Materials
Tutorial

Materials display on the surfaces of objects in 3D views and can make a 3D view appear highly
realistic. When applied to most objects, material quantities will also be calculated in the
Materials List.

This tutorial continues from where the Kitchen and Bath Design Tutorial ended. You may want
to save this tutorial using a new name to archive your previous work. In this tutorial you will

learn about:

. Setting Materials Defaults . Using the Material Eyedropper

. Using the Materials Panel . Using the Color Chooser

. Using the Material Painter . Custom Materials, Images, and Backdrops
. Blending Colors with Materials . Generating a Materials List

Setting Materials Defaults

Material default settings determine the materials used by different objects when they are
initially created. Setting the correct material defaults before beginning a project may help you
save time. For more information, see “Preferences and Default Settings” on page 75 of the
Reference Manual.
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To set material defaults

1. Select Edit> Default Settings @ to open the Default Settings dialog.

I Default Settings

Active Defaults
Annctation Sets
» Cabinets
> CAD
» Camera
> Corner Trim
» Dimension
» Doors
Dormer
Electrical
Floor
Foundation
Framing
Layer Sets
> Material Region
Materials
Plan
* Roads, Sidewalks and Driveways
* Rooms
» Schedules
> Stairs and Ramps
Structural Member Reporting
> Text, Callouts and Markers
* Walls
Window

2. There are a two options. You can do either or both:

* Select an item in the tree list and click the Edit button to open the defaults dialog for
that type of object. The default dialogs for architectural objects such as doors and
windows have a MATERIALS panel that allows you to set the material defaults for
object components. See “Using the Materials Panel” on page 3.

* Select Materials and click the Edit button to open the Material Defaults dialog. Here
you can set the material defaults for many different objects, including some that do not
have default dialogs. See “Material Defaults” on page 861 of the Reference Manual.



Using the Materials Panel

1N Material Defaults

Paris 1 Textile

tAccent Upholstery in
Air Gap

Appliance Trim

Appliances

Asphalt

Balusters

Cabinet

Cabinet Door/Drawer

Countertop Select Material....
Dirt

Doors (Exterior)

3. When you are finished, click OK to close the defaults dialog, then click Done to close the
Default Settings dialog.

Once an object has been placed in a plan, the materials applied to it can be changed in a number
of ways.

Using the Materials Panel

Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views.
The materials used by a door, for example, can be edited on the MATERIALS panel of the Door
Specification dialog. For more information, see “Materials Panel” on page 864 of the
Reference Manual.

To change material on an object using the Materials panel

1. Click the Select Objects | button, then click on the double door leading from the master
bedroom to the deck on Floor 2 to select it.

2. Click the Open Object b1 edit button to open the Door Specification dialog.
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3.

Select one of the door’s components from the list on the left.

N Exterior Door Specification

General Component Material
2pt.lol'15 4 M Door or Doorway
L.Eilﬂlg “_F Door (Exterior) Default: Color - Bone

inte
Lites ¥ Door (Interior) Mahogany
Jamb ¥ Door Glass Default: Glass Standard
Arch ¥ Hardware Default: Aluminum Brushed
Hardware ¥ Shutters Default: Color - Brite
Shutters W Trim (Exterior) Default: Color - Brite |
Framing mr Trim (Interior) Mahogany
Energy Values
Layer
Materials
Label

Select Material... I t .
nterior

Mumber Style. .. Cancel Help

* Click on the name of a material component in the tree list to select it.

* Click the Select Material button to open the Select Material dialog.

Find and select a material and click OK. to apply it to the selected component.

You can continue to specify component materials. The preview in the dialog updates as

changes are made. When finished, click OK to close the specification dialog.

Create a Full Camera 8 view of the door to see the results.




Using the Material Painter

The materials used in individual rooms can also be specified. Rooms can be selected in both
floor plan and 3D views:

In floor plan view, click in an empty space within a room. When selected, the whole room is
highlighted. If you accidentally select an object other than the room, you can press the Tab
key on the keyboard until the room is selected.

In camera views and overviews, click on the floor of the room to select it.

To edit aroom using the Materials panel

1.

(%)

Select the master bedroom and click the Open Object I to open the Room
Specification dialog.

In the tree list on the MATERIALS panel, select "Molding" under the Crown Molding
component and click the Select Material button.

In the Select Material dialog, select a material and click OK to close the dialog.
Click OK to close the Room Specification dialog.

The results can be seen in a Full Camera |@| view.

Using the Material Painter

The Material Painter |'E| tool allows you to select a material and then apply it to an object in a
3D view.

There are five Material Painter Modes which specify how broadly or narrowly the selected
material will be applied to surfaces in your plan. In this tutorial, the Component Mode is used.
For more information, see “The Material Painter” on page 862 of the Reference Manual.
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To apply a material using the Material Painter

1.  While still in the 3D view of the door, select 3D> Material Painter |E| and confirm that

there is a checkmark next to Material Painter Component Mode |E|

2. Click the Material Painter "B button to open the Select Material dialog. Browse to
Flooring> Carpeting, select a carpet material, and click OK.

N Select Material - B
Library Welhk Active Filter: | Not Filtered v |
Plan Materials |Type to start searching. .. |Q 2
4 Home Designer Core Catal ~ !
4 El Materials . . . . . .
b [5] Artwork . . . . .
&[] Ceiling Tiles
[ El Colors . . . . .
[ El Decking . .
Fabric & Wall C
Ststanalil 1 1 L1 1 1
4 El Flooring = s
&[] Carpet io
[ El Cork
& [ Rugs
b ([ Safety v
>

[[] Use default material

+
3. Move your cursor into the 3D view and notice that it displays a spray can icon "B .



Using the Material Painter

4. Click on the floor of the master bedroom to apply the selected material to that surface,
which is a component of the room.

You can also place an area rug symbol from the library in a room and assign to it
whatever material you wish. See “Placing Library Objects” on page 846.

With the Material Painter "8 tool you can apply a material to nearly any surface, including
many that can’t be individually selected like the base molding on a wall or the frame of a

window. When either the Component |C€E| or Object |5E| Modes is active, you can continue to
apply the selected material to objects until a different tool is selected.

To add artwork to a frame

1. A variety of frames can be found in the Interiors library category. Place a wall or desk
frame in your plan and create a camera view in which it can be seen.

2. Select 3D> Material Painter and confirm that there is a checkmark next to Material

Painter Component Mode |CC;E|.

3. Click the Material Painter |'E| button to open the Select Material dialog and choose a
painting, photo or print from the Artwork library.



Chief Architect X9 User’s Guide

4. Move your cursor over the middle area of the frame and click to apply the selected
artwork.

The artwork displayed in a frame can also be specified in the frame’s specification dialog. See
“Symbol Object Specification Dialogs” on page 854 of the Reference Manual.

Blending Colors with Materials

Instead of using the Material Painter to replace a material with a new one, you can use it with

the Blend Colors With Materials |?\ feature to blend a color with a textured material such as
the carpet in the master bedroom and create a new material. For more information, see “Blend
Colors With Materials” on page 863 of the Reference Manual.

To blend a color with a texture

In a 3D view, select 3D> Material Painter> Material Painter |'E\.

2. In the Select Material dialog, select a solid color for the carpet from the Generic Colors
library, then click OK.

+
3. When you move your cursor into the view, it displays a paint roller icon “?.
* When Blend Colors with Materials |?| is active and a solid color is loaded in the

+
Material Painter, your cursor displays the paint roller icon ‘7.



Using the Material Eyedropper

+
« If you see the spray can icon "B instead, select 3D> Material Painter> Blend
Colors With Materials ‘T or click the Blend Colors With Materials edit button to
turn this feature on.

4. Click on the carpet to blend the selected color with the carpet texture. The result is a new
material with the textured appearance of the carpet as well as the color you selected.

Using the Material Eyedropper

The Material Eyedropper |Z| tool allows you to load a material that can be seen on a surface

in a 3D view into the Material Painter "Bl tool and then apply it to another surface. For
example, in the master bedroom the wood material assigned to the crown molding is different
than the material assigned to the chair rail and base molding.They can easily be made the same

using the Material Eyedropper & tool.
1. Return to the Camera view.
2. Select 3D> Material Painter> Material Eyedropper * and notice that the mouse

pointer displays an eyedropper icon 7.
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3. Click once on the crown molding to load the wood material. Notice that the mouse pointer

+
changes to a spray can "H indicating that the loaded material is ready to apply to another
object.
4. Click on the chair rail and base moldings to apply the loaded material.

Using the Color Chooser

With the Color Chooser || you can load any color that is displayed on your monitor and save
it to the library for use in your plans.

10



Using the Color Chooser

To create a new material using the Color Chooser

1. Select Tools> Color Chooser || to open the Color Chooser dialog.

2. Place your mouse pointer over the eyedropper at the right of the dialog, then click and drag
the eyedropper to an open image on your screen.

3. Release the mouse button to load the color, then click the Create Material button in the
Color Chooser dialog. Click OK to close the Color Chooser dialog.

4. The new "Custom Color" is now saved in the User Catalog with its R, G, B colors specified
in its name. It can be renamed and moved, and is available for use in any plan.

11
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Custom Materials, Images, and Backdrops

12

Chief Architect allows you to customize your 3D views by importing your own materials,
image objects, and backdrops that display in 3D views. For more information about images, see
“Pictures, Images, and Walkthroughs” on page 1137 of the Reference Manual.

Note: The following steps make use of image files that are not included with the program.
You can use your own image files to create materials, images, and backdrops.

Creating Materials

You can create your own custom materials and save them in the library for use in any plan.
Many materials are represented in 3D views using textures, which are digital images that have
been specially edited to tile seamlessly when applied to a 3D surface. Bear in mind, therefore,
that not all images will necessarily serve as effective material textures.

To add a new material to thelibrary
1. Select View> Library Browser W or press Ctrl + L to open the Library Browser.

2. Right-click on the User Catalog and select New> Material '%# from the contextual menu.
3. In the Define Material dialog, give the new material a short, descriptive Name.



Custom Materials, Images, and Backdrops

4. On the TEXTURE panel, click the Browse button to open the Select Texture File dialog,
where you can choose an image file saved on your computer to be the new material’s

texture.
N Select Texture File | < |
@ * 1 [ Desktop v & Search Desktop 2
Organize + MNew folder e O @
A o
0 Favorites 7 Libraries
B Desktop L Computer
Download “j MNetwork
& Vownloads li= Auturnn Stripe,jpg
5l Recent places
4 Libraries
@ Documents
J’ Music
[ Pictures v € >
Autumn Stripe.jpg Rating: %4 ¥ iF 15 15
JPEG image Dimensions:  512x 512
File name: | Autumn Stripejpg v | | Picture Files (*,jpg *,jpeg *.bmp v

13
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5. Select an image file and click the Open button to return to the Define Material dialog.

N Define Material [ < |
General i - i N i
Material Mame |Aummn Stripe - lz‘ -
Pattern
Texture Offset and Angle
[] Global Symbol Mapping
Scale
sl
vl
[] stretch to Fit
Texture Source
Texture File: |ier %6 Data\Textures\Autumn Stripe.jpg | | Browse. ..
Material Color
[] Blend with Texture
Color:
Set Using Texture
Mumber Style. .. | OK | | Cancel | | Help |

6. Specify the Scale of the texture, which controls how large the image will appear on the
surfaces it is applied to.

7. On the PROPERTIES panel, specify the Material Class and attributes of the material. A
Matte material will most closely resemble cloth, which is what this material will be used
for.

8. Click OK to add the new material to the User Catalog.

For more information, see “Define Material Dialog” on page 876 of the Reference Manual.

Creating Images

In Chief Architect, image objects are more than just 2D pictures. Images have size and height
attributes and can contain transparency information. In floor plan view, they display only as 2D
symbols; but in 3D views, the visual information that images contain can be seen.

To create an image and save it to thelibrary

1. Right-click on the User Catalog folder, then select New> Image @ from the contextual
menu to open the Image Specification dialog. For more information, see “Image
Specification Dialog” on page 1141 of the Reference Manual.

14



Custom Materials, Images, and Backdrops

2. On the IMAGE panel, click the Browse button and browse to an image file saved on your
computer. Here, an image of a cat that has transparency data associated with it is used;
however, you can use any image.

4 Libraries
3 Documents
J? Music

= Pictures

Select Image File “

|
'i(__') * 1 I Desktop
Organize « Mew folder
~ .
-0 Favorites -l Libraries
L
B Desktop r= Computer
D load “jNetwork
& Downloads || Autumin Stripe.jpg
=] Recent places .:,Buddy.png

LN 4

Buddy.png

m JPEG image
¥

File name: | Buddy.png

v & Search Desktop 2

Rating:
Dimensions: 1014 x 456

v | | Picture Files (*,jpg *,jpeg *.bmp v

3. Click Open to return to the Image Specification dialog.
4. On the IMAGE panel, enter the Height or Width, adjusting one will adjust the other,
maintaining the correct proportion. Enter a Height Above Ground value to specify the

15
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16

elevation at which the image displays. A value of 24 inches works well in this case as we’ll
be placing the image on a piece of furniture.

[ Image Specification
Image General A
9 ol lZ‘ A
Transparency Image File: Data\{Textures\Imported\Buddy.png Browse. ..
Layer
Fill Style 2D Plan Symbol: Other - Library...
Size
Height: 10"
Width: 18 13/16"

Retain Aspect Ratio of 1.88

Reset Original Aspect Ratio

Center Point
X Position: o m
Yuip o}

¥ Position: '
Height Above Ground: | 24"
Block Line/fFill Style
@ Use Image Settings
Use Block Settings

Options
|:| Reverse Image

Image Always Faces Camera

5. Specify the transparency settings on the TRANSPARENCY panel. Since this example is a png
file with transparency already applied, selecting Use Transparency From the Image File
is the best choice.

6. Click OK to close the Image Specification dialog and add the new image to the My
Images category in the Images library.

Images can be placed in a plan just as plants, furnishings and fixtures are: by selecting the
image and clicking any floor plan view, camera view or overview.

Importing Backdrops

Backdrops are images that display behind 3D views. In Chief Architect, you can take a photo
of a site, save it to the library as a backdrop, and display it behind 3D views to create a realistic
rendering of your model and its surrounding view.

To import a backdrop and saveit to the library

1. Select File> Import> Backdrop and browse to an image on your computer.



Custom Materials, Images, and Backdrops

2. Select the image and click Open to add it to the User Catalog.

To apply a backdrop to 3D views

Select 3D> 3D View Defaults to open the 3D View Defaults dialog.

2. On the BACKDROP panel, click the Select Backdrop button to open the Select Library
Object dialog.

3. Click the Select Backdrop button and in the Select Library Object dialog, find and select
your new backdrop in the User Catalog and click OK.

() 3D View Defaults Ex
Options Spedify Backdrop
Backdrop Backdrop Name: Coeur d Alene

Select Backdrop. .. L\\,

Remove Backdrop

) Only used when
Background Color: l:l backdrop is not used

4. Click OK to close the 3D View Defaults dialog.

You can see your custom material, image, and backdrop by creating a Full Camera 18 view.

17
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Generating a Materials List

To conclude this tutorial, we’ll generate a materials list for the house. You can generate a
materials list for a single room, an area of the plan on one floor, or the whole plan. For more
information, see “Materials Lists” on page 1293 of the Reference Manual.

18

Note: The Materials List is only a rough cost estimate. Always compare the Materials List
with a manual take-off before providing a quote or ordering materials for a project.

To generate a materialslist for the whole plan

1.

Select Tools> Materials List> Calculate Materials for All Floors . A materials list is
generated for all floors of the house.

Locate the an item, such as one under the Fixtures category.

Click in the “Price” column and type in a value. Notice that the subtotal and Total both
update to reflect the pricing change. You can specify prices for every material in your plan,
allowing you to generate a cost estimate.

If you wish, you can select File> Export Materials List wa and save the list as a Tab-
delimited .txt file, comma-delimited .csv file, Excel .xml file, or .html file.

Close the materials list by selecting File> Close Window from the menu. A dialog will
give you the opportunity to name and save the Materials List before closing, if you wish.

You can generate a materials list to estimate the cost of an entire plan or just a portion of a plan.
For more information, see “Materials Lists” on page 1293 of the Reference Manual.

To calculate a materialslist for an individual room

1.
2.

Click the Select Objects 1% button, then click in a room to select it.

With the room selected, click the Calculate Materials for Room edit button or select

Tools> Materials List> Calculate Materials for Room ~=. The program calculates a list
of the objects and materials contained in the selected room.

To calculate a materialslist for just the deck

1.
2.

3.

In floor plan view, select Tools> Materials List> Calculate from Area L= .

Click and drag a rectangle surrounding the an area to display a materials list for the area
within the rectangle. The resulting materials list only includes objects and materials
located within the rectangle.

When you have finished, remember to Save [l your work.

When you are ready, you can continue working on this plan in the Landscaping Tutorial.



