Kitchen and Bath
Design Tutorial

This tutorial continues where the Interior Design Tutorial left off. You should save this tutorial
using a new name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial
focuses on kitchen design. When you’re finished you can use what you’ve learned to finish up
the bathrooms as well. In this tutorial you will learn about:

. Adding Cabinets . Creating Architectural Blocks

. Placing Appliances . Editing Cabinets and Appliances

. Editing Cabinets and Appliances . Working in Cross Section/Elevation Views
. Creating a Cabinet Island

Adding Cabinets

Begin by selecting File> Save As [, and name the plan BeachHouse - Kitchen Bath Tutorial.

To place a base cabinet
1. Zoom A in on the Kitchen area in floor plan view.

2. Select Build> Cabinet> Base Cabinet 0.
3. Click to place a base cabinet anywhere in the kitchen.

Once a cabinet is placed, it can be edited like other objects.

To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.
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« Click on the cabinet while the Select Objects ' tool is active.

* Click on the cabinet while any of the Cabinet Tools f are active.
* Right-click on the cabinet when another tool is active.

2. When the cabinet is selected, edit handles and a front indicator display. The arrow that
displays when the pointer is held over an edit handle as well as the Status Bar indicate
what function that handle will perform. See “Editing Box-Based Objects” on page 208 of
the Reference Manual.
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* Move a cabinet using the Move edit handle. By default, you can move a cabinet
parallel to its sides or its front and back edges. To allow unrestricted movement, hold
down the Ctrl key or click and drag using the right mouse button.

* Resize two sides of a cabinet using a Resize edit handle, located in each corner.

* Extend a cabinet’s edge on one side using an Extend edit handle.

* Rotate a cabinet using the Rotate edit handle, which is always offset to one side.

* A temporary dimension updates as the cabinet is moved or resized.

3. When a cabinet is selected, you can also click the Open Object ¥/ edit button to open its
specification dialog and make a wide variety of changes to the cabinet. For more
information, see “Cabinet Specification Dialog” on page 705 of the Reference Manual.

To lay out base cabinets for this tutorial
1. Place and position six base cabinets and edit their widths as shown in the following image:
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« Two of the cabinets are 36", two are 24" wide, one is 33" and one is 27" wide.
* A cabinet snaps to another if they are in alignment, facing the same direction, and of

the same type.

Note: The display of cabinet module lines has been turned on in the following images.
See “Displaying Cabinets” on page 693 of the Reference Manual for more information.

To create corner cabinets
1. Select the 36" wide base cabinet on the left.
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2. Click the Open Object ¥/ edit button to open the Base Cabinet Specification dialog. On
the GENERAL panel:

* Specify a Width greater than the Depth. The selected cabinet’s width should already
have been changed to 36", which works well with a 24" depth. If it isn’t, change it to
36" now.

* Click the Special drop-down list and select "Corner".

* Uncheck the box beside Diagonal Door.

* Click OK to close the dialog and apply your changes.
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3. With the cabinet still selected, use its Rotate edit handle to rotate it so its back faces the

wall corner if necessary.
4. A different approach can be used to create a corner cabinet in the right corner. Begin by

selecting the cabinet on the right and pressing the Delete key or clicking the Delete X
edit button.

5. Select Build> Cabinet> Base Cabinet [, then move your mouse pointer into the corner.
When the cabinet preview changes to a corner cabinet, click once.
6. Uncheck Diagonal Door for this new cabinet as described in step #2, above.
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iy To move a row of cabinets, select one cabinet, then click and drag the Move edit
@ handle towards the other cabinets. The selected cabinet will push the others. See
“Bumping/Pushing” on page 221 of the Reference Manual.

To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet [1].
2. Click above the left corner base cabinet to place a wall cabinet as shown.
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3. Click the Open Object I edit button to open the Wall Cabinet Specification dialog:
* On the GENERAL panel, specify a Width of 33".
* On the DOOR/DRAWER panel, change the Door Style to "Framed", and check the box
beside Glass Doors.
* On the MOLDINGS panel, click the Add New button to add crown molding to the
cabinet.
In this example, a crown molding profile with a Height of 2 1/2", a Width of 2 1/2",
and a Vertical Offset of - 2 1/2" is used. For more details, see “To add crown molding
to a room” on page 7.
* Click OK to apply these changes to the wall cabinet.
4. With the wall cabinet still selected:

* Click the Copy/Paste ** edit button.

« Click the Reflect About Object |-l edit button.

* Move your mouse pointer into the center of the room so that the room becomes
highlighted.

* When you see a dashed vertical line running through the center of the room, click
once. The dashed line is a reflection axis, and a copy of the cabinet will be created on
the opposite side of the kitchen, aligned with the original.

- & n n

Al L] | | 1L
T T
| |
| |

T T T
% I I I
w | © | B24R | B33 B24F B27 | LCBE3G
DBlo el e L e 1w e 1
o P U
= | L

KITCHEN
15-0"x 7-7"

WI33E

I— _— _— - —




Chief Architect X9 User’'s Guide

Note: The display of cabinet face indicator lines has been turned on in the following
images. See “Displaying Cabinets” on page 693 of the Reference Manual for more infor-
mation.

With the wall cabinets in place, you may want to add soffits to enclose the space between them
and the ceiling.

To place soffits

1. Select Build> Cabinet> Soffit £ then click above the wall cabinets to place soffits.
2. Adjust their width and orientation to match the wall cabinets below.
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~+v When objects are very close to one another in floor plan view, it may be difficult to
@ select the intended object. When an object is selected, click the Select Next Object
edit button or press the Tab key to select a nearby object. See “Select Next Object” on
page 187 of the Reference Manual.

For more information about cabinets, see “Cabinets” on page 683 of the Reference Manual.

Placing Appliances

Appliances come in two basic varieties, freestanding and built-in. For more information about
library objects such as appliances, see “The Library” on page 829 of the Reference Manual.



Placing Appliances

To place a freestanding appliance

1.
2.

4.

Select View> Library Browser &\ to open the Library Browser.
In the Core Catalogs, browse to Architectural> Appliances> Refrigerators, locate a

refrigerator, and select it.
On the left side of the kitchen, click in the empty space below the base corner cabinet to

place the refrigerator.
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In the Appliances catalog, find an electric range and place it in the empty space on the right
side of the kitchen.

To place a built-in appliance

1.
2.

Select View> Library Browser W\ to open the Library Browser.

In the Core Catalogs, browse to Architectural> Fixtures> Sinks, locate a sink, and select it
for placement. In this example, the Self Rimming Offset 32" sink is used.

Click on the base cabinet near the top of the screen that is 33" wide to insert the sink into
that cabinet.

In Core Catalogs> Architectural> Appliances> Dishwashers, select a dishwasher for
placement, and click on the cabinet to the right of the sink.
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~i: Only one front mounted fixture can be inserted in this manner. Additional
@ front fixtures can be added in the Cabinet Specification dialog. For more
information, see “FRONT/SIDES/BACK Panel” on page 710 of the Reference Man-
ual.

Editing Cabinets and Appliances

Like most objects, cabinets and appliances can be edited in their specification dialogs. This
method allows a higher degree of customization than using just the edit handles.

To edit cabinet face items

1.

Rl

Select the cabinet to the left of the sink and click the Open Object b1 edit button to open
the Base Cabinet Specification dialog.

Click on the upper separation between the countertop and the drawer in the preview image
on the right side of the dialog. Notice that clicking anywhere on the preview takes you to
the FRONT/SIDES/BACK panel.

On the FRONT/SIDES/BACK panel:

Select "Front" from the Side drop-down list, then "Custom Face" from the Side Type list.
Click the Add New button to open the New Cabinet Face Item dialog.

|l Mew Cabinet Face ltem e

Item Type: | Cutting Board hd

Item Height: Default
Mumber Style. .. Cancel Help

Select "Cutting Board" from the Item Type drop-down list, assign an Item Height of 1
inch and click OK to return to the Cabinet Specification dialog.

A new Cutting Board face item, as well as a new Separation, are added below the
separation that you selected.

Click OK to close the Base Cabinet Specification dialog.

~+s  Shelves can also be specified in Door and Opening cabinet face items. For
“&*  more information, see “Cabinet Shelf Specification Dialog” on page 719 of
the Reference Manual.

These steps can be used to create a wide variety of cabinet front configurations, such as a bank
of drawers.



Creating a Cabinet Island

To edit appliancesin the Fixture Specification dialog

1. Select the refrigerator and click the Open Object ¥/ edit button to open the Fixture
Specification dialog.

2. On the GENERAL panel, change the Depth to 28.

3. Check the box next to Reverse Symbol and click OK.

Finally, add some narrow base cabinets to fill in the gaps beside the appliances. You can also
add a wall cabinet and soffit above the range.
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Creating a Cabinet Island

A cabinet island with custom countertop can also be created using the Cabinet Tools. For more
information, see “Editing Custom Countertops” on page 692 of the Reference Manual.

To create a cabinet island

1. Select Build> Cabinet> Base Cabinet [, then click to place a base cabinet in the middle
of the kitchen area.

2. Select the cabinet and click the Open Object b1 edit button to open he Base Cabinet
Specification dialog.

3. On the GENERAL panel, specify a Width of 33" and a Depth of 27".

4. On the FRONT/SIDES/BACK panel, create three Double Drawers, each with an Item
Height of 7 1/2". See “To edit cabinet face items” on page 8.
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|8l Base Cabinet Specification

General Cabinet Side
Box Construction Side: Front e
Front/Sides/Back
Door/Drawer Side Type: Custom Face =
Accessories Face Items
Moldings 4 Vertical Layout Parent + Add New. ..
L.ayer 1 Separation Horizontal
Fill St).rle 2 Double Drawer X Delete
Materials 3 Separation Horizontal
Label 4 Double Drawer ‘t Move Up
5 Separation Horizontal
|6 Double Drawer 1 Move Down
7 Separation Horizontal
E] Split Vertical
-4 split Horizontal
Equalize
Item Type: Double Drawer hd
Item Height: 71

5.

-+ For more information on customizing the cabinet face, such as using the
@ Split Vertical and Split Horizontal settings, see “FRONT/SIDES/BACK Panel” on
page 710 of the Reference Manual.

On the DOOR/DRAWER panel, set the Drawer Handle Style as "Knob", then click OK to
close the dialog and apply your changes.

6. With the base cabinet still selected, click the Copy/Paste " edit button, then:

* Click and drag the Move edit handle downward on screen until the preview outline

snaps directly below the existing cabinet.
* Release the mouse button to create a copy of the original cabinet, as in the image

below:




Creating a Cabinet Island
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In the next portion of this tutorial, the display of cabinet labels is turned off. To do this, select

Tools> Layer Settings> Display Options 2. In the Layer Display Options dialog, locate the
"Cabinets, Labels" layer, remove the check mark in the Disp column, and click OK.

To create a custom countertop

1.

Click the Select Objects 1% button, then click on the island cabinet closest to the sink to
select it.

Click the Generate Custom Countertop # edit button. A new Custom Countertop
polyline will be created, replacing the cabinet’s countertop, and will be selected.
With the new custom countertop selected, use its edit handles to reshape it so it covers all
of the island cabinets.
Click on the bottom vertical edge of the countertop polyline to make it the Selected Edge.
For more information, see “Selected Edge” on page 186 of the Reference Manual.
Click the Change Line/Arc "= edit button to change the Selected Edge from a straight
line into a curved arc.
* Use the triangular Reshape edit handle located along the arc’s radius to adjust the
curvature of the arc.
* To temporarily suppress snapping, you can hold down the Ctrl key while you drag the
Reshape handle.

11
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6. Create a Full Camera |@| view to see the results.
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A Custom Countertop can also be drawn using the Custom Countertop 2 tool and have an
edge molding applied to it. For more information, see “Custom Countertops” on page 692 of
the Reference Manual.

Creating Architectural Blocks
Groups of items can be blocked together and saved to the library for use in other plans.
To create an architectural block

1. While in floor plan view, group select all objects you would like to include in the
architectural block.

12



Creating Architectural Blocks

2. One way to group select the objects is to hold down the Shift key and select additional
objects to add them to the selection set. There are many other ways to select and group
select objects. For more information, see “Selecting Objects” on page 185 of the Reference
Manual.
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3. Click the Make Architectural Block & edit button.

To add an object to the library
1. Select the architectural block.

2. Click the Add to Library {# edit button to add the architectural block to the User Catalog
in the Library Browser.

3. Right-click on the new item in the User Catalog and select Rename from the contextual
menu to change the name from "Untitled" to something descriptive like "Kitchen Bar".

If you want, you can organize the content in your User Catalog by creating folders and then
moving items into those folders. For more, see “Organizing the Library” on page 842 of the
Reference Manual.

To explode an architectural block
1. Select an architectural block.

2. Click the Explode Architectural Block ®/ edit button.

13
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Working in Cross Section/Elevation Views

Like other objects, cabinets can be edited in cross section/elevation views. This method of
editing is powerful because it allows objects to be easily edited in vertical space. Next we’ll
edit wall cabinets and add a range hood. For more information about working in 3D views, see
“Working in 3D” on page 931 of the Reference Manual.

To create an elevation view

1. In floor plan view, select 3D> Create Orthographic View> Wall Elevation ||. Click
and drag a line of sight pointed directly at the range.

2. Zoom |@\ in as needed.

To edit the cabinetsin an elevation view

1. Click the Select Objects |§| button, then click on the wall cabinet above the range.
2. Click on the cabinet’s bottom edit handle and drag it upwards.

3. When the temporary dimension indicates that the cabinet height is 18 inches, release the
mouse button.

14



Working in Cross Section/Elevation Views

Note: If you do not see Temporary Dimensions when an object is selected, select
View> Temporary Dimensions to toggle this feature back on.

To place arange hood

1. Find a range hood in the Fixtures catalog and select it for placement.

2. Click above the range to place the hood.

3. If necessary, you can adjust its position and size using its edit handles.

4.  When you are finished, Close xI the elevation view and return to floor plan view.

=TT 1l
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Additional drawing tools are available in Cross Section/Elevation views that can be used to add
detail to kitchens and, as in the following example, baths.

To add tile to a bathroom wall
1.  Go Up One Floor |é:%|to Floor 2.

2. Select 3D> Create Orthographic View> Wall Elevation |\, then click and drag a
camera arrow in the Master Bath, in the direction of the bathtub

3. In the Wall Elevation view, select Build> Wall> Wall Material Region [ then click
once on the wall to fill its entire surface.

4. Use the edit handles to resize the Material Region’s top and bottom so that it starts above
the bathtub and extends up 4°.

15



Chief Architect X9 User’'s Guide

16

10.

h
o a
1
™
f o—o o
< : 8
_J/ Pt 5 39
E_O 3
"

With the Material Region still selected, click the Open Object b1 edit tool to open the
Material Region Specification dialog.
On the STRUCTURE panel, click the Material Layers Edit button.
In the Material Layers Definition dialog:
* Click in the Thickness field for Layer 1 to select that layer for editing.
* Click the Select Material button.
* In the Select Material dialog, search for or browse to the 3/16" Dusk Tile subway tile
material in the Core Catalogs.
Click OK to close both dialogs and apply your change.

Select Build> Wall> Wall Material Region D , then click and drag to draw a new
rectangular region above the first.

* Using its edit handles, stretch it across the wall and make it 6" in height.

* Assign a mosaic tile such as Glass Tile 02 to this region.
Create one more Wall Material Region above the last that is 18" in height and uses the
Dusk Tile material.
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i If you want to adjust how the tile materials are mapped to the wall surface,
& see “Determining the Origin” on page 871 of the Reference Manual.

Dimensions can be added to objects displayed in Cross Section/Elevation views, including
cabinetry. To begin, return to your Floor Plan view, if you haven’t already.

To add dimensionsin a cross section/elevation view

1.  On Floor 2, select 3D> Create Orthographic View> Wall Elevation , then in the
Master Bath, click and drag a view towards the cabinet containing the sink.

17
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With the Wall Elevation active, select Edit> Default Settings> Dimension> Dimensions
and click on the Edit button to display the Saved Dimension Defaults dialog.

With the current active default highlighted, click the Edit button to open the Dimension
Defaults dialog.

On the PRIMARY FORMAT panel, select " from the drop-down list.

On the LOCATE OBJECTS panel, under the "Cabinets" heading, check the options that you
want dimensions to locate. For this example, select Sides, Countertop, Backsplash, Toe
Kick and Moldings, then click OK.

|l Dimension Defaults - 1/4" Scale Dimension Defaults e

Setup Walls
Primary Format () Surfaces
Secondar}r. Format (® wall Dimension Layer
Locate Objects
Locate Elevations O None
Extensions X

Wall Options
Layer
Arrow (O Interior Wall Centers
Text Style (®) Primary Wall Side

(O Both Wall Sides

nterior Walls Only

Cabinets
Sides [ corners [] centers Moldings
Countertop Backsplash Toe Kick

Still in the Wall Elevation view, select Tools> Layer Settings> Display Options to
open the Layer Display Options dialog. Locate the "Cross Section Lines" layer, remove
the checkmark in the Disp column, and click OK.

Next, select CAD> Dimension> Manual Dimension : , and click and drag to draw a
dimension line over the cabinet, from top to bottom.

Finishing Touches

A wide variety of furniture, accessories, and other items is available in the Library Browser at
Core Catalogs> Interiors, which you can use to furnish this and other plans.

To use the Cross Section Slider tool

1.
2.

In floor plan view, click Fill Window £d.

Create a Full Camera view that begins on the exterior of the structure, near the
kitchen, and release the mouse button in the kitchen. See “To create a camera view” on
page 21.

Use the Mouse-Orbit Camera (&, tool to adjust the camera’s perspective. If you want,
you can turn off the display of the backdrop in the 3D View Defaults dialog. For more



Working in Cross Section/Elevation Views

information, see “3D View Defaults Dialog” on page 903 of the Reference Manual.

4. Select 3D> Camera View Options> Cross Section Slider (@] to open the Cross Section
Slider dialog.

Cross Section Slider X
- 0
8 14"
382"
382"
140 12"
140 12"
ok ]| cancel || heb |

5. Select the horizontal cut line and use the Position slider to specify the location of the

cutting plane. See “Cross Section Slider” on page 930 of the Reference Manual.

6. Be sure to Save @ your work.

If you would like, you can continue working on this plan in the Materials Tutorial. To learn
how to arrange views of your model on a page for printing, see the Layout Tutorial.
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