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Interior Design
Tutorial

The Interior Design Tutorial picks up where the Roof Tutorial left off. The basic structure of 
the plan is complete, but the plan still needs lights, outlets, and fixtures to be a functional home. 
In addition, the interior could use some creature comforts such as furniture, wall coverings and 
moldings. You may want to save this tutorial using a new name to archive your previous work. 
In this tutorial, you will learn about:
•      Controlling the Display of Objects
•      Working with Library Objects
•      Applying Room Moldings

•      Applying Wall Coverings
•      Creating a Trey Ceiling

Controlling the Display of Objects
Every object that you create in Chief Architect exists on a layer that lets you control whether it 
displays as well as some aspects of its appearance. For example, the roof that was created in the 
House Design Tutorial will only be in the way in this tutorial, which discusses the plan’s 
interior. To avoid this, the "Roof Planes" layer can be turned off in floor plan view. For more 
information, see “Layers” on page 145 of the Reference Manual.

To control the display of objects

1. First, select File> Save As  and give this version of the plan a new name, such as 
"BeachHouse - Interior Tutorial"
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2. Select Tools> Layer Settings> Display Options  or press the ~ key to open the Layer 
Display Options dialog.

3. Press the letter R, find the "Roof Planes" layer and remove the check from the Display 
column. Click OK.

4. To quickly locate and turn off the "Doors, Labels" and "Windows, Labels"  layers, type the 
word "label" in the Name Filter field above the list of layers.

• To restore the full list of layers, remove all text, including spaces, from the Name 
Filter field.

5. You can set up layers to meet your specific needs for different tasks using Layer Sets. For 
more information, see “Layer Sets” on page 148 of the Reference Manual.

Working with Library Objects
Chief Architect comes with a library that contains thousands of library objects that can be used 
in a plan. For more information about the library and library objects, see “The Library” on page 
829 of the Reference Manual.

Floor 1 with the display of door and window labels and roof planes turned off
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To use the Library Search to locate a symbol and place it in the plan

1. Move up to Floor 2 using the Floor Up  tool.

2. Select View> Library Browser  or press Ctrl + L on your keyboard to open the 
Library Browser.

3. In the text field, type "bed" and notice that search results will display below as you type. 
All items with "bed" in any part of their search attributes are included, so in this example, 
the search results include a variety of items besides furniture.

4. To narrow the search results, click the Search Filtering Options  button, then 
• Check the box beside Entire Word. 
• Click the arrow beside Type then check the box beside Furnishings (Interior). Now 

only items with the word "bed" in their attributes and are interior furnishing will be 
included in the search results.

5. Click on a bed in the search results list to select it for placement.

6. Click in the master bedroom to place the bed.
7. To see where the selected item is located in the Library Browser, right-click on it and select 

Show in Browser from the contextual menu.

When a library object is selected for placement the mouse pointer icon indicates
the type of library object selected, a preview outline of the object follows your

pointer as you move it, and basic information displays in the Status Bar at the bottom of
the program window.
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8. To switch from a list of search results to the Library Browser tree view, click the 

Browse  button to the right of the text field.

Using the techniques described above, place fixtures in the bathrooms on Floors 1 and 2.

Once a library object has been placed into a plan, it can be edited in a variety of ways.

To modify a symbol from the library

1. Click the Select Objects  button or press the Spacebar and click on the bed to select it. 
When selected, the bed displays ten edit handles. For more information, see “Editing Box-
Based Objects” on page 208 of the Reference Manual. 

If existing walls and/or other objects do not allow enough room for a library
object to be placed, place the library object where there is enough room

and move the object into place while holding down the Ctrl key on the keyboard. 

Floor 1 Floor 2
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2. Use the Rotate edit handle to rotate the bed.
3. Use the Move edit handle to move the bed up against the right wall.

4. You can modify the materials for the bed by using the Select Objects  button tool to 

select the bed, and clicking the Open Object  edit button to open the Furniture 
Specification dialog. See “Symbol Object Specification Dialogs” on page 854 of the 
Reference Manual.

5. On the MATERIALS panel, select the component of the object that you want to apply a new 
material to: for example, the Bedspread.

6. Click the Select Material button to open the Select Material dialog, where you can search 
or browse the Library to find and apply a new material to the bedspread portion of the bed. 
Here, a light brown fabric is used.

Rotate edit 
handle

Resize edit 
handles

Move edit 
handle

Extend edit 
handles
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7. Repeat this process for any of the other materials on the bed you may want to adjust, then 
click OK to apply the changes which will be visible when you create a camera view.

You can replace a library object in your plan with a different item from the library using the 

Replace From Library  edit button. This can be particularly helpful if you have multiple 
copies of the same object throughout the plan, as you might with a fixture like a sink or toilet, 
and would like to replace them all at once.

To replace a library object

1. While the Select Objects  tool is active, click on the bed to select it.

2. Click the Replace From Library  edit button to open the Replace From Library 
dialog. 

3. Select one of the Replacement Options to replace the current object only, all identical 
objects in the room, or all identical objects on the current floor.

4. Click the Library button to select a replacement item from the library.
5. Click OK to return to the Replace From Library dialog, then click OK once more.

Applying Room Moldings
In Chief Architect, you can specify base, crown and chair rail moldings for any room. The 
library contains a selection of molding profiles; and in addition, you can create your own 
profiles and save them for future use. For more information, see “Trim and Molding” on page 
661 of the Reference Manual.

You can also apply materials to objects in 3D views using the Material Painter tool.
To learn more, see Using the Material Painter in the Materials Tutorial.
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To add crown molding to a room

Moldings can be added in floor plan or any camera view. So that you can see the results more 
quickly, begin by creating a camera view of the master bedroom. See “To create a camera 

view” on page 21 for information about using the Full Camera  tool.

1. Click the Select Objects  button or press the Spacebar, then click in a blank space on 
the floor of the room to select it.

2. Click the Open Object  edit button to open the Room Specification dialog for the 
master bedroom.

3. On the MOLDINGS panel:

• Uncheck Use Floor Default, and then click the Add New button.
• In the Select Library Object dialog, either search or browse to find a chair rail profile 

that you like. When you find one, select it and click OK. For more information, see 
“Select Library Object Dialog” on page 848 of the Reference Manual.

• If you wish, you can specify the Height and Width of the selected molding. In this 
tutorial, a Height of 2 inches is specified.
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• Select "Chair Rail" from the Type drop-down list.
• Notice that the From Floor value equals the room’s Finished Ceiling Height on the 

STRUCTURE panel. Set this value to 32" inches.
• Click OK to close the Room Specification dialog.

Crown moldings can be applied to a room in the same manner. Base moldings are already 
applied in most room types by default, but can be edited, removed or added here, as well.

When you have finished, remember to Save  your work.

Applying Wall Coverings
Wall coverings can be used in addition to a wall’s surface material to create accents like 
wallpaper borders or wainscoting. For more information about wall coverings, see “Wall 
Materials” on page 282 of the Reference Manual.

To apply a wall covering

1. Select the master bedroom and click the Open Object  edit button to open the Room 
Specification dialog.

2. On the WALL COVERING panel:
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• Click the Add New button to open the Select Material dialog.
• Select an appropriate material for your wall covering, and click OK. In this example, a 

Natural Beadboard material is used.
• Change the Height to 28 inches, and change the Floor to Bottom value to 3 1/2 inches 

to allow for the distance between the base and chair rail moldings.
• Click OK to close the Room Specification dialog.

Additional wall covering materials can be downloaded into the Manufacturer Cata-
logs. See “Downloading Library Content” on page 837 of the Reference Manual.
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Creating a Trey Ceiling
There are several different ways to create a trey ceiling in Chief Architect: Polyline Solids, 
Primitive objects, and even Soffits can be used to create the lowered ceiling surfaces. Creating 
a room within a room is another method that works well for some styles of trey ceiling. 

To create a trey ceiling with fan
1. Select File> Close to close the currently active camera view and return to the floor plan.
2. Select a ceiling fan in the Library Browser and place it near the middle of the master 

bedroom. For information about how to do this, see “To use the Library Search to locate a 
symbol and place it in the plan” on page 3.

3. Select Build> Wall> Polygon Shaped Room  to open the New Polygon Shaped 
Room dialog.
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• Specify the Number of Sides as 8, and the Side Length to 48".
• Click OK, and then click near the center of the ceiling fan to create the polygon 

shaped room.

4. Select Build> Wall> Straight Exterior Wall , then hold down the Shift key on your 
keyboard to drag a marquee around the octagonal room to group select its walls 

The program automatically creates an invisible wall to prevent the 
new room from becoming an island room. For more information, 

see “Room Definition” on page 329 of the Reference Manual.
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5. Click the Open Object  edit tool to open the Wall Specification dialog. On the 
GENERAL panel, check the boxes beside Railing and Invisible, then click OK.

6. Click the Select Objects  button or press the Spacebar, then click in the main Master 
Bedroom area to select it.

7. Click the Open Object  edit button to open the Room Specification dialog. On the 
STRUCTURE panel, set the Finished Ceiling Height to 98" and click OK.

8. Next, select the small octagonal room and open its Room Specification dialog.

• On the GENERAL panel, uncheck Show Room Label.
• On the STRUCTURE panel, verify that this room’s Rough Ceiling Height is still set to 

the default of 109 1/8".
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• Also on the STRUCTURE panel, click the Ceiling Finish button, and change the surface 
material in the Ceiling Finish Definition dialog. For more information, see “Floor and 
Ceiling Platform Definitions” on page 345 of the Reference Manual.

9. Go to the MOLDINGS panel: 

• Uncheck Default, then click the Add New button to open the Select Library Object 
dialog and choose a crown molding profile.

• Set the profile’s Height to 10", its Width to 4", and its Type as "Crown Molding" and 
click OK. 

Create a 3D view to see the results. See “To create a camera view” on page 21 for information 

about using the Full Camera  tool.
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If you would like, you can continue adding interior elements from the Library Browser before 
continuing to work on this plan in the Kitchen and Bath Design Tutorial.


