Interior Design
Tutorial

The Interior Design Tutorial picks up where the Roof Tutorial left off. The basic structure of
the plan is complete, but the plan till needslights, outlets, and fixturesto be afunctional home.
In addition, the interior could use some creature comforts such as furniture, wall coverings and
moldings. You may want to save this tutorial using a new name to archive your previous work.
In thistutorial, you will learn about:

. Controlling the Display of Objects . Applying Wall Coverings
. Working with Library Objects . Creating a Trey Ceiling
. Applying Room Moldings

Controlling the Display of Objects

Every object that you create in Chief Architect exists on alayer that lets you control whether it
displays aswell as some aspects of its appearance. For example, the roof that was created in the
House Design Tutoria will only bein the way in this tutorial, which discusses the plan’s
interior. To avoid this, the "Roof Planes' layer can be turned off in floor plan view. For more
information, see “Layers’ on page 145 of the Reference Manual.

To control the display of objects

1. First, select File> Save As el and give this version of the plan a new name, such as
"BeachHouse - Interior Tutorial"
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2. Select Tools> Layer Settings> Display Options [l or pressthe ~ key to open the Layer
Display Options dialog.
3. Presstheletter R, find the "Roof Planes" layer and remove the check from the Display
column. Click OK.
4. Toquickly locate and turn off the "Doors, Labels" and "Windows, Labels" layers, typethe
word "label" in the Name Filter field above thelist of layers.
« To restore the full list of layers, remove all text, including spaces, from the Name

Filter field.
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Floor 1 with the display of door and window labels and roof planes turned off

5. You can set up layersto meet your specific needs for different tasks using Layer Sets. For
more information, see “Layer Sets’ on page 148 of the Reference Manual.

Working with Library Objects

Chief Architect comeswith alibrary that contains thousands of library objects that can be used
in aplan. For more information about the library and library objects, see“The Library” on page
823 of the Reference Manual.



Working with Library Objects

To usethe Library Search to locate a symbol and placeit in the plan

1. Moveup to Floor 2 using the Floor Up 4 tool.

2. Select View> Library Browser i\ or press Ctrl + L on your keyboard to open the
Library Browser.

3. Inthetext field, type "bed" and notice that search results will display below asyou type.
All itemswith "bed" in any part of their search attributes are included, so in this example,

the search resultsinclude a variety of items besides furniture.

4. To narrow the search results, click the Search Filtering Options [2] button, then

* Check the box beside Entire Word.

« Click the arrow beside Type then check the box beside Furnishings (Interior). Now
only itemswith the word "bed" in their attributes and are interior furnishing will be

included in the search results.

5. Click on abedinthe search resultslist to select it for placement.
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When a library object is selected for placement the mouse pointer icon indicates
the type of library object selected, a preview outline of the object follows your
pointer as you move it, and basic information displays in the Status Bar at the bottom of
the program window.

6. Click in the master bedroom to place the bed.

7. Toseewherethe selected itemislocated in the Library Browser, right-click on it and select

Show in Browser from the contextual menu.
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8. Toswitch from alist of search resultsto the Library Browser tree view, click the
Browse ‘= button to the right of the text field.
Using the techniques described above, place fixtures in the bathrooms on Floors 1 and 2.
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i If existing walls and/or other objects do not allow enough room for a library
@ object to be placed, place the library object where there is enough room
and move the object into place while holding down the Ctrl key on the keyboard.

Once alibrary object has been placed into aplan, it can be edited in a variety of ways.

To modify a symbol from the library

1. Click the Select Objects % button or press the Spacebar and click on the bed to select it.
When selected, the bed displays ten edit handles. For more information, see “Editing Box-
Based Objects’ on page 208 of the Reference Manual.



Working with Library Objects
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2. Usethe Rotate edit handle to rotate the bed.
3. Usethe Move edit handle to move the bed up against the right wall.
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4. You can modify the materials for the bed by using the Select Objects | button tool to

select the bed, and clicking the Open Object b1 edit button to open the Furniture
Specification dialog. See “ Symbol Object Specification Dialogs’ on page 848 of the
Reference Manual.

5. Onthe Materials panel, select the component of the object that you want to apply a new
material to: for example, the Bedspread.

6. Click the Select Material button to open the Select Material dialog, where you can search
or browsethe Library to find and apply a new material to the bedspread portion of the bed.
Here, alight brown fabric is used.
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7. Repeat this process for any of the other materials on the bed you may want to adjust, then
click OK to apply the changes which will be visible when you create a camera view.

i You can also apply materials to objects in 3D views using the Material Painter tool.
@ To learn more, see Using the Material Painter in the Materials Tutorial.

You can replace alibrary object in your plan with a different item from the library using the

Replace From Library = edit button. This can be particularly helpful if you have multiple
copies of the same object throughout the plan, as you might with a fixture like a sink or toilet,
and would like to replace them all at once.

Toreplace a library object
1. Whilethe Select Objects ' tool is active, click on the bed to select it.

2. Click the Replace From Library = edit button to open the Replace From Library
dialog.

™ Replace From Library
Replacement Options
(®) Replace selected object
() Replace identical objects in room
() Replace identical objects on floor

Replace with
Mordic Bed

OK Cancel Help

3. Select one of the Replacement Optionsto replace the current object only, all identical
objectsin the room, or all identical objects on the current floor.

Click the Library button to select a replacement item from the library.

Click OK to return to the Replace From Library diaog, then click OK once more.
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Applying Room Moldings

In Chief Architect, you can specify base, crown and chair rail moldings for any room. The
library contains a selection of molding profiles; and in addition, you can create your own
profiles and save them for future use. For more information, see “Trim and Molding” on page
655 of the Reference Manual.



Applying Room Moldings

To add crown molding to a room

Moldings can be added in floor plan or any camera view. So that you can see the results more
quickly, begin by creating a camera view of the master bedroom. See “To create a camera

view” on page 21 for information about using the Full Camera €] toal.
1. Click the Select Objects % button or press the Spacebar, then click in ablank space on
the floor of the room to select it.

2. Click the Open Object b1 edit button to open the Room Specification dialog for the
master bedroom.

3. Onthe Moldings pandl:

] Room Specification
General [] Use Floor Default
Structure
Deck Molding Profiles
Deck Support Selected Profile: | 2: CA-26 -
Meoldings
Wall Covering Add New...
Fill Style e
Materials
Delete
CA-26

Selected Profile Spedfication

Height: r
Width: 38"
Repeat Distance: |0

|:| Retain Aspect Ratio
Type: Chair Rail hd
Selected Profile Offset
From Floor: 32"
(®) ToTop
(") To Bottom

Horizontal Offset: | 0"

» Uncheck Use Floor Default, and then click the Add New button.

* Inthe Select Library Object dialog, either search or browse to find achair rail profile
that you like. When you find one, select it and click OK. For more information, see
“Select Library Object Dialog” on page 842 of the Reference Manual.

« If you wish, you can specify the Height and Width of the selected molding. In this
tutorial, aHeight of 2 inchesis specified.

* Select "Chair Rail" from the Type drop-down list.
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* Notice that the From Floor value equals the room’s Finished Ceiling Height on the
Structure panel. Set this value to 32" inches.
* Click OK to close the Room Specification dialog.

Crown moldings can be applied to aroom in the same manner. Base moldings are already
applied in most room types by default, but can be edited, removed or added here, as well.

When you have finished, remember to Save [=] your work.

Applying Wall Coverings

Wall coverings can be used in addition to awall’s surface material to create accents like
wallpaper borders or wainscoting. For more information about wall coverings, see “Wall
Materials’ on page 284 of the Reference Manual.

To apply awall covering

1. Select the master bedroom and click the Open Object ¥ edit button to open the Room
Specification dialog.
2. Onthe Wall Covering panel:



Applying Wall Coverings

B Room Specification

General Materials

Structure Wall Covering: |1: Matural Beadboard hd
Deck
Meoldings |AddNEW"' || Replace... || Delete
Wall Covering
Fill Style
Materials

Position
Top To Ceiing: |66 1/27

Height:

Floor To Bottom: | 3 1/2°

* Click the Add New button to open the Select Material dialog.

« Select an appropriate material for your wall covering, and click OK. Inthisexample, a
Natural Beadboard material is used.

« Changethe Height to 28 inches, and change the Floor to Bottom valueto 3 1/2 inches
to allow for the distance between the base and chair rail moldings.

* Click OK to close the Room Specification dialog.

-+ Additional wall covering materials can be downloaded into the Manufacturer Cata-
@ logs. See “Downloading Library Content” on page 831 of the Reference Manual.
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Creating a Trey Ceiling

There are several different waysto create atrey ceiling in Chief Architect: Polyline Solids,
Primitive objects, and even Soffits can be used to create the lowered ceiling surfaces. Creating
aroom within aroom is another method that works well for some styles of trey ceiling.

To create a trey ceiling with fan

1. Sdect File> Closeto close the currently active camera view and return to the floor plan.

2. Select aceiling fan in the Library Browser and place it near the middle of the master
bedroom. For information about how to do this, see “ To use the Library Search to locate a
symbol and placeit in the plan” on page 3.
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3. Select Build> Wall> Polygon Shaped Room O to open the New Polygon Shaped
Room dialog.

™) Mew Polygon Shaped Room
Polygon Shape
Define by: (®) Side Length
() Radius to Corner
() Radius to Side
MNumber of Sides: |8 -
Side Length: 48

Radius: 60

Mumber Style. .. Cancel Help
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4.

Creating a Trey Ceiling

» Specify the Number of Sides as 8, and the Side L ength to 48".
* Click OK, and then click near the center of the ceiling fan to create the polygon

shaped room.
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@ The program automatically creates an invisible wall to prevent the
" new room from becoming an island room. For more information,
see “Room Definition” on page 333 of the Reference Manual.

Select Build> Wall> Sraight Exterior Wall &, then hold down the Shift key on your
keyboard to drag a marquee around the octagonal room to group select itswalls
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5. Click the Open Object )1 edit tool to open the Wall Specification dialog. On the General
panel, check the boxes beside Railing and I nvisible, then click OK.

6. Click the Select Objects 'k button or press the Spacebar, then click in the main Master
Bedroom areato select it.
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7. Click the Open Object J1 edit button to open the Room Specification dialog. On the
Structure panel, set the Finished Ceiling Height to 98" and click OK.
8. Next, select the small octagonal room and open its Room Specification dialog.
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* On the General panel, uncheck Show Room L abel.
» On the Structure panel, verify that thisroom’s Rough Ceiling Height is till set to the
default of 109 1/8".
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Creating a Trey Ceiling

* Also on the Structure panel, click the Ceiling Finish button, and change the surface
material inthe Ceiling Finish Definition dialog. For more information, see*Floor and
Ceiling Platform Definitions’ on page 346 of the Reference Manual.

9. Gotothe Moldings panel:

General
Structure
Deck

Deck Support

Maoldings

Wall Covering
Fill Style
Materials

Room Specification
[] Use Room Default

Molding Profiles

Selected Profile: | 1: CA-20 -
Add New...
Replace...

Delete

Selected Profile Spedfication
Height: 9"
Width: 4"
Repeat Distance: ||
|:| Retain Aspect Ratio

Type: Crown Molding ~

Selected Profile Offset
From Floor: 107 5/8"
(®) ToTop
(") To Bottom

Horizontal Offset: | 0"

» Uncheck Default, then click the Add New button to open the Select Library Object
dialog and choose a crown molding profile.
* Set the profile’sHeight to 10", its Width to 4", and its Type as "Crown Molding" and

click OK.

Create a 3D view to see the results. See “To create a cameraview” on page 21 for information

about using the Full Camera @ tool.
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If you would like, you can continue adding interior elements from the Library Browser before
continuing to work on this plan in the Kitchen and Bath Design Tutorial.
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