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Chapter 1:

Installation

This chapter will walk you through installing your Chief Architect software.

Chapter Contents
•
•
•
•

System Requirements
Downloading Chief Architect
Installing Chief Architect
Installing Your Optional Hardware Lock

•
•
•
•
•

Starting Chief Architect
Migrating Library Catalogs
Program Updates
Installing on Multiple Computers
Uninstalling Chief Architect

System Requirements
In order to install and run Chief Architect, your computer system must meet the following minimum requirements:
•

Windows® 8/7/Vista; Mac OS X® v10.8 (Mountain Lion) or newer

•

2.4 GHz processor

•

2 GB of memory (32 bit); 4 GB of memory (64 bit)

•

5 GB of available hard disk space

•

512 MB dedicated video card or integrated graphics with 2012 or newer drivers

•

Recommended minimum monitor resolution: 1152 x 864

•

High speed Internet for registration, license authentication, deactivation, video access, content downloads

•

DVD drive (if software purchased on DVD)

Internet access for license authentication is required once every 14 days.
For more information about system recommendations, visit our Web site at chiefarchitect.com.

Downloading Chief Architect
To download and install Chief Architect X6, begin by logging in to your online Chief Architect account at
chiefarchitect.com.
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Browse to the Digital Locker page, select the version that you would like, click the Download button, and save the
file to your local hard drive. Select an easy to find Save in location on your computer, such as your Documents folder
or Windows Desktop, then click Save.

Installing Chief Architect
When the installer file is completely downloaded, browse to its save location and double-click on it to launch the
program installer.
If you have a Chief Architect Program DVD, insert it into your DVD drive:
•

In Windows, the Setup Wizard will launch automatically. If it does not, press the Windows key on your keyboard,
then select Computer. Right-click on your DVD drive and select Open from the menu, then double-click on the
file with your program’s name and the .msi file extension.

•

On a Mac, the DVD will open in a Finder window automatically. If it does not, right-click on the disk icon on
your desktop and select Open from the menu. Then, double-click on the file with the .pkg file extension.

Setup Wizard Welcome

1.
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Depending on whether or not you have installed the program on this computer before, the text in this window
may vary. Click Next to continue.

Installing Chief Architect

Setup Maintenance

2.

If you have installed the program before, this window will display, allowing you to reinstall or uninstall the
program. If you are installing the program for the first time, this window will not display.

License Agreement

3.
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Read the License Agreement carefully. You must check the box beside I accept the terms and conditions of this
license agreement before installing. See “End User License Agreement” on page 219 of the User’s Guide.
• Click the Advanced button if you’d like to specify a non-default installation location or exclude supplementary
content from being installed.
• Click Install to begin installing the software. The Setup Wizard will begin copying files to your hard disk. This
may take a few minutes.

Chief Architect X6

Choose Destination Location

4.

This window appears only if you click the Advanced button, and then the Change button, in the previous windows.
Choose the destination folder for the program. By default, the program installs in the C:\Program Files\Chief
Architect directory, in a folder with the same name as your program version.
• If you prefer a different location, click drop-down arrow to the right of the Look in: location and navigate to the
desired location on your hard drive.
• You can also type the full pathname of the installation directory in the Folder name: field.
• Click OK to proceed to the next window.
Note: Regardless of the location that you specify here, the program’s library content will be
installed in your computer’s ProgramData folder.

Choose Items to Install

5.
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You can use this window to specify what features you wish to install.
• Click on a line item to select it. Information about its contents and hard drive space requirements displays beneath
the list of features.
• Click the drop-down arrow beside a line item to specify how it is installed. By default, Entire feature will be
installed is selected for all line items.

Installing Chief Architect

• Choose Entire feature will be unavailable to prevent a selected subfeature from being installed. When this option
is selected, a red X will display beside the line item’s drop-down arrow. The top level feature cannot be excluded
from installing. If you decide to not proceed with the program installation, click the Cancel button.
• Click Install to install the program and supplemental content as specified.

Install

6.

The Setup Wizard will begin copying files to your hard disk after a few moments and a green progress bar in this
window will show the status of this process. This may take a few minutes.

Setup Wizard Complete

7.
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When all files have been copied, this dialog will display. Click Finish to launch Chief Architect.

Chief Architect X6

Installing Your Optional Hardware Lock
Hardware Lock Security is an alternative to the standard, internet based license security used by Chief Architect Pro
licenses and can be used on Windows operating systems only. If you do not have Hardware Lock Security for your
Chief Architect Pro license, skip this section and proceed to Starting Chief Architect section of the instructions.
USB Hardware Locks

HASP

Super Pro

Your Hardware Lock
If you do have Hardware Lock Security, the hardware lock is your key for operating Chief Architect Pro on supported
Windows operating systems. You will not be able to operate Chief Architect Pro unless this lock is attached to the
computer you wish to launch the program on, so please take care of it.

Before Installing Your Lock
Do not plug the hardware lock into your computer until you have completed the preceding Chief Architect installation instructions.

Installing Your Lock
1.
2.
3.

Attach your lock to any available USB port.
Your Windows operating system should detect the lock and install it automatically.
Launch Chief Architect.

Starting Chief Architect
You can use the Start menu or the shortcut on your desktop to start Chief Architect. When you launch the program for
the first time, the Product Activation dialog will open.
This dialog will also open if you have previously deactivated your license on the current computer, or if you are
converting a Trial Version installation into the full software version.

•

Enter your Product Key, which is located in the account information from your download or on a sticker inside
your DVD case.

•

Enter your Email address.

•

Click the Activate button to launch the program. Not available unless a valid Product Key has been entered.

If you do not have a User Account on our web site, the Create User Account dialog will open next.
So that you can take full advantage of our online resources, click the Create User Account button and take a moment
to create a User Account on our web site, chiefarchitect.com.
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Migrating Library Catalogs
If you have Chief Architect X5 installed on your Windows® computer, the Migrate Library Catalogs dialog will
display after you activate the license, allowing you to migrate library content for use in Chief Architect X6. See
“Library Content” on page 803 of the Reference Manual.
Because the previous version of Chief Architect did not have a native Mac version, the Migrate Library Catalogs and
Legacy Library Conversion dialogs are not available in the Mac version of the software.

Migrate Library Catalogs Dialog

1 A list of all Chief Architect Core, Chief Architect Bonus, and Manufacturer Catalogs installed in your
version X5 library display here.

•

Uncheck the box beside a library catalog’s name to prevent it from migrating into the version X6 Library
Browser.

2 Select All/Clear All •

Click the Select All button below a list to migrate all catalogs in that list into the version X6 library.

•

Click the Clear All button below a list to migrate none of the catalogs in that list into the version X6 library.

3 Uncheck User Catalog if you do not want to migrate your custom library content into version X6. When this is
checked, your version X5 custom library content will be migrated and placed in your User Catalog.

Legacy Library Conversion
If you upgraded to Version X6 from a Chief Architect version between X4 and X1 and have custom library content
from that version on your Windows® computer, the Legacy Libray Conversion dialog will display.
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To convert this custom content for use in Version X6, click Yes.
Library content from Chief Architect 10 or prior cannot be converted for use in Version X6 automatically; however,
you can convert this content yourself. See “Legacy Library Conversion” on page 806 of the Reference Manual.

Program Updates
From time to time, Chief Architect releases Chief Architect program updates that are available for download free of
charge from the Chief Architect web site, chiefarchitect.com.
When a program update is available, this dialog will display when the program is opened:

•

Click Yes to open your default Internet browser to the Program Updates section of the Chief Architect Web site.

•

Click No to launch Chief Architect.

At any time, you can select Help> Download Program Updates from the Chief Architect menu to launch your
default Web browser to the Program Updates section of the Chief Architect Web site.
Program updates are not patches: when an update is installed, the previous version is uninstalled and then the new
version is installed. Library content, Preference settings, and information saved in the program’s Data folder are not
affected by program updates.
If you prefer that the program not check for program updates every time it launches, you can disable this feature in
the Preferences dialog. See “General Panel” on page 96 of the Reference Manual.

Installing on Multiple Computers
A license of Chief Architect can only be active on one computer at any given time. If you have been running the
software on one computer and wish to run it on a different computer, or if you wish to rename your computer, you
must deactivate your license first.
For details, please refer to the End User License Agreement, found in both the program installer and the User’s
Guide .pdf.
An active Internet connection is required to deactivate a Chief Architect license.

To deactivate a Chief Architect license
1.
2.
3.
4.

Launch Chief Architect on the computer where the license is active.
Select Help> Deactivate License from the menu.
A message will confirm that you wish to deactivate the license. Click Yes.
After a pause, the program will close.

License activations can also be deactivated in your User Account on our web site, chiefarchitect.com
To manage license activations online
1.
2.
3.
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Log in to your User Account on our web site, chiefarchitect.com.
Browse to your Digital Locker: Software Downloads and Product Keys page.
Click the link to Manage your Active Licenses.

Uninstalling Chief Architect

4.

Click the Deactivate button to deactivate your license on the computer where it is currently active, making it
available for use on another computer.

If you have installed both the 32-bit and the 64-bit version of Chief Architect X6 Premier and deactivate one of these,
both will automatically become deactivated.
If you are using hardware lock security, you do not need to deactivate your license. Instead, attach the lock to the
computer you wish to use before launching Chief Architect. See “Your Hardware Lock” on page 12.

Uninstalling Chief Architect
Chief Architect can be removed from a Mac by moving it to the Trash. This does not deactivate the license, however,
so you may want to deactivate your license before removing the program.
On a Windows computer, there are two ways that Chief Architect can be removed: from the Control Panel and using
the Setup Wizard on the program disk. Please note that if you do not have an active Internet connection, your license
will not become deactivated.
To remove the program using the Windows Control Panel
1.
2.
3.

Open the Windows Control Panel.
Double-click Programs.
Find Chief Architect and click Uninstall.

To remove the program using the Setup Wizard
1.
2.
3.

Launch your downloaded program installer or place the disc in the DVD drive and select Install Chief Architect
from the Chief Architect startup window.
On the Setup Maintenance page, select Uninstall and click Next. A message will display, asking if you would like
to remove the selected application and its components.
Click Yes to remove Chief Architect.

When Chief Architect is uninstalled, neither the Chief Architect Data folder nor the library content is removed from
the system. See “Chief Architect Data” on page 51 and “Library Content” on page 803.
If an emergency forces you to reformat your hard drive, reinstall your operating system,
or resort to a system restore point, be aware that none of these actions result in a normal program uninstallation or license deactivation.
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House Design
Tutorial

This House Design Tutorial shows you how to get started on a design project. The tutorials that
follow continue with the same plan. When you are finished, you will have created a sample
plan named “Stucco Beach House.” You can then apply the tools and techniques learned to
your own plans.
In this tutorial you will learn about:
•
•
•
•
•

Before You Begin
Getting Started
Setting Defaults
Drawing Walls
Creating Dimension Lines

•
•
•
•
•

Adjusting Wall Positions
Creating Rooms
Creating a 3D View
Adding Floors
Adding Stairs
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Before You Begin
Chief Architect may look differently on your screen than it does in the following tutorials.
•

Screen captures are taken from a smaller window to optimize image quality, so the size and
proportion of your interface may be different.

•

Some features, such as the Reference Grid, have been turned off to optimize image quality.
For more information, see “General Plan Defaults Dialog” on page 86 of the Reference
Manual.

•

Since toolbars can be customized, their default layout and location may differ. For more
information, see “Toolbar Customization Dialog” on page 135 of the Reference Manual.

•

As the program is updated, features may be added or removed. If you are using the latest
version of Chief Architect, you may see buttons and/or menu items that have been added or
removed since this tutorial was written. For more information, see “Program Updates” on
page 14.

•

Depending on your operating system and Windows system settings, dialogs and toolbars
may appear differently than they do in the tutorials.

Getting Started
Begin by opening a new, blank plan.
To start Chief Architect
1.

Click the Windows Start button and select All Programs.

2.

Browse to Chief Architect> Chief Architect X6> Chief Architect X6, and click to start the
program.

3.

When Chief Architect launches, the Getting Started window displays. For more
information, see “Startup Options” on page 28 of the Reference Manual.
• Select New Plan
to open a new, blank plan.
• If you have disabled the Startup Options at startup or already have the program open,
you can select File> New Plan

4.

to open a new, blank plan.

You should begin work on any new file by giving it a name. To do this:
• Select File> Save
from the menu to open the Save Plan File dialog.
• Specify the location on your computer where you would like to save the plan.
• Type a name for your plan.
• Click Save.

18
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5.

It is a good idea to save your work on a regular basis as you proceed. To do this, you can:
• Select File> Save

from the menu to open the Save Plan File dialog

• Click the Save
button on the toolbar.
• Type Ctrl + S on your keyboard.
For more information about saving files, see “Saving, Exporting, and Backing Up Files” on
page 53 of the Reference Manual.

Setting Defaults
Default settings determine the initial characteristics of objects when they are first drawn. When
set up in advance, they can help you both save time and avoid mistakes. Before you draw walls
and create rooms, therefore, you should always make sure the defaults will meet your needs for
the current project. For more information about defaults, see “Preferences and Default
Settings” on page 71 of the Reference Manual.
While all defaults are important, there are several that can be considered critical because they
help determine the size and structural characteristics of the building. These critical defaults are:
•

Normal Room Defaults

•

Wall Defaults

•

Floor Defaults

•

Dimension Defaults

•

Framing Defaults

•

Annotation Sets

It is recommended that whenever possible, you set these defaults before drawing anything in
your plan. Changes made to these settings later on are possible, but may require extra work to
review and adjust heights and wall positions.
To access a file’s default settings
1.

Select Edit> Default Settings

to open the Default Settings dialog.

2.

Click on the white arrow next to a category to expand it and show its contents.
• Click on the black downward facing arrow to collapse the category again.

3.

Select a defaults dialog that you would like to open and click the Edit button.
• You can also open the defaults dialog by double-clicking on a line item

Normal Room Defaults
The Normal Room Defaults dialog serves as the master defaults dialog for floor and ceiling
structure and finish definitions on all floors. These are particularly important because they
influence the overall height of the structure. For more information, see “Floor and Room
Defaults” on page 324 of the Reference Manual.
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To set the Normal Room Defaults
1.

In the Default Settings dialog, click the white arrow beside "Rooms", then select "Normal
Rooms" from the list and click the Edit button.

2.

The settings in this are similar to those on the Structure panel of the Room Specification
dialog, but only four options are active here:
• Specify the default Ceiling Structure.
• Specify the default Ceiling Finish.
• Specify the default Floor Finish.
• Specify the default Floor Structure.

3.

If you wish, you can also specify unique default Floor Finish definitions for Kitchen/Bath/
Utility Rooms, Deck Rooms, and Garage/Porch/Slab Rooms.

Floor Defaults
The Floor Defaults dialogs let you set the default floor and ceiling structure and finish
definitions for the each floor as well as the default ceiling heights and room moldings. The
Floor Defaults dialogs draw their default floor and ceiling structure and finish definitions from
the Normal Room Defaults dialog. For more information, see “Floor Defaults Dialog” on page
426 of the Reference Manual.
To set the Floor Defaults
1.

In the Default Settings dialog, select "Floor" from the list and click the Edit button to
open the Floor Defaults dialog for the current floor.
• In a plan in progress with multiple floors, begin by navigating to the floor where you
would like to modify the floor defaults, then open the Default Settings dialog.

2.

On the Structure panel, note the Ceiling Height. The initial value is 109 1/8” (inches).
Leave this value unchanged for this tutorial.

3.

Click OK to close the Floor Defaults dialog.

Framing Defaults
The Framing Defaults dialog influence how all of the major structural components of the
model are created: including floors and ceilings, walls, and the roof. For more details, see
“Framing Defaults” on page 562 of the Reference Manual.
To set the Framing Defaults
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1.

In the Default Settings dialog, select "Framing", then click the Edit button to open the
Framing Defaults dialog.

2.

It is a good idea to review the settings on each of the panels; however, there are several
settings that should be set before you start drawing:
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• On the Foundation panel, set the Floor Joist Width and On-Center Spacing.
• On the 1st Floor panel, Set the Floor Joist Width and On-Center Spacing.
• On the Roof panel, set the On Center Spacing, Rafter Type, and the Height and Width
of the roof framing members.
3.

When your Framing Defaults suit your needs, click OK.

Wall Defaults
The Wall Defaults dialogs let you specify the thickness, materials, and other characteristics of
the walls that are drawn by each of the Wall Tools. For more information, see “Wall Type
Definitions” on page 295 of the Reference Manual.
To set the Wall Defaults
1.

In the Default Settings dialog, click on the arrow next to "Walls", select "Exterior/Interior
Wall" and click the Edit button.

2.

For this tutorial, select "Stucco-6" from the Exterior Wall drop down list and click OK.

Dimension Defaults
Dimension lines are important for both positioning walls and other objects and for annotating
your drawing. It is a good idea, therefore, to specify how you want dimensions to locate objects
as well as their appearance before you begin drawing.
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To set the Dimension Defaults
1.

In the Default Settings dialog, click on the arrow next to "Dimension" to expand this
category, then select the type of dimension you want to modify. For this tutorial, select
Auto Exterior Dimensions, and click the Edit button.

2.

On the Locate Objects panel, specify how you want Auto Exterior Dimension lines to
locate walls: either at their outside surfaces or at their dimension layer.
• Under the Walls heading, select Wall Dimension Layer and Primary Wall Side.
• Specify how Openings are located. For this tutorial, Sides is used.

3.

Review each of the panels and settings available for setting up your Dimension Defaults.

4.

For more information, see “Dimension Preferences and Defaults” on page 962 of the
Reference Manual.

Annotation Sets
While not directly involved in the structural properties of a drawing, if you intend to produce a
full plan set for your project you should consider using Annotation Sets to increase your
efficiency and productivity. An Annotation Set is a collection of saved defaults for text,
dimensions, and other similar objects. When you select an Annotation Set, you are simply
enabling a pre-defined group of defaults set up for a particular purpose. For more information,
see “Annotation Sets” on page 78 of the Reference Manual.
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Other Defaults
You may want to review some of the other available defaults when setting up your template.
For example, you can modify your Cabinet defaults, where you can set up your materials for
Base, Wall and Full Height Cabinets so that any future cabinets placed in the plan will initially
use these default settings.
You can save this plan as a Template for use when creating new
plans. See “Creating Templates” on page 83 of the Reference Manual.

Drawing Walls
Once your defaults are set, a new drawing can be started by drawing some exterior walls. When
drawing walls, do not try to size or position them precisely - they can be more easily positioned
after they are created. For more information, see “Walls, Railings, and Fencing” on page 253 of
the Reference Manual.
To draw exterior walls
1.

When drawing a structure’s perimeter walls, it is recommended that you make sure Grid
Snaps are turned on. You may choose to disable them, though, once the shell walls are in
position. See “Snap Behaviors” on page 160 of the Reference Manual for more
information.

2.

Select Build> Wall> Straight Exterior Wall
from the menu or click the
corresponding toolbar button, then click and drag from left to right to draw a wall. Walls
can be drawn in two ways:
• If you first click using the left mouse button, each wall section will end when the
mouse button is released. Place the pointer over an existing wall end and click and
drag to create a new connected wall section.
• If you initially click using the right mouse button, you will draw continuously
connected walls until you click both mouse buttons simultaneously (or press the Esc
key). See “Continuous Wall Drawing” on page 272 of the Reference Manual.

3.

There are a few things to make note of as you draw a wall.
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• The wall’s length displays in two places: above the wall and in the Status Bar at the
bottom of the screen. Its angle is also shown in the Status Bar.

Wall length and angle are indicated in the Status Bar as the wall is drawn
• Wall angles are restricted to increments of 15° when Angle Snaps
are on. In most
instances, this makes drawing straight walls easy and is desirable; however, you can
toggle Angle Snaps on and off by selecting Edit> Snap Settings> Angle Snaps
or pressing the F10 key. See “Snap Behaviors” on page 160 of the Reference Manual
for more information.
4.

Continue drawing walls, creating a rough outline of the building’s exterior, as shown in the
following image.
• Exact dimensions are not important yet, but keep the final size of the structure in mind
as you draw. The overall lengths of this building’s sides are 41’ x 39’6".
• It is helpful to draw exterior walls in a clockwise direction to ensure the proper
orientation of wall surfaces.

24
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• When the walls enclose an area completely, a Living Area label is created. See “Living
Area” on page 333 of the Reference Manual.

Interior walls are drawn the same way that exterior walls are.
To draw interior walls
1.

Select Build> Wall> Straight Interior Wall
toolbar button.

from the menu or click the corresponding

2.

Draw an interior wall as shown in the following image.
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To delete a wall
1.

While the Select Objects

tool is active, click on a wall with the pointer to select it.

2.

Press the Delete key or click the Delete

edit button.

Creating Dimension Lines
Dimension lines locate walls, openings in walls, and other objects. In Chief Architect, you can
generate several types of automatic dimension lines and draw a variety of manual dimensions
such as Interior Dimensions, Point to Point dimensions, Baseline dimensions, and angular
dimensions. For more information, see “Dimensions” on page 961 of the Reference Manual.
To create automatic exterior dimension lines

26

1.

Select CAD> Automatic Dimensions > Auto Exterior Dimensions

.

2.

For a closer view of a certain area, click the Zoom
tool, click and drag a box around
the area you want to see in detail, and release the mouse button. That area fills the screen.
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For more information, see “View and Window Tools” on page 857 of the Reference
Manual.
3.

To return to the previous zoom factor, select Window> Undo Zoom

4.

If you can’t see all the exterior dimension lines at once, select Window> Fill Window
Building Only

.

to center your plan on screen.

To draw an interior dimension line
1.

Select CAD> Dimensions> Interior Dimension

.

2.

Click and drag a line that intersects the interior wall and other walls you want to locate.

3.

Release the mouse button to display the interior dimension.

Note: Interior Dimensions locate the Main Layer of walls by default
rather than wall surfaces. See “Wall Type Definitions Dialog” on
page 298 of the Reference Manual. This and other options can be
changed in the Dimension Defaults dialog. See “Dimension
Defaults Dialog” on page 963 of the Reference Manual.
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Adjusting Wall Positions
Now you can adjust the spacing of walls with more precision. There are a couple of ways to
move walls into position, but the fastest and most accurate uses dimension lines. For more
information about using dimensions to move objects with accuracy, see “Moving Objects
Using Dimensions” on page 989 of the Reference Manual.
To move walls using dimensions
1.

Begin by selecting Window> Fill Window Building Only
be seen.

so the entire building can

2.

Click the Select Objects

3.

Click on a dimension line that indicates how far the selected wall is from another wall.
There are a couple ways to determine which dimensions can be used for this purpose:

button, then click on a wall that you want to move.

• Move the selected wall and see which dimensions update.
• Move your pointer over a dimension. If it is an associated dimension, the icon will
change to a pointing hand

.
Selected Wall
Associated Dimension
Pointing Hand icon

4.

Click on the associated dimension and enter a new value. Remember: numbers entered
with an apostrophe denote feet and numbers entered with quotes denote inches. If neither
apostrophes or quotes are included, the entered value defaults to inches.

5.

Use the Enter key on your keyboard to close the dialog and apply the change so that the
wall will move the specified distance.

6.

Repeat this process for the adjacent exterior wall, continuing in a clockwise direction. It
may help to refresh Auto Exterior Dimensions (Shift + A) between commands.
If you use dimensions to reposition walls, you should always work in
the same direction, adjusting one wall section after another.

Dimensions can also be used to change the length of a selected wall. Bear in mind, though, that
the when a wall is resized in this manner its Start point will always be locked and its End point

28
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will always be moved. When, adjusting all the walls in a floor plan, it is often easier to move
them than to resize them. See “Editing Walls” on page 278 of the Reference Manual.
When you are finished, your dimensions should match those in the following image:

When your exterior walls are in position, you may find it helpful to delete the dimensions.
To delete all dimensions at once
1.

Select Edit> Delete Objects
to open the Delete Objects dialog. See “Delete Objects
Dialog” on page 249 of the Reference Manual.

2.

Select the All Rooms On This Floor radio button.
• Check Manual Dimensions to delete manually-drawn dimension lines such as those
drawn by the Interior Dimension
tool;
• Check Automatic Dimensions to delete automatically generated dimension lines such
as those created by the Auto Exterior Dimensions
• Click OK.

tool;

29
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Although using dimensions is generally the fastest and most accurate way to move walls, you
can also move them using their edit handles and edit tools.
To move walls using their edit handle
1.

Click the Select Objects

tool then click on an exterior wall to select it.

2.

Click and drag the Move edit handle that displays at the position along the wall where you
clicked. Walls can be moved perpendicular to the direction that they are drawn.

3.

As you move the wall, the dimension lines that indicate how far it is from other walls will
update.

If you have difficulty positioning a wall at a particular location, try zooming in on it using
either the Zoom
or Zoom In
tool or by scrolling with your mouse wheel. You can also
use the arrow keys on your keyboard to nudge a selected wall up, down, left, or right on-screen.

Creating Rooms
Once the exterior of the house is in place, you can begin drawing interior walls and creating
rooms. Rooms are defined by the walls that enclose them and can be assigned a Room Type
that applies attributes such as flooring that are typical to that type of room. For more
information about rooms, see “Room Types” on page 329 of the Reference Manual.
To define rooms using interior walls
1.

30

Select Build> Wall> Straight Interior Wall
, then click and drag to draw interior
walls. As with exterior walls, you don’t need to worry about exact placement as you draw.
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2.

Select Build> Wall> Break Wall
in the following image.

and click to place two breaks at the locations shown

3.

Click the Select Objects
button, then select the top wall section created by the breaks
and delete it. Repeat this process for the bottom wall section, so that only the middle
section remains, which is hatched in the image below for illustrative purposes.

31
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4.

Draw a horizontal Interior Dimension
inside this new room, then use it to move the
vertical interior wall 9’ 7 3/4” from the opposing exterior wall.

To change a wall’s type

32

1.

Select a wall with the incorrect wall type and click the Open Object
edit button to
open the Wall Specification dialog. See “Wall Specification Dialog” on page 301 of the
Reference Manual.

2.

On the Wall Types panel, click the Wall Type drop-down list and select the desired wall
type

3.

Click OK to close the dialog and change the selected wall to the chosen wall type. Repeat
this process for each of the wall’s that you want to change, as in the image below.
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Using Room Dividers
In reality, rooms are not always divided by a physical wall. The separation of two rooms may
be marked by a change in the flooring (carpet to tile, for example), or by a change in the
interior wall covering. In Chief Architect, a Room Divider or invisible wall can be used to
define rooms without creating an actual wall. For more information, see “Room Dividers and
Invisible Walls” on page 267 of the Reference Manual.
To create an invisible wall
1.

Select Build> Wall> Room Divider
following image.

2.

Using the Select Objects

and draw Room Dividers as shown in the

tool, select one of the Room Dividers and click on the Open

Object
edit tool to display the Wall Specification dialog. On the General panel, note
that Invisible and No Locate are checked.
3.

Uncheck No Locate, as while this option is selected, it will prevent dimensions from
locating the wall, and click OK. Repeat this process for any of the remaining invisible
walls in the plan that you want to be able to dimension to.
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4.

Adjust the wall spacing of the interior, exterior and invisible walls to match the following
image using Interior Dimensions

, just as you did with exterior walls.

Room Types
Rooms in Chief Architect are given special attributes when they are assigned a Room Type. For
example, porches use a concrete floor material and have a ceiling and roof, while decks use
floor planking and have no ceiling or roof. For more information, see “Rooms” on page 323 of
the Reference Manual.
To designate a Room Type for a room
1.

34

Click the Select Objects

button, then click in the small room at the bottom of the plan.
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2.

Click the Open Object

edit button to open the Room Specification dialog.

3.

On the General panel, click the Room Type drop-down list and select Entry.

4.

Click OK close the dialog and apply your change.

Double-clicking a room when the Select Objects
tool is active will also open the Room
Specification dialog. For more information, see “Room Specification Dialog” on page 346 of
the Reference Manual.
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5.

Open each of the rooms and assign room types as shown in the following image.

Creating a 3D View
You can create a 3D view of the model to see how it looks so far. For more information, see
“3D Views” on page 867 of the Reference Manual.
To create a camera view

36

1.

In floor plan view, click the Fill Window
window with the entire drawing.

button to zoom out as needed to fill the view

2.

Select 3D> Create Perspective View> Full Camera

(or press Shift + J).
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3.

Click at the bottom of the floor plan view window and drag a line that stops at the Entry.
The point where you click (A) defines the point of perspective and the line (B) defines the
direction of perspective.

C
B
A

4.

Release the mouse button to create the 3D camera view. Where the mouse is released (C) is
the camera’s focal point.

5.

You can use the Mouse-Orbit Camera
tool to change the camera’s perspective. The
camera will revolve around its focal point (C). See “Repositioning Cameras” on page 889
of the Reference Manual for more information.
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6.

To smooth out the edges and create a more realistic rendering of the model, you can select
3D> Camera View Options> Final View

or Final View with Shadows

.

Note: Final Views often take significantly longer to generate than Previews, so the 3D view reverts back to the Preview Settings as soon as
anything is changed within the view.

7.

To return to floor plan view, select File> Close from the menu.

To create a floor overview

38

1.

In floor plan view, select 3D> Create Perspective View> Floor Overview
overview displays a single floor without a ceiling or roof.

. A floor

2.

Select 3D> Move Camera With Mouse> Mouse-Orbit Camera
(which should be
selected by default) then click and drag the mouse on screen to change the camera
perspective. You can press the I (in) and the O (out) keys on the keyboard to zoom in and
out of the plan. For more information on modifying camera views, see “Editing 3D Views”
on page 893 of the Reference Manual.
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Adding Floors
Creating new floors in a plan is easy, but it is best to do so only after the first floor plan has
been finalized. With this first floor of this plan completed, you can now add a second story and
basement. For more information about working with multiple floors, see “Multiple Floors” on
page 425 of the Reference Manual.
To add a second floor
1.

Select Build> Floor> Build New Floor

. The New Floor dialog displays.

2.

Select Derive new 2nd floor plan from the 1st floor plan and click OK to close the New
Floor dialog to display the Floor 2 Defaults. You could also create a blank second floor
plan and then drawn the second story walls manually; however, it is usually faster to
automatically generate the perimeter walls and then edit them as needed.

3.

Click OK and a floor plan for the second floor is created based on the exterior walls of the
first floor plan. The second floor perimeter walls will now require some editing. It will be
difficult to know where the second story walls should be without knowing where the first
floor walls are located.

4.

Select Tools> Reference Floors> Reference Display
floor walls are displayed for reference.

or press the F9 key. The first

To merge two parallel walls into one
1.

Select the topmost horizontal wall, then click and drag its Move edit handle to move it.

2.

When the wall becomes aligned with another wall and can merge with it, it will stop at a
"sticky point."

39
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3.

Release the mouse button. Note that if you keep dragging the mouse, the wall will break
free of the sticky point and you can continue moving it.

4.

When you select the wall now, notice that the edit handles are located along its full length.

Note: Before merging walls, make sure Object Snaps are turned on. For
more information, see “Object Snaps” on page 160 of the Reference
Manual.
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Use the techniques described above and in “Drawing Walls” on page 23 and “Adjusting Wall
Positions” on page 27 to create exterior walls as shown in the following image:

5.

At this point, remember to Save

the plan.

To create a foundation or basement
1.

Select Build> Floor> Build Foundation

. In the Build Foundation dialog:

• Change the Minimum Stem Wall Height to 100 inches.
• Click OK to close the dialog and create a foundation level for your plan.
• For more information, see “Foundation Defaults” on page 438 of the Reference
Manual.
2.

Select Derive New Foundation Plan From the First Floor Plan and click OK to close
the New Floor dialog. For more information, see “Adding Floors” on page 427 of the
Reference Manual.
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3.

You can select Window> Fill Window Building Only
plan on screen.

from the menu to center the

Notice the "S" Markers, which indicate steps in the foundation stem
wall top heights. For more information, see “Foundation Defaults” on
page 438 of the Reference Manual.

4.

Select 3D> Create Perspective View> Full Overview
entire plan so far.

to create a 3D overview of the

To add a second story balcony
Now that a second floor has been created, the tools and techniques described earlier can be
used to add a second story balcony that is aligned with the floor below.

42
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1.

Press Ctrl + Tab on your keyboard to switch back to floor plan view and return to Floor 2.

2.

If they are not already displayed, click Reference Display
walls.

3.

Select Build> Wall> Straight Railing

to display the first floor

.

For best results, do not use the Deck Railing tool or specify the balcony
room as a Deck.

4.

Draw a balcony as shown in the following image:

• If Object Snaps
are on, the second story balcony railing will likely snap into
alignment with the walls on Floor 1 as they are drawn. If not, you can manually align
them as described in the following steps.
5.

Next, use the Select Objects

tool to select one of the railings, and click the Open

Object
edit button. On the General panel of the Railing Specification dialog, increase
the Thickness to 8 1/8” and click OK.
6.

With the railing still selected, click the Align with Wall Below

edit button.

• If Align with Wall Below
is not available, the selected railing either needs to be
moved closer to the wall below, or the railing is already aligned with the one below.
See “Aligning Walls” on page 285 of the Reference Manual.
7.

Repeat these steps for each section of railing that has a wall directly below it on Floor 1.
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8.

Finally, add interior walls to the second floor. When you are finished, it should look similar
to this:

Adding Stairs
Now that the structure has three floors, it will require stairs. For more information about stairs,
see “The Stair Tools” on page 523 of the Reference Manual.
To draw stairs with a landing
1.

Click Down One Floor

to go to the first floor. You may want to select Tools>

Reference Floors> Reference Display
2.

44

Select Build> Stairs> Straight Stairs

to turn off the display of the reference floor.
(or press Shift + Y).
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3.

Click and drag to draw a short stair section from right to left, as shown in the following
image:

4.

Draw another stair section from left to right, directly above the first:

5.

While the Straight Stairs
tool is still active, click in the space to the left of the two
stair sections to create a landing.

6.

Click on the landing with either the Straight Stairs
or Select Objects
and if needed, resize it using its edit handles to fit it against the wall.

tool active,

45
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A stairwell is simply an interior room that has been assigned the Room Type “Open Below”.
See “Room Specification Dialog” on page 346 of the Reference Manual.
To create a stairwell
1.

Select either of the two stair sections.

2.

Click the Auto Stairwell

3.

Click the Up One Floor
button to go to Floor 2. Notice that there is now a stairwell
room defined by railings directly above the stairs on Floor 1.

edit button to create a stairwell.

It makes sense to draw the basement stairs directly below the stairs to Floor 1. The Auto
Stairwell
edit tool could be used to create another stairwell; however, in this situation, it
will be better to use the existing interior walls to define the stairwell, rather than by the railings
that the Auto Stairwell tool generates.
To manually create a stairwell
1.

Click the Down One Floor

2.

Next, click on a stair section inside of the stairwell room and click the Select Next
Object
stair.

46

button to go down to Floor 1.

edit button as many times as needed until the room is selected instead of the
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3.

With the room selected, click the Open Object
edit button and in the Room
Specification dialog, select "Open Below" from the Room Type drop-down list and click
OK.

4.

Go Down One Floor
Display

to the foundation (Floor 0) level, and turn on the Reference

.

5.

Select Build> Stairs> Straight Stairs
and draw two stair sections directly below the
stairs you drew on Floor 1. Do not draw the landing just yet, though.

6.

Select each stair section and adjust its width and position using its edit handles so that it
fits within the walls forming the stairwell drawn on Floor 1.

7.

When the stair sections are positioned properly, click with the Straight Stairs
create a landing as you did on Floor 1.

tool to
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8.

Next, use the Select Objects
tool to select the landing, click on the Break Line
edit tool, and click along the landing’s edge to place a break, which allows you to reshape
it so that it fits against the foundation walls.

9.

Select 3D> Create Perspective View> Full Overview

.

10. When the view has generated, select 3D> Rendering Techniques> Glass House
view the entire model, inside and out.

to

11. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera
and click and drag
the mouse on screen to change the camera perspective. You can press the I (in) and the O
(out) keys on the keyboard to zoom in and out of the plan.

Placing Doors and Windows
Now is a good time to add some doors and windows to the model. For more information about
doors and windows, see “Doors” on page 355 of the Reference Manual and “Windows” on
page 383 of the Reference Manual.
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To add a door
1.

If your views are still tiled, close the 3D view and maximize the floor plan view.

2.

Select Build> Door> Hinged Door

3.

Move the pointer to the entry and click on the front wall, left of its center, to place a door.

.

To add a window
1.

Select Build> Window> Window

2.

Move the pointer to the entry and click on the wall, right of center, to place a window.

.

To edit a door
1.

To better see the results when the door is edited, create a Perspective Full Camera
view inside the structure, pointed at the entry.

,

2.

Click the Select Objects

3.

Click the Open Object
edit button to open the Door Specification dialog. For more
information, see “Door Specification Dialog” on page 368 of the Reference Manual.

tool, then click on the door to select it in the 3D view.
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4.

On the General panel, set the Door Style to "Glass", the Width to 36", and the Panel
Frame Bottom to 8". Press the Tab key to update the preview image on the right side of
the dialog so that it reflects your change.

5.

On the Lites panel, set the Lites Across to 3 and Lites Vertical to 5.

6.

On the Hardware panel, set the Handle In from Door Edge to 2".

7.

Click OK to return to the 3D view.

To edit a window
1.

50

Next, click on the window to select it.
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2.

Click the Open Object
edit button to open the Window Specification dialog. For
more information, see “Window Specification Dialog” on page 398 of the Reference
Manual.

3.

On the General panel, select “Fixed Glass” from the Window Type drop-down list and set
the Width to 54".

4.

On the Lites panel, change both the Lites Across and Lites Vertical to 4.

5.

Click OK to close the Window Specification dialog.

To customize all of your doors and windows in this manner, make your
changes in the Door Defaults and Window Defaults dialogs before placing
them. For more information, see “Default Settings vs Preferences” on page 72
of the Reference Manual.

To change the door swing
1.

Return to floor plan view and select the door.
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2.

Click the Change Opening/Hinge Side

edit button.

To copy a window or door
1.

Return to the 3D view and select the window, or door, you wish to copy.

2.

Click the Copy/Paste
edit button. For more information about copying objects, see
“Copying and Pasting Objects” on page 168 of the Reference Manual.

Doors and windows can be placed, selected, deleted, copied, pasted, and edited in either 2D or
3D views. If there is a window design that you will be using throughout a plan, you can create
it once, then just copy and paste it. An even better approach is to set your door and window
defaults to the desired settings before placing these objects. For more information, see “Default
Settings vs Preferences” on page 72 of the Reference Manual.
To create a doorway

52

1.

Return to floor plan view and Zoom

in on the entry room.

2.

Select Build> Door> Doorway
doorway at that location.

3.

Select 3D> Create Perspective View> Full Camera
view of the doorway.

and click on the front Entry room wall to place a
and create an exterior camera
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To customize the doorway
1.

Select the doorway by clicking on its frame and click the Open Object
open the Door Specification dialog.

edit button to

2.

On the General panel, change the Width to 54" and the Height to 96".

3.

On the Casing panel, change the Exterior Casing Width to 10". Be sure to delete the (D)
from the text field. It stands for "default" and if it is not removed, it will continue to apply
the default casing width, regardless of the value you specify.

4.

On the Casing panel, click the Library button beside Casing Profile and select a molding
profile from the library

5.

On the Arch panel, click the Type drop-down and select "Broken Arch" from the list. Set
the Height to 12".

6.

Click OK to close the Door Specification dialog.

To center a wall opening
1.

Return to floor plan view and select the doorway.

2.

Click the Center Object
edit button, then click inside the entry room, near the interior
wall containing the doorway. For more information, see “Using Center Object” on page
224 of the Reference Manual.
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3.

Return to the camera view to see the results.

Use the tools and techniques you’ve learned to add window and doors to the rest of the plan, as
shown in the following images. Doors placed in interior walls become interior doors and have
different specifications than exterior doors. If you feel inspired, customize the doors and
windows as you see fit. For example, increase a door’s width to 48" or greater and the program
will automatically create a double door.

1st Floor
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2nd Floor

When you have finished, Save

your work.

To take a final look
1.

Using the Full Camera
tool, create an interior camera view on Floor 1. Remember
that where you click determines the camera’s perspective and where you release
determines the point about which the camera will rotate. A short drag distance is ideal,
however, the distance must be greater than one foot.
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2.

Release the mouse button to create the 3D camera view then use the Mouse-Orbit
Camera

tool to take a look around and see your progress so far.

3.

You can also create a Floor Overview

on any floor.

4.

When you are finished, be sure to Save

your work.

If you would like, you can continue working on this plan in the Interior Design Tutorial or
Kitchen and Bath Design Tutorial. You can also learn about materials in the Materials Tutorial
or find out more about roofs in the Roof Tutorial. To learn how to arrange views of your model
on a page for printing, see the Layout Tutorial.
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Roof Tutorial

The majority of Roof Tutorial describes some common roof styles that can be created using
settings in the Wall Specification dialog and can be completed independent of the other
tutorials. It also explains how to add gables over doors and windows, how to create dormers
automatically and manually, and how to create skylights.
The Adding a Roof to the Stucco Beach House section continues where the Interior Design
Tutorial left off and explains how to add a roof to that plan.
For more information about Roof Tools, see “Roofs” on page 461 of the Reference Manual.
In this tutorial you’ll learn about:
•
•
•
•
•
•
•
•
•
•
•
•

Getting Started with Automatic Roof Styles
Hip Roofs
Gable Roofs
Shed Roofs
Offset Gable Roofs
Gambrel Roofs
Gull Wing Roofs
Half Hip Roofs
Mansard Roofs
Finding the Start of an Upper Pitch
Roof Style Quick Reference
Roof Returns

•
•
•
•
•
•
•
•

Adding Gables over Doors and Windows
Automatic Dormers
Crickets and Dormer Vents
Manually Drawn Dormers
Skylights
Using the Break Wall Tool to Modify Roofs
Adding a Roof to the Stucco Beach House
Troubleshooting Automatic Roof Issues
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Getting Started with Automatic Roof Styles
This tutorial uses a simple, rectangular structure to explain how to create common roof styles
using roof style directives assigned to the exterior walls.
To begin a new plan
1.

If any plans are open, select File> Close All from the menu.

2.

Select File> New Plan

3.

Select Build> Wall> Straight Exterior Wall
and draw a rectangular floor plan,
measuring about 34 feet by 24 feet (approximately 10.4 m by 7.3 m), in a clockwise
direction. See “Drawing Walls” on page 270 of the Reference Manual.

4.

Select 3D> Create Perspective View> Full Overview
house.

to open a new plan.

to create a 3D overview of the

• If you wish, you can select 3D> Toggle Textures
from the menu to turn off the
display of material textures and represent all materials using solid colors.
5.
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Select Window> Tile Vertically

to see both views at the same time.
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Roof Style Directives in Walls
By default, the program will generate a roof plane bearing on each exterior wall that does not
have a room-defining wall directly above it, and will use the pitch specified in the Build Roof
dialog. The result is a hip style roof; however, if you need a different condition over a particular
wall to produce another roof style, you can define it in that wall’s specification dialog.
Individual walls can be selected and edited in both 2D and 3D views. When multiple walls are
to be edited, however, it is usually quicker and easier to work in floor plan view: in part,
because you can hold down the Shift key and group-select walls. See “Editing Walls” on page
278 of the Reference Manual.
To set a wall’s roof directives
1.

Click the Select Objects

button, then click on a wall to select it.

• To select multiple walls, hold down the Shift key on the keyboard and click on
additional walls to add them to the selection set.
2.

Click the Open Object

3.

On the Roof panel:

button to open the Wall Specification dialog.

• The Roof Options control how the roof builds over the selected wall.
• The Pitch Options control how steep the roof that bears on the selected wall is.
• The Overhang setting lets you specify how far the roof above extends past the wall’s
exterior.
• The Auto Roof Return settings let you specify and customize automatic roof returns.
• Lower Wall Type if Split by Butting Roof lets you create a lower wall type that
follows the underside of an adjacent roof plane, if one is present.
The Roof Styles described in this tutorial use only the Roof and Pitch Options.
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Attic Walls
When a roof is generated, attic walls may also be generated. An attic wall fills the space
between the walls that define a room and the roof above. The triangular-shaped wall of a gable,
for example, is created using an attic wall.
If you do not want to see attic walls in floor plan view, you can turn off their display.
To turn off the display of attic walls
1.

In floor plan view, select Tools> Display Settings> Display Options
key) to open the Layer Display Options dialog.

(or press the ~

2.

Find "Walls, Attic" in the Name column, remove the check from the Display column for
this item, and click OK. For more information, see “Layer Display Options Dialog” on
page 148 of the Reference Manual.

Deleting Roofs
Whether a roof was drawn manually or automatically generated, deleting roof planes is easy:
•

Select an individual roof plane and Delete

it.

•

Select Build> Roof> Delete Roof Planes

to delete all roof planes in the plan.

•

Select Edit> Delete Objects
and in the Delete Objects dialog, select either All Rooms
On This Floor or All Floors; place a check beside Roof Planes; and click OK to delete all
roof planes either on the current floor or in the plan.

If a warning message states that roofs cannot be deleted while Auto Rebuild Roof is on, click
the Yes button to turn off Auto Rebuild Roof and delete the roof.

Auto Rebuild Roofs
Auto Rebuild Roofs is a convenient feature in Chief Architect that automatically rebuilds the
roof in a plan whenever the exterior walls or floor/ceiling heights are changed. Auto Rebuild
Roofs is turned off by default, and this tutorial is presented with this feature disabled; however
the information presented here also applies when it is enabled.
To turn on/off Auto Rebuild Roofs
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1.

Select Build> Roof> Build Roof

from the menu.

2.

On the Roof panel of the Build Roof dialog, check or uncheck Auto Rebuild Roofs and
click OK.
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Hip Roofs
When roofs are automatically generated, a roof plane is built over every exterior wall in the
plan that does not have another wall drawn above it. The result is referred to as a hip roof.
To create a hip roof
1.

Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 58.

2.

Select Build> Roof> Build Roof

3.

Check Build Roof Planes and click OK to generate a hip roof.

from the menu to open the Build Roof dialog.

Gable Roofs
If you would like a gable over a particular wall rather than a roof plane bearing on it, you can
specify it as a Full Gable Wall in the Wall Specification dialog. To create basic gable roof,
two walls should be specified as Full Gable Wall.
To create a gable roof
1.

Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 58.

2.

Click the Select Objects
tool, select the vertical wall on the left, hold down the Shift
key, and select the vertical wall on the right. The two walls should be group-selected.

3.

Open the Wall Specification dialog and on the Roof panel, check Full Gable Wall and
click OK. See “To set a wall’s roof directives” on page 59.
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• Alternatively, you can click the Change to Gable Wall(s)
edit button.
• To remove the Full Gable Wall attribute from a selected wall, click the Change to Hip
Wall(s)
4.

edit button.

Select Build> Roof> Build Roof
Planes, and click OK.

to open the Build Roof dialog, check Build Roof

Shed Roofs
To create a single, sloping roof plane, or shed roof, two walls must be specified as Full Gable
Walls, and one must be a High Shed/Gable Wall.
To create a shed roof
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1.

Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 58.

2.

As in the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3.

Select the lower horizontal wall and open its Wall Specification dialog. On the Roof
panel, check High Shed/Gable Wall and click OK. See “To set a wall’s roof directives”
on page 59.

4.

Select Build> Roof> Build Roof
to open the Build Roof dialog, specify a Pitch of 2
in 12, check Build Roof Planes, and click OK.
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Offset Gable Roofs
An offset gable is a type of gable roof with different pitches on each of the two roof planes and
an ridge that is offset from the building’s center line. Assign a different pitch to the two roof
planes in the Wall Specification dialog for the wall supporting each one.
To create an offset gable roof
1.

Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 58.

2.

As in the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3.

Select the lower horizontal wall and open its Wall Specification dialog. On the Roof
panel, leave the Roof Options unchecked and change the Pitch to 12 in 12. See “To set a
wall’s roof directives” on page 59.

4.

Select Build> Roof> Build Roof
to open the Build Roof dialog, check Build Roof
Planes, specify the Pitch as 2 in 12, and click OK.
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Gambrel Roofs
A gambrel or barn style roof has two pitches on each side of the ridge. The first (lower) pitch
on either side is steeper than the pitch near the ridge.
To create a gambrel roof
1.

Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 58.

2.

As in the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3.

Click the Select Objects
tool, select the horizontal wall on the top, hold down the Shift
key, and select the horizontal wall on the bottom. The two walls should be group-selected.

4.

Open the Wall Specification dialog and on the Roof panel, change the following settings:

5.
6.
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• Make sure that the Pitch value is followed by (D), which means that is set to use the
default.
• Check the box beside Upper Pitch.
• Specify the Upper Pitch as 6 in 12 and the Start Height as 156".
• To learn more, see “Finding the Start of an Upper Pitch” on page 68.
Click OK to close the Wall Specification dialog. See “To set a wall’s roof directives” on
page 59.
Open the Build Roof dialog, check Build Roof Planes, specify the Pitch as 12 in 12, and
click OK.
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Experiment with alternate pitches and overhangs. Also, try varying the height at which the
second pitch begins so that you can see the effect it has on the gambrel roof design.

Gull Wing Roofs
A gull wing roof has two pitches on either side of the ridge, as a gambrel does; but the first
pitch of a gull wing is shallower than the steeper upper pitch.
To create a gull wing roof
1.

Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 58.

2.

As in the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3.

Click the Select Objects
tool, select the horizontal wall on the top, hold down the Shift
key, and select the horizontal wall on the bottom. The two walls should be group-selected.

4.

Open the Wall Specification dialog and on the Roof panel, and change the following
settings:

5.

• Make sure that the Pitch value is followed by (D), which means that is set to use the
default.
• Place a check in the box beside Upper Pitch.
• Keep the Upper Pitch as 12 in 12 and change the Start Height to 125".
• To learn more, see “Finding the Start of an Upper Pitch” on page 68.
Click OK to close the dialog. See “To set a wall’s roof directives” on page 59.
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6.

Click the Build Roof
tool, specify a Pitch of 3 in 12, check Build Roof Planes, and
click OK in the Build Roof dialog.

Experiment with the height at which the second pitch begins so that you can see the effect it has
on the gull wing roof design.

Half Hip Roofs
A half hip roof has two gable ends. At the top of each gable is a small hip that extends to the
ridge.
To create a half hip roof
1.

Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 58.

2.

As in the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls. In addition, change the following Pitch Option settings:
• Check the box beside Upper Pitch.
• Specify the Upper Pitch as 3 in 12 and set the Start Height at 170".

3.
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Click the Build Roof
dialog.

tool, check Build Roof Planes, and click OK in the Build Roof
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Mansard Roofs
A mansard roof is a hip roof with two pitches on the roof sections above each exterior walls: an
extremely steep lower pitch and a gently sloping upper pitch.
To create a mansard roof
1.

Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 58.

2.

Click the Select Objects
tool, select one of the exterior walls, hold down the Shift key,
and click on the remaining walls to select them as a group.

3.

Open the Wall Specification dialog and on the Roof panel, and change the following
settings:

4.
5.

• Check the box beside Upper Pitch.
• Specify the Upper Pitch as 1.5 in 12 and the Start Height as 132".
• To learn more, see “Finding the Start of an Upper Pitch” on page 68.
Click OK to close the dialog. See “To set a wall’s roof directives” on page 59.
Click the Build Roof
tool, specify a Pitch of 24 in 12, check Build Roof Planes, and
click OK in the Build Roof dialog.
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Finding the Start of an Upper Pitch
When creating a roof style with lower and upper pitches, you can determine the exact Starts at
Height or In From Baseline values that you need in an elevation view.
To find the start of an upper pitch
1.

Generate the roof using only the first, lower pitch. Be sure to define all the roof
information for each wall (gable, hip, first pitch, etc.).

2.

Create a cross section view that includes the roof plane that will have the second pitch. See
“Cross Section/Elevation Views” on page 881.

3.

Select CAD> Points> Place Point
, click to place a temporary point near the location
where you want the second pitch to start, and then either:
• Using the Point-to-Point Dimension
tool, drag a dimension line from the floor on
Floor 1 (which has a height of 0 by default) to the temporary point.
• Using the Point-to-Point Dimension
tool, drag a dimension line from the baseline
to the vertical plane of the temporary point.
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4.

Enter either of these values in the Wall Specification dialog. You can press the Tab key to
update the other value. Click OK to close the dialog.

5.

Open the Build Roof dialog, check Build Roof Planes and click OK to rebuild the roof.
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Roof Style Quick Reference
The following chart provides a quick reference for building the roof styles described in this
tutorial. The chart shows which walls to change and what to change on the Roof panel of the
Wall Specification dialog for each wall. These parameters are based on a 34x24-foot model.
For different size plans, adjust these numbers.

Roof
Type
Gable
Roof

Shed
Roof

Offset
Gable
Roof

Gambrel
Roof

Gull Wing
Roof

Half Hip
Roof

Mansard
Roof
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Wall to Change

Vertical Wall 1
Vertical Wall 2
Horizontal Wall 1
Horizontal Wall 2
Vertical Wall 1
Vertical Wall 2
Horizontal Wall 1
Horizontal Wall 2
Vertical Wall 1
Vertical Wall 2
Horizontal Wall 1
Horizontal Wall 2
Vertical Wall 1
Vertical Wall 2
Horizontal Wall 1
Horizontal Wall 2
Vertical Wall 1
Vertical Wall 2
Horizontal Wall 1
Horizontal Wall 2
Vertical Wall 1
Vertical Wall 2
Horizontal Wall 1
Horizontal Wall 2
Vertical Wall 1
Vertical Wall 2
Horizontal Wall 1
Horizontal Wall 2

Set as
Full
Gable

Set as
High
Shed
Gable

Lower
Pitch

Upper
Pitch

Start
Height

12 in 12
12 in 12

6 in 12
6 in 12

156
156

3 in 12
3 in 12

12 in 12
12 in 12
3 in 12
3 in 12

125
125
170
170

1.5 in 12
1.5 in 12
1.5 in 12
1.5 in 12

132
132
132
132

X
X
X
X
X
X
X
12 in 12
3 in 12
X
X

X
X

X
X
6 in 12
6 in 12
12 in 12
12 in 12
12 in 12
12 in 12
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Roof Returns
A roof return is a small decorative roof plane that connects to the low side of a gable roof
overhang and extends below the upper triangular portion of the gable wall. While you can build
these manually, the following pictures illustrate the three styles of roof returns that can be
produced automatically in Chief Architect.

Gable Return

Hip Return

Full Return

The first two are called Gable and Hip returns, since the returns themselves end in either a
gable or a hip. The third is called a Full return because it extends under the entire gable,
connecting both sides. Full roof returns are sometimes referred to as water tables.
The Auto Roof Return settings are found on the Roof panel of the Wall Specification dialog.
Roof returns can be specified for any wall, but they will only generate on Full Gable Walls.

Specify the horizontal Length of the returns in inches; the distance to Extend the returns past
the main roof overhang; the style of roof return; and whether the returns are sloping or flat. As
long as your model has a roof, the specified roof returns will be generated when you click OK.
For more information, see “Roof Returns” on page 515 of the Reference Manual.
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Adding Gables over Doors and Windows
You can add a gable roof over a door or window.
To create a gable roof over a door or window
1.

Select a door or window, then click the Gable Over Door/Window

edit button.

2.

Click the Build Roof
dialog.

3.

A gable is created with an overhang of one foot on each side of the door or window.

tool, check Build Roof Planes, and click OK in the Build Roof

To remove a gable roof over a door or window
1.

Select the door or window and click the Delete Gable Over Opening

2.

Click the Build Roof
dialog.

3.

When you rebuild the roof, the gable will be removed.

edit button.

tool, check Build Roof Planes, and click OK in the Build Roof

To create a gable over several doors and/or windows
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1.

Select a door, window, or mulled unit.

2.

Hold down the Shift key and click on additional doors and/or windows to add them to your
selection set.

3.

Click the Gable Over Door/Window

4.

Click the Build Roof
tool, check Build Roof Planes, and click OK in the Build Roof
dialog to create a gable over the selected wall openings.

edit button.
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Automatic Dormers
The Auto Dormer
and the Auto Floating Dormer
tools offer a quick and convenient
alternative to drawing dormers manually. With just a few clicks an entire dormer is placed,
complete with roof, roof hole, walls, and window.
There is a limit to how low the roof pitch can be set when creating dormers. Generally, 9 in 12
is the lowest pitch that will provide enough elevation to contain a dormer.

Auto Floating Dormer
An Auto Floating Dormer
can be placed anywhere within a roof plane, as long as there is
enough space to contain it. Floating dormers are sometimes referred to as decorative because
they do not tie in with the structure of the building or require support walls.
Select Build> Roof> Build Roof> Auto Floating Dormer
and click within an existing
roof plane to place a floating dormer at that location. Once a dormer is created, it can be
moved, resized and opened for specification. For more information, see “Editing Auto
Dormers” on page 511 of the Reference Manual.
An Auto Floating Dormer cannot initially be placed so that its walls
align with an exterior wall. Once it is created, its front wall can often
be aligned with an exterior wall below; however, its side walls must remain
inside the exterior walls.
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Auto Dormer
The Auto Dormer
tool places a standard dormer, which has the same space and structural
requirements as a manually drawn dormer. If you have not drawn dormers manually, you may
benefit from learning how. For information, see “Manually Drawn Dormers” on page 74.
•

Dormers can only be placed in roofs that are large and steep enough to contain them. You
may need to change the pitch and/or size of a roof plane before an automatic dormer can be
placed. If a warning message stating that some walls are outside the roof plane appears
when you try to place an automatic dormer, try decreasing the Height value in the Dormer
Defaults dialog.

•

A knee wall must be present for the dormer to connect to. A knee wall will create attic
space and offer structural support. A wall must be present, but it does not necessarily have
to be designated as a Knee Wall in the Wall Specification dialog.

•

Dormers cannot be in conflict with the ceiling on the same floor. If you need to create an
open, attic condition, check Ignore Top Floor in the Build Roof dialog and generate roof
planes based on the floor below the dormer. If necessary, you can then use Raise Off Plate
in the Build Roof dialog to move roof planes up. See “Build Roof Dialog” on page 468 of
the Reference Manual.

Once placed in your model, an automatic dormer can be repositioned and its width adjusted
using its edit handles. Double-click on an automatic dormer to open the Dormer Specification
dialog, which looks just like the Dormer Defaults dialog but only affects the selected dormer.
You can also select the dormer window separately; resize it with its edit handles; and open it for
specification. For more information about dormers, see “Dormers and Crickets” on page 509 of
the Reference Manual.

Manually Drawn Dormers
To create dormers in an upper floor, create a new floor for your plan and modify this floor with
knee walls and windows to form gables. We’ll start with a new 40 x 30 foot plan to learn this
technique.
As with automatic dormers, roof pitches of 9 in 12 or greater generally work better than
shallow pitches when creating dormers because they provide enough vertical space to build the
dormer within.
To create a new plan
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1.

Select File> Close All from the menu to close any open plans.

2.

Select File> New Plan

to open a new plan.
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3.

Select File> Save
from the menu, save the file to an easy to find location, such as
Documents, and give the plan a short, descriptive name like Dormer Tutorial.

4.

Select Build> Wall> Straight Exterior Wall
feet by 30 feet, in a clockwise direction.

5.

Click the Fill Window Building Only

6.

As in the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls. See “To set a wall’s roof directives” on page 59.

and draw a rectangular floor plan, 40

button to zoom in on the house.

7.

Select Build> Floor> Build New Floor

8.

Choose the Derive new 2nd floor plan from 1st floor plan option in the New Floor
dialog and click OK. In the Floor 2 Defaults dialog, which opens next, click OK without
making any changes.

.

9.

Select Build> Roof> Build Roof
to open the Build Roof dialog. On the Roof panel,
check Build Roof Planes, change the Pitch to 12 in 12, and click OK.

To create two knee walls
A knee wall is a short wall on an upper floor that is cut off by a roof plane rather than building
up to full ceiling height. They are often used to separate loft areas from attic space.
You can create a custom wall type for the knee walls, such as a wall
with only a framing layer and one sheetrock layer. See “Wall Type
Definitions Dialog” on page 298 of the Reference Manual.
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1.

Select Build> Wall> Straight Interior Wall
and draw a horizontal interior wall from
left to right. Position this knee wall so that it is 5 feet from the top exterior wall.

2.

Draw another horizontal interior wall and position it 5 feet from the bottom exterior wall.
You can reposition the knee walls using dimensions. For more information, see “Moving
Objects Using Dimensions” on page 989 of the Reference Manual.

3.

Group select both interior walls and click the Open Object
edit button. Check the box
beside Knee Wall on the Roof panel of the Wall Specification dialog and click OK.

4.

Select CAD> Dimensions> Automatic Exterior Dimensions
dimension lines for your plan, which should now look like this:

to create exterior
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To draw the dormer walls and windows
1.

Select Build> Wall> Straight Exterior Wall
and draw two rectangular boxes on the
outside of the lower knee wall, as shown in the following image.

2.

Position the front walls of each dormer box 2 feet from the bottom exterior wall. The front
dormer walls are those parallel to the bottom wall.

3.

Use dimension lines to position the dormer side walls so that the dormers are 6 feet from
each vertical exterior walls wall and 8 feet wide.

4.

Select Build> Wall> Break Wall
and click along the lower knee wall to place wall
breaks where it intersects each of the dormer side walls.

5.

Delete the segments of the knee wall located behind the dormers, as in the following
image:

6.

Select Build> Window> Window
window.

and click on each dormer front wall to place a

• When Midpoint
Object Snaps are enabled, a "sticky point" will exist at the
midpoint of the dormer front wall when you move your mouse along the front wall.
For more information, see “Object Snaps” on page 160 of the Reference Manual.

77

chief-architect-x6-users-guide.book Page 78 Sunday, August 3, 2014 10:02 AM

Chief Architect X6 User’s Guide

• You can also use the Center Object
edit button to center each window along the
wall after it has been placed.See “Using Center Object” on page 224 of the Reference
Manual.
To build the roof
1.

Group select the two dormer front walls with windows and open their Wall Specification
dialog. On the Roof panel, check Full Gable Wall and click OK.

2.

Group select the four dormer side walls and open their Wall Specification dialog. On the
Roof panel, confirm that Pitch is 12 in 12, and click OK.
• Earlier, a pitch of 12 in 12 was specified in the Build Roof dialog: that pitch should
have prefilled here and will work well for these dormers.
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1.

Click the Select Objects
button, then click in the narrow room between the top knee
wall and the top exterior wall to select it.

2.

Click the Open Object
edit button to open the Room Specification dialog. On the
General panel, select "Attic" as the Room Type and click OK.

3.

Do the same for the lower attic room.

4.

Select Build> Roof> Build Roof

5.

In the Build Roof dialog, check Build Roof Planes, and click OK.

6.

Select 3D> Create PerspectiveCamera View> Full Overview
overview of the house to see the results.

from the menu.

to create a 3D
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7.

Notice that there are small gaps in the dormer side walls. This gap is caused by the
difference between the position of the knee walls and the point at which the ceiling
intersects the roof plane. This location is marked by the black dotted Ceiling Break Line in
floor plan view.

8.

Select each of the knee walls and move them back so that they are in alignment with the
ceiling plane. When Object Snaps
are enabled, the walls will snap into position when
they are close to the Ceiling Break Lines.
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9.

Take a look in a 3D view.

You can move the interior walls closer to or further from the outside walls to change the
dormers’ elevation, or change the pitch for the roof to make the dormers longer. You can create
dormers in more complex plans the same way, but you may want to experiment with wall
placement and pitch to achieve the desired effect.
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Crickets and Dormer Vents
Roof crickets, sometimes called saddles, are raised roof planes built to divert water or snow.
When a roof is generated automatically, crickets will not be produced, but they can be drawn
manually using the Roof Plane

tool.

Dormer vents can be created using a similar technique.
To create a manually drawn chimney cricket
1.

Create a basic rectangular structure with a hip roof. See “To create a hip roof” on page 61.
• In this example, the display of Roof Plane Labels is turned off. See “Roof Plane
Labels” on page 479 of the Reference Manual.

2.

Select Build> Fireplace
and click on one of the exterior walls to place a masonry
fireplace at that location in the wall.

• Midpoint
Object Snaps or the Center Objects
edit tool can be used to center
the fireplace along the wall, if desired. See “Using Center Object” on page 224 of the
Reference Manual.
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3.

Make any required changes to the fireplace.

• In this example, the default 48" wide fireplace is used, but its Depth edit handle is used
to offset the fireplace 6" towards the exterior. See “Chimneys” on page 459 of the
Reference Manual.
4.

Select CAD> Line> Draw Line
fireplace’s firebox.

and draw a CAD line along the inside surface of the

• You can also draw the CAD line near the desired location and then move it into place
using dimensions. See “Moving Objects Using Dimensions” on page 989 of the
Reference Manual.
• Make sure that the CAD line extends past the fireplace in both directions.
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5.

Select Build> Roof> Build Roof
from the menu, and in the Build Roof dialog, specify
the Pitch, Framing, and any other attributes that you will need for the cricket.
• In this example, a Pitch of 12:12 and 1 1/2" x 5 1/2" rafters are specified. See “Build
Roof Dialog” on page 468 of the Reference Manual.
• Do not check Build Roof Planes. Here, we’re using the Build Roof dialog to set the
defaults for manually drawn roof planes. See “Roof Defaults” on page 463 of the
Reference Manual.

6.

Select Build> Roof> Roof Plane

from the menu, then:

• Click on the CAD line near one of its endpoints and drag to draw a roof baseline
perpendicular to the line, towards the structure’s interior.
• Release the mouse button and move the mouse parallel to the CAD line and in the
direction of the fireplace’s center and click once.
• The roof plane that is created will draw its height from the top of the roof below at the
point where you first clicked to begin drawing.
Note: In this example, the cricket roof plane is assigned an angled fill pattern to
make it easier to see.

7.

Use dimensions to resize the new roof plane so that it measures half the width of the
fireplace from its low edge to its ridge. In this example, that distance is 24".

8.

Use Roof Intersection Points to find the intersection point for the edge of the roof plane
opposite the fireplace. See “Locating Intersections” on page 482 of the Reference Manual.
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• If the program creates an Intersection Point that is not located on the roof plane edge,
move that edge so that it is closer to the fireplace and the roof plane is more narrow
and try again..
9.

Use the roof plane’s edit handles to:
• Angle the low edge of the roof plane up to the Intersection Point.

• Drag the short edge of the roof plane outward until it disappears and the roof plane
becomes a triangle.

10. Use the Copy/Paste
edit tool in combination with the Reflect About Object
edit
tool to create a copy of the cricket roof plane. See “Reflect About Object” on page 234 of
the Reference Manual.

• Copy/reflect the roof plane about the fireplace to produce a roof plane that slopes in
the opposite direction as the original.
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11. Use the Point to Point Move
edit tool to move the new roof plane so that its ridge
edge is adjacent to the original roof plane’s ridge. See “Point to Point Move” on page 219
of the Reference Manual.

12. Center the cricket behind the fireplace:
• Shift+select the two cricket roof planes.
• Click the Center Objects

edit button.
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• Move the mouse pointer over the fireplace. When a center axis displays over the
fireplace, click once.

13. Create a 3D view to see the results.

Remember to restore the settings in the Build Roof dialog if you intend to draw
more structural roof planes in your plan.

The cricket created above can easily be converted into a dormer vent. Begin by closing the 3D
view and returning to floor plan view.
To create a dormer vent
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1.

Select the fireplace positioned in front of the cricket and click the Delete

button.

2.

Go Up One Floor

3.

Select Build> Wall> Exterior Wall
and draw a wall inside the area of the roof cricket
on the floor below, parallel to its front.

and select Tools> Display Settings> Reference Display

.
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• If you draw the wall in the wrong direction and its siding layer faces the interior, select
it and click the Reverse Layers

edit button.

4.

Click on the wall to select it and click the Open Object
edit button. On the Roof panel
of the Wall Specification dialog, check the box beside Roof Cuts Wall at Bottom and
click OK. See “Roof Panel” on page 307.

5.

With the wall still selected, use its edit handles to move it the desired distance from the
eaves of the roof cricket.

6.

Create a 3D view to see the results.

A selection of attic vents is available in the Library Browser. See “Vents” on page 388 of the
Reference Manual.

Skylights
Skylights can easily be added using the Skylight

tool. In floor plan view, select Build>

Roof> Skylight
then click and drag a rectangular shape within an existing roof plane.
When you release the mouse button, a skylight is created and can be repositioned and resized
using its edit handles. For more information, see “Skylights and Roof Holes” on page 506 of
the Reference Manual.
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Using the Break Wall Tool to Modify Roofs
Many homes have more than one roof type built above a single exterior wall. One common
example is a reverse gable roof, created when a house has gable walls that are perpendicular to
one another, as in an L-shaped home.
We can create a reverse gable roof on an L-shaped home using the Break Wall
To create an L-shaped home
1.

Select File> Close All from the menu.

2.

Select File> New Plan

3.

Draw an L-shaped house with the following dimensions:

to open a new plan.

• Left wall - 30 feet long
• Upper wall - 45 feet long.
• Right wall 18 feet long.
• Lower wall extending left from the right wall - 25 feet long.
• Vertical wall connecting two lower walls - 12 feet long.
• Lower wall extending right from the left wall - 20 feet long.
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To create a reverse gable in this plan, we need to create three gable walls: two running
vertically and one horizontally.
To add a gable roof to the plan
1.

Check Full Gable Wall on the Roof panel of the Wall Specification dialog for these three
walls:
• The far left vertical wall
• The far right vertical wall
• The bottom left horizontal wall

2.

Click the Build Roof
button to open the Build Roof dialog, check Build Roof Planes,
and click OK to build the roof. The roof will look like this:
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The gable wall on the left produces roof planes that extend too high and interfere with the roof
over the front extension of the house. To avoid this, use the Break Wall tool to divide the left
wall into two different sections. The upper section can then be specified as a Full Gable without
affecting the lower section.
To use the Break Wall tool
1.

Select Build> Wall> Break Wall
and click the far left wall at a point even with the
lower right wall. Extension snaps should help you place the break at the right place. See
“Extension Snaps” on page 161 of the Reference Manual.

2.

Open the lower portion of the wall for specification and on the Roof panel of the Wall
Specification dialog, clear the Full Gable Wall checkbox and click OK.

3.

Click the Build Roof
button, check Build Roof Planes, and click OK to build a roof
based on the new wall specifications.

You now have two full gable roof sections meeting to form your L-shaped roof. Your plan
should look like the following image:
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Notice the step in the ridge line. This can be corrected by resizing the lower gable wall. Select
the vertical wall to the right of the bottom gable wall and move it to the left 2 feet, reducing the
length of the gable wall from 20 to 18 feet. When you are finished, rebuild the roof.

This completes this Roof Tutorial. You can use any combination of the techniques described
here to create a wide variety of roof designs.

Adding a Roof to the Stucco Beach House
Now that we have a basic understanding of the automatically roof tools, let’s return to our
previously saved Stucco Beach House plan, as it looks like our house could use a roof now.
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Select File> Save As
before continuing.

and give this plan a new name, such as "Beach House Roof Tutorial"

Individual walls can be selected and edited in both 2D and 3D views; however, when multiple
walls must be edited, it is usually quicker and easier to work in floor plan view: in part, because
you can hold down the Shift key and group-select walls. See “Editing Walls” on page 278 of
the Reference Manual.
To edit the default roof
1.

Close any 3D views that you may have open and work in floor plan view.

2.

Starting on Floor 1, use the Select Objects
Kitchen wall:

3.

Click the Open Object
edit button and specify this wall as a Full Gable Wall. See
“Gable Roofs” on page 61.

4.

Click Up One Floor

5.

Using the Select Objects

tool to select the top horizontal exterior

to go to the second floor.
tool, select the Balcony room, then click the Open

Object
edit button. On the Structure panel of the Room Specification dialog, uncheck
Roof Over This Room, then click OK.
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6.

Assign the Full Gable Wall and Extend Slope Downward settings to the exterior walls,
as shown in the following image. See “To set a wall’s roof directives” on page 59.
Full Gable Wall

Full
Gable
Wall

Full Gable
Wall
Extend
Slope
Downward
Full Gable
Wall

7.

Full Gable
Wall

Extend
Full Gable Wall
Slope
Downward

Once these roof directives have been assigned, the roof can be generated.

To turn on automatic roof generation
to open the Build Roof dialog.

1.

Select Build> Roof> Build Roof

2.

On the Roof panel, check Auto Rebuild Roofs and Build Roof Planes. See “Build Roof
Dialog” on page 468 of the Reference Manual for more information.

3.

Set the Pitch to 3 in 12.

4.

You can go to the Materials panel to change the material of your roof. Here, an Earth Roof
Tile material.

5.

Click OK to close the dialog and generate a roof.

The additional walls that are created are attic walls. See “Attic Walls” on page 60.
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6.

Select 3D> Create Perspective View> Full Overview
your plan.

to create a exterior view of

Troubleshooting Automatic Roof Issues
Creating a roof automatically can require experimentation and practice. Here are some
suggestions for troubleshooting a problematic roof design.
Bear in mind that some complicated roof plans can only be produced by manually drawing and/
or edited roof planes. See “Automatic vs. Manual Roofs” on page 462 of the Reference
Manual.

Roof Directives in Walls
As discussed in this chapter and in the Roofs chapter, the program will automatically generate
a roof plane bearing over each exterior wall in a plan to produce a hip roof. If you require a
different condition over a particular wall, such as a triangular gable or side wall of a shed roof,
you can specify that condition on the Roof panel of the Wall Specification dialog. See “Roof
Panel” on page 307 of the Reference Manual.
Specifying roof directives that do not reflect what you require directly above a selected wall,
however, can often result in drastic and unwanted changes to your roof. For example, when two
parallel walls are specified as Full Gable Walls, a single ridge will be created between them.
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If a wall that is perpendicular to these walls is also specified as a Full Gable Wall, the roof
becomes more complex with an additional ridge, two valleys, and two hips.

If you are seeing hips or valleys in your roof where you do not expect them, revisit the Roof
panel of the walls supporting the affected roof planes.

Roof Heights
The heights of all automatically generated roof planes are based on the heights of the walls that
they bear on. Wall heights, in turn, are determined by the ceiling heights of the rooms that they
define. See “Floor and Ceiling Heights” on page 335 of the Reference Manual.
For example, the hip roof over a simple rectangular structure with a consistent ceiling heights
(in this case, 109 1/8") has four roof planes.
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This roof will become considerably more complex if one room inside is given a lowered ceiling
height (in this case, 97 1/8").

If you generate a roof and it seems to be more complicated and has more roof planes than it
should, take a look at the ceiling heights of the rooms in the plan. Often, the correct way to
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create a lowered ceiling condition will be to set the ceiling at the default height create a
lowered Ceiling Finish. See “Lowered Ceilings” on page 342 of the Reference Manual.

Controlling Roof Ridges
A single roof ridge will generate for as long as the bearing walls that support the roofs on either
side of the ridge are the same distance apart. When alcoves or bumpouts are introduced along
either bearing wall, the ridge is likely to become broken.
For example, a simple rectangular structure with Full Gable Walls at each end generates a roof
with a ridge that runs from Full Gable Wall to Full Gable Wall.

If a bumpout is added that affects the length of either Full Gable Wall, or if an alcove is added
anywhere along the length of the structure, the ridge will no longer follow a straight line.

There are a number of ways to maintain a single ridgeline in the presence of alcoves or
bumpouts:
•

Use the Break Wall
tool to control the length of a Full Gable Wall section. See “Using
the Break Wall Tool to Modify Roofs” on page 88.
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•

Increase the Minimum Alcove Size to specify what size alcoves are roofed. See “Roof
Panel” on page 469 of the Reference Manual.

•

Use the Extend Slope Downward roof directive to allow the roof over a bumpout to extend
lower then the ceiling height in that area. See “Roof Directives in Walls” on page 288 of the
Reference Manual.

•

Specify the area inside of an alcove as an "Open Below" room with a roof but no ceiling,
and Use Soffit Surface for Ceiling specified. See “Room Types” on page 329 and “Structure Panel” on page 348.
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Interior Design
Tutorial

The Interior Design Tutorial picks up where the House Design Tutorial left off. The basic
structure of the plan is complete, but the plan still needs lights, outlets, and fixtures to be a
functional home. In addition, the interior could use some creature comforts such as furniture,
wall coverings and moldings. You may want to save this tutorial using a new name to archive
your previous work. In this tutorial, you will learn about:
•
•
•

Controlling the Display of Objects
Working with Library Objects
Applying Room Moldings

•
•

Applying Wall Coverings
Creating a Trey Ceiling

Controlling the Display of Objects
Every object that you create in Chief Architect exists on a layer that lets you control whether it
displays as well as some aspects of its appearance. For example, the roof that was created in the
House Design Tutorial will only be in the way in this tutorial, which discusses the plan’s
interior. To avoid this, the "Roof Planes" layer can be turned off in floor plan view. For more
information, see “Layers” on page 143 of the Reference Manual.
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To control the display of objects
1.

First, select File> Save As
and give this version of the plan a new name, such as
"BeachHouse - Interior Tutorial"

2.

Select Tools> Display Settings> Display Options
or press the ~ key to open the
Layer Display Options dialog.
Press the letter R, find the "Roof Planes" layer and remove the check from the Display
column. Click OK.
To quickly locate and turn off the "Doors, Labels" and "Windows, Labels" layers, type the
word "label" in the Name Filter field above the list of layers.
• To restore the full list of layers, remove all text, including spaces, from the Name
Filter field.

3.
4.

Floor 1 with the display of door and window labels and roof planes turned off

You can set up layers to meet your specific needs for different tasks using Layer Sets. For more
information, see “Layer Sets” on page 145 of the Reference Manual.
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Working with Library Objects
Chief Architect comes with a library that contains thousands of library objects that can be used
in a plan. For more information about the library and library objects, see “The Library” on page
797 of the Reference Manual.
To use the Library Search to locate a symbol and place it in the plan
1.

Move up to Floor 2 using the Floor Up

2.

Select View> Library Browser
or press Ctrl + L on your keyboard to open the
Library Browser.
In the text field, type "bed" and notice that search results will display below as you type.
All items with "bed" in any part of their search attributes are included, so in this example,
the search results include a variety of items besides furniture.

3.

4.

5.

tool.

To narrow the search results, click the Search Filtering Options
button, then check
the box beside Entire Word. Now only items with the word "bed" in their attributes are
included in the search results.
Click on a bed in the search results list to select it for placement.
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When a library object is selected for placement the mouse pointer
icon indicates the type of library object selected, a preview outline of
the object follows your pointer as you move it, and basic information displays in the Status Bar at the bottom of the program window.

6.
7.
8.

Click in the master bedroom to place the bed.
To see where the selected item is located in the Library Browser, right-click on it and select
Show in Browser from the contextual menu.
To switch from a list of search results to the Library Browser tree view, click the
Browse

button to the right of the text field.

A library object can be selected and edited using the mouse. It also has a specification dialog
that offers additional editing options. See “Symbol Object Specification Dialogs” on page 823
of the Reference Manual.
To modify a symbol from the library
1.

Click the Select Objects
button or press the Spacebar and click on the bed to select it.
When selected, the bed displays edit handles. For more information, see “Editing BoxBased Objects” on page 203 of the Reference Manual.

Resize edit
handles

Extend edit
handles

Move edit
handle

Rotate edit
handle

2.
3.

102

Use the Rotate edit handle to rotate the bed.
Use the Move edit handle to move the bed up against the right wall.
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4.

You can modify the materials for the bed by using the Select Objects
select the bed, and clicking the Open Object

button tool to

edit button to open the Furniture

Specification dialog.

5.
6.

7.

On the Materials panel, select the component of the object that you want to apply a new
material to: for example, the Bedspread.
Click the Library Material button to open the Select Library Object dialog, where you
can search or browse the Library to find and apply a new material to the bedspread portion
of the bed. Here, a light brown fabric is used.
Repeat this process for any of the other materials on the bed you may want to adjust, then
click OK to apply the changes which will be visible when you create a camera view.
You can also apply materials to objects in 3D views using the Material
Painter tool. To learn more, see Using the Material Painter in the Materials
Tutorial.

You can replace a library object in your plan with a different item from the library using the
Replace From Library
edit button. This can be particularly helpful if you have multiple
copies of the same object throughout the plan, as you might with a fixture like a sink or toilet,
and would like to replace them all at once.
To replace a library object
1.

While the Select Objects

tool is active, click on the bed to select it.

2.

Click the Replace From Library
dialog.

edit button to open the Replace From Library
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3.
4.
5.

Select one of the Replacement Options to replace the current object only, all identical
objects in the room, or all identical objects on the current floor.
Click the Library button to select a replacement item from the library.
Click OK to return to the Replace From Library dialog, then click OK once more.

Using the tools and techniques learned so far, place fixtures in the bathrooms on Floors 1 and 2.

Floor 1

Floor 2

If existing walls and/or other objects do not allow enough room for a library
object to be placed, place the library object where there is enough room
and move the object into place while holding down the Ctrl key on the keyboard.

Applying Room Moldings
In Chief Architect, you can specify base, crown and chair rail moldings for any room. The
library contains a selection of molding profiles; and in addition, you can create your own
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profiles and save them for future use. For more information, see “Trim and Molding” on page
637 of the Reference Manual.
To add crown molding to a room
Moldings can be added in floor plan or any camera view. So that you can see the results more
quickly, begin by creating a camera view of the master bedroom. See “To create a camera
view” on page 36 for information about using the Full Camera

tool.

1.

Click the Select Objects
button or press the Spacebar, then click in a blank space on
the floor of the room to select it.

2.

Click the Open Object
master bedroom.
On the Moldings panel:

3.

edit button to open the Room Specification dialog for the

• Uncheck Default, and then click the Add New button.
• In the Select Library Object dialog, either search or browse to find a chair rail profile
that you like. When you find one, select it and click OK. For more information, see
“Select Library Object Dialog” on page 816 of the Reference Manual.
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• If you wish, you can specify the Height and Width of the selected molding. In this
tutorial, a Height of 2 inches is specified.
• Select "Chair Rail" from the Type drop-down list.
• Notice that the From Floor value equals the room’s Finished Ceiling Height on the
Structure panel. Set this value to 32" inches.
• Click OK to close the Room Specification dialog.
Crown moldings can be applied to a room in the same manner. Base moldings are already
applied in most room types by default, but can be edited, removed or added here, as well.

When you have finished, remember to Save

your work.

Applying Wall Coverings
Wall coverings can be used in addition to a wall’s surface material to create accents like
wallpaper borders or wainscoting. For more information about wall coverings, see “Wall
Materials” on page 275 of the Reference Manual.
To apply a wall covering
1.
2.

106

Select the master bedroom and click the Open Object
Specification dialog,
On the Wall Covering panel:

edit button to open the Room
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• Click the Add New button to open the Select Library Object dialog.
• Select an appropriate material for your wall covering, and click OK. In this example, a
Natural Beadboard material is used.
• Change the Height to 28 inches, and change the Floor to Bottom value to 3 1/2 inches
to allow for the distance between the base and chair rail moldings.
• Click OK to close the Room Specification dialog.
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Additional wall covering materials can be downloaded into the
Manufacturer Catalogs. See “Downloading Library Content” on
page 805 of the Reference Manual.

Creating a Trey Ceiling
There are several different ways to create a trey ceiling in Chief Architect: Polyline Solids,
Primitive objects, and even Soffits can be used to create the lowered ceiling surfaces. Creating
a room within a room is another method that works well for some styles of trey ceiling.
To create a trey ceiling with fan
1. Select File> Close to close the currently active camera view and return to the floor plan.
2. Select a ceiling fan in the Library Browser and place it near the middle of the master
bedroom. For information about how to do this, see “To use the Library Search to locate a
symbol and place it in the plan” on page 101.

3.

108

Select Build> Wall> Polygon Shaped Room
Room dialog.

to open the New Polygon Shaped
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• Specify the Number of Sides as 8, and the Side Length to 48".
• Click OK, and then click near the center of the ceiling fan to create the polygon
shaped room.

The program automatically creates an invisible wall to prevent the
new room from becoming an island room. For more information,
see “Room Definition” on page 325 of the Reference Manual.
4.

Select Build> Wall> Straight Exterior Wall
, then hold down the Shift key on your
keyboard to drag a marquee around the octagonal room to group select its walls
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5.

Click the Open Object
edit tool to open the Wall Specification dialog. On the General
panel, check the boxes beside Railing and Invisible, then click OK.

6.

Click the Select Objects
Bedroom area to select it.

7.

Click the Open Object
edit button to open the Room Specification dialog. On the
Structure panel, set the Finished Ceiling Height to 98" and click OK.
Next, select the small octagonal room and open its Room Specification dialog.

8.

110

button or press the Spacebar, then click in the main Master
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9.

• On the General panel, uncheck Show Room Label.
• On the Structure panel, verify that this room’s Rough Ceiling Height is still set to the
default of 109 1/8".
• Also on the Structure panel, click the Ceiling Finish button, and change the surface
material in the Ceiling Finish Definition dialog. For more information, see “Floor and
Ceiling Platform Definitions” on page 337 of the Reference Manual.
Go to the Moldings panel:

• Uncheck Default, then click the Add New button to open the Select Library Object
dialog and choose a crown molding profile.
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• Set the profile’s Height to 10", its Width to 4", and its Type as "Crown Molding" and
click OK.
Create a 3D view to see the results. See “To create a camera view” on page 36 for information
about using the Full Camera

tool.

If you would like, you can continue adding interior elements from the Library Browser before
continuing to work on this plan in the Kitchen and Bath tutorial.
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Kitchen and Bath
Design Tutorial

This tutorial continues where the Materials Tutorial left off. You should save this tutorial using
a new name to archive your previous work.
The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial
focuses on kitchen design. When you’re finished you can use what you’ve learned to finish up
the bathrooms as well. In this tutorial you will learn about:
•
•
•
•

Adding Cabinets
Placing Appliances
Editing Cabinets and Appliances
Creating a Cabinet Island

•
•
•

Creating Architectural Blocks
Editing Cabinets and Appliances
Working in Cross Section/Elevation Views

Adding Cabinets
Begin by selecting File> Save As

, and name the plan BeachHouse - Kitchen Bath Tutorial.

To place a base cabinet
1.

Zoom

in on the Kitchen area in floor plan view.

2.
3.

Select Build> Cabinet> Base Cabinet
.
Click to place a base cabinet anywhere in the kitchen.

Once a cabinet is placed, it can be edited like other objects.

113

chief-architect-x6-users-guide.book Page 114 Sunday, August 3, 2014 10:02 AM

Chief Architect X6 User’s Guide

To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.
• Click on the cabinet while the Select Objects

2.

tool is active.

• Click on the cabinet while any of the Cabinet Tools
are active.
• Right-click on the cabinet when another tool is active.
When the cabinet is selected, edit handles, a front indicator, and a temporary dimension
display. As with other objects, the arrow that displays when the pointer is held over an edit
handle indicates what edit function that edit handle will perform. See “Editing Box-Based
Objects” on page 203 of the Reference Manual.
Move edit
handle
Extend edit
handle

Front
indicator

Resize edit
handles

Rotate edit
handle

• Move a cabinet using the Move edit handle. By default, you can move a cabinet
parallel to its sides or its front and back edges. To allow unrestricted movement, hold
down the Ctrl key or click and drag using the right mouse button.
• Resize two sides of a cabinet using a Resize edit handle, located in each corner.
• Extend a cabinet’s edge on one side using an Extend edit handle.
• Rotate a cabinet using the Rotate edit handle, which is always offset to one side.
• A temporary dimension updates as the cabinet is moved or resized.
3.

When a cabinet is selected, you can also click the Open Object
edit button to open its
specification dialog and make a wide variety of changes to the cabinet. For more
information, see “Cabinet Specification Dialog” on page 678 of the Reference Manual.

To lay out base cabinets for this tutorial
1. Place and position six base cabinets and edit their widths as shown in the following image:
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• Two of the cabinets are 36", two are 24" wide, one is 33" and one is 27" wide.
• A cabinet snaps to another if they are in alignment, facing the same direction, and of
the same type.
Note: The display of cabinet module lines has been turned on in the following
images. See “Displaying Cabinets” on page 668 of the Reference Manual for
more information.

To create corner cabinets
1. Select the 36" wide base cabinet on the left.

2.

Click the Open Object
edit button to open the Base Cabinet Specification dialog. On
the General panel:
• Specify a Width greater than the Depth. The selected cabinet’s width should already
have been changed to 36", which works well with a 24" depth. If it isn’t, change it to
36" now.
• Click the Special drop-down list and select "Corner".
• On the Front panel, uncheck the box beside Diagonal Door.
• Click OK to change the cabinet into a corner cabinet.
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3.
4.

With the cabinet still selected, use its Rotate edit handle to rotate it so its back faces the
wall corner if necessary.
A different approach can be used to create a corner cabinet in the right corner. Begin by
selecting the cabinet on the right and pressing the Delete key or clicking the Delete
edit button.

5.
6.

Select Build> Cabinet> Base Cabinet
, then move your mouse pointer into the corner.
When the cabinet preview changes to a corner cabinet, click once.
Uncheck Diagonal Door for this new cabinet as described in step #2, above.

To move a row of cabinets, select one cabinet, then click and drag the Move
edit handle towards the other cabinets. The selected cabinet will push the
others. See “Bumping/Pushing” on page 218 of the Reference Manual.

To place wall cabinets
1.
2.

116

Select Build> Cabinet> Wall Cabinet
.
Click above the left corner base cabinet to place a wall cabinet as shown.
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3.

4.

Click the Open Object
edit button to open the Wall Cabinet Specification dialog:
• On the General panel, specify a Width of 33".
• On the Door/Drawer panel, change the Door Style to "Framed", and check the box
beside Glass Doors.
• On the Moldings panel, click the Add New button to add crown molding to the
cabinet.
In this example, a crown molding profile with a Height of 2 1/2", a Width of 2 1/2",
and a Vertical Offset of - 2 1/2" is used. For more details, see “To add crown molding
to a room” on page 105.
• Click OK to apply these changes to the wall cabinet.
With the wall cabinet still selected:
• Click the Copy/Paste

edit button.

• Click the Reflect About Object
edit button.
• Move your mouse pointer into the center of the room so that the room becomes
highlighted.
• When you see a dashed vertical line running through the center of the room, click
once. The dashed line is a reflection axis, and a copy of the cabinet will be created on
the opposite side of the kitchen, aligned with the original.
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Note: The display of cabinet face indicator lines has been turned on in the following images. See “Displaying Cabinets” on page 668 of the Reference Manual for
more information.

With the wall cabinets in place, you may want to add soffits to enclose the space between them
and the ceiling.
To place soffits
1.
2.

Select Build> Cabinet> Soffit
then click above the wall cabinets to place soffits.
Adjust their width and orientation to match the wall cabinets below.

When objects are very close to one another or occupy the same vertical
space in floor plan view, it may be difficult to select the intended object. You
can select an objects, then click the Select Next Object
edit button or press
the Tab key to select a neighboring object. The Status Bar indicates which object
is currently selected.

For more information about cabinets, see “Cabinets” on page 659 of the Reference Manual.
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Placing Appliances
Appliances come in two basic varieties, freestanding and built-in. For more information about
library objects such as appliances, see “The Library” on page 797 of the Reference Manual.
To place a freestanding appliance
1.
2.
3.

4.

Select View> Library Browser
to open the Library Browser.
In the Core Catalog, browse to Architectural> Appliances> Refrigerators, locate a
refrigerator, and select it for placement.
On the left side of the kitchen, click in the empty space below the base corner cabinet to
place the refrigerator.

In the Appliances catalog, find an electric range and place it in the empty space on the right
side of the kitchen.

To place a built-in appliance
1.
2.
3.
4.

Select View> Library Browser
to open the Library Browser.
In the Core Catalog, browse to Architectural> Fixtures> Sinks, locate a sink, and select it
for placement. In this example, the Self Rimming Offset 32" sink is used.
Click on the base cabinet near the top of the screen that is 33" wide to insert the sink into
that cabinet.
In Core Catalog> Architectural> Appliances> Dishwashers, select a dishwasher for
placement, and click on the cabinet to the right of the sink.
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Editing Cabinets and Appliances
Like most objects, cabinets and appliances can also be edited in their own specification dialogs.
This method allows a higher degree of customization than using just the edit handles.
To edit cabinets in the Cabinet Specification dialog
1.
2.
3.

4.
5.
6.
7.
8.

Select the cabinet to the left of the sink and click the Open Object
edit button to open
the Base Cabinet Specification dialog.
Click on the drawer in the preview image on the right side of the dialog. Notice that
clicking anywhere on the preview takes you to the Front panel.
Click the Add New button to open the New Cabinet Face Item dialog.

Click the Item Type drop-down list and select Cutting Board, assign an Item Height of 1
inch, and click OK to return to the Cabinet Specification dialog.
A new Cutting Board face item, as well as a new Separation, will be added below the
drawer that you selected.
Click on the Cutting Board in the preview, then click the Move Up button three times to
move the cutting board above the drawer.
Select the Separation and click the Move Up button three times, as well.
Click OK to close the Base Cabinet Specification dialog.

These steps can be used to create a wide variety of cabinet front configurations, such as a bank
of drawers.
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To edit appliances in the Fixture Specification dialog
1.

Select the refrigerator and click the Open Object

edit button to open the Fixture

Specification dialog.

2.

On the General panel, change the Depth to 28 and click OK.

Finally, add some narrow base cabinets to fill in the gaps beside the appliances. You can also
add a wall cabinet and soffit above the range.

Creating a Cabinet Island
A cabinet island with custom countertop can also be created using the Cabinet Tools. For more
information, see “Editing Custom Countertops” on page 667 of the Reference Manual.
To create a cabinet island
1.
2.

Select Build> Cabinet> Base Cabinet
.
Click to place a base cabinet in the kitchen area, and select it.

3.

Click the Open Object
edit button to open the Base Cabinet Specification dialog.
• On the General panel, specify a Width of 33" and a Depth of 27".
• On the Front panel, create three Double Drawers with an Item Height of 8 1/2".
• On the Door/Drawer panel, set the Drawer Handle to Knob.
• Click OK to close the dialog and apply your changes.

4.

With the Base Cabinet still selected, click the Copy/Paste
edit button, then
• Click and drag the Move edit handle downward on screen until the preview outline
snaps directly below the existing cabinet.
• Release the mouse button to create a copy of the original cabinet, as in the image
below:
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For the next portion of this tutorial, the display of cabinet labels is turned off. To do this, select
Tools> Layer Settings> Display Options
. In the Layer Display Options dialog, locate the
"Cabinets, Labels" layer, remove the checkmark in the Disp column, and click OK.
To create a custom countertop
1.

Click the Select Objects
select it.

2.

Click the Generate Custom Countertop
edit button. A new Custom Countertop
polyline will be created, replacing the cabinet’s countertop, and will be selected.
With the new custom countertop selected, use its edit handles to reshape it so it covers all
of the island cabinets.
Click on the bottom vertical edge of the countertop polyline to make it the Selected Edge.
For more information, see “Selected Edge” on page 181 of the Reference Manual.

3.
4.
5.

122

button, then click on the island cabinet closest to the sink to

Click the Change Line/Arc
edit button to change the Selected Edge from a straight
line into a curved arc.
• Use the triangular Reshape edit handle located along the arc’s radius to adjust the
cuvature of the arc.
• To temporarily suppress snapping, you can hold down the Ctrl key while you drag the
Reshape handle.
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6.

Create a Full Camera

view to see the results.

A Custom Countertop can also be drawn using the Custom Countertop
tool. For more
information, see “Custom Countertops” on page 667 of the Reference Manual.

Creating Architectural Blocks
Groups of items can be blocked together and saved to the library for use in other plans.
To create an architectural block
1. While in floor plan view, group select all objects you would like to include in the
architectural block.
2. One way to group select the objects is to hold down the Shift key and select additional
objects to add them to the selection set. There are many other ways to select and group
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select objects. For more information, see “Selecting Objects” on page 180 of the Reference
Manual.

3.

Click the Make Architectural Block

edit button.

To add an object to the library
1. Select the architectural block.
2.
3.

Click the Add to Library
edit button to add the architectural block to the User Catalog
in the Library Browser.
Right-click on the new item in the User Catalog and select Rename from the contextual
menu to change the name from "Untitled" to something descriptive like "Kitchen Bar".

If you want, you can organize the content in your User Catalog by creating folders and then
moving items into those folders. For more, see “Organizing the Library” on page 809 of the
Reference Manual.
To explode an architectural block
1. Select an architectural block.
2.

Click the Explode Architectural Block

edit button.

Working in Cross Section/Elevation Views
Like other objects, cabinets can be edited in cross section/elevation views. This method of
editing is very powerful and allows objects to be edited easily in vertical space. Next we’ll edit
wall cabinets and add a range hood. For more information about working in 3D views, see
“Working in 3D” on page 897 of the Reference Manual.
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To create a cross section/elevation view
1.

In floor plan view, select 3D> Create Orthographic View> Cross Section/Elevation
Click and drag a line of sight pointed directly at the range.

2.

Zoom

.

in on the kitchen.

To edit the cabinets in a cross section/elevation view
1.
2.

3.

Click the Select Objects
button, then click on the wall cabinet above the range, which
should have double doors and be slightly wider than the base cabinet below it.
Click on the cabinet’s bottom edit handle and drag it upwards.

When the temporary dimension indicates that the cabinet height is 18 inches, release the
mouse button.
Note: If you do not see Temporary Dimensions when an object is selected, select
View> Temporary Dimensions to toggle this feature back on.

To place a range hood
1. Find a range hood in the Fixtures catalog and select it for placement.
2. Click above the range to place the hood.
3. If necessary, you can adjust its position and size using its edit handles.
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Finishing Touches
A wide variety of furniture, accessories, and other items is available in the Library Browser at
Core Catalogs> Interiors, which you can use to furnish this and other plans.
To view our kitchen using the Cross Section Slider and Final View

126

1.

In floor plan view, click Fill Window

.

2.

Create a Full Camera
view that starts from the exterior and release the mouse button
in the kitchen. See “To create a camera view” on page 36.

3.

Use the Mouse-Orbit Camera
tool to adjust the camera’s perspective. If you want,
you can turn off the display of the backdrop in the 3D View Defaults dialog. For more
information, see “3D View Defaults Dialog” on page 873 of the Reference Manual.

4.

Select 3D> Camera View Options> Cross Section Slider
Slider dialog.

to open the Cross Section
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5.

Select the flat cut line and use the Position slider to specify the location of the cutting
plane. See “Cross Section Slider” on page 896 of the Reference Manual.

6.

Select 3D> Camera View Options> Final View

7.

Be sure to Save

to create a higher quality final view.

your work.

If you would like, you can continue working on this plan in the Landscaping Tutorial. To learn
how to arrange views of your model on a page for printing, see the Layout Tutorial.
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Chapter 6:

Materials
Tutorial

Materials display on the surfaces of objects in 3D views and can make a 3D view appear highly
realistic. When applied to most objects, material quantities will also be calculated in the
Materials List.
This tutorial continues from where the Interior Design Tutorial ended. You may want to save
this tutorial using a new name to archive your previous work. In this tutorial you will learn
about:
•
•
•
•

Setting Materials Defaults
Using the Materials Panel
Using the Material Painter
Blending Colors with Materials

•
•
•
•

Using the Material Eyedropper
Using the Color Chooser
Custom Materials, Images, and Backdrops
Generating a Materials List

Setting Materials Defaults
Material default settings determine the materials used by different objects when they are
initially created. Setting the correct material defaults before beginning a project may help you
save time. For more information, see “Preferences and Default Settings” on page 71 of the
Reference Manual.
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To set material defaults

130

to open the Default Settings dialog.

1.

Select Edit> Default Settings

2.

There are a two options. You can do either or both:
• Select an item in the tree list and click the Edit button to open the defaults dialog for
that type of object. The default dialogs for architectural objects such as doors and
windows have a Materials panel that allows you to set the material defaults for object
components. See “Using the Materials Panel” on page 131.
• Select Materials and click the Edit button to open the Material Defaults dialog. Here
you can set the material defaults for many different objects, including some that do not
have default dialogs. See “Material Defaults” on page 852 of the Reference Manual.
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3.

When you are finished, click OK to close the defaults dialog, then click Done to close the
Default Settings dialog.

Once an object has been placed in a plan, the materials applied to it can be changed in a number
of ways.

Using the Materials Panel
Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views.
The materials used by a door, for example, can be edited on the Materials panel of the Door
Specification dialog. For more information, see “Materials Panel” on page 831 of the
Reference Manual.
To change material on an object using the Materials panel
1.

Click the Select Objects
button, then click on the double door leading from the master
bedroom to the deck on Floor 2 to select it.

2.

Click the Open Object

edit button to open the Door Specification dialog.
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3.

4.
5.

132

Select one of the door’s components from the list on the left.

• Click on the name of a material component in the tree list to select it.
• Click the Library Material button to open the Select Library Object dialog.
Find and select a material and click OK. to apply it to the selected component.
You can continue to specify component materials. The preview in the dialog updates as
changes are made. When finished, click OK to close the specification dialog.
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6.

Create a Full Camera

view of the door to see the results.

The materials used in individual rooms can also be specified. Rooms can be selected in both
floor plan and 3D views:
•

In floor plan view, click in an empty space within a room. When selected, the whole room is
highlighted. If you accidentally select an object other than the room, you can press the Tab
key on the keyboard until the room is selected.

•

In camera views and overviews, click on the floor of the room to select it.

To edit a room using the Materials panel
1.

Select the master bedroom and click the Open Object

to open the Room

Specification dialog.

2.

3.
4.

In the tree list on the Materials panel, select "Molding" under the Crown Molding
component and click the Library Material button to open the Select Library Object
dialog.
In the Select Library Object dialog, select a material and click OK to close the dialog.
Click OK to close the Room Specification dialog.

133

chief-architect-x6-users-guide.book Page 134 Sunday, August 3, 2014 10:02 AM

Chief Architect X6 User’s Guide

5.

The results can be seen in a Full Camera

view.

Using the Material Painter
The Material Painter
3D view.

tool allows you to select a material and then apply it to an object in a

There are five Material Painter Modes which specify how broadly or narrowly the selected
material will be applied to surfaces in your plan. In this tutorial, the Component Mode is used.
For more information, see “The Material Painter” on page 828 of the Reference Manual.
To apply a material using the Material Painter
1.

While still in the 3D view of the door, select 3D> Material Painter
there is a checkmark next to Material Painter Component Mode

2.

134

and confirm that
.

Click the Material Painter
button to open the Select Library Object dialog. Browse
to Flooring> Carpeting, select a carpet material, and click OK.
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3.
4.

Move your cursor into the 3D view and notice that it displays a spray can icon
.
Click on the floor of the master bedroom to apply the selected material to that surface,
which is a component of the room.
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You can also place an area rug symbol from the library in a
room and assign to it whatever material you wish. See “Placing
Library Objects” on page 814.

With the Material Painter
tool you can apply a material to nearly any surface, including
many that can’t be individually selected like the base molding on a wall or the frame of a
window. When either the Component
or Object
Modes is active, you can continue to
apply the selected material to objects until a different tool is selected.
To add artwork to a frame
1.

A variety of frames can be found in the Interiors library category. Place a wall or desk
frame in your plan and create a camera view in which it can be seen.

2.

Select 3D> Material Painter and confirm that there is a checkmark next to Material
Painter Component Mode

3.
4.

.

Click the Material Painter
button to open the Select Library Object dialog and select
a painting, photo or print from the Artwork library.
Move your cursor over the middle area of the frame and click to apply the selected
artwork.

The artwork displayed in a frame can also be specified in the frame’s specification dialog. See
“Symbol Object Specification Dialogs” on page 823 of the Reference Manual.
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Blending Colors with Materials
Instead of using the Material Painter to replace a material with a new one, you can use it with
the Blend Colors With Materials
feature to blend a color with a textured material such as
the carpet in the master bedroom and create a new material. For more information, see “Blend
Colors With Materials” on page 829 of the Reference Manual.
To blend a color with a texture
1.

In a 3D view, select 3D> Material Painter> Material Painter

2.

In the Select Library Object dialog, select a solid color for the carpet from the Generic
Colors library, then click OK.

3.

When you move your cursor into the view, it displays a paint roller icon
• When Blend Colors with Materials

4.

.

is active and a solid color is loaded in the

Material Painter, your cursor displays the paint roller icon
• If you see the spray can icon

.

.

instead, select 3D> Material Painter> Blend

Colors With Materials
or click the Blend Colors With Materials edit button to
turn this feature on.
Click on the carpet to blend the selected color with the carpet texture. The result is a new
material with the textured appearance of the carpet as well as the color you selected.
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Using the Material Eyedropper
The Material Eyedropper

tool allows you to load a material that can be seen on a surface

in a 3D view into the Material Painter
tool and then apply it to another surface. For
example, in the master bedroom the wood material assigned to the crown molding is different
than the material assigned to the chair rail and base molding.They can easily be made the same
using the Material Eyedropper

tool.

1.

Return to the Camera view.

2.

Select 3D> Material Painter> Material Eyedropper
pointer displays an eyedropper icon

3.

.

Click once on the crown molding to load the wood material. Notice that the mouse pointer
changes to a spray can
object.

138

and notice that the mouse

, indicating that the loaded material is ready to apply to another
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4.

Click on the chair rail and base moldings to apply the loaded material.

Using the Color Chooser
With the Color Chooser
you can load any color that is displayed on your monitor and save
it to the library for use in your plans.
To create a new material using the Color Chooser
1.

Select Tools> Color Chooser

to open the Color Chooser dialog.
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2.

Place your mouse pointer over the eyedropper at the right of the dialog, then click and drag
the eyedropper to an open image on your screen.

3.

Release the mouse button to load the color, then click the Create Material button in the
Color Chooser dialog. Click OK to close the Color Chooser dialog.
The new "Custom Color" is now saved in the User Catalog with its R, G, B colors specified
in its name. It can be renamed and moved, and is available for use in any plan.

4.
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Custom Materials, Images, and Backdrops
Chief Architect allows you to customize your 3D views by importing your own materials,
image objects, and backdrops that display in 3D views. For more information about images, see
“Pictures, Images, and Walkthroughs” on page 1101 of the Reference Manual.
Note: The following steps make use of image files that are not
included with the program. You can use image files that are already
on your computer or you can create new ones. You can even use
the same image file to create a material, an image, and a backdrop.
Learning the tools and techniques described is more important than
the appearance of the final product.

Creating Materials
You can create your own custom materials and save them in the library for use in any plan.
Many materials are represented in 3D views using textures, which are digital images that have
been specially edited to tile seamlessly when applied to a 3D surface. Bear in mind, therefore,
that not all images will necessarily serve as effective material textures.
To add a new material to the library
1.

Select View> Library Browser

2.

Right-click on the User Catalog ‘folder and select New> Material from the contextual
menu to open the Define Material dialog.

or press Ctrl + L to open the Library Browser.
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3.

142

Give the new material a short, descriptive Name.
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4.

On the Texture panel, click the Browse button to open the Select Texture File dialog,
where you can choose an image file saved on your computer to be the new material’s
texture.

5.
6.

Select an image file and click the Open button to return to the Define Material dialog.
Specify the Scale of the texture, which controls how large the image will appear on the
surfaces it is applied to.
On the Properties panel, specify the Material Class and attributes of the material. A Matte
material will most closely resemble cloth, which is what this material will be used for.
Click OK to add the new material to the User Catalog .

7.
8.

For more information, see “Define Material Dialog” on page 841 of the Reference Manual.

Creating Images
In Chief Architect, image objects are more than just 2D pictures. Images have size and height
attributes and can contain transparency information. In floor plan view, they display only as 2D
symbols; but in 3D views, the visual information that images contain can be seen.
To create an image and save it to the library
1.

Right-click on the User Catalog folder, then select New> Image
from the contextual
menu to open the Image Specification dialog. For more information, see “Image
Specification Dialog” on page 1105 of the Reference Manual.
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2.

On the Image panel, click the Browse button and browse to an image file saved on your
computer. Here, an image of a cat that has transparency data associated with it is used;
however, you can use any image.

3.
4.

Click Open to return to the Image Specification dialog.
On the Image panel, enter the Height or Width, adjusting one will adjust the other,
maintaining the correct proportion. Enter a Height Above Ground value to specify the
elevation at which the image displays. A value of 24 inches works well in this case as we’ll
be placing the image on a piece of furniture.
Specify the transparency settings on the Transparency panel.
Click OK to close the Image Specification dialog and add the new image to the My
Images category in the Images library.

5.
6.

Images can be placed in a plan just as plants, furnishings and fixtures are: by selecting the
image and clicking any floor plan view, camera view or overview.

Importing Backdrops
Backdrops are images that display behind 3D views. In Chief Architect, you can take a photo
of a site, save it to the library as a backdrop, and display it behind 3D views to create a realistic
rendering of your model and its surrounding view.
To import a backdrop and save it to the library
1.

144

Select File> Import> Backdrop

and browse to an image on your computer.
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2.

Select the image and click Open to add it to the User Catalog.

To apply a backdrop to 3D views
1.
2.

Select 3D> 3D View Defaults

to open the 3D View Defaults dialog.

On the Backdrop panel, click the Select Backdrop button to open the Select Library
Object dialog.

3.

Click the Select Backdrop button and in the Select Library Object dialog, find and select
your new backdrop in the User Catalog and click OK.

4.

Click OK to close the 3D View Defaults dialog.

You can see your custom material, image, and backdrop by creating a Full Camera

view.
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Generating a Materials List
To conclude this tutorial, we’ll generate a materials list for the house. You can generate a
materials list for a single room, an area of the plan on one floor, or the whole plan. For more
information, see “Materials Lists” on page 1247 of the Reference Manual.
Note: The Materials List is only a rough cost estimate. Always compare the Materials List with a manual take-off before providing a
quote or ordering materials for a project.

To generate a materials list for the whole plan
1.

Select Tools> Materials List> Calculate From All Floors
generated for all floors of the house.

2.
3.

Locate the an item, such as one under the Fixtures category.
Click in the “Price” column and type in a value. Notice that the subtotal and Total both
update to reflect the pricing change. You can specify prices for every material in your plan,
allowing you to generate a cost estimate.

4.

If you wish, you can select File> Export Materials List
and save the list as a Tabdelimited .txt file, comma-delimited .csv file, Excel .xml file, or .html file.
Close the materials list by selecting File> Close Window from the menu. A dialog will
give you the opportunity to name and save the Materials List before closing, if you wish.

5.
6.

When you have finished, you may want to Save

. A materials list is

your work.

You can generate a materials list to estimate the cost of an entire plan or just a portion of a plan.
For more information, see “Materials Lists” on page 1247 of the Reference Manual.
To calculate a materials list for an individual room
1.

Click the Select Objects

button, then click in a room to select it.

2.

With the room selected, click the Calculate from Room

edit button or select Tools>

Materials List> Calculate from Room
. The program calculates a list of the objects
and materials contained in the selected room.
To calculate a materials list for just the deck
1.
2.

146

In floor plan view, select Tools> Materials List> Calculate from Area
.
Click and drag a rectangle surrounding the an area to display a materials list for the area
within the rectangle. The resulting materials list only includes objects and materials
located within the rectangle.
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Chapter 7:

Landscaping Tutorial

This tutorial describes how to use Chief Architect’s Terrain Tools. In it, you will learn how to
add elevation information to your terrain, how to create terrain features, and how to add plants
and other objects from the library.
It is a good idea to become familiar with the Terrain Tools before beginning your own terrain
project.
In this tutorial, you will learn about:
•
•
•

Creating a Terrain Perimeter
Creating a Walkout Basement
Creating a Retaining Wall

•
•

Adding a Driveway
Adding Library Objects to Your Plan

This tutorial continues from where the House Design Tutorial left off, so you may want to save
this plan using a new name to archive your previous work.
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Creating a Terrain Perimeter
The Terrain Perimeter is a closed polyline that defines the boundary of the terrain that generates
in 3D views, and of the contour lines that generate in floor plan view. It can also be used to
represent a lot boundary. See “Terrain Perimeter” on page 696.
To create and resize a terrain perimeter
1.

On Floor 1 of your plan, select Terrain> Create Terrain Perimeter
from the menu or
click the corresponding toolbar button. See “Toolbar Arrangement” on page 129 of the
Reference Manual.
• If this menu option is not available in a given plan file, a terrain perimeter already
exists.

148

2.

Select Window> Fill Window

to fill the screen with the Terrain Perimeter.

3.

Select View> Temporary Dimensions
and make sure temporary dimensions are
turned on. When they are enabled, a checkmark displays at the bottom corner of the tool
icon.

4.

Select the Terrain Perimeter by clicking on either the left or right vertical edges. Notice the
temporary dimension indicating that the selected edge of the Terrain Perimeter is 100 feet
from the opposite edge.

5.

Click on the temporary dimension and enter 150 feet using an apostrophe to denote feet
(150’), then press Enter. The program will default to inches if no apostrophe is included.
For more information about using dimensions to relocate objects, see “Moving Objects
Using Dimensions” on page 989 of the Reference Manual.
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6.

Select the top edge of the Terrain Perimeter and use the temporary dimension to position it
200 feet from the opposite edge using the same technique.

7.

Click Window> Fill Window

to fill the screen with the Terrain Perimeter.

The Reference Grid, or Virtual Graph Paper, is a visual aid that
helps create a sense of scale when drawing. The Reference
Grid is turned off for these tutorials but can be turned on or off in the
Plan Defaults dialog. See “General Plan Defaults Dialog” on page 86
of the Reference Manual.

Your house may already be centered on the Terrain Perimeter. If it is not, you can move it.
To move the terrain perimeter
1.

Select the Terrain Perimeter and place your pointer over the Move edit handle.

2.

Move the Terrain Perimeter so that the house is centered.

149

chief-architect-x6-users-guide.book Page 150 Sunday, August 3, 2014 10:02 AM

Chief Architect X6 User’s Guide

In addition to adjusting the size of your rectangular Terrain Perimeter, you can also use the
Change Line/Arc

and Break Line

edit tools to modify its shape.

To edit the shape of the terrain perimeter
1.

To place a break on the right segment of the Terrain Perimeter, creating a new corner edit
handle at that location, and two separate edges on either side of that handle, use the Break
Line

150

edit tool.

2.

You can then use the new edit handles to adjust the size and shape of the Terrain Perimeter.
For more information, see “Editing Closed-Polyline Based Objects” on page 198 of the
Reference Manual.

3.

Select the bottom edge of the Terrain Perimeter, and click the Change Line/Arc
edit
button, and notice that this segment changes in to an Arc, which can then be modified
using its edit handles. For more information on modifying arcs, see “Editing Arc Based
Objects” on page 188 of the Reference Manual.

4.

Changes to the shape of the Terrain Perimeter can be seen in 3D views as well as in floor
plan view.

chief-architect-x6-users-guide.book Page 151 Sunday, August 3, 2014 10:02 AM

Creating a Terrain Perimeter

• To tile floor plan view and a camera view, select Window> Tile Vertically
.
• When a 3D view is active, press the I key or the O key to move the camera In or Out.

While you can work with two views tiled, you may see slower performance when you do. To
avoid this, simply close a 3D view when you are done viewing or working in it.

Displaying Lot Line Information
When plans are submitted for approval, bearing information for the lot perimeter is often
required.
To display bearing information in floor plan view
1.

Select the Terrain Perimeter and click the Open Object

2.

On the Line Style panel of the Terrain Specification dialog, check Show Length and
Show Angle, then click OK. See “Terrain Specification Dialog” on page 711 of the
Reference Manual.

edit button.

3.

Select Edit> Default Settings
to open the Default Settings dialog, browse to CAD>
General CAD and click on the Edit button to open the CAD Defaults dialog. See “To
display bearing information in floor plan view” on page 151.

4.

Click the radio button to Display Line Angle as Quadrant Bearing and click OK.

5.

Click Done to close the Default Settings dialog, and move the Terrain Perimeter so that it
looks similar to the image below.
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See “Creating a Plot Plan” on page 182 in the CAD Tutorial for information about creating a
plot plan using a property’s legal description.

Creating a Walkout Basement
Our terrain is currently flat because there is no elevation data in the plan. For more information
about elevation information, see “Elevation Data Tools” on page 698 of the Reference Manual.
You can display all of the tools in the Terrain menu on your toolbars by using the Terrain Configuration. See “Toolbar Configurations” on page 131 of the Reference Manual.

To add elevation information to your plan
1.

Select Window> Fill Window

2.

Using the Select Objects
Object

3.

152

to fill the window with the Terrain Perimeter.

tool, select the Terrain Perimeter and click on the Open

edit button to display the Terrain Specification dialog.

On the General panel, make sure Flatten Pad and Auto Calculate Elevation are
unchecked, and change the Elevation to 12 inches.
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4.
5.

• Flatten Pad flattens the building pad around the house. When this is unchecked, the
terrain can slope where it intersects the house.
• Auto Calculate Elevation places the house at average terrain height. When this is
unchecked, the building’s height relative to the terrain can be specified.
• The Elevation is the distance between the default floor height of Floor 1 and a terrain
elevation of 0". In this example, an Elevation of 12 inches is used to lower the terrain
12 inches below the first floor.
Click OK to close the Terrain Specification dialog.
Next, Select Terrain> Elevation Data> Elevation Line
shown in the following image.

and draw elevation lines as

• When the ends of an Elevation Lines are drawn near one another, they will snap
together to form a polyline.

6.

To enter elevation information, click the Select Objects
Line.

button and select an Elevation
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7.

Click the Open Object
edit button and on the Elevation panel of the Elevation Line
Specification dialog, enter an Elevation value.
• Values entered are in inches unless the foot ( ' ) mark is added.
• Negative values should be preceded with a hyphen (-).

8.

Select Terrain> Build Terrain
and notice the contour lines that are created in floor
plan view in between the Elevation Lines that you drew.

9.

To make it easier to draw, you may want to turn off the display of these lines. Select
Tools> Layer Settings> Display Options
to open the Layer Display Options dialog.
Remove the check from the Disp column for the layer “Terrain, Primary Contours” and
click OK. See “Layer Display Options Dialog” on page 148 of the Reference Manual for
more information.

Creating a Retaining Wall
Adding a retaining wall helps create a flat building pad near the garage. For more information
see “Retaining Walls” on page 708 of the Reference Manual.
To draw a retaining wall
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1.

Go to Floor 1.

2.

Select Terrain> Wall and Curb> Straight Retaining Wall
sections as shown in the following image.

. Draw two straight wall
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3.

4.

Select Terrain> Wall and Curb> Curved Retaining Wall
and draw a curved
retaining wall that connects at both ends to the two straight sections. Don’t worry about the
angle now: it will be adjusted in a moment.
Select the curved section then click the Make Arc Tangent

edit button to open the

Radius of Tangent Curved Wall dialog. Click OK to make the curved wall section tangent

to both straight sections. For more information, see “Make Arc Tangent” on page 284 of
the Reference Manual.

5.

Draw two Elevation Lines
just inside the retaining wall to define the height of this
area when terrain is generated. These Elevation Lines can stay at their default height of 0”.

6.

Take a look in a Full Overview

. Your plan should look similar to the image below.
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Open 3D views are redrawn whenever changes are made to the
plan, even if the 3D views are not active. Closing 3D views when
they are not needed will help maximize your computer’s performance.

Adding a Driveway
A driveway can now be added to the plan.
To add a driveway to the plan
1.

Select File> Close to return to floor plan view. You should still be on Floor 1.

2.

Click the Fill Window

3.

Select Terrain> Driveway> Spline Driveway

button to fill your screen with the Terrain Perimeter.
then click and drag to draw one or

more driveway sections. Driveway sections drawn using the Driveway
when drawn end to end.
4.

156

tool will merge

Click and drag the Driveway’s edit handles to customize its shape as desired. See “Editing
Spline Based Objects” on page 206.
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Adding a Driveway

5.

Next, add in a Terrain> Road> Straight Road
Sidewalk

and Terrain> Sidewalk> Straight

to complete the design.
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6.

Finally, take a look at your plan in a Full Overview
Camera View Options> Final View
of the view.

to see the results. Select 3D>

to smooth surface edges and improve the quality

Adding Terrain Features
A beach, a water line, and a pathway to the house can be created using Terrain Features. For
more information, see “Terrain Feature Tools” on page 704 of the Reference Manual.
To create a beach

158

1.

Close the overview and return to floor plan view.

2.

Select Window> Fill Window
then select Window> Zoom Out
working space outside the Terrain Perimeter.

3.

Select Terrain> Feature> Rectangular Feature
extends to the boundaries of the Terrain Perimeter.

to give us some

and draw a Terrain Feature that
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4.

Select the Terrain Feature and the Open Object

edit button to open the Terrain

Feature Specification dialog.

• On the General panel, the Height should be at 0 inches.
• On the Materials panel, select the Terrain Feature component in the tree list and click
the Library Material button and assign a sand material from the landscaping
materials folder.
• Click OK to close the Select Library Object dialog then click OK to close the Terrain
Feature Specification dialog and return to floor plan view.
5.

With the Terrain Feature still selected, use the Break Line
in the front of the rectangular feature.

edit tool to place two breaks

6.

Next, select one of the segments you have created, and click the Change Line/Arc
edit
tool, and use the triangular edit handle to adjust the shape of the curved segment, and
repeat this procedure for the remaining front segments of the Terrain Feature, as in the
image below.

7.

Take a look at the new beach in a Perspective Full Overview
. Notice that only the
portion of the Terrain Feature that is included within the Terrain Perimeter is modeled.
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To create a body of water

160

1.

Return to floor plan view, select Terrain> Water Feature> Round Pond
and draw
another spline feature, within the existing beach Terrain Feature and resize it similar to the
following image:

2.

Select the pond and click the Open Object
edit button. On the General panel of the
Terrain Feature Specification dialog, raise the Height to 1 inch. This will position the
water material above the beach.

3.

Click OK and take a look in a Perspective Full Overview

.
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4.

Using the techniques described above, you can create nearly any type of landscaping
features that you might want.

To use an Elevation Region
An Elevation Region contains absolute elevation data for an enclosed region and is ideal for
creating a flat surface in your terrain.
1.

Select Terrain> Elevation Data> Elevation Region
, then click and drag to draw a
rectangular region to the right of the structure in front of the door.

2.

Select the Elevation Region and click the Open Object
edit button. On the Elevation
panel of the Elevation Region Specification dialog, enter an Elevation of -8" and click
OK.

3.

Create a Perspective Full Overview

to see the changes that this makes to the terrain.
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4.

Return to floor plan view and select Build> Stairs> Click Stairs
, then click outside of
the doorway to create a set of stairs from the door down to the newly created Elevation
Region.

A typical walkout basement has an upper flat area where you enter the house on the first floor,
and a lower flat area where you walk out to ground level from the basement. You can create the
lower flat region by replacing the Elevation Line at that location with an Elevation Region that
has the same Elevation value of -110".
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Adding Library Objects to Your Plan
The library contains many objects that can be added to a landscaping plan such as plant images,
exterior fixtures, and outdoor furniture. There are two ways to find objects in the library: by
browsing and by searching. For more information about library objects, see “The Library” on
page 797 of the Reference Manual.
To browse the Plants library category
1.

If the Library Browser is not open, select View> Library Browser

to open it.

2.

In the Core Catalogs, browse to Plants> Trees> Deciduous.

3.

Note the many tree species to choose from. Many of these folders contain subfolders with
different varieties of that species.

If you know exactly what tree you would like to place in your plan, browsing to it is an efficient
way to find and select it; however, with so many options available it is often helpful to perform
a search.
To search using the Plant Chooser
1.

With the Library Browser still open, click the Plant Chooser
button at the bottom of
the Library Browser to open the Plant Chooser dialog. This dialog can also be opened by
selecting Terrain> Plant> Plant Chooser

2.

.

On the Plant Information panel, enter “palm” in the Common Names field, and click the
Search button to see the search results on the right.
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3.

4.
5.

Select a Cocos nucifera from the search results. and click the Close button. This locates
and selects this plant in the Library Browser for placement.
• Click the View Item button to open the Plant Information dialog, where you can read
size and growing information about the selected plant.
• Click the Close button to close the dialog and select the plant in Library Browser for
placement.
Click in floor plan view or a 3D view to place the selected plant at that location. You can
continue placing the selected plant image until another tool or library object is selected.
Once you have placed a grouping of plants, hold down the Shift key on your keyboard and
drag a marquee around the plant objects and click the Make Architectural Block
tool to block these items together.

6.

164

Repeat this process for any additional plants that you want to place in your design.
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Finishing Touches
1.

In the Library Browser

2.

The Exteriors catalog contains a selection of landscaping, deck and patio accessories,
outdoor furniture, and other objects that you can place in your plan.

3.

Additional objects, such as Fencing, Sprinkler Heads, exterior fixtures, and other objects
such as rocks can also be added to customize your landscaping design.

4.

Once you have completed adding items to your landscaping design, create a Perspective
Full Camera

, expand the Core Catalogs.

view to see the results.
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Chapter 8:

Deck Tutorial

The Deck Tutorial continues where the Landscaping Tutorial left off, and explains how to
create a deck off the back of the house and connect it to the terrain with an exterior staircase.
You may want to save this tutorial using a new name to archive your previous work.
In this tutorial you will learn about:
•
•
•

Decks and Porches
Drawing Decks
Drawing Stairs

•
•

Changing Planking Orientation
Adding Exterior Furniture

Decks and Porches
Decks and porches are exterior rooms that are defined by the deck railings and exterior walls
that enclose them. When an exterior room is drawn using the Deck Railing
tool, the room
is automatically assigned the exterior room type of Deck. For more information, see “Room
Types” on page 329 of the Reference Manual.

Drawing Decks
Railings and Deck Railings are drawn just like walls. For more information, see “Railing and
Deck Tools” on page 261 of the Reference Manual.
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To draw a deck
1.

In floor plan view, select Tools> Layer Settings> Display Options
and click in the
Disp to remove the checkmark for both the "Terrain, Elevation Data" and "Plants" layers
and click OK.

2.

Make sure Angle Snaps

and Object Snaps

3.

Go to Floor 0 and Zoom

in on the back portion of the house.

4.

Select Build> Railing and Deck> Straight Deck Railing

5.

Draw five Deck Railings as shown in the following image. The angled railings are drawn
at a 45° angle to the others. For more information, see “Drawing Walls” on page 23.

are turned on.

.

• The Status Bar at the bottom of the program window will state a wall’s length and
angle as it is being drawn.
• Notice that when a room is created using Deck Railing
specified as a Deck and given a room label.

6.

Click the Select Objects

7.

Click the Open Object

, the room is automatically

button, then click in the Deck room to select it.
edit button to open the Room Specification dialog:

• On the Structure panel, note that by default, Roof Over This Room and Ceiling Over
This Room are unchecked for Deck rooms. You can select these options if you would
like; however, for this tutorial they will remain unchecked.
8.
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Create a Full Camera
view showing the first floor deck and notice that the program
automatically generated planking, posts, and beams.
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Drawing Stairs
A set of stairs can now be drawn to connect the deck to the terrain. For more information, see
“Stairs, Ramps, and Landings” on page 521 of the Reference Manual
To draw deck stairs to the terrain
1.

Select Window> Tile Vertically

to see a side by side of both the 2D and 3D views.

2.

In the floor plan view, and on Floor 0, select Build> Stairs> Click Stairs

3.

Click just to the outside of the deck platform, as shown in the following image:

4.

In most cases when using the Click Stairs
tool, an opening will be added
automatically to the deck railing at the top of a staircase.

.
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5.

If an opening is not created, select Build> Door> Doorway
in either floor plan or a 3D
view, then click on the deck railing to create an opening in front of the staircase.

Changing Planking Orientation
The angle of the deck planking can be controlled in the Room Specification dialog.
To create angled deck planking
1.

Click the Select Objects
select it.

button, then click in the Deck room in floor plan view to

2.

Click the Open Object

3.

On the Deck panel of the Room Specification dialog:

edit button.

• Uncheck the Automatic checkbox next to Plank Direction, and then change the
Plank Direction to 45° and click OK.
• For more information about the settings on this panel, see “Deck Panel” on page 351
of the Reference Manual.
4.

If you would like, you can also turn on the display of the deck planking in floor plan view.
To do this, select Tools> Layer Settings> Display Options
the "Framing, Deck Planking" layer.

5.

When deck planking is displayed in floor plan view and you wish to select the Deck room,
you will most likely select a plank instead. When this happens, click the Select Next
Object
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and turn on the display of

edit button or press the Tab key until the room is selected.
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Adding Exterior Furniture
A selection of exterior furnishings is available in the Library Browser and can be accessed
either by browsing or using the Search feature. For more information, see “The Library
Browser” on page 798 of the Reference Manual.
To add furniture to the deck
1.

Select View> Library Browser

to open the Library Browser side window.

2.

Browse to Chief Architect Core Catalogs> Exterior> Outdoor Living> Outdoor Furniture
and select a chair for placement. In this example, a Wicker Dining Chair from the
Furniture Sets folder is selected.

3.

In floor plan view or a 3D view, click on the deck to place a chair symbol. You can
continue clicking to place more chairs.

4.

Use the Library Search to find an outdoor grill, select it for placement, and place it on the
deck.

5.

Next, add some exterior lighting and any other desired exterior elements to your deck
design.

6.

Finally, create a Full Camera

view to see the results.
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Chapter 9:

CAD Tutorial

In this tutorial you’ll learn about:
•
•
•

CAD Detail Windows
Exploding and Modifying a CAD Block
Creating a New CAD Block

•
•

CAD Detail from View
Creating a Plot Plan

CAD Detail Windows
CAD Details are special view windows for drawing, saving, and organizing any 2D drawings
associated with the current plan, such as section details, plot plans, and schedules. Like other
views, CAD Details are saved with the plan or layout they are created in and can be printed. If
a CAD Detail is created in a plan file, it can also be sent to layout at a specified scale. See
“Sending Views to Layout” on page 1208 of the Reference Manual.
To create a new CAD Detail window
1.

Select CAD> CAD Detail Management
to open the CAD Detail Management dialog.
An alphabetical list of all CAD Details saved with the current plan displays on the left side
of the dialog.

2.

Click New to open the Create New CAD Detail dialog.

3.

Type a short, descriptive name for the CAD Detail, such as "Foundation & Wall Detail"
then click OK to open a new, blank CAD Detail window.
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Your new CAD Detail window is ready for you to add CAD objects, text, dimension lines,
schedules, and more.

Exploding and Modifying a CAD Block
CAD Detail windows are an excellent place for you to draw and organize your detail drawings.
Drawings like foundation details can be created from scratch using the CAD Tools, but you can
also save time by choosing a CAD block from the library, placing it into a CAD Detail window,
and then modifying it to suit your needs.
A CAD block simply is a group of 2D CAD objects, text objects, and/or other CAD blocks that
have been grouped together so that they behave as a single object when selected.
To place a CAD block from the Library Browser
1.

Select View> Library Browser

and either search or browse to locate a CAD block.

• For this tutorial, we will use the "Basement Foundation: Finished 4" CAD block from
Bonus Catalogs> CAD Blocks and Details> CAD Details> Foundations> Continuous
Pour. For information about obtaining Bonus libraries, see “Downloading Library
Content” on page 805 of the Reference Manual.
2.

Select the CAD block in the library and then click in the CAD Detail window to place it at
that location.

A selection of CAD Details is already available with your installed
Library, however, additional CAD Details can also be located in the
Bonus Content section on the website.
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As with other CAD objects, CAD blocks can be selected and edited. While we will discuss a
few of the available methods in this tutorial, more information can be located in “Editing
Objects” on page 101 of the Reference Manual.

Reflecting a CAD Drawing
First, let’s reverse the CAD block so that it can be placed on the right side of a Cross Section
view later in this tutorial.
To reflect a CAD drawing
1.

Select CAD> Line> Draw Line
block.

, then create a vertical line to the right of the CAD

2.

Next, using the Select Objects

3.

Click on the Reflect About Object
edit tool, then click on the CAD line that you just
placed to reflect the CAD block over to the other side of the line.

tool, click to select the CAD block.

Exploding a CAD Block
If you click on a CAD block, you will notice that the entire CAD block is selected. This allows
you to easily move, rotate, reflect, or copy and paste the entire object; but it also means that you
cannot select its individual elements unless you explode the CAD block.
To explode a CAD block
1.

Using the Select Objects

tool, click to select the CAD block.

2.

Next, click on the Explode CAD Block
separate elements.

edit button to explode the CAD block into its
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Editing the Elements of an Exploded Block
If you click on a CAD block that has been exploded, it will no longer behave like a single
object. Instead, each of its elements can be modified independent of the others.
To move an edge of a closed polyline using dimensions
1.

Zoom
in on the lower portion of the CAD Detail, and using the Select Objects
tool, click on the right side of the lower Concrete filled polyline.

2.

Notice that the blue CAD line is selected first. We can Delete
again select the right side of the closed polyline.

3.

Move your mouse over the Temporary Dimension of 7 5/8". When the pointer turns in to a
hand, click to activate the Move Objects Using Dimensions in-line text box. Type in an
exact value of 8" and press Enter on the keyboard to apply this change.

4.

Repeat this process on the upper closed polyline with the Concrete Fill Style applied so
that both are 8".

that blue CAD line, and

Now that we’ve extended out the rectangular closed polylines with the Concrete Fill Style, we
can see that some of the other polylines appear to overlap them.
To display an object behind all other objects
1.

Select the upper right closed polyline that is overlapping, and click on the Open
Object
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edit tool.
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2.

On the Line Style panel of the Polyline Specification dialog, in the Drawing Group
selection, move the radio button to Back Group and click OK.

Creating a New CAD Block
A CAD block can be created from any collection of CAD objects, text, or other CAD blocks including those that originally came from a CAD block that was exploded. CAD blocks can
also be added to the library for future use.

Specifying an Insertion Point
By default, a CAD block will have a placement snap point, referred to as its Insertion Point, at
its center. We can specify a custom Insertion Point to make it easy to place the drawing with
precision using a particular feature as a reference instead of its center point.
To specify insertion point locations
1.

Select Edit> Snap Settings and make sure that all Object Snaps
“Object Snaps” on page 160 of the Reference Manual.

are enabled. See

2.

Select CAD> Points> Place Point
then click on the top right corner of the rectangular
polyline representing the concrete footing to place a point at that location.
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3.

Place a second CAD Point
at the upper portion at the top right corner of the polyline
representing the concrete stem wall. For more information, see “Select Insertion Point” on
page 1079 of the Reference Manual.

Blocking and Adding the Library
Once a CAD drawing has everything it requires to meet your needs, you can block it; and, if the
drawing is one that you can use for other projects, you can add it to the library for future use.
Here, we will create a CAD block composed of two nested blocks with custom insertion points.
To create a CAD block and add it to the library
1.

First, let’s set up our Preferences so it is easy to select two portions of our CAD drawing
separately. Select Edit> Preferences

,and choose the Edit panel.

• Under Marquee Selection, click the radio button beside Select Contained Objects,
then click OK. See “Edit Panel” on page 110 of the Reference Manual.

178

2.

Select Window> Fill Window

.

3.

Using the Select Objects
the detail drawing.

4.

Click the Make CAD Block
edit button to block all of the selected text, lines, and
polylines in to a single CAD block.

5.

With the CAD block selected:

tool, click and drag a marquee around the lower section of
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• Click the Select Insertion Point
edit button.
• Move your mouse pointer over the top right corner of the concrete footing and when
you see the Endpoint snap indicator, click once.
• The CAD block’s Move edit handle will now display at the location of its custom
Insertion Point.
6.

Repeat this process with the upper portion of the drawing.

7.

Now, group select both upper and lower CAD blocks and use Make CAD Block
edit
tool to block them together, forming a single CAD block composed of two nested blocks.

8.

Finally, click the Add to Library
edit tool to add it to the User Catalog in the library.
You can then rename it and move it in to a folder to suit your organizational style. See
“Adding Library Content” on page 807 of the Reference Manual.

CAD Detail from View
CAD Detail from View is a powerful feature that converts the current line-based view into a 2D
CAD drawing located in its own CAD Detail window. This drawing is composed of CAD lines,
arcs, and polylines that you can edit, and is no longer dynamically linked to the model. For
more information, see “CAD Detail from View” on page 1086 of the Reference Manual.
To create a CAD Detail from View
1.

In floor plan view, select 3D> Create Orthographic View> Backclipped Cross
Section

, then click and drag a camera arrow within the interior of the structure.
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• Keep in mind that this type of view will only include objects or portions of objects
located between the starting and stopping points of the camera’s Line of Sight.
• For more information, see “Cross Section/Elevation Camera Tools” on page 882 of the
Reference Manual.
2.

Select Tools> Layer Settings> Display Options
, and turn off the display of any layers
that you do not need for the purposes of a foundation wall detail, such as all fixtures,
furnishings, and cabinets, then click OK.

3.

Zoom in on the right corner of the basement.

4.

Next, select CAD> CAD Detail from View
CAD drawing in a new CAD Detail window.

5.

The new CAD Detail window will become the active view and you can edit it to suit your
needs. For more information, see “CAD Details” on page 1085 of the Reference Manual

to convert the current view in to a 2D

Adding and Positioning a CAD Block
Now we are ready to insert the modified foundation CAD Block into the CAD Detail and
precisely position it.
To add and position the CAD block
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1.

Zoom
wall.

in on the CAD Detail that represents the lower right portion of the foundation

2.

Next, in the Library Browser, browse to your custom modified CAD Block, select it, and
click in the view to place it.
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3.

Select the CAD Block and click on the Explode CAD Block

edit tool.

4.

Select the lower CAD Block and use its end handles to move it until it snaps into position
over the CAD lines representing the footing in the larger drawing.

5.

You can also use the Point to Point Move
edit tool to do this. First, click on the CAD
block’s Insertion Point, then click on the top right corner of the CAD lines representing the
footing in the larger drawing. For more information, see “Point to Point Move” on page
219 of the Reference Manual.
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6.

Repeat this process to place the upper CAD block.

7.

The Layout Tutorial discusses how to send views such as this one to layout, so make sure
to Save

your plan.

Creating a Plot Plan
A plot plan is essentially a map of a property’s legal description. Plot plans usually have a
North Pointer and can also include other features such as the location of buildings and setback
lines.
When a property’s shape is more complicated than a basic rectangle, you may find it easiest to
draw the plot lines yourself, rather than try to edit the terrain perimeter to meet your needs.
A plot plan can be drawn in floor plan view or, if you prefer, in a CAD Detail. See “CAD Detail
Windows” on page 173.
To create a CAD Detail for the plot plan
1.

If you want to draw your plot plan in a CAD Detail, select CAD> CAD Detail
Management
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and click New.

2.

Type a short, descriptive name for your detail, such as "Plot Plan" and click OK.

3.

Select Tools> Default Settings
"Active Defaults" in the tree list.

, and in the Default Settings dialog, double-click on
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4.

5.

In the Active Defaults dialog:

• Select "Plot Plan Annotations" from the Currently Using drop-down list.
• Notice the changes to the Current Active Defaults settings. They now set to use
defaults designed for drawing plot plans.
• Click OK to close the dialog and apply these changes to the current view.
When to the CAD Detail window, notice that Plot Plan Annotations is selected in the
Active Annotation Set Control in the toolbars. For more information, see “Annotation
Sets” on page 78.
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To create a plot plan polyline
1.

Select CAD> Points> Input Point
to open the New CAD Point dialog. See “Input
Point” on page 1045 of the Reference Manual.

2.

Select Absolute Location and define the point’s position at (0,0) and click OK. This is the
current point that serves as the Start Point for the first line of the plot plan. See “Point
Tools” on page 1044 of the Reference Manual.

3.

Select CAD> Lines> North Pointer
, then click and drag to create a North Pointer. For
more information on this tool, see “North Pointer” on page 921 of the Reference Manual.

4.

Select CAD> Lines> Input Line
to open the New CAD Line dialog. Notice that the
Start Point is at (0,0): the location of the Current CAD Point. See “Input Line” on page
1049 of the Reference Manual.

5.

Click the Num Style button and in the Number Style/Angle Style dialog:

6.

• Select Decimal Feet for the Number Style;
• Select Quadrant Bearing for the Angle Style. See “Dialog Number/Angle Style
Dialog” on page 126 of the Reference Manual.
Click OK to return to the New CAD Line dialog

7.

Select Relative to Start Point and check the box beside Polar.

8.

Enter the length of the first side of your property boundary’s legal description in the
Distance field, and the angle of that line in the Angle field. To enter an angle using
Quadrant Bearings, type:
• The primary direction (N or S), followed by a space; then,
• The angle in degrees, minutes, and seconds with a space after each value; then,
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• The secondary direction (E or W).

9.

Click Next and enter the Distance and Angle of the next property line.

10. Continue until all property lines are entered, then click OK to close the New CAD Line
dialog. The resulting polyline should be closed, with the end point of the last line the same
as the start point of the first.
Note: The angle of a given line can be described differently depending
on which end is used as the start point. Some property descriptions proceed in the same direction around the perimeter, whereas some do not.

To correct an error
1.

If a line is entered incorrectly, click OK to close the New CAD Line dialog.

2.

Select Edit> Edit Behaviors> Edit Object Parts
within a polyline.

3.

Click on the incorrect line to select it, then click Delete

4.

Click the Edit Object Parts

5.

Place a CAD point at the end of the last correct line using the Place Point
a new current point.

6.

Select CAD> Lines> Input Line
dialog.

to edit individual line segments
.

toggle button again to turn it off.
tool to create

and continue entering data in the New CAD Line
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To create a curved property line
1.

Click a property line to select it, then click the Change Line/Arc
this line into an arc.

edit button to turn

2.

If necessary, use the triangular Reshape edit handle to make the arc concave or convex.

3.

Click the Open Object

4.

On the Selected Arc panel, click the Lock Chord radio button, then specify the length of
the Radius and click OK.

edit button to open the Polyline Specification dialog.

A curved property line can also be created by entering data in the
New Arc dialog. See “Input Arc” on page 1058 of the Reference
Manual.

To display line length, bearing and radius
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1.

Select Edit> Default Settings

2.

In the Default Settings dialog, select CAD and click the Edit button.

.

3.

In the CAD Defaults dialog, check Display Line Angle as Quadrant Bearing.

4.

Click OK, then click Done to close the Default Settings dialog, as well.

5.

Click the plot plan polyline to select it, then click the Open Object

6.

On the Line Style panel of the Polyline Specification dialog, check Show Length, Show
Angle, and All Angles.

edit button.
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To create setback lines
1.

Select Edit> Preferences
, and on the Behaviors panel of the Preferences dialog,
select the Concentric Edit Mode. See “Behaviors Panel” on page 111 of the Reference
Manual.

2.

In the Jump field, type in the required setback distance, such as 10’, and click OK.

3.

Click the plot plan polyline to select it, then click the Copy/Paste

4.

Place your cursor over a corner edit handle, then click and drag towards the center of the
polyline. When a second, inner polyline appears, release the mouse.

5.

Select the inner polyline and click the Open Object

edit button.

edit button to open the Polyline

Specification dialog.

6.

On the Line Style panel, select a dashed line style from the drop-down list, uncheck Show
Length and Show Angle, then click OK.

7.

When you have finished creating your concentric copy, select Edit> Edit Behaviors>
Default

to restore the default edit behavior.

To place the setback polyline on a new layer
1.

Select Tools> Layer Settings> Display Options
dialog.

to open the Layer Display Options

2.

Click the New button at the bottom of the dialog to open the New Layer Name dialog.
Type a short, descriptive name such as "Lot Line Info", then click OK.

3.

Click OK to close the Layer Display Options dialog.
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4.

In floor plan view, select the setback line and click the Open Object

edit button.

5.

On the Line Style panel of the Polyline Specification dialog, click the Layer drop-down
list and select the new layer you just created, then click OK.

To add a Plan Footprint to your Plot Plan
1.

Select CAD> Plan Footprint
. In the Plan Footprint dialog, a drop-down list allows
you to select the Floor you want to create your plan footprint from.

2.

Select a floor, then click OK to create a CAD object representing the building footprint in
the CAD Detail window. See “Plan Footprint” on page 1087 of the Reference Manual.

3. You can control what information displays in the Plan Footprint selecting it and clicking
the Open Object

edit button. On the General panel:

• Uncheck both Use Current Layer Set to Display and Display Plan Details;
• Check the box beside Display Footprint Polyline.
4.
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On the Fill Style panel, select Angle Hatch from the drop down menu, and set the spacing
to 15", then click OK to apply the changes.
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5.

The Plan Footprint can be moved into place on the Plot Plan using its edit handles or edit
tools.

To convert to a terrain perimeter
In order to create a terrain perimeter out of your plot plan, it must be copied from the CAD
Detail in to your floor plan view.
1.

Using the Select Objects

tool, click on the CAD polyline that forms the perimeter of

your plot plan in the CAD Detail window and select Edit> Copy

.

2.

Next, click the window tab associated with the floor plan view to activate it, and go to
Floor 1.

3.

Select Edit> Paste> Paste
polyline.

4.

Select the newly pasted plot plan polyline and click the Convert Polyline
See “Convert Polyline” on page 235 of the Reference Manual.

5.

In the Convert Polyline dialog, select Convert To: Terrain Perimeter, then click OK.

then click in the drawing area to place a copy of the
edit button.

If Terrain Perimeter is greyed out as an option, then a Terrain
Perimeter already exists in your floor plan which you will need to
locate and delete before you can convert the polyline.

6.

Make any needed changes in the Terrain Specification dialog and click OK. See “Terrain
Specification Dialog” on page 711 of the Reference Manual.
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To accurately position a building
1.

Select CAD> Point> Place Point
, and then click at a reference point along the
perimeter of the building, such as at a corner.

2.

Select CAD> Points> Input Point

3.

190

to open the New CAD Point dialog.

• Select Relative to Current Point;
• Using the X Position and Y Position fields, specify the distance that a known point on
the property line should be from the Current CAD Point on the building perimeter.
Unless you want to specify the location in distance and bearing, Polar (CCW from
horz) should remain unchecked.
• Unless you want to specify the location in distance and bearing, Polar (CCW from
horz) should remain unchecked.
When you click OK, a point is created at the specified location. Use this point as a
reference to accurately position the Terrain Perimeter polyline.
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Chapter 10:

Layout
Tutorial

This tutorial will explain how create a layout template, send views to a layout page, then save
the document in PDF format.
In this tutorial you will learn about:
•
•
•
•

Creating a Layout Template
Setting up Layout Page Templates
Creating a Border and Title Block
Sending Floor Plan Views to Layout

•
•
•
•

Sending Elevation Views to Layout
Sending Details to Layout
Sending Perspective Views to Layout
Printing to PDF

Getting Started
Chief Architect uses two file types: plans and layouts. Plan files (.plan) are used to design a 3D
model of a structure, while layout files (.layout) are used to arrange views of that model on a
sheet along with text, callouts and other annotation to produce professional quality construction
documents. For complete information about layouts, see “Layout” on page 1203 of the
Reference Manual.
The previous tutorials explore aspects of creating a 3D model in a plan file. This tutorial will
describe how to create a layout file and arrange views of the model - including floor plans,
cross section/elevations, presentation views, and CAD Details - on the layout pages.
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Creating a Layout Template
Template files save default, layer, and print settings and then apply them to new, blank files saving you the time and work of specifying them every time you begin a new project. In your
Layout Template File, you can also set up one or more Page Templates with the borders and
title block information that you typically use. For more information about plan and layout
templates, see “Template Files” on page 82 of the Reference Manual.
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1.

Create one or more Page Templates. See “Setting up Layout Page Templates” on page 193.

2.

Set up your Drawing Sheet and create a title block and border for each Page Template that
requires them. See “Creating a Border and Title Block” on page 198.

3.

Select Tools> Layer Settings> Display Options
to open the Layout Page Display
Options dialog. Here you can set up line weights, styles, and colors for the layers in your
layout template. See “Layout Page Display Options” on page 1204 of the Reference
Manual. These settings do not affect objects within layout views - they only affect CAD,
Text, Dimensions, layout page and revision tables, and layout box borders placed on the
layout pages. Click OK when you are finished.
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4.

Select Edit> Default Settings
from the menu to open the Default Settings dialog.
Make any changes to the Text, CAD and General Layout Defaults that you may need. See
“Preferences and Default Settings” on page 71 of the Reference Manual.

5.

Select File> Templates> Save as Template
. The Save Layout File dialog opens to the
Templates directory specified in the Preferences dialog. For more information, see
“Folders Panel” on page 99 of the Reference Manual.

6.

Save your new layout template with a short, descriptive name such as "My 18 x 24
Template".

7.

When prompted, click Yes, specifying that you would like to use your new template as the
default.

8.

Your template layout file will close and a new untitled layout file will open.

9.

This tutorial will explain how to set up page templates as well as create a title block and
border in your template file. Since only one layout file can be open at a time, select File>
Close to close the new, untitled layout so you can return to work on your saved template.

Setting up Layout Page Templates
Layout Page Templates allow you to create one or more title blocks and borders and then assign
them to the layout pages of your choice. Unlike regular pages with content, Layout Page
Templates do not print as part of a print range. See “Layout Page Templates” on page 1226.
In this example, two Page Templates will be created: one for the cover sheet and one for the
sheets that follow it.
To create multiple page templates
1.

Select File> Open Recent Files and select your new layout template from the menu to
open it. See “Creating a Layout Template” on page 192.

2.

Click on the Project Browser docked to the right side of the program window to make it
active.
• If the Project Browser is not open, select View> Project Browser

to open it.
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• If your program version does not have the Project Browser feature, select Tools>
Layout> Page Down
to go to Page 0 and proceed to step 3.
• Click the arrow next to the "Pages" folder to expand a list of the pages in the layout
file that are currently in use. In a new layout, only Pages 0 and 1 will be listed.

• Notice the icons beside each page. Page 0 is specified as a Page Template, while Page
1 is a page with content.
Page 1 is listed as a page with content because it has a Layout
Page Table placed on it. See “Layout Page Tables” on page 1229.

3.

Right-click on Page 0 in the Project Browser and select Edit Page Information
the contextual menu.

from

• If your program version does not have the Project Browser feature, go to Page 0 and
4.

select Tools> Layout> Edit Page Information
.
In the Layout Page Information dialog, change the title to "Standard Sheet Template" and
click OK.

5.

Right-click on Page 1 in the Project Browser and select Edit Page Information

.

• If your program version does not have the Project Browser feature, select Tools>
Layout> Page Up
6.

194

to go to Page 1 then.select Tools> Layout> Edit Page

Information
.
In the Layout Page Information dialog:
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• Change the Title to "Cover Sheet Template".
• Check the box beside Use as Page Template and click OK.
• Notice that Page 1’s icon in the Project Browser has changed and now indicates that it
is a Page Template rather than a page with content.
Using the same steps, you can create additional Page Templates for every discipline and sheet
type that you typically use in your own layout template file.
Once multiple Page Templates have been created, they can be assigned to non-template pages:
either blank or with content. You can wait and do this when you actually send views to layout
for a project, or you can save time and set aside pages for specific purposes beforehand.
Here, a fairly typical variation of the US National CAD Standard page numbering convention
is used.
To use multiple page templates
1.

Select Tools> Layout> Change Layout Page and go to Page 2.

2.

Select Tools> Layout> Edit Page Information
dialog:

. In the Layout Page Information

• Specify the Title as "Cover Sheet".
• Click the Page Template drop-down and select "Cover Sheet Template" from the list.
• Click OK and notice that page 2 is now listed as a blank page in the Project Browser.
3.

Select Tools> Layout> Page Up

to go to Page 3.
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4.

Select Tools> Layout> Edit Page Information

.

• Specify the Label as "A1.#".
If you type a pound sign # in the Label field, the characters before it
will be treated as a numbering prefix, and the # will be replaced by
the current page number on the layout sheet. See “Layout Page Numbering” on page 1225 of the Reference Manual.

5.

• Specify the Title as "Site Plan".
• Confirm that the "Standard Sheet Template" is selected in the Page Template dropdown list.
Click OK and notice that in the Project Browser, Page 3 is listed now and that:

• It uses its Label, "A1.#", and that the # has been replaced with a 1.
• It uses its Title, "Site Plan".
• Note, too, that the sheet no longer has a title block and border. Instead, it displays a
single revision table. This is because at the moment, the only object on its template,
Page 1, is a revision table.
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6.

Repeat the steps above to edit Pages 4 and 5 so that they also use the "Standard Sheet
Template" and the Label "A1.#", and have the Titles "Foundation Plan" and "Floor 1
Plan", respectively.

7.

Modify Pages 6 and 7 so that they use the "Standard Sheet Template" use the Label
"A2.#"., and have the Title "Elevations".

In your own layout template file, you can assign sheet numbers that you typically use in
advance and use the numbering convention of your choice.
If you need to add additional disciplines, types, and/or pages, they can be easily inserted at any
time: either in a specific project or in your layout template file.
To insert new layout pages
1.

Select File> Open Layout

and open the layout file that you wish to insert pages into.

2.

Right-click on a Page Template, page with content, or blank page in the Project Browser.

3.

Select Tools> Layout> Change Layout Page and go to the page that is either before or
after the location where you wish to insert a new page.
• Select Insert Page Before
to add a page before the current page. The current page
number as shown in the Change Layout Page button will increase by one but the
page number defined by its Label will not change.
• Select Insert Page After
to add a page after the current page. The current page
will not be affected but any pages that follow it will have their page numbers increase
by one.

4.

Right-click on the new page in the Project Browser and select Edit Page Information

.

• If your program version does not have the Project Browser feature, select Tools>
5.

Layout> Edit Page Information
In the Edit Page Information dialog,

.

• Specify the Title.
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• If the page is to be a page with content, specify its Label and choose a Page Template
from the drop-down list.
• If the page is to be a template, check the box beside Use as Page Template.
Once your Page Templates have been defined as such, you can create a border and title block
for each that matches how it will be used.

Creating a Border and Title Block
Before sending views to layout, it is recommended that you set up your drawing sheet and then
use the CAD, Text, and editing tools to create a border and title block for your layout pages on
one or more Page Templates. For information about the Drawing Sheet, see “Drawing Sheet”
on page 1188 of the Reference Manual.
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To set up the layout sheet
to open the Drawing Sheet Setup dialog.

1.

Select File> Print> Drawing Sheet Setup

2.

Specify the Orientation and Size of the Drawing Sheet.

3.

The Drawing Scale for layout files should always be 1 in = 1 in (1 mm = 1 mm in metric
files). For more information, see “Drawing Sheet Setup Dialog” on page 1184 of the
Reference Manual.

4.

You can also specify the drawing sheet’s Margins if you want.

5.

Click OK when you are finished.

6.

Select Window> Fill Window

so that you can see the entire drawing sheet.
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7.

Select File> Save

.

The layout template files that are installed with Chief Architect have a title block and border
already drawn in them on Layout Page 0, which is the default Layout Page Template. You can
use these as they are, modify them to suit your needs, or delete them and create your own.
You can also create multiple Page Templates, which allows you to control the appearance of the
title block and border on each page. In this tutorial, two variations of the existing title block and
border will be placed onto separate Page Templates. See “Setting up Layout Page Templates”
on page 193.
To copy a title block and border
1.

Select Tools> Layout> Page Down

to go to Page 0.

2.

Select View> Drawing Sheet

3.

Select Edit> Select All to select all of the objects in the view.

4.

Select Edit> Copy

5.

Select Tools> Layout> Page Up

6.

Click the Select Objects

7.

Select View> Drawing Sheet

8.

Select Edit> Paste> Paste Hold Position

to turn off the display of the Drawing Sheet.

.
to go to Page 1.

button, then click on the Revision Table and Delete

it.

to turn the display of the Drawing Sheet back on.
.

• Note that the new title block and border is positioned inside the Drawing Sheet exactly
like the original.
In this example, the Cover Sheet Template will not use the same title block and border as the
Standard Sheet Template. It will instead feature general notes, a table of contents, and space for
presentation views.
To modify a title block and border for a cover sheet

200

1.

Select Tools> Layout> Page Down

to go to Page 0.

2.

Click the Select Objects
button, then click on the border that surrounds the part of the
page reserved for content to select it.

3.

Click on the right vertical edge to select it, then click on the Temporary Dimension that
states how far the selected edge is from the opposite edge.
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• If you do not see a Temporary Dimension when the edge is selected, select View>
4.

5.

Temporary Dimensions
and try again.
Type a new, smaller value and then press the Enter key to make the polyline smaller. In this
example, 2’ 6" is used. See “Moving Objects Using Dimensions” on page 989 of the
Reference Manual.
Select the left vertical edge of the rectangular polyline that surrounds the Title Block, then:
• Click on the Temporary Dimension that states how far that edge is from the right edge
of the Content Area polyline.
• Type a new, smaller value then press Enter to make the gap smaller and the Title Block
polyline, larger. In this example, 1/8" is used.
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6.

Click the Select Objects

button, then:

• Click and drag a rectangular selection marquee inside of the Title Block border that
partially encloses each of the CAD and Text objects that make up the title block.
• Click the Delete
edit button to delete the selected objects.
• Select the left edge of the Title Block border and notice the width shown by the
Temporary Dimension. In this example, it is 4 1/4".
7.

8.

202

Select CAD> Text> Rich Text
Text Specification dialog.

and click once in the drawing area to open the Rich

• On the Text panel, type your notes.
• On the Appearance panel, check the box beside Border.
• On the Options panel, uncheck Auto Width and specify a Width of 4".
• Click OK to close the dialog and create the text at the object where clicked.
Select Edit> Snap Settings and make sure that Object Snaps - and particularly,
Endpoint Snaps - are enabled.
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9.

Click on the new text object to select it, then click the Point to Point Move
button. See “Point to Point Move” on page 219 of the Reference Manual.

edit

• Click on the top left corner of the text object.
• Click on the top left corner of the Title Block border polyline.
• The text will move so its top left corner snaps to that of the border polyline.
10. With the text still selected, press the Right and Down arrow keys two times each.

• When an object is selected, you can use the arrow keys to Nudge it in any direction.
• The Nudge distance is equal to file’s the Grid Snap Unit, which is 1/8" by default in
Imperial layout files. See “Nudging” on page 219 of the Reference Manual.
• The text is now centered in the Title Block border, with a 1/8" space on each side.
A table of contents is often included on the cover sheet.
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To add a table of contents
1.

Select Tools> Layout> Layout Page Table
create a layout page table at that location.

, then click once in the drawing area to

2.

Click on the new table to select it, then click the Open Object
Layout Page Table Specification dialog:

edit button. In the

• Specify the table’s Name. In this example, "Table of Contents" is specified.
• Organize and rename the Column Headings. In this example, the Description and
Comments columns are Removed.
• On the Attributes panel, you can control the display of border and grid lines.
3.

Use the Point to Point Move
wish.

edit button and Nudge keys to position the table as you

Because the non-template pages of the layout are currently blank,
no pages are listed in the table. When views, text, or CAD are
added to each page, the table will become populated.

Additional modifications to the Cover Sheet Template can be made using the CAD and Text
Tools. These as well as other tools can be used to create a new border from scratch if you wish
To create a new layout border
1.

Select Tools> Layout> Page Up

to go to an empty page.

• Alternatively, you can group-select the title block and border on a Page Template as
described in “To copy a title block and border” on page 200 and then Delete
selected objects.
are enabled, particular Endpoint

the

2.

Make sure that Object Snaps

snaps.

3.

Select Edit> Preferences
, then go to the Behaviors panel of the Preferences dialog.
For more information, see “Behaviors Panel” on page 111 of the Reference Manual.
• Under the Edit Type heading, select Concentric.
• Specify the Jump value as the distance you would like your border to be drawn from
the edge of the drawing sheet.
• In this example, 1/2" is used.

4.

Select CAD> Boxes> Rectangular Polyline
, then click and drag a rectangle
beginning at one corner of the drawing sheet and ending at the opposite corner.
• Watch for the red snap indicators that will display at each corner when Endpoint snaps
are enabled.
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5.

Select the rectangular polyline, then click and slowly drag a corner edit handle towards its
center. When you reach the your specified Concentric Jump distance, the polyline will
resize so that its edges are that distance from the drawing sheet edges.

6.

You can create a double border in a similar manner. With the polyline still selected:

7.

• Click the Copy/Paste
edit button.
• Click and drag one of the corner edit handles towards the center. A concentric copy of
the polyline is made when you reach the Concentric Jump distance.
When you are finished concentrically resizing and copying your border objects, it is a good
idea to restore the Default Edit Type. To do this, select Edit> Edit Behaviors>
Default

.

You can adjust the line weight, style and color for any CAD object in its specification dialog.
See “Line Style Panel” on page 1053 of the Reference Manual.
To create filleted corners
1.

Select one of the rectangular polylines and double-click the Fillet Two Lines
button

edit

2.

In the Chamfer/Fillet dialog, specify a Fillet Radius value. A value of 1" fillets one inch
of each intersecting edge.

3.

Select one side of the rectangle, click the Fillet Two Lines
an adjacent side. The two lines fillet where they meet.

4.

Repeat step 3 until all corners are filleted.

edit button and then select

To create a new title block
1.

Select CAD> Boxes> Rectangular Polyline
, then click at the bottom right corner of
the border and drag up and to the left to create a rectangular polyline.

2.

Select the new polyline and use Temporary Dimensions to resize it. In this example, a
polyline 3/4" high and 1 1/2" wide is created.

3.

With the polyline still selected, press the Left arrow key twice to Nudge the polyline to the
left. Press the Up arrow key twice to Nudge it upward.

4.

If you would like, use the Fillet Two Lines
described above.

edit tool to curve the polyline’s corners, as

• You may want to adjust the Fillet Radius to a smaller value before doing so.
5.

With the polyline still selected, click the Copy/Paste

edit button, then:

• Click and drag its Move edit handle straight upward.
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6.

• When you release the mouse button, a copy of the original polyline is created directly
above the first.
Use Temporary Dimensions to position the new polyline relative to the original.

7.

Use Temporary Dimensions or the new polyline’s edit handles to adjust the its height.

8.

Select CAD> Text> Rich Text

9.

• On the Text panel, type the word "SHEET:".
• Click OK to close the dialog and create the text at the object where clicked.
Select the new text object and drag it into the second to bottom Title Block box.

, then click to open the Rich Text Specification dialog:

10. If necessary, click the Open Object
edit button and adjust the text’s size. See
“Resizing Text” on page 1017 of the Reference Manual.
Repeat these steps to produce a title block with all of the information that you require. A
company logo can be added to the title block by importing and embedding an image. For more
information, see “Importing Pictures” on page 1109 of the Reference Manual.

Page numbers, layout page labels and titles, the current date, drawing scale, designer and client
information, and more can be inserted into text objects using Text Macros. For more
information, see “Text Macros” on page 1033 of the Reference Manual.
To use a Text Macro in a title block
1.

206

Select CAD> Text> Rich Text
Text Specification dialog.

and click once in the drawing area to open the Rich
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2.

3.
4.

On the Text panel, click the Insert Macro button and select Global> Layout Info> Layout
Page Number from the menu.
• Notice that the characters %page% now appear in the text field.
• Click OK to close the dialog and create the text at the object where clicked.
Position the new text object in the bottom Title Block box, under the word "SHEET:".
When you are finished creating the new title block and border, specify the page that they
are on as a Page Template. See “Setting up Layout Page Templates” on page 193.

When your layout template is finished, be sure to Save

it and then select File> Close.

Sending Floor Plan Views to Layout
In order to send any view to layout, first open both the destination layout file and the plan file.
It is recommended that these two files have the same name and be saved in the same folder in
your computer. See “Organizing Your Files” on page 51 of the Reference Manual and
“Managing Layout Links” on page 1221 of the Reference Manual.
To send a floor plan view to layout
1.

Select File> Open Plan

and open a plan such as the Walkout Basement Tutorial plan.

2.

Select File> Save As

3.

Select Window> Fill Window

4.

Click the Active Layer Set Control drop-down and select "Plot Plan Set" from the list.
Selecting this layer set turns off the display of layers that aren’t necessary for a site plan,
such as cabinets, millwork and door and window labels. See “Layer Sets” on page 145 of
the Reference Manual.

5.

Select File> Print> Drawing Sheet Setup
and make sure that your Drawing Scale is
correct in the Drawing Sheet Setup dialog. This will be the scale of the view once it is
sent to layout. For a plot plan, a scale such as 1/8 or 1/16 inch = 1 ft works well.

and save the file using a new name.
.

The information in the Drawing Sheet Setup dialog is view-specific.
When you open the dialog in floor plan view, its settings only apply to
floor plan views of the current file. When you open it in a cross section view
or CAD detail window, its settings apply only to the current view or detail
window.
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6.

Select File> Send to Layout

to open the Send to Layout dialog.

• Under Send Position, choose to Send to Layout Page 3 and leave Show Layout
Page checked so that when you click OK, the layout window will become active.
• Under Send Options, select Entire Plan/View.
• Uncheck Make Copy of Active Layer Set. This means that once sent to layout, the
view will use the Plot Plan Set and changes made to this layer set will affect the view.
For more information about Layout Layer Sets, click the Check
Knowledge Base button in the Information message that displays
when you click OK in this dialog.

7.

• Confirm that the view is being sent to layout using the same Scale as in the Drawing
Sheet Setup dialog.
Click OK to send the view to layout. An Information message may display with
information about the layer set referenced by the new view on the layout page.
• Click OK to close the message box and continue working.
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• Click the Check Knowledge Base button to launch your default web browser to an
online Knowledge base article with useful information about layout layer sets.
• Check the box beside Do not show this message again to prevent this message from
opening in the future. See “Message Boxes” on page 40 of the Reference Manual.

8.

Once sent to layout, the view can be selected and moved using its edit handles or edit
buttons, and its edges can be edited like a CAD box. See “Editing Box-Based Objects” on
page 203 of the Reference Manual.

9.

Select Window> Select Next Tab or press Ctrl + Tab to return to floor plan view.

10. Click the Active Layer Set Control drop-down arrow and select Default Set from the list
of available layer sets. See “Active Layer Set Control” on page 148 of the Reference
Manual.
It is important to switch from the Plot Plan Set so that you do not
make unwanted changes to the site plan view on the layout page.

Sending Elevation Views to Layout
Cross Section/Elevation
can also be sent to layout.

, Backclipped Cross Section

and Wall Elevation

views
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To send an elevation view to layout

210

1.

Select 3D> Create Orthographic View> Cross Section/Elevation
, then click and
drag to create a side elevation view. See “Cross Section/Elevation Views” on page 881 of
the Reference Manual.

2.

You may want to Zoom

3.

Use the CAD and Text tools to add any annotations that the view might require, such as
roof heights, pitches, material specifications, or other notes.

4.

Select 3D> Save Active Camera
so that the camera and your annotations are retained
and listed in the Project Browser. See “Saving and Printing 3D Views” on page 900 of the
Reference Manual.

5.

Select 3D> Edit Active Camera
, and in the Cross Section/Elevation Camera
Specification dialog, give the Cross Section view a short descriptive name, such as
"Exterior Elevation - Right".

6.

Select File> Print> Drawing Sheet Setup
and specify a Drawing Scale for the
elevation view in the Drawing Sheet Setup dialog. 1/4 in = 1 ft should work well. Click
OK to close the Drawing Sheet Setup dialog.

in on the house.
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7.

Select File> Send to Layout

to open the Send to Layout dialog.

• Under Send Position, choose to Send to Layout Page 6 and leave Show Layout
Page checked so that when you click OK, the layout window will become active.
• Under Send Options, select Current Screen.
• In this example, Make Copy of Active Layer Set is left unchecked. Once sent to
layout, the view will use the Section View Set and changes made to this layer set will
affect the view.
For more information about Layout Layer Sets, click the Check
Knowledge Base button in the Information message that displays
when you click OK in this dialog.

• Confirm that the view is being sent to layout using the same Scale as in the Drawing
Sheet Setup dialog.
• When Orthogonal Views such as Cross Section/Elevation views are sent to layout, you
can specify line weights for surface edge lines and pattern lines. You can also leave
these boxes unchecked to use the line weight settings assigned to the individual
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8.

9.

objects and patterns in the view. See “Send To Layout Dialog” on page 1209 of the
Reference Manual.
Click OK.

Return to the elevation view, then select File> Close to close the view. In the Update View
to Layout dialog, click OK. If you had made changes in the elevation view, clicking OK
would update those changes to the layout view. In this case, no changes were made, so it
doesn’t matter.

10. Return to floor plan view. A camera symbol now displays, indicating the position of your
saved elevation camera.
11. Repeat this process for any additional desired elevation views. If sending more than one
elevation view to the same page, keep in mind that the elevation views will need to be
selected and repositioned so that they are not stacked on top of one another on the page.
If you would like to make changes to the lines in an elevation view, select CAD> CAD Detail
From View
to make a copy of the view that is composed of editable lines and polylines in
a CAD Detail window. CAD Details can be sent to layout; note, however, that changes made to
the model do not affect these views.

Sending Details to Layout
Foundation, roof, cross section, and other details play an important role in professional
construction documents. The steps used to send details to layout can also be used to place
schedules, legends, keys and other items on the layout page. For more information, see “CAD
Details” on page 1085 of the Reference Manual.
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To send a detail to layout
1.

Return to floor plan view.

2.

Select CAD> CAD Detail Management
to open the CAD Detail Management dialog.
Click the New button, type a short descriptive name for your detail, and click OK.

3.

A new CAD Detail window opens. You can create a CAD detail from scratch using the
CAD tools, or you can place a CAD block from the library.

4.

In this example, a detail drawing from the CAD Blocks library category is placed. This
block can be exploded and edited as needed. See “CAD Blocks” on page 1078 of the
Reference Manual.

5.

Select File> Print> Drawing Sheet Setup
and specify a Drawing Scale for the CAD
detail in the Drawing Sheet Setup dialog. 2 inches = 1 foot works well in this case.
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6.

Select File> Send to Layout

to open the Send to Layout dialog.

• Confirm that the view is being sent to layout using the same Scaling as in the Drawing
Sheet Setup dialog.
• Select Entire Plan/View under Send Options.
• In this example, Make Copy of Active Layer Set is checked. Type a short, descriptive
Name for the layer set that the layout view will use, such as "Page 8 Detail Set". Once
sent to layout, the view will use this layer set, so any changes made to the Default Set
will not affect it.
For more information about Layout Layer Sets, click the Check
Knowledge Base button in the Information message that displays
when you click OK in this dialog.

• Under Send Position, choose to Send to Layout Page # 4 and leave Show Layout
Page checked so that when you click OK, the layout window will become active.
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7.

While layout page 8 is active, select Tools> Layout> Layout Page Information
open the Layout Page Information dialog. Specify

to

• A Label of "A5.#" to maintain your page numbering convention. See “To use multiple
page templates” on page 195.
• A Title such as "Sections and Details".
• Select "Standard Sheet Template" from the Page Template drop-down list.
Notes, legends, schedules, and other details can placed into separate CAD Details and send
them to layout in the same manner.

Sending Perspective Views to Layout
Perspective views add visual appeal and clarity to your documentation. They are converted to
bitmap images when sent to layout, which means that they increase your file size considerably.
As a result, you should send perspective views to layout sparingly.
To send a perspective view to layout
1.

Return to floor plan view.

2.

Select 3D> Create Perspective View> Full Camera

3.

In the camera view, use the Move, Orbit and Tilt Camera tools available in the 3D menu to
adjust the view to your liking. See “Editing 3D Views” on page 893 of the Reference
Manual.

and create a 3D view.
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4.

Select 3D> Camera View Options> Final View
to redraw the view at a higher quality
according to your settings in the Preferences dialog. See “Previews vs Final Views” on
page 913 of the Reference Manual

5.

Select File> Send to Layout
to open the Send to Layout dialog. When perspective
views are sent to layout, the options are limited because these views are sent as static
images rather than dynamic views.

• Send to Layout Page # 2 and leave Show Layout Page checked.
6.

Click the Select Objects

button, then click on the view sent to page 2 to select it.

7.

• Notice that in the Status Bar, it is described as a Picture File Box rather than a Layout
Box.
Use the box’s edit handles to resize and crop the image as needed:
• Click and drag a corner Resize handle to change the size of the picture box while
maintaining its aspect ratio.
• Click and drag a side Reshape handle to crop the extents of the picture within the box.
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• For more information about editing picture boxes, see “Editing Pictures, Metafiles,
and PDF Boxes” on page 1118 of the Reference Manual.
Repeat this process for any other camera views you may want to send to layout, including
views using artistic Rendering Techniques such as Watercolor, For more information, see
“Rendering Techniques” on page 928 of the Reference Manual.

Printing to PDF
A PDF, or Portable Document Format, file saves all of the printable information associated
with a document such as a layout and makes it available for both viewing and printing without
using the software originally used to create it. PDFs are easy to create and provide you with an
efficient way to share your work with others or send documents to a print service.
Chief Architect has a built-in PDF writer, which you can select as your printer in any of the
program’s Print dialogs. Alternatively, you can print to PDF using a PDF writer installed on
your computer. For more information, see “Printing to a PDF File” on page 1190 of the
Reference Manual.
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Appendix A

End User License
Agreement

Chief Architect, Inc.
End User Software License Agreement for
Chief Architect® Software
NOTICE TO USER:

PLEASE READ CAREFULLY: THIS IS A CONTRACT. BY INSTALLING, COPYING OR
USING THIS SOFTWARE, YOU AGREE TO BE BOUND BY ALL THE TERMS AND
CONDITIONS OF THIS LICENSE AGREEMENT, ON YOUR OWN BEHALF AND ON
THE BEHALF OF THE ENTITY BY WHOM YOU ARE EMPLOYED OR REPRESENT. IF
YOU DO NOT AGREE WITH THE TERMS OF THIS AGREEMENT, DO NOT INSTALL,
USE OR COPY THE SOFTWARE. INSTEAD, RETURN THE SOFTWARE WITHIN THE
SPECIFIED GUARANTEE PERIOD TO THE PLACE OF PURCHASE FOR A REFUND
OF YOUR PURCHASE PRICE.

This Chief Architect, Inc. End User License Agreement ("License Agreement", or "EULA") is
a legal agreement between you (an individual or entity) and Chief Architect, Inc., and sets forth
the terms and conditions under which you are licensed to use the Software. "Software" means
(A) all of the contents of the CD-ROM(s), DVD(s), electronic download, online media, or any
other media which is accompanied by this Agreement, including, but not limited to (i) Chief
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Architect or third party software, (ii) printed, "online" or electronic explanatory materials
("Documentation"), (iii) digital images, sample plans, textures, images, symbols, photographs,
videos or other artistic works ("Graphical Files"), (B) hardware or software security key, if any,
and (C) modified versions, updates, upgrades, downloadable content, additions and copies of
the software, if any, licensed to you by Chief Architect, Inc. (collectively, "Updates").
1. GRANT OF LICENSE TO USE SOFTWARE: Chief Architect, Inc. grants you a nonexclusive, non-transferable (except as provided below) license ("License") to use the Software
in object code only (and specifically not in source code) subject to the following terms and
conditions:
(a)Software: Unless otherwise agreed to in writing, Chief Architect, Inc. grants you the right to
use one copy of the Software on only one computer at one location at any one time. This
software is licensed for use by you and only you. You may not share your license of this
software with any other person, and you agree not to allow any other person to use your license
of this software. In order to use this software, each person much purchase their own valid
license;
(b)Storage/Network Use: You may store or install the Software on a network server or other
storage device only to install and run the Software on an internal network. You must, however,
purchase and dedicate a separate license of the Software for each computer and each concurrent
user of the Software installed or accessed from a network server or other storage device. A
single license for the Software may not be shared or used concurrently on different computers;
(c)Backup: You may make a backup copy of the Software for archival purposes. If printed
Documentation accompanies the Software, it may not be copied. If the Software is
accompanied by Documentation in electronic form, you may print out one (1) copy for your
use which, in turn, may not be copied. A copy of the Software must include all copyright
notices and this License Agreement;
(d)If you receive one copy of the Software electronically and a second copy on media or by any
other means, the second copy may be used for archival purposes only and may not be
transferred to or used by any other person. This license does not grant you any right to any
enhancement or update unless otherwise agreed to in writing by Chief Architect, Inc.;
(e)The Student Edition of the Software must be used only by a student for qualified educational
purposes and only while actively studying at a qualified educational institution. The Student
Edition of the Software shall not be used for commercial purposes;
(f)The NKBA Exam Version of the Software must be used only by a registered NKBA Exam
applicant and only for the purpose of preparing for and taking the NKBA Exam. The NKBA
Exam Version has a limited timeout period and cannot be upgraded. The NKBA Exam Version
of the Software shall not be used for commercial purposes;
(g)Academic Licenses are licensed for use by educational institutions for educational purposes
only. If the Software is licensed as an Academic License and you are not a qualified
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educational institution using the Software for qualified educational purposes, then your
license(s) of the Software are invalid.
2. OTHER RIGHTS AND RESTRICTIONS:
(a)Reverse Engineering: You may not modify, translate, reverse engineer, decompile,
disassemble, or modify the Software in any way or use any other method to convert the
Software or any component of the Software into human-readable code, create derivative works
based upon the Software, Documentation, or Graphical Files or allow anyone else to do so;
(b)Renting: You may not rent, lease, sub-license, lend, duplicate or distribute the Software,
Documentation, or Graphical Files without the prior written consent of Chief Architect, Inc.,
which, if given, is subject to the transferee's consent to the terms and conditions of this License
Agreement;
(c)Copying: You may not copy or reproduce the Software, Documentation, or Graphical Files
(except for personal back-up purposes);
(d)Upgrades: If the Software is being licensed to you as an upgrade, renewal, or update to
software previously licensed to you, you must cease using the software previously licensed to
you, including any and all copies installed on your computers, once you have successfully
installed and commenced use of the upgrade, renewal, or update software. You may not
transfer, sell, or loan the software version previously licensed to you to any other person or
entity. Any unauthorized attempt to transfer or sell the software previously licensed to you will
result in automatic termination of your current software license. You may, however, maintain a
copy of the software previously licensed to you for your own archival purposes only;
(e)The Student Edition has a limited timeout period and cannot be upgraded;
(f)Proprietary Notices: You may not remove any proprietary notices or labels from the
Software, Documentation, or Graphical Files;
(g)Protection: You may not utilize any computer hardware or software designed to defeat any
hardware or software copy-protection device, should the Software be equipped with such
protection. You may not disable any copy-protection or security control features of the
Software;
(h)Licensing and Authentication: This Software uses security technology to authenticate your
software installation and protect your license from unauthorized use. You agree to allow the
Software to send this security information to the Chief Architect security servers for
authentication. You may not disable any such security, licensing, or control features of the
Software;
(i)Public Access: You may not copy the Software, Graphical Files, or any component of the
Software onto any public network. You may not, in any manner, make it accessible to others,
including via internet Web site, telecommunication transmittal, electronic bulletin board, cloud
service, or any other form of electronic distribution system;
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(j)Distribution: This Software and all components of the Software are licensed for your use
only. You may not share or distribute the Software to any other party or entity. You may share
only images, textures, and symbols used by your design with other licensed users of the
software; however, you may not share or distribute these files or exported versions of these
files to any other party or entity for use as library content with other software programs. Use of
Chief Architect Graphical Files as library content within other software programs is a violation
of this License Agreement.
3. TRANSFERRING YOUR SOFTWARE: You may permanently transfer your license to
another person or entity only upon written approval by Chief Architect, Inc., and according to
the following terms and conditions:
(a)You must fill out, sign, and return to Chief Architect, Inc. the Certificate of Transfer of
Ownership prior to any transfer of the Software. This is available through the Chief Architect,
Inc.’s Customer Service Department. Call Chief Architect, Inc.'s Customer Service Department
prior to any transfer in order to receive this document;
(b)The transferor or transferee must pay to Chief Architect, Inc. a license transfer fee for each
license transferred to complete the process of transfer of ownership;
(c)You may permanently transfer a current, valid and eligible license for the Software, for
which full price was paid. If you received a discount or rebate on the Software, you must pay to
Chief Architect, Inc. the difference in price between your discounted price and the full price of
the Software for each license transferred. You must deliver the Software to the transferee in its
entirety and must not retain any copy of the Software on any computer or storage media,
including backup or archival copies;
(d)You may transfer an Additional License and still retain other licenses of the Software only
by paying to Chief Architect, Inc. the difference in price between the full retail price of the
Software and the net price paid (including discounts and rebates) for each Additional License
transferred;
(e)If you own multiple licenses and you wish to transfer a license, the license to be transferred
shall be the license for which you received the largest discount or rebate;
(f)Your License will automatically terminate upon any transfer of the Software;
(g)If the Software being transferred is an Upgrade, you must cease using all prior versions of
the Software, Documentation, and Graphical Files as well. You must uninstall all versions of
the software and you may not use or retain any copy of any prior version of the Software;
(h)You may not transfer any earlier versions of Software which have been upgraded;
(i)You may not transfer a license of the Software that was purchased under the Chief Architect
National Accounts program;
(j)You may not transfer a Not For Resale (NFR) license of the Software. You also may not
transfer a Presentation license, a Student license, or an Academic license of the Software;
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(k)You may not transfer any NKBA Exam Version license of the Software;
(l)The recipient of the transfer shall agree to all the terms of this License Agreement as a
condition of the transfer.
4. TITLE: Title, ownership, rights, and intellectual property rights in and to the Software,
Documentation, Graphical Files, and any other accompanying materials shall remain with
Chief Architect, Inc. or the respective third party. Title, ownership, rights, and intellectual
property rights in and to each of the Sample Drawings and any accompanying materials shall
remain with each Licensor from whom Chief Architect, Inc. licensed each Sample Drawing
and any accompanying materials. Unauthorized copying of the Software, Documentation,
Graphical Files, or Sample Drawings, or failure to comply with the foregoing restrictions, will
result in the automatic termination of this License Agreement. Unauthorized duplication of the
Software, Documentation, Graphical Files, or Sample Drawings constitutes copyright
infringement and in the United States is punishable in a federal criminal action by a fine of up
to $250,000 and imprisonment of up to five (5) years. In addition, federal civil penalties allow
the recovery of actual damages based on the number of unauthorized copies produced or
statutory damages of up to $100,000 for willful copyright infringement.
5. THIRD PARTY CONTENT: All trademarks and logos belong to their respective owners. All
Graphical Files and Content, including symbols, images, textures, backdrops, text, and videos
are the copyright subject matter of Chief Architect, Inc. or third parties. The Graphical Files
and Content included with the Software are provided for use with the Software only. You shall
not use the Graphical Files or Content included with the Software for any other purpose outside
of the Software plan files. You shall not sell or distribute the Graphical Files or Content for any
purpose whatsoever. You shall not use the Graphical Files or Content with other software.
Chief Architect, Inc. and third party content, symbols, text, or textures shall not be copied,
redistributed, or sold separately from the Software. Chief Architect, Inc. and third party product
content is provided for representational purposes only. Chief Architect, Inc. and third parties
assume no responsibility for any discrepancies between actual product appearance and that
represented in the Software, or between actual pricing, characteristics, and specifications, and
that mentioned anywhere in the Software or Documentation.
6. MONEY-BACK GUARANTEE PERIOD: The Software has a money-back guarantee for
satisfaction. During the money-back guarantee period (the "Guarantee Period") following your
first purchase of the Software, you may request to return the Software, Documentation,
Security Device (if any), and packaging, along with the original purchase receipt, for a refund
of the purchase price, less any applicable shipping fees, taxes, duties, discounts, and rebates
paid. This money-back guarantee does not apply to license transfers. You agree to contact
Chief Architect, Inc. in order to obtain and perform proper return material authorization
("RMA") steps prior to returning the Software. You also agree to uninstall and deactivate the
Software and all of its related files and content from your computer prior to returning the
product.
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If, after returning the Software, Documentation, Security Device (if any), and packaging for a
refund, you repurchase any version of the Software again, you are, by the act of repurchasing
the Software, acknowledging satisfaction with the Software, and by doing so agree to purchase
and keep the Software permanently without the option to return it for a refund.
7. GRANT OF LICENSE TO USE SAMPLE DRAWINGS: Chief Architect, Inc. has licensed
from third parties (the "Licensors") sample drawings that may be included in the Software.
These Sample Drawings are provided to you by Chief Architect, Inc. solely for demonstrative
and illustrative purposes to help you more quickly learn and better understand the functional
capabilities of the Software, and are licensed to you solely for these limited purposes. You may
not reproduce, distribute or use these Sample Drawings for any other purpose without the prior
written consent of Chief Architect, Inc. and the Licensor(s) from whom these Sample Drawings
were licensed by Chief Architect, Inc..
8. LIMITED SOFTWARE WARRANTY: Chief Architect, Inc. warrants that for a period of
sixty (60) days from the date of your purchase of the Software as evidenced by an original copy
of your receipt, the media upon which the Software is furnished will be free from defects in
materials and workmanship under normal use. EXCEPT FOR THE ABOVE EXPRESS
LIMITED WARRANTIES, CHIEF ARCHITECT, INC. MAKES NO WARRANTIES AS TO
THE SOFTWARE, EXPRESS, IMPLIED, STATUTORY, OR IN ANY COMMUNICATION
WITH YOU. CHIEF ARCHITECT, INC. SPECIFICALLY DISCLAIMS ANY OTHER
WARRANTY INCLUDING THE IMPLIED WARRANTY OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE WITH REGARD TO THE SOFTWARE, AND
THE ACCOMPANYING WRITTEN MATERIALS. CHIEF ARCHITECT, INC. DOES NOT
WARRANT THAT YOUR USE OF THE SOFTWARE WILL BE UNINTERRUPTED OR
THAT THE OPERATION OF THE SOFTWARE WILL BE ERROR-FREE. If this Software
was purchased in the United States, the above exclusions may not apply to you as some states
do not allow the exclusion of implied warranties. In addition to the above warranty rights, you
may also have other rights, which vary from state to state.
9. CUSTOMER REMEDIES: The entire liability of Chief Architect, Inc. and your exclusive
remedy under the warranty provided as to Software set forth above will be, at Chief Architect,
Inc.'s sole discretion: (i) to replace the media; (ii) to attempt to correct or work around software
media errors, if any; or (iii) if the above remedies are impracticable to refund the license fee
you paid, if any, for the Software. The latter remedy is subject to pre-authorized return of the
Software, Documentation, Security Device (if any) and packaging to Chief Architect, Inc. or to
the Authorized Chief Architect, Inc. Dealer or Reseller from whom the Product was obtained
together with an original copy of your receipt.
Repaired, corrected or replaced software media and documentation shall be covered by this
limited warranty for the period remaining under the warranty that covered the original Software
or, if longer, for thirty (30) days after the date Chief Architect, Inc. shipped the repaired or
replaced software media or documentation to you. Only if you inform Chief Architect, Inc. of
the problem with the software media or documentation during the applicable warranty period
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and provide evidence of the date you acquired the Software will Chief Architect, Inc. honor this
warranty.
10. NO WARRANTY AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR VIDEOS: CHIEF ARCHITECT, INC. MAKES NO WARRANTY
WHATSOEVER AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR TRAINING VIDEOS WHICH ARE PROVIDED TO YOU SOLELY FOR
DEMONSTRATIVE AND ILLUSTRATIVE PURPOSES. CHIEF ARCHITECT, INC.
MAKES NO WARRANTY THAT THE DIMENSIONS IN THE SAMPLE DRAWINGS,
SAMPLE PLANS, LIBRARY CONTENT, OR VIDEOS ARE ACCURATE AND FREE OF
DISCREPANCIES. CHIEF ARCHITECT, INC. MAKES NO WARRANTY THAT THE
LIBRARY CONTENT, SAMPLE DRAWINGS, OR SAMPLE PLANS COMPLY WITH
ANY BUILDING CODES. THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANS ARE PROVIDED TO YOU "AS IS," AND CHIEF ARCHITECT, INC.
AND THE LICENSORS OF THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANS DISCLAIM ANY AND ALL WARRANTIES WITH RESPECT TO THE
LIBRARY CONTENT, SAMPLE DRAWINGS, AND SAMPLE PLANS, WHETHER
EXPRESS OR IMPLIED OR ARISING BY CUSTOM OR TRADE USAGE, AND,
SPECIFICALLY, MAKE NO WARRANTY OF MERCHANTABILITY OR FITNESS FOR
ANY PARTICULAR PURPOSE.
11. DISCLAIMER AND LIMITATION OF LIABILITY: COMPUTER-AIDED DESIGN
SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE TOOLS INTENDED TO BE
USED BY TRAINED AND EXPERIENCED INDIVIDUALS ONLY. THEY ARE NOT
SUBSTITUTES FOR YOUR TRAINED, EXPERIENCED AND PRACTICAL JUDGMENT.
COMPUTER-AIDED DESIGN SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE
INTENDED TO ASSIST WITH ARCHITECTURAL, PREMISES OR PRODUCT DESIGN
AND ARE NOT SUBSTITUTES FOR INDEPENDENT TESTING OF STRUCTURAL
INTEGRITY, ENGINEERING, SOUNDNESS, SAFETY, AND UTILITY. DUE TO THE
LARGE VARIETY OF POTENTIAL APPLICATIONS FOR THE SOFTWARE, THE
SOFTWARE HAS NOT BEEN TESTED IN ALL SITUATIONS UNDER WHICH IT MAY
BE USED. CHIEF ARCHITECT, INC. SHALL NOT BE LIABLE IN ANY MANNER
WHATSOEVER FOR THE RESULTS OBTAINED THROUGH THE USE OF THE
SOFTWARE. PERSONS USING THE SOFTWARE ARE RESPONSIBLE FOR THE
SUPERVISION, MANAGEMENT AND CONTROL OF THE SOFTWARE AND THEIR
EMPLOYEES OR CONTRACTORS WHO USE THE SOFTWARE. THIS
RESPONSIBILITY INCLUDES, BUT IS NOT LIMITED TO, THE DETERMINATION OF
APPROPRIATE USES FOR THE SOFTWARE AND THE SELECTION OF THE
SOFTWARE AND OTHER PROGRAMS TO ACHIEVE INTENDED RESULTS. PERSONS
USING THE SOFTWARE ARE ALSO RESPONSIBLE FOR ESTABLISHING THE
ADEQUACY OF INDEPENDENT PROCEDURES FOR TESTING THE RELIABILITY
AND ACCURACY OF ANY PROGRAM OUTPUT, INCLUDING ALL ITEMS DESIGNED
OR MEASURED BY USING THE SOFTWARE.

225

chief-architect-x6-users-guide.book Page 226 Sunday, August 3, 2014 10:02 AM

Chief Architect X6 User’s Guide

UNDER NO CIRCUMSTANCES WILL CHIEF ARCHITECT, INC., ITS DEALERS,
RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL FILES,
SAMPLE DRAWINGS, AND SAMPLE PLANS BE LIABLE FOR ANY DAMAGES,
WHETHER ARISING FROM TORT OR CONTRACT, INCLUDING LOSS OF DATA,
LOST PROFITS, COST OF COVER, OR OTHER SPECIAL, INCIDENTAL,
CONSEQUENTIAL OR INDIRECT DAMAGES ARISING OUT OF THE USE OR
INABILITY TO USE THE SOFTWARE, DOCUMENTATION, GRAPHICAL FILES, OR
THE SAMPLE DRAWINGS AND SAMPLE PLANS. CHIEF ARCHITECT, INC., ITS
DEALERS, RESELLERS, DISTRIBUTORS, AND THE LICENSORS OF THE
GRAPHICAL FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS ASSUME NO
LIABILITY OR RESPONSIBILITY FOR, AMONG OTHER THINGS, INADVERTENT
DISCREPANCIES, CONSTRUCTION INTERPRETATIONS OR CONSTRUCTED
RESULTS. THESE LIMITATIONS WILL APPLY EVEN IF CHIEF ARCHITECT, INC., ITS
DEALERS, RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL
FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS HAVE BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGE. YOU ACKNOWLEDGE THAT THE LICENSE FEE
REFLECTS THIS ALLOCATION OF RISK. FURTHER, IN NO EVENT SHALL THE
LIABILITY OF CHIEF ARCHITECT, INC., ITS DEALERS, RESELLERS,
DISTRIBUTORS, AND THE LICENSORS OF THE GRAPHICAL FILES, SAMPLE
DRAWINGS, AND SAMPLE PLANS UNDER ANY PROVISION OF THIS AGREEMENT
EXCEED THE LICENSE FEE PAID TO CHIEF ARCHITECT, INC. FOR THE SOFTWARE,
DOCUMENTATION, GRAPHICAL FILES, AND THE SAMPLE DRAWINGS AND
SAMPLE PLANS. BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES,
THE ABOVE LIMITATION MAY NOT APPLY TO YOU.
12. TERMINATION: This license shall terminate automatically if you fail to comply with the
terms, conditions, and limitations described in this license. No notice shall be required from
Chief Architect, Inc. to effectuate such termination. Upon termination, you must immediately
uninstall and deactivate the Software. You must also return or destroy all copies of the Software
and Documentation.
13. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and Documentation are
provided with RESTRICTED RIGHTS for U.S. Government customers. Use, duplication or
disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1 )(ii) of
The Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or
subparagraphs (c)(i) and (2) of the Commercial Computer Software-Restricted Rights at 48
CFR 52.227-19 as applicable. The manufacturer is Chief Architect, Inc., 6500 N. Mineral Dr.,
Coeur d'Alene, Idaho 83815.
14. GOVERNING LAW: This License Agreement shall be governed by the laws of the State of
Idaho without regard to conflicts of law principles. This License Agreement shall not be
governed by the United Nations Convention of Contracts for the International Sale of Goods,
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the application of which is hereby expressly excluded. If either you or Chief Architect, Inc.
employs attorneys to enforce any right arising out of this Agreement, the prevailing party shall
be entitled to recover reasonable attorney's fees and costs.
15. ENTIRE AGREEMENT: This agreement constitutes the complete and exclusive agreement
between you and Chief Architect, Inc. with respect to the subject matter hereof and supersedes
all prior oral or written understandings, communications or agreements not specifically
incorporated herein. This agreement may not be modified except in a writing duly signed by an
authorized representative of Chief Architect, Inc. and you. THE ACCEPTANCE OF ANY
PURCHASE ORDER PLACED BY YOU IS EXPRESSLY MADE CONDITIONAL ON
YOUR CONSENT TO THE TERMS SET FORTH HEREIN.
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