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Chapter 1:

Program Overview

The Chief Architect Viewer is a powerful 
tool that facilitates the communication 
process between design professionals and 
their clients. The Chief Architect Viewer 
offers many useful features:
• Open plan and layout files created by 

Chief Architect Full.
• Explore the plan in as much detail as 

desired.
• Modify the display of the plan to see 

more or less detail.
• Create 3D views of the full 3D model.
• Add notes anywhere in the drawing for 

review by your design professional.
• Print from any view.
• Export views as either picture files or 

Windows metafiles for use in other pro-
grams.

• Search for plans in a plan database.

If you would like to learn more about Chief 
Architect, select Help> Visit Chief 

Architect Web Site  from the program 
menu.

Chapter Contents
•      Startup Options
•      The Chief Architect Viewer Environment
•      Toolbars
•      Menus
•      Dialogs
•      The Status Bar
•      Message Boxes
•      Viewing a Plan
•      Color Chooser Dialog
•      Getting Help
•      About Chief Architect Viewer
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Startup Options
When the Chief Architect Viewer 
opens, the Startup Options dialog 

displays, allowing you to choose how you 
want to begin working in the program or 
access useful resources. 

The Startup Options dialog can be opened at 
any time by selecting File> Startup 

Options .

Getting Started- Click to launch your 
default internet browser to the Getting 

Started page on our web site,  www.chie-
farchitect.com. There, you will find links to a 
variety of online resources to help you begin 
using the program.

Choose Open Plan/Layout to work 
on an existing plan or layout file. See 

“Opening a Plan or Layout File” on page 18.

Recent Files lists the names of the most 
recently opened files. Click on a name 

to open the file. 

The Build number of the program 
version you are using displays here. 
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http://www.chiefarchitect.com/
http://www.chiefarchitect.com/
http://www.chiefarchitect.com/
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The Chief Architect Viewer Environment
• The program’s tools are accessed using 

the menus and toolbar buttons.
• Keyboard shortcuts are available for most 

tools.

• Contextual menus display with a right-
click of the mouse.

• The Status Bar at the bottom of the screen 
provides tool descriptions and other 
information about the current task. 

Using the Mouse
Most of the program is controlled using the 
mouse. Objects and most views are created 
by either clicking the left mouse button or by 
dragging the cursor in the direction of a 
desired view. The Status Bar at the bottom 
of the Chief Architect Viewer’s main 
window indicates which tool is active.

The left button is the primary 
button used in the Chief Architect 
Viewer. Unless specified otherwise, 
Chief Architect Viewer 

documentation refers to the left mouse 
button.

Status Bar

Toolbar 
Buttons

Menus

Edit  
Toolbar

Pointer Crosshair 
Lines

Selected 
Object

Title 
Bar

Note: If you are left-handed and have re-pro-
grammed your mouse, reverse the instruc-
tions for left and right buttons in this manual. 
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The Right button has several uses. 
Right-click to select any object.

If, for example, the Full Camera  tool is 
active, the left mouse button only allows you 
to click and drag to create camera views. You 
can select other object types such as text with 
the right mouse button.

You can also use the right mouse button to 
open a context sensitive menu with 
additional editing commands.

The Middle button can be used to 
pan in floor plan view

You can also program it to work as a 
double-click.

The Mouse Wheel can be used to 
zoom in and out in most views.

Using the Edit Handles
When you select an object, its edit handles 
display. 

When you pass the mouse over the edit 
handles, the pointer changes to show how 
you can use that handle. 
• A two-headed arrow indicates that the 

object, corner or edge can be moved in 
the direction of the arrows.  

• A four-headed arrow indicates that the 
selected object or edge may be moved in 
multiple directions. 

• A circular arrow indicates that the 
selected object can be rotated.

Resize handles display along the edges of the 
object are used to change the size. 

The Move handle at the object’s center lets 
you move the object. 

The triangular Rotate handle lets you rotate 
the object. 

You can cancel any edit handle operation 
before it is completed by pressing the Esc 
key on your keyboard or by pressing any two 
mouse buttons at the same time. 

The edit handles that display depend on the 
type of object selected, the current view, and 
how far you are zoomed out. 

Edit handles do not resize as you zoom in or 
out. If you are zoomed out far enough, some 
edit handles may be hidden so that they do 
not stack over one another.  As you zoom in, 
these handles become visible again.
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Toolbars
The Chief Architect Viewer installs with a 
set of toolbars docked to the top, right side 
and bottom of the program window. 

Using the toolbar buttons is the fastest, 
easiest way to access many program features. 

The toolbars that display in a given view 
depend on the view type. For example, 
toolbars that control camera position display 
in 3D views but not in floor plan view.

When you pass the pointer over a toolbar 
button, a “tool tip” displays the name of the 
tool. When you see one of these tool tips, 
press F1 to get more information about that 
item. A more detailed description displays in 
the Status Bar at the bottom of the window.

Click on the arrow to the right of a button to 
display a drop-down list of related tools. For 
example, click the arrow to the right of the 
Window  button to display a drop-down list 
of the other Window Tools.

The most recently selected tool displays in 
the toolbar.

You can, if you wish, move any toolbar to a 
different location.  Toolbars can be docked to 
any side of the program window, or they can 
be undocked and left floating.  Undocked 
toolbars can also be moved outside of the 
program window. 

Toolbar locations are saved between program 
sessions. 

The Edit Toolbar
When you select an object, the edit toolbar 
appears. By default, it is located at the 
bottom of the program window. The toolbar 
buttons that display can be used to edit the 
selected object(s). Which buttons display 
depends on the type of object selected, the 
current view, and how you selected the 
object.

The edit toolbar buttons are the same as the 
options in the contextual menu when you 
right-click on an object.

Hotkeys
Many commands can be invoked from the 
keyboard.  Press Alt on your keyboard and 
press the underlined letter in a menu name to 
access that menu, as well as items in the 
menus and submenus. 

Other keys or key combinations will invoke a 
variety of program commands. If a Chief 
Architect Viewer menu item has a keyboard 
shortcut, or hotkey, associated with it, that 
hotkey will display to the right of its name in 
the menu.
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Menus
The Chief Architect Viewer uses a standard 
Windows menu format. The menus are 
located below the title bar in the program 
window and can be used to access nearly all 
tools in the program. Click on a menu name 
to expand it, then click on a menu item to 
either activate that tool or access the item’s 
submenu. Items with a submenu have an 
arrow to the right of the name.

Menu items with an icon to their left have a 
toolbar button associated with them.

The menus can be accessed using the 
keyboard. Press the Alt key once to enable 
this functionality - one letter in each menu 
will become underlined. Press the key 
associated with one of these underlined 
letters to expand its menu - one letter in each 
menu item’s name will be underlined. Press 
the key associated with one of these letters to 
activate that tool or access the item’s 
submenu. Press the Esc key to undo your last 
selection, or click with the mouse to exit out 
of this functionality. 

Many tools in the Chief Architect Viewer 
also have hotkeys associated with them. If a 

menu item has a hotkey, it will display to the 
right of the item’s name. 

In the Chief Architect Viewer 
documentation, menu paths are written in 
this format: Tools> Layout Page> Up Page 

. An icon image after the menu path 
indicates that a toolbar button is also 
available. 

Contextual Menus
Contextual menus are context sensitive 
menus that display tools relevant to a 
selected object or view.

To access contextual menus, right-click on an 
object, in an empty space in a view window 
or in a text field in any dialog box. 

Dialogs
Many functions in the Chief Architect 
Viewer are accessed through dialog boxes. 

Dialog tabs and settings can be accessed 
using the mouse. You can also navigate the 
settings on a given dialog tab using the 
keyboard:

• Press the Tab key proceed from one set-
ting to the next, or Shift + Tab to go in the 
reverse direction. 

• Line items in tree lists can be browsed 
using the arrow keys. Up and Down navi-
gate the list, while Left and Right expand 
and contract categories.

Edit menu items with button icons 
to the left and hotkeys to the right
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• Settings with spin control arrows  can 
be adjusted by typing in the text field, 
using the up and down arrow keys, or the 
mouse scroll wheel.

• Settings with slider bars  can be 
adjusted by typing in the text field, using 
the left and right arrow keys, or the 
mouse scroll wheel.

• Press Enter on your keyboard to close 
any dialog and apply your changes.

Specification Dialogs
Each object that you can draw in the 
Chief Architect Viewer has a unique 

specification dialog where you can enter 
size, style and other information specific to 
the selected object. To access it, select the 
object and click the Open Object edit 
button. 

You can also double-click on an object with 

the Select Objects  tool active to open its 
specification dialog. 

The Status Bar
The Status Bar at the bottom of the main 
program window displays information about 
the current state of the program. 

This information depends on a variety of 
conditions such as the type of object 
selected, and the current position of the 
pointer. The information may include the 
following:
• A brief description of the toolbar button 

or menu item highlighted by the mouse.

• A description of the selected object.
• The total number of objects currently 

group-selected.
• Basic information about a selected library 

object, folder, or catalog.
• The current floor.
• The screen redraw time.
• The length and/or angle of an object as it 

is being drawn.

Message Boxes
As you work in the Chief Architect Viewer, 
the program will alert you if you command it 
to do something that could potentially cause 
a problem, or if the program encounters a 
problem that needs your attention. 

Situations where such message boxes may 
display include: 
• Closing a file or view without saving;
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• A file referenced outside the program, 
such as an image or texture, is missing.

You can access the settings in a message box 
using the mouse, or navigate them using the 
keyboard: 
• Press the Tab key proceed from one set-

ting to the next, or Shift + Tab to go in the 
reverse direction. 

• When a checkbox is the active setting, 
press the Spacebar to check or to clear it.

• Buttons have hotkeys associated with 
them. Press the Alt key on the keyboard 
to underline the hotkeys in the current 
message box.

• Press Enter on your keyboard to close the 
message box and perform the action asso-
ciated with the highlighted button.

Some message boxes include a “Remember 
my choice” or a “Do not show this again” 
checkbox. Check this box to prevent 
messages of this specific type from 
displaying in the future.

Viewing a Plan
You can see a model in a variety of different 
2D and 3D views. You can display more than 
one view at a time and in any view, you can 
pan or zoom in or out. See “Zoom & View 
Tools” on page 35. 
Floor plan view is a 2D view of the model and 
is most commonly used for drawing and 
editing. In floor plan view, each floor displays 
separately and you can only edit one floor at a 
time; however, you have extensive control 
over which objects display at any given time, 
can easily switch between floors, and can also 
display items on a second floor for reference. 
You can create interior and exterior 3D views 
of your model from any perspective. As in 

floor plan view, you can control which objects 
are visible. See “3D Views” on page 43. 

All views can be exported as a graphic 
image. See “To export a picture” on page 75.

Tape Measure
Use the Tape Measure tool to draw a 
temporary dimension line between 

any two points in the drawing area. The tool 
will place temporary markers at the start and 
end points of the dimension line. These 
points and the line both disappear when you 
release the mouse button. If an object is 
located by the temporary line, you can snap 
to it.

Color Chooser Dialog
The Color Chooser dialog is opened 
by selecting Tools> Color Chooser or 

by clicking on the color button  found in the 

Text Specification dialog or on the color bar 
on the Line Style and Arrow tabs of the Line 
Specification dialog. 
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Click in any one of the Base colors 
boxes to select it as the new color.

Click in one of the Custom colors 
boxes to either select it as the new color 

or to specify it as the box for a new custom 
color to be defined.

Click anywhere in the color palette area 
to dynamically choose a color. The 

location of a selected color is identified by a 
black crosshairs.

Click anywhere in the vertical bar to 
adjust the selected color’s darkness.

Drag the Color Chooser Eyedropper 
anywhere on your monitor and release 

the mouse button to select the color 
displaying at that location.

Information about the selected color 
displays and can be edited here. 

Click Add to Custom Colors to add 
the color to selected Custom Colors 

box.

Getting Help
There are many forms of help available in the 
Chief Architect Viewer including: Tool Tips, 
the Status Bar, and the online Help menu. 

All these forms of help assume you have a 
basic working knowledge of the Windows 
operating system, including how to use a 

mouse, open, close and save files, copy, 
paste, and right-click to access contextual 
menus. Help also assumes you are familiar 
with Windows terms.

More information is available in the product 
documentation in electronic format and on 

1

2

4

3

5

6

7

1

2

3

4

5

You can select a color from any pro-
gram window. Before opening the Color

Chooser dialog, make sure the desired color
can be seen onscreen by tiling Chief Archi-
tect Viewer and the other program window.

6

7
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Chief Architect’s official web site,  
www.chiefarchitect.com. 

Tool Tips
When you move the pointer over a toolbar 
button or menu item, a Tool Tipdisplays, 
offering a brief description of the tool. More 
information displays in the Status Bar at the 
bottom of the window.

Online Help Menu
Online Help is a searchable menu that 
provides information about all of the tools in 
the Chief Architect Viewer. Select Help> 

Contents & Index  to open the online 
Help and explore the table of contents, 
browse the Index, or search for keywords.

Current Mode Help
Online Help can also be used to provide 
instant information about toolbar buttons, 
menu items, and objects in your plan.
• When you move the cursor over a toolbar 

button or menu item, a brief summary of 
that tool displays in the Status Bar. Press 
the F1 key to open online Help to a page 
with more information about the tool.

• When an object is selected, edit handles 
display. Place the cursor over an edit han-
dle and press F1 to open online Help to a 
page with information about that handle. 

• Press the Help button in any dialog box 
to open online Help to a page describing 
the options in that dialog. 

Warning & Information 
Messages

As you work, the program may occasionally 
present Warning or Information messages 
regarding the operations you are performing. 
These messages are intended to help you use 
the program as designed and avoid potential 
problems.  See “Message Boxes” on page 13.

View Reference Manual

Select Help> View Reference Manual  
to view the contents of the Help Contents & 
Index in on online .pdf file.

About Chief Architect Viewer
Select Help> About Chief Architect 
Viewer to view the program’s version 
number and its release date.

Contact information for Chief Architect, Inc. 
is available on the More Information tab.

Chief Architect strives to make our docu-
mentation as helpful as possible for all of
our customers. Please send any questions,
comments, or feedback to 
documentation@chiefarchitect.com.

http://www.chiefarchitect.com/
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Chapter 2:

File Management

The Chief Architect Viewer reads and edits 
two main document types: .plan files and 
.layout files. The complete 3D model of a 
structure, surrounding terrain and any CAD 
data associated with it are stored in the plan 
file. Data used to create working drawings 
and the links to various views or details are 
stored in the layout file.

All commands related to opening, saving and 
closing plans are located in the File menu. 
You can also open plans from the Startup 
Options dialog. See “Startup Options” on 
page 8.

Chapter Contents
•      Compatibility with Other Programs
•      Chief Architect Viewer Data
•      Opening a Plan or Layout File
•      Saving a Plan or Layout File
•      Auto Archive
•      Undo Files
•      Searching for Plans
•      Closing Views and Files
•      Exiting The Chief Architect Viewer
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Compatibility with Other Programs
Plans produced in the Premier Version of 
Chief Architect X5 can be read by the Chief 
Architect Viewer X5. 

Files that have been opened and saved in the 
Chief Architect Viewer X5 can then be read 
again in Chief Architect Premier X5, 
allowing users to share their thoughts and 
ideas with their design professional.

Chief Architect Viewer Data
When the Chief Architect Viewer X5 is 
installed, the program automatically creates a 
folder in the user Documents directory called 
Chief Architect Viewer X5 Data. This 
folder contains important information and 
should not be moved, renamed or deleted. 

Because the Chief Architect Viewer X5 Data 
contains custom user data, it is not deleted 
when the program is uninstalled.

Template 

Opening a Plan or Layout File
The Chief Architect Viewer 
allows you to open, view and add 

comments to plan and layout files created for 
you by your design professional. Before 
opening one of these files, you must copy it 
onto your computer’s hard drive in Windows 
Explorer. 

It is recommended that you not save these 
files in the program’s installation folder. A 
good location for these files is “Documents” 

(“My Documents” in Windows XP), which is 
specifically intended for your own files.

Plan and layout files often refer to external 
support files such as images that your design 
professional may have also given to you. It is 
best to keep all files associated with your 
drawings in the same folder. 

For example, you can create a folder called  
“Chief Architect Viewer Plans” or another 
name you prefer and then copy all the files 

If the Chief Architect Viewer X5 Data
folder is renamed, moved or deleted,

the program will automatically replace it
using default information from the Chief
Architect Viewer installation folder.  When
this occurs, customized user settings and
custom user library content will not be avail-
able.
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given to you there. See Microsoft Windows 
Help to learn how to create folders.

When the file you wish to open and any 
support files are saved on your computer, 

select File> Open Plan  to open a .plan 

file or File> Open Layout  to open a 
.layout file located on your computer. The 
Chief Architect Viewer automatically 
browses to the directory you last used to 
open a file.

In the Look in drop-down, browse to the 
location on your computer where the file you 
wish to open is saved. 

Any folders and either .plan or .layout files 
in the current location display in the field 
below.

Click on the file you wish to open. Its name 
will display in the File name text field. 

To open files of a different type, select one 
from the Files of type list. The only file 
types available are .plan and .layout. 

When the desired file is selected, click Open. 

The Open Plan File and Open Layout File 
dialogs can be resized by clicking and 
dragging the lower right corner. 

Recently Opened Files
The names of the plan and layout files you 
most recently opened or saved display at the 
bottom of the File menu. You can click on a 
recent file to open that file without using the 
Open Plan File dialog. 

The names of recently open files also display 
in the Startup Options dialog. Click on the 
name of a file to open it. See “Startup 
Options” on page 8.

Saving a Plan or Layout File
There are two options for saving 
plan and layout files: File> Save 

and File> Save As.

Both Save  and Save As  can be used 
to save your plan and layout files; however, 
they accomplish this in two different ways.

• File> Save  saves the current state of 
your plan or layout file without changing 
its name and should normally be used for 
saving your work.

Never open a file located on a server or
other computer on a network, or on a

removeable storage device. Copy such files
to your local machine’s hard drive first, and
then open the copy.

Although the program warns you if you
try to exit without saving, you should get

in the habit of saving plan files before exiting
the program.
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• File> Save As  opens the Save Plan 
File dialog, allowing you to save the plan 
file using a different name or location on 
your computer. 

When you first open a file in the Chief 
Architect Viewer, it is recommended that 

you use Save As  to modify the name of 
the file so that it can be distinguished from 
the original file that you received from your 
design professional.

To save a plan or layout file

1. Select File> Save As  to open the 
Save Plan File dialog.

2. Particularly if you were sent both plan 
and layout files, it is best to use the same 
Save in location as the original files. See 
“Opening a Plan or Layout File” on page 
18.

3. In the File name text field, type a name 
for the file. 

4. Chief Architect Viewer automatically 
assigns the File of type and file exten-

sion .plan to plan files and .layout to 
layout files.

5. When both the Save in location and File 
name are correct, click Save. 

Initially, all Open  and Save As  
operations go to the “My Documents” folder 
of your computer. After that, the location last 
visited is remembered and subsequent 

Open  or Save As  commands default 
to the directory last used for that operation. 
This path is saved when the program exits. 
The next time Chief Architect Viewer is 
launched, these defaults are used.

Exporting Files
Chief Architect Viewer has a number of 
options for exporting and importing 
information out of and your drawings. Often, 
file export dialogs are nearly identical to the 
Save Plan File dialog. See “Pictures, 
Metafiles, & Walkthroughs” on page 75. 

Similarly, file import dialogs are often 
similar to the Open Plan File dialog. See 
“Importing Files” on page 22. 

Backing Up Your Files
It is always a good idea to create backup 
copies of all your important files on your 
computer. 

It is strongly recommended, however, that 
you never save directly:
• Across a network, such as onto a server;
• Onto removable media such as a USB 

thumb drive, CD, or DVD;
• Across the Internet.

Rather than type a new name, you can
click before the file name to place your

cursor at that location, then type “Edited_” to
distinguish this file from the original.
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Instead, copy your files to such locations in 
Windows Explorer only after you have saved 
them on your computer’s hard drive and 
exited the program.

Archive folders are used by Chief Architect 
Viewer to manage prior versions of your 
files. You should not view these files as a 
substitute for your own backup routine, and 
should never save a file in an archive folder.

When backing up your Chief Architect 
Viewer files, consider backing up not only 
your .plan files, but your custom user data, 
as well - including library content, toolbar 
configurations, and textures. This custom 
data is all located in the Chief Architect 
Viewer Data folder, so it can be easily 
backed up. See “Chief Architect Viewer 
Data” on page 18.

Auto Archive
The first time a plan or layout is saved, the 
Chief Architect Viewer creates an Archive 
folder in the Chief Architect Viewer Data 
folder. The Archive folder contains Auto 
Save and Archive files. 

The program does not create Auto Save and 
Archive files for untitled plans and layouts. 
In order for these to be created, a file must 
have been previously saved and given a 
name and save location on your computer. 
Further, Archive files are only updated when 
you save your work.

Auto Save and Archive files should not be 
viewed as a substitute for regularly saving 

your work by selecting File> Save  or 
pressing Ctrl + S on the keyboard, nor should 
they be considered an alternative to your own 
file backup routine.

Archive Files
Every time a drawing is saved, Archive files 
that keep a historical archive of your plan are 
automatically created or updated. 

Archive files are meant to be for emergency 
use only. If you must access an archive file, 
open it as you would any other file. See 
“Opening a Plan or Layout File” on page 18. 

As soon as the file is open, use Save As  
to save this file to another location.

Auto Save Files
As you work, the Chief Architect Viewer 
automatically creates Auto Save files at 
regular intervals when changes are made to a 
file but not saved by selecting File> 

Save . 

These Auto Save files are appended 
_auto_save.plan or _auto_save.layout and 
are saved in the Archive folder. 

When you close a file normally, its Auto 
Save file is retained until the next time the 
file is opened - at which time the Auto Save 
file is overwritten.

Auto save files created as a result of an 
improper program shutdown are appended 

f you do not save your work regularly,
your archive files will not be updated.

Auto Save file after normal shut-down
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_auto_save_bak.plan or 
_auto_save_bak.layout.

If your computer shuts down accidentally, 
you can recover some of your work by 
opening the _auto_save_bak file.

When you reopen a file after a computer shut 
down or system crash, the following dialog 

displays if an Auto Save file newer than the 
original file is found. 

Even with Auto Save, you should save your 
work manually on a regular basis using any 
of the following methods: 

• Click the Save  button.

• Select File> Save .
• Press Ctrl + S on the keyboard.

Undo Files
The Chief Architect Viewer stores a set 
number of copies of all open plan file 
changes, known as undo files. Undo files are 
referenced whenever you select Edit> 

Undo  or Edit> Redo . 

Undo files are stored in the Windows 
Temporary Directory.  When you use 
Windows system cleanup features, these files 
can be deleted.  Because of this, you should 
only use these type of utilities when the 
Chief Architect Viewer is not running.

When the Chief Architect Viewer is closed 
normally, any current Undo files are deleted.

Importing Files
Chief Architect Viewer has a number of 
options for exporting and importing 
information out of and into your drawings. 
Often, file import dialogs are nearly identical 
to the Open Plan File dialog. See “Pictures, 
Metafiles, & Walkthroughs” on page 75. 

Similarly, file export dialogs are often similar 
to the Save Plan File dialog. See “Exporting 
Files” on page 20. 

Searching for Plans
If your design professional has given 
you multiple plans to consider, he or 

she may also have given you a searchable 

plan database to help you locate plans that 
meet your needs. Select File> Search for 

A file is auto saved only if you have
saved it previously. Auto Save does not

work for unnamed files. 

Auto Save file after abnormal shut-down
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Plans to launch the Find Plan Wizard which 
allows you to search such a database. 

Find Plan Wizard
The Find Plan Wizard can be used to search 
for plans using stored information about each 

plan, such as the square footage and the 
number of bedrooms and other room types. 

Click the Browse button, then browse to the 
location of the plan database given to you by 
your design professional. It will have the file 
extension .DB and should be located in the 
same folder as the plans that were provided 

to you, which should be saved on your local 
hard drive. 

If you wish, you can instead type the full 
pathname of the plan database file. 

Click Next to continue. 
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House Style

At the bottom of each page, the number of 
plans that match your current search 
parameters displays. As you modify the 
parameters, this number increases or 
decreases as matching plans are found.

On any page, click the Back button to 
modify any  previously selected parameters. 

Select the style of house desired, the number 
of floors in the house, and the number of 
bedrooms, then click Next to continue. 
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House Size

Select the number of bathrooms, size, and 
desired price range and square footage of the 
house, then click Next to continue. 
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Plan Details

Click on the name of a plan in the list to see a 
preview of the plan, if one exists. 

Click Next, then click the Finish button to 
open the selected plan. 

Closing Views and Files
Choose File> Close to close the active 
window. If it is the last open view for a plan 
and you have not saved it, the program  
prompts you to save before closing. 

Select File> Close All to close all currently 
open windows. 

Exiting The Chief Architect Viewer
Select File> Exit to exit the program. If you 
have not saved any open plans, you are 
reminded to do so. It is better to save your 
work before exiting than to save on exit. 

When you exit from the program using File> 
Exit, all Autosave files and Undo files are 
automatically deleted. 

Although the program warns you if you
try to exit without saving, you should get

in the habit of saving plan files before exiting. 
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Chapter 3:

Multiple Floors

Chief Architect plan files can have up to 30 
floors, plus a foundation and attic. The Chief 
Architect Viewer allows you to view all of 
them in a variety of ways.

Chapter Contents
•      Displaying Floors
•      The Current Floor
•      The Reference Floor

Displaying Floors
The Chief Architect Viewer allows you to 
view the floors in your plan in a variety of 
ways.

In Floor Plan View
In floor plan view, only one floor can be 
active for editing at a time. This is referred to 
as the Current Floor. See “The Current 
Floor” on page 28. 

In addition to the Current Floor, one other 
floor can be displayed for reference 
purposes: the Reference Floor. Objects on 
the Current Floor can snap to those on the 
Reference Floor, helping you align objects. 
See “The Reference Floor” on page 28.

In 3D Views
In most 3D views, all floors in a plan are 
visible, from the foundation up to the attic. 
There are two exceptions: 
• Floor Camera  views.

•  Floor Overviews . 

Floor Cameras and Overviews show the 
Current Floor only, not including its ceiling, 
while. See “3D View Tools” on page 44. 
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The Current Floor
Only one floor can be active at any given 
time. The active floor is referred to as the 
Current Floor.

Floor Up / Floor Down
If you are working with 
more than one floor, you 

can select Tools> Reference Floors> Up 
One Floor or Down One Floor to switch 
from one floor to another. 

You can change the current floor in floor plan 
and 3D views. The current floor displays on 

the Change Floor/Reference  button, 

which can be found between the Down One 
Floor and the Up One Floor buttons. 

Floors become available once they have been 
built. The Attic and foundation levels are 
also accessible using these tools. 

Change Floor / Reference
If there are multiple floors, select 
Tools> Reference Floors> Change 

Floor/Reference to open the Change Floor/
Reference dialog, where you can select both 
the current floor and which floor is used in 
the Reference Display, as well as control the 
appearance of the Reference Display. 

The Reference Floor
When there is more than one floor in a 
model, it is often helpful to see how different 
floors relate to each other. Any floor can be 
shown as the Reference Floor along with the 
current floor. 

Reference Display
To display the Reference Floor, select 
Tools> Reference Floors> Reference 

Display or press F9 on your keyboard.  

Reference Display Options
The display of objects in the 
Reference Display is controlled by 

selecting Tools> Reference Floors> 
Reference Display Options. See “Layer 
Display Options Dialog” on page 32.

Change Floor / Reference
By default, the floor below the current 
floor is the Reference Floor, but any 

floor can be referenced using the Change 
Floor/Reference dialog. To open the dialog, 
select Tools> Reference Floors> Change 
Floor/Reference button. 

Note: If objects on the current floor and the
Reference Floor have edges that line up, the
Reference Floor may be difficult to see on
screen. When lines of two different colors are
superimposed upon each other, discoloration
may result.
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The Reference Floor currently used for 
reference is highlighted here. You can 

select another floor. 

The Current Floor is highlighted here. 
You can select another floor to make it 

the current floor.

Swap Floor/Reference
If one floor is defined as the current 
floor and another floor is defined as 

the reference floor, select Tools> Reference 
Floors> Swap Floor/Reference to switch 
the status of the two floors.

1
2

1

2
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Chapter 4:

Layers

Layers are used to organize and manage the 
display of all objects in all views. A layer can 
be thought of as a transparency sheet with 
objects placed on it for viewing. Nearly all 
views use multiple layers, like a stack of 
transparencies put together to show different 
types of objects. 

You can specify whether each layer displays 
in a particular view in the Layer Display 
Options dialog. 

Multiple layers are organized into Layer 
Sets, which allow you to control which 
objects display in different views.

Chapter Contents
•      Layer Sets
•      Layer Display Options Dialog
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Layer Sets
Layer Sets are used to control the layer 
settings for different views in a plan or layout 
file. 

A layer set consists of a complete list of the 
layers in the current plan or layout along with 
the display settings for each layer as set for a 
particular type of view. These display 
settings can be modified, and can be different 
for each type of view. See “Layer Display 
Options Dialog” on page 32.

Layer sets are file specific, which means that 
changes made in one plan or layout file have 
no effect on the settings in other files. 

The Chief Architect Viewer uses a different 
layer set for the each type of view of your 
plan:
• Floor plan view.

• Camera views and Overviews. See “3D 
View Tools” on page 44.

• Cross Section/Elevations. See “3D View 
Tools” on page 44.

• Framing Overviews. See “Framing Over-
view” on page 46.

• Reference Display. See “The Reference 
Floor” on page 28.

While any view is active, select Tools> 

Display Options  to make changes to the 
layer set used for that view type. 

Any changes made to settings in the Layer 
Display Options dialog for one particular 
view will affect all views using that same 
layer set. For example, if you make changes 
for a camera view, all camera views and 
overviews in the current plan will be 
affected.  

Layer Display Options Dialog
The Layer Display Options dialog 
controls the display of layers in the 

active layer set. It consists of a table that lists 
all available layers and the attributes for 
each.

From any view, select Tools> Display 

Options  to open the Layer Display 

Options dialog. This dialog is resizeable and 
maintains its size between program sessions. 

Selecting Tools> Reference Floors> 

Reference Display Options  opens the 
Layer Display Options dialog with the 
Reference Display Set active. See “The 
Reference Floor” on page 28.



 33

The layers in the Layer Display Options 
dialog can be sorted by any of the columns. 
• Click in the Disp column to remove or 

add a checkmark. A checkmark indicates 
that the layer is set to display in the 
current view. 

• Click OK to close the dialog and apply 
your changes.

• Click Cancel to close the dialog, ignor-
ing any edits.

• Click and drag the size grip at the lower 
right corner of the dialog to resize the 
Layer Display Options dialog box.

Note: Not all objects display in all views. For
instance, door labels do not appear in 3D
views.
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Chapter 5:

Zoom & View Tools

Use the Zoom tools to position the current 
view. To view a specific area, you may need 
to zoom in so that the entire screen is filled 
by only a single room. At other times you 
may need to view the entire plan.

One layout file can be open at a time, but 
there is no limit to the number of plan files 
that can be open. The name of the file and the 
type of view displays at the top of each view 
window in its title bar. If the view is saved, 
its name also displays. 

There are a number of ways to pan across the 
screen, shifting the visible part of the plan 
slightly while still maintaining the same 
zoom factor. 

Multiple views of one or more open files also 
can be arranged and managed using the View 
tools.

Chapter Contents
•      Zoom Tools
•      Undo Zoom
•      Fill Window
•      Panning the Display
•      Swapping Views
•      Window Menu Tools
•      Cascade
•      Tiling Views
•      Arrange Icons
•      Closing Views
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Zoom Tools
Zoom is used to magnify any given 
area on the plan or 3D view. Select 

Window> Zoom, then click and drag a 
marquee around an area on screen. When 
you release the mouse, the selected area 
expands to fill the screen. 

When the zoom is complete, whatever tool 
was active prior to selecting the  Zoom  tool 
automatically becomes active again. If 
another zoom is needed, click the  Zoom  
tool again.

Zoom In - Click to zoom in towards 
the screen center by a factor of two.

Zoom Out - Click to zoom out from 
the screen center by a factor of two.

Undo Zoom - Reverse the last zoom 
operation. See .

Fill Window - Fits all visible items on 
screen. See .

Fill Window Building Only - Fits all 
walls and railings on the current floor 

on screen. 

Pan Window - Move the display 
without changing the zoom factor. See 

.

Zooming With 
the Mouse Wheel

Use the mouse wheel to zoom in and 
out in plan and 3D views. Scrolling 
the mouse wheel one click up or 

down zooms in or out, centering on the 
location of your pointer and changing the 
zoom by about 10%.

Zooming in 3D Views
Zooming in 3D views does not change the 
camera’s location or field of view. Instead, 
the extents of the view are expanded or 
cropped. 

Undo Zoom
Select Window> Undo Zoom to 
reverse the last zoom operation. 

Zoom  and Undo Zoom  are also 
available through the contextual menu. See 
“Contextual Menus” on page 12. 

Note: Depending on the configuration of your
mouse, it may be necessary to hold down the
Ctrl key while turning the mouse wheel. If
zooming in and out are not working correctly,
contact the manufacturer of your mouse and
mouse driver for their assistance. 

Note: Undo and Redo do not affect zoom.
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Fill Window
In floor plan view or a cross section/
elevation view, select Window> Fill 

Window or press the F6 key to view nearly 
everything on screen that is visible, including 
the Reference Display. CAD Points are the 
only objects that are not included when Fill 
Window is used. 

If you are zoomed in so that only a portion of 
the drawing displays on screen, selecting Fill 

Window  zooms out so that the entire 
view fits on the screen. If you are zoomed 
out so that the entire drawing is smaller than 

the screen, selecting  Fill Window  
zooms in until the drawing fills the screen.

When the drawing sheet is shown, Fill 

Window  zooms to the sheet borders.

Fill Window Building Only
Window> Fill Window Building 
Only is similar to Fill Window, but 

zooms in or out to so that all walls and 
railings in the view fill the current window. 
Other objects are ignored.

In 3D Views

In 3D views, Fill Window  and Fill 

Window Building Only  adjust the 
camera’s Field of View is adjusted so that all 
surfaces in the 3D view are included.  

Panning the Display
There are four ways to pan the display 
without changing the zoom factor.

Using the Scroll Bars
One method is to use the scroll bars on the 
right and bottom edges of the window.

• Drag the square button in the bar itself in 
order to pan a larger distance. 

• Click the end arrow keys on the scroll 
bars to shift the display in 12" incre-
ments. 

Using the Arrow Keys
In floor plan view, the arrow keys on the 
keyboard work exactly like clicking the 
arrow buttons on the scroll bar. 

Using the Mouse
If you have a wheel mouse, you can pan the 
display by pressing the middle mouse button, 
or wheel, and moving the mouse in the 
direction you would like to pan. When the 
middle mouse button is held down, the 

pointer changes to a hand  icon. 
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Mouse drivers sometimes have other 
functions assigned to the wheel and buttons. 
These override the Chief Architect Viewer 
setting.

Using the Pan Window Tool
The Pan Window tool works much 
like the mouse wheel method.

Select Window> Pan Window . The 

pointer changes to a hand  icon. Click and 
drag in floor plan view to pan the window. 
The command is invoked once and the pro-
gram reverts to the previously active tool 
when you release the mouse button.

Swapping Views
There are several ways to switch between 
open view windows.

• Select Window> Next Window  or 

Window> Previous Window  to 
cycle through all open views in the order 
you prefer. 

• Press the Ctrl + Tab (Next Window) or 
Ctrl + Shift + Tab (Previous Window) 
keys to cycle through all open views. 

• A list of all the views currently open is 
located at the bottom of the Window 
menu. Each view is identified by its name 
and what type of view it is. Select one to 
go directly to that view.

Window Menu Tools
Select Window from the menu to access the 
Window Menu tools, which help you display 
multiple view windows of your model at the 
same time.

Select Window> Cascade to cascade 
all open views. See “Cascade” on 

page 39.

Select Window> Tile 
Horizontally or Tile Vertically 

to tile all open views. See “Tiling Views” on 
page 41.

Select Window> Arrange Icons to 
arrange all open views that are 

currently minimized. See “Arrange Icons” on 
page 42. 

Select Window> Next Window to 
switch to the next open view. See 

“Swapping Views” on page 38.

Select Window> Previous Window 
to switch to the previous open view. 

See “Swapping Views” on page 38.

Open View Windows
One layout file can be open at a time, but 
there is no limit to the number of plan files 
that can be open. The name of the file and the 
type of view displays at the top of each view 
window in its title bar. If the view is saved, 
its name also displays. 



 39

There is no limit to the number of 3D view 
windows that you can have open at a given 
time; bear in mind, though, that each window 
demands use of your computer’s resources 
and that you may see poor performance if too 
many views are open. See “3D Views” on 
page 43.

A list of all view windows currently open 
displays at the bottom of the Window menu. 
Each view is identified by its name and what 
type of view it is. A checkmark is beside the 
view that is currently active. Select one to go 
directly to that view. 

The names of up to eight views can display 
here. If more than eight view windows are 
open, More Windows is the last item in the 

menu. Select this option to open the Select 
Window dialog. 

Select the name of a view from the list and 
click OK to make it the active view.

Cascade
Select Window> Cascade to cascade 
all open views. Cascade is a Windows 

function which allows you to organize open 
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windows in a cascading pattern. Click on any 
visible edge to activate that window.
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Tiling Views
The window tiling options allow 
you to display multiple views 

side by side in the Chief Architect Viewer 
window.

Select Window> Tile Horizontally  to 
display both views in a horizontal 
orientation.

Select Window> Tile Vertically  or press 
Shift + F6 on the keyboard to display both 
views in a vertical orientation. 

To activate a view, click on its title bar or 
anywhere in the view window. Note that any 
changes you make are reflected in other 
views as well.

To end window tiling, click the 

Maximize  button in the upper right 
corner of any open view.

Tiling allows you to see the results of 
changes in floor plan view in 3D or vice 

versa, and can also be useful for copying 
objects from one plan to another.
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Arrange Icons
Arrange Icons is a Windows function 
used when several active windows 

have been minimized. Select Window> 
Arrange Icons to align the minimized title 

bars in a row at the bottom of the working 
desktop. You can then click the minimized 
title bars to reactivate them or use them for 
swapping and closing views.

Closing Views
Select File> Close or click the   at the top 
right corner of a window to close it. If the 

view is still needed, swap to a different view 
without closing the current views.
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Chapter 6:

3D Views

Little preparation is needed to create a 3D 
view of a model: simply click a button to 
create an overview or click and drag to create 
a camera or cross section/elevation view. 

Chapter Contents
•      OpenGL and Hardware
•      3D View Tools
•      Creating Camera Views
•      Creating Overviews
•      Cross Section/Elevation Views
•      Displaying 3D Views
•      Repositioning Cameras
•      Editing 3D Views
•      Cross Section Slider
•      Saving & Printing 3D Views
•      Camera Specification Dialog
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OpenGL and Hardware
Chief Architect Viewer features a built in, 
easy to use rendering engine that makes use 
of OpenGL rendering technology, which has 
good hardware support on most video cards. 

To take full advantage of the rendering 
capabilities of Chief Architect Viewer, a 
graphics card that supports OpenGL 
hardware acceleration and has at least 256 
MB of dedicated video memory is highly 
recommended. For complex models, an 
accelerated card generates quality renderings 
in seconds that might otherwise take minutes 

or even hours with a non-accelerated card or 
chipset. 

Vector Views are non-photorealistic views in 
which objects are drawn using surface edge 
lines, or vectors. Lighting is not calculated, 
and materials are represented using pattern 
lines and solid colors.

Once a 3D view is created, you can specify 
whether it uses the Standard or Vector View 
rendering technique. See “Rendering 
Techniques” on page 60.

3D View Tools
Select 3D> Create Camera 
View to display the Camera View 

Tools.

Camera Views
The Full Camera tool creates multi-
floor views of the 3D model. It can be 

used to create interior and exterior 
perspectives, and is good for displaying 
cathedral ceilings, roofs, lofts, stairwell 
openings, and other variation in floor and 
ceiling levels.

The Floor Camera tool creates 
perspective views of the current floor 

only. Nothing above the ceiling surface is 
generated, and neither is anything below the 
floor. 

Overviews
The Full Overview tool creates views 
of the entire model including all floors, 
ceilings, and the roof. 

The Floor Overview tool creates 
views of the current floor without a 
roof or ceiling. 

The Framing Overview tool creates 
views of the framing in the model. 

Framing must be present in the plan in order 
for it to display in a framing overview. See 
“Framing Overview” on page 46. 

Cross Section/Elevation Views
Cross Section/Elevation views are the 
traditional orthographic views often used in 
drafting. They are scaled and can be 
annotated. See “Cross Section/Elevation 
Views” on page 46.
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A Cross Section/Elevation view 
displays all floors of the model. If the 

view is created outside the structure looking 
toward it, the result is an exterior elevation. 

If the view is created inside the structure, or 
passes through any of the structure, a cross 
section is created. 

Creating Camera Views
Full and floor camera views are created using 
the same method.

To create a camera view

1. In floor plan view, select the desired 
camera tool. The mouse pointer displays 

the camera   icon. 
2. Click and drag a line to define the view 

direction. 
•  Where your line begins is the camera’s 

position. 
•  The line that you drag defines the 

direction the camera is pointed. 
•  The end of the line is the focal point of 

the view, the point the camera rotates 
around.

•  The field of view is 45°, which is 
similar to what the human eye sees or a 
50mm camera lens. 

3. When you release the mouse button, a 
view generates in a new window.

4. Return to the floor plan view. A camera 
symbol now displays in floor plan view. 
See “Swapping Views” on page 38.

Creating Overviews
In the Chief Architect Viewer, there are three 
different overview types: Full, Floor and 
Framing Overviews. 

Overviews generate as soon as you select the 
tool and are always created at the same 
angle. The focal point is always located at 
the center of the model; however, the 
position of the camera will vary depending 

on the size of the 3D model. The larger or 
more spread out the model, the further away 
the camera will be from the focal point so 
that the entire model can be seen in the view. 

Once generated, an overview window’s title 
bar indicates  view type and a camera symbol 
representing the overview displays in floor 
plan view, The overview ‘camera’ can be 

Camera 
(click)

Focal Point 
(release)

Line of Sight 
(drag)

1.

2.

3.
Field of View 
Indicator
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edited much like regular camera views can. 
See “Editing 3D Views” on page 53.

Full Overview
Select 3D> Create Camera View> 
Full Overview to generate an exterior 

view of the entire model.

Floor Overview
Select 3D> Create Camera View> 
Floor Overview to create a view of 

the current floor with the ceiling removed 
and all floors beneath it visible.

Floor Overviews are an effective tool for 
illustrating traffic flow and the relationships 
between spaces.  

To see a different floor, select Tools> 
Reference Floors> Up One Floor  or Down 
One Floor . You can also return to floor plan 
view and make another floor current before 
generating the Floor Overview

Framing Overview
Select 3D> Create Camera View> 
Framing Overview to create a view 

of the entire model, displaying only framing 
and the foundation. 

Framing overviews include all floor, wall, 
and roof framing as well as foundations.  

Cross Section/Elevation Views
The Cross Section/Elevation tool 
produces views in which all lines and 

dimensions are their true lengths, regardless 
of their distance from the camera. 

Cross section/elevation views can be 
annotated with the Text tools. They are the 
only 3D views that can have text objects 
added to them. 
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Cross Section/Elevation 
Camera Tools

A Cross Section/Elevation view 
displays all floors of the model. The 

cross section begins at the point where the 
camera arrow is drawn and continues 
through the entire model. 

To create a Cross Section/Elevation view

1. Select the Cross Section/Elevation  
tool. The pointer changes to a  with 
crosshairs marking the position of the 
pointer.

•  Click and drag a line in floor plan view. 
•  A Camera symbol displays where you 

click, along with a Cross Section Line 
indicating the plane of a cross section’s 
cut line.

2. Drag in the direction of the Line of Sight 
to draw a camera arrow.

•  Always drag the camera arrow perpen-
dicular to the wall to be viewed. 

3. When you release the mouse button, the 
view generates in a new window.

•  If the view is a Backclipped Cross Sec-
tion, a second Cross Section Line at the 
end of the Line of Sight indicates the 
furthest extent of the backclip.

If the Line of Sight does not cut through a 3D 
object and the object is within the back 
clipped distance, such as a window shown in 
elevation, the object retains its 3D definition 
and can be selected, moved, stretched, or 
otherwise modified in the view. The 3D 
model is updated in all views.

Detailing Cross Section/
Elevation Views

The Text tools are accessible in cross section/
elevation views. Text information added to a 
cross section or elevation view, including 
dimensions and text, is stored in that view 
when it is saved. See “Text” on page 63.

Text objects are superimposed on the view 
and have no effect on the 3D model itself. If 
Text objects are added to a cross section/
elevation view, the program asks you to save 
the view before closing the window.

Camera 
(click)

Focal Point 
(release)

Line of Sight 
(drag)

1.
2. 3.

Clip Plane Indicators
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Displaying 3D Views
A variety of tools and settings allow you to 
control the appearance of your 3D views. 
There are also numerous ways to adjust the 
position, focal point and field of view of a 
3D view. See “Editing 3D Views” on page 
53.

The name of the current plan file and the type 
of view displays at the top of each view 
window in its title bar. If a 3D view is saved, 
its name also displays. 

There is no limit to the number of 3D view 
windows that you can have open at a given 
time; bear in mind, though, that each window 
demands use of your computer’s resources 
and that you may see poor performance if too 
many views are open. See “Open View 
Windows” on page 38. 

Layer Display Options
Which objects display in a 3D view is 
controlled in the Layer Display 

Options dialog. See “Layer Display Options 
Dialog” on page 32. 

Different view types use different layer sets 
when they are created. See “Layer Sets” on 
page 32.

In Floor Plan View
3D cameras are represented in floor plan 
viewby symbols that indicate the camera’s 
position, field of view and focal point. 

You can also display camera symbols for 
saved cameras when the “Cameras” layer is 
turned on. See “Layers” on page 31.

Both saved and unsaved active cameras can 
have labels indicating the camera number or 
name. Camera labels are located on the 
“Cameras, Labels” layer.

Camera labels are numbered sequentially in 
each plan in the order they were created.

Camera symbols are an on-screen reference: 
they do not print unless Print Image is used.

In Rendered Views
There are a number of factors that contribute 
to the appearance of rendered 3D views:
• Select 3D> Camera View Options> 

Toggle Textures  in a 3D view to turn 
off the display of material textures. Not 
available in Glass House or Vector 
Views. 

• Select 3D>Camera View Options> 

Final View  or Final View with 

Shadows  to regenerate the view . See 
“Previews vs Final Views” on page 60 
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In Vector Views
There are also a number of factors that affect 
the appearance of 3D Vector Views:

• Select 3D> Toggle Patterns  in a Vec-
tor View to turn on or off the display of 
the “Patterns, 3D Views” layer, which 
controls the display of material pattern 
lines. See “Layers” on page 31.

• Select Tools> Display Settings> Color 

On/Off  to control the display line 
and fill colors. See “Color On/Off” on 
page 146. 

Delete 3D Surface
The individual surface of an object 
can be temporarily removed from any 

3D view by selecting 3D> Delete Surface 
and then clicking on a surface. When the 
pointer is over a surface, that surface will 
become highlighted.

Surfaces removed in one view are removed 
in all 3D views, but are not permanently 
removed from the model. Continue clicking 
surfaces to remove them, then select another 
tool when you are finished.

Surfaces in 3D views are composed of 
multiple triangles. Hold the Alt key while 
clicking to delete one triangular face at a 
time rather than all triangles forming a  
surface. 

Select 3D> Delete Surface  or click the 
toolbar button to restore the most recently 
deleted surface. All surfaces can be restored 
by selecting Build> Floor> Rebuild Walls/

Floors/Ceilings  or by exiting the 3D 
view and reopening it.

Rebuild 3D
Select 3D> Rebuild 3D to regenerate 
all 3D data asociated with the current 

plan. All open views will remain open.

Repositioning Cameras
Once a 3D view is created, there are many 
ways to manipulate the camera location and 
the direction of its line of site using the 
mouse, the keyboard, and the menus. 

When the keyboard or menu commands are 
used to move or rotate a camera, the 
adjustments occur in regular increments. The 
size of these increments is specified in the 
Camera Specification dialog: 
• The Incremental Move Distance con-

trols Panning movement and forward and 
backward Dolly movement. 

• The Incremental Rotate Angle controls 
Orbit movement, Tilt movement, and side 
to side Dolly movement.

See . 

Each time you move the camera, the view is 
updated. If you are using either the toolbar or 
keyboard to move the camera,  you can hold 
down the Shift key, suppressing the redraw 
of the view until the Shift key is released and 
allowing you to move multiple increments 
more quickly. 
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Move Camera with Mouse
An active camera’s position can be 
edited using the mouse. Select 3D> 

Move Camera With Mouse to access the 

Move Camera with Mouse modes. These 
tools are not available in Cross Section/
Elevation views.

Move Camera with Arrow Keys
An active camera’s position can be changed 
using the arrow keys on your keyboard. 
Select 3D> Move Camera with Arrow 
Keys to access Move Camera with Arrow 

Key modes. These tools are not available in 
Cross Section/Elevation views.

These modes use the Incremental Move 
Distance and Incremental Rotate Angle set 

Press Ctrl + Alt + S while in a camera
view or overview to spin the view.

Press Esc to stop the spinning.

Hotkey Description

Alt + O Mouse-Orbit Camera lets you move the mouse to rotate the camera 
around its focal point. The camera’s position and direction both change.

To continuously rotate the camera around its focal point, click in the 3D 
view, drag the mouse, and release the mouse button to “throw” the 
view. Click again in the view to stop it from rotating. 

Alt + P Mouse-Pan Camera lets you move the mouse to move the camera up, 
down, left and right. The camera’s position changes, but its direction 
does not.

Alt + D Mouse-Dolly Camera lets you move the mouse up and down to move 
the camera forward and backward. Move the mouse left or right to 
rotate the camera side to side.

Alt + T Mouse-Tilt Camera lets you move the mouse to tilt the camera in any 
direction while staying in the same location. 

3D Center Camera on Point lets you focus the camera at a particular 
point in the scene. This also sets the camera center so that future use of 
Mouse-Orbit Camera rotates around that point. To use the 3D Center 
tool, activate the tool and then click on any object in the scene.
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in the active 3D view’s Camera 
Specification dialog. 
• Arrow-Orbit Camera lets you use the 

arrow keys to rotate the camera around 
the current focal point. The camera’s 
position and direction both change.

• Arrow-Pan Camera lets you move the 
camera up, down, right, and left using the 
arrow keys. The camera’s position 
changes, but its direction does not.

• Arrow-Dolly Camera lets you move the 
camera forward and back using the up 
and down arrow keys, and rotate side to 
side using the left and right arrow keys. 

• Arrow-Tilt Camera lets you use the 
arrow keys to tilt the camera up, down, or 
side to side to change the focal point. The 
camera’s direction changes, but its posi-
tion does not.

Move Camera Tools
Select 3D> Move Camera in a 3D view to 
access these tools. These tools change the 
active camera’s position, but not its direction 
and are not available in  Cross Section/
Elevation views. 

These tools use the Incremental Move 
Distance set in the active 3D view’s Camera 
Specification dialog. 

Orbit Camera Tools
Select 3D> Orbit Camera in a 3D 
view to access these tools. Orbiting 

the camera rotates it about the focal point 

using the Incremental Rotate Angle set in 
the active view’s Camera Specification 
dialog. 

Hotkey Description

F Move Camera Forward moves the camera and its focal point forward. 

B Move Camera Back moves the camera and the focal point back. 

L Move Camera Left moves the camera and the focal point to the left in 
a line perpendicular to the line of sight. 

R Move Camera Right moves the camera and the focal point to the right 
in a line perpendicular to the line of sight. 

U Move Camera Up moves the camera and the focal point up. 

D Move Camera Down moves the camera and the focal point down. 
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These tools are not available in Cross 
Section/Elevation views.

Tilt Camera Tools
Select 3D> Tilt Camera to access 
these tools. Tilting keeps the camera 

in one place and pivots the camera about its 
vertical or horizontal axis. This movement 
uses the Incremental Rotate Angle set in 
the active view’s Camera Specification 

dialog and is similar to tilting your head up 
and down or turning it side-to-side. 

These tools are not available in  Cross 
Section/Elevation views. 

Hotkey Description

I Move Camera In moves the camera closer to the focal point along the 
line of sight. The camera cannot move past the focal point using this 
tool.

O Move Camera Out moves the camera away from the focal point along 
the line of sight. 

Orbit Camera Upward rotates the camera up about the focal point. 
The camera cannot rotate past a vertical line looking straight down on 
the focal point.

Orbit Camera Downward rotates the camera down about the focal 
point. The camera cannot rotate past a vertical line looking straight up 
at the focal point.

Orbit Camera Left rotates the camera to the left about the focal point.

Orbit Camera Right rotates the camera to the right about the focal 
point. 

Hotkey Description

Tilt Camera Upward tilts the camera up while keeping it in the same 
location. The camera cannot tilt beyond the vertical position.
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View Direction Tools
The View Direction Tools allow you 
to view the model from a specific 

direction in a camera view, overview, or 
cross section elevation view. While one of 
these views is active, select 3D> View 
Direction to access these tools. 

Editing 3D Views
In addition to its position and direction, there 
are other ways to modify a 3D view.

In the Specification Dialog
You can  make adjustments to a 
camera in the Camera Specification 

dialog. This dialog is particularly helpful for 
making fine adjustments to the camera’s 
position, appearance, and other attributes. 
See “Camera Specification Dialog” on page 
57.

Tilt Camera Downward tilts the camera down while keeping it in the 
same location. The camera cannot tilt beyond the vertical position.

Turn Camera Left turns the camera to the left while staying in the 
same location.

Turn Camera Right turns the camera to the right while staying in the 
same location.

Hotkey Description

Description

Front View creates a front view 
of the model.

Back View creates a back view 
of the model.

Top View creates a top view of 
the model.

Bottom View creates a bottom 
view of the model.

Left Side View create a left side 
view of the model.

Right Side View create a right 
side view of the model.

Restore Original View restores 
the original view position.

Description
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Using the Edit Handles
Return to floor plan view without closing the 
3D view. See “Swapping Views” on page 38. 

Using the Select Objects  tool, select the 
camera object. When a camera symbol is 
selected it displays four edit handles. 

• Drag the Line of Sight handle to change 
the camera angle without moving the 
focal point.

• Drag the Move handle to relocate the 
camera while maintaining its relative 
angle.

• Drag the Focal Point handle to reposition 
the focal point and change the line of 
sight without moving the camera.

• Drag the Rotate handle to rotate the cam-
era’s line of sight about its center.

The 3D view corresponding to the camera 
symbol reflects changes made to the symbol 
in floor plan view. 

Multiple camera symbols can be selected; 
however, their editing options are limited to 
being moved, rotated, and deleted. 

Using the Contextual Menu
In a 3D view, right-click in an empty space in 
which the backdrop or background color 
displays to access the contextual menu. See 
“Contextual Menus” on page 12. 

• In Vector Views, the options are a selec-
tion of commonly used commands from 
the File, Edit, Tools and Window menus. 

• In rendered views, the options are a 
selection of tools and toggles specific to 
rendered views.

Up One Floor/Down One Floor
You can move a camera to a different floor. 
While the camera view is active, select 
Tools> Reference Floors> Up One 

Floor  or Down One Floor . 

The position and movement of a camera is 
affected by its location within the model. 
When the camera is outside a building, its 
height is relative to the terrain and follows 
the terrain as it is moved. When inside a 
building, the camera height is relative to the 
floor of the room it is drawn in.

If the camera is on an upper floor and you 
move the camera outside of the building, the 
camera remains at the same height relative to 
the floor it was created on.

Tile a 3D view and the floor plan view
and use the camera movement tools to

see how they affect the camera. See “Tiling
Views” on page 41.

Rotate

Focal Point

Move

Line of Sight

Move
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Zooming
The Zoom Tools are available in all 
3D views. See “Zoom Tools” on page 

36. 

Selecting Window> Zoom In , Zoom 

Out  or Fill Window  does not change 
the camera’s location or field of view. 
Instead, the extents of the view are expanded 
or cropped. 

Field of View
The Field of View refers to a camera’s field 
of vision. A wider field of view makes the 
focal point appear further away, as more of 
the image is included in the same view 
window. 

In floor plan view, the angled lines of a 
camera symbol indicate its field of view. 

A camera’s field of view can be adjusted in 
the Camera Specification dialog. See 
“Camera Specification Dialog” on page 57.

The field of view can also be adjusted while 
in a camera view using the keyboard:
• W - Increase camera Field of View.
• N - Decrease camera Field of View.

Cross Section Slider
Select 3D> Camera View Options> 
Cross Section Slider when a camera 

view or overview is active to open the Cross 
Section Slider dialog. 

FOV Indicators

Note: The Cross Section Slider is not avail-
able when the Vector View Rendering Tech-
nique is used. See “Rendering Techniques”
on page 60. 
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To use the Cross Section Slider

1. Click on the radio button beneath one of 
the cross section angles to select it.

•  The option at top right turns off the cut-
ting plane, so no cross section is made.

2. Move the Position slider to adjust the 
position of the cutting plane. 

3. You can position the cutting plane with 
accuracy using the text field to the right 
of the slider. 

•  This value is measured from the edge 
of the model that is cut first by the 
selected cross section angle.

4. Click OK to close the dialog.  

Saving & Printing 3D Views
3D camera views, overviews and cross 
section/elevation views can be saved with the 
plan in which they are created, exported and 
saved as image files, as well as printed. 

Saving 3D Views
Select 3D> Save Active Camera to 
save the current camera in the plan. 

You can also save a camera view by checking 
the Saved box in the Camera Specification 
dialog. See “Camera Specification Dialog” 
on page 57. 

In addition, ifText objects are drawn in a 
cross section/elevation view, you will be 
prompted to save the view when you close it. 
Any Text objects added to a cross section/
elevation view are saved with the view as 
part of the plan file. 

Activating Saved Views
There are three ways to open a saved 3D 
view: 
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• Select the camera symbol in floor plan 

view and click the Open View  edit 
button.

• Double-click the camera symbol using 

the Select Objects  tool.
• Right-click on it and select Open View 

from the contextual menu.

Unsaved cameras that are open in another 
view window can also be activated using the 

Open View  edit button.

If you open a saved camera view and then 
modify its location or direction using any of 
the tools available in that view, the program 
will confirm whether you want to re-save the 
camera using these new settings when you 
close it. See “Repositioning Cameras” on 
page 49.

Exporting 3D Views
All 3D views can be exported and 
saved as .bmp, .jpg, .png, or .tif files. 

Select File> Export> Picture to save the 
current screen image as an image file. See 
“To export a picture” on page 75.

In addition, Vector Views can be exported 
and saved as .emf files. See “Metafiles” on 
page 76. 

Once saved, a picture can be opened and 
converted into many other formats using a 
graphics program.

When a picture is exported, it is assigned the 
same size as it displays on screen. You can 
change the size of the view window to create 
a smaller or bigger picture.

Printing 3D Views
Since all 3D views other than Vector 
Views are created using pixels instead 

of lines, File> Print> Print Image must be 
used when printing. Print Image is a special 
Chief Architect Viewer function that prints 
the screen in picture format.  

The quality of your print image is affected by 
your current window size and screen 
resolution. To maximize the quality of your 
printed image, generate it in full screen size 
and use the maximum screen resolution.

Camera Specification Dialog
The Camera Specification dialog can 
be accessed in floor plan view by 

selecting a camera symbol and clicking the 
Open Object edit button. See “In Floor Plan 
View” on page 48.

This dialog can also be accessed while a 
camera view or overview is active by 

selecting 3D> Edit Active Camera . 

The selected view’s specific type is indicated 
in the dialog’s title bar: the specification 

dialog for a Full Camera , for example, 
is named Full Camera Specification.
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Some settings only affect some types of 
views. Depending on the type of camera 
view selected, not all the settings may be 
editable. 

To change a setting, first uncheck Default, 
then type a new value in the text field.
• The Incremental Move Distance con-

trols how far the camera moves each time 
you Pan in any direction or Dolly for-
wards or backward. For interior views a 
small number is good, but for exterior 
you may want a larger increment.

• The Incremental Rotate Angle defines 
how many degrees the camera rotates 
each time you Tilt, Orbit, or Dolly side to 
side. A setting of 90° would make one 
full rotation in four moves.

• The Height Above Floor defines the 
height that the camera is above the floor 
level for the current floor.

• The Field of View defines the camera’s 
field of vision in angular degrees. See 
“Field of View” on page 55.

• The Tilt Angle determines the angle the 
camera is tilted. The camera maintains its 
focal point and position in floor plan 
view, but if the camera is tilted, the focal 
point is above or below the current cam-
era height. 

 

You can increase a camera’s Field of
View when the view is active by press-

ing the W key, or decrease the Field of View
by pressing the N key. 
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Chapter 7:

Rendering

There are a variety of tools available to 
create 3D views of a model: simply click a 
button to create an overview, or click and 
drag to create a camera or cross section/
elevation view. See “3D Views” on page 43.

To improve the quality of the rendering and 
create a custom look, you can  choose from 
several rendering techniques . From most 3D 
views, you can create Final views of even 
higher quality.

Chapter Contents
•      Previews vs Final Views
•      Rendering Techniques
•      Speeding up 3D View Generation
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Previews vs Final Views
When a rendered 3D view is first created, it 
uses quality settings that allow the view to 
generate quickly but with reasonable quality.

Final Views produce much higher quality 
images that are more suitable for printing or 
saving as graphics files. Final Views often 
take significantly longer to generate than 
Previews, so the 3D view reverts back to the 
Preview settings as soon as anything is 
changed within the view.

When you have finished making adjustments 
in the 3D view, select 3D> Camera View 

Options> Final View  or Final View 

with Shadows . 

Final View  and Final View with 

Shadows  are not available in Vector 
Views. See “Rendering Techniques” on page 
60.  

Rendering Techniques
Any cross section/elevation, camera 
view, or overview can be generated 

using one of several rendering techniques to 
produce views for a range of different 
purposes. When a 3D view is active, select 
3D> Rendering Techniques to access these 
tools. 

Standard Rendering
Standard rendering is a photo-
realistic technique that represents 

materials using textures, models lighting, and 
can also display shadows. Surface edge lines 
are not drawn and no special colors or effects 
are applied. Lighting is limited to the room 
containing the camera and the capabilities of 
your video card. 

In floor plan view, the camera 
symbol for a view using the 
Standard technique displays an S 
in its center. See “Displaying 3D 

Views” on page 48.

Standard rendering requires a video card 
that supports OpenGL 2.0. 

Vector View
In Vector Views, surface edge lines 
are drawn and pattern lines and colors 

are used to represent materials. Textures and 
lighting are not used, and special colors and 
effects are not applied.  
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In floor plan view, the camera 
symbol for a view using the 
Vector View technique displays a 
V in its center. 

Glass House
Glass House rendering uses different 
shades of a single color to display the 

model with surface edge lines and semi-
transparent surfaces. Lighting is not 
modeled, and materials are not represented, 
so neither pattern lines nor textures are used. 

In floor plan view, the camera 
symbol for a view using the Glass 
House technique displays a G in 
its center. 

Glass House Options
You can modify the appearance of 
Glass House Views by selecting 3D> 

Rendering Techniques> Glass House 
Options. 

• Click the Color bar to select a color for 
the semi-transparent surfaces and lines in 
a Glass House view. See “Color Chooser 
Dialog” on page 14. 

• Click Reset to Defaults to restore the 
default settings used when the Glass 
House view was first created. 

Speeding up 3D View Generation
Depending on the speed of your processor, 
how many cores your processor has, and 
your computer’s video memory, a 3D view 
may generate in a few seconds or less. 

When you have a large, complex model with 
a lot of detail, it may take a few minutes to 
generate a 3D view of everything in the 

model. During this process, progress 
information may display in the Status Bar 
and in a message window. 

There are several ways to speed up the 
generation time of views.
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Turn Off Layers
The display of objects in 3D views can be 
turned on or off by layer in the Display 
Options dialog. Turning off the display of 
unneeded objects in 3D views can speed up 
3D view generation time. See “Layer 
Display Options Dialog” on page 32. 

Halt Generation with Esc Key
Using the Esc key, you can interrupt the 
modeling process at any point and display 

the incomplete model “as is.” This is 
particularly helpful when you just need to 
reorient a model on the screen for a specific 
angle or view.

The Esc option allows you to place the view 
quickly, then press the F5 function key to 
refresh the display with all 3D faces intact. 
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Chapter 8:

Text

Text is an simple and effective way to 
communicate your thoughts and suggestions 
regarding a drawing. Text can be added in 
floor plan and cross section/elevation views, 
and to layout pages.

Text lines with arrow can be attached to text 
objects, allowing you to direct attention to 
specific plan details.

Chapter Contents
•      Creating Text
•      Displaying Text
•      Rich Text Specification Dialog
•      Text Specification Dialog
•      Editing Text
•      Copying & Pasting Text
•      Text Arrows
•      Line/Polyline Specification Dialog

Creating Text
Text can be created in floor plan view, in 
cross/section elevation views using the 
Vector View Rendering Technique, and on 
layout pages. 

Once created, text can be selected and edited 
in a variety of ways. See “Editing Text” on 
page 69. 
1. To create Rich TextSelect Tools> Rich 

Text . 
2. Click in the drawing area, and the Rich 

Text Specification dialog will open. See 

“Rich Text Specification Dialog” on 
page 64.

3. Type or paste the desired text into the 
Text Field.

4. Use the options in the dialog to change 
the font, style and size of any portion of 
the text. 

5. When you are finished, click OK. The 

Rich Text  tool remains active, so 
you can create additional text objects if 
you wish.
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You can also create lines with arrows 
connecting the text that you create to items in 
the drawing. See “Text Arrows” on page 71. 

Displaying Text
As with other types of objects, the display of 
Text objects is controlled in the Layer 
Display Options dialog.   See “Layer 
Display Options Dialog” on page 32. 

Text objects can only be displayed in views 
where text can be created. 

The display attributes of each individual text 
object can be controlled independent of the 

layer it is placed on. See “Rich Text Specifi-
cation Dialog” on page 64. 

The display attributes of individual text 
objects, such as color and size, can be set in 
their specification dialogs. See “Rich Text 
Specification Dialog” on page 64 and “Line/
Polyline Specification Dialog” on page 72.

Rich Text Specification Dialog
The Rich Text Specification dialog 

opens if you select the Rich Text  
tool and then click once in the drawing area.

You can also open this dialog by selecting a 

Rich Text  object, then clicking the Open 
Object edit button. 

Text Lines with Arrows   have their own 
specification dialog. See “Line/Polyline 
Specification Dialog” on page 72.

Text Tab
The settings on the Text tab allow you to type 
the selected Rich Text object’s content and 
control many aspects of its appearance, 
including its font, size, color and style.

You can specify the appearance of the text 
before typing, and can also select and change 

the attributes of all or portions of the text 
content after it is typed. To change text that 
already exists, simply highlight it using the 
mouse and/or the Shift + arrow keys and then 
make any needed changes to its attributes. 
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Use the options on the Edit Bar, which 
displays above the Text Entry field, to 

change the font, style and size of the text.

Select the desired options before typing to 
affect the text as it is typed, or select some or 
all of the text and then specify which options 
to apply to it.
• Select a Font from the drop-down list.
• Specify the Text Size in drawing units. 

When imperial Inches or Feet and Inches 
are used, accuracy to 1/128” is possible.

• Click the Color  button to specify the 
color of the selected or subsequently 
typed text. 

• Click the Bold  button to specify the 
selected or subsequently typed  text as 
bold.

• Click the Italic  button to specify the 
selected or subsequently typed text as 
italic.

• Click the Underline  button to specify 
the selected or subsequently typed text as 
underlined.

• Click the Strikethrough  button to 
selected or specify the subsequently 
typed text as stricken-through.

• Click the Align Left , Align 

Center , or Align Right  button to 
specify the how the selected or subse-
quently typed text is aligned.

• Click the Paragraph Options  button 
to specify the selected paragraph’s align-
ment, spacing and bullets or numbering 
in the Paragraph Options dialog. 

• Specify the Zoom factor of the selected 
text by typing a percentage value in the 
text field or clicking the up/down arrows. 
This setting only affects the text as it 
appears in this dialog.

1

2

1
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Type or paste text in the Text Entry 
field. See “Copy, Cut and Paste” on 

page 70.

Right-click in the Text Entry field to access a 
contextual menu from which you can select 
Cut, Copy, Paste and Select All. See 
“Contextual Menus” on page 12. 

To edit text in the entry field, click and drag 
to highlight any portion of it and then use the 
tools on the Edit Bar as needed.

Paragraph Options Dialog

Specify the Alignment of the selected 
paragraph(s). 

Specify the Line Spacing of the 
selected paragraph(s). 

• Click the radio button beside Single, 1.5 
Lines, Double or User Specified.

• If you select User Specified Line 
Height, type the desired height for each 
line of text in the selected paragraph(s). 
For best results, this value should be at 
least as much as the largest character size 
used in the selected paragraph(s). 

Specify the appearance of Bullets and 
numbering in the selected paragraph(s). 

• Select the desired bullet, numbered or let-
tered Type from the drop-down list.

• Select the desired punctuation Style for 
the selected numbered or lettered Type. 
Only available when a numbered or let-
tered Type is selected. 

• Numbering Start At - Specify the num-
ber assigned to the first numbered or let-
tered paragraph in the selected text 
object. Value must be 1 or greater. 

To adjust the size of bullets
1. Click at the end of a bulleted paragraph 

to position your cursor there.
2. Hold down the Shift key and press the 

right arrow key once to highlight the end 
of the paragraph.

3. Specify the desired bullet size in the text 
size field at the top of the Text tab. 

Note: Some fonts cannot be drawn at certain
zoom factors. When this is the case, the
appearance of the text will not change.

2

1

2

3

1

2

3
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Text Specification Dialog
The Text Specification dialog opens 
if you select a simple Text object in a 

legacy plan or layout file created in Chief 

Architect X1 or prior and click the Open 
Object edit button. 

Text Tab

Enter text in the Text Entry field. Select an Alignment option from the 
drop-down list to apply to the text.

1

2

1 2
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Text Style Tab

Uncheck Use Default Text Style to 
enable the settings that follow. When it 

is checked, information about the Text Style 
that is assigned to the selected object 
displays for reference.

Specify the attributes of the selected 
Text Style’s Font. 

• Select a font from the drop-down list.
• The text styles Bold, Underline, Italic, 

and Strikeout are available. Check any 
of the boxes to apply that style.

Specify the Size of text using the 
selected Text Style. 

• Enter the Character Height in drawing 
units. This height is subject to the current 
drawing scale. When imperial Inches or 

Feet and Inches are used, accuracy to 
1/128” is possible. 

Specify the selected Text Style’s Text 
Color. When Use Custom Text Style is 

not selected above, a Text Color does not 
display here for reference. 
• When  By Layer is checked, text uses the 

line color assigned to the layer it is 
located on. See “Layers” on page 31.  

• Uncheck By Layer, then click the Color 
bar to select a different color. See “Color 
Chooser Dialog” on page 745.

A preview of the Text Style currently 
assigned to the selected object displays 

here. 

1

3

2

4
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1

2

3

4
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Editing Text 
Once created, Rich Text  objects and 

Text Lines with Arrows  can be selected 
and edited using the edit handles the edit 
toolbar buttons, and their specification 
dialogs. See “Rich Text Specification Dia-
log” on page 64.

To select a Rich Text  object or Text Line 

with Arrow , click on it using either the 
tool used to create it or the Select 

Objects  tool.

Sometimes, multiple Rich Text  objects 

or Text Lines with Arrows  are located 
close to one another, making it difficult to 
select a particular object. Click as close as 
you can to the desired object, then click the 

Select Next Object  edit button or press 
the Tab key until the object is selected. 

Editing Text Attributes
Most text attributes, including the font, size, 
style, and the content itself, are edited in the 
Rich Text Specification dialog.

In order to edit the attributes of an existing 

Rich Text  object, you must select some 
or all of the text before making changes. See 
“Text Tab” on page 64. 

To edit Rich Text attributes

1. Select a Rich Text  object and click 

the Open Object  edit button.

2. On the Text tab of the Rich Text 
Specification dialog, click and drag to 
select some or all of the text typed into 
the Text field. 

3. With some or all of the text selected, 
change any of the attributes available 
along the top of the tab, including the 
font, size, color, and style.

4. As changes are made, the selected text 
updates. Only the selected text is modi-
fied.

Using the Mouse

 When a Rich Text  object or Text Line 

with Arrow  is selected, it displays edit 
handles. Use the edit handles to resize, 
extend/contract, move, and rotate the 
selected object. 
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As a Rich Text  box is made smaller 
using an edit handle, not all of the text may 
be visible.

Text Lines with Arrows  can also be 
connected to form polylines that can be 
reshaped using the edit handles. 

Using the Edit Tools

A selected Rich Text  object or Text Line 

With Arrow  can be copied or deleted 
using the edit toolbar buttons.

To copy and paste an object
1. Click on the text or text line with arrow 

to select it.

2. Click the Copy/Paste  edit button.
3. Click anywhere in the drawing area to 

paste the copy at that location.

To make multiple copies, click the Sticky 

Mode  edit button before clicking in the 
drawing area. With Sticky Mode enabled, 

you can continue to click to paste as many 
copies of the object as needed. 

When you are finished, click the Main Edit 

Mode  edit button or select another tool.

You can also Cut , Copy , and 

Paste  a selected object by selecting these 
options from the Edit menu. These are the 
same as the standard Windows commands. 

To delete an object, select it and click the 

Delete  edit button or press the Delete key 
on your keyboard.

Resizing Text

The character height of Rich Text  
objects can be specified in their specification 
dialogs. 

Aligning Text
The text content of a text object can be 
aligned to the left, right, center or justified in 
the Rich Text Specification dialog. See 
“Text Tab” on page 64.

Copy, Cut and Paste
Copy, Cut and Paste of text into and out of 
the Rich Text Specification dialog can be 
accomplished using keyboard hotkeys:
• Press Ctrl + X to Cut the selected text and 

save it to the Windows clipboard.
• Press Ctrl + C to Copy the selected text 

and copy it to the Windows clipboard.
• Press Ctrl + V to paste your last cut or 

copied selection in a new text object.

Copy, Cut and Paste use the Windows 
clipboard, making it possible to to transfer 

Resize

Extend/
Contract

Rotate

Move

Change Angle/ 
Resize

Rotate

Move
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text between text objects, between Chief 
Architect Viewer files, from a plan or layout 
into another application, or vice versa. 

Copying & Pasting Text
The Copy, Cut and Paste commands use the 
Windows clipboard, making it possible to 
transfer text between text objects, between 
Chief Architect Viewer files, from a plan or 
layout into another application such as a text 
editor or spreadsheet program, or vice versa. 

Cut, Copy, and Paste can also be accessed 
from the Edit menu of many applications, 
including Chief Architect Viewer. These 
menu commands are not available when the 
text specification dialogs are open, but you 
can use the associated hotkeys. 

To Copy, Cut and Paste text
1. On the Text tab of either text specifica-

tion dialog or in another program alto-
gether, highlight the text you wish to cut, 
copy or paste.

2. Press Ctrl + X to Cut the selected text 
out of its original location and save it to 
the Windows clipboard.

3. Press Ctrl + C to Copy the selected text 
to the Windows clipboard without 
removing it from its original location.

4. Open the text object or a file in another 
application and click to place your cur-

sor in the Text field, writing area, or 
spreadsheet cell.

5. Press Ctrl + V to Paste the copied text at 
the location of your cursor.

Bear in mind that when text is copied and 
pasted, its formatting is not always retained. 
The results depend on the program or type of 
text object in which the content was created 
as well as the type of text object into which it 
is pasted. 

Pasting into Rich Text
Text pasted into a Rich Text object 
from another source will retain most 

of its custom formatting. 

Text pasted into a Rich Text  object from 
a spreadsheet program retains basic column 
and row information. Column width cannot 
be adjusted; however, as you add or remove 
text froma cell, row height will increase or 
decrease to accomodate your changes.

The background colors of two or more cells 
copied from a spreadsheet application will be 

retained if pasted in to Rich Text ; 
however, once pasted background color 
cannot be edited. 

Text Arrows
Text arrows can be used to connect text 
objects to details of interest in your drawing.  

Text arrows can be snapped together to form 
open or closed polylines. If two lines with 
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arrows meet within the bounding box of a 
text object, however, they will not join. This 
allows you to attach multiple, separate text 
arrows to a single text object.

Lines with arrows can be independent or 
attached to other objects. Arrows attach to 
closed polyline-based objects along their 
edges, but can attach to an architectural 
object anywhere within its 2D symbol in 
floor plan view. If an arrow is attached to text 
or another object, deleting either the text or 
the object will also delete the arrow. 

Text with Arrow
The Text with Arrow tool places a text 
object with an arrow already attached. 

This arrow can be selected and edited like 
any other arrow.

Text Line with Arrow
Text Lines with Arrow can be attached to 
text and architectural objects by selecting  

Tools> Text Line with Arrow  and then 
clicking and dragging to draw a line. There is 
no limit to the number of text lines with 
arrows that can be attached to an object.

The endpoints of Text Lines with 

Arrows  can be joined to form polylines 
with corners that can be adjusted using the 
edit handles.  

Auto Positioning Arrows
There are four auto position locations on a 
text object: one at the midpoint of each side.

The following image illustrates the behavior 
of auto positioning. When the head of the 
line with arrow is moved, the tail of the 
arrow snaps to different auto position 
locations on the text object, maintaining its 
connection.

Line/Polyline Specification Dialog 
Select a Text Line with Arrow and 
click the Open Object edit button to 

open the Line Specification dialog or the 

Polyline Specification dialog (if the object 
is composed of multiple line segments). 

 Line Style Tab
The Line Style tab allows you to control the 
line color and style of the selected line or 
polyline. 
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Specify the Line Color used to display 
the selected text arrow.

Click the color bar to assign another line 
color to the selected object only using the 
Color Chooser dialog. See “Color Chooser 
Dialog” on page 14.

Specify the Line Style used to display 
the selected object.

Click the drop-down list to select from all 
available line styles. You can use the 
keyboard arrow keys to scroll up and down 
through the options.

Arrow Tab
The Arrow tab is available for open 
polylines, but not for closed polylines.

Select an arrowhead Type from the 
drop-down list. 

Check Default to reset the arrow type.

Select the Fill Color used to fill the 
arrowheads.  See “Color Chooser 

Dialog” on page 14.

1

2

1 2

1
2

3
4

1 2
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Check Default to reset the fill color.

Define a Size for the arrow(s).

Check Default to reset the size.

Check Arrow on Both Ends to place a 
head on both ends of the selected 

arrow(s).

Fill Style Tab
The Fill Style tab is available for closed 
polylines, but not for open polylines.

Select a Fill Pattern from the drop-
down list. 

The options that follow are disabled until you 
select a pattern other than “None”.

Define the Spacing for the selected fill 
pattern.  

Check Transparent Fill to make the 
fill pattern transparent. When checked, 

any objects behind the fill pattern are visible 
through it. 

Click the color bar to specify the Fill 
Pattern Color for fill pattern lines or 

solid fill if a solid fill is specified. See “Color 
Chooser Dialog” on page 14.

A preview of the selected pattern 
displays here. As changes are made to 

the settings on this tab, it will update.

Choose a Preview Width from the 
drop-down list. This value controls how 

large an area the preview represents. The 
selected value indicates the length of each 
side of the preview in actual plan inches 
(mm).

3 4
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Chapter 9:

Pictures, Metafiles,
& Walkthroughs

You can save any view using a variety of 
picture file formats. In addition, Chief 
Architect Viewer allows you to create virtual 
tours that can be saved as .avi files, shared 
with others, and played back later.

You can save any 2D or 3D view using a 
variety of picture file formats that can be 
opened in other applications. 

In addition, if your design professional 
provided you with one, you can view a 3D 
walkthrough, which is a video tour of a 
model. 

Chapter Contents
•      Pictures
•      Metafiles

Pictures
Using the Export Picture tool is 
similar to creating a screen capture of 

everything  in the current Chief Architect 
Viewer view window. Pictures can be saved 
in various file formats and used in other 
applications. 

Export Picture  is best suited for 
rendered views. When exporting a line-based 
view, best results can be achieved by saving 
it as a Metafile. See “To export a metafile” 
on page 76.

To export a picture

1. Open the view that you would like to 
export as a picture file. 

2. Zoom, pan or otherwise adjust the view 
so that what you see on screen suits your 
needs. See “Displaying 3D Views” on 
page 48.

3. Select File> Export> Picture (BMP, 

JPG, PNG)  in any view to open the 
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Export Picture File dialog. See “Export-
ing Files” on page 20. 

The Copy Region as Picture  tool also 
lets you create a picture file based on the 

current view, but allows you to specify what 
portion of the view is exported. See “Copy 
Region as Picture” on page 77.

Metafiles
A metafile (.emf, .wmf) is a special picture 
file format made up of vectors (lines) that 
allow the image to be rescaled without loss 
of quality. 

High resolution pictures  of line-based views 
can be exported as a metafile.

Exporting Metafiles
An enhanced metafile (.emf) can be exported 
from any line-based view: that is, from floor 
plan view and 3D Vector Views. 

Only objects that display on screen are 
included in an exported metafile. 

To export a metafile

1. Accurately position the view on screen.
2. Select File> Export> Metafile 

(EMF) . 

3. Drag a marquee  from corner to cor-
ner, defining the area that will included 
in the metafile.

4. Release the mouse to open the Metafile 
Size dialog.

5. Specify the desired Width or Height of 
the metafile. When one value is edited, 
the other changes to maintain its aspect 
ratio. 

Specify, too, the desired Dots Per Inch 
(DPI) for the metafile. A larger value 
results in a higher quality metafile, but 
also a larger file size.

6. When a metafile is exported from a 3D 
Vector View, you can also specify the 
printed thickness of lines in the view. To 
increase the printing line weight, type a 
larger number in the Use Line Weight 
field.  See “Vector View” on page 60. 

Metafiles exported from floor plan view 
use the line weights defined in the Layer 
Display Options dialog. See “Layer 
Display Options Dialog” on page 32. 
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7. Click OK to open the Export Metafile 
dialog, which is a typical Save As dia-
log. See “Saving a Plan or Layout File” 
on page 19. 

8. Enter a name and location on your com-
puter for the metafile, then click Save. 

Copy Region as Picture
You can copy any portion of the 
screen and save it as a picture file 

using the Copy Region as Picture tool.

To use Copy Region as Picture

1. Open the view that you would like to 
copy all or part of as a picture.

2. Select Edit> Copy Region as 

Picture . Your pointer displays a 

marquee  icon.
3. Click and drag a rectangular selection 

marquee around the desired region.

4. The selection is copied to the Windows 
clipboard.

• If the current view is vector-based, the 
Metafile Size dialog displays because 
metafiles are better suited for line-based 
pictures. See “Metafiles” on page 76.

• If the current view is a rendered view, 
the region is sent directly to the Win-
dows clipboard.

5. From there, the picture can be pasted 
into another program.

Walkthroughs
A 3D Walkthrough is a series of pictures 
saved as an .avi file that can be played like a 
video. If your design professional gave you a 
walkthrough of a model, you can view it 
using a media player such as Windows 
Media Player.

To play a walkthrough .avi, begin by copying 
the file to your computer’s hard drive. Then, 
either:
• Double-click on the .avi file to launch 

your default media player and view the 
walkthrough video.

• Launch the media player of your choice 
and use it to play the walkthrough video.
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Chapter 10:

Layout

The Chief Architect Viewer can be used to 
view and add commentary to working 
drawings in layout file format created in 
Chief Architect. 

Chapter Contents
•      Viewing a Layout File
•      The Current Page
•      Text in Layout
•      Layout Page Display Options
•      Printing Layout Files
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Viewing a Layout File
To open a layout file, select File> 
Open Layout . Browse to a directory 

and select the layout file to open. See 
“Opening a Plan or Layout File” on page 18.

Only one layout can be open at a time. When 
a layout file is open, it is listed at the bottom 
of the Window menu as an open view. 

The Current Page
The current page is indicated 
at the center of the Layout 

Page buttons. When a layout file is first 
opened, the current page is page one.

To navigate between layout pages
• Click the arrow buttons on either side of 

the Layout Page button. 

• Click the Current Page number between 
the arrows to open the Go To Layout 
Page dialog. Enter a page number and 
click OK.

• Select one of the options from the Tools> 
Layout> menu.

• Press Shift + N (up one page) or Shift + 
M (down one page) on the keyboard.

Text in Layout
Text and Text Lines with Arrows can be 
added directly to any layout page. 

Text objects created in layout can be selected 
and edited just as they can in other views. 
See “Editing Text” on page 69.

Layout Page Display Options
Select Tools> Display Options from a 
layout file to open the Layout Page 

Display Options dialog.

The Layout Page Display Options dialog is 
similar to the Layers Display Options 

dialog, but controls only the display of text 
objects drawn on the layout page. 

For information about how to use this dialog, 
see “Layer Display Options Dialog” on page 
32.

Note: Layout pages do not print if they are
blank, even if a border and title block are
present.
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Printing Layout Files
Printing layout files is similar to 
printing directly from a view in a plan 

file. See “Printing Directly from a View” on 
page 85. 

Select File> Print> Print  to open the 
Print dialog. See “Print Dialog” on page 86. 
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Chapter 11:

Printing

The Chief Architect Viewer provides a 
variety of printing options, allowing you to 
print up to 11” x 17” in size.

The Chief Architect Viewer also allows you 
to save your drawings in pdf file format that 
can then be sent to a printing service.

Chapter Contents
•      Clearing Printer Information
•      The Printing Tools
•      Display Options and Printing
•      Printing Directly from a View
•      Printing Across Multiple Pages
•      Printing to a PDF File
•      Print Dialog
•      Print Image DialogScreen captures are provided for

illustrative purposes only and are not an
endorsement of any products.
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Clearing Printer Information
Some information specific to individual 
printers, such as available paper sizes, is 
saved with each plan file. You can select 

File> Print> Clear Printer Info to clear the 
printer-specific information stored with the 
plan file.

The Printing Tools
Select File> Print to view the Print 
Tools submenu. 

Print Preview - Shows how the 
current view will appear when printed. 

See “Print Preview” on page 84.

Print - Prints the current floor plan 
view, Vector View, or layout sheet. 

See “Print Dialog” on page 86.

Print Image - Prints a screen view 
including images, textures and 

backdrops. See “Print Image Dialog” on 
page 88.

Clear Printer Info - Clears the printer 
information associated with the current page 
setup.  

Display Options and Printing
The display of objects in views can be used 
to affect the printed output. Some display 
options allow you to preview the printed 
output on screen before any paper is used.

Objects must be visible in order for them to 
print; but not all items that are visible print. 
• Camera symbols in floor plan view, for 

example, do not print. 
• The Reference Display does print if it is 

visible. See “Reference Display” on page 
28. 

Displaying Objects
You can control the display of objects 
when printing directly from a view in 

the Layer Display Options dialog. See 
“Layer Display Options Dialog” on page 32.

Print Preview
Select File> Print> Print Preview for 
an on-screen representation of how 

the current view will appear when printed. 
Print Preview is only available in views that 
can be scaled.

Objects such as camera symbols that do not 

print do not display in Print Preview . 
Text and dimension objects appear on-screen 
as they will on the printed page.

To see how your printed output will
appear on paper, select File> Print>

Print Preview.
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Printing Directly from a View
To print directly from any floor plan 
view or cross section/elevation view, 

choose File> Print> Print. See “Print Dia-
log” on page 86. 

Rendered 3D views can be printed using 

File> Print> Print Image . See “Print 
Image Dialog” on page 88.

Printing Across Multiple Pages
When printing directly from a floor plan 
view, cross section/elevation view, or layout 
it is possible to print at a scale that does not 
fit the drawing on one page.

To see on-screen what the drawing will look 
like when printed, select File> Print> Print 

Preview  and then Window> Fill 

Window . Grey lines across the drawing 
sheet  indicate where the page breaks will 
occur. See “Print Preview” on page 84.

To print across multiple pages

1. Select File> Print> Print Preview  
to display the white rectangle represent-
ing the printer paper. See “Print Pre-
view” on page 84.

2. Click the Select Objects  button, 
then click near an edge of the printer 
paper rectangle to select it. 

When selected, the printer paper is 
highlighted in pale grey and a square 
Move edit handle displays at its center.

3. Click and drag the Move edit handle to 
position the printer paper so that the por-
tion of your drawing that you would like 
to print on your first page is located 
within the printable area of the page. 

4. Select File> Print> Print . In the 
Print dialog, make sure To Scale is 
selected, then click OK. See “Print Dia-
log” on page 86.

5. Select the printer paper rectangle and 
move it so that the desired contents of 
your second printed page are within the 
printable area and print To Scale.

6. Continue moving the printer paper and 
printing as needed.

When printing multiple pages, it is generally 
a good idea to leave some overlap on the 
edges of each page to make sure that 
information near those edges is not left off 
the printed pages by mistake. 

Printing to a PDF File
Portable Document Format, or .pdf files, are  
one of the most universally compatible and 

efficient file formats and can be viewed and 
printed on most computer platforms. 
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Creating a .pdf document requires that a .pdf 
printer driver be installed on your computer. 
This is not a physical print device, but a 
software program that is recognized as a 
printer by all other programs and creates a 
.pdf file that can be read and printed using 
Adobe® Reader®. 

When you print to a .pdf print driver, you 
will be asked for a file name and destination 
automatically. 

To print to .pdf 

1. Select File> Print> Print  to open 
the Print dialog and select your .pdf 
printer driver as you would select any 
other printer. 

2. Select the needed options in the Print 
dialog, then click OK. 

3. In the Save As dialog, select a File 
name and Save in location for your .pdf 
file. 

 Print Dialog
To print directly from floor plan view, 
3D Vector Views and the Materials  

List, select File> Print> Print. The Print 
dialog opens.

A selection of .pdf printers and Adobe
Reader .pdf reader are available for

download. Select Help> Download PDF
Printer Driver or Help> Download PDF
Reader.
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Specify Printer parameters.

• Choose a printer from the Name drop-
down list. 

• Click Properties to verify that the 
printer’s paper size, orientation and other 
settings are configured correctly. 

Specify the Print Range.

• Current Screen prints only the portion 
of the entire View showing on screen.

• Entire Sheet prints the entire sheet even 
though you may be zoomed in on a por-
tion of the view.

Select from the available Scaling 
options.

• Fit to Paper prints the plan on one page. 
The program will use whatever scale is 
necessary to fit the plan on one page. If a 
percentage less than 100 is specified, 
only that portion of the printable area is 
used.

• Select To Scale to print at the scale speci-
fied by settings in the current plan.

Select from the available Options. 

Note: 3D views that are not Vector Views can
be printed using Print Image. See “Print
Image Dialog” on page 88. 

2

3 4

1

1

2

Note: If you are zoomed out, and Current
Screen is selected, any white space around
the plan is calculated for printing.

3

4
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• Specify the number of Copies to print. 
• Check the Print in Color box to print in 

color or clear the check box to print in 
grey scale. This option is available from 
layout files as well.

Most black and white printers will print a 
grey scale approximation of the colors if 
Print in Color is selected.

Print Image Dialog
Any view can be printed by selecting File> 
Print Image. This is the only way to print 
most 3D views. See “Rendering” on page 59.

The Print Image dialog is similar to the Print 
dialog; however, the printing process is 
different. Print Image prints individual 
pixels as opposed to vectors (lines).

Specify the Printer parameters.

• Choose a printer from the Name drop-
down list.

• Click Properties to verify that the 
printer’s paper size, orientation and other 
settings are configured correctly. 

Specify the Print Range. 

Specify the number of Copies.

2 3

1

1 2
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