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Chapter 1

Installation

This chapter will walk you through installing your Chief Architect software.

Chapter Contents . Installing Your Optional Hardware Lock
. System Requirements b Starting Ch|ef Architect
. Downloading Chief Architect . Program Updates
. Installing Chief Architect . Deactivating Chief Architect Licenses

. Uninstalling Chief Architect

System Requirements

In order to install and run Chief Architect, your computer system must meet the following minimum
requirements:

For 64-bit Chief Architect Premier X4
e 64-bit Windows® 7/Vista

e Multi-core processor

e 4 GB of memory
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For 32-bit Chief Architect Premier, Lite or Interiors X4

o 32- or 64-bit Windows® 7/Vista; 32-bit Windows® XP
e 2.4 GHz processor

e 2 GB of memory

For all versions

« 5 GB of available hard disk space

» 256 MB of dedicated on-board video memory, OpenGL 2.1 or higher
« High speed Internet for registration, video access, content downloads
» DVD drive (if software purchased on DVD)

For more information about system recommendations, visit our Web site at www.chiefarchitect.com.

Downloading Chief Architect

To download and install Chief Architect X4, you will first download the Chief Architect download
Manager, and then use it to download the Chief Architect X4 installer.

Log in to your online Chief Architect account and browse to the Digital Locker page.

Click the ¥Dewnicad) button.
« If your internet browser asks you to confirm whether to Run or Save the file, select Run.
« If you prefer to click Save, the Save As dialog will open. Select an easy to find Save in
location on your computer, such as your Documents folder or Windows Desktop, then click
Save.
3. The Download Complete dialog may display when the file is finished downloading. If it does,
click the Run button to continue.
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Downloading Chief Architect

4. AnInternet Explorer - Security Warning message may display next. If it does, click the Run
button to continue.

« If the Downloader does not launch, browse to the location where you saved it on your
computer and double-click it.

5. The Save To - Chief Architect Downloader dialog will open next.

« Click the File button if you would like to select a different location on your computer to save
the Chief Architect installer.

* Click OK to begin the download.
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6. The Chief Architect Downloader progress dialog will open next. The installer is over 100 MB,
S0 may take some time to download, depending on your Internet connection.
* The Saving To section of the dialog box states the location on your computer where the
installer is being saved and its name.
* The Progress section indicates how much of the installer has been downloaded thus far, how
fast it is being downloaded and estimates how much more time will be needed.
7. If you wish, click the Options button and choose whether to:
» Run This Program When Done downloading. This option is selected by default. Click to
uncheck it if you prefer to run the installer at a later time.
« Finish Downloading Later. Select this option to stop the download. You can later resume
where you left off by double-clicking on either the Download Manager acquired in steps 2 and
3 above or the Finish Downloading Chief Architect X4 shortcut created on your Windows
Desktop. This shortcut is created only when this option is chosen and is deleted when the
download is completed.
« Use Proxy Server Settings. Choose this option only if you use a proxy server.
8. You can click the Pause button to temporarily halt the download. You can then click the Resume
button to continue it.
9. You can also click the Cancel button to cancel the download entirely. The downloader will ask
you if you would like to finish later: click Yes to Finish Download Later, as described above;
click No to cancel the download and start again later.

Installing Chief Architect
When the file is completely downloaded, the Chief Architect Setup Wizard will launch automatically.

If you have an Chief Architect Program DVD, insert it into your DVD drive. The Chief Architect
Setup Wizard will launch.

If the Setup Wizard does not launch when you insert the disk into your DVD drive, you can open it
manually. Click the Windows Start button, then select Computer. Right-click on your DVD drive and
select Open from the menu, then double-click on the file with your program’s name and the .msi file
extension.

10
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Setup Wizard Welcome

1. Depending on whether or not you have installed the program on this computer before, the text in
this window may vary. Click Next to continue.

Setup Maintenance

2. If you have installed the program before, this window will display, allowing you to reinstall or
uninstall the program. If you are installing the program for the first time, this window will not
display.

11
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License Agreement

3. Read the License Agreement carefully. You must check the box beside I accept the terms and
conditions of this license agreement before installing. See “End User License Agreement” on
page 241 of the User’s Guide.

« Click the Advanced button if you’d like to specify a non-default installation location or
exclude supplementary content from being installed.

« Click Install to begin installing the software. The Setup Wizard will begin copying files to
your hard disk. This may take a few minutes.

12
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Choose Destination Location

This window appears only if you click the Advanced button, and then the Change button, in the
previous windows. Choose the destination folder for the program. By default, the program
installs in the C:\Program Files\Chief Architect directory, in a folder with the same name as your
program version.

« If you prefer a different location, click drop-down arrow to the right of the Look in: location
and navigate to the desired location on your hard drive.

« You can also type the full pathname of the installation directory in the Folder name: field.
* Click OK to proceed to the next window.

13
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5.

Choose Items to Install

You can use this window to specify what features you wish to install.

« Click on a line item to select it. Information about its contents and hard drive space
requirements displays beneath the list of features.

« Click the drop-down arrow beside a line item to specify how it is installed. By default, Entire
feature will be installed is selected for all line items.

 Choose Entire feature will be unavailable to prevent a selected subfeature from being
installed. When this option is selected, a red X will display beside the line item’s drop-down
arrow. The top level feature cannot be excluded from installing. If you decide to not proceed
with the program installation, click the Cancel button.

« Click Install to install the program and supplemental content as specified.

14
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Install

6. The Setup Wizard will begin copying files to your hard disk after a few moments and a green
progress bar in this window will show the status of this process. This may take a few minutes.

Setup Wizard Complete

7. When all files have been copied, this dialog will display. Click Finish to launch Chief Architect.

15
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Installing Your Optional Hardware Lock

If you do not have hardware lock security for your Chief Architect license, skip this section and
proceed to the Starting Chief Architect section of the instructions.

USB Hardware Locks

HASP Super Pro

Your Hardware Lock

If you have hardware lock security, the hardware lock is your key for operating Chief Architect. You
will not be able to operate Chief Architect unless this lock is attached to the computer you wish to
launch the program on, so please take care of it.

Before Installing Your Lock

& Do not plug the hardware lock into your computer until you have completed the preced-
ing Chief Architect installation instructions.

Installing Your Lock

1. Attach your lock to any available USB port.
2. Your computer should detect the lock and install it automatically.
3. Launch Chief Architect.

Starting Chief Architect

If you have plan and layout files created in previous versions of Chief Architect, be sure to read
“Before You Begin” on page 1183 of the Reference Manual before you open any of these files in
Chief Architect X4.

You can use the Start menu or the shortcut on your desktop to start Chief Architect. When you launch
the program for the first time, the Registration Wizard will open.

Take a moment to complete the Registration Wizard, which authenticates your right to use this
product and gathers information which may be used to notify you of free updates and other important
information. Please be assured that Chief Architect Inc never sells or shares this information with
other parties.

16
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Registration Wizard

1. In the Welcome window, click Next to continue.

Enter Product Key

Chief Architect Secure Registration Wizard @

Enter Product Key
The Product Key is used to uniquely identify your copy of Chief Architect. Your
Product Key can be found in or on your DVD case or in the account information
from your download.

Please enter the Product Key that came with your program. This key must be entered
correctly in order to continue.
Example: 23456-789AB-CDEFG-HIKLM

< Back ” Next > ]l Cancel I I Help

17
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2.

3.

18

Enter your Product Key, which is located in the account information from your download or on a
sticker inside your DVD case.

Hardware Lock

Chief Architect Secure Registration Wizard @

Hardware Lock
Could not find a hardware lock.

There is a problem with your hardware lock. You can try reinstalling the drivers by
dicking the button below, or you can run the Hardware Lock Troubleshooter,

| Install Hardware Lock Drivers |

| Run Hardware Lock Troubleshooter |

| <Back || Next> || Cancel | | Help |

If your program license uses hardware lock security, and either your hardware lock is not

plugged in or a driver for the lock is not detected, this window will appear.

» Make sure that your hardware lock is plugged into the computer and is lit up and click Next.

« If this window remains open, click the Install Hardware Lock Drivers button to install the
most current driver for your lock. Then click Next.

« If, with the new driver installed, this window is still present, click the Run Hardware Lock
Troubleshooter for more information.
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User Information

Starting Chief Architect

Chief Architect Secure Registration Wizard

User Information

This information is used to identify you as the registered user of this product.
* indicates required items,

Please enter the following information.

MName: *
Company Mame:
Phone Number:
E-mail Address: *
Mote: Chief Architect does not sell or otherwise distribute user contact information.

This information is considered confidential and is only used to authenticate your right
to use this product and to notify you of important information.

[ < Back ][ Next > ][ Cancel ] [ Help

Mailing Address

Enter your contact information. When you click Next, you will be asked to confirm your e-mail

Chief Architect Secure Registration Wizard

Mailing Address

This information is used to identify you as the registered user of this product.

Please enter your mailing address.

Street: -

City:
State/Province:
Zip/Postal Code:
Country/Region:

Mote: Chief Architect does not sell or otherwise distribute user contact information.

This information is considered confidential and is only used to authenticate your right
to use this product and to notify you of important information.

[ < Back ” Next > ][ Cancel ] [ Help

19
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5. Enter your mailing address and click Next to continue.

Online Registration

Chief Architect Secure Registration Wizard @

Online Registration
Access the Internet and register your application.

Thank you. You have entered all of the information needed to complete this
registration process. Click ™ext" to register now.

| < Back |[ Mext = ]| Cancel || Help |

6. Click the Next button to register online. An internet connection is required to continue.

Completing the Registration Wizard

20
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7. To complete the Registration Wizard:
» Write down your Emergency Transfer Password and store it in a safe location. This
information does not display if you have hardware lock security.
« Click Print Registration Information to print a copy of the registration for your own records.
* Click Finish to close the Registration Wizard and launch Chief Architect.

Legacy Library Conversion

Legacy Library Conversion @

Chief has located legacy user libraries in the folder:
C:\Users\Documents\Chief Architect Premier %3 Data\Database Libraries!,

Would you like to convert them now?

Select the menu item 'Library > Import Library'

if you wish to convert the files at a later time.

| Do Mot Ask To Convert Files Again

[ fes ] | Mo | | Help |

8. If you have custom library content on your computer that you created using Chief Architect X3,
this dialog will display. To convert this custom content for use in version X4, click Yes. For more
information, see “Legacy Library Conversion” on page 753 of the Reference Manual.

Program Updates

From time to time, Chief Architect releases Chief Architect program updates that are available for
download free of charge from the Chief Architect Web site, www.chiefarchitect.com.

When a program update is available, this dialog will display when the program is opened:

« Click Yes to open your default Internet browser to the Program Updates section of the Chief
Architect Web site.

¢ Click No to launch Chief Architect.

21
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At any time, you can select Help> Download Program Updates from the Chief Architect menu to
launch your default Web browser to the_Program Updates section of the Chief Architect Web site.

If you prefer that the program not check for program updates every time it launches, you can disable
this feature in the Preferences dialog. See “General Panel” on page 85 of the Reference Manual.

Deactivating Chief Architect Licenses

A license of Chief Architect can only be active on one computer at any given time. If you have been
running the software on one computer and wish to run it on a different computer, you must deactivate
your license on.the first computer.

& An active Internet connection is required to deactivate a Chief Architect license.

To deactivate a Chief Architect license

Launch Chief Architect on the computer where the license is active.

Select Help> Deactivate License from the menu.

A message will confirm that you wish to deactivate the license. Click Yes.

4. After a pause, a second message will inform you that the license has been deactivated.

If you have installed both the 32-bit and the 64-bit version of Chief Architect X4 Premier and
deactivate one of these, both will automatically become deactivated.

wn e

If you are using hardware lock security, you do not need to deactivate your license. Instead, attach the
lock to the computer you wish to use before launching Chief Architect. See “Your Hardware Lock”
on page 16.

Uninstalling Chief Architect

There are two ways that Chief Architect can be removed from your computer: from the Control Panel
and using the Setup Wizard on the program disk. Please note that if you do not have an active Internet
connection, your license will not become deactivated.

To remove the program using the Control Panel

Double-click the Computer icon on your desktop.

Open the Control Panel.

Double-click Programs (in Windows XP, “Add or Remove Programs”™).
Find Chief Architect and click Remove.

rPwbdE
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Uninstalling Chief Architect

To remove the program using the Setup Wizard

1. Place the disc in the DVD drive and select Install Chief Architect from the Chief Architect
startup window.

2. Onthe Setup Maintenance page, select Uninstall and click Next. A message will display, asking
if you would like to remove the selected application and its components.

3. Click Yes to remove Chief Architect.

Note: When Chief Architect is uninstalled, the Chief Architect Data folder is not removed from
the system. See “Chief Architect Data” on page 47.

23
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House Design
Tutorial

This House Design Tutorial shows you how to get started on a design project. The tutorials that
follow continue with the same plan. When we are finished, we will have created a sample plan
named “Stucco Beach House.” You can then apply the tools and techniques learned to your
own plans.

In this tutorial you will learn about:

. Before You Begin . Adjusting Wall Positions
. Getting Started . Creating Rooms

. Creating a Plan Template - Setting Defaults . Creating a 3D View

. Drawing Walls . Adding Floors

. Creating Dimension Lines . Adding Stairs

25
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Before You Begin

Chief Architect may look differently on your screen than it does in the following tutorials.

« Screen captures are taken from a smaller window to optimize image quality, so the size and
proportion of your interface may be different.

» Some features, such as the Reference Grid, have been turned off to optimize image quality.
For more information, see “General Plan Defaults Dialog” on page 66 of the Reference
Manual.

» Since toolbars can be customized, their default layout and location may differ. For more
information, see “Toolbar Customization Dialog” on page 116 of the Reference Manual.

« As the program is updated, features may be added or removed. If you are using the latest
version of Chief Architect, you may see buttons and/or menu items that have been added or
removed since this tutorial was written. For more information, see “Program Updates” on
page 21.

« Depending on your operating system and Windows system settings, dialogs and toolbars
may appear differently than they do in the tutorials.

Getting Started

26

We’ll start with a new, blank plan.

To start Chief Architect
1. Click the Windows Start button.

2. Select Programs> Chief Architect>, select the name of the Chief Architect program
version you have, and click to start the program.



Getting Started

3. When the program launches, the Getting Started window displays.

» Click New Plan |[ to open a new, blank plan.
« If you have disabled the Startup Options at startup or already have the program open,
you can select File> New Plan |[ to open a new, blank plan.
« For more information, see “Startup Options” on page 28 of the Reference Manual.
4. Itis wise to save your work, and save it often, as you proceed. To do this:

* Select File> Save llml from the menu to open the Save Plan File dialog

« Specify the location on your computer where you would like to save the plan.
« Enter a name for your plan.

* Click Save.

27
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Creating a Plan Template - Setting Defaults

28

Default settings determine the initial characteristics of objects when they are first drawn.
Before we draw walls and create rooms, we should always make sure the defaults are correct.

To set the Framing Defaults

1. Select Edit> Default Settings |(?| to open the Default Settings dialog.

2. Click on "Framing" to highlight it, then click on the Edit button to display the Framing
Defaults dialog

Framing Defaults

==l

| Foundation | 1st |WaII I Openings I Headers I Posts Beams I Roof I Trusses I Materials|

Automatic Floor (Ceiling Framing
Ceiling Above Floor 1 Subfioor for Floor 2
Build Ceiling Framing Build Floor Framing

|:| Use Framing Reference Rim Joist
@ Lap _) Butt Over Support @ Lap _) Butt Over Support
Spacing: 16" o.C. Spacing: 16" o.C.
Joist Width: 112" Joist Width: 24

Ceiling Structure. .. Floor Structure...
Blocking/Bridging Blocking/Bridging
@ In Line _) Stagger ) Cross @ In Line _) Stagger ) Cross

[ OK ] I Cancel I I Mum Style. .. I I Help I

3. Review each of the tabs and settings available for setting up your Framing Defaults. For
more information, see “Framing Defaults” on page 520 of the Reference Manual.

4. Once you have set up your Framing Defaults to suite your needs, click OK to apply the
changes. We will discuss the Framing defaults in more detail in the Framing chapter of this
User’s Guide.

To set the Dimension Defaults

1. Select Edit> Default Settings |{? to open the Default Settings dialog.



Creating a Plan Template - Setting Defaults

2. Click on the plus sign next to "Dimension” to expand out this category, then select the type
of dimension you want to modify. For the purposes of this tutorial, we will select Auto
Exterior Dimensions, and click the Edit button.

Auto Exterior Dimension Defaults @
Locate Objects | Layer
Walls Openings
) Surfaces _) Centers
@ Wall Dimension Layer @ Sides
_) Casing
) Interior Wall Centers _) Rough Opening
@ Primary Wall Side ) None
_) Both Wall Sides
Interior Walls Only
[ OK ] [ Cancel ] [Num Style... ] [ Help ]

3. Review each of the tabs and settings available for setting up your Dimension Defaults. For
more information, see “Dimension Preferences and Defaults” on page 890 of the
Reference Manual.

To set the Floor Defaults

1. Select Edit> Default Settings |(?| to open the Default Settings dialog.

29
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2. Select "Floor" in the tree view and click the Edit button to open the Floor Defaults dialog.

Floor1 Defaults (=23
General | Structure | Moldings I Fill Style I Materials |
Absolute Elevations Ceiling
114 5/8 [¥] Roof Over This Room T —— =N}
Py — Ceiling Over This Room
Ceiling (B) 109 1/8"
[T Use Soffit Surface for Ceiling
0
Ceiling Structure. .. 512" [¥] Default EF
0
Ceiling Finish (J)... 5/8" Default
Relative Heights Floor B
; = ok
Rough Ceiling (E) 109 1/8" Floor Under This Room T s
L
- [~ Floor Supplied by the Foundation Room Below
Finished Celling (F) 107 5/8 [
[ Monalithic Slab Foundation
109 1/8 :
: . .
0
Floor Finish (K)... 7(a" Default
37 12 i
Floor Structure (L)... | 125/8 Default
[ OK ] [ Cancel ] [ Mum Style. .. ] [ Help ]

3. On the Structure tab, note the Ceiling Height. The initial value is 109 1/8” (inches). We
will leave this value unchanged for this tutorial.

4. Click OK to close the Floor Defaults dialog.
5. For more information, see “Floor Defaults Dialog” on page 392 of the Reference Manual.

To set the Wall Defaults

1. Select Edit> Default Settings {7 to open the Default Settings dialog.

2. Click on the plus sign next to Walls, highlight "Exterior/Interior Wall™ and click on the
Edit button.



Drawing Walls

3. From the Exterior Wall drop down menu, we will select Stucco-6, and click OK.

Exterior/Interior Wall Defaults @
Exterior Wall
Stucco-6 - | Define...
Interior Wall
Interior-4 - | Define...
[ OK ] | Cancel | | Help

4. Click Done to close the Default Settings dialog.

You may want to review some of the other available defaults when setting up your template.
For example, you can modify your Cabinet defaults, where you can set up your materials for
Base, Wall and Full Height Cabinets so that any future cabinets placed in the plan will initially
use these default settings.

Note: To save the plan that we have just created as a Template Plan
for use in the future, select File> Templates> Save Plan as Tem-

plate HY. Give the plan a name and click Save. Chief Architect will
ask you if you wish to use this plan as your Default Template. If you
answer Yes to this question, then Chief will use this template every

time you select File> New Plan .

Drawing Walls

We’ll start by drawing some exterior walls. When drawing walls, do not try to size or position
them precisely - they can be more easily positioned after they are created. For more
information, see “Walls, Railings & Fencing” on page 237 of the Reference Manual.
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To draw exterior walls

1. Select Build> Wall> Straight Exterior Wall from the menu or click the
corresponding toolbar button.

2. Click and drag from left to right to draw a wall. Walls can be drawn in two ways:

« If you first click using the left mouse button, each wall section will end when the
mouse button is released. Place the pointer over an existing wall end and click and
drag to create a new connected wall section.

« If you initially click using the right mouse button, you will draw continuously
connected walls until you click both mouse buttons simultaneously (or press the Esc
key). See “Continuous Wall Drawing” on page 254 of the Reference Manual.

Wall length is indicated in the Status Bar as the wall is drawn
3. There are a few things to make note of as you draw a wall.

* The wall’s length displays in two places: above the wall and in the Status Bar at the
bottom of the screen.

« Wall angles are restricted to increments of 15° when Angle Snaps [ are on. Select

Edit> Snap Settings> Angle Snaps |42 and make sure they are turned on for this

tutorial. See “Snap Behaviors” on page 145 of the Reference Manual for more
information.
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Drawing Walls

4. Continue drawing walls, creating a rough outline of the building’s exterior, as shown in the

following image.

« Exact dimensions are not important yet, but it is helpful to keep the final size of the
structure in mind as you draw. The overall length of this building’s sides will be 41’ x
39°6".

« It is important that exterior walls (and any other wall types with an interior side and an
exterior side) are drawn clockwise to ensure the proper orientation of wall surfaces.

» When the walls enclose an area completely, a Living Area label is created. See “Living
Area” on page 308 of the Reference Manual.

Interior walls are drawn the same way that exterior walls are.

To draw interior walls

1. Select Build> Wall> Straight Interior Wall |[l] from the menu or click the corresponding
toolbar button.

33



Chief Architect X4 User’'s Guide

2. Draw an interior wall as shown in the following image.

[ ]

To delete a wall
1. While the Select Objects |3 tool is active, click on a wall with the pointer to select it.

2. Press the Delete key or click the Delete [[X{ edit button.

Creating Dimension Lines

Dimension lines locate walls, openings in walls, and other objects. In Chief Architect, you can
generate automatic exterior dimension lines and draw a variety of manual dimensions such as
interior dimensions, point to point dimensions, baseline dimensions, and angular dimensions.

For more information, see “Dimensions” on page 889 of the Reference Manual.
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To create automatic exterior dimension lines

1. Select CAD> Dimension> Auto Exterior Dimensions |.A.

Creating Dimension Lines
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2. For acloser view of a certain area, click the Zoom |2 tool, click and drag a box around
the area you want to see in detail, and release the mouse button. That area fills the screen.
For more information, see “Zoom & View Tools” on page 799 of the Reference Manual.

3. To return to the previous zoom factor, select Window> Undo Zoom |l
4. If you can’t see all the exterior dimension lines at once, select Window> Fill Window

Building Only [=] to center your plan on screen.

To draw an interior dimension line

1. Select CAD> Dimension Lines> Interior Dimension .
2. Click and drag a line that intersects the interior wall and other walls you want to locate.
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Note: The Automatic Exterior Dimensions tool does not affect inte-
rior dimension lines.

3. Release the mouse button to display the interior dimension.
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Note: Interior Dimensions locate the Main layer of walls by
default rather than wall surfaces. See “Wall Type Definitions Dia-
log” on page 278 of the Reference Manual. This and other dimen-
sion defaults can be specified in the Dimension Defaults dialog.
See “Manual Dimension Defaults Dialog” on page 891 of the Ref-
erence Manual.

To delete all dimensions at once

1.

Select Edit> Delete Objects |3 to open the Delete Objects dialog. See “Delete Objects
Dialog” on page 223 of the Reference Manual.



Adjusting Wall Positions

2. Select the All Rooms On This Floor radio button, check Dimensions, and click OK.

|

Adjusting Wall Positions

Now we’ll adjust the spacing of walls with more precision. For more information about using
dimensions to relocate objects with accuracy, see “Moving Objects Using Dimensions” on
page 914 of the Reference Manual.

To adjust the spacing of the exterior walls

1. Let’s begin by selecting Window> Fill Window Building Only SO we can see the
entire building.

2. Click the Select Objects | I3 tool then click on an exterior wall to select it.

Click and drag the Move edit handle that displays at the position along the wall where you
clicked. Walls can be moved perpendicular to the direction that they are drawn.

4. As you move the wall, the dimension lines that indicate how far it is from other walls will
update. Use these dimensions to position the wall accurately.

If you have difficulty positioning a wall at the desired location because it jumps over that
location as you move it, try zooming in on it by scrolling with your mouse wheel or by using

either the Zoom 2] or Zoom In |®, tool. You can also use the Accurate Move =¥ edit tool to
slow your mouse movement.

To use the Accurate Move edit tool
1. Click on the wall that you wish to move more slowly and with greater accuracy.
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2. Click the Accurate Move = edit button.
3. Click and drag the Move edit handle to the desired position.

Your mouse will move more slowly for this edit only. The next time you want to move or resize
the wall slowly, you will need to click the Accurate Move |= edit button again.

When you are finished, the dimensions of your model should match those in the following
image.
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Another way to position walls and other objects with accuracy is by clicking on dimensions.

To move objects using dimensions

1. Click the Select Objects |[s button, then click on a wall that you want to move.

2. Click on a dimension line that indicates how far the selected wall is from another wall.
There are a couple ways to determine which dimensions can be used for this purpose.

» Move the selected wall and see which dimensions update.
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* Move your pointer over a dimension. If it is an associated dimension, the icon will

Creating Rooms

change to a pointing hand ({*_")).

3. Click on the associated dimension and enter a new value. Remember, numbers entered

Selected Wall

(Al

| -
Associated Dimension

with an apostrophe denote feet and numbers entered with quotes denote inches. If neither
apostrophes or quotes are included, the entered value defaults to inches.

4. Use the Enter key on your keyboard to close the dialog and apply the change so that the
wall will move the specified distance.

5. Repeat this process for the adjacent exterior wall, continuing in a clockwise direction. It

may help to refresh Auto Exterior Dimensions (Shift + A) between commands.

If you use the Move Object Using Dimensions tool to reposition walls,
you should always work in the same direction, adjusting one wall sec-

tion after another.

For more information about using dimensions to finalize the layout of exterior walls, see
“Resizing a House Using Exterior Dimensions” on page 915 of the Reference Manual.

When your exterior walls are positioned properly, you may find it helpful to delete the exterior
dimensions using the Delete Objects dialog, as described previously.

Creating Rooms

Now that the exterior of the house has been finalized we can begin laying out rooms on the
interior. Rooms are defined by the walls that enclose them. They are then assighed a Room
Type that assigns common room attributes. For more information about rooms, see “Room

Types” on page 305 of the Reference Manual.
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To define rooms using interior walls

1. Select Build> Wall> Straight Interior Wall [[II, then click and drag to draw interior
walls. As with exterior walls, you don’t need to worry about exact placement as you draw.

=

2. Select Build> Wall> Break Wall %= and click to place two breaks at the locations shown
in the following image.
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3. Click the Select Objects |3 button, then select the top wall section created by the breaks
and delete it. Repeat this process for the bottom wall section, so that only the middle
section remains, which is hatched in the image below for illustrative purposes.

1

4. Draw a horizontal Interior Dimension | inside this new room, then use it to move the
vertical interior wall 9’ 7 3/4” from the opposing exterior wall.
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To change a wall’s type

1. Select a wall with the incorrect wall type and click the Open Object [l edit button to
open the Wall Specification dialog. See “Wall Specification Dialog” on page 282 of the
Reference Manual.

2. Onthe Wall Types tab, click the Wall Type drop-down list and select the desired wall type
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3. Click OK to close the dialog and change the selected wall to the chosen wall type. Repeat
this process for each of the wall’s that you want to change, as in the image below.

-

1

Using Invisible Walls

In reality, rooms are not always divided by a physical wall. The separation of two rooms may
be marked by a change in the flooring (carpet to tile, for example), or by a change in the
interior wall covering. In Chief Architect, an invisible wall can be used to define rooms without
creating an actual wall. We’ll use invisible walls to define more of the first floor layout.

As with changing a wall’s type, we can also place a break and mark walls as Invisible, or draw
walls using the tool. For more information, see “Invisible Walls” on page 250 of the Reference

Manual.
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To create an invisible wall

1. Select Build> Wall> Invisible Wall | {3 and draw invisible walls as shown in the
following image.

0

2. Using the Select Objects | [ tool, select one of the Invisible Walls and click on the Open
Object | I edit tool to display the Wall Specification dialog. On the General tab, note
that Invisible and No Locate are checked.

3. Uncheck No Locate, as while this option is selected, it will prevent dimensions from
locating the wall, and click OK. Repeat this process for any of the remaining invisible
walls in the plan that you want to be able to dimension to.
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4. Adjust the wall spacing of the interior, exterior and invisible walls to match the following

image using Interior Dimensions |, just as you did with exterior walls.
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Room Types

Rooms in Chief Architect are given special attributes by assigning a Room Type. For example,
porches use a concrete floor material and have a ceiling and roof, while decks use floor
planking and have no ceiling or roof. For more information, see “Rooms” on page 299 of the
Reference Manual.

To designate a Room Type for a room

1. Click the Select Objects |[% button, then click in the small room at the bottom of the plan.
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2. Click the Open Object [T edit button to open the Room Specification dialog.

3. Onthe General tab, click the Room Type drop-down list and select Entry.

Room Specification

General | Structure I Deck I Moldings I Wall Covering I Fill Style I Materials|

Room Type
Room Name

Living Area

Roof Group

Indude in Schedule

Show Room Label
Attic

Balcony Use Room Type
Bath

Bedroom

) Indude in Total Living Closet
= ~Court

() Excude from Total Liypegk

(@) Use Default for Room g'”'ng

ressin

t
Family
Garage

Hall

Kitchen
Laundry
Living
Master Bath
Master Bdrm
Mook

Office

Open Below
Porch

Slab
Storage
Study
Unspecified
Utility

4. Click OK close the dialog and apply your change.

Double-clicking a room when the Select Objects |[; | tool is active will also open the Room
Specification dialog. For more information, see “Room Specification Dialog” on page 317 of

the Reference Manual.

EMTRY
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45



Chief Architect X4 User’'s Guide

5. Open each of the rooms and assign room types as shown in the following image.
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Creating a 3D View

Let’s take a look at our plan in 3D and see how it looks so far. For more information, see “3D
Views” on page 809 of the Reference Manual.
To create a camera view

1. In floor plan view, click the Fill Window [_J button to zoom out as needed to fill the view
window with the entire drawing.

2. Select 3D> Create Perspective View> Full Camera |iE3 (or press Shift + J).
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Creating a 3D View

3. Click at the bottom of the floor plan view window and drag a line that stops at the Entry.
The point where you click (A) defines the point of perspective and the line (B) defines the
direction of perspective.

B—

A\
4. Release the mouse button to create the 3D camera view. Where the mouse is released (C) is
the camera’s focal point.

5. If necessary, you can use the Mouse-Orbit Camera |&, tool to change the camera’s
perspective. The camera will revolve around its focal point (C). See “Move Camera with
Mouse” on page 830 of the Reference Manual for more information.
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6. Once you have accurately positioned your camera, to smooth out the edges and create a
more realistic rendering of the model, you can select 3D> Camera View Options> Final

View |1 or Final View with Shadows |58.

Final Views often take significantly longer to generate than Previews,
so the 3D view reverts back to the Preview Settings as soon as
anything is changed within the view.

7. Toreturn to floor plan view, select File> Close from the menu.

To create a floor overview

1. In floor plan view, select 3D> Create Perspective View> Floor Overview 2. A floor
overview displays a single floor without a ceiling or roof.

2. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera |@} (which should be
selected by default) then click and drag the mouse on screen to change the camera
perspective. You can press the | (in) and the O (out) keys on the keyboard to zoom in and
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Adding Floors

out of the plan. For more information on modifying camera views, see “Editing 3D Views”
on page 829 of the Reference Manual.

Adding Floors

Creating new floors in a plan is easy, but it is best to do so only after the first floor plan has
been finalized. Now that we have done so in our plan, we’ll add a second story and basement.
For more information about working with multiple floors, see “Multiple Floors” on page 391 of
the Reference Manual.

To add a second floor

1. Select Build> Floor> Build New Floor |i=i. The New Floor dialog displays.

2. Select Derive new 2nd floor plan from the 1st floor plan and click OK to close the New
Floor dialog to display the Floor 2 Defaults.

3. Click OK and a floor plan for the second floor is created based on the exterior walls of the
first floor plan. We will need to edit the walls of our second floor manually. It will be
difficult to know where the second story walls should be without knowing where the first
floor walls are located.
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4. Select Tools> Reference Floors> Reference Display & & (or press F9). The first floor
walls are displayed for reference.

We will now edit the second story walls.

To merge two parallel walls into one

1. Select the upper wall of the house, then click and drag its center edit handle to move it.

2. When the wall becomes aligned with another wall and can merge with it, it will stop at a
"sticky point."

3. If you keep dragging the mouse, the wall will break free of the sticky point and you can
continue moving it. In this case, we will release the mouse button.
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4. Note that if select the wall now, the edit handles now extend the full length of the wall.

o & O A

216"

/IS

Note: Before merging walls, make sure Object Snaps are turned on. For
more information, see “Object Snaps” on page 146 of the Reference
Manual.

5. Repeat these steps until we have exterior walls that are aligned as shown in the following
image. To achieve this, we could also have created a blank second floor plan and then
drawn our second story walls manually.
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6. At this point, let’s remember to Save our plan before adding a foundation level.
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To create a foundation or basement

1.

2.

Select Build> Floor> Build Foundation ™. In the Build Foundation dialog:
« Change the Minimum Stem Wall Height to 100 inches.
* Click OK to close the dialog and create a foundation level for your plan.

« For more information, see “Foundation Defaults” on page 408 of the Reference
Manual.

Select Derive New Foundation Plan From the First Floor Plan and click OK to close
the New Floor dialog. For more information, see “Adding Floors” on page 394 of the
Reference Manual.

You can select Window> Fill Window Building Only from the menu to center the
plan on screen.

GARAGE
208" x 176"

@ Notice that the "S" Markers indicate a Step Foundation. For more
" information, see “Foundation Defaults” on page 408 of the
Reference Manual.




4.

Adding Floors

Select 3D> Create Perspective View> Full Overview [ from the menu to create a 3D
overview of our entire plan so far.

To add a second story balcony

Now that we have a second floor, we’ll use the tools and techniques we learned earlier to add a
second story balcony that is aligned with the floor below.

1.
2.

Press Ctrl + Tab on your keyboard to switch back to floor plan view and return to Floor 2.

If they are not already displayed, click Reference Display & to display the first floor
walls.

Select the Straight Railing [ tool.

Draw a balcony as shown in the following image. If you have Object Snaps I on, the
second story balcony railing will likely be drawn in alignment with the first floor on your
first attempt. If not, you can manually align the wall with the first floor deck below in the

following steps.
[‘I ==l

I
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Next, use the Select Objects [ tool to select one of the railings, and click on the Open
Object [T edit tool to display the Railing Specification dialog, and on the General tab,
increase the Thickness to 8 1/8” then click OK.

Repeat this process for the remaining railings in the plan.

Select a section of railing that has a wall below it on the first floor and click the Align with

Wall Below |3 edit button.

* Note: If Align with Wall Below [ is not available, the selected railing either needs
to be moved closer to the wall below, or the railing is already aligned with the one
below. See “Aligning Walls” on page 266 of the Reference Manual.

Repeat this step for each section of railing that has a railing directly below it on the first
floor.

Finally, you can customize the interior of your second floor with interior walls. When you
are finished, your second floor should look similar to this:
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Adding Stairs

Adding Stairs

Now that we’ve got three floors we’ll need to get from one floor to another. For more
information about stairs, see “The Stair Tools” on page 481 of the Reference Manual.

To draw stairs with a landing

1. Click Down One Floor [* to go to the first floor. You may want to select Tools>
Reference Floors> Reference Display |& to turn off the display of the reference floor.

2. Select Build> Stairs> Straight Stairs & (or press Shift + Y).
Click and drag to draw a short stair section as shown in the following image.

| I
| CLOSET |
4-9" 5 1-4"

il

4. Draw another stair section 180° to the right of the first stair section, along the interior wall.
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5. While the Straight Stairs & tool is still active, click in between the two stair sections to
create a landing.

BATH |l L

AB w50 Im
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6. Click on the landing with either the Straight Stairs & or Select Objects |[} tool active,
and if needed, resize it using its edit handles to fit against the wall.

To create a stairwell
1. Select either of the two stair sections.

2. Click the Auto Stairwell [T edit button to create a stairwell.

3. Click the Up One Floor [#~ button to go to the second floor. Notice that the second floor
now displays a stairwell defined by railings.
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A stairwell is an interior room that is automatically assigned the Room Type “Open Below” in
the Room Specification dialog. See “Room Specification Dialog” on page 317 of the
Reference Manual.

It makes sense to draw the basement stairs directly below the stairs to Floor 1. We could use the

Auto Stairwell [FL edit tool to create another stairwell; however, in this situation, it will be
better to use our existing interior walls to define the stairwell, rather than by the railings that the
Auto Stairwell tool generates.
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To manually create a stairwell

1.

Click the Down One Floor > button to go down to Floor 1.
Next, click on a stair section inside of the stairwell room and click the Select Next

Object i edit button as many times as needed until the room is selected instead of the
stair.

With the room selected, click the Open Object |1 edit button and in the Room
Specification dialog, select Open Below from the Room Type drop-down list and click
OK.
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Go Down One Floor [* to the foundation (Floor 0) level, and turn on the Reference
Display |&.

Select Build> Stairs> Straight Stairs & and draw two stair sections directly below the
stairs you drew on Floor 1. Do not draw the landing just yet, though.

up ————=

T
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6. Select each stair section and adjust its width and position using its edit handles so that it
fits within the walls forming the stairwell drawn on Floor 1.

7. When the stair sections are positioned properly, click with the Straight Stairs ||§| tool to
create a landing as you did on Floor 1.

8. Next, use the Select Objects I tool to select the landing, click on the Break Line |2
edit tool, and click along the landing’s edge to place a break, which allows you to reshape
it so that it fits against the foundation walls.

9. Select 3D> Create Perspective View> Full Overview .

10. When the view has generated, select 3D> Rendering Techniques> Glass House ||§\ to
view our entire model, inside and out.

11. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera ||§| and click and drag
the mouse on screen to change the camera perspective. You can press the | (in) and the O
(out) keys on the keyboard to zoom in and out of the plan.
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Placing Doors and Windows

We’re making progress on our house, but we can’t get into it, and neither can light. Now is a
good time to add some doors and windows. For more information about doors and windows,
see “Doors” on page 325 of the Reference Manual and “Windows” on page 349 of the
Reference Manual.

To add a door

1. Ifyour views are still tiled, close the 3D view and maximize the floor plan view.

2. Select Build> Door> Hinged Door |Ik.

3. Move the pointer to the entry and click on the front wall, left of its center, to place a door.
To add a window

1. Select Build> Window> Window [=.
2. Move the pointer to the entry and click on the wall, right of center, to place a window.

CLOSET
165 ¢3"

To edit a door
1. So that we can better see the results when we edit our door, let’s select 3D> Create

Camera View> Perspective Full Camera | to create a camera view of the entry. Click
and drag a camera arrow inside the structure, pointed at the entry.
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2. Click the Select Objects ([ tool, then click on the door to select it in the 3D view.

3. Click the Open Object | edit button to open the Door Specification dialog. For more
information, see “Door Specification Dialog” on page 337 of the Reference Manual.

On the General tab, set the Door Style to Glass and set the Width to 36".

5. Onthe Frame & Lites tab, set the Frame Bottom to 8 inches. Press the Tab key to update
the preview image on the right side of the dialog so that it reflects your change.

On the Lites tab, set the Lites across to 3 and Lites vertical to 5.
On the Hardware Tab, set the Handle In from Door Edge to 2"
Click OK to return to the 3D view.
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To edit a window
1. Next, click on the window to select it.

2. Click the Open Object [T edit button to open the Window Specification dialog. For
more information, see “Window Specification Dialog” on page 367 of the Reference
Manual.

3. Onthe General tab, select “Fixed Glass” from the Window Type drop-down list and set
the Width to 54",

4. Onthe Lites tab, change the Lites across to 4 and Lites vertical to 4.
5. Click OK to close the Window Specification dialog.
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~i If you would like all of your doors and/or windows to be customized, make
@ your changes in the Door Defaults and Window Defaults dialogs before
placing these objects. For more information, see “Default Settings vs Prefer-
ences” on page 64 of the Reference Manual.

To change the door swing
1. Return to floor plan view and select the door.

2. Click the Change Opening/Hinge Side % edit button.

ENTRY
54" % 2-8 r=-=

To copy a window or door

1. Return to the 3D view and select the window, or door, you wish to copy.

2. Click the Copy/Paste [2#1 edit button. For more information about copying objects, see
“Copying and Pasting Objects” on page 153 of the Reference Manual.

Doors and windows can be placed, selected, deleted, copied, pasted, and edited in either 2D or
3D views. If there is a window design that you will be using throughout a plan, you can create
it once, then just copy and paste it. An even better approach is to set your door and window
defaults to the desired settings before placing these objects. For more information, see “Default
Settings vs Preferences” on page 64 of the Reference Manual.

To create a doorway
1. Return to floor plan view and Zoom |2 in on the entry room.

2. Select Build> Door> Doorway ™8 and click on front Entry room wall nearest to place a
doorway.
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Placing Doors and Windows

Select 3D> Create Perspective View> Full Camera i and create an exterior camera
view of the doorway.

To customize the doorway

1.

6.

Select the doorway by clicking on its frame and click the Open Object | Il edit button to
open the Door Specification dialog.

On the General tab, change the Width to 54" and the Height to 96".

On the Casing tab, change the Casing Width to 10". Be sure to delete the (D) from the text
field as it stands for "default” and will continue to apply the default casing width if it is not
removed, regardless of the value you specify.

On the Arch tab, click the Type drop-down and specify a broken arch from the list. Set the
Height of the broken arch to 12",

On the Casing tab, click the Library button below casing and select a molding profile
from the Door & Window Casings library.

Click OK to close the Door Specification dialog.

To center the doorway

1.

Return to floor plan view and select the doorway.

ENTRY
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2. Click the Center Object |#% edit button, then click inside the entry room, near the interior
wall containing the doorway. For more information, see “Using Center Object” on page
209 of the Reference Manual.

3. Return to the camera view to see the results.

Use the tools and techniques you’ve learned to add window and doors to the rest of the plan, as
shown in the following images. Doors placed in interior walls become interior doors and have
different specifications than exterior doors. If you feel inspired, customize the doors and
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windows as you see fit. For example, increase a door’s width to 48" or greater and the program
will automatically create a double door.
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When you have finished, Save &l your work.

We’ve added quite a lot to our model. Let’s see how it all looks.
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To take a final look

1.

2.

Using the Full Camera (i3 tool, create an interior camera view that will allow a view of
the first floor of the model. Remember that where you click determines the camera’s
perspective and where you release determines the point about which the camera will rotate.
Therefore a short drag distance is ideal, however, the distance must be greater than one
foot.

GARAGE
T AT

Release the mouse button to create the 3D camera view then use the Mouse-Orbit

Camera |{@} tool to take a look around and see our progress so far.



Placing Doors and Windows

3. You can also take a Floor Overview on any floor.

4.  When you have finished making any other desired changes, make sure to Save |lm] your
work.

If you would like, you can continue working on this plan in the Interior Design Tutorial or
Kitchen and Bath Design Tutorial. You can also learn about materials in the Materials Tutorial
or find out more about roofs in the Roof Tutorial. To learn how to arrange views of your model
on a page for printing, see the Layout Tutorial.
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Chapter 3:

Roof Tutorial

The first portion of this tutorial can be completed independent of the previous tutorials. We’ll
go over some common roof styles that can be created using settings in the Wall Specification
dialog. We’ll also learn how to add gables over doors and windows, how to create dormers
automatically and manually, and how to create skylights. For additional information about
using the Roof Tools, see “Roofs” on page 425 of the Reference Manual.

In this tutorial you’ll learn about:

e Getting Started with Roofs

»  Deleting Roofs

e Auto Rebuild Roofs

e Hip Roofs

e Gable Roofs

*  Shed Roofs

*  Saltbox Roofs

e Gambrel Roofs

e Gull Wing Roofs

e Half Hip Roofs

e Mansard Roofs

e Finding the Start of an Upper Pitch
*  Roof Type Quick Reference

*  Roof Returns

* Adding Gables over Doors and Windows

Automatic Dormers

Manually Drawn Dormers

Skylights

Using the Break Wall Tool to Modify Roofs
Troubleshooting Automatic Roof Issues
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Getting Started with Roofs

To gain a basic understanding of roofs and how they function with Chief Architect, we’ll begin
this section of the tutorial with a new plan.

To begin a new plan
1. Ifany plans are open, select File> Close All from the menu.

2. Select File> New Plan [ to open a new plan.

3. Select Build> Wall> Straight Exterior Wall and draw a rectangular floor plan,
measuring about 34 feet by 24 feet (approximately 10.4 m by 7.3 m), in a clockwise
direction. We’ll use this outline to build a number of different roof styles. See “Drawing
Walls” on page 253.

ag
& &
ag
LIVING AREA
316 =g ft

Auto Rebuild Roofs

Auto Rebuild Roofs is a convenient feature in Chief Architect that automatically rebuilds the
roof in a plan whenever the exterior walls or floor/ceiling heights are changed. Auto Rebuild
Roofs is turned off by default, and this tutorial is presented with this feature disabled; however
the information presented here also applies when it is enabled.
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Deleting Roofs

To turn on/off Auto Rebuild Roofs

1. Select Build> Roof> Build Roof /{2 from the menu.
2. Inthe Build Roof dialog, check/uncheck Auto Rebuild Roofs and click OK.

Build Roof

Roof | Options | Framing | Rafter Tails | Gutter | F
Build
Build Roof Planes
— - ~
\ ¥ Auto Rebuild Rooﬁ

Make Roof Baseline Paolylines

Rebuild Walls/Floors/Ceilings

Build Fasda And Roof Trim

Deleting Roofs

Whether a roof was drawn manually or automatically generated, deleting roof planes is easy.

To delete a roof
1. Select Build> Roof> Delete Roof Planes 3£.

+ Select Edit> Delete Objects 3% and in the Delete Objects dialog, select All Rooms On
This Floor; place a check beside Roof Planes; and click OK.

If a warning message states that roofs cannot be deleted while Auto Rebuild Roof is on, click
the Yes button to turn off Auto Rebuild Roof and delete the roof.

Hip Roofs

When roofs are automatically generated, the default roof type is a hip roof, which means that a
roof plane is built over every exterior wall in the plan that does not have another wall drawn
above it.

To create a hip roof

1. Select Build> Roof> Build Roof |3 from the menu to open the Build Roof dialog. The
Pitch is set at 8 in 12 inches.
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Build Roof (=23
Roof |Opﬁons I Framing I Rafter Tails I Gutter I Frieze I Materials I Roof Styles|
Build Roof Height
Build Roof Planes ["1gnore Top (1st) Floor

[ Auto Rebuild Roofs
"] Make Roof Baseline Polylines

Raise /Lower From Ceiling Height 0"

Automatic Birdsmouth Cut
[ retain Manually Drawn Roof Planes

-3 11/18"
[ Retain Edited Automatic Roof Planes —
Use Existing Roof Baselines 212
Vertical Rafter Depth 111/8"
Rebuild Walls/Floors/Ceilings
Build Fasda And Roof Trim Same Roof Height at Ext. Walls
[7] same Height Eaves
Spedifications o — — Allow Low Roof Planes
itth(n12) (& N
_ —
Roof Overhang - Segment Angle at Curved Wall 15.0®
Eave 18" Minimum Alcove Size 36"
Gable 18"

[ Trusses {no Birdsmouth)

[ OK ] [ Cancel ] [Num Style... ] [ Help

Check Build Roof Planes and click OK to generate a hip roof.

Select 3D> Create Perspective View > Full Overview [ to create a 3D overview of the

house. If you wish, you can select 3D> Toggle Textures |4 from the menu to turn off the
display of textures.

Select Window> Tile Vertically [T] to see both views at the same time.



Gable Roofs

Gable Roofs

If you would like a gable over a particular wall rather than a roof plane bearing on it, you can
specify it as a Full Gable Wall in the Wall Specification dialog.

To create a gable over a wall, specify it as a Full Gable Wall. To create basic gable roof, two
walls must be specified as such.

To create a gable roof
1. Click on the floor plan view window to make it the active view.
2. Select Build> Roof> Delete Roof Planes 2X.

3. Click the Select Objects |3 tool, select the vertical wall on the left, hold down the Shift
key, and select the vertical wall on the right. The two walls should be group-selected.

4. Click the Open Object |1 edit button and on the Roof tab of the Wall Specification
dialog, check Full Gable Wall and click OK.
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Wall Specification

| Mewels Balusters I Wall Covering
| General I Structure | Roof
Roof Options
— \
\ Full Gable Wall
— —
High Shed/Gable wall

Knee wall
Extend Slope Downward
Roof Cuts Wall at Bottom

« Alternatively, you can click the Change to Gable Wall(s) (] edit button.
« To remove the Full Gable Wall attribute from a wall, you can select it and click the

Change to Hip Wall(s) | edit button.

5. Select Build> Roof> Build Roof | to open the Build Roof dialog, check Build Roof
Planes, and click OK.

Attic Walls

When a roof is generated, attic walls are also generated. An attic wall fills the space between
the first floor walls and angled roof planes above. To see this in floor plan view, take a look at
the second floor.

If you do not want to see attic walls in floor plan view, you turn off their display.
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Shed Roofs

To turn off the display of attic walls

1. Infloor plan view, select Tools> Display Settings> Display Options (or press the ~
key) to open the Layer Display Options dialog.
2. Find Walls, Attic in the Name column, remove the check from the Disp column for this
item, and click OK. For more information, see “Layer Display Options Dialog” on page
132 of the Reference Manual.
Shed Roofs

To create a single, sloping roof plane, or shed roof, two walls must be specified as Full Gable
Walls, and one must be a High Shed/Gable Wall.

To create a shed roof

1.
2.
3.

Click on the floor plan view window to make it the active view.
Select Build> Roof> Delete Roof Planes 2X.

With the Select Objects | I3 tool, double-click the lower horizontal wall and in the Roof
tab of the Wall Specification dialog, check High Shed/Gable Wall and click OK.

As in the Gable Roof example, specify the left and right vertical walls as Full Gable
Walls.

Select Build> Roof> Build Roof &) to open the Build Roof dialog, check Build Roof
Planes, and click OK.
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Saltbox Roofs

A saltbox is a type of gable roof with different pitches on each of the two roof planes and an
offset ridge. Assign a different pitch to the two roof planes in the Wall Specification dialog for
the wall supporting each one.

To create a saltbox roof

1.
2.
3.

Click on the floor plan view window to make it the active view.
Select Build> Roof> Delete Roof Planes 3X.

With the Select Objects || tool, double-click the lower horizontal wall. On the Roof tab
of the Wall Specification dialog, remove the check from High Shed/Gable Wall and
change the pitch to 12 in 12. Click OK to close the Wall Specification dialog.

Leave the Full Gable Wall box checked for the two vertical walls.

Select Build> Roof> Build Roof {2 to open the Build Roof dialog, check Build Roof
Planes, specify the pitch as 3 in 12, and click OK.

Gambrel Roofs

A gambrel or barn style roof has two pitches on each side of the ridge. The first (lower) pitch
on either side is steeper than the pitch near the ridge.
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Gambrel Roofs

To create a gambrel roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof Planes 3.
3. Group select the horizontal walls and open them for specification. On the Roof tab:

Pitch Options

Pitch 12" in 12
| Upper Pitch
Pitch 8" in 12
Starts atHeight 1567

In from Baseline 38 5/87

« Specify the lower Pitch as 12 in 12.
« Place a check in the box beside Upper Pitch.
» Keep the Upper Pitch as 6 in 12 and change the Start Height to 156.
« To learn more, see “Finding the Start of an Upper Pitch” on page 82.
4. Click OK to close the Wall Specification dialog.
5. The two vertical walls should remain Full Gable Walls.

6. Open the Build Roof dialog, check Build Roof Planes, specify the Pitch as 6 in 12 once
again, and click OK.

Experiment with alternate pitches and overhangs. Also, try varying the height at which the
second pitch begins so that you can see the effect it has on your gambrel roof design.

I



Chief Architect X4 User’'s Guide

Gull Wing Roofs

A gull wing roof has two pitches on either side of the ridge, as a gambrel does; but the first
pitch of a gull wing is shallower than the second.

To create a gull wing roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof Planes |24.

3. Change the following settings for each of the horizontal walls on the Roof tab of the Wall
Specification dialog:

Pitch Options

Pitch 3 in 12
| Upper Pitch
Pitch 12" in 12
Starts atHeight 1257

In from Baseline 30 1/2°

« Specify the lower Pitch as 3 in 12.
« Place a check in the box beside Upper Pitch.
« Keep the Upper Pitch as 12 in 12 and change the Start Height to 125",
« To learn more, see “Finding the Start of an Upper Pitch” on page 82.
4. The two vertical walls remain Full Gable Walls.

5. Click the Build Roof & tool, check Build Roof Planes, and click OK in the Build Roof
dialog.
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Half Hip Roofs

Experiment with the height at which the second pitch begins so that you can see the effect it has
on your gull wing roof design.

Half Hip Roofs
A half hip roof has two gable ends. At the top of each gable is a small hip that extends to the
ridge.
To create a half hip roof
1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof Planes 34.

3. With the Select Objects |3 tool, double-click each wall and make these changes on the
Roof tab of the Wall Specification dialog:

For the two Horizontal walls:
Pitch Options
Pitch 6" in12

Upper Pitch

« Specify the lower Pitch as 6 in 12.
« Uncheck the box beside Upper Pitch.
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For the two Vertical walls:

Wall Specification @
| Mewels Balusters I Wall Covering I Handrail I Layer I Materials |
| General I Structure | Roof | Foundation I Wall Types I Railing |

Roof Options Pitch Options
— \
g [ Full Gable wall o — L
- __ — - 7 —
[ High Shed/Gable wall P — ~
VU Pitch
[[knee wall / PRerH AN
[ Extend Slope Downward Pitch 8 in 12 \
[ roof Cuts Wall at Bottom \ Starts at Height 170" /
Combine with Above Wall -
O N In from Baseline 210 1/2 p
~ —
~
[ &itn RAnf Rahirn - — = -

* Leave the Full Gable Wall box checked.
« Check the box beside Upper Pitch.
« Specify the Upper Pitch as 3 in 12 and set the Start Height at 170",

4. Click the Build Roof | tool, check Build Roof Planes, and click OK in the Build Roof
dialog.

Mansard Roofs

A mansard roof is a hip roof with two slopes on the roof sections above each of the four walls.
The second slope begins at the same height above each wall. The upper slope is usually quite
gentle and the lower slope, much steeper.
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Mansard Roofs

To create a mansard roof

1. Click on the floor plan view window to make it the active view.

2. Select Build> Roof> Delete Roof Planes 3.

3. Group select all four walls, open them for specification, and on the Roof tab of the wall
Specification dialog specify the following settings:

Wall Specification @
| Mewels Balusters I Wall Covering I Handrail I Layer I Materials |
| General I Structure | Roof | Foundation I Wall Types I Railing |

Roof Options Pitch Options

[T Full Gable wall Pitch 24" in12

[ High Shed/Gable wall

VU Pitch

[T Knee wal PRerH

[ Extend Slope Downward Pitch 112 in 12

[ roof Cuts Wall at Bottom Starts at Height 132"

In from Baseline 7 5/167
[ Auto Roof Return

* Clear the Full Gable Wall checkbox.

« Specify the lower Pitch as 24 in 12.

« Place a check in the box beside Upper Pitch.

« Keep the Upper Pitch as 1.5 in 12 and change the Start Height to 132",
* To learn more, see “Finding the Start of an Upper Pitch” on page 82.

4. Click the Build Roof | tool, check Build Roof Planes, and click OK in the Build Roof
dialog.
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Finding the Start of an Upper Pitch

When creating a roof style with lower and upper pitches, you can determine the exact Starts at
or In From Baseline values that you need in an elevation view.

To find the start of an upper pitch

1. Generate the roof using only the first, lower pitch. Be sure to define all the roof
information for each wall (gable, hip, first pitch, etc.).

2. Create a cross section view that includes the roof plane that will have the second pitch. See
“Cross Section/Elevation Views” on page 822.

3. Select CAD> Points> Place Point IIZ, click to place a temporary point near the location
where you want the second pitch to start, and then either:

* Using the Point-to-Point Dimension EI tool, drag a dimension line from the floor on
Floor 1 (which has a height of 0 by default) to the temporary point.

« Using the Point-to-Point Dimension II?I tool, drag a dimension line from the baseline
to the vertical plane of the temporary point.

4. Enter either of these values in the Wall Specification dialog. You can press the Tab key to
update the other value. Click OK to close the dialog.

Pitch Options

Pitch 8" in 12
Upper Pitch
Pitch 4 in 12
Starts atHeight 149 1/2°

In from Baseline 967

5. Open the Build Roof dialog, check Build Roof Planes and click OK to rebuild the roof.
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Roof Type Quick Reference

Roof Type Quick Reference

The following chart provides a quick reference for building the roof styles described in this
tutorial. The chart shows which walls to change and what to change on the Roof tab of the Wall
Specification dialog for each wall. These parameters are based on a 34x24-foot model. For
different size plans, adjust these humbers.

Roof setas S:f"t 0oL u Start
(o]0} | ower er ar
Type | WalltoChange | Full Shed | Piteh Pitoh Height
Gable
Gable
Gable Vertical Wall 1
Roof Vertical Wall 2
Horizontal Wall 1 X
Horizontal Wall 2 X
Shed Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 X
Horizontal Wall 2
Saltbox Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 12 in 12
Horizontal Wall 2 3in12
Gambrel Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 12in 12 6in 12 156
Horizontal Wall 2 12in 12 6in 12 156
Gull Wing Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 3in 12 12in12 125
Horizontal Wall 2 3in12 12in12 125
Half Hip Vertical Wall 1 X 3in 12 170
Roof Vertical Wall 2 X 3in 12 170
Horizontal Wall 1 6in 12
Horizontal Wall 2 6in 12
Mansard Vertical Wall 1 12in 12 1.5in12 132
Roof Vertical Wall 2 12in12 15in12 132
Horizontal Wall 1 12in 12 1.5in12 132
Horizontal Wall 2 12in 12 1.5in 12 132
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Roof Returns

84

A roof return is a small decorative roof plane that connects to the low side of a gable roof
overhang and extends below the upper triangular portion of the gable wall. While you can build
these manually, the following pictures illustrate the three styles of roof returns that can be
produced automatically in Chief Architect.

Gable Return Hip Return Full Return

The first two are called Gable and Hip returns, since the returns themselves end in either a
gable or a hip. The third is called a Full return because it extends under the entire gable,
connecting both sides.

The Roof tab of the Wall Specification dialog contains the settings that generate roof returns.
Roof returns can be specified for any wall, but only exterior Full Gable Walls can display
them.

Auto Roof Return

Length 36"
Extend 0"
@ Gable @ Sloping
Hip Flat

Full

Indude Frieze
Indude Gutter

Specify the horizontal Length of the returns in inches; the distance to Extend the returns past
the main roof overhang; the style of roof return; and whether the returns are sloping or flat. As
long as your model has a roof, the specified roof returns will be generated when you click OK.
For more information, see “Roof Returns” on page 474 of the Reference Manual.



Adding Gables over Doors and Windows

Adding Gables over Doors and Windows

You can add a gable roof over a door or window.

To create a gable roof over a door or window
1. Select a door or window, then click the Gable Over Door/Window edit button.

2. Click the Build Roof |2} tool, check Build Roof Planes, and click OK in the Build Roof
dialog.
3. A ggable is created with an overhang of one foot on each side of the door or window.

To remove a gable roof over a door or window

1. Select the door or window and click the Delete Gable Over Opening |Ef edit button.

2. Click the Build Roof | tool, check Build Roof Planes, and click OK in the Build Roof
dialog.
3. When you rebuild the roof, the gable will be removed.

To create a gable over several doors and/or windows
1. Select a door, window, or mulled unit.

1. Hold down the Shift key and click on additional doors and/or windows to add them to your
selection set.

2. Click the Gable Over Door/Window edit button.

3. Click the Build Roof | tool, check Build Roof Planes, and click OK in the Build Roof
dialog to create a gable over the selected wall openings.
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Automatic Dormers

86

The Auto Dormer and the Auto Floating Dormer tools offer a quick and convenient
alternative to drawing dormers manually. With just a few clicks an entire dormer is placed,
complete with roof, roof hole, walls, and window.

There is a limit to how low the roof pitch can be set when creating dormers. Generally, 9 in 12
is the lowest pitch that will provide enough elevation to contain a dormer.

Auto Floating Dormer

An Auto Floating Dormer can be placed anywhere within a roof plane, as long as there is
enough space to contain it. A floating dormer is what some people refer to as a “decorative”
dormer. It does not require support walls and does not tie in with the structure of the building.

Select Build> Roof> Build Roof> Auto Floating Dormer @7 and click within an existing
roof plane to place a floating dormer at that location. Once a dormer is created, it can be
moved, resized and opened for specification. For more information, see “Editing Auto
Dormers” on page 470 of the Reference Manual.

iy An Auto Floating Dormer cannot initially be placed so that its walls

@‘ align with an exterior wall. Once it is created, its front wall can often
be aligned with an exterior wall below; however, its side walls must remain
inside the exterior walls.




Manually Drawn Dormers

Auto Dormer

The Auto Dormer |7 tool places a standard dormer, which has the same space and structural
requirements as a manually drawn dormer. If you have not drawn dormers manually, you may
benefit from learning how. For information, see “Manually Drawn Dormers” on page 87.

« Dormers can only be placed in roofs that are large and steep enough to contain them. You
may need to change the pitch and/or size of a roof plane before an automatic dormer can be
placed. If a warning message stating that some walls are outside the roof plane appears
when you try to place an automatic dormer, try decreasing the Height value in the Dormer
Defaults dialog.

« A knee wall must be present for the dormer to connect to. A knee wall will create attic
space and offer structural support. A wall must be present, but it does not necessarily have
to be designated as a Knee Wall in the Wall Specification dialog.

< Dormers cannot be in conflict with the ceiling on the same floor. If you need to create an
open, attic condition, check Ignore Top Floor in the Build Roof dialog and generate roof
planes based on the floor below the dormer. If necessary, you can then use Raise Off Plate
in the Build Roof dialog to move roof planes up. See “Build Roof Dialog” on page 431 of
the Reference Manual.

Once placed in your model, an automatic dormer can be repositioned and its width adjusted
using its edit handles. Double-click on an automatic dormer to open the Dormer Specification
dialog, which looks just like the Dormer Defaults dialog but only affects the selected dormer.
You can also select the dormer window separately; resize it with its edit handles; and open it for
specification. For more information about dormers, see “Dormers and Crickets” on page 468 of
the Reference Manual.

Manually Drawn Dormers

To create dormers in an upper floor, create a new floor for your plan and modify this floor with
knee walls and windows to form gables. We’ll start with a new 40 x 30 foot plan to learn this
technique.

As with automatic dormers, roof pitches of 9 in 12 or greater generally work better than
shallow pitches when creating dormers because they provide enough vertical space to build the
dormer within.

To create a new plan
1. Select File> Close All from the menu to close any open plans.

2. Select File> New Plan [ to open a new plan. In the Create New Plan dialog, select the
Default Style template.
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3. Select Build> Wall> Straight Exterior Wall and draw a rectangular floor plan, 40
feet by 30 feet, in a clockwise direction.

4. Click the Fill Window Building Only button to zoom in on the house.

a0

a0
a0

a0

LIWIN G AREA
1200 =y #

5. Select File> Save from the menu, save the file to an easy to find location, such as
Documents, and give the plan a name.

6. Group select the right and left vertical walls, open them for specification, and on the Roof
tab of the Wall Specification dialog, click the Full Gable Wall check box and click OK.

Wall Specification

Mewels Balusters Wall Covering
General Structure Roof

Roof Options
Full Gable wall
High Shed/Gable Wall
Knee wall
Extend Slope Downward
Roof Cuts Wall at Bottom

7. Select Build> Floor> Build New Floor |z=.

Check the Derive new 2nd floor plan from 1st floor plan option in the New Floor dialog
and click OK to display the Floor 2 Defaults dialog. Leave these settings at their default for
now and click OK.
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9.

Manually Drawn Dormers

Select Build> Roof> Build Roof |, check Build Roof Planes, change the pitch to 12 in
12, and click OK in the Build Roof dialog.

Build Roof (=23
Roof |Opﬁons I Framing I Rafter Tails I Gutter I Frieze I Materials I Roof Styles|
Bui@_ — Roof Height
/ Build Roof Planes\ [ 1gnore Top (2nd) Floor
— _ "=
[ Auto Rebuild Roofs Raise/Lower From Ceiling Height 0"
"] Make Roof Baseline Polylines Automatic Birdsmauth Cut
[ retain Manually Drawn Roof Planes 512
[ Retain Edited Automatic Roof Planes
51/2
Use Existing Roof Baselines -
Vertical Rafter Depth 13 118"
Rebuild Walls/Floors/Ceilings
Build Fasda And Roof Trim Same Roof Height at Ext. Walls
[7] same Height Eaves
Spedifications = — Allow Low Roof Planes
Fitch (in 12) 12° N
N D
Roof Overhang Segment Angle at Curved Wall 15.0
Eave 18" Minimum Alcove Size 36"
Gable 18"
[ Trusses {no Birdsmouth)
OK ] [ Cancel ] [ Mum Style. .. ] [ Help

To create two knee walls

A knee wall is a short wall on an upper floor that is cut off by a roof plane.

1.

Select Build> Wall> Straight Interior Wall |[] and draw a horizontal interior wall (from
left to right). Position this knee wall so that it is 5 feet from the top exterior wall.

iy You can also create a custom wall type for the knee walls, such as a
@ wall with only a framing layer and one sheetrock layer. See “Wall
Type Definitions Dialog” on page 278 of the Reference Manual.

Draw another interior wall (from right to left) and position it 5 feet from the bottom
exterior wall. You can reposition the knee walls using dimensions. For more information,
see “Moving Objects Using Dimensions” on page 914 of the Reference Manual.
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3. Group select both interior walls and open them for specification. Check Knee Wall on the
Roof tab of the Wall Specification dialog and click OK.

Wall Specification

| Mewels Balusters I Wall Covering
| General I Structure | Roof

Roof Options
[T Full Gable wall
[ High Shed/Gable wall
Knee Wall
[ Extend Slope Downward
[ roof Cuts Wall at Bottom

4. Select CAD> Dimensions> Automatic Exterior Dimensions | X to create exterior
dimension lines for your plan, which should now look like this:
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Manually Drawn Dormers
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To build the dormer walls

1. Select Build> Wall> Straight Exterior Wall and draw two rectangular boxes on the
outside of the lower interior wall, as shown in the following image.

2. Position the lower walls of each dormer box 2 feet from the bottom wall. The lower

dormer walls are those parallel to the bottom wall.

3. Edit each dormer box so that it is 6 feet from each vertical side wall and 8 feet wide.

— 6 8 —» 12

l-J 8'

6' —

4. Select Build> Wall> Break Wall %= and click along the lower interior wall to place wall
breaks as indicated in center of each overall in the following image.
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5.

Delete the upper, horizontal portion of each window box.

To add a window to each dormer

1.

3.

Select Build> Window> Window =t and click on each dormer front wall to place a
window. The program may warn you that you are adding windows to an interior wall; click
OK to continue.

Select the window; click the Center Object |#% edit button; and click near the wall
containing the window to center it on the wall. See “Using Center Object” on page 209 of
the Reference Manual.

Do the same for the other window.

To build the roof

1.

Group select the two dormer front walls that contain a window, open them for
specification, and on the Roof tab of the Wall Specification dialog, check Full Gable
Wall and click OK.

Group select the dormer side walls, open them for specification, and on the Roof tab of the
Wall Specification dialog, specify the Pitch for the dormer roof plane above the wall, and
click OK. Earlier we specified a pitch of 12 in 12 in the Build Roof dialog, that pitch
should have prefilled here. A steep pitch of 12 in 12 will work well for these dormers.

Double-click the narrow room above the top knee wall to open the Room Specification
dialog, designate its Room Type as “Attic” and click OK.

Do the same for the lower attic room.



Manually Drawn Dormers
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5. Select Build> Roof> Build Roof | from the menu.
6. Inthe Build Roof dialog, check Build Roof Planes, and click OK.
7. Create a 3D view to see the results.

8. Notice there are small gaps in the dormer side walls. This gap is caused by the difference
between the position of the knee walls and the point at which the ceiling intersects the roof
plane. This location is marked by the black dotted line in floor plan view.
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9. Select each of the knee walls and move them back so that they are in alignment with the

ceiling plane. When Object Snaps I} are enabled, the walls will snap into position when
they are close to the ceiling lines.
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Crickets and Dormer Vents

10. Take a look in a 3D view.

You can move the interior walls closer to or further from the outside walls to change the
dormers’ elevation, or change the pitch for the roof to make the dormers longer. You can create
dormers in more complex plans the same way, but you may want to experiment with wall
placement and pitch to achieve the desired effect.

Crickets and Dormer Vents

Roof crickets, sometimes called saddles, are raised roof planes built to divert water or snow.
When a roof is generated automatically, crickets will not be produced, but they can be drawn

manually using the Roof Plane @ tool.
Dormer vents can be created using a similar technique.

To create a manually drawn chimney cricket
1. Create a basic rectangular structure with a hip roof. See “To create a hip roof” on page 71.

« In this example, the display of Roof Plane Labels is turned off. See “Roof Plane
Labels” on page 441 of the Reference Manual.

2. Select Build> Fireplace [ and click on one of the exterior walls to place a masonry
fireplace at that location in the wall.
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 Midpoint |A Object Snaps or the Center Objects |#¢ edit tool can be used to center
the fireplace along the wall, if desired. See “Using Center Object” on page 209 of the
Reference Manual.

3. Make any required changes to the fireplace.

« In this example, the default 48" wide fireplace is used, but its Depth edit handle is used
to offset the fireplace 6" towards the exterior. See “Fireplaces” on page 731 of the
Reference Manual.

4. Select CAD> Line> Draw Line |/ and draw a CAD line along the inside surface of the
fireplace’s firebox.
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* You can also draw the CAD line near the desired location and then move it into place
using dimensions. See “Moving Objects Using Dimensions” on page 914 of the
Reference Manual.

» Make sure that the CAD line extends past the fireplace in both directions.
Select Build> Roof> Build Roof {2} from the menu, and in the Build Roof dialog, specify
the Pitch, Framing, and any other attributes that you will need for the cricket.

« In this example, a Pitch of 12:12 and 1 1/2" x 5 1/2" rafters are specified. See “Build
Roof Dialog” on page 431 of the Reference Manual.

« Do not check Build Roof Planes. Here, we’re using the Build Roof dialog to set the
defaults for manually drawn roof planes. See “Roof Defaults” on page 427 of the
Reference Manual.

Select Build> Roof> Roof Plane [ from the menu, then:

o

« Click on the CAD line near one of its endpoints and drag to draw a roof baseline
perpendicular to the line, towards the structure’s interior.

* Release the mouse button and move the mouse parallel to the CAD line and in the
direction of the fireplace’s center and click once.
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« The roof plane that is created will draw its height from the top of the roof below at the
point where you first clicked to begin drawing.

Note: In this example, the cricket roof plane is assigned an angled fill pattern to
make it easier to see.

7. Use dimensions to resize the new roof plane so that it measures half the width of the
fireplace from its low edge to its ridge. In this example, that distance is 24".

8. Use Roof Intersection Points to find the intersection point for the edge of the roof plane
opposite the fireplace. See “Locating Intersections” on page 444 of the Reference Manual.

__x____ ____________

« If the program creates an Intersection Point that is not located on the roof plane edge,
move that edge so that it is closer to the fireplace and the roof plane is more narrow
and try again..

9. Use the roof plane’s edit handles to:
» Angle the low edge of the roof plane up to the Intersection Point.

« Drag the short edge of the roof plane outward until it disappears and the roof plane
becomes a triangle.
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10. Use the Copy/Paste ™1 edit tool in combination with the Reflect About Object |l edit
tool to create a copy of the cricket roof plane. See “Reflect About Object” on page 218 of
the Reference Manual.

« Copy/reflect the roof plane about the fireplace to produce a roof plane that slopes in
the opposite direction as the original.

11. Use the Point to Point Move | edit tool to move the new roof plane so that its ridge
edge is adjacent to the original roof plane’s ridge. See “Point to Point Move” on page 204
of the Reference Manual.
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12. Center the cricket behind the fireplace:
« Shift+select the two cricket roof planes.

« Click the Center Objects |# edit button.

» Move the mouse pointer over the fireplace. When a center axis displays over the
fireplace, click once.

13. Create a 3D view to see the results.
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Crickets and Dormer Vents

iy Remember to restore the settings in the Build Roof dialog if you intend to draw
@ more structural roof planes in your plan.

The cricket created above can easily be converted into a dormer vent. Begin by closing the 3D
view and returning to floor plan view.

To create a dormer vent
1. Select the fireplace positioned in front of the cricket and click the Delete X button.
2. Go Up One Floor [~ and select Tools> Display Settings> Reference Display &

3. Select Build> Wall> Exterior Wall and draw a wall inside the area of the roof cricket
on the floor below, parallel to its front.

« If you draw the wall in the wrong direction and its siding layer faces the interior, select

it and click the Reverse Layers i/ edit button.
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4. Click on the wall to select it and click the Open Object |1 edit button. On the Roof tab of
the Wall Specification dialog, check the box beside Roof Cuts Wall at Bottom and click
OK. See “Roof Tab” on page 286.

5. With the wall still selected, use its edit handles to move it the desired distance from the
eaves of the roof cricket.

6. Create a 3D view to see the results.

A selection of attic vents is available in the Library Browser. See “Vents” on page 353 of the
Reference Manual.

Skylights

Skylights can easily be added using the Skylight [ tool. In floor plan view, select Build>

Roof> Skylight & then click and drag a rectangular shape within an existing roof plane.
When you release the mouse button, a skylight is created and can be repositioned and resized
using its edit handles. For more information, see “Skylights” on page 465 of the Reference
Manual.
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Using the Break Wall Tool to Modify Roofs

Many homes have more than one roof type built above a single exterior wall. One common
example is a reverse gable roof, created when a house has gable walls that are perpendicular to
one another, as in an L-shaped home.

We can create a reverse gable roof on an L-shaped home using the Break Wall |55 tool.

To create an L-shaped home
1. Select File> Close All from the menu.

2. Select File> New Plan [ to open a new plan.
3. Draw an L-shaped house with the following dimensions:

« Left wall - 30 feet long

» Upper wall - 45 feet long.

« Right wall 18 feet long.

« Lower wall extending left from the right wall - 25 feet long.
« Vertical wall connecting two lower walls - 12 feet long.

« Lower wall extending right from the left wall - 20 feet long.
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To create a reverse gable in this plan, we need to create three gable walls: two running
vertically and one horizontally.

To add a gable roof to the plan

1. Check Full Gable Wall on the Roof tab of the Wall Specification dialog for these three
walls:

» The far left vertical wall
* The far right vertical wall
» The bottom left horizontal wall

2. Click the Build Roof |2} tool to open the Build Roof dialog, check Build Roof Planes,
and click OK to build the roof. Your plan should look like this:

Built this way, the gable wall on the left produces roof planes that extend too high and will
interfere with the roof over the lower part of the house. To correct this, use the Break Wall |35
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Using the Break Wall Tool to Modify Roofs

tool to break the left wall into two different sections. We can then specify the upper section as
Full Gable without affecting the lower section.

To use the Break Wall tool

1. Select Build> Wall> Break Wall 5% and click the far left wall at a point even with the
lower right wall. Extension snaps should help you place the break at the right place. See
“Extension Snaps” on page 147 of the Reference Manual.
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2. Open the lower portion of the wall for specification and on the Roof tab of the wall
Specification dialog, clear the Full Gable Wall checkbox and click OK.

3. Click the Build Roof | tool, check Build Roof Planes, and click OK to build a roof
based on the new wall specifications.

You now have two full gable roof sections meeting to form your L-shaped roof. Your plan
should look like the following image:
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Notice the step in the ridge line. This can be corrected by resizing the lower gable wall. Select
the vertical wall to the right of the bottom gable wall and move it to the left 2 feet, reducing the
length of the gable wall from 20 to 18 feet. When you are finished, rebuild the roof.

This completes this Roof Tutorial. You can use any combination of the techniques described
here to create a wide variety of roof planes. Let’s return to our Stucco Beach House plan and
apply what we have learned.

Adding a Roof

Now that we have a basic understanding of the automatically roof tools, let’s return to our
previously saved Stucco Beach House plan, as it looks like our house could use a roof now.

Let’s select File> Save As &l and give this plan a new name, such as "Beach House Roof
Tutorial" before continuing.

To edit the default roof

1. Close any other views you may still have open. For the following steps, only the floor plan
view should be open.

2. Starting on Floor 1, we will start by using the Select Objects || tool to select the top
horizontal exterior Kitchen wall, as indicated in the image below.
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Adding a Roof

Click on the Open Object ([T edit button to display the Wall Specification dialog, go to
the Roof tab, place a checkmark in the Full Gable Wall option, and click OK.

Click Up One Floor |~ to go to the second floor.

Using the Select Objects || tool, select the Balcony room, then click on the he Open

Object |l edit button to open the Room Specification dialog, and on the Structure tab,
uncheck Roof Over this Room if it is selected, then click OK.

Open the following second floor walls’ specification dialogs and assign the settings shown
in the following image on the Roof tab of the Wall Specification dialog. See “Roof Tab”
on page 286 of the Reference Manual.

Individual walls can be selected and edited in both 2D and 3D views. See “Editing Walls”
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on page 260 of the Reference Manual.; however it may be a quicker operation in floor plan
view since you can hold down the Shift key and group-select walls.
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Adding a Roof

Wall Specification

| Mewels Balusters I Wall Covering
| General I Structure | Roof

Roof Options
[T Full Gable wall
[ High Shed/Gable wall
[Clkoee wal —
/Exhﬂ:l Slope DTW@\
[ roof Cuts Wall at Bottom

Once we have completed defining these walls on Floor 2, we are ready to create our roof.

To turn on automatic roof generation

1.

Select Build> Roof> Build Roof |3 from the menu to open the Build Roof dialog.

On the Roof tab, check Auto Rebuild Roofs and Build Roof Planes. See “Build Roof
Dialog” on page 431 of the Reference Manual for more information.

Set the Pitch (in 12) to 3"
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Build Roof (=23
Roof |Opﬁons I Framing I Rafter Tails I Gutter I Frieze I Materials I Roof Styles|
Build Roof Height
Build Roof Planes [ 1gnore Top (2nd) Floor
Auto Rebuild Roofs Raise/Lower From Ceiling Height 0"
"] Make Roof Baseline Polylines Automatic Birdsmauth Cut
Retain Manually Drawn Roof Planes 138"
Retain Edited Automatic Roof Planes
51/2"
Use Existing Roof Baselines
Vertical Rafter Depth 99/16"
[T rebuild Walls/Floors/Ceilings
[ Build Fascia And Roof Trim Same Roof Height at Ext. Walls
[7] same Height Eaves
Specifications Allow Low Roof Planes
Pitch (in 12) 7]

Roof Overhang Segment Angle at Curved Wall 15.0®
Eave 18" Minimum Alcove Size 36"
Gable 18"

[ Trusses {no Birdsmouth)
[ OK J [ Cancel ] [ Mum Style. .. ] [ Help ]

4. You can go to the Materials tab to change the material of your roof, where we will choose
an Earth Roof Tile material.

Click OK to close the dialog and generate a roof.
6. Recall that the additional walls you now see displayed are attic walls.
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7. Select 3D> Create Perspective View> Full Overview [ to create a exterior view of
your plan.
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Troubleshooting Automatic Roof Issues

Creating a roof automatically can require experimentation and practice. Here are some
suggestions for troubleshooting a problematic roof design.

Bear in mind that some complicated roof plans can only be produced by manually drawing and/
or edited roof planes. See “Automatic vs. Manual Roofs” on page 426 of the Reference
Manual.

Roof Directives in Walls

As discussed in this chapter and in the Roofs chapter of the Chief Architect X4 Reference
Manual, the program will automatically generate a roof plane bearing over each exterior wall in
a plan to produce a hip roof. If you require a different condition over a particular wall, such as
a triangular gable or side wall of a shed roof, you can specify that condition on the Roof tab of
the Wall Specification dialog. See “Roof Tab” on page 286 of the Reference Manual.

Specifying roof directives that do not reflect what you require directly above a selected wall,
however, can often result in drastic and unwanted changes to your roof. For example, when
two parallel walls are specified as Full Gable Walls, a single ridge will be created between
them.

If a wall that is perpendicular to these walls is also specified as a Full Gable Wall, the roof
becomes more complex with an additional ridge, two valleys, and two hips.

112



Troubleshooting Automatic Roof Issues

If you are seeing hips or valleys in your roof where you do not expect them, revisit the Roof tab
of the walls supporting the affected roof planes.

Roof Heights

The heights of all automatically generated roof planes are based on the heights of the walls that
they bear on. Wall heights, in turn, are determined by the ceiling heights of the rooms that they
define. See “Floor & Ceiling Heights” on page 311 of the Reference Manual.

For example, the hip roof over a simple rectangular structure with a consistent ceiling heights
(in this case, 109 1/8") has four roof planes.
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This roof will become considerably more complex if one room inside is given a lowered ceiling
height (in this case, 97 1/8").

If you generate a roof and it seems to be more complicated and has more roof planes than it
should, take a look at the ceiling heights of the rooms in the plan. Often, the correct way to
create a lowered ceiling condition will be to set the ceiling at the default height create a
lowered Ceiling Finish. See “Lowered Ceilings” on page 313 of the Reference Manual.

Controlling Roof Ridges

A single roof ridge will generate for as long as the bearing walls that support the roofs on either
side of the ridge are the same distance apart. When alcoves or bumpouts are introduced along
either bearing wall, the ridge is likely to become broken.

For example, a simple rectangular structure with Full Gable Walls at each end generates a roof
with a ridge that runs from Full Gable Wall to Full Gable Wall.
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If a bumpout is added that affects the length of either Full Gable Wall, or if an alcove is added
anywhere along the length of the structure, the ridge will no longer follow a straight line.

There are a number of ways to maintain a single ridgeline in the presence of alcoves or
bumpouts:

+ Use the Break Wall =% tool to control the length of a Full Gable Wall section. See “Using
the Break Wall Tool to Modify Roofs” on page 103.
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« Increase the Minimum Alcove Size to specify what size alcoves are roofed. See “Roof
Tab” on page 432 of the Reference Manual.

» Use the Extend Slope Downward roof directive to allow the roof over a bumpout to extend
lower then the ceiling height in that area. See “Roof Directives in Walls” on page 269 of the
Reference Manual.

« Specify the area inside of an alcove as an "Open Below" room with a roof but no ceiling,
and Use Soffit Surface for Ceiling specified. See “Room Types” on page 305 and “Struc-
ture Tab” on page 318.

116



Chapter 4:

Interior Design
Tutorial

In the Interior Design Tutorial, we’ll pick up where we left off in the House Design Tutorial.
The shell and basic structure of our plan is complete, but a lot of interior finishing remains. Our
plan still needs lights, outlets, and fixtures to be a functional home. In addition, the interior
could use some creature comforts such as furniture, wall coverings and moldings. You may
want to save this tutorial using a new name to archive your previous work. In this tutorial, you
will learn about:

. Controlling the Display of Objects . Applying Wall Coverings
. Working with Library Objects . Creating a Tray Ceiling
. Applying Room Moldings

Controlling the Display of Objects

We have a roof on our plan, but in this tutorial we’ll be working on the plan’s interior, so we do
not need the roof planes to show in floor plan view. As we learned in the previous tutorial when
we turned off the display of attic walls, the display of objects is controlled in the Layer Display
Options dialog. For more information about layers and using the Layer Display Options
dialog, see “Layers” on page 127 of the Reference Manual.
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To control the display of objects

1. First, let’s make sure to select File> Save As &l and give this version of our plan a new
name, such as "BeachHouse - Interior Tutorial"

2. Select Tools> Display Settings> Display Options (or press the ~ key) to open the
Layer Display Options dialog.

3. Press the letter R, find the layer "Roof Planes" and remove the check from the Display
column. While we’re at it, let’s also turn off the display of "Windows, Labels" and "Doors,
Labels." Click OK.
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First floor with the display of roof planes, window labels, and door labels turned off

Working with Library Objects

118

Chief Architect comes with a library that contains thousands of library objects that can be used
in a plan. For more information about the library and library objects, see “The Library” on page
743 of the Reference Manual.

To use the Library Search feature to locate a symbol and place it in the plan

1. Move up to Floor 2 using the Floor Up |~ tool.



Working with Library Objects

2. Select Library> Library Browser [ (or press Ctrl + L on your keyboard) to open the
Library Browser.

3. Click the Turn on search filtering options =] button, then check Match entire word.
In the text field, type "bed" and notice that search results will display below as you type.
5. Click on a bed in the search results list to select it for placement.

&

~+- When a library object is selected for placement the mouse pointer

@\ icon indicates the type of library object selected, a preview outline of
the object displays in floor plan view, and basic information displays in the
Status Bar at the bottom of the program window.

6. Click in the master bedroom to place the bed.

Library objects can be selected and edited using the mouse. They can also be opened for
specification, a method that offers the most complete editing capabilities. See “Symbol Object
Specification Dialogs” on page 769 of the Reference Manual.
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To use library search to place a furniture symbol

1. Click the Select Objects |[: button (or press the Spacebar) and click on the bed to select
it. When selected, the bed displays edit handles. For more information, see “Editing Box-
Based Objects” on page 188 of the Reference Manual.

Extend edit
handles

Resize edit
handles

Move edit
handle

Rotate edit

./handle
S

2. Use the Rotate edit handle to rotate the bed.
3. Use the Move edit handle to move the bed up against the right wall.
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4. You can modify the materials for the bed by using the Select Objects | s button tool to

select the bed, and click on the Open Object |1 edit button to open the Furniture
Specification dialog.
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Working with Library Objects

Next, select the Materials tab, and select the element of the object you want to apply a new
material to, such as the Bedspread.

Click on the Library Material button to display the Select Library Object dialog, which
allows you to browse materials available in the Library to apply as the bedspread. For the
purposes of our example, we will choose a light brown fabric.

Repeat this process for any of the other materials on the bed you may want to adjust, then
click OK to apply the changes which will be visible when you create a camera view.

Now we’ll place some fixtures. If you cannot find what you’re looking for, the Library Search
feature can help.

To use library search to place a fixture symbol

1.
2.

3.

Select Library> Library Browser |# to open the Library Browser.

Type “toilet” into the search field at the top of the browser window. As you type, search
results display in the Directory pane.

Select the Standard toilet from the search results.

Click in the master bathroom to place the toilet.

MASTER BORM [ ki
174 10" x 206"

If there are multiple library objects in a plan that are similar, they can be replaced at the same

time using the Replace From Library [/ edit button.

To replace a library object

1.
2.

While the Select Objects [} tool is active, click on the toilet in floor plan view to select it.

Click the Replace From Library |'= edit button to open the Replace From Library
dialog.
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Replace From Library @
Replace with
Elongated Toilet
Cancel
[ on |
Help
Replacement Options

'@ Replace selected object
Replace identical objects in room

Replace identical objects on floor

3. Click the Library button to select an item from the library to replace the standard toilet.
4. Select the Elongated toilet and click OK to return to the Replace From Library dialog.
5. Select Replace Selected Object and click OK.
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Using the tools and techniques learned so far, place fixtures and furniture in both bathrooms on
Floor 2 and Floor 1.
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Applying Room Moldings

——

Floor 2

i If existing walls and/or other objects do not allow enough room for a library
@ object to be placed, place the library object where there is enough room
and move the object into place while holding down the Ctrl key on the keyboard.

Applying Room Moldings

In Chief Architect, you can specify base, crown and chair rail moldings for any room. The
library contains hundreds of molding profiles; and in addition, you can create your own profiles
and save them for future use. Moldings can be used in a variety of creative applications. We’ll
start by applying a crown molding in the master bedroom, and then we’ll add a chair rail to the
dining room. Finally, we’ll create our own molding profile and use it to create a tray ceiling in
the dining room. For more information about moldings, see “Trim & Molding” on page 589 of
the Reference Manual.

To add crown molding

Now let’s take a look at our master bedroom in a 3D view. See “To create a camera view” on

page 46 for information about using the Full Camera & tool.

1. With the camera view of the bedroom still active, click the Select Objects |3 button or
press the Spacebar, then click in a blank space on the floor of the room to select it.

2. Click the Open Object I edit button to open the Room Specification dialog for the
master bedroom.
3. On the Moldings tab:
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Room Specification

| General I Structure I Deck | Moldings | wall Covering I Fill

[T pefault
Molding: [2: ca-32 -
[Add New... ] [ Select... ] [ Delete ]

Molding Spedification
Height: 47
Width: r

Offset
From Floor: 107 5/8"

@ To Top
CA-32 ~) To Bottom

Horizontal: 07

Type: | Crown Molding hd

* Uncheck Default, and then click the Add New button.

« In the Select Library Object dialog, you can either browse to a crown molding in the
tree list, or type "crown molding" in the text field. When you find a molding that suits
your needs, click OK. For more information, see “Select Library Object Dialog” on
page 763 of the Reference Manual.

« If you wish, you can specify the Height of the selected molding. In this tutorial, a
height of 4 inches is used.

« Select "Crown Molding" from the Type drop-down list and notice that the From Floor
value is equal to the room’s Finished Ceiling Height on the Structure tab.

« Click OK to close the Room Specification dialog.
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Chair rail moldings can be applied to a room in the same manner. Base moldings are already
applied in most room types by default, but can be edited, removed or added here, as well.

To add chair rail

1. With the camera view of the bedroom still active, click the Select Objects |3 button or
press the Spacebar, then click in a blank space on the floor of the room to select it.

2. Click the Open Object [l edit button to open the Room Specification dialog for the
master bedroom.
3. On the Moldings tab of the Room Specification dialog:
« Click the Add New button, and select a chair rail profile.
« Specify a Height of 2" and set the From Floor value to 32" inches.
* Click OK.
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Applying Wall Coverings

Now we’ll apply a wall covering to the master bedroom. Wall coverings can be used in addition
to a wall’s surface material to create accents like wallpaper borders or wainscoting. For more
information about wall coverings, see “Wall Materials” on page 258 of the Reference Manual.

126

To apply a wall covering

1.
2.

3.

Select the master bedroom and click the Open Object [T edit button.

On the Wall Covering tab of the Room Specification dialog, click the Add New button to
open the Select Library Object dialog.

Browse to an appropriate material for your wall covering. For the purposes of our
example, we will browse to Materials> Siding> Beadboard> Brown> Natural Beadboard,
or select it, and click OK.

Change the Height to 28 inches, and change the Floor to Bottom value to 3 1/2 inches to
allow for the distance between the base and chair rail moldings.

5. Click OK to close the Room Specification dialog.



Creating a Tray Ceiling

- Additional wall covering materials can be found in the Manufac-
~ turer libraries.

6. When you have finished, you may want to Save your work.

Creating a Tray Ceiling

A tray ceiling is a special kind of stepped ceiling. There are a few different ways to create a tray
ceiling in Chief Architect. Each method has advantages and disadvantages. Polyline solids can
be used, primitive objects can be used, even soffits can be used to create tray ceilings. Using a
room with a crown molding is a method that works particularly well because it can easily
follow the outline of a room, regardless of its shape. First we’ll create a room, then apply and
adjust a crown molding.

To create the room
1. First, let’s select File> Close to close the currently active camera view, returning us to the
floor plan.

2. Next, select Library> Library Browser |[# to open the Library Browser.
* Type “fan” into the search field at the top of the browser window. As you type, search
results display in the Directory pane.
« Select the Lantern ceiling fan from the search results.
3. Click in the near the middle of the master bedroom to place the ceiling fan.
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CLOSET

MASTER BDRM
170" 205"

N —
MASTER BATH
-5 T

4. To create our room, we will select Build> Wall> Polygon Shaped Room @ which will
display the New Polygon Shaped Room dialog.
5. Specify the Number of Sides as 8, and the Side Length to 48".

MNew Polygon Shaped Room @
Define Polygon by ) 5 —
@ Side Length Mumber of Sides: =
() Radius to Corner Side Length: 43"
() Radius to Side 50"
[ OK ] [ Cancel ] [ Mum Style. .. ] [ Help ]

6. Click OK, and then click near the center of the ceiling fan to create the polygon shaped
room.
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Creating a Tray Ceiling

page 301 of the Reference Manual.

- Note that the program automatically creates an invisible wall to
ensure that an island room condition doesn’t result by adding this
room within a room. For more information, see “Room Definition” on

To modify the room to create the tray ceiling

1.

\ IL

MWMASTER BORM
88" x 98"

o
MASTER BATH
b FEE T

MWASTER BDRM

A8 s 205"

Select Build> Wall> Straight Exterior Wall [i§, and with the wall tool active, hold down
the Shift key on your keyboard to drag a marquee around the octagonal room to group
select the walls that make up this area.
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2. Next, click on the Open Object | [l edit tool to display the Wall Specification dialog for
all of these walls.

3. On the General tab, mark the walls as Railing and Invisible, then press OK.

Wall Specification

Newels/Balusters I Wall Covering I Handrail I Layer

General | Structure I Roof I Foundation I wall Ty

Mo Change Mo Change
[~ Foundation
Railing

Mo Change
(@ Start End Center
Options
Invisible Lock Center
[ Mo Room Def, [ Terrain Retaining Wal
Mo Locate
[T 1rvisible Beam
[ Attic wall

Automatic Wall

4. Now use the Select Objects [t button, or press the Spacebar, then click in the main
Master Bedroom area to select it.

| MASTER BORM

\ s g

5. Click the Open Object |1 edit button to open the Room Specification dialog for the

master bedroom, then on the Structure tab, set the Finished Ceiling Height to 98" and click
OK.

6. Now, open the Room Specification dialog for the small octagonal room.
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Creating a Tray Ceiling

o
MASTER BATH
b FEE T

MWMASTER BDRM
1.8 x 5-8'

On the General tab, uncheck the box beside Show Room Label.
On the Structure tab, verify that this room’s Finished Ceiling Height is still set to the

While still on the Structure tab, click on the Ceiling Finish button, and change its material.

1

2

10. Go to the Moldings tab:

Ceiling Finish Definition
Ceiling Finish Definition
Layer Thickness

5/8"

ol

Layer Material
Tray Ceiling Material

Library Material...
Plan Material...

Mo Texture

Fill Style. ..

[~ shaw as Insulation in Sections

Lumber
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Room Specification

| General I Structure I Deck | Moldings | wall Covering I Fill

[T pefault
Molding: [3: ca-20 -
[Add New... ] [ Select... ] [ Delete ]

Molding Spedification

Height: 8"
Width: 4"
Offset
From Floor: 107 5/8"
@ To Top
CA-20 () To Bottom
Horizontal: 07

Type: | Crown Molding hd

 Uncheck Default, then click the Select button to display the Select Library Object
dialog, where you can choose to apply a different molding, then click OK.
« Set its Height to 10" and its Type as "Crown Molding" and click OK.
11. Click OK to close the Room Specification dialog.

Now let’s take a look at our master bedroom in a 3D view. See “To create a camera view” on

page 46 for information about using the Full Camera & tool.



Creating a Tray Ceiling

If you would like, you can continue adding interior elements from the Library Browser before
continuing to work on this plan in the Kitchen and Bath tutorial.
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Chapter 5:

Kitchen and Bath
Design Tutorial

This tutorial continues where the Materials Tutorial left off. You should save this tutorial using
a new name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial
focuses on kitchen design. When you’re finished you can use what you’ve learned to finish up
the bathrooms as well. In this tutorial you will learn about:

. Adding Cabinets . Creating Architectural Blocks

. Placing Appliances . Editing Cabinets and Appliances

. Editing Cabinets and Appliances . Working in Cross Section/Elevation Views
. Creating a Custom Countertop

Adding Cabinets

First, let’s select File> Save As [l and choose to name our plan BeachHouse - Kitchen Bath
Tutorial.

We’ll begin by placing a cabinet in the kitchen and editing its dimensions, orientation, and
placement. For more information about cabinets, see “Cabinets” on page 611 of the Reference
Manual.

To place a base cabinet

1. Zoom |2 in on the Kitchen area in floor plan view.
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2. Select Build> Cabinet> Base Cabinet /.
3. Click to place a base cabinet anywhere in the kitchen.

Once a cabinet is placed, it can be edited like other objects.

To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.

» Click on the cabinet while the Select Objects | tool is active.

« Click on the cabinet while any of the Cabinet Tools |&l are active. This allows only
cabinets to be selected.
* Right-click on the cabinet when another tool is active.

2. When the cabinet is selected, edit handles, a front indicator, and a temporary dimension
display. As with other objects, the arrow that displays when the pointer is held over an edit
handle indicates what edit function that edit handle will perform. See “Editing Box-Based
Objects” on page 188 of the Reference Manual.

Move edit

Resize edit handle
/

handles

Front Rotate edit
indicator /handle
ot

* Move a cabinet using the move edit handle. By default, you can move a cabinet along
either the X axis or the Y axis. To allow unrestricted movement, hold down the Ctrl
key (or click using the right mouse button) then drag the cabinet.

* Resize two sides of a cabinet using a resize edit handle, located in each corner.

« Extend a cabinet’s edge on one side using an extend edit handle. One of the extend edit
handles also displays an arrow that indicates the cabinet’s front.

« Rotate a cabinet using the rotate edit handle.

« A temporary dimension updates as the cabinet is moved or resized.

3. When the cabinet is selected, you can also click the Open Object 'l edit button to open
its specification dialog and make a wide variety of changes to the cabinet. For more
information, see “Cabinet Specification Dialog” on page 629 of the Reference Manual.



Adding Cabinets

To lay out base cabinets for this tutorial
1. Place and position several initial base cabinets in your plan and edit their width and

orientation as shown in the following image.
« Notice that two of the cabinets are 36", two are 24" wide, one is 33" and one is 27"

wide.
« A cabinet snaps to another if they are in alignment, facing the same direction, and of

the same type.

- n n i
] | | LIl !

I I I I I

| | | | |

B36 | pzar | B33 I Bzar | B27 | B36
I e W B

38" 24" 33" 24" 27" 38"

KITCHEN
15-0"x 7-7"

— - - 1 =

Note: The display of cabinet module lines has been turned on in the following
images. See “Displaying Cabinets” on page 619 of the Reference Manual for
more information.

To create corner cabinets
1. Select the three foot base cabinet at upper right.

Al ﬁ ﬁ O
T T T - A E' E

| | | | E D

| B3 _LEI2_4R__L B33 _LEI24R _L B27 _IL @

FaN
KITCHEN
15I_0II X 7I_7II

B — f— f— — =

2. Click the Open Object I edit button to open the Base Cabinet Specification dialog. On

the General tab:
« Specify a Width greater than the Depth. The selected cabinet’s width should already
have been changed to 36", which works well with a 24" depth. If it isn’t, change it to
36" now.
« Click the Special drop-down list and select Corner.
« On the Front tab, uncheck the box beside Diagonal Door.
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« Click OK to change the cabinet into a corner cabinet.

4 n n -
I ] ] ] 1
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1 1 1

B24R | B24R LCB36R
L — _ L. -t _ _ L

B33 B27

KITCHEN
15-0" x 77"

= == =]
3. Repeat this process with the upper left Base Cabinet and open it for specification:
« On the General tab, change it to a corner cabinet (as we did in the previous step).
« On the General tab, change the Left Side Width to 36 inches (36").
« On the Front tab, uncheck the box beside Diagonal Door if it is checked.
4. Click OK to close the Base Cabinet Specification dialog, then select this cabinet, use its
rotate edit handle, then move it into the corner, until it bumps into the walls.

. f t f £
LT T
o I I I I I
21 PR MR MW L
] L
KITCHEN
gt

Note: To move a group of cabinets, select one cabinet, place the pointer over the

move handle, the click and drag the mouse cursor and you can push the entire
group of cabinets.

To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet |[1J.
2. Click very above the left corner base cabinet to place a wall cabinet as shown.
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W2436R
LCB36R

Click the Open Obiject | [T'1 edit button to open the Wall Cabinet Specification dialog. In
the Wall Cabinet Specification dialog:
< On the General tab, specify a Width of 33.
< On the Door/Drawer tab, change the Door Style to Framed Doors, and check Glass
Doors if it is not already selected.
 On the Moldings tab, choose Add New to add a new molding profile to the cabinet.
For the purposes of this example, we will use a crown molding profile set with a
Height of 2 1/2", a Width of 2 1/2", and a Vertical Offset of - 2 1/2".
« Click OK to apply these changes to the wall cabinet.
Once you have finished modifying the original wall cabinet, select it and click on the Copy
edit tool, then click near the opposite wall to place a second wall cabinet identical to the
first, and rotate it so that it faces out in to the door, instead of in to the wall.

I i i i ||I
T T T T T
% I I I I I
w | © | B24R | B33 | B4R | B2F | LCH36 o
ggl_l____l_____l____l_____l_ " ﬁ
KITCHEN
15I_0II X 7I_7II
I— p— p— [ —

Note: The display of cabinet face indicator lines has been turned on in the follow-
ing images. See “Displaying Cabinets” on page 619 of the Reference Manual for
more information.

To place soffits

Select Build> Cabinet> Soffit =3 then click above the wall cabinets to place soffits.
Adjust their width and orientation to match the wall cabinets below.
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~+v When objects are very close to one another or occupy the same vertical
@ space in floor plan view, it may be difficult to select the intended object. You

can select an objects, then click the Select Next Object e edit button or press

the Tab key to select a neighboring object. The Status Bar indicates which object
is currently selected.

@Eile Edit Build Terrain Library 3D CAD Tools Window Help

DRSS E - 9 [EP] [ [pefault set ~ |0

Il
o I B2aR | B33 | B4R |
| -E|>L@{' A e A e |
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Y KITCHEN
y 158-0"x 7-7"
| -~ — —
. /e
g w8 (00 o = [ AL 7 i+ Zmve ), fF W
\?of'fit [T]« Floor: 1 Object layer: Cabinets, Soffits X

Placing Appliances

Appliances come in two basic varieties, freestanding and built-in. Most plans use both types,
including this one. For more information about library objects such as appliances, see “The
Library” on page 743 of the Reference Manual.

To place a freestanding appliance

1. Select Library> Library Browser |8 to open the Library Browser.
2. Goto Architectural> Appliances> Refrigerators, locate a refrigerator, and select it for
placement.

3. On the left of the kitchen, click in the empty space to the bottom of the base corner cabinet
to place the refrigerator.
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4. In the Appliances library, find the electric range and select it for placement.
5. Place the range in the empty space on the right of the kitchen.

To place a built in appliance

1. Open the Fixtures category to the Sinks library, find the double self-rimming 32 inch sink
and select it for placement. For the purposes of this tutorial, we used the Offset 32" sink.

2. Click on the base cabinet near the top of the screen that is 33" wide to place the sink.

3. Inthe Appliances library, find a basic dishwasher, select it for placement, and click on the
cabinet to the right of the sink.
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KITCHEN
150" x 7-7"

Refrigeratar

Editing Cabinets and Appliances

We’ve already learned how to edit the dimensions of cabinets and appliances in floor plan view.
Like other objects, cabinets and appliances can also be edited in their own specification
dialogs. This method allows a higher degree of customization.
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To edit cabinets in the Cabinet Specification dialog

1. Select the cabinet to the left of the sink and click the Open Object |1 edit button to open

the Base Cabinet Specification dialog.

2. Select the drawer in the preview. Notice that clicking anywhere on the preview takes you

to the Front tab.

Base Cabinet Specification
| Accessories I Moldings | Layer I Fill Style I Materials I Label |

General Front | Door Drawer I Sides/Back |
Face Items
Item Number [2 v] [ Add New... ]
Item Type [Drawer v] [ Delete ]
ltem Height  &”
Spedfy Shelves...
Box Construction Door/Drawer Overlay
(@) Framed (@ Traditional Overlay

Separation 1 1/4"(D) Side Overlap 38" (D)

Left Stile 11/4° (D) Vertical Overlap ~ 3/8" (D)

Right Stile 11/47 _

“ o () Full Overlay
() Frameless 116" (0)
() Inset

Face Options
[ stile Between Doors  [| Double Face ] Triple Face
Corner Options Appliance Options

Diagonal Door Reverse Appliance

Lazy Susan
Cabinet Corner Treatment
@ MNone (7) Clipped ) Rounded
Corner Width 07 (D)

[ OK ] [ Cancel ] [ Mum Style. .. ] [ Help ]

==l

Show Color
Label: B24R.

3. Click the Add New button to open the New Cabinet Face Item dialog.

4. Click the Item Type drop-down list and select Cutting Board, assign an Item Height of 1

inch, and click OK to return to the Cabinet Specification dialog.
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MNew Cabinet Face Item @
Item Height 1" Default
[ O ] [ Cancel ] [ Mum Style. .. ] [ Help ]

5. A new Cutting Board face item, as well as a new Separation, will be added below the
drawer that you selected.

6. Click on the cutting board in the preview, then click the Move Up button three times to
move the cutting board above the drawer and the empty spaces above and below it.

7. Select the Separation and click the Move Up button three times, as well.

Base Cabinet Specification @

| Accessories I Moldings | Layer I Fill Style I Materials I Label |

General Front | Door Drawer I Sides/Back |

Face Items
Item Number [1 v] [ Add New... ]
Item Type [Separaﬁon v] [ Delete ]
Ttem Height 11/4"(D) Move Up
Spedify Shelves...
Box Construction Door/Drawer Overlay _
@ Framed @ Traditional Overlay T—————1
Separation 1 1/4"(D) Side Overlap 38" (D)
Left Stile 11/4° (D) Vertical Overlap ~ 3/8" (D)
Right Stile 11/47 _ =
g o () Full Overlay \
() Frameless 1167 () 1
() Inset -
Face Options

Click OK to close the Base Cabinet Specification dialog.

9. Follow this same procedure to make any additional changes to the other cabinets in your
kitchen area, such as creating a bank of drawers, or changing the handle for drawers to be
knobs.

10. Finally, we will add in several smaller base cabinets to fill in the gaps between appliances

©

To edit appliances in their specification dialogs

1. Select the refrigerator and click the Open Object |1 edit button to open the Fixture
Specification dialog.
2. On the General tab, change the Depth to 28 and click OK.
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Creating a Custom Countertop
Now we’ll create a kitchen cabinet island, and add a custom countertop with an overhang. For
more information, see “Editing Custom Countertops” on page 625 of the Reference Manual.

To create a cabinet island

1. Select Build> Cabinet> Base Cabinet .
2. Click to place a base cabinet in the kitchen area, and select it.

3. Click the Open Object [T edit button to open the Base Cabinet Specification dialog.
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Base Cabinet Specification
| Accessories I Moldings | Layer I Fill Style I Materials I Label |

General Front Door Drawer I Sides/Back |
Face Items
Item Number [6 v] [ Add New... ]
Item Type [Double Drawer v] [ Delete ]
Item Height 7 14/2°
Spedfy Shelves...
Box Construction Door/Drawer Overlay
(@) Framed (@ Traditional Overlay

Separation 1 1/4"(D) Side Overlap 38" (D)

Left Stile 11/4° (D) Vertical Overlap ~ 3/8" (D)

Right Stile 11/47 _

“ o () Full Overlay
() Frameless 118" (0)
() Inset

Face Options
[ stile Between Doors  [| Double Face ] Triple Face
Corner Options Appliance Options

Diagonal Door Reverse Appliance

Lazy Susan
Cabinet Corner Treatment
@ MNone (7) Clipped ) Rounded
Corner Width 07 (D)

[ OK ] [ Cancel ] [ Mum Style. .. ] [ Help

]

Show Color
Label: 6DB332733

« On the General tab, specify a Height of 33", a Width of 33" and a Depth of 27".
« On the Front tab, create 3 Double Drawers each having an Item Height of 7 1/2"
» On the Door/Drawer tab, set the Drawer Handle to Knob.

* Click OK.

4. With the Base Cabinet still selected, click on the Copy/Paste |21 edit tool, and paste a
copy of this modified cabinet next to the first, as in the image below.
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5. For the next portion of this tutorial, we will turn off the display of cabinet labels by

selecting Tools> Display Settings> Display Options [, scroll down to the Cabinets,
Labels layer, remove the checkmark the Disp column, and click OK.

To create a custom countertop
1. Turn on Object Snaps [F.

2. Select Build> Cabinet> Custom Countertop |{&l.
3. Click and drag to draw a rectangular polyline that will become our custom countertop.

KITCHEN
15-0"x 7'-7"

4. Select the custom countertop and use the edit tools to edit its shape as shown in the
following images, where we have applied an Angle Hatch Fill Style to the Custom
Countertop for easy viewing.
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« Use the Break Line == and Change Line/Arc edit buttons to add edit handles and
change the polyline’s shape. For more information, see “Break Line” on page 212 of
the Reference Manual.

« You can also draw End to End |7 dimensions from the Base Cabinet to the edge of
the Custom Countertop, and use those dimensions to type in a precise value for the
distance. For more information see “Moving Objects Using Dimensions” on page 914
of the Reference Manual.
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KITCHEN

150"

w LT

Let’s create a Full Camera i3 view and take a look.

Finally, let’s return to the Floor Plan view, add one more Wall Cabinet and Soffit above it
on the right side of the kitchen, and resize them so that they are slightly wider than the
Range below them.
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Creating Architectural Blocks

Groups of items can be blocked together and saved to the library for use in other plans.

To create an architectural block

1.

2.

3.

While in Floor Plan view, group select all objects you would like to include in the
architectural block.

One way to group select the objects is to hold down the Shift key and select additional
objects to add them to the selection set. There are many other ways to select and group
select objects. For more information, see “Selecting Objects” on page 166 of the Reference

Manual.
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[
|
I

Click the Make Architectural Block |@ edit button.

To add objects to the library

1.
2.

3.

4.

If it is not still selected, select the architectural block.

Click the Add to Library [+ edit button to add the cabinet to the User Catalog folder in
the Library Browser.

Right click on the Base cabinet name in the Library Browser and select Rename to change
this cabinets name to Kitchen Bar.

Now click and drag the newly named Kitchen Bar cabinet into the appropriate User
Catalog folder that you have created for it, such as Base Cabinets.

To explode an architectural block

1.
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Working in Cross Section/Elevation Views

2. Click the Explode Architectural Block @i edit button.

Working in Cross Section/Elevation Views

Like other objects, cabinets can be edited in cross section/elevation views. This method of
editing is very powerful and allows objects to be edited easily in vertical space. Next we’ll edit
wall cabinets and add a range hood. For more information about cross section/elevation views,
see “Working in 3D” on page 835 of the Reference Manual.

To create a cross section/elevation view

1. Infloor plan view, select 3D> Create Orthographic View> Cross Section/Elevation /2.
Click and drag a line of sight that intersects the group of cabinets that includes the range.

2. Zoom |2 in on the kitchen.

To edit the cabinets in a cross section/elevation view

1. Click the Select Objects |3 button, then click on the wall cabinet above the range, which
should have double doors and be slightly wider than the base cabinet below it.

149



Chief Architect X4 User’'s Guide

2. Click on the cabinet’s bottom edit handle and drag it upwards.

3. When the temporary dimension indicates that the cabinet height is 18 inches, release the
mouse button.

Note: If you do not see Temporary Dimensions Displayed, select CAD> Dimen-

sion> Display Temporary Dimensions ||z\ to toggle this feature back on.

To place a range hood

1. Find arange hood from the Fixtures Library (Architectural> Appliances> Hoods> Large)
and select it for placement.

2. Click above the range to place the hood.

3. If necessary, adjust its height and size using its edit handles.
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=TT 1l

20

Finishing Touches

You may want to add a few finishing touches.

While we’re at it, let’s add some additional interior design elements from the Library
Browser, including stools to our new bar in the kitchen (Interiors> Furniture> Seating>
Stools).

Add furniture to the dining nook and change the flooring to match the kitchen.
Add a table and some chairs to the dining area.

Continue placing objects from the Library Browser to customize the remainder of the house
design.

To view our kitchen using the Cross Section Slider and Final View

1.
2.

In floor plan view, click Fill Window [ J.

Create a Full Camera |iE5 view that starts from the exterior and release the mouse button
in the kitchen. See “To create a camera view” on page 46.

Use the Mouse-Orbit Camera |& tool to adjust the camera’s perspective. If you want,
you can turn off the display of the backdrop in the 3D Settings dialog. For more
information, see “3D Settings Dialog” on page 814 of the Reference Manual.

Select 3D> Camera View Options> Cross Section Slider @i to open the Cross Section
Slider dialog.
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5. Select the flat cut line and use the position slider to specify the location of the cutting
plane. See “Cross Section Slider” on page 834 of the Reference Manual.

6. Select 3D> Camera View Options> Final View k= to create a higher quality final view.

7. Inafuture tutorial, we will be returning to this plan file, so be sure to Save your work.

If you would like, you can continue working on this plan in the Landscaping Tutorial. To learn
how to arrange views of your model on a page for printing, see the Layout Tutorial.
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Materials
Tutorial

Materials display on the surfaces of objects in 3D views and can make a 3D view appear highly
realistic. When applied to most objects, material quantities will also be calculated in the
Materials List.

This tutorial continues from where the Interior Design Tutorial ended. You may want to save
this tutorial using a new name to archive your previous work. In this tutorial you will learn

about:

. Setting Materials Defaults . Blending Colors with Materials

. Using the Materials Tab . Using the Material Eyedropper

. Using the Material Painter . Custom Materials, Images, and Backdrops
. Using the Material Eyedropper . Generating a Materials List

. Using the Color Chooser

Setting Materials Defaults

Material default settings determine the materials used by different objects when they are
initially created. Setting the correct material defaults before beginning a project may help you
save time. For more information, see “Preferences & Default Settings” on page 63 of the
Reference Manual.
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To set material defaults

1.

2.

Select Edit> Default Settings [{?| to open the Default Settings dialog.

Default Settings

==l

E
E
E
E
E
E
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- Annotation Sets

- Cabinets

H- CAD

t- Camera

|- Corner Trim

|- Dimension

|- Doors

- Dormer

- Electrical

- Floor

- Foundation

- Framing

- Layer Sets

Plan

+- Roads, Sidewalks and Driveways
t- Rooms

- Schedules

- Stairs and Ramps

- Structural Member Reporting
£ Text, Callouts and Markers

£ Walls
\Aﬁndou\l

[

Edit.. | [ Done

] [ Help ]

There are a two options. You can do either or both:

« Select an item in the tree list and click the Edit button to open the defaults dialog for
that type of object. The default dialogs for architectural objects such as doors and
windows have a Materials tab that allows you to set the material defaults for object
components. See “Using the Materials Tab” on page 155.



Using the Materials Tab

« Select Materials and click the Edit button to open the Material Defaults dialog. Here
you can set the material defaults for many different objects, including some that do not
have default dialogs. See “Material Defaults” on page 796 of the Reference Manual.

3. When you are finished, click OK to close the defaults dialog, then click Done to close the
Default Settings dialog.

Once an object has been placed in a plan, the materials applied to it can be changed in a number
of ways.

Using the Materials Tab

Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views.
The materials used by a door, for example, can be edited on the Materials tab of the Door
Specification dialog. For more information, see “Materials Tab” on page 777 of the Reference
Manual.

To change material on an object using the Materials tab

1. Click the Select Objects || button, then click on the double door leading from the master
bedroom to the deck on Floor 2 to select it.

2. Click the Open Object [T edit button to open the Door Specification dialog.
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3. Select one of the door’s components from the list on the left.

« Click the Library Material button to open the Select Library Object dialog.

4. Find and select a material and click OK.
5. You can continue to specify component materials. The preview in the dialog updates as
changes are made. When finished, click OK to close the specification dialog.
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6. Create a Full Camera i3 view of the door.

The materials used in individual rooms can also be specified. Rooms can be selected in both
floor plan and 3D views.

< Infloor plan view, click in an empty space within a room. When selected, the whole room is
highlighted. If you accidentally select an object other than the room, you can press the Tab
key on the keyboard until the room is selected.

* In camera views and overviews, click on the floor of the room to select it.

To edit a room using the Materials tab

1. Select the master bedroom and click the Open Object |1 to open the Room
Specification dialog.

2. Onthe Materials tab, select Molding under the Crown Molding heading and click the
Library Material button to open the Select Library Object dialog.
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3. Find and select a material and click OK to close the dialog.

4. Click OK to close the Room Specification dialog.

5. The results can be seen in a Full Camera [i&3 view.

Using the Material Painter

The Material Painter |75 tool allows you to select a material and then apply it to an object in a
3D view.
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Using the Material Painter

There are five Material Painter Modes which specify how broadly or narrowly the selected
material will be applied to surfaces in your plan. In this tutorial, the Component Mode is used.
For more information, see “The Material Painter” on page 774 of the Reference Manual.

To apply a material using the Material Painter

1. While still in the 3D view of the door, select 3D> Materials> Material Painter /5 and
confirm that there is a checkmark next to Material Painter Component Mode 5.

2. Click the Material Painter /5 button to open the Select Library Object dialog. Browse
to Flooring> Carpeting, select a carpet material, and click OK.

+
3. Move your cursor into the 3D view and notice that it displays a spray can icon "B .
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4. Click on the floor of the master bedroom to apply the selected material to that surface,
which is a component of the room.

-+ As an alternative to wall-to-wall carpeting, you can place an
@ area rug symbol from the library in a room and assign to it
whatever material you wish. See “Placing Library Objects” on page
761.

With the Material Painter |78 tool you can apply a material to nearly any surface, including
many that can’t be individually selected like the base molding on a wall or the frame of a

window. When either the Component g5 or Object g8 Modes is active, you can continue to
apply the selected material to objects until a different tool is selected.

To add artwork to a frame

1. A variety of frames can be found in the Interiors library category. Place a wall or desk
frame in your plan and create a camera view in which it can be seen.

2. Select 3D> Materials> Material Painter and confirm that there is a checkmark next to
Material Painter Component Mode |gH.

3. Click the Material Painter |5 button to open the Select Library Object dialog and select
a painting, photo or print from the Artwork library.



Blending Colors with Materials

4. Move your cursor over the middle area of the frame and click to apply the selected
artwork.

The artwork displayed in a frame can also be specified in the frame’s specification dialog. See
“Symbol Object Specification Dialogs” on page 769 of the Reference Manual.

Blending Colors with Materials

Instead of using the Material Painter |75 to replace a material with a new one, we can use it
with the Blend Colors With Materials |# feature to blend a color with a textured material
such as the carpet we selected for the master bedroom and create a new material. For more
information, see “Blend Colors With Materials” on page 775 of the Reference Manual.

To blend a color with a texture

1. Ina 3D view, select 3D> Materials> Material Painter> Material Painter |"&.

2. Inthe Select Library Object dialog, select a solid color for the carpet from the Generic
Colors library, then click OK.

+
3. When you move your cursor into the view, it displays a paint roller icon 7.
» When Blend Colors with Materials |“#| is active and a solid color is loaded in the

. . . . .
Material Painter, your cursor displays the paint roller icon 7.
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+
« If you see the spray can icon "8 instead, select 3D> Materials> Material Painter>
Blend Colors With Materials | & or click the Blend Colors With Materials edit
button to turn this feature on.

4. Click on the carpet to blend the selected color with the carpet texture. The result is a new
material with the textured appearance of the carpet as well as the color you selected.

Using the Material Eyedropper

The Material Eyedropper |.Z| tool allows you to load a material that can be seen on a surface

in a 3D view into the Material Painter |5 tool and then apply it to another surface. In our
master bedroom, the type of wood we have assigned to the interior trim of the exterior door is
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Using the Material Eyedropper

different than the material used on the trim of the interior doors.We can easily change this using
the Material Eyedropper |.Z.

N

N
N

1. Activate the camera view (or any 3D view).

2. Select 3D> Materials> Material Painter |78/ from the menu. If there is a check beside

Blend Color With Material |, select this menu item to disable it; if not, simply click
outside of the menu to close it again.

3. Select 3D> Materials> Material Eyedropper | and notice that the pointer displays an
eyedropper icon 7.
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4. Now just click to load that material. Notice that the pointer changes to a spray can +'E ,
indicating that the loaded material is ready to apply to another object and replace the
existing material.

5. Click on the moldings to apply the loaded material.

Using the Color Chooser

With the Color Chooser [ you can load any color that is displayed on your monitor and save
it to the library for use in your plans.

To create a new material using the Color Chooser

1. Select Tools> Color Chooser to open the Color Chooser dialog.
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Using the Color Chooser

2. Place your mouse pointer over the eyedropper at the right of the dialog, then click and drag
the eyedropper to an open image on your screen.

3. Release the mouse button to load the color, then click the Create Material button in the
Color Chooser dialog. Click OK to close the Color Chooser dialog.
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4. The new "Custom Color" is now saved in the User Catalog with its R, G, B colors specified
in its name. It can be renamed and moved, and is available for use in any plan.

Custom Materials, Images, and Backdrops

Chief Architect allows you to customize your 3D views by importing your own materials,
image objects, and backdrops that display in 3D views. For more information about images, see
“Pictures, Images, & Walkthroughs” on page 1023 of the Reference Manual.

Note: The following steps make use of image files that are not
included with the program. You can use image files that are already
on your computer or you can create new ones. You can even use
the same image file to create a material, an image, and a backdrop.
Learning the tools and techniques described is more important than
the appearance of the final product.

Creating Materials

Materials are special digital images that can be applied to the surfaces of objects. You can
create your own custom materials and save them in the library. Bear in mind that materials
typically cover a surface by tiling an image repeatedly and are specially edited so that they tile
seamlessly: as a result, not all images will necessarily serve as effective materials.

Once a material is saved in the library, it can be applied to objects in any plan, either using the
objects’ specification dialogs or the Material Painter tool.
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To add a new material to the library

1
2.

> w

Custom Materials, Images, and Backdrops

Select Library> Library Browser |[# (or press Ctrl + L) to open the Library Browser.
Right-click on the User Catalog “folder and select New> Material from the contextual

menu.

Define Material @
| General I Pattern | Texture | Properties
Material Name:  Striped Comforter
Texture File
Mapping
Scale Crigin
20 0
20 0
Mo Texture
oe
Stretch to Fit
Global Symbol Mapping
Color
Blend Material Color With Texture
Set Material Color Using Texture
[ OK ] [ Cancel ] [Num Style... ] [ Help ]

Select an image file and click the Open button to return to the Define Material dialog.
Give the new material a short, descriptive Name.

On the Texture tab, click the Browse button to display the Select Texture File dialog,

where you can select the material saved on your machine.
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6. Click Open.

7. Specify the Scale of the texture, which controls how large the image will appear on the
surfaces it is applied to.

8. On the Properties tab, specify the Material Class and attributes of the material. A Matte
material will most closely resemble cloth, which is what this material will be used for.

9. Click OK to add the new material to the User Catalog folder.

For more information, see “Define Material Dialog” on page 786 of the Reference Manual.

Creating Images

In Chief Architect, image objects are more than just 2D pictures. Images have size and height
attributes and can contain transparency information. In floor plan view, they display only as 2D
symbols; but in 3D views, the visual information that images contain can be seen.

Images can be placed in a plan just as plants, furnishings and fixtures are: by selecting the
image and clicking any floor plan view, camera view or overview.

To create an image and save it to the library

1. Right-click on the User Catalog folder, then select New> Image @} from the contextual
menu to open the Image Specification dialog. For more information, see “Image
Specification Dialog” on page 1027 of the Reference Manual.



Custom Materials, Images, and Backdrops

2. On the Image tab, click the Browse button and browse to any image on your computer. In
this tutorial we will use an image of a cat that has transparency data associated with it;
however, you can use any image.

w

Click Open to return to the Image Specification dialog.

4. On the Image tab, enter the Height or Width, adjusting one will adjust the other,
maintaining the correct proportion. Enter a Height Above Ground value to specify the
elevation at which the image displays. A value of 24 inches works well in this case as we’ll
be placing the image on a piece of furniture.

Specify the transparency settings on the Transparency tab.

6. Click OK to close the Image Specification dialog and add the new image to the My
Images category in the Images library.

o

Importing Backdrops

Backdrops are images that display behind 3D views. In Chief Architect, you can take a photo
of a site, save it to the library as a backdrop, and display it behind 3D views to create a realistic
rendering of your model and its surrounding view.
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To import a backdrop and save it to the library

1. Select File> Import> Backdrops> Backdrop [E3 and browse to an image on your
computer.

2. Select the image and click Open to add it to User Catalog.

To apply a backdrop to 3D views

1. Select 3D> 3D Settings to open the 3D Settings dialog.

2. Onthe Backdrop tab, click the Select Backdrop button to open the Select Library Object
dialog.
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Custom Materials, Images, and Backdrops

3. Click on the Select Backdrop button, find and select your backdrop from User Catalog
and click OK.

4. Click OK to close the 3D Settings dialog.

You can see your custom material, image and backdrop by creating a Full Camera |3 view.
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Generating a Materials List

172

To conclude this tutorial, we’ll generate a materials list for the house. You can generate a
materials list for a single room, an area of the plan on one floor, or the whole plan. For more
information, see “Materials Lists” on page 1159 of the Reference Manual.

Note: The Materials List is only a rough cost estimate and should be
double checked before being relied on.

To generate a materials list for the whole plan

1. Select Tools> Materials List> Calculate From All Floors [¢&. A materials list is
generated for all floors of the house.

2. Locate the an item, such as one under the Fixtures category.

3. Click in the “Price” column type in a value. Notice that the subtotal and Total both update
to reflect the pricing change. You can specify prices for every material in your plan,
allowing you to generate a cost estimate.

4. If you wish, you can select File> Export Materials List |w and save the list as a Tab-
delimited .txt file, which can be opened in a spreadsheet application.

5. Close the materials list by selecting File> Close Window from the menu. A dialog
displays, asking if you want to save the materials list before closing.

Keep Materials List @

Do you wish to keep this materials list? Please enter a
name for the saved list.

Name Tutorial - Materials List

l Yes ] | Mo | | Help |

6. Save or click No to close without saving. A new materials list can always be created later.
7. When you have finished, you may want to Save your work.

You can generate a materials list to estimate the cost of an entire plan or just a portion of a plan.
For more information, see “Materials Lists” on page 1159 of the Reference Manual.

Note: The Materials List is only a rough cost estimate and should
always be double checked before being relied on.

To calculate a materials list for an individual room

1. Click the Select Objects | [t button, then click in a room to select it.



Generating a Materials List

2. With the room selected, click the Calculate from Room edit button or select Tools>

Materials List> Calculate from Room L& The program calculates a list of the objects
and materials contained in the selected room.

To calculate a materials list for just the deck

1. In floor plan view, select Tools> Materials List> Calculate from Area L2.
2. Click and drag a rectangle surrounding the an area to display a materials list for the area
within the rectangle. The resulting materials list only includes objects and materials

located within the rectangle.
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Landscaping Tutorial

This tutorial was written to help you learn how to use Chief Architect’s Terrain tools. In this
tutorial, you will learn how to add elevation information to your terrain, how to create terrain
features, and how to add plants and other objects from the library.

It is a good idea to become familiar with the terrain tools before beginning your own terrain
project.

In this tutorial, you will learn about:

. Editing the Terrain Perimeter . Adding a Driveway
. Creating a Walkout Basement . Adding Library Objects to Your Plan
. Creating a Retaining Wall

This tutorial continues from where the House Design Tutorial left off, so you may want to save
this plan using a new name to archive your previous work.
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Editing the Terrain Perimeter

To create and resize a terrain perimeter

1. OnFloor 1 of your plan, select Terrain> Create Terrain Perimeter | from the menu or
click the corresponding toolbar button. See “Toolbar Arrangement” on page 116 of the
Reference Manual.

« If this menu option is not available in a given plan file, a terrain perimeter already
exists.

2. Select Window> Fill Window £ J to fill the screen with the terrain perimeter.

3. Goto CAD> Dimension> Display Temporary Dimensions |I” and make sure temporary
dimensions are turned on for display. A check is displayed next to the item in the submenu
instead of the toolbar button icon when it is enabled.

4. Select the terrain perimeter by clicking on either of the vertical edges. Notice that a
temporary dimension displays, indicating that the selected edge of the terrain perimeter is
50 feet from the opposite edge.

5. Press the Enter key on your keyboard and repeat this process for the adjacent edge of the
terrain perimeter, creating a rectangle that is 150 feet by 200 feet.
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Editing the Terrain Perimeter

6. Click Window> Fill Window ] to fill the screen with the terrain perimeter.

& = &

200
O

iy The Reference Grid, or Virtual Graph Paper, is a visual aid that
@ helps create a sense of scale when drawing. Grid squares are
12 inches per side. The Reference Grid is turned off for these tutorials
but can be turned on or off in the Plan Defaults dialog. See “General
Plan Defaults Dialog” on page 66 of the Reference Manual.

Your house may already be centered on the terrain perimeter. If it is not, you can move it.

To move the terrain perimeter
1. Select the terrain perimeter and place your pointer over the move edit handle.
2. Move the terrain perimeter so that the house is centered.

o a ©
PN <‘,g?> [}
[} 150"
& = o
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To edit the shape of the terrain perimeter

1.

3.

178

In addition to adjusting the size of your rectangular terrain perimeter, you can also use the

Change Line/Arc | and Break Line = edit tools to modify its shape.

To place a break on the right segment of the Terrain Perimeter, creating a new corner edit
handle at that location, and two separate edges on either side of that handle, use the Break

Line = edit tool.

& a &
-}
o al [o] P=N
s
150 1
& . &

You can then use the edit handle to adjust the size and shape of the Terrain Perimeter. For
more information, see “Editing Closed-Polyline Based Objects” on page 184 of the
Reference Manual.

e

Select the bottom edge of the Terrain Perimeter, and click on the Change Line/Arc |2
edit button, and notice that this segment changes in to an Arc, which can then be modified
using its edit handles. For more information on modifying arcs, see “Editing Arc Based
Objects” on page 174 of the Reference Manual.



Editing the Terrain Perimeter

5. Once you have finished modifying your terrain perimeter, you are ready to move on to the
next section of the tutorial.

Displaying Lot Line Information

When plans are submitted for approval, bearing information for the lot perimeter is often
required.

To display bearing information

Select the terrain perimeter and click the Open Object Il edit button.

On the Line Style tab of the Terrain Specification dialog, check Show Length and Show
Angle, then click OK. See “Terrain Specification Dialog” on page 664 of the Reference
Manual.

3. Select Edit> Default Settings |57 to open the Default Settings dialog, browse to CAD>
General CAD and click on the Edit button to open the CAD Defaults dialog. See “To
display bearing information” on page 179.

Click the radio button to Display Line Angle as Quadrant Bearing and click OK.

5. Click Done to close the Default Settings dialog, and move the terrain perimeter so that it
looks similar to the image below.
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Creating a Walkout Basement

Our terrain is currently flat because there is no elevation data in the plan. For more information
about elevation information, see “Elevation Data Tools” on page 650 of the Reference Manual.

tions” on page 121 of the Reference Manual.

You can display all of the tools in the Terrain menu on your tool-
bars by using the Terrain Configuration. See “Toolbar Configura-

To add elevation information to your plan

1. Select Window> Fill Window [ J to fill the window with the terrain perimeter.

2. Using the Select Objects |3 tool, select the Terrain Perimeter and click on the Open

Object [T edit button to display the Terrain Specification dialog.

3. Onthe General tab, make sure Flatten Pad and Auto Calculate Elevation are unchecked,
and change the Elevation to 12 inches.
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Creating a Walkout Basement

Terrain Specification @

General | Contours | Polyline | Selected Line | Line Style | Fill Style | Materials|

Terrain Surface

Triangle Count Smoothing
) Low ) Low
@ Medium @ Medium
_) High _) High
_) Custom 2000 : _) Linear

) Triangle Size | 913/16

Building Pad Skirt
[T Flatten Pad @ Flat
Auto Calculate Elevation ~ Follow Terrain
Pad Elevation 121 Thickness 127
Clipping

Hide Terrain Intersected by Building

[ OK ] I Cancel I INum Style... I I Help I

« Flatten Pad flattens the building pad around the house. By unchecking this, the terrain
will be allowed to slope where it intersects the house.

« Auto Calculate Elevation places the house at average terrain height. By unchecking
this, we can control the building’s height relative to the terrain.

* The Elevation is the distance between the default floor height of Floor 1 and a terrain
elevation of 0". We will specify the Elevation as 12 inches to lower the terrain 12
inches below the first floor.

Click OK to close the Terrain Specification dialog.

Next, Select Terrain> Elevation Data> Elevation Line |25 and draw elevation lines as
shown in the following image. An elevation line drawn near the end of another will merge.

To enter elevation information, click the Select Objects |[: button, select an elevation

line, and click the Open Object [T edit button to open the Elevation Line Specification
dialog. Values entered are in inches unless the foot (') mark is added. Negative values
should be preceded with a hyphen (-).
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7. Select 3D> Create Perspective View> Full Overview [ to create a full overview.
Pressing the “I” key or the “O” key moves the camera in or out.

Creating a Retaining Wall

Adding a retaining wall helps create a flat building pad near the garage. For more information
see “Retaining Walls” on page 660 of the Reference Manual.
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Creating a Retaining Wall

To draw a retaining wall
1. Return to floor plan view. Note the generated contours.

2. To make it easier to draw, you can turn off the display of primary contour lines in 2D.

Select Tools> Display Settings> Display Options [l to open the Layer Display Options
dialog. Remove the check from the Disp column for the layer “Terrain, Primary Contours”.
See “Layer Display Options Dialog” on page 132 of the Reference Manual for more
information.

~is Open 3D views are redrawn whenever changes are made to the
@ plan, even if the 3D views are not active. Closing 3D views when
they are not needed will help maximize your computer’s performance.

3. Select Terrain> Wall and Curb> Straight Retaining Wall . Draw two straight wall
sections as shown in the following image.
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Select Terrain> Wall and Curb> Curved Retaining Wall & and draw a curved
retaining wall that connects at both ends to the two straight sections. Don’t worry about the
angle just yet, we’ll adjust the curve in the next step.

Select the curved section then click the Make Arc Tangent |7 edit button to open the
Radius of Tangent Curved Wall dialog. This dialog gives you a few alignment options.
For more information, see “Make Arc Tangent” on page 265 of the Reference Manual.
Click OK to make the curved wall section tangent to both straight sections.




Adding a Driveway

6. Now add two more Elevation Lines 2z just inside the retaining wall. This helps designate
the height of this area when terrain is generated. This elevation line can stay at its default
height of 0' 0.
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7. Take alook in a Full Overview [&#. Your plan should look similar to the image below.

Adding a Driveway
Now we’ll add a driveway to our plan.

To add a driveway to the plan
1. Select File> Close to return to floor plan view. You should still be on Floor 1.
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2. Click the Fill Window [_J button to fill your screen with the terrain perimeter.

Turn off the display of the layer, "Terrain, Primary Contours". If you cannot remember
how to do this, see “Creating a Retaining Wall” on page 182.

4. Select Terrain> Driveway> Spline Driveway & then click and drag to draw driveway

sections. Driveway sections drawn using the Driveway | tool will merge when drawn
end to end.

5. Click and drag the driveways edit handles to customize its shape as desired. See “Editing
Spline Based Objects” on page 191.

HH (]
—LEH
Lo 23
et
.
==
2 LIVING AREA
G20 =gt
B]

6. Next, add in a Terrain> Road> Straight Road & and Terrain> Sidewalk> Straight
Sidewalk |z to complete the design.
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Adding a Driveway
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7. Finally, take a look at your plan in a Full Overview [ to see the results. Recall that you

can select 3D> Camera View Options> Final View iz to smooth surface edges and
improve the quality of the view.
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Adding Terrain Features

Now we’ll add a beach, a water line, and a pathway to our plan. For more information about
terrain features, see “Terrain Feature Tools” on page 656 of the Reference Manual.

188

To create a beach

1.
2.

Close the overview and return to floor plan view.

Select Window> Fill Window [ J then select Window> Zoom Out (€. to give us some
working space outside the terrain perimeter.

Select Terrain> Feature> Rectangular Feature |[I| and draw a terrain feature that
extends to the boundaries of the terrain perimeter.

14

Select the terrain feature and the Open Object |[T1 edit button to open the Terrain Feature
Specification dialog.

* On the General tab, the Height should be at 0 inches.

« On the Materials tab, select the terrain feature and click the Library Material button
to open the Select Library Object dialog and assign a sand material from the
landscaping library.

« Click OK to close the Select Library Object dialog then click OK to close the Terrain
Feature Specification dialog and return to floor plan view.

With the Terrain Feature still selected, use the Break Line = edit tool to place two breaks
in the front of the rectangular feature.

Next, select one of the segments you have created, and click the Change Line/Arc | edit
tool, and use the triangular edit handle to adjust the shape of the curved segment, and



Adding Terrain Features

repeat this procedure for the remaining front segments of the Terrain Feature, as in the
image below.

7. Take a look at our new beach in a Perspective Full Overview .

To create a body of water

1. Return to floor plan view, select Terrain> Water Feature> Round Pond [ and draw
another spline feature, within the existing terrain feature (the beach) and resize it similar to
the image below.

2. Select the pond and click the Open Obiject ([Tl edit button. On the General tab of the
Terrain Feature Specification dialog, raise the Height to 1 inch. This will display the
water material above the beach.
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3. Click OK and take a look in a Perspective Full Overview . Notice that only the portion
of the terrain feature that is included within the terrain perimeter is modeled.

4. Using the method described above, you can quickly see how it is easy to create a terrain
features, customize their height, material, shape and even combine them together to create
nearly any type of terrain feature you might want in your plan.

To use an Elevation Region

An Elevation Region contains absolute elevation data for an enclosed region and is ideal for
creating a flat surface in your terrain.

1. Select Terrain> Elevation Data> Elevation Region |£¥ to activate the tool, then click
and drag out a rectangular region to the right of the structure in front of the door.
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Adding Terrain Features

2. Once the Elevation Region is placed, select it and click on the Open Object | edit tool
to display the Elevation Region Specification dialog, and enter in an Elevation of -8.

3. Click OK and take a look in a Perspective Full Overview to see the changes that this
makes for our Terrain.

4. Let’s return to floor plan view and select Build> Stairs> Click Stairs &R, then click
outside of the doorway to create a set of stairs from our door down to the terrain of our

newly created Elevation Region.

191



Chief Architect X4 User’'s Guide

,

To use a Terrain Modifier
A typical walkout basement has an upper flat region where you enter the house on the first
floor, and a lower flat region where you walk out to ground level from the basement.

1. Infloor plan view, select Terrain> Modifier> Flat Region |= and draw a flat region
directly in front of the Kitchen windows.

] I (A Lol
: WITCHEN '

G0 7T

2. If you have not already placed a door for your walkout basement, select Tools> Reference
Floors> Down One Floor (% and place a door in the wall below the kitchen windows.

3. Click OK and take a look in a Perspective Full Overview [ to see the changes that this
makes for our walkout basement.
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Adding Library Objects to Your Plan

The library contains many objects that can be added to a plan such as plant images and
landscaping blocks. There are two ways to find objects in the library: by browsing and by
searching. For more information about library objects, see “The Library” on page 743 of the
Reference Manual.

To browse the Plants library category

If the Library Browser is not open, select Library> Library Browser # to open it.
Click the + beside Plants to expand this category [& and see its contents.
Click the + beside Trees to expand this folder = and view its contents, as well.

Expand the Deciduous folder and note the many tree species to choose from. Many of
these folders contain still more subfolders with different varieties of that species.

M oD R

If you know exactly what tree you would like to place in your plan, browsing to it is an efficient
way to find and select it; however, with so many options available it is often helpful to perform
a search.

To search using the Plant Chooser

1. With the Library Browser still open, click the Plant Chooser & button at the bottom of
the Library Browser to open the Plant Chooser dialog. This dialog can also be opened by

selecting Terrain> Plant> Plant Chooser €.

2. On the Plant Information tab, enter “palm” in the Common Names field, and click the
Search button to find palm trees in the Library Browser.
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Select a Cocos nucifera from the search results and click the Close button. This locates and
selects this plant in the Library Browser for placement.

Click in floor plan view or a 3D view to place the selected plant at that location. You can
continue placing the selected plant image until another tool or library object is selected.

Once you have placed a grouping of plants, hold down the Shift key on your keyboard and

drag a marquee around the plant objects and click the |@ edit tool to block these items
together.

In floor plan view, click the Select Objects | [t button, select the stepping stone, click the

Copy/Paste |1 edit button, then click the Sticky Mode | & secondary edit button.

Click in floor plan view to paste copies of the group selected objects. Continue pasting
copies until you have created a pathway that leads to the house.

Repeat this process for any additional plants or groupings of plants that you want to place
in your design.



Adding Library Objects to Your Plan

In the Library Browser [, browse to the Chief Architect Core Catalogs folder.

The Exteriors library contains a selection of landscaping, deck and patio accessories,
outdoor furniture, and other objects that you can place in your plan.

Outdoor furniture such as a garden bench are located in the Outdoor Living library folder.
Library objects may need to be rotated, and can be accented with additional plants.

Additional objects, such as Fencing, Sprinkler Heads, exterior fixtures, and other library
browser objects such as rocks can also be added to customize your designs landscaping.

Once you have completed adding items to your landscaping design, create a Perspective
Full Camera |3 view to see the results.
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Deck Tutorial

Now we’ll continue where the Landscaping Tutorial left off and create a deck off the back of
the house, connecting it to the terrain with an exterior staircase. You may want to save this
tutorial using a new name to archive your previous work.

In this tutorial you will learn about:

. Decks and Porches . Changing Planking Orientation
. Drawing Decks . Adding Exterior Furniture
. Drawing Stairs

Decks and Porches
Decks and porches are exterior rooms that are defined by the deck railings and exterior walls

that enclose them. When an exterior room is drawn using the Deck Railing B tool, the room
is automatically assigned the exterior room type Deck.

Railings and Deck Railings are drawn just like walls. To illustrate this, we’ll add a deck behind
the kitchen area. For more information see “The Deck Tools” on page 244 of the Reference

Manual.
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Drawing Decks
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To draw a deck

1.

o a > w D

To begin, while in floor plan view, let’s select Tools> Display Settings> Display Options
and uncheck the Disp for both the "Terrain, Elevation Data" and "Plants" layers and
click OK.

In floor plan view, go to the first floor (you may be there already).

Make sure Angle Snaps £ and Object Snaps ¥ are turned on.

Zoom |2 in on the back portion of the house.

Next select Build> Deck> Straight Deck Railing |[EJ.

Draw five deck railings as shown in the following image. The angled railings are drawn at
a 45 degree angle to the others. Note that when the mouse is released, the room is assigned
the Room Type of Deck and given a room label.

DECE
185" 147

1 LI
] KITCHER
150" 77"

When the deck area is enclosed, click the Select Objects |[% | button, then click in this
room to select it.

Click the Open Obiject [T edit button to display the Room Specification dialog.
On the Structure tab we will set the Floor (C) value to -108" so that it will generate at the
door for our walkout basement then click OK.

* Note that Deck rooms by default will not automatically generate a Roof or Ceiling
over the room, however, you can still select these options. We will leave the
checkboxes alone for the purposes of this tutorial.



10.

11.

12.

Drawing Stairs

Turn on Display Temporary Dimensions [I7 and select the outer railing to position the
railing as shown.
« For information about angular dimensions, see “Angular Dimensions” on page 904 of
the Reference Manual. Note that you must uncheck No Locate on the General tab of
the Deck Railing Specification dialog to allow angular dimensions to be created.

Now take a look at our first floor deck in a Full Camera [l view. You can see that the
program automatically generated planking, posts, and beams.

Select Window> Tile Vertically |[T] to see a side by side of both the 2D and 3D views.

Drawing Stairs

Now we’ll draw stairs between the deck to the terrain below. For more information, see “Stairs,
Ramps & Landings” on page 479 of the Reference Manual

To connect the upper and lower decks with stairs

1.
2.

In the floor plan view window, make sure that you are on the first floor.

The deck planking is making it difficult to see the area where we’ll be working. In the
Layer Display Options dialog, turn off the display of the layer "Framing, Deck Planking".
If you cannot remember how to do this, see “Controlling the Display of Objects” on page
117.

Select Build> Stairs> Click Stairs €&,
Click just to the outside of the deck platform, as shown in the following image.
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6. In most cases when using the Click Stairs tool, an opening will be added automatically to
the deck railing at the top of a staircase.

7. Ifan opening is not created, select Build> Door> Doorway = in either floor plan or a 3D
view, then click on the deck railing to create an opening in front of the staircase.

Changing Planking Orientation
The angle of the deck planking can be controlled in the Room Specification dialog.
To angle deck planking

1. Close the Camera view, and return to just the floor plan view being active.

2. Next, turn back on the display of the layer "Framing, Deck Planking" so we can see the
angle of the planking in floor plan view.
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Changing Planking Orientation

DECK
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JN

3. Select the Deck room. You will likely select an individual plank. Click the Select Next

Object i edit button or press the Tab key until the room is selected.
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4. With the Deck room selected, click the Open Object I edit button and go to the Deck
tab of the Room Specification dialog.

5. On the Deck tab, uncheck the Automatic checkbox next to Plank Direction, and then
change the Plank Direction to 45°. See “Deck Tab” on page 321 of the Reference Manual.
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Room Specification

| General I Structure | Deck |MOIdings I Wall Covering I Fill Style I Materials|

Automatic Deck Framing

[ Keep Deck Framing After Deck Room is Deleted

Deck Planking

Set plank depth in first layer of floor structure,

Plank Overhang 12"

Plank Width 512"

Flank Gap Width 318"

Plank Direction 45.0% [T Automatic

Mumber of Border Planks 0
[ Mo Border Against Walls Herringbone
Deck Posts And Footings

Deck Support Posts
Post Footings

Deck Support Joists

Set joist depth and type in second layer of floor structure,
Joist Width 11/2°

Joist Spacing 16"

Joist Direction 0.0® Automatic
Deck Support Beams

Beam Depth T

Beam Width 32"

Beam Spacing 168"

[ OK ] [ Cancel ] [Num Style... ] [ Help

6. Click OK to close the Room Specification dialog and return to floor plan view.

GRS g 1T

Adding Exterior Furniture

Now let’s add some furniture to our deck.
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Adding Exterior Furniture

To add furniture to the deck

1. Open the Library Browser to Exteriors> Outdoor Living> Outdoor Furniture> Furniture
Sets> Wicker> Wicker Dining Chair and select it for placement. When a library item is
selected, a preview image displays.

2. Infloor plan view or a 3D view, click on the deck to place a chair symbol. You can
continue clicking to place more chairs.

3. Find Exteriors> Qutdoor Living> Outdoor Cooking, select a grill for placement, and place
it on the deck.

4. Next, add some exterior lighting and any other desired exterior elements to your deck
design.

5. Finally, create a Camera view to see the results.
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CAD Tutorial

In this tutorial you’ll learn about:

. CAD Details . Creating a Plot Plan
. Modifying CAD Details

This tutorial continues from where the prior tutorial left off, so you may want to save this plan
using a new name to archive your previous work.

CAD Detalls

CAD Details are special view windows for drawing, saving, and organizing any 2D drawings
associated with the current plan, such as cross section details and plot layouts. Like other
views, CAD Details are saved with the plan or layout they are created in and can be printed. If
saved within a plan file, a CAD Detail can also be sent to layout. See “Sending Views to
Layout” on page 1111 of the Reference Manual.

To add a CAD Detail from the Library Browser

1. First, select CAD> CAD Detail Management ||s| to open the CAD Detail Management
dialog. An alphabetical list of all CAD Details saved with the current plan displays on the
left side of the dialog.

2. Click New to open the Create New CAD Detail dialog;
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3. Type ashort, descriptive name for the CAD Detail, such as "Foundation & Wall Detail"
then click OK to open a new CAD Detail Window.

4. Next, select Library> Library Browser [ and locate a CAD Detail, select it, and click
in the CAD Detail Window to place it.

* For the purposes of this tutorial, we will use the Basement Foundation: Finished 4"
Walls CAD Detail from the "CAD Blocks and Details" Bonus Content in the Bonus
Catalogs> CAD Blocks and Details> CAD Details> Foundations> Continuous Pour.
For more information on downloading bonus libraries, see “Downloading Library
Content” on page 751 of the Reference Manual.
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~+v A selection of CAD Details is already available with your installed
@ Library, however, additional CAD Details can also be located in the
Bonus Content section on the website.

Modifying CAD Details
As with other CAD Obijects, you can modify the components of a CAD Detail. While we will

discuss a few of these methods in this tutorial, more information can be located in “Editing
Objects” on page 101 of the Reference Manual.
Reflecting the CAD Detail

First, let’s reverse the CAD Detail so that it can be placed correctly in a Cross Section view on
the right side of the screen later in this tutorial.
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Modifying CAD Details

To reflect the CAD Detail

1. Select CAD> Line> Draw Line |, then create a vertical line to the right of the CAD
Detail.

2. Next, using the Select Objects [} tool, click to select the CAD Detail.

3. Click on the Reflect About Object | Il edit tool, and select the CAD line that you just
placed to reflect the CAD Detail.

Exploding the CAD Detail

Once you have placed and reflected the CAD Detail in your plan, if you select it, you will
notice that the entire CAD Detail selects, and while you can move the entire object, it does not
allow you to modify the individual elements unless your Explode the CAD Detail.

To explode the CAD Detail
1. Using the Select Objects |3 tool, click to select the CAD Detail.

2. Next, click on the Explode CAD Block |Gl edit tool to explode the CAD block into its
separate elements.

To move a side of a closed polyline using dimensions

Once the CAD Detail is exploded, we are ready to modify its individual elements.

1. Zoom |QJ in on the lower portion of the CAD Detail, and using the Select Objects [
tool, click on the right side of the lower Concrete filled polyline.

2. You will notice that the blue CAD line selects first, so let’s Delete |IX] that blue CAD line,
and again select the right side of the closed polyline.
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3. Move your mouse over the temporary dimension of 7 5/8"that displays until the cursor
turns in to a hand, then click to activate the Move Objects Using Dimensions in-line text
box. This allow you to type in an exact value of 8" and press Enter on the keyboard to
apply this change.

2: TREATED BOTTOMFLATE
CONCRETE SLAR

REINFORCING STEEL AS REQUIRED
WaPOR BARRIER

3 GRAVEL BASE

|_ _u U 4 i C

Basement Foundation: Finished 4" Walls

CONCRE HEROUNDATION WAL
REINFORCING STEEL AS REQUIRED
CONCRETE FOOTING

4. Repeat this process on the upper closed polyline with the Concrete Fill Style applied so
that both are 8".

Moving the closed polyline to the Back Drawing group

Now that we’ve extended out the rectangular closed polylines with the Concrete Fill Style, we
can see that some of the other polylines appear to overlap them.

To adjust the Drawing Group of the Closed Polyline
1. Select the upper right closed polyline that is overlapping, and click on the Open Object
IN edit tool to display the Polyline Specification dialog.

2. Onthe Line Style tab, in the Drawing Group selection, move the radio button to Back
Group and click OK.

" F<y
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Modifying CAD Details

Creating insertion points

After making any other desired adjustments to the CAD Detail, we’re ready to create our CAD
insertion points. For more information, see “Select Insertion Point” on page 1003 of the
Reference Manual.

To create an insertion point

Select CAD> Points> Place Point |2 to activate this tool.

Move your mouse over the location shown with snaps in the image below, then click to
place a point.

2x TREATE%BOTTOM FLATE Q—CONCRETE FOUMDATION WALL

OMCRETE 5L&B REINFORCIMNG STEEL AS REQUIRED

REINFORCIMNG STEEL AS REQUIRED COMCRETE FOOTIMNG
WAPOR BARRIER
4" GRAVEL BASE

B[S et

DRAIMNAGE SYSTEM

3. Place a second CAD Point at the upper portion at the top right corner of the Concrete
polyline representing the stem wall.

Blocking and Adding CAD Details to the Library

A CAD block is a group of 2D CAD objects, text objects, and/or other CAD blocks that have

been grouped together so that they behave as a single object when selected, moved, rotated, or
resized.

To create a CAD Block and add it to the Library Browser

1. After making any other desired adjustments to the CAD Detail, we’re ready to create our
CAD insertion points. For more information, see “Select Insertion Point” on page 1003 of
the Reference Manual.

2. Next, let’s set up our Preferences so that only objects contained within the marquee will be

selected by going to Edit> Preferences [ZF], navigating to the Edit heading, and under
Marquee Selection, move the radio button to Select Contain Objects, then click OK.

3. Select Window> Fill Window [J.
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4. Using the Select Objects |3 tool, click and drag a marquee around the lower section of
the CAD Block.

INEU LATION
WAPD R BAR RIER,
DRVIALL

5. Click on the Make CAD Block || edit tool to block all of the selected text, lines,
polylines, and CAD point in to a single CAD Block.

6. Repeat this process on the upper CAD Block.
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Click to make a CAD block from selected CAD/text objects.

7. Now, group select both upper and lower CAD Blocks and Block them together, creating a
nested CAD Block.
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8.

Modifying CAD Details

Finally, click the Add to Library |[* edit tool to add it to the Library Browser in our User
Libraries, where you can rename it and move it in to a folder you have created for CAD
Details for use in our tutorial plan, or in other plans in the future.

Creating a CAD Detail from View

Using the CAD Detail from View will convert the current view into a 2D CAD drawing
composed of editable CAD objects that is no longer dynamically linked to the original view.
For more information, see “CAD Detail from View” on page 1009 of the Reference Manual.

To create a CAD Detail from View

1.
2.

Return to the Floor Plan View of your plan.

Select 3D> Create Orthographic View> Backclipped Cross Section | , then click and
drag out the camera to create the view, keeping in mind that this type of view will only
include objects or portions of objects between the starting point and stopping point of the
camera’s Line of Sight.Zoom in on the right corner of the basement.

Select Tools> Display Settings> Display Options [

In the Section View Set, uncheck the Display for all Fixtures, Furnishings, and Cabinets,
then click OK.

Next, select CAD> CAD Detail from View |i#% to convert the current view in to a 2D
CAD drawing composed of editable CAD Obijects in a new CAD Detail window that uses
the same layer set as the original view.

Once in the CAD Detail, you can select and delete CAD lines, or add new CAD elements.
For more information, see “CAD Details” on page 1008 of the Reference Manual

Adding and Positioning the CAD Block

Now we are ready to insert the modified Foundation CAD Block in to the CAD Detail and
precisely position it.

To add and position the CAD Block

1.

Zoom |2 in on the CAD Detail that represents the lower right portion of the foundation
wall.
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2. Next, in the Library Browser, browse to your custom modified CAD Block, select it, and
click in the view to place it.

Basem ent Foundation; Finished 4" Walls

]

3. Select the CAD Block and click on the Explode CAD Block |l edit tool.

4. Select the lower CAD Block, click on the Point to Point Move | edit tool. For more
information, see “Point to Point Move” on page 204 of the Reference Manual.

212



Modifying CAD Details

5. First, select the CAD insertion point placed previously in this block, then click on the
corner of the CAD lines where you want to place it.

tion: Finished 4" ilfalls

7. We will further discuss sending views, such as this, to the Layout in the Layout Tutorial, so
make sure to Save your plan.

213



Chief Architect X4 User’'s Guide

Creating a Plot Plan

A plot plan is essentially a map of a property’s legal description. Plot plans usually have a
North Pointer and can also include other features such as the location of buildings and setback
lines.

When a property’s shape is more complicated than a basic rectangle, you may find it easiest to
draw the plot lines yourself, rather than try to edit the terrain perimeter to meet your needs.

A plot plan can be drawn in floor plan view or, if you prefer, in a CAD Detail.

To create a CAD Detail for the plot plan

1. If you want to draw your plot plan in a CAD Detail, select CAD> CAD Detail
Management [5] and click New.
2. Type a short, descriptive name for your detail, such as "Plot Plan™ and click OK.
3. Select Tools> Display Settings> Display Options [=].
4. Under Available Layer Sets, select the Plot Plan Set.
7| Layer Display Options = @
Avgﬂable‘t’ayer—ﬁém— = =
(| Plot Plan set - |\| Copy Set... | Modify All Layer Sets
~ _ i
Mame o Used Disp Mat Lock Color Line Style Sige  Text Style -
Cabinets, Labels + M | 10 Default Label Style
Cabinets, Module Lines + /] —— 10 Default Text Style
+ v M B ———— 15 FlotPlanText Style
CAD, Electrical M Il 5 DefaltTextstie
CAD, Framing ] [ ] 18 Default Text Style
CAD, Plot Plan v M I 18 Default Text Style
CAD, Roofs M ] 18 Default Text Style
CAD_ Default_Lines + I 18 Default Text Style
CAD_ Default_Patterns + I 18 Default Text Style
Cameras, Inactive + I 0 Default Text Style -
Properties for "CAD, Default” Current CAD Layer
oo Ty <0, Defat :
Lock
RN 13 | Materials List
Line Style - Library...
Text Style |PIOtPIanTextSter 'C£| Define... |
Select All | | Mew... | | Copy | Delete |ResetNames| [ QK ] | Cancel | | Help
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Creating a Plot Plan

5. Forthe CAD, Default layer, ensure that there is a checkmark in the Disp column and
change the Text Style to Plot Plan Text Style, then click OK.

6. One you have returned to the CAD Detail, select the Plot Plan Set from the toolbar drop
down so that this is the active layer set you will be working in for the remainder of this
section of the tutorial. For more information, see “Layer Sets” on page 129 of the
Reference Manual.

To create a plot plan polyline

1. Select CAD> Points> Input Point |5 to open the New CAD Point dialog. See “Input
Point” on page 969 of the Reference Manual.

New CAD Point (=23
Current Point
X position: o"
' position: o"

MNew Point
@ Absolute Location
Relative to Current Point

Polar

X Position: 0"

Y Position: 0"

MNext

[ OK ] | Cancel | | Mum Style. .. | | Help |

2. Select Absolute Location and define the point’s position at (0,0) and click OK. This is the
current point that serves as the Start Point for the first line of the plot plan. See “Point
Tools” on page 969 of the Reference Manual.

3. Select CAD> Lines> North Pointer |27, then click and drag to create a North Pointer. For
more information on this tool, see “North Pointer” on page 975 of the Reference Manual.

4. Select CAD> Lines> Input Line == to open the New CAD Line dialog. Notice that the
Start Point is at (0,0): the location of the current point. See “Input Line” on page 973 of the
Reference Manual.

5. Click Num Style and in the Number Style/Angle Style dialog, select Decimal Feet for the
Number Style and Quadrant Bearing for the Angle Style. See “Number Style/Angle
Style Dialog” on page 112 of the Reference Manual.

6. Click OK to return to the New CAD Line dialog
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7.
8.

10.

Select Relative to Start Point and check Polar.

Enter the length of the first side of your property boundary’s legal description in the
Distance field, and the angle of that line in the Angle field.

MNew CAD Line

==l

Start Point
X Position: o

Y Position: o

End Paint
Absolute Location
@) Relative to Start Point
| Polar
Relative to Previous Line

Distance: 123.2

Angle: M30E

| OK | | Cancel | | Mum Style. .. | | Help |

Click Next and enter the Distance and Angle of the next property line.

Continue until all property lines are entered, then click OK to close the New CAD Line
dialog. The property line created should be closed, with the end point of the last line the
same as the start point of the first.

To correct an error

1.
2.
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If a line is entered incorrectly, click OK to close the New CAD Line dialog.

Select Edit> Edit Behaviors> Edit Object Parts [T to edit individual line segments
within a polyline.

Click on the incorrect line to select it, then click Delete |IXI.
Click the Edit Object Parts |f] toggle button again to turn it off.

Place a CAD point at the end of the last correct line using the Place Point XX tool to create
a new current point.

Select CAD> Lines> Input Line |=s and continue entering data in the New CAD Line
dialog.



Creating a Plot Plan

To create a curved property line

1. Click a property line to select it, then click the Change Line/Arc | edit button to turn
this line into an arc.

2. If necessary, use the triangular Reshape edit handle to make the arc concave or convex.

3. Click the Open Object |l edit button to open the Polyline Specification dialog.

4. On the Selected Arc tab, click the Lock Chord radio button, then specify the length of the
Radius and click OK.

~+ A curved property line can also be created by entering data in the
@ New Arc dialog. See “Input Arc” on page 983 of the Reference
Manual.

To display line length, bearing and radius

Select Edit> Default Settings (7.

In the Default Settings dialog, select CAD and click the Edit button.

In the CAD Defaults dialog, check Display Line Angle as Bearing.
Click OK, then click Done to close the Default Settings dialog, as well.

Click the plot plan polyline to select it, then click the Open Object |l edit button.

On the Line Style tab of the Polyline Specification dialog, check Show Length, Show
Angle, and All Angles.
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To create setback lines

1.

7.

Select Edit> Preferences |[EFl, and on the Behaviors panel of the Preferences dialog,
select the Concentric Edit Mode. See “Behaviors Panel” on page 99 of the Reference
Manual.

In the Jump field, type in the setback distance required by your local planning department,
such as 10’, and click OK.

Click the plot plan polyline to select it, then click the Copy/Paste |1 edit button.

Place your cursor over a corner edit handle, then click and drag towards the center of the
polyline. When a second, inner polyline appears, release the mouse.

Select the inner polyline and click the Open Object [Tl edit button to open the Polyline
Specification dialog.

On the Line Style tab, select a dashed line style from the drop-down list, uncheck Show
Length and Show Angle, then click OK.
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When you have finished creating your concentric copy, select Edit> Edit Behaviors>
Default [ to restore the default edit behavior.

To place the setback polyline on a new layer

1.
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Select Tools> Display Settings> Display Options [l to open the Layer Display Options
dialog.

Click the New button to open the New Layer Name dialog.
Enter a name for the new layer.



Creating a Plot Plan

MNew Layer Name @

Mew Layer Mame Lot Line Info

[ oK ] | Cancel |

Click OK to close the New Layer Name dialog then click OK again to close the Layer
Display Options dialog.

In floor plan view, select the setback line and click the Open Object ([l edit button.

On the Line Style tab of the Polyline Specification dialog click the Layer drop-down list
and select the new layer we just created. This moves the setback line to the new layer,
however that layer is still currently displaying. Click OK.

To add a Plan Footprint to your Plot Plan

1.

Select CAD> Plan Footprint |5 to display the Plan Footprint dialog, which will display
a drop-down menu that allows you to select the Floor you want to create your plan
footprint from.

Plan Footprint @
Footprirt from which floor?:
oK ][ Cancel |

Click OK to create a CAD object representing the building footprint in your CAD Detail
window.

Once the Plan Footprint displays, you can control what information displays by clicking
inside the structure to select it, and click on the Open Object I edit tool.

On the General tab, uncheck both Use Current Layer Set to Display and Display Plan
Details, then place a checkmark in Display Footprint Polyline.

Plan Footprint Specification @

General | Polyiine | Line Style | Fil Style |

Floor Used for Plan Footprint: 1st Floor -

| Display Footprint Polyline

Display Plan Details

Use Cument Layer Set to Display
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5. On the Fill Style tab, we will select Angle Hatch from the drop down menu, and set the
spacing to 15", then click OK to apply the changes.

6. Finally, you can move your Plan Footprint in to place on the Plot Plan.

1332 THE"
g

To convert to a terrain perimeter

In order to create a terrain perimeter out of your plot plan, it must be copied from the CAD
Detail in to your Floor Plan view.

1. Using the Select Objects [ tool, click on the CAD Polyline making up the perimeter of

your plot plan in the CAD Detail Window and select Edit> Copy 21,

2. Next, under the Window menu, select the Floor Plan view to activate it and ensure that
you are viewing Floor 1.

3. Select Edit> Paste [Ty then click on the Floor Plan view to place a copy of the polyline.

Once placed in the Floor Plan, select the plot plan polyline and click the Convert

Polyline = edit button. See “Convert Polyline” on page 219 of the Reference Manual.



5.

6.

Creating a Plot Plan

In the Convert Polyline dialog, select Convert To: Terrain Perimeter, then click OK.

@ If Terrain Perimeter is greyed out as an option, then a Terrain
“¥" Perimeter already exists in your floor plan which you will need to
locate and delete before you can convert the polyline.

Make any needed changes in the Terrain Specification dialog and click OK. See “Terrain
Specification Dialog” on page 664 of the Reference Manual.

To accurately position a building

1.

Place a CAD Point X/ at a reference point along the perimeter of the property, such as at
a corner. Or use the starting point for your plot plan polyline, (0,0), as a reference.

Select CAD> Points> Input Point |5 to open the New CAD Point dialog.

If you are using (0,0) as your reference point, select Absolute Location and specify the
distance that the building should be from this point in the X Position and Y Position
fields.

If you have placed a CAD Point at a different location, select Relative to Current Point
and specify the desired distance from that point. Unless you want to specify the location in
distance and bearing, Polar (CCW from horz) should remain unchecked.

When you click OK, a point is created at the specified location. Use this point as a
reference to accurately position a wall or corner of the building.
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Chapter 10:

Layout
Tutorial

In this tutorial we will create a layout template, send a few views to a layout page, then save
this document in PDF format.

In this tutorial you will learn about:

. Creating a Layout Template . Sending Details to Layout

. Creating a Border and Title Block . Sending Perspective Views to Layout
. Sending Floor Plan Views to Layout . Printing to PDF

. Sending Elevation Views to Layout

Getting Started

Chief Architect uses two file types: plans and layouts. In a plan file (.plan), we design a 3D
model of a structure, and in a layout file (.layout) we arrange views of that model as well as
text, callouts and other annotation to produce professional quality construction documents. For
complete information about layouts, see “Layout” on page 1107 of the Reference Manual.

In previous tutorials we explored aspects of creating a 3D model in a plan file. Now, we’ll
create a layout file and arrange views of the model that we recently completed on the layout
pages. Since we won’t be altering the model itself, it doesn’t matter which plan file you use.
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Creating a Layout Template
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Before creating a layout file, it is very helpful to create a layout template. Templates save
default, layer and page setup settings and then apply them to new, blank files - saving you the
time and work of specifying them every time you begin a new project. For more information
about plan and layout templates, see “Template Files” on page 74 of the Reference Manual.

To create a layout template
1. Select File> New Layout to open a new, blank layout file.

2. Select Edit> Default Settings |57 from the menu to open the Default Settings dialog.
Make any changes that you wish to the Text, CAD and Layout Defaults. This tutorial will
simply use the default settings, but you can customize the defaults to suit your own tastes.
See “Preferences & Default Settings” on page 63 of the Reference Manual. Click Done
when you are finished to close the Default Settings dialog.

3. Select Tools> Display Settings> Display Options to open the Layout Page Display
Options dialog. Here you can set up line weights, styles, and colors for the layers in your
layout template. See “Layout Page Display Options” on page 1120 of the Reference
Manual. These settings do not affect objects within layout views - they only affect CAD,



Creating a Layout Template

Text, Dimensions and layout box borders placed on the layout pages. Click OK when you
are finished.

7| Layout Page Display Options [F= @

Available Layer Sets

[Default set ~| [copyset.. | [T Modify All Layer Sets

Mame Used Disp Lock Color Line Style Size Text Style
CAD, Default + B —— | 35 cADTextShle
Dimensions, Manual ' [ 18  Dimension Text Style
Layout Box Borders ] 10 CAD TextStvle
Layout Box Labels W ] 10 CAD TextStvle
Text + v I 10 Default Text Style
Text, Callouts v I 10 Callout Text Style
Text, Markers v I 10 Marker Text Style

Properties for "CAD, Default” Current CAD Layer

o Iosse 0, e -

[FLodk

S 12 Materials List

lneStle —

TextStyle [CAD Text Style ~| [ pefine... |

Select Al ] [ New... ] [ Copy ] Delete [Reset Names ] [ OK. ] [ Cancel ] [ Help
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4. Select File> Print> Page Setup to open the Page Setup dialog.

Page Setup
1) Select Printer

2) Select Printer Paper

/| Show Page Breaks

3) Select Drawing Sheet

Customize...

| Show Drawing Sheet

4) Set Drawing Scale

Automatic

Aline weightof 1 =1/

Printer... Current Printer: ~ PDF995

Size: ARCHC -
Source: | Automatically Select -

Size: ARCH C (18" x 247) hd

1 in | =1

Line Weight Scale (Advanced Use Only)

Crientation
Portrait
@ Landscape

Crientation
Portrait
@ Landscape

Use these settings when converting old files

(2 el

ARCHC (18" x 247

1 page per sheet
Atlin=1in
Line Approximate
Weight Printed Size
25
53
132 —

265

[

OK ] | Cancel | | Help

5. First we’ll click the Printer button and specify the printer.
« If you have a local printer/plotter you will be using, select it from the list.

« If you do not have a local printer, you can select a PDF driver as your printer. See
“Printing to PDF” on page 240.

6. Specify the Size and Orientation for the Printer Paper and Drawing Sheet. The sizes
available will be limited by the current printer. In most cases, the printer paper and the
drawing sheet should be the same size. If you would like to print a test page or if you
would like to tape smaller pieces of paper together to create a larger sheet, the printer paper
and the drawing sheet can be different dimensions.

7. The Drawing Scale for layout files should always be 1 in =1 in (1 mm = 1 mm for metric
plans). For more information, see “Page Setup Dialog” on page 1097 of the Reference

Manual. Click OK when you are finished.

8. Select Tools> Layout> Page Down | < to go to Layout Page 0. Any information that you
place on Layout Page 0 will display and print on all pages of the document, so this is a
good location for your border and title block. See “Layout Page Zero” on page 1114 of the

Reference Manual.
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9. Select Tools> Layout> Page Down | € to go to Layout Page 0. Any information that you
place on Layout Page 0 will display and print on all pages of the document, so this is a
good location for your border and title block. See “Layout Page Zero” on page 1114 of the
Reference Manual.

10. Select File> Templates> Save Plan as Template (%5, The Save Plan File dialog opens to
the Templates directory specified in the Preferences dialog. For more information, see
“Folders Panel” on page 88 of the Reference Manual.

11. Save your new layout template with a short, descriptive name such as "My 18 x 24
Template.layout".
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12. When prompted, click Yes, specifying that you would like to use your new template as the
default.

13. Your template layout file will close and (provided you have no other plans open) a new
untitled layout file will open with your border, title block, default and layer settings ready
to go.

Creating a Border and Title Block

228

Once the page setup of the layout sheet is established, you can use CAD tools to create a border
and title block for your layout pages on Layout Page Zero. For information about the printable
area of the drawing sheet, see “Show Sheet” on page 1089 of the Reference Manual.

Drawing borders may be simplified by making a few changes in the Preferences dialog and
your plan defaults. When you have finished creating borders you may want to reverse these
changes.

To create a layout border
1. Make sure that Object Snaps [ are enabled, particular Endpoint |E/ snaps.

2. Select Window> Fill Window [ I or zoom out so that you can see the entire drawing
sheet.

3. Select CAD> Boxes> Rectangular Polyline ], then click and drag a rectangle
beginning at one corner of the drawing sheet and ending at the opposite corner.

« Watch for the red snap indicators that will display at each corner when Endpoint snaps
are enabled.

4. Select Edit> Preferences [EF], then go to the Behaviors panel of the Preferences dialog.



5.

10.

Creating a Border and Title Block

Select Concentric Edit Type, and specify the Jump value as the distance you would like
your border to be drawn from the edge of the drawing sheet. In our example, 1/2" is used.
For more information, see “Behaviors Panel” on page 99 of the Reference Manual.

Behaviors Modify edit hehaviors
Rotate/Resize About Edit Type

'@ Object Center _) Default

_) Current Point _) Alternate

Rotate Jump:  0.0° =IEE=

_) Resize

Primary Movement Method @) Concentric
@) Orthogonal Jump: | 127
_ Polar ~ Fillet

Behavior Indicators
Continuous Drawing Behavior .

Stop When Connected

Select the rectangular polyline, then click and slowly drag a corner edit handle towards the
center of the polyline. When you reach the your specified Concentric Jump distance, the
polyline will resize so that it’s edges are that distance from the drawing sheet edges.

» Make sure that your border is entirely within the printable area.

You can easily create a double border in the same manner. Click the Copy/Paste |1 edit
button, then click and slowly drag one of the corner edit handles towards the polyline
center. A concentric copy of the polyline is made when you reach your Concentric Jump
distance.

When you are finished concentrically resizing and copying your border objects, it is a good
idea to return to the Behaviors panel of the Preferences dialog and return to the Default
Edit Type.

You can adjust the line weight, style and color for any CAD object in its specification
dialog. See “Line Style Tab” on page 977 of the Reference Manual.

To see the final product, you may find it helpful to turn off the display of the Snap and
Reference Grids. See “Layout Defaults” on page 1108 of the Reference Manual.

To create filleted corners

1.

Select one of your rectangular polylines and double-click the Fillet Two Lines |7 edit
button

In the Chamfer/Fillet dialog, specify a Fillet Radius value. A value of 1" fillets one inch
of each intersecting edge.

Select one side of the rectangle, click the Fillet Two Lines ;% edit button and then select
an adjacent side. The two lines fillet where they meet.

Repeat step 3 until all corners are filleted.

229



Chief Architect X4 User’'s Guide

Title Block

Create the title block using CAD objects and Text on Layout Page Zero. Include only those
items that should appear on every layout page. You can create areas for page-specific
information, which can be filled in later on each page.

A company logo can be added to a layout by importing it as a bitmap into a CAD detail, then
sending the CAD Detail to the layout. You can also embed the image in the layout file. For
more information, see “Importing Pictures” on page 1031 of the Reference Manual.

Text Macros

Page numbers can be entered on page zero using text macros that are available with the Text
tool. The correct page number displays on all pages. A variety of other macros are also
available including date/time, file name, drawing scale, and others. See “Text Macros” on page
956 of the Reference Manual.

Sending Floor Plan Views to Layout

In order to send any view to layout, first open both the destination layout file and the plan file.
It is recommended that these two files have the same name and be saved in the same folder in
your computer. See “Organizing Your Files” on page 46 of the Reference Manual and
“Managing Layout Links” on page 1123 of the Reference Manual.
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To send a floor plan view to layout

Select File> Open Plan |[-] and open a plan such as the Walkout Basement Tutorial plan.
Select File> Save As sl and save the file using a new name.

Select Window> Fill Window [ J.

> w dpoE

Select Tools> Display Settings> Display Options and turn on or off any layers as
needed so that only the objects that you want to see in the layout view display.

5. Click the Active Layer Set Control drop-down arrow and select Plot Plan Set from the
list. Selecting this layer set turns off the display of layers that aren’t necessary for a site
plan, such as cabinets, millwork and door and window labels.

Default Set > | 1f

3D Framing Set

" Aerial View Set
AIA Maming Conv Set
All Off et
All On Set
Camera View Set
Default Set
Electrical Set
Framing Set
Grading Plan Set
HVAC Set
Monochrome Set
Flan Footprint Set
Plan View Set
Plot Plan Set
Print Model Set k
Reference Display Set
Roof Plan Set
Section View Set
Truss Detail Set
Wall Detail Set

6. Select File> Print> Page Setup and make sure that your Drawing Scale is correct in
the Page Setup dialog. This will be the scale of the view once it is sent to layout. For a
plot plan, a scale such as 1/8 inch = 1 ft works well.

@ The information in the Page Setup dialog is view-specific. When you
"€ open the dialog in floor plan view, its settings only apply to floor plan
views of the current plan. When you open it in a cross section view or CAD
detail window, its settings apply only to the current view or detail window.

7. Select File> Send to Layout EJ to open the Send to Layout dialog.

« Confirm that the view is being sent to layout using the same Scale as in the Page
Setup dialog.

* Select Entire Plan/View under Send Options.

» Uncheck Make Copy of Active Layer Set. This means that once sent to layout, the
view will use the Plot Plan Set and changes made to this layer set will affect the view.
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« Set the scale to 1/16in=1ft, under Send Position, we will Send to Layout Page # 2
and leave Show Layout Page checked so that when we click OK, the layout window
will become active.

8. Click OK to send the view to layout.

EET

1:i€.1?_1.fthileq|| “The Baach Ho.._-.e"— =

9. Once sent to layout, the view can be selected and moved using its edit handles or edit
buttons, and its edges can be edited like a CAD box. See “Editing Box-Based Objects” on
page 188 of the Reference Manual.

10. Select Window> Previous Window (or press Ctrl + Tab) to return to floor plan view.
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11. Click the Active Layer Set Control drop-down arrow and select Default Set from the list

of available layer sets. See “Active Layer Set Control” on page 132 of the Reference
Manual.

@ It is important that we switch from the Plot Plan Set so that we don't
“&" make unwanted changes to our site plan view on the layout page.

Sending Elevation Views to Layout

Cross Section/Elevation |1, Backclipped Cross Section | # and Wall Elevation |0& views
can also be sent to layout.

To send an elevation view to layout

1.

Select 3D> Create Orthographic View> Cross Section/Elevation &2, then click and
drag to create a side elevation view. See “Cross Section/Elevation Views” on page 822 of
the Reference Manual.

You may want to Zoom |2 in on the house.

~-g§|."“"|lllln

In the elevation view, click the CAD Configuration & button to access the CAD toolbar
(see “Toolbar Configurations” on page 121 of the Reference Manual) and add any
annotations such as roof heights, pitches, material specifications or other notes.

Select 3D> Save Active Camera i3 so that the camera and your annotations are retained
and listed in the Project Browser. See “Saving & Printing 3D Views” on page 836 of the
Reference Manual.
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5.

Select 3D> Edit Active Camera [i=5, and in the Cross Section/Elevation Camera
Specification dialog, give the Cross Section view a short descriptive name, such as
"Exterior Elevation - Right".

Select File> Print> Page Setup |iLl and specify a Drawing Scale for the elevation view in
the Page Setup dialog. 1/4 in = 1 ft should work well. Click OK to close the Page Setup
dialog.

Select File> Send to Layout |ZZJ to open the Send to Layout dialog.

« Confirm that the view is being sent to layout using the same Scaling as in the Page
Setup dialog.

« Select Current Screen under Send Options.

« In this case, we will leave Make Copy of Active Layer Set unchecked. Once sent to
layout, the view will use the Section View Set and changes made to this layer set will
affect the view.

 Under Send Position, we will Send to Layout Page # 3 and leave Show Layout Page
checked.

» When Orthogonal Views (including cross section/elevation views) are sent to layout,
you can specify line weights for surface edge lines and pattern lines. You can also



10.

Sending Elevation Views to Layout

leave these boxes unchecked to use the line weight settings assigned to the individual
objects and patterns in the view. See “Send To Layout Dialog” on page 1112 of the
Reference Manual.

Click OK.

.,

Return to the elevation view, then select File> Close to close the view. The Closing
Elevation dialog will appear, click OK. If you had made edits to the elevation view,
clicking OK would update those edits to the layout view. In this case, no changes were
made, so it doesn’t matter.

Return to floor plan view. A camera symbol now displays, indicating the position of your
saved elevation camera.
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11. Repeat this process for any additional desired elevation views. If sending more than one
elevation view to the same page, keep in mind that the elevation views will need to be
selected and repositioned so that they are not stacked on top of one another on the page.

If you would like to make changes to the lines in the elevation view, select CAD> CAD Detail

From View to make a copy of the view in a CAD detail window that is composed of
editable lines and polylines. Changes made to the model do not affect views sent to CAD. See
“CAD Details” on page 1008 of the Reference Manual.

Any Orthographic view can be converted to a CAD Detail. All patterns become lines
and colors no longer display. Individual lines can be added and edited.

Sending Details to Layout

Foundation, roof, cross section and other details are an important feature of professional
construction documents. The steps used to send details to layout can also be used to place
schedules, legends, keys and other items on the layout page.

To send details to layout
1. Return to floor plan view.

2. Select CAD> CAD Detail Management ||z to open the CAD Detail Management dialog.
Click the New button, type a short descriptive name for your detail and click OK.

Create New CAD Detail (=23

Mew Detail Name Foundation Detail

oK ] | Cancel
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3. A new CAD Detail window opens. You can create a CAD detail from scratch using the
CAD tools, or you can place a CAD block from the library.

4. In this example, we will place a blocked drawing from the CAD Blocks library category.

This block can be exploded and edited as needed. See “CAD Blocks” on page 1002 of the
Reference Manual.

5. Select File> Print> Page Setup and specify a Drawing Scale for the CAD detail in
the Page Setup dialog. 2 inches = 1 foot works well in this case.

6. Select File> Send to Layout EJ to open the Send to Layout dialog.
« Confirm that the view is being sent to layout using the same Scaling as in the Page
Setup dialog.
« Select Entire Plan/View under Send Options.
« In this case, we will leave Make Copy of Active Layer Set checked and type a short,
descriptive name for the layer set that the layout view will use, such as "Page 4 Detail

Set". Once sent to layout, the view will use this layer set, so any changes made to the
Default Set will not affect it.
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« Under Send Position, we will Send to Layout Page # 4 and leave Show Layout Page
checked so that when we click OK, the layout window will become active.

Send to Layout @
Scaling Send Position
Fit to Sheet Send to Layout Page #: 4
@ 2 n .= 1 P Snap to Active CAD Point

/| Show Layout Page
| Use Layout Line Scaling

Send Options Vector View Options
@) Entire PlanView Use Edge Line Defaults
Current Screen 18

e s Use Pattern Line Defaults

| Make Copy of Active Layer Set 10

New Name:  page 4 Detail Set Merge Generated Lines

[ OK ] | Cancel || Help |

Some useful notes are available in the Notes & Legends library in the CAD Blocks
category. Text can also be copied and pasted from other applications. Place your notes in a
CAD detail and send them to layout, as previously described.

Sending Perspective Views to Layout

Perspective views add visual appeal and clarity to your documentation. They are converted to
bitmap images when sent to layout, which means that they increase your file size considerably.
As a result, you should send perspective views to layout sparingly.
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To send a perspective view to layout

1.

2.
3.

Return to floor plan view.

Select 3D> Create Perspective View> Full Camera |3 and create a 3D view.

In the camera view, use the Move, Orbit and Tilt Camera tools available in the 3D menu to
adjust the view to your liking. See “Editing 3D Views” on page 829 of the Reference
Manual.

Click the Restore button at the top right corner of the view window, between the Minimize
and Close buttons, then adjust the shape of the window so that it includes the information
that you want and has a height to width ratio similar to the space you want it to fill on the
layout page.



Sending Perspective Views to Layout

5. Select 3D> Camera View Options> Final View |fi=l to redraw the view at a higher quality
according to your settings in the Preferences dialog. See “Preview vs Final View” on
page 845 of the Reference Manual

6. Select File> Send to Layout EJ to open the Send to Layout dialog. When perspective
views are sent to layout our options are limited because they cannot be scaled. This is why
we do not need to access the Page Setup dialog before sending the view to layout.

7. Select and resize the image as needed.
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Send to Layout Page # 1 and leave Show Layout Page checked.

Repeat this process for any other camera views you may want to send to Page 1, including
rendering techniques, such as Watercolor, of your layout sheet. For more information on
these options, see “Rendering Techniques” on page 857 of the Reference Manual.

Printing to PDF

A PDF, or Portable Document Format, file saves all of the printable information associated
with a document such as a layout and makes it available for both viewing and printing without
using the software originally used to create it. PDFs are easy to create and provide you with an
efficient way to share your work with others or send documents to a print service.

In order to create a PDF, you must first have a PDF printer driver installed on your computer.
Many options are available, including PDF995, which is available for download. Select Help>
Download PDF Printer Driver from the program menu or visit www.pdf995.com.

Creating a PDF is a printing function, and the PDF driver installed on your computer should be
treated like any other printer. Set up page size and orientation information in its Properties
dialog and select your PDF writer as your printer in the Page Setup and Print dialogs. For
more information, see “Printing to a PDF File” on page 1092 of the Reference Manual.
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Appendix A

End User License
Agreement

Chief Architect, Inc.

End User Software License Agreement for
Chief Architect® Software

NOTICE TO USER:

PLEASE READ CAREFULLY: THIS IS A CONTRACT. BY INSTALLING, COPYING OR
USING THIS SOFTWARE, YOU AGREE TO BE BOUND BY ALL THE TERMS AND
CONDITIONS OF THIS LICENSE AGREEMENT, ON YOUR OWN BEHALF AND ON
THE BEHALF OF THE ENTITY BY WHOM YOU ARE EMPLOYED OR REPRESENT. IF
YOU DO NOT AGREE WITH THE TERMS OF THIS AGREEMENT, DO NOT INSTALL,
USE OR COPY THE SOFTWARE. INSTEAD, RETURN THE SOFTWARE WITHIN THE
SPECIFIED GUARANTEE PERIOD TO THE PLACE OF PURCHASE FOR A REFUND
OF YOUR PURCHASE PRICE.

This Chief Architect, Inc. End User License Agreement ("License Agreement”, or "EULA") is
a legal agreement between you (an individual or entity) and Chief Architect, Inc., and sets forth
the terms and conditions under which you are licensed to use the Software. "Software"” means
(A) all of the contents of the CD-ROM(s), DVD(s), electronic download, online media, or any
other media which is accompanied by this Agreement, including, but not limited to (i) Chief
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Architect or third party software, (ii) printed, "online™ or electronic explanatory materials
("Documentation™), (iii) digital images, sample plans, textures, images, symbols, photographs,
videos or other artistic works ("Graphical Files"), (B) hardware or software security key, if any,
and (C) modified versions, updates, upgrades, downloadable content, additions and copies of
the software, if any, licensed to you by Chief Architect, Inc. (collectively, "Updates™).

1. GRANT OF LICENSE TO USE SOFTWARE: Chief Architect, Inc. grants you a non-
exclusive, non-transferable (except as provided below) license ("License™) to use the Software
in object code only (and specifically not in source code) subject to the following terms and
conditions:

(a)Software: Unless otherwise agreed to in writing, Chief Architect, Inc. grants you the right to
use one copy of the Software on only one computer at one location at any one time;

(b)Storage/Network Use: You may store or install the Software on a network server or other
storage device only to install and run the Software on an internal network. You must, however,
purchase and dedicate a separate license of the Software for each computer and each concurrent
user of the Software installed or accessed from a network server or other storage device. A
single license for the Software may not be shared or used concurrently on different computers;

(c)Backup: You may make a backup copy of the Software for archival purposes. If printed
Documentation accompanies the Software, it may not be copied. If the Software is
accompanied by Documentation in electronic form, you may print out one (1) copy for your
use which, in turn, may not be copied. A copy of the Software must include all copyright
notices and this License Agreement;

(d)If you receive one copy of the Software electronically and a second copy on media, the
second copy may be used for archival purposes only and may not be transferred to or used by
any other person. This license does not grant you any right to any enhancement or update
unless otherwise agreed to in writing by Chief Architect, Inc.;

(e)The Student Edition of the Software must be used only by a student for qualified educational
purposes and only while actively studying at a qualified educational institution. The Student
Edition of the Software shall not be used for commercial purposes;

(f)The NKBA Exam Version of the Software must be used only by a registered NKBA Exam
applicant and only for the purpose of preparing for and taking the NKBA Exam. The NKBA
Exam Version has a limited timeout period and cannot be upgraded. The NKBA Exam \ersion
of the Software shall not be used for commercial purposes;

(g)Academic Licenses are licensed for use by educational institutions for educational purposes
only. If the Software is licensed as an Academic License and you are not a qualified
educational institution using the Software for qualified educational purposes, then your
license(s) of the Software are invalid.

2. OTHER RIGHTS AND RESTRICTIONS:



(a)Reverse Engineering: You may not modify, translate, reverse engineer, decompile,
disassemble, or modify the Software in any way or use any other method to convert the
Software or any component of the Software into human-readable code, create derivative works
based upon the Software, Documentation, or Graphical Files or allow anyone else to do so;

(b)Renting: You may not rent, lease, sub-license, lend, duplicate or distribute the Software,
Documentation, or Graphical Files without the prior written consent of Chief Architect, Inc.,
which, if given, is subject to the transferee's consent to the terms and conditions of this License
Agreement;

(c)Copying: You may not copy or reproduce the Software, Documentation, or Graphical Files
(except for personal back-up purposes);

(d)Upgrades: If the Software is being licensed to you as an upgrade, renewal, or update to
software previously licensed to you, you must cease using the software previously licensed to
you, including any copies installed on your computer hard-disk drives, once you have
successfully installed and commenced use of the upgrade, renewal, or update software. You
may not transfer or sell the software version previously licensed to you. Any unauthorized
attempt to transfer or sell the software previously licensed to you will result in automatic
termination of your current software license. You may, however, maintain a copy of the
software previously licensed to you for archival purposes only;

(e)The Student Edition has a limited timeout period and cannot be upgraded,

(f)Proprietary Notices: You may not remove any proprietary notices or labels from the
Software, Documentation, or Graphical Files;

(g)Protection: You may not utilize any computer hardware or software designed to defeat any
hardware or software copy-protection device, should the Software be equipped with such
protection. You may not disable any copy-protection or security control features of the
Software;

(h)Licensing and Authentication: This Software uses security technology to authenticate your
software installation and protect your license from unauthorized use. You agree to allow the
Software to send this security information to the Chief Architect security servers for
authentication. You may not disable any such security, licensing, or control features of the
Software;

(i)Public Access: You may not copy the Software, Graphical Files, or any component of the
Software onto any public network. You may not, in any manner, make it accessible to others,
including via internet Web site, telecommunication transmittal, electronic bulletin board, or any
other form of electronic distribution system;

(j)Distribution: This Software and all components of the Software are licensed for your use
only. You may not share or distribute the Software to any other party or entity. You may share
only images, textures, and symbols used by your design with other licensed users of the
software; however, you may not share or distribute these files or exported versions of these
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files to any other party or entity for use as library content with other software programs. Use of
Chief Architect Graphical Files as library content within other software programs is a violation
of this License Agreement.

3. TRANSFERRING YOUR SOFTWARE: You may permanently transfer your license to
another person or entity only upon written approval by Chief Architect, Inc., and according to
the following terms and conditions:

(a)You must fill out and return to Chief Architect, Inc. the Certificate of Transfer of Ownership
prior to any transfer of the Software. This is available through the Chief Architect, Inc.’s
Customer Service Department. Call Chief Architect, Inc.'s Customer Service Department prior
to any transfer in order to receive this document;

(b)The transferor or transferee must pay to Chief Architect, Inc. a license transfer fee for each
license transferred to complete the process of transfer of ownership;

(c)You may permanently transfer a current, valid and eligible license for the Software, for
which full price was paid. If you received a discount or rebate on the Software, you must pay to
Chief Architect, Inc. the difference in price between your discounted price and the full price of
the Software for each license transferred. You must deliver the Software to the transferee in its
entirety and must not retain any copy of the Software on any computer or storage media,
including backup or archival copies;

(d)You may transfer an Additional License and still retain other licenses of the Software only
by paying to Chief Architect, Inc. the difference in price between the full retail price of the
Software and the net price paid (including discounts and rebates) for each Additional License
transferred;

(e)If you own multiple licenses and you wish to transfer a license, the license to be transferred
shall be the license for which you received the largest discount or rebate;

(F)Your License will automatically terminate upon any transfer of the Software;

(9)If the Software being transferred is an Upgrade, you must cease using all prior versions of
the Software, Documentation, and Graphical Files as well. You must uninstall all versions of
the software and you may not use or retain any copy of any prior version of the Software;

(h)You may not transfer any earlier versions of Software which have been upgraded;

(i)You may not transfer a license of the Software that was purchased under the Chief Architect
National Accounts program;

(i) You may not transfer a Not For Resale (NFR) license of the Software. You also may not
transfer a Presentation license, a Student license, or an Academic license of the Software;

(k)You may not transfer any NKBA Exam Version license of the Software;

(DThe recipient of the transfer shall agree to all the terms of this License Agreement as a
condition of the transfer.



4. TITLE: Title, ownership, rights, and intellectual property rights in and to the Software,
Documentation, Graphical Files, and any other accompanying materials shall remain with
Chief Architect, Inc. or the respective third party. Title, ownership, rights, and intellectual
property rights in and to each of the Sample Drawings and any accompanying materials shall
remain with each Licensor from whom Chief Architect, Inc. licensed each Sample Drawing
and any accompanying materials. Unauthorized copying of the Software, Documentation,
Graphical Files, or Sample Drawings, or failure to comply with the foregoing restrictions, will
result in the automatic termination of this License Agreement. Unauthorized duplication of the
Software, Documentation, Graphical Files, or Sample Drawings constitutes copyright
infringement and in the United States is punishable in a federal criminal action by a fine of up
to $250,000 and imprisonment of up to five (5) years. In addition, federal civil penalties allow
the recovery of actual damages based on the number of unauthorized copies produced or
statutory damages of up to $100,000 for willful copyright infringement.

5. THIRD PARTY CONTENT: All trademarks and logos belong to their respective owners. All
Graphical Files and Content, including symbols, images, textures, backdrops, text, and videos
are the copyright subject matter of Chief Architect, Inc. or third parties. The Graphical Files
and Content included with the Software are provided for use with the Software only. You shall
not use the Graphical Files or Content included with the Software for any other purpose outside
of the Software plan files. You shall not sell or distribute the Graphical Files or Content for any
purpose whatsoever. You shall not use the Graphical Files or Content with other software.
Chief Architect, Inc. and third party content, symbols, text, or textures shall not be copied,
redistributed, or sold separately from the Software. Chief Architect, Inc. and third party product
content is provided for representational purposes only. Chief Architect, Inc. and third parties
assume no responsibility for any discrepancies between actual product appearance and that
represented in the Software, or between actual pricing, characteristics, and specifications, and
that mentioned anywhere in the Software or Documentation.

6. MONEY-BACK GUARANTEE PERIOD: The Software has a money-back guarantee for
satisfaction. During the money-back guarantee period (the "Guarantee Period") following your
first purchase of the Software, you may request to return the Software, Documentation,
Security Device (if any), and packaging, along with the original purchase receipt, for a refund
of the purchase price, less any applicable shipping fees, taxes, duties, discounts, and rebates
paid. This money-back guarantee does not apply to license transfers. You agree to contact
Chief Architect, Inc. in order to obtain and perform proper return material authorization
("RMA") steps prior to returning the Software. You also agree to uninstall and deactivate the
Software and all of its related files and content from your computer prior to returning the
product.

If, after returning the Software, Documentation, Security Device (if any), and packaging for a
refund, you repurchase any version of the Software again, you are, by the act of repurchasing
the Software, acknowledging satisfaction with the Software, and by doing so agree to purchase
and keep the Software permanently without the option to return it for a refund.
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7. GRANT OF LICENSE TO USE SAMPLE DRAWINGS: Chief Architect, Inc. has licensed
from third parties (the "Licensors™) sample drawings that may be included in the Software.
These Sample Drawings are provided to you by Chief Architect, Inc. solely for demonstrative
and illustrative purposes to help you more quickly learn and better understand the functional
capabilities of the Software, and are licensed to you solely for these limited purposes. You may
not reproduce, distribute or use these Sample Drawings for any other purpose without the prior
written consent of Chief Architect, Inc. and the Licensor(s) from whom these Sample Drawings
were licensed by Chief Architect, Inc..

8. LIMITED SOFTWARE WARRANTY: Chief Architect, Inc. warrants that for a period of
sixty (60) days from the date of your purchase of the Software as evidenced by an original copy
of your receipt, the media upon which the Software is furnished will be free from defects in
materials and workmanship under normal use. EXCEPT FOR THE ABOVE EXPRESS
LIMITED WARRANTIES, CHIEF ARCHITECT, INC. MAKES NO WARRANTIES AS TO
THE SOFTWARE, EXPRESS, IMPLIED, STATUTORY, OR IN ANY COMMUNICATION
WITH YOU. CHIEF ARCHITECT, INC. SPECIFICALLY DISCLAIMS ANY OTHER
WARRANTY INCLUDING THE IMPLIED WARRANTY OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE WITH REGARD TO THE SOFTWARE, AND
THE ACCOMPANYING WRITTEN MATERIALS. CHIEF ARCHITECT, INC. DOES NOT
WARRANT THAT YOUR USE OF THE SOFTWARE WILL BE UNINTERRUPTED OR
THAT THE OPERATION OF THE SOFTWARE WILL BE ERROR-FREE. If this Software
was purchased in the United States, the above exclusions may not apply to you as some states
do not allow the exclusion of implied warranties. In addition to the above warranty rights, you
may also have other rights, which vary from state to state.

9. CUSTOMER REMEDIES: The entire liability of Chief Architect, Inc. and your exclusive
remedy under the warranty provided as to Software set forth above will be, at Chief Architect,
Inc.'s sole discretion: (i) to replace the media; (ii) to attempt to correct or work around software
media errors, if any; or (iii) if the above remedies are impracticable to refund the license fee
you paid, if any, for the Software. The latter remedy is subject to pre-authorized return of the
Software, Documentation, Security Device (if any) and packaging to Chief Architect, Inc. or to
the Authorized Chief Architect, Inc. Dealer or Reseller from whom the Product was obtained
together with an original copy of your receipt.

Repaired, corrected or replaced software media and documentation shall be covered by this
limited warranty for the period remaining under the warranty that covered the original Software
or, if longer, for thirty (30) days after the date Chief Architect, Inc. shipped the repaired or
replaced software media or documentation to you. Only if you inform Chief Architect, Inc. of
the problem with the software media or documentation during the applicable warranty period
and provide evidence of the date you acquired the Software will Chief Architect, Inc. honor this
warranty.

10. NO WARRANTY AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR VIDEOS: CHIEF ARCHITECT, INC. MAKES NO WARRANTY



WHATSOEVER AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR TRAINING VIDEOS WHICH ARE PROVIDED TO YOU SOLELY FOR
DEMONSTRATIVE AND ILLUSTRATIVE PURPOSES. CHIEF ARCHITECT, INC.
MAKES NO WARRANTY THAT THE DIMENSIONS IN THE SAMPLE DRAWINGS,
SAMPLE PLANS, LIBRARY CONTENT, OR VIDEOS ARE ACCURATE AND FREE OF
DISCREPANCIES. CHIEF ARCHITECT, INC. MAKES NO WARRANTY THAT THE
LIBRARY CONTENT, SAMPLE DRAWINGS, OR SAMPLE PLANS COMPLY WITH
ANY BUILDING CODES. THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANS ARE PROVIDED TO YOU "AS IS," AND CHIEF ARCHITECT, INC.
AND THE LICENSORS OF THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANS DISCLAIM ANY AND ALL WARRANTIES WITH RESPECT TO THE
LIBRARY CONTENT, SAMPLE DRAWINGS, AND SAMPLE PLANS, WHETHER
EXPRESS OR IMPLIED OR ARISING BY CUSTOM OR TRADE USAGE, AND,
SPECIFICALLY, MAKE NO WARRANTY OF MERCHANTABILITY OR FITNESS FOR
ANY PARTICULAR PURPOSE.

11. DISCLAIMER AND LIMITATION OF LIABILITY: COMPUTER-AIDED DESIGN
SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE TOOLS INTENDED TO BE
USED BY TRAINED AND EXPERIENCED INDIVIDUALS ONLY. THEY ARE NOT
SUBSTITUTES FOR YOUR TRAINED, EXPERIENCED AND PRACTICAL JUDGMENT.
COMPUTER-AIDED DESIGN SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE
INTENDED TO ASSIST WITH ARCHITECTURAL, PREMISES OR PRODUCT DESIGN
AND ARE NOT SUBSTITUTES FOR INDEPENDENT TESTING OF STRUCTURAL
INTEGRITY, ENGINEERING, SOUNDNESS, SAFETY, AND UTILITY. DUE TO THE
LARGE VARIETY OF POTENTIAL APPLICATIONS FOR THE SOFTWARE, THE
SOFTWARE HAS NOT BEEN TESTED IN ALL SITUATIONS UNDER WHICH IT MAY
BE USED. CHIEF ARCHITECT, INC. SHALL NOT BE LIABLE IN ANY MANNER
WHATSOEVER FOR THE RESULTS OBTAINED THROUGH THE USE OF THE
SOFTWARE. PERSONS USING THE SOFTWARE ARE RESPONSIBLE FOR THE
SUPERVISION, MANAGEMENT AND CONTROL OF THE SOFTWARE AND THEIR
EMPLOYEES OR CONTRACTORS WHO USE THE SOFTWARE. THIS
RESPONSIBILITY INCLUDES, BUT IS NOT LIMITED TO, THE DETERMINATION OF
APPROPRIATE USES FOR THE SOFTWARE AND THE SELECTION OF THE
SOFTWARE AND OTHER PROGRAMS TO ACHIEVE INTENDED RESULTS. PERSONS
USING THE SOFTWARE ARE ALSO RESPONSIBLE FOR ESTABLISHING THE
ADEQUACY OF INDEPENDENT PROCEDURES FOR TESTING THE RELIABILITY
AND ACCURACY OF ANY PROGRAM OUTPUT, INCLUDING ALL ITEMS DESIGNED
OR MEASURED BY USING THE SOFTWARE.

UNDER NO CIRCUMSTANCES WILL CHIEF ARCHITECT, INC., ITS DEALERS,
RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL FILES,
SAMPLE DRAWINGS, AND SAMPLE PLANS BE LIABLE FOR ANY DAMAGES,
WHETHER ARISING FROM TORT OR CONTRACT, INCLUDING LOSS OF DATA,
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LOST PROFITS, COST OF COVER, OR OTHER SPECIAL, INCIDENTAL,
CONSEQUENTIAL OR INDIRECT DAMAGES ARISING OUT OF THE USE OR
INABILITY TO USE THE SOFTWARE, DOCUMENTATION, GRAPHICAL FILES, OR
THE SAMPLE DRAWINGS AND SAMPLE PLANS. CHIEF ARCHITECT, INC., ITS
DEALERS, RESELLERS, DISTRIBUTORS, AND THE LICENSORS OF THE
GRAPHICAL FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS ASSUME NO
LIABILITY OR RESPONSIBILITY FOR, AMONG OTHER THINGS, INADVERTENT
DISCREPANCIES, CONSTRUCTION INTERPRETATIONS OR CONSTRUCTED
RESULTS. THESE LIMITATIONS WILL APPLY EVEN IF CHIEF ARCHITECT, INC., ITS
DEALERS, RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL
FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS HAVE BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGE. YOU ACKNOWLEDGE THAT THE LICENSE FEE
REFLECTS THIS ALLOCATION OF RISK. FURTHER, IN NO EVENT SHALL THE
LIABILITY OF CHIEF ARCHITECT, INC., ITS DEALERS, RESELLERS,
DISTRIBUTORS, AND THE LICENSORS OF THE GRAPHICAL FILES, SAMPLE
DRAWINGS, AND SAMPLE PLANS UNDER ANY PROVISION OF THIS AGREEMENT
EXCEED THE LICENSE FEE PAID TO CHIEF ARCHITECT, INC. FOR THE SOFTWARE,
DOCUMENTATION, GRAPHICAL FILES, AND THE SAMPLE DRAWINGS AND
SAMPLE PLANS. BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES,
THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

12. TERMINATION: This license shall terminate automatically if you fail to comply with the
terms, conditions, and limitations described in this license. No notice shall be required from
Chief Architect, Inc. to effectuate such termination. Upon termination, you must immediately
uninstall and deactivate the Software. You must also return or destroy all copies of the Software
and Documentation.

13. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and Documentation are
provided with RESTRICTED RIGHTS for U.S. Government customers. Use, duplication or
disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1 )(ii) of
The Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or
subparagraphs (c)(i) and (2) of the Commercial Computer Software-Restricted Rights at 48
CFR 52.227-19 as applicable. The manufacturer is Chief Architect, Inc., 6500 N. Mineral Dr.,
Coeur d'Alene, 1daho 83815.

14. GOVERNING LAW: This License Agreement shall be governed by the laws of the State of
Idaho without regard to conflicts of law principles. This License Agreement shall not be
governed by the United Nations Convention of Contracts for the International Sale of Goods,
the application of which is hereby expressly excluded. If either you or Chief Architect, Inc.
employs attorneys to enforce any right arising out of this Agreement, the prevailing party shall
be entitled to recover reasonable attorney's fees and costs.



15. ENTIRE AGREEMENT: This agreement constitutes the complete and exclusive agreement
between you and Chief Architect, Inc. with respect to the subject matter hereof and supersedes
all prior oral or written understandings, communications or agreements not specifically
incorporated herein. This agreement may not be modified except in a writing duly signed by an
authorized representative of Chief Architect, Inc. and you. THE ACCEPTANCE OF ANY
PURCHASE ORDER PLACED BY YOU IS EXPRESSLY MADE CONDITIONAL ON
YOUR CONSENT TO THE TERMS SET FORTH HEREIN.
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