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Chapter 1
 

Program Overview

Chief Architect Viewer can be used to view and add commentary to Chief Architect drawings in either plan or layout file 
format, facilitating  the communication process between design professionals and their clients. Chief Architect Viewer offers 
many useful features:

 l Open and explore plan and layout files created by Chief Architect software.
 l Modify the display of the plan to see more or less detail.
 l Create 3D views of the full model.
 l Add notes to the drawing for review by your design professional.
 l Print from any view.
 l Export views as either picture files or Windows metafiles for use in other programs.

If you would like to learn more about Chief Architect, select Help> Visit Chief Architect Web Site  from the program 

menu.

 

Dashboard
When Chief Architect is launched, the Dashboard window displays, allowing you to choose how you want to begin 
working in the program or access useful resources. The Dashboard can also be opened at any time by selecting File> 

Dashboard.
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New/Open File

Choose Open Plan  or Open Layout  to view a plan or layout file. See Opening Plan and Layout Files on page 17.

 
Recent Files

The full file paths of the most recently opened files are listed here. Click on a name to open the file.

Move your mouse pointer over a name to see the file’s full file 
path. 

 
Getting Started & Resources

A selection of useful online Getting Started options and Resources are available here. Click on an option to launch your 
default internet browser to chiefarchitect.com.   

 l Click Getting Started to visit the Getting Started page on our website with links to a variety of resources to help 
you begin using the program.

 l Click Training Videos to access a searchable collection of videos focused on specific topics.   

 
Announcements

When an internet connection is available, the Announcements section displays updated messages and news from Chief 
Architect. 
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My Account

Click My Account to launch your default internet browser to the My Account page on our website. If you are not currently 
signed in, you will instead go to the Sign In page.

 
Build

Your software version’s Build number displays here for reference.

 

The Chief Architect Viewer Environment
Chief Architect is designed to be intuitive and efficient.

3D DRAFTING

In Chief Architect, the drawing area is laid out on a Cartesian grid: a three dimensional coordinate system described using 
the X, Y, and Z axes. A Coordinate System Indicator displays at the bottom left corner of most views, and the current 
position of your mouse pointer displays in the Status Bar at the bottom of the program window. See Coordinate System 
Indicators on page 27.

Architectural objects take up space in all three dimensions and their height, width and depth can be specified in U.S. or 
metric units. In addition, the location of objects can be precisely defined using coordinates, again specified in U.S. or metric 
units.

EASY ACCESS TO TOOLS

You can access Chief Architect’s features in various ways using the mouse and keyboard. 

 l The program’s tools are accessed using the menus and toolbar buttons.             
 l Keyboard shortcuts are available for most tools.             
 l Contextual menus display with a right-click of the mouse.             
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 l The Status Bar on page 12 at the bottom of the screen provides tool descriptions and other information about the 
current task.             

Chief Architect’s parametric, object-based design technology means you place and edit objects, rather than work with the 
many individual lines or surfaces used to represent them.          

You can quickly select and edit the location, size, shape, style and other properties of objects as well as change the materials 
applied to their surfaces.          

Use Chief Architect’s editing capabilities to make the objects you place in a plan match the objects they represent in real 
life. For example, you can set up your windows and doors to match those available from your supplier.          

INTERFACE TOGGLES

A number of useful drawing and editing behaviors, as well as the display of important elements in the interface, can be 
easily enabled and disabled using the menus.

When a setting is turned on, or a tool is selected, its  icon will be shaded and a small check is displayed at its lower right 
corner. In Windows, but in MacOS™ only a large check will be displayed to the left of the icon.

Menu in Windows

Menu in MacOS™

 

Using Input Devices
You can interact with Chief Architect using a variety of input devices. 

KEYBOARD

A keyboard is necessary for entering text and size values. See Dialogs.

Your keyboard can also be used to navigate the dialog panels, as well as navigate the program menus. Many commands can 
also be invoked using keyboard hotkeys. See Menus, Toolbars, and Hotkeys on page 10.

In addition to the keyboard, a mouse or other device that can move a pointer is necessary in order to draw, select, and edit 
objects in your drawings. 

THREE BUTTON MICE

Left Button

The left button is the primary button used in Chief Architect. Unless specified otherwise, Chief Architect 
documentation refers to the left mouse button.
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Objects and most views are created by either clicking the left mouse button or by dragging the cursor in the direction of a 
desired view. The Status Bar at the bottom of the Chief Architect Viewer’s main window indicates which tool is active.   

Note: If you are left-handed and have re-programmed your mouse, 
reverse the instructions for left and right buttons in this manual. 

Right Button

The right button has several uses:

 l Right-click to select any object. If, for example, the Full Camera  tool is active, the left mouse button only allows 

you to click and drag to create 3D views or to select camera symbols. You can, however, select other types of objects 
such as text with the right mouse button.             

 l You can also use the right mouse button to open a context sensitive menu with additional editing commands. See 
Contextual Menus on page 10.             

Middle Button

The middle button can be used to pan in most view types. To close a tabbed view window, click on its tab using the 
middle mouse button. You can also program it to work as a double-click.

If your mouse does not have a middle mouse button, in the Mac version of Chief Architect you can use the left button and 
the Command key to achieve the same results.

Mouse Wheel

The mouse wheel can be used to zoom in and out in most view types. See Zoom Tools on page 30.

             3D MICE

3Dconnexion®'s 3D mice can be used to navigate in Chief Architect. For information about navigating in camera views and 
overviews, see 3Dconnexion® 3D Mice on page 60.

TRACKPADS

In addition to the standard trackpad gestures on your system, in Chief Architect you can pinch to zoom.

In macOS™, you can Option + click to pan. Panning with a trackpad is not supported in the Windows version of the 
software, however. 

TOUCH SCREENS

Standard one-finger touch screen gestures are supported in both the Windows and Mac versions of the software with one 
exception: double-tapping is not supported. In the Windows version, touching with a second finger to cancel an action is 
also supported, as are two-finger pan and two-finger pinch to zoom. 

GAMEPADS

In the Windows version of Chief Architect, gamepads can be used to navigate in camera views, overviews, as well as 
elevation views. See Gamepads on page 61.
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CROSSHAIRS

Crosshairs help you position the pointer relative to objects in a view while drawing and editing. They can be set to 
display in Plan and Elevation views Select View> Crosshairs to toggle crosshairs on or off.

 

Menus, Toolbars, and Hotkeys
Chief Architect's drawing, editing, and view tools can be accessed via menus, toolbar buttons, and keyboard hotkeys.

PROGRAM MENUS

Chief Architect's program menus are located below the title bar in the program window and can be used to access nearly all 
tools in the program. Click on a menu name to expand it, then click on a menu item to either activate that tool or access the 
item’s submenu. Items with a submenu have an arrow to the right of the name.

In the Chief Architect documentation, menu paths are written in this format: Tools> Floor/Reference Display> Up One 
Floor .

The menus can be accessed using the keyboard:

 l Press the Alt key once to enable this functionality - one letter in each menu will become underlined.
 l Press the key associated with one of these underlined letters to expand its menu - one letter in each menu item’s name 

will be underlined. Press the key associated with one of these letters to activate that tool or access the item’s submenu.
 l Press the Esc key to undo your last selection, or click with the mouse to exit out of this functionality. 

Menu items with an icon to their left have a toolbar button associated with them. In addition, many tools can also be 
activated using keyboard hotkeys. If a menu item has a hotkey, it will display to the right of the item’s name. 

Edit menu items with button icons to the left 
and hotkeys to the right

TOOLBARS AND HOTKEYS

Chief Architect Viewer installs with a set of toolbars docked to the margins of the program window. Using these toolbar 
buttons is a fast and easy way to access many program features. If a tool is active, a small check mark will display at the 
lower right of its button icon.

The Edit Toolbar is a special toolbar with buttons that can be used to modify a selected object or objects. The buttons on 
this toolbar vary, depending on the type(s) of object selected, the current view, and how you selected the object; when no 
object is selected, the Edit Toolbar is blank. See Using the Edit Tools on page 44.

CONTEXTUAL MENUS

Contextual menus are context-sensitive menus that display tools relevant to a selected object or view. To open a contextual 
menu, right-click on a text object, in an empty space in a view window, or in a text field in a dialog box.

Contextual Menu for Plan Views

The options in an object’s contextual menu are usually the same as those on an object’s Edit Toolbar.
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Contextual Menu for a selected text object or 
arrow line

 

Edit Handles
A selected object has edit handles that can be used to modify its size, position, and orientation. When you move the pointer 
over an edit handle, information about what it does displays in the Status Bar and the pointer changes to suggest how you 
can use it. 

The edit handles that display depend on the type of object selected, the current view, and how far you are zoomed out. Edit 
handles do not resize as you zoom in or out. If you are zoomed out far enough, some edit handles may be hidden so that 
they do not stack over one another. As you zoom in, these handles become visible again.

You can cancel any edit handle operation before it is completed 
by pressing the Esc key or by pressing any two mouse buttons at 

the same time. 

MOVE EDIT HANDLE

The square Move handle located at the center of a selected Text object or multi-segmented Arrow Line lets you move 
that object to a new location. When you position the mouse pointer over the Move handle, it displays a four-headed 

arrow. See Editing Text on page 43.

Depending on the type of object(s) selected and how far you are zoomed in or out, the position of the Move handle may 
shift so that it remains on-screen. See Zoom Tools on page 30.

RESHAPE/RESIZE EDIT HANDLES

Square edit handles on the edges and corners of a selected object allow you to resize the object by moving its edges. 
A two-headed arrow indicates that the object's edge or corner can be moved in the direction of the arrows. When 

multiple objects are selected, the Resize handle is not available. 

Depending on the type of object selected and how far you are zoomed in or out, the Resize handles may not display on-
screen.
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In the case of a selected Arrow Line, clicking and dragging the Resize edit handle will move the object perpendicular to 
itself. 

ROTATE EDIT HANDLE

The triangular Rotate handle lets you rotate the selected object or group of objects. The Rotate handle is located 
adjacent to either the object's selected edge or its front if it has one, and when you move your mouse pointer over this 

handle, it displays a circular arrow. 

A selection's Rotate handle will display regardless of how far you are zoomed out; however, it is possible to zoom in far 
enough that it no longer can be seen.

 

The Status Bar
The Status Bar is located at the bottom of the main program window and reports various information about the current state 
of the program. 

This information depends on a variety of conditions such as the type of object(s) selected, and the current position of the 
pointer. See Appearance Panel.

Examples of information that may be reported include:

 l The type of object currently selected or the total number of group-selected objects. 
 l A description of the edit handle that the pointer is over.
 l A brief description of the toolbar button or menu item that the mouse pointer is positioned over.
 l The name of the active tool, a brief description of that tool, and its keyboard hotkey, if it has one.
 l The length and/or angle of an object as it is being drawn.
 l Basic information about a selected library object, folder, or catalog.
 l The current floor level.
 l The layer that the selected object is on and its Drawing Group.
 l The size of the active window in pixels.
 l Whether a camera view is rendering or has finished rendering.
 l The current coordinates of the pointer.

 

Message Boxes
As you work in Chief Architect, the program will occasionally prompt you to examine your settings, alert you if you 
command it to do something that could potentially cause a problem, or notify you if it encounters a problem that needs your 
attention.

Situations where such message boxes may display include: 
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 l Closing a file or view without saving;
 l Modifying an object that is set to rebuild automatically;
 l A file referenced outside the program, such as an image or texture, is missing

As with dialog boxes, you can access the options in a message box using the mouse or navigate them using the keyboard.

A few messages have a Send Report button. Click this button to send details regarding the issue that prompted the message 
to Chief Architect via the internet. 

Some message boxes include a “Remember my choice” or a “Do not show this again” check box. Check this box to prevent 
messages of this specific type from displaying in the future. When this box is checked, some options in the message box 
may become inactive.

To allow all message boxes to display again, select Help> Reset Message Boxes.

TOAST NOTIFICATIONS

Temporary toast notifications display at the bottom right corner of the program window to notify you when certain tasks are 
completed. Icons on the right side of the toast let you display the message in a regular message box or close the toast. Some 
toast notifications can be suppressed: click its Expand button and check Do not show this message again.

 

Viewing a Plan
You can see a model in a variety of different 2D and 3D views. You can display more than one view at a time; and in any 
view, you can pan or zoom in or out. See Window and View Tools on page 26. 

Plan view is a 2D view of the model. Each floor displays separately; however, you  can control which objects display at any 
given time, can easily switch between floors, and can also display items on a second floor for reference. See Multiple Floor 
Levels on page 52.

You can create interior and exterior 3D views of a model from any perspective. As in plan view, you can control which 
objects are visible. See 3D Views on page 54. 
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You can also create Floor Overviews that show only the current floor plus any floors beneath it. Ceilings on the current 
floor are omitted so you can see the interior, visualize the relationships between spaces, and plan traffic flow.

Framing Overviews display framing in 3D, provided that framing has been built. You can customize 3D views to serve 
special purposes such as this.         

LAYOUT FILES

Layout files are separate from plan files and contain views of a design arranged on pages for construction documentation. 
See Opening Plan and Layout Files on page 17.        

All views can be exported as a graphic image. See To export a picture on page 85.   

 

Measuring Objects
Plan files often have dimension lines drawn in them to show the lengths of walls and other features. If you would like to 
measure a distance that is not reported by a dimension line, you can use the Tape Measure tool. 

TAPE MEASURE

Use the Tape Measure tool to draw a temporary dimension line between any two points in the drawing area. The 
tool will place temporary markers at the start and end points of the dimension line. The Tape Measure line and its 

start and end points all disappear when you release the mouse button.

14



Chief Architect Viewer X17 Reference Manual - Viewing a Layout File

Although you can use the Tape Measure tool in layout files, bear in mind that the views on layout pages are scaled while the 
Tape Measure tool's measurements are not. For best results, therefore, use this tool in plan views or cross section/elevation 
views rather than in layout. See View Windows on page 26.

 

Viewing a Layout File
Layout files allow you to preview construction documents before they are printed. Each layout file typically contains many 
pages, each with one or more plan view, cross section/elevation view, perspective view, or detail.

THE CURRENT PAGE

The current layout page is indicated at the center of the Layout Page Up/Down buttons.

To navigate between layout pages

 1.  Click the arrow buttons on either side of the Layout Page button.

 2.  Click the Current Page number between the arrows to open the Go To Layout Page dialog. Enter a page number 
and click OK.

 3.  Select Page Up or Page Down from the Tools> Layout Page> menu.

 4.  Press Shift + N (Page Up) or Shift + M (Page Down).

You can add Text and Arrow Lines to layout pages just as you can to plan views. See Creating Text on page 38.

 

Getting Help
There are many forms of help available in Chief Architect Viewer including: Tool Tips, the Status Bar, and the online 
Help menu. 

All these forms of help assume you have a basic working knowledge of your operating system, including how to use a 
mouse, open, close and save files, copy, paste, and right-click to access contextual menus. Help also assumes you are 
familiar with basic computer terminology.

The vocabulary used in the design and construction trades vary widely by region. Our online Glossary provides definitions 
for the terms we use in our information resources. Visit chiefarchitect.com.

More information is available on Chief Architect’s website, chiefarchitect.com. 

TOOL TIPS

When you move the pointer over a toolbar button or menu item, a Tool Tip displays, offering a brief description of the tool. 
More information displays in the Status Bar at the bottom of the window. The Status Bar also reports information about the 
currently active tool or the currently selected object. See The Status Bar on page 12.
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CONTEXTUAL HELP

Chief Architect Viewer's Help is a searchable menu that provides information about all of the tools in the program. 
Select Help> Launch Help or press the F1 key to open the program’s Help and explore the table of Contents, 

browse the Index, or Search for keywords.

The Help can be used to provide instant information about toolbar buttons, menu items, and objects in your plan.

 l Position the mouse pointer over a toolbar button or menu item, then press the F1 key to open the Help to a page with 
more information about the tool.

 l When an object is selected, press the F1 key to open the Help to a page with information about that object. If you 
position the mouse pointer over one of the selected object's edit handles and press the F1 key, a page with information 
about that handle will display instead. 

 l Press the Help button in any dialog box to open online Help to a page describing the options in that dialog. 

When the Help is open, it will update automatically to show information about the currently selected object, active tool or 
dialog, or highlighted item. If you would like to turn off this dynamic behavior, click the Prevent Help from Updating 
Dynamically  button at the top of the Help window.

Additional buttons at the top of the Help window allow you to zoom as well as search the current page.

WARNING AND INFORMATION MESSAGES

As you work, the program may occasionally present Warning or Information messages regarding the operations you are 
performing. These messages are intended to help you use the program as designed and avoid potential problems.  See 
Message Boxes on page 12.

TECHNICAL SUPPORT

If you encounter a problem while trying to use Chief Architect Viewer X17, select Help> Technical Support to launch 
your default web browser to our Technical Support home page at www.chiefarchitect.com. 

Chief Architect strives to make our documentation as helpful as possible. 
Please send any suggestions to: documentation@chiefarchitect.com.

 

About Chief Architect
Select Help> About Chief Architect in Windows® or Chief Architect> About Chief Architect in macOS™ to view the 
program’s version number and its release date.

Contact information for Chief Architect, Inc. is available on the MORE INFORMATION panel.
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Chapter 2
 

File Management

Chief Architect Viewer reads and edits two main document types: .plan files and .layout files. The complete 3D model of a 
structure, surrounding terrain and any CAD data associated with it are stored in the plan file. Data used to create working 
drawings and the links to various views or details are stored in the layout file. These files also reference external assets like 
digital images used as material textures. To maintain links between files, effective file management is important.

All commands related to opening, saving and closing plans are located in the File menu. You can also open plans from the 
Dashboard window. See Dashboard on page 5.

 

Compatibility with Other Programs
Plans and layout files produced in the following programs can all be read by Chief Architect Viewer X17. 

 l Chief Architect® 10.0 through X16
 l All Better Homes and Gardens Home Designer® products, Interior Designer, and Landscaping and Deck Designer, 

Versions 7 and 8.
 l All Chief Architect Home Designer® products, Interior Designer, and Landscaping and Deck Designer, Versions 9 

through 2025.

Files that have been opened and saved in the Chief Architect Viewer X17 can be read again in Version X17 Chief Architect 
programs and Version 2025 Home Designer programs, allowing you to share your thoughts and ideas with your design 
professional.         

Files that have been opened and saved in Chief Architect Viewer X17 cannot be read by any of the program versions listed 
above.

Plans and layout files produced in the Windows® version of Chief Architect Viewer X17 can be read in the Mac® version, 
and vice versa. 

 

Opening Plan and Layout Files
Chief Architect allows you to open, view and add comments to plan and layout files created for you by your 
design professional. Before opening one of these files, you must copy it onto your computer’s hard drive. 

A good location for these files is your Documents directory, which is specifically intended for your own files.

Plan and layout files often refer to external support files such as images that your design professional may have also given 
to you. It is best to keep all files associated with your drawings in the same folder. 

For example, you can create a folder called “Chief Architect Plans” or another name you prefer and then copy all the files 
given to you there. See your operating system’s Help to learn how to create folders.

Before opening a file located on a removable storage device, 
server, or other computer on a network, copy it to your local 

machine’s hard drive first.
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OPEN FILE DIALOG

The Open File dialog uses the operating system’s file open dialog format. The dialog name may vary, depending on your 
operating system and the type of file being opened.         

 
File Path

Browse to the location on your computer where the file you wish to open is saved.

 
Folder Contents

Any existing folders and/or files in the current location display here.         

 
File Name

When selecting a file, its name will automatically display in the File Name field. You can also type the file’s name to locate 
a specific file.

 
File Type

When opening a file, the program will usually choose the appropriate file type from the File type drop-down list.

Plan files open to the floor that was active when the file was last saved and closed; layout files open to the page that was 
active.         

 

Saving and Exporting Files
There are two options for saving plan and layout files: Save and Save As.         

When you first open a file in Chief Architect Viewer, it is recommended that you use Save As to modify the name of the 
file so that it can be distinguished from the original file that you received from your design professional.         
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To save a plan or layout file

 1.  Select File> Save As  to open the Save File dialog.

 2.  Specify a location on your local computer where you would like to save the file. 

 3.  It is strongly recommended that you never save directly:

 l Across a network, such as onto a server;

 l Onto removable media such as a USB thumb drive.

 l Across the internet.

 4.  In the File name text field, type a name for the file. 

Rather than type a new name, you can click before the file 
name to place your cursor at that location, then type 

“Edited_” to distinguish this file from the original.

 5.  Chief Architect automatically assigns the File of type and file extension .plan to plan files and .layout to layout 
files.

 6.  When both the Save in location and File name are correct, click Save.

SAVING PLAN AND LAYOUT FILES

Both Save and Save As can be used to save your plan and layout files; however, they accomplish this in two different ways:

  Save saves the current state of your plan or layout file without changing its name and should normally be used 
for saving your work.

  Save As opens the Save File dialog, allowing you to save the plan or layout file using a different name or 
location on your computer. 

Initially, all Open  and Save As  operations go to your Documents directory. After that, the location last visited is 

remembered and subsequent Open or Save As commands default to the directory last used for that operation. This path is 
saved when the program exits. The next time Chief Architect is launched, these defaults are used.

SAVE FILE DIALOG

The Save File dialog uses the operating system’s file save dialog format, and is also used when exporting files. The dialog 
name may vary, depending on the type of file being saved or exported.

A similar Select Folder dialog allows you to select a folder to which files can be exported. 
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 Location

Choose a location on your local computer's file system for the file you are saving.

 
 Files

Any existing folders and/or files in the current location display here.

 
 File Name

In the File Name field, type a name for the file. If you select an existing file from the space above, its name will display 
here automatically.

 
 Save as Type

When saving a file, the program will choose the appropriate file type from the Save as type drop-down list. When 
exporting, you may need to choose a specific file type.

EXPORTING FILES

Chief Architect Viewer has options for exporting information out of  your drawings. See Pictures and Metafiles on page 85. 

File export dialogs are simply versions of the Save File dialog. See Save File Dialog on page 19, above.

Similarly, file import dialogs are often similar to the Open File dialog. See Opening Plan and Layout Files on page 17. 

EXPORT PROJECT

The Export Project function  saves a Plan, a Layout, or a Project with all of its references and assets in a single
 .caproj file, which allows you to perform several important tasks. If you are using traditional file management, you 

can export an individual plan or layout file as a Project by selecting File>Export Plan as Project or File>Export Layout 
as Project, respectively. See Exporting Projects.
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RETURNING PLAN AND LAYOUT FILES

After examining and adding comments to a .plan or .layout file, you can simply return that file to your designer in whatever 
manner they suggest. 

 

Referenced Files
A Chief Architect plan or layout file typically includes information from a variety of external files.

MISSING FILES DIALOG

Chief Architect plan and layout files can reference a variety of external file types for added detail, including: 

 l Material Textures
 l Images
 l Plant Images
 l 3D Backdrops
 l Picture Files
 l PDF Files

Whenever any view in a plan or any page in a layout is opened, the program checks for referenced files used in that view 
and will notify you if any of those files cannot be found by opening the Missing Files dialog.

 
File Information

The table lists any Missing Files as well as useful information about each: 

 l Missing File reports the name and file extension of the missing file.    

 l File Usage indicates how the missing file is used in the program.    

 l Object Name states the name of the object in Chief Architect that references the file.    

 l Object Location indicates where in the file the object can be found.    

 l The next column indicates whether a missing texture is In Use in the plan.    

 l File Path states the last known location of the missing file on your computer system.
Click on a line item in the table to select it and resolve it using the options on the right. 
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Options

The buttons on the right offer options for resolving a selected missing file.     

 l Click the Replace File button to open the Browse for Missing File dialog and select a file saved on your system to 
replace the missing one. See Opening Plan and Layout Files on page 17.    

 l Click the Add Search Directory button to direct the program to a particular folder to search for missing files in.
You can prevent this dialog from opening automatically by checking Do not display missing files again during this 
session at the bottom of the dialog.

REFERENCED PLAN FILES DIALOG

 
Plan Files Present

The names of all plan files with intact links to the current plan or layout are listed here.                 

If you want, you can select a file and click the Browse button just above the Plan Files Present field and replace the 
selected plan with a different plan saved on your system.

 
Plan Files Not Found

The names of all plan files with disrupted links to the current plan or layout are listed here. Any files listed here have been 
moved, renamed, or deleted and cannot be found by the program. Intervention is required to find these files and reestablish 
their links to the current file. 
Select a missing file and click the Browse button just above the Plan Files Not Found field to open the Browse For 
Missing File dialog, which is a typical Open dialog. See Opening Plan and Layout Files on page 17.

 l Locate the missing file in your system’s directory structure. When the missing file is selected, click Open to link it 
to the layout. 

 l You can also redirect an intact link to from a File Present in Layout to a different file in the same manner.
If all missing files are successfully relinked, the layout opens when you click OK in the Referenced Plan Files dialog.
Be sure to choose File>Save  in the layout file when the missing files have been located to save their links to the 

layout file.
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Chief Architect Viewer Data
When Chief Architect Viewer X17 is installed, the program automatically creates a folder in the user Documents directory 
called  Chief Architect Viewer X17 Data. This folder contains important information and should not be moved, renamed 
or deleted. 

Because the Chief Architect Viewer X17 Data contains custom user data, it is not deleted when the program is uninstalled.

 

Auto Archive
The first time a plan or layout is saved, an Archive folder is automatically created in the Chief Architect Viewer X17 Data 
folder. The Archive folder contains Auto Save and Archive files. 

Auto Save and Archive files should not be viewed as a substitute 
for regularly saving your work by selecting File> Save or 

pressing Ctrl/⌘  + S, nor should they be considered an alternative to your 
own file backup routine.

ARCHIVE FILES

Every time a drawing is saved, Archive files that keep a historical archive of your plan are automatically created or updated. 

JonesResidence.plan

JonesResidence_2025_1_15.plan

JonesResidence_2025_1_15_13.plan

If you do not save your work regularly, your archive files will 
not be updated.         

Archive files are meant to be for emergency use only. If you must access an archive file, open it as you would any other 
file. As soon as the file is open, use Save As  to save this file to another location.

MANAGE ARCHIVES

Chief Architect offers two convenient ways to access Archive folders.           

 l Select File> Manage Auto Archives  to open the current plan’s Archive folder.          

 l Click Yes in the Archived Files dialog when the program warns you that the number of archive files exceeds the Auto 
Archive Files value.          

You can also move, copy, or delete archived files using your operating system. See your operating system’s Help for more 
information.        
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AUTO SAVE FILES

As you work, Chief Architect automatically creates Auto Save files at intervals when changes are made to a file but not 
saved by selecting File> Save . 

These Auto Save files are appended _auto_save.plan or _auto_save.layout and are saved in the Archive folder. 

When you close a file normally, its Auto Save file is retained until the next time the file is opened - at which time the Auto 
Save file is overwritten.

JonesResidence_auto_save.plan

Auto Save file after normal shutdown

Auto save files created as a result of an improper program shutdown are appended _auto_save_bak.plan or _auto_save_
bak.layout.

    JonesResidence_auto_save_bak.plan

Auto Save file after abnormal shutdown

If your computer shuts down accidentally, you can recover some of your work by opening the _auto_save_bak file.

When you reopen a file after a computer shut down or system crash, the program will notify you if an Auto Save file newer 
than the original file is found and give you the option to open that file. 

Even with Auto Save, you should save your work manually on a regular basis using any of the following methods: 

 l Click the Save  button.

 l Select File> Save .

 l Press Ctrl/⌘  + S.

 

Undo and Redo
The Undo and Redo commands allow you to both undo the last action performed, as well as redo actions that 
were recently Undone. 

The 50 most recent actions can be Undone or Redone. Actions that can be Undone and Redone include creating, editing, 
and deleting objects.

To Undo an action, select Edit> Undo, click the Undo  button, or press Ctrl/⌘  + Z.

The Redo command is only available after Undo has been used. To Redo an Undone action, select Edit> Redo, click the 
Redo  button or press Ctrl/⌘  + Y.

It is important to note that Undo and Redo do not affect all actions in the program, including:

 l Save and Save As. See Saving Plan and Layout Files on page 19. 
 l Changes made in a dialog while the dialog box is open. See Dialogs.
 l Changes made to the display by panning the display or zooming in or out. See Zoom Tools on page 30.
 l Changes made to the position of a camera, or its Rendering Technique. See Editing 3D Views on page 66. 
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Exiting Chief Architect
Select File> Exit in Windows® or Chief Architect>Quit in macOS™ to exit the program. It is best to save your work 
before exiting/quitting; however, if you have not saved any open files, you will be reminded to do so. See Closing Views 
and Files on page 32.

When you exit from the program using File> Exit or Chief Architect>Quit, all Autosave files and Undo files are 
automatically deleted. See Auto Save Files on page 24 and Undo and Redo on page 24.

In macOS™, if you click the program window’s red Close button, the program window will close and you will be prompted 
to save your work; however,  the program itself will continue to run. If you do not plan to use the program in the near future, 
it is good practice to Quit instead of letting the program run in the background.
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Chapter 3
 

Window and View Tools

The View and Window Tools let you control how views of your drawing are shown on screen, as well as toggle useful 
drawing aides on and off.

By default, Viewer uses a tabbed document interface. The name of the file and the type of view displays at the top of each 
view window in its title bar. If the view is saved, its name also displays. 

 

View Windows
In Chief Architect Viewer, there are several different types of views:

 l Plan Views, see page 27
 l 3D Views, see page 54
 l Cross Section/Elevation Views, see page 55
 l Viewing a Layout File, see page 15

Each view displays in a view window and can show the model from a different perspective. While multiple views can be 
open and display on screen, only one view window can be active at any given time. See 3D Views on page 54 and Working 
in Multiple Views on page 27. 

 l Plan, 3D, and cross section/elevation views are found in plan files only. Each view window can show the model from 
a different perspective and display a unique set of information about it, making them useful for a variety of drawing 
tasks and print requirements.             

 l Layout files are composed of multiple pages. A given layout view window can only display a single page at a time.             

COORDINATE SYSTEM INDICATORS

In Chief Architect, the drawing area is laid out on a Cartesian grid, a three dimensional coordinate system described using 
the X, Y, and Z axes. As a reference, you can display one or more Coordinate and Origin Indicators in your views to help 
locate your model within this system. This can be particularly helpful in camera views or if you have rotated your drawing.

There are three types of Coordinate System Indicator:

  The Floating Axes Indicator is always present at the lower left corner of a view window, regardless of the 
drawing space coordinates currently showing in the view. The length of the floating axes can be specified.

  The Fixed Axes Indicator is always present at the drawing space Origin: 0,0,0 (0,0 in plan views, CAD Details, 
and layout) and may or may not be visible in the current view, depending on its extents. When visible, the fixed 

axes extend to the edges of the view window.
  The Origin Indicator crosshairs are always present at the drawing space Origin. They are of a fixed size and 
may or may not be visible in the current view.

These Coordinate System Indicators can be turned on or off for different view types in the Preferences dialog. They can also 
be toggled on or off using the View menu.

You can specify that any camera, or cross section/elevation view be saved. See Saving 3D Views on page 72.         
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COORDINATE SYSTEM INDICATORS

In Chief Architect, the drawing area is laid out on a Cartesian grid: a three dimensional coordinate system described using 
the X, Y, and Z axes. Indicators for these axes as well as the drawing space origin at (0,0,0) can be set to display in a 
variety of view types to help you visualize your drawing's position and orientation in the coordinate system.          

There are three types of Coordinate System Indicator:

 l The Floating Axes Indicator is always present at the lower left corner of a view window, regardless of the 
drawing space coordinates currently showing in the view. The length of the floating axes can be specified.

 l The Fixed Axes Indicator is always present at the drawing space Origin: 0,0,0 (0,0 in plan views, 
CAD Details, and layout) and may or may not be visible in the current view, depending on its extents. When 

visible, the fixed axes extend to the edges of the view window.
 l The Origin Indicator crosshairs are always present at the drawing space Origin. They are of a fixed size and 

may or may not be visible in the current view.

You can specify which indicator(s) display in several different view types as well as control aspects of the indicators' 
appearance in the Preferences dialog.

VIEW SPECIFICATION DIALOGS

These view types have a specification dialog that allows you to various aspects of its content:         

 l Camera Specification Dialogs, see page 73
 l Cross Section/Elevation Specification Dialogs, see page 77

CLOSING VIEW WINDOWS

There are a number of ways to close view windows. See Closing Views and Files on page 32.         

 

Plan Views
When a plan file is opened, a plan view is active. Most Chief Architect files have a selection of different Saved Plan Views 
that show different information about the design. You can select the view you want to see from the Saved Plan View 
Control   Plan View  drop-down in the toolbars.  

You can create additional plan views for use during the current program session: select Tools> New Plan View . Each 

plan view that you create can show a different floor and have different view extents and Color setting.   

 

Working in Multiple Views
There is no limit to the number of plan files that can be open, nor is there a limit to the number of view windows that can be 
open. The name of the file and the type of view is stated at the top of each view window in its title bar as well as in its tab. 
If the view is saved, its name displays instead of the view type. 

By default, Chief Architect uses a tabbed document interface, which means that when more than one view window is open 
in the program window, each open window will have a tab that displays in a row above the currently active view.

 l Each tab states the name of the file, the view type, and the view’s name.
 l Each tab features an icon indicating its type of view. 
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 l If you hover over a tab:
 o The view's Project and Plan or Layout names are reported in a tool tip when Chief Architect Project Management 

is in use.
 o The full path name of the view's plan or layout file is reported in a tool tip when traditional file management is in 

use. 
 l Click on a tab to make it the active view.
 l If there is not enough room in the program window to display all tabs, left and right arrow buttons allow you to scroll 

through the tabs.
 l Tabs can be reordered by clicking and dragging.

There is no limit to the number of 3D view windows that you can have open at a given time; bear in mind, though, that each 
window demands use of your computer’s resources and that you may see poor performance if too many views are open. See 
3D Views on page 54.

There are several ways to close a view window. See Closing Views and Files on page 32.

TILING VIEWS

As an alternative to tabbed views, windows can instead be tiled. Tiling allows you to display multiple views in 
a single Viewer window so you can see the results of changes in plan view in 3D or vice versa. It can also be 

useful for copying objects from one plan to another. 

There are several ways to create tiled views:

 l Click and drag a view window’s title bar or tab into the part of the drawing area that you would like it to be. When a 
highlighted space is created, release the mouse button. 

 l Select Window> Tile Horizontally  to display views in a horizontal orientation, one above the other. 

 l Select Window> Tile Vertically  or press Shift + F6 to display views in a vertical, side by side, orientation. 

Views are tiled left to right or top to bottom in the order in which they were last active: the most recent view is on the left or 
at the top, while least recent is on the right or on the bottom. 

 l To activate a view, click on its title bar or anywhere in the view window. Note that any changes you make in the 
active window are reflected in other views as well.

 l To end window tiling, select Window> Tab Windows. You can also end tiling by double-clicking on the title bar of 
the program window.
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MULTIPLE PROGRAM WINDOWS

To create a second program window, click and drag the title bar or tab of a view window completely out of the current 
program window: for example, onto a second monitor.  A second Viewer program window will be created with its own 
menu and toolbars. 

SWAPPING VIEWS

There are a number of ways to switch between open view windows:

 l Click on a view window’s tab.
 l Select Window> Select Next Tab  or Window> Select Previous Tab  to cycle through all open views in the 

order you prefer. 
 l In Windows®, press the Ctrl + Tab (Next Window) or Ctrl + Shift + Tab (Previous Window) keys to cycle through all 

open views. 
 l In macOS™, press the ⌘  + } (Next Window) or ⌘  + Shift + { (Previous Window) keys to cycle through all open 

views. 
 l A list of all the views currently open is located at the bottom of the Window menu. Each view is identified by its name 

and what type of view it is. A check mark is beside the view that is currently active. Select one to go directly to that 
view. 

If more than eight view windows are open, More Windows will be the last item in the Window menu. Select this option to 
open the Select Window dialog:

Select the name of a view in the list and click OK to make it the active view.

 

View Tools
The View Tools allow you to open and close the program’s side windows, as well as toggle a variety of references and 
drawing aides. Select the View menu to access these tools. 

  Refresh Display redraws the current window to clean up extra lines, show missing items, and correct random 
on-screen effects caused by changes to the model. 

  Tool Palette opens and closes the Tool Palette, which will display related tools. 

  Scrollbars displays and suppresses scrollbars on view windows. 

  Color toggles the display of color in the current view. 

  Crosshairs toggles the use of the blue crosshairs centered on the mouse pointer in most views. 

  Coordinate System Indicator - Floating toggles the Floating Axes Indicator in views of the current type in all 
files. See Coordinate System Indicators on page 27. 

  Coordinate System Indicator - Fixed toggles the Fixed Axes Indicator in views of the current type in all files 
and can be added to the toolbars. 

  Coordinate System Indicator - Origin toggles the Origin Indicator in views of the current type in all files and 
can be added to the toolbars. 
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Zoom Tools
Zoom is used to magnify any given area on the plan or 3D view. Select Window> Zoom, then click and drag a 
marquee around an area on screen. When you release the mouse, the selected area expands to fill the screen. 

Note that in 3D views, using Zoom does not reposition the camera. This can lead to inconsistencies between a camera’s 
position and what is actually shown in the view if other methods of zooming are used later. See Navigating in Camera 
Views on page 60.

When the zoom is complete, whatever tool was active prior to selecting the  Zoom tool automatically becomes active again. 
If another zoom is needed, click the  Zoom tool again.

These additional commands are also found in the Window menu:

  Zoom In - Click to zoom in towards the screen center by a factor of two.

  Zoom Out - Click to zoom out from the screen center by a factor of two.

  Undo Zoom - Reverse the last zoom or fill window operation. This option is also found in the contextual menu, 
as is the Zoom tool. See Menus, Toolbars, and Hotkeys on page 10.

  Fill Window Building Only - Fits all walls and railings on the current floor on screen. 

  Fill Window - Fits all visible items on screen. See Fill Window on page 30.

Note: Undo and Redo do not affect zoom.

ZOOMING WITH THE MOUSE WHEEL

Use the mouse wheel to zoom in and out in all view windows. Scrolling the mouse wheel one click up or down 
zooms in or out, centering on the location of your pointer and changing the zoom by about 10%.

By default, zooming in 3D views changes the camera’s position. See Mouse Scroll Wheel and Trackpad on page 60.

Note: Depending on the configuration of your mouse, it may be 
necessary to hold down the Ctrl/⌘  key while turning the mouse wheel. 

 

Fill Window
In plan view or a cross section/elevation view, select Window> Fill Window or press the F6 key to view nearly 
everything on screen that is visible, including the Reference Display. CAD Points are the only objects that are not 

included when Fill Window is used. 

If you are zoomed in so that only a portion of the drawing displays on screen, selecting Fill Window zooms out so that the 
entire view fits on the screen. If you are zoomed out so that the entire drawing is smaller than the screen, selecting  Fill 
Window zooms in until the drawing fills the screen.

When the drawing sheet is shown, Fill Window zooms to the sheet borders.
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FILL WINDOW BUILDING ONLY

Window> Fill Window Building Only is similar to Fill Window, but zooms in or out to so that all walls, railings, 
and roof planes in the view fill the current window. These objects are included in the extents of the view even if their 

layers are turned off. Other objects are ignored.

IN 3D VIEWS

In 3D views, the Fill Window tools adjust the camera’s Field of View is adjusted so that all surfaces in the 3D view are 
included.

 

Panning the Display
There are a number of ways to pan the display without changing the zoom factor.

USING THE ARROW KEYS

In plan view, the Arrow keys work exactly like clicking the Arrow buttons on the scrollbar.

USING THE MOUSE

If you have a wheel mouse, you can pan the display by pressing the middle mouse button, or wheel, and moving the mouse 
in the direction you would like to pan. When the middle mouse button is held down, the pointer changes to a hand   icon. 

In the Mac version of Chief Architect, you can pan using the left mouse button and Option key. 

Mouse drivers sometimes have other functions assigned to the wheel and buttons. These override the Chief Architect setting.

USING A MAC TRACKPAD

In the Mac version of Chief Architect, you can two finger drag to pan the display. See Trackpads on page 9. 

USING THE PAN WINDOW TOOL

The Pan Window tool works much like the mouse wheel method.

 l Select Window> Pan Window. The pointer changes to a hand   icon. Click and drag to pan the window. The 
program reverts to the previously active tool when you release the mouse button.

USING THE SCROLLBARS

One method is to use the scrollbars on the right and bottom edges of the window.

 l Click the end arrow keys on the scrollbars to shift the display in 12" increments. 
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Closing Views and Files
If a view is still needed, you can swap to a different view without closing it. If, however, a view is no longer needed, it can 
be closed. There are several ways to close a view window:

 l Select File> Close View to close the active window. 
 l Press Ctrl/⌘  + W or Ctrl/⌘  + F4 to close the active window.
 l Click the Close button in the active view’s title bar or in any view’s tab.
 l A tabbed view can be closed by clicking on its tab using the middle mouse button.
 l Select File> Close All 3D Views  to close all currently open camera view windows instead of just the active 

window. 
 l Select File> Close All Views to close all currently open view windows instead of just the active window. 

If a plan has only one view window open and you try to close it, the program will prompt you to save before closing if there 
are any unsaved changes. See Saving Plan and Layout Files on page 19.

Although the program warns you if you try to exit without 
saving, you should get in the habit of saving plan files before 

exiting. 

Even if all view windows are closed, the program can still be open. See Exiting Chief Architect on page 25. 
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Chapter 4
 

Displaying Objects

Layers allow to you control which objects display in floor plan and camera views.         

 

Layers
Layers are used to organize and manage the display of all objects in all views. A layer can be thought of as a transparent 
sheet with objects placed on it for viewing. Nearly all views use multiple layers, like a stack of transparencies put together 
to show different types of objects. 

You can specify whether each layer displays in a particular view in the Layer Display Options dialog. You can also can find 
out which layer a Text object that you have drawn is on by selecting it and looking at the Status Bar. See Layer Display 
Options Dialog on page 33 and The Status Bar on page 12.

Multiple layers are organized into Layer Sets, which allow you to control which objects display in different views. See 
Layer Sets on page 34.

 

Layer Display Options Dialog
The Layer Display Options dialog controls the display of layers in the active layer set. From any view, select Tools> 
Display Options to open this dialog. 

The Layer Display Options dialog consists of a table that lists all layers and their attributes.

To edit the attributes of the Reference Floor Layer Set, click the Define button in the Change Floor/Reference dialog. See 
The Reference Display on page 53.

The layers in the Layer Display Options dialog can be sorted by either of its columns. 

 l An icon in the Used column indicates that the layer is in use. The information in this column can be sorted, but not 
edited here.       

 l Click in the Disp column to remove or add a checkmark. A checkmark indicates that the layer is set to display in the 
current view. 

 l Click OK to close the dialog and apply your changes.
 l Click Cancel to close the dialog, ignoring any edits.
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Note: Not all objects display in all views. For instance, invisible walls do 
not appear in camera views.

 

Layer Sets
Layer Sets are used to control the layer settings for different views in a plan or layout file. 

A Layer Set consists of a complete list of the layers in the current plan or layout along with the display settings for each 
layer as set for a particular type of view. These display settings can be modified, and can be different for each type of view. 
See Layer Display Options Dialog on page 33.

Layer sets are file specific, which means that changes made in one plan or layout file have no effect on the settings in other 
files. 

Chief Architect uses a different Layer Set for each type of view of your plan:

 l Plan views. See Plan Views on page 27. 
 l Camera views and Overviews. See 3D View Tools on page 55.
 l Cross Section/Elevation views.
 l Wall Elevation Views.
 l Framing Overviews. See Framing Overview on page 57.
 l Reference Floor. See The Reference Display on page 53.

While any view is active, select Tools> Display Options  to make changes to the Layer Set used for that view type. 

Any changes made to settings in the  Layer Display Options dialog for one particular view will affect all views using that 
same Layer Set. For example, if you make changes for a camera view, all camera views and overviews in the current plan 
will be affected. See Layer Display Options Dialog on page 33.

 

Display Toggles
There are a number of toggles and tools that can be used to affect the appearance of the on-screen display. 

PRINT PREVIEW

Print Preview and its related display toggles allow you to get a sense of what the current view will look like when it 
is printed. See Print Preview on page 87.

REFRESH DISPLAY

Refresh Display redraws the current window to clean up extra lines, show missing items, and correct random on-
screen effects caused by changes to a model. Select View> Refresh Display or press the F5 key to refresh the on-

screen display. 

COLOR ON/OFF

The display of color on-screen can be toggled on and off in any view by selecting View> Color. 
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 l If Color is toggled off in any 3D view other than a Vector View, the view will be displayed in grayscale.
 l If Color is toggled off in any line based view, including plan view, Vector Views,  and layout, the view will be 

displayed  in black and white.             

DELETE SURFACE

In any 3D view, select 3D> Delete Surface, then click a surface in the view to temporarily remove the surface from 
the current view. See Delete 3D Surface on page 59.

 

Select Color Dialog
The Select Color dialog can be opened by clicking on the Color bar that can be found in many dialogs throughout the 
Windows version of the program. 

Mouse over a Color bar to display a tool tip reporting the 
selected color’s RGB values. 

In the Mac version, the standard Colors dialog, or Color Picker, is used instead.

 
Current Color

The currently selected color displays in the rectangle at the lower center of the dialog. There are a number of ways to select 
a color in this dialog.

 
Basic Colors

Click in any one of the color boxes to select it.

  Color Spectrum

 l Click anywhere in the color spectrum area to select a color. The location of the selected color is identified by 
crosshairs.     

 l Click anywhere in the vertical bar or drag the arrow to adjust the selected color’s Luminosity and RGB values.    
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  Color Definition

 l Define a color by specifying its Hue, Saturation, and Luminosity (HSL) or its Red, Green, and Blue (RGB) 
values.     

  Custom Colors

 l Click in one of the Custom colors boxes to either select it or to specify it as the box for a new custom color to be 
defined.    

 l Click the Add to Custom Colors button to add the selected color to the Custom Colors group.    

 
Color Chooser Eyedropper

Click this button, then click anywhere on your monitor to select the color displaying at that location.

Click OK to apply the currently selected color to the object’s line or fill style, or to the material’s pattern color. 
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Chapter 5
 

Text

Text is a simple and effective way to communicate your thoughts and suggestions regarding a drawing. Text can be added 
in floor plan and cross section/elevation views, and to layout pages.

 

Fonts and Alphabets
Chief Architect allows you to use any font found in your computer’s Fonts directory.         

INTERNATIONAL ALPHABETS

The Rich Text  tool supports unicode alphabets and characters. In order to use a unicode alphabet or characters, the 

appropriate language support must be installed on your computer. See The Text Tools on page 38.         

Special characters can be added to any Rich Text  object by:         

 l Copying and pasting the character from another application;         
 l Copying and pasting the character from the Windows Character Map;         
 l Using the Mac Character Viewer;         
 l Typing the keystroke associated with the character.         

See Copying and Pasting Text Objects on page 45.

REPLACE FONTS

Select Edit> Replace Fonts to replace one or more fonts in the current file with a different font using the Replace 
Fonts dialog.

The Replace Fonts dialog will also open if you open a plan or layout file that uses a font that is not installed on the current 
computer, giving you an opportunity to replace that font. 

The table lists all fonts in the current file and how they will be replaced. 
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 l Click on a font name in the list to select it. Use the Shift or Ctrl/⌘  key to select multiple fonts.
 l Select a replacement font from the Replace With drop-down list, or leave “No Change” as the selection to maintain 

the file’s association with the missing fonts. 
 l A preview of the selected font displays below the Replace With list.

If this dialog opens in response to missing fonts and you do not plan to return the file to the computer where it was created, 
you may want to replace missing fonts with the fonts you normally use. On the other hand, if you do intend to return the 
file, you may prefer to not replace any missing fonts. 

 

The Text Tools
Select CAD> Text to access the Text Tools. These tools are available in plan view, in cross section/elevation views, 
and in layout files.         

  The Rich Text tool is used to create text objects. See Creating Text on page 38.             

  The Arrow Line tool is used to make a connection between a feature of the design shown in the current view 
and a text object commenting on that feature. See Arrow Lines on page 47.             

 

Creating Text
Text can be created in plan view, in cross section/elevation views, and on layout pages. See View Windows on page 26. 

Once created, text can be selected and edited in a variety of ways. See Editing Text on page 43. 

To create Text

 1.  Select  Tools> Text . 

 2.  Click in the drawing area, and the Rich Text Specification dialog will open. See Rich Text Specification Dialog on 
page 39.             

 3.  Type or paste the desired text into the Text Field.

 4.  Use the options in the dialog to change the font, style and size of any portion of the text. See Editing Text on page 
43.

 5.  When you are finished, click OK. The Text  tool remains active, so you can create additional text objects if you 

wish.             

Note: If you do not type anything in the Text Field, a text object will not 
be created when you click outside it.

You can also create lines with arrows connecting the text that you create to items in the drawing. See Arrow Lines on page 
47. 

HYPERLINKS

Hyperlinks that link to web pages both in the views they are created in as well as when printed to PDF can be added 
to Rich Text objects in their specification dialogs. See Text Panel on page 39.
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Displaying Text Objects
As with other types of objects, the display of Text objects is controlled in the Layer Display Options dialog.   See Layer 
Display Options Dialog on page 33. 

Text objects can only be displayed in views where text can be created. 

The display attributes of each individual text object can be controlled independent of the layer it is placed on. See Rich Text 
Specification Dialog on page 39. 

The display attributes of individual text objects, such as color and size, can be set in their specification dialogs. See Rich 
Text Specification Dialog on page 39 and Line/Polyline Specification Dialog on page 49.         

 

Rich Text Specification Dialog
The Rich Text Specification dialog opens if you select one or more Text objects, then click the Open Object edit 
button.

This dialog also opens when you select the Rich Text  tool and then click once in the drawing area. 

When Text objects are group-selected, the text content, zoom factor, and Paragraph Options cannot be changed, but 
everything else can be. 

Arrow Lines  have their own specification dialog. See Line/Polyline Specification Dialog on page 49.         

TEXT PANEL

The settings on the TEXT panel allow you to type the selected Text object’s content and control many aspects of its 
appearance, including its font, size, color and style.

You can specify the appearance of the text before typing, and can also select and change the attributes of all or portions of 
the text content after it is typed. To change text that already exists, simply highlight it using the mouse and/or the Shift + 
arrow keys and then make any needed changes to its attributes. 

Note: If you do not type anything in the text field on this panel when 
creating a new object, no object will be created when you click OK. On 
the other hand, if you remove the text from an existing object and click 
OK, an empty text box will result.
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Edit Bar

Use the options on the Edit Bar, which displays above the Text Entry field, to change the font, size, and style of the text.             

Select the desired options before typing to affect the text as it is typed, or select some or all of the text and then specify 
which options to apply to it.

 l Select a Font from the drop-down list.    

 l Specify the Text Size in drawing units.    

 l Click the Color  button to specify the color of the selected or subsequently typed text. See Select Color Dialog 

on page 35.

 l Click the Insert Hyperlink  button to insert text that links to a web address or edit an existing selected hyperlink. 

See Hyperlinks on page 38 and Insert Hyperlink Dialog on page 41, below.

Note: Hyperlink text is automatically underlined and assigned a non-
default blue color. Once created, though, it is editable. To remove a 
hyperlink, select the linked text, right-click, and select Remove 
Hyperlink from the contextual menu.    

 l Click the Bold  button to specify the selected text as bold. The Ctrl/⌘  + B hotkey can also be used.    

 l Click the Italic  button to specify the selected text as italic. The Ctrl/⌘  + I hotkey can also be used.    

 l Click the Underline  button to specify the selected text as underlined. The Ctrl/⌘  + U hotkey can also be used.    

 l Click the Strikethrough  button to specify the selected text as stricken-through.    

 l Click the Uppercase  button to display the selected text in all capital letters.    

 l Click the Align Left , Align Center , or Align Right  button to specify how the selected text is aligned.    

 l Click the Paragraph Options  button to specify the selected paragraph’s alignment, spacing and bullets or 

numbering in the Paragraph Options dialog.    

 l Specify the Zoom factor of the selected text by typing a percentage value in the text field or clicking the up/down 
arrows. This setting only affects the text as it appears in this dialog.

Note: Some fonts cannot be drawn at certain zoom factors. When this 
is the case, the appearance of the text will not change.

 
Text Entry Field

Type or paste text in the Text Entry field. See Editing Text on page 43.   

 l Right-click in the Text Entry field to access a contextual menu from which you can select Undo, Redo, Cut, Copy, 
Paste and Select All. See Contextual Menus on page 10.   

 l To edit text in the entry field, click and drag to highlight any portion of it and then use the tools on the Edit Bar as 
needed.   
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INSERT HYPERLINK DIALOG

 
Text

Specify the text of the hyperlink that the reader will see.

 l If any text in the Rich Text Specification dialog is selected or if the cursor is located within an existing hyperlink 
when you click the Insert Hyperlink  button, it will populate the Text field. If you change this initial text, the 

selected text in the Rich Text Specification dialog will update when you click OK and return to that dialog.

 l If no text is selected but the cursor is located within an existing hyperlink when you click the Insert Hyperlink 
 button, that hyperlink will essentially be selected: its text will populate the Text field and its address will 

populate the Address field.

 
Address

Specify the address, or URL, of the page that the link will access.    

 l If the Address field is empty when you click OK, the hyperlink will be removed.

PARAGRAPH OPTIONS DIALOG

 
Alignment

Specify the Alignment of the selected paragraph(s). 
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Line Spacing

Specify the Line Spacing of the selected paragraph(s). 

 l Click the radio button beside Single, 1.5 Lines, Double or User Specified.

 l If you select User Specified Line Height, type the desired height in the text field. For best results, this value should 
be at least as much as the largest text size used in the selection. 

 
Margins

Specify the appearance of the selection’s side Margins, as measured in from edges of the text box. Only positive Margin 
values can be used. 

 l Specify the Indent, which is measured from the left side margin. A negative value can be used if a left Margin has 
been specified.

 
Bullets

Specify the appearance of Bullets and numbering in the selection. 

 l Select the desired bullet, numbered, or lettered Type from the drop-down list.

 l Specify the Number Prefix, which are any characters that you would like to display before the number or letter. 
Does not affect paragraphs using circle or square bullets.

 l Specify the Number Suffix, which are any characters that you would like to display after the number or letter and 
before its actual text. Does not affect paragraphs using circle or square bullets.

 

Selecting Text Objects
"Select refers to selecting a Text object or Line/Polyline with Arrow for editing. Only objects added using Chief Architect 
Viewer can be selected and edited. An object must be selected before it can be edited. See Editing Text on page 43.

There are a number of ways that objects can be selected:

Information about the selected object or objects will display in the Status Bar. See The Status Bar on page 12.

A selected object remains selected until another object is selected, a different tool is activated, the Esc key is pressed, or any 
two mouse buttons are pressed at the same time. 

SELECT OBJECTS

Text objects and Arrow Lines created using Chief Architect Viewer's drawing tools can be selected using the Select 
Objects tool. Select Edit> Select Objects, click the toolbar button or press the Spacebar to activate this tool, then 

click on an object to select it.

You can also select these objects or open context sensitive menus using the right mouse button when any tool is active.

SELECT NEXT OBJECT

If there is more than one Text object or Arrow Line in a particular space, it may be difficult to select the desired 
object. When a nearby object is selected, click the Select Next Object edit button or press the Tab key until the 

desired object becomes selected. This function cannot be applied to groups of selected objects.
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SELECTING SIMILAR OBJECTS

If a tool other than Select Objects  is active, you can only select objects of that type using the left mouse button. For 

example, if the Arrow Line  tool is active, you can only select Arrow Lines and Polylines using the left mouse button. 

Objects can be selected using the right mouse button, regardless of which tool is active. 

RIGHT-CLICKING

Regardless of which tool is active, you can select an object by right-clicking on it once. When you right-click to select an 
object a contextual menu also appears, displaying the object’s edit tools. See Contextual Menus on page 10.

If a drawing tool is active and you right-click to select an object, you can unselect it by left-clicking in an empty space in 
the drawing area. Although a drawing tool is active, it is not used. If you then left-click a second time, the active tool will be 
used.   

SELECTING MULTIPLE OBJECTS

Groups of objects can be selected by holding down either the Shift or Ctrl/⌘  key when the Select Objects  tool is active 

and then clicking and dragging to draw a rectangular marquee around the objects to be selected. An object does not need to 
be completely enclosed by the marquee to be selected: it will be selected if the marquee includes only a small portion of it.

You can also select a group of objects by adding them to the selection set one by one. Select an object, hold down either the 
Shift or Ctrl/⌘  key, and click additional objects to select them. To remove an object from a selection set, click on it once 
more with the Ctrl/⌘  key pressed.

Both Text and Arrow Lines and polylines can be selected using this method, but the ability to edit the group-selected objects 
is limited when they are not the same object type.

 

Editing Text
Once created, Text  objects and Arrow Lines  can be selected individually or as a group and edited using the edit 

handles, the Edit Toolbar buttons, and their specification dialogs. See Rich Text Specification Dialog on page 39.

Text objects can be edited using a variety of methods:         

To select a Text object or Arrow Line, click on it using either the tool used to create it or the Select Objects  tool. See 

Selecting Text Objects on page 42.         

Sometimes, multiple Text objects or Arrow Lines are located close to one another, making it difficult to select a particular 
object. Click as close as you can to the desired object, then click the Select Next Object  edit button or press the Tab 

key until the object is selected.         

EDITING TEXT ATTRIBUTES

Most text attributes, including the font, size, style, and the content itself, are edited in the Text Specification dialog.

In order to edit the attributes of an existing Text object, you must select some or all of the text before making changes. See 
Text Panel on page 39. 
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To edit Text attributes

 1.  Select a  Text object and click the Open Object  edit button.

 2.  On the TEXT panel of the Rich Text Specification dialog, click and drag to select some or all of the text typed into 
the Text field. 

 3.  With some or all of the text selected, change any of the attributes available along the top of the panel, including the 
font, size, color, and style.

 4.  As changes are made, the selected text updates. Only the selected text is modified.

USING THE EDIT HANDLES

When a Text object or Arrow Line is selected, it displays edit handles. Use the edit handles to resize, extend/contract, 
move, and rotate the selected object.          

As a text box’s width is made narrower or wider using an edit handle, its height may increase or decrease so that none of the 
text becomes hidden. The opposite is not true, however: a text box’s height cannot be resized smaller than the height of the 
rows of text it currently contains.

Arrow Lines can also be connected to form polylines that can be reshaped using the edit handles.

USING THE EDIT TOOLS

A selected Text object can be edited in a variety of ways using the buttons on the Edit Toolbar, which is located at the 
bottom of the program window when a Text object or Line with Arrow is selected.

A selected Text object or Arrow Line can be copied or deleted using the Edit Toolbar buttons.         
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To copy and paste an object

 1.  Click on the text or arrow line to select it.         

 2.  Click the Copy/Paste  edit button.         

 3.  Click anywhere in the drawing area to paste the copy at that location.         

 4.  To make multiple copies, click the Sticky Mode  edit button before clicking in the drawing area. With Sticky 

Mode enabled, you can continue to click to paste as many copies of the object as needed.         

When you are finished, click the Main Edit Mode  edit button or select another tool.         

You can also Cut , Copy , and Paste  a selected object by selecting these options from the Edit menu. These are 

the same as the standard Windows commands.         

To delete an object, select it and click the Delete  edit button or press the Delete key.         

RESIZING TEXT

The character height of  Text  objects can be specified in their specification dialogs. 

ALIGNING TEXT

The text content of a text object can be aligned to the left, right, center or justified in the Rich Text Specification dialog. See 
Text Panel on page 39.

 

Copying and Pasting Text Objects
Text and Arrow Lines can be copied and pasted into plan views, cross section/elevation views, and layout pages. They 
cannot be pasted into 3D camera views, however.

There are a number of ways that objects can be cut, copied, and pasted:   

CUT, COPY, AND PASTE

The Cut, Copy, and Paste tools allow you to copy a selection to the system clipboard and then paste it into a different view 
window, onto a different floor level, or even into a different application.

Select Edit> Cut or press Ctrl/⌘  + X to remove the selected object(s) from the file and save them in the system 
clipboard so that the selection can be pasted in a different location in Chief Architect or in another application, 

depending on the type of selection.   

Select Edit> Copy or press Ctrl/⌘  + C to save a copy of the selected object(s) to the system clipboard while 
maintaining the original(s). The selection can then be pasted in a different location in Chief Architect or in another 

application, depending on the type of selection.

Select Edit> Paste or press Ctrl/⌘  + V to enable Paste mode, then left- or right-click in the current view to paste the 
selected object(s) previously copied to the system clipboard at that location. If pasting from another application, click 

in the destination view in Chief Architect first to make sure it is active. 
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To Cut, Copy, and Paste Text Objects

 1.  Select a text object or objects to copy, then:

 l Select Edit> Cut or press Ctrl/⌘  + X to remove the original selection from the file and copy it to the system 
clipboard.

 l Select Edit> Copy or press Ctrl/⌘  + C to copy the selection to the clipboard while retaining the original.

 2.  If you wish to paste the copy in a different view or program window, open that window and click in it to make it 
active.

 3.  Select Edit> Paste from the menu or press Ctrl/⌘  + V. 

 4.  When pasting in Chief Architect, the mouse pointer will display the Copy/Paste   icon. Left- or right-click once 
to paste a copy of the object at that location.

Ctrl/⌘  + X, Ctrl/⌘  + C, and Ctrl/⌘  + V can also be used to cut, copy, and/or paste text in Text field of the Rich Text 
Specification dialog. The menu commands are not available when this dialog is open, however. See Rich Text Specification 
Dialog on page 39.

To Copy, Cut and Paste text characters

 1.  On the TEXT panel of the Rich Text Specification dialog , or in another program altogether, highlight the text you 
wish to cut, copy or paste.

 2.  Press Ctrl/⌘  + X to Cut the selected text out of its original location and save it to the system clipboard.

 3.  Press Ctrl/⌘  + C to Copy the selected text to the system clipboard without removing it from its original location.

 4.  Open the Rich Text Specification dialog of a different text object or a file in another application and click to place 
your cursor in the Text field, writing area, or spreadsheet cell.

 5.  Press Ctrl/⌘  + V to Paste the copied text into the view. 

Bear in mind that when text is copied and pasted, its formatting is not always retained. The results depend on the program in 
which the content was created. 

COPY/PASTE

The Copy/Paste edit tool allows you to copy the selected object(s) to the system clipboard and immediately enable 
the Paste function so that a copy can be made in the current view. Edit handles and a variety of edit tools let you 

control the location, orientation, and shape of the pasted object(s).    

To Copy/Paste by clicking

 1.  Select an object or objects to copy.

 2.  Click the Copy/Paste  edit button. The cursor displays the Copy/Paste   icon.

 3.  Left- or right-click once to paste a copy of the selection at that point where you clicked.

The Copy/Paste edit tool can be used in combination with the original selection's edit handles to move, rotate, or reshape the 
copy relative to the original. The available edit handles will vary depending on the type and number of objects selected. See 
Edit Handles on page 11.
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To Copy/Paste by dragging

 1.  Select an object or objects to copy.

 2.  Click the Copy/Paste  edit button. The cursor displays the Copy/Paste   icon.

 3.  Click and drag an edit handle:

 l Drag the Move edit handle to position the copy at a new location. As you drag, a preview of the selection follows 
the mouse pointer.

 l CAD lines and some line-based objects have a round Orthogonal Move edit handle. When dragged, movement is 
restricted to directions that are perpendicular to the selected line.

 l Other types of CAD and CAD-based objects have a round Concentric Resize edit handle. Click and drag this 
handle to create a concentric copy that is either larger or smaller than the original.

 l Drag a corner handle to create a copy in the same location as the original but with a different shape. 

 l Drag the Rotate handle to create a copy in the same location as the original, but rotated to a different angle.

 4.  You can position the copy accurately with respect to the original by watching the moved distance in the Status Bar at 
the bottom of the screen.

STICKY MODE

Normally, after an action is performed using the edit tools or handles while in Paste mode, you  return to the Main 
Edit Mode. Click the Sticky Mode edit button to remain in Paste mode and continue pasting copies of the selected 

object(s). 

To exit Paste mode and return to the main Edit Toolbar for the selected object, click the Main Edit Mode  edit button, 

or press the Esc key. You can also click the Sticky Mode button once more.

 

Arrow Lines
Arrow Lines can be used to connect text objects to details of interest in your drawing.  

ARROW LINE

Select Tools> Arrow Line and then click and drag to draw an Arrow Line that can attach to Text objects and point to 
whatever you wish in the drawing.    

The endpoints of Arrow Lines can be joined to form polylines with corners that can be adjusted using the edit handles.  

ATTACHING TEXT ARROWS TO OBJECTS

An Arrow Line can be attached to a Text object anywhere within its bounding box in plan view, but attaches to a closed 
polyline-based object along its edges. 

Arrow Lines that have the same Line Style and Arrow attributes can be snapped together to form open or closed polylines. 
If two lines with arrows meet within the bounding box of a text object, however, they will not join. This allows you to 
attach multiple, separate text arrows to a single text object.
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Arrow Lines can be independent or attached to other objects at both their tail and head ends. Arrows attach to closed 
polyline-based objects along their edges, but can attach to Text or an architectural object anywhere within its bounding box 
in plan view.  

 l When a selected Arrow Line is attached to an object on either end, its end edit handle will display a red fill color.
 l If an attached object is moved, the end of the Arrow Line will move, as well.
 l If a text arrow is attached to text or another object, deleting either the text or the object will also delete the text arrow.

AUTO POSITION ARROWS

The following image illustrates the behavior of Auto Positioning. When the head of the arrow line is moved, the tail of the 
arrow snaps to different Auto Position locations on the text object, maintaining its connection.

 

Editing Polylines
Arrow Polylines are created when multiple Arrow Lines are connected end-to end. Polylines are described as open when 
they do not form an enclosed area; when they enclose an area, they are referred to as closed polylines.

USING THE EDIT HANDLES

When selected, an open polyline-based object displays a Move handle, a Rotate handle, a Reshape handle at the intersection 
of each segment, and an Extend handle at each end.

When selected:

 l An open Arrow Polyline displays a Move handle, a Rotate handle, a Reshape handle at the intersection of each 
segment, and an Extend handle at each end.

 l A closed Arrow Polyline displays a Move handle, a Rotate handle, and a Reshape handle at the intersection of each 
segment.

Each straight, line-based segment also has a Move edit handle along its length. 

Any action performed using the edit handles can be canceled by pressing the Esc key or any two mouse buttons at the same 
time.

USING THE SPECIFICATION DIALOG

Arrow Polylines can be edited using their specification dialogs. See Line/Polyline Specification Dialog on page 49.

USING THE EDIT TOOLBAR

A selected Arrow Polyline can be edited in a variety of ways using the buttons on the Edit Toolbar. 
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The following toolbar buttons may display on the Edit Toolbar for a selected Arrow Polyline:

  Select Next Object selects nearby objects instead of the selected object. See Selecting Text Objects on page 42.

  Open Object opens the specification dialog for the selected object. See Specification Dialogs.

  Copy/Paste copies the selected object(s) to the system clipboard so they can be pasted elsewhere. See Copying 
and Pasting Text Objects on page 45.

  Delete deletes the selected object(s). See Deleting Objects on page 50.

 

Line/Polyline Specification Dialog
Select an Arrow Line and click the Open Object edit button to open the Line Specification dialog. If the object is 
composed of multiple segments, the Polyline Specification dialog will open instead.   

The Line Specification dialog has the following panels:

LINE STYLE PANEL

 l Click the Line Color box to specify a new line color. See Select Color Dialog on page 35.

Mouse over the Color bar to display a tool tip reporting the 
selected color’s RGB values. 

 l Click the Line Style drop-down list to select from a variety of available line styles.

ARROW PANEL

 l Check Include Arrow to create an arrowhead at the end of the selected Arrow Line or open Arrow Polyline.
 l Select an arrowhead Style from the drop-down list. Check the Default box to use the default arrow Style.

49

../../../../../../Content/Manual/Program Overview/Dialogs.htm#IDC_OPNOBJ


Chief Architect Viewer X17 Reference Manual - Deleting Objects

 l Click the Fill Color box to select a color for the arrowhead to be used if a solid Style is selected. See Select Color 
Dialog on page 35.

 l Select Default Fill Color to use the default color for text arrows in the current plan.
 l Custom Fill Color becomes selected automatically if you choose a custom color above.
 l Specify the arrowhead’s Size. The Active Defaults   icon indicates that default size is being used.
 l Check the box beside Arrow On Both Ends to create a two-headed arrow.

FILL STYLE PANEL

The FILL STYLE panel is available for Arrow Lines consisting of multiple segments that form a closed polyline shape. It is 
not available for lines or open polylines.

 
Pattern

Select a Fill Pattern from the drop-down list and specify its characteristics.         

 
Background

Check Background to add a solid background color to the fill pattern and enable the settings below. When unchecked, the 
fill pattern has a transparent background. Not available when “Solid” is the selected Pattern Type.          

 l Specify a custom Background Color by clicking the color bar.

 l Use the Transparency slider bar or text field to control how transparent the background color is.          

 
Preview

A preview of the selected pattern displays to the right. As changes are made to the settings on this panel, the preview will 
update.             

 l Choose a Preview Width from the drop-down list. This value controls how large an area the preview represents. The 
selected value indicates the horizontal width of the preview pane in actual plan inches (mm).         

 

Deleting Objects
Objects that you have drawn in Chief Architect Viewer can be deleted in several ways: select an object or group of objects, 
then click the Delete  edit button, select Edit> Delete  from the menu, or press the Delete key on your keyboard.

Objects that are a part of the original drawing cannot be selected, edited, or deleted in Chief Architect Viewer.
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DELETE SURFACE

In any 3D view, select 3D> Delete Surface, then click a surface in the view to temporarily remove the surface from 
the current view, allowing you to see what is behind it.

51



Chief Architect Viewer X17 Reference Manual - Multiple Floor Levels

Chapter 6
 

Multiple Floor Levels

Chief Architect plan files can have up to 30 floors, plus a foundation and attic. Chief Architect Viewer allows you to view 
all of them in a variety of ways.         

 

Displaying Floor Levels
Chief Architect Viewer allows you to view the floor levels in a plan in a variety of ways.

IN PLAN VIEW

In plan view, only one floor level can be active for editing at a time. This is referred to as the Current Floor. See The 
Current Floor on page 52. 

In addition to the Current Floor, one other floor can be displayed for reference purposes: the Reference Floor. Objects on the 
Current Floor can snap to those on the Reference Floor, helping you align objects. See The Reference Display on page 53.

IN 3D VIEWS

In 3D views, all floor levels in a plan are visible, with one exception: Perspective Floor Overviews , which show the 

Current Floor, not including its ceiling, plus any floors beneath it. 

In 3D views, all floor levels in a plan are visible, from the foundation up to the attic. There are two exceptions:

See 3D View Tools on page 55. 

 

The Current Floor
In a given plan view window, only one floor level can be active at any given time. The active floor is referred to as the 
Current Floor.

If you would like to view two different floor levels side by side, open a second plan view, navigate to the desired floor, and 
then tile the two views. Although both are visible, only one of these view windows is active. See Working in Multiple Views 
on page 27.   

FLOOR UP / FLOOR DOWN

If you are working with more than one floor, you can select Tools> Floor/Reference Display> Up One Floor or Down 
One Floor to switch from one floor to another. 

You can change the Current Floor in floor plan and 3D views. The Current Floor displays on the Change Floor/Reference 
 button, which can be found between the Down One Floor and the Up One Floor buttons. 

Floors become available once they have been built. The Attic and foundation levels are also accessible using these tools. 
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CHANGE FLOOR / REFERENCE

If there are multiple floors, select Tools> Floor/Reference Display> Change Floor/Reference to open the Change 
Floor/Reference dialog, where you can select both the Current Floor and which floor is used in the Reference Floor. 

See The Reference Display on page 53.

 

The Reference Display
When a model has more than one floor level, it is often helpful to see how they relate to each other in plan view. 
Select Tools> Floor/Reference Display> Reference Display to turn on the display of an additional reference floor 

along with the Current Floor.

CHANGE FLOOR / REFERENCE DIALOG

Select Tools> Floor/Reference Display> Change Floor/Reference or click the toolbar button that reports the 
current floor level. See The Current Floor on page 52.

In the Change Floor/Reference dialog, you can specify which floor level is the Current Floor. You can also specify a 
Reference Floor from one or more different plan files, multiple Reference Floors, and Reference Floor layer sets and 
drawing order here, as well.          

When this dialog is accessed from a camera view, only the Current Floor options will be active.   

 
Current Floor

The Current Floor is highlighted here. Select another floor from the list to make it the Current Floor instead. 

 
Reference Display

These settings are only available when a plan view is active.            

 l Check Show Reference Floor to turn on the display of the Reference Floor.          

 l Choose the current Reference Floor from the drop-down list. When “Automatic” is selected, the floor level below 
the Current Floor is always used; if there is no floor below, the floor above is used instead.          

 l Click the Define button to open the Layer Display Options dialog and change the settings for the Reference Floor 
Layer Set. See Layer Sets on page 34.
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Chapter 7
 

3D Views

Little preparation is needed to create a 3D view of a model: simply click a button to create an overview or click and drag to 
create a camera or cross section/elevation view. 

 

Camera Defaults Dialogs
There are several defaults dialogs for cameras, which can be accessed by selecting Edit> Default Settings. In the 
Default Settings dialog, click the arrow next to “Camera Tools”, then select a subheading and click the Edit button to 

open the defaults dialog associated with your selection.

There are several defaults dialogs for cameras, which can be accessed by selecting 3D> Edit Camera Defaults. 
Select an item in the submenu to open the defaults dialog associated with your selection.

The settings in the Camera Defaults dialogs control the initial use of effects that improve the appearance of 3D views.              
Select 3D> Edit Camera Defaults to open these dialogs.

Once a camera is created, its attributes can be customized. See Editing 3D Views on page 66.

FULL CAMERA DEFAULTS

Specify the initial attributes of cameras created using the Full Camera  tool. See Camera Views on page 55.

The settings in this dialog are the same as those the Full Camera Specification dialog. 

PERSPECTIVE FULL OVERVIEW DEFAULTS

Specify the initial attributes of cameras created using the Perspective Full Overview  tool. See Full Overview on page 

56.         

The settings in this dialog are the same as those in the Perspective Full Overview Specification dialog.

PERSPECTIVE FLOOR OVERVIEW DEFAULTS

Specify the initial attributes of cameras created using the Perspective Floor Overview  tool. See Floor Overview on 

page 56.         

The settings in this dialog are the same as those in the Perspective Floor Overview Specification dialog.

CROSS SECTION/ELEVATION DEFAULTS

Specify the initial attributes of cameras created using the Cross Section/Elevation  tool. See Cross Section/Elevation 

Views on page 55.         

The settings in this dialog are also found in the Cross Section/Elevation Specification dialog. See Cross Section/Elevation 
Specification Dialogs on page 77.         
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3D View Tools
Select 3D> Create Camera View to display the Camera View Tools. 

There are three  types of 3D Views:

CAMERA VIEWS

  The Full Camera tool creates multi-floor views of the 3D model. It can be used to create interior and exterior 
perspectives, and is good for displaying cathedral ceilings, roofs, lofts, stairwell openings, and other variation in 

floor and ceiling levels.

OVERVIEWS

  The  Full Overview tool creates views of the entire model including all floors, ceilings, and the roof.    

                   The  Floor Overview tool creates views of the current floor with the ceiling removed and all floors beneath it 
visible.         

                   The  Framing Overview tool creates views of the framing in the model. Framing must be present in the plan in 
order for it to display in a framing overview. See Framing Overview on page 57.    

CROSS SECTION/ELEVATION VIEWS

Cross Section/Elevation views are similar to the traditional, scaled orthographic views often used in drafting. They are 
scaled and can be fully annotated. See Cross Section/Elevation Views on page 57.         

  A Cross Section/Elevation view displays all floors of the model. If the view is created outside the structure 
looking toward it, the result is an exterior elevation. If the view is created inside the structure, or passes through 

any of the structure, a cross section is created.         

 

Creating Camera Views
All Camera views are created using the same method.

To create a camera view

 1.  In plan view, select the desired camera tool. The mouse pointer displays the camera   icon. 

 2.  Click and drag a line to define the view direction.

A. Camera Position (click)
B. Line of Sight (drag)
C. Focal Point (release)
D. Field of View
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 l The camera's position is where you click to begin the line. 

 l The line that you drag defines the direction the camera is pointed. 

 l The end of the line is the focal point of the view, the point the camera rotates around.

 l The Field of View is 55°.

 3.  When you release the mouse button, a view generates in a new window.

 4.  Return to the plan view. A camera symbol now displays in plan view. See Working in Multiple Views on page 27.

A new camera can also be created by copying and pasting an existing camera symbol selected in plan view. See Copying 
and Pasting Text Objects on page 45.

CAMERA HEIGHT

By default, Cameras are created at a height of 60” (1500 mm). Where this height is measured from depends on the location 
of the camera:

 l If the camera is inside a room, it is measured from that room’s subfloor.
 l If the camera is located in neither a room nor within the Terrain Perimeter, it is measured from the default height of 

the subfloor for the current floor. 

Once created, a camera’s height can be modified in its Camera Specification dialog. See Camera Specification Dialogs on 
page 73.

 

Creating Overviews
In Chief Architect, there are three different overview types: Full, Floor, and Framing Overviews.         

Overviews generate as soon as you select the tool and are always created at the same 120° angle. The initial focal point is 
located at the center of the architectural model: the terrain is not taken into consideration determining its position. The 
distance of the camera from the model will vary depending on its size: the larger the architectural model, the further away 
the camera will be from the focal point so that the entire model can be seen in the view. 

Once generated, an overview window’s title bar indicates its view type and a camera symbol in plan view represents its 
location. An overview camera can be edited much like regular camera views can. See Editing 3D Views on page 66.

FULL OVERVIEW

Select 3D> Create Camera View> Perspective Full Overview to generate an exterior view of the entire model. 

FLOOR OVERVIEW

Select  3D> Create Camera View>  Floor Overview to create a view of the current floor with the ceiling removed 
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and all floors beneath it visible.

Floor Overviews are an effective tool for illustrating traffic flow and the relationships between spaces.  

To see a different floor, select Tools> Floor/Reference Display> Up One Floor  or Down One Floor . You can also 

return to plan view and make another floor current before generating the Floor Overview.

FRAMING OVERVIEW

Select  3D> Create  Camera View>  Framing Overview to create a view of the entire model, displaying only 
framing and the foundation. 

Framing overviews include all floor, wall, and roof framing as well as foundations. 

 

Cross Section/Elevation Views
Cross section/elevation views are the only 3D views that can be annotated with the Text tools. If Text is added to a cross 
section/elevation view, the program will prompt you to save the view before closing the window. This information is then 
stored in the view. See Text on page 37.

CREATING CROSS SECTION/ELEVATION VIEWS

  A Cross Section/Elevation view displays all floors of the model. The cross section begins at the point where the 
camera arrow is drawn and continues through the entire model.    

  The Wall Elevation tool creates an interior elevation of a single wall defining the room that the camera is drawn 
in. It creates a 2D projection of that wall and the objects located between that wall and its Cross Section Line; 

does not cut through walls or show the ceiling, floor, or roof; and is used primarily for kitchen and bath elevations. This 
tool cannot be used to create exterior views.    

To create a cross section/elevation view

 1.  Select the Cross Section/Elevation  or Wall Elevation tool. The pointer changes to a   with crosshairs 

marking the position of the pointer.

 2.  Click and drag a line in plan view.             
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 l A Camera symbol displays where you click, along with a Cross Section Line indicating the plane of the camera’s 
cross section cut line.                 

A. Camera location (click)
B. Line of Sight (drag)
C. Focal Point (release)
D. Cross Section Line

 3.  Drag in the direction of the Line of Sight to draw a camera arrow.             

 l Always drag the camera arrow perpendicular to the wall to be viewed.                  

 4.  When you release the mouse button, the view generates in a new window.             

 5.  Once created, a cross section/elevation view's extents can be edited. See Cross Section/Elevation Specification 
Dialogs on page 77.

A new cross section/elevation view can also be created by copying and pasting an existing cross section/elevation camera 
symbol selected in plan view. See Copying and Pasting Text Objects on page 45.

If the Line of Sight does not cut through a 3D object and the object is within the back clipped distance, such as a window 
shown in elevation, the object retains its 3D definition and can be selected, moved, stretched, or otherwise modified in the 
view. The 3D model is updated in all views.         

 

Displaying 3D Views
A variety of tools and settings allow you to control the appearance of 3D views. There are also numerous ways to adjust a 
3D view’s position, focal point and field of view. See Editing 3D Views on page 66.

The name of the current plan file and the type of view displays at the top of each view window in its title bar. If a 3D view 
is saved, its name also displays. 

There is no limit to the number of 3D view windows that you can have open at a given time; bear in mind, though, that each 
window demands use of your computer’s resources and that you may see poor performance if too many views are open. See 
Working in Multiple Views on page 27.

The 3D model will rebuild automatically as you draw; however, if you notice any anomalies in the model in 3D, 
select 3D> Rebuild 3D to regenerate all 3D data associated with the current plan. All open views will remain open.

LAYER DISPLAY OPTIONS

As in plan view, the display of objects in 3D views can be controlled by layer. See Layer Display Options Dialog on page 
33.

Different view types use different layer sets when they are created. See Layer Sets on page 34.

IN PLAN VIEW

Cameras are represented in plan view by symbols that indicate the camera’s position, field of view and focal point.
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You can also display camera symbols for saved cameras when the “Cameras” layer is turned on. See Layers on page 33.         

The symbols for Elevation views and Full Overviews display on all floors, while those for Full Cameras and Doll House 
Views display only on the floor where the view was created. See Creating Camera Views on page 55.         

You can move a camera to a different floor by clicking the Up One Floor  or Down One Floor  button while the 

camera view is active. Note that this may affect what is seen in the view as well as its display in plan view. See Floor Up / 
Floor Down on page 52. 

Both saved and unsaved active cameras can have labels indicating the camera number or its name. Camera labels are located 
on the “Cameras, Labels” layer.

Camera labels are numbered sequentially in each plan in the order they were created. 

Camera symbols are an on-screen reference: they do not print unless Print Image is used

IN RENDERED VIEWS

There are a number of factors that contribute to the appearance of rendered 3D views:

 l Select View> Color  to toggle between color and grayscale in 3D views. See Color On/Off on page 34. 

IN VECTOR VIEWS

There are also a number of factors that affect the appearance of 3D Vector Views:         

 l Select 3D> Toggle Patterns  in a Technical Illustration or Vector View to turn on or off the display of the 

“Patterns, 3D Views” layer, which controls the display of material pattern lines. See Layers on page 33.         
 l Select View> Color  to toggle between color and black and white to control the display line and fill colors.         

DELETE 3D SURFACE

The individual surfaces that make up objects can be temporarily removed from any 3D view by selecting 3D> Delete 
Surface and then clicking on a surface. When the pointer is over a surface, that surface will become highlighted.

Surfaces removed in one view are removed in all 3D views, but are not permanently removed from the model. Continue 
clicking surfaces to remove them, then select another tool when you are finished.

Surfaces in 3D views are composed of multiple triangles. Hold the Alt key while clicking to delete one triangular face at a 
time rather than all triangles forming a  surface. 

To restore the most recently deleted surface, select 3D> Delete Surface  or click the toolbar button. 

There are several ways to restore all deleted surfaces:
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 l Select Build> Floor> Rebuild Walls/Floors/Ceilings .

 l Exit the 3D view and reopen it.
 l Create a new 3D view. 

 

Navigating in Camera Views
Once a 3D view is created, there are many ways to manipulate the camera location and the direction of its line of site using 
the mouse, the keyboard, and the menus. 

When the keyboard, toolbar buttons, or menu commands are used to move or rotate a camera, the adjustments occur in 
regular increments. The size of these increments is specified in the Camera Specification dialog: 

 l The Incremental Move Distance controls Panning movement and forward and backward Dolly movement. 
 l The Incremental Rotate Angle controls Orbit movement, Tilt movement, and side to side Dolly movement.

See              Camera Specification Dialogs on page 73.

Each time you move the camera, the view is updated. If you are using either the toolbar or keyboard to move the camera,  
you can hold down the Shift  key, suppressing the redraw of the view until the Shift  key is released and allowing you to 
move multiple increments more quickly. 

Press the Ctrl/⌘  + Alt + S keys while in a camera view or 
overview to spin the view. To stop the spinning, press the Esc 

key.

You can also move a camera to a different floor by clicking the Up One Floor  or Down One Floor  button while 

the camera view is active. Note that this may affect what is seen in the view as well as its display in plan view. See Floor 
Up / Floor Down on page 52. 

MOUSE SCROLL WHEEL AND TRACKPAD

3D views can be panned and zoomed when any tool is active using the mouse scroll wheel or trackpad gestures. See 
Trackpads on page 9.

The program adjusts the speed of these actions depending on characteristics of the camera: 

 l Zoom speed depends on how close the camera is to the object located behind the mouse pointer. When the target 
object is far from the camera, zooming is faster; as the camera gets closer to the target, zooming slows. 

 l Panning speed depends on the length of the camera’s Line of Sight. In general, it is likely to be faster in an exterior 
view of a large model, slower in an interior view of a small room. See Creating Camera Views on page 55.

By default, panning and zooming adjusts the position and direction of the camera. It does not, however, adjust the distances 
at which surfaces are clipped. This means that if you zoom in closely on an object, some of its surfaces may be removed 
from the view. One way to avoid this is to lower the camera’s Clip Surfaces Within value in the Camera Specification 
dialog. See Camera Specification Dialogs on page 73.   

3DCONNEXION® 3D MICE

3Dconnexion®'s 3D mice can be used to navigate in all views - including camera views and overviews.

In the Windows version of Chief Architect, preprogrammed view direction hotkeys are supported on devices with buttons 
for that purpose. MacOS™ does not provide mapping support to the view direction commands.
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Rolling is not supported in Chief Architect, In addition, 3D mice cannot be used to move the mouse pointer. For details 
about using your 3D Connexion® mouse, refer to its documentation.

GAMEPADS

In the Windows version of Chief Architect, gamepads can be used to navigate in camera views, overviews, and 
elevation views. To use a gamepad in Chief Architect, Select Tools> Toolbars and Hotkeys> Gamepad Settings, 

then check Enable Gamepad in the Gamepad Settings dialog. You can also adjust the sensitivity and other aspects of 
thumbstick functionality when used in Chief Architect. See Gamepad Settings Dialog on page 64.

MOVE CAMERA WITH MOUSE

An active camera’s position can be edited using the mouse. Select 3D> Move Camera With Mouse to access the 
Move Camera with Mouse modes, select a mode, and use the left mouse button for the primary behavior or the right 

mouse button for the secondary behavior. These tools are not available in cross section/elevation views.

Tool
Primary Behavior

(Left-Click)

Alternate 
Behavior

(Right-Click)

Mouse-Orbit 
Camera

Left-click and drag to rotate the camera around its 
focal point. The camera’s position and direction both 
change.

You can temporarily activate Mouse-Tilt Camera by 
using the right mouse button while the Mouse-Pan 
Camera or Mouse-Tilt Camera mode is active.

To continuously rotate the camera around its focal 
point, left-click in the 3D view, drag the mouse, and 
release the mouse button to “throw” the view. Click 
again in the view to stop it from rotating. 

Right-click and 
drag to tilt the 
camera instead 
of orbiting.

In the Mac version of the software, you can 
temporarily activate Mouse-Orbit Camera while 
another tool is active: hold down the Option + Shift 
keys, then left-click and drag. When the mouse button 
and keys are released, the previously active tool will 
again be active. 

Mouse-Pan 
Camera

Left-click and drag to move the camera in any 
direction. The camera’s position changes, but its 
direction does not.

Right-click and 
drag to orbit 
instead of 
panning.

Mouse-Dolly 
Camera

Left-click and drag up and down to move  the camera 
forward and backward or drag left or right to rotate 
the camera side to side.

Right-click and 
drag to tilt the 
camera instead 
of dollying.
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Tool
Primary Behavior

(Left-Click)

Alternate 
Behavior

(Right-Click)

Mouse-Tilt 
Camera

Left-click and drag in any direction to tilt the camera, 
changing its view direction but not its position.

You can temporarily activate Mouse-Tilt Camera by 
using the right mouse button while the Mouse-Orbit 
Camera or Mouse-Dolly Camera mode is active.

Right-click to 
orbit instead of 
tilting.

3D Center 
Camera on 

Point

Lets you focus the camera at a particular point in the 
scene. This changes the camera’s direction and focal 
point, but not its position.

To use this tool, activate it and then click on any 
object in the scene.

N/A

3D Focus on 
Object

Lets you focus on a specific object by changing the 
camera’s position, direction, focal point, and the 
length of its line of sight.

To use this tool, activate it and then click on an object 
in the scene. Alternatively, select an object in the view 
and click the Focus on Selected edit button.

N/A

MOVE CAMERA WITH KEYBOARD

An active camera’s position can be changed using the Arrow keys on your keyboard. Select 3D> Move Camera with 
Keyboard to access the Move Camera with Keyboard modes. These modes are not available in Cross Section/Elevation 
views.

These modes use the Incremental Move Distance and Incremental Rotate Angle set in the active 3D view’s Camera 
Specification dialog. 

 l Keyboard-Orbit Camera lets you use the keyboard to rotate the camera around the focal point. The camera’s position 
and direction both change.

 l Keyboard-Pan Camera lets you move the camera up, down, right, and left using the keyboard. The camera’s position 
changes, but its direction does not.

 l Keyboard-Dolly Camera lets you move the camera forward and back using the Up and Down Arrow keys, and rotate 
side to side using the Left and Right keys. 

 l Keyboard-Tilt Camera lets you use the Arrow keys to tilt the camera up, down, or side to side to change the focal 
point. The camera’s direction changes, but its position does not. 

MOVE CAMERA TOOLS

Select 3D> Move Camera in a 3D view to access these tools. These tools change the active camera’s position but 
not its direction, and are not available in Cross Section/Elevation views. 

These tools use the Incremental Move Distance set in the active 3D view’s Camera Specification dialog. 
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 Description

Move Camera Forward moves the camera and its focal point 
forward. 

Move Camera Back moves the camera and the focal point 
back. 

Move Camera Left moves the camera and the focal point to 
the left in a line perpendicular to the line of sight. 

Move Camera Right moves the camera and the focal point to 
the right in a line perpendicular to the line of sight. 

Move Camera Up moves the camera and the focal point up. 

Move Camera Down moves the camera and the focal point 
down. 

ORBIT CAMERA TOOLS

Select 3D> Orbit Camera in a 3D view to access these tools. Orbiting the camera rotates it about the focal point 
using the Incremental Rotate Angle set in the active view’s Camera Specification dialog. 

These tools are not available in Cross Section/Elevation, Elevation Defaults views.

 Description

Move Camera In moves the camera closer to the focal point 
along the line of sight. The camera cannot move past the focal 
point using this tool.

Move Camera Out moves the camera away from the focal 
point along the line of sight. 

Orbit Camera Upward rotates the camera up about the focal 
point. The camera cannot rotate past a vertical line looking 
straight down on the focal point.

Orbit Camera Downward rotates the camera down about the 
focal point. The camera cannot rotate past a vertical line 
looking straight up at the focal point.

Orbit Camera Left rotates the camera to the left about the 
focal point.

Orbit Camera Right rotates the camera to the right about the 
focal point. 

TILT CAMERA TOOLS

Select 3D> Tilt Camera to access these tools. Tilting keeps the camera in one place and pivots the camera about its 
vertical or horizontal axis. This movement uses the Incremental Rotate Angle set in the active view’s Camera 

Specification dialog and is similar to tilting your head up and down or turning it side-to-side. 

These tools are not available in             Cross Section/Elevation views.         
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 Description

Tilt Camera Upward tilts the camera up while keeping it in 
the same location. The camera cannot tilt beyond the vertical 
position.

Tilt Camera Downward tilts the camera down while keeping 
it in the same location. The camera cannot tilt beyond the 
vertical position.

Turn Camera Left turns the camera to the left while staying 
in the same location.

Turn Camera Right turns the camera to the right while 
staying in the same location.

VIEW DIRECTION TOOLS

The View Direction Tools allow you to view the model from a specific direction in a camera view or overview. 
While one of these views is active, select 3D> View Direction to access these tools.         

 Description

Front View creates a front view of the model.

Back View creates a back view of the model.

Top View creates a top view of the model.

Bottom View creates a bottom view of the model.

Left Side View create a left side view of the model.

Right Side View create a right side view of the model.

Restore Original View restores the original view position. 
This option is also available for material previews in the 
Library Browser and Define Material dialogs.

 

Gamepad Settings Dialog
The Gamepad Settings dialog allows you to specify thumbstick behavior in Chief Architect. Select Tools> 
Customize Gamepad to open this dialog. See Gamepads on page 61.
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Enable Gamepad

Check this box to allow Chief Architect to recognize a gamepad on your system and enable the other settings in this dialog.         

 
Speed

When Linear Acceleration is checked, camera acceleration is always directly proportional to the amount the thumbstick is 
pushed. When unchecked, acceleration is increased on a curve, allowing more precision on the low end, and more speed on 
the high end.

  Left Thumbstick

 l When Change Camera Height When Moving in 3D, the left thumbstick can be used to change the camera height 
in 3D. Uncheck this to maintain a consistent camera height instead.    

 l Use the slider bar or text field to specify the 2D Sensitivity, which controls how quickly the view pans in plan and 
elevation views.    

 l Use the slider bar or text field to specify the 3D Sensitivity, which controls how quickly the camera moves in 3D 
views.

 l Use the slider bar or text field to specify the 2D Smooth Acceleration, which controls how the speed at which 
acceleration and deceleration occur in 2D views.

 l Use the slider bar or text field to specify the 3D Smooth Acceleration, which controls the speed at which 
acceleration and deceleration occur in 3D views.

  Right Thumbstick

 l When Invert X-Axis in 3D is unchecked, pushing the right thumbstick to the left rotates the camera to the left. 
When checked, pushing this thumbstick to the left rotates the camera to the right.    
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 l When Invert Y-Axis in 3D is unchecked, pushing the right thumbstick to the up rotates the camera upward. When 
checked, pushing the thumbstick up rotates the camera downward.    

 l Use the slider bar or text field to specify the 2D Sensitivity, which controls how quickly the view zooms in plan and 
elevation views.    

 l Use the slider bar or text field to specify the 3D Sensitivity, which controls how quickly the camera rotates in 3D 
views. 

 
Reset Thumbsticks

Click this button to restore the default Left and Right Thumbsticks settings. 

 

Editing 3D Views
In addition to changing its position and direction, there are numerous ways to modify a 3D view.

If you make changes to an open camera view that was saved previously, you will be prompted to resave the view when you 
close it.

You can edit a 3D view in plan view without closing it. See Working in Multiple Views on page 27.   

IN THE SPECIFICATION DIALOG

You can  make adjustments to a camera in its specification dialog. This dialog is particularly helpful for making fine 
adjustments to the camera’s position, appearance, and other attributes. See Camera Specification Dialogs on page 73 

and Cross Section/Elevation Specification Dialogs on page 77.

Tile a 3D view and plan view and use the camera movement 
tools to see how they affect the camera. See Tiling Views on 

page 28.

USING THE EDIT TOOLS

A camera symbol or symbols selected in plan view can be edited in a variety of ways using the buttons on the Edit Toolbar.

USING THE EDIT HANDLES

Using the Select Objects  tool, select the camera object. When a camera symbol is selected, it displays four edit handles. 

 l Drag the Line of Sight handle to change the camera angle without moving the focal point.
 l Drag the Move handle to relocate the camera while maintaining its relative angle.
 l Drag the Focal Point handle to reposition the focal point and change the line of sight without moving the camera.
 l Drag the Rotate handle to rotate the camera’s line of sight about its center.

The 3D view corresponding to the camera symbol reflects changes made to the symbol in plan view. 

66



Chief Architect Viewer X17 Reference Manual - Editing 3D Views

Multiple camera symbols can be selected; however, their editing options are limited to being moved, rotated, and deleted. 

USING THE CONTEXTUAL MENU

In a 3D view, right-click in an empty space in which the backdrop or background color displays to access the contextual 
menu. See Contextual Menus on page 10. 

 l In Vector Views, the options are a selection of commonly used commands from the File, Edit, Tools and Window 
menus.         

 l In the other Rendering Techniques, the options are a selection of tools and toggles specific to the current view.

UP ONE FLOOR/DOWN ONE FLOOR

You can move a camera to a different floor. While the camera view is active, select Tools> Floor/Reference 
Display> Up One Floor  or Down One Floor. Note that this may affect what is seen in the view as well as its 

display in plan view. See In Plan View on page 58.

The position and movement of a camera is affected by its location within the model. When the camera is outside a building, 
its height is relative to the terrain and follows the terrain as it is moved. When inside a building, the camera height is 
relative to the floor of the room it is drawn in.

If the camera is on an upper floor and you move the camera outside the building, the camera remains at the same height 
relative to the floor it was created on.

ZOOMING

The Zoom Tools are available in all 3D views. See Zoom Tools on page 30.   

Selecting Window> Zoom In , Zoom Out  or Fill Window  does not change the camera’s location or field of 

view. Instead, the extents of the view are expanded or cropped. 

FIELD OF VIEW

The Field of View refers to a camera’s field of vision. A wider field of view makes the focal point appear further away, as 
more of the image is included in the same view window.

In plan view, the angled lines of a camera symbol indicate its field of view.

A camera’s field of view can be adjusted in the Camera Specification dialog. See Camera Specification Dialogs on page 73.
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RESET SAVED CAMERA

If you open a saved camera, overview, or cross section/elevation view and then change the position, direction, or any other 
attribute of the view, you will be prompted to either restore the original attributes or save the current settings when you 
close the view. See Saving 3D Views on page 72.

You can also restore its original attributes at any time prior to closing the view using the Reset Saved Camera tools. Select 
3D> Camera View Options to access these tools.

  Reset Saved Camera (All) resets all changes made to the attributes of the current view.

  Reset Saved Camera (Position) resets changes to the camera's position and orientation but leaves other 
attributes as they are.

 

Virtual Reality
The Virtual Reality option  is available in the Windows version of Chief Architect and allows you to view a plan in 
3D using a VR headset. To view a model in VR, select 3D> Virtual Reality while a Perspective camera view or 

overview is active. 

SYSTEM REQUIREMENTS

The following virtual reality headset models are supported for use in Chief Architect:          

 l Oculus: Rift, Rift S, Quest (using Link Cable), Quest 2 (using Link Cable)     
 l HTC: Vive, Vive Pro, Vive Pro 2, Vive Cosmos, Vive Cosmos Elite, Vive XR Elite with a Vive Streaming Cable
 l Valve Index         
 l Microsoft Mixed Reality          

In order to run Virtual Reality in Chief Architect, your computer should meet not only the program’s system requirements 
but also the system recommendations provided by your VR headset manufacturer.         

In addition, you must first install Steam, a game and software distribution program available at store.steampowered.com.           

Once it has been installed, you must also run the SteamVR Setup so that your headset runs through the Steam software. The 
setup will walk you through setting up the VR sensors in a clear area, free from obstructions, where you can walk and move 
around.          

Virtual Reality can only be activated while viewing an active Perspective View using either the Standard or Physically 
Based Rendering Technique. If Hand Drawn Lines on Top or GPU Ray Tracing is in use in the current view, it will be 
ignored in VR. See Rendering Techniques on page 81.           

SAFETY CONSIDERATIONS

Virtual Reality should only be run in a space free of obstructions that could cause injury.           

To avoid slow performance that could result in motion sickness, turn off any other GPU intensive applications on your 
system before launching Virtual Reality. Particularly if your system has a high resolution display, use FSR in the current 
camera view to improve performance prior to launching Virtual Reality. You can also use FSR on systems with a regular 
monitor; however, you may notice decreased rendering quality. See AMD FidelityFX on page 79.       

In addition, these settings are recommended in the current camera view prior to launching Virtual Reality:          
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 l Turn Reflections off.          
 l Turn on a minimal number of lights and shadows. 

See Camera Specification Dialogs on page 73.          

Just like in a Chief Architect camera view, it is possible to navigate through objects in the model when in Virtual Reality, 
like walls and furniture. To avoid disorientation or motion sickness, you should avoid doing so.          

To avoid motion sickness while using virtual reality, gamepad style controllers are not supported. You can, however, walk 
within the area designated during your Steam VR Setup. To navigate to different  locations in the model, you can also 
teleport as well as switch between Room View and Overview modes.          

ROOM VIEW AND OVERVIEW MODES

Chief Architect has two Virtual Reality modes:          

 l In a Room View, you can navigate a model by looking around, walking, and teleporting. Room View is active when 
you enter VR from a Perspective Camera view.          

 l In an Overview you can move and rotate the model in order to examine its exterior. Overview mode is active when 
you enter VR from a Perspective Overview.          

Note: For best results, use the Full Camera tool for Room Views rather 
than Floor Camera. See 3D View Tools on page 55.

In both modes, your initial position and orientation in Virtual Reality are based on the position and angle of the camera. As 
you turn your head or walk, the view seen in the VR headset will update to reflect your movements. The original camera in 
Chief Architect will be unaffected, however.          

Once you enter Virtual Reality, you can switch between the two modes:          

 l To transition from Room View to Overview, point either VR controller straight up until the Teleport Line changes to a 
short gray line. Press and hold the Transition button on your VR controller until the line changes entirely to the Mode 
Transition Color and the controller vibrates, then release the button. See Virtual Reality Dialog on page 70, below.          

 l To transition from Overview to Room View, point either VR controller toward a valid surface on the model. Press and 
hold the Transition button until the line changes entirely to the Mode Transition Color and the controller vibrates, then 
release the button.          

NAVIGATING ROOM VIEWS

In a Room View, you can explore a model by looking around, walking in your predefined VR space, and teleporting.           

To teleport to other locations within the model, press and hold the Trigger on your VR controller while aiming at a suitably 
flat surface. A Teleport Marker will appear at the location that you point at, and releasing the Trigger will teleport you to 
that location.           

In Room View, the VR controller projects a Teleport Line that indicates whether a targeted surface is a valid location to 
teleport to. A valid surface is defined as any surface that has less than 45° pitch, however if a valid surface exists less than 
12” below an invalid target location, it will show as valid and the teleport marker will be placed next to the targeted surface. 
This allows you to easily teleport next to an otherwise invalid surface, such as a wall or cabinet.          

To cancel a teleport action, aim the Teleport Line at an invalid location. When the line changes color and the Teleport 
Marker disappears, release the Trigger.           

In Room View, a number of navigation actions can be completed using your VR controller. These controls are the same on 
both right and left controllers, but specific functions differ slightly depending on the VR controller used.          
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Command HTC Vive/Microsoft Oculus Rift

Teleport Trigger

Undo Trackpad Left Thumbstick Left + Click

Redo Trackpad Right Thumbstick Right + Click

Reset Menu Button Thumbstick Up + Click

Transition Trackpad Down X or A Button

Update Lighting Trackpad Upper Click Y or B Button

NAVIGATING OVERVIEWS

In Overview mode, you can examine and model by moving and rotating it in front of you as if holding a scaled version of 
the model.          

In this mode, the Grip buttons on your VR controller allow you to “grab” and rotate the model. Using the Grip buttons on 
both VR controllers simultaneously gives a more natural rotation, as if grabbing and rotating the entire model.          

Pressing and holding the Trigger allows you to drag the model in any direction: up, down, left, right, towards you, and away 
from you.           

Pressing the Triggers while holding the Grips on both controllers simultaneously allows you to zoom in and out. Moving 
your hands apart will zoom in to the model, moving them closer together will zoom out.          

In Overview mode, a number of actions can be completed using your VR controller. These controls are the same on both 
right and left controllers, but specific functions differ slightly depending on the VR controller used.          

Command HTC Vive/Microsoft Oculus Rift

Rotate Grip

Drag Trigger

Zoom Grip + Trigger

Undo Trackpad Left Thumbstick Left + Click

Redo Trackpad Right Thumbstick Right + Click

Reset Menu Button Thumbstick Click

Transition Trackpad Down X or A Button

Update Lighting Trackpad Upper Click  

VIRTUAL REALITY DIALOG

To view a model in VR, select 3D> Virtual Reality  while a Perspective Camera view or Overview is active. The 

Virtual Reality dialog will open. 

Note: Neither Hand Drawn Lines on Top nor GPU Ray Tracing are 
supported in VR.
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VR Status

The current Virtual Reality Status is stated at the top of the dialog, along with information about graphics card or chipset 
being used on the computer.                 

 l Click the Toggle Virtual Reality button to turn Virtual Reality on or off.          

 
Driver Status

Information about your graphics card is displayed here for reference. Visit chiefarchitect.com for information about system 
requirements.              

  Options

 l Validity of a surface is indicated by the color of the teleport line. The Valid Teleport Line and Invalid Teleport 
Line Colors can be set here.          

 l The teleport line will display the Mode Transition Color when switching between Room View and Overview 
Modes. This color can also be set here.          

 l When Virtual Reality is active, the program window shows what the user sees in the VR headset. By default, both 
eyes’ views are shown in a split screen. If you would prefer to see only the left eye’s view, uncheck Display Both 
Eyes On Screen in the Virtual Reality dialog.           

 l When Update Lighting on Teleport is checked, the lighting in the model will update when you teleport more than 
10 feet (3 m) to ensure that your destination has lighting. Uncheck this is you prefer to only update lighting manually 
using the controller.          
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Room View

Specify how the teleport feature works in Room View Mode.                 

 l Use Curved Teleport Line changes the teleport line from a straight line to a curved arc. This is checked by default 
for Room Views.           

 l The Teleport Reference Height setting determines how the camera height is calculated when the teleport feature is 
used.          

 l When Floor Under Marker is selected, the new camera position will calculate its height based on the floor surface, 
or the floor directly beneath where the teleport marker lands if locating a raised surface such as a countertop or table. 
This may result in being teleported inside furniture or other objects.          

 l When Surface at Marker is selected, the new camera location will determine its height from the surface where the 
marker landed. This will place the camera on top of objects such as furniture and may result in the view being in or 
above the ceiling.          

 
Overview

Specify how the teleport feature works in Overview Mode.                 

 l Use Curved Teleport Line changes the teleport line from a straight line to a curved arc. This is unchecked by 
default for Overviews.          

 l Lock X-Axis Rotation prevents the model from being tilted vertically.          

 l Lock Y-Axis Rotation prevents the model from being rolled left to right.           

 l Lock Z-Axis Rotation prevents the model from being spun horizontally.           

When Virtual Reality is active, neither the camera nor the model can be edited in any way. If you wish to make 
modifications, you must Toggle Virtual Reality off in the Virtual Reality dialog, make the necessary adjustments, and then 
enter Virtual Reality again.           

 

Saving and Printing 3D Views
3D camera views, overviews, and cross section/elevation views can be saved with the plan in which they are created, 
exported and saved as image files, as well as printed. 

SAVING 3D VIEWS

Select 3D> Save Active Camera to save the current camera in the plan. You can also save a camera view by 
checking the Saved box in the Camera Specification dialog. See Camera Specification Dialogs on page 73.          

In addition, if Text objects are drawn in a cross section/elevation view, you will be prompted to save the view when you 
close it. Any  Text objects added to a cross section/elevation view are saved with the view as part of the plan file.

ACTIVATING SAVED VIEWS

There are several ways to open a saved 3D view:          

 l Select the camera symbol in plan view and click the Open View  edit button.

 l Right-click on the camera symbol in plan view and select Open View  from the contextual menu.         

 l Double-click the camera symbol using the Select Objects  tool.
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Unsaved cameras that are open in another view window can also be activated using the Open View  edit button.         

If you open a saved camera view and then modify its location or direction using any of the tools available in that view, the 
program will confirm whether you want to re-save the camera using these new settings when you close it. See Navigating in 
Camera Views on page 60.         

EXPORTING 3D VIEWS

All 3D views can be exported and saved as .bmp, .jpg, .png, or .tif files. Select File> Export> Picture to save the 
current screen image as an image file. See To export a picture on page 85.

In addition, Vector Views can be exported and saved as .emf files. See Metafiles on page 85.         

Once saved, a picture can be opened and converted into many other formats using a graphics program.

PRINTING 3D VIEWS

Since all 3D views other than Vector Views are created using pixels instead of lines, File> Print> Print Image must 
be used when printing. Print Image is a special Chief Architect function that prints the screen in picture format.  

CLOSING 3D VIEWS

Although you can have any number of 3D views open at a time, to conserve resources on your computer it is a good idea to 
close views when you no longer need them. There are a number of different ways to do this. See Closing Views and Files on 
page 32. 

 

Camera Specification Dialogs
The Camera Specification dialog can be accessed in plan view by selecting one or more camera symbols and clicking 
the Open Object edit button. See In Plan View on page 58.

This dialog can also be accessed while a camera view or overview is active by selecting 3D> Edit Active Camera. 

The settings in this dialog may vary somewhat depending on the tool used to create the selected view. This tool name is 
indicated in the dialog’s title bar: the specification dialog for a Full Camera , for example, is named Full Camera 

Specification. See 3D View Tools on page 55.

The settings in this dialog are also found in the Camera Defaults dialogs for each of the camera tools. See Camera Defaults 
Dialogs on page 54.
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  General

 l Specify a Name for the camera that displays in its label in plan view. Names must be unique. 

  Rendering

 l Check Show Shadows to turn on shadows in the selected camera view. When unchecked, shadows are not 
generated.

 o Check Ray Casted Sun Shadows for higher quality shadows cast by sunlight. Ray Casted Sun Shadows take longer 
to generate than regular shadows and only refresh when the camera is not moving.     

 l Check Reflections to turn on reflections in the selected camera view. When unchecked, reflections are not generated. 
See Rendering Effects on page 79.             

 l When Animate Water is checked, surfaces with a Water material type appear be in motion in Physically Based 
renderings. Uncheck this box for water that does not appear to have waves. See Rendering Effects on page 79.             

 l Light Bloom occurs around areas of intense illumination and looks as though the light is ‘bleeding’ beyond the edges 
of the light source. It adds realism to the view but can take longer to render. Only affects Standard renderings. See 
Rendering Techniques on page 81.             
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 l Select the amount of Ambient Occlusion in the view using the slider bar or text field. Ambient Occlusion allows 
variation in the strength of the ambient light in Standard renderings. It is more realistic than uniform ambient light, 
but can take longer to render. 

 
AMD FidelityFX

These settings allow you to improve rendering performance on systems with high resolution monitors. These options are not 
used in line-based Rendering Techniques. See AMD FidelityFX on page 79.    

 l Specify the level of Sharpening, which affects how sharp or soft textures appear in the current view.

 l Super Resolution refers to a technique that renders at a lower-than-native resolution and then upscales the result. On 
high resolution displays, these options improve performance without noticeably affecting quality. 

 o The scaling factor used by each option is listed after its name: the higher the factor, the greater potential for both 
performance improvement and reduced quality.

 o Only "Native Resolution" is recommended on regular resolution monitors, as noticeable quality loss may occur 
otherwise. 

 
Depth of Field

These settings allow you to add blur to objects that are not in focus in the current Standard, Vector View, or Glass House 
rendering.

 l Check Depth of Field Enabled to enable the settings below and add blur to out-of-focus objects.

 l Set the F-Stop using the scroll bar or text field. A low value increases blur while a high value reduces blur.

 l Specify the Focus Distance, which is the distance from the camera at which objects are in focus and no blur occurs. 
Objects closer to the camera than this distance are subject to blur, as are those further away from the camera.

 
Lighting

These settings control which and how many light sources are used in the current view. See Lighting Modes on page 80.             

 l When Use Sunlight is checked, the sun light source is on in the current view. Uncheck this box to toggle sunlight 
off. 

 l Click the Adjust Sunlight button to open the Adjust Sunlight dialog. Not available in the Camera Defaults dialogs.  
See Adjust Sunlight Dialog on page 80

 l Select Automatic, then specify the Maximum Number of lights that can be used in the current camera view. 

 l Select Use Light Settings to use all light sources in the entire plan.         
 

  Options

 l The Field of View defines the camera’s field of vision in angular degrees. See Field of View on page 67.

 l Clip Surfaces Within - Objects located within this distance from the camera do not display in the view. Decrease 
this value to display objects located close to the camera; increase it to improve the appearance of some surfaces in 
Overview cameras with very large extents. 

 l Uncheck Show Lower Floors to show only the current floor in the selected Floor Overview. When checked, the 
current floor plus any floors beneath it are included in the view. Only available for Floor Overviews. See Floor 
Overview on page 56.                  

75



Chief Architect Viewer X17 Reference Manual - Camera Specification Dialogs

 l Check Hide Camera-Facing Exterior Walls to suppress the display of any exterior walls that face the camera, 
along with any Wall or Full Height cabinets snapped to such a wall and any wall-mounted objects such as 
electrical. Interior walls set as Attic walls are also suppressed. This setting only has an effect when the selected 
camera’s position is on the exterior of a structure and also has an associated toggle. See Hide Camera-Facing 
Exterior Walls on page 79.

 l Check Extend Terrain to Horizon to create a virtual extension of the Terrain Perimeter in camera views that 
appears to extend to the horizon. This setting only has an effect if a Terrain Perimeter is present.

POSITIONING PANEL

Only the X and Y Position settings are available in the Cross Section/Elevation Specification dialog. See Cross 
Section/Elevation Specification Dialogs on page 77.

 
Position

These settings determine the position and orientation of the camera. Only the Height Above Floor and Tilt Angle are 
available in the Camera Defaults dialogs. See Navigating in Camera Views on page 60.  

 l The Height Above Floor defines the height that the camera is above the floor level for the current floor. See 
Camera Height on page 56.    

 l The Tilt Angle determines the vertical angle that the camera is tilted. The camera maintains its focal point and 
position in plan view, but if the camera is tilted, the focal point is above or below the current camera height. 

 
Navigation

These settings control how the camera is affected when you navigate using the mouse. See Move Camera with Mouse on 
page 61.    

 l The Incremental Move Distance controls how far the camera moves each time you Pan in any direction or Dolly 
forwards or backward using the keyboard, toolbar buttons, or menu. For interior views a small number is good, but 
for exterior you may want a larger increment.    

 l The Incremental Rotate Angle defines how many degrees the camera rotates each time you Tilt, Orbit, or Dolly 
side to side using the keyboard, toolbar buttons, or menu. A setting of 90° would make one full rotation in four 
moves.    
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Cross Section/Elevation Specification Dialogs
The Cross Section/Elevation Specification dialogs can be accessed in plan view by selecting one or more cross 
section/elevation camera symbols and clicking the Open Object edit button. When a Wall Elevation camera is 

selected, the similar Wall Elevation Specification dialog opens instead. See In Plan View on page 58.

This dialog can also be accessed while a cross section/elevation camera view is active by selecting 3D> Edit Active 
Camera. 

Most of the settings in this dialog are also found in the Cross Section/Elevation Defaults dialog. See Camera Defaults 
Dialogs on page 54.   

  General

 l Specify a Name for the camera that displays in its label in plan view. Names must be unique.      

  Rendering

 l Check Show Shadows to turn on shadows in the selected camera view. When unchecked, shadows are not 
generated. See Shadows on page 79. 

 l Check Ray Casted Sun Shadows for higher quality shadows cast by sun light. Ray Casted Sun Shadows take longer 
to generate than regular shadows and only refresh when the camera is not moving.

 
AMD FidelityFX

See AMD FidelityFX on page 79.      

 l Specify the level of Sharpening, which affects how sharp or soft textures appear in the current view. In cross 
section/elevation views, this option only affects views using the Standard Rendering Technique. See Rendering 
Techniques on page 81.
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  Lighting

 l When Use Sunlight is checked, the sun light source is on in the current view. Uncheck this box to toggle sunlight 
off. 

 l Click the Adjust Sunlight button to open the Adjust Sunlight dialog. Not available in the Camera Defaults dialogs.

   Options

 l These settings are only available for Wall Elevation views.          

 o Check Ignore Railings and Invisible Walls to ignore the room definition created by these types of walls in a 
selected view. When this is unchecked, only room definition created by regular walls is recognized.    

 o Check Ignore Walls Above to prevent any walls located above the selected camera's room from displaying in the 
view. This option typically has an effect only when the camera's room has Flat Ceiling Over This Room unchecked, 
or the room above has Floor Under This Room unchecked, in the Room Specification dialog.
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Chapter 8
 

3D Rendering

There are a variety of tools available to create 3D views of a model: simply click a button to create an overview, or click 
and drag to create a camera or cross section/elevation view. See 3D Views on page 54.         

 

Rendering Effects
There are a variety of factors which affect the appearance and quality of rendered 3D views. These options may also affect 
program performance. 

AMD FIDELITYFX

In some cases, rendering large and complex scenes can be time-consuming. On systems with high resolution monitors (ex. 
4k or Retina), you can reduce rendering time without noticeably impacting quality using the AMD FidelityFX settings. 
FidelityFX Super Resolution, also referred to as FSR, is a technique that renders scenes at a lower-than-native resolution 
to shorten rendering time and then scales the result up again. On regular, lower resolution monitors this typically results in 
decreased quality; however, on high resolution displays the change in quality is considerably less pronounced.

FSR can be specified in camera views and overviews, but not elevation views. See Camera Specification Dialogs on page 
73.

FSR is only used in the Standard Rendering Technique. See Rendering Techniques on page 81.

SHADOWS

Shadows have an important effect on image quality. 

Shadows are enabled in Full Camera views by default. You can, however, check or uncheck Show Shadows in the defaults 
dialog for any camera tool or in the. In addition, you can select 3D> Camera View Options> Toggle Shadows  in any 

camera view. See Camera Specification Dialogs on page 73.

HIDE CAMERA-FACING EXTERIOR WALLS

Occasionally, it can be very helpful to view the interior of a structure from an exterior view. To achieve this, create 
an exterior camera view or overview and select 3D> Camera View Options> Hide Camera-Facing Exterior Walls. 

This option is view-specific and can also be set in the Camera Specification dialog. See Camera Specification Dialogs on 
page 73. 

This setting also hides any Wall or Full Height cabinets snapped to a hidden wall along with any wall-mounted objects such 
as electrical on that wall. Interior walls set as Attic walls are also suppressed. 
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Lighting Modes
By default, cameras use an Automatic Lighting Mode that allows a set number of lights to illuminate the view. This number 
can be specified in the Camera Specification dialog. See Camera Specification Dialogs on page 73.

If more than the set number of lights are present, lights are prioritized in this order:

 l Lights in the same room as the camera before those in different rooms.
 l Higher intensity lights before lower intensity lights.
 l Lights closer to the camera before those further away.

Regardless of their intensity or proximity to the camera:

 l Interior lights are not used in exterior camera views.
 l Exterior lights are not used in exterior camera views when the Sunlight is toggled on.
 l Lights on floors above the camera are not used in Floor Overviews. See 3D View Tools on page 55.

The Automatic Lighting Mode is useful because it is an easy way to produce reasonable lighting without taxing your video 
memory.

An alternative to the Automatic Lighting Mode is the Use Light Settings option. When Use Light Settings is selected, all 
lights in the current plan that are turned On are used in 3D views. This gives you control over which lights are used as light 
sources but may require more resources on your system.         

 

Adjust Sunlight Dialog
The Adjust Sunlight dialog allows you to control the intensity, direction and color of the Generic Sun light source in 
the currently active 3D view.  

To open this dialog, click the Adjust Sunlight button in the Camera Specification dialog. See Camera Specification Dialogs 
on page 73.

 l Use the Intensity slider bar or text field to control the brightness of the Generic Sun's light. This setting is not 
applied in views using the Generated Sky. See Rendering Effects on page 79.

 l Click the Color bar to define the color of the light being modeled. Colored sunlight may be used to achieve special 
lighting effects, but may alter the appearance of your material colors and textures. The color selected here is not 
used in views using the Generated Sky.
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 l Check Sun Follows Camera to adjust the position of the Generic Sun so that it is always behind the camera, 
illuminating surfaces in the view. When this is checked, the Tilt and Direction Angle settings that follow are 
disabled. If used in a Walkthrough, this option will be applied to all Key Frames. This must be unchecked in order 
to use the Move Sun and Move Moon tools.

 l Specify the Tilt Angle, which is the angle of the sunlight with respect to the horizon. A value of 90° means that 
the light points straight up, while a value of -90° means that the light points straight down. 0° is parallel to the 
horizon.

 l Specify the Direction Angle, which is the direction that the sunlight points toward. 0° is measured horizontally on 
screen, pointing to the right. Positive values rotate in a counter-clockwise direction from there, while negative 
values rotate clockwise.

 l Click the Restore Initial Settings button to restore the original Generic Sun settings.
By default, the Generic Sun light color is pure white, which has the least effect on the appearance of material colors and 
textures.

 

Rendering Techniques
Any camera view, cross section/elevation view, or overview can be generated using one of several Rendering 
Techniques to produce views for a range of different purposes. To access these tools, while a 3D view is active, select 

3D> Rendering Techniques, then select one of the techniques listed below.

The Watercolor technique requires more time to generate than 
other Rendering Techniques. To save time, adjust the camera’s 

perspective before using one of these techniques. See Editing 3D Views 
on page 66.

STANDARD RENDERING

Standard rendering is a photo-realistic technique that represents materials using textures, models lighting and 
shadows, and can also display reflections. Surface edge lines are not drawn and no special colors or effects are 

applied.

In plan view, the camera symbol for a view using the Standard technique displays an S in its center. See Displaying 3D 
Views on page 58.

VECTOR VIEW

In Vector Views, surface edge lines are drawn and pattern lines and colors are used to represent materials while 
textures are not. Shadows are supported, and when in use a single light source is used to produce them. Shading 

Contrast can be applied to surfaces, but other special colors or effects are not.             
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In plan view, the camera symbol for a view using the Vector View technique displays a V in its center.         

GLASS HOUSE

Glass House rendering uses different shades of a single color to display the model with surface edge lines and semi-
transparent surfaces. Lighting and shadows are not modeled, and materials are not represented, so neither pattern lines 

nor textures are used. 

In plan view, the camera symbol for a view using the Glass House technique displays a G in its center.

 

Rendering Technique Options
The settings in the Rendering Technique Options dialog allow you to control the specific effects of each rendering 
technique on an active 3D view. To access this dialog, create a camera view, elevation view, or overview and select 

3D> Rendering Techniques> Technique Options.

In the Rendering Technique Options dialog, select a technique from the list on the left to make its options active on the 
right. When this dialog is first opened, the technique currently used by the view is selected. 

As changes are made in the Rendering Technique Options dialog, the 3D view automatically updates to reflect those 
changes. 

STANDARD PANEL

When this panel is selected, the active view uses the Standard Rendering Technique. See Standard Rendering on 
page 81. 

There are a variety of other tools that affect the appearance of Standard rendered views, as well. See Displaying 3D Views 
on page 58. 
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  General

 l When Use Backdrop Image When Available is checked, the backdrop image specified for this view is used. When 
unchecked or if no backdrop image is specified for the current view, a solid color is used instead.

 
Ambient Light

Specify the amount of Ambient light to use in different situations in Standard renderings.

 l Interior Ambient affects interior views.    

 l Daytime Ambient affects exterior views.

 l Nighttime Ambient affects nighttime exterior views.

  Reset

 l Click Reset to Defaults to restore the default settings used when the Standard technique was first enabled.     

VECTOR VIEW PANEL

When this panel is selected, the active view uses the Vector View Rendering Technique. See Standard Rendering on 
page 81..   

There are a variety of other tools that affect the appearance of Vector Views. See Displaying 3D Views on page 58.    
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 l Check Use Backdrop Image When Available to use the backdrop image specified for this view. When unchecked or 
if no backdrop image is specified for the current view, a solid color is used instead.

 l Specify the Shadow Intensity, which is how dark or light shadows appear. A value of 100% creates shadows that hide 
any objects located within them; a value of 0% effectively produces no shadows.    

 l When Apply Shading Contrast is checked, different levels of shading is used on surfaces oriented at different angles 
in the model. Uncheck this box to use unmodified material Colors on all surfaces, regardless of the angle.

 l Click Reset to Defaults to restore the default settings used when the Vector View technique was first enabled.     

GLASS HOUSE PANEL

When this panel is selected, the active view uses the Glass House Rendering Technique. See Glass House on page 
82. 

 l When Use Backdrop Image When Available is checked, the backdrop image specified for this view is used. When 
unchecked or if no backdrop image is specified for the current view, a solid color is used instead.

 l Click the Color bar to select a color for the semi-transparent surfaces and lines in a Glass House view. See Select 
Color Dialog on page 35.    

 l Specify the Transparency of the surfaces in Glass House view. For example, to create a wireframe line drawing of 
your structure, turn transparency to full and minimize line thickness.    

 l Specify the Line Thickness of surface lines in Glass House view.    
 l Click Reset to Defaults to restore the default settings used when the Glass House technique was first enabled.             
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Chapter 9
 

Pictures and Metafiles

Chief Architect uses picture files in a variety of ways to enhance your drawings. 

You can save any 2D or 3D view using a variety of picture file formats that can be opened in other applications. 

In addition, if your design professional provided you with one, you can view a 3D walkthrough, which is a video tour of a 
model. 

 

Exporting Pictures
There are two ways to save a picture of a view in Chief Architect Viewer:

Using the Export Picture tool is similar to creating a screen capture of everything  in the current view window. 
Pictures can be saved in various file formats and used in other applications. Export Picture is best suited for 

rendered views. When exporting a line-based view, best results can be achieved by saving it as a metafile. See To export a 
metafile on page 86.

Use the Print Image tool to either print or save the current view as a PDF file. See Print Image Dialog on page 91.

To export a picture

 1.  Open the view that you would like to export as a picture file. 

 2.  Zoom, pan or otherwise adjust the view so that what you see on screen suits your needs. See Displaying 3D Views 
on page 58.

 3.  Select File> Export> Export Picture (BMP, JPG, PNG)  to open the Export Picture File dialog and give the 

picture file a name, file type, and save location. See Exporting Files on page 20.             

 

Metafiles
A metafile (.emf, .wmf) is a special picture file format made up of vectors (lines) that allow the image to be rescaled 
without loss of quality. High resolution pictures of line-based views can be exported as a metafile.

Note: Metafiles are not supported in Mac operating systems and cannot 
be exported in Mac versions of the software. 

EXPORTING METAFILES

An enhanced metafile (.emf) can be exported from any line-based view: that is, from plan view and 3D Vector 
Views. 

Only objects that display on screen are included in an exported metafile. 
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To export a metafile

 1.  Accurately position the view on screen.

 2.  Select File> Export> Export Metafile (EMF) .

 3.  Drag a marquee   from corner to corner, defining the area to be included in the metafile.

 4.  Release the mouse button to open the Export Metafile dialog, which is a typical Save File dialog. See Exporting 
Files on page 20.

 5.  When you click the Save button, the Metafile Size dialog opens.

 6.  Specify the desired Width or Height of the metafile. When one value is edited, the other changes to maintain its 
aspect ratio. 

Specify, too, the desired Dots Per Inch (DPI) for the metafile. A larger value results in a higher quality metafile, but 
also a larger file size.

 7.  When a metafile is exported from a 3D Vector View, you can also specify the printed thickness of lines in the view. 
To increase the printing line weight, type a larger number in the Use Line Weight field. See Vector View on page 
81. 

Metafiles exported from plan view use the line weights defined in the Layer Display Options dialog. See Layer 
Display Options Dialog on page 33. 
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Chapter 10
 

Printing

Chief Architect Viewer provides a variety of options for printing scaled plan views, elevation views, and 3D perspectives 
and layout pages, allowing you to print up to 11” x 17” in size.

Chief Architect also allows you to save your drawings in .pdf file format that can then be sent to a printing service.

Note: Screen captures are provided for illustrative purposes only and are 
not an endorsement of any products.

 

The Printing Tools
Select File> Print to view the Print Tools submenu. 

Print Preview - Shows on screen how the current view will appear printed, based on the current scale and other 
settings. See Print Preview on page 87.

Print - Prints the current plan view, Vector View, or layout sheet to a specified scale. See Print View Dialog on page 
89.

Print Image - Prints the current view including images, textures, and backdrop. Views printed with Print Image are 
not scaled. See Print Image Dialog on page 91.

You can also select File> Export> Export PDF to open the Export PDF dialog. See Print View Dialog on page 89.

Clear Printer Info - Some information specific to individual printers, such as available paper sizes, is saved with 
each file. This clears the printer-specific information associated with the current page setup. 

 

Print Preview
Print Preview and its related display toggles allow you to get a sense of what the current view will look like when it is 
printed.

PRINT PREVIEW

Select File> Print> Print Preview for an on-screen representation of how the current view will appear when printed. 
Print Preview is only available in views that can be scaled.

Objects such as camera symbols, text and dimension objects appear on-screen as they will on the printed page.

When Print Preview  is enabled, color will display depending on whether Print in Color is selected in the Print View 

dialog. See Print View Dialog on page 89. 

The Reference Display does print if it is visible. See The Reference Display on page 53.         
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COLOR

The Color toggle turns the on-screen display of color on or off in all views. 

 

Printing Across Multiple Pages
When printing directly from a plan view, cross section/elevation view, or layout it is possible to print at a scale that does not 
fit the drawing on one page.

To see on-screen what the drawing will look like when printed, select File> Print> Print Preview   and then Window> 

Fill Window . Grey lines across the drawing sheet  indicate where the page breaks will occur. See Print Preview on page 

87.

To print across multiple pages

 1.  Select File> Print> Print Preview  to display the white rectangle representing the printer paper. See Print 

Preview on page 87.

 2.  Click the Select Objects  button, then click near an edge of the printer paper rectangle to select it. 

When selected, the printer paper is highlighted in pale grey and a square Move edit handle displays at its center.

 3.  Click and drag the Move edit handle to position the printer paper so that the portion of your drawing that you would 
like to print on your first page is located within the printable area of the page. 

 4.  Select File> Print> Print . In the Print dialog, make sure To Scale is selected, then click OK. See Print View 

Dialog on page 89.

 5.  Select the printer paper rectangle and move it so that the desired contents of your second printed page are within the 
printable area and print To Scale.

 6.  Continue moving the printer paper and printing as needed.

When printing multiple pages, it is generally a good idea to leave some overlap on the edges of each page to make sure that 
information near those edges is not left off the printed pages by mistake. 

 

Printing to a PDF File
Portable Document Format, or .pdf files, are  one of the most universally compatible and efficient file formats and can be 
viewed and printed on most computer platforms. 

You can save any view as a .pdf file by selecting “Chief Architect Save as PDF” or any other PDF writer installed on your 
system as the Destination printer Name in either the Print View or Print Image dialog. See Print View Dialog on page 89 
and Print Image Dialog on page 91. 

You can also print to .pdf from any view by selecting File> Export> Export PDF .

When you print to .pdf, you will be asked to create a file name and choose a destination to save it in the Save as PDF File 
dialog.
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Print View Dialog
To print from plan view, 3D Vector Views,  or layout, select File> Print> Print. The Print View or Print Layout 
dialog opens. The settings that are available will vary depending on which version of the dialog is open. 

Select File> Export> Export PDF to open the similar Export PDF dialog.

Note: 3D views that are not Vector Views can be printed using Print 
Image. See Print Image Dialog on page 91.

  Destination

 l Select the Name of the printer you would like to use from the drop-down list. To print to .pdf, select “Chief 
Architect Save as PDF” from the list, or choose a .pdf writer installed on your system. See Printing to a PDF File 
on page 88.

 l Select the DPI, or Dots Per Inch to use when printing, from the drop-down list. The available options may vary 
depending on the selected printer.

 
Paper

Select the Paper Orientation, Size, and Source. The available Size and Source options are controlled by the selected 
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printer’s driver.

 l When possible, the program will automatically set the Size and Orientation to match those of the Drawing Sheet. 

 l The Paper Size may be automatically adjusted if the Drawing Scale option is changed, below.

 
Print Range

In layout files only, specify the range of pages to print. Only pages that have views or objects drawn directly on them                  will 
print. 

 l Select All to print the entire drawing.                     

 l Select Current Sheet to print only the currently active layout page.                     

 l Select Sheets to specify which layout pages to print, then type the page numbers you wish to print, separated by 
commas or by a dash. Not available in plan files.           

  Print Source

 l Select Drawing Sheet to print the entire sheet even though you may be zoomed in on a portion of the view. This is 
selected by default when the Drawing Sheet is set to display in the current view.

 l Select Current View to print only that portion of the active view that is currently visible on screen. If you are 
zoomed out, any blank space outside the printable objects in the view is ignored. This is selected by default when the 
Drawing Sheet is not displaying in the current view.

 
Drawing Scale

 Changes to these options may cause the Paper Size to change, above. Not available in camera views or overviews. 

 l Fit to Paper prints the view on one page. The program uses whatever scale is necessary to fit the plan on one page. 

 l When Fit to Paper is selected, specify the percentage of the paper to be used. The default value is 95%.

Note: The Fit to Paper percentage value is global - affecting all views 
in all files, and is retained between sessions.     

 l Select To Scale to print at the scale specified in the program in which the file was originally created.

  Options

 l Specify the number of Copies you would like to print. 

 l Check Print in Color to print in color or clear the check box to print in either grayscale or black and white. 

 
Advanced Options

Click the Open System Print Dialog button to close the Print View dialog and print using your operating system’s Print 
dialog instead. Not available when No Printer is selected.             

 
Preview

Control the appearance of the print job preview on the right side of the dialog.    

 l Specify the Page that displays in the Preview area.

 l Click the buttons to Zoom In, Zoom Out, or Fit the selected Page to the extents of the Preview area. 
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 l Uncheck Update Automatically to turn off the print job Preview and prevent it from updating as changes are made 
to the settings in this dialog. 

 l Click the Update button to update the print job Preview to reflect the current settings in this dialog. If Update 
Automatically is unchecked, clicking Update may force the Preview to be blank.

  Preview Pane

 l When Update Automatically is checked, a preview of the current print job displays here. The drawing sheet 
displays as a white rectangle, and if multiple sheets are required, you can scroll through them. If the print job is 
large, a progress dialog may display briefly as the preview draws or updates.

 
 Information

To help prevent unwanted printed output, information messages regarding page size, resolution, and scale may display 
below the preview pane, depending on the settings in this dialog. 

 

Print Image Dialog
Any view can be printed by selecting File> Print Image. This is the only way to print most 3D views. See 3D 
Rendering on page 79.

The Print Image dialog is similar to the Print View dialog; however, the printing process is different. Print Image prints 
individual pixels as opposed to vectors (lines).

 
Destination

Select the Name of the Printer you wish to use from the drop-down list. To print to .pdf, select “Chief Architect Save as 
PDF” from the list, or choose a .pdf writer installed on your system. See Printing to a PDF File on page 88.

 
Paper

Select the Paper Orientation, Size, and Source.
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Options

Specify the number of Copies you would like to print. 

 
Advanced Options

Click the Open System Print Dialog button to close the Print View dialog and print using your operating system’s Print 
dialog instead. Not available when No Printer is selected.

 
Preview

Control the appearance of the print job Preview on the right side of the dialog.

 l Specify which Page displays in the Preview area.

 l Click the buttons to Zoom In, Zoom Out, or Fit the selected Page to the extents of the Preview. 

 l Uncheck Update Automatically to turn off the print job Preview and prevent it from updating as changes are made 
to the settings in this dialog. 

 l Click the Update button to update the print job Preview to reflect the current settings in this dialog. If Update 
Automatically is unchecked, clicking Update may force the Preview to be blank.

 
Preview Pane

When Update Automatically is checked, a preview of the current print job is displayed to the right. If the print job is large, 
a progress dialog may display briefly as the preview draws or updates.

 
Information

To help prevent unwanted printed output, information messages regarding page size and resolution may display here, 
depending on the settings in this dialog. 

92



#

3D
Delete Surface  59
Mice  9

3D Views
Display  58
Floor Overview  56
Framing Overview  57
Full Overview  56
Overviews  55
Save  72

A

Align
Text  45

Alphabets
International  37
Unicode  37

Archive Files  23
Manage Auto Archives  23

Arrow
Auto Positioning  48

Auto
Archive  23
Save Files  24

C

Camera
Activating  72
Create Views  55
Defaults  54
Field of View  67
Move Tools  62
Move Up/Down One Floor  67
Orbit Tools  63
Specification Dialog  73
Tilt Tools  63

Center
Text  45

Change
Floor/Reference  53

Close
Plans and Views  32
Program  25
Views  32

Color
Off/On  34

Colors
Selecting  35

Compatibility
with other programs  17

Contextual Menus
In Render views  67

Copy/Paste
Main Edit Mode  47
Sticky Mode  47

Cross Section/Elevation
Specification Dialog  77

Cross Section/Elevation Views  57

Cross Section/Elevations  55

Crosshairs  10

Current
Floor  52
Layout Page  14-15

D

Dashboard  5

Defaults
Camera  54

Delete
3D Surface  59

Dimensions
Tape Measure  14

Display
3D Views  58

Dynamic
Print Preview  87

E

Edit
Handles  11

Elevation Views  57

Elevations
Interior  55

Elevations, Wall  57

Enhanced Metafiles  85

Exit Program  25

Export
EMF  85
Picture Files  85
Windows Metafiles  85
Windows Metafiles Dialog  85
WMF  85

F

F6 Key
Fill Window  30

Field of View  67

File
Management  17
Open  17

Fill
Window  30
Window Building Only  30

Floor
3D Overview  55
Camera  55
Overview  55-56

Floor Plan
View  13

Floors
Change Floor/Reference  53
Current Floor  52
Floor Up/ Floor Down  52
Reference Floor  53

Focus on Object  61

Fonts  37
and Alphabets  37

Framing
3D Overview  57

Full
Overview  55-56

G

Gamepad
Enable  64

Gamepad Settings  64

Gamepads  61

Getting Help  15

 

Index



H

Help
Tool Tips  15

I

Images
Printing  91

L

Layer
Display Options Dialog  33
Layer Sets  34

Layout
Change Pages  15
Current Page  14-15
Page Up/Down  15
Saving  19

Left Mouse Button
Definition  8

Line
Color  49
Specification Dialog  49

Line Style  49
Panel  49

M

Main
Edit Mode  47

Manage
Auto Archives  23

Menus  10

Metafile Size Dialog  86

Metafiles  85

Middle Mouse Button  9, 30

Mouse
3D  9

Mouse Buttons
Using  8

Move
Camera with Mouse  61

O

Open
Plan Files  17
View  72

Overview  5
Floor  56
Full  56

P

Page
Down  15
Up  15

Pan
Pan Window Tool  31
the Display  31
Using the Keyboard  31
Using the Mouse  31
Using the Scrollbars  31

Paragraph Options Dialog  41

Paste  45

Paste Image  45

PDF
Print to  88

Picture Files
Export  85

Plan
Files, Opening  17
Saving  18
View  13

Pointer
Crosshairs  10

Print  87
Across Multiple Pages  88
Clear Printer Info  87
Color or Black and White  90
Dialog  89
Options  87
Preview  87
Tiled  88
to PDF File  88

Print Image  73
Dialog  91

Printers
Select Printer  89

R

Redo  24

Referenced Plan Files Dialog  22

Render
Tips  79

Rendering Techniques  81
Defaults  82

Options  82

Rich Text
Specification Dialog  39
Text Color  40

Right Button Definition  9

S

Save
3D Views  72
and Save As  18
Layout  19
Plan  18

Scrollbars  31

Section Views  57

Select
Multiple Objects  43
Next Object  42
Next Object Tool  43
Objects button  42
Objects Tool  43
Similar Objects  43

Select Color Dialog  35

Shadows  79
Ray Casted  79

Specification Dialogs
Camera  73
Cross Section/Elevation  77
Line  49
Rich Text  39

Status Bar  12

Sticky Mode  47

Swap
Views  27

T

Tab Key  42

Tape Measure  14

Text
Aligning  45
Arrows  47
Bullets  42
Creating  38
Displaying  39
Editing  43
Layer  39
Line Spacing  42
Lists  42
Move  44



Numbering  42
Paragraph Options  41
Reshape  44
Resize  45
Rotate  44

Tiling Views  28

U

Undo  24
Undo Zoom  30

V

Views
Tiling  28

Virtual Reality  68

W

Wall
Elevation  55

Wall Elevation  57

Windows Metafiles  85

Z

Zoom  30
Fill Window  30
Mouse Wheel  9, 30
Tools  30
Undo Zoom  30


	Copyrights
	Program Overview
	Dashboard
	The Chief Architect Viewer Environment
	Using Input Devices
	Menus, Toolbars, and Hotkeys
	Edit Handles
	The Status Bar
	Message Boxes
	Viewing a Plan
	Measuring Objects
	Viewing a Layout File
	Getting Help
	About Chief Architect

	File Management
	Compatibility with Other Programs
	Opening Plan and Layout Files
	Saving and Exporting Files
	Referenced Files
	Chief Architect Viewer Data
	Auto Archive
	Undo and Redo
	Exiting Chief Architect

	Window and View Tools
	View Windows
	Plan Views
	Working in Multiple Views
	View Tools
	Zoom Tools
	Fill Window
	Panning the Display
	Closing Views and Files

	Displaying Objects
	Layers
	Layer Display Options Dialog
	Layer Sets
	Display Toggles
	Select Color Dialog

	Text
	Fonts and Alphabets
	The Text Tools
	Creating Text
	Displaying Text Objects
	Rich Text Specification Dialog
	Selecting Text Objects
	Editing Text
	Copying and Pasting Text Objects
	Arrow Lines
	Editing Polylines
	Line/Polyline Specification Dialog
	Deleting Objects

	Multiple Floor Levels
	Displaying Floor Levels
	The Current Floor
	The Reference Display

	3D Views
	Camera Defaults Dialogs
	3D View Tools
	Creating Camera Views
	Creating Overviews
	Cross Section/Elevation Views
	Displaying 3D Views
	Navigating in Camera Views
	Gamepad Settings Dialog
	Editing 3D Views
	Virtual Reality
	Saving and Printing 3D Views
	Camera Specification Dialogs
	Cross Section/Elevation Specification Dialogs

	3D Rendering
	Rendering Effects
	Lighting Modes
	Adjust Sunlight Dialog
	Rendering Techniques
	Rendering Technique Options

	Pictures and Metafiles
	Exporting Pictures
	Metafiles

	Printing
	The Printing Tools
	Print Preview
	Printing Across Multiple Pages
	Printing to a PDF File
	Print View Dialog
	Print Image Dialog

	Index

