Chief Architect Premier X15

Professional 3D Home Design Software

Tutorial Guide

A step-by step introduction to drawing a model
and creating construction documents.

Chief Architect, Inc
6500 N. Mineral Dr
Coeur d'Alene, ID 83815
www.chiefarchitect.com

4/27/2023


https://www.chiefarchitect.com/

© 1990-2023 by Chief Architect, Inc. All rights reserved.

No part of this documentation or accompanying software may be reproduced or transmitted in any form or by any means,
electronic or mechanical, including photocopying, recording, or by any information storage and retrieval system, without

permission in writing from Chief Architect, Inc.

Chief Architect® is a registered trademark of Chief Architect, Inc.

This software uses the Freelmage open source image
library. FreeImage is used under the FIPL license, version
1.0. See https://freeimage.sourceforge.net for details.

This software uses the Ruby open source library. See
www.ruby-lang.org for details.

This application incorporates Teigha® software pursuant
to a license agreement with Open Design Alliance.
Teigha® Copyright © 2003-2018 by Open Design
Alliance. All rights reserved.

3D input device development tools and related technology
are provided under license from 3Dconnexion. ©
3Dconnexion 1992 - 2018. All rights reserved.

The Sentry Spelling-Checker Engine © 1994-2003
Wintertree Software Inc.

This software uses Intel’s Embree library, which is
licensed under the Apache License version 2.0. See
https://github.com/embree/embree for details.

This software uses Open CASCADE Technology. See
https://www.opencascade.com for details.

This software uses Lib3DS.

Open CASCADE Technology and Lib3DS are both used
under the GNU Lesser General Public License version 2.1.

This software uses the OpenCOLLADA SDK. Copyright
© 2008-2012 NetAllied Systems GmbH, Ravensburg,
Germany.

This software uses Precomputed Atmospheric Scattering.
Copyright © 2017, Eric Bruneton. All rights reserved. See
https://github.com/ebruneton/precomputed atmospheric_
scattering for details.

This software uses the OpenVR SDK. Copyright © 2015,
Valve Corporation. All rights reserved. See
https://github.com/ValveSoftware/openvr for details.

This software uses the OpenCYV open source computer
vision library. See https://www.opencv.org for details.

Precomputed Atmospheric Scattering, OpenVR, and
OpenCV are all used under a 3-clause BSD License.

This software uses the PDFium PDF renderer, which is
licensed under a three-clause BSD license and the Apache
License version 2.0. Copyright 2014 PDFium Authors. All
rights reserved.

This software uses Intel® Open Image Denoise which is
part of the Intel® oneAPI Rendering Toolkit and is licensed
under the Apache License version 2.0. All rights reserved.
See https://www.openimagedenoise.org/ for details.

All other trademarks and copyrights are the property of Chief Architect, Inc. or their respective owners.

Created in the United States of America.

Cover house designed by Michael Rust - Architect LLC.


https://freeimage.sourceforge.net/
https://www.ruby-lang.org/
https://github.com/embree/embree
https://www.opencascade.com/
https://github.com/ebruneton/precomputed_atmospheric_scattering
https://github.com/ebruneton/precomputed_atmospheric_scattering
https://github.com/ValveSoftware/openvr
https://www.opencv.org/
https://www.openimagedenoise.org/

Contents

Copyrights ...
Floor Plan Tutorials ................................... 1
Exterior Walls ... 2
Interior Walls ... 27
Multiple Floors .........................oco 45
Interior Stairs ........ ... 59
Doors and Windows ... 82
Decks and Porches ... 106
Roof Tutorial ... 128
Getting Started with Automatic Roof Styles ......... 129
Hip Roofs ... .. 131
Gable Roofs ... ... 131
Dutch Gable Roofs ......................................... 132
Shed Roofs ... .. 133
Offset Gable Roofs ....................................... 133
Gambrel Roofs ... 134
Gull Wing Roofs .......................................... 135
Half Hip Roofs ............................................. 136
Mansard Roofs ... 137
Chic Cottage Roof .......................................... 137
Dormers ... 161
Interior Design Tutorials ... .. 182
Custom Ceilings ............................................ 183
Finish Materials ............................................. 196
Room Moldings ............................................ 218
Interior Furnishings ........................................ 229
Kitchen & Bath Tutorials ........................... 245
Cabinet Styles ... 246
Cabinet Layout ..............................cc 268
Appliances and Fixtures ................................... 288
Light Fixtures ..............................cc 312
Electrical Objects .......................occo 332
Framing Tutorials ... 345
Floor Framing ............................................ 346
Wall Framing ... 364
Roof and Ceiling Framing ................................ 381
Landscaping Tutorials ... . 397
PlotPlans ... ... 398
Terrain Elevation ........................................... 419
Driveways, Sidewalks, and Roads ...................... 438
Landscaping Design ............................co. 452
Layout Tutorials ... 470
Layout Page Templates .................................... 471
Title Blocks and Borders ................................. 481

Sending Views to Layout ................................. 504



Chief Architect Premier X15 Tutorial Guide - Floor Plan Tutorials

Floor Plan Tutorials

The Floor Plan Tutorials describe best practices for drawing a building’s floor plan in Chief Architect.

In this tutorial you will learn about:
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Exterior Walls

The first step in creating a structure in Chief Architect is to draw the exterior walls on Floor 1 of the plan.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for beginning a new plan and laying out the exterior, or perimeter,
walls of a structure. Concepts introduced include:

e File Management, see page 2

e Using Plan Views, see page 4

* Drawing Walls, see page 6

e Zooming and Panning, see page 7

» Working with Wall Type Definitions, see page 7

o Setting the Defaults, see page 10

e Drawing Exterior Walls, see page 13

¢ Creating Room Definition, see page 14

e Creating 3D Views, see page 15

e C(Creating Dimension Lines, see page 17

* Adjusting Wall Positions, see page 20

* Adding Annotations, see page 23

* Creating File Revisions, see page 25

FILE MANAGEMENT

Regardless of the kind of work you do on your computer, good file management is a useful skill. The first step in starting a
new project in any application is to specify a save location and a name for the file.

Save Location

It is important to know where your files are saved. By default, most programs will save to your Documents folder because
this is the location that Windows and macOS operating systems prefer. You might instead prefer your Desktop, which is
another location acceptable to your operating system. You should, however, avoid saving your files in any location that is
intended for software installation or for files that the operating system uses. You should also avoid saving your files at a
network location or on a removable device, as this can cause program slowness and may introduce the risk of data loss.

Folders and Subfolders

While you can save all of your files directly into the Documents folder, it will become more and more difficult to find the
files you need as their numbers increase. To avoid this, organize your files into folders.

Folders may be created for a variety of purposes; for organizing Chief Architect files, an effective approach is to create a
folder for each of your projects. Projects can be identified by client name, site address, a design name, or even an account
number - choose one that allows you to find a specific project quickly.

You can also organize projects into subfolders. If you have a client who has multiple projects, consider creating a folder
identified by the client name or their account number, and inside it adding folders named after the site addresses or design
titles.
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Always remember, though, that both Windows and macOS operating systems place a limit of 255 total characters on each
file’s total pathname, so folder names should be kept as short as possible and the use of subfolders should be limited to one
or two levels.

Naming Convention

Choosing an effective naming convention is important in Chief Architect in large part because of the need to manage
multiple file revisions. Each revision’s name should give an indication of its contents, but must also be short enough that its
pathname does not exceed 255 characters.

* Avoid unnecessary information in file names. For example, the title block on a project’s construction documents might
state “Johnson Family Primary Residence”, but your plan file name can be limited to just “Johnson Home”.

¢ Use abbreviations instead of full words. For example use “kit” instead of “kitchen”.

¢ Indicate dates using numbers. For example, “112320” can be used instead of “November 23 2020”.

It is important to distinguish your working drawing from your revisions. One way to do this is to name your working
drawing in all capital letters while naming revisions using lower case.

To save a new plan file

1. Begin by selecting File>New Plan from Template to open a new, blank plan.
« Ifaplan file is already open, instead select File> Templates> New Plan from Template ill.

2. In the Choose Template File dialog, select the “Residential Template” file and click Open. A new, blank plan file is
created.

3. Select File> Save As [o|. In the Save Plan File dialog, browse to your Documents folder.

4. Create a new folder for this project and name it Chic Cottage.
5. Navigate into the newly created Chic Cottage folder so that it becomes the Save location for your plan file.

6. For the File name, type CHIC COTTAGE-CURRENT. You have now created the main working drawing for this
project.

The full pathname for this new plan file is C:\Users\<your user account name>\Documents\Chic Cottage\CHIC COTTAGE-
CURRENT.plan in Windows, which has a total of 58 characters not including the characters in your User Account name.
This is a good starting pathname that will give you flexibility later on as you save revisions and possibly need to create
additional subfolders.

SAVING YOUR WORK

It is a very good idea to save your files often as you work, and this guide will remind you to do so regularly. It is also a
good idea to implement a revision strategy. See Creating File Revisions on page 25, below.

PRODUCTIVITY TIPS

As you learn how to lay out the exterior walls of a project, keep in mind these tips to improve your productivity.

Drawing and Editing

¢ Setting defaults before you draw saves time and reduces the chance of error.
¢ Draw exterior walls with Grid Snaps enabled.

e Draw walls to an approximate length and then position them with accuracy using dimensions.
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Content

* A selection of name brand siding material catalogs are available for download in the “Materials and Surfaces”
category of the 3D Library. Select Library> Get Additional Content Online [ to launch your default web browser

to that page.
* Create template plans that have your custom wall types set as defaults, and ready for use when you begin a new plan.
* Wall types that have been customized can be imported into other plans.

* Customized wall types can also be saved in the Library for future use.

Interface

¢ The Status Bar at the bottom of the program window reports useful information about the active tool, the selected
object, and more.

¢ Use the middle mouse button to pan and zoom the current view.

Keyboard Hotkeys

e F1 - Help for the current context
e Spacebar - Select Objects

* F6 - Fill Window

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

Although Temporary Dimensions are toggled off in most of images in this tutorial, it is assumed that they are on for the
purposes of following the steps. Select View> Temporary Dimensions and confirm that there is a check mark in lower
right corner of the tool icon.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views,
each with customized settings for a range of purposes, and it is a good idea to consider which plan view to work in for each
task.

This functionality of plan views will be explored throughout this guide; however, to get started, the currently active
Working Plan View will be used.

To see examples of Saved Plan Views and their settings, as well as other types of views saved with a plan file, open the
Project Browser.

To examine a saved plan view’s settings
1. The Project Browser side window is docked to the right side of the program window.
¢ Click on its tab to bring it to the front of the other side windows docked at that location.

« Ifyou do not see the Project Browser, select View> Project Browser |5 .

2. Under the CHIC COTTAGE - CURRENT line item are a set of folders. Click the arrow to the left of “Plan Views”.
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3. Notice that:
e “Working Plan View” has an icon that indicates that it is Open.
* There are a number of other Saved Plan Views created for various tasks.
4. Right-click on “Working Plan View” and select Edit View from the contextual menu.

Library Browser X Active Layer Display Options X Project Browser X
Project Browser & x

v B CHIC COTTAGE-CURRENT.plan
[ CAD Details
[~ Cameras
[ Cross Sections
[ Floor Levels
[=r Materials Lists
~ [ Plan Views

o Working Plan View

[ Electrical Plan View Open View
H Floer Plan View Dimensio Save View
H Floor Plan View Shell Close View

Hd Framing, Ceiling Plan Vie Edit View...
Ho Framing, Floor Plan View Delete %
Ho Framing, Roof Plan View »™y
H Kitchen and Bath Plan Vie
H Mechanical Plan View *
H Plot Plan View
H Roof Plan View
H Terrain Plan View

[ Schedules

[~ Wall Details

Update Preview(s)
Send to Layout...
Rename F2

Duplicate...

5. In the Saved Plan View Specification dialog, you can see that a variety of settings can be saved with a view,
including:

¢ The current Floor.

¢ The current Default Set, which can be used to select a pre-set collection of Layer settings and Saved Defaults,
also found in this dialog.

* The current Layer Set, which controls which objects display, and their appearance.

* The active Saved Defaults, which determine the attributes of dimensions, text and other objects used to
annotate plan views.

¢ The Reference Floor and its attributes, which allows you to display information from other floors for reference,
along with the current Floor.

6. Click OK to close the dialog.

Saved Plan Views are convenient and powerful, but you don’t have to master everything about them right now. Choosing an
appropriate plan view is simply a good step to take before you begin any drawing task.

Note: When a new plan is created using the Residential Template, both
exterior dimensions and roof planes are generated as soon as walls are
drawn to enclose a room area. By default, the Reference Grid and
Crosshairs are also toggled on. To improve the clarity of illustrations in
this tutorial, these are turned off.
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DRAWING WALLS

Walls are arguably the most important type of object in Chief Architect because they define most of every building’s

structure. Walls are structural elements in and of themselves; but they are also used to define rooms, which are required in
order to create floor and ceiling platforms.

Note: Whenever possible, default settings should be specified before
objects of that type are drawn. As this is the case, most lessons in this
guide begin with a Setting the Default section. This lesson is unique in

that it begins with drawing an object in order to demonstrate what
defaults do.

To turn off/on Auto Exterior Dimensions, see 7o set dimension defaults for locating walls on page 17, below.
To turn off/on Auto Rebuild Roofs, see Auto Rebuild Roofs on page 131.
« To turn on/off the Reference Grid, select View> Reference Grid ﬁ

o To turn on/off the Crosshairs, select View> Crosshairs |-|.

To draw a wall

1. When drawing a structure’s perimeter walls, it is recommended that you select Edit> Snap Settings> make sure
Grid Snaps are turned on. You may choose to disable them, though, once the shell walls are in position.

2. Select Build> Wall> Straight Exterior Wall from the menu or click the corresponding toolbar button, then

click and drag to draw a line from right to left.

3. Asyou draw a wall, its length displays in two places: below the wall and in the Status Bar at the bottom of the
screen:

Chief Architect Premier X153 - O >
Eile Edit PBuild Terrain  Library 3D CAD Tools Yiew Window Help

Dr_—‘%n(\? EJ_"E-HIJ@DPkamgPIanViEw V@ 1 A Eﬂ HHl =

HEMEHlHTOESAEAGReOae® CATOX OO~ E

Tool Palette & X | CHIC COTTAGE-CURRENT: Waorking Plan View

»

Stra\ght Exterior Wall
Straight Interior Wall
I.IStraight Foundation Wall
Eslab Footing

h Straight Pony Wall

[y straignt Glass wail
Straight Glass Pony Wall
[ Straight Half-Wall

& Wall Hatching e Crize ) !
H]j Wall Material Region

s -

Draw exterior walls... Straight Exterior Wall [W]{ 13'-6" )180.0°  Floor. 1 CAD Layer: CAD, Default X:3605/8", V: 224", 2: 109 1/8"  685x 362

B0 HOHTDLLAL BME

«
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4. The wall’s angle is also shown in the Status Bar. Wall angles are restricted to 15° increments, which makes drawing
straight walls easy; however, you can toggle Angle Snaps on and off by selecting Edit> Snap Settings> Angle
Snaps || or pressing the F10 key.

5. When the wall is between 13 and 14 feet long and its angle is described as 180°, release the mouse button to create
the wall.

6. As you draw walls, do not worry about their exact length. In Chief Architect, walls can be sketched out at their
approximate lengths, allowing you to think creatively rather than focus on entering exact values. Once walls are in
place, they can be positioned precisely using dimensions, which will be described later.

ZOOMING AND PANNING

Chief Architect plans can vary considerably in size, and often contain objects that are very large and those that are very
small. You can control what objects are on-screen and how much detail is visible at any time by zooming and panning.

There are a number of ways to zoom and pan in the program, but one of the easiest is to use the scroll wheel on your
mouse: scroll to zoom in or out, click and drag to pan.

To use the Zoom and Undo Zoom tools

1. For a closer view of a certain area, click the Zoom I tool, click and drag a box around the area you want to see in

detail, and release the mouse button. That area fills the screen.

2. To return to the previous zoom factor, select Window> Undo Zoom Lell.
3. Select Window> Fill Window Building Only to center your plan on screen.

4. To center all objects in the current view on screen, including the Living Area label and dimensions, select Window>
Fill Window [ J.

WORKING WITH WALL TYPE DEFINITIONS

Zoom in on the wall in your plan so you can see its layers and notice its appearance. The lines and colors represent the
layers of the wall assembly, including its siding, sheathing, framing, and drywall. All of these characteristics are part of the
wall’s Wall Type Definition.
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1.

2.

5.

To specify a wall’s Wall Type

Click the Select Objects | 3| button, then click on the wall to select it.

Click the Open Object J1| edit button and go to the WALL TYPES panel of the Wall Specification dialog. Notice:

Wall Specification x

General ]

General - IZ‘

Structure Wall Type: Siding-6 - Define...

Roof FE Standard

Foundation A Vector View

iialilpe Glass House

‘Wall Cap :

‘Wall Covering @n S R TR

Rail Style 1 Pany wal

Mewels/Balusters o -

Rails Lower Wall Type: Brick-5 Define...

Layer

Materials

Label

Components

Object Information
Schedule

e The Wall Type name, “Siding-6".
e The 3D preview. Click and drag to rotate the preview.

« Click the Show Plan View &I button above the preview.

Click the Wall Type drop-down and note that there are numerous other wall types available. Select a different wall
type and notice the object preview, which changes to show the new wall type. Switch back to “Siding-6".

Click the Define button to open the Wall Type Definitions dialog. Notice that the wall type is composed of multiple
layers with different materials and specific thicknesses.

Click the Cancel button to close both dialogs without making any changes.

The Wall Type Definitions dialog can also be accessed from the program menu.

To create a new Wall Type
Select Build> Wall> Define Wall Types [, then select “Siding-6” from the drop-down list at the top left corner of
the dialog.
Click the Copy button, then type a short, descriptive Name for the new Wall Type. Here, “Stone-6” is used.
Specify a new Thickness for Layer 1 of this Wall Type:
¢ Click in the Thickness cell for Layer 1.
e Type 3" in the text field, then press the Enter key.

Specify a new Material for Layer 1 of this Wall Type: click in the Material, Pattern, or Texture cell for Layer 1 to
open the Select Material dialog.

The LIBRARY MATERIALS panel of the Select Material dialog is a modal version of the Library Browser. In the
Browser, a wide variety of items useful for creating a detailed design can be found. On the LIBRARY MATERIALS
panel, however, the content is filtered to list materials only.
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* When accessed from a specification dialog, the content is further filtered to show the folder that the selected
material is found in. Active filters are listed in rectangular shapes directly under the Search field at the top of
the panel.

* Here, the Lap siding folder is used as a filter. You can mouse over its shape to see its location in the Folders
list in a tool tip. To search for materials in other folders, click on the Lap filter shape to remove it.

Select Material

Library Materials i =
Plan Materials Type to start searching... | 4 j- ? -
|o Materialsl ‘
P
Folders 1 Materials/Siding and Paneling/Lap h »

¢ In the Search field, type "Stone" and notice that a drop-down list finds numerous items that match this search
word, including downloadable Manufacturer () catalogs. You can click on any of these items to use it as a

filter. Here, though, press the Enter key to search for what you've typed as a Text = filter.

Select Material

Library Materials

Plan Materials stond] o 4 i' ? M

= Search text for "stone” ~

| Manufacturer: Buechel Ston... ®

| Manufacturer: Cactus Stone ng

Manufacturer: Caesarstone

Manufacturer: Coronado Sto..,

&2 8 &8 &8 & &

Manufacturer: Cultured Stone

| Manufacturer: Eldorade Stone

¢ In the Folders panel, navigate the tree list to Chief Architect Core Catalogs> Materials> Masonry & Stone.

¢ Scroll down as needed to find the "Stacked Stone" material. Click on it to select it and click OK.

Select Material

Library Materials i

x

Plan Materials stone [x) | 4 ﬁ ? M
|o MaterialsllE stonel ‘
x

Folders

~ [l Chief Architect Core Catalags
A Materials
El Artwork
El Colors
[ Fabric & Wall Coverings
[ Flooring
[ Glass and Glazing
[ Landscaping and Roadways
~ [ Masonry and Stone
[ Lava Rock
El Pavers
El Stone Slab
Stacked Stone [} w
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6. Specify a new Fill for Layer 1 of this Wall Type:
¢ Click in the Fill cell for Layer 1.

* In the Layer Fill Style dialog, select “Hatch” from the Type drop-down list. Select a Color, Spacing, and Angle
then click OK.

7. With the “Stacked Stone” layer still selected, click the Insert Below button. A copy of the selected layer is created
directly below the original. Specify “Thinset Mortar” as the Material, a Fill of “No Pattern”, and a Thickness of 3/8".

8. Repeat step 6 to create a new layer below the “Thinset Mortar”. Specify a Material of “Wire Mesh”, a Fill of
“None”, and a Thickness of 1/16".

¢ Create one more layer below the “Housewrap” layer. Specify a Material of “Insulation Sheet”, a Fill of
“None”, and a Thickness of 1".

e To help distinguish your new custom wall type from other walls, you can give its Main Layer a distinct Fill
color, such as yellow.

Wall Type Definitions

| Stone-6 ~ MNew Copy Rename Delete Delete All Unused
Wall Layers
Layer # Line Color line Style Weight Material Pattern  Texture  Fill Thickness Extension Insert Above

Exterior Layers

Insert Below

T
Move Up
Total Thickness:

1 Insulation Sheet - Mo Texture 0"
Main Layers

7 —_— 35 Fir Framing 2 | || H | 51/2"

Move Down

1 Metal Lath

1 Housewrap

6

Interior Layers

9. Click OK to close the dialog and create your new Wall Type.
10. When you are finished, select File> Save [].

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
drawing the shell of a plan, there are several defaults of particular importance.

To change the Default Exterior Wall Type

1. Select Edit> Default Settings (7 to open the Default Settings dialog. Click the arrow to the left of “Walls” to

expand the category, select "Exterior Wall", then click the Edit button.

10
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Default Settings *

Walkthrough Path ~
Wall Niche
v Walls
General Wall
‘Exterior Wall
Interior Wall [
Foundation Wall
Slab Footing
Pony Wall
Railing
Glass Wall
Glass Pony Wall
Half-Wall
Deck Railing

Fencing

Room Divider

Wall Hatching
Watermark
Window

Done Help

2. On the WALL TYPES panel of Exterior Wall Defaults dialog:
¢ Note that the selected Wall Type is “Siding-6".
* Select “Stone-6" from the drop-down list, then click OK.
3. Click the Done button to close the Default Settings dialog.

4. Select Build> Wall> Straight Exterior Wall and draw another wall connected to the left end of the existing
wall, dragging in an upward direction about 10 feet. Notice:

5. The two walls snap together, forming an intersection.

6. Even though this wall and the wall to its right were drawn using the same tool, they have different Wall Types
because a change was made to the default settings after the first wall was drawn.

7. Select the vertical “Siding-6" wall and click the Open Object J1 edit button. On the WALL TYPES panel of the Wall

Specification dialog, select “Stone-6" from the Wall Type drop-down list and click OK.

The Exterior Wall tool is used to draw a single wall type, like Siding-6 or Stone-6. Occasionally, though, walls are made of
two different wall types: one built above the other. In Chief Architect, this kind of wall configuration is referred to as a
Pony Wall.

11
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To specify the Default Pony Wall

1. Select Edit> Default Settings (), expand the “Walls” category, select “Pony Wall”, and click the Edit button.

2. On the WALL TYPES panel of the Pony Wall Defaults dialog, select “Siding-6 as the Upper Wall Type and “Stone-
6” as the Lower Wall Type.
3. Specify the Elevation of Lower Wall Top as 20".

4. Specify how you would like these walls to display in plan view. Here, the Upper Wall and Lower Wall Outline is
used.

5. Click OK.

The default floor structures can be set for different categories of rooms in the Room Defaults dialogs. These are considered
critical because they influence the overall height of a structure. While not critical, the default floor and ceiling finishes can
also be set in these dialogs. See "To set flooring defaults" on page 210 of the Finish Materials Tutorial.

To set the default floor structures

1. In the Default Settings dialog, expand the “Floors and Rooms” category, select “Floor/Ceiling Platform”, and click
the Edit button.

2. In the Floor/Ceiling Platform Defaults dialog, click the Edit button to the right of the Floor Structure label.

3. In the Floor Structure Specification dialog:

Floor Structure Definition X
Material L — M,
aterial Layers v lZ‘ [IE]
Layer # Material Pattern Texture  Fill Thickness Insert Above
1 0SB-Hrz Bt ;!;!i 4 Insert Below
Fir Framing 1 | | |Ri 11174 Move Up
Move Down
Delete

Total Thickness:
12"

Feroy felues ﬁ

Cavity R-Value:

Continuous R-Value:

Structure
Framing
[ Auto Detail as Insulation k
[ air Gap
Number Style... Cancel Help

* Notice that Layer 1 is composed of 3/4" OSB sheets.

* Click on the Layer 2 line item and notice that under the Structure heading below, is composed of a fir framing
material and that its structure Type is "I-Joist".

12
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e Change Layer 2’s Type to “Lumber” and in the layers table, change its Thickness 11 1/4" to represent floor
joists of conventional 2x12 lumber, then click OK.

4. The Ceiling Structure can be edited in a similar manner; however, it will not be changed in this example.

5. Click OK to return to the Default Settings dialog, then select "Room Types" and click the Edit button to open the
Room Types dialog.

6. Notice the many Available Room Types that can be assigned to rooms in a plan. Room Types will be explored in
"Room Types" on page 31 of the Interior Walls Tutorial.

7. For example, select “Garage” from the list of room types and click the Edit button.

8. On the STRUCTURE panel of the Garage Room Type Defaults dialog:
¢ The default floor structure for Garage, Porch, and Slab room types can be set here.
* In this example, 4" of concrete will be used so no changes are needed.

9. Click Cancel and to return to the Default Settings dialog.

When the exterior walls are finished, they will form the shell of Floor 1; so now is also a good time to set up important
structural default settings in the 1st Floor Defaults dialog.

To set the Ist Floor Defaults

1. Select Edit> Default Settings | and in the Default Settings dialog:

¢ (Click the arrow next to "Floors and Rooms";

¢ Click the arrow next to Floor Levels".

e Select "1st Floor", and click the Edit button.
2. On the STRUCTURE panel of the 1st Floor Defaults dialog:
3. Specify the Ceiling Height as 97 1/8".

4. Notice that the Floor Structure of 12" is drawn from the floor structure set in the Floor/Ceiling Platform Defaults
dialog.

5. Click OK and then Done to apply your change and close both dialogs.

6. When you are finished, remember to Save [| your work.

Note: The default Floor Height for Floor 1 cannot be changed. It is
always 0.

Although dimensions are not structural objects, it is a good idea to set up how they locate structural objects as well. See "To
create automatic exterior dimension lines" on page 19 of the Exterior Walls Tutorial, below.

DRAWING EXTERIOR WALLS

When drawing walls, do not try to size or position them precisely - they can be more easily positioned after they are created.

Note: The “Auto Rebuild Roofs” and "Auto Refresh Exterior
Dimensions" options have been turned off in this tutorial to simplify the
display of the building in plan view.

The first two walls drawn in this plan were created using the Exterior Wall tool and the remaining walls will be Pony Walls

13
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To draw exterior walls
1. Select Build> Wall> Straight Pony Wall &, then click and drag a wall from the top of the vertical wall, extending
about 28’ to the left.
2. Walls can be drawn in two ways:

* Left-click, drag, and release to draw a wall. Place the pointer over an existing wall end and repeat to create a
new wall section connected to the previous one.

* Right-click, drag, and release. Move the pointer to a new location and click once to draw a new wall section
connected to the previous one. Continue clicking to create more walls.

3. Continue drawing walls, creating a rough outline of the building’s exterior, as shown in the following image:

¢ Exact dimensions are not important yet, but keep the final size of the structure in mind as you draw. The
overall lengths of this building’s sides are approximately 40°.

¢ It is helpful to draw exterior walls in a clockwise direction to ensure the proper orientation of wall surfaces.

4. When you are finished, Save = your work.

CREATING ROOM DEFINITION
When the exterior walls completely enclose an area, room definition is established and:

e A Living Area label that states the enclosed area’s size is created.
* A set of Auto Exterior Dimensions is created around the exterior walls.

¢ A roof is automatically generated.

When a room is defined, floor and ceiling platforms are also automatically created within it.

14
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To confirm a room’s structure

1. Click the Select Objects | 3| button, then click in an empty space in the room to select it. When a room is selected, it

will become highlighted.

2. Click the Open Object J1| edit button to open the Room Specification dialog.

3. On the STRUCTURE panel, notice that the Ceiling Height is 97 1/8": the value set in the 1st Floor Defaults dialog.

4. Also note that the Floor Structure matches what was set in the Floor/Ceiling Platform Defaults dialog, then click
Cancel.

It is important to remember that in order for a room to be created, there can be no gaps in the walls that surround it. There
are a number of ways to create openings in walls, however, and these will be discussed in the Doors and Windows tutorial.
See also: Using Room Dividers on page 38.

Rooms are discussed in further detail in the Interior Walls and Interior Design Tutorials. See "Room Types" on page 31 of
the Interior Walls Tutorial and "Interior Design Tutorials" on page 182 of the Interior Design Tutorials Tutorial.
CREATING 3D VIEWS

As you draw walls in plan view, a 3D model is also being developed. Create a 3D view of the model to see how it looks so
far.

To create a camera view
1. Select Window> Fill Window [ J to zoom out as needed to fill the view window with the entire drawing.

2. Select 3D> Create Perspective View> Full Camera (X8, then click and drag to draw a camera inside the area

enclosed by walls.

* The point where you click (A) defines the location of the camera.
* The line created as you drag (B) defines the direction of perspective.

¢ The point where the mouse is released (C) is the camera’s focal point.

15
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3. Release the mouse button to create the 3D camera view and notice that the program has automatically generated a
floor platform and a ceiling in the area enclosed by the walls.

CHIC COTTAGE-CURRENT: Full Camera - Camera 1

<

4. Notice, too, the mouse pointer icon €. This indicates that the Mouse-Orbit Camera tool is active.

¢ Click and drag the mouse in a circular direction and notice that the camera’s direction rotates in response.

e If you select a different tool, Mouse Orbit Camera will become disabled. Select 3D> Move Camera With
Mouse> Mouse-Orbit Camera to enable it again.

5. To return to plan view, select File> Close View.
The structure of this room can be examined in more detail in a different type of camera view: a Back Clipped Cross Section.
To create a Back Clipped Cross Section
1. Select 3D> Create Orthographic View> Back Clipped Cross Section , then:

¢ Click and drag vertically to create a camera inside the bump out at the bottom right of the drawing.

¢ Limit the length of the camera line to one or two plan feet and make sure that you draw the camera either
straight up or straight down on-screen.

Ly
=]

(&) —

Crass Bectlan 1
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2. Zoom J in on the bottom left corner of the structure so the wall and floor layers can be seen.

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1

X v

<

3. Select CAD> Dimension> Tape Measure | £2, then click and drag to draw temporary dimension lines that measure
the depths of these layers.

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1

11 1/4"

4. The distances between lines in the wall correspond to the layers of its Wall Type Definition.

5. The distances between lines in the floor correspond to the layers of the Floor Structure and Floor Finish Definitions
set in the Floor/Ceiling Platform Defaults dialog

6. Select File> Close View to return to plan view.

CREATING DIMENSION LINES

Dimension lines can be used to measure and position a wide variety of objects, including walls. A selection of automatically
generated and manually drawn dimensions is available.

To set dimension defaults for locating walls

1. Select Edit> Default Settings () , click the arrow next to “Dimension” to expand the category, then select

“Dimensions” and click the Edit button.

17
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2. Dimensions are an example of annotation tools that support multiple saved defaults. This guide will regularly
explore multiple saved defaults and how they can be used, but for now note that "Plan Dimension Defaults" is

selected and click the Edit button.

3. On the SETUP AUTOMATIC panel of the Dimension Defaults dialog, under the "Exterior" heading, the Auto Refresh
check box allows Auto Exterior Dimensions to stay up-to-date as changes are made to the model. For clarity, Auto
Refresh is not used in the illustrations in this tutorial.

4. On the LOCATE AUTO EXTERIOR panel, note that there two options for locating Walls: at their Surfaces and at their

Wall Dimension Layer.

Dimension Defaults - Plan Dimension Defaults

General

Setup Automatic
Locate Manual
Locate End to End
Locate Centerline
Locate Interior
Locate Auto Exterior
Locate Auto Room
Locate Auto Elevation
Locate Elevations
Primary Format
Secondary Format
Extensions

Layer

Arrow

Text Style

Walls
O Surfaces

® Wall Dimension Layer h

Wall Options
Exterior: Primary Side [] Secondary Side
Interior: Primary Side [ Secondary Side [] Centers
[ wall Steps Display Wall Widths

Locate Objects

v Openings
[] Casing
[ Centers
[] Rough Opening
Sides

* The Surfaces option directs Auto Exterior Dimensions to locate wall surfaces, which is helpful when drawing

an existing structure.

¢ The Wall Dimension Layer option allows you to specify a particular layer in each Wall Type for dimensions

to locate.

5. Leave Wall Dimension Layer selected and click Cancel, then click Done to close both dialogs.

6. Select Build> Wall> Define Wall Types =] and in the Wall Type Definitions dialog:

Material Properties

Wall Type:

Layer Properties ~ Wall Properties

Energy Values

Framed ~

Cavity R-Value: 21.0

Continuous R-Value:

Wall Settings
Brick Ledge Depth:
Build Platform to Exterior of Layer: | 4 - Fir Framing 2 ~
Dimension to Exterior of Layer: 4 - Fir Framing 2 ~ %
Foundation to Exterior of Layer: 4 - Fir Framing 2 ~
Foundation Offset:
[ Partition Wall

MNumber Style...
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* Select “Siding-6” from the drop-down list at the top of the dialog.

¢ Select the Wall Properties tab located below the wall layers table.

* Note that Dimension to Exterior of Layer is set to “4: Fir Framing 2”. This means that dimensions will locate
the outside of this wall type’s framing layer.

¢ Click Cancel to close the dialog without making any changes.

To create automatic exterior dimension lines

1. Select CAD> Automatic Dimensions> Auto Exterior Dimensions | X|.
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2. Zoom . in on the far left corner at the front of the building.

3. Note that the dimension lines locate the walls at the outside of their framing layer.

19



Chief Architect Premier X15 Tutorial Guide - Exterior Walls

ADJUSTING WALL POSITIONS

With the perimeter walls in place, you can adjust their position. There are several ways to do this, but the fastest and most
accurate uses dimension lines.

To move walls using dimensions

1. Begin by selecting Window> Fill Window Building Only [=].

2. Click the Select Objects | [ | button, then click on a wall that you want to move. Here, the horizontal wall at the
lower left of the plan is selected.

3. Click on a dimension line that indicates how far the selected wall is from another wall. There are a couple of ways to
determine which dimensions can be used for this purpose:

¢ Move the selected wall and see which dimensions update.

e Move your pointer over a dimension. If it is an associated dimension, the icon will change to a Pointing Hand

441 11 E"
®
=
w
- R
Al @
i
o
Selected Wall @
\ T
PN : | T [o]
f“_’
Associated Dimesion ——* ?ﬂr‘“!
=
Pointing Hand icon —* {r_")l n
263 1318" 1359 114"
441 11 E"

4. With the Pointing Hand {’_"} icon visible, click on the associated dimension and enter a new value.

=
263 131"

-—113_ 3 &'
J
&

¢ Remember: Type an apostrophe to denote feet and quotes to denote inches.

 If neither apostrophes nor quotes are included, inches will be used.
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5. Press the Enter key on your keyboard to move the wall to the newly specified distance.

10'4"

6. Repeat this process, proceeding in a clockwise direction: select the vertical wall on the left.

401 116"

2710 5"

Selected Wall

382 5"

Associated Dimension

\ Pointing H\and icon

263 13!16W"— 139 /4" ——

10'4"

7. Mouse over a dimension line that shows how far the selected wall is from another wall. When the Pointing Hand ¥
icon is visible, click, then type in a new distance value.

)
=
]
S 1A ———————— 129 14"
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8. Press the Enter key to move the wall to the specified distance.

10'4"

288" 1359 114"
435 1/4"
vle When using dimensions to reposition walls, work around
the structure in the same direction: either clockwise or
counterclockwise.

When you are finished, your dimensions should match those in the following image:

42

28

204"

o 104" ——

Prory

13040

42

9. Remember to Save [ your work.

Dimensions can also be used to change the length of a selected wall.
To resize a wall using dimensions

1. Select a wall that you would like to resize.

2. Move your mouse pointer over a dimension line that states the length of the selected wall.

3. When the Pointing Hand ¥ icon displays, click on the associated dimension and then:

« Sclect Move Both Ends | to resize the selected wall by adjusting the position of both of its endpoints
equally.
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« If the selected wall is oriented horizontally, select Move Left End </ to move only the wall’s left endpoint or

select Move Right End | to move only its right endpoint.

« Ifthe selected wall is oriented vertically, select Move Top End | 1 | to move only the wall’s top endpoint or

select Move Bottom End | T | to move only its bottom endpoint.

4. Type the desired length in the text field and press the Enter key.

5. The wall will resize according to the option you selected. If an end moves, any walls connected to that end will also
move.

Although using dimensions is generally the fastest and most accurate way to move walls, you can also move them using
their edit handles.

To move walls using their edit handles

1. Click the Select Objects | [ tool then click on an exterior wall to select it.

2. Click and drag the Move edit handle that displays at the position along the wall where you clicked. Walls can be
moved perpendicular to the direction that they are drawn.

3. As you move the wall, the dimension lines that indicate how far it is from other walls will update.

4. When you are finished positioning walls, remember to Save [ your work.

If you have difficulty positioning a wall at a particular location, try zooming in on it using either the Zoom (I or Zoom In

@ | tool or by scrolling with your mouse wheel.

You can also use the arrow keys on your keyboard to nudge a selected wall or other object up, down, left, or right on-
screen.

You can continue working on this plan in the /nterior Walls tutorial.

ADDING ANNOTATIONS

Floor plans typically include text calling out features of the drawing. With the exterior walls in place, some basic
annotations can be added.

As with other objects, before adding annotations it is a good idea to make sure that the defaults are set up to meet your
needs. Annotations are special, though, in that it is possible to create more than one saved default, each for a different
purpose. In addition, the defaults for different annotation tools can be grouped together into a Default Set, as well as set up
to display in some plan views but not others.

As noted earlier, the Working Plan View uses the “1/4” Scale Annotations”. See Using Plan Views on page 4.

To set the rich text defaults

1. Select Edit> Default Settings (7 to open the Default Settings dialog.

* Click the arrow beside “Text, Callouts and Markers” to expand the category.

¢ Select “Rich Text” and click the Edit button.
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2. In the Saved Rich Text Defaults dialog, which opens next:

Saved Rich Text Defaults *

Available Rich Text Defaults

1" Scale Detail Rich Text Defaults Edit...
1/2" Scale Rich Text Defaults
1/8" Scale Rich Text Defaults Copy...

Electrical Rich Text Defaults
Framing Rich Text Defaults, Ceiling
Framing Rich Text Defaults, Floor Delete
Framing Rich Text Defaults, Roof
Kitchen and Bath Rich Text Defaults
Mechanical Rich Text Defaults

:Plan Rich Text Defaults

Plot Plan Rich Text Defaults

Roof Rich Text Defaults Select All

Rename...

Clear All

Currently Active Rich Text Defaults

Plan Rich Text Defaults ~ Edit...

Cancel Help

* Notice that there are a number of different Saved Rich Text Defaults set up for particular drawing scales and
tasks.

¢ “Plan Rich Text Defaults” is selected in the list because it is the Saved Default that is currently active.
¢ Recall that the “Working Plan View” uses “Plan Rich Text Defaults”, as well.
¢ With the “Plan Rich Text Defaults” selected, click the Edit button.

3. In the Rich Text Defaults dialog:

« On the RICH TEXT panel, click the Uppercase Aa button.

¢ On the APPEARANCE panel, note that Rich Text is placed on the “Text” layer by default.
4. Click OK and then Done to close both dialogs.
To add rich text annotations

1. Select CAD> Text> Rich Text T, then click in the view, outside the bottom left corner of the structure.

2. On the RICH TEXT panel of the Rich Text Specification dialog:
* Notice that the Uppercase button is highlighted, indicating that it is active.

* In the text field, type the following: 2x6 exterior walls 24" OC U.N.O. and notice that all of the letters display
in uppercase.

3. Use your mouse to highlight just the letter x in 2x6, then click the Uppercase Aal button to remove that attribute

from the selection. The rest of the text remains uppercase.

24



Chief Architect Premier X15 Tutorial Guide - Exterior Walls

Rich Text Specification *
Rich Text ] - S = = | = -.
Al;pearance __ChlefBIuepnnt ~ “ IP ﬁ B ! u _S_ Ali = = = 5 S‘P/ >M 100% 1=
Options 26 EXTERIOR WALLS 24" OC UN.O. "

Mumber Style. .. oK Cancel Help
[ ok |

4. Notice that U.N.O. is underlined in red. This indicates that Chief Architect does not recognize this spelling and can

be addressed in a moment.
5. Click OK to close the dialog and create a Rich Text object.

6. Click on the newly created text object to select it, then click and drag its square Move edit handle to adjust its

position.

3 % 3

There are several ways to fix a spelling error. One way is to add the word to the program’s dictionary

To remove a spelling error indicator

1. Select the newly created text and click the Open Object J1 edit button.
2. On the RICH TEXT panel of the Rich Text Specification dialog, right-click on the abbreviation U.N.O.

3. Select Learn Spelling from the contextual menu, then click OK.

4. When you are finished, Save [] your work.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that

you can refer back to when needed.
When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.

To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, confirm that your Chic Cottage folder is selected as the Save location.

25



Chief Architect Premier X15 Tutorial Guide - Exterior Walls

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Shell.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for starting a new plan and laying out exterior walls. It also discusses the important
default settings associated with starting a new plan. These critical defaults include the Floor/Ceiling Platform Defaults, 1st
Floor Defaults, Wall Defaults, and Dimension Defaults, and they are considered critical because they determine the size of
the structure.

To save a new plan file

To examine a saved plan view’s settings
To draw a wall

To use the Zoom and Undo Zoom tools
To specify a wall’s Wall Type

To create a new Wall Type

To change the Default Exterior Wall Type
To specify the Default Pony Wall

To set the default floor structures

To set the 1st Floor Defaults

To draw exterior walls

To confirm a room’s structure

To create a camera view

To create a Back Clipped Cross Section
To set dimension defaults for locating walls
To create automatic exterior dimension lines
To move walls using dimensions

To resize a wall using dimensions

To move walls using their edit handles

To set the rich text defaults

To add rich text annotations

To remove a spelling error indicator

To save a plan revision

o G0 N N N W
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ASSESSMENT QUESTIONS

Why is it good practice to create file revisions?
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What are default settings and why are they important?

Name a setting that is associated with a Saved Plan View.

What important defaults should you set up before drawing exterior walls?

Why are structural defaults considered critical?

What is room definition and why is it important?

What are two different ways to move walls?

When creating a new wall type, why might you specify a unique color for the Main Layer?
What can you see in a cross section view that camera views do not show?

How do you change the appearance of some of the characters in a Rich Text object?

What is one way to prevent a word or abbreviation from being flagged as misspelled?

Interior Walls

With the exterior walls in place, interior walls can be added to create rooms.

LEARNING OBJECTIVES

The previous lesson, Exterior Walls, explained how to draw and position the exterior walls of the main entry level of a
structure in Chief Architect. This lesson describes best practices for creating interior rooms. Concepts introduced include:

e File Management, see page 27

* Productivity Tips, see page 28

o Setting the Defaults, see page 28

e Using Plan Views, see page 29

e Drawing Interior Walls, see page 29

* Room Types, see page 31

* Modifying Interior Wall Types, see page 36

e Using Room Dividers, see page 38

* Positioning Interior Walls, see page 39

* Working with Wall Connections, see page 41

* Adding Annotations, see page 43

FILE MANAGEMENT

This tutorial continues where the Exterior Walls tutorial left off. At this point, both the Chic Cottage-shell and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Shell.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic

Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Select File> Open Recent Files and notice that CHIC COTTAGE-CURRENT is included in the Recent Files List. The
Recent Files List is also a convenient way to resume work on files you have been working on; however, it is not an
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alternative to knowing where your files are located and having a good file revision strategy in place. See "File
Management"” on page 2 of the Exterior Walls Tutorial.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PRODUCTIVITY TIPS

As you learn how to create interior rooms, keep in mind these tips to improve your productivity.

Drawing and Editing

* When rooms are subdivided or merged, attributes from the larger room will be inherited by the smaller one.

¢ Select multiple objects for editing by holding down the Shift key.

Content

» Like exterior walls, customized interior wall types can be exported and imported in a template plan as well as added to
the Library for future use.

Interface

« Use Object Snap Indicators like Midpoint A and Intersection )X snaps to position and align walls with accuracy.

« Floor Overviews are a useful way to view the relationships between room spaces.

Keyboard Hotkeys

e F1 - Help for the current context
¢ F6 - Fill Window

e Ctrl + W - Close View

e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
drawing interior walls, there are several defaults that should be borne in mind.

The Room Type Defaults dialogs can be used to set critical floor and ceiling structure definitions, as well as non-critical
default finish materials for various room types. See "7o set the default floor structures” on page 12 of the Exterior Walls
Tutorial and "To set flooring defaults” on page 210 of the Finish Materials Tutorial.

The Floor Defaults dialogs allow you to set up important structural defaults on a floor by floor basis. See "7o set the Ist
Floor Defaults" on page 13 of the Exterior Walls Tutorial.

Before drawing interior walls, make sure that the Default Interior Wall meets your needs. See "Working with Wall Type
Definitions" on page 7 of the Exterior Walls Tutorial.
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To set the Interior Wall Defaults

1. Select Edit> Default Settings (| to open the Default Settings dialog.

e Click the arrow beside "Walls" to expand the category.
¢ Select "Interior Wall" and click the Edit button.

2. On the WALL TYPES panel of the Interior Wall Defaults dialog, the selected wall type is named "Interior-4". Click
the Define button.

3. In the Wall Type Definitions dialog, notice that it is composed of 2x4 framing with drywall on each side.
4. This wall type works well for most purposes, so click Cancel and then Done to close both dialogs.

There are several options for controlling how dimension lines locate interior walls that should be set before dimensions to
these walls are drawn. See Positioning Interior Walls on page 39.

When adding interior walls, you may find it helpful to select the Auto Refresh option for Auto Exterior Dimensions. This
can be done in the Auto Exterior Dimension Defaults dialog. See 7o set Dimension Defaults on page 94.

As with other objects, you should set the appropriate text defaults before annotations are created. See "7o set the rich text
defaults" on page 23 of the Exterior Walls Tutorial.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

The Working Plan View will work well for drawing interior walls, as it did when drawing exterior walls in the Exterior
Walls tutorial. See To examine a saved plan view'’s settings on page 4.

DRAWING INTERIOR WALLS
With the exterior walls in position, you can add interior walls to create multiple rooms.
To define rooms using interior walls

1. Select Build> Wall> Straight Interior Wall [2], then move your mouse pointer over the horizontal wall at the

lower left of the structure. When your mouse is near the midpoint of that wall, click and drag upward to the back
wall of the structure.

29



Chief Architect Premier X15 Tutorial Guide - Interior Walls

28
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When Object Snaps [ are enabled, a red Midpoint A Snap Indicator will display when your mouse is over the

midpoint of the wall.

As with exterior walls, though, it’s not necessary to position interior walls exactly as you draw: they can be
adjusted later on.

2. Draw a second vertical interior wall to the right of the first one.

3. Finally, draw a horizontal wall across the middle of the structure:

| 42

28

384"

r— 104" —

L 154
42

4. When you are finished, remember to Save ] your work.
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The floor plan has been divided into six separate zones, which can now be assigned Room Types that reflect how the spaces
will be used.
RooMm TYPES

Rooms in Chief Architect are given special attributes when they are assigned a Room Type. For example, porches use a
concrete floor material and have a ceiling and roof, while decks use floor planking and have no ceiling or roof.

To specify a room type

1. Click the Select Objects | 3| button, then click in the room at the top left corner of the structure to select it.

42

28

2. When the room is selected, it will become highlighted and you can click the Open Object J1 edit button to open its

specification dialog.

3. On the GENERAL panel of the Room Specification dialog, select "Kitchen" from the Room Type drop-down list.

Room Specification
General General
Structure Room Type: |¥itchen vrk Define...
Deck 1
Deck Support Room Name: ||Gh:hen lEJ/ |
Moldings
Wall Covering Show Room Label
Fill St}fle Living Area
Materials
Components (O Indude in Total Living Area Calculation
Schedule (O Exdude from Total Living Area Calculation

(® Use Default (Induded)

4. Repeat steps 1-3 to create a Dining room, Living room, Entry, Bedroom, and Garage, as shown in the following
image:
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5. Notice that the horizontal wall snaps at intersecting walls and that a new, separate wall segment is drawn on the
other side.

6. Remember to Save [| your work.

Differences in these rooms’ properties can be seen in 3D views.

To view room types in 3D

1. Select 3D> Create Orthographic View> Back Clipped Cross Section ¢4 , then:

|

¥

€0

m

DINING ENTRY GARMGE
W E 1 E T T
e

26 EXTERIOR WALLS 24" 06 LLN.O. T
¥
o

* Click and drag vertically to create a camera inside the Entry room.

e Limit the length of the camera’s line of sight to one or two plan feet and make sure that you draw the camera
either straight up or straight down on-screen.

* Notice that the Garage has a different floor structure than the Entry or Living rooms:
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CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1 x

DINING ENTRY GARAGE
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2. Select 3D> Create Perspective View> Perspective Floor Overview @2 to see the differences in floor finish
materials.

CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 2

‘—Jdd

)-Ji‘

X

3. Select File> Close View in both views to return to plan view.
The six room areas created thus far can be subdivided further to create additional rooms.
To subdivide room areas

1. Select Build> Wall> Straight Interior Wall , then click and drag from right to left to divide the Bedroom into

two separate rooms.
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* Notice that the new room inherits the Room Type of the larger room that it was created in.
2. Draw a vertical interior wall that divides the new, smaller Bedroom in two.
3. On the left side of the Garage, draw one more vertical interior wall straight up from that room’s left exterior wall.

* The new wall and the exterior wall that it’s collinear with are aligned at the exterior surface of their framing layers.

This creates a small jog on the interior that will be easily corrected later on. See 7o align collinear walls on page
42.

4. Click the Select Objects | | button, then assign room types to the new rooms as shown in the following image:

BATH CLOSET
-10" X 3-1" 71" X 3T
— i
Ll gy
FOYER 8 GARAGE
-1 X2t d il 124" X 24-¢"

In the above image, note that a number of changes have been made to the room labels.
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To control the display of room labels

1. Click the Select Objects | 3| button, click on a room label to select it, then click the Delete |[X]| edit button.

2. To restore a room label that has been deleted, select the room in question and click the Open Object J1 edit button.

On the GENERAL panel of the Room Specification dialog, check Show Room Label and click OK.

3. To change the name of a room such as the Entry, select it and click the Open Object J1 edit button. On the

GENERAL panel of the Room Specification dialog, type a Room Name like "Foyer" in the text field and click OK.

4. Room labels can also be rotated and moved using their edit handles. Select the Foyer Closet's label, then click and
drag the triangular Rotate edit handle to display it vertically instead of horizontally. Click and drag the square Move
edit handle at the center of the label to adjust its position.

5. Open the Active Layer Display Options side window, which is docked to the right side of the program window by
default.

e Click on its tab to display it in front of the other side windows at that location.

. Ifit is not open, select View> Active Layer Display Options [&].

6. Turn off the display of the "Rooms, Interior Dimensions" layer:
e Type "room" into the Name Filter field.

e The "Room Labels" layer controls the overall display of room labels.

The "Interior Area", "Interior Dimensions", and "Standard Area" layers control what room size information
displays underneath the room name.

¢ Click in the Disp column to remove the check mark for the "Rooms, Interior Dimensions" layer to turn its display
off, then click OK.

7. When room labels look the way you want, Save [ your work.

Two rooms can be merged into one by either moving or deleting the wall that separates them. The smaller room will inherit
properties from the larger one.

To merge room areas

1. Draw a horizontal Straight Interior Wall to divide the Closet to the right of the Foyer into two separate Closet

rooms.

2. Select the vertical wall dividing the closets from the Foyer, click the Add Break —- edit button, then click on the

selected wall at the intersection of the horizontal wall dividing the two Closets.
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3. Select and resize the vertical wall separating the upper Closet from the Foyer:

* Click and drag the square Resize handle located at the bottom end of the wall and drag it upward until it snaps to
the vertical wall separating the Foyer and Living rooms.

e The upper Closet room disappears and inherits the Room Type of the larger Foyer room that it merged into.

BATH CLOSET

FOYER GARAGE

CLOSET |

UMN.O.

o
p——=

4. Remember to Save [ as you work.

MODIFYING INTERIOR WALL TYPES

Interior walls are typically built using 2 x 4 stock. Some interior walls, however, need to be thicker to accommodate
plumbing or to provide support for the floor above.

To specify a different wall type

1. Click the Select Objects | [ | button, then click on the horizontal wall separating the Garage from the Bath.

2. If the wall has merged with the one to its left, use the Add Break —-| edit tool to add a wall break at the bottom left

corner of the Bath, as described above.
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3. Next, hold down the Shift key and click on the wall separating the Garage from the Foyer. This will select the two
walls as a group.

4. Click the Open Object J1 edit button, and on the WALL TYPES panel of the Wall Specification dialog:

o Click the arrow next to the Vector View button above the object preview on the right side of the dialog

and select Show Plan View & from the drop-down list.

¢ Click the Wall Type drop-down and choose "Fire-6" from the list.
¢ Notice that the preview updates to show the new, thicker wall type.
5. Click the Define button and note that the exterior layer material is a fire-rated drywall with a Solid red fill color.
¢ Change the Fill of the Main Layer to a red color, too.
¢ Click OK to close both dialogs.

BATH CLOSET

FOYER GARAGE

CLOSET |

UMN.O.

It is sometimes necessary to flip a wall’s layers from one side to the other.
To reverse a wall’s layers

1. Zoom in on the intersection of the two Fire-6 walls and notice that the red fire-rated drywall layer is facing away
from the Garage.

2. Use the Shift key to select the two Fire-6 walls as a group, as described above.

BATH

FOYER GARAGE

3. Click the Reverse Layers ‘g’| edit button to flip the two walls’ layers so that the fire-rated drywall faces the Garage.

4. Because the fire-rated drywall is thicker than the regular drywall, it will be slightly out of alignment with the wall to
its left when its layers are reversed. You can fix this by selecting the Fire-6 wall and gently dragging its Move
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handle slightly downward.

BATH

FOYER GARAGE

5. When you are finished, Save = your work.

USING ROOM DIVIDERS

Rooms are not always divided by a physical wall. For example, two separate room areas may be suggested by a change in
the ceiling height or flooring material. In Chief Architect, a Room Divider or invisible wall can be used to define rooms
without creating an actual wall.

A Room Divider is drawn the same way other walls are: select Build> Wall> Room Divider ], then click and drag in any
direction.

To replace a wall with a room divider

1. Select the horizontal wall separating the Entry from the Living room and drag the edit handle on its left end to the
right until it snaps to the corner of the Bath. Notice that either the Entry’s or the Living room's label disappears as
that room merges with the larger room.

used to be: from the top left corner of the Entry to the bottom left corner of the Bath.
3. A single dashed line representing a Room Divider is created, and both rooms have their original labels.

An existing wall can also be modified to serve as a Room Divider.

To change a wall into a room divider
1. Click on the vertical wall dividing the Kitchen and Dining rooms to select it.
2. Click the Add Break —-| edit button, then click on the selected wall at the bottom right corner of the Kitchen to
divide the wall into two segments at that location.
3. Click the Select Objects [% | button, then click on the wall segment separating the Kitchen from the Living room to
select it.

4. Click the Make Wall(s) Invisible i i edit button and notice that the wall is now represented by a pair of dashed

lines.

5. With the wall still selected, click the Open Object J1 edit button.

6. On the GENERAL panel of the Wall Specification dialog:
¢ Notice that the Thickness is 4 1/2" and that Invisible is checked.

e Check No Locate, as well, to prevent the Room Divider from being located by Auto Exterior Dimensions.
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7. On the WALL TYPES panel of the dialog, select "Room Divider" from the Wall Type drop-down list.
8. Return to the GENERAL panel of the dialog and:

* Note that the Thickness of the wall is reduced to 0" and that the object preview on the right side of the dialog box
now shows the wall as it looks in plan view.

* Click OK.

4z
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9. Remember to Save [ your work.

POSITIONING INTERIOR WALLS

Like exterior walls, interior walls can be moved using their dimensions or their edit handles. It is a good idea to make sure
that Dimension Defaults are set so that they meet your needs. See "To set dimension defaults for locating walls" on page 17
of the Exterior Walls Tutorial.

The Interior Dimension tool is ideal for laying out interior walls because unlike other Dimension Tools, it always locates
exterior walls on their interior sides. This allows you to easily see the sizes of all of your rooms’ interiors and adjust them as
needed.

To set dimension defaults to locate interior walls
1. Select Edit> Default Settings (), click the arrow next to "Dimension” to expand the category, then select
"Dimensions" and click the Edit button.
2. In the Saved Dimension Defaults dialog:

* Notice that there are multiple saved defaults for different scales as well as different purposes such as Electrical and
Framing plans.

* Note that "Plan Dimension Defaults" is listed as the Currently Active Dimension Defaults selected and that it is
selected in the list.

* Click the Edit button.
3. On the LOCATE INTERIOR panel of the Plan Dimension Defaults dialog, notice:

e Walls are located at their Main Layer Inside, which is typically the framing layer, by default. They can be instead
be located at their Surfaces, which is helpful when drawing an as-built structure.

* There is only one Wall Option for locating interior walls: Display Wall Widths. When checked, Interior
Dimension lines will measure the thicknesses of interior walls; when unchecked, wall widths are not measured.
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* These settings can be left unchanged for this example.
4. Click Cancel and then Done to return to plan view.
To draw an interior dimension line

1. Zoom I out until you can see the front left corner of the front bump-out.

2. Select CAD> Dimension> Interior Dimension ", then click and drag from side to side across the interior of the

Garage.

1 2I_5Il

1 3I_4Il

3. Notice that the Auto Exterior Dimension and the Interior Dimension report different lengths for the same wall.

* This is because Auto Exterior Dimensions locate the outside of the framing by default, while Interior Dimensions
locate the inside of the framing.

e The difference, 11", is equal to the thickness of the two walls’ framing layers, which are each 5 1/2" thick.

Interior Dimensions can be produced along each wall in a room, or along each wall for all rooms on the current floor, with a
single click.

To dimension an entire room

1. Select Window> Fill Window [0 J so the plan fills the extents of the view window.
2. Click the Select Objects | [ | button, then click in the Entry room to select it.

3. Click the Auto Room Dimension edit button. A dimension line is generated along each of the walls that define
the Entry.

Interior walls can be located by and repositioned using any type of dimension line. See "Adjusting Wall Positions" on page
20 of the Exterior Walls Tutorial.

Reposition the interior walls in this plan so their dimensions match those in this image:
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When your interior walls are in position, you may find it helpful to delete some or all of the dimension lines.
To delete a dimension line

1. Click the Select Objects I3 | button, then click on a a dimension line to select it.

2. Click the Delete [X| edit button, select Edit> Delete X/ , or press the Delete key on the keyboard.

To delete all dimensions at once

1. Select Edit> Delete Objects 3% to open the Delete Objects dialog.

2. Select the All Rooms On This Floor radio button, then under the CAD heading:

¢ Check Manual Dimensions to delete manually-drawn dimension lines such as those drawn by the Interior
Dimension || tool.

* You can also check Automatic Dimensions to delete automatically generated dimension lines such as those
created by the Auto Exterior Dimensions /A tool. Bear in mind that dimensions in multiple Saved Plan Views

will be affected by this option.
* Click the Delete button to delete the specified objects.

¢ Click the Done button to close the dialog.

WORKING WITH WALL CONNECTIONS

Wall segments that are collinear but have different Wall Types usually snap together so that the outside of their Main Layers
are aligned. In some situations, though, they can become unaligned. Walls can be easily realigned using their edit handles.
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To align collinear walls

1. Zoom ( in on the left side of the Garage, where the Fire-6 wall meets the exterior walls.

2. Notice that the vertical walls are not perfectly aligned, producing a slight jog:

3. Click the Select Objects | [ | button, then click on the Fire-6 wall to select it.

4. Using the square Move edit handle that displays along the wall at the point where you clicked, gently drag the Fire-6
wall slightly to the right.

« When Object Snaps [P are enabled, a red Intersection )X Snap Indicator will display when the inside surfaces of

the two walls meet.
5. When the wall snaps into position, release the mouse button.
6. Select the front wall of the Closet and adjust its position so that the Closet depth is 2°.

With these two collinear walls properly aligned, their intersection can now be adjusted using the Edit Wall Layer
Intersection edit handles.

To use the Edit Wall Layer Intersection edit handles

1. Select the Fire-6 wall and click the Edit Wall Layer Intersection ™§| edit handle.

A
O

2. Click and drag the edit handle located in the middle of the Main Layer and drag it downward until it reaches the
outside surface of the horizontal wall’s Main Layer.
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3. Repeat step 2 with the edit handle located in the middle of the red fire-rated drywall.

4. When you are finished, Save [] your work.

ADDING ANNOTATIONS

Floor plans typically include text with a variety of different pieces of information. With the interior walls in place,

additional annotations can be added.

The Working Plan View is active, so "Plan Rich Text Defaults are in use as they were in the Exterior Walls tutorial. See "To
set the rich text defaults" on page 23 of the Exterior Walls Tutorial.

To add rich text annotations

1. Select CAD> Text> Rich Text |, then click in the view, near the top left corner of the Dining room.

2. In the Rich Text Specification dialog:

Rich Text Specification *
. [ cief Bucprint - [ | = £ = & V Moo
Appearance Chief Blueprint IP ﬁ B ! u ‘S’ Aﬁ = = = =H V' M [100% (5
Options 24 INTERIOR WALLS 16" OC U.N.O. "

Mumber Style. .. oK Cancel Help

[ ok |

* Type: 2x4 exterior walls 16" OC U.N.O.

* Notice that U.N.O. is not flagged as a spelling error like it was in the Exterior Walls tutorial. See To remove a
spelling error indicator on page 25.

Use your mouse to highlight just the letter x in 2x6, then click the Uppercase |Aal button to remove that attribute

from the selection.

* Click OK.

3. Adjust the newly created Rich Text object’s position using its Move edit handle.

4. When you are finished, remember to Save ] your work.
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You can continue working on this plan in the Multiple Floors tutorial. You can also learn about applying wall and flooring

materials in the Finish Materials tutorial.

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that

you can refer back to when needed.
When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a
copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.

To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Interior Walls.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for drawing interior walls and creating interior rooms.

To set the Interior Wall Defaults

To define rooms using interior walls
To specify a room type

To view room types in 3D

To subdivide room areas

To control the display of room labels
To merge room areas

To specify a different wall type

To reverse a wall’s layers

To replace a wall with a room divider
To change a wall into a room divider
To set dimension defaults to locate interior walls
To draw an interior dimension line
To dimension an entire room

To delete a dimension line

To delete all dimensions at once

To align collinear walls

To use the Edit Wall Layer Intersection edit handles
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To add rich text annotations 43

To save a plan revision 44

Assessment Questions
What are some reasons that is it helpful to specify Room Types?
What are two differences between the "Kitchen" and "Garage" Room Types?
Where can you change the information that displays at the bottom of room labels?
How are Room Dividers useful?
What is the thickness of a Room Divider?
How do Auto Exterior Dimensions and Interior Dimensions locate walls differently?
What are two ways to delete dimension lines?
What type of snapping helps you align two walls so they are collinear?

What edit tool allows you to adjust how wall layers meet at an intersection?

Multiple Floors

Creating new floors in a plan is easy; but whenever possible, it is best to do so after the first floor plan has been finalized.

LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect for adding floors to a design. Concepts introduced include:

o Setting the Defaults, see page 46

e Using Plan Views, see page 47

e Creating New Floor Levels, see page 47

* Navigating and Displaying Floor Levels, see page 48
e Creating a Foundation, see page 49

* Aligning Walls Between Floors, see page 52

* Creating a Wall Legend, see page 55

FILE MANAGEMENT

This tutorial continues where the /nterior Walls tutorial left off. At this point, both the Chic Cottage-InteriorWalls and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-InteriorWalls.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic
Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See "File Management” on page 2 of the Exterior
Walls Tutorial.
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It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

ProbpUCTIVITY TIPS

As you learn how to add floor levels to a project, keep in mind these tips to improve your productivity.

Drawing and Editing

e [t is best to add new floors after the walls on Floor 1 are in place.

¢ Setting Floor and Foundation Defaults as new floors are built saves time and reduces the changes of introducing errors.
« Align walls between floors using the Align with Floor Above st and Align with Floor Below "% edit buttons.

« The Copy [ and Paste Hold Position commands can be used to align walls and other objects between floors as

well.

Interface
« There are several ways to navigate multiple floors in a plan: the Up One Floor || and Down One Floor || buttons,

the Change Floor/Reference ] | tool, and the Project Browser.

« Use the Reference Display =/ to display walls and other objects located on a floor other than the Current Floor.

Keyboard Hotkeys

e F1 - Help for the current context

¢ F6 - Fill Window

* F9 - Reference Display

» arrow keys - nudge selected object
e Cul+C - Copy

e Alt+Shift+V - Paste Hold Position
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
adding floors to a plan, there are several defaults of particular importance.

The 2nd Floor Defaults allow you to set the default ceiling height for the floor as well as floor and ceiling structure
definitions. See To add a second floor on page 47.

Foundation Defaults specify the type of foundation to be built as well as important defaults such as wall height and slab
thickness. See Creating a Foundation on page 49.

Foundation default settings can be set in both the Foundation Defaults and Build Foundation dialogs.

As with architectural objects, it is a good idea to set schedule defaults before creating a wall schedule. See 7o set wall
schedule defaults on page 55
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USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

As it did for drawing exterior and interior walls, the Working Plan View will work well for adding new floor levels. See 7o
examine a saved plan view'’s settings on page 4.

CREATING NEW FLOOR LEVELS

A plan file can have up to 30 floors.

To add a second floor

1. Select Build> Floor> Build New Floor |3z .

2. In the New Floor dialog, select Derive new 2nd floor plan from the 1st floor plan.

* This option produces a second floor shell using the same wall types as the exterior walls on Floor 1. Walls created
over Pony Walls inherit the upper wall type.

* You could instead create a blank second floor and then draw the second story walls manually; however, it is
usually faster to automatically generate the perimeter walls and then edit them as needed.

3. Click OK to close the New Floor dialog and open the 2nd Floor Defaults dialog.
* Note that the default Rough Ceiling height is 97 1/8" and click OK.

» Later on, this dialog will be used to specify a default floor covering. See "To set flooring defaults by floor" on
page 211 of the Finish Materials Tutorial.

4. Click OK and a floor plan for the second floor is created based on the exterior walls of the first floor plan.

5. You can confirm that the 2nd floor level is now active in the view by looking at the Change Floor/Reference | |

toolbar button located between the Down || and Up One Floor |/~ buttons in the toolbars.

It’s not uncommon for the upper walls of a home to have a different siding material than the walls below.
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To customize the second floor wall type

1. Select Build> Wall> Define Wall Type [ to open the Wall Type Definitions dialog.

2. At the top left corner of the dialog, select "Siding-6" from the drop-down list and click the Copy button.
3. Name the new wall type "Shingle-6", then:
e Specify a Thickness for Layer 1 of 3/4".

* Specify the Material for Layer 1 as "Shake - Natural", which you can find in the Select Material dialog by
searching or browsing to Chief Architect Core Catalogs at Materials> Roofing> Shakes and Shingles> Wood.

* To help distinguish this wall type, change the Fill for Layer 4 to a Solid pale purple color.
* Click OK to create the new wall type and close the dialog.

4. Shift + select the Siding-6 walls on Floor 2 and click the Open Object J1 edit button.

5. On the WALL TYPES panel of the Wall Specification dialog, select "Shingle-6" from the drop-down list and click
OK.

6. When you are finished, remember to Save [ your work.

NAVIGATING AND DISPLAYING FLOOR LEVELS

Now that there is more than one floor level in the plan, it’s important to be able to display and navigate between them.
To navigate between floors levels

1. Click the Down One Floor |¥7| button to go to Floor 1.

2. Click the Up One Floor A button to return to Floor 2.
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3. Select Tools> Reference Floors> Change Floor/Reference | | or click the toolbar button of the same name located

between the Up and Down One Floor buttons to see a list of all of the floors in your plan and choose the one you’d
like to go to.

You can also see a list of all floors in the plan and navigate to any of them in the Project Browser. Select View> Project
Browser =], expand the Floor Levels folder, right-click on a floor, and select Open View from the contextual menu.

In addition to the current floor, you can display a second floor for reference in the same view window as the active floor.
See To align walls between floors on page 52, below.

Sometimes, it is helpful to display a different floor in an entirely separate view window. See 7o copy and paste walls
between floors on page 54.

CREATING A FOUNDATION

When the rooms on Floor 1 have been defined, a foundation can be created beneath them.
To create a basement foundation

1. Select Build> Floor> Build Foundation ™. In the Build Foundation dialog. On the FOUNDATION panel:

e Under the Foundation Type heading, select Walls with Footings.

e Under the Stem Walls heading, change the Minimum StemWall Height to 113 1/8" inches. This will provide
room for standard stud length furred walls of 109 1/8" plus a 4" slab floor.

e Under the Garage Options heading, leave Garage Floor to Stem Wall Top at 12" but change the Minimum Garage
Height to 37 1/2". This will produce a 12" curb around the garage with a 1 1/2" sill plate and stem walls that
extend 24" below the top of the Garage slab.

* Click OK to close the dialog and create a foundation level for the plan.

2. Select Derive New Foundation Plan From the First Floor Plan and click OK to close the New Floor dialog and
create a foundation.
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7.

Notice that the Garage’s foundation is separated from the rest of the foundation plan and that "S" Markers indicate
where the stem wall top height changes.

Select 3D> Create Perspective View> Perspective Floor Overview |@3).
Click the Select Objects [ | button, then click on the floor surface of the Garage area.

Click the Open Object J1| edit button, and on the STRUCTURE panel of the Room Specification dialog, notice that

Room Supplies Floor for the Room Above is checked. This indicates that the Garage room on Floor 1 inherits its
concrete floor and curbs from this room on Floor 0. Click Cancel to close the dialog.

Select File> Close View to return to plan view.

Basement walls often have furring to accommodate insulation, electrical, and plumbing and a finish surface like drywall.

—_—

N

To create a furred basement wall type
Select the front vertical foundation wall located to the left of the Garage area and click the Open Object J1 edit
button.
On the WALL TYPES panel of the Wall Specification dialog:

¢ Notice that "8" Concrete Stem Wall" is specified as the wall type.

¢ Click the Define button.

In the Wall Type Definitions dialog: notice that "8" Concrete Stem Wall" is the selected wall type, then click the
Copy button.

* A new wall type named "8" Concrete Stem Wall, Copy" is created.
* Click in the text field where its name is stated and change it to "8" Concrete with Furring".
Click the Insert Below button to create a new layer, identical to the first.

With this new layer selected, click the Move Down button to move the new layer from the "Main Layers" section to
the "Interior Layers" section.

Click the Insert Below button two more times to create a total of three Interior Layers, then modify the three layers
as follows:

e Specify Layer 2 as the "Insulation Air Gap" material with a Thickness of 1" and no Fill.
* Specify Layer 3 as the "Fir Framing 2" material with a Thickness of 3 1/2" and a pale green Solid Fill color.
e Specify Layer 4 as "Drywall" with a Thickness of 1/2" and no Fill.

These three materials are already present in the current plan file because they are assigned to other wall types. Since
this is the case, you can find them on the PLAN MATERIALS panel of the Select Material dialog, either by searching
or scrolling the list. Selecting from the PLAN MATERIALS panel is an efficient way to make sure your new wall type
is consistent with other walls in the plan.
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Wall Type Definitions

| 8" Concrete with Furring - Mew Copy Rename Delete Delete All Unused
Wall Layers

Layer # Line Color Lline Style Weight Material Pattern Texture  Fill Thickness | | Insert Above
E)d:?rlor L Insert Below
Main Layers

N == N P -

Interior Layers Move Down

2 - _ 1 Insulation Air Gap | | Mo Texture | | 1" Delete
3 - _ 1 Fir Framing 2 | || || | 312" Total Thickness:
4 - _ 1 Drywall | | Mo Texture | | 1/2"

- l—

8. Click once on the Layer 3 line item to select it, then:

¢ Check the box beside Framing under the Material Layer heading below the table. This will allow the layer to
produce framing when wall framing is generated later on. See Wall Framing on page 364.

* Make sure the Type is "Lumber".
¢ Specify the Spacing as 16" On Center.
e Set the Width as 1 1/2".
9. Click OK to close the dialog and create the new wall type.
To replace the basement wall type
1. Use the Add Break - edit tool to divide the right vertical wall in two, at the point where it is intersected by the
horizontal wall at the back of the garage area.
2. Add another break along the left vertical wall of the Garage, where it is intersected by the front left horizontal wall.

3. Click the Select Objects [ | button, then click on one of the foundation wall segments that define the basement

area.
4. Hold down the Shift key, then click each of the walls that define the basement area, adding them to the selection set.

5. Click the Open Object J1 edit button to open the Wall Specification dialog.

6. On the WALL TYPES panel, select "8" Concrete with Furring" from the Wall Type drop-down list.

7. Move the mouse pointer into the dialog preview pane, then click and drag to rotate the wall. You can also use the
mouse third button wheel to zoom in and out.

* Notice that the entire wall assembly is centered over its footing.

* Typically, only the concrete layer should be centered over the footing.
8. Go to the FOUNDATION panel, then:

¢ Check the box beside Center Footing on Main Layer.

* Notice that the Footing Offset setting updates to show a value of -2 1/2". This is equal to half the thickness of
interior air gap and furring layers.
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* Notice, too, that the preview now shows the concrete wall layer centered over the footing.

¢ Click OK to close the dialog and apply your changes to the selected walls.
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9. Remember to Save [| your work.

ALIGNING WALLS BETWEEN FLOORS

In any plan with multiple floors, some walls may need to be perfectly aligned from one floor to the next. Here, the walls
that will form one side of a stairwell will be aligned.

To align walls between floors

1. Select Tools> Floor/Reference Display> Reference Display <.
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¢ The walls on the floor above, Floor 1, are shown in red for reference.
* You can control which floor shows in the Reference Display as well as its appearance.

2. Zoom J in on the left side of the plan.

3. Select Build> Wall> Straight Interior Wall ||Z|, then draw a vertical wall over the wall visible in the Reference

Display on the left side of the plan.

e If you are sufficiently zoomed in, the new wall will snap into alignment with the wall shown in the Reference
Display.

¢ Notice that the edge lines of the new wall are highlighted in light blue: this indicates that they are exactly aligned
with the Reference Display lines of the wall above.

4. Click the Select Objects 3 button, then select the newly drawn interior wall.

5. Press the right arrow key on your keyboard once to Nudge the wall 1" to the right. Notice:
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6. The wall’s edge lines are no longer highlighted and the red lines representing the wall on the floor above can be seen
in the Reference Display.

7. On the edit toolbar, the Align With Wall Above |t edit button is now available.

edit button disappears.
Another way to ensure that walls are aligned between floors is to use the Copy and Paste Hold Position tools.

Copy and Paste Hold Position can be used while navigating in a single plan view window, but it is easier to see what they
do when two plan views showing different floors are tiled.

To copy and paste walls between floors

1. Select the interior wall, then select Edit> Copy 1.
2. Select Tools> New Plan View [2]|. A second plan view window is created and is now active.

3. Click the Up One Floor |/~ button twice to go to Floor 2 in the new window. Notice that the current view’s tab
states that it shows Floor 2 while the original window’s tab still indicates that it shows Floor 0.

4. Select Window> Tile Vertically [T to tile the two plan views side by side. The view of Floor 2 will still be active,
as indicated by the darker color of its title bar.

5. Select Edit> Paste> Paste Hold Position |H|. A copy of the interior wall selected on Floor 0 is created directly
above the original, on Floor 2.

CHIC COTTAGE-CURRENT: 2nd Floor x x

O=0

v v
< > < >

6. Select File> Close View to return to the original view showing Floor 0.

7. Select Tools> Floor/Reference Display> Reference Display & to toggle the Reference Display off again.

8. Don’t forget to Save | your work.
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CREATING A WALL LEGEND

In a plan with a number of special wall types, it is helpful to include a legend with information about each. This can be
accomplished using a Wall Schedule.

To set wall schedule defaults

1. Select Edit> Default Settings () to open the Default Settings dialog.

* Click the arrow beside "Schedules" to expand the category.
* Select "Wall Schedule" and click the Edit button.
2. On the GENERAL panel of the Schedule Defaults dialog, customize the Columns selections:
* In the list of Columns to Include, select "Wall Type" and click the Remove button.
¢ In the list of Available Columns, select "Total Width" and click the Add button.
¢ Add "Wall Construction, Upper" and "Wall Construction, Lower" as well.

3. Also on the GENERAL panel, make sure that Display Column Headings in Schedule is checked.

Schedule Defaults

X
General Main Title: |Wa|l Schedule | Display
Number Formatting
Attributes Include Options
Line Style Include Objects from All Floors
Fill Style
Main Text Style Categories to Include:
:tle Text Style D siebs :
eader Text Style -
Labels O Sprinlkder
[ Terrain
Wall
[ Window

Custom

MNew Custom Category...

Columns
Display Column Headings in Schedule
Limit List to Included Categories

Available Columns: Columns to Include:

2D Symbel ~ 2D Symbol Rename...
Attic Wall Wall Construction, Lower

Bearing Wall Add => Wall Construction, Upper Reset
Callout Symbel <= Remove Total Width Mave Up
Cavity R-Value

Code Move Down
Comments hd

1. On the MAIN TEXT STYLE panel, notice that there are three ways to assign a Text Style to schedules: by layer, by

specifying a particular Text Style, or by using Custom settings.
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Schedule Defaults =
General Source of Text Style
Number Formatting ®) Use Layer for Text Style
Attributes
Line Style O Use Text Style | Schedule Style Define...
Fill Style (O Use Custom Text Style
Main Text Style
Title Text Style Font
Header Text Style Chief Bluear
Labels Chief Blueprint
Strikeout Underline Uppercase
Italic Bold

Character Height

Scale...

Options
Rotate with Plan
Transparent use fill style)
Text Color

By Layer

Preview (Chief Blueprint)

CHIEF ARCHITECT PREMIER X15
3D HOME DESIGN SOFTWARE

e Use Layer for Text Style is selected.

¢ Although disabled, the Use Text Style option states the name of the saved Text Style that is in use,
"Schedule Style".

¢ The settings and the preview below show which settings are in use.
4. Click OK and then Done to close the Default Settings dialog and apply your changes.
CAD Details are a type of view window used to organize detail drawings, schedules, and other 2D CAD information.
To create a wall legend

1. Select CAD> CAD Detail Management [=2.

2. In the CAD Detail Management dialog, click the New button.
3. In the New CAD Detail dialog, type a short, descriptive name like "Legends" and click OK.

CAD Detail Name New...
E‘I" Scale Detail Temp

Schedules Detail

Truss Detail Copy...

Rename...

Delete

Open

MNew CAD Detail X

QK Canct Name: |Legends

Cancel Help

4. The "Legends" CAD Detail window opens, and is empty.

5. Select Tools> Schedules> Wall Schedule and click once in the view to place a Wall Schedule at that location.
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6. Select the wall schedule and click the Open Object J1 edit button.

7. On the GENERAL panel of the Wall Schedule Specification dialog, change the Main Title to "Wall Legend" and click
OK.

By default, the information in each schedule cell will be presented in a single row. Once a schedule is created, though, its
column widths can be modified.

To edit schedule columns

1. Click on the wall schedule to select it and notice its various edit handles. In particular:

9]

2. The small diamond shaped handles located in the Title row, centered on the grid lines that divide the columns allow
you to Resize Columns.

3. The small square Move Column edit handles are located in the Column Heading row, centered in each cell, and
allow you to rearrange the columns.

4. Click on the Resize Column handle to the right of the "Wall Construction, Lower" column and drag it to the left.

A,

Bl 116 HOUEVRAP. 0 AN TS Sl - I, CRaWBE. 7 K%, ARETI0 5406 - & 12 Ovaill - 162 & 1316

5. Release the mouse button to resize the "Wall Construction, Lower" column.

6. You can resize the "Wall Construction, Upper" column, as well, if you wish.

7. Columns can also be renamed. With the wall schedule still selected, click the Open Object |J1 edit button.

8. On the GENERAL panel of the Wall Schedule Specification dialog:

¢ Select "Wall Construction, Upper" in the Columns to Include list.

Click the Rename button.
* Rename Schedule Column dialog, delete ", Upper" from the New Name and click OK.
¢ Click once more to close the dialog and apply your change.

Since Room Dividers do not actually have materials or an assembly, they do not need to be in the wall legend. There are
two ways to remove them.
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To remove an item from a schedule

1. Select a Room Divider wall and click the Open Object J1| edit button.

2. On the SCHEDULE panel of the Wall Specification dialog, uncheck Include in Schedule and click OK.
* Notice that "Room Divider" is still included in the schedule.

» This approach works best if there are other walls of the same type that you would like to be represented in the
schedule.

3. Select the schedule and click the Open Object |J1| edit button. On the GENERAL panel of the Wall Schedule
Specification dialog:
¢ Scroll down the list of Categories to Include.
e Click the arrow next to Wall to expand the category.
¢ Uncheck "Room Divider" and click OK.

FALL LEGEND
20 SYMBOL | FIALL CONBTRUGTION FALL CONSTRUGTION, LOFER TOTAL PIDTH
CONCRETE - 8" B
E CONCRETE - 8", INSULATIGN AIR GAP - 1", 13
FIRSTUD 24" 06 -3 142" DRYPALL - 142"
DRYPALL - 172" FIR 5TUD 18" 0 -3 172", .,
" | RYPALL - 12" 412
FIRE RATED DRYFALL - 172" FIR 5TUD 24" .,
=0 | oc 5 112" DRYMALL - 122 612
STACEED STONE - 1 518" THINGET
LAP BIDING - 142", HOUSEWNRAP -0" 058- | MORTAR - 3/8" WNIRE MESH - 1/18",
B | HRz - 118" FIR 5TUD 24" GG - 512", HOUSEMRAR - 0" INSULATIGN SHEET -1", | & 1518"
DRYPALL - 1/2" GSB-HRZ - THE" FIR 5TUD 24" 00 - § 142",
DRYPIALL - 1/2"
SHAEE - NATLURAL - 34", HOUSEMRAP 0",
) | o36-HRE - THE" FIR 5TUD 24" GG - 5 142", 15M8"
DRYPALL - 1/2"

4. When you are finished, Save [| your work and select File> Close View to close the "Legends" detail.

The order that objects are listed in schedules can be customized. See "To change schedule numbering" on page 124 of the
Decks and Porches Tutorial.

Construction plans typically require detail drawings.

You can continue working on this plan in the /nterior Stairs tutorial.

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [o| your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
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for example, Chic Cottage-Floors.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for adding a foundation and new floors to a structure.

To customize the second floor wall type

Assessment Questions
When building a new floor, why is it beneficial to derive the new floor plan from an existing floor?
What are two ways to switch from one floor to another?
What is the name of the tool that lets you view the location of objects on another floor without going to that floor?
What are two ways to align walls between floors?
How can you tell which floor level is shown in the current plan view?
What are two attributes of a "Garage" Room Type are created when the foundation is generated?
What does an "S" marker along a foundation wall mean?
What type of view is recommended for creating schedules?
What are three ways that text style settings can be assigned to an object like a schedule?

How do you adjust the width of a schedule column?
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Interior Stairs

Stairs and staircase rooms connect multiple floors in a plan.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for creating stairs and introduces working in section views. Concepts

introduced include:

o Setting the Defaults, see page 61

e Using Plan Views, see page 61

e Adding Stairs, see page 61

e Working in Cross Section Views, see page 65
* Creating a Stairwell, see page 67

e Confirming Headroom Clearance, see page 68
* Creating a Stacked Staircase, see page 71

* Adding Plan Notes, see page 77
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FILE MANAGEMENT

This tutorial continues where the Multiple Floors tutorial left off. At this point, both the Chic Cottage-Floors and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Floors.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic

Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Open Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The
Recent Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing
where your files are located and having a good file revision strategy in place. See "File Management" on page 2 of the
Exterior Walls Tutorial.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PRODUCTIVITY TIPS

As you learn how to create stairs and stairwells, keep in mind these tips to improve your productivity.

Drawing and Editing

 Stairs automatically detect floor platform heights and create consistent risers and treads to meet standard building
practices.
* Click between two stair sections with the Draw Stairs tool to create a landing.

¢ Use the Tape Measure tool to quickly measure distances without drawing a permanent dimension line.

Content

¢ Cross Section/Elevation views can be annotated with text and dimensions and saved for use later on.

Interface

» Tiling 2D and 3D views can help in the positioning of objects like stairs.

« Use the Reference Display = to display walls and other objects located on a floor other than the Current Floor.

e Multiple line items in a list, as well as multiple objects, can be group-selected using the Shift and Ctrl keys.

e Saved camera views are listed and can be accessed from the Project Browser side window.

Keyboard Hotkeys

¢ F1 - Help for the current context

» Tab key - Select Next Object edit tool
» Shift + F6 - Tile Vertically

¢ F9 - Reference Display

e Curl+C - Copy

e Alt+Shift+V - Paste Hold Position

e Ctrl + S - Save
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SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
drawing stairs, there are several defaults that should be borne in mind.

Before adding stairs, it is best to make sure that your floor and ceiling heights have all been finalized. If changes are made
affect the floor heights, the total rise and run of a set of stairs may also be affected.

Before drawing interior stairs, it is a good idea to set the Interior Stair Defaults to meet your needs. See 7o set the interior
stair defaults on page 61.

Since stairwell rooms are often defined by railings, it is a good idea to set the Railing Defaults before they are created. See
To set the railing defaults on page 67.

As with architectural objects, it is recommended that you set Note and Note Schedule Defaults before creating floor plan
notes. See Adding Plan Notes on page 77.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

The Working Plan View will work well for adding stairs to connect the floor levels created in the Multiple Floors tutorial.
See To examine a saved plan view'’s settings on page 4.

ADDING STAIRS
Stairs are drawn in an upward direction, from the current floor to the floor above, and locate floor platforms automatically.

Sometimes, only a few steps are needed to reach between the floors in different rooms.

To set the interior stair defaults
1. Select Edit> Default Settings &) to open the Default Settings dialog. Click the arrow to the left of "Stairs and
Ramps" to expand the category, select "Interior Stairs", then click the Edit button.
2. On the GENERAL panel of the Interior Stair Defaults dialog, specify the Width as 44".
3. On the NEWELS/BALUSTERS panel, under the Newels heading:
* Specify the Width as 4".
e Uncheck Rail Passes Over Newel.
* Specify the Height as 44".
¢ Next to Type, click the Library button to open the Select Library Object dialog.

4. The Select Library Object dialog is a modal version of the Library Browser. In the Browser, a wide variety of items
useful for creating a detailed design can be found. In the Select Library Object dialog, however, the content is
filtered to only list the Type @ of object that can be used in the current context. Here, where a style of newel post is

being selected, only Millwork is listed in this dialog.
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* To further filter the results, type "newel" in the Search field, then move your mouse pointer over the "Balusters,
Newels & Posts" Folder [] line item in the Filters drop-down list.

Select Library Object O *
Filters x
newel [x) .! Q# v

E Search text for "newel"

Balusters, Newels, & Posts L\\,

Architectura /Millwork [ -
- < Architectural/Millwork/Balusters, Newels, & Posts

uu Manufacturer Catalogs

* Notice that the folder's location in the Folders tree list is reported below its name as well as in a Tool Tip that
appears when the mouse is over the line item, then click once to select it.

* The tree list in the Folders panel will now expand to show Chief Architect Core Catalogs> Architectural>
Millwork> Balusters, Newels & Posts.

¢ Open the Boxed folder, select "BX-02" and click OK.

5. On the MATERIALS panel:

Interior Stair Defaults

General Component Material
z?fle ~ M Stair Section

ringers oy .
Breakline W Balusters Default: Birch (honey) No Change
Railing W' Carpet Runner Carpet-04 Ghost
Newels/Balusters W Panels Default: Birch (honey)
Railz ¥ Rails Default: Birch (honey)
Line Style “_? Riser Default: Birch (honey)
Fill Style W Stringer Default: Birch (honey)
Materials ¥r Support Wall  Default: Drywall
Arrow W Tread Default: Maple 3-4-5" Plank - Blonde No Change
Components %' Underside Default: Color - White

¥ Wall Trim Default: Birch (honey)
v I BX-02
' Main Default Railings: Birch (honey) Select Material‘..

* Select the "Balusters" component, then hold down the Ctrl key and click on the "Riser" and "Wall Trim"
components, and the "Main" component of the BX-02 newel to add them to the selection.

¢ Click the Select Material button and select "Color - White" from the PLAN MATERIALS panel of the Select
Material dialog. Choosing a color already in use in your plan will help make sure finish materials are consistent.

6. Next, Ctrl + select the "Panels" and "Rails" components as described above and assign the "Red Oak - Natural”
material to them:

¢ On the LIBRARY MATERIALS panel of the Select Material dialog, search for "red oak" and scroll down the list
of Folder [ items that match this search term.

¢ Beneath each Folder, its location in the Folders tree list is indicated.

¢ Select the Red Oak folder located in Materials/Wood from the list to use this folder as a Filter.

e The tree list in the Folders panel will now expand to show the contents of Chief Architect Core Catalogs>
Materials> Wood> Red Oak.

e Select the "Red Oak - Natural" material and click OK.
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7. Returning to the Materials panel, select the Tread component and click the Select Material button.

¢ On the LIBRARY MATERIALS panel of the Select Material dialog, search for "red oak" again and scroll down the
list of Folder [ items that match this search term.

» This time, select the Red Oak folder located in Materials/Flooring/Wood Flooring/3-4-5" Plank/Red Oak.

¢ If you cannot see a folder's full library location, move your mouse pointer over its name and the location will
display in a tool tip.

¢ When you click on a folder, the tree list in the Folders panel will expand to show its contents.
¢ Select "Red Oak 3-4-5" Plank - Natural" and click OK.
8. Click OK and then Done to close both dialogs.

The floor finish materials for rooms will be set to match the stairs later on. See "Specifving Flooring Materials" on page
209 of the Finish Materials Tutorial.

To create stairs between rooms
1. Go to Floor 1, then Zoom (] out so the Garage can be seen.

2. Select Build> Stairs> Straight Stairs S}, then move the mouse into the top left corner of the Garage room.

3. Click once to create a short stair section that spans the difference in floor height between the Garage and Foyer
rooms.

4. Notice that the stairs have a direction arrow and an "UP" label, indicating that they are drawn in an upward direction.

KITCHEMN LI¥INE PRIMARYT BEDRIIGH
ENSUITE CLASET
2x4 INTEROR NALLS 16" OC UMN.O
11
DININGE FOYER CARAGE

CLOGET ||

Stairs can also be drawn to span different floor levels.
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To create a staircase between floors

1. Zoom (. in on the Foyer room.

2. Select Build> Stairs> Draw Stairs &5, then click to the right of the wall separating the Foyer from the Dining

room and drag upward. Notice:

|

2x4 INTERIOR WALLS 16" OC U.N.O.

DINING

—LFr—

FOYER

* The stairs have an "UP" label and an arrow indicating their direction.

* The stairs snap to the side of the room automatically.

* When you release the mouse button, a staircase is created.

To position a staircase

1. Select CAD> Dimension> Manual Dimension < from the menu, then click and drag a dimension line from the

bottom end of the stairs to the horizontal exterior wall of the Foyer.

2. By default, the dimension line will locate the outside surface of the wall’s Main Layer. Click on the dimension line
to select it, then click and drag the diamond-shaped end edit handle back until it snaps to the inside surface of the

Main Layer.

3. Click the Select Objects | [ | button, then click on the staircase to select it and move your mouse pointer over the

dimension line.

4. When the mouse pointer changes to a Pointing Hand ) icon, click once, enter 4> 6" in the inline text field, and press

Enter.

To adjust a staircase’s rise and run

1. Click on the stairs to select it, then click the Open Object J1 edit button. On the GENERAL panel of the Staircase

Specification dialog, notice:

* The Staircase Information at the top of the dialog states the current Number of Risers and the Rise Angle for

reference.
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* In this example, this section also indicates that the selected staircase does not reach Floor 2 and recommends a
total of 16 risers.

2. To prevent the base of the stairs from moving as changes are made to the settings in this dialog, select Lock Bottom
under the "Advanced Options" heading.

Interior Staircase Specification

General Staircase Information

Style Staircase does NOT reach next level.

stringers Best fit riser height of 6 7/8" requires 16 total

Breakline X . FLODR | LANDING
. risers to reach 109 3/4" to next level.

Railing TREAD DEFTH . TOP TREAD

Mewels/Balusters MNumber of Sections: 1

Rails Number of Landings: 0
i - — i RISE ANGLE
Line Style Number of Risers: 9 EISERHERT | L i BOTTOM HEIGHT
Fill Style Rise Angle: 32.74 r LensTH
Materials
Arrow Make Best Fit
Components
Advanced Options

® Automatic Treads Automatic Heights O Lock Top

O Lock Tread Depth Top Height Reference @® Lock Bottom h

O Lock Number of Treads ® Floor/Landing

O Top Tread

[ Ignore Subsection Boundaries

3. Click the Make Best Fit button. Notice that staircase now reaches the next floor and that the Number of Risers and
Rise Angle are modified.

4. Still on the GENERAL panel:
e Under "Advanced Options", select Lock Number of Treads.
* Change the Tread Depth to 10 1/2". Note that Riser Height stays the same but overall Length is adjusted.
¢ Click OK.

5. When you are finished, remember to Save [ your work.

WORKING IN CROSS SECTION VIEWS

Cross section views are often required in construction documents, and are also helpful to reference as you develop your
drawing.

To tile floor plan and section views

1. Select 3D> Create Orthographic View> Back Clipped Cross Section ¢4 |, then click and drag a horizontal camera

from right to left, entirely within the width of the staircase:
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CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1

* Notice that the stairs are connected to the floor platform on Floor 2.
* Note, too, that the floor platform is unbroken with no passage between floors.

2. Select Window> Tile Vertically [T] to tile the Back Clipped Cross Section and plan views side by side.

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1 X
~ ~

LIVHG BEDROGH

— 14—

3. Notice that the cross section’s title bar is darker in color than that of the plan view. The darker title bar indicates that
the cross section is the currently active view.

Stair sections are often included in construction documents, so this Back Clipped Cross Section view can be saved for use
later on. See "Sending Section and Elevation Views to Layout" on page 511 of the Sending Views to Layout Tutorial.

To save a camera view

1. Select Tools> Active View> Save Active View .
2. Select Tools> Active View> Edit Active View |5, to open the Camera Specification dialog.

* On the CAMERA panel, type a short, descriptive Name for the camera, like "Stair Section".

* On the PLAN DISPLAY panel, notice that the camera is set to display as a callout in plan view, and that its Callout
Label is S1.
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* On the LAYER panel, notice that the camera is located on the "Cameras" layer. This layer controls its display in
plan view.

* Click OK to close the dialog and apply your changes.

3. Before continuing, Save [ your work.

Saved camera views are listed in the Project Browser using their camera Name.

CREATING A STAIRWELL

A stairwell is simply an interior room that has been assigned the Room Type “Open Below” so that it has no floor platform.
The Stairwell for a given staircase is always found on the floor above the stairs.

In the Multiple Floors tutorial, interior walls were aligned between floors to create one side of a Stairwell for the stairs to
Floor 2. See "Aligning Walls Between Floors" on page 52 of the Multiple Floors Tutorial.

Rooms such as Stairwells can also be defined using Railings.

To set the railing defaults
1. Select Edit> Default Settings () to open the Default Settings dialog. Click the arrow to the left of "Walls" to
expand the category, select "Railing", then click the Edit button.
2. On the RAIL STYLE panel of the Railing Defaults dialog, select Rail to Post.
3. On the NEWELS/BALUSTERS panel, under the Newels/Posts heading:
e Specify the Width as 4".
* Specify the Height as 38".
¢ Click the Library button.

4. In the Select Library Object dialog, search for "BX-02" as Text =, select the BX-02 newel, and click OK:

5. On the MATERIALS panel:

e Select the "Balusters" component, then hold down the Ctrl key and click on the "Main" component of the BX-02
newel to add it to the selection.

¢ Click the Select Material button, and select the "Color - White" material on the PLAN MATERIALS panel of the
Select Material dialog.

» Select the "Rail" component, click the Select Material button, and select "Read Oak - Natural" from the PLAN
MATERIALS panel of the Select Material dialog.

6. Click OK and then Done to close both dialogs.

To create an automatic stairwell
1. Click in the plan view window to make it active, click the Select Objects [¥ | button, then click on the staircase to
select it.
2. Click the Auto Stairwell [T edit button and notice that in the cross section view, the floor platform above the

staircase has been removed.
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X | CHIC COTTAGE-CURRENT: Floor Plan x
~ ~

| oy

FRIHART BEPROIH
[ KMCHER

EHSUME LASET

DIHINS BARMSE

CLASET

3. With the plan view still active, select Window> Tab Windows. This will return the interface to tabbed view
windows with the plan view displaying and both views' tabs located above view window.

4. Go Up One Floor A to Floor 2 and notice that a new room has been created to the right of the vertical interior

wall.

* The existing framed wall forms part of the Auto Stairwell, and Railings are created to enclose the rest of the space.
e The vertical Railing at the top of the stairs has a Doorway opening in it.

5. When you are finished, Save [] your work.

CONFIRMING HEADROOM CLEARANCE

An important consideration in designing a staircase is adequate headroom, which can be measured in a cross section view
such as the one created above. There are several ways to make an existing view window active, including:

¢ (Click on the tab that states the name of the desired view.

¢ Open the Window menu, then select the desired view from the list of open views at the bottom of the menu.
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For more options,
To draw dimension lines in a cross section view

1. Zoom (. in on the bottom end of the stairs on Floor 1, making sure that you can also see the ceiling.

2. Select CAD> Dimensions> End to End Dimension {4, then click and drag a vertical dimension line from the top

outer edge of the stair nosing up to the ceiling surface.

3. As you drag, notice that the dimension line preview locates the second tread of the stairs. This is because this tread is
located within the Reach distance set in the Dimension Defaults dialog.

4. When the dimension line preview locates the ceiling, release the mouse button.

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1

LI -

5. An Information message will explain that the dimension line locates point markers instead of architectural objects in
the model. Click OK.

To confirm headroom clearance in a stairwell

1. Zoom @ in on the bottom stair tread and notice:

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1
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e There is a cross-shaped Point Marker at the end of the dimension line (shown here in red and with thicker than
normal lines for clarity).

* The Point Marker is aligned with the bottom of the tread rather than the top.

2. Click the Select Objects | 3| button, then click on the Point Marker to select it.

« If you select the dimension line instead, click the Select Next Object ,&v/ edit button or press the Spacebar on your
keyboard.
* The selected object’s type is indicated on the left side of the Status Bar.

3. Click and drag its square Move 5 edit handle upward. When Object Snaps [P are enabled, it will snap to the top
of the tread.

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1

<

4. Pan upward until the ceiling comes into view. There are two ways to pan in a view:

« Select Window> Pan Window [®], then click and hold, drag downward, and release the mouse button.

¢ Click and hold the middle mouse button, drag downward, and release.
5. When the ceiling can be seen:
* Notice what the Point Marker at the end of the dimension line is aligned with.

o Ifitis aligned with the ceiling framing at the back of the ceiling surface layer, select it and move it downward so
that it is aligned with the ceiling surface.
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6. Select Window> Fill Window E to zoom out so the entire cross section can be seen in the view window.

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1

<

7. Select File> Close View to return to plan view, and remember to Save o] your work.

CREATING A STACKED STAIRCASE

Staircases are often stacked above one another to save floor space.

To create stacked staircases

1. Click the Down One Floor || button to return to Floor 1.

2. Click the Select Objects |3 button, then click on the staircase to select it.
3. Select Edit> Copy (1.

4. Click the Down One Floor %7 button to go to Floor 0.

5. Select Edit> Paste> Paste Hold Position |H|. A copy of the staircase selected on Floor 0 is created directly below
the original.
6. Click the Select Objects [% | button, then select the wall located to the left of the staircase. Extend its top end

upward until it reaches the top end of the staircase.
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Since the ceiling height on Floor 0 is taller than on Floor 1, the length and height of the basement stairs should be examined.
To examine stair structure

1. With the newly pasted staircase still selected, click the Open Object |J1| edit button.

2. On the GENERAL panel of the Staircase Specification dialog, note that:
* The Staircase Information states although the stairs do reach the next level, they are described as steep.

* The Riser Height is 7 5/8", which meets most residential building codes.

. Building codes can vary considerably by location. It is your
A responsibility to make sure that your design meets the

building codes for your project site.

3. This time, the top of the stairs is at the correct location, directly below the stairs above, so select Lock Top.
4. Click the Make Best Fit button, then click OK.

5. Zoom I in on the bottom end of the basement stairs.

6. Select CAD> Dimensions> Tape Measure £2, then click and drag a temporary dimension line between the bottom

of the stairs and the vertical exterior wall.
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7. This distance is too narrow to serve as a passage, so select Edit> Undo )| from the menu to restore the stairs
original rise and run.

8. Select the staircase and click the Auto Stairwell FT edit button.

9. Save [ your work, then go Up One Floor A to Floor 1, which is where the new stairwell was created.

Stairwells are an example of spaces where objects are drawn close together or even over one another. In situations like this,
it is helpful to turn the display of some objects off.

To turn off the display of objects

1. Open the Active Layer Display Options side window, which is docked to the right side of the program window by
default.

* Click on its tab to display it in front of the other side windows at that location.

. Ifit is not open, select View> Active Layer Display Options [ .

2. In the Name Filter ficld, begin typing the word: stairs. As you type, the layers listed in the table below will filter
automatically.

Active Layer Display Options n

Layer Sets
Working Layer Set ¥ | | Copy Set... | [] Modify All Layer Sets

Properties for Working Layer Set

Name: Filter: |sta| [x] |
Mame Used Disp Lock Color
Rooms, Standard Area + I
Stairs & Ramps + v -
Stairs & Ramps, Details + -
Stairs & Ramps, Stringers + -
Stairs & Ramps, Up/Down Arrows 'H' v |

3. Locate the "Stairs & Ramps" layer and click once in the "Disp" column to remove the check mark.
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Note: Although the "Stairs & Ramps" layer has been turned off, the
dimension line that locates the stairs on Floor 1 can still be seen.

With the display of the staircase turned off, it is now easy to see the railing walls of the Auto Stairwell so that they can be
modified. Here, the railings will be replaced by walls using several methods.

To edit Auto Stairwell railings

1. Click the Select Objects % | button, then click on the vertical Railing separating the Stairwell from the Living room.
2. Click the Open Object J1| edit button, and in the Railing Specification dialog:

* On the GENERAL panel, uncheck Railing and No Locate.
* On the WALL TYPES panel, select "Interior-4" from the Type drop-down list, then click OK.

3. Select the horizontal wall separating the Dining room from the Kitchen.
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9.
10.

* Click and drag its right end edit handle to the right until it snaps to the horizontal wall on the other side of the
Stairwell.

* As you drag, the Interior-4 wall replaces the railing.

Select the vertical wall separating the Dining room from the Foyer and use its top end edit handle to replace the
portion of the invisible Room Divider above it that defines the Stairwell.

Select the wall separating the Stairwell from the Kitchen, click the diamond-shaped Same Wall Type edit handle
located above the top end of the wall and drag it to the right, replacing the railing and the opening in it.

Select the horizontal wall dividing the Dining room from the Kitchen, click the Add Break —-| edit button, then

click on the selected wall at the top right corner of the Dining room to divide it into two segments.
Select the horizontal wall segment separating the Stairwell from the Foyer.
¢ Click on the Temporary Dimension that states how far it is from the exterior wall of the Foyer.

* In the inline text field, type 6° and press Enter to move the wall.
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6

DINING FOTER

!
|

Go Up One Floor A to Floor 2 and extend the length of the full height wall on the left side of the staircase until it

reaches the top end of the staircase. See 7o create stacked staircases on page 71.
Return to the Active Layer Display Options side window and turn the "Stairs & Ramps" layer back on.

When you are finished, Save [] your work.

As with the first run of stairs, it is a good idea to confirm headroom clearance for the basement stairs. See Confirming
Headroom Clearance on page 68.

1.

To confirm headroom clearance

Open the saved "Stair Section" camera created earlier. There are three ways to do this:

« Select the camera callout in plan view and click the Open View ([0 edit button.

* Double-click on the camera callout in plan view.
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o Select View> Project Browser , expand the Cross Sections folder, right-click on the "Stair Section" and select

Open View from the contextual menu.

2. Zoom ( in on the basement stairs and use an End to End Dimension 4| line to measure the headroom of the

stairs on Floor 0.

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Stair Section
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Since the focus of this section view is the staircase, the rest of the structure does not need to be shown and can be clipped

out.
To add vertical and horizontal clip planes

1. With the section view still active, select Tools> Edit Active View |2} .

2. On the CAMERA panel of the Cross Section/Elevation Specification dialog:
* Check the boxes beside Clip Elevation and Clip Sides.
* Notice that a Clip Width as well as Bottom and Top Clip Elevations can be specified, but leave them unchanged.
¢ Click OK to close the dialog and apply your changes.
3. If it is not already open, sclect View> Active Layer Display Options [¥]. In the Active Layer Display Options side
window, turn on the display of the "CAD, Clip Lines" layer.
4. Zoom  out until you can see the rectangular border formed by the clip plane lines.

5. Click on the horizontal Top Clip Elevation line to select it, then move it so it is positioned just above the floor

surface of Floor 2:
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* Move your mouse pointer over the red, square Move Line Segment handle that displays at the point where you
clicked. The mouse pointer changes to a two headed arrow 1 .

e Click and drag downwards or upwards as needed and release the mouse button when the line is positioned just
above the floor surface of Floor 2.

* To override Grid Snaps, hold down the Ctrl key while you drag.

* As with walls and other types of objects, you can also move clip lines using dimensions if you wish. See 7o move
walls using dimensions on page 20.

6. Edit the Bottom Clip Elevation line and both Side Clip lines so that only the stairwell from Floor 0 to Floor 2 is
included in the view.

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Stair Section

<

7. When you are finished, Save [ your work and select File> Close View to close the section view and return to plan

view.

ADDING PLAN NOTES

In previous tutorials, annotations were created using Rich Text. Another way to add written information to a plan view is to
add Note callouts and a Note Schedule.

Note Schedules can be set up for a variety of different purposes: for example, structural key notes.
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1.

2. On the GENERAL panel of the Note Schedule Defaults dialog, which opens next:

To set note schedule defaults

Select Edit> Default Settings ()| to open the Default Settings dialog.

e Click the arrow beside "Schedules" to expand the category.

Select "Note Schedule" and click the Edit button.

Schedule Defaults

General

Mumber Formatting
Attributes

Line Style

Fill Style

Main Text Style
Title Text Style
Header Text Style
Labels

X

Main Title: |N0te Schedule

| Display

Include Options
Include Objects from All Floors

Categories to Include:

v (W] Mote
[] Bath Motes
] Construction Notes
[ Electrical Motes
] Floor Plan MNotes
[] Framing Motes
General Motes
] HVAC Motes I’}
[ Kitchen Notes

] Plot Plan Motes
[ Donnf bilnt,

* Leave Include Objects from All Floors checked.

* Notice the Categories to Include. These are the different types of Notes and Note Schedules that can be created.

* Click the arrow to the left of "Note" to expand the category and confirm that only General has a check mark next

3. Still on the GENERAL panel:

5.
6.

Note schedules can be placed in the same CAD Detail as the Wall Legend. See "To create a wall legend" on page 56 of the

Multiple Floors Tutorial.

1.

To add a note schedule

Under the Columns heading, leave Display Column Headings in Schedule unchecked.
Make sure that only "2D Symbol" and "Text" are listed under Columns to Include.

Under the Rows heading, eave Group Similar Objects checked.

On the LABEL panel, select a Callout Shape. Here, Capsule is used.

Click OK and then Done to close both dialogs and apply your changes.

Select CAD> CAD Detail Management [

Under the Object Preview Options heading, make sure that Scale Images and Use Plan View Scale are checked.

On the MAIN TEXT STYLE panel, notice that like Wall Schedules, Note Schedules are set to Use Layer for Text
Style. See "To set wall schedule defaults" on page 55 of the Multiple Floors Tutorial.

2. In the CAD Detail Management dialog, select the "Legends" detail and click the Rename button.

3.

In the Rename CAD Detail dialog, rename the detail to "Legends and Notes".

4. With the "Legends and Notes" detail selected, click the Open button.
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5. Select Tools> Schedules> Note Schedule and click once to the right of the Wall Legend to place a Note

Schedule at that location.

6. Select the schedule and click the Open Object J1| edit button.

7. On the GENERAL panel of the Note Schedule Specification dialog, change the Main Title to "Floor Plan Notes" and
click OK.

8. Click on the new Note Schedule to select it, then align it with the Wall Legend’s top edge:
* Hold down the Shift key and click on the Wall Legend to select them both as a group.
« Click the Align/Distribute Objects |8l | edit button.

* In the Align/Distribute Objects dialog, under the "Move Objects Vertically to" heading, select Top Edges and
click OK.

Because there are no Notes present in the plan yet, the schedule only shows a title bar and column headings. As Notes are
created, though, line items will be added to the schedule automatically.

To set the note defaults

1. Returning to the Default Settings dialog.
¢ Click the arrow beside "Text, Callouts and Markers" to expand the category.
* Select "Note" and click the Edit button.

2. In the Saved Note Defaults dialog, which opens next, click the Edit button.

* Notice that there are a number of different Saved Note Defaults set up for particular drawing scales and tasks.

"Plan Note Defaults" is selected in the list because it is the Saved Default that is currently active.
* Recall that the "Working Plan View" uses "Plan Rich Text Defaults", as well.
¢ With the "Plan Note Defaults" selected, click the Edit button.

3. On the NOTE panel of the Note Defaults dialog, which opens next:

e Unless there is a word or phrase that you want to include in every line of your Note Schedule, make sure that the
Text field is empty.

* The Type drop-down list corresponds to the list of Objects to Include in the Note Schedule Defaults dialog. Make
sure that "General Notes" is selected.

¢ Notice that Generate Shape from Schedule is checked.
4. Click OK, then OK, and then Done to close all dialogs.
Notes are typically placed in plan views, but can be created in any view that supports text objects.
To add plan notes

1. Select Window> Tile Vertically [T] to tile the plan view and "Legends and Notes" CAD Detail view side by side.
2. Click in the plan view to make it the active window, then go Down One Floor || to Floor 1.

3. Select CAD> Text> Note (N)|, then click near the bottom of the stairs.
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4. On the NOTE panel of the Note Specification dialog:
¢ In the Text field, type: headroom 6’ 8" min.
e Make sure that "General" is the selected Type.
* Click OK.

5. Notice:

X | CHIC COTTAGE-CURRENT: Floor Plan x

~ | [ ~

FLOOR PLAN NOTES
(1) |HEADROOM & &" MIN

FOYER

L
RO

@

<46

v
< > < >

¢ In plan view, the new Note is represented using a Capsule callout shape with the number 1.
* In the Schedule Detail, the new Note is listed as the first line item along with its Text.
6. Use the Copy 1Y and Paste Hold Position commands to make a copy of the Note callout on Floor 0. See 7o
create stacked staircases on page 71.
7. Notice that:

e Because the Floor Plan Notes schedule Includes Objects from All Floors, the Note on Floor 0 derives its label from
the schedule.

* Because the schedule is not set to Group Similar Objects, only one instance of 1 is listed in the schedule.

8. When you are finished, Save [ your work.

You can continue working on this plan in the Doors and Windows tutorial.

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.

To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.
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3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Stairs.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for creating interior stairs and stairwell rooms.

To set the interior stair defaults

To create stairs between rooms

To create a staircase between floors

To position a staircase

To adjust a staircase’s rise and run

To tile floor plan and section views

To save a camera view

To set the railing defaults

To create an automatic stairwell

To draw dimension lines in a cross section view
To confirm headroom clearance in a stairwell
To create stacked staircases

To examine stair structure

To turn off the display of objects

To edit Auto Stairwell railings

To confirm headroom clearance

To add vertical and horizontal clip planes
To set note schedule defaults

To add a note schedule

To set the note defaults

To add plan notes

To save a plan revision

Assessment Questions
If you draw interior stairs on Floor 1, what floor level do those stairs try to snap to?
What Room Type is a Stairwell?
What tool can you use to create a Stairwell automatically?
In what kind of view can you check the headroom of a staircase?

What edit tools are used to create a stacked staircase?
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Why is it sometimes helpful to turn off layers as you work?

What annotation tools can be used to create a floor plan note list?

Doors and Windows

Windows and doors are placed directly into walls and can be customized to reflect a wide variety of architectural styles.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for placing and customizing doors and windows. Concepts introduced
include:
e File Management, see page 82
o Setting the Defaults, see page 83
e Using Plan Views, see page 83
* Placing Doors, see page 84
e Editing Doors, see page 87
e Using Library Content, see page 88
* Placing and Editing Windows, see page 90
e Positioning Doors and Windows, see page 92
* Replicating Doors and Windows, see page 97
* Creating Grouped Window Units, see page 99
e C(Creating Schedules, see page 99
* Adding Annotations, see page 102

FILE MANAGEMENT

This tutorial continues where the /nterior Stairs tutorial left off. At this point, both the Chic Cottage-Stairs and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Stairs.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic
Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.
ProbucTIVITY TIPS
As you learn how to add doors and windows to a plan, keep in mind these tips to improve your productivity.

Drawing and Editing

« The Hinged Door [\ and Sliding Door = tools will create either an exterior or interior door, depending on where it

is placed.
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« The Center Object *¢ edit tool allows you to center doors, windows, and other objects relative to a room or another

object.

o The Transform/Replicate Object [0 edit tool lets you replicate objects like windows at regular intervals.

Content

* A selection of name brand door and window catalogs are available for download from the 3D Library. Select
Library> Get Additional Content Online [ to launch your default web browser to that page.

¢ Set up the door and window defaults in your template plans so they are ready for use when you begin a new plan.

Interface

* The Select Library Object dialog is a modal version of the Library Browser that lets you assign accents like hardware
and moldings to objects like doors and windows.

* The Select Material dialog is similar to the Select Library Object dialog and lets you assign materials to objects.

Keyboard Hotkeys

e F1 - Help for the current context
e Ctrl + E - Open Object edit tool
e Ctrl + C - Concentric Resize

e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
placing doors and windows, there are several defaults that should be borne in mind.

Each Door Tool has either one or two defaults dialogs. Before placing doors, all of them should be set up to meet your
needs.

Hinged and Sliding Doors are commonly used as both interior and exterior doors. As such, they have two sets of defaults:
Interior and Exterior.

Doors and many of their components - including hardware and casing - are represented using symbols from the library.
Window Defaults determine the initial window size, type, and more.

The wall framing associated with doors and windows should also be specified prior to building framing.

As with architectural objects, it is a good idea to set Door and Window Schedule Defaults.

The Leader Line tool creates Rich Text objects with lines with arrows attached. You should set Rich Text Defaults before
annotations are created.

In order to position doors and windows in a manner that meets your needs, Dimension Defaults should be set. As doors and
windows are added, Auto Exterior Dimensions automatically refresh so that they locate these objects as they are added.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

&3



Chief Architect Premier X15 Tutorial Guide - Doors and Windows

The Working Plan View will work well for adding doors and windows.

PLACING DOORS
The six Door Tools can be used to place a variety of different doors in interior and exterior walls.

Each Door Tool has at least one defaults dialog. Here, the Interior Door Defaults dialog is examined; however, you should
make sure all Door Defaults meet your needs.

To set the Door Defaults

1. Select Edit> Default Settings (), click the arrow next to "Door" in the tree list to expand the category.

¢ Notice that there is a defaults dialog for each of the Door Tools.
» Select "Interior Door" from the tree list and click the Edit button.
2. In the Interior Door Defaults dialog:

3. On the GENERAL panel, notice that the Door Style is "Door P04" and that it is shown in the object preview on the
right. "Door P04" is a panel door available in the library.

4. On the CASING panel, note that when no Casing Profile is specified, a basic stock profile is used.

5. On the FRAMING panel, you can specify how you want framing around interior doors to be generated. Make sure that
Calculate from Width is checked so that doors of different widths receive appropriately sized headers.

6. Additional options such as hardware and millwork can also be specified, as well.

7. Click OK to return to the Default Settings dialog. For this tutorial, the existing defaults will be used, but you can
examine each of the Door Defaults dialogs if you wish.

To add hinged doors

1. Select Build> Door> Hinged Door ), , then move the mouse pointer over the exterior wall of the Foyer room.

2. When the mouse pointer is over the exterior wall:

Click the mouse button and hold it down.

* Move the mouse along the wall to change the hinge side of the door to be placed.

* Move the mouse from one side of the wall to the other to change which way it opens.
* As you move the mouse, the door preview outline will update.

3. When the door preview’s hinges are on the right side and it is opening inward, release the mouse button to create an
exterior hinged door.

4. Select the new door, click the Open Object |J1| edit button, and note that:

* The dialog’s title is Exterior Door Specification.
* The door style features three lites and a craftsman style dentil detail.

* Move your mouse pointer into the object preview pane, then click and drag to rotate the preview. Notice that the
door has an Exterior and Interior side.

¢ (Click Cancel.
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5. Place a Hinged Door [\ in the wall separating the Bedroom from the Bath.
6. Select this new door and click the Open Object J1| edit button. Notice:

e The Interior Door Specification dialog opens this time.

* The preview shows an interior panel door rather than an exterior craftsman style door.
* Click Cancel.

7. Place three additional hinged doors as shown here:

KITCHEN

1 ; BEDROOM
BATH Kﬂ' CLOSET

N

===

“IIII!&IIEEIII'
UL L g ]

DINING

CLOSET ||

To add a sliding door

1. Zoom | in on the back exterior wall of the Kitchen.
2. Select Build> Door> Sliding Door =t and move the mouse pointer over the wall.

3. When the mouse pointer is over the wall:
* Click the mouse button and hold it down.
* Move the mouse from left to right to change which side of the door is movable.
* As you move the mouse, the door preview outline will update.

4. When the door preview’s moveable side is on the right and is on the interior of the opening, release the mouse
button to create an exterior sliding door.

5. Select the new door and click the Open Object J1 edit button. Note that this dialog’s title is Exterior Door

Specification, then click Cancel.

A variety of other door types can be placed, as well.
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To add other types of doors
1. Select Window> Fill Window [} J.

2. Select Build> Door> Doorway 11 and click on the wall separating the Foyer from the Dining room. Place another
doorway between the Kitchen and Dining room.
3. Select Build> Door> Bifold Door *, then move the mouse pointer over the wall separating the Foyer from the
Closet.
4. When the mouse pointer is over the wall:
¢ Click the mouse button and hold it down.
e Move the mouse up and down along the wall to change the hinge side of the door that will be placed.
* Move the mouse button side to side, perpendicular to the wall, to change the direction that the door opens.
* As you move the mouse, the door preview outline will update.
5. When the door preview's hinges fold toward the Foyer, release the mouse button to create a single bi-fold door.
6. Select Build> Door> Pocket Door =|, then move the mouse pointer over the wall separating the Bedroom from its
Closet.
7. When the mouse pointer is over the right side of the wall, near the vertical exterior wall:
¢ Click the mouse button and hold it down.
e Move the mouse to the left to change the side of the door that slides into the wall.

¢ As you move the mouse, the door preview outline will update.

*®

When the door preview opens toward the Bath, release the mouse button to create a pocket door.

Select Build> Door> Garage Door |;_i, then click on the front wall of the Garage to place a garage door at that

e

location. Garage doors do not have hinge sides and always open in the same direction.
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10. When you are finished, remember to Save ] your work.

EDITING DOORS
Once a door has been placed, it can be selected and edited.

A door’s hinge and swing side can be set when it is created, but it can also be changed at any time.

To change the door swing

1. Zoom (. in on the door located at the top end of the staircase.

2. Click the Change Opening/Hinge Side [\ edit button and notice that the side of the door that the hinges are on
changes.

3. Click the Change Swing Side ‘¢ edit button and notice that the door now opens into the Stairwell rather than into
the Living room.

4. With the door still selected, notice the triangular edit handle located near the far end of the door swing arch.
|

| s

|
|
T

5. Click and drag this handle and notice:
o The mouse pointer icon changes to a curved Rotate € icon.
* Drag along the arch to control how far open the door appears.
* Drag a line parallel to the wall to change the door’s hinge side.
* Drag a line perpendicular to the wall to change the door’s swing side.
6. When the door’s hinges are on the left and it opens out into the Living room, release the mouse button.

A door’s edit handles can also be used to change its size. It can also be resized using dimensions as well as in the Door
Specification dialog.

To change a door’s size

1. Click the Select Objects % | button, then click on the Bifold closet door in the Foyer to select it.

2. Click and drag the resize edit handles at each end to make the door wider. To resize the door concentrically, hold
down the C key while dragging an end edit handle.
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3. With the door still selected, click the Open Object I_\ edit button.

4. On the GENERAL panel of the Interior Door Specification dialog, specify the Width as 60" and click OK.

To change a glass door’s lites
1. Select the Sliding door in the Kitchen and click the Open Object J1 edit button.
2. On the LITES panel of the Exterior Door Specification dialog, set the Lites Across to 3 and Lites Vertical to 5, then
click OK.

3. Don’t forget to Save [ your work.

USING LIBRARY CONTENT

In the /nterior Stairs tutorial, materials from the Library Browser were applied to different components of an interior
staircase.

Doors provide another excellent example of how the content in the Library Browser can be used to customize and enhance
your designs. There are a variety of different objects that can be assigned to a door, including hardware, a door style, and
casing.

The Select Library Object dialog is a modal version of the Library Browser that allows you to assign library items to a
selected object. It only lists items in the library that can be used for the task at hand, making it easy to browse for relevant
objects.

To specify door hardware

1. Select the exterior door in the Foyer and click the Open Object J1| edit button.

2. On the HARDWARE panel of the Exterior Door Specification dialog, select "Library" from the Exterior Handle drop-
down list, or click the Library button to its right.

3. In the Select Library Object dialog:

Select Library Object O *
Filters x
Type to start searching... | 4 u QR =
|o Hardwarellf[ﬂ Knobs and Le\rersl
Folders x

~ [ Knobs and Levers

Door Knob

Door Knob (escutcheon plate)
Exterior Handle

Exterior Handle 2

Glass Knob %

Lever (decorative) Y]

EEEEEE

o The content is filtered by Type @ so that it only lists Hardware.

* To further filter the results, type "knob" in the Search field, then move your mouse pointer over the "Knobs and
Levers" Folder [ line item in the Filters drop-down list.

e The tree list in the Folders panel will now expand to show Chief Architect Core Catalogs> Architectural>
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Hardware> Door Hardware> Knobs and Levers.

Select the "Exterior Handle 2" and click OK.

4. Click the Library button beside Interior Lock and choose a lock using a similar process:

The content is again filtered by Type @ so that it only lists Hardware.

Filter the results further: type "lock" in the Search field and click on the "Hardware Options: Lock" Symbol
Optionsd line item in the Filters drop-down list.

The tree list in the Folders panel will now only list hardware items that are locks.

In the Folders panel, browse to Chief Architect Core Catalogs> Architectural> Hardware> Door Hardware>
Knobs and Levers.

Select the "Dead Bolt (interior)" and click OK.

5. Repeat step 4 to select the "Dead Bolt (exterior)" symbol as the Exterior Lock, then click OK to close the dialog
and apply your changes.

The Library also has a selection of door styles that can be applied to individual doors: for example, the P04 door style which
is the default for interior hinged doors.

To choose a door style from the library

1. Click on the hinged door between the Foyer and the Garage to select it.

o If the stairs or wall becomes selected instead, click the Select Next Object |, edit button until the door becomes

the selected object.

2. When the door is selected, click the Open Object J1| edit button.

3. On the GENERAL panel of the Exterior Door Specification dialog:

* Notice that this Hinged Door is using the same Craftsman style door as the front door.

¢ Click the Library button to the right of the Style drop-down list.
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4. In the Select Library Object dialog:

Select Library Object

Filters

P04

0] <

O X

x
» b -

|o Doorsl = ru

Folders

v &3 Chief Architect Core Catalogs
A Architectural
~ [ Doors and Doorways
[ Garage Doors
El Panel

Filter Results (2)

™ Door P04 k

MName

o Click on the "Entry Doors" Folder (] filter to remove it.

« The content is filtered by Type @ so that it only lists Doors.

« Type P04 in the Search field and press the Enter key to perform a Text =

search.

* Select Door P04 in the Filter Results panel and click OK to return to the specification dialog.

For best results, door and window casing should be set in the Defaults dialogs prior to placing any doors or windows.
Exterior doors often have different casing on their two sides, which isn't necessary for the door to the Garage, however.

4.
5.

To specify a door’s casing

Click the Clear button to restore the default stock profile.

When you are finished, remember to Save [ your work.

PLACING AND EDITING WINDOWS

Change the Exterior Casing Width and Depth to match the Interior Casing.

Like doors, windows are designed to be placed into walls and are highly editable.

90

. With the specification dialog for the door between the Foyer and Garage still open go to the CASING panel:

. You can also click the Library button beside Exterior Casing Profile and type "casing" in the Search field.
* Notice that in the drop-down list, there are a number of Manufacturer catalogs that include casing.

o Select the "Casings" Folder [Nlocated at Chief Architect Core Catalogs> Architectural> Moldings> Casing to

find a selection of door and window casing profiles. Select one and click OK.
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To set window defaults

1. Select Edit> Default Settings O, select "Window" from the tree list, and click the Edit button.

2. On the GENERAL panel of the Window Defaults dialog:
* Specify the Window Type as "Single Casement".
e Specify the Width as 30".
* Specify the Height as 54".
3. On the LITES panel, specify the Lites Across as 3 and Lites Vertical as 4.

4. On the FRAMING panel, notice that the defaults for the Header and Trimmers can be set. See "To set default header
depth" on page 371 of the Wall Framing Tutorial.

5. On the ROUGH OPENING panel, notice that the Additional Height and Width values are 1".
6. Click OK and then Done to close both dialogs and apply your changes.
7. Save [o your changes.

To place a window

1. Select Build> Window> Window =

N

Click on the exterior wall of the Foyer, to the right of the wall, to place a window at that location.

3. Continue clicking to place a total of 11 windows:
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To edit a window

1. Select the window in the Foyer and click the Open Object | J1| edit button.

2. On the GENERAL panel of the Window Specification dialog:
* Select "Fixed Glass" from the Window Type drop-down list.
e Specify the Width as 12" and the Height as 77".

3. On the LITES panel, specify the Lites Across as 1 and Lites Vertical as 5, then click OK.

»

Select the window in the kitchen and click the Open Object |J1 edit button.

5. On the GENERAL panel of the Window Specification dialog:
* Specify the Height as 36".
* Note that the Floor to Bottom height increases to 44".

6. On the LITES panel, specify the Lites Vertical as 3, then click OK.

=~

Select the window in the Garage and open its specification dialog. On the GENERAL panel:
* Change the Window Type to "Fixed Glass".
* Change the Height to 48".

* Select "Absolute" as the Elevation Reference, then specify the Elevation at Top as 80" so its height matches that
of the other windows and doors.

8. On the LITES panel, change the number of Lites Vertical to 3, then click OK.

9. When you are finished, remember to Save [] your work.

POSITIONING DOORS AND WINDOWS
There are a number of ways to move doors and windows: using their edit handles, various edit tools, as well as dimensions.

When positioning doors and windows, often the most important consideration is that it be centered along a wall or relative
to an object.

Note: So that the centering axis can be clearly seen, the "Dimensions,

Automatic" layer is turned off in the following images.
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To center a wall opening

1. Select the front exterior door in the Foyer and click the Center Object ¢/ edit button.

2. Move the mouse pointer into the Foyer, near the wall that the window is located in.
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3. Notice that the Foyer room becomes highlighted and a dashed vertical centering axis displays at the midpoint of the
exterior wall.

4. Now move the mouse pointer up to the invisible Room Divider separating the Foyer from the Living area.
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5. When a dashed vertical centering axis displays at the midpoint of the Room Divider, click once. The door becomes
aligned with the center of the Room Divider.

6. Zoom (I in on the Foyer, then select the door between the Foyer and Garage and click the Center Object ¢ edit

button.
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7. Move the mouse pointer over the Garage stairs, and when a horizontal centering axis displays down the middle of
the stairs, click once.

8. Use the Center Object ¢ edit button to center:

e The Kitchen window

e The Living room window

* The window on the left side of the Dining room
* The window on the right side of the Bedroom

e The window in the Bedroom Closet

e The Garage door

* The Foyer Closet door.

When you are finished, remember to Save [] your work.

It is a good idea to take a few moments to make sure that your various Dimension Defaults are set up so that they meet your
needs and are consistent.

To set Dimension Defaults

1. Select Edit> Default Settings ) to open the Default Settings dialog:

* Click the arrow next to "Dimension" in the tree list to expand the category.
* Select "Dimensions" and click the Edit button.
2. In the Saved Dimension Defaults dialog, which opens next:

¢ Notice that dimension lines have multiple Saved Defaults, which you can use to save considerable time when
you annotate your drawings.

¢ "Plan Dimension Defaults" is selected in the list because it is the currently active Saved Dimension Default.
¢ Click the Edit button to open the Dimension Defaults dialog.

3. On the SETUP AUTOMATIC panel of the Dimension Defaults dialog, under the "Exterior" heading, make sure that
Auto Refresh is checked.
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4. On the LOCATE AUTO EXTERIOR panel:

Dimension Defaults - Plan Dimension Defaults
General Walls
Setup Automatic ) Surfaces
Locate Manual
Locate End to End ® Wall Dimension Layer
Locate Cent.erline Wall Options
Locate Interior
Locate Auto Exterior Exterior: Primary Side [] Secondary Side
Locate Auto Room Interior: Primary Side [ Secondary Side [] Centers
Locate Auto Elevation
Locate Elevations 1 wall Steps Display Wall Widths
Primary Format ]

Locate Objects
Secondary Format
Extensions - Openings
Layer [] Casing
Arrow [ Centers
Text Style [] Rough Opening
Sides %

* Notice that there are several options for locating wall Openings.
* Make sure that Sides is selected to locate the sides of doors and windows.
5. On the LOCATE MANUAL panel of the Dimension Defaults dialog:
* Note that there are numerous options for controlling many objects in addition to walls and wall openings.
¢ Under the Openings heading, make sure that Sides is selected.

6. On the LAYER panel, notice that when the "Plan Dimension Defaults" are active, manually drawn dimensions are
placed on the "Dimensions, Manual" layer by default.

7. Click OK and then Done to close the both dialogs and apply your changes.
To position doors and windows using dimensions

1. Zoom @ in on the Bedroom.
2. Click the Select Objects 3 button, then adjust the space between the two windows in the back wall:

¢ Click on the left window to select it.
* Move your mouse pointer over the dimension line that states its distance from the right window.

* In the inline text field, type 4 1/2" and press the Enter key on the keyboard. This space will accommodate two
trimmers plus the windows’ rough openings.

3. Center the two windows in the Bedroom:

e With the left window still selected, hold down the Shift key and click on the right window to select the two as
a group.

« Use the Center Objects |?¢| edit button to center both windows in the Bedroom as described in 7o center a

wall opening on page 93, above.
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4. Notice that:

4 1/2"
=411 1/2" T 2'-6"W 2'-6"T 5-11/2" —=
| __|=25-'r.—5:,=ﬂ_ﬂ=25-'5-:~c,=|| ]

¢ Although the windows are centered in the room, the Auto Exterior Dimensions on either side of them report
different distances.

* This is because the dimensions locate the framing of walls that have different thicknesses.

e If you draw an Interior Dimension line along the back wall of the Bedroom, the dimensions on either side of
the windows will be the same.

5. Select CAD> Dimensions> Manual Dimension <, then click and drag to draw a dimension line along the wall
separating the Bedroom from the Bath.
6. Select the door to the Bath and adjust its position:
e Move your mouse pointer over the dimension line that states its distance from the closet wall.

¢ In the inline text field, type 6" and press the Enter key on the keyboard.

BEDROOM
6"

bl_& 1!2“ —;..i..E 2I_bll 2'_4":’1-5 2I_bll E..i

BATH CLOSET

7. Repeat steps 2-4 to space the two windows in the front wall of the Dining room 3’ 6" apart, then center them in the
room, then use the Center Objects [?¢| edit button to center both windows in the Dining room as described in 70

center a wall opening on page 93, above.
8. Position the window in the Foyer 4 1/2" from the front door.

9. Although the front door has been centered in the foyer, its position can be adjusted slightly to produce cleaner
dimensions:

e With the side window still selected, hold down the Shift key and select the door as well.
* Click on the dimension that reports their distance from the Dining room wall.

* In the inline text field, type 6’ and press the Enter key on the keyboard.
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10. When you are finished, remember to Save ] your work.

REPLICATING DOORS AND WINDOWS

Like most objects, doors and windows can be copied and pasted. Here, copies of windows at regular intervals are created.
To create a reflected copy of a window

1. Select the narrow window to the left of the front door in the Foyer.

2. Click the Copy/Paste 121 edit button, then click the Reflect About Object |.[. edit button.

<

_|1"065|='ﬂ[ [3des] 1065F X
N

3. Move your mouse pointer over the front door. When you see a dashed vertical reflection axis, click once. A copy of
the window is created on the other side of the door.

1065FX 3068 1065F X
Tt
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To copy windows at regular intervals

1. Select the window in the Kitchen and click the Transform/Replicate Object [ edit button.

2. In the Transform/Replicate Object dialog:

Transform / Replicate Object *
Copy
Number of Copies:
Move
X Delta: @ Relative To Itself
¥ Delta: -351/2" O Absolute Location
Relative To Current Point
Angle: O Relative Angle To ltself
Distance: 351/2" @® Absolute Angle

¢ Check the box beside Copy and change the Number of Copies to 2.

¢ Check the box beside Move, then specify the Y Delta value as -35 1/2". This value is equal to the width of each
window, 30", plus a 5 1/2" gap to accommodate a king stud, two stringers, and the windows’ rough openings.

* When you click OK, two copies of the window are created at 35 1/2" intervals along the same wall as the original.

3. With the two newly created windows selected, press the Shift key and click on the original window to add it to the
selection. Then, use the Center Objects |?¢| edit tool to center the three windows in the Kitchen room, as described

in "To center a wall opening on page 93", above.

4. Repeat these steps to create a grouping of three windows centered in the Living room. This time, specify the X Delta
as -35 1/2".
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5. When you have finished, Save EL] your work.

CREATING GROUPED WINDOW UNITS

Multiple adjacent windows as well as doors can be blocked into a single mulled unit. Here a mulled casement unit with
central fixed glass component will be created.

To create a mulled unit

1. Click the Select Objects | [ button, then click on the middle window in the Living room.

2. Click the Open Object J1 edit button, and on the GENERAL panel of the Window Specification dialog, select
"Fixed Glass" from the Window Type drop-down list, then click OK.

3. With the window still selected, hold down the Shift key and click on the other two Living room windows to select
all three as a group.

4. Click the Make Mulled Unit || edit button.

5. Save [ your work.

CREATING SCHEDULES

Plan sets often include schedules for doors, windows, and more. Chief Architect’s schedules are dynamic reports of the
objects in the plan and will update automatically if any are modified.

Although a typical plan is unlikely to have more than one or two door and window schedules, it is still a good idea to set up
the schedule defaults the way you want them in your template plans.
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To set schedule defaults

1. Select Edit> Default Settings (| to open the Default Settings dialog.

e Click the arrow beside "Schedules" to expand the category.
¢ Select "Door Schedule" and click the Edit button.

2. On the GENERAL panel of the Door Schedule Defaults dialog, which opens next, make sure that Display Column
Headings in Schedule is checked.

3. Still on the GENERAL panel, customize the Columns to Include list:

Columns
Display Colurn Headings in Schedule

Limit List to Included Categories

Available Columns: Columns to Include:

30 Exterior Elevation - MNumber Rename...
3D Interior Elevation Label

3D Perspective Add => Gty Reset
Arch <= Remove Floor Move Up
Area, Actual Dimensions

Area, Standard Top Mowve Down
Bottom R/O

Callout Symbol Header

Casing Material, Exterior Description

Casing Material, Interior v Comments

¢ Select "Dimensions" in the list of Available Columns and click the Add button.

e "Dimensions" is added to the bottom of the Columns to Include list, and is selected. Click the Move Up button
until it is located between "Floor" and "Size".

e With "Dimensions" still selected, Add the "Top" column, as well.
* Because "Dimensions" was selected in the list of Columns to Include, "Top" is placed directly beneath it.
* Select "Size" from the list of Columns to Include and click the Remove button.
¢ Remove the "3D Exterior Elevation", "Code", and "Manufacturer" columns, as well.
4. On the MAIN TEXT STYLE panel:
* Notice that like Wall Schedules, Door Schedules are set to Use Layer for Text Style.
¢ Click OK to close the dialog and apply your changes.
5. Returning to the Default Settings dialog, select "Window Schedule" and click the Edit button.
6. On the GENERAL panel of the Window Schedule Defaults dialog:
* Add "Dimensions" and "Top" to the list of Columns to Include, as described above.

¢ Remove the "3D Exterior Elevation", "Size", "Egress", "Code", and "Manufacturer" columns from the list of
Columns to Include.

7. On the MAIN TEXT STYLE panel, notice that Window Schedules are also set to Use Layer for Text Style.
8. Click OK and then Done to close the Default Settings dialog and apply your changes.

To prevent your plan views from becoming unnecessarily cluttered, schedules should be created in CAD Detail windows.
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To add door and window schedules

1. Select CAD> CAD Detail Management .

2. Inthe CAD Detail Management dialog, select "Schedules Detail" and click the Open button.
3. The "Schedules Detail" CAD Detail window opens and is empty.

4. Select Tools> Schedules> Door Schedule and click once to place a Door Schedule at that location.

5. Select Tools> Schedules> Window Schedule and click below the Door Schedule to place a Window Schedule

at that location.
6. Click on the new Window Schedule to select it, then align it with the Door Schedule’s left edge:
¢ Hold down the Shift key and click on the Door Schedule to select them both as a group.
« Click the Align/Distribute Objects |Bf | edit button.

* In the Align/Distribute Objects dialog, under the "Move Objects Horizontally to" heading, select Left Edges and
click OK.

7. When you are finished, Save [] your work.

The widths of these schedules’ individual columns can also be edited so that they align.
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By default, door and window schedules are ordered according to the information in the Labels column. You can, however,
change their order using either of two methods.

To turn off schedule callouts

1. Select Window> Tile Vertically and in the plan view, notice that doors and windows now have callout labels with
schedule numbers.

2. With the Window Schedule still selected, click the Open Object J1| edit button.

3. On the LABEL panel of the Window Schedule Specification dialog, uncheck Use Callout for Label and click OK.
4. In plan view, notice that windows now display their original labels instead of callout shapes with schedule numbers.

5. If you prefer to use callout labels, you may also want to add the "Number" column to the Window Schedule’s
Columns to Include on the GENERAL panel, as well.

6. Turn off the display of the Door Schedule callout labels, as well.

7. When you are finished, Save [] your work.
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ADDING ANNOTATIONS

Floor plans typically include text with a variety of different pieces of information. With doors and windows in place, they
can be annotated.

The Working Plan View is active as it was in the previous four tutorials, so "Plan Rich Text and Callout Defaults" are still
in use.

To set leader line preferences

1. Select Edit> Preferences [P .

2. On the TEXT panel of the Preferences dialog:

e The Number of Segments for Leader Lines can be set here.

e Uncheck Create Rich Text to create simple Text objects when the Leader Line tool is used, if you prefer.
3. In this example, these settings will not be changed, so click Cancel.

Typing text is a simple task, but with a few extra steps this text can also appear in the Comments column of the Door
Schedule.

To add Comments to an object
1. In plan view, Zoom O in on the Garage area, then click the Select Objects ' [% | button.

2. Select the hinged door separating the Garage from the Foyer and click the Open Object J1 edit button.

3. On the OBJECT INFORMATION panel of the Door Specification dialog, type the following into the Comment field: 20
minute

4. Press the Enter key to wrap to a second line, then type: self-closing

Exterior Door Specification

General Code

Options

Casing
Lintel

Lites Comment

Jamb

Arch 20 minu.te

self closing |,
g

Hardware

Shutters

Opening Indicators
Rough Opening Jeautomatic_description®e

Description

Framing

Energy Values

Layer Manufacturer

Materials
Label
Components

Object Information Supplier
Schedule

5. Click OK to close the dialog and apply your change.
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To add leader line annotations

1. Begin by moving the Garage room label down, towards the center of the Garage room.

2. Select CAD> Text> Leader Line ™, then:

240X

—
1]

* In the Garage, click and drag a line from the door to the Foyer down and to the right. When your mouse pointer is

below the Garage stairs, release the mouse button.

¢ Click and drag a second line straight to the right from the end of the first line.
* When you release the mouse button, the Rich Text Specification dialog opens.

3. On the RICH TEXT panel of the Rich Text Specification dialog:

Rich Text Specification *
Rich Text ] - S = = | = =
KTt | [owamen-s |IP A B / US/AEE E T ¥ Muond
Optiens L OMMENT 3% Insert Macro i
Mumber Style. .. Cancel Help

« Click the Insert Macro |~™ button.

* Select "Comment" from the Referenced Object submenu.

* Click OK.

4. The Comment entered in the Door Specification can now be seen in both plan view and the Door Schedule.
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Additional Note callouts can be created that refer to the Floor Plan Notes schedule.

To add plan notes

1. Select CAD> Text> Note (N)|, then click once near the sliding door in the Kitchen.

2. On the NOTE panel of the Note Specification dialog:

e In the Text field, type: tempered glass.

* Make sure General is the selected Type.

¢ Click OK.
3. Notice that the new Note is automatically assigned the number 2, as 1 was created in the /nterior Stairs tutorial.
4. Click on the Note shape to select it, then:

« Click the Copy/Paste 51 edit button

* Click once in front of the side lite to the right of the front door to create a copy at that location.
5. The pasted Note has the same schedule number as the original because they have the same text.

6. If you want, you can open the Schedules Detail to confirm that the Floor Plan Notes schedule has updated to include
the new Notes.

7. When you are finished, Save [] your work.

You can continue working on this plan in the Decks and Porches tutorial.

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
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1.

2.

To save a plan revision

Select File> Save As [

In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;

for example, Chic Cottage-Windows.

Select File> Close All Views.

REVIEW

This lesson describes the best practices for adding doors and windows to a design.

To set the Door Defaults

To add hinged doors

To add a sliding door

To add other types of doors

To change the door swing

To change a door’s size

To change a glass door’s lites

To specify door hardware

To choose a door style from the library
To specify a door’s casing

To set window defaults

To place a window

To edit a window

To center a wall opening

To set Dimension Defaults

To position doors and windows using dimensions
To create a reflected copy of a window
To copy windows at regular intervals
To create a mulled unit

To set schedule defaults

To add door and window schedules

To turn off schedule callouts

To set leader line preferences

To add Comments to an object

To add leader line annotations
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To add plan notes 104

To save a plan revision 105

Assessment Questions
What are the different ways to specify or change the hinge side of a door? The swing side?
What are three examples of door and window attributes that are found in the Library?
What are the different ways to change the width of a door or window?
What tool can be used to create multiple windows at once?
What edit tools are useful for creating identical windows on either side of a door or window?
Where do you specify how Auto Exterior Dimensions locate doors and windows?
Where do you control the appearance of callout labels?

What is an example of an object attribute that can be reported in both a schedule and a text object with an arrow attached to
that object?

What tool lets you create a Rich Text object attached to a text line with arrow?

What button can you click in the Rich Text Specification dialog to insert dynamic information about an object into the text?

Decks and Porches

Deck and Porch rooms are Room Types with a number of special characteristics.

LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect for creating Deck and Porch rooms. Concepts introduced include:

o Setting the Defaults, see page 107

e Using Plan Views, see page 108

* Railings for Decks and Porches, see page 108
* Creating Deck Rooms, see page 111

e Creating Porch Rooms, see page 110

e Drawing Deck Stairs, see page 120

* Creating Concrete Stairs, see page 122

* Adding Annotations, see page 123

FILE MANAGEMENT

This tutorial continues where the Doors and Windows tutorial left off. At this point, both the Chic Cottage-Windows and
CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working.
However, Chic Cottage-Windows.plan was created specifically to serve as a revision or archive file so it will be left
unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic
Cottage, select CHIC COTTAGE-CURRENT, and click Open.
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Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PRODUCTIVITY TIPS

As you learn how to create Deck and Porch rooms, keep in mind these tips to improve your productivity.

Drawing and Editing

e When Deck Railings define a room, the room is specified as a Deck automatically.
* Deck posts and beams generate automatically on the floor below the Deck room.
 Stairs that are not placed inside a room will draw in a downward direction and seek the terrain.

« The Center Object ?¢| edit tool can be used to center a selected object relative to another object.

Content

¢ Create template plans that have the Deck and Porch Room Type Defaults set the way you want them, ready for use
when you begin a new plan.

* A selection of name brand deck planking catalogs are available for download in the "Materials and Surfaces" category
of the 3D Library. Select Library> Get Additional Content Online {{% to launch your default web browser to that

page.

Interface

* Object Snaps can be helpful when positioning one object relative to another.
¢ Temporary Dimensions display when an object like a wall is selected and can be used to move that object.

e Multiple line items in a list, as well as multiple objects, can be group-selected using the Shift and Ctrl keys.

Keyboard Hotkeys

e F1 - Help for the current context
* F6 - Fill Window

e Ctrl + W - Close View

e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
creating Deck and Porch rooms, there are several defaults that should be borne in mind.

Before drawing the railings that define Deck rooms, the Deck Railing Defaults should be set.
Similarly, the defaults for Half Walls, which will be used here to define a Porch, can be set in advance.
Structural characteristics of Deck and Porch rooms should be set before Deck and Porch rooms are created.

Before drawing stairs on the exterior of the structure, it is a good idea to set the Exterior Stair Defaults.
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USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

The Working Plan View will work well for drawing deck and porch rooms.

RAILINGS FOR DECKS AND PORCHES

In Chief Architect, railings are a special type of wall that do not build to the ceiling height of the rooms they define.
Railings are typically used to define Deck rooms as well as Porches. There are three types of railing in Chief Architect:
Deck Railings, regular Railings, and solid Half Walls.

Deck Railings use a single layer wall type so there is no siding material on the sides of deck platforms.
To set the Deck Railing Defaults
1. Select Edit> Default Settings () . In the Default Settings dialog, click the arrow next to "Walls" in the tree list to
expand the category.
2. Select "Deck Railing Defaults" and click the Edit button to open the Deck Railing Defaults dialog.

3. On the GENERAL panel, notice that No Locate is checked. When this box is checked, Deck Railings will be ignored
by Auto Exterior Dimensions by default.

4. On the WALL TYPES panel, note that the default Wall Type is "Deck Railing/Fence" and click the Define button.
5. In the Wall Type Definitions dialog:

* Notice that the "Deck Railing/Fence" wall type is composed of a single 3 1/2" layer of framing.

¢ In the Wall Layers table, click in the Thickness ficld, then type 5 1/2".

¢ Click OK to return to the Deck Railing Defaults dialog.
6. On the RAIL STYLE panel, under the Newels/Posts heading, select Post to Beam.

7. On the NEWELS/BALUSTERS panel, under the Newels/Posts heading:

Deck Railing Defaults

General Railing
Roof
Foundation MNewels/Posts
Wall Types
i Width: [ Use Wall Width
Wall Cap
Wall Covering Height: 36
Rail Style .
Newels/Balusters Llonzonialter:
Layer
Materials Spacing: On Center
Label -
Type: CP-02 ~ Library...
Components i

* Specify the Newels/Posts Width as 5 1/2".

¢ Select a Newels/Posts Type from the Library. Here, the capped post "CP-02" is used.
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8.

9.

On the MATERIALS panel:

¢ Select the "Baluster" component, then hold down the Ctrl key and click on the "Beam", "Rail", and "Main"
components to add them to the selection.

¢ Click the Select Material button and select "Color - White" from the PLAN MATERIALS panel of the Select
Material dialog.

Click OK to close the dialog and apply your changes.

Unlike Deck Railings, regular Railings are intended to define rooms with enclosed floor platforms. In the /nterior Stairs
tutorial, interior railings with newels and balusters are generated by the Auto Stairwell edit tool.

5.

To set the Railing Defaults

With the Default Settings dialog still open, select "Railing Defaults" and click the Edit button to open the Railing
Defaults dialog.

On the GENERAL panel, notice that No Locate is checked, just as it is for Deck Railings.
On the WALL TYPES panel, note that the default Wall Type is "Interior Railing" and click the Define button.

In the Wall Type Definitions dialog, notice that the "Interior Railing" wall type is composed of three layers: a 3 1/2"
framing layer surrounded by two layers of 1/2" drywall.

Click Cancel to return to the Default Settings dialog.

Like other types of Railings, Half Walls can also be drawn to define exterior rooms like Porches.

To set the Half Wall Defaults

. With the Default Settings dialog still open, select "Half Wall Defaults" and click the Edit button to open the Half

Wall Defaults dialog.
On the GENERAL panel, both Railing and No Locate are checked.
¢ Leave Railing checked.
e Uncheck No Locate.
On the WALL TYPES panel, select "Siding-6" from the Wall Type drop-down list.
Check the box beside Pony Wall, then:
¢ Select "Stone-6" from the Lower Wall Type drop-down list.
* Notice that the Elevation of Lower Wall Top is 20", which is the value set in the Pony Wall Defaults dialog.
On the NEWELS/BALUSTERS panel:

e When a wall is both a Railing, as Half Walls are, and a Pony Wall, the Height setting only affects the height of
the Upper Wall.

¢ Specify the Height as 16".
Click OK to close the Half Wall Defaults dialog, then click Done to close the Default Settings dialog.

Remember to Save ] your work.
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CREATING PORCH ROOMS

Porches are another special room type with characteristics of both interior and exterior rooms.

1.

N

To set Porch Room Defaults

Select Edit> Default Settings (|, and in the Default Settings dialog:

¢ Click the arrow beside "Floors and Rooms" to expand the category.
¢ Select "Room Types" and click the Edit button.
In the Room Types dialog, scroll down the list, select "Porch", and click the Edit button.
On the STRUCTURE panel of the Porch Room Type Defaults dialog,
* Notice that unlike Decks, Porch rooms have Roof and Ceiling Over This Room checked.
¢ Click the Floor Structure Edit button and note that the floor is constructed of 4" of concrete.

Click Cancel to close all three dialogs.

To create a porch

. On Floor 1, Zoom . out so the front exterior wall can be seen.

Select Build> Wall> Straight Half Wall [, then click and drag to draw two half walls enclosing the area outside

the front door.

. Notice that the Auto Exterior Dimensions update to locate the new railings but no longer locate the entry door or

side windows. This will be addressed in a moment.

Select the front Porch wall, then use either of the Auto Exterior Dimensions that locate it to position it 8 from the
wall with the entry door.

Select the left vertical wall and drag its Move «}* edit handle to align it with the interior wall separating the Dining

room and Foyer.

Click the Select Objects [ button, then click in the newly created room to select it.

Click the Open Object 1| edit button, and on the GENERAL panel of the Room Specification dialog, select "Porch"

from the Room Type drop-down list and click OK.
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8. Save ] your work.

CREATING DECK ROOMS

Decks are exterior rooms that are defined by the deck railings and exterior walls that enclose them. When an exterior room
is drawn using the Deck Railing tool, the room is automatically assigned the exterior room type of Deck.

To set Deck Room Defaults

1. Select Edit> Default Settings () , and in the Default Settings dialog:

¢ Click the arrow beside "Floors and Rooms" to expand the category.

» Select "Room Types" and click the Edit button.
2. In the Room Types dialog, scroll down the list, select "Deck", and click the Edit button.
3. On the STRUCTURE panel of the Deck Room Type Defaults dialog:

¢ Notice that the Default check box to the right of the Floor Finish Edit button is unchecked and that its total
thickness is 0".

¢ Click the Planks/Joists Edit button.
4. In the Floor Structure Definition dialog, change the Thickness of Layer 1 to 1" and click OK.

5. On the DECK panel of the Deck Room Defaults dialog, change the Plank Width to 5 1/4" and the Plank Gap
Width to 1/4".

6. On the DECK SUPPORT panel:
* Notice that the Deck Post Footings have a Height Above Terrain setting with a value of 6".

* Specify the Deck Post Footings Thickness as 30". This value is the footings total height, measured from top to
bottom.

7. Click OK and then Done to close all dialogs.

To draw a deck

—_

. Zoom CJ out so the back exterior wall can be seen.

2. Select Build> Railing and Deck> Straight Deck Railing [Z, then click and drag to draw three Deck Railings at

the back of the structure.

111



Chief Architect Premier X15 Tutorial Guide - Decks and Porches

« Notice that when a room is created using Deck Railing [Z, the room is automatically specified as a Deck and

given a room label.

* Notice, too, that the Auto Exterior Dimensions do not update when the Deck is created because of the Deck
Railings' No Locate setting.

1k | | i

« Click in the Deck room to select it, then click the Open Object J1 edit button to open the Room Specification

dialog:

© On the GENERAL panel, under the Living Area heading, notice that Decks are Excluded from the
Living Area calculation by default but that you can change this here if you wish.

© On the STRUCTURE panel, note that by default, Roof Over This Room and Ceiling Over This Room
are unchecked, then click Cancel.

DIMENSIONING EXTERIOR ROOMS

Exterior dimensions are not always drawn the same way in the presence of exterior rooms like Decks and Porches as they
are elsewhere.

For added clarity, dimensions can be repositioned outside the Deck room.
To move dimension lines

1. Group-select the three horizontal Auto Exterior Dimensions that run through the Deck room:

« Click the Select Objects | 3| button, then draw a small rectangular marquee around sections of all three
dimension lines.

¢ You can also click on one dimension line, hold down the Shift key on the keyboard, then click on the other two
to select all three.

2. Click the Transform/Replicate Objects 10| edit button.

3. A Question message box will confirm whether you want to turn off the Auto Refresh option for Auto Exterior
Dimensions in the saved "Plan Dimension Defaults". Click Yes.

4. In the Transform/Replicate Object dialog, which opens next:

Transform / Replicate Object X
[ Copy
MNumber of Copies: |0

Move

X Delta: @ Relative To Itself
Y Delta: O Absolute Location

Relative To Current Point

112



Chief Architect Premier X15 Tutorial Guide - Decks and Porches

¢ The box beside Move should be checked. If there is not, click to add a check mark.
e In the Y Delta field, type 96" or §'.
e Make sure that Relative to Itself is checked and click OK.

5. The three dimension lines will all move 8' upward onscreen, out of the area of the Deck room.

4z
26 1z 155 11z
3-8 344" >4 1T 112"
e 1.0 112 2 55 213 411 12 ez g 51 12—
= = o :
DECK
L I

7 £ ‘-E.=.|“ " T S — S —— T
: &
! o

With the Porch and Deck rooms created, the Auto Exterior Dimension lines can be edited to locate the Deck Railings that
define them as well as features inside the Porch.

To add and remove extension lines

1. Select the vertical Auto Exterior Dimension that locates walls on the right side of the structure.

PN

(=]

V)

o]

e A

¢ The dimension line's square Move edit handle has a red fill color and displays at the point where you clicked.

ez 4'-2:1/2% ¢

¢ The diamond-shaped Add Extension Line edit handle displays near the Move handle.

e When you move your mouse pointer over the Add Extension Line handle, it displays a two-headed arrow.
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2. Click and drag the Add Extension Line edit handle towards the horizontal Deck Railing's exterior side.

. i 11

I 1

e When an Extension Line preview snaps to the exterior side of the Deck Railing, release the mouse button.

3. Repeat steps 1-3 on the left side of the structure.

4. Select the horizontal Auto Exterior Dimension that locates walls at the back of the structure and repeat steps 1-3 to
add extension lines that locate the exterior sides of the two vertical Deck Railings.

5. Zoom, scroll, or pan so the front of the structure and the front Auto Exterior Dimensions can be seen.

6. Select the vertical Auto Exterior Dimension that locates wall openings on the front wall of the structure.

¢ The dimension line has a circular Add Segments edit handle just beyond each end.
¢ When you move your mouse pointer over the Add Segments handle, it displays a two-headed arrow.

7. Click the Add Segments handle on the right end and drag to the right until it reaches the left wall of the Garage and
the dimension line that locates the Garage Door.
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* As your mouse pointer reaches the door and side lites, new extension lines will locate the sides of these
openings as well as the Closet wall.

e When an Extension Line preview snaps to the exterior side of the Garage wall, release the mouse button.
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8. With the dimension line still selected, remove the extension line locating the Closet wall:

1065FX

Lo o) <

¢ Click the diamond-shaped Extension Line End handle located at the Closet wall.

¢ Drag it downward, away from the structure and any objects that it might locate instead.
e When you release the mouse, the extension line will be removed.

9. Select the horizontal dimension line that locates walls on the front of the structure and repeat steps 1-3 to add an
extension line to the closet wall.

Auto Exterior Dimensions were already used to locate the Porch Half Walls. Now that dimensions locate the Deck Railings,
they can be used to position them as well.

To resize the Deck room

1. Select the left vertical Deck Railing, then click on the dimension that reports its distance from the left exterior wall.
In the inline text field, type 36’ and press Enter.

2. Select the right vertical Deck Railing and position it 36" from the right exterior wall.

3. Select the horizontal Deck Railing, then click on either dimension that reports its distance from the exterior wall of
the house. Type 8’ in the inline text field and press Enter.

4. Select 3D>Create Perspective View> Floor Overview @ to see the results.

¢ Notice that the Porch has a concrete slab floor.

« Click and drag using the Mouse-Orbit Camera & tool until the Deck room can be seen.

* Notice that the program automatically generates planking, joists, beams, and posts with footings.

¢ Note, too, that the post footings are located at the same height as the foundation wall footings because there is
no terrain present.
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CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 1

<

5. Select File> Close View to return to plan view and remember to Save | your work.

CREATING PORCH AND DECK SUPPORTS

Because porch stem walls and deck post footings are measured relative to grade, now is a good time to add terrain to the
plan. The terrain should always be drawn on either Floor 0 or 1.

To create a terrain perimeter

1. On Floor 1, select Terrain> Create Terrain Perimeter /ﬂ
2. Select Window> Fill Window [[ I so that the entire Terrain Perimeter can be seen.

3. To make the edges of the terrain easier to see while editing it, temporarily switch to the "Terrain Plan View".

e Click the Saved Plan View Control Tp Plan View ¥ |in the top toolbar and select "Terrain Plan View" from
the drop-down list.

* You can also open the "Terrain Plan View" in a separate view window via the Project Browser. See Using Plan
Views on page 4.

¢ Notice that the dimensions and various interior details no longer display. The vertical sides of the Terrain
Perimeter are now easier to distinguish.

4. Select Terrain> Terrain Specification [ and on the GENERAL panel of the Terrain Specification dialog:

Terrain Specification

General Auto Rebuild Terrain

Contours o

Polyline LI

Selected Line Subfloor Height Above Terrain: [ Automatic
Line Style [] Flatten Pad

Fill Style

¢ Under the Building Pad heading, uncheck Automatic.
* Specify the Subfloor Height Above Terrain as 28", then click OK.

e This will place the terrain 28" below the first floor’s subfloor and about 1" below the slab floor in the Garage.
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5. Click the Select Objects I3 | button, then click on the Terrain Perimeter to select it.

6. Use Temporary Dimensions to make the Terrain Perimeter polyline smaller for now:

¢ Select the top horizontal edge, then click on the Temporary Dimension that reports its distance from the bottom
edge.

¢ Click in the inline text field and type 60°, then press the Enter key.

7. Use the Center Object |?¢| edit tool to center the terrain on the right side of the house:

| }

'] 208"

« With the Terrain Perimeter still selected, click the Center Object >¢| edit button.

* Move the mouse pointer over the right side of the house, along or just outside the right vertical exterior wall.

e When you see a horizontal centering axis across the center of the wall, click once to center the terrain relative
to the length of that wall.

¢ Here, the outline of the Exterior Room is highlighted, indicating that the terrain will be centered along its right
edge.

8. Create a Perspective Floor Overview and Orbit | &, the camera so the back Deck can be seen. Notice that the

post footings now only extend down to the level of the terrain.
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CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 2

9. Select File> Close View to return to plan view.

The footings for deck posts are generated automatically and are set to display by default in most 3D views but not in plan
view.

To turn on the display of objects

1. Go Down One Floor to Floor 0 and notice that deck framing and post footings display.

2. Use the Saved Plan View Control ©p Plan View ¥ |to return to the "Working Plan View" and notice that these
objects no longer display.

3. Ifitis not already open, select View> Active Layer Display Options . In the Active Layer Display Options side
window:

* Type the word "deck" in the Name Filter field. As you type, the names of the layers listed in the table will be
filtered in response.

¢ Locate the "Footings, Deck Post" layer and click once in the "Disp" column to add a check mark.
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Porches have slab floors and do not typically receive foundations; however, this porch is raised off the terrain and will need
stem walls to support it.

To draw porch stem walls
1. Select Tools> Floor/Reference Display> Reference Display /.

2. Select Build> Wall> Straight Foundation Wall [l , then click and drag over the walls of the Porch visible in the
Reference Display.

B

|
s
5

L‘—I 10-4 7/16" —jj"'w e

3. Select each new foundation wall and click the Align with Wall Above =t edit button to bring the two walls into

alignment with the Porch walls above.

4. Click the Select Objects | 3| button, then click in the room defined by the porch stem walls to select it.
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5. Click the Open Object J1 edit button, and on the STRUCTURE panel of the Room Specification dialog:

* Specify the Stem Wall Height as 37 1/2".
¢ Uncheck Floor Under this Room.
¢ Click OK to close the dialog and apply your changes.

6. When you are finished, select Tools> Floor/>Reference Display> Reference Display < to turn off the Reference

Floor, and Save [o] your work.

DRAWING DECK STAIRS
A set of stairs can now be drawn to connect the deck to the terrain.
To set the Exterior Stair Defaults

1. Select Edit> Default Settings () . In the Default Settings dialog, click the arrow next to "Stairs and Ramps" in the
tree list to expand the category.
2. Select "Exterior Stairs" and click the Edit button to open the Exterior Stair Defaults dialog.

3. On the NEWELS/BALUSTERS panel:

Exterior Stair Defaults
General Newels
Style Has Newel Posts
Stringers -
Breakline Type: CP-02 ~ Library...
Railing Width: |5 1/2°
Newels/Balusters
Rails Height:
Fill Style
Materials Spacng: on Center
Arrow [] Rail Passes Over Newel
Components

¢ Select the same Newel Type from the Library as used by the Deck Railing: capped post "CP-02".
e Specify the Newel Width as 5 1/2".
¢ Uncheck Rail Passes Over Newel.
¢ Specify the Newel Height as 44".
4. On the MATERIALS panel:
* Assign "Color - White" to the Baluster, Rails, and CP-02 Main components.
¢ Assign "Redwood" to the Tread component.
¢ Assign "CA-B Pressure Treated Lumber" to the Stringer component.

5. Click OK and then Done to close both dialogs and apply your changes.

To make exterior stairs easier to see, the display of the "Dimensions, Plan" layer is turned off in the images that follow.
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To draw deck stairs to the terrain

1. Go Up One Floor A to Floor 1, then Zoom . in on the left side of the Deck room.

2. Select Build> Stairs> Straight Stairs S}, then move the mouse just outside the vertical deck railing on the left side

of the Deck room.

3. When Object Snaps are enabled, a Midpoint A snap indicator will display when the pointer is over the Deck
Railing’s center point.

4. Click once to create a short stair section that spans the difference in height between the Deck and the terrain. Notice:

T—T

“* bR DECK

- 5 T 1

¢ Unlike interior stairs, which build up to the floor above and have an "UP" label, exterior stairs have a "DN"
label.

« A Doorway *— opening is automatically added to the deck railing at the top of a staircase.
5. Select the stair section and click the Open Object | J1| edit button.

¢ On the GENERAL panel of the Staircase Specification dialog, specify the Width as 5°.

* On the RAILING panel, check the boxes beside Railing On Left and Right, then click OK.

Exterior Staircase Specification
General Railing
Style Stair Rail Height:
Breakline
Railing Landing Rail Height:
Mewels/Balusters Railing On: Left Right L\\)
R.EI|5 Railing at Wall: Left Right
Line Style
Fill Style Railing Transitions: [ ] Left [] Right
Materials Smooth Transitions: [ ] Left [] Right
6. Notice:
_i IT IT IT IT
4 T DECK

e Ea—

¢ The stair section resizes about its center line and remains centered along the railing.
* The doorway in the Deck Railing resizes automatically, as well.

7. Save [ your work.
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CREATING CONCRETE STAIRS

Stairs can be edited to represent various construction methods.
To create concrete porch stairs

1. In the plan view, select Build> Stairs> Straight Stairs .

2. Click just outside the front horizontal wall of the Porch room to place a stair section at that location.
3. Select the new stair section and center it relative to the front door:

o Click the Center Object »¢| edit button.

e Move the mouse pointer over the front door.

* When you see a vertical centering axis across the center of the door, click once to center the stairs relative to the
door.

4. With the stairs still selected, click the Open Object J1| edit button to open the Exterior Staircase Specification
dialog.
5. On the GENERAL panel, specify the Width as 6°.
6. On the STYLE panel:
* Specify the Tread Overhang as 0".
e Uncheck Open Underneath and Open Risers.
7. On the RAILING panel, check the boxes beside Railing On Left and Right.

8. On the MATERIALS panel, assign a "Concrete" material to the Riser, Support Wall, Tread, Wall Trim, and Underside
components, then click OK.

[¢ - g
) %]
|| H & GARAGE
2wk EXTERIOR WALLS 24" OC UND.
r— - - - — |
| |
PORCH | |
| |
| |
i N i | |
1 === =
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9. You can see the results in a Perspective Floor Overview .

CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 2

10. When you are finished, close the camera view and Save || your work.

ADDING ANNOTATIONS

Floor plans typically include text with a variety of different pieces of information. Some basic annotations for the exterior
deck and porch stairs can be added now.

The Working Plan View is active as it was in the previous four tutorials, so "Plan Scale Rich Text and Note Defaults are
still in use.and "To set the note defaults” on page 79 of the Interior Stairs Tutorial.

To add rich text annotations

1. Select CAD> Text> Rich Text , then click in the view, below the Porch stairs.

2. In the Rich Text Specification dialog, type "concrete steps to grade" in the text field and click OK.

UN.O.

FORCH

CONCRETESTEPS TO GRADE

3. Create a Rich Text object that says "framed steps to grade" and position it at the bottom of the Deck stairs.
Additional Note callouts can be created that refer to the Floor Plan Notes schedule.
To add plan notes

1. Select CAD> Text> Note , then click once along the back rail of the Deck room.

2. On the NOTE panel of the Note Specification dialog:

123



Chief Architect Premier X15 Tutorial Guide - Decks and Porches

* In the Text field, type: exterior landing 36" minimum in direction of travel
¢ Click OK.

3. Notice that the new Note is automatically assigned the number 3. Note 1 was added in the /nterior Stairs tutorial,
while 2 was added in the Doors and Windows tutorial.

4. Click on the Note shape to select it, then:

« Click the Copy/Paste 5=1 edit button

* Click once near the bottom of the front Porch stairs to create a copy at that location.

PORCH

DN

o v N

CONCRETE STEFS TO GRADE
L3)

Notes are assigned their schedule numbers in the order that they were created. The first Note created in this project, 1, was
in the Interior Stairs tutorial; 2 was created in the Doors and Windows tutorial, and the Notes created here were
automatically assigned the number 3. Once created, though, schedule order can be changed in either of two ways.

To change schedule numbering

1. Select CAD> CAD Detail Management [

2. In the CAD Detail Management dialog, select "Legends and Key Notes" Detail and click the Open button.

3. Select Window> Tile Vertically [T] to tile the plan view and CAD Detail view side by side.

4. In plan view, zoom in on the Foyer and Porch so the 1, 2, and 3 Notes can be seen.

5. In the "Legends and Key Notes" detail, select the Floor Plan Notes schedule, notice the square Move Row edit
handles that display in the center of each cell in the first column.

CHIC COTTAGE-CURRENT: Legends and Key MNotes x
= P
G g
S
2 0% 53
a0 v
i
— r
a] <> < 1065FX S08B  1065FK
UNO.
©)
[
(§) | TEMPERED GLASS FORCH
DN
o v 4 —
£
CONCRETE STEPS TO GRADE
v 3 v
< > < >
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* Click on the handle located over the 2 cell and drag downward.
¢ When the information in the second row can also be seen in the third row, release the mouse button.
e The numbers stay in numerical order, but the Notes in the schedule change position.

6. In plan view, notice that the Note under the entry window is now 3 while the note at the bottom of the Porch stairs is
now 2.

CHIC COTTAGE-CURRENT: Legends and Key MNotes
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7. Click in plan view to make it the active window, then click on Note 2 to select it.

8. On its edit toolbar, notice two buttons:

« Click the Move Up in Schedule ] edit button to move the selected object one row up in the schedule.
« Click the Move Down in Schedule 5 edit button to move the selected object one row down in the schedule.

9. Here, the Move Up in Schedule F5] button is clicked twice to move the Tempered Glass note to the first row.
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CHIC COTTAGE-CURRENT: Legends and Key MNotes
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10. When you are finished, close the Legends and Notes CAD Detail window and Save (] your work.

You can continue working on this plan in the Chic Cottage Roof tutorial. Before doing so, though, it is a good idea to
become familiar with the information in the Roof Tutorial on page 128.
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CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that

you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.

To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;

for example, Chic Cottage-Deck.
4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for creating porch and deck rooms.

To set the Deck Railing Defaults
To set the Railing Defaults

To set the Half Wall Defaults

To set Porch Room Defaults

To create a porch

To set Deck Room Defaults

To draw a deck

To move dimension lines

To add and remove extension lines
To resize the Deck room

To create a terrain perimeter

To turn on the display of objects
To draw porch stem walls

To set the Exterior Stair Defaults
To draw deck stairs to the terrain
To create concrete porch stairs
To add rich text annotations

To add plan notes

To change schedule numbering
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To save a plan revision

Assessment Questions
What are two ways that Deck Railing walls are different from other types of railings?
What are two structural differences between Deck and Porch rooms?
What are the names of the two dimension line edit handles that let you add extension lines to new objects?
How do you remove an extension line from a dimension line?
How do you specify whether a room is included in the total Living Area?
Where can the deck plank gap and width be set?
What tool is used to create deck and porch stairs?

What are two ways to change the numbering of Notes and the associated line items in a key note list?
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Roof Tutorial Chapter 3

The Roof Tutorials describe best practices for creating basic roof styles in Chief Architect and then adding a roof to Chic
Cottage.

In this tutorial you will learn about:

TOPICS

Getting Started with Automatic Roof Styles
HIp ROOES 131

Gable ROOTS . . 131
Dutch Gable ROOES ... 132
Shed ROOTS 133
Offset Gable RoOOTS . . 133
Gambrel ROOTS . 134
GUIL WVINg ROOTS .. 135
Half Hip ROOTS ... 136
Mansard RoOOTS . 137
Chic Cottage ROOT . . 137
DO S 161
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Getting Started with Automatic Roof Styles

This tutorial uses a simple, rectangular structure to explain how to create common roof styles using roof style directives
assigned to the exterior walls.

To begin a new plan
1. If any plans are open, select File> Close All from the menu.
2. Select File> New Plan [ ] to open a new plan.

3. Select Build> Wall> Straight Exterior Wall and draw a rectangular floor plan, measuring about 34 feet by 24

feet (approximately 10.4 m by 7.3 m), in a clockwise direction.

ag
& &
ag
LIVING AREA
316 =g ft

4. Select 3D> Create Perspective View> Perspective Full Overview to create a 3D overview of the house.

5. Select Window> Tile Vertically ] to see both views at the same time.

Untitled 1: Floor Plan x x
~ ~
a4
=] =]
& \ &

£
L

ROOF STYLE DIRECTIVES IN WALLS

By default, the program will generate a roof plane bearing on each exterior wall that does not have a room-defining wall
directly above it, and will use the pitch specified in the Build Roof dialog. The result is a hip style roof; however, if you
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need a different condition over a particular wall to produce another roof style, you can define it in that wall’s specification
dialog.

Individual walls can be selected and edited in both 2D and 3D views. When multiple walls are to be edited, however, it is
usually quicker and easier to work in plan view: in part, because you can hold down the Shift key and group-select walls.

To set a wall’s roof directives

1. Click the Select Objects I3 | button, then click on a wall to select it.

* To select multiple walls, hold down the Shift key on the keyboard and click on additional walls to add them to
the selection set.

2. Click the Open Object J'1| button to open the Wall Specification dialog.

3. On the ROOF panel:
* The Roof Options control how the roof builds over the selected wall.
e The Pitch Options control how steep the roof that bears on the selected wall is.
¢ The Overhang setting lets you specify how far the roof above extends past the wall’s exterior.
* The Auto Roof Return settings let you specify and customize automatic roof returns.

e Lower Wall Type if Split by Butting Roof lets you create a lower wall type that follows the underside of an
adjacent roof plane, if one is present.

The Roof Styles described in this tutorial use only the Roof and Pitch Options.
To reset all roof directives

1. Select Edit> Reset to Defaults.

2. In the Reset to Defaults dialog, set the Reset Scope to All Floors, check Roof Directives in Walls, and click OK.

ATTIC WALLS

When a roof is generated, attic walls may also be generated. An Attic wall fills the space between the walls that define a
room and the roof above. The triangular-shaped wall of a gable, for example, is created using an Attic wall.

If you do not want to see attic walls in plan view, you can turn off their display.
To turn off the display of attic walls
1. In plan view, select Tools> Layer Settings> Display Options (or press the ~ key) to open the Layer Display
Options dialog.

2. Find "Walls, Attic" in the Name column, remove the check from the Display column for this item, and click OK.

DELETING ROOFS
Whether a roof was drawn manually or automatically generated, deleting roof planes is easy:
« Select an individual roof plane and Delete |[X it.

« Select Build> Roof> Delete Roof Planes X to delete all roof planes in the plan.
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« Select Edit> Delete Objects 3% and in the Delete Objects dialog, select either All Rooms On This Floor or All

Floors; place a check beside Roof Planes; and click OK to delete all roof planes either on the current floor or in the
plan.

If a warning message states that roofs cannot be deleted while Auto Rebuild Roof is on, click the Yes button to turn off
Auto Rebuild Roof and delete the roof.

AUTO REBUILD ROOFS

Auto Rebuild Roofs is a convenient feature in Premier that automatically rebuilds the roof in a plan whenever the exterior
walls or floor/ceiling heights are changed. Auto Rebuild Roofs is turned off by default, and this tutorial is presented with
this feature disabled; however the information presented here also applies when it is enabled.

To turn on/off Auto Rebuild Roofs

1. Select Build> Roof> Build Roof |{A) from the menu.

2. On the ROOF panel of the Build Roof dialog, check or uncheck Auto Rebuild Roofs and click OK.

Hip Roofs

When roofs are automatically generated, a roof plane is built over every exterior wall in the plan that does not have another
wall drawn above it. The result is referred to as a hip roof.

To create a hip roof

1. Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 129.

2. Select Build> Roof> Build Roof {2} from the menu to open the Build Roof dialog.

3. Check Build Roof Planes and click OK to generate a hip roof.

Hip Roof: Floor Plan x x
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Gable Roofs

If you would like a gable over a particular wall rather than a roof plane bearing on it, you can specify it as a Full Gable
Wall in the Wall Specification dialog. To create basic gable roof, two walls should be specified as Full Gable Wall.
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To create a gable roof
1. Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 129.

2. Click the Select Objects | 3| tool, select the vertical wall on the left, hold down the Shift key, and select the vertical

wall on the right. The two walls should be group-selected.

3. Open the Wall Specification dialog and on the ROOF panel, select Full Gable Wall and click OK. See 70 sef a
wall’s roof directives on page 130.

« Alternatively, you can click the Change to Gable Wall(s) (" edit button.
« To remove the Full Gable Wall attribute from a selected wall, click the Change to Hip Wall(s) (] edit button.

4. Select Build> Roof> Build Roof {2} to open the Build Roof dialog, check Build Roof Planes, and click OK.

Gable Roof: Floor Plan X x
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Dutch Gable Roofs

A Dutch gable, sometimes called a Dutch hip, is a combination of hip and gable roof styles in which a gable is located at the
end of the ridge, at the top of a hip roof plane.

To create a Dutch gable roof

1. Begin with the basic rectangular structure described in 7o begin a new plan on page 129.

2. Click the Select Objects | [ | tool, select the vertical wall on the left, hold down the Shift key, and select the vertical

wall on the right. The two walls should be group-selected.
3. Open the Wall Specification dialog and on the ROOF panel, change the following settings:
e Select Dutch Gable Wall.
* Specify the Starts at Height as 180".
4. Click OK to close the Wall Specification dialog. See 7o set a wall’s roof directives on page 130.
5. Select Build> Roof> Build Roof (A} to open the Build Roof dialog, check Build Roof Planes, and click OK.
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Dutch Gable: 1st Floor X || Dutch Gable: Perspective Full Overview -Camera 1~ X
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Shed Roofs

To create a single, sloping roof plane, or shed roof, two walls must be specified as Full Gable Walls, and one must be a
High Shed/Gable Wall.

To create a shed roof
1. Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 129.
2. As in the Gable Roofs on page 131 example, specify the left and right vertical walls as Full Gable Walls.

3. Select the lower horizontal wall and open its Wall Specification dialog. On the ROOF panel, check High Shed/Gable
Wall and click OK. See 7o set a wall’s roof directives on page 130.

4. Select Build> Roof> Build Roof (A to open the Build Roof dialog, specify a Pitch of 2 in 12, check Build Roof
Planes, and click OK.

Shed Roof: Floor Plan X || Shed Roof: Perspective Full Overview - Camera 1 x
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Offset Gable Roofs

An offset gable is a type of gable roof with different pitches on each of the two roof planes and a ridge that is offset from
the building’s center line. Assign a different pitch to the two roof planes in the Wall Specification dialog for the wall
supporting each one.
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N =

To create an offset gable roof

. Begin with the basic rectangular structure described in 7o begin a new plan on page 129.

As in the Gable Roofs on page 131 example, specify the left and right vertical walls as Full Gable Walls.

Select the lower horizontal wall and open its Wall Specification dialog. On the ROOF panel, leave the Roof Options
unchecked and change the Pitch to 12 in 12. See 7o set a wall’s roof directives on page 130.

Select Build> Roof> Build Roof A to open the Build Roof dialog, check Build Roof Planes, specify the Pitch as
2 in 12, and click OK.

Offset Gable Roof: Floor Plan X x
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Gambrel Roofs

A gambrel or barn style roof has two pitches on each side of the ridge. The first (lower) pitch on either side is steeper than
the pitch near the ridge.

R

>
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To create a gambrel roof

Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 129.
As in the Gable Roofs on page 131 example, specify the left and right vertical walls as Full Gable Walls.

Click the Select Objects | [3 | tool, select the horizontal wall on the top, hold down the Shift key, and select the

horizontal wall on the bottom. The two walls should be group-selected.
Open the Wall Specification dialog and on the ROOF panel, change the following settings:
Make sure that the Pitch field has the Active Defaults & icon.
Check the box beside Upper Pitch.
Specify the Upper Pitch as 6 in 12 and the Start Height as 156".
To learn more, see Finding the Start of an Upper Pitch .
Click OK to close the Wall Specification dialog. See 7o set a wall’s roof directives on page 130.
Open the Build Roof dialog, check Build Roof Planes, specify the Pitch as 12 in 12, and click OK.
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Gambrel Roof: Floor Plan X x
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Experiment with alternate pitches and overhangs. Also, try varying the height at which the second pitch begins so that you
can see the effect it has on the gambrel roof design.

Gull Wing Roofs

A gull wing roof has two pitches on either side of the ridge, as a gambrel does; but the first pitch of a gull wing is shallower
than the steeper upper pitch.

To create a gull wing roof

—_

. Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 129.
2. As in the Gable Roofs on page 131 example, specify the left and right vertical walls as Full Gable Walls.

3. Click the Select Objects I3 | tool, select one of the horizontal walls, hold down the Shift key, and select the other

horizontal wall. The two walls should be group-selected.
4. Open the Wall Specification dialog and on the ROOF panel, change the following settings:
« Make sure that the Pitch field has the Active Defaults - icon.
* Place a check in the box beside Upper Pitch.
* Keep the Upper Pitch as 12 in 12 and change the Start Height to 125".
e To learn more, see Finding the Start of an Upper Pitch.
5. Click OK to close the dialog. See 7o set a wall’s roof directives on page 130.

6. Click the Build Roof (A tool, specify a Pitch of 3 in 12, check Build Roof Planes, and click OK in the Build Roof
dialog.
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Gull Wing Roof: Floor Plan ® || Gull Wing Roof: Perspective Full Overview - Camera 1 X
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Experiment with the height at which the second pitch begins so that you can see the effect it has on the gull wing roof
design.

Half Hip Roofs

A half hip roof has two gable ends. At the top of each gable is a small hip that extends to the ridge.
To create a half hip roof

1. Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 129.

2. Asin the Gable Roofs on page 131 example, specify the left and right vertical walls as Full Gable Walls. In
addition, change the following Pitch Option settings:

¢ Check the box beside Upper Pitch.
* Specify the Upper Pitch as 3 in 12 and set the Start Height at 170".
3. Click the Build Roof (& tool, check Build Roof Planes, and click OK in the Build Roof dialog.

Half Hip Roof: Floor Plan ® | |Half Hip Roof: Perspective Full Overview - Camera 1 X
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Mansard Roofs

A mansard roof is a hip roof with two pitches on the roof sections above each exterior walls: an extremely steep lower pitch
and a gently sloping upper pitch.

To create a mansard roof

1. Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 129.

2. Click the Select Objects | [ | tool, select one of the exterior walls, hold down the Shift key, and click on the
remaining walls to select them as a group.
3. Open the Wall Specification dialog and on the ROOF panel, and change the following settings:
* Check the box beside Upper Pitch.
* Specify the Upper Pitch as 1.5 in 12 and the Start Height as 132".
¢ To learn more, see Finding the Start of an Upper Pitch.
4. Click OK to close the dialog. See To set a wall’s roof directives on page 130.
5. Click the Build Roof (A tool, specify a Pitch of 24 in 12, check Build Roof Planes, and click OK in the Build
Roof dialog.

Mansard Roof: Floor Plan X x
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Chic Cottage Roof

With a basic understanding of how automatically generated roofs work, a roof can be created in the Chic Cottage plan.

LEARNING OBJECTIVES
This lesson describes techniques that can be used to create a custom roof for Chic Cottage. Concepts introduced include:

» Setting the Defaults on page 139

e Using Plan Views on page 139

e Working in Camera Views on page 141

* Adding a Roof'to Chic Cottage on page 142
* Controlling Roof Height on page 147
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e Creating a Curved Roof on page 151

Adding Roof Details on page 155
* Moving the Display of Roof Planes on page 157
* Adding Annotations on page 158

FILE MANAGEMENT

This tutorial continues where the Decks and Porches tutorial left off. At this point, both the Chic Cottage-Deck and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Deck.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic
Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See "File Management" on page 2 of the Exterior
Walls Tutorial.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PRODUCTIVITY TIPS

As you learn how to create the roof in Chic Cottage, keep in mind these tips to improve your productivity.

Drawing and Editing

* Many roof designs are best created by generating a roof automatically and then manually editing individual roof
planes.

« The Join Roof Planes [ edit tool lets you join the edges of two roof planes along a line or arc to form a

geometrically correct valley, hip, or ridge.

Content

¢ A selection of name brand roofing catalogs are available for download from the 3D Library. Select Library> Get
Additional Content Online [ to launch your default web browser to that page.

Interface

¢ Tiling 2D and 3D views can make it easier to manually edit a roof design.

* Auto Rebuild Roofs and tiled views are often helpful during roof design - in large plans, both can cause slowness on
some systems.

e When a roof design is complete, be sure to turn off Auto Rebuild to avoid unwanted changes.

Keyboard Hotkeys

e F1 - Help for the current context
e Ctrl + E - Open Object edit tool
e Ctrl + R - Build Roof

e F6 - Fill Window

* F9 - Reference Display
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¢ 3 - Break edit tool
e 2 - Join Roof Planes edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
creating a roof, there are a number of defaults that should be borne in mind.

Settings in the Floor Defaults dialogs that affect the overall height of a structure will also affect roof height. These include
the default Ceiling Heights and Floor and Ceiling Platform Thicknesses. See 7o set the Ist Floor Defaults on page 13 and
"To set the default floor structures"” on page 12 of the Exterior Walls Tutorial.

The structure of individual rooms can be customized, and will also affect how roofs build. In addition, a room can be set to
have a roof above it, or not. See 7o add a shed roof over the deck on page 146.

The settings in the Roof Defaults control the structure and appearance of the roof itself. See 7o set the roof defaults on page
142.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

As noted in the Exterior Walls tutorial, Saved Plan Views have a number of important settings associated with them,
including active Layer Set and Saved Defaults. In previous tutorials, the "Working Plan View" is active, the Active Layer
Display Options side window is used to turn the display of various objects off and on, and all annotations are created using
saved "Plan Rich Text Defaults" and "Plan Scale Callout Defaults" settings. See "To examine a saved plan view's settings"
on page 4 of the Exterior Walls Tutorial.

When you know that a particular task will require you to make changes to multiple layers and to create annotations using
different saved defaults, you can save time by opening a Saved Plan View created for that task. You can switch between
Saved Plan Views in the Project Browser or using the Saved Plan View Control drop-down in the toolbars.

To open and examine a saved plan view
1. The Project Browser side window is docked to the right side of the program window by default.
* Click on its tab to display it in front of the other side windows at that location.

« Ifitis not open, select View> Project Browser |5 .

2. Under the CHIC COTTAGE - CURRENT line item are a set of folders. The "Plan Views" folder should be
expanded already, but if it is not click the arrow to its left.

3. Right-click on "Roof Plan View" in the Project Browser and select Edit View from the contextual menu.
4. In the Saved Plan View Specification dialog, notice the various settings that control what displays in this view:
* The settings on the GENERAL panel control a variety of behaviors and display options.

* The settings on the SELECTED DEFAULTS panel control which saved defaults and layer settings are active in the
view. Notice that the "Roof Plan View" uses the "Roof Plan Layer Set".
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* The settings on the REFERENCE DISPLAY panel control the appearance of the Reference Floor in the view, as well
as whether it displays.

5. Click OK to close the dialog.

6. Right-click on "Roof Plan View" and select Open View from the contextual menu. Notice:
* There are now two view window tabs above the active view window.
e The "Roof Plan View" is now the active view.

¢ In the Project Browser, both "Working Plan View" and "Roof Plan View" now have an icon indicating that they
are Open.

There are several ways to switch between open view windows, but clicking on the tab associated with a view window is
usually the easiest.

To compare plan views

1. Select Window> Tile Vertically [T] to tile the two windows side by side and compare their appearance.
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2. Notice:

* Room labels, door and window labels, camera symbols, and multiple wall layers display in the "Working Plan
View" but not in the "Roof Plan View".

* The dimensions, text and callouts created in previous tutorials are turned off in the "Roof Plan View".
* The lines representing walls are lighter in color in the "Roof Plan View".

3. Ifitis not already open, sclect View> Active Layer Display Options to open the Active Layer Display Options
side window.

4. Notice that "Roof Plan Layer Set" is selected at the top of the side window, indicating that it is in use in the current
view.

5. Use the scroll bar to browse through the list of layers and notice:
* Many of the layers are turned off.

e The "Text" and "Text, Callouts" layers are turned off, while the "Text, Roofs" layer is turned on.
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e The "Walls, Normal" layer has a grey color assigned to it.
6. Click on the "Working Plan View" tab to make it the active view window.
7. In the Active Layer Display Options side window, notice:
* The "Working Layer Set" is now selected at the top of the side window.
* Most of the layers are now turned on.
e The "Text" and "Text, Callouts" layers are turned on.
e The "Walls, Normal" layer color is black.
8. In the plan view, notice:
* The room labels, door and window labels, and multiple wall layers display.
* The text and callout annotations created in previous tutorials are now turned on.
* The lines representing walls are now black.

Although the display settings in the "Working Plan View" are useful for plan views, those in the "Roof Plan View" are
typical of roof plan drawings and will make working on roofs easier.

To close a plan view
1. There are several ways to close a plan view:
* Right-click on its name in the Project Browser and select Close View from the contextual menu.
* Click the Close Tab button on its view window tab.
¢ Select File> Close View while the view in question is active.
2. Close the "Working Plan View" using the method of your choice.

The "Roof Plan View" should now be the only open view window.

WORKING IN CAMERA VIEWS
Roofs can often be best worked on and understood when 2D and 3D views are tiled.
To tile floor plan and camera views

1. Go Up One Floor A/ to Floor 2.

N

Select 3D> Create Perspective View> Perspective Full Overview to create a 3D overview of the house.
3. Select Window> Tile Vertically [T] to tile the overview and plan views side by side.

4. Click and drag with the Mouse-Orbit Camera | & tool active to orbit the camera around the model until the side of

the Porch can be seen.

5. Notice that the overview’s title bar is darker in color than that of the plan view. The darker title bar indicates that the
overview is the currently active view.
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CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1 X | | CHIC COTTAGE-CURRENT: Roof Plan Vie x

6. Click on the plan view’s title bar or anywhere within the view window to make it the currently active view instead.

ADDING A ROOF TO CHIC COTTAGE

By default, Chief Architect builds a roof plane bearing on each exterior wall, producing a hip roof style. See Hip Roofs on
page 131.

To set the roof defaults

1. Select Edit> Default Settings 1, select "Roof" in the tree list and click the Edit button.

2. On the ROOF panel of the Roof Defaults dialog:

Roof Defaults
Roof Build
Optiens Auto Rebuild Roofs
Structure
Rafter Tails Specifications
Ridge Caps Framing Method: O Trusses @ Rafters
Gutter
Frieze Pitch (in 12):
Shadow Boards [ Pitch in Degrees
Arrow

* Check Auto Rebuild Roofs.
* Specify the Pitch as 12" in 12".

3. On the STRUCTURE panel, specify the roof surface material, rafter depth, and other details of how the roof planes are
to be constructed. The initial settings will be used for now and will be modified later. See "Setting the Defaults" on
page 383 of the Roof and Ceiling Framing Tutorial.
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4. Click OK and then Done to close both dialogs and apply your change.
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With Auto Rebuild Roof checked, a roof builds automatically and will rebuild any time a change is made to the model that
affects the roof.

To add gable walls
1. In plan view, click the Select Objects | 3 button, then click on the vertical wall on the left side of the plan to select
it.
2. There are two ways to specify this wall as a gable wall:
¢ Check Full Gable Wall on the ROOF panel of its Wall Specification dialog.
o Click the Change to Gable Wall(s) edit button.
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3. Specify the front wall of the Garage as a Full Gable Wall, as well.

AGE-CURRENT: Perspective Full Overview - Camera 1 X | CHIC COTTAGE-CURRENT: Roof Plan View
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The Porch roof is built over the first floor, so it is lower than the rest of the roof. By adding a room above it, that roof can
be raised and a nested gable created.

To create a nested gable
1. Select Tools> Floor/Reference Display> Reference Display =, then Zoom (. in on the Porch area in the front
of the structure.

2. Select Build> Wall> Straight Exterior Wall ||, then click and drag two walls over the red lines representing the
porch Half Walls on Floor 1.

3. Specify the two walls as the "Shingle-6" wall type. See "To customize the second floor wall type" on page 48 of the
Multiple Floors Tutorial.

4. Confirm that the walls are aligned with the Half Walls below. See "To align walls between floors " on page 52 of the
Multiple Floors Tutorial.

5. Select the horizontal wall and specify it as Full Gable Wall.
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6. When you are finished, select Tools> Floor/Reference Display> Reference Display % or press the F9 key to turn

the Reference Display off again.

The vertical wall on the right also needs a gable above it: but only over the portion that is located behind the garage bump-
out.

To create a reverse gable
1. Click in the overview to make it the active window, then use the Mouse-Orbit Camera |&, tool to orbit the camera
around the model until the right side of the structure can be seen.

2. Return to the plan view window, click on the right vertical wall to select it, then click the Add Break —-| edit

button.

3. Click once on the right vertical wall, anywhere along the back part of the Garage room to break the wall into two
segments at that location.

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1 X | CHIC COTTAGE-CURRENT: Roof Plan View
~ ~
[
| Ve
I Ve
| /
| Ve
|> Ve
| . 7
1 - .
I s | =
I 7 | _|_J
|
N
| || —— J
W \ W
£ > £ >

4. Click the Select Objects 3| button, then click on the back portion of the vertical wall and specify it as a Full Gable
Wall.

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1 X | CHIC COTTAGE-CURRENT: Roof Plan View x
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5. With the wall still selected:
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¢ Click on the temporary dimension line that reports its length.

* In the inline text field, type 28’ to match the length of the opposite exterior wall and press Enter.
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6. The gable on the right is now identical to the gable on the left and a single ridge line generates across the structure.
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By default, Deck rooms do not have a ceiling or a roof. Once created, though, Decks can be customized.
To add a shed roof over the deck

1. Click in the overview to make it the active window, then use the Mouse-Orbit Camera | &, tool to orbit the camera

around the model until the Deck room can be seen.

2. Return to the plan view window and go Down One Floor | to Floor 1.
3. Click the Select Objects [¥ | button, then click in the Deck room to select it.

4. Click the Open Object J1 edit button, and on the STRUCTURE panel of the Room Specification dialog, check the
boxes beside Roof Over This Room and Flat Ceiling Over This Room and click OK.
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5. Specify the two vertical side railings of the Deck as Full Gable Walls.
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6. Select the horizontal deck railing and click the Open Object J1| edit button.

7. On the ROOF panel of the Railing Specification dialog, specify the Pitch as 2" in 12".
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8. When you are finished, remember to Save [o] your work.

CONTROLLING ROOF HEIGHT

There are a number of ways to control and customize roof heights. By default, they are based on the ceiling heights of the
rooms below.

To create a story and a half
1. Select Build> Roof> Build Roof | .

2. On the ROOF panel of the Build Roof dialog, under the "Roof Height" heading:
* Specify the Raise/Lower All Roof Planes value as 18 1/8".
¢ Check the box beside Ignore Top (2nd) Floor.
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* Click OK.
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3. Notice how the roof builds now:
* The roof builds over the ceilings on Floor 1 instead of Floor 2.
¢ The roof directives of the walls on Floor 1 are used instead of those on Floor 2.

4. Select 3D> Create Orthographic View> Back Clipped Cross Section ¢4 , then:

* Click and drag horizontally to create a camera inside the Kitchen room.

¢ Limit the length of the camera line to one or two plan feet and make sure that you draw the camera either straight
left to right or straight right to left on-screen.

e For more information, see 7o create a Back Clipped Cross Section on page 16.

5. Zoom I in on the right side of the section view, where the front wall meets the roof.

6. Select CAD> Dimension> Tape Measure | £2, then click and drag to draw a temporary dimension line that
measures the distance from the top of the wall to the bottom of the roof plane that bears on it.

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1

1'-6 1/5"
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7. Notice that the distance matches the Raise/Lower All Roof Planes value set in the Build Roof dialog, then select
File> Close View to return to the plan view window.

8. On Floor 1, specify the front walls of the Garage and the Porch as a Full Gable Walls. See 7o add gable walls on
page 143.

9. Specify the two side walls of the main structure as Full Gable Walls, as described above. See To create a reverse
gable on page 145.
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Lowering the roof also reduces the top heights of many of the walls. In the front of the structure, the gable over the garage
door now has a gap behind it.

To edit the nested gable wall

1. Click in the overview to make it the active window, then use the Mouse-Orbit Camera | &, tool to orbit the camera

around the model until the front of the structure can be seen.

2. Zoom Y in on the gable over the Porch and Garage rooms and notice the gap in the wall.

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1
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3. Return to the plan view window, go Up One Floor |A| to Floor 2, and zoom in on the area over the Porch and

Garage rooms.
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4. Click the Select Objects I3 | button, then click on the horizontal wall located over the front of the Porch room to

select it.

5. Click and drag its right end edit handle to the right until it reaches the vertical exterior wall on the right side of the
structure. The gap seen in the camera view will be closed.

6. Click in the small rectangular "Living" room that is created over the front of the Garage, then click the Open Object
I_l edit button.
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7. On the GENERAL panel of the Room Specification dialog, select "Attic" from the Room Type drop-down list, then
click OK.

8. Select the vertical wall on the left side of the Attic room and click the Add Break - edit button. Next:
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¢ Click once at the intersection of the vertical wall on the left side of the Attic room and the back horizontal wall.
» This will prevent the vertical wall from building through the horizontal Shingle-6 wall.

9. Remember to Save your work.
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CREATING A CURVED ROOF
Custom roof configurations can be created by generating a roof automatically and then editing individual roof planes.
To add a gull wing
1. With the plan view window active, go Down One Floor |Y7| to Floor 1.
2. Click the Select Objects I3 | button, then click on the vertical Half Wall on the left side of the Porch room to select
it.

3. Click the Open Object J1 edit button, and on the ROOF panel of the Railing Specification dialog:

Railing Specification

General Roof Options
Structure ® Hip Wall (O High Shed/Gable Wall
Roof
Eoundation O Full GableWall () Knee Wall
Wall Types (O Dutch Gable Wall (O Extend Slope Downward
Wall Cap
. [1 Reof Cuts Wall at Bottem
Wall Covering
Rail Style Include Frieze

Mewels/Balusters
Rails

Layer

Materials

Label
Components
Object Information
Schedule

Pitch Qptions

Pitch:

Upper Pitch:
Starts at Height:

In from Baseline:

[ Include Automatic End Truss Above

@ |in12

I

&l
=
o
=]
m
=
=)
=
n
o

12" in 12

150 13/16"

Specify the Pitch as 4" in 12".
Check the box beside Upper Pitch.
Specify the Upper Pitch as 12" in 12".

Specify the In From Baseline value as 7” and click OK.
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X | CHIC COTTAGE-CURRENT: Roof Plan View x
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4. Notice that because of the reduced pitch, the lower Porch roof has a deeper eave so that it can have the same fascia
height as the adjacent roof eave.

Once created, roof planes can be individually selected and edited. In order to edit a roof plane, Auto Rebuild Roofs must be
turned off.

To edit roof overhangs
1. In the plan view window, Zoeom (. in on the Porch, Foyer, and Dining rooms.

2. Click the Select Objects | 3 button, then click on the edge of the roof plane located over the left porch Half Wall to

select it.

3. Click on the Temporary Dimension that reports how far the eave edge is from the framing layer of the Half Wall.
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4. A Question message box will ask if you want to turn off Auto Rebuild Roofs. Click Yes to close the message box
and continue editing the selected roof plane.

5. Type 18" in the inline text field and press the Enter key.
6. Next, select the main roof plane located over the Foyer and Dining rooms.

7. Click the Add Break - edit button, then move your mouse pointer over the point where the roof plane’s angled

valley edge crosses the exterior of the Porch’s side wall.
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\

8. When the square Endpoint [] Snap Indicator displays, click once to break the angled edge into two segments and

add a corner edit handle at that point.

9. Click on the corner edit handle located between the horizontal eave edge and the angled valley edge and drag to the
right until it meets the surface of the Porch side wall.

10. To see the results in 3D, Orbit | & the camera so that the valley behind the Porch can be seen.
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The horizontal eave of the main roof now extends under the higher eave of the Porch roof.

153



Chief Architect Premier X15 Tutorial Guide - Chic Cottage Roof

To create a curved roof plane
1. Click the Select Objects 3| button, then click on the edge of the roof plane located over the left porch Half Wall to
select it.

2. Click the Open Object J1| edit button, and on the ROOF panel of the Roof Plane Specification dialog:

Select the Lock radio button next to Ridge Top Height.

Check the box beside Curved Roof.
* Specify the Angle at Eave as 0°, then press the Tab key to update the other settings.
¢ Notice that the Angle at Ridge and Radius to Roof Surface both update.

Curved Roof

Angle at Eave:

Angle at Ridge: 36.869898%
Radius to Roof Surface:
7.5

Facet Angle:

Automatic Facet Angle

¢ Click OK.
3. Click on the edge of the Porch roof plane that extends over the Foyer room to make it the Selected Edge.

4. Click the Join Roof Planes [4] edit button, then move your mouse pointer into the Foyer room.

5. When the larger roof plane becomes highlighted, click once.
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6. The two roof planes now meet along a curved valley.

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1 X | CHIC COTTAGE-CURRENT: Roof Plan View
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7. When you are finished, Save = your work.

ADDING ROOF DETAILS

Chief Architect offers a variety of tools for adding architectural detail to a roof design.

Auto Roof Returns can be specified for any wall, and will generate on Full Gable Walls.
To add roof returns

1. Select the wall at the front of the Garage and click the Open Object [J1| edit button.

2. On the ROOF panel of the Wall Specification dialog:

Auto Roof Return

Length:

Extend:

Roof Type: O Gable ® Hip O Full
Slope: @® Sloping O Flat

Include Shadow Boards [ Include Frieze
[ Include Ridge Caps [ Include Gutter

Check the box beside Auto Roof Return.

* Specify the Roof Type as Hip.

Check the box beside Include Frieze.
¢ Click OK.

Frieze molding can be specified in the Roof Defaults and Build Roof dialogs. Since the Porch roof has been manually
edited, though, rebuilding the roof is not the best option.
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To add frieze moldings

1. Select Build> Roof> Edit All Roof Planes @)

2. On the GENERAL panel of the Roof Plane Specification dialog:

* Notice that most of the values are reported as "No Change".

» This is because this dialog is shared by all roof planes in the plan: as though they had been group-selected.
3. On the FRIEZE panel, click the Add New button.
4. In the Select Library Object dialog:

« The content is filtered by Type @ so that it only lists Moldings and Profiles.
o Type the word ’Frieze’ in the Search field and press the Enter key to perform a Text = search.

* Right-click on an item in the search results and select Show in Browser from the contextual menu to see its
location in the tree list.

* Select the "CA-F2" profile and click OK

Roof Plane Specification *
General Melding Profiles
Options Repeat Horiz. Vertical To Add New...
Structure Name Width Height Distance Offset Offset Top
Rafter Tails p Make Copy

{234 |51/4" |N/A 0" 0"

Ridge Caps | EEZ30 X2 7N O CR v _
Gutter Edit...
hitece Replace...
Shadow Boards
Polyline Delete
Line Style
Fill Style Make Stack
Materials Explode Stack
Arrow
Label Move Up
Components
Object Information Move Down
Schedule Add to Library

[ Retain Aspect Ratio [ Auto Offset

Selected Profile Options

Type: Eave and Gable a

Profile Rotation:

Reflect Horizontal Reflect Vertical

Count Components in Materials List

CA-F2

5. Confirm that the frieze molding Type is set to "Eave and Gable", then click OK to add frieze molding under the
eaves of the roof.
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6. Frieze molding can be seen in the 3D overview if you Zoom in on the overhang area of any wall.

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1
o

- W

7. When you are finished, close the camera view and remember to Save [ your work.

<

MOVING THE DISPLAY OF ROOF PLANES

Although the roof in this plan was generated on Floor 1 owing to the Ignore Top Floor setting, most roof plans show the
walls on the top living floor of the structure. The display of roof planes can easily be moved from floor to floor as needed
without affecting the height of the roof structure.

To move the display of roof planes
1. Select 3D> Create Perspective View> Perspective Full Overview @2
2. Select Window> Tile Vertically [T], then make the plan view the active window.
3. Go Down One Floor | to Floor 1 and Zoom . out until the entire structure can be seen.
4. Select Build> Roof> Roof Plane f), then:

* Hold down the Shift key, then click and drag a rectangular selection marquee around the entire structure.
* Notice that the Status Bar states that seven objects are selected.
5. Click the Display On Floor Above 75 edit button and notice that the roof planes disappear in plan view but are
unchanged in the overview.

6. Go Up One Floor |A| and note that the roof planes are now found on Floor 2.

7. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser |=|. Next, right click on the "Roof Plan View" and select Edit View from the contextual menu.

8. On the GENERAL panel of the Saved Plan View Specification dialog, select "2nd Floor" as the Floor that is used
whenever the view is opened, and click OK.

9. Close the 3D Overview window and Save [ your work.
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ADDING ANNOTATIONS
With the roof in place, some basic roof annotations can be added.

In previous tutorials, the "Working Plan View" was active, annotations were added using "Plan Defaults" for annotations
like Rich Text and Dimensions, and were placed on specific layers like "Text" and "Dimensions, Manual". Those layers
were turned off, however, when the "Roof Plan View" was opened. See 7o compare plan views on page 140.

In addition to creating an uncluttered space for drawing roofs, another benefit of switching to the "Roof Plan View" is that
annotations added while it is active will be placed on their own layer. This means that roof annotations will display in the
roof plan but not in other views.

As described in previous tutorials, one way to access the defaults for annotations is by selecting Edit> Default Settings.
Another way to access them is through the Saved Plan View Specification dialog.

To set dimension defaults

1. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser |[5]|.

2. Expand the "Plan Views" folder if necessary, then right-click on "Roof Plan View" and select Edit View from the
contextual menu.

3. On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, notice:

e The Default Set that the view is Currently Using is the "Roof Default Set".

¢ Most of the Selected Defaults have names that begin with "Roof".

e To the right of each of the defaults are a set of buttons allowing you to manage them.
4. Click the Edit button to the right of Dimensions to open the Dimension Defaults dialog. Notice:
5. "Roof Dimension Defaults" is stated in the dialog box’s title bar.

6. On the LAYER panel, the "Dimensions, Roofs" layer is set as the layer on which manually drawn dimensions are
placed by default.

7. On the LOCATE MANUAL panel:
* Under the Walls heading, make sure that Wall Dimension Layer is selected.
* Make sure under CAD Objects, Lines/Sides is checked.

8. Click OK to close both dialogs.

A dimension line can be added to indicate the depth of the roof overhang, often abbreviated as O.H. in plans.

To create a dimension line with additional text

1. Select CAD> Dimensions> Manual Dimension <, then click and drag a horizontal line from the right vertical

eave to the exterior wall to its left.
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2. Zoom in on the dimension line and confirm that it is locating the roof plane edge and the wall’s framing layer.

3. Click on the dimension line to select it, then click the Open Object J1 edit button.

4. On the PRIMARY FORMAT panel of the Dimension Line Specification dialog:

Dimension Line Specification *

Dimension [] Use Default Formatting
Primary Format

Secondary Format Pz

Extensions/Markers Units:

S t

Legmen o Unit Indicators
ayer

Arrow [ Leading Zeroes

e Uncheck Use Default Formatting.
¢ Select the inch symbol (") from the Units drop-down list.

5. On the SEGMENTS panel:

Dimension Line Specification *

Dimension Segment: Between extensions 1and 2~
Primary Format

Blank Segment
Secondary Format m <

Extensions/Markers Text Added to Segment

Segments Leading Text: |O.H. N |
Layer !

A:ow Trailing Text: | B |

[] Suppress Dimension Value

e In the Leading Text field, type: O.H.

e Click OK to close the dialog and apply your changes.
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== O.H. 18"

6. When you are finished, Save [] your work.
Additional roof annotations that include CAD objects are also added in the Dormers tutorial. See "Adding Annotations" on
page 175 of the Dormers Tutorial.

The Dormers tutorial describes several ways that dormers can be added to the Chic Cottage roof. Or, you can continue
working on this plan in the Custom Ceilings tutorial.

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a
copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Roof.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for creating automatically generated and manually edited roofs.

To open and examine a saved plan view 139
To compare plan views 140
To close a plan view 141
To tile floor plan and camera views 141
To set the roof defaults 142
To add gable walls 143
To create a nested gable 144
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To create a reverse gable

To add a shed roof over the deck
To create a story and a half

To edit the nested gable wall

To add a gull wing

To edit roof overhangs

To create a curved roof plane

To add roof returns

To add frieze moldings

To move the display of roof planes
To set dimension defaults

To create a dimension line with additional text

To save a plan revision

Assessment Questions
Name one reason why switching to the Roof Plan View is helpful for working on roofs?
What edit tool is used to set the roof directives for the side walls of a shed roof?
What edit tool allows you to add a new corner to a roof plane?
What edit tool allows you to join two roof planes along a valley, hip, or ridge?
By default, what determines the initial height of a roof over a structure?
In what dialog are automatic roof returns specified?
What layer are dimensions created on in the Roof Plan View?

How do you specify a non-default number format for a dimension line?

145
146
147
149
151
152
154
155
156
157
158
158
160

Dormers

Dormers can be created in three different ways: they can be placed using the Auto Dormer tools; generated when the rest of

the roof is built; and their individual components can be drawn manually.

LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect for creating dormers. Concepts introduced include:

o Setting the Defaults on page 162
e Using Plan Views on page 163
e Placing an Auto Floating Dormer on page 163

* Placing a Structural Auto Dormer on page 166
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* Drawing a Structural Dormer on page 169
* Drawing a Dormer Manually on page 169

e Adding Annotations on page 175

FILE MANAGEMENT

This tutorial continues where the Chic Cottage Roof tutorial left off. At this point, both the Chic Cottage-Roof and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Roof.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File>Open Plan [ |. If need be, browse to Documents\Chic

Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File>Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See "File Management" on page 2 of the Exterior
Walls Tutorial.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PrRoDUCTIVITY TIPS

As you learn how to create the roof in Chic Cottage, keep in mind these tips to improve your productivity.

Drawing and Editing

« The Join Roof Planes [Z] edit tool lets you join the edges of two roof planes along a line or arc to form a

geometrically correct valley, hip, or ridge.

* Like other objects, Auto Dormers can be positioned using dimensions, temporary dimensions, and the Center Object
»¢| edit tool.

Interface

» Tiling 2D and 3D views can make it easier to manually edit a roof design.

Keyboard Hotkeys

e F1 - Help for the current context
e Ctrl + R - Build Roof

¢ 3 - Break edit tool

¢ 2 - Join Roof Planes edit tool

e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
creating dormers, there are several defaults that should be borne in mind.

When manually drawing dormers, settings in the Roof Defaults dialog as well as a number of other structural defaults is
important. See "Setting the Defaults" on page 139 of the Chic Cottage Roof Tutorial.

162



Chief Architect Premier X15 Tutorial Guide - Dormers

Before placing Auto Dormers, the Dormer Defaults should be also set. See Setting the Defaults on page 162.

Dormer windows derive most of their settings from the Window Defaults, so if multiple dormers will be created, consider
modifying these as well. See 7o set the Window Defaults on page 164.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

The Roof Plan View will work well for adding dormers to the roof. See Chic Cottage Roof on page 137.

PLACING AN AUTO FLOATING DORMER
An Auto Floating Dormer is a non-structural dormer that rests on top of the roof.
To set the Dormer Defaults
1. Select Edit> Default Settings () to open the Default Settings dialog, then click on "Dormer" in the tree list and
click the Edit button.

2. On the ROOF panel of the Dormer Defaults dialog, under the Fascia/Rafters heading, check the box beside Frieze.

3. On the WALLS panel:

Dormer Defaults
Roof Walls
Lol Wall Type: Shingle-6 v | Define..
Line Style
Height:
Width:
O Create Shaft To Room Below
O Form Room Inside Dormer
@ MNeither Room Or Shaft
Windows
Auto Resize Windows
[ Set Inside Window Trim Width
Inside Window Trim:

e Select "Shingle-6" from the Wall Type drop-down list.
* Specify the Width as 96".

e When Auto Resize Windows is checked, dormer windows automatically resize to fit the size of the dormer's front
wall. Leave this box checked.

* Click OK.

The windows in Auto Dormers derive most of their initial settings from the Window Defaults dialog. Since the other
windows in this plan have already been placed, adjusting some of the default settings for use in dormers will save time and
help to avoid errors.
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To set the Window Defaults
1. In the Default Settings dialog, click on "Window", then click the Edit button.
2. On the GENERAL panel of the Window Defaults dialog:
* Do not change the Window Type. This setting is dynamic and will affect existing windows.
* Specify the Width as 72" and the Height as 48".
* Specify the Floor to Top height as 93 1/2".

3. On the LITES panel, specify the Lites Vertical as 3 and click OK.

>

Click Done to close the Default Settings dialog.
To place an Auto Floating Dormer

1. On Floor 2 of Chic Cottage, Zoom @ in on the left side of the structure.
2. Select Build> Roof> Auto Floating Dormer |@/|.

3. Click once in the space to the left of the staircase to place a dormer at that location.
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To position an Auto Floating Dormer

1. Click the Select Objects [¥ | button, then click on the front or side wall of the dormer to select it.

2. If the window becomes selected instead, click the Select Next Object |y edit button.
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3. With the dormer selected, click the Center Object ?¢| edit button, then:

* Move the mouse pointer into the room area just in front of the dormer.

e When the room is highlighted and a dashed vertical centering axis line displays, click once.

4. With the dormer still selected, click on the Temporary Dimension line that reports how far its front wall is from the
exterior wall in front of it.

5. In the inline text field, type 2’ and press the Enter key.

Dormer windows inherit nearly all of their initial settings from the Window Defaults dialog. Their size, on the other hand, is
based on the size of the dormer’s front wall when Auto Resize Windows is checked in the Dormer Defaults dialog.

To edit an Auto Floating Dormer window

1. Click the Select Objects | 3| button, then click on the dormer window to select it.
2. Click the Open Object J1| edit button, and on the GENERAL panel of the Window Specification dialog:

* Select "Double Casement" from the Window Type drop-down list.
* Specify the Width as 72" and the Height as 48".
¢ Specify the Floor to Top as 56", then click OK.

¢ Under Component Options, make sure the Left side has Left hinges and the Right side, Right hinges.
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3. Create a Full Camera (I8 view of the interior of the dormer to see the results.

CHIC COTTAGE-CURRENT: Full Camera - Camera 1

\=}

¢ Notice that none of the dormer walls extend down to the floor.

4. When you are finished, close the camera view and Save = your work.

PLACING A STRUCTURAL AUTO DORMER

Auto Dormers use the same defaults that Auto Floating Dormers use, but because they are structural dormers, they have
more requirements than Auto Floating Dormers.

The unused space next to and sometimes in front of a structural Auto Dormer should be specified as an Attic room and
separated from the living area by a Knee Wall.

To create a knee wall and Attic room
1. If it is not already open, select View>Active Layer Display Options [¥| . In the Active Layer Display Options side
window:

* Type the word "ceiling" in the Name Filter field. As you type, the names of the layers listed in the table will
be filtered in response.

¢ Locate the "Ceiling Break Lines" layer and click once in the "Disp" column to add a check mark.
¢ Ceiling Break Lines indicate where the full height flat ceiling meets the sloped bottom of a roof plane.

2. Select Build> Wall> Straight Interior Wall | [, then draw a horizontal wall across the back of the structure, near
the Ceiling Break Line.

3. Once the Knee Wall is drawn, the "Ceiling Break Lines" layer can be turned off again.
4. Select the new wall and click the Open Object J1 edit button.

¢ On the ROOF panel of the Wall Specification dialog, check the box beside Knee Wall and click OK.

5. With the wall still selected, click on the Temporary Dimension that reports how far it is from the back horizontal
exterior wall. In the inline text field, type 8 and press the Enter key.
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6. Click the Select Objects [t | button, then click in the narrow room defined by the Knee Wall and click the Open
Object J1 edit button.
* On the GENERAL panel of the Room Specification dialog, select "Attic" from the Room Type drop-down list

and click OK.

7. When prompted to turn on the "Rooms, Labels" layer, click No, since room names are not typically included in roof
plans. Room labels are shown here for illustrative purposes only.
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With a Knee Wall and Attic room created, a structural Auto Dormer can be added.

To place an Auto Dormer
1. Select Build> Roof> Auto Dormer &/, then click once in the Attic room, between the Knee Wall and exterior wall.
2. Click the Select Objects [¥ | button, then click on the front or side wall of the dormer to select it.
3. If the window becomes selected instead, click the Select Next Object &v edit button.
4. Click the Center Object ¢ edit button, then:

* Move the mouse pointer over the center of the Auto Floating Dormer.
* When a dashed vertical centering axis line displays, click once.

5. With the dormer still selected, click on the edit handle over its front wall. Notice that the Temporary Dimension line
that locates its front wall reports how far it is from the edge of the Deck roof instead of the back exterior wall.

6. Select CAD> Manual Dimension> End to End Dimension [}/, then click and drag a dimension line from the

outside of the back exterior wall to the front of the dormer wall.
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7. In the inline text field, type 2’ and press the Enter key.
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8. Modify the new dormer’s window, as described above. See To edit an Auto Floating Dormer window on page 165.
* Select "Double Casement” from the Window Type drop-down list.
e Specify the window’s Width as 72" and its Height as 48".
* Specify the Floor to Top height as 93 1/2".
¢ Under Component Options, make sure the Left side has Left hinges and the Right side, Right hinges.
9. Create a Full Camera view of the interior of this dormer to see the results.

(CHIC COTTAGE-CURRENT: Full Camera - Camera 2 X

¢ Notice that unlike the Auto Floating Dormer, all three of this dormer’s walls bear on the floor.

10. Close the camera view and remember to Save || your work.
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DRAWING A STRUCTURAL DORMER

A dormer can also be produced when the roof is built by creating the necessary structural conditions inside the house. For
details about this approach, see Knowledge Base article KB-00449 at www.chiefarchitect.com/support/database.html.

DRAWING A DORMER MANUALLY

Automatic Dormers are actually a collection of different architectural objects blocked together. These component objects
can be created individually to produce a manually-drawn dormer. Begin by creating a Perspective Full Overview and then
tiling it and the plan view side by side. See "Working in Camera Views" on page 141 of the Chic Cottage Roof Tutorial.

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 3 X | | CHIC COTTAGE-CURRENT: Floor Plan X
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To create a roof hole
1. Zoom (] in on the right back corner of the structure in plan view, then select Build> Roof> Roof Hole and
click and drag to draw a rectangular shape over the Attic and knee wall.

* Make sure the rectangle is larger than the Auto Dormer to its left but does not extend past the edges of the roof
plane that contains it.

2. Select the roof hole and add an extra edge to its shape:

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 3 X | CHIC COTTAGE-CURRENT: Floor Plan x
- [ -
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o Click the Add Break —-| edit tool.

* Move your mouse pointer over the horizontal edge that is closest to the front of the structure and click once.

* Click and drag the new Reshape edit handle that displays at the point where you clicked and drag it towards the
front of the building.

e Make sure that you do not drag the handle past the roof plane’s horizontal ridge edge.
To draw the dormer walls

1. Select Build> Wall> Exterior Wall and draw a wall segment located inside the roof hole polyline.

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 3 X | CHIC COTTAGE-CURRENT: Floor Plan x
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* Begin at the horizontal knee wall and draw upwards into the Attic room.
* Notice that the new wall segment extends up through the roof hole.

2. Draw two more exterior walls to create a small room on the Attic side of the knee wall, inside the area of the roof
hole.

3. Assign the "Shingle-6" Wall Type to the three new exterior walls. See "To customize the second floor wall type" on
page 48 of the Multiple Floors Tutorial.

4. Click on the horizontal knee wall to select it, then:

« Click the Add Break —-| edit button.
« Click the Sticky Mode | X | edit button, which allows you to keep the Break tool active for multiple uses.

* Click once at each intersection where knee wall meets the two vertical dormer walls drawn in step 2, above.

5. Click the Select Objects N button, then click on the wall segment located between the two wall breaks and click
the Delete |[X| button.
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CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 3 X | CHIC COTTAGE-CURRENT: Floor Plan x
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6. Click on the right vertical dormer wall to select it, then:
¢ Click on the Temporary Dimension that reports how far it is from the vertical exterior wall on the right.
¢ In the inline text field, type 3’ and press the Enter key.
7. Click on the left vertical dormer wall to select it, then:
* Click on the Temporary Dimension that reports how far it is from the right vertical side wall.
¢ In the inline text field, type 8 and press the Enter key.
8. Click on the horizontal dormer wall to select it, then:
* Click on the Temporary Dimension that reports how far it is from the back exterior wall.
* In the inline text field, type 2’ and press the Enter key.

¢ Do not be concerned if any of the walls are no longer located within the area of the roof hole: the hole will be
edited to fit the dormer perfectly in a moment.

9. Select Build> Window> Window =, then:

* Move the mouse pointer over the horizontal dormer wall.
o When the Midpoint A Snap Indicator displays, click once.
10. Modify the new window to match those in the automatic dormers:
¢ Select "Double Casement”" from the Window Type drop-down list.
e Specify the window’s Width as 72" and its Height as 48".
* Specify the Floor to Top height as 93 1/2".
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CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 3 X | CHIC COTTAGE-CURRENT: Floor Plan x
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Roof planes are often generated automatically; but they can also be drawn manually.

The dormer roof planes need slightly different default settings than the main roof. Roof Default settings can be set in either
the Roof Defaults or Build Roof dialog. See "Setting the Defaults" on page 139 of the Chic Cottage Roof Tutorial.

To set the roof plane defaults

1. Select Edit> Default Settings () to open the Default Settings dialog. Select "Roof" and click the Edit button.

2. On the ROOF panel of the Roof Defaults dialog, which opens next:

e Specify both the Eave and Gable Roof Overhangs as 6".

¢ Specify the Raise/Lower from Ceiling Height value as 0".
3. On the Gutter panel, click the Delete button to remove the gutter profile from the table.
4. Click OK and then Done to close both dialogs and apply your changes.

To draw the dormer roof planes

1. Select Build> Roof> Roof Plane @), then move your mouse pointer over the left vertical dormer wall.

2. Click and drag along the length of the wall to create the roof plane’s Baseline.
e By default, the Baseline will snap to the outside of the wall’s Main Layer.

* As you draw the Baseline, a rectangular preview outline indicates the location of the eave area.
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3. Move your mouse pointer to the right, so it is located between the two vertical "Shingle-6" walls to specify the
direction of the roof plane’s pitch and location of its ridge.

———

4. Click once to create the roof plane.

5. Select the top horizontal edge of the new roof plane and click on the Temporary Dimension that reports how far it is
from the horizontal "Shingle-6" wall.

* In the inline text field, type -6" and press the Enter key.
* Notice that typing a negative number moves the selected edge to the opposite side of the wall.

6. Repeat steps 2 through 5 to create a roof plane with a Baseline over the right vertical "Shingle-6" wall.
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7. Join the two roof planes to create the dormer roof ridge:

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 3 X | CHIC COTTAGE-CURRENT: Floor Plan
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Select the left roof plane and click on its right vertical edge to make it the Selected Edge.
o Click the Join Roof Planes | 4] edit button.

* Move your mouse pointer over the right roof plane.
e When it becomes highlighted, click once. The two roof planes meet along the geometrically correct ridge line.
class="dormers'>To edit the dormer roof hole
1. Still in plan view, select the vertical edge on the left side of the roof hole, then:
* Notice the Resize edit handle that displays where you clicked to select the edge.
» Use the Resize handle to drag the roof hole edge until it snaps to the outside of the left dormer wall.
2. Repeat step 1 to snap the right edge of the roof hole to the right dormer wall.

3. Repeat step 1 to snap the horizontal edge of the roof hole to the horizontal dormer wall with the window.

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 3 X | CHIC COTTAGE-CURRENT: Floor Plan
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4. Join the left roof plane with the larger roof to create a valley:
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Select the left roof plane and click on its bottom horizontal edge to make it the Selected Edge.
« Click the Join Roof Planes [4] edit button.

e Move your mouse pointer over the angled edge on the left side of the roof hole.
* When it becomes highlighted, click once. The two roof planes meet along the geometrically correct valley line.

5. Repeat step 8 to join the right roof plane with the larger roof.

HIC COTTAGE-CURRENT: Perspective Full Overview - Camera 3 X | CHIC COTTAGE-CURRENT: Floor Plan x
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6. When you are finished, close the camera view and Save [ your work.

ADDING ANNOTATIONS
With dormers added, the roof plan for this design option will require additional annotations.

The Roof Plan View is active as it was in the previous tutorial, so "Roof Rich Text Defaults" and other saved defaults set up
specifically for the "Roof Plan View" are in use.

To set the rich text defaults

1. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser |5

2. Right-click on "Roof Plan View" and select Edit View from the contextual menu.

3. On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, click the Edit |/ | button to the

right of Rich Text to open the Rich Text Defaults dialog.
4. In the Rich Text Defaults dialog, notice that "Roof Rich Text Defaults" is stated in the dialog box’s title bar.
5. On the RICH TEXT panel:

« Click the Uppercase Aa button.

¢ Notice that the character size is set at 6".
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« Click the Print Size |[P| button to open the Print Size Calculator dialog. At a printed scale of 1/4" = 1°, a capital A
will be 1/8" tall when printed.

6. On the APPEARANCE panel, note that Rich Text is placed on the "Text, Roofs" layer by default when this Saved
Default is active.

7. Click OK to close both dialogs and apply your changes.

To add rich text annotations

1. Select CAD> Text> Rich Text T, then click in the view, near the right side of the roof.

2. In the Rich Text Specification dialog:
¢ Notice that Uppercase is active.
* In the text field, type: valley flashing.
* Click OK to close the dialog and create a Rich Text object.

3. Click on the newly created text object to select it, then click and drag its triangular Rotate edit handle to adjust its
angle to match that of the angled roof valley.
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CAD shapes are sometimes used along with text to annotation features of a plan. The most important CAD default to set in
advance is the Current CAD Layer.

To set the CAD defaults

1. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser [=]|. Next, right-click on "Roof Plan View", and select Edit View from the contextual menu.

2. On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, notice that the Current CAD
Layer is "CAD, Roof", then click OK.

The Copy/Paste and Reflect About Object edit tools can be used to efficiently replicate annotation objects, just as they can
architectural objects like windows. See "Replicating Doors and Windows" on page 97 of the Doors and Windows Tutorial.
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To add CAD annotations
1. Select CAD> Boxes> Rectangular Polyline [* |, click and drag across and down to create a rectangular shape, and
release the mouse button.
2. Click on either of the polyline’s vertical edges to select it, then resize it using dimensions:
* Click on the dimension that reports how far the selected edge is from the opposite edge.
* In the inline text field, type 24 and press the Enter key.
3. With the edge still selected, make the polyline parallel with the nearby roof valley:
« Double-click the Make Parallel/Perpendicular |l  edit button.

* In the Make Parallel/Perpendicular dialog, select Rotate entire polyline and click OK.

* Move the mouse pointer over the angled roof valley on the right. When a dashed alignment axis line displays
parallel to the roof valley, click once.

4. Center the polyline over the valley:

« With the polyline still selected, click the Center Object »¢| edit button.

* Move the mouse pointer over the roof valley. When a dashed centering axis line displays parallel to the roof
valley, click once.

5. Use the polyline’s resize edit handles to extend the polyline along the as much of the length of the roof valley as you
would like.

OH 18

OH 18
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» With the polyline still selected, hold down the Shift key and click on the text to add it to the selection set.

« Click the Copy/Paste 521 edit button, and then click the Reflect About Object .l  edit button.

* Move the mouse pointer over the vertical roof ridge line. When a dashed centering axis line displays parallel to the
roof ridge, click once.

OH 18

To add leader line annotations

1. Select CAD> Text> Leader Line T\, then:

¢ Click and drag a horizontal line from the left wall of the back left dormer towards the right. When your mouse
pointer is between the two back dormers, release the mouse button.

* Click once more without dragging.
e When you release the mouse button, the Rich Text Specification dialog opens.

2. On the RICH TEXT panel of the Rich Text Specification dialog, type "flashing at wall" and click OK.
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3. Click on the text to select it, then center between the two dormers:

o Click the Center Object »¢| edit button.

* Move your mouse pointer into the center of the attic room area that surrounds the back dormers.
e When the attic room area becomes highlighted and a vertical dashed centering axis line displays, click once.

4. Click on the Leader Line to select it, then make a copy of it:
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« Click the Copy/Paste 51 edit button.
« Click the Paste Hold Position edit button.

* A second Leader Line is created at the same location as the original, and is selected.

5. Click the edit handle on the arrow end of the selected Leader Line and drag down and to the right until it snaps to
the right wall of the dormer.
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6. With the new, angled Leader Line still selected:
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¢ Hold down the Shift key and click on the horizontal Leader Line to select the two as a group.

o Click the Copy/Paste 51 edit button.
« Click the Reflect About Object .[.| edit button.

e Move your mouse pointer into the text.
e When the Rich Text object becomes highlighted and a vertical dashed centering axis line displays, click once.

7. Remember to Save [ your work.

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.

179



Chief Architect Premier X15 Tutorial Guide - Dormers

To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Dormers.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for creating automatically generated and manually drawn dormers.

To set the Dormer Defaults

To set the Window Defaults

To place an Auto Floating Dormer

To position an Auto Floating Dormer

To edit an Auto Floating Dormer window
To create a knee wall and Attic room

To place an Auto Dormer

To create a roof hole

To draw the dormer walls

To set the roof plane defaults

To draw the dormer roof planes
class="dormers">To edit the dormer roof hole
To set the rich text defaults

To add rich text annotations

To set the CAD defaults

To add CAD annotations

To add leader line annotations

To save a plan revision

Assessment Questions
What is the difference between an Auto Floating Dormer and an Auto Dormer?
What setting should be applied to an interior wall that separates a living area from an Attic room?
In what dialogs can you set the defaults for manually drawn roof planes?
What drawing tool can be used to create a hole in a roof plane?

What edit tool can be used to make the roof planes over a dormer meet the edges of a roof hole?
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What option in the Rich Text Defaults dialog helps you set the size of text when it is printed?

What edit tools can be used to create copies of annotations on both sides of a feature in a plan?
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Interior Design Tutorials Chapter 4

The Interior Design Tutorials describe best practices for adding elements of interior design to a drawing in Chief Architect:

In this tutorial you will learn about:

ToOPICS
Custom Cellings ... ... 183
Finish Materials 196
Room MOMdingS . 218
Interior FurnmiShinmgs . 229
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Custom Ceilings

By default, Chief Architect automatically produces a flat ceiling in most types of rooms. There are various options for
modifying this automatic ceiling, however.

LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect for customizing ceilings. Concepts introduced include:
o Setting the Defaults, see page 184
e Using Plan Views, see page 185
* Creating a Lowered Ceiling, see page 186
e Creating a Cathedral Ceiling, see page 189
* Drawing a Tray or Colffered Ceiling, see page 190
* Adding Annotations, see page 194

FILE MANAGEMENT

This tutorial continues where the Chic Cottage Roof tutorial left off. At this point, both the Chic Cottage-Roof and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Roof.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic
Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See "File Management” on page 2 of the Exterior
Walls Tutorial.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PrRoDUCTIVITY TIPS

As you learn how to create different types of custom ceilings, keep in mind these tips to improve your productivity.

Drawing and Editing
« The Soffit 3 tool can be used to model a wide variety of straight-sided objects and is particularly useful for objects

that attach to walls.
« The Copy/Paste 121 and Reflect About Object D, edit tools can be used to make reflected copies of Soffits and

other objects.

Content

* Create template plans that have your custom ceiling finish definitions set as defaults, and ready for use when you
begin a new plan.
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Interface

« Back Clipped Cross Section |4 views are useful for viewing details of a model’s internal structure.

* Tiling views can help confirm that changes made in 2D have the desired effect in 3D.

Keyboard Hotkeys

e F1 - Help for the current context
* Spacebar - Select Objects

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
creating ceilings, there are several defaults that should be borne in mind.

Before creating custom ceilings, it’s a good idea to make sure that all aspects of the structure that influence ceiling height
are set. See "Setting the Defaults" on page 10 of the Exterior Walls Tutorial and "Setting the Defaults" on page 46 of the
Multiple Floors Tutorial.

It’s also a good idea to set the defaults for ceiling finishes.
To set the plan-wide default ceiling finish
1. Select Edit> Default Settings ()| to open the Default Settings dialog. Click the arrow to the left of "Floors and
Rooms" to expand the category, select "Floor/Ceiling Platform", then click the Edit button.
2. In the Floor/Ceiling Platform dialog, click the Ceiling Finish Edit button.

3. In the Ceiling Finish Definition dialog, note that the ceiling finish is composed of two layers: drywall and a paint
color.

4. Click OK to close both dialogs and return to the Default Settings dialog.

5. Ceiling finish definitions can also be customized for room types.

To set the default ceiling finish for room types

1. In the Default Settings dialog, under the "Floors and Rooms" category, select "Room Types" and click the Edit
button.

2. In the Room Types dialog, notice that a selected Room Type can be edited, copied, renamed, and deleted.
3. Select "Garage" from the list and click the Edit button.
4. On the STRUCTURE panel of the Garage Room Defaults dialog, click the Ceiling Finish Edit button.
5. In the Ceiling Finish Definition dialog:
e Make sure that the Thickness of Layer 1 is 5/8".

¢ Click on Layer 1’s Name, Pattern, or Texture.
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6. On the LIBRARY MATERIAL panel of the Select Material dialog:
« The content is filtered by Type @ so that it only lists Materials.
¢ The location of the currently selected material is shown in the Folders panel.
» Further down the tree list in the Wallboard Folder, select the "Drywall Fire Rated" material and click OK

7. Returning to the Ceiling Finish Definition dialog and with Layer 1 still selected, add a layer of insulation above it:

Ceiling Finish Definition

Material Layers

Layer # Material Pattern Texture  Fill Thickness | | Insert Above

LASTR o 1155 )
Insulation Rigid | | e | | 112" Insert Below
2

Drywall Fire Rated Mo Texture 5/8" Move Up

3 Color - Bone I:l Mo Texture I:l 0" Move Down

Delete

Total Thickness:
218"

Click the Insert Above button.
* Specify the new layer’s Thickness as 1 1/2".
¢ Click on the new layer’s Name, Pattern, or Texture.
* Specify the new layer’s material as "Insulation Rigid".
8. Click OK three times to return to the Default Settings dialog, then click Done.

A customized ceiling finish can also be used to create a lowered ceiling for an entire floor. See 7o set ceiling defaults for a
floor level on page 186.

Soffits are a useful tool for creating different types of tray and coffered ceilings. See 7o set the Soffit Defaults on page 190.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

In the Chic Cottage Roof and Dormers tutorials, the Roof Plan View is active, the Roofs Layer Set is active, and annotations
are created using saved "Roof Rich Text Defaults" settings. These settings are not helpful for customizing ceilings, however,
so you can save time by opening a Saved Plan View better suited for the task at hand.

In the Chic Cottage Roof tutorial, the Roof Plan View and Working Plan View were open at the same time and the two
views’ appearance and settings were compared. Then, the Working Plan View was closed and work was done in the Roof
Plan View. See "Using Plan Views" on page 139 of the Chic Cottage Roof Tutorial.

A more efficient way to switch between Saved Plan Views is using the Saved Plan View Control drop-down in the
toolbars.

To switch to a different saved plan view

1. Click the Saved Plan View Control [Tp| drop-down, which is located in the top toolbar by default.

2. Select "Working Plan View" from the drop-down list.

3. The current view window remains open, and now uses the Working Plan View.
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Ceilings can now be customized and annotated without affecting the appearance of the roof plan.

CREATING A LOWERED CEILING

You can define a lowered or dropped ceiling without affecting the top heights of the walls by modifying the Ceiling Finish
Definition..

In the Floor 0 Defaults dialog, space in the ceiling can be allotted for soundproofing drywall hat channels for the entire
basement level.

To create a custom hat channel material

1. Select 3D> Materials> Plan Materials $/|, and in the Plan Materials dialog, click the New button.

2. On the PATTERN panel of the Define Material dialog, click the Material Color box and select a grey color to
represent this material in 3D views.

3. On the MATERIALS LIST panel:

Define Material

Pattern Material Narme: [Hat Channel

Texture

Properties Specifications

iErE sl Material Structure Type: | Other ~
Materials List Calculation: | None ~
Width: 16 Update from Pattern
Height: 12
Depth: 11/2

* Type a short, descriptive Material Name such as "Hat Channel".
* Specify the Materials List Calculation type as "None".
¢ Click OK.
4. In the Plan Materials dialog:
* Select the new "Hat Channel" material in the list on the left.
* Click the Add to Library button.

¢ Click OK to close the dialog and add the new material to the User Catalog in the library for use in this and other
plans.

To set ceiling defaults for a floor level

1. Select Edit> Default Settings ( to open the Default Settings dialog.

¢ Click the arrow to the left of "Floors and Rooms" to expand the category.
e Expand the "Floor Levels" subcategory
» Select "Floor 0" and click the Edit button.
2. On the STRUCTURE panel of the Floor 0 Defaults dialog, click the Ceiling Finish Edit button.

3. In the Ceiling Finish Definition dialog:
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* Click in the Thickness field for Layer 1 to make it the selected layer.
¢ Click the Insert Above button to add a layer above it.
e With the new layer selected, set its Thickness to be 1", then click on its Name, Pattern, or Texture in the table.

4. In the Select Material dialog, select your new "Hat Channel 24" OC" material, created above. It can be selected on
either the LIBRARY MATERIALS or PLAN MATERIALS panel.

* On the LIBRARY MATERIALS panel, it will be found in the User Catalog.
* On the PLAN MATERIALS panel, all materials in the current plan are listed alphabetically.
* Click OK.

5. Returning to the Ceiling Finish Definition dialog, the new Hat Channel material will be selected:

Ceiling Finish Definition *
Material Layers - T,
£3
Layer # Material Pattern Texture  Fill Thickness | | Insert Above

éHat Channel

2 Drywall Fire Rated I:l Mo Texture m 5/8" Move Up
3 Color - White I:l MNo Texture m o Move Down

Delete

Total Thickness:

Structure
Framing
L\\, Type: C-Channel w

Spacing: |247 On Center
Width:

[ tnsulation

|:| Air Gap

Mumber Style... Cancel Help

e Under the "Structure" heading, check the box beside Framing.

* Specify the Structure Type as "U Channel" to distinguish the hat channels from regular furring when framing is
generated later on.

* Specify the Spacing as 24" On Center.
e Specify the new Layer 1’s Width as 1".
6. Click OK and then Done to close all dialogs.
See "To generate floor and ceiling framing” on page 349 of the Floor Framing Tutorial.

The differences in ceiling finishes can be seen in 3D views.
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To view ceiling finishes in 3D

1. If you have not already, go Down One Floor |Y7| to Floor 1.

2. Select 3D> Create Orthographic View> Back Clipped Cross Section ¢4 , then:
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20
: 3
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[ 1
PORCH | |
| |
p— |
i oK | | |
——" = et el —

e Click and drag vertically to create a camera inside the Foyer room.

e Limit the length of the camera’s line of sight to one or two plan feet and make sure that you draw the camera
either straight up or straight down on-screen.

3. Zoom ( in on the left side of the Garage ceiling. Notice:

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1

CLOSET GARAGE

/ v

<

¢ The Closet room on the left has a single layer of drywall on the ceiling.

e The Garage on the right has two ceiling layers: drywall and insulation.
The ceiling finish can also be removed from an individual room.

To remove a ceiling finish

1. Go Down One Floor 7| to Floor 0.

N

Click the Select Objects [t button, then click in an empty space in the room below the Porch to select it.
3. Click the Open Object |J1 edit button to open the Room Specification dialog.

4. On the STRUCTURE panel, click the Ceiling Finish Edit button.
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5. In the Ceiling Finish Definition dialog, select each of the layers and click the Delete button.
6. Click OK to close both dialogs.

7. When you are finished, be sure to Save [ your work.

CREATING A CATHEDRAL CEILING
A cathedral ceiling has the same pitch as the roof and can be easily created using the underside of the roof above the room.
To create a cathedral ceiling

1. Go to Floor 1, and create a Back Clipped Cross Section inside the Deck. Be sure to draw the camera arrow
horizontally, either left to right or right to left.

2. Select Window> Tile Vertically [T] to tile the two views side by side and Zoom in on the Deck room.
3. Return to the plan view window, click the Select Objects [X | button, and select the Deck room.

X | CHIC COTTAGE-CURRENT: Floor Plan

Lol | — ~

v

< > < >

4. Click the Open Object J1| edit button. On the STRUCTURE panel of the Room Specification dialog, uncheck Flat
Ceiling Over This Room and click OK.

Ceiling
Roof Over This Room
[] Flat ceiling Over This Room L\\)
[ shelf Ceiling
[] Use Soffit Surface for Ceiling

Ceiling Structure: 512" Edit... Default

Ceiling Finish: 5/a" Edit... Default

5. Notice that the Deck’s ceiling is now the underside of its shed roof.
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X | CHIC COTTAGE-CURRENT: Floor Plan

Al ~
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< > < >
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By default, cathedral ceilings use the ceiling material set in the Room Specification dialog. If you require a different
material on a given roof plane, uncheck Use Room Ceiling Finish in the Roof Plane Specification dialog.

DRAWING A TRAY OR COFFERED CEILING

A tray ceiling is an area within a ceiling that is raised and has either vertical or sloping sides, and you can easily create one
using the Tray Ceiling Polyline tool or the Make Tray Ceiling in Room edit tool.

One of the requirements of Tray Ceiling Polylines is that they be located in a room with an uninterrupted, flat ceiling. The
basement of Chic Cottage does have a flat ceiling; however, it is interrupted by a hole in the ceiling to accommodate the
stairs. To create a tray ceiling here, Soffits will be placed around the perimeter of the room.

To set the Soffit Defaults

1. Select Edit> Default Settings () , click the arrow next to "Cabinets" to expand the category, select "Soffit" in the
list, and click the Edit button.

2. On the GENERAL panel of the Soffit Defaults dialog:

Soffit Defaults
General Size [Position
Layer
Label
Components Floor to Top: 108 5/8"
Object Information Floor to Bottom: |34 5/8” Auto Adjust Height [7] Use Fioor Finish
Schedule L\\)

[ sloped Soffit

* Specify the Width as 60", the Height as 12", and the Depth as 36".
e Specify the Floor to Top as 106 5/8", which is the Finished Ceiling Height of the basement room.

* Make sure that Use Floor Finish is checked, since the Finished Ceiling Height is measured from floor finish as
opposed to the slab, then click OK.
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To create a tray ceiling using Soffits

1. Go to Floor 0, then select Build> Cabinet> Soffit £3.

2. Click along each of the exterior walls of the basement room to place a soffit at that location.
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¢ Soffits, like other cabinet objects, will snap to the side of a nearby wall.

» Soffits should not extend through intersecting walls, so place two soffits along the wall separating the basement
from the Porch area: one on each side of the staircase wall.

3. Select one of the soffits and use its edit handles to extend it across the length of the room.

4. Repeat this step with each of the soffits until they completely encircle the ceiling.

5. Create a Camera [I8 view in the basement room to see the results.
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(CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X

Ll

A coffered ceiling can be created by simply replicating additional Soffits across the middle of the room.
To create a coffered ceiling using Soffits
1. Select Window> Swap Views ([3] to return to plan view.

2. Click the Select Objects button, then select the soffit located against the vertical wall separating the basement

from the Garage area.

3. Click the Resize edit handle located on the soffit’s top edge and extend it upward until it meets the horizontal soffit
against the back wall of the basement.
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4. Select the soffit located against the vertical wall on the left side of them basement, then:

« Click the Copy/Paste 51 edit button.

* Click the soffit’s Move edit handle located at its center and drag to the right.
* When the object preview outline snaps to the wall next to the staircase, click once.
5. Select the soffit located against the horizontal wall separating the basement from the Garage area, then

« Click the Copy/Paste 51 edit button
« Click the Reflect About Object ., edit button.

* Move the mouse pointer over top edge of the vertical soffit immediately to its left.
e When a vertical reflection axis displays, click once.
e Use the Resize handle on the left side of the new soffit to snap it to the side of the staircase.

6. Select the newly created soffit and repeat step 6 to create one more copy on the left side of the basement, between
the two horizontal soffits.

¢ You can reflect the soffit about either the staircase or the soffit to its left.

* In either case, both the left and right sides will need to be moved using the Resize edit handles.
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T L P A T B AT

7. The results can be seen in a Perspective Floor Overview view.

CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 1

8. When you are finished, close the camera view and Save = your work.

There are other ways to produce tray and coffered ceilings, as well. Visit www.chiefarchitect.com/support/database.html for
more information.

ADDING ANNOTATIONS
Some information about the customized ceilings in this plan should have annotations.

The Working Plan View is active, so "Plan Rich Text Defaults are in use as they were in previous tutorials. See "7o set the
rich text defaults" on page 23 of the Exterior Walls Tutorial.

To add rich text ceiling annotations

1. Select CAD> Text> Rich Text T , then click near the center of the horizontal soffit near the back wall of the

basement.
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2. On the RICH TEXT panel of the Rich Text Specification dialog, type: "36" x 12" soffits.

3. On the APPEARANCE panel, note that the text is placed on the "Text" layer, then click OK.

4. Go Up One Floor A to Floor 1, and in the back Deck room, create a Rich Text I'| object that says: 2:12 cathedral
ceiling.

5. Go Up One Floor |A| to Floor 2 and:

¢ Notice that the roof annotations created in the Chic Cottage Roof tutorial do not display.

« Click the Saved Plan View Control Tp drop-down and select "Roof Plan View" from the drop-down list.

* Notice the changes that occur in the view, then switch back to the "Working Plan View".

6. Turn on the display of the "Ceiling Break Lines" layer using the Active Layer Display Options side window. See 7o
create a knee wall and Attic room on page 166.

7. Along the dashed horizontal Ceiling Break Lines, create two Rich Text Il objects that say: 8’ 0" ceiling from this
break.

8. When you are finished, Save [ your work.

You can continue working on this plan in the Finish Materials tutorial.

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revsions.
To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.
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3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;

for example, Chic Cottage-Ceilings.
4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for creating various types of custom ceilings, including lowered ceilings and custom
ceiling finishes, tray ceilings, and coffered ceilings. It also discusses the important default settings associated with ceilings.

To set the plan-wide default ceiling finish
To set the default ceiling finish for room types
To switch to a different saved plan view
To create a custom hat channel material
To set ceiling defaults for a floor level
To view ceiling finishes in 3D

To remove a ceiling finish

To create a cathedral ceiling

To set the Soffit Defaults

To create a tray ceiling using Soffits

To create a coffered ceiling using Soffits
To add rich text ceiling annotations

To save a plan revision

Assessment Questions
In what dialog should a lowered ceiling be defined?
How does a lowered ceiling affect the structure of a room?

What supplies the surface of a cathedral ceiling?

Name two tools that can be used to create a tray or coffered ceiling.

What two edit tools can be used to create identical objects on either side of a room?

184
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Finish Materials

The finish materials applied to walls and floors are an important aspect of a plan’s interior.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for applying finish materials to walls and floors. Concepts introduced

include:
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o Setting the Defaults, see page 198

e Using Plan Views, see page 198

o Applying Wall Finish Materials, see page 198
e Wall Coverings, see page 203

* Using Wall Material Regions, see page 204

o Specifying Flooring Materials, see page 209

» Using Floor Material Regions, see page 213
* Creating Schedules, see page 215

* Adding Annotations, see page 216

FILE MANAGEMENT

This tutorial continues where the Custom Ceilings tutorial left off. At this point, both the Chic Cottage-Ceilings and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Ceilings.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ . If need be, browse to Documents\Chic

Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See "File Management" on page 2 of the Exterior
Walls Tutorial.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PRODUCTIVITY TIPS

As you learn how to create finish materials to walls and floors, keep in mind these tips to improve your productivity.

Drawing and Editing

« The Material Painter *f is a powerful and flexible way to assign materials to objects in 3D views.

Content

* A selection of name brand paint, flooring, and other materials are available for download in the "Materials and
Surfaces" category of the 3D Library. Select Library> Get Additional Content Online {5 to launch your default

web browser to that page.
¢ Create template plans with your preferred wall and floor finish materials set as defaults when you begin a new plan.

* Group paint colors, floor finishes, and other materials that you often use together in custom library folders in the User
Catalog.

Interface
« Perspective Floor Overviews are a useful way to view the relationships between room spaces.

« The Wall Elevation tool lets you create an elevation of a wall that is confined to a single room in the plan.
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Keyboard Hotkeys

e F1 - Help for the current context
e Tab - Select Next Object

¢ Spacebar - Select Objects

¢ 3 - Break edit tool

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
specifying finish materials, there are several defaults that can be useful.

If there is a particular paint color or finish material that you plan to use on most wall surfaces, consider adding it to the Wall
Type Definition of your default wall types. See "To change the Default Exterior Wall Type" on page 10 of the Exterior
Walls Tutorial and "To set the Interior Wall Defaults" on page 29 of the Interior Walls Tutorial.

Floor finish materials can be specified for different room types in the Floor/Ceiling Platform and Room Type Defaults
dialogs. See Specifying Flooring Materials on page 209.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

The Working Plan View, which was used in the Custom Ceilings tutorial and should be active now, will work well for
customizing finish materials. See "To switch to a different saved plan view" on page 185 of the Custom Ceilings Tutorial.

APPLYING WALL FINISH MATERIALS

A Floor Overview is a good place to customize wall materials because the relationships between walls can be easily seen,
and the Material Painter tool can be used to apply new materials to surfaces in the view. It has five Modes that allow you to
control the scope of each paint operation.

To specify the wall finish for all rooms

1. Go to Floor 1, then select 3D> Create Perspective View> Perspective Floor Overview @2,

2. Use the Mouse-Orbit Camera &, tool to orbit the camera upward so that the interior rooms can be seen. See "o

create a camera view" on page 15 of the Exterior Walls Tutorial.
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CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 1

<

3. Select 3D> Material Painter> Material Painter Plan Mode .
4. Select 3D> Material Painter> Material Painter .

5. On the LIBRARY MATERIALS panel of the Select Material dialog:

o The content is filtered by Type @ so that it only lists Materials.

* To further filter the results, type "palettes" in the Search field, then move your mouse pointer over the "Color
Palettes" Folder [N line item in the Filters drop-down list.

* The Folders panel expands to show Chief Architect Core Catalogs> Materials> Colors> Color Palettes.
* Open the Balance folder, select the material named "Color - Butter", then click OK.

6. Move your mouse pointer into the camera view and notice that it now displays a paint roller “z icon. Click once on

any interior wall surface and notice that nearly all walls become painted.

CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 1

<

7. While the Perspective Floor Overview is active, go Up One Floor to Floor 2.

8. Select 3D> Material> Adjust Material Definition , then click on an interior wall surface and note that the

material on that surface is "Color - Butter". Click Cancel.
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9. Go Down Y| to Floor 0 and repeat step 8 to confirm that the interior wall surfaces have been painted "Color -

Butter" there, as well. When you are finished, return to Floor 1.
To use the Material Eyedropper

1. Zoom  in on the Garage and Orbit | &, around so the wall between it and the Foyer can be seen.

CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 1
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* Notice that two of the walls were not painted.

* This is because these two walls have a fire rated Drywall material instead of standard Drywall used by the other
walls.

2. Select 3D> Material Painter> Material Eyedropper ¢, then:

« Notice that your mouse pointer now displays an eyedropper . icon.

* Click on a wall surface that has "Color - Butter" applied to it and notice that the mouse pointer icon changes to an
eyedropper .

3. Click once on either fire wall. Because the Material Painter Plan Mode |55/ is still active, both walls will be
painted.

With the primary wall color for the plan applied, you can now apply custom colors to specific rooms. This can be done in
the Room Specification dialog or using the Material Painter.

To specify the wall finish for a room

1. Zoom ( out and Orbit &, the camera until all interior rooms can be seen again.

2. Click the Select Objects |3 button, then click on the floor of the Dining room to select it.
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3. Click the Open Object edit button to open the Room Specification dialog. On the MATERIALS panel:

Room Specification

General Component Material
Structure v M Room
Deck
Deck Support “_F Cantilever Underside Default: Color - Bone
Maldings ' Ceiling Finish Default: Color - Bone
Wall Covering ' Floor Finish Default: Maple 5" Plank - Natural
Fill Style w Walls Color - Fresh l}
’(“:""’te"a's v B Base Molding (Default Base Molding)
t:
omponents ¥ Molding (Default Base Molding) Default Room Moldings: Coler - Bone
Schedule
No Texture

* Click on the "Walls" component in the tree list to select it and note that "Color - Butter" is currently specified as its

material.

* Click the Select Material button to open the Select Material dialog and select "Color - Fresh" from the Balance
folder in the Library.

¢ Click OK to close the Room Specification dialog and apply your change.
4. Select 3D> Material Painter> Material Painter Room Mode .

5. Select 3D> Material Painter> Material Painter and apply the "Color - Dew" material to the Bedroom walls.

CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 1

An accent wall can be created by specifying a different material for one wall. Just as with rooms, this can be done in the
Wall Specification dialog or using the Material Painter.

To specify a custom finish for a single wall

1. Select 3D> Material Painter> Material Painter Object Mode .
2. Select 3D> Material Painter> Material Painter .

3. In the Select Material dialog:
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¢ Notice that the LIBRARY MATERIALS panel opens with the last material used displaying in the tree list and the
preview panes.

* Still in the Balance library folder, select the material named "Color - Maya Gold", then click OK.
4. Click on the wall separating the Dining room from the Bedroom to paint it.

CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 1 x

<

In order to edit a wall in 3D, it first must be selected.
To select a wall in 3D

1. Click the Select Objects button, then click in the Living room, on the exterior wall separating the Living room
from the Deck.

2. Notice that the Living room becomes selected by default.

3. Click the Select Next Object edit button or press the Tab key to select the wall instead.

CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 1 x

4. Click the Open Object edit button to open the Wall Specification dialog.
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5. On the MATERIALS panel:

Wall Specification

General Component Material

Structure v M Ponywall

Esz:dation W' Exterior Lower Wall Surface Default: Stacked Stone

Wall Types .‘_" Exterior Wall Surface X Default: Gray3 Siding
“" Interior Lower Wall Surface: Mo Change

Wall Coverin
Rail Style E W' Interior Wall Surface Mo Change L\\&

MNewels/Balusters
Rails

Layer

Materials

Label No Change
Components
Object Information
Schedule

No Change

* Because this wall is a Pony Wall, it has four wall surface components: two exterior and two interior.
* Notice that the Interior Wall Surface components are described as "No Change".

* This is because the wall spans three rooms, and one has a different wall finish material than the others.
¢ Click Cancel.

6. Remember to Save [ your work.

WALL COVERINGS

Wall coverings can be used in addition to a wall’s surface material to create accents like wallpaper borders or wainscoting.

To apply a wall covering

1. Go Down One Floor 7| to Floor 0.
2. Select the basement room and click the Open Object J1 edit button to open the Room Specification dialog.

3. On the WALL COVERING panel:

Room Specification
General Materials
Structure Wall Covering: | 1: White Beadboard -
Deck
Deck Support Add New... Replace... Delete
Moldings
Wall Covering
Fill Style
Materials
Components
Schedule
Position
Top To Ceiing: |59 3/4"
Heght
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* Click the Add New button to open the Select Material dialog.

o Search for "bead" and select the "Knobs and Levers" Folder ] line item in the Filters drop-down list, located at
Chief Architect Core Catalogs> Materials> Siding & Paneling.

¢ Select the "White Beadboard" material and click OK.
¢ Change the Height to 48" and the Floor to Bottom value to 0".
e (Click OK.

CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 1

<

¢ Here, the "Cabinets, Soffits" layer is turned off so the white beadboard wall covering is not hidden behind coffered
ceiling.

4. When you are finished, close the camera view and Save [ your work.

S Additional wall covering materials are available for download.

V

USING WALL MATERIAL REGIONS

Unlike a Wall Covering, Wall Material Regions do more than just apply a material to the surface of a wall: they actually
replace the wall surface layer with a different material. They also have depth and can extend out past the surface of the wall.

To set the Wall Material Region defaults

1. Select Edit> Default Settings (|, and in the Default Settings dialog:

* Click the arrow next to "Material Region" to expand the category.

* Select "Wall Material Region" and click the Edit button.

¢ On the STRUCTURE panel of the Wall Material Region Defaults dialog:
¢ Notice that Cut Finish Layers of Parent Object is checked.

* This means that by default, a wall material region will cut into and replace the finish layers of the wall it is placed
onto.

¢ Click the Edit button.
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2. In the Material Layers Definition dialog, notice that the default region is composed of layers of backerboard, thinset
mortar, and tile, then click OK.

Material Layers Definition

Material Layers

Layer # Material Pattern  Texture  Fill Thickness Structure Type Ins Insert Above

T | | S
a—— | (R
3 Backerboard 1/4" I:l Mo Texture I:l 1/4" Move Down

Delete

Move Up

Total Thickness:
5/8"

3. Click OK and then Done to close the remaining dialogs.

This tile surround will be positioned 18" above the floor to accommodate a bathtub that will be placed later on. See "7o
place bathroom fixtures" on page 295 of the Appliances and Fixtures Tutorial.

To create a Wall Elevation view

1. Select 3D> Create Orthographic View> Wall Elevation ,

2. Click and drag a camera arrow located inside the Bath room, pointed straight at the vertical wall on the left side of
the room.

3. The resulting camera view shows only the portion of the left vertical wall that defines the Bath. Any objects located
between the camera and the wall in the current room will display in a Wall Elevation, as well.

To resize a Wall Material Region with accuracy, make sure that Temporary Dimensions are toggled on. Select View>
Temporary Dimensions and confirm that there is a check mark in lower right corner of the tool icon.

To create a tile shower surround
1. Select Build Wall> Wall Material Region [, then click once on the wall surface. A Wall Material Region that
covers the entire wall is created and is initially selected.

2. Move the bottom edge of the region upward:

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1

<_> o o Ll
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* Click on the edit handle at the center of the bottom edge of the region to select it.
* Move the mouse pointer over the temporary dimension that reports the region’s height.
* When the mouse pointer changes to a pointing hand icon, click on the dimension line.

¢ Click in the inline text field, to the right of the existing value, then type -18 after that value and press the Enter
key.

* The bottom edge moves upward 18", reducing the total height of the Region by that amount.

3. Click on the top edge of the Region to select it, then repeat step 3 to lower the top edge by 12".

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1

4. Select File> Close View to close the current Wall Elevation view.

5. Create a new Wall Elevation view in the Bath room, this time pointed at the bottom horizontal wall

6. Click to create a Wall Material Region [/ that covers this wall as described above.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 2
S ~

o

D

<_>

8'-1 1/&"

<_> o <>_L_<> v

* Notice that the top and bottom edges of this Region are composed of two segments separated by diamond-shaped
Reshape edit handles.

* This is because the Bath is defined by two separate walls along this side rather than a single wall.
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7. With the Region selected, use its edit handles to merge the two segments on each edge:

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 2

&
o

e Zoom in on the top right corner of the Region.

Click on the diamond-shaped Reshape handle where the two top segments meet.
¢ Drag the handle to the right until it snaps to the Region’s top right corner.
* Repeat these steps to merge the two bottom segments into one.
8. Repeat steps 2 and 3, above, to adjust the heights of the Region’s top and bottom edges.

9. Select the left vertical edge of the Region and:

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 2
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¢ Click on the dimension that reports how far it is from the right edge.

e Type 32" and press the Enter key.
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CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 2
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10. Select File> Close View to close the current Wall Elevation view.
To complete the tile shower surround, make a copy of the Wall Material Region on the opposite wall.
To copy a Wall Material Region

1. Zoom (. in on the lower left corner of the Bath room and notice that a rectangular shape extends out past the

horizontal wall’s drywall. This is the second Wall Material Region created above.

2. Click the Select Objects |3 button, then click on the Wall Material Region to select it.

* To confirm that a Material Region is the selected object, look at the left side of the Status Bar at the bottom of the
program window.

« If the Wall is selected instead, click the Select Next Object | Gv| edit button.

3. Zoom out so the top horizontal wall of the Bath can be seen.

4. With the Wall Material Region still selected, click the Copy/Paste #=8| edit button.
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5. Click the Reflect About Object |.J.| edit button, then:

u

1 2668 [C

BATH

\

* Move the mouse pointer up into the Bath room.

e When the room becomes highlighted and a horizontal dashed reflection axis line displays, click once.
e A copy of the Wall Material Region is created on the opposite wall and is selected.

6. You can see the results in a Full Camera view inside the Bath.

(CHIC COTTAGE-CURRENT: Full Camera - Camera 1

7. When you are finished, remember to Save || your work.

Custom Backsplashes are a type of Wall Material Region that does not cut into the existing wall surface by default. See "70o
add a Custom Backsplash" on page 294 of the Appliances and Fixtures Tutorial.

SPECIFYING FLOORING MATERIALS
Just like with walls, flooring materials can be set in a Perspective Floor Overview.

Flooring materials are an example of a Dynamic Default: if you change a setting in the appropriate defaults dialog, rooms in
your plan that are set to use that default will update automatically. If a room has been customized and is no longer set to use
the default flooring, that room will not be affected.
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To set flooring defaults

1. On Floor 1, select 3D> Create Perspective View> Perspective Floor Overview .
2. Select Edit> Default Settings &) to open the Default Settings dialog:

¢ Click the arrow beside "Floors and Rooms" to expand the category.
* Select "Floor/Ceiling Platform", and click the Edit button.

3. In the Floor/Ceiling Platform Defaults dialog, click the Floor Finish Edit button to open the Floor Finish Definition

dialog.
Floor Finish Definition
Material Layers
Layer # Material Pattern Texture  Fill Thickness | | Insert Above
2 Foam Underlayment No Texture Move Up
Move Down
Delete
Total Thickness:
7/8"

4. With Layer 1 selected, click in the Name, Pattern, or Texture cell in its row to open the Select Material dialog.

5. On the LIBRARY MATERIALS panel of the Select Material dialog:

« The content is filtered by Type @ so that it only lists Materials and is additionally filtered to show the selected
material's "Maple" Folder [ located at Chief Architect Core Catalogs> Materials> Flooring> Wood Flooring> 3-
4-5" Plank.

* In the Folders panel, click the arrow to the left of the "Maple" folder to close it and instead expand the "Red Oak"
folder.

¢ Select the "Oak-3-4-5" Plank - Honey" material and click OK.

6. Click OK once more to return to the Default Settings dialog and notice that in the 3D view behind the dialog, all
rooms aside from the Bath, Garage, and Porch update to display the new default flooring material.
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7. Click Done to close the Default Settings dialog and Orbit || as needed to see all of the rooms.

CHIC COTTAGE-CURRENT: Perspective Floor Overview - Camera 1

<

8. Go Down One Floor 7| to Floor 0 and notice that the room on this floor is also using the new default flooring

material.

The flooring material specified in the Floor/Ceiling Platform Defaults dialog is the default material for all floors; however,
each floor can have a different default flooring material if you choose.

To set flooring defaults by floor
1. Go Up|A) to Floor 2 and select Edit> Default Settings ).

¢ Click the arrow beside "Floors and Rooms" to expand the category.
¢ Click the arrow beside "Floor Levels" to expand this subcategory.
» Select "Floor 2" and click the Edit button.

2. On the STRUCTURE panel of the 2nd Floor Defaults dialog:

Floor Finish: 78 efault
¢ Notice that the Default check box to the right of the Floor Finish Edit button is checked, which means that Floor
2 is currently using the default floor finish set in the Floor/Ceiling Platform Defaults.
* Click the Floor Finish Edit button to open the Floor Finish Definition dialog.
3. Click in the Thickness field for Layer 1 to select it, then click the Select Material button.
4. On the LIBRARY MATERIALS panel of the Select Material dialog:

« The content is filtered by Type @ so that it only lists Materials and is additionally filtered to show the selected
material's "Red Oak" Folder [].

o Click on the "Red Oak" Folder [ filter so that it is no longer used and type "carpet" in the Search field.

o Select the "Carpet" Folder D] line item from the drop-down list
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* The Folders panel now expands to show Chief Architect Core Catalogs> Materials> Flooring> Carpet.
» Select the a carpet material and click OK.

5. In the 2nd Floor Defaults dialog, notice that the Floor Finish Default check box is now unchecked. This mean that
this setting is no longer tied to the Floor Finish setting in the Floor/Ceiling Platform Defaults dialog.

6. Click OK and then Done to close both dialogs and notice that the floor finish material on Floor 2 is now the carpet
that you selected.

Many Room Types are set to use the default floor finish for the Current Floor. Some Room Types like Kitchen, Bath,
Garage, and Porch are typically set up with their own unique default materials, however.

To set flooring defaults by Room Type

1. Go Down One Floor 7| to Floor 1 again and Orbit | & as needed so that the floor of the Bath can be seen.
2. Select Edit> Default Settings () , and in the Default Settings dialog:

e Click the arrow beside "Floors and Rooms" to expand the category.
» Select "Room Types" and click the Edit button.
3. In the Room Types dialog, scroll down the list, select "Bath", and click the Edit button.
4. On the STRUCTURE panel of the Bath Room Type Defaults dialog:
¢ Notice that the Default check box to the right of the Floor Finish Edit button is unchecked.

* This means that this room type is not using the default material set in the 1st Floor Defaults dialog, and explains
why the Bath room’s floor finish did not change when the "Red Oak 3-4-5" Plank - Honey" material set as the
default, above.

* You can click the Floor Finish Edit button and specify a different default material for Bath rooms, if you wish.

5. Click OK and then Done to close all dialogs.

In addition, flooring materials can be specified for each room individually. The best way to do this is to edit a room's
Floor Finish Definition to ensure that the finish layer has the correct underlayment.

The Kitchen, for example, uses the default wood planking underlaid by foam underlayment. We can use the Material Painter
to replace the wood planking with tile, but the result would be tile installed over foam. An easy way to apply the floor finish
layers to the Kitchen would be appropriate for tile is using the Object Painter tools.

To apply properties from one object to another

1. In the Perspective Floor Overview, Orbit &, around until both the Kitchen and Bath floor can be seen.
2. Select Tools> Object Painter> Object Eyedropper 3.

3. Click on the floor surface of the Bath room, then click the Select Properties to Paint i'.!é edit button.
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4. In the Select Properties to Load dialog:

Select Properties To Load *

Select the properties that you want to assign to other objects.

Search: |

Property Value &
[ Fill Line Weight 1

[] Finished Ceiling Elevation 961/2"

[ Finished Floor Elevation /e

[] Floor Elevation o

Floor Finish

] Floor Structure

[] Has Ceiling True

[] Has Floor True

[ Has Floor Supplied By Room Below False v

SelectFound = Clear Found Select Al Clear Al

Cancel Help

¢ Click the Clear All button so no Properties in the list are selected.
* Check the box beside Floor Finish.
¢ Click OK.
5. Move the mouse pointer over the Kitchen floor surface and click once.

6. Click the Select Objects | [ | button, then click on the floor surface in the Kitchen to select the room.
7. Click the Open Object J 1 edit button, and on the STRUCTURE panel of the Room Specification dialog:

¢ C(Click the Define button for Floor Finish.

¢ Confirm that the Kitchen now has a tile surface material along with thinset and backerboard instead of foam
underlayment, then click OK.

8. You can now use the Material Painter "f] in Object Mode o to replace the surface material if you wish.

9. Remember to Save [ your work.

USING FLOOR MATERIAL REGIONS

Similar to Wall Material Regions, Floor Material Regions replace a portion of a room’s floor surface layer with a different
material. They also have depth and can extend up past the surface of the floor if need be.

To add a Floor Material Region

1. In the Perspective Floor Overview, Orbit | & around until the front door in the Foyer room can be seen, then Zoom

@ in.
2. Select Window> Tile Vertically [T] to tile the Overview and plan view side by side.

3. Click in the plan view window to make it active and Zoom  in on the Foyer room.
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4. Select Build> Floor> Floor Material Region , then click and drag a rectangle in the middle of the Foyer room.

Do not worry about exact size or position right now.

CHIC COTTAGE-CURRENT: Perspectiv

5. Click on the Floor Material Region to select it, then click the Open Object edit button.

6. In the Material Region Specification dialog:
* Notice that Cut Finish Layers of Parent Object is checked.
* Click the Edit button.

7. In the Material Layers Definition dialog:

Material Layers Definition

Material Layers

Layer # Material Pattern Texture  Fill Thickness Insert Above

Al

Move Up

Mowve Down

Delete
Total Thickness:
/3"

¢ Click the Insert Below button to add a copy of the selected layer below the original.

* With the new layer selected, click the Move Down button to below the other layers, making it Layer 3.

e With Layer 3 selected, click in the Name, Pattern, or Texture cell in its row to open the Select Material dialog.
8. Select the "Backerboard" material, then click OK.

9. Notice that the Total Thickness, reported to the right of the layer table, is 3/4" and recall that the thickness of the
rooms’ Floor Finish is 7/8".

10. Increase the Thickness of the "Thinset Mortar" layer to 3/8", then click OK.
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To resize and position a Floor Material Region
1. Click the Select Objects button, then click on the Floor Material Region to select it.
2. Click and drag the edit handle that displays in the middle of its bottom edge to extend its bottom edge until it snaps
to the front door wall’s interior surface.
3. Use Temporary Dimensions to resize it to 72" wide and 48" deep.

4. Use the Center Object edit tool to center the Floor Material Region in front of the entry door.

5. You can also use the Material Painter | 'f] in Object Mode |of]| to experiment with different tile materials. Here,
"Natural Slate Tiles" from Chief Architect Core Catalogs> Materials> Tile> Stone> Slate is used.

X | CHIC COTTAGE-CURRENT: Floor Plan x
-

6. Remember to Save || your work.

CREATING SCHEDULES
The finish materials for interior rooms can be listed in a Room Finish Schedule.
To set room finish schedule defaults
1. Select Edit> Default Settings @ and in the Default Settings dialog, click the arrow beside "Schedules, select
"Room Finish Schedule" from the list, and click the Edit button.
2. On the GENERAL panel of the Room Finish Schedule Defaults dialog, under Categories to Include:
¢ Click the arrow to the left of Rooms to expand the category.
¢ Uncheck Deck and Porch.
¢ Click OK and Done to close both dialogs and apply your changes.

To prevent your plan views from becoming unnecessarily cluttered, schedules should be created in CAD Detail windows.
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To create a finish material schedule

—_

Open the "Schedules Detail" CAD Detail. There are two ways to do this:
« Select CAD> CAD Detail Management [&. In the CAD Detail Management dialog, select the "Schedules
Detail" and click the Open button.
« Seclect View>Project Browser =], expand the CAD Details folder, right-click on the "Schedules Detail" and
select Open View from the contextual menu.
2. Select Tools> Schedules> Room Finish Schedule [, then click once in an empty space near the Door and
Window Schedules.

3. Click on the new schedule to select it, then click the Open Object J1 edit button.

4. On the GENERAL panel of the Room Finish Schedule Specification dialog:
* Change the Main Title to "Room Finish Materials".

* In the list of Columns to Include, click on the top line item, scroll down to the bottom of the list, press the Shift
key on the keyboard, then click on the last line item to select all line items.

* Release the Shift key and press the Ctrl key, then click on "Room Name" to remove it from the selection set.
* With the Ctrl key still pressed, remove "Wall Material" and "Floor Finish", as well.

e Click the Remove button. Only "Room Name", Wall Material", and "Floor Finish" should be listed under
Columns to Include.

¢ Click OK.
ROCM FINISH MATERIALS

ROCM NAME [WALL MATERIAL FLOCOR FINISH

BATH COLOR - BUTTER  |VORY TILES. THINGET MORTAR BACKEREOARD 14"
BEDROOM _|COLOR - DEW RED OAK 545" PLANK - HONEY, FOAM UNDERLAYMENT
CLOSET __ |[COLOR-BUTTER _ |RED OAK 54-5' FLANK - HONEY. FOAM UNDERLAYMENT
DINING COLOR - FRESH RED OAK 545" PLANK - HONEY FOAM UNDERLAYMENT

COLOR - BUTTER,

FOTER COLOR - MATA GOLD RED OAK 3-4-5' FLANK - HONEY, FOAM UNDERLATYMENT

GARAGE COLOR - BUTTER

KITCHEN COLOR - BUTTER IWORY TILES, THINSET MORTAR, EACKEREOARD 1/4"
COLOR - BUTTER, "

LIVING COLOR - MATA GOLD RED OAK 3-4-5' FLANK - HONEY, FOAM UNDERLATYMENT

STAIRWELL [COLOR -BUTTER RED OAK 3-4-5" FLANK - HONEY, FOAM UNDERLATYMENT

5. Increase the width of the Wall Material column so the Foyer’s and Living room's materials are listed on separate
lines. See "To edit schedule columns" on page 57 of the Multiple Floors Tutorial.

6. When you are finished, Save [] your work.

ADDING ANNOTATIONS
Some information about the material finishes in this plan should have annotations.

The Working Plan View is active, so "Plan Rich Text Defaults" are still in use. See "To set the rich text defaults" on page
23 of the Exterior Walls Tutorial.

To add rich text annotations for materials

1. Select CAD> Text> Rich Text T , then click in the Porch room.

2. On the RICH TEXT panel of the Rich Text Specification dialog, type "concrete" in the text field and click OK.
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3. With the text selected, use Copy/Paste #4| edit tool to add the same annotation in the Garage.

4. Add a Rich Text object that says "1 x 5 1/2 composite decking" inside the back Deck room.

5. When you are finished, Save [] your work.

You can continue working on this plan in Room Moldings on page 218.

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [] your work. Before closing it, though, create a
copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Materials.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for assigning finish materials to walls and floors using a variety of techniques and
tools.

To specify the wall finish for all rooms 198
To use the Material Eyedropper 200
To specify the wall finish for a room 200
To specify a custom finish for a single wall 201
To select a wall in 3D 202
To apply a wall covering 203
To set the Wall Material Region defaults 204
To create a Wall Elevation view 205
To create a tile shower surround 205
To copy a Wall Material Region 208
To set flooring defaults 210
To set flooring defaults by floor 211
To set flooring defaults by Room Type 212
To apply properties from one object to another 212
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To add a Floor Material Region 213
To resize and position a Floor Material Region 215
To set room finish schedule defaults 215
To create a finish material schedule 216
To add rich text annotations for materials 216
To save a plan revision 217

Assessment Questions
What Material Painter mode is best for applying a paint color to all interior walls in a plan?
What are two ways to assign a paint color to all the walls of a particular room?
What tool lets you apply multiple attributes from one object to another similar object?
How is a Wall Material Region different from a Wall Covering?
What is the name of the dialog where the default floor finish for all rooms can be set?

How can you tell if a room is set to use the default floor finish material?

Room Moldings

Moldings are a common design feature on the interior and exterior of homes.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for adding base, crown, and chair rail moldings to rooms. Concepts
introduced include:

e Using Plan Views, see page 219

* Applying Room Moldings, see page 219

e Using Molding Polylines, see page 223

* Creating Schedules, see page 227

FILE MANAGEMENT

This tutorial continues where the Finish Materials tutorial left off. At this point, both the Chic Cottage-Materials and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Materials.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic

Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See "File Management" on page 2 of the Exterior
Walls Tutorial.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.
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PRODUCTIVITY TIPS

As you learn how to add moldings to rooms, keep in mind these tips to improve your productivity.

Drawing and Editing

* Each floor has an Exterior Room that can be used to edit that floor’s exterior in various ways, including adding
horizontal molding around the perimeter. See 7o select the Exterior Room on page 223.

e When a polyline-based object is selected, the edge that you clicked on is the Selected Edge and can often be edited in
special ways.
Content

* You can create your own custom molding profiles and save them in the Library for future use.
¢ Create template plans with your preferred room moldings set as defaults when you begin a new plan.

* A selection of moldings and millwork catalogs are available for download in the "Millwork" category of the 3D
Library. Select Library> Get Additional Content Online {{% to launch your default web browser to that page.

Keyboard Hotkeys

¢ F1 - Help for the current context
¢ Spacebar - Select Objects

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
adding interior moldings, there are a number of defaults that should be borne in mind.

Base, crown and chair rail molding defaults can be assigned to each floor in your plan. See 7o specify the default room
moldings on page 220.

Moldings, or casing, can also be applied to doors and windows. For more information, see "Setting the Defaults" on page 83
of the Doors and Windows Tutorial.

Moldings can be assigned to cabinets, as well. See "Adding Moldings and Millwork" on page 251 of the Cabinet Styles
Tutorial.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

The Working Plan View will work well for adding room moldings, as it did when customizing ceilings and finish materials.
See "To switch to a different saved plan view" on page 185 of the Custom Ceilings Tutorial.

APPLYING ROOM MOLDINGS

Base, crown and chair rail moldings can be specified by floor, and also customized for individual rooms. Room moldings
are an example of a Dynamic Default.
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To specify the default room moldings

1.

2.

3.

Select Edit> Default Settings ()| to open the Default Settings dialog.

Click the arrow beside "Floors and Rooms" to expand the category.
Click the arrow beside "Floor Levels" to expand this subcategory.
Select "Floor 1" and click the Edit button.

On the MOLDINGS panel of the 1st Floor Defaults dialog, note that the Selected Profile is Default Base Molding and
that its Type is "Base Molding".

1st Floor Defaults
Structure Molding Profiles
Moldings Repeat Horiz. Vertical To Add New...
Fill Style Width Helght Distance Offset Offset Top
Edit.....
Replace...
Delete

Make Stack
Explode Stack
Move Up

Move Down

Add to Library

[] retain Aspect Ratio [ ] Auto Offset

Selected Profile Options

Type: | Base Molding . w |

33
Profile Rotation:

Reflect Horizontal | Reflect Vertical

Count Components in Materials List

Default Base Molding

Click the Replace button to open the Select Library Object dialog:
The content is filtered by Type @ so that it only lists Moldings and Profiles.

To further filter the results, type "base molding" in the Search field, then select the "Base Molding" Folder [N line
item in the Filters drop-down list.

The tree list in the Folders panel will now expand to show Chief Architect Core Catalogs> Architectural>
Moldings> Base Molding.

Select "BMO08 - Base Molding" and click OK.
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4. Click the Add New button to open the Select Library Object dialog again.

Select Library Object O *
Filters x
Type to start searching... | 4 ) ﬂ ? -
|o Moldings and Profiles”ﬁl Crown Moldingl
Folders x

~ [ Crown Malding
CA-16
CA-1T
CA-18
CA-19
CA-20 N
CA-21 v

* Browse to Chief Architect Core Catalogs> Architectural> Moldings> Crown Molding.

« This time, type "crown molding" in the Search field, then select the "Crown Molding" Folder [ line item in the
Filters drop-down list.

e Select "CMO02 - Crown Molding" in Chief Architect Core Catalogs> Architectural> Moldings> Crown Molding
and click OK.

5. Returning to the 1st Floor Defaults dialog:
¢ Note that the Type for this molding is "Crown Molding".
¢ Below the Molding Profiles list, make sure that Retain Aspect Ratio is checked.

* In the Molding Profiles list, select the "CMO02 - Crown Molding" line item, click in its Height field, and type
3".

6. Click OK and then Done to close both dialogs.

7. The results can be seen in an interior Full Camera (I8 view.

CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X

By default, Stairwells and other Open Below rooms do not receive moldings. Neither do exterior rooms like Porches and
hybrid rooms like Garages. However, moldings can be specified for individual rooms.
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To customize a room’s moldings

1. Click the Select Objects % | button, then click in a blank space in the Dining room to select it.

2. Click the Open Object J1| edit button to open the Room Specification dialog.

3. On the MOLDINGS panel of the Room Specification dialog, uncheck Use Default. Then:

General
Structure
Deck

Deck Support
Moldings
Wall Covering
Fill Style
Materials
Components
Schedule

Click the Add New button.

Room Specification

[] Use Defaults (Dining)
Molding Profiles

Repeat Horiz. Vertical To Add New...
Name Width Height Distance Offset Offset Top
ca-2s 916" 34 NA 000 Make Copy
CA-20 11/18" 15/18" N/A 0" o v Edit...
eplace...
Delete
Make Stack

Explode Stack
Move Up
Move Down

Add to Library

[] retain Aspect Ratio [ ] Auto Offset

Selected Profile Options

Type: Chair Rail w

Profile Rotation:

Reflect Horizontal | Reflect Vertical

Count Components in Materials List

CA-29

Search for and select "CR10 - Chair Rail Molding" in the Select Library Object dialog.

Confirm that "Chair Rail" is selected as the molding Type.

Click OK to close the dialog and apply your change.

4. The results can be seen in a Full Camera (X8 view of the Dining room.
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CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X

N

Not all moldings make sense in all rooms and can be removed when they are not needed.
To remove molding from a room

1. Select File> Close View to return to plan view, then click the Select Objects | I3 button and click in a blank space

in the front Closet to select it.

2. Click the Open Object J1 edit button to open the Room Specification dialog.

3. On the MOLDINGS panel:
* Uncheck Use Default.
* Select the "2: CA-34" crown molding in the table.
* Click the Delete button.
¢ Click OK to close the Room Specification dialog.

4. When you are finished, remember to Save ] your work.

USING MOLDING POLYLINES

Moldings are also important to exterior design. Here, a horizontal transition board or "belly band" will be added that follows
the shape of the structure’s exterior.

To select the Exterior Room

1. Click the Select Objects | 3| button, then click once just outside an exterior wall.

e Most likely, the wall or a roof plane will become selected.

* The type of object currently selected is stated on the left side of the Status Bar at the bottom of the program
window.
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2. Click the Select Next Objects O button until the Exterior Room becomes selected.

212 CATHEDRAL CELLING
DECK
1x5 12 COMPOSITE DECKING

—1 - Sy
L u
# KITCHEN |

e

Zod INTERIORNALLS 16”00 UND.

DINING

HIIII?&IIEL,
SN NENAEE

=

3. When the Exterior Room is selected:
* A band around the exterior of the structure will become highlighted.

* The words "Exterior room" will display on the left side of the Status Bar.
To create an exterior room molding

1. Select 3D> Create Perspective View> Perspective Full Overview @).
2. Select Window> Tile Vertically [T], then return to the plan view window.
3. Select the Exterior Room as described above and click the Make Room Molding Polyline 2li edit button.

4. In the Make Room Molding Polyline dialog:

Make Room Malding Polyline *

Convert Molding: |Blank Molding  ~

¢ Select "Blank Molding" from the Convert Molding drop-down list.
e Specify the Height as 96" and click OK.

5. With the newly created Molding Polyline selected, click the Open Object | J 1| edit button.
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6. On the MOLDINGS panel of the Molding Polyline Specification dialog:

Molding Polyline Specification *
General Molding Profiles
Polyline Repeat Horiz. Vertical To | Add New... |
Selected Line Width Height Distance Offset Offset Top
e o -mm- -
ine Style
Fill Style S
Materials Replace
Label
Components Delete
Make Stack
Explode Stack
Move Up
Move Down
Add to Library

[] retain Aspect Ratio [ ] Auto Offset

Selected Profile Options

Profile Rotation:  |0.0°
Reflect Horizontal | Reflect Vertical

[ Extrude Inside Polyline

Count Components in Materials List

CA-001

Mumber Style... OK Cancel Help

Click the Add New button, and assign base molding "BM-01 - 2 1/4" Base Molding" to the selected polyline.
* Make sure Retain Aspect Ratio is unchecked.

¢ Specify the molding profile’s Width as 1 1/2" and its Height as 11 1/4".

* Uncheck Extrude Inside Polyline, then click OK.

7. Click in the overview window and Orbit around the model. Notice that the molding is present around all sides of the
structure except over the railings of the Porch and Deck.
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HIC COTTAGE-CURRENT: Full Camera - Camera 1 X | CHIC COTTAGE-CURRENT: Floor Plan x
Ll

< > < >

Once a Molding Polyline has been created, it can be modified in either floor plan or a 3D view.
To edit a Molding Polyline

1. Orbit the overview camera until the front of the structure can be seen.

2. Return to plan view, then Zoom in on the Porch and the front of the Garage. Notice that the polyline displays two
lines along the outside of the Garage walls but does not display at all along the outside of the Porch.

3. Click the Select Objects | [% | button, then click on the edge of the Molding Polyline located over the front of the
Garage to make it the Selected Edge.

5
I

N = Y
4. Click the Remove Molding from Selected Edge ¢ edit button. Notice:

* The molding polyline no longer displays along the front of the Garage in either view.

e The Remove Molding from Selected Edge button on the edit toolbar has been replaced by the Add Molding to
Selected Edge & edit button.

5. When the polyline is selected, the edge located over the front of the Porch can be seen. Click on it to make it the
Selected Edge, then click the Open Object J1 edit button.

6. On the GENERAL panel of the Molding Polyline Specification dialog, uncheck No Molding on Selected Edge and
click OK.

7. Click on the edge located over the side of the Porch, then add molding to that edge either using the Add Molding to
Selected Edge & edit button or the specification dialog.
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8. Orbit the camera so that the Deck can be seen, then return to the plan view window.
9. Click the Select Objects [t | button, then click on the edge of the Molding Polyline located along the back railing of
the Deck. If the wall becomes selected instead, use the Select Next Object O edit tool, described above.
10. Click the edit handle located at the center of the horizontal Deck railing and drag it down until it snaps to the back
wall of the house.

X | CHIC COTTAGE-CURRENT: Floor Plan

~ _——— — —A~ — — — — ~
i -
7 |
v - —m 4 2

____.L____}
Pr————————

v
< > < >

11. With the edge still selected, click the Add Molding to Selected Edge & edit button.

12. When you have finished, remember to Save = your work.

CREATING SCHEDULES

Like finish materials, room moldings can be listed in a Room Finish Schedule. The Room Finish Schedule Defaults were set
in the Finish Materials tutorial. See "To set room finish schedule defaults" on page 215 of the Finish Materials Tutorial.

To prevent your plan views from becoming unnecessarily cluttered, schedules should be created in CAD Detail windows.
To create a room moldings schedule
1. Open the "Schedules Detail" CAD Detail. There are two ways to do this:
« Select CAD>CAD Detail Management [=]. In the CAD Detail Management dialog, select the "Schedules
Detail" and click the Open button.
« Select View>Project Browser =], expand the CAD Details folder, right-click on the "Schedules Detail" and
select Open View from the contextual menu.

2. Select Edit> Snap Settings and confirm that at least one the Extension Snaps at the bottom of the submenu is
enabled.
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3. Select Tools> Schedules> Room Finish Schedule , then:

COLOR - BUTTE
LIVING COLOR - MAYA
STAIRWELL |COLOR-BUTTE

* Move your mouse pointer over the bottom left corner of the Finish Materials Schedule.

o A square Endpoint [] Snap Indicator and within it, a round Extension anchor will appear. When they do, move

the mouse pointer straight down from the corner.

* Notice the extension line that follows the mouse down from the anchor and the Extension Snap icon that follows
the mouse pointer.

* Click to place another Room Finish Schedule directly below the first.

4. Click on the schedule to select it, then click the Open Object J1| edit button.

5. On the GENERAL panel of the Room Finish Schedule Specification dialog:
* Change the Main Title to "Room Moldings".
* In the list of Available Columns, select "Base Molding" and click the Add button.
* Notice that "Base Molding" is now listed under Columns to Include.
¢ Add "Chair Rail" and "Crown Molding" as well.
e Remove "Wall Material" and "Floor Finish" from the list of Columns to Include.

e Uncheck Open Below in the list of Objects to Include.

* Click OK.
ROOM MOLDINGS

ROOM NAME |BASE MOLDING | CHAIR RAIL |[CROWN MOLDING
BATH CA-26 CA-20
BEDROOM |CA-28 CA-20
CLOSET CA-26
CLOSET CA-25 CA-20
DINING CA-25 CA-29 CA-20
FOYER CA-26 CA-20
GARAGE
KITCHEN CA-26 CA-20
LIVING CA-25 CA-20
STAIRWELL

6. When you are finished, Save o] your work.

You can continue working on this plan in the /nterior Furnishings tutorial or move on to the Cabinet Styles tutorial.

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
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To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;

for example, Chic Cottage-Moldings.
4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for assigning moldings to rooms, including the Exterior Room

To specify the default room moldings
To customize a room’s moldings

To remove molding from a room

To select the Exterior Room

To create an exterior room molding
To edit a Molding Polyline

To create a room moldings schedule

To save a plan revision

Assessment Questions

In what dialog can you specify the default room moldings for a plan?

How do you select the Exterior Room?

What type of object can be used to create a horizontal band around a building’s exterior?

220
222
223
223
224
226
227
229

What type of snapping behavior allows you to align an object as it is drawn with another nearby object that already exists?

What Schedule tool allows you to create a schedule of interior moldings?

Interior Furnishings

Furnishings can help with space planning and are an important element of presentation views.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for adding a variety of furniture and accessories to a plan. Concepts

introduced include:
o Setting the Defaults, see page 230
e Using Plan Views, see page 231
* Placing Library Objects, see page 232
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e Customizing Library Objects, see page 235

o Using Architectural Blocks, see page 239

FILE MANAGEMENT

This tutorial continues where the Room Moldings tutorial left off. At this point, both the Chic Cottage-Moldings and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Moldings.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ _|. If need be, browse to Documents\Chic

Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See File Management on page 2.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

ProDpUCTIVITY TIPS

As you learn how to add furnishings to a plan, keep in mind these tips to improve your productivity.

Drawing and Editing

* Use the Material Defaults dialog to specify the materials initially assigned to furniture objects placed from the Library
Browser.

¢ Hold down the Ctrl key when moving or resizing an object to override snapping and other movement restrictions.

Content

* A wide selection of accessories and furniture are available for download from the Chief Architect 3D Library. Select
Library> Get Additional Content Online [ to launch your default web browser to that page.

* Create Architectural Blocks of furniture groupings and add them to the library for future use.

Interface

« Use the Advanced Search ¥ in the Library Browser to help you focus the results of Library Browser Searches.

* Right-click on an item in the Library Browser to access a contextual menu with a variety of options.

Keyboard Hotkeys

e F1 - Help for the current context

e Ctrl - override movement restrictions
e C - Concentric Edit Behavior

e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
placing symbols from the Library, the settings in the Material Defaults dialog can be helpful.
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Some furnishing objects in the library have been assigned particular materials to complement the object’s design and
initially use those materials regardless of the overall style of the plans they are placed into. Some furnishings, however,
inherit default materials for furniture and upholstery that can set differently for each plan.

To set the Material Defaults for upholstery

Select Edit> Default Settings Qfﬂ , click on "Materials" in the list and click the Edit button.

In the Material Defaults dialog, scroll down the list, select "Furniture", and notice that the material specified for this
item is "Birch (honey)".

Next, select "Furniture Upholstery" and notice that the material specified for this item is "Paris 5 Textile".
Scroll up and select the "Accent Upholstery” item in the list.

Click the Select Material button and on the LIBRARY MATERIALS panel of the Select Material dialog:

Material Defaults *

Swirls 01 Print

iAccent Upholstery iA
Air Gap

Appliance Trim
Appliances

Asphalt

Balusters

Cabinet

Cabinet Door/Drawer
Countertop

Dirt

Doors (Exterior)
Doors (Interior)
Electrical

Exterior Trim

Fascia

Fence
. Select Material...
Fireplace v k

Cancel Help

The content is filtered by Type @ so that it only lists Materials.

To further filter the results, type "fabric" in the Search field, then move your mouse pointer over the "Fabric &
Wall Coverings" Folder (] line item in the Filters drop-down list.

The Folders panel expands to show Chief Architect Core Catalogs> Materials> Fabric & Wall Coverings.
Open the Balance folder, select the material named "Color - Butter", then click OK.

Browse through the folders and choose a default fabric material for fabric accents and pillows placed into the
current plan from the library.

Here, "Bubble 3 Print" is used.

When your choice is selected, click OK.

6. Click Done, then Save [ your work.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

231



Chief Architect Premier X15 Tutorial Guide - Interior Furnishings

The Working Plan View will work well for adding furnishings, as it did when customizing ceilings, finish materials, and
moldings. See "To switch to a different saved plan view" on page 185 of the Custom Ceilings Tutorial.

PLACING LIBRARY OBJECTS

A variety of items in the Library are designed to be assigned to other objects: for example, handles, locks, and hinges are
meant to be assigned to doors. For more information, see "Using Library Content" on page 88 of the Doors and Windows
Tutorial.

A wide selection of other library symbols, on the other hand, are designed to stand alone as fixtures and furnishing objects.
To place a furniture object in a plan
1. In the Search text field, type "queen".
* As you type, items that match this search parameter appear in a drop-down list below the Search field.
« Click on the "Queen" Folder [ line item in the Filters drop-down list to use it as a search filter.
* The Folders panel will expand to show Chief Architect Core Catalogs™> Interiors> Furniture> Beds.
2. Click on a bed in the "Queen" folder to see it in greater detail in the Preview panel and select it for placement.

Library Browser X Active Layer Display Options X Project Browser X

X Library Browser & x
Filters x
1T
Type to start searching... | 4 u Q# =
|[[T.| Queenl
I Folders x
_ S| [ Daybeds
+ [[T,| King
% ik v ] Queen
" Bedspread (queen)
n
BEDROTM Canopy Bed
Conternporary Iron Bed
" Craftsman Bed
CLOSET Iron Bed
L Mission Bed
-— - . Queen Freesia Bed
|P h W Queen Gerbera Bed
B o I
ML‘J_ Cueen Mattress

e When you select a library object and move the mouse

Q pointer into a view window, the pointer icon indicates the
type of library object selected, a preview outline of the object follows
your pointer as you move it, and basic information displays in the
Status Bar at the bottom of the program window.

3. Move your mouse pointer around the perimeter of the Bedroom and notice:

o The Furniture icon % follows your mouse pointer.

* The bed’s preview outline snaps to the nearest wall, orienting it so that its back faces the wall.

4. When the bed’s preview outline is located under the windows, click once to place a bed at that location.
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5. Perform a new Library search:

« Click on the Queen Folder [ filter to remove it from use.
« In the Search field, type "end table" and select the End Tables Folder [

* The Folders panel will expand to show Chief Architect Core Catalogs> Interiors> Furniture> Tables> End
Tables.

6. Place an End Table with Drawers on each side of the bed in the Bedroom.

7. Perform a new Library search for "dresser" and place a dresser such as "Basket Dresser 1" in the Foyer, against the
wall of the Staircase.

T 1 | S g

1
| ) (-

LIVING

=

BATH CLOSET |3

5

IS I I

P3|
s

=

|

" 20 MINUTE

SELF CLOSING

To place furniture sets in a plan

1. Clear the previous filter and perform a new search.

2. Type "sets" in the Search field and select the Dining Sets Folder [] located at Chief Architect Core Catalogs>
Interiors> Furniture> Tables> Dining Tables> Dining Sets.

3. Select a grouped dining set and place it in the Dining room.
4. Clear the Dining Sets filter and search for "sets" again.

5. This time, select the Living Room Sets Folder [].

6. Place a sofa, matching chair, and a coffee table in the Living room.
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To add decorative furnishings
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|
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L
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SELF CLLOSING
GARAGE
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1. In the Folders panel, Browse to Chief Architect Core Catalogs> Interiors> Accessories.

2. Zoom J in on the Foyer room and place a vase from the "Vases & Pots" catalog on the dresser.

3. Browse to the Square folder in the Mirrors & Frames catalog, select the "Double Mat Frame", and place it on the

wall at the back of the dresser.

[

—UP—

FOYER

4. Select 3D> Create Perspective View> Full Camera I8, then click and drag a camera arrow in the Foyer, from

right to left, in the direction of the dresser.
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(CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X

]

CUSTOMIZING LIBRARY OBJECTS
Once a library object has been placed into a plan, it can be edited in a variety of ways in both 2D and 3D views.
To modify a symbol from the Library

1. Click the Select Objects | Lt | button, then click on the coffee table in the Living room to select it. Notice that the

table has ten edit handles that can be used to resize, reshape, and rotate it:

& £}

|

i
o 15} <

2. Select Window> Select Next Tab to return to the camera view in the Foyer.
3. Click the Select Objects | L3 | button and click on the frame to select it. When selected on its side in a camera view,
the frame displays only four edit handles: an Extend handle along each side.

4. Use these edit handles to resize and reshape the frame so it better suits the aspect ratio of the painting.
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5. To resize the frame concentrically, hold down the C key as you drag an edit handle.

CHIC COTTAGE-CURRENT: Full Camera - Camera 1

6. You can specify the size of the frame with greater precision in its specification dialog. With the frame still selected,
click the Open Object J1] edit button.

7. On the GENERAL panel of the Furniture Specification dialog:

Furniture Specification X
Object Di z — -
Generl e MO0t =kem
o e
2D Block
Options Depth: 116"
Advanced Sizing Height
Layer
Materials Reset Object Size'
Label N -
[ Retain Aspect Ratio
Components
Object Information P
Schedule
Elevation Reference: | From Finished Floor v
Flush Mounted
Fiishe Floor o Tos
Fiished Floor o ot
Options
[ Suppress Adjacent Room Moldings
Copyright
Copyright® 2010, Chief Architect, Inc.
Number Style... Ok || Cancel | Help |

* Select the Standard Rendering Technique from the drop-down above the Preview pane so the painting can be seen
instead of a solid color.

¢ Specify the Finished Floor to Top as 80".
e Make any adjustments to the Width and Height that you would like.

You can create custom materials for use in picture frames. For details, see Knowledge Base article KB-00007 at
www.chiefarchitect.com/support/database.html.

By replacing the painting texture inside the frame, it can instead be turned into a hall mirror.
To create a mirror

1. On the MATERIALS panel of the Furniture Specification dialog, select the "Image" component and click the Select
Material button.
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2. On the LIBRARY MATERIALS panel of the Select Material dialog, Search for "mirror", select the solid grey "Mirror"
material.

3. Click OK to close both dialogs and apply your changes.
4. Select 3D> Material Painter> Component Mode .

5. Select 3D> Material Painter> Material Eyedropper , then:

CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X

« Notice that the regular mouse pointer is replaced with an Eyedropper icon ./ .

¢ Click on the mirror material in the center of the frame to load it into the eyedropper.

« The mouse icon changes from an eyedropper into a spray can fi.

¢ Click on the green mat just inside the wood of the frame.

¢ The mirror material replaces the green mat, leaving a rectangular white accent that follows the shape of the mirror.
6. When you are finished, select File> Close View to return to plan view.

You can replace a library object in your plan with a different item from the Library using the Replace From Library edit
tool. This can be particularly helpful if you have multiple copies of the same object and would like to replace them all at
once.

To replace a library object
1. Select 3D> Create Orthographic View> Wall Elevation , then click in the Bedroom and drag to draw a camera
arrow pointed straight up on screen, towards the back wall.

2. If it is not already open, select View> Active Layer Display Options . In the Active Layer Display Options side

window:

¢ Notice that because the Wall Elevation is currently active, "Camera View Layer Set" is listed as the active Layer
Set.

* In the Name Filter field, begin typing the word "furniture". The list of layers will be filtered to match as you type.

* Select the "Furniture, Interior" layer and click in the Disp column to add a check mark.
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3. Click the Select Objects I3 | button, then click on one of the end tables to select it.

4. Click the Replace From Library =5 edit button to open the Replace From Library dialog.

Replace From Library *

Replacement Options
(O Replace selected object
(® Replace identical objects in room
(O Replace identical objects on floor

Replace with
Mo Item Selected

[ |,
Cancel Help

* Select one of the Replacement identical objects in room.

¢ Click the Library button.

* In the Select Library Object dialog:

* Type "bedside" in the Search field.

¢ Select the "Manning Bedside Table" from the Search results and click OK.

5. Click OK once more to close the Replace from Library dialog and notice that both tables are replaced by the new
bedside table.

6. Notice, too, that these tables are not using the default furniture material like the bed is. Use the Material
Eyedropper & to apply the lighter colored Birch wood to the tables, as described above.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1

Many accessory symbols are set up to snap to a nearby wall or rest on top of a table. You can override this behavior to place
items inside larger objects like storage furniture.

To place an accessory inside a furniture object

1. Select Window> Select Next Tab to return to plan view while leaving the Wall Elevation view in the Bedroom
open.

2. In the Library Browser, search for "box", select the "Storage Box", and move your mouse pointer into the Bedroom.
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3. Click once on one of the bedside tables to place a box at that location.
4. Select Window> Select Next Tab to return to the Wall Elevation view again.

5. Zoom (I in on the table with the Storage Box and notice that the box is resting on top of the table.

6. Click the Select Objects | [ | button, then click on the box and try to drag it downwards toward the lower shelf. The

box does not move because the table already occupies that space.

7. Hold down the Ctrl key and try again. The Ctrl key allows you to override movement restrictions so you can position
the box on the lower shelf, inside the table.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1
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8. When you are finished, select File> Close View to return to plan view.

9. Remember to Save [ your work.

USING ARCHITECTURAL BLOCKS

Architectural Blocks are groups of objects like furniture and accessories that are blocked together so they can be placed,
moved, rotated and even deleted as though they were a single object.

To create an Architectural Block

1. Zoom (. in on the dresser in the Foyer.
2. Click the Select Objects I3 | button, then click on the vase to select it.

With the vase selected, hold down the Ctrl key and click on the wall frame to add it to the selection set.
Continue holding down the Ctrl key and click on the dresser to select it, as well.

The Status Bar should now report "3 objects currently selected" at the bottom left corner of the program window.

AN A

Click the Make Architectural Block ilJ edit button and notice that the Status bar now reports that an "Architectural
Block" is the selected object.

239



Chief Architect Premier X15 Tutorial Guide - Interior Furnishings

H

& .
P18 00 7 52 AL i e be D TRED T 88 48

3 objects currently selected

7. Click and drag the selected Architectural Block’s Move edit handle to move it away from the wall and notice that the
dresser, vase, and wall frame all move together as a single unit.

8. Select Edit> Undo ) to return the Architectural Block to its original location.

To edit a component object in an Architectural Block

1. Click the Select Objects | | button, then click on the vase. The Architectural Block will become selected.

2. Click the Select Next Object |Cr edit button.

3. The vase will become selected, and you can edit it using its edit handles, edit tools, and specification dialog.

Architectural Blocks provide a way to furnish and accessorize a plan quickly and easily. When you’ve created one that can
be useful in other projects, add it to the library.

To add an Architectural Block to the library
1. Click on the Architectural Block to select it.

2. Click the Add to Library [+ edit button to add the block to the User Catalog in the Library Browser.

3. Right-click on the new item in the User Catalog and select Rename from the contextual menu to change the name
from "Untitled" to something descriptive like "Foyer Table".

If you want, you can organize the content in your User Catalog by creating folders and then moving items into those folders.
For more,

To explode an architectural block
1. Select the Architectural Block in the Foyer.

2. Click the Explode Architectural Block m/ edit button.
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3. Notice that the Status Bar now reports that "3 objects currently selected" again.

4. When you are finished, remember to Save [| your work.

You can continue working on this plan in the Cabinet Styles tutorial.

CREATING A SCHEDULE

Although not usually present in construction drawings, furnishings play a vital role in interior designs. The furnishings in a

particular room can be listed in a Furniture Schedule.

To set furniture schedule defaults

1. Select Edit> Default Settings () and in the Default Settings dialog, click the arrow beside "Schedules, select

"Furniture Schedule" from the list, and click the Edit button.

2. On the GENERAL panel of the Furniture Schedule Defaults dialog:

Columns

Display Colurn Headings in Schedule
Limit List to Included Categories

Available Columns:

2D Symbol ~
3D Elevation

3D Perspective

Callout Symbol

Code

Comments

Depth

Description

Dimensions

Floor v

Add =>

<= Remove

Columns to Include:

3D Perspective

Qty
Description
Dimensicons

Rename...
Reset
Move Up

Mowve Down

¢ Under Columns to Include, remove all of the columns except "Qty" and "Description".

¢ Under Available Columns, select "3D Perspective" and click the Add button.

e With "3D Perspective" selected in the Columns to Include list, click the Move Up button to move it to the top of

the list.

¢ Add the "Dimensions" column and move it to the bottom of the list.

* Under Object Preview Options, check the box beside Scale Images.

3. Click OK and Done to close both dialogs and apply your changes.

To create a furniture schedule

1. Select CAD> CAD Detail Management .

2. Inthe CAD Detail Management dialog, select "Schedules Detail" and click the Open button.

3. Select Tools> Schedules> Furniture Schedule 24, then click once in an empty space near the other schedules.

Just like real furnishings, furniture symbol measurements are not always in whole inches. In schedules, these values are
reported as fractions by default. They can, however, be rounded instead.
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To edit number formatting in a schedule

1. Select the schedule and click the Open Object | J1..

2. On the NUMBER FORMATTING panel of the Schedule Specification dialog:
¢ Click on the "Dimensions" line item under Format Column.
* Below the list, you can specify the units of measurement as well as accuracy.
* Here, simply set the Smallest Fraction to 1/1 and click OK.

If you wish, you can use Extension Snaps to align the furniture schedule below the room moldings schedule created
previously. See "To create a room moldings schedule” on page 227 of the Room Moldings Tutorial.

As an alternative to listing the dining room chairs and table individually, they can instead be listed as a set.
To add an architectural block to a schedule

1. Select the Dining room furniture set and click the Open Object 1| edit button.

2. On the GENERAL panel of the Architectural Block Specification dialog, check the box beside Treat as One Object.
3. On the SCHEDULE panel:

e Check Include in Schedule.

e Select the Include in Schedule As radio button.

* Click the arrow beside "Furniture" and check the box beside "Indoor".

4. On the OBJECT INFORMATION panel, delete the %automatic description% macro from the Description field and
instead type a short but more descriptive phrase like "Dining Set".

5. Click OK to close the dialog and apply your change.

6. Click in the Schedule Detail to make it the active window and notice that the separate line items for the chairs and
table have been replaced by a single Dining Set line item.

Accessories like frames, baskets, and vases do not necessarily belong in a furniture schedule.
To remove an object from a schedule

1. Still in the Schedule Detail, click on the "Double Mat Frame" line item in the Furniture Schedule to select it and
highlight the row.

2. Click the Find Object in Plan &) edit button. The frame behind the dresser in the Foyer becomes selected

automatically in plan view, and that view window becomes active.

3. With the frame selected, click the Open Object J1 edit button.

4. On the SCHEDULE panel of the Furniture Specification dialog, uncheck Include in Schedule and click OK.
5. Repeat this process to remove the vase and storage boxes from the schedule, as well.

6. When you are finished, Save [] your work.
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CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a
copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Furnishings.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for adding furniture and accessories to a plan
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Assessment Questions
How do the Material Defaults affect furnishing objects placed from the Library Browser?
What are two ways to find an object in the Library Browser?
What edit tool lets you substitute all instances of an object with a different object from the library?
What key on the keyboard lets you move an object through another object, overriding movement restrictions
What is an Architectural Block?
What feature in the program can you use to customize how information like object sizes is reported?
What feature allows you to create a custom schedule column?
What two things must you do to include an Architectural Block in a schedule?
What edit tool lets you locate a particular object listed in a schedule?

What setting lets you remove an object from a schedule?
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Kitchen & Bath Tutorials

The Kitchen and Bath Tutorials describe best practices for designing kitchens and baths in Chief Architect:

In this tutorial you will learn about:

ToOPICS
Cabinet SUYleS 246
Cabinet Layout 268
Appliances and FixtUres 288
gt X U €S 312
Electrical ObJects . . 332
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Cabinet Styles

Cabinet objects support a high degree of customization, allowing you to model a wide variety of styles.

LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect for customizing cabinet styles. Concepts introduced include:
o Setting the Defaults, see page 247
* Using Plan Views, see page 247
* Specifying Door and Drawer Styles, see page 248
o Specifying Countertops and Backsplashes, see page 250
* Adding Moldings and Millwork, see page 251
e Modifying Cabinet Fronts, see page 254
e Updating Cabinet Defaults, see page 260
o Applying Custom Materials, see page 263

FILE MANAGEMENT

This tutorial continues where the Interior Furnishings tutorial left off. At this point, both the Chic Cottage-Furnishings and
CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working.
However, Chic Cottage-Furnishings.plan was created specifically to serve as a revision or archive file so it will be left
unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ _|. If need be, browse to Documents\Chic
Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See Creating File Revisions on page 267.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

ProDUCTIVITY TIPS

As you learn how to customize cabinet styles, keep in mind these tips to improve your productivity.

Drawing and Editing

* Use the Material Defaults dialog to specify the materials initially assigned to cabinet doors and drawers placed from
the Library Browser.

o The Match Properties |57 edit tool lets you assign selected attributes from one object to another.

« The Set as Default ") edit tool allows you to apply a selected object’s specifications to the defaults for that type of

object.

Content

* A selection of name brand cabinet catalogs are available for download in the "Cabinets" category of the 3D Library.
Select Library> Get Additional Content Online [ to launch your default web browser to that page.
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¢ Create template plans that have your custom cabinet styles set as the defaults and ready for use when you begin a new
plan.

Interface

e Cabinet doors and drawers can be applied to a cabinet directly from the library: select the door or drawer in the
Library Browser, then click once on the cabinet in a camera or plan view.

Keyboard Hotkeys

e F1 - Help for the current context
* Spacebar - Select Objects

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
placing cabinets, there are several defaults that should be borne in mind.

Before placing cabinets, it is a good idea to set the Cabinet Defaults so that they meet your needs.

As an alternative to setting all desired specifications, you can place a cabinet into a plan, customize its construction and
appearance, and then apply all of its settings to the defaults for its object type. See Updating Cabinet Defaults on page 260.

When a cabinet door, drawer, or panel is inserted into a cabinet, it inherits the default "Cabinet Door/Drawer" material set in
the Material Defaults dialog for the current plan. See 7o set the Material Defaults on page 263.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

As noted in the Exterior Walls tutorial, Saved Plan Views have a number of important settings associated with them,
including active Layer Set and Default Set. See "7To examine a saved plan view's settings" on page 4 of the Exterior Walls
Tutorial.

When you know that a particular task will require you to make changes to multiple layers and to create annotations using
different saved defaults, you can save time by opening a Saved Plan View created for that task.

In the Chic Cottage Roof tutorial, the Roof Plan View and Working Plan View were open at the same time and the two
views’ appearance and settings were compared. Then, the Working Plan View was closed and work was done in the Roof
Plan View. See "Using Plan Views" on page 139 of the Chic Cottage Roof Tutorial.

A more efficient way to switch between Saved Plan Views is using the Saved Plan View Control drop-down in the
toolbars.

To switch to a different saved plan view

1. Click the Saved Plan View Control [Tp| drop-down, which is located in the top toolbar by default.

2. Select "Kitchen & Bath Plan View" from the drop-down list.

3. The current view window remains open, and now uses the Kitchen and Bath Plan View.
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4. In the Active Layer Display Options side window, notice that the "Kitchen and Bath Layer Set" is now listed as
active, and that:

e Wall layers and manually drawn dimensions no longer display.
¢ Dimensions associated with room labels do display.
¢ Object labels and the saved section view camera symbol are smaller.

5. Still in the Active Layer Display Options side window, turn off the "Rooms, Interior Dimensions", "Text", and
"Text, Notes" layers.

6. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser |5/
7. Right-click on the "Kitchen and Bath Plan View" in the Project Browser and select Edit View from the contextual

menu.

8. On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, notice that the names of the Saved
Defaults associated with this view all begin with "Kitchen and Bath", then click Cancel.

Cabinets can now be customized and later, laid out and annotated, without affecting the appearance of either the floor or
roof plan.

SPECIFYING DOOR AND DRAWER STYLES

A variety of custom door and drawer styles is available in the Library and can be specified in the Cabinet Defaults dialogs
as well as applied to a cabinet in either its specification dialog or in a 3D view.

It is recommended that you set the defaults for an object before placing instances of that object in a plan. A slightly different
alternative to this best practice is to place a single instance of an object, customize it, and then set its attributes as the
defaults before placing more objects.

To specify a custom door or drawer style
1. Select Build> Cabinet> Base Cabinet T}, then click in the Kitchen near the windows to place a base cabinet
against the left vertical wall.
2. Click the Select Objects I3 | button, then click on the base cabinet to select it and click the Open Object J | edit
button.

3. On the DOOR/DRAWER panel of the Base Cabinet Specification dialog, click the Library button under the door
heading.

248



Chief Architect Premier X15 Tutorial Guide - Cabinet Styles

4,

In the Select Library Object dialog:

Select Library Object O *
Filters x
Type to start searching... | 4 _._ ? =
|o Cabinet Doors_f'Drawers_f'PaneIs|| Doorsl
Folders x

Beaded Beadboard Door
Beaded Inlay Door

Beaded Raised Panel Door
Beaded Recessed Panel Door
Breadboard Door

Cathedral Arch Mullion Door
Cathedral Arch Raised Panel Door

EEEEEE

s

v

« The content is filtered by Type @ so that it only lists Cabinet Doors/Drawers/Panels.

« In addition, the door currently assigned to the cabinet is from the Library. As a result, the Doors Folder (] is

selected and the tree list in the Folders panel is expanded to

show the door selected at Chief Architect Core

Catalogs> Architectural> Cabinet Doors, Drawers, & Panels> Doors.

* Browse through the folder and select a different cabinet door style, such as "Beaded Recessed Panel".

5. Click OK to close the dialog and apply your change.

Doors and drawers can also be applied directly from the library. The process is best seen in a camera view.

1.

To apply a door or drawer style in 3D views

Select 3D> Create Perspective View> Full Camera (I8, then

front of the base cabinet.

click and drag to draw a camera arrow pointed at the

2. If it is not already open, select View> Library Browser [l to open the Library Browser side window.

3.

In the Search field, type "drawer" and then select the "Drawer Fronts" Folder [\ located in Architectural> Cabinet

Doors, Drawers, & Panels.

Select Library Object O *
Filters x
Type to start searching... | 4 _,_ ? -
|o Cabinet Doors_a'Drawers_a'PaneIs|| Doorsl
Folders x

Beaded Beadboard Door

Beaded Inlay Door

Beaded Raised Panel Door

Beaded Recessed Panel Door L\\)

Breadboard Door

Cathedral Arch Mullion Door

Cathedral Arch Raised Panel Door v

In the Folders panel, the tree list expands to show the Browse to show the Cabinet Doors, Drawers and Panels folder.
Open the Drawer Fronts folder and select the "Beaded Frame" drawer.

Move your mouse pointer into the view window and position it
from Library %z icon.
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CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X

6. Click anywhere on the base cabinet to apply the selected drawer front to the cabinet.
e Library items specified as drawer fronts will be assigned to any drawers or false drawer front items on a cabinet.
e Library items specified as doors will be assigned to any door or door panel front items on a cabinet.

7. When you are finished, Save your work.

SPECIFYING COUNTERTOPS AND BACKSPLASHES

Countertops and backsplashes are customizable components of base cabinets.

To customize a countertop

1. Click the Select Objects button, then click on the base cabinet to select it and click the Open Object edit

button.

2. On the GENERAL panel of the Base Cabinet Specification dialog:
¢ Specify the Thickness as 3 cm and press the Tab key on the keyboard to update the dialog.
¢ 3 cm slabs are often described as being 1 1/4" in U.S. units, so change the Thickness to that value instead.
¢ Specify the Overhang as 1 1/2".

Custom Countertops that are independent objects can also be created. See "7o create a custom countertop” on page 280 of
the Cabinet Layout Tutorial.

To specify a backsplash

1. With the GENERAL panel of the Base Cabinet Specification dialog still open,
e Specify the Height as 4".
* Check the box beside Sides.

2. Click OK.

3. Remember to Save your work.

Like countertops, backsplashes can also be drawn as independent objects. See "To add a Custom Backsplash" on page 294
of the Appliances and Fixtures Tutorial.
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ADDING MOLDINGS AND MILLWORK

Just like doors, windows, and rooms, cabinets can be customized using moldings. See "Applying Room Moldings" on page
219 of the Room Moldings Tutorial.

As with door and drawer styles, it is best practice to set the defaults for cabinet moldings and millwork prior to placing the
cabinets; however, the Set as Default edit tool allows for a slightly different approach.

To specify a counter edge profile

1. Click the Select Objects button, then click on the base cabinet in the kitchen to select it.
2. Click the Open Object edit button to open the Base Cabinet Specification dialog.

3. On the MOLDINGS panel, click the Add New button.
4. In the Select Library Object dialog:
« The content is filtered by Type @ so that it only lists Moldings and Profiles.

e To further filter the results, type "edge molding" in the Search field, then click on the "Edge Molding" Folder
line item in the Filters drop-down list.

* The tree list in the Folders panel will now expand to show Chief Architect Core Catalogs> Architectural>
Moldings, Profiles, Extrusions> Edge Molding.

¢ Select the "EMOS5 - Edge Molding" and click OK.
5. Returning to the MOLDINGS panel:
* Below the Molding Profiles list, check the box beside Retain Aspect Ratio.

e Specify the Height as 1 1/4" to match the Countertop Thickness and notice that the Width value adjusts so the
profile becomes smaller without its shape being distorted.

¢ Click OK to close the dialog and apply your changes.
CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X
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All new moldings are initially assigned the same material as the cabinet. This, however, can be changed if you wish. See
Applying Custom Materials on page 263 for more information.

Before adding crown molding to wall cabinets, it’s important that the correct cabinet height be established.
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To find the finished ceiling height

1. Click the Select Objects | 3| button, then click on the floor surface of the Kitchen to select it.

N

Click the Open Object J1| edit button.

3. On the STRUCTURE panel of the Room Specification dialog, note that the Finished Ceiling value is 95 5/8" and click
OK.

To apply crown molding

1. Select Build> Cabinet> Wall Cabinet H]], then move your mouse pointer into the camera view.

2. Notice that as you move your mouse pointer, the program will try to snap the cabinet at a particular height on the
wall.

» This is its default height, set in the Wall Cabinet Defaults dialog.
3. Click to place a wall cabinet to the right of the windows.

4. Select the cabinet and click the Open Object | J1| edit button.

* On the GENERAL panel of the Wall Cabinet Specification dialog, specify the Finished Floor to Top value as
95 5/8".

5. On the MOLDINGS panel, click the Add New button.
6. In the Select Library Object dialog:

« The content is filtered by Type @ so that it only lists Moldings and Profiles.

* To further filter the results, type "crown molding" in the Search field, then click on the "Crown Molding"
Folder (] line item in the Filters drop-down list.

e The tree list in the Folders panel will now expand to show Chief Architect Core Catalogs> Architectural>
Moldings, Profiles, Extrusions> Crown Molding.

¢ Select the "CMO02 - Crown Molding", which is also the default crown molding for Floor 1, and click OK.
7. Returning to the Wall Cabinet Specification dialog:

* Make sure that Retain Aspect Ratio is checked and change the Height of CM02 - Crown Molding to 3" to match
the room’s crown molding.

* Specify the Vertical Offset as -2 3/4", which is the height of the molding profile then make sure that From Top is
selected.

* Click OK to close the dialog and apply your changes.
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8. Notice that since the top of the cabinet touches the ceiling, the crown molding is forced into the ceiling and cannot
be seen. To correct this, adjust the cabinet’s Finished Floor to Top height.

9. With the wall cabinet still selected, click the Open Object J§ || edit button once more.

¢ On the GENERAL panel of the Wall Cabinet Specification dialog, click in the Finished Floor to Top value to place
the cursor after the current value of 95 5/8".

Elevation Ref e From Finished Floor ~
Finished Floor to Top: |95 5/8" -2 3/4
Finished Floor to Bottom:

* Press the Space bar, then press the - key followed by 2 3/4", which is the height of the CM02 - Crown Molding.
e Press the Tab key to update the dialog settings and notice the new value: 92 5/8", then click OK.
CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X

Notice that the room’s crown molding and the cabinet’s have slightly different white colors. As with the countertop profile,
the crown molding receives the same material as the cabinet by default. This will be addressed later on. See Applying
Custom Materials on page 263.

There are two ways to create a light rail. One way is to create space under the cabinet bottom by increasing the Item Height
of a wall cabinet's lowest Separation face item. For recessed or decorative light rails, you can instead apply a molding.
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To add a light rail
1. With the wall cabinet still selected, click the Open Object | J1| edit button and return to the MOLDINGS panel of the
Wall Cabinet Specification dialog.

2. Click the Add New button, and in the Select Library Object dialog, browse to or search for "BM-01 - 2 1/4" Base
Molding". Select it and click OK.

3. Notice that the molding can now be seen at the top of the cabinet in the dialog preview.
4. Uncheck Retain Aspect Ratio and specify the Width as 1/2" and the Height as 1 1/2".
5. Specify the Type as "Light Rail" and notice:

e To Top is no longer checked in the moldings table.

e The molding is now positioned at the bottom of the cabinet in the dialog preview.

6. Specify the Vertical Offset as -1 1/2".

=

Specify the Horizontal Offset as - 1/2" to make the light rail flush with the cabinet box, then click OK.

CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X

<

8. Select File> Close View to return to plan view, and remember to Save [ your work.
Millwork items such as feet can also be applied to cabinets. See 7o add cabinet feet on page 259.

MODIFYING CABINET FRONTS

The layout of doors, drawers, and other items on a cabinet front can also be customized.

To create a drawer base
1. Create a copy of the customized base cabinet next to the original:

o Click the Select Objects ¥ | button, then click on the cabinet to select it.
o Click the Copy/Paste 521/ edit button.

» Position the mouse pointer along the left wall of the Kitchen, closer to the top right corner than the existing
cabinet and click once.
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2. Click on the new base cabinet to select it.

3. Click the Open Object |J1 edit button and on the FRONT panel of the Base Cabinet Specification dialog:

* Click on the drawer in the preview pane on the right side of the dialog to select it.
* Notice that its Item Type is "Drawer", and its Item Height, 5".

4. Next, click on the cabinet door in the preview pane.

* Notice that its Item Type is "Auto Right Door". This means that if the cabinet is over 24" wide, it will change to a
double door, but if it is under 24" wide, it will be a single right-handed door.

* Select "Drawer" from the Item Type drop-down list instead.

Base Cabinet Specification X
G ] Cabinet Side - v T
1@ &
Box Construction Side: Front -
Front/Sides/Back
Door/Drawer Side Type: Custom Face  ~
Accessories Face Items
Moldings v Vertical Layout Parent —|—Add New. ..
Layer B 1Separation - Horizontal
Fill Style 2 Drawer
Materials X EEEE

B 3 Separation - Horizontal

Label 4 Drawer At Move Up
Components B 5 Separation - Horizontal
Object Information [y !
Schedule l Move Down . |
Ej Split Vertical
- spiit Horizontal
Equalize
Ttem Type:
Item Height: 23 197 FrontHeight: 24 9/327 |
Ttem Width: 22 142 Front Width: 23 7/8

5. Click the Add New button, and in the New Cabinet Face Item dialog:

MNew Cabinet Face ltem *
Item Type: | Drawer 7
Item Height: Default

Mumber Style. .. Cancel Help

* Select "Drawer" from the Item Type drop-down list.

e Specify the Height as 12" and click OK.
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6. Click OK to close the Base Cabinet Specification dialog.
(CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X

Ll

NS¢ Shelves can also be specified for any cabinet Door or
Opening front item.

7. Select File> Close View to return to plan view.
The new drawer base can be further customized to serve as a vanity in the Bath.
To change cabinet box construction and overlay

1. Select the drawer bank in the Kitchen and click the Copy/Paste 121 edit button.

BATH

\_—‘—‘—‘1

¢ Click once along the lower horizontal wall in the Bath, in front of the door, to place a copy of the drawer bank at
that location.

¢ Select the new cabinet and move it into the lower right corner of the Bath using its edit handles.

2. With the new cabinet selected, click the Open Object |§ || edit button.
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3. On the Box CONSTRUCTION panel of the Base Cabinet Specification dialog, select Framed and Inset.

Base Cabinet Specification

General

Box Construction
Front/Sides/Back
Door/Drawer
Accessories
Opening Indicators
Moldings

Layer

Fill Style

Materials

Label
Components
Object Information
Schedule

4. On the FRONT/SIDES/BACK panel:

Box Construction
(® Framed

Separation:

Left Stile Extend:

Right Stile Extend:
() Frameless

Top/Bottom

Top: @ Auto O Has Top O Mo Top

Bottom: @ Auto O Has Bottom O Mo Bottom

Door [Drawer Overlay

(O Traditional Overlay

Overlap: 38
O Ful Overlay
Reveal: 118
@ Inset L\\,
Clearance:
Base Cabinet Specification
General Cabinet Side
Box Construction Side: Front -
Front/Sides/Back
Door/Drawer Side Type: Custom Face v
Accessories Face Items

Moldings

Layer

Fill Style

Materials

Label

Components
Object Information
Schedule

¥ Vertical Layout Parent
@ 1 Separation - Horizontal
2 Drawer
@ 3 Separation - Horizontal
4 Drawer

B 6 Drawer
@ 7 Separation - Horizontal

Item Type: Separation
Item Height: 12" L\\)
Item Width: 2

* Click on line item "3 Separation - Horizontal" in the list of Face Items.

* Specify the Item Height as 1/2".

* Specify the Item Height of line item "5 Separation - Horizontal" as 1/2", as well.

5. Click OK to close the dialog and apply your changes.

To create a split cabinet front

1. Open the Base Cabinet Specification dialog again and on the GENERAL panel, specify the Width as 48".

2. On the FRONT/SIDES/BACK panel, specify the Item Height of the top drawer as 8 1/2" and the Item Height of the

bottom two drawers as 9".
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3. Next, divide the cabinet front into two vertical sections:

Base Cabinet Specification

General Cabinet Side

Box Construction Side: Front -
Front/Sides/Back

Door/Drawer Side Type: Custom Face ¥
Accessories Face Ttems

Meoldings Vv Mertical Layout Parent &
L.a}rer v 1 Layout - Horizontal
Fill Style v 1.1 Layout - Vertical
Materials @ 111 Separation - Horizontal
Label @ 1.1.2 Drawer
Components @ 1.1.3 Separation - Horizontal
Object Information @ 1.1.4 Drawer
Schedule @ 1.1.5 Separation - Horizontal
1.1.6 Drawer
@ 1.1.7 Separation - Horizontal
@ 1.2 Separation - Vertical
hd 1.3 Layout - Vertical
@ 1.3.1 Separation - Horizontal
A 123N hd
Item Type: Layout - Vertical
Item Height: 1)
Item Width: o

e MO N

+Add New...

Delete
Move Up
Move Down

[RETE=R)

Split Horizontal

== Equalize

e Click on "Vertical Layout Parent" at the top of the Face Items list to select it.

* Click the Split Vertical button to divide the stack of drawers into two stacks, side by side.

4. Vertically divide the stack of drawers on the left to make a total of three vertical sections:

¢ In the Face Items list, click on line item "1.1 Layout - Vertical" to select it.

* Notice that the vertical section on the left side of the cabinet becomes selected in the preview pane.

* Click the Split Vertical button to divide the stack of drawers into two smaller stacks, side by side.

5. Specify the Item Widths of the three vertical sections:

Base Cabinet Specification

General Cabinet Side

Box Construction Side: Front -
Front/Sides/Back

Door/Drawer Side Type: CustomFace ¥
Accessories Face Items

Moeldings v Vertical Layout Parent *
L?)‘Ef v 1 Layout - Horizontal
Fill Style ~ @ 1.1 Layout - Vertical
Materials @ 1.1.1 Separation - Horizontal
Label @ 1.1.2 Drawer
Components @ 1.1.3 Separation - Horizontal
Object Information @ 1.1.4 Drawer
Schedule @ 1.1.5 Separation - Horizontal
1.1.6 Drawer
@ 117 Separation - Horizontal
8 1.2 Separation - Vertical
¥ i 1.3 Layout - Vertical
@ 131 Separation - Horizontal
& 123N hd
Item Type: Layout - Vertical
Item Height: 30 1f2
Ttem Width: 22"

o DI N

- AddNew...
> pekete

1 move up

1 move Down
(1] split vertical

Split Harizontal

== Equalize

e With "1.1 Layout - Vertical" still selected, specify the Item Width as 10".

* Scroll down the Face Items list, select "1.5 Layout - Vertical" and specify its Item Width as 10" as well.

e Select "1.3 Layout - Vertical" in the Face Items list and confirm that its Item Width is 22".

6. Specify the Item Widths of the two vertical separation pieces:
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» Select line item "1.2 Separation - Vertical" and specify its Item Width as 1/2".

¢ Specify the Item Width of "1.4 Separation - Vertical" as 1/2".

7. Replace the three drawers in the center with a door:

Base Cabinet Specification
General Cabinet Side )
- & B
Box Construction Side: Front - lZ‘ &'
Front/Sides/Back
Door/Drawer Side Type: Custom Face ¥
Accessories Face Items
Maldings 8 1.2 Separation - Vertical " + Add New...
L.ayer hd 1.3 Layout - Vertical
Fill Style @ 1.3.1 Separation - Horizontal X Deleta
Materizls {137 Door- Double
Label 8 1.2.2 Separation - Horizontal t Move Up
Cor."nponents @ 1.4 Separation - Vertical
Object Information w a 1.5 Layout - Vertical l ——
Schedule @ 1.5.1 Separation - Horizontal
@ 152 Drawer (1] st vertical
B 1353 Separation - Horizontal
@ 1.5.4 Drawer Split Horizontal
@ 1.5.5 Separation - Horizontal
1.5.6 Drawer — i
& 157c¢ 41 Ll 4l v | | m=_Enuaize
Item Type: Door - Double hd
Item Height: 30 12
Ttem Wth:

* Click on the top drawer in the middle vertical selection and click the Delete button.
* Delete the top drawer once more.
¢ Select the remaining middle drawer and specify its Item Type as "Door - Double".

8. On the DOOR/DRAWER panel, under the Door Handle heading, specify the Down From Top value as 3 3/4" and

click OK.
Base Cabinet Specification *
Door a
Genersl A 13 K
Box Construction Style: Use Default - Library...
Front/Sides/Back
Door/Drawer Glass Doors
Accessories [] stile Between Double Doors
Meoldings
Layer Door Handle
Fill Style Style: Use Default hd Library...
Materials
Label In From Edge: 138" qﬂ,
Components a
Daown From Top: 33/47 @
Object Information z ! = L\\,
eoloaia

To add cabinet feet

1. Select the base cabinet in the Bath and click the Open Object |J1 edit button.

N

On the GENERAL panel of the Base Cabinet Specification dialog, specify the Toe Kick Height as 6".

3. On the ACCESSORIES panel, click the Library button next to Foot Style.

>

In the Select Library Object dialog
o The content is filtered by Type @ so that it only lists Millwork.

o In the Search field, type "feet" and select the Cabinet Feet s Folder [\] in the drop-down filter list.
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e T tree list in the Folders panel expands to show the contents of the Chief Architect Core Catalogs>
Architectural> Millwork> Cabinet Feet folder.

¢ Select "Narrow Taper" and click OK.

Base Cabinet Specification *
General Pilasters v S
_ R KB
Box Construction Front Pilaster: | Use Default - Library...
Front/Sides/Back
Door/Drawer Corner Pilaster: | Use Default hd Library...
Accessories
- i
Layer [] Extend to Bottom
Fill Style
Materials Feet
Label Foot Style: Marrow Taper ¥ Library...
Components L\\,
Object Information Width Offset:
Schedule Depth Offset:
[ Always Present
[ stretch To Fit

[ retain Toe Kick

5. Click OK to close the Base Cabinet Specification dialog, as well.

When you are finished, remember to Save [ your work.

A sink can be added to this cabinet later on. See "To add a drop-in sink" on page 292 of the Appliances and Fixtures
Tutorial.

Custom materials can be assigned to this bathroom vanity, as well. See Applying Custom Materials on page 263.

UPDATING CABINET DEFAULTS

Once a base cabinet has been customized to meet your needs, you can apply its attributes to the Base Cabinet Defaults
dialog so that the Base Cabinet tool creates new cabinets that are identical to the one you modified.

To use the Set as Default tool
1. Select the customized drawer base cabinet in the Kitchen.

2. Click the Set as Default ") edit button.

3. A message will confirm that the Base Cabinet Defaults have been updated.

The Wall Cabinet Defaults can also be updated; however, first the wall cabinet’s Door Style should be set to match that of
the base cabinets.
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To use the Match Properties tool

1. Select either of the base cabinets in the Kitchen and click the Match Properties | edit button.

2. In the Match Properties dialog:

Match Properties *
Select the properties that you want to use as a basis for finding similar ohjects.
Search: |door 0 |
Property Value ~
Found Properties
[] Door Drawer Material Default: Color - Snow White
[] Door Drawer Overlay Full
[] Door Handle Down From Top 13/8"
[] Doer Handle Horizontal Position Use Default
[] Door Handle In From Edge 13/8"
[] Door Handle Material Mo Symbol
[] Door Handle Vertical Position Use Default
[] Door Hinge Material Mo Symbol
[] Door Hinge Up Down From Edge 3"
[] Door Hinge Up Down From Edge |s Default True
[ Door Swing * R
[ Door Symbol Material Default Cabinet Door/Drawer: Color - Snow White
[] Has Doors * True
[] Has Glass Doors False
[] Has Stile Between Double Doors False
[] Main Door Handle Style Use Default
[] Main Door Hinge Style Use Default
EMain Door Style Beaded Recessed Panel Door
[ Mum Doors * 1

v

Select Found| | Clear Found

MNote: The Apply Properties tool cannot transfer values with an asterisk (%),

Select All Clear All

Cancel Help

e Type "door" in the Search ficld and notice that Found Properties matching your search term are moved to the top

of the list.

* Check the box beside "Main Door Style", then click OK.
3. Notice that now, all of the base cabinets are group-selected.
* This is because they have the same "Beaded Recessed Panel Door".
e The wall cabinet is not included in the selection set, though, because it has a different Door Style.

4. Next, click the Apply Properties %) edit button and click once on the wall cabinet. Notice that it is added to the

selection set when you do this.

5. Click the Select Objects [%| button, then select the wall cabinet and click the Open Object J1| edit button.

6. On the DOOR/DRAWER panel of the Wall Cabinet Specification dialog, confirm that the Door Style is now the
"Beaded Recessed Panel Door", then click OK.

7. With the wall cabinet still selected, click the Set as Default ) edit button.

Many of the customized features of your wall cabinet can also be applied to full height cabinets, and then saved as the
defaults for those cabinet types, as well.
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To create a matching full height cabinet

1. Select Build> Cabinet> Full Height [1]), then click to place a tall cabinet in the bottom right corner of the Kitchen.
2. Select the customized wall cabinet in the Kitchen and click the Match Properties | edit button.

3. In the Match Properties dialog:

Match Properties *

Select the properties that you want to use as a basis for finding similar objects.

Search: |molding Q |
Property Value G
Found Properties

Meolding Material Color - Bone

Meoldings

Other Properties

[] Angle Front Left Depth 0"

[ Angle Front Right Depth 0"

[ Automatic Label * W2436R

[] Backsplash Height 157/8"

[] Backsplash Height Is Default False v
.k Clear Found Select Al Clear Al

Mote: The Apply Properties tool cannot transfer values with an asterisk ().

Mumber Style. .. oK Cancel Help

* Type "door" in the Search field and check the box beside "Door Style".

e Delete "door" from the Search field and replace it with "molding".

Check the boxes beside "Molding Material" and "Moldings".

* Click OK.
4. Next, click the Apply Properties £ edit button and click once on the full height cabinet.
5. Click the Select Objects [%| button, then select the full height cabinet and click the Open Object J1 edit button.

6. On the GENERAL panel of the Full Height Cabinet Specification dialog:
* Specify the Height as 92 5/8", which is the top height of the wall cabinet created earlier.
e Specify the Depth as 12".

7. On the MOLDINGS panel:

* Notice that the "CMO02 - Crown Molding" crown molding is assigned to the cabinet with the same -3" Vertical
Offset as the wall cabinet.

* Select the "BM-01 - 2 1/4" Base Molding" line item and click the Delete button, then click OK.
8. With the full height cabinet still selected, click the Set as Default ) edit button

9. A message will confirm that the Full Height Cabinet Defaults have been updated.

10. Remember to Save ] your work.
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APPLYING CUSTOM MATERIALS

Material Defaults offer a way to specify the default material for broad categories of objects - including those placed from
the library - rather than specific types of objects. Cabinets offer a good example of their usefulness, which can be seen in 3D
views.

To set the Material Defaults
1. Select 3D> Create Perspective View> Full Camera I8, then click and drag to draw a camera arrow pointed at the
cabinets in the Kitchen.

2. Select 3D> Material Painter> Material Eyedropper ¢, then:

Chief Architect Premier X13 - O *
File Edit Build Terrain  Library 3D CAD Tools View Window Help
D [:I IEIJ o % Camera View Set 7 » » @ v »
kvﬂ]]ﬂv@v.;.ﬂvav@vv@vvmv » N2 » - »
& X CHIC COTTAGE-furnishings: Floor Plan X CHIC COTTAGE-furnishings: Full Camera - Camera 1 X @
& CHIC COTTAGE-furnishings: Full Camera - Camera 1 x
@ . ~ Q
¥, o
i
EE
& ¥
Color - White Material Eyedropper  All Floors X 47 1/4°, ¥: 23... 507 x 280

* Notice that the mouse pointer displays an eyedropper icon.

¢ Move the mouse pointer over the wall cabinet’s crown molding and note that the name of its material, "Color -
Snow White" is stated on the left side of the Status Bar at the bottom of the window.

¢ Now move the mouse pointer over the room’s crown molding and note that its material is "Color - White".
3. Select Edit> Default Settings (7 and in the Default Settings dialog, click the arrow next to "Cabinets" to expand

the category, select "Base Cabinet" and click the Edit button.

263



Chief Architect Premier X15 Tutorial Guide - Cabinet Styles

4. On the MATERIALS panel of the Base Cabinet Defaults dialog:

Base Cabinet Defaults

ge”ecral ) Component Material
ox Construction .
Front/Sides/Back v B Base cabinet o
Door/Drawer W' Backsplash White Tile
Accessories %! Cabinet Default: Color - Snow White
Moldings W' Cabinet Interior Default: Color - Snow White
Layer W' Countertop Default: Black-Granite
Fill St).rle W' Drawers/Panels Default: Color - Snow White
Ezt:lnals ! Hardware Default: Aluminum Brushed
Components B! Shelves Default: Color - Snow White
Object Information W' Toe Kick Default: Color - Snow White
Schedule v B CA-29
'l Molding (CA-29) Default Cabinet: Color - Snow White
~ & Framed Panel
W' Frame Default Cabinet Door/Drawer: Color - Snow White
%' Panel Default Cabinet Door/Drawer: Color - Snow White

* Notice that nearly all of the items in the list of components has "Default" stated before the material name.
* This means that these components are drawing their material assignments from the Material Defaults dialog.
¢ Click Cancel to return to the Default Settings dialog.

5. Select "Materials" in the list and click the Edit button.

6. In the Material Defaults dialog, scroll to find the "Cabinet" line item. Select it, hold down the Shift key, and click on
"Cabinet Door/Drawer" to select them as a group.

7. Click the Select Material button.

8. On the PLAN MATERIALS panel of the Select Material dialog, select "Color - White" from the list of materials used in
the current plan and click OK.

Material Defaults *

Color - White

Accent Upholstery ~
Air Gap

Appliance Trim

Appliances

Asphalt

Balusters

Cabinet

‘Cabinet Door/Drawer

Countertop

Dirt

Doors (Exterior) No Texture
Doors (Interior)

Electrical
Exterior Trim
Fascia

Fence Select Material...

Fireplace L\\)
Fixture Trim v

Cancel Help

9. Click OK and then Done to close all dialogs, and use the Material Eyedropper * to confirm that the color of all

of the cabinets along with their doors and drawers has changed to "Color - White".
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To set the base cabinet material defaults
1. Select Edit> Default Settings () and in the Default Settings dialog, click the arrow next to "Cabinets" to expand
the category, select "Base Cabinet" and click the Edit button.

2. On the MATERIALS panel of the Base Cabinet Defaults dialog, click on the Cabinet component in the tree list to
select it and note that "Default: Color - White" is currently specified as its material.

3. Click the Select Material button to open the Select Material dialog, select the "Color - Robin’s Egg" material in the
Library, and click OK.

4. Returning to the Base Cabinet Defaults dialog, notice that it no longer says "Default:" before the material name
because the material is not being drawn from the Material Defaults dialog any longer.

5. Assign the "Color - Robin’s Egg" material to the following components: Panel, Shelves, Toe Kick, Beaded Frame
Main, and the Framed Panel Frame and Panel.

Base Cabinet Defaults
General Component Material
Box Construction v B Base cabinet
Front/Sides/Back %' Backsplash White Tile
Door,aDra.wer ¥ Cabinet Color - Robin's Egg
Accessories N
Opening Indicators W Cabinet Interior Color - Robin's Egg
Meldings V' Countertop Default: Black-Granite
Layer ‘_" Hardware Default: Aluminum Brushed
Fill Style W' Panels Calor - Rebin's Egg
Materials W Shelves Color - Robin's Egg
Label W Toe Kick Color - Robin's Egg
Components ) v & Beaded Framed Drawer
E]cbﬁ:;tl-lllr;formatlon ¥ Main Color - Rebin's Egg
v [ Beaded Recessed Panel Door
W Frame Color - Rebin's Egg
¥ Panel Color - Rebin's Egg
v I EMOS - Edge Molding
¥ Molding (EMD5 - Edge Molding) Default Cabinet: Color - White

6. Select the EM-05 - Edge Molding's Molding component and click the Select Material button. On the PLAN
MATERIALS panel of the Select Material dialog, select "Black-Granite" from the list of materials used in the plan,
then click OK.

7. Click OK and then Done to close both dialogs and apply your changes.
8. Create a Camera (I8 view in the Kitchen to see the results, and notice that the cabinet doors and drawers selected

from the Library are still using the "Color - White" material. This is because they are still set to derive their
materials from Material Defaults.
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CHIC COTTAGE-CURRENT: Full Camera - Camera 2

Customizing materials on individual cabinets is best done after doors, drawers, hardware, millwork, and moldings is have
been finalized. This is because these objects use the materials set in the Material Defaults dialog by default. When applying
custom finish materials to a cabinet, the Material Painter Modes can be very helpful.

To specify custom materials on cabinets

1. Click the Select Objects | L3 | button, then select one of the base cabinets and click the Open Object |§ || edit button.

2. On the MATERIALS panel of the Base Cabinet Specification dialog:

Base Cabinet Specification
se"zﬂ ) Component Material
ox Construction .
Front/Sides/Back V. ;T:abmet .
Door/Drawer cksplash Default: White Tile
Accessories ¥ Cabinet Default: Color - Robin's Egg
Moldings ¥ Countertop Default: Black-Granite
Layer QF Hardware Default: Aluminum Brushed
:-:laf:?ril:ls ¥ Panels Default: Color - Robin's Egg
Label ¥ Shelves Default: Color - Robin's Egg
Components W Toe Kick Default: Color - Robin's Egg
Object Information ~ & Beaded Frame
Schedule w Main Default Cabinet Door/Drawer: Color - Snow White
~ & Beaded Recessed Panel Door
w Frame Default Cabinet Door/Drawer: Color - Snow White
w Panel Default Cabinet Door/Drawer: Color - Snow White
~ I EMOS5 - Edge Molding
¥ Molding (EMO3 - Edge Melding) Default Cabinet: Color - White

¢ Notice that all of the components that are still using "Default: Color - White" are associated with objects that were
assigned to the cabinet from the Library: the Beaded Frame drawer, Framed Recessed Panel Door, and EM-05 -
Edge Molding countertop profile.

* Assign the "Color - Robin’s Egg" material to the Beaded Frame and Framed Panel door components.
¢ Assign the "Black-Granite" material to the EM-05 - Edge Molding's Molding component, then click OK.
3. Select 3D> Material Painter> Material Painter Object Mode .

4. Select 3D> Material Painter> Material Eyedropper , then click on any surface displaying the "Color - Robin’s
Egg" material.
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5. When the mouse pointer displays a spray can icon, click on a surface of the drawer base that has the "Color - White"
material to replace it with "Color - Robin’s Egg".

6. Select 3D> Material Painter> Material Painter Component Mode .

7. Use the Material Eyedropper to assign the "Black-Granite" material to the countertop profile on the drawer

base.

CHIC COTTAGE-CURRENT: Full Camera - Camera 2 X
;

8. Seclect File> Close View to return to plan view and Zoom out so that the Bath can be seen.

9. Assign the materials "Ash" and "Soapstone - Graphite" to the vanity cabinet in the Bath as described in step 2.
10. When you are finished, Save || your work.

You can continue working on this plan in the Cabinet Layout tutorial.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save your work. Before closing it, though, create a
copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As .

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Cabinet Style.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for setting the style of the default cabinets.
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To switch to a different saved plan view 247
To specify a custom door or drawer style 248
To apply a door or drawer style in 3D views 249
To customize a countertop 250
To specify a backsplash 250
To specify a counter edge profile 251
To find the finished ceiling height 252
To apply crown molding 252
To add a light rail 254
To create a drawer base 254
To change cabinet box construction and overlay 256
To create a split cabinet front 257
To add cabinet feet 259
To use the Set as Default tool 260
To use the Match Properties tool 261
To create a matching full height cabinet 262
To set the Material Defaults 263
To set the base cabinet material defaults 265
To specify custom materials on cabinets 266
To save a plan revision 267

Assessment Questions
What are two ways that cabinet doors and drawers can be assigned to a cabinet?
What type of object is used to add counter edge profiles and light rails to cabinets?
What option in the Cabinet Specification dialog lets you create a set drawers next to a door?
What does the Set as Default edit tool do?
What tool let you assign certain properties of one object to another object in the plan?

What defaults can you use to help ensure that all cabinets use the same materials?

Cabinet Layout

Laying out cabinets with different sizes and face items requires precision, and is made easy with snapping, bumping, and a
variety of editing tools.
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LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect for placing and arranging cabinets. Concepts introduced include:
o Setting the Defaults, see page 270
e Using Plan Views, see page 270)
e Laying out Base Cabinets, see page 270
e Creating a Kitchen Island, see page 277
* Adding Wall Cabinets and Soffits, see page 281
* Placing Full Height Cabinets, see page 282
e Creating Schedules, see page 284

* Adding Annotations, see page 284

FILE MANAGEMENT

This tutorial continues where the Cabinet Styles tutorial left off. At this point, both the Chic Cottage-CabinetStyle and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-CabinetStyle.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic
Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See Creating File Revisions on page 286.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PRODUCTIVITY TIPS

As you learn how to lay out a cabinet design in a plan, keep in mind these tips to improve your productivity.

Drawing and Editing

* Create a single drawer base or other special cabinet and then copy it to produce any additional ones that you need.

« Use the Center Object ¢ edit tool to center cabinets relative to windows, other cabinets, or other objects.

« The Reflect About Object .[.| edit tool lets you move a cabinet to the other side of another cabinet; use with the

Copy/Paste 51 edit tool to create identical cabinets on either side.

Content

¢ Create Architectural Blocks of cabinet groupings like islands and add them to the library for future use.

Interface

* Because cabinets often have different combinations of face items, it is often helpful to design their layout in a Wall
Elevation or other camera view.
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Keyboard Hotkeys

e F1 - Help for the current context
e Spacebar - Select Objects

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
adding cabinets to a plan, there are several defaults of particular importance.

Before placing cabinets, it is a good idea to set the Cabinet Defaults so that they meet your needs. Cabinet style,
construction, and materials can all be set in advance. See "Cabinet Styles"” on page 246 of the Cabinet Styles Tutorial.

When a cabinet door, drawer, or panel is inserted into a cabinet, it inherits the default "Cabinet Door/Drawer" material set in
the Material Defaults dialog for the current plan. See "7o set the Material Defaults” on page 263 of the Cabinet Styles
Tutorial.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

The Kitchen & Bath Plan View is ideal for adding cabinets to a plan. See "To switch to a different saved plan view" on page
247 of the Cabinet Styles Tutorial.

LAYING OUT BASE CABINETS

Several cabinets were placed in the Cabinet Styles tutorial for the purposes of setting defaults using the Set as Default edit
tool. Additional cabinets can now be added to create a kitchen cabinet layout. See the Cabinet Styles tutorial.

To bump and push cabinets
1. Zoom in on the Kitchen area in plan view.
2. Click the Select Objects | [ | button, then click on either of the base cabinets that were placed in the Cabinet Styles
tutorial.

3. Move your mouse pointer over the square Move edit handle located at the cabinet’s center, then click and drag to
move the cabinet in the direction of the other cabinet.

e When the selected cabinet’s editing preview outline reaches the other cabinet, it bumps into it and stops.

4. Release the mouse button again, and then repeat the same action: click and drag the Move edit handle towards the
other cabinet.

* Notice that this time, the selected cabinet pushes the other cabinet, moving them both.

* Drag upward until the cabinets bump into the corner of the room.
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KITCHEN

b4

To place base cabinets
1. Select Build> Cabinet> Base Cabinet [T}, then click to place a base cabinet along the left vertical wall in the
kitchen, in front of the middle window. Notice that its back snaps to the wall surface automatically.

2. Place another base cabinet in the middle of the room and notice that it is oriented so that its front faces down on-
screen.

3. Move the mouse pointer into the bottom left corner of the Kitchen room and notice that the shape of the cabinet
preview outline changes. Click to place a corner cabinet.

4. Place one more cabinet along the wall separating the Kitchen from the Dining room, just to the right of the corner
cabinet.

07
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Often, the base cabinet located under a window is wider than average to accommodate a sink.
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To resize a cabinet
1. A cabinet can be selected in several ways:

« Click on it while the Select Objects | [ | tool is active.
« Click on it while the Cabinet Tool @ used to create it is active.

» Right-click on it when any tool is active.

2. Select the cabinet under the window, and notice that edit handles and a front indicator display.
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3. Move your mouse pointer over its various edit handles. The arrow that displays indicates what function that handle
performs, as does the Status Bar.

4. Click and drag one of the cabinet’s horizontal sides to adjust its width.

* As you drag, notice the Temporary Dimension that reports its width changes in 3" increments. Cabinets resize in
this manner to conform to standard cabinet sizes.

* Notice that its label updates as well. When it is 24" wide, the label is B24R; when it is 27" wide, it becomes B27R.
¢ Do not release the mouse button. Instead, press the Esc key to restore the cabinet to its original size.

5. Click the Open Object J1 edit button and on the GENERAL panel of the Base Cabinet Specification dialog, specify
the Width as 30" and click OK.

6. Specify the other base cabinet along the left vertical wall that is not in a corner as 30" wide, as well.

7. Using either its edit handles or specification dialog, make the cabinet next to the diagonal-front corner cabinet 18" in
width.
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When a cabinet is located under a window, it is typically centered on it.

To center a cabinet

1. With the base cabinet still selected, click the Center Objects ?¢| edit button.

2. Move your mouse pointer over the middle window.

3. When a dashed horizontal centering axis displays in the window, click once.

th @ |

_ KITCHEN

I

While default cabinets are easily placed using the Base Cabinet tool, special cabinets like the drawer base take some time to
create. When more than one is needed, though, it can be copied and pasted. The drawer base in this plan can be
distinguished in plan view by its label; however, it is much easier to see in a Wall Elevation view.

To copy and paste cabinets

1. Select 3D> Create Orthographic View> Wall Elevation []8], then click and drag a camera arrow in the Kitchen

room, pointed towards the left vertical wall. Be sure to draw the camera arrow perfectly horizontal.

2. Select the drawer base on the right, click the Copy/Paste 51 edit button, then click the Sticky Mode | X | edit

button.
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3. Click the Reflect About Object .| edit button, then:

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1

* Move your mouse pointer over the 2-door cabinet to its left.
* When a dashed vertical reflection axis displays, click once.
* A copy of the original drawer base is created on the other side of the door base.

4. With the newly pasted drawer base selected, click the Reflect About Object D, edit button.

5. Move your mouse pointer over the 2-door sink base cabinet to its left.
e When a dashed vertical reflection axis displays, click once.
* Another copy of the drawer base is created on the left side of the sink base.

6. Click Main Edit Mode to get out of Sticky Mode but leave the new cabinet selected.

7. Resize the selected drawer base to a Width of 18", then click and drag it to the left until it bumps into the corner
cabinet.
8. To finish the layout, select Build> Cabinet> Base Cabinet [T and click to place a cabinet in the gap between the

sink base and the drawer base to its left.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1

Small gaps between cabinets or between cabinets and walls are filled in with fillers automatically.
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To control module lines and filler locations

1. Zoom in on the right half of the Kitchen room and notice that the partition between the sink base and the drawer

base to its right is wider than the others.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1

i | | H\\IM
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2. Click the Select Objects | Lt | button, then click on the drawer bank on the right to select it.

3. Click the cabinet’s Move edit handle and drag slowly to the left.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1

] [ ]| .

<

e When you see the cabinet and two cabinets to its left shift and bump against the sink base cabinet, release the
mouse button.

* Notice that the wider than average separation now is located on the far right, next to the wall.

« Select File> Close View to return to plan view and Zoom . in on the top left corner of the Kitchen. Note that

cabinet fillers can also be see in plan view.
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4. If it is not already open, select View> Active Layer Display Options [¥]. In the Active Layer Display Options side

window:
* Locate the "Cabinets, Module Lines" layer in the list.
* Click in the Display column for this layer to remove the check mark.
¢ Click OK and notice that the dashed lines representing the sides of base cabinet boxes no longer display.

5. Select Edit> Undo ) to turn the display of the "Cabinets, Module Lines" layer on again.

6. Pan down to the bottom left corner of the kitchen:

« Select Window> Pan Window [®] or click and hold the middle mouse button.

* Drag the mouse pointer in an upward direction, then release the mouse button when the lower left corner of the
Kitchen comes into view.

7. Select the drawer base located against the left vertical wall, next to the corner cabinet.
8. Click the cabinet’s Move edit handle and drag slowly upward.
* When you see the cabinet and the one to its right shift and bump against the sink base, release the mouse button.

* Notice that there is a wider than average separation between the corner cabinet and the drawer base.
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9. When you are finished, Save = your work.

CREATING A KITCHEN ISLAND
Kitchen islands can have a wide variety of cabinet configurations and styles.
To create a cabinet island

1. Click the Select Objects I3 | button, then click on the base cabinet located in the middle of the kitchen to select it.

2. Using either its edit handles or its specification dialog, increase its Width to 30".

3. With the cabinet still selected, rotate it so it faces to the left:
(I T ]
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* Move your mouse pointer over the triangular Rotate edit handle.
¢ Click and drag in a circular motion until the cabinet has rotated 180°, then release the mouse button.
* With the cabinet still selected:
4. Place 18" wide drawer bases on both sides of the island cabinet:
» Select the drawer base located on either side of the corner cabinet

« Click the Copy/Paste 51 edit button, then click the Sticky Mode | & | edit button.

¢ Click once on each side of the island cabinet.
¢ Notice that the pasted drawer bases are oriented in the same direction as the cabinet that they are placed beside.

o Click Main Edit Mode to get out of Sticky Mode but leave the new cabinet selected.

5. Select the three island cabinets as a group:
* With one of the drawer bases still selected, hold down the Shift key.
* Click on each of the other island cabinets to add them to the selection set.
e The total number of selected objects is stated on the left side of the Status Bar.
6. Click the Open Object J 1 edit button. On the GENERAL panel of the Base Cabinet Specification dialog, under the
Countertop heading:
e Uncheck the box beside Uniform.
* Specify the Back as 0".

« Notice that the Active Defaults (% icon in the text field loses its check mark. This means this value is not using the

Dynamic Default.
* Click OK.

7. With the three cabinets still group-selected, center the island on the side of the sink base:
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« Click the Center Object ?¢| edit button and move your mouse pointer over the top horizontal edge of the sink

base.

* When a dashed horizontal centering axis displays along the edge of the sink base, click once to center the grouped
kitchen island cabinets relative to that edge.

8. At this point, you may find it helpful to move the Kitchen room label. See "To control the display of room labels" on
page 35 of the Interior Walls Tutorial.

Using a number of the techniques introduced in the Cabinet Styles tutorial, a base cabinet can also be modified to serve as
the support for a breakfast bar.

To add a breakfast bar

1. Select Build> Cabinet> Base Cabinet [, then click to place a base cabinet at the back of the island cabinets.
2. Select the new cabinet and click the Open Object J1| edit button.

3. On the GENERAL panel of the Base Cabinet Specification dialog, specify the Height as 42" and the Depth as 7".

4. On the FRONT/SIDES/BACK panel:

Base Cabinet Specification >
G | Cabinet Side ; T,
o A DB & B
ox Construction side: Front -
Front/Sides/Back
Door/Drawer Side Type: Custom Face -
Accessories Face Items
Moldings ~ Vertical Layout Parent _|_ Add New...
I';jr:r | @ 1Separation - Horizontal —
ill Style ke = A  veiete
Materials . . %
Label @3 Separation - Horizontal
Components t SESLE
Object Infermation
Schedule l’ Move Dawn
E| Split Vertical
- Spit Horizontal
Equalize

Item Type: Side Panel - Applied hd

Item Height: 33 Front Height: 33 3/&8"

5. Select the drawer and click the Delete button.
» Select the door and specify its Item Type as "Side Panel - Applied".
6. On the ACCESSORIES panel, click the Library button next to Panel Style.

7. In the Select Library Object dialog, browse to Chief Architect Core Catalogs> Architectural> Cabinet Doors,
Drawers & Panels> Doors, select the "Beaded Beadboard" panel and click OK.

8. On the MATERIALS panel, select the "Beaded Beadboard" component, assign the "Color - Robin’s Egg" material to
it.
9. On the LABEL panel, check the box beside Suppress Label and click OK.

10. Using the edit handles, snap each side of the cabinet to the sides of the drawer bases so that its Width equals the total
width of the other three island cabinets.
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To create a custom countertop

1. With the back cabinet still selected, click the Generate Custom Countertop”‘é edit button.

2. Click on the right vertical edge of the countertop polyline to select it, then:
3. Click on the Temporary Dimension that reports the overhang distance from the selected edge to the cabinet box.

4. You may need to Zoom ] in on this dimension in order to click on it.

5. In the inline text field, type 12" and press the Enter key.
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Custom Countertops can be edited into a wide variety of custom shapes. For more information, visit chiefarchitect.com.

Like furnishings, cabinets can be blocked together into a single unit. See "Using Architectural Blocks" on page 239 of the
Interior Furnishings Tutorial.

To create an architectural block

1. Zoom | out so that the entire kitchen island can be seen.
2. Click the Select Objects |3 button, then click on the Kitchen room label to select it.

3. Hold down the Shift key, then click and drag to draw a rectangular selection marquee around the island.
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¢ When you release the mouse button, the four cabinets and the Custom Countertop will become selected, while the
room label will become deselected.

* The total number of selected objects will be stated on the left side of the Status Bar.

4. With the five objects that make up the island selected, click the Make Architectural Block @ edit button.

5. When you are finished, remember to Save your work.

ADDING WALL CABINETS AND SOFFITS
Wall cabinets and soffits can be added in much the same manner as base cabinets.

A wall cabinet was placed in the Cabinet Styles tutorial for the purposes of setting defaults using the Set as Default edit tool.
Additional wall cabinets can now be placed. See Cabinet Styles on page 246.

To place and edit wall cabinets

1. Select Build> Cabinet> Wall Cabinet .

2. Move the mouse pointer into the lower left corner of the Kitchen, and when the preview outline changes from a
standard rectangular to a corner cabinet shape, click once.

3. Click once on either side of the corner cabinet to create a wall cabinet on the left vertical wall, and one on the
horizontal wall separating the Kitchen from the Dining room.

4. Select the wall cabinet in the upper left corner of the Kitchen and:
e Move it into the corner using its Move edit handle.
* Resize it to 36" in width.
5. Select the wall cabinet between the corner cabinet and the windows and resize it to 12" in width.
6. Select the wall cabinet on the right side of the corner cabinet and resize it to 30" in width.
7. Create a Full Camera view of the Kitchen to see the results.

CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X

<

The Soffit tool is a versatile tool that can be used for a wide variety of applications, but its primary purpose is to fill in gaps
between wall and full height cabinets and the ceiling. In Chic Cottage, the wall cabinets are positioned so that their crown
molding reaches the ceiling. Rather than use a full height cabinet with a custom height to do the same thing, a standard
height cabinet can be used, and the space above filled with a soffit.

281



Chief Architect Premier X15 Tutorial Guide - Cabinet Layout

To set the soffit defaults

1. Click the Select Objects button, then click on the full height cabinet in the Kitchen to select it and click the
Open Object J || edit button.

2. On the GENERAL panel of the Full Height Cabinet Specification dialog, specify the Height as 84" and then click OK.
3. Select Edit> Default Settings @] , and in the Default Settings dialog, click the arrow next to "Cabinets" to expand
the category, select "Soffit" and click the Edit button.

4. On the GENERAL panel of the Soffit Defaults dialog, specify the Width as 24", the Height as 12", the Depth as 12",
and the Floor to Bottom value as 84". Then, click OK.

To place soffits
1. Select Build> Cabinet> Soffit then click above the full height cabinet in the Kitchen to place a soffit above it.

2. Create a Camera view in the Kitchen, pointed towards the wall cabinet.
3. Notice that the room’s crown molding wraps around the soffit automatically.

4. Use the Material Eyedropper to assign the "Color - Butter" material on the walls to the soffit so they match.

CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X

5. Select File> Close View to return to plan view, and remember to Save || your work.

PLACING FULL HEIGHT CABINETS

A full height cabinet was placed in the Cabinet Styles tutorial for the purposes of setting defaults using the Set as Default
edit tool. See Cabinet Styles on page 246.

To place and edit full height cabinets

1. Select Build> Cabinet> Full Height , then click along the back horizontal wall of the Garage to place a cabinet
at that location.

2. Select the cabinet and click the Open Object |§ | edit button.

3. On the GENERAL panel, specify the Width as 36", the Height as 72", and the Depth as 18".
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4. On the BoX CONSTRUCTION panel, click the radio buttons beside Framed and Inset.
5. On the FRONT/SIDES/BACK panel:

¢ Select the upper door and click the Delete button.

¢ Notice that it is replaced by an "Opening" item with shelves. Delete it as well.
6. On the DOOR/DRAWER panel:

e Select "Slab" from the Door Style drop-down list.

* Select "Pull Vertical" from the Door Handle Main Style drop-down list.

e Specify Horizontal the Distance From Edge value as 2".
7. On the ACCESSORIES panel:

* Specify "Caster" as the Foot Style.

¢ Check the box beside Always Present.

e See "To add cabinet feet" on page 259 of the Cabinet Styles Tutorial.
8. On the MOLDINGS panel, select the crown molding and click the Delete button.

9. On the MATERIALS panel, assign the "Color - Mouse" material to the following components: Cabinet,
Doors/Drawers/Panels, and Shelves.

Full Height Cabinet Specification e
General Component Material - & =
E“x Cﬂs”:"“;““; ~ M Full height cabinet

ront/Sides/Bac| ¥ Backsplash Default: Black-Granite

Door/Drawer

A W' Cabinet Color - Mouse

ccessories

Opening Indicators ¥ Cabinet Interior Default: Color - White

Moldings W' Countertop Default: Black-Granite

Layer W' Doors/Drawers/Panels Color - Mouse

Fill Style ¥ Hardware Default: Aluminum Brushed

Materials B Shelves Color - Mouse

Label W Toe Kick Default: Color - White No Texture

Components v R Caster

Object Informat

5[;:“‘: ermatien W Feot Default Hardware: Aluminum Brushed
" Lock Default Hardware: Aluminum Brushed
W Tire Color - Black Select Material...
& Wheel Default Hardware: Aluminum Brushed

Mumber Style... Cancel Help

10. Click OK to close the dialog and apply your changes.
The shelves in all Door and Opening cabinet face items are adjustable.
To adjust cabinet shelves

1. With the full height cabinet still selected, click the Open Object J1 edit button to open the Full Height Cabinet
Specification dialog again.
2. On the FRONT/SIDES/BACK panel:
* Select the Door face item.

* Click the Specify button to the right of the Shelves label.
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3. In the Cabinet Shelf Specification dialog:

Cabinet Shelf Specification *

Shelf Management Front—-
(O Automatic

(® Manual 10 3/16

Automatic Settings

Mumber of Shelves: 6

Type: Adjustable 10 3/16
Thickness: 34
Spacing From Previous: 8 5/8 il
Depth: 16 12
10 3/16
Manual Shelf Spedification
Mumber of Shelves: I:I 3
Shelf: All Shelves = 10 3/16
Type: Adjustable hd
2
Thickness: 34
Spacing From Previous: |10 3/18" 10 3/16
Equal Spacing 1
Depth: ® Full
O Half e
O spedfy |16 1/2
Mumber Style. .. Cancel Help

* Click the radio button beside Manual.
* Specify the Number of Shelves as 5, then click OK.
4. Click OK to close the Full Height Cabinet Specification dialog and apply your change.

5. Remember to Save [ your work.

CREATING SCHEDULES

Like doors, windows, and furnishings, cabinets can be listed in dynamic, customizable schedules. See "Creating Schedules”
on page 99 of the Doors and Windows Tutorial and "Creating a Schedule" on page 241 of the Interior Furnishings Tutorial.

See, too, "To change schedule numbering” on page 124 of the Decks and Porches Tutorial.

ADDING ANNOTATIONS

With cabinets in place, annotations can be added. The Kitchen and Bath Plan View is active, so "Kitchen and Bath Text
Defaults" are in use. See "To switch to a different saved plan view" on page 247 of the Cabinet Styles Tutorial.

Kitchen and bath views are often printed at a larger scale than other types of views, but their annotations should still be
consistent in size with annotations in other views.

To set the rich text defaults

1. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser ||

2. Right-click on "Kitchen and Bath Plan View" and select Edit View from the contextual menu.

284



Chief Architect Premier X15 Tutorial Guide - Cabinet Layout

3. On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, click the Edit /| button to the
right of Rich Text to open the Rich Text Defaults dialog.

4. In the Rich Text Defaults dialog, notice that "Kitchen and Bath Rich Text Defaults" is stated in the dialog box’s title
bar.

5. On the RICH TEXT panel:

« Click the Uppercase Aa button.

¢ Notice that the character size is set at 3" and recall that in the "Roof Rich Text Defaults", the character size is 6".
See "To set the rich text defaults" on page 175 of the Dormers Tutorial.

« Click the Print Size [P button to open the Print Size Calculator dialog. At a printed scale of 1/4" = 1°, a capital A
will be 1/16" tall when printed, whereas in the "Roof Rich Text Defaults" it will be 1/8" tall when printed.

* Change the Printed Scale to 1/2" = 1”, then change the Desired Print Size to 1/8" and notice that at this scale, 3"
character size will produce the same size printed text as the "Roof Rich Text Defaults".

6. On the APPEARANCE panel, note that Rich Text is placed on the "Text, Kitchen & Bath" layer by default when this
Saved Default is active.

7. Click OK to close both dialogs and apply your changes.

To add Rich Text cabinet annotations

1. Select CAD> Text> Rich Text I’ then click near right side of the Kitchen island.

2. In the Rich Text Specification dialog:
¢ In the text field, type the following: breakfast bar.
* Click OK to close the dialog and create a Rich Text object.

3. Click on the newly created text object to select it, then click and drag its triangular Rotate edit handle to rotate it 90°
to the left.
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4. Move it so that is next to the edge of the breakfast bar countertop.
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To customize a cabinet label

1. Select the 3DB18 base cabinet located next to the corner cabinet and click the Open Object J1 edit button.

2. On the LABEL panel of the Base Cabinet Specification dialog:

Base Cabinet Specification x
General [ Suppress Label - E :-:1_: & —5‘ =
Box Construction
Front/Sides/Back Label Options
Door/Drawer O Automatic Label
Accessories
o " Additional Text: Include Schedule Number

pening Indicatars
Moldings (® Specify Label
Layer ©
Feautomatic_label3%

Fill Style i cd emi >N! fg O
Materials =Y
Label 0 z
Components Use Default Formatting %
Object Information [ Display Border
Schedule

Alignment: | Centered ~

Auto Adjust Text Direction

* Select the Specify Label radio button and delete the label text.
¢ Click the Insert Macro button, browse to Object Specific in the menu, and select "Automatic Label".
* Press the Enter key to wrap to a second line and type "w/ cd" to indicate a cutlery drawer.
¢ Select "Centered" from the Alignment drop-down list.
* When you are satisfied with the label’s appearance, click OK.
3. When you are finished, remember to Save [] your work.
Cabinet floor plans often have key notes. Notes created in the Kitchen & Bath Plan View use "Kitchen and Bath Note

Defaults" and are placed on the "Text, Kitchen & Bath" layer. See "To add plan notes" on page 79 of the Interior Stairs
Tutorial.

You can continue working on this plan in the Appliances and Fixtures tutorial.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a
copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Cabinets.

4. Select File> Close All Views.
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REVIEW

This lesson describes the best practices for placing cabinets. It also discussed the important default settings associated with

cabinets.

To bump and push cabinets

To place base cabinets

To resize a cabinet

To center a cabinet

To copy and paste cabinets

To control module lines and filler locations
To create a cabinet island

To add a breakfast bar

To create a custom countertop

To create an architectural block

To place and edit wall cabinets

To set the soffit defaults

To place soffits

To place and edit full height cabinets
To adjust cabinet shelves

To set the rich text defaults

To add Rich Text cabinet annotations
To customize a cabinet label

To save a plan revision

Assessment Questions
What edit tool can be used to align a cabinet with another object, such as a window?
What two edit tools can be used to create identical cabinets on either side of cabinet?
How do you remove the dashed lines between cabinet boxes in plan view?
What tool allows you to create a counter that is independent of any base cabinet?
What tool can be used to create an island that can be selected and edited like a single object?

What is the primary purpose of the Soffit tool?
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Appliances and Fixtures

Along with cabinets, fixtures and appliances are essential to kitchen and bath layouts.

LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect for placing appliances and fixtures. Concepts introduced include:

o Setting the Defaults, see page 289

» Using Plan Views, see page 289

* Placing Appliances, see page 289

e Placing Fixtures, see page 292

» FEditing Appliances and Fixtures, see page 296
e Creating a Kitchen Elevation, see page 298

* C(Creating Schedules, see page 303

* Adding Annotations, see page 305

FILE MANAGEMENT

This tutorial continues where the Cabinet Layout tutorial left off. At this point, both the Chic Cottage-Cabinets and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Cabinets.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic

Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See Creating File Revisions on page 310.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PrRoDUCTIVITY TIPS

As you learn how to place appliances in a plan, keep in mind these tips to improve your productivity.

Drawing and Editing
« Use the Center Object >¢ edit tool to center cabinets relative to windows, other cabinets, or other objects.

« The Reflect About Object [,/ edit tool lets you move a cabinet to the other side of another cabinet; use with the

Copy/Paste 51 edit tool to create identical cabinets on either side.

Content

* A wide selection of name brand appliances are available for download from the Chief Architect 3D Library. Select
Library> Get Additional Content Online [ to launch your default web browser to that page.

* Create Architectural Blocks of cabinet groupings like cooktop islands and add them to the library for future use.
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Interface

* Because appliances are often placed in or beside cabinets, it is often helpful to design their layout in a Wall Elevation
or other camera view.

Keyboard Hotkeys

¢ F1 - Help for the current context
e Ctrl + L - Library Browser

* Spacebar - Select Objects

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
placing symbols from the Library, the settings in the Material Defaults dialog can be helpful.

Some appliances in the library have been assigned particular materials because those are the standard for that particular
item, and they initially use those materials regardless of the overall style of the plans they are placed into. Some appliances,
however, are available in multiple finishes and are set up inherit the default appliance materials that can set differently for
each plan in the Material Defaults dialog.

When adding fixtures and appliances to a plan, it is helpful to set the Material Defaults for "Appliances", "Appliance Trim",
"Fixtures, and "Fixture Trim".

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

The Kitchen and Bath Plan View is ideal for adding cabinets to a plan and will work well for appliances as well. See "Using
Plan Views" on page 247 of the Cabinet Styles Tutorial.

PLACING APPLIANCES

Unlike objects like cabinets that have drawing tools, appliances and fixtures are placed into plans from the Library. As such,
they do not have default settings.

Appliances fall into two basic categories: freestanding and built-in.
To place built-in appliances

1. Ifit is not already open, select View> Library Browser [/ to open the Library Browser.

2. In the Folders panel, browse to Chief Architect Core Catalogs> Architectural> Appliances> Dishwashers.

3. Select a dishwasher for placement, and move your mouse pointer into the drawing area. Notice that the pointer
displays the Fixtures & icon.

4. Click once on the 24" wide cabinet located just below the sink base to place a dishwasher at that location. Notice
that the cabinet label is replaced by the dishwasher’s label.
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Note: Only one front mounted fixture can be inserted into a cabinet in
this manner. Additional front fixtures can be added in the Cabinet
Specification dialog.

To place freestanding appliances
1. In the Chief Architect Core Catalogs, browse to Architectural> Appliances> Refrigerators> Standard Size.

2. Select a Bottom Mount Refrigerator, then click along the wall separating the Kitchen from the Dining room to place
a refrigerator next to the cabinets.
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3. Now is a good time to specify a final position for the doorway to the Dining room:

¢ Click on the doorway to select it.

* Click on the Temporary Dimension that reports how far the doorway is from the vertical wall on the right.

* In the inline text field, type 24" and press the Enter key.

Like furnishings, Appliances and cabinets can be blocked together to form a single unit. See "Using Architectural Blocks"
on page 239 of the Interior Furnishings Tutorial.
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To modify an architectural block
1. Click the Select Objects | | button, then click on the kitchen island Architectural Block to select it.
2. Click the Explode Architectural Block m/ edit button to break the block into its component objects.
3. Select the 30" wide middle cabinet and Delete X it.
4. In the Library, browse to Chief Architect Core Catalogs> Appliances> Ranges> Slide-In and select the "Flat Top
Range".
5. Move the mouse pointer into the space left by the deleted cabinet and click once to place the range.

6. In the Library, browse to Chief Architect Core Catalogs, browse to Architectural> Appliances>Hoods> Large, select
the "Glass Island Hood", and place it in front of the island.

* Click on the hood to select it, then move over the island using its edit handle.
» If necessary, Rotate it so it faces the same direction as the range.
« Use the Center Objects ?¢| edit tool to center the hood over the range. See "To center a cabinet” on page 273 of
the Cabinet Layout Tutorial.
7. Group-select the appliances and cabinets that make up the island and click the Make Architectural Block || edit

button. See "To create an architectural block" on page 280 of the Cabinet Layout Tutorial.

Some appliances are free-standing, but designed to mount under a cabinet.

To place an undermount appliance
1. Create a Camera view in the Kitchen, pointed at the wall cabinet in the upper left corner.
2. Click the Select Objects [¥ | button, then click on the wall cabinet to select it, and use the Resize edit handle located
along its bottom edge to raise the bottom edge up until the Temporary Dimension reports its height as 27".

CHIC COTTAGE-CURRENT: Full Camera - Camera 1
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3. With the wall cabinet still selected, click the Open Object J1 edit button, and on the MOLDINGS panel of the Wall

Cabinet Specification dialog:
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e Select "2: BM-01 - 2 1/4" Base Molding" from the Selected Profile drop-down list.
¢ (Click the Delete button, then click OK.
* See "To add a light rail" on page 254 of the Cabinet Styles Tutorial.

4. Select Window> Tile Vertically [T], then click in the plan view window to make it the active view and Zoom |

in on the upper left corner of the Kitchen.

5. In the Library Browser, browse to Chief Architect Core Catalogs, browse to Architectural> Appliances>Microwave
Ovens.

6. Select the "Under Cabinet Microwave", then move the mouse pointer over the wall cabinet at the top left corner of
the Kitchen.

7. Click on the wall cabinet in the plan view window to place a microwave under it.
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8. If need be, you can use the Center Objects »¢ edit tool to center the microwave under the wall cabinet. See "To

center a cabinet" on page 273 of the Cabinet Layout Tutorial.

9. When you are finished, close the Camera view and Save [ your work.

PLACING FIXTURES
Like appliances, plumbing fixtures can be either free-standing or inserted into cabinets.
To add a drop-in sink

1. In the Search field, type "bathroom sink" and select the "Bathroom Sinks" Folder [\ located at Architectural>
Fixtures> Sinks> Bathroom Sinks.

2. Open the Vanity folder and select the "Rectangular Sink".

3. Move your mouse pointer into the drawing area and click once on base cabinet located in the Bath to insert the sink
into that cabinet.
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* A warning message will note that to accommodate the sink, all top drawers will be converted to False Drawers.
Click OK.

4. Select the cabinet and click the Open Object | J1| edit button.

5. On the FRONT/SIDES/BACK panel of the Base Cabinet Specification dialog:

Base Cabinet Specification x
General Cabinet Side - lZ‘ &; a
. (0 [ife BT
Box Construction Side: Front - ﬂ ‘
Front/Sides/Back )
Door/Drawer Side Type: Custom Face =
Accessories Face Items
Moaldings ¥ Vertical Layout Parent A +Add New...
Layer v 1 Layout - Horizontal

Fill Style ~ @ 1.1Layout - Vertical > pelet=

Materials a 1.1.1 Separation - Horizontal
Label @ 1.1.2 Drawer T Moveup —
Cumpuﬂents {8 1.1.2 Separation - Horizontal Jor | [=
Object Information ‘i@ 1.7.4 Drawer l Move Down - . y
Schedule ﬂ 1.1.5 Separation - Horizontal ] N [
1.1.6 Drawer (1] spit Vertical A11-
@ 1.1.7 Separation - Horizontal L A
B 12 Separation - Vertical

! Split Harizontal
hd 1.3 Layout - Vertical

@ 1.3.1 Separation - Horizontal

123N Dl

== Equalize

L4

Item Type: Drawer ~

10

* Click on the top left drawer in the preview to select it and change its Item Type to "Drawer",

* Specify the top right drawer as a "Drawer" as well, then click OK.

vLe o You can also specify a drop-in fixture for a cabinet as well as its
position in the Base Cabinet Specification dialog.

Drop-in and undermount sinks are inserted objects. Vessel and apron sinks, on the other hand, are stand-alone objects. To
place an apron sink, the cabinet that holds it must first be modified and an optional Custom Backsplash drawn.

To create an apron sink base

1. Click the Select Objects I3 | button, then click on the 30" wide sink base cabinet located under the windows in the
Kitchen.

2. Click the Open Object J1 edit button, and on the GENERAL panel of the Base Cabinet Specification dialog:
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* Specify the Height as 28".
¢ Uncheck Countertop.

3. On the FRONT/SIDES/BACK panel, click on the drawer in the preview pane, then click the Delete button and click
OK.

4. On the MOLDINGS panel, click the Delete button to remove the "EM-05 - Edge Molding" countertop profile from
this cabinet and click OK.

Base Cabinet Specification *
General Cabinet Side = |Z| &. /1
! (0t it B
Box Construction Side: Front - m ‘
Front/Sides/Back
Door/Drawer Side Type: Custom Face ¥
Accessories Face Items
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L.a)rer @ 15eparation - Horizontal
Fill St)fle 2 Door - Auto Right Delete
Materials @ 3 Separation - Horizontal —
Label - -
Components SIS LA - T
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E] Split Vertical
Split Horizontal
= Equalize
Item Type: Layout - Vertical

To add a Custom Backsplash

1. Select 3D> Create Orthographic View> Wall Elevation [8, then click and drag a camera arrow in the Kitchen,
pointed towards the apron sink. Be sure to draw the camera arrow perfectly horizontal.

2. Make sure that Object Snaps [P are enabled.
3. Select Build> Cabinet> Custom Backsplash =, then:

* Move your mouse pointer the top left corner of the sink base.

o When you see an Endpoint [] Snap Indicator, click and drag up and to the right until you reach the top right

corner of the space that needs a backsplash.
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« When you see an Intersection X Snap Indicator, release the mouse button.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1
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<

4. Select File> Close View to return to plan view.

To place an apron sink

1. In the Library Browser, type "apron" in the Search field and click on the "Apron Front" Folder [N line item in the

Filters drop-down list.

2. The tree list in the Folders panel will now expand to show Chief Architect Core Catalogs> Fixtures> Sinks> Kitchen
Sinks> Apron Front.

3. Select the "Apron Front Sink" and click on the edited base cabinet to place the sink on top of it.

4. Create a Full Camera (I8 view in the Kitchen to see the results. When you are finished, select File> Close View.

CHIC COTTAGE-CURRENT: Full Camera - Camera 2 X

d A

To place bathroom fixtures

1. In plan view, Zoom |4 in on the Bath.

2. In the Library, browse to Chief Architect Core Catalogs> Architectural> Plumbing Fixtures> Bathtubs> Standard
Tubs and select "Standard Tub 1".
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3. Move the mouse pointer into left side of the Bath, then:

F

Y
BATH

— 1 | | |

* Move the mouse pointer from wall to wall and notice that the bathtub’s preview outline snaps to the nearest wall.

e When the preview outline is snapped to the left vertical wall and the V-shaped front indicator points to the right,
click once to place the bathtub.

4. Browse to the Plumbing Fixtures> Toilets folder and select the "Standard Toilet".

5. Move your mouse pointer into the space between the bathtub and the cabinet and click once to place the toilet at that
location.

BATH

. 0o
1L

6. When you are finished, Save [] your work.

EDITING APPLIANCES AND FIXTURES

Like most objects, fixtures and appliances can be modified using their edit handles and their specification dialogs.
To reverse a fixture symbol
1. Click on the bathtub to select it and click the Open Object |J1| edit button.
2. On the 3D panel of the Fixture Specification dialog:

¢ Check Reverse Symbol and click OK.

¢ Notice that the faucet and drain move to the other side of the tub.
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3. Zoom | out so the Kitchen can be seen.

4. Select 3D> Create Perspective View> Full Camera , then click and drag to draw a camera arrow in the

Kitchen, pointed at the refrigerator.

(CHIC COTTAGE-CURRENT: Full Camera - Camera 3

5. Click the Select Objects button, then click on the refrigerator to select it.

6. Click the Open Object edit button, and on the GENERAL panel of the Fixture Specification dialog, check the box
next to Reverse Symbol and click OK.
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7. Notice that the door handle moves to the opposite side of the refrigerator.

CHIC COTTAGE-CURRENT: Full Camera - Camera 3 X
T = — —

8. When you are finished, close the Camera view and Save [ your work.

CREATING A KITCHEN ELEVATION

Kitchen and bath plans often require cabinet elevations with dimensions. Wall Elevation views are often ideal for this task
because they only include objects in the same room as the camera.

The automatic dimension tools each have their own defaults dialogs. In addition, automatic dimensions inherit many of their
settings from the currently active Saved Dimension Defaults.

To set the Wall Elevation dimension defaults

1. Select Edit> Default Settings ()| to open the Default Settings dialog.

* Click the arrow beside "Camera Tools" to expand the category.
¢ Select "Wall Elevation" and click the Edit button.
2. On the SELECTED DEFAULTS panel of the Wall Elevation Defaults dialog:
e Just like plan views, elevation views have saved defaults associated with them.
* These are the defaults that are active when a new Wall Elevation view is created.
* Notice, too, that Wall Elevations are set to use the "Kitchen and Bath Elevation Layer Set".

« Click the Edit Default |/ | button to the right of the Dimensions drop-down list.

3. In the Dimension Defaults dialog:
¢ Notice that Kitchen and Bath Dimension Defaults is stated in the title bar.

* On the SETUP AUTOMATIC panel, notice that you can specify which sides of the elevation Auto Elevation
Dimensions generate.

* On the LOCATE AUTO ELEVATION panel, you can choose to add an Outer Dimension as well as specify whether a
variety of different objects are located by Auto Elevation Dimensions.
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* On the LAYER panel, notice that dimensions are created on the "Dimensions, Kitchen & Bath" layer when the
Kitchen and Bath Dimension Defaults are in use.

* On the TEXT STYLE panel, notice that dimensions use the 1/2" Text Style, which is assigned to their default layer,
when this saved default is active.

4. Click Cancel and then Done to close all dialogs.
To create a Wall Elevation view

1. Select 3D> Create Orthographic View> Wall Elevation [[]8], then click one or two plan inches to the left of the
Kitchen island cabinets and drag a horizontal camera arrow from right to left.
2. In the Wall Elevation view that is created when you release the mouse button, notice:
¢ Only the Kitchen can be seen in the view.

* The Active Layer Display Options side window reports that the "Kitchen and Bath Elevation Layer Set" is now
active.

3. Select Tools> Edit Active View [, and on the GENERAL panel of the Cross Section/Elevation Specification dialog,

notice that Clip to Room is checked and click Cancel.
Automatic dimensions can be created with a single click, and then edited in a variety of ways.
To create Auto Elevation Dimensions

1. Select CAD> Automatic Dimensions> Auto Elevation Dimensions (1.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 2
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2. A complete set of dimensions are created around all four sides of the wall elevation.

Auto Elevation Dimensions on all four sides typically locate more objects than you actually need. Once created, though,
they are easily edited.

Extension line edit handles sometimes display in front of other objects and may not be easy to see. To make them easier to
use, you can change their fill color.
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To change the edit handle fill color

1. Select Edit> Preferences in Windows or Chief Architect> Preferences in macOS.

2. On the COLORS panel of the Preferences dialog, click the Handle Fill Color button and choose a bright, easy to see
color, then click OK.
To move an extension line

1. Click the Select Objects 3| button, then select the horizontal dimension line located above the model that has three

Centerline dimensions. Notice:
* The end points and each extension are numbered from left to right.

* Diamond-shaped edit handles under each CL extension are positioned on the surface of the object the extension
line locates. These are Move Extension Line edit handles.
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2. Click on the diamond-shaped Move Extension Line edit handle associated with extension 2, located at the top center
of the refrigerator and drag it to the right. Notice:

* As you drag, an extension line preview snaps to the location of each object that the dimension line can locate.
* The dimension value previews on either side of extension 2 update to reflect the line’s current location.
3. When the extension line locates the center of the left window, release the mouse button.
4. A message will confirm whether you want to turn off Auto Refresh Elevation Dimensions. Click the Yes button.
This particular extension line is not actually required, however, so it can be removed. So can extension line 4, which locates
the center of the microwave. There are two ways to do this.

To delete an extension line

1. Click and drag the extension line 2’s Move Extension Line edit handle to the right until it meets and replaces
extension 3.

2. With the dimension line still selected, click on the diamond-shaped Move Extension Line edit handle associated with

extension line 3, located at the top center of the microwave.
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3. Drag upwards. When the extension line’s number no longer displays, release the mouse button.
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4. When you are finished editing extension lines, you may want to return to the COLORS panel of the Preferences dialog
and change the Handle Fill Color back to a pale grey color.

Extensions can also be added to dimension lines. See "7To position a ceiling light" on page 317 of the Light Fixtures
Tutorial.

To reposition a dimension label

1. With the dimension line still selected, move your mouse pointer over the small, square Move Dimension Label edit
handle located in the middle of a dimension segment label.

2. When the mouse pointer turns into a four-headed arrow &, click and drag to move the label.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 2 X
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Cabinet elevations sometimes use cross boxes to cover objects that are clipped in the view. CAD objects drawn in an
elevation are placed on the view’s Current CAD Layer.
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To set kitchen and bath CAD defaults

1. Select Tools> Active View> Edit Active View B,

2. On the SELECTED DEFAULTS panel of the Wall Elevation Defaults dialog, note that the Current CAD Layer in this
view is "CAD, Kitchen and Bath" and click OK.

To add a cross box

1. Make sure that Object Snaps [P are enabled.
2. Select CAD> Boxes> Cross Box &, then:

¢ Click on the top back corner of the refrigerator and drag across and down to the bottom front corner.
e When you release the mouse button, a cross box is created.
3. You can resize the cross box if you want:

¢ Click and drag a corner edit handle and notice that both adjacent edges move and/or resize but the corner angle
remains 90°.

¢ CAD Box objects like Cross Boxes always have four 90° corners.
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Cabinet elevations are often included in construction documents, so this Wall Elevation view can be saved for use later on.
See "Sending Section and Elevation Views to Layout" on page 511 of the Sending Views to Layout Tutorial.

To save and name a camera
1. Select Tools> Active View> Save Active View .

2. Select Tools> Edit Active View [, to open the Camera Specification dialog.

* On the GENERAL panel, type a short, descriptive Name for the camera, like "Kitchen Elevation".

* On the PLAN DISPLAY panel, notice that the camera is set to display as a callout in plan view, and that its Callout
Label is E1.

* On the LAYER panel, notice that the camera is located on the "Cameras" layer. This layer controls its display in
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plan view.
¢ Click OK to close the dialog and apply your changes.
3. Select File> Close View to close the camera view and return to plan view.

4. Remember to Save [ your work.

Saved camera views are listed in the Project Browser using their camera Name.

CREATING SCHEDULES

Several different schedules have been created in previous tutorials. Here, two different types of schedules will be created
using the same Fixture Schedule tool: one for appliances and one for plumbing fixtures.

To set fixture schedule defaults

1. Select Edit> Default Settings (7 and in the Default Settings dialog, click the arrow beside "Schedules, select
"Fixture Schedule" from the list, and click the Edit button.
2. On the GENERAL panel of the Fixture Schedule Defaults dialog:

e Under Categories to Include, expand the "Fixture" category and uncheck everything except "Appliances" and
"Plumbing".

¢ Under Columns to Include, remove all of the columns except "Qty", "Description”, "Code", "Manufacturer”, and
"Comments".

3. On the LABELS panel, select the Use Label radio button.
4. Click OK and Done to close both dialogs and apply your changes.
To prevent your plan views from becoming unnecessarily cluttered, schedules should be placed in CAD Detail windows.
To create appliance and plumbing fixture schedules

1. Select CAD> CAD Detail Management [=].

2. In the CAD Detail Management dialog, select "Schedules Detail" and click the Open button.

3. Select Tools> Schedules> Fixture Schedule B, then click once in an empty space near the other schedules.

4. If you wish, you can use Extension Snaps to align the Fixture Schedule below, above, or beside the other schedules
created previously. See "To create a room moldings schedule" on page 227 of the Room Moldings Tutorial.

5. Select the schedule and click the Open Object J1| edit button. On the GENERAL panel of the Fixture Schedule

Specification dialog:

e Change the Main Title to "Kitchen Appliance Schedule".

¢ Uncheck Include Objects from All Floors.

* Select "Kitchen" from the Include Objects from Room drop-down list.
¢ Under Objects to Include, uncheck "Plumbing".

¢ Click OK.
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6. Create a second Fixture Schedule for plumbing fixtures using the steps above:
¢ Change the Main Title to "Plumbing Fixture Schedule".
* Add "Room Name" to the list of Columns to Include and move it to the top of the list.
¢ Under Objects to Include, uncheck "Appliances".

7. 1If you want, you can adjust the schedules' column widths so they are aligned. See 7o edit schedule columns on page
57.

KITCHEN APPLIANCE SCHEDULE
QTY |[DESCRIFTION CODE |[MANUFACTURER|COMMENTS
FLAT TOF RANGE - INTEGRATED [31N]
GLASS ISLAND HOOD
UNDER CABINET MICROMAVE
DISHNASHER 1
BOTTOM MOUNT REFRIGERATOR 1

PLUMBING FIXTURE SCHEDULE

ROOM NAME |GTY [DESCRIFTION CODE |[MANUFACTURER|COMMENTS
BATH RECTANGULAR SINK [20]

BATH STANDARD TOILET

BATH STANDARD TUB 1 [60WN]

KITCHEN APRON FRONT SINK [29 1/2W]

An easy way to locate an object listed in a schedule is using the Find in Plan edit tool.
To customize an object’s Description

1. Select Window> Tile Vertically [T], then click in the plan view to make it the active window.

2. Click on the Apron Front Sink line item in the Plumbing Fixture Schedule to select it, then click the Find in Plan
E&]| edit button. The apron front sink will become selected in the plan view window.

3. Notice that its label reports the same information as the Description column in the Plumbing Fixture Schedule.

4. Click the Open Object J1 edit button, and on the 3D panel of the Fixture Specification dialog:

* Notice that the symbol's Name is "Apron Front Sink"
* Notice, too, that "Width" is selected as the Include Size option. This is what produces the [29 1/2W] in its name.
* Click the drop-down list and select "None" instead.
5. On the OBJECT INFORMATION panel, notice:
* %automatic_description% is used as the symbol's Description.
¢ Code, Manufacturer, and Comment information can be added, as well, if you wish.
¢ Click OK to close the dialog and apply your change.
6. Notice that the sink's automatic label updates to reflect your change.

7. Click on the Schedules Detail view tab and confirm that the sink’s Description in the Plumbing Fixture Schedule
also shows this change.

8. Other fixtures’ Descriptions can be modified, as well, if you wish.

9. When you are finished, close the "Schedules Detail" window and Save [ your work.
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ADDING ANNOTATIONS

Additional annotations for appliances can be added in plan view. Text objects can be used for this purpose as they have
been in previous tutorials, but so can the appliances’ object labels.

Object labels always use the Text Style assigned to their layer. An easy way to access this and other layer information is
using the Active Layer Display Options side window.

To set the defaults for fixture labels

1. Ifitis not already open, select View> Active Layer Display Options [¥] . In the Active Layer Display Options side
window:

2. Click the Options L button at the bottom left corner of the side window, then:

&

~  Layer Set Control
~  Layer Management
~  Layer Name Filter
Layer Edit Buttons
~  Layer Properties
Show All Layers
Columns P v Used
~  Disp
Mat
¥ Llock
~  Color
Weight
Line Style
 Text Style

* Click on Columns in the contextual menu that opens.
* Click on Text Style in the submenu to add a check mark.

* Notice that in the list of layers above, there is now a Text Style column on the right.

3. Type "label" in the Name Filter field to show only layers with this word in their name, and notice that most of them
use the "1/2" Text Style". This allows various types of object labels to have the same, consistent appearance in views
using a particular layer set: here, the "Kitchen and Bath Layer Set".
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Active Layer Display Options n
Layer Sets
Kitchen and Bath Layer Set ~ | | CopySet... | [] Modify All Layer Sets

Reset Layer Mames | Delete Unused Layers

Properties for Kitchen and Bath Layer Set

Mame Filter: |label 0 |
Name Used Disp Lock Color Text Style
Architectural Blocks, Labels S I 12" Text Style
Cabinets, Labels + [/ I 172 Text Style
Cameras, Labels q:P v I 12" Text Style
Doors, Labels q:P v I 172" Text Style
Electrical, Labels 7] I 12" Text Style
EFi:{tures, Labels “---M
Framing, Floor/Ceiling Truss Labels S I 12" Text Style
Framing, Header Labels S I 172" Text Style
Framing, Labels q:P I 12" Text Style
Framing, Roof Truss Labels S I 172" Text Style
Furniture, Labels S I 12" Text Style
Geometric Shapes, Labels S I 12" Text Style
Hardware, Labels S I 12" Text Style
Light Sources, Labels q:P [ 1/2" Text Style
Millwork, Labels S B 12 Text Style
Plants, Labels S B 12 Text Style
Palylines 3D, Labels 7] I 12 Text Style
Palylines, Labels =+ I 12 Text Style
Roofs, Labels 7] I 172" Text Style
4. Select a base cabinet in the drawing and notice that:
Active Layer Display Options n
Layer Sets
Kitchen and Bath Layer Set ~ | | CopySet... | [] Modify All Layer Sets

Reset Layer Mames | Delete Unused Layers

Properties for Kitchen and Bath Layer Set

Mame Filter: |

MName Used Disp Lock Color Text Style

Cabinets, Base + v [ 1/2" Text Style
Cabinets, Countertops + v I 1/2" Text Style
Cabinets, Doors 8 Drawers + v [ 1/2" Text Style
Cabinets, Face Indicators + [ 172" Text Style
Cabinets, Labels + v I 172 Text Style
Cabinets, Module Lines + / [ 1/2" Text Style
Opening Indicators + I 12 Text Style

e Now, only seven layers display: the selected object’s layer, plus six others.
* When an object is selected, only the layers that affect that object’s appearance are listed.

5. Now select the refrigerator and notice that only two layer display: the "Fixtures, Interior" and "Fixtures, Labels"
layer.

6. Click on the "Fixtures, Labels" layer to select it, and notice that information about this layer displays and can be
edited at the bottom of the side window.
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Active Layer Display Options n
Layer Sets
Kitchen and Bath Layer Set ~| | CopySet... | [] Modify All Layer Sets

Reset Layer Mames | Delete Unused Layers

Properties for Kitchen and Bath Layer Set

Name: Filter: |
Name Used Disp Lock Color Text Style
Fixtures, Interior + v I 1/2" Text Style
(12 Ted Syl

Properties for Selected Layer - "Fixtures, Labels™
[ pisplay Materials List [ ] Lock

coor: |
Line Style: _— Library...

Text Style: | 1/2" Text Style w

&

7. Click the Define button to the right of the Text Style drop-down list.

8. In the Saved Text Styles Defaults dialog, which opens next:
* Notice that there are a number of different Saved Text Styles set up for particular drawing scales and tasks.
e "1/2" Text Style" is selected in the list because it is assigned to the "Fixtures, Labels" layer.
e With the "1/2" Scale Text Style" selected, click the Edit button.

9. In the Text Style Defaults dialog, make sure that the box beside Uppercase is checked.

10. Click OK to close all dialogs.

Currently, the only appliance with a label showing is the dishwasher. This is because it is an inserted fixture that will
essentially replace an actual cabinet at that location. As such, its label displays along with the cabinet labels. The other
appliance labels can be turned on in any of several ways.

To turn on the display of appliance labels

1. Click to add a check mark in the Disp column for the "Fixtures, Labels" layer in the Active Layer Display Options
side window.

2. There are other ways to turn on the display of the "Fixtures, Labels" layer, as well:

« Select Tools> Layer Settings> Display Options to open the Layer Display Options dialog.

« With the refrigerator or any other fixture selected, click the Object Layer Properties edit button to open the

Object Layer Properties dialog.

Automatic symbol labels like the Apron Front Sink's report a symbol's Name and optional Include Size information. See 7o
customize an object’s Description on page 304, above. There are other ways to include size information in an object’s label
that give you more control over the formatting.
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To specify an automatic label

1. Zoom . in on the kitchen island.

2. Click the Select Next Object | I3 | button, then click on the front of the range symbol visible to the left of the range

hood.

The Architectural Block will become selected rather than the fixture symbol, which you can confirm by
checking the left side of the Status Bar at the bottom of the program window.

Click the Select Next Object &y edit button to select the range.

When the range is selected, its label can be seen from beneath the hood and the Status Bar will report that an
Interior Fixture is selected.

3. With the flat top range selected, click the Open Object |J1| edit button.

4. On the 3D panel of the Fixture Specification dialog, notice that the Name and Include Size selection match the
information in the range's automatic label.

5. On the LABEL panel:

* Click the Specify Label radio button.

¢ The text of the range's Name and Include Size information now populate the label text field.

* Delete this text and instead type: Flat Top Range

6. Next, click the Insert Macro [~™| button and:

Fixture Specification

General

Elo)

2D Block
Options
Advanced Sizing
Layer

Materials

Label
Components
Object Information
Schedule

[ suppress Label
Label Options
O Automatic Label
Additional Text: Include Schedule Number

® Specify Label

Flat Top Range [awidth% W]
Insert: )“’1

Use Default Formatting

In the menu that opens, browse to and select Object Specific> Width.
When you click on Width, "%width%" is added to the text field, after "Range".
In the preview pane, you can see that the width is formatted with the inch sign ".

Add a space after "Range", a W after %width%, and brackets [ ] around "%width% W".

7. Click OK to close the dialog and apply your change.

In some cases, you may want to move or rotate an object label to improve its visibility.
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To move and rotate object labels

1. Zoom (. in further on the flat top range.

2. With the range still selected, notice its edit handles. To the right of the square Move edit handle located at its center,
there is a small square Move Label handle.

3. Drag the Move Label edit handle to the left, past the edge of the range symbol.

‘ """ T 71

o gh Gu|

A —

a
=

(G4 Jb &

i ———

4
b
FLAT TOF RANGE [3014]

‘L __________ |

4. Next, Pan [@] or Zoom (I as needed so the under cabinet microwave can be seen at the top left corner of the

kitchen.
5. Select the microwave and notice that its label can now be seen.
6. Click the Move Label edit handle and drag to the right, past the edge of the countertop.

7. With the microwave symbol still selected:

I

g
- — — —
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|
|
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¢ Notice the small triangular Rotate Label handle located near the Move Label handle.
* Click and drag the Rotate Label handle so the label is oriented horizontally instead of vertically.

8. Move the label closer to the back wall of the kitchen so it does not interfere with nearby cabinet labels.
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9. With the microwave symbol still selected, click the Open Object J1 edit button.

10. On the LABEL panel of the Fixture Specification dialog:

Fixture Specification

General O Suppress Label
D
2D Block Label Options

Options ® Automatic Label
Advanced Sizing

L Additional Text: [ Include Schedule Number
ayer

Materials O Specify Label
Label

Components Insert: =M
Object Information

Schedule
Use Default Formatting

[ pisplay Border
Alignment: | Left ~
Auto Adjust Text Direction

Plan View Position and Orientation

X Offset: |15

Y Offset: |30 11/16"
Angle: @ Relative Angle (O Absolute Angle

Reference: | Center ~

* Notice the Plan View Position and Orientation settings.

¢ Change the X Offset, Y Offset, and Angle settings all to 0 and press the Tab key to update the dialog.

Notice that the label in the preview pane is returned to its original position in the middle of the symbol.
Click Cancel.

To suppress an individual label
1. Select the apron sink in the kitchen and click the Open Object J 1 edit button.

2. On the LABEL panel of the Fixture Specification dialog, check Suppress Label and click OK.

3. Remember to Save [ your work.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [EJ .

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.
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3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Fixtures.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for placing fixtures and appliances.

To place built-in appliances 289
To place freestanding appliances 290
To modify an architectural block 291
To place an undermount appliance 291
To add a drop-in sink 292
To create an apron sink base 293
To add a Custom Backsplash 294
To place an apron sink 295
To place bathroom fixtures 295
To reverse a fixture symbol 296
To set the Wall Elevation dimension defaults 298
To create a Wall Elevation view 299
To create Auto Elevation Dimensions 299
To change the edit handle fill color 300
To move an extension line 300
To delete an extension line 300
To reposition a dimension label 301
To set kitchen and bath CAD defaults 302
To add a cross box 302
To save and name a camera 302
To set fixture schedule defaults 303
To create appliance and plumbing fixture schedules 303
To customize an object’s Description 304
To set the defaults for fixture labels 305
To turn on the display of appliance labels 307
To specify an automatic label 308
To move and rotate object labels 309

To suppress an individual label 310
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To save a plan revision 310

Assessment Questions
What are the two broad categories of appliance fixtures that describe how they are placed?
How can a cabinet drawer be removed?
How are apron sink symbols different from drop-in sinks?
What tool can be used to position one object relative to a point on another object?
What setting lets you flip features like opening handles from one side of a fixture to the other?
What camera tool creates an elevation view of a single room?
What tool allows you to create dimensions around the sides of an elevation view?
What are two ways to remove an extension from a dimension line?
Where do object labels get their appearance from?

What are two ways to move or rotate an object label?

Light Fixtures

Lighting is an important practical and aesthetic consideration in any building plan.

LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect for adding light fixtures to a plan. Concepts introduced include:

o Setting the Defaults, see page 313

e Using Plan Views, see page 315

* Adding Ceiling Lighting, see page 315

* Adding Wall Lights, see page 324

e Adding Table and Floor Lights, see page 327
* Creating Schedules, see page 328

* Adding Annotations, see page 329

FILE MANAGEMENT

This tutorial continues where the Appliances and Fixtures tutorial left off. At this point, both the Chic Cottage-Appliances
and CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working.
However, Chic Cottage-Appliances.plan was created specifically to serve as a revision or archive file so it will be left
unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic
Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See Creating File Revisions on page 331.
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It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

ProbpUCTIVITY TIPS

As you learn how to add lighting to a plan, keep in mind these tips to improve your productivity.

Drawing and Editing
« Use the Center Object ¢ edit tool to center a light fixture relative to a window, cabinet, or other object.

« The Reflect About Object |.[.| edit tool lets you move one light to the other side of another light; use with the

Copy/Paste 51 edit tool to create a row of evenly spaced fixtures.

« Use the Center Object ¢ edit tool to center a light fixture relative to a window, cabinet, or other object.

Content

* A selection of Lighting catalogs is available for download from the Chief Architect 3D Library. Select Library> Get
Additional Content Online [ to launch your default web browser to that page.

* Create template plans that have your custom light fixtures set as the defaults and ready for use when you begin a new
plan.

Interface

¢ Default Sets let you activate a set of defaults and layer settings for a specific purpose: for example, an electrical plan.

Keyboard Hotkeys

¢ F1 - Help for the current context

e Ctrl + L - Library Browser

¢ Spacebar - Select Objects

¢ Tab while moving - Enter Coordinates
e Ctrl + E - Open Object edit tool

e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
adding light fixtures to a plan, there are several defaults that should be set in advance.

When positioning electrical objects, it is a good idea to make sure your Dimension Defaults are set to meet your needs. See
To set the dimension defaults on page 316.

Unlike other drawing tools, the Electrical Tools place symbol objects. You can specify which symbols are placed by these
tools in the Electrical Defaults dialog. Here, the default Light fixtures will be set; however, the defaults for outlets and
switches can also be specified.
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To set the Electrical Defaults for light fixtures

1. Select Edit> Default Settings (| to open the Default Settings dialog.

¢ Click the arrow beside “Electrical” to expand the category.

¢ Select “General Electrical” and click the Edit button.

2. In the Electrical Defaults dialog, notice that there is a scrollable list of electrical objects for a variety of different

purposes.

Electrical Defaults

Default Library Objects:

Light - Ceiling

Light - Outdoor
Light - Wall

Light - Wall Qutdoor
Outlet - 110V

Outlet - 110V Ceiling
Outlet - 110V Floor
Outlet - 110V Qutdoor
Outlet - 220V

OQutlet - 220V Floor

>

<

Symbol Mame: Small Cone Sconce

Edi...
Default Heigts
Use Default Heights
Outlet: 112"
Switch:
Above Base Cabinet: |7

On Cabinet Side: 32

1T

MNumber Style...

Cancel Help

3. Select "Light - Ceiling" and notice that the default symbol is a 4" Recessed can light.

4. Select "Light - Outdoor" and notice that the default symbol is a bollard light.

5. Select "Light - Wall" and click the Library button:

« The content is filtered by Type @ so that it only lists Electrical objects.

o The currently selected library object's Folder [\, Flush Mounted, is selected as a filter and shown in the

Folders tree list.

o Click on the Flush Mounted Folder [\ to remove it from use as a filter and in the Search field, type "lighting".

o In the Filters drop-down list, click on the "Lighting Suites" Folder [\,

e The Folders panel tree list now expands to show the contents of Chief Architect Core Catalogs> Architectural>
Lighting> Lighting Suites.

¢ Open the Small Cone folder and select the Small Cone Sconce, then click OK.

6. Click OK and then Done to close both dialogs and apply your changes.

7. Select File> Save [ to save these changes.
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USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

As noted in the Exterior Walls tutorial, Saved Plan Views have a number of important settings associated with them,
including active Layer Set and saved defaults. See "7To examine a saved plan view’s settings" on page 4 of the Exterior
Walls Tutorial.

When you know that a particular task will require you to make changes to multiple layers and to create annotations using
different saved defaults, you can save time by opening a Saved Plan View created for that task.

To switch to a different saved plan view

1. Click the Saved Plan View Control Tp| drop-down, which is located in the top toolbar by default.

2. Select "Electrical Plan View" from the drop-down list.
3. The current view window remains open, and now uses the Electrical Plan View.

4. In the Active Layer Display Options side window, notice that the Active Layer Set Options side window reports
that the "Electrical Layer Set" is now active, and that:

» Kitchen and Bath text as well as door, window, cabinet labels no longer display.
* Furnishings do not display.
* The saved section view camera symbol does not display.

5. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser [5].

6. Right-click on the "Electrical Plan View" in the Project Browser and select Edit View from the contextual menu.

7. On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, notice that the names of the Saved
Defaults associated with this view all begin with "Electrical", then click Cancel.

An electrical plan can now be drawn and annotated, without affecting the appearance of the kitchen plan or other plan
views.

ADDING CEILING LIGHTING

The Light tool will place a different fixture, depending on where you click: when you click on a wall, an interior or exterior
sconce will be placed; when you click in the middle of a room, a ceiling mounted fixture will be placed; if you click outside
a structure, a path light will be created.

Lighting is often described as having three categories: ambient, task, and accent. Ceiling lights provide examples of all
three.

Light fixtures can be placed using the Light tool as well as from the Library.

To add ceiling light fixtures

1. Select Build> Electrical> Light Q, then click in the Kitchen, between the island and the dishwasher. A recessed

can light, as specified in the Electrical Defaults dialog, is created.

2. Select View> Library Browser [{{| to open the Library Browser.
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* Browse to Chief Architect Core Catalogs> Architectural> Lighting> Chandeliers> Pendant Chandeliers.
* Select the "Bowl Chandelier" and click in the Dining area to place a copy at that location.

* Browse to the Lighting> Ceiling Mounted> Flush Mount folder, select the "Half Dome" symbol, and click in the
Foyer, near the front door.

¢ Browse to the Lighting> Ceiling Mounted> Recessed folder, select the "Recessed Eyeball Light (rotated)" and
click in the Foyer, in line with the door to the Garage.

* Browse to the Lighting> Pendants folder, select the "Craftsman Lantern", and click an empty space in the Deck.

PORCH

=l

Once a room has a can light in it, that light can be positioned and then replicated to produce evenly spaced ambient lights.
To set the dimension defaults
1. Select Edit> Default Settings () , click the arrow next to "Dimension" to expand the category, then select
"Dimensions" and click the Edit button.

2. In the Saved Dimension Defaults dialog that opens next, notice that "Electrical Dimension Defaults" is selected and
click the Edit button.

3. On the SETUP panel of the Dimension Defaults dialog:
¢ Notice that "Electrical Dimension Defaults" is stated in the title bar.

* Notice, too, the Reach setting. This value controls how close an eligible object must be in order for a dimension
line to locate it as it is drawn.

4. On the LOCATE MANUAL panel, under the Locate Objects heading:
¢ Under the Cabinets heading, check the box beside Sides.

* Under the Fixtures/Appliances heading, check the box beside Sides/Corners.

316



Chief Architect Premier X15 Tutorial Guide - Light Fixtures

e Under the Other Objects heading, make sure that Electrical is checked.
¢ Click OK and then Done to close both dialogs and apply your changes.
Ceiling can lights are often positioned at regular intervals. There are several ways to achieve this.
To position a ceiling light
1. Zoom | in on the Kitchen.

2. Click the Select Objects | [ | button, then click on the recessed can light to select it.

3. Select CAD> Dimensions> Manual Dimension |< , then click and drag to draw a vertical dimension line from the

front of the refrigerator to the bottom edge of the island.

L
L)
—
|
I
I—

* Draw the dimension line on the far right side of the refrigerator so it is more than 24" away from the recessed can
light, leaving it beyond the default Reach distance.

4. Use the dimension line to position the island Architectural Block 3' 6" away from the refrigerator:

« Click the Select Objects | [ | button, then click on the island.

¢ Move your mouse pointer over the dimension line.
* When the arrow changes to a pointing hand, click once.
e Type 42" in the inline text field and click OK.

5. Select the dimension line and add an extension line that locates the recessed can light:

L

L)
—
|
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* Click and drag the diamond-shaped Add Extension Line edit handle towards the light.

e When an extension line to the light displays, release the mouse button.

Fl M

¢

L
L)

1'-8 5/8" m
|

[
* The dimension line now locates the light fixture as well as the two cabinets.
* Click on the can light to select it.
o If the dimension line is selected instead, click the Select Next Object x| edit button or press the Tab key as
needed until the light becomes selected.
* The type of object currently selected is stated at the bottom left corner of the program window, in the Status Bar.

6. With the light fixture selected:

L
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—
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* Click on one of the dimension labels.

* In the inline text field, type in a new dimension and press the Enter key.

* The light will move to the new position that you specified.

* The space between the island and refrigerator is 3* 6" wide, so typing 1' 9" will center the light between the two.
7. Center the light in the 42" space between the dishwasher and the island cabinets:

« Draw a Manual Dimension <~ from the dishwasher to the can light.

¢ Select the can light, then click on the dimension line.

* In the inline text field, type 21" and press the Enter key.
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8. When you are finished, the dimension lines can be deleted if you wish. See "To delete a dimension line" on page 41
of the Interior Walls Tutorial.

There are a number of ways to replicate objects like light fixtures. The best method to use will depend on the specific
circumstances and your needs.

To specify ceiling light spacing

1. Click on the can light to select it, then click the Copy/Paste 121 edit button.

2. Click and drag the Move edit handle upward and with the mouse button held down, press the Tab key.

AN

L
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&

o

3. In the Enter Coordinates dialog, specify End Point Y Position as 40".

Enter Coordinates *

Start Point

X Position: 19"

¥ Position: 365"
End Point

O Absolute

@ Relative to Start

[ Polar

MNumber Style... Cancel Help
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4. When you click OK, a copy of the can light is created 40" above the original on-screen.

+ .
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L

5. With the new can light still selected, hold down the Shift key and click on the other can light to add it to the
selection set. Then:

« Click the Copy/Paste 51 edit button.
« Click the Reflect About Object ., edit button.

* Move your mouse pointer over the kitchen island Architectural Block and look for a horizontal dashed reflection
axis line.

e When you see the reflection axis, click once to make a copy of the lights identically spaced on the other side of the

island.
| L_r

KITCHEN
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6. Use the Shift key to select all four can lights as a group and click the Transform/Replicate Object 120 edit button.
In the Transform/Replicate Object dialog:
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Transform / Replicate Object

Copy
Mumber of Copies:
Move
[ polar
X Delta: (® Relative To Itself
¥ Delta: (O Absolute Location
7 Delta: Relative To Current Point

* Check the box beside Copy and specify the Number of Copies as 1.
e Under the Move heading, specify the X Delta value as 6° 6".
* Click OK.

7. With the four newly pasted can lights selected, click on the two middle lights one at a time to remove them from the
selection set.

8. With the top and bottom lights still selected, click the Transform/Replicate Object |,  edit button and:

* Check the box beside Copy and specify the Number of Copies as 1.

e Specify the X Delta value as - 3’ 3". This value is half the distance used previously, and the negative value will
position the copies to the left of the originals rather than to the right.

- T

& |

e Click OK.
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9. Remember to Save [ your work.

In some spaces, a regularly spaced array of ceiling lights is required.
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To create an array of lights

1. Go Down One Floor [¥7| to Floor 0.

2. Select Build> Electrical> Light ), and place a can light in the lower left corner of the basement.

-
|
|
|
|

|

3. Select CAD> Dimensions> End to End Dimension 4, then click and drag to draw dimension lines between the

can light and the two nearest exterior walls.

4. Click the Select Objects | [ | button, then click on the can light to select it.

5. Click on each dimension line, and in the inline text field, type 5 and press the Enter key.

6. With the can light still selected, click the Multiple Copy ;77 edit button.
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7. Next, click the Multiple Copy Interval §§y edit button, and in the Multiple Copy Interval dialog:

Multiple Copy *

(®) Offset Between Copies When Dragging

Primary Offset (:E;ronnatrge?:iie;ﬂ
General Objects: [50" [[s2 | |
All Trusses: [2a" | [24 - |
Rafters: [2a" | [24 |
Joists/Posts/Beams: |16 |[16" |
Wall Studs: [16" |[16" |

Rotation Of All Objects:

O Evenly Distribute Copies When Dragging

Primary Number  Secondary Copies
Of Copies (Alternate Behavior)

All Objects: 3 1

MNumber Style... Cancel Help

* For General Objects, specify the Primary Offset as 50".
* For General Objects, specify the Secondary Offset as 52".
* Click OK.

8. Move the mouse pointer over the can light, and when the pointer displays the Multiple Copy # icon, right-click and

drag upward to create a row of evenly-spaced copies.

Y

-
|
|
|
|

|
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9. Release the right mouse button, then:
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e With no mouse button pressed, drag to the right, across the wider portion of the basement.
* Click once to create an array of lights in the wider portion of the basement.

10. With the top right can light selected:
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* Hold down the Shift key and select the light immediately below it to select it as well.

« Click the Multiple Copy |73 edit button.

* Left-click and drag to the right to create three more pairs of lights.

11. When you are finished, Save = your work.

ADDING WALL LIGHTS

Wall lights can also add ambient, task and accent lighting.

324



Chief Architect Premier X15 Tutorial Guide - Light Fixtures

To add wall lights

1. Select Build> Electrical> Light (), then click in the Kitchen, on the wall over the sink to place a sconce light at

that location.

2. Click on the light to select it and click the Open Object |J1 edit button. In the Electrical Service Specification

dialog, note that the light is the "Small Cone Sconce" specified as the default interior wall light, then click the
Cancel button.

3. With the Light O tool still active, click in the Deck, to the right of the sliding door.

&
KITCHEN
R
4. Select this new light and click the Open Object J1 edit button. Notice that this light is the "Wide Brim Sconce"
specified as the default exterior wall light, then click the Cancel button.

5. In the Library Browser [{{|\, browse to Chief Architect Core Catalogs> Architectural> Lighting> Wall Mounted>
Flush Mount.

6. Select the "Prism Sconce", then click in the Bath to place two sconces: one above each side of the vanity.

Once placed, wall lights can be modified. Properties like height are sometimes most easily adjusted in a 3D view.
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To edit wall lights

1. Select 3D> Create Orthographic View> Wall Elevation []8], then click and drag a camera arrow in the Kitchen
room, pointed towards the left vertical wall. Be sure to draw the camera arrow perfectly horizontal.

2. Click the Select Objects | | button, then click on the wall sconce to select it.
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3. Click the Open Object J1 edit button, and on the GENERAL panel of the Electrical Service Specification dialog,
change the Height to Center to 86" and click OK.

4. With the sconce still selected, center it over the left window:

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1
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o Click the Center Object »¢| edit button.

* Move your mouse pointer over the left window.

¢ Look for an outline to display around the window and a vertical dashed centering axis to display below it, near the
bottom of the view extents.

* When the outline and centering axis can be seen, click once to center the sconce.
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5. Click the Copy/Paste 51 edit button, then drag the sconce’s Move edit handle to create a copy over the middle
window.

6. Use the Center Object |?¢| edit tool to center the new sconce over the middle window.

7. Repeat steps 4 - 6 to create a light centered over the right window as well.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1
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8. The position of the bathroom sconces and art light can be adjusted in the same manner.
9. When you are finished, select File> Close View to return to plan view.

10. Remember to Save ] your work.

ADDING TABLE AND FLOOR LIGHTS

A variety of additional light fixtures are available in the Library Browser that are designed to be cabinet-mounted or rest on
a table or the floor.

In order to place table and floor lamps, the display of furnishings should be turned on.

To add table and floor lights
1. If it is not already open, select View> Active Layer Display Options [¥]. In the Active Layer Display Options side
window:
* Begin typing "furniture”" in the Name Filter field.

* Select the "Furniture, Interior" layer and click in the Disp. column to add a check mark.

Properties for Electrical Layer Set

Mame Filter: |furni Q |
Name Used Disp Lock Color Text Style
Furniture, Exterior S I Default Text Style
mﬂ%-- Default Text Style
Furniture, Labels + I Default Label Style

2. In the Library Browser [\, type "table lamp" in the Search field and click on the Table Lamps Folder [ in the

Filters drop-down list.
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e The Folders panel expands to show the contents of Chief Architect Core Catalogs> Architectural> Lighting>
Lamps> Table Lamps.

¢ Select the "Table Lamp", move the mouse pointer into the Bedroom, and click to place a lamp on each of the
night stands.

3. In the Library, search for "floor lamp and select the Floor Lamps Folder (] in the Filters drop-down list.

4. Select a "Floor Lamp", and click to place a lamp in the top right corner of the Living room.

—T—=

—T
) =

- BEDROOM

CREATING SCHEDULES

In previous tutorials, schedules were created using the Schedule Tools. Another option allows you to quickly create a
schedule of objects located in a single room.

Although a typical plan is unlikely to have more than one electrical schedule, it is still a good idea to set up the schedule
defaults the way you want them in your template plans. "To set schedule defaults” on page 100 of the Doors and Windows
Tutorial.

To create a kitchen lighting schedule

1. Click the Select Objects | | button, then click in an empty space in the Kitchen to select it.
2. Click the Create Schedule from Room edit button.

3. In the Create Room Schedule dialog, select Electrical and click OK.
4. Click once in the plan view to place a schedule at that location.

5. Select the schedule and click the Open Object |J1| edit button. On the GENERAL panel of the Electrical Schedule

Specification dialog:

Schedule Specification X
General Main Title: |Kitchen Appliance Schedule | Display
Attributes
Line Style Include Options
Fill Style [ include Objects from All Floors
Main Text Style . =
Title Text Style Include Objects from Floor: |1 -

Header Text Style Include Objects from Room: |Kitchen 13'-0" x 15'-7" ~ |
Labels . X L}
Group Similar Objects

* Change the Main Title to "Kitchen Lighting Schedule".

¢ Notice that "Kitchen 13’-0" x 15” x 7"" is selected in the Include Objects from Room drop-down list.
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e Under Objects to Include, uncheck Outlets, Switches, and Other so that only Lighting is selected.

* Click OK.
L EITCHEN LIGHTING SCHEDLULE
UMBER |QTY [FLOGRIWIDTH [DEPTH [HEIGHT [ATTACHED T¢ [DESCRIPTION CODE [MANUFACTURER|COMMENTS
EO1 10 |1 138" [13/a" (816" [CEILING RECESSED DOWN LIGHT &
EQ2 3 TE/B" 914" (13116 "|HALL SMALL COME SCONCE

To prevent your plan views from becoming unnecessarily cluttered, schedules should be placed in CAD Detail windows.
To move a schedule to a CAD Detail

1. With the schedule still selected select Edit> Cut | .
2. Select CAD> CAD Detail Management (.

3. In the CAD Detail Management dialog, select the "Schedules Detail" and click Open.

4. Select Edit> Paste> Paste [ 3 and click once in an empty space to the right of the other schedules to place the

electrical schedule at that location.
5. Select File> Close View to close the Schedule Detail window.

6. When you are finished, Save = your work.

Lights are often included in electrical legends, as well. See "Adding a Legend" on page 343 of the Electrical Objects
Tutorial.

ADDING ANNOTATIONS
With lighting in place, relevant annotations can be added.

In previous tutorials, the "Kitchen & Bath Plan View" was active, annotations were added using "Kitchen and Bath Rich
Text Defaults", and were placed on the "Text, Kitchen & Bath", layer. That layer was turned off, however, when the
"Electrical Plan View" was opened. See Using Plan Views on page 315.

In addition to creating an uncluttered space for drawing lighting and other electrical objects, another benefit of switching to
the "Electrical Plan View" is that annotations added while it is active will be placed on their own layer. This means that
electrical annotations will display in the electrical plan but not in other views.

To set the Rich Text defaults

1. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser

2. Right-click on "Electrical Plan View" and select Edit View from the contextual menu.

3. On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, click the Edit /| button to the

right of Rich Text to open the Rich Text Defaults dialog.
4. In the Rich Text Defaults dialog, notice that "Electrical Rich Text Defaults" is stated in the dialog box’s title bar.

5. On the RICH TEXT panel:
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o Click the Uppercase |Aa button.

* Notice that the character size is set at 6". This is the same size as used in the Working Plan View and Roof Plan
View, and will produce a capital A that is 1/8" tall when printed. See "To set the rich text defaults" on page 175 of
the Dormers Tutorial.

6. On the APPEARANCE panel, note that Rich Text is placed on the "Text, Electrical" layer by default when this Saved
Default is active.

7. Click OK to close both dialogs and apply your changes.

Text macros can be used to insert dynamic information about an object into a text object with a line with arrow that points
to that object.

To use a text macro in rich text annotations
1. Zoom | in on the Deck room.
2. Select CAD> Text> Leader Line ™ then:
¢ Click on the center of the ceiling light and drag a line to the left. When the line is one or two plan feet in length,

release the mouse button.

* You can click and drag to draw a second line segment attached to the end of the first line if you wish. See "7o set
leader line preferences" on page 102 of the Doors and Windows Tutorial.

* Alternatively, simply click an additional time to draw no additional leader line segments.
¢ Either way, when you release the mouse button, the Rich Text Specification dialog opens.

3. On the RICH TEXT panel of the Rich Text Specification dialog:

Rich Text Specification
Rich Text _ : =
Appearance |Ch|efBIuepr|nt vls |IP i B ! u _S_ Aa
Options %DESCRIPTION |

e Type the following macro into the text field: %description%
¢ Click OK.

4. Instead of displaying the text that you typed, the Rich Text object reports the Description of the light fixture that the
leader line is snapped to: in this case, "CRAFTSMAN LANTERN".

| pN| CRAFTSMANLANTERN — ¢ DECK

5. When you are finished, Save o] your work.

Lights and other electrical symbols are often listed in an electrical legend. See 7o create an electrical legend on page 343.
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You can continue working on this plan in the Electrical Objects tutorial.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that

you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.

To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;

for example, Chic Cottage-Lighting.
4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for adding lighting to a plan.

To set the Electrical Defaults for light fixtures
To switch to a different saved plan view
To add ceiling light fixtures

To set the dimension defaults

To position a ceiling light

To specify ceiling light spacing

To create an array of lights

To add wall lights

To edit wall lights

To add table and floor lights

To create a kitchen lighting schedule

To move a schedule to a CAD Detail

To set the Rich Text defaults

To use a text macro in rich text annotations

To save a plan revision

Assessment Questions

How does the Light tool behave differently depending on where you click?

What are two ways you can get a dimension line to locate a light fixture?
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What are two edit tools that can be used to create an evenly spaced set of ceiling lights?
What edit tool lets you efficiently create an array or grid of ceiling lights?

What edit tool lets you create a schedule of objects located in a specific room?

Electrical Objects

Like lighting, electrical switches and outlets are an important practical consideration. So, too, are data and security items
like jacks and smoke detectors.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for placing electrical, data, and security items. Concepts introduced
include:

e Using Plan Views, see page 333

* Placing Outlets, see page 333

* Placing Switches, see page 339

e Drawing Electrical Connections, see page 340
* Adding Data and Security Items, see page 342
e Electrical Objects, see page 332

* Adding a Legend, see page 343

FILE MANAGEMENT

This tutorial continues where the Light Fixtures tutorial left off. At this point, both the Chic Cottage-Lighting and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Lighting.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic
Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See Creating File Revisions on page 343.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PRODUCTIVITY TIPS

As you learn how to add electrical objects to a plan, keep in mind these tips to improve your productivity.

Drawing and Editing

« Use the Center Object >¢| edit tool to center a light fixture relative to a window, cabinet, or other object.

« The Reflect About Object ., edit tool lets you move one outlet to the other side of another outlet; use with the

Copy/Paste 121 edit tool to create a row of evenly spaced outlets.

* Make a dimension line locate an additional object by adding an extension line to it.
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Content

* A selection of special outlets, switches, and data and security items is available in the Core Catalogs of the Library
Browser.

* Create template plans that have your preferred switches and outlets set as the defaults and ready for use when you
begin a new plan.
Interface

e Wall mounted items like outlets and switches are often best edited in camera views.

Keyboard Hotkeys

e F1 - Help for the current context

e Ctrl + L - Library Browser

¢ Spacebar - Select Objects

e Tab while moving - Enter Coordinates
e Ctrl + E - Open Object edit tool

e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
adding electrical objects to a plan, it is a good idea to set your Electrical Defaults in advance.

Unlike other drawing tools, Electrical Tools place symbols from the Library. You can specify which symbols are placed by
these tools in the Electrical Defaults dialog. See "7o set the Electrical Defaults for light fixtures" on page 314 of the Light
Fixtures Tutorial.

An electrical layout is an example of a plan view that requires its own set of annotations and layer settings. See 7o switch to
a different saved plan view on page 315.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

The Electrical Plan View will work well for adding electrical and data items, as it did when adding lighting in the Light
Fixtures tutorial. See "To switch to a different saved plan view" on page 315 of the Light Fixtures Tutorial.

PLACING OUTLETS

Electrical Outlets can be placed using the 110V, GFCI, and 220V Outlet tools, as well as from the Library. The type of
outlet symbol that is created by the Outlet tools depends on the location where it is placed.
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To place wall and floor outlets

1. Zoom | in on the Kitchen.

2. Select Build> Electrical> 110V Outlet | , then click along the wall at the back of the refrigerator to place a 110V

outlet at that location.
3. Place another 110V Outlet to the left of the sliding door to the Deck.
4. Place a third in the Deck room, also to the left of the sliding door.
* Note that its symbol includes the letters WP, which stands for "weatherproof™.

¢ This outlet is currently offset from the wall because it is attached to the stone layer of the lower exterior pony
wall. This will be addressed in a moment.

5. Move the mouse pointer an empty space in the Kitchen and notice that the object preview outline has a square
around it, indicating that a floor outlet will be placed at that location if you click.

NP

6. Click the Select Objects [¥ | button, then click on one of the 110 Volt outlets to select it.

« If you select a different object like a wall, cabinet, or fixture instead, click the Select Next Object &y edit button

until the outlet becomes selected.
* You can see what kind of object is currently selected on the left side of the Status Bar.

« With the outlet selected, click the Open Object |J1| edit button and on the GENERAL panel of the Electrical Service

Specification dialog, notice that the Height to Center is 11 1/2" and click Cancel.
To recess a wall-mounted electrical object

1. Select 3D> Create Orthographic View> Wall Elevation @ then click in the Deck room and drag a camera arrow

downward, towards the main house.
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2. Zoom | in on outlet to the right of the siding door.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1

<

3. Click the Select Objects | 3 | button, then click on the outlet to select it.

4. Click the Open Object edit button and on the GENERAL panel of the Electrical Service Specification dialog,
change the Distance from Wall value to -4", then click OK.

Electrical Service Specification
General Object Dimensions
Light Data Width: 278"
El)
2D Block Depth: 716"
Options Height: 49/16"
Advanced Sizing
Layer Reset Object Size
Materials B
Label ain Aspect Ratio
Components Position
Object Information
Schedule Height to Center 1112"
Distance From Wall [}

5. Click the Select Objects button once more to deselect the outlet and notice that it is no longer visible because it
is embedded 4" into the wall.

6. Select Build> Wall> Wall Material Region , then and drag to draw a rectangular region around the area where
the outlet is located.

7. When you release the mouse button and the region is created, the outlet becomes visible.

8. Select the Wall Material Region and click the Open Object edit button. On the GENERAL panel of the Electrical
Service Specification dialog:

¢ Notice that Cut Finish Layers of Parent is checked.

* This explains why the front of the outlet became visible when the region was created: all of the wall's exterior
layers do not generate within the region's area.

¢ C(Click the Cancel button.
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9. With the Wall Material Region still selected, use its edit handles to resize it so it matches the size and shape of the
outlet.

10. When you are finished, close the Wall Elevation view and notice that the waterproof outlet on the Deck is now
aligned with the wall in plan view.

To place an outlet above the countertop

1. Select Build> Electrical> GFCI Outlet (),

2. Click along the left vertical wall of the Kitchen, under a window, to place a GFCI outlet at that location.
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3. Click on the outlet to select it and click the Open Object J1 edit button. On the GENERAL panel of the Electrical
Service Specification dialog:
* Notice that the Height to Center is 43" rather than 11".

e This is because this outlet was placed using an Outlet tool at a location where a countertop is present.
* Because this outlet should be under the window, change the Height to Center is 39", then click OK.
To rotate a wall-mounted electrical symbol
1. Select 3D> Create Orthographic View> Wall Elevation @ then click between the kitchen island and the cabinets
to the left, and drag a camera arrow to the left.

2. 1In the Wall Elevation view, Zoom (. in on the outlet.

3. Click the Select Objects [t button, then click on the outlet to select it and press the Down Arrow key on the

keyboard three times to lower it 3".
4. Next, rotate it so that it is oriented horizontally instead of vertically:
* Move your mouse pointer over the triangular Rotate edit handle.
¢ Click and drag in a circular motion until the cabinet has rotated 90°, then release the mouse button.

5. A Question message will ask if you want to regenerate the outlet’s 2D plan view symbol.
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* Be sure to click No to continue using the standard symbol for 110V outlets.
e Ifyou click Yes, the standard CAD symbol for 110V outlets will be replaced by a thin rectangle representing the

outlet’s shape, as viewed looking straight down on it.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1

\\\ Ll

To lay out kitchen counter outlets

1. With the outlet still selected, click the Center Object ¢ edit button.

2. Move the mouse pointer over the apron sink base, and when a vertical centering axis displays, click once to center
the outlet under the window.

3. Click the outlet’s square Move edit handle and drag to the right, and with the mouse button held down, press the Tab
key.

4. In the Enter Coordinates dialog, specify the End Point X Position as 48" and make sure the End Point Y Position
is 0", then click OK.

Enter Coordinates *

Start Point

X Position: 234"

¥ Position: 39"
End Point

O Absolute

@ Relative to Start

[ Polar
X Position:
¥ Position: I:I h
MNumber Style... Cancel Help

5. With the outlet still selected, click the Transform/Replicate Objects 10| edit button.

6. In the Transform/Replicate Object dialog, which opens next:
* Check the box beside Copy and set the Number of Copies to be 3.
¢ The box beside Move should be checked. If there is not, click to add a check mark.
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¢ In the Y Delta field, type -48".

¢ Make sure that Relative to Itself is checked and click OK.

CHIC COTTAGE-CURRENT: Wall Elevation - Elevation 1
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7. Select File> Close View to return to plan view.
8. Copy and paste one more GFCI outlets on the horizontal wall, to the left of the refrigerator:
» Select one of the existing GFCI outlets.

« Click the Copy/Paste 51 edit button.

* Click once along the horizontal wall to place a final GFCI outlet.

To add outlets from the library

1. If it is not already open, select View>Library Browser [\

2. In the Library Search field, type "outlets" and select the "Outlets" Folder [\] line item in the Filters drop-down list.

3. The Folders panel will expand to show the contents of Chief Architect Core Catalogs> Mechanical, Electrical,
Plumbing> Electrical> Outlets.

4. Browse to Floor Mounted> 220V and select the 220V Receptacle symbol.
5. Move the mouse pointer over the kitchen island click once to place a 220 volt floor outlet for the range.

6. Next, browse to Outlets> Surface Mounted> Appliances and place a wall-mounted Garbage Disposal outlet behind
the sink base

7. Place a wall-mounted Garbage Disposal outlet behind the sink base.
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PLACING SWITCHES

With lights and outlets in place, electrical switches to control them are needed. Switches can be placed using the Switch tool
as well as by selecting symbols from the Library Browser.

To place switches
1. Select Build> Electrical> Switch | $ , then click on the back horizontal wall, to the right of the sliding door to the
Deck to place a switch at that location.
2. Place a second switch to the right of the doorway into the Dining room.

3. Select View> Library Browser i, then browse to Chief Architect Core Catalogs> Mechanical, Electrical,

Plumbing> Electrical> Switches.

4. Select the "Air Switch - Countertop” symbol, then on the countertop near the sink to place an air switch for the
garbage disposal at that location.
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Multiple single switches can be positioned side-by-side to form multi-gang switches. Multi-gang outlets can also be created
using this technique.

To create multi-gang switches

1. Zoom (. in on the switch located near the sliding door to the Deck.
2. Use the Switch | $ | tool to place two more switches to the right of the existing switch.

3. Adjust the switches' positions using either their edit handles or the Arrow keys on the keyboard so they are spaced

the way you want them.

4. Replace the switch to the right of the doorway to the Dining room with the 2 Gang switch in the library.

5. When you are finished, Save [] your work.

DRAWING ELECTRICAL CONNECTIONS

With lights, outlets, and switches in place, wiring connections can be drawn.
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To draw electrical connections
1. Select Build> Electrical> Connect Electrical ;| , then click on the switch that is closest to the sliding door to the
Deck.

2. Hold the mouse button down, drag a line to the exterior wall light on the Deck, and release the mouse button to
create an Electrical Connection spline.

3. Draw a second spline between the wall light and the Deck ceiling light.

CRAFTSMAN LANTERN %/(:}

To create three way connections
1. Use the Connect Electrical ;" | tool to draw an Electrical Connection spline between the middle switch to the right
of the sliding door and the top right can light in the Kitchen.

2. Draw another spline between the top right can light and the light located below it.

CRAFTOMAN LANTERN —(>
4

KITCHEN \
1

R g | ®

3. Continue drawing splines to connect the four lights on the right side of the Kitchen.
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4. Draw a final spline from the bottom right can light to a switch located to the right of the doorway to the Dining
room.
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5. Notice that when the circuit has switches on each end, they automatically become 3 Way switches.
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6. When you are finished, be sure to Save [ your work.

Once drawn, Electrical Connection splines can be selected and edited like other spline-based objects.

ADDING DATA AND SECURITY ITEMS

A selection of data and security objects is available in the Library.
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To add data and security symbols

1. Select View> Library Browser [\ to open the Library Browser side window.

Browse to Chief Architect Core Catalogs> Mechanical, Electrical, Plumbing> Electrical.
Notice that there is a selection of Detectors and Alarms, Jacks, and other Special Symbols.

Select any of these symbols to place them in your plan.

LA

When you are finished, remember to Save [ your work.

ADDING A LEGEND
An electrical legend can be created using an Electrical Schedule.
To create an electrical legend

1. If it is not open, select View>Project Browser =], then:

¢ Click the arrow next to CAD Details to expand the category.
* Right-click on "Legends and Notes" and select Open View from the contextual menu.

« You can also open CAD Detail windows by selecting CAD> CAD Detail Management | .

2. Select Tools> Schedules> Electrical Schedule 5, then click in an empty space near the Wall Legend to place an

Electrical Schedule.

3. Select the new schedule and click the Open Object | J 1| edit button.

4. On the GENERAL panel of the Electrical Schedule Specification dialog:
¢ Click in the Main Title text field and rename the schedule "Electrical Legend".
* Make sure both Scale Images and Use Plan View Scale are checked.

5. Remember to Save [ your work.

You can continue working on this plan in the Floor Framing tutorial.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.
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3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Electrical.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for placing electrical outlets and switches.

To save a plan revision 343

Assessment Questions
How does the Outlet tool behave differently depending on where you click?
How do you create multi-gang Switches?
What tool can be used to connect Switches to Lights and Outlets?
In what dialog can you specify whether an outlet is floor or ceiling mounted?
What setting allows or prevents a symbol’s CAD block from being replaced when the symbol is resized or rotated?
What dialog lists all of the CAD blocks referenced by the current plan?
What edit tool lets you make changes to the individual components objects in a CAD block?

What edit tool lets you locate an object listed in a schedule?
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Framing Tutorials Chapter 6

The Framing Tutorials describe best practices for generating and editing framing in Chief Architect Premier:

ToriCS
Floor Framing ... . ... 346
Wall Framing . 364
Roof and Ceiling Framing ... 381
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Floor Framing

Floor platforms are framed using joists and beams, often using a combination of automatic and manually edited framing.
Lowered ceilings can be added under floor platforms, as well.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect Premier for generating floor and ceiling framing. Concepts introduced
include:

o Setting the Defaults, see page 347

e Using Plan Views, see page 347

* Generating Floor and Lowered Ceiling Framing, see page 348
e Using Bearing Walls, see page 352

* Adding Posts and Beams, see page 353

» FEditing Floor and Ceiling Framing, see page 357

* Adding Annotations, see page 360

FILE MANAGEMENT

This tutorial continues where the Electrical Objects tutorial left off. At this point, both the Chic Cottage-Electrical and
CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working.
However, Chic Cottage-Electrical.plan was created specifically to serve as a revision or archive file so it will be left
unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic

Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

ProODUCTIVITY TIPS

As you learn how to create floor and ceiling framing, keep in mind these tips to improve your productivity.

Drawing and Editing
« Before generating framing, place a Framing Reference Marker < at the point where you would like the framing

layout to be measured from.

* Most framing plans are a combination of manually drawn and automatically generated framing objects.

Content

* Create template plans that have your preferred structural defaults set and ready for use when you begin a new plan.

346



Chief Architect Premier X15 Tutorial Guide - Floor Framing

Interface
« When drawing and editing framing, it may be helpful to turn off Grid Snaps % . Object Snaps [P, however, should

be left on.

¢ Default Sets let you activate a set of defaults and layer settings for a specific purpose: for example, framing plans.

Keyboard Hotkeys

e F1 - Help for the current context
* Spacebar - Select Objects

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
adding floor and ceiling framing to a plan, there are several defaults of particular importance.

Settings in the Floor Defaults dialogs that affect the overall height of a structure will also affect the heights of floor and
ceiling platforms.

Floor Defaults also include the default Ceiling Heights and Floor and Ceiling Platform Thicknesses.
The structure of individual rooms can be customized, as well.

Deck framing automatically generates separate from interior floor framing using settings from the Deck Room Defaults
dialog.

The default floor framing structures were set in the Exterior Walls tutorial; however, additional floor framing defaults can
also be set in the Framing Defaults dialog.

Snap settings play an important role when framing objects are drawn and edited. It is usually helpful to toggle Grid Snaps
off. Object Snaps, however, should be toggled on.

To set the Snap Settings

1. Begin by turning off Grid Snaps: select Edit> Snap Settings> and notice whether there is a small check mark in the
icon to the left of Grid Snaps {of .

« If there is a check mark, Grid Snaps are currently toggled on. To turn them off, click on Grid Snaps in the
submenu.
¢ If there is no check mark, Grid Snaps are already toggled off.

2. Make sure that Object Snaps are turned on: select Edit> Snap Settings> Object Snaps [9.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

Several different Saved Plan Views have been used in previous tutorials. Framing is another example of a drawing task that
is made easier and more efficient by using a Saved Plan View created for that purpose.
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In the Chic Cottage Roof tutorial, the Roof Plan View and Working Plan View were open at the same time and the two

views’ appearance and settings were compared. Then, the Working Plan View was closed and work was done in the Roof
Plan View.

A more efficient way to switch between Saved Plan Views is using the Saved Plan View Control drop-down in the
toolbars.

To switch to a different saved plan view

1. Click the Saved Plan View Control [Tp| drop-down, which is located in the top toolbar by default.

2. Select "Framing, Floor Plan View" from the drop-down list.
3. The current view window remains open, and now uses the Framing, Floor Plan View.

4. If it is not already open, select View> Active Layer Display Options [~]. Note that the Active Layer Set Options

side window reports that the "Framing, Floor Layer Set" is now active, and that:
* Cabinets, fixtures, and electrical objects no longer display.

¢ Room Labels do not display.

Doors and window openings now display only header lines using a dashed line style and do not include casing
or sills.

5. Switch to the Project Browser side window by clicking on its tab. If it is not open, select View> Project Browser

. Next:

¢ Click the arrow to the left of "Plan Views" to expand the category.
¢ Right-click on the "Framing, Floor Plan View" and select Edit View from the contextual menu.

6. On the SELECTED DEFAULTS panel of the Plan View Specification dialog, notice that the names of the Saved
Defaults associated with this view all begin with "Framing" and end with "Floor", then click Cancel.

The settings in the "Framing, Floor Plan View" are typical of floor framing drawings and will make working on floor
framing easier.

GENERATING FLOOR AND LOWERED CEILING FRAMING

The floor framing for a given floor level is always generated or manually drawn on the floor level below. Floor and any
lowered ceiling framing beneath it can be automatically generated at the same time.

The default floor framing structures were set in the Exterior Walls tutorial; however, additional floor framing defaults can
also be set in the Framing Defaults dialog.

To set the default joist width

1. Select Edit> Default Settings (7 , select “Framing”, and click the Edit button.

2. On the FOUNDATION panel of the Framing Defaults dialog, under the "Subfloor for Floor 1" heading:

Subfloor for Floor 1
Floor Structure: 12" Edit... Default
Spacing: On Center
Joist Width:
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¢ Notice that the Floor Structure is 12" in depth, as set in the Exterior Walls tutorial.
e Make sure the Spacing is set to 16".
* Specify the Joist Width as 1 1/2".

3. Click OK and then Done to close both dialogs and apply your change.

Before generating framing, it is a good idea to place a Framing Reference Marker to specify the point where the framing
layout is measured from.

To place a Framing Reference Marker

1. Go to Floor 1 and Zoom | in on the lower left corner of the structure.
2. Select Build> Framing> Framing Reference Marker <~ and move the mouse pointer over the wall intersection.

3. When an Endpoint [] Snap Indicator displays at the outside corner of the wall framing, click once to place a
Framing Reference Marker at that location.

4. When you are finished, Save [] your work.

To generate floor and ceiling framing

1. Go Down One Floor Y| to Floor 0 and select Window> Fill Window E]
2. Select Build> Framing> Build Framing .

3. On the FOUNDATION panel of the Build Framing dialog:

* Notice that there is an option to Build Ceiling Framing, and a separate option to Build Floor Framing.
Ceiling framing is not as deep as floor framing, and is generated only when there is no room defined above a
given space.

* Check the box beside Automatically Build Floor and Ceiling Framing and click OK.

Build Framing

Foundation Automatically Build Floor and Ceiling Framing
st
2nd

Use Framing Reference
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Note: When Automatically Build Floor and Ceiling Framing is
checked on any panel of the Build Framing dialog, floor and
ceiling framing will generate automatically for all floors, and will
rebuild any time changes are made to the model that affect floor
or ceiling platforms.

Although both floor and ceiling are set to automatically frame, only floor joists display in the current view. This is because
the Framing, Floor Plan View is set up specifically to show floor framing. Ceiling joists display in their own Saved Plan
View; however, for the purposes of exploring how floor and lowered ceiling framing work, both types of joists need to
display. One solution is to create a custom layer set.

To create and use a custom Layer Set

1. If it is not already open, select View> Active Layer Display Options [¥]. In the Active Layer Display Options side
window:
* Note that "Framing, Floor Layer Set" is selected at the top of the window.

¢ Click the Copy Set button.

2. In the New Layer Set dialog, type a short, descriptive Name for the new Layer Set, such as "Framing Set - Working"
and click OK.

Active Layer Display Options n
Layer Sets

Framing, Floor Layer Set | | Copy Set... k [] Modify All Layer Sets

Properties for Framing, Floor Layer Set New Layer Set %
Mame Filter:
Mame: |Framing Set - Working|
MName Used Di
Architectural Blocks S Cancel Help
Architectural Blocks, Labels S

3. Notice that "Framing Set - Working" is now the selected layer set.
4. Turn on the "Framing, Ceiling Joists" layer and notice that the ceiling framing now displays using pink lines.

The "Framing Set - Working" can now be changed as needed while editing framing objects, while the original "Framing,
Floor Layer Set" will be ready for use when it is time to create framing plans for printing.

To produce lowered ceiling framing above soffits
1. With the "Framing, Ceiling Joists" layer turned on:

¢ Notice that the lowered ceiling framing only generates in the spaces between the soffits used to create the
coffered ceiling.

» This is because lowered ceiling framing is part of the Ceiling Finish Definition, and ceiling finish layers do not
generate when a soffit is present.

2. In the Active Layer Display Options side window, turn on the display of the "Soffits" layer.

3. Select Build> Cabinets> Soffit 3, then click and drag a rectangular selection marquee around the entire drawing

on Floor 0 to select all Soffits in the view.
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4. Click the Open Object J 1 edit button and on the GENERAL panel of the Soffit Specification dialog:

* Click in the Floor to Top text field and position the cursor after the last character in the field.
e Type: -1 and press the Tab key.

e The Floor to Top and Floor to Bottom values both decrease by 1.

¢ Click OK.

5. Return to the Active Layer Display Options side window and turn off the display of the "Soffits" layer.

6. Click the Select Objects [ button and click on one of the pink ceiling joists to select it. Notice that it is described
as a Ceiling Joist on the left side of the Status Bar.

7. Click the Open Object J1 edit button and in the Framing Specification (Ceiling Joist) dialog:

Framing Specification (Ceiling Joist)
General Depth and Height
Line Style [ Raise/Lower: 0 Apply
Fill Style
Materials ® Lock Top Height: -12 5/8
Label ) Lock Bottom Height:
Components
Object Information O Lock Depth:
Schedule
Options
[ Treated

* Notice that it is a U Channel framing member with a Depth of 1".

* This lowered ceiling framing component was set up to represent sound-proofing hat channels in the Custom
Ceilings tutorial.

There are several ways to change the direction of floor and ceiling joists. The Joist Direction Line tool is one of them,
although it is typically only useful in situations where joists can span in either direction and still be structurally sound.

To use a Joist Direction Line

1. Select Build> Framing> Joist Direction =|.

2. Click inside the basement room and drag to draw a horizontal line.

3. When you release the mouse button, notice that the floor and ceiling joists rebuild to follow the same direction as the
Joist Direction Line.

3x12 joists 16" OC

I
|

4. Select the Joist Direction Line and use its Rotate handle to rotate it 90°. With Auto Rebuild Floor and Ceiling
Framing checked, both the floor and ceiling joists rebuild vertically to follow the Joist Direction Line.
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5. Select the Joist Direction Line and Delete [X[ it. Notice that both floor and lowered ceiling joists change back to
their original directions.

6. Select Edit> Undo )| to restore the vertical Joist Direction Line.

7. Select Build> Framing> Build Framing §2. On the FOUNDATION panel of the Build Framing dialog, uncheck

Automatically Build Floor and Ceiling Framing and click OK.

8. Delete X the Joist Direction Line and notice that this time, none of the joists are modified.

9. With Auto Rebuild Floor and Ceiling Framing turned off, the Soffits can be restored to correct their height:
e Turn on the display of the "Soffits" layer.

« Select Build> Cabinets> Soffit 3, then click and drag a rectangular selection marquee around the entire

drawing on Floor 0 to select all Soffits in the view.

« Click the Open Object J1 edit button and on the GENERAL panel of the Soffit Specification dialog, increase

the Floor to Top value by typing +1 after the last character in the text field.
¢ Click OK.

10. When you are finished, Save [ your work.

USING BEARING WALLS

Another way to control joist direction is by specifying key walls as Bearing Walls that floor and ceiling joists can bear on.
This is the recommended method in most situations because it affects the structure by allowing shorter joist spans.

To specify an interior bearing wall

1. Click the Select Objects [X | button, then click on the wall to the left of the staircase to select it.
o If a different object is selected instead, click the Select Next Object | x| edit button.

* The type of object selected is stated on the left side of the Status Bar.

2. Click the Open Object J1| edit button, and on the GENERAL panel of the Wall Specification dialog:

e Check the box beside Foundation Wall.
* Notice that a footing is added under the wall in its dialog preview.
3. On the STRUCTURE panel, check the box beside Bearing Wall and click OK.

Because Auto Rebuild Floor and Ceiling Framing has been turned off, the program must be directed to rebuild the floor
joists.

To rebuild floor framing for a single floor level

1. Select Build> Framing> Build Framing 2 .

2. On the FOUNDATION panel of the Build Framing dialog, under the "Subfloor for Floor 1" heading, check the box
beside Build Floor Framing and click OK.
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3. Notice that the floor joists change direction, running horizontally and bearing on the Bearing Wall created above,
while the lowered ceiling framing is unchanged.

1= = ] ]
&

[ty
L

4. When you are finished, Save [] your work.

ADDING POSTS AND BEAMS

One other way to modify the structure and produce shorter joist spans is by adding beams that floor and ceiling joists can

bear on.

To set the post and beam defaults
1. Select Edit> Default Settings (), and in the Default Settings dialog, select "Framing" in the list and click the Edit
button.
2. On the BEAMS panel of the Framing Defaults dialog:
* Click the radio button beside With Joists.

¢ Click the Edit Floor Beam Defaults button. Note that the default beams are Lumber measuring 12" x 3 1/2",
then click OK.

3. On the POSTS panel:
¢ Click the radio button beside Square.

¢ Click the Edit Post Defaults button. Note that the default posts are set as Lumber measuring 3 1/2" x 3 1/2",
then click OK.

4. Click OK and then Done to close both dialogs and apply your changes.

It is easier to place posts and draw beams when no joists are present in the view. When placing posts in walls, displaying
wall layers is also helpful. An easy way to achieve both is to switch to the "Working Layer Set".
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To add a post

1. If it is not already open, select View> Active Layer Display Options and then:

¢ Select "Working Layer Set" from the Layer Sets drop-down list.
* Notice that the display of framing is turned off while the display of wall layers is turned on.

2. Zoom I in on the top end of the interior wall next to the stairwell.

3. Select Build> Framing> Post with Footing |, then move the mouse pointer over the end of the wall and click

once to place a post inside the wall’s framing layer.

4. A message will ask whether you want to turn on the "Framing, Posts" layer. Click the Yes button.

5. Place a second Post with Footing in the corner of the wall furring at the top left corner of the Garage area.

——_——_———-——_— g —_— - ——.

—

With the posts in place, beams can be drawn. When With Joists is specified in the Framing Defaults dialog, Floor/Ceiling
Beams will draw with the same top height as joists.
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To draw a beam at joist level

1. Zoom Y in on the post located at top end of the wall next to the staircase.
2. Select Build> Framing> Floor/Ceiling Beam <&, then:

4x12 Beam____+

4x4 Post

)
R

—

e Move the mouse pointer over the bottom edge of the post.
o When the Midpoeint A snap indicator displays, click the mouse button.
* Drag upward to draw a floor beam.

3. Zoom (Y out as needed so the back wall of the basement can be seen.

\1¢  If you zoom out using the mouse scroll wheel, the beam will
remain selected.

4. Extend the floor beam upward until it reaches the outside surface of the back basement wall’s furring layer.

5. You can add a Post with Footing I to support this end of the beam, as well.
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6. Select the beam and click the Open Object J1 edit button. On the GENERAL panel of the Framing Specification
(Floor Beam) dialog:
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* Notice that the Top Height is -3/4", which puts it directly underneath the subfloor on Floor 1, even with the
tops of the joists.

¢ Click Cancel.

To create a beam that runs under the floor joists, you can either change the default Placement setting for beams to Under
Joists, or you can draw a beam and then edit its height.

To position a beam below floor joists

1. Draw a Floor/Ceiling Beam | from the post located near the Garage to the back basement wall, as described

above.

2. Add a Post with Footing B® at the top end of the beam.
3. Select the beam and click the Open Object J1| edit button.

4. On the GENERAL panel of the Framing Specification (Floor Beam) dialog:

Framing Specification (Floor Beam)

General Depth and Height
Line Style Raise/Lower: |-11 7/3 | | Apply
2%

Fill Style
Materials
Label
Components
Object Information Lock Depth:
Schedule

e The Top Height is -3/4", which puts it directly underneath the subfloor on Floor 1, even with the tops of the
joists.

* Check the box beside Raise/Lower, and in the field to the right, type -11 7/8", which is the depth of the floor
joists.

5. Click the Apply button and:

Framing Specification (Floor Beam)

General Depth and Height
Fill Style

Materials ock Top Height: _

Label
Components
Object Information
Schedule

¢ Notice that the Top and Bottom Height values adjust to this change.
¢ Click OK to close the dialog and apply the change in height to the beam.
6. In the Active Layer Display Options side window, select "Framing Set - Working" as the active layer set again.
7. Select Build> Framing> Build Framing §2. and on the FOUNDATION panel of the Build Framing dialog, under the
"Subfloor for Floor 1" heading, check the box beside Build Floor Framing and click OK.
8. Notice:
* The joists butt against the beam on the left.

¢ The joists lap over the beam on the right.
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* To make this easier to see, you can temporarily turn off the "Soffits" and "Framing, Ceiling Joists" layers.

[

3 B

4312 Bzam

9. The difference can also be seen in a Back Clipped Cross Section view. Select 3D> Create Orthographic View>
Back Clipped Cross Section | ¢4 , then click and drag a short camera arrow in the basement area. Be sure to draw

the camera arrow straight up on-screen.

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1

<

10. When you are finished, select File> Close View to return to plan view.
You can also create joists that pass over a beam without breaking.
To prevent joists from breaking over a beam

1. Select the beam on the right and click the Open Object |J1 edit button.

2. On the GENERAL panel of the Framing Specification (Floor Beam) dialog, uncheck Bearing Beam and click OK.

3. To get the joists to rebuild, select a structural object like a wall or room and click the Open Object J1 edit button.
Click OK to close the dialog.

4. The joists now run across the top of the beam on the right without interruption.

5. Remember to Save [ your work.

EDITING FLOOR AND CEILING FRAMING

Once floor and ceiling framing have been generated, it can be modified. Floor and ceiling framing can be moved and resized
using their edit handles, edit tools, and specification dialogs.

357



Chief Architect Premier X15 Tutorial Guide - Floor Framing

The lowered ceiling framing in Chic Cottage is for sound-proofing only, so it does not need to extend over the exterior
concrete walls like the structural floor platform does.

To move joists
1. If it is not already open, select View> Active Layer Display Options [¥]. In the Active Layer Display Options side
window:
e Turn off the display of the "Framing, Floor Joists" layer.
e Turn off the "Footings" layer.
e Turn on the "Walls, Layers".
e Turn off the "Walls, Main Layer Only"
¢ Lock the "Walls, Foundation" layer.

2. Select Edit> Snap Settings> Bumping/Pushing | to turn off the bumping and pushing behavior.
3. Zoom ( in on the bottom left corner of the basement.

4. Click the Select Objects | [ | button, then click on the horizontal ceiling joist located over air gap in the basement

wall assembly.

« If a different object is selected instead, click the Select Next Object | x| edit button.

* The type of object selected is stated on the left side of the Status Bar.

5. Click the joist’s Move 5 edit handle and drag upwards until its bottom edge aligns with the inside edge of the

basement wall’s furring layer.
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6. Notice that there are now ceiling joists that extend down past its bottom edge.

To trim joists
1. With the horizontal ceiling joist still selected:

« Click the Trim Object(s) = edit button.
« Click the Sticky Mode | X | edit button.

2. Move your mouse pointer just below the select joist, between the ends of the vertical ceiling joists that extend over
the concrete wall.

3. Click and drag a temporary cutting line through one or more of the vertical ceiling joists ends.

4. When you release the mouse button, the vertical joists are trimmed to the top edge of the selected horizontal ceiling
joist.
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5. Continue clicking and dragging to trim all of the vertical joists that extend over the selected horizontal joist.

To delete a joist
1. Select the vertical lowered ceiling joist located over the left basement wall.

2. Click the Delete X edit button or press the Delete key on your keyboard.

3. When you are finished, Save [] your work.

ADDING ANNOTATIONS
With the floor framing in place, some framing annotations can be added.

In the Light Fixtures and Electrical Objects Tutorials, the "Electrical Plan View" was active, annotations were added using
"Electrical Rich Text Defaults", and were placed on the "Text, Electrical" layer. That layer was turned off, however, when
the "Framing, Floor Plan View" was opened.

In addition to creating an uncluttered space for generating, editing, and displaying floor framing, another benefit of
switching to the "Framing, Floor Plan View" is that annotations added while it is active will be placed on their own layer.
This means that floor framing annotations will display in the floor framing plan but not in other views.

To set the rich text defaults

1. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser ||

2. Right-click on "Framing, Floor Plan View" and select Edit View from the contextual menu.

3. On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, click the Edit |/ | button to the

right of Rich Text to open the Rich Text Defaults dialog.

4. In the Rich Text Defaults dialog, notice that "Framing Rich Text Defaults, Floor" is stated in the dialog box’s title
bar.
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5. On the RICH TEXT panel:

« Click the Uppercase Aa button.
« Click the Align Center = button.

¢ Notice that the character size is set at 6". This is the same size as used in the Working, Roof, and Electrical
Plan Views and will produce a capital A that is 1/8" tall when printed.

6. On the APPEARANCE panel:

Rich Text Defaults - Framing Rich Text Defaults, Floor X
Rich Text Layer Information
Appearance Layer: [ pefault Text, Framing - Floor - Define...
Options
Layer Color Text
Barder
Line Style: By Layer hd Library...
Line Weight: By Layer 10 =
I Fil
Custom Color
Background Color
Layer Color
Transparency:
Margins
Botton:
Number Style... Cancel Help

* Note that Rich Text is placed on the "Text, Framing - Floor" Layer by default when this Saved Default is
active.

* Check the box beside Border to produce a border around Rich Text objects when "Framing Rich Text
Defaults, Floor" is active and notice that the border’s default Color, Line Style, and Line Weight can be
specified.

7. Also on the APPEARANCE panel, increase the Margins to 6".
8. Click OK to close both dialogs and apply your changes.
To add rich text annotations

1. Select CAD> Text> Rich Text T, then click in the view, near the front left corner of the drawing on Floor 0.

2. On the RICH TEXT panel of the Rich Text Specification dialog:
¢ Confirm that Uppercase is active.
¢ In the text field, type the following: all floor joists are u.n.o.:
* Press the Enter key and note that the text wraps to a second line.

e Type: 2 x 12s SPF #2 or better @16" O.C.
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3. Use your mouse to highlight the first line of text, then click the Underline | U | button to apply that attribute to the

selection.

4. Use your mouse to highlight just the letter x in 2x12, then click the Uppercase Aa button to remove that attribute

from the selection.

5. Select the letter s after 2x12 and remove its Uppercase Aa attribute as well.

6. Click OK to close the dialog and create a Rich Text object with a border.

ALLFLOORJOISTS AREUNO.:
2x12s SPF #2 ORBETTER @16" 0.C.

7. Select the newly created Rich Text object and click the Copy/Paste 51 edit button.

8. Click once near the deck joists at the back of the drawing to create a copy of the text at that location.
9. With the newly pasted text selected, modify its text:
« Click the Open Object J1 edit button.

¢ On the RICH TEXT panel of the Rich Text Specification dialog, replace the word "floor" with "deck".

* Replace the number "12" with "10", then click OK.

ALL DECK JOISTOARE UN.O.:
2x10s SPF #2 ORBETTER @16" O.C.

10. Remember to Save [] your work.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a
copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [EJ .

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Floor Framing.

4. Select File> Close All Views.
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REVIEW

This lesson describes the best practices for creating and editing floor and lowered ceiling framing.

To set the Snap Settings

To switch to a different saved plan view

To set the default joist width

To place a Framing Reference Marker

To generate floor and ceiling framing

To create and use a custom Layer Set

To produce lowered ceiling framing above soffits
To use a Joist Direction Line

To specify an interior bearing wall

To rebuild floor framing for a single floor level
To set the post and beam defaults

To add a post

To draw a beam at joist level

To position a beam below floor joists

To prevent joists from breaking over a beam
To move joists

To trim joists

To delete a joist

To set the rich text defaults

To add rich text annotations

To save a plan revision

Assessment Questions
What does a Framing Reference Marker do?
When working on framing, what is helpful about switching to the Framing, Floor Plan View?
How does the presence of soffits against the ceiling affect lowered ceiling framing?
What determines the direction of automatically generated joists?
What effect does an interior bearing wall have on the floor framing in Chic Cottage?
What is the difference between the two floor beams drawn in Chic Cottage?

What edit tool can be used to adjust the lengths of multiple joists?
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Wall Framing

Wall framing is typically generated automatically, and can be edited in a Wall Detail view.

LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect Premier for generating wall framing. Concepts introduced include:
e Using Plan Views, see page 365
* Generating Wall Framing, see page 365
o FEditing Wall Framing, see page 366
* Specifying Stud Spacing, see page 368
o Specifying Framing Around Openings, see page 371
* Regenerating Wall Framing, see page 369
e Working in Wall Details, see page 372
* Dimensioning a Wall Detail, see page 374

FILE MANAGEMENT

This tutorial continues where the Floor Framing tutorial left off. At this point, both the Chic Cottage-Floor Framing and
CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working.
However, Chic Cottage-Floor Framing.plan was created specifically to serve as a revision or archive file so it will be left
unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ _|. If need be, browse to Documents\Chic
Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

ProDUCTIVITY TIPS

As you learn how to create wall framing, keep in mind these tips to improve your productivity.

Drawing and Editing
« Before generating framing, place a Framing Reference Marker < at the point where you would like the framing

layout to be measured from.

e Wall framing can often be edited most effectively in a Wall Detail view.

Content

¢ Create template plans that have your preferred structural defaults set and ready for use when you begin a new plan.
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Interface

e Wall Details and other saved views are listed in and can be opened from the Project Browser side window.

« When drawing and editing framing, it may be helpful to turn off Grid Snaps &t . Object Snaps [P, however, should

be left on.

* Default Sets let you activate a set of defaults and layer settings for a specific purpose: for example, framing plans.

Keyboard Hotkeys

e F1 - Help for the current context
e Spacebar - Select Objects

e ‘- Layer Display Options

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
adding wall framing to a plan, there are a number of defaults of particular importance.

Many of the defaults associated with wall framing are set in the Wall Type Definitions assigned to the walls in the plan.
Settings in the Floor Defaults dialogs that affect the overall height of a structure will also naturally affect wall heights.
The structure of individual rooms can be customized, and may also affect wall heights.

The defaults for wall top and bottom plates, headers, and more can be set in the Framing Defaults dialog.

Door and window rough openings, headers, and more are specified in their respective defaults dialogs, and can be
customized in their individual specification dialogs.

Before generating framing, it is a good idea to place a Framing Reference Marker to specify the point where the framing
layout is measured from.

When working with framing objects, it is often helpful to toggle Grid Snaps off. Object Snaps [P, however, should be
toggled on.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

Wall framing is not typically shown in most plan views in construction documents; however, it can be useful to see and edit
it in plan view while working on a design. For this purpose, switch to the Working Plan View, then select "Framing Set -
Working" as the active layer set in the Active Layer Display Options side window.

GENERATING WALL FRAMING

Wall framing is always generated automatically using the Build Framing dialog.
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To generate wall framing

1. Select Build> Framing> Build Framing 2 .

2. On the WALL panel of the Build Framing dialog:

* Notice that the Use Wall Framing Material check box is checked. This means that the properties of wall
framing can be specified for each Wall Type.

¢ Check the box next to Build Wall Framing and click OK.
3. In plan view, only wall studs and headers will display, regardless of which layers are turned on.
4. Notice that door and window headers receive automatic labels describing their size and number.

5. Select 3D> Create Perspective View> Perspective Framing Overview (B to see the plates and sills.

6. When you are finished, select File> Close View and Save [ your work.

EDITING WALL FRAMING

Once generated, wall framing can be edited to produce a variety of configurations.

Because wall framing is generated inside walls, it is helpful to modify some layer settings before trying to select and edit it.
To modify layer settings

1. If it is not already open, select View> Active Layer Display Options [¥] .

2. In the Active Layer Display Options side window:
e Turn off the display of the "Framing, Ceiling Joists" and "Framing, Rim Joists" layers.
¢ Lock the "Walls, Railings" layer, then click OK.
To edit wall studs

1. Go Up One Floor A to Floor 1 and Zoom . in on the lower left corner of the Porch.
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2. Click the Select Objects | Lt | button, then click on the vertical corner wall stud on the left and Delete |[X]| it.

3. Click on the remaining vertical corner wall stud and use its Move +}* edit handle to move it upward, out of the

corner.

4. Select the horizontal corner wall stud and click the Transform/Replicate Object 11| edit button. In the

Transform/Replicate Object dialog:

Transform / Replicate Object

[ copy

Mumber of Copies: |3

@ Move
[ polar
X Delta: (® Relative To Itself
¥ Delta: (O Absolute Location

Relative To Current Paint

-
5

Z Delta:

¢ Check the box beside Copy and specify the Number of Copies as 3.
¢ Confirm that the box beside Move is checked and specify the Y Delta value as 1 1/2".
¢ Click OK to create a total of 4 horizontal corner studs.

5. Select the vertical corner stud that was moved in step 2 and click the Open Object edit button.

367



Chief Architect Premier X15 Tutorial Guide - Wall Framing

6. On the GENERAL panel of the Framing Specification (Wall Framing) dialog:

Framing Specification (Wall Framing)
General Wall Framing Options
Fill Style )
Materials Thickness:
Label Type: Lumber ~
Components
Object Information [ Treated
Schedule Rotate: () None (C) Flat To Outside (@) Flat To Inside

e Specify the Width as 3 1/2".
e Make sure that Flat to Inside is selected.
¢ Click OK.
7. With the vertical stud still selected, click the Point to Point Move edit button, then:

« Move the mouse pointer over the stud’s lower right corner. When the Endpoint [] Snap Indicator displays,
click once.
« Move the mouse pointer over the top right corner of the top horizontal corner stud. When the Endpoint []

Snap Indicator displays, click once.

8. Select the vertical stud on right side of the corner studs and Delete X it.

9. When you are finished, Save || your work.

SPECIFYING STUD SPACING

By default, stud spacing is set in the properties of the material assigned to each wall type’s framing layer. Although like all
defaults, it is best to set this up as early as possible, you can change a wall type’s stud spacing after wall framing is built.

Although not a common requirement, it is possible to specify stud thickness and spacing for all walls in throughout a plan.
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To specify stud spacing for an entire plan

1. Select Build> Framing> Build Framing 2 .

2. On the WALL panel of the Build Framing dialog:

Uncheck Use Wall Framing Material.

Specify the desired Default Stud Thickness to be used plan wide.
Specify the desired Default Stud Spacing to be used plan-wide.
Check the box next to Build Wall Framing.

If you were to click OK, all of the wall framing in Chic Cottage would be deleted and replaced by studs spaced
as specified here.

3. Because both 16" OC and 24" OC spacing is used in Chic Cottage, click Cancel to close the dialog without
rebuilding any framing.

To specify stud spacing by wall type

1. Go Down One Floor |¥7| to Floor 0.

2. Select Build> Wall> Define Wall Types =

3. In the Wall Type Definitions dialog:

Select the "8" Concrete with Furring" wall type from the drop-down list at the top left corner of the dialog.
Click on Layer 3 to select it.

On the Material Properties panel, note that the structure Type is "Framing" and the Spacing is 24" On Center.

4. Change the Spacing to 24" On Center.

5. Click OK to close the dialog and apply your change to this wall type.

6. Be sure to Save [ your work when you are done.

Notice that the framing in the basement walls does not change. In order for it to update, it will have to be regenerated.

REGENERATING WALL FRAMING

In order for changes to a setting like stud spacing to affect framing, the framing needs to be rebuilt. There are three ways
that this can be accomplished:

¢ Check Automatically Build Wall Framing on the WALL panel of the Build Framing dialog.

¢ Check Build Wall Framing on the WALL panel of the Build Framing dialog.
¢ Use the Build Framing for Selected Object(s) edit tool.

When either Build Wall Framing or Automatically Build Wall Framing is checked in the Build Framing dialog, wall
framing is generated plan-wide. This means that manually edited wall framing will be deleted and replaced unless
precautions are taken.
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4.

To regenerate all wall framing
Select Build> Framing> Build Framing 2, and on the WALL panel of the Build Framing dialog, check Build
Wall Framing and click OK.
Notice that:
* The spacing of the basement wall framing increases.

e Although the "Walls, Foundation" layer is currently locked, it is still possible to make changes to these walls. If
objects are on a locked layer, it only means that they cannot be selected.

Go Up One Floor A to Floor 1.
Zoom I in on the Porch and notice that the customized wall corner framing has been replaced.

Select Edit> Undo )| to undo the previous action and restore the wall corner framing.

To rebuild framing in selected walls

. Go Down One Floor |Y7| to Floor 0 and notice that the basement wall framing is spaced at 16" on center again.

In the Active Layer Display Options side window, unlock the "Walls, Foundation" layer.

Click the Select Objects [ button, then select the basement walls as a group:

¢ Click on one of the basement walls to select it.

e Hold down the Shift key and click on the other walls that define the basement area to add them to the selection
set.

When all six of the basement walls are selected, click the Build Framing for Selected Object(s)® edit button.

Wall framing should only be edited when you are confident that you will not need to regenerate wall framing throughout the
plan. To avoid losing your work, though, you can specify that a wall’s framing not be rebuilt.

1.

To retain wall framing

Go Up One Floor A to Floor 1.

In the Active Layer Display Options side window, unlock the "Walls, Railings" layer.

Click the Select Objects [ | button, then click on the front railing of the Porch to select it.

Press the Shift key and click on the side Porch railing to add it to the selection set.

. Click the Open Object |J'1 edit button, and on the STRUCTURE panel of the Railing Specification dialog, check

Retain Wall Framing and click OK.

Framing
Retain Wall Framing L\\,
[ Bearing wall
[] create WallFooting Below
Stagger Multiple Framing Layers

370



Chief Architect Premier X15 Tutorial Guide - Wall Framing

6. Select Build> Framing> Build Framing §2, and on the WALL panel of the Build Framing dialog, check Build
Wall Framing and click OK.

7. Notice that this time, the customized wall corner framing is not replaced.

8. When you are finished, Save [ your work.

SPECIFYING FRAMING AROUND OPENINGS

Ideally, the settings for rough openings, headers, trimmers, and sills should be specified before framing is generated. They
can be set after the fact, however. Here, window headers will be modified.

There are two ways to specify default header depth: by opening width in the Framing Defaults dialog or by type in the Door
and Window Defaults dialogs.

To set default header depth
1. Select Edit> Default Settings ), click the arrow next to "Doors" to expand the category, then select "Exterior
Door" and click the Edit button.
2. On the FRAMING panel of the Exterior Door Defaults dialog:
¢ The defaults for the Header and Trimmers for exterior hinged doors can all be set here.

¢ Under "Header", notice that the Depth setting is not active and that Calculate from Width, to its right, is
checked.

¢ If you uncheck this box, the Depth value set here will be applied to all exterior hinged doors regardless of their
width.

¢ Leave Calculate from Width checked and click Cancel.
3. Returning to Default Settings dialog, select "Framing" from the list and click the Edit button.
4. On the OPENINGS panel of the Framing Defaults dialog:
* A range of opening Span Widths and the header Depth associated with each can be set here.

¢ These are the values used to determine a door or window’s header Depth when Calculate from Width is
checked. Openings with a span of 49" or less, for example, receive a 5 1/2" deep (2 x 6) header.

¢ As the Span Width values get larger, so do the Depth values.

¢ Click Cancel without making any changes.

e Returning to Default Settings dialog once more, select "Window" from the list and click the Edit button.
5. On the FRAMING panel of the Window Defaults dialog:

* Notice that Calculate from Width is unchecked.

* This means that the Depth value set here was applied to all windows when wall framing was built.

¢ Check Calculate from Width, then click OK.
6. Click Done to close the Default Settings dialog and apply your changes.

The windows in Chic Cottage are all 30" in width or less, so regardless of the change to the default settings, their header
Depth will remain 5 1/2". Closely spaced windows, however, will receive a single, shared header if there is not enough
space between them for the trimmers and at least one stud. The Depth of this shared header will be calculated from the Span
Width and header Depth values set in the Framing Defaults dialog.
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To generate a single header over multiple windows

1. Zoom in on the vertical wall on the left side of the Kitchen.

N

Notice the header label indicating the presence of two 2x6 headers.

3. Click the Select Objects I3 | button, then click on the wall that contains the kitchen windows.

4. Click the Build Framing for Selected Object(s) B2 edit button and notice that the header label changes to indicate
two 2x12 headers.

5. Remember to Save [ your work.

WORKING IN WALL DETAILS
Wall Details are a special type of view in which only the studs, plates and headers used to frame a selected wall display.

By default, Wall Details use the naming convention "Wall Detail - X", where X is simply a number. A more descriptive
name can be assigned to any Wall Detail by customizing the associated wall’s label.

To specify a Wall Detail’s name

1. In plan view, click the Select Objects [X | button, then click on the wall that contains the kitchen windows.

2. Click the Open Object J1| edit button and on the LABEL panel of the Wall Specification dialog:

Wall Specification

General [ suppress Label

Structure
Roof Label Options

Foundation (O Automatic Label

Wall Types (®) Specify Label
Wall Cap
Wall Covering Kitchen Window wWall
Rail Style
MNewels/Balusters Insert:
Rails
Layer

Materials Use Default Formatting
Label

>M

3. Click the radio button beside Specify Label.
4. Notice that the text field becomes populated by the name of the Wall Detail associated with the wall.
5. Delete the default name and type a short description like "Kitchen Window Wall", then click OK.

6. A Wall Detail can be opened in either of two ways: by selecting a wall and clicking the Wall Detail |[Ell edit button,

and using the Project Browser.
To find and open a Wall Detail view

1. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser |5

2. Click the arrow next to "Wall Details" to expand a list of subfolders, one for each floor in the plan.
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3. Click the arrow next to the "1st Floor" subfolder to expand a list of the Wall Details for all walls on Floor 1 of the
CHIC COTTAGE-CURRENT plan.

Library Browser X Project Browser X Active Layer Disp
Project Browser g X
v WH CHIC COTTAGE-CURRENT.plan

[~ CAD Details

[~ Cameras

=

Cross Sections

[~ Floor Levels

[ Plan Views

[=r Materials Lists

[~ Schedules

v [ Wall Details
[~ Foundation

~ [ 1stFloor

[E] Kitchen Window Wall N

[ Wall Detail - 1

[ wall Detail - 2

[ wall Detail - 3

4. The "Kitchen Window Wall" detail should be the first item in the "1st Floor" folder. Right-click on it and select
Open View from the contextual menu.

CHIC COTTAGE-CURRENT: Kitchen Window Wall

1l

Wall Layer 2 - Yiewed Fram Qutsldes

Wall framing can be selected and edited in a Wall Detail. Wall Details are also the only views in which Wall Bridging can
be drawn.

To draw Wall Bridging in a Wall Detail
1. Select Build> Framing> Build Framing 2, and on the WALL panel of the Build Framing dialog, note that
Blocking is set to draw Staggered, then click Cancel.
2. Select Build> Framing> Wall Bridging [, then move your mouse pointer over the midpoint of either end wall

stud.
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CHIC COTTAGE-CURRENT: Kitchen Window Wall

<

3. When the Midpoint A Snap Indicator displays, click and drag a horizontal line across the wall until you reach the

side of the first window.
4. Repeat these steps to create blocking between the windows and at the other end of the wall.

CHIC COTTAGE-CURRENT: Kitchen Window Wall

1l

Wall Layer 2 - Yiewed Fram Qutsldes

<

5. When you are finished, Save [ your work but leave the Wall Detail view open.

If you rebuild wall framing after manually editing in a Wall Detail, your changes will be lost. To protect changes made to a
wall’s framing, check Retain Wall Framing in the Wall Specification dialog.

DIMENSIONING A WALL DETAIL

Dimensions and annotations can be added to Wall Detail views, and just like plan, elevation, and other CAD Detail views,
Wall Details have saved defaults associated with them. Wall Details use the Default Set that was active when they were
created and are assigned the "Detail Layer Set" by default. Once created, though, both can be changed and will be saved
with the view.
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To set the Dimension Defaults

1. Select Tools> Active View> Edit Active View B,

2. On the SELECTED DEFAULTS panel of the CAD Detail Specification dialog:

* Notice that the Default Set the Wall Detail view is Currently Using is the "Plan Default Set" and that most of
the Selected Defaults’ names begin with "Plan", as well.

¢ Recall that the Working, Roof, and Electrical Plan Views have defaults set up for printing at a 1/4" = 1’ scale.

3. Details are typically printed at a larger scale than plan views are, so select "1/2" Scale Default Set" from the
Currently Using drop-down list.

4. The 1/2" Scale defaults are not task-specific and may be used in any view, whereas Wall Details have a few
formatting requirements that are not needed in all views.

« Click the New Default - button to the right of Dimension.
¢ In the New Default dialog, type a short, descriptive name like, "Wall Detail Dimension Defaults" and click
OK.

5. In the Dimension Defaults dialog which opens next, notice that "Wall Detail Dimension Defaults" is stated in the
dialog box’s title bar.

6. On the PRIMARY FORMAT panel:

Dimension Defaults - Wall Detail Dimension Defaults

General Format

Setup Automatic Units: %

Locate Manual
Locate End to End Unit Indicators

Locate Centerline O Leading Zeroes
Locate Interior
Locate Auto Exterior

Locate Auto Room [] Thousands Separator
Locate Auto Elevation

[ Trailing Zeroes

. Use Comma (, )
Locate Elevations !

Primary Format Use Space
Secont.iary Format Display as Inches
Extensions :
Layer Less than or equal to |18
A

rrow Fraction Style: Harizontal ~
Text Style

Fraction Text Size: |100%

Accuracy
O Decimal Places: 4

® Smallest Fraction: 1/

¢ Select " from the Units drop-down list.
e Make sure that Smallest Fraction is selected and that 16 is set as the denominator.
7. On the LOCATE END TO END panel, make sure under "Framing", Sides is selected.

8. On the TEXT STYLE panel, notice that Use Text Style is selected and the "1/2" Text Style" is in use.
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9. Click OK to return to the CAD Detail Specification dialog and notice:
* The Selected Defaults for Dimensions is "Wall Detail Dimension Defaults".

e The Default Set that the Wall Detail is Currently Using is now described as "Active Defaults". This is because
there is no sav ed Default Set that uses the new "Wall Detail Dimension Defaults.

10. Click the Save New Active Default ({4 button to the right of the Currently Using drop-down list and in the New

Default Set dialog, type a short, descriptive name like, "Wall Detail Default Set" and click OK.

The new Wall Detail Default Set is now in use in the currently open Wall Detail, and will be available in other views, as

well.

To draw dimension lines
1. Select CAD> Dimensions> End to End Dimension 4, then click and drag to draw a horizontal dimension line
about 12" above the wall’s top plate.

2. Click on the dimension line to select it, then click on the Move <} edit handle that displays where you clicked on the
line and drag upwards about above the top plate 24".

3. Draw a second End to End Dimension [F| identical to the first, and in the original location.
4. Draw an End to End Dimension [}/ inside each of the two window openings.

5. Draw a vertical End to End Dimension [}/ line on the left side of the wall framing, measuring the wall’s total

height.

CHIC COTTAGE-CURRENT: Kitchen Window Wall

|‘—¢1 148 ————]
—

i L - Wi iasd Prom utd s
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To add a secondary dimension label

1. Select the topmost horizontal dimension line and click the Open Object | J1| edit button.

2. On the SECONDARY FORMAT panel of the Dimension Line Specification dialog:

Dimensicn Line Specification

Dimension [] Use Default Formatting
Primary Format Indude Second Format
Secondary Format
Extensions/Markers Format
Layer '
Arrow Unit Indicators
Leading Zeroes
[ Trailing Zeroes
[] Thousands Separator
¢ Uncheck Use Default Formatting.
¢ Check Use Second Format.
¢ Select ’ from the Units drop-down list.
¢ Click OK.
336"
28"
336"

To add extension lines
1. Click on the lower 336" long horizontal dimension line to select it.

2. Notice the diamond shaped edit handle located just above the location where you clicked.
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3. Click and drag this Add Extension Line edit handle towards the bottom midpoint of the left window header.

CHIC COTTAGE-CURRENT: Kitchen Window Wall

S 102 238" gl e

L
i
—— i

4

|‘—¢1 148 ————]
-

i L - Wi iasd Prom utd s

4. When a new extension line locating the header displays, and the Midpoint A Snap Indicator can be seen, release the

mouse button.
5. Repeat these steps to add an extension line that locates the header on the right.
6. Using the same technique, add extension lines that locates both sides of the interior wall blocking.

7. Select the vertical dimension line and add an extension line locating the wall bridging.

CHIC COTTAGE-CURRENT: Kitchen Window Wall x
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The Running Dimension tool creates cumulative dimension lines that can be used to measure the framing members that
support window openings.

To draw a Running Dimension line
1. Zoom ( in on the right half of the wall framing.

2. Select CAD> Dimensions> Running Dimension |»~/, then click and drag to draw a vertical dimension line on the

right side of the window opening, from the bottom of the wall framing to the bottom of the header.

3. Click on the dimension line to select it, then click on the Move + edit handle that displays where you clicked on the
line and drag to the right until it is about 12" past the last stud.
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CHIC COTTAGE-CURRENT: Kitchen Window Wall
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4. Running Dimensions have a number of special features:
* A circle indicating the starting end of the dimension line.
* Arrows that only point in one direction: away from the starting end.
¢ Each dimension label is positioned near the arrow associated with its segment.

* The dimension values in each segment of this dimension line are cumulative: each measures from the same
point at the bottom of the wall.

* These features are more easily seen when extra extension lines are removed.
To move and remove extension lines

1. Click on the Running Dimension line to select it.

2. Notice the diamond shaped edit handles located at the far ends of each of the extension lines. These are Extension
Line handles.

3. Click on the Extension Line handle located at the top of the window sill board and drag it to the left until it snaps to
the bottom of the sill board of the other window opening.

4. Click and drag the extension line locating the bottom surface of the wall’s bottom plate and drag it to the right, past
the dimension line itself. When you release the mouse button, it will be removed from the dimension line.
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CHIC COTTAGE-CURRENT: Kitchen Window Wall
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5. When you are finished, select File> Close View to return to plan view.

6. Remember to Save [ your work.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [o| your work. Before closing it, though, create a
copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Wall Framing.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for generating and editing wall framing.

To generate wall framing 366
To modify layer settings 366
To edit wall studs 366
To specify stud spacing for an entire plan 369
To specify stud spacing by wall type 369
To regenerate all wall framing 370
To rebuild framing in selected walls 370

380



Chief Architect Premier X15 Tutorial Guide - Roof and Ceiling Framing

To retain wall framing

To set default header depth

To generate a single header over multiple windows
To specify a Wall Detail’s name

To find and open a Wall Detail view
To draw Wall Bridging in a Wall Detail
To set the Dimension Defaults

To draw dimension lines

To add a secondary dimension label

To add extension lines

To draw a Running Dimension line

To move and remove extension lines

To save a plan revision

Assessment Questions
What are the two types of wall framing object that can be seen in plan view?
Where should wall stud spacing be set in most cases?
Where is the default rough opening size for doors and windows set?
What can you do to prevent objects on a particular layer from being selected?
What are two ways that manually edited wall framing can be protected when other wall framing needs to be rebuilt?
How is Wall Bridging drawn?
How do you get a dimension line to display two dimension labels instead of one?

What Dimension tool allows you to create a dimension line with segments that all measure from the same point?
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Roof and Ceiling Framing

Roof and ceiling framing are typically generated automatically and then edited as needed.

LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect Premier for generating roof framing. Concepts introduced include:
o Setting the Defaults, see page 383
e Using Plan Views , see page 383
e Generating Roof Framing, see page 383
e Modifying Roof Framing, see page 385
e Editing Roof Framing, see page 387
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* Generating Ceiling Framing, see page 391
e FEditing Ceiling Framing, see page 392
e Adding Annotations, see page 394

FILE MANAGEMENT

This tutorial continues where the Wall Framing tutorial left off. At this point, both the Chic Cottage-Wall Framing and
CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working.
However, Chic Cottage-Wall Framing.plan was created specifically to serve as a revision or archive file so it will be left
unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic
Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PrRoDUCTIVITY TIPS

As you learn how to create roof framing, keep in mind these tips to improve your productivity.

Drawing and Editing

o The Paste Hold Position tool lets you create a copy of an object at the identical position as the original, but on a

different floor.

¢ Select a group of objects of the same type by activating the tool used to draw them, holding down the Shift key, and
then drawing a selection marquee.

Content

¢ Create template plans that have your preferred structural defaults set and ready for use when you begin a new plan.

* Template plans can also include custom Layer Sets.

Interface

« When drawing and editing framing, it may be helpful to turn off Grid Snaps % . Object Snaps [?,, however, should

be left on.
» Tiling 2D and 3D views can help in the positioning of objects like posts.

Keyboard Hotkeys

e F1 - Help for the current context
* Spacebar - Select Objects

* F9 - Reference Display

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save
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SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
adding roof framing to a plan, there are several defaults of particular importance.

Primarily, since roof framing generates inside the roof planes, it is important that the roof be completely correct before you
build roof framing. If you design a roof and then later on decide that its structure needs to be changed, you need to either
edit the roof planes or rebuild the roof.

Before generating framing, place a Framing Reference Marker to set where framing layout is pulled from.

As with other types of framing objects, when working on roof and ceiling framing it is often helpful to toggle Grid Snaps
off. Object Snaps, however, should be toggled on.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

As with floor framing, roof framing is an example of a drawing task that is made easier and more efficient by using a Saved
Plan View created for that purpose.

To switch to a different saved plan view

1. Click the Saved Plan View Control 'Tp| drop-down, which is located in the top toolbar by default.

2. Select "Framing, Roof Plan View" from the drop-down list.
3. The current view window remains open, and now uses the Framing, Roof Plan View.
4. If it is not already open, select View> Active Layer Display Options [+ . Note that the Active Layer Set Options

side window reports that the "Framing, Roof Layer Set" is now active, and that it is similar in most ways to the other
framing layer sets.

5. Switch to the Project Browser side window by clicking on its tab. If it is not open, select View> Project Browser
. Next:
* Click the arrow to the left of "Plan Views" to expand the category.
* Right-click on the "Framing, Roof Plan View" and select Edit View from the contextual menu.

6. In the Saved Plan View Specification dialog, notice that the names of the Saved Defaults associated with this view
all begin with "Framing" and end with "Roof", then click Cancel.

7. When you are finished, Save o] your work.

The settings in the "Framing, Roof Plan View" are typical of roof framing drawings and will make working on roof framing
easier.

GENERATING ROOF FRAMING

Roof defaults can be set in both the Framing Defaults and the Build Roof dialogs.

383



Chief Architect Premier X15 Tutorial Guide - Roof and Ceiling Framing

To generate roof framing

1. Select Build> Roof> Build Roof (A} .

2. On the STRUCTURE panel of the Build Roof dialog:
* Check Use Framing Reference.
* Specify the Rafter Spacing as 16" On Center.
* Under the Roof Layers heading, click the Edit button to the right of Structure.
3. In the Roof Structure Definition dialog, increase the depth of the framing to 11 1/4" and click OK.

4. Returning to the STRUCTURE panel:

Build Roof X
Roof [ Automatically Build Roof Framing
Options Use Framing Reference
Structure
Rafter Tails Roof
Ridge Caps . .
Gutter [ Build Roof Framing
Frieze Angled Dormer Hole
Shadow Board
Feow Boards Trim Framing To Soffits
Arrow
Materials Rafter/Truss Spacing: On Center
Roof Styles aximum Lockout Spacing: n Center
Blocking Style: [ Vertical O Cross/Bridging O Stagger ®) In Line
Roof Layers
Surface: 5/8" Edit...
Structure: 11174 Edit...
Ceiling: MN/A Edit... Use Room Ceiling Finish
Soffits: [ Flat Under Eave Sub Fascia
Roof Size
Width Depth
Rafter/Truss: 11/2" X Determined by Roof Structure
Ridge: [11720 | x [15 14

¢ Specify the Width of the Ridge board as 3 1/2" and its Depth as 15 1/4".
¢ Check the box beside Build Roof Framing and click OK.

5. Notice that a message warns that the changes made to the roof framing defaults will not affect the existing roof
planes.

* This will be addressed in the Modifying Roof Framing on page 385 section, below.
* Click OK to close the message box.

The meaning of the warning message becomes clear when the newly generated roof framing is examined. Roof framing can
be viewed in both 2D and 3D views.
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To examine roof framing

1. Click the Select Objects button, then click on a roof rafter to select it.

2. Click the Open Object edit button. On the GENERAL panel of the Framing Specification (Rafter) dialog, note
that the Depth is 9 1/4" rather than the 11 1/4" specified above, then click Cancel.

Framing Specification (Rafter)

General Automatic Height
Rafter Tails -
Depth: 9 1/4
Line Style £ El
Fill Style Manual Height
Materials
Label RaisefLower: |07 Apply

3. Select 3D> Create Perspective View> Perspective Framing Overview .
4. Zoom in on the ridge of the roof.

5. Click the Select Objects button, then click on the ridge board to select it. Notice that a Temporary Dimension
reports its depth as 11 1/4" rather than the 15 1/4" specified above.

CHIC COTTAGE-CURRENT: Perspective Framing Overview - Camera 1

6. With the ridge board selected, click the Open Object edit button. On the GENERAL panel of the Framing
Specification (Rafter Ridge) dialog, confirm that the Depth is 11 1/4", then click Cancel.
7. Select File> Close View and Save your work.
The reason why the roof framing does not reflect the current defaults is that the roof framing is generated based on the
current state of the roof planes in the plan - not on the defaults. The roof planes in this plan were created using earlier

structural default settings and as a result, they have framing specifications that are different from the current defaults. In
order to produce roof framing that does use the new defaults, the roof will need to be edited and the framing, rebuilt.

MODIFYING ROOF FRAMING

In order to apply changes made to the roof framing defaults to the roof already drawn in a plan, the roof must either be
rebuilt, or edited. Since Chic Cottage’s roof planes have been manually edited, it will be more efficient to edit the existing
roof planes.
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1.

To modify the entire roof structure

Select Build> Roof> Edit All Roof Planes m

2. On the GENERAL panel of the Roof Plane Specification dialog:

6.

A similar approach can be used to modify the framing for a single roof plane. An easy way to select a roof plane when roof

Roof Plane Specification

General
Options
Structure
Rafter Tails
Ridge Caps
Gutter

Frieze

Shadow Boards
Polyline

Line Style

Fill Style
Materials
Arrow

Label
Components
Object Information
Schedule

On the STRUCTURE panel:

General
Framing Method:
Height/Pitch
Top of Plate:
Heel Height:
Baseline Height:
Ridge Top Height:

Fascia Top Height:

O Trusses @) Rafters

Mo Change
Mo Change
Mo Change
Mo Change

Mo Change

Shadow Boards Top Height: | Mo Change

Pitch (in 12):

Measurements

Structure Thickness:

Birdsmouth Depth:
Birdsmouth Seat:

Mo Change

® Lock
Lock
Lock
Lock
O Lock

O pitch in Degrees

91/4"
Mo Change
Neo Change

Vertical Structure Depth: No Change

QOverhang From Baseline: Mo Change

¢ Specify the Rafter Spacing as 16".

framing displays is using the Roof Plane tool.

1.

2. Click the Open Object J 1| edit button, and on the STRUCTURE panel of the Roof Plane Specification dialog:

3. With the roof plane still selected, click the Build Framing for Selected Object(s)® edit button.

To modify a single roof plane’s structure

* Specify the Rafter Spacing as 24".

. Notice that most of the values are reported as "No Change".

386

* This is because this dialog is shared by all roof planes in the plan, as though they had been group-selected, and
not all roof planes have the height values.

¢ Click the Edit button to the right of Structure and specify the framing depth as 11 1/4".
¢ Specify the Ridge Width as 3 1/2" and its Depth as 15 1/4".

Also on the STRUCTURE panel, check the box beside Build Roof Framing, then click OK to close the dialog, apply
your changes to the roof planes, and rebuild roof framing.

Select a roof rafter and the ridge board to confirm their new sizes.

Select Build> Roof> Roof Plane |, then click on the roof plane over the Deck room to select it.

¢ Click the Edit button to the right of Structure and specify the framing depth as 7 1/4".

¢ Click OK to close the dialog and apply your changes to the selected roof plane.
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4. Select a roof rafter over the Deck to confirm its size.

5. Remember to Save [ your work.

EDITING ROOF FRAMING

Like other types of framing, roof framing can be edited after it is created. Here, the ridge board will be divided in two and
supported by posts where the two boards meet.

To set the Post defaults

1. Select Edit> Default Settings () to open the Default Settings dialog. Select "Framing" and click the Edit button.

2. On the POSTS panel of the Framing Defaults dialog:
* Notice that you can specify the defaults for post footings created using the Post with Footing tool.
¢ Click the Edit Post Defaults button.

* On the GENERAL panel of the Post Defaults dialog, confirm that the Width values are both 3 1/2" and click
OK.

3. Click OK and then Done to close both dialogs.
To break the ridge beam over a post

1. Zoom (. in on the vertical wall on the right side of the Stairwell.

2. Select Build> Framing> Post ﬁ’, then:

=

¢ Move your mouse pointer over the point where the roof ridge passes over the center of the vertical wall.

o When the Intersection )X Snap Indicator displays, click once to place a post that is centered in the wall and

under the roof ridge.

3. Click the Select Objects [t button, then click on the horizontal ridge board that runs along the ridge of the roof.
« If another object becomes selected instead, click the Select Next Object x| edit button.

¢ When the ridge board is selected, the selected object will be described as a Rafter Ridge in the Status Bar.
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4. Click the Add Break —\4— edit button, then:

* Move your mouse pointer over the point where the roof ridge passes over the center of the vertical wall.

o When the Intersection X Snap Indicator displays, click once to place a post that is centered in the wall and
under the roof ridge.

5. Click the Select Objects [t button, then click on the horizontal ridge board that runs along the ridge of the roof.
« If another object becomes selected instead, click the Select Next Object x| edit button.

e When the ridge board is selected, the selected object will be described as a Rafter Ridge in the Status Bar.

6. Click the Add Break —-| edit button, then:

e Move your mouse pointer over the bottom edge of the post.

o When the Midpoint A Snap Indicator displays, click once to break the ridge board in two along the center line of the
post.
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To stack load-bearing posts

1. Select 3D> Create Orthographic View> Back Clipped Cross Section ¢4 |, then click and drag a horizontal camera

arrow pointed at the new post. Make sure that the camera arrow is perfectly horizontal and that it extends past the
post.

2. In the Active Layer Display Options side window, select "3D Framing Set" as the active layer set. Notice that now,
only framing objects display in the cross section view.

3. Select Window> Tile Vertically [T] to tile the cross section and plan views side by side, then click in the plan view
to make it the active window.

X | CHIC COTTAGE-CURRENT: Floor Plan x

Ll —{ Ll

I I @ =]

< > < >

4. Click the Select Objects 3 button and click on the post to select it, then:
« Select Edit> Copy 1.
« Go Down One Floor A to Floor 0.
« Seclect Edit> Paste> Paste Hold Position to create a copy of the post in the same location as original.

5. Notice that although a new post has been created, it cannot be seen in the cross section. This is because although the
post is on a different floor, it has the same absolute height as the original.
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N - Cross Section 1 X CHIC COTTAGE-CURRENT: Floor Plan x
~ ~

Vi

< > < >

6. With the newly pasted post still selected, click the Open Object J 1| edit button. On the GENERAL panel of the

Framing Specification (Post) dialog:

Framing Specification (Post)

General Post Height

End Profile Raise Lower: |-9? 1/a" | I Apply I
Line Style 3
Fill Style Lock Top Height: 97 1/8"

Materials Lock Bottom Height: |0"

Label

Components Lock Total Height: 97 1/8"

Object Information

* Notice that the Top Height is 97 1/8", which is the ceiling height for rooms on Floor 1.
¢ Check the box beside Raise/Lower and type -97 1/8" in the text field.
¢ Click the Apply button and notice that the Top Height is now 0".

7. In the Active Layer Display Options side window, select "Section View Set" again. Notice that the post’s bottom
edge does not reach the slab.

8. Click in the cross section view to make it active, then click the Select Objects I3 | button and click on the post to

select it. Next:
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CHIC COTTAGE-CURRENT: Cross Section Elevation - Cross Section 1 X

Ll

-

& (a1 110"

24 34"

v
<

« Zoom ] in on the bottom of the new post.

¢ Use its edit handles to extend its bottom edge down until it snaps to the slab.

9. Repeat these steps to create a post on Floor 2 that extends up to support the ridge board. This time, Raise/Lower the
post by a positive value of 97 1/8".

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1

bl ! !}

<

10. When you are finished, close the Back Clipped Cross Section view and Save [| your work.

GENERATING CEILING FRAMING

On Floors 0 and 1, all of the ceilings are supported by floor platforms. There is no living space above Floor 2, so the ceiling
framing doesn’t need to be as deep.

Framing defaults can be set in both the Framing Defaults and the Build Framing dialogs.

To generate ceiling framing

1. Begin by selecting "Framing, Ceiling Plan View" from the Saved Plan View Control 'Tp| drop-down, which is

located in the top toolbar by default.
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2. On Floor 2, notice that ceiling framing was generated earlier when Automatically Build Floor and Ceiling
Framing was checked.

3. Select Build> Framing> Build Framing 3.

4. On the 2ND panel of the Build Framing dialog:

Build Framing
Foundation [ Automatically Build Floor and Ceiling Framing
Ist Use Framing Reference
2nd
Wall Ceiling Above Floor 2
Openings Build Ceiling Framing
Fireplaces
Beams Ceiling Structure: 51/2° Edit... Default
Post
o Spacng: On Center
Roof
Trusses Joist Width: 112"
Materials Bear on Beams: O Lap
@ Butt over Support L\\)

* Check Use Framing Reference.

¢ Check Build Ceiling Framing.

* Specify the Spacing as 16" on center.

¢ Select the radio button beside Butt over Support.
¢ Click OK.

5. Notice that the ceiling joists are only generated in the area where a flat, full-height ceiling is present.

ONA

!
|
|
=

6. Save [ your work.

EDITING CEILING FRAMING

Ceiling joists can be edited in the same ways that floor joists can.
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Here, the ceiling framing layout will be shifted so that the joists butt against the sides of the rafters rather than being aligned
with their centers.

To customize the Reference Display

1. Select Window> Fill Window E or Zoom @ out until the entire floor plan can be seen.
2. Select Tools> Floor/Reference Display> Reference Display

3. Select Tools> Floor/Reference Display> Change Floor/Reference | ] | or click the toolbar button that reports the

current floor level.
4. In the Change Floor/Reference dialog:

¢ Notice the table under the "Reference Display" heading. The Reference Display can be set to show a specific
floor level of your choosing and use the layer set that you specify. It can even display information from another
plan file.

¢ Click on the "Define" cell in row #1 to open the Layer Display Options dialog.
5. In the Layer Display Options dialog, notice that the "Reference Display Layer Set" is the selected Layer Set.

6. In the Name Filter field, type the word "roof", then:

Layer Display Options O *

Layer Sets

Reference Display Layer Set ~| | CopySet... | [ Modify All Layer Sets

Reset Layer Names| | Delete Unused Layers

Properties for Selected Layer Set

MName Filter: |r00f Q |

Name Used Disp Lcck Cok:r Welght Line Style Text Style ~
Framing, Roof Trusses Default Text Style
Roof Planes -“l’]-=
Roofs, Baseline Polylines Default Text Style
Roofs, Baselines |i - 18— Default Text Style
Roofs, Gable Lines S @ I 12 ———— Default TextStyle
Roofs, Gutters + |i - 18— Default Text Style
Roofs, Labels =+ @ I 12 ——— DefaultLabel Style

e Turn on the display of the "Framing, Roof Rafters" layer.
¢ Turn off the display of the "Roof Planes" layer.
* Click OK to close the dialog and apply your changes.

7. Notice that roof rafters are now represented in the Reference Display, and that they are aligned with the ceiling
joists.

The ceiling framing on Floor 2 can be easily selected while the Joist tool is active.
To shift the ceiling framing layout

1. Select Build> Framing> Joist =, then hold down the Shift key and click and drag a rectangular selection marquee

around the drawing.

2. When you release the mouse button, notice that the Status Bar reports the number of objects that are selected.
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3. To confirm that all of the selected objects are ceiling joists, click the Open Object J1 edit button:

* Note that the title of the dialog that opens is Framing Specification (Ceiling Joist).
* Click the Cancel button.
4. With the array of ceiling joists still selected, click the Transform/Replicate Object [0 edit button. In the
Transform/Replicate Objects dialog:
* Check the box beside Move.
e Specify the X Delta value as 1 1/2", then click OK.

5. Zoom (] in on the joists and confirm that they are now positioned against the sides of the rafters instead of being

aligned with them.

6. When you are finished, toggle the Reference Display 2 off again and Save [ your work.

ADDING ANNOTATIONS
With roof and ceiling framing in place, annotations can be added.

In the Floor Framing tutorial, the "Framing Floor Plan View" was active, annotations were added using "Framing Rich Text
Defaults, Floor", and were placed on the "Text, Framing - Floor", layer. That layer was turned off, however, when the
"Framing, Roof Plan View" was opened.

In addition to creating an uncluttered space for drawing roofs, another benefit of switching to the "Framing, Roof Plan
View" is that annotations added while it is active will be placed on their own layer. This means that roof framing
annotations will display in the roof framing plan but not in other views.

Notice that although the layer is turned on, no roof framing labels can be seen. This is because unlike Posts and Beams,
most framing members do not have automatic labels. You can, however, create custom labels for any members that require
them. Adding a fill color can also bring attention to certain members.
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To annotate framing members using their labels

1. Select the "Framing, Roof Plan View" from the Saved Plan View Control Tp drop-down list in the toolbars.

N

Click the Select Objects [ | button, then group-select the valley rafters over the garage and porch:

¢ Click on one of the valley rafters on either side of the vertical ridge over the Garage.
* Hold down the Ctrl key, then click on the other two valley rafters to add them to the selection set.
3. Click the Open Object J1| edit button, and on the FILL STYLE panel of the Framing Specification (Rafter Ridge)
dialog:
¢ Select "Solid" from the Pattern Type drop-down list.
¢ Click the Color bar and choose a grey color from the Select Color dialog.
4. On the LABEL panel of the Framing Specification (Rafter Ridge) dialog:
¢ Select the Specify Label radio button.

« Click the Insert Macro [~ button and in the menu that opens, browse to and select Object Specific>

Nominal Size.
¢ When you click on Nominal Size, "%nominal_size%" is added to the text field.
5. Click after the inserted macro in the text field and type: VALLEY RAFTER.

6. Click OK to close the dialog.
] I | D L - -

7. If you want, you can select each valley rafter and use its Move Label edit handle to adjust the position of the label.

8. Remember to Save ] your work.

Additional annotations can be added using the Rich Text and Leader Line tools. If you wish, you can also switch to the
"Framing, Ceiling Plan View" and add annotations using any of the techniques you have learned.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.
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When you are finished working on a file and are ready to close it, Save [o| your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.

To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;

for example, Chic Cottage-Roof Framing.
4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for creating and editing roof and ceiling framing.

To switch to a different saved plan view
To generate roof framing

To examine roof framing

To modify the entire roof structure

To modify a single roof plane’s structure
To set the Post defaults

To break the ridge beam over a post

To stack load-bearing posts

To generate ceiling framing

To customize the Reference Display

To shift the ceiling framing layout

To annotate framing members using their labels

To save a plan revision

Assessment Questions
When roof framing is generated, are the current framing defaults used, or the current roof plane specifications?
What tool allows you to change the specifications of all roof planes at once?
What edit tool allows you to rebuild the framing for an individual roof plane?
What tool allows you to create a copy of an object at the same location as the original?

What edit tool can you use to move multiple selected objects a precise distance?
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Landscaping Tutorials Chapter 7

The Landscaping Tutorials describe best practices for creating site plans and landscaping in Chief Architect:

In this tutorial you will learn about:

ToricS
PlOt Pl AN 398
Terrain Elevation . . 419
Driveways, Sidewalks, and Roads ... ... .. 438
Landscaping Design . 452
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Plot Plans

A plot plan is essentially a map of a property’s legal description. Plot plans usually have a North Pointer and can also
include other features such as the location of buildings and setback lines.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect Premier for creating a plot plan. Concepts introduced include:

Setting the Defaults, see page 399

Tracing a Lot Image, see page 399

Importing a DXF/DWG, see page 399

Using Plan Views, see page 399

Drawing a Lot Perimeter, see page 400

Adding Setback Lines, see page 408

Converting a Plot Plan into Terrain, see page 411
Defining the Direction of North, see page 413

Positioning the Structure, see page 415

FILE MANAGEMENT

This tutorial describes how to create a plot plan. Unlike other tutorials in this series, this process will be done in new plan
rather than in CHIC COTTAGE-CURRENT .plan. This will allow the direction of North to be defined in two different ways:
one, for the purposes of a site plan and one for all other purposes.

3.

To save a new plan file
Select File> New Plan [ ] to open a new, blank plan.
Select File> Save As o). In the Save Plan File dialog, browse to your Documents\Chic Cottage folder so that it is

the Save location for your site plan file.

For the File name, type Chic Cottage-Plot Plan and click the Save button.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PRODUCTIVITY TIPS

As you learn how to create a plot plan, keep in mind these tips to improve your productivity.

Drawing and Editing

Use the Input Line [z tool to create a series of lines with specific starting points, lengths and angles.

Use the Concentric Edit Behavior to concentrically resize objects using in increments that you specify.

Interface

The Number Style/Angle Style dialog controls how length and angle values are entered and display in dialogs and the
Status Bar.

Default Sets let you activate a set of defaults and layer settings for a specific purpose: for example, a plot plan.
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« When drawing and editing a plot plan polyline, it may be helpful to turn off Grid Snaps f. Object Snaps [P,

however, should be left on.

Keyboard Hotkeys

e F1 - Help for the current context
* Spacebar - Select Objects

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
creating a plot plan, it is a good idea to set your CAD and Annotation Defaults in advance.

While the direction of North is typically straight up in a site plan drawing, that is not often the case in most floor plans. To
allow the direction of North to be defined in two different ways: one, for the purposes of a site plan and one for all other
purposes, create the site plan in a separate plan file.

A plot plan is an example of a plan view that requires text, dimensions, and other annotations to be drawn at a different
scale than other views. You can easily switch to a layer set specifically for plot plans, and enable defaults that place text,
dimensions, and other annotations on special layers for that purpose. See 7o switch to a different saved plan view on page
399.

Before drawing a plot plan, it is helpful to set the General CAD Defaults to meet your needs for this task. See 7o set the
CAD Defaults on page 400.

Creating setback lines is easy to accomplish using the Concentric Edit Behavior. See 7o create setback lines on page 409.

TRACING A LOT IMAGE

One fast and easy way to create a lot perimeter is to import an image of the lot and then trace over it. To see a
demonstration of the process, see the "Trace a Terrain Lot Image to Create a Site Plan or Terrain Perimeter" tutorial video at
video.chiefarchitect.com.

IMPORTING A DXF/DWG

Often, plot plans and elevation data are available in DXF/DWG file format, which can be imported into Chief Architect.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

When drawing a plot plan, it is helpful to use a Saved Plan View with layer settings and defaults preset for that task. This is
the case even when a plan file is created for a single use.

To switch to a different saved plan view

1. Click the Saved Plan View Control [Tp| drop-down, which is located in the top toolbar by default.

2. Select "Plot Plan View" from the drop-down list.
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3. The current view window remains open, and now uses the Plot Plan View.

4. If it is not already open, select View> Active Layer Display Options [~ . Note that the Active Layer Set Options

side window reports that the "Plot Plan Layer Set" is now active, and that:

* The Terrain Perimeter created in the Decks and Porches tutorial displays. See "To create a terrain perimeter"” on
page 116 of the Decks and Porches Tutorial.

¢ Doors, windows, and General Note callout shapes now display.
* Roof framing and framing labels no longer display.

5. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser |[5]|.

6. Right-click on the Plot Plan View in the Project Browser and select Edit View from the contextual menu.

7. On the SELECTED DEFAULTS panel of the Plan View Specification dialog, notice that the names of the Saved
Defaults associated with this view all begin with "Plot Plan", then click Cancel.

8. When you are finished, Save [ your work.

The settings in the "Plot Plan View" are typical of site plan drawings and will make working on this task easier.

DRAWING A LOT PERIMETER

Plot plans can also be drawn using the CAD Tools. A plot plan can be drawn in plan view or, if you prefer, in a CAD
Detail.

To set the CAD Defaults

1. Select Edit> Default Settings (), and in the Default Settings dialog, expand the CAD category, select "General
CAD", and click the Edit button.

2. In the CAD Defaults dialog, click the Define button under the Displayed Line Length Format heading.
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3. In the Displayed Line Length dialog:

Displayed Line Length *

Format
Unit Indicators
[ Leading Zeroes
[ Trailing Zeroes
[] Thousands Separator
Use Comma (, )

Use Space

Accuracy
(® Decimal Places:
(O Smallest Fraction: 1 /16
Show Denominator
Reduce Fractions
Use Greatest Common Divisor

Use Closest Fraction

Cancel Help

¢ Click the Units drop-down and choose either "ft" or the * sign from the list.
* Select the Decimal Places radio button and specify 2 as the number of decimals.
¢ Click OK.

4. Returning to the CAD Defaults dialog, select the Quadrant Bearing radio button located under the Display Line
Angle as heading.

CAD Defaults *

Current CAD Layer

CAD, Plot Plan hd Define...

Displayed Line Length Format

10.2¢'

Define...

Display Line Angle as
(O Minutes + Seconds
O Minutes
O Degrees
(® Quadrant Bearing
() Azimuth Bearing
Options
[] show Arc Centers and Ends
[ Fill New Framing Members
[ use Line for Framing

Cancel Help

5. Click OK, then click Done to close both dialogs.

Before drawing a plot perimeter using the lot description, you need to indicate where you want the starting point to be
located in your drawing area. Here, we will place it at the origin.
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To define the starting point

1. Select CAD> Points> Input Point g5 to open the New CAD Point dialog.

MNew CAD Point *

Current Point
¥ Position: 0"
¥ Position: 0"
MNew Point
(@) Absolute Location

Relative to Current Point

2]

X Position:

¥ Position:

MNext

Mumber Style. .. Cancel Help

2. Select the Absolute Location radio button.

3. Specify both the X and Y Position of the point as 0. This will place the point at the origin of the drawing space:
(0,0).

4. Click OK to close the dialog and create a point at (0,0). This is the Current Point that will serve as the Start Point for
the first line of the plot plan.

5. Select Window> Pan Window [@], then click in the drawing area and drag up and to the right to bring the Current

Point to the center of the view window.

6. For a better view of the plot lines as they are created, you can Zoom (. out a bit, as well.

With the starting point of the property description in place, the lines can be added using the Input Line tool.

In this example, this lot description is used:

Distance Bearing Radius
155.69° N612510E | --
118.65° S282935E | ---
154.37 N495911E |-
150.00 --- 450°

To create a plot plan polyline

1. Select CAD> Lines> Input Line s to open the New CAD Line dialog.

¢ Notice that the Start Point is at (0,0): the location of the Current CAD Point.

* Click on the dialog’s title bar and drag it over to the side of the program window so it covers as little of the
drawing window as possible.
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2. Click the Number Style button and in the Number Style/Angle Style dialog:

Dialog Mumber/Angle Style X

Choose the number and angle styles used in dialogs
and the Status Bar. Examples are shown.

Mumber Style
(O Fractional Inches 13 1/
() Feet, Fractional Inches 111"
(O Dedmal Inches 13.57
(® Dedmal Feet 1,125
Angle Style
O Degrees 45.51°
(O Degrees, Minutes 452 31'

() Degrees, Minutes, Seconds ~ 45° 30' 36™

(® Quadrant Bearing MN44® 29" 29°E
() Azimuth Bearing 445 29" 247
(O pitch 12 3/16in 12

Cancel Help

* Select Decimal Feet as the Number Style;
* Select Quadrant Bearing as the Angle Style.
¢ Click OK to return to the New CAD Line dialog.
3. Select Relative to Start Point and check the box beside Polar.

4. Using decimal feet, enter the length of the first side of the property boundary’s legal description in the Distance
field.

5. Enter the direction of that line in the Angle field. To enter an angle using Quadrant Bearings, type:
e The primary direction (N or S), followed by a space; then,
* The angle in degrees, minutes, and seconds with a space after each value; then,
* The secondary direction (E or W).

¢ Press the Tab key and notice that the program adds degree, minute, and second symbols automatically.

MNew CAD Line *
Start Point
X Position:
' Position:
End Paint

(O Absolute Location
(® Relative to Start Point
Polar

Relative to Previous Line

Distance: |155.69"
Angle: ME1® 25 10°E

Mumber Style. .. oK Cancel Help
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6. Click Next and notice:

MNew CAD Line

Start Point

¥ Position: |136.713454'
¥ Position: | 74.481142

End Paint
(O Absolute Location
(® Relative to Start Point
Polar
(O Relative to Previous Line

Angle: M30E

MNext

Mumber Style. .. Cancel Help

* The Start Point is no longer (0,0).
¢ In the drawing area, a line now extends out from the point at (0,0).

¢ If you have zoomed out far enough, you can also see that there is a new CAD Point at the end of the line. This is
the new Current Point.

7. Enter the Distance and Angle of the next property line and click the Next button.
8. Continue until all property lines are entered, then click OK to close the New CAD Line dialog.

In most cases, the resulting polyline will be closed, with the end point of the last line the same as the start point of the first.

Note: The angle of a given line can be described differently depending on
which end is used as the start point. Some property descriptions proceed
in the same direction around the perimeter, whereas some do not.

If you realize that a line is entered incorrectly or that its direction is reversed, you can easily correct the problem. Here, for
example, the first two lines proceed in a clockwise direction around the perimeter while the third line is described in a
counterclockwise direction.
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To correct an error
1. If aline is incorrect, click OK to close the New CAD Line dialog.

2. Select CAD> Lines> Disconnect Edges [21 then:

¢ Click on the incorrect segment to select it.
¢ Notice that it is the only segment along the polyline to display edit handles.

3. Click the Delete [X| button to remove the problem edge.

4. Select CAD> Point> Place Point | X/, then click at the end of the last correct line to create a new Current Point.

*

_I_

5. Select CAD> Lines> Input Line g and continue entering data in the New CAD Line dialog.

If the direction of a lot line is reversed, simply enter the opposite direction letters to address it.
To reverse the direction of a property line

1. Select CAD> Lines> Input Line 5z=/.

2. Inthe New CAD Line dialog, enter the Distance in decimal feet as normal.
3. Enter the reversed direction in the Angle field:
* Type the reversed primary direction (S instead of N or N instead of S), followed by a space; then,
¢ Enter the angle in degrees, minutes, and seconds with a space after each value; then,
* Type the reversed secondary direction (W instead of E or E instead of W).
e Here, S 69 40 44 W is entered instead of N 69 40 44 E.

The easiest way to create a curved property line is to draw it manually.
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To create a curved property line

1. Use the Input Line == tool to input all perimeter edges except for the curved edge, as described above.

2. To ensure that the existing edges do not change length, temporarily toggle off Angle Snaps.

« Select Edit> Snap Settings> Angle Snaps |~ to remove the check mark from the tool icon.

* Notice that the Angle Snaps icon now follows your mouse pointer to remind you that this important Snap Behavior
is currently toggled off.

3. Select CAD> Lines> Draw Line /|, then move your mouse pointer over one the end points of the open polyline

and drag a line to the other open end of the polyline.
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4. Click on a property line to select it, then click the Change Line/Are |2 edit button to turn this line into an arc.

5. If necessary, use the triangular Reshape edit handle to make the arc curve in the same direction as the actual property

edge. Here, the edge curves outward.

6. With the curved edge selected, click the Open Object J1 edit button to open the Polyline Specification dialog.

7. On the SELECTED ARC panel:

Polyline Specification

Polyline Lock

Selected Arc (O start (O End (O Center () Arc (@) Chord
Line Style

Fill Style Arc

Label Center X Point: | 421.105635'

Center ¥ Point: | 158.6507

Radius: 50" %
Start Angle: 550° 15' 26"W

End Angle: 569° 21 22°W

Arc Angle: -19% 5 58"

Arc Length: 150.002174

Click the Lock Chord radio button.

Specify the length of the Radius. Here, 450’ is used.

Alternatively, the Arc Length could be entered.

¢ Click OK to close the dialog and apply your changes to the Selected Edge.
8. Select CAD> Points> Delete Temporary Points 3& to remove the CAD points that were added as the plot plan

was created.

9. Select Edit> Snap Settings> Angle Snaps | to turn Angle Snaps back on.
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To display line length, bearing, and radius

1. Click the plot plan polyline to select it, then click the Open Object J1 edit button.

2. On the LINE STYLE panel of the Polyline Specification dialog:

Display Options

Show Length
Show Angle
All Angles
[ reverse Angle

* Check Show Length, Show Angle,

e Make sure that All Angles is checked, then click OK.

3. When you are finished, Save [] your work.

ADDING SETBACK LINES

Setback lines can be added by creating a copy of the plot plan polyline that is resized using the Concentric Edit Behavior.
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To create setback lines

1. Select Edit> Preferences [EP|, and on the BEHAVIORS panel of the Preferences dialog:

Preferences
v Appearance Rotate/Resize About
Colors (® Object Center
F.ont () Current Point
Library Browser
v General
File Management Primary Movement Method
Folders (® Orthogonal
Ruby () Polar
Mew Plans
LE)‘EFS Continuous Drawing Behavior
Unit Conversions Stop When Connected
Time Tracker
Architectural Edit Type
CAD () Default
v Edit
Behaviors O Alternate
Snap Properties () Move
v Materials List O Resize
Report Style _
Master List @® Concentric
¥ Render Jump: | 10'
Ray Trace O il k
Video Card Status FE
Reset Options Behavior Indicators

* Select the Concentric radio button under the Edit Type heading.

* In the Jump field, type in the required setback distance, such as 10°, and click OK.

« When you return to plan view, notice that the Concentric /< tool icon follows your mouse pointer, reminding you
that this alternative behavior is active.

2. Click the Select Objects | 3 button, then click on the plot plan polyline to select it.

3. Click the Copy/Paste =8| edit button, then:
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* Move your mouse pointer over a corner edit handle,
* Click and drag towards the center of the polyline.
* When a second, inner polyline appears, release the mouse.
4. Select the inner polyline and click the Open Object J1 edit button to open the Polyline Specification dialog. On the

LINE STYLE panel:
* Select a dashed line Style from the drop-down list

¢ Under the "Display Options" heading, uncheck Show Length and Show Angle, then click OK.

¢ You can also click the Library button to the right of the line
Style and choose from a selection of task-specific line styles
in the Library Browser.

5. When you have finished creating the concentric copy, select Edit> Edit Behaviors> Default to restore the

default edit behavior.

If you want, you can place the setback polyline on its own custom layer so that its display can be controlled independent of
the perimeter polyline.

To place the setback polyline on a new layer

1. Select the setback polyline and click the Open Object J1 edit button.
2. On the LINE STYLE panel of the Polyline Specification dialog, click the Define button to the right of the Layer drop-
down list.

3. In the Layer Display Options dialog, which opens next, notice that the "CAD, Plot Plan" layer is selected in the layer
table.

4. Click the New button below the layer table to open the New Layer Name dialog. Type a short, descriptive name such
as "CAD, Setback Lines", then click OK.

5. Notice that the new "CAD, Setback Lines" layer is selected, then click OK to close the Layer Display Options
dialog.
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6. Returning to the Polyline Specification dialog, notice that the "CAD, Setback Lines" Layer is now assigned to the
setback polyline, then click OK to close the dialog and apply your changes.

CONVERTING A PLOT PLAN INTO TERRAIN

The plot plan drawn above is a 2D CAD object that will be useful in a site plan. It can also be converted in to a 3D Terrain
Perimeter in which you can model the lot’s slope and landscaping.

So that the terrain and landscaping can be included in the same 3D model as the house, the plot plan perimeter must first be
copied and pasted into the CHIC COTTAGE-CURRENT plan.

To copy the plot plan polyline into plan view

1. Click the Select Objects | s | tool, then click on the plot plan perimeter to select it. Hold down the Shift key and

click on the setback polyline to add it to the selection set.

2. With the two objects selected, select Edit> Copy [#=4.
3. Select File> Open Plan [ | and open the plan file that your site plan is associated with.

4. Select File> Open Recent Files and select CHIC COTTAGE-CURRENT to open it.

5. In plan view, go to Floor 1. See "To navigate between floors levels" on page 48 of the Multiple Floors Tutorial.

6. Notice that "Framing, Roof Plan View" is selected in the Saved Plan View Control @Lp drop-down, then select
"Plot Plan View" instead.

7. Select Edit> Paste> Paste [ [ then click in the drawing area near the house to place a copy of the two polylines.

The exact location isn’t important at this time.

8. If you do not see both plot plan polylines, select Window> Fill Window [ J or Zoom (I out until they come into

view.

9. Notice, too, that the line lengths and bearings are specified in feet and inches and degrees rather than decimal feet
and Quadrant Bearings.
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» This is because the settings in the CAD Defaults dialog, including the line length and angle formats, are view-
specific.

* Since this is not the plot plan drawing, these CAD Defaults do not need to be changed.

If you would like to use the Plot Plan perimeter polyline as your Terrain Perimeter, you must first delete the existing Terrain
Perimeter created in the Decks and Porches tutorial.

To convert to a terrain perimeter

1. Select the existing Terrain Perimeter and Delete [X] it.
2. Select the newly pasted plot plan perimeter polyline and click the Convert Polyline 74| edit button.

3. In the Convert Polyline dialog:

Convert Polyline

Architectural
O Slab
O Holein Ceiling Platform
O Hole in Floor Platform
Hole in Roof / Custom Ceiling
Skylight
O Countertop
Backsplash
Meldings
O Molding Polyline

Terrain
Elevation Line
Garden Bed
Grass Region
O Sprinkler Line

Raised/Lowered Region

O Slab with Footing
O Tray Ceiling
O Landing
O 3D Solid
3D Solid Hole

O Face

O 3D Molding Polyline

Flat Region

Terrain Break

Terrain Feature
® Terrain Perimeter

Hill/Valley

* Under the "Terrain" heading, select Terrain Perimeter.

¢ Under the "Layer Options for Converted Object" heading, make sure that Default Layer for Converted Object
Type (Terrain Perimeter) is selected.
Layer Options for Converted Object
(®) Default Layer for Converted Object Type (Terrain Perimeter) h
O Same Layer as Original Object (CAD, Default)

O Specify Layer: | CAD, Default Define...

Cancel Help

Lo If the Terrain Perimeter option is greyed out, then a Terrain
Q Perimeter already exists in your plan. You will need to
locate and delete it before you can convert the polyline.

4. The Terrain Specification dialog will open next. On the GENERAL panel:
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e Uncheck Automatic.

* Specify the Subfloor Height Above Terrain as 28", then click OK.
5. On the LINE STYLE panel:

* Notice that the terrain is on the "Terrain Perimeter" layer.

* Click the Define button to the right of the Layer drop-down list.

¢ In the Layer Display Options dialog, notice that "Plot Plan Text Style" is specified as the Text Style for this layer
in the Plot Plan Layer Set, then click OK.

6. Click OK once more to close the Terrain Specification dialog and apply your changes.

7. When you are finished, Save [] your work.

DEFINING THE DIRECTION OF NORTH

By default, North is assumed to be straight up on-screen, which is typical of most plot plans. Most building entrances do not
face due South, however, so specifying a different direction for North is often necessary.

The North Pointer tool allows you to specify a different direction for North, and affecting the direction of sunlight and
shadows, as well as where Quadrant Bearings are measured from.

To add a North Pointer

1. Select CAD> North Pointer V , then click and drag to create a North Pointer.

2. The North Pointer should initially be drawn so that it points straight up on-screen.

3. Notice that the bearings of the lot’s sides do not change when the North pointer is drawn straight up.

Currently, the back line of the lot is oriented at an angle on the right side of the polyline. It should, however, be parallel
with the back of the house, or horizontal on-screen. The lot, setback lines, and North Pointer can be rotated together to
achieve this.
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To rotate the lot

1. Select the setback polyline, Terrain Perimeter, and North Pointer as a group:

« Click the Select Objects | [t | button, then click on the setback polyline to select it.

* Hold down the Shift key and click on the plot plan perimeter to add it to the selection set.
» With the Shift key still pressed, click on the North Pointer to add it to the selection set, as well.

2. With these three objects selected, click the Rotate handle and drag in a counterclockwise motion until the back edge
of the lot appears perpendicular on-screen.

3. To override Angle Snaps, hold down the Ctrl key while dragging.

tient 1aer N

If you need to rotate the lot so that a particular edge is at an exact angle, use the Transform/Replicate Object edit tool.

In this example, the back lot line needs to be parallel to the back wall of Chic Cottage.
To rotate the lot to a specific angle
1. Make a note of the angle of the back lot line. Here, it is -1°30* 25".

2. Select the setback polyline, Terrain Perimeter, and North Pointer as a group, as described above, and click the
Transform/Replicate Object 20| edit button.
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3. In the Transform/Replicate Object dialog:

Transform / Replicate Object *

[ Copy

MNumber of Copies: |0
[ Move

X Delta: 0 Relative To Itself

¥ Delta: 0 Absolute Location

Relative To Current Point

Z Delta:

Angle: 0* Relative Angle To Itself

Distance: 0 Absolute Angle
Rotate

Angle: 17 30" 25" @ Relative Angle h

O Absolute Angle

¢ Check the box beside Rotate.

¢ Click the Number Style button, and in the Dialog Number/Angle Style dialog, select Degrees, Minutes, Seconds
as the Angle Style and click OK.

* Returning to the Transform/Replicate Object dialog, type 1 30 25 in the Angle field.

* Press the Tab key and confirm that the value updates to 1° 30* 25"

e Make sure the Relative Angle radio button is selected and click OK.

IS

118-71318"

N

ubf L 288l

4. Before moving on, be sure to Save [| your work.

POSITIONING THE STRUCTURE

If a point on the building needs to be located a particular distance from the lot line, or at a particular point relative to a lot
corner, the lot lines can now be moved to meet that requirement. Here, the lot will be positioned so that the main roof at the
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back right corner is 50’ from the back setback line, and 30° from the right setback line.

To position a structure using dimensions

1. Zoom in on the back right portion of the lot so that the back setback line and the back corner of the main roof can be
clearly seen.

2. Select CAD> Dimensions> End to End Dimension, then click and drag a dimension line from the roof corner to
the setback line.

3. Click the Select Objects button, then click on the setback polyline to select it. Hold down the Shift key and click on
the Terrain Perimeter to add it to the selection set.

4. With the two objects selected, click on the End to End Dimension line.
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5. In the inline text field, type 50° and press the Enter key.

When the roof line or wall in question is not parallel to the setback line that it needs to be measured from, a different
method can be used.

To position a structure using CAD points

1. Select CAD> Point> Place Point |, and then click at a reference point along the perimeter of the building or, as in

this example the corner of the roof.

2. Select CAD> Points> Input Point |2 to open the New CAD Point dialog.

MNew CAD Point *

Current Point
¥ Position: 35,3125
¥ Position:  25.864583

MNew Point
(O Absolute Location
(® Relative to Current Paint

[ polar

Mext

Mumber Style. .. Cancel Help
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¢ Select Relative to Current Point.

e Make sure that Polar is unchecked.

» Using the X Position and Y Position fields, specify the distance that a known point on the property line should be
from the Current Point placed in step 2.

e Here, a value of 30 is specified for the Y Position.

3. When you click OK, a point is created at the specified location. Use this point as a reference to accurately position

the setback lines and Terrain Perimeter.

o

4. Select CAD> Dimensions> Tape Measure | £2, then:

* Click and drag a temporary dimension line the Current Point to the setback line.

e Make a note of the distance. Here, it is 3° 9".

5. Click the Select Objects [ button, then click on the setback polyline to select it. Hold down the Shift key and click
on the Terrain Perimeter to add it to the selection set.

6. With the two objects selected, click the Transform/Replicate Object !~2[ edit button.
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7. In the Transform/Replicate Object dialog:

Transform / Replicate Object X
[ Copy
MNumber of Copies: |0

Move

X Delta: h @ Relative To Itself
Y Delta: O Absolute Location

Relative To Current Point

¢ Uncheck the box beside Rotate.
¢ Check the box beside Move.
* Specify the distance that you need to move the selected objects in the X Delta or Y Delta field.

e Here, the X Delta is specified as - 3’ 9". A negative value is used because the selected objects need to move to
left, or in the negative direction along the X axis.

8. Press the Tab key and notice that the value changes to -3.75’. This is because Decimal Feet is still the specified
Number Style.

* Click the Number Style button and change the Number Style to Fractional Inches.
¢ Change the Angle Style to Degrees, as well.
* Click OK to close both dialogs and apply your changes.

9. When you are finished, Save o] your work.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

Currently, there are two files open: Chic Cottage - Plot Plan and CHIC COTTAGE CURRENT. Chic Cottage - Plot Plan is
a special file created specifically for the purpose of drawing a plot plan. Click on its tab to make it the current view, select
File> Save [E] and then File> Close View.

Next, with CHIC COTTAGE-CURRENT open, Save (] your work. Before closing it, though, create a copy of the file with
a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Lot Lines.

4. Select File> Close All Views.
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REVIEW

This lesson describes the best practices for creating a plot plan. It also discussed the important default settings associated
with drawing CAD objects. These defaults include Default Sets and CAD Defaults.

To save a new plan file

To switch to a different saved plan view

To set the CAD Defaults

To define the starting point

To create a plot plan polyline

To correct an error

To reverse the direction of a property line
To create a curved property line

To display line length, bearing, and radius
To create setback lines

To place the setback polyline on a new layer
To copy the plot plan polyline into plan view
To convert to a terrain perimeter

To add a North Pointer

To rotate the lot

To rotate the lot to a specific angle

To position a structure using dimensions

To position a structure using CAD points

To save a plan revision

Assessment Questions
What is the name of the drawing tool that lets you define lines and arcs by entering their length and bearing?
Where can you specify that the length values in dialog boxes be entered using feet instead of inches?
In what dialog can you specify that the angles of polyline edges be described using Quadrant Bearings in plan view?
What Edit Behavior is useful for creating setback lines?
What tool allows you to change a CAD polyline into a Terrain Perimeter?

What edit tool can be used to rotate the Terrain, setback lines, and North Pointer to a specific angle?
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Terrain Elevation

Adding elevation data to a plan allows you to model sloping terrain.
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LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect for creating sloped terrain. Concepts introduced include:
o Setting the Defaults, see page 421
e Using Plan Views, see page 421
* Adjusting the Building Pad Height, see page 422
o [mporting Elevation Data, see page 423
e Drawing Elevation Data, see page 423
* Controlling the Terrain’s Slope, see page 427
e Adding a Retaining Wall, see page 434
* Adding Annotations , see page 437

FILE MANAGEMENT

This tutorial continues where the Plot Plans tutorial left off. At this point, both the Chic Cottage-Lot Lines and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Lot Lines.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic

Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Open Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The
Recent Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing
where your files are located and having a good file revision strategy in place. See "File Management" on page 2 of the
Exterior Walls Tutorial.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PRODUCTIVITY TIPS

As you learn how to add elevation data to terrain, keep in mind these tips to improve your productivity.

Drawing and Editing

e The distance between two Elevation Lines with different Elevation values influences how steep the terrain not just
between them but also beyond.

* Control the height of the building relative to the terrain using the Building Pad settings in the Terrain Specification
dialog.

Content

¢ Site plans and elevation data are project-specific, but you can still leverage existing content to improve your efficiency
by importing elevation data from DXF/DWG, text, and GPS files.

Interface

¢ An important angle like that of a lot line can be added to the list of Allowed Angles, making it easy to draw additional
objects at that exact angle.

* Tiling 2D and 3D views is often helpful when drawing and editing Elevation Data.
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Keyboard Hotkeys

e F1 - Help for the current context
e Spacebar - Select Objects

e ‘- Layer Display Options

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
creating adding elevation data to a plan, it is a good idea to set your CAD and Annotation Defaults in advance.

Before Elevation Data can be drawn or imported, a Terrain Perimeter must be created. See "Converting a Plot Plan into
Terrain" on page 411 of the Plot Plans Tutorial.

When working with Elevation Data, it is helpful make sure Object Snaps are toggled on. Select Edit> Snap Settings and
confirm that there is a small check mark in the icon to the left of Object Snaps [P ..

In the Plot Plans tutorial, a lot perimeter with accurately angled sides was created and then copied into the CHIC
COTTAGE-CURRENT plan. When adding elevation data to this plan, being able to snap to those specific angles can be
useful.

To specify Allowed Angles
1. Select Edit> Default Settings (), and in the Default Settings dialog click on "Plan" in the list and click the Edit
button.

2. In the General Plan Defaults dialog, click the Number Style button and in the Dialog Number/Angle Style dialog,
select Quadrant Bearings as the Number Style and click OK.

3. Returning to the General Plan Defaults dialog:
4. Under the Allowed Angles heading, click the radio button beside 7 1/2 Degrees and Additional Angles.

5. In the first Additional Angles field, type the bearing of the angled perimeter line the right side of the lot: S50° 7'
10"W.

6. When you are finished, click the Number Style button and specify Fractional Inches as the Number Style and
click OK.

7. Notice that the angle is now described in degrees.

8. Click OK and then Done to close both dialogs and apply your changes.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

Several different Saved Plan Views have been used in previous tutorials. Terrain and landscaping is another example of a
drawing task that is made easier and more efficient by using a Saved Plan View created for that purpose.
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In the Chic Cottage Roof tutorial, the Roof Plan View and Working Plan View were open at the same time and the two
views’ appearance and settings were compared. Then, the Working Plan View was closed and work was done in the Roof
Plan View. See "Using Plan Views" on page 139 of the Chic Cottage Roof Tutorial.

To copy and customize a Saved Plan View

1. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser ||

2. Click on the arrow to the left of "Plan Views" to expand the category.
3. Make a copy of the "Plot Plan View":
* Right-click on the "Plot Plan View" and select Duplicate from the contextual menu.

* In the New Saved Plan View dialog, type a short, descriptive Name for the new view, such as "Landscaping Plan
View" and click OK.

MNew Saved Plan View *

Mame: |Landscaping Flan View

Cancel Help

4. Notice that the new Saved Plan View opens in a second view window, and is the active view, then close the "Plot
Plan View" view window.

5. If the Active Layer Display Options side window is not already open, select View> Active Layer Display Options
:

* Notice that the "Plot Plan Layer Set" is active, just as it is in the "Plot Plan View".

* Click the Copy Set button and give the new layer set a short, descriptive name such as "Landscaping Layer Set".
6. With the new layer set now active:

e Turn on the display of the "Terrain, Primary Contours" layer.

e Lock the "Roof Planes" layer.

7. Select Tools> Active View> Save Active View ] so the "Landscaping Layer Set" remains associated with the
"Landscaping Plan View".

8. Save [ your work.

ADJUSTING THE BUILDING PAD HEIGHT

When a Terrain Perimeter was created in the Decks and Porches tutorial, the Building Pad Elevation was set 28" below the
main floor level. See "To create a terrain perimeter” on page 116 of the Decks and Porches Tutorial.

That original terrain was deleted and replaced in the Plot Plans tutorial, but the original Building Pad Elevation places the
terrain just below the garage floor and should still be used
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To set the building pad elevation

1. Select Terrain> Terrain Specification [a].

2. On the GENERAL panel of the Terrain Specification dialog:

Terrain Specification

General Auto Rebuild Terrain
Contours L
. Building Pad
Polyline
Selected Line Subfloor Height Above Terrain: [] Automatic
Line Style [] Flatten Pad
Fill Style

* Under the Building Pad heading, uncheck Automatic.
e Specify the Subfloor Height Above Terrain as 28", then click OK.
» This will place the terrain 28" below the first floor’s subfloor and about 1" below the slab floor in the Garage.

3. Save [ your work.

IMPORTING ELEVATION DATA

Elevation data for a given parcel is often available in electronic format from a surveyor or assessor’s office. Importing this
data can save considerable time in developing a 3D model of the terrain.

Elevation data can be imported from files of several different formats, as the "Importing Terrain Elevation Data" video
explains at www.chiefarchitect.com/videos/.

DRAWING ELEVATION DATA

Elevation data can be added to a plan using the Elevation Data Tools.
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To draw an Elevation Line

1. Go to Floor 1 and select Window> Fill Window [} J or Zoom (. out until the Terrain Perimeter can be seen.

2. Select Terrain> Elevation Data> Elevation Line 25, then:

1187 1316"

Wi 2e8l

¢ Click and drag to draw a horizontal line across the entire Terrain Perimeter.
e The Elevation Line can snap to the edges of the Terrain Perimeter or it can extend past the edges.
* Here, the Elevation Lines extend past the edges because they are easier to see and select.
3. When prompted, click OK to turn on the display of the "Terrain, Elevation Data" layer in the current view.

4. Select the Elevation Line and click the Open Object J1| edit button.

5. On the GENERAL panel of the Elevation Line Specification dialog, note that its Elevation value is 0".

Elevation Line Specification

Elevation Elevation:

Polyline
Selected Line
Line Style
Label

6. Because Elevation Data is often described using feet and inches, click the Number Style button and in the Number
Style/Angle Style dialog:

* Select Decimal Feet as the Number Style.

* Click OK to close both dialogs.
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7. With the Elevation Line still selected:

1187 1316"

Wi 2e8l

* Use its Move edit handle to snap it to the front wall of the Garage.
e Press the Down Arrow key once to move it 1" from the wall.

Sometimes, Elevation Data can be best worked on and understood when 2D and 3D views are tiled.
To create a slope

1. Select 3D> Create Perspective View> Perspective Full Overview @B
2. Select Window> Tile Vertically [T] to tile the overview and plan views side by side.

3. Click and drag with the Mouse-Orbit Camera | &, tool active to orbit the camera around to the right side of the

model so you can better see the slope as it is created.

4. Click in the plan view to make it active, then click the Select Objects | [t | button and click on the Elevation Line to

select it.
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Create a copy of the Elevation Line:

X | CHIC COTTAGE-CURRENT: Floor Plan
-

118-11318"

b B85 1

Click the Copy/Paste 1= edit button.

Click the line’s Move edit handle and drag downward towards the bottom of the Terrain Perimeter.

When the mouse pointer is between the bottom setback line and the edge of the terrain, release the mouse button to
create a copy of the Elevation Line at that location.

Notice that in the 3D Overview window, no change is made to the terrain’s slope.

With the newly pasted Elevation Line selected, click the Open Object J1 edit button.

On the GENERAL panel of the Elevation Line Specification dialog:

Elevation Line Specification

Elevation Elevation:

Polyline
Selected Line
Line Style
Label

Note that like the original, its Elevation value is 0".
Change this value to -8’.
Click OK.

In the plan view window, notice that there are now evenly-spaced, horizontal contour lines displaying throughout the
Terrain Perimeter.

In the Overview window, notice that the terrain features a single, continuous slope from the front of the lot to the
back.
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X | CHIC COTTAGE-CURRENT: Floor Plan x
-

1181 131 8" .

b B85 1

< > < >

10. When you are finished, Save [] your work.

CONTROLLING THE TERRAIN’S SLOPE

To produce terrain that changes height, you simply need to add two pieces of Elevation Data with different Elevation values.

To control the slope that is produced, however, you will need to add additional Elevation Data and modify the spacing and
height.

To create changes in slope

1. In the plan view window, select the original Elevation Line and make another copy of it:

« Click the Copy/Paste 51 edit button.

¢ Click the line’s Move edit handle and drag upward towards the back of the Porch.

¢ When the mouse pointer is reaches the back of the Porch, release the mouse button to create a copy of the
Elevation Line at that location.

2. In the plan view window, notice:

*¥ | CHIC COTTAGE-CURRENT: Floor Plan
L 11857 131 8" L
&

uFik B85 L
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e The contour lines above the top two Elevation Lines are more spread out than those located below them.
¢ The contour numbers indicate that the slope continues to climb upward towards the back of the lot.

3. In the 3D Overview window, note that the terrain’s slope flattens out near the front of the house but slowly begins to
increase in elevation again.

4. Move the Elevation Line from the back of the Porch to the back of the Deck and notice that the terrain flattens out
around the house as well as at the back of the lot.

X | CHIC COTTAGE-CURRENT: Floor Plan x

2 1181 13M 8" ~
a

| Wik G851

5. Create one more copy of the original Elevation Line near the top edge of the Terrain Perimeter and specify its
Elevation as 6’.

X | CHIC COTTAGE-CURRENT: Floor Plan x

~ 118+1 13414 "

b B85 1

The steepness of a slope is determined by the difference between two elevation lines and the distance between them.

To control slope steepness

1. Select the Elevation Line near the top of the Terrain Perimeter and using its edit handles or Temporary Dimensions,
move the new Elevation Line about 4’ from the back of the Deck.
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2. Notice what happens:

AGE-CURRENT: Perspective Full Overview - Camera 1 X | CHIC COTTAGE-CURRENT: Floor Plan
~

9
&
i

e The terrain increases in height by 6’ over a span of only 4°, which produces a steep slope from the Deck that
continues to the back of the lot.

e In order to produce a smoothly curving terrain that passes through the two Elevation Lines at the back of the Deck

as well as the two other Elevation Lines, a wave shape is created, with a trough located between the two Elevation
Lines at 0.

3. Now move the selected Elevation Line about 2° down from the back setback line.

AGE-CURRENT: Perspective Full Overview - Camera 1 X | CHIC COTTAGE-CURRENT: Floor Plan
~
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4. Create a copy of the back Elevation Line located between it and the back of the Deck.

5. With this new Elevation Line selected, specify its Elevation value as 5° and position it 3* from the back Elevation
Line.
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CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1 X | CHIC COTTAGE-CURRENT: Floor Plan x

2 1181 13M 8" ~
o5 . —

ik B85 1

6. Notice that the slope steepness is shallow behind the Deck but increases near the back of the lot.

Slope direction can be modified by simply changing the angles of your Elevation Lines. There are a number of ways to do
this.

To avoid conflicting data and unexpected results, Elevation
A Lines with different Elevation values should never touch or cross
one another.

To set slope direction

1. Select and rotate the top two Elevation Lines as a group:

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1 X | CHIC COTTAGE-CURRENT: Floor Plan x
~ ~

| Wik G851

Click on the top Elevation Line.

Hold down the Shift key and click on the Elevation Line located below it.

Click and slowly drag the triangular Rotate edit handle in a clockwise direction.

Notice that the rotated angle is stated in the Status Bar, near the center.

When the selection is rotated to 15°, release the mouse button.

2. Select the top Elevation Line and move one of its ends:

430



Chief Architect Premier X15 Tutorial Guide - Terrain Elevation

Click and drag the square Resize handle located on the right end of the Elevation Line.

Drag upward until the line snaps at a 15° angle relative to its original orientation.

Now hold down the Ctrl key to override movement restrictions and drag downward.

When the Status Bar reports a value of around 13°, release the mouse button.

3. To specify a precise angle, click the Open Object J 1 edit button. On the SELECTED LINE panel of the Elevation
Line Specification dialog:

¢ Lock the Center.

e Specify an Angle of -13° and click OK.

X | CHIC COTTAGE-CURRENT: Floor Plan
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4. Select the bottom Elevation Line located near the front of the lot and make it parallel to the chord of the curved lot
edge:

« Click the Make Parallel |1l edit button.

* Move the mouse pointer over the bottom edge of either the Terrain Perimeter or the setback lines polyline, near
either corner.

* When the polyline becomes highlighted and a nearly horizontal, dashed alignment axis displays, click once.

To confirm that the line's angle matches that of the arc's chord, click the Open Object | J1 edit button.

On the SELECTED LINE panel of the Elevation Line Specification dialog, note the Angle value and click Cancel.

Select the curved edge of the Terrain Perimeter or the setback lines polyline and click the Open Object 1| edit
button.

8. On the SELECTED ARC panel of the dialog:
* Confirm that the Chord Angle equals the angle of the line, then click Cancel.

¢ Note that the same angle can be described in one of two ways: using a positive value between 0° and 180°, or
using a negative value between 0° and -180°.
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To create a curved elevation line

1. Select the Elevation Line located near the curved front edge of the Terrain Perimeter.

2. Click the Change Line/Arc | "= | edit button.

3. Click the arc’s triangular Reshape edit handle and drag downward to change the location of the arc’s center point.

X | CHIC COTTAGE-CURRENT: Floor Plan x

~ 1181 13H8" "

v
< > < >

4. With the arc still selected, click the Open Object J1 button.

5. On the SELECTED ARC panel of the Elevation Line Specification dialog,
¢ Click the radio button beside Chord to Lock it.

* Specify the Radius as 450°, then click OK.

An Elevation Polyline is created when two or more Elevation Lines are snapped together. When an Elevation Polyline forms
a closed shape, the result is an Elevation Region. There are several ways to create Elevation Polylines.

To create an Elevation Polyline
1. If it is not already open, select View> Active Layer Display Options [¥]. In the Active Layer Display Options side
window:
e Press the T key on your keyboard to automatically scroll to the layer names that begin with the letter T.

* Locate the "Terrain, Primary Contours" layer and click once in the "Disp" column to remove the check mark and
turn off the "Terrain, Primary Contours" layer in plan view.
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2. Select Terrain> Elevation Data> Elevation Line 2% , then:

1187 15/16"
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e Move the mouse pointer to the right side of the Terrain Perimeter, between the Elevation Line at back of the Deck
and the lowest end of the angled Elevation Lines.

* Click and drag to draw a horizontal Elevation Line that ends in the middle of the terrain.

3. With the Elevation Line 25 tool still selected:

1187 15/16"

I

Wil @-Gal

Move the mouse pointer over the left end of the new Elevation Line.

Click the diamond-shaped edit handle and drag upward and to the left to draw and angled Elevation Line.

When the Status Bar reports that the angle of the new Elevation Line is 15° and the line extends to the edge of the
Terrain Perimeter, release the mouse button.

A polyline with two segments is created. Its initial Elevation value is 0" and does not need to be changed.
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4. Click on the Elevation Line located at the back of the Deck to select it, then:

1187 151"
OO
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« Click the Add Break —-| edit button.

* Move the mouse pointer over the right side of the line.
¢ Click once to add a new corner and edit handle at that location.

5. Click on the square edit handle located to the right end of new corner and drag downward. When the new line
segment reaches the middle of the house, release the mouse button.

6. When you are finished, Save [] your work.

ADDING A RETAINING WALL

Retaining Walls are different from other types of walls in that the Elevation Data on either side of them does not interact
with each other.

To draw a retaining wall

1. In both the plan view and Overview windows, Zoom (. in on the back right corner of the Terrain Perimeter.

2. Click in the plan view window to make it the active view and select Terrain> Terrain Walls> Straight Retaining
Wall B Next:
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CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1 * | CHIC COTTAGE-CURRENT: Floor Plan x
~

* Click on the setback polyline, just below the lowest angled Elevation Line.
¢ Drag in a downward direction, following the path of the setback line.
¢ Before the retaining wall preview outline reaches the horizontal Elevation Line, release the mouse button.

3. With the Straight Retaining Wall £ tool still selected:

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1 * | CHIC COTTAGE-CURRENT: Floor Plan x
~

* Move the mouse pointer over the top end of the new Retaining Wall.
* Click and drag upwards and to the left to draw a new angled Retaining Wall.
* When the Status Bar reports that the angle of the new wall is 15°, release the mouse button.

4. Select Window> Fill Window or Zoom out until entire top setback line can be seen.
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5. Select the angled retaining wall, then click and drag its left end edit handle until it reaches the top setback line.

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1 * | CHIC COTTAGE-CURRENT: Floor Plan

Ll Ll

118'-7 13/16"
OO

The default height of a retaining wall is determined by the height of the terrain on either side of it.

To specify a retaining wall’s top and bottom heights
1. Click the Select Objects button, then click on the angled Elevation Line located just above the new Retaining
Wall.

2. Click on the Temporary Dimension that reports how far the line is from the wall and in the inline text field, type 8"
and press the Enter key.

3. Select the Elevation Polyline located just below the retaining wall and use the Add Break edit tool to add four
new breaks to the line.
4. Use the Elevation Polyline’s edit handles to reshape it so that two edges are parallel to the retaining walls.

5. Use Temporary Dimensions to position those two edges 8" from the retaining walls.

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1 * | CHIC COTTAGE-CURRENT: Floor Plan x

~ ~
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6. Remember to Save your work.
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ADDING ANNOTATIONS

The Plot Plans Tutorial explains how to create a plot plan complete with annotations in the form of lot line lengths and
bearings, and setback lines. You can use any of the tools and techniques described in previous tutorials to add any additional
annotations that you may need. For example:

Use the Leader Line tool to add information about the Retaining Wall. See "7To use a text macro in rich text annotations"
on page 330 of the Light Fixtures Tutorial.

Use a Dimension Line with Additional Text to annotate the setback lines. See "To create a dimension line with additional
text" on page 158 of the Chic Cottage Roof Tutorial.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a
copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Terrain.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for adding elevation data to create sloped terrain. It also discussed the important
default settings associated with drawing CAD objects. These defaults include Default Sets and CAD Defaults.

To specify Allowed Angles 421
To copy and customize a Saved Plan View 422
To set the building pad elevation 423
To draw an Elevation Line 424
To create a slope 425
To create changes in slope 427
To control slope steepness 428
To set slope direction 430
To create a curved elevation line 432
To create an Elevation Polyline 432
To draw a retaining wall 434
To specify a retaining wall’s top and bottom heights 436
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To save a plan revision 437

Assessment Questions
What dialog is the best place to make adjustments to the height of the terrain relative to the building?
What is required in order to have terrain that slopes?
How can you turn on the display of contour lines in plan view?
What is the name of the edit tool that changes a straight line into an arc?
What is the name of the edit tool that lets you add a new edge to a line or polyline?

What determines the height of a Retaining Wall?

Driveways, Sidewalks, and Roads

Roads, sidewalks, and driveways are an important aspect of a landscaping plan.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for creating roads, driveways, and sidewalks. Concepts introduced
include:

» Setting the Defaults, see page 439
e Using Plan Views, see page 439

e Drawing a Road, see page 439

* Adding a Driveway, see page 445
¢ Creating Sidewalks, see page 447
* Adding Annotations, see page 450

FILE MANAGEMENT

This tutorial continues where the Terrain Elevation tutorial left off. At this point, both the Chic Cottage-Terrain and CHIC
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However,
Chic Cottage-Terrain.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic

Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Open Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The
Recent Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing
where your files are located and having a good file revision strategy in place. See Creating File Revisions on page 451.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PRODUCTIVITY TIPS

As you learn how to draw roads, driveways, and sidewalks, keep in mind these tips to improve your productivity.
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Drawing and Editing

* Road objects only display in 3D views where they cross the Terrain Perimeter.

¢ To override movement restrictions and make fine adjustments as you draw or edit, hold down the Ctrl key.

Interface

e The Number Style/Angle Style dialog controls how length values are entered and display in dialogs and the Status Bar.
When working with large objects like a roads, it can be helpful to set the Dialog Number Style as Feet and Fractional
Inches instead of Fractional Inches.

« When drawing and editing road objects, it is usually helpful to make sure that Object Snaps [P are toggled on.

Keyboard Hotkeys

e F1 - Help for the current context
* Spacebar - Select Objects

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
drawing road objects, it’s a good idea to begin by setting the Road, Driveway, and Sidewalk Defaults to meet your needs.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.

The Landscaping Plan View is well suited for adding hardscaping to a plan. See "To copy and customize a Saved Plan
View" on page 422 of the Terrain Elevation Tutorial.

DRAWING A ROAD

The location of roads is an important consideration when developing a landscaping plan and are typically included in site
maps, as well.

To set the road defaults
1. Select Edit> Default Settings . In the Default Settings dialog, click the arrow beside "Roads, Sidewalks and
Driveways" to expand the category, select "Road" and click the Edit button.
2. On the GENERAL panel of the Road Defaults dialog, specify the Width as 28’.

3. On the CURB panel, note that roads can generate raised curbs along their edges and that those curbs can cut
driveways and sidewalks.

4. Click OK and then Done to close both dialogs.
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To draw and edit a road

1. Go to Floor 1 and select Window> Fill Window [} J or Zoom (. out until the Terrain Perimeter can be seen.

2. Select Terrain> Road> Straight Road A . then:

11&-7 13/16"
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* Move the mouse pointer over the bottom right corner of the Terrain Perimeter.
¢ Click and drag to the left to draw a road across the bottom of the Terrain Perimeter.

« Move the mouse pointer over the lower left corner, and when a Midpoint A Snap Indicator displays and the
Road preview outline angles downward slightly, release the mouse button.

T

3. Click on the road to select it, then click the Change Line/Arc edit button. Next:

* Click the arc’s triangular Reshape edit handle and drag it toward the curved edge of the Terrain Perimeter.

o When you see the On Object X Snap Indicator, release the mouse button.
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4. With the road still selected, click the Point to Point Move +--'+ edit button, then:

* Move your mouse pointer over the top edge of the road.

o When the Midpoint A Snap Indicator displays, click the mouse button.

* Move the mouse pointer over the curved edge of the Terrain Perimeter.

o When the Midpoint A Snap Indicator displays, click the mouse button.

5. Click the road’s right end edit handle and drag to the right:

* Move the mouse pointer over the bottom right corner of the Terrain Perimeter.

o When theEndpoint [] Snap Indicator displays, release the mouse button.
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Road stripes are often found along the center line of a road, but can be placed anywhere within a road. Here, a road stripe
will mark out a bike lane.

To add a road stripe

1. Select Terrain> Road> Road Stripe [[}l, then click and drag from the midpoint on the left side of the road to the
mid point on the right.

2. Click on the new road stripe to select it and click the Change Line/Are " edit button.

3. Click and drag the triangular Reshape edit handle towards the center of the road. When the Midpoint A Snap

Indicator displays, release the mouse button.
|
|
|
|
|

4. With the Road Stripe still selected:
* Click on the Temporary Dimension that reports how far the Road Stripe is from the bottom edge of the road.

* In the inline text field, type 6° and press the Enter key.

In order to display in 3D views, the road must be located inside the Terrain Perimeter.
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To display a road in 3D views
1. Click the Select Objects | 3| button, then click on the Terrain Perimeter to select it.

2. Create a copy of the Terrain Perimeter in the same location as the original:

« Click the Copy/Paste 51 edit button.

« Click the Paste Hold Position edit button.

* A copy of the Terrain Perimeter is created in the same location as the original, and is selected.
* Since only one Terrain Perimeter can exist in a plan, the new copy is a CAD polyline.
3. With the newly created polyline selected, click the Open Object J1 edit button. On the Line Style panel of the

Polyline Specification dialog, select "CAD, Plot Plan" from the Layer drop-down list and click OK.

4. Select Terrain Perimeter again.
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« If the copied polyline becomes selected instead, click the Select Next Object | &x/ edit button.

* The type of object that is currently selected is stated on the left side of the Status Bar. The Terrain Perimeter will
be described as "Terrain", while the copied polyline will be described as a "Special Polyline".

5. Click the small Resize edit handle on the curved edge and drag downward until the curved polyline edge snaps to
bottom edge of road.
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6. With Terrain still selected, click the Open Object edit button. On the LINE STYLE panel of the Terrain
Specification dialog, uncheck Show Length and Show Angle, click OK.

7. Create a Perspective Full Overview (@2 to see the results.

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1

Roads are flat across their width and measure their height from the height of the terrain along their center line.
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To control road height

1. Select Window> Swap Views , to return to plan view without closing the overview camera.

2. Select the curved Elevation Line located near the bottom of the plot plan polyline. Next:

o Click the Copy/Paste 121 edit button.

¢ Click and drag the Elevation Line’s Move edit handle downward.

* When the mouse pointer is positioned near the center of the road, release the mouse button to create a new curved
Elevation Line at that location.

3. Select Window> Swap Views , to return to the overview and notice that the slope down to the road is more
gradual now.

CHIC COTTAGE-CURRENT: Perspective Full Overview - Camera 1

<

4. Click the Select Objects | 3| button, then select the road and click the Open Object edit button.

5. On the GENERAL panel of the Road Specification dialog, note that the Height is 1" and click Cancel.

6. When you are finished, select File> Close View and Save || your work.

ADDING A DRIVEWAY

A driveway can now be added to the plan.
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To set the driveway defaults
1. Select Edit> Default Settings (7 . In the Default Settings dialog. click the arrow beside "Roads, Sidewalks and
Driveways" to expand the category, select "Driveway" and click the Edit button.
2. On the GENERAL panel of the Driveway Defaults dialog:
e Specify the Width as 13°.
* Under the Flare heading, check the box beside End and specify the Width as 3°.

3. On the MATERIALS panel, select the "Driveway" component in the list on the left, then click the Select Material
button.

4. On the LIBRARY MATERIALS panel of the Select Material dialog, search for and select the "Blacktop 1" material,
then click OK.

5. Click OK and then Done to close both dialogs and apply your changes.
To draw a driveway

1. Select Terrain> Driveway> Straight Driveway M then:

* Move your mouse pointer in front of the Garage.

o When the Midpoint A Snap Indicator displays, click and drag straight down.
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2. When the driveway preview outlines reaches the road, release the mouse button and create a driveway.
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3. Create a Camera view near the intersection of the driveway and the road to see the results.

CHIC COTTAGE-CURRENT: Full Camera - Camera 1

CREATING SIDEWALKS
Sidewalks can be generated using two different tools in Chief Architect Premier.
To set the sidewalk defaults

1. Select Edit> Default Settings @] In the Default Settings dialog, click the arrow beside "Roads, Sidewalks and

Driveways" to expand the category, select "Sidewalk" and click the Edit button.

N

On the GENERAL panel of the Sidewalk Defaults dialog, specify the Width as 60" or 5°.

W

Click OK and then Done to close both dialogs and apply your changes.
To generate automatic sidewalks

1. Click the Select Objects | L3 | button, then click on the road to select it.

N

Click the Auto Generate Sidewalks g edit button.

3. In the Automatically Generate Sidewalks dialog, specify the Offset from Road as 60" and click OK.

4. Create a Perspective Full Overview and notice that the sidewalk on the far side of the road does not display in 3D
views because it is located outside the Terrain Perimeter.

5. Select File> Close View to return to plan view.
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To draw a sidewalk

1. Zoom ( in on the area around the front porch stairs.

2. Select Terrain> Terrain> Straight Sidewalk &, then:
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e Move your mouse pointer over the bottom edge of the stairs.

o When a Midpoint A snap indicator displays, click and drag straight down several plan feet to draw a sidewalk.

3. Click along the sidewalk’s right side and drag to draw a second segment towards the driveway.

4. Click on the horizontal sidewalk segment to select it, then click and drag its Move edit handle downward until it
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snaps to the bottom edge of the vertical segment.

- ii
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A curved sidewalk can be created instead of an L-shape with straight sides.
To create a curved sidewalk

1. Begin by selecting the two sidewalk segments created above and Deleting X/ them.

2. Select Terrain> Sidewalk> Straight Sidewalk =, then:

9'-41/8" 315.0°

e Move your mouse pointer over the bottom edge of the stairs.

o When a Midpoint A snap indicator displays, click and drag at an angle, down and towards the right until it
reaches the left edge of the driveway.

* Notice the Status Bar reports the angle of the sidewalk as it is being drawn. When the Status Bar reports and angle
of 315°, release the mouse button.
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3. Select the newly drawn sidewalk and click the Change Line/Arc | edit button.

e Click the arc’s triangular Reshape edit handle and drag it down and to the left.
* When the top edge becomes a horizontal line and the right edge becomes a vertical line, release the mouse button.

* To override movement restrictions and make fine adjustments to the sidewalk’s arc, hold down the Ctrl key while
you drag the Reshape edit handle.

| S— |

1
* N

4. When you are finished, Save ] your work.

ADDING ANNOTATIONS

The Plot Plans Tutorial explains how to create a plot plan complete with annotations in the form of lot line lengths and
bearings, and setback lines. You can use any of the tools and techniques described in previous tutorials to add any additional
annotations that you may need. For example:

* Insert a street name for the Road object using its label. See "7To specify an automatic label"” on page 308 of the
Appliances and Fixtures Tutorial.

* Add information about the driveway and front sidewalk using Rich Text. See "7o set the Snap Settings" on page 347
of the Floor Framing Tutorial.

¢ Create a custom hardscaping schedule with information about the sidewalk, driveway, and retaining wall. See Creating
Schedules on page 303.
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CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a
copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
for example, Chic Cottage-Driveway.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for generating and editing roads, driveways, and sidewalks.

To set the road defaults 439
To draw and edit a road 440
To add a road stripe 442
To display a road in 3D views 443
To control road height 445
To set the driveway defaults 446
To draw a driveway 446
To set the sidewalk defaults 447
To generate automatic sidewalks 447
To draw a sidewalk 448
To create a curved sidewalk 449
To save a plan revision 451

Assessment Questions
Where can you set the default for whether driveways cut the curb on roads?
Where must road objects be located in order to be seen in 3D views?
Where can you specify that driveways have flares at their ends?

What edit tool changes a straight line into an arc?
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Landscaping Design

With the elevation data and hardscaping in place, planting areas can be created.

LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect for creating planting areas. Concepts introduced include:

o Setting the Defaults, see page 453

» Using Plan Views, see page 453

* Creating Terrain Features, see page 454

e Drawing Terrain Walls and Fencing, see page 462
* Placing Plants, see page 465

e Adding Annotations, see page 468

FILE MANAGEMENT

This tutorial continues where the Driveways, Sidewalks, and Roads tutorial left off. At this point, both the Chic Cottage-
Driveway and CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue
working. However, Chic Cottage-Driveway.plan was created specifically to serve as a revision or archive file so it will be
left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan [ |. If need be, browse to Documents\Chic

Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Alternatively, select File> Open Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The
Recent Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing
where your files are located and having a good file revision strategy in place. See File Management on page 2.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PrRobDUCTIVITY TIPS

As you learn how to draw terrain features and place plants, keep in mind these tips to improve your productivity.

Drawing and Editing

¢ The Selected Edge of a polyline-based object can be edited in a variety of ways using the edit tools.

¢ To override movement restrictions and make fine adjustments as you draw or edit, hold down the Ctrl key.
Content

* A selection of plant images is available for download from the Chief Architect 3D Library. Select Library> Get
Additional Content Online [ to launch your default web browser to that page.

Interface

e The Status Bar at the bottom of the program window reports useful information like the angle an object is being drawn
at and what type of object is selected.
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« When drawing and editing a plot plan polyline, it may be helpful to turn off Grid Snaps f. Object Snaps [P,

however, are often very helpful.

Keyboard Hotkeys

e F1 - Help for the current context
* Spacebar - Select Objects

¢ 3 - Break edit tool

e Ctrl + E - Open Object edit tool
e Ctrl + Z - Undo

e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. Adding
landscaping features, there are several defaults to bear in mind.

Before drawing Fencing, it is a good idea to set the Fencing Defaults to meet your needs. See 7o set the fencing defaults on
page 462.

When drawing Garden Beds, setting the default material for "Dirt" in the Material Defaults dialog can be helpful. See 7o set
the material defaults for Garden Beds on page 454.

The default material for generic Terrain Features can also be set; however, Terrain Features use the "Foundation/Slab"
material default, which is also the default for slabs and foundation wall footings, so it is best to leave as a concrete material.

USING PLAN VIEWS

In the Terrain Elevation tutorial, a custom Landscaping layer set was created. This layer set can be modified to make it even
better suited for working on landscaping drawings.

To modify a custom Layer Set
1. If it is not already open, select View> Active Layer Display Options [¥]. In the Active Layer Display Options side
window:

Active Layer Display Options & x
Layer Sets

Landscaping Layer Set ~ | | CopySet... | [] Modify All Layer Sets

Properties for Landscaping Layer Set

Name: Filter: |
Name Used Disp Lock Color &
Rosds + v # Bm
Roads, Center Lines + (|
Roads, Curbs + v (|
Roads, Markings qu (|

‘Roads, Sidewalks v | I -
Roof Planes qu

e Turn off the display of the "Terrain, Primary Contours" layer.
e Lock the "Roads" and "Roads, Sidewalks" layers.
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* Click OK to close the dialog and apply your changes.
2. Save [ your work.

CREATING TERRAIN FEATURES

Terrain Features are used to apply special materials over the surface of the terrain - from paving to mulch to water.
To set the material defaults for Garden Beds

1. Select Edit> Default Settings () . In the Default Settings dialog, select "Materials" and click the Edit button.

2. In the Material Defaults dialog, select the "Dirt" component from the list on the left and click the Select Material
button.

3. On the LIBRARY MATERIALS panel of the Select Material dialog:
* Browse to Chief Architect Core Catalogs> Materials> Landscaping> Bark.
* Select a bark landscaping material and click the OK button.

e Here, "Mulch (dark)" is used.

Material Defaults

*

Mulch{dark)

Accent Upholstery ~
Air Gap

Appliance Trim
Appliances

Asphalt

Balusters

Cabinet

Cabinet Door/Drawer
Countertop

Dirt

Doors (Exterior)
Doors (Interior)
Electrical

Exterior Trim

Fascia

e Select Material
Fireplace v elect Material...

oK Cancel Help

4. Click OK and then Done to close both dialogs.

Garden Beds and other Terrain Features are closed polyline-based objects and can be drawn and edited like other closed
polylines.
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To create and edit a Garden Bed

1. Zoom (J in on the right side of the front porch stairs.

2. Select Terrain> Garden Bed> Polyline Garden Bed|[H], then:

* Move your mouse pointer over the bottom left corner of the Garage.

e Click and drag up and to the left until the mouse pointer snaps to the back right corner side of the stairs, where
they meet the porch railing wall.

3. Click on the Garden Bed polyline to select it, then:

* Click the square edit handle that displays on the bottom edge.
* Drag the handle down until the left.

* When it snaps to the top right corner of the sidewalk, release the mouse button.
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4. Click the Add Break —\4— edit button, then:

¢ Click once on the right vertical edge of the Garden Bed, where it meets the corner of the Garage.
* A new diamond-shaped corner edit handle is created at that point.

5. Select the square edit handle that displays just below the new corner handle and drag to the right until the Garden
Bed edge snaps to the driveway.

6. Click the edit handle at the Garden Bed’s bottom right corner and drag downward until it meets the point where the
sidewalk meets the driveway.

o
| . , L
o
o
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7. Click on the angled edge of the Garden Bed to make it the Selected Edge, then:

« Click the Change Line/Arc = edit button.

 Click the triangular Reshape Arc edit button that displays along the curved edge.
* Drag downward until the curved edge snaps to the inside curve of the sidewalk.

8. The results can be seen in a camera view.

CHIC COTTAGE-CURRENT: Full Camera - Camera 1 X

<

9. Select File> Close View to return to plan view.

A generic Terrain Feature can also be created using the Convert Polyline edit tool. To save time, existing objects are used to
produce the desired shape.
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To create a planting border

1. Click the Select Objects | 3| button, then click on the Terrain Perimeter.
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* Check the left side of the Status Bar at the bottom of the program window to confirm that the Terrain Perimeter is
selected.

2. With the Terrain Perimeter selected, create an identical copy placed at the same location as the original:

o Click the Copy/Paste 51 edit button.
« Click the Paste Hold Position edit button.

3. With the new polyline selected, click the Convert Polyline 7 edit button. In the Convert Polyline dialog, select the

radio button beside Terrain Feature and click OK.
4. In the Terrain Feature Specification dialog:
* On the GENERAL panel, specify the Height and Depth as 1".

¢ On the LINE STYLE panel, click to add a check mark to the Layer Default check box to place this terrain feature
on the "Terrain Features" layer like the Garden Bed.

* Also on the LINE STYLE panel, uncheck Show Length and Show Angle.

* On the MATERIALS panel, notice that this feature has a concrete material assigned to it. Click the Select Material
button and choose the "Mulch (dark)" material.

¢ Click OK to close the dialog and apply your changes.
5. With the Terrain Feature still selected, straighten the curved edge adjacent to the road:
* Click on the curved edge to make it the Selected Edge.

« Click the Change Line/Arc = edit button.
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6. Add two new corner edit handles along the bottom edge of the Terrain Feature:

18T 158"
5

| noEssl |

« Click the Add Break -§— edit button, then click the Sticky Mode X | edit button.

Click on the bottom edge of the Terrain Feature, near the left vertical property line.

Click once more on the bottom edge, this time near the right vertical property line.

Click the Main Edit Mode edit button.

7. Click the square edit handle located between the two new corner handles and drag upward past the back Deck railing
of the house.

18T 158"
5

| noEssl |

Additional edit tools along with Object Snaps can be used to align the Selected Edge of the Terrain Feature with other
objects in the drawing such as the setback lines and Retaining Walls.
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To align the planting border edges with other objects

1. Click on the inside vertical edge on the right side of the Terrain Feature to make it the Selected Edge.

2. Click the Make Parallel/Perpendicular || edit button.

—_— 1137 151"
i
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e Move the mouse pointer over the angled setback line on the right.

* When the special lot lines polyline becomes highlighted and a dashed alignment axis line displays along its right
edge, click once.

* The angle of the Selected Edge changes, becoming parallel with the lot edge line.

3. Click the Selected Edge’s square move handle and drag it until it snaps to the angled setback line.

T18-T 15518
5

| .wigssl |
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4. Repeat steps 1-3 to align the other two inside edges of the Terrain Feature with the back and left setback lines.

T18-T 15518
5

| .wigssl |
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« With the Terrain Feature still selected, click the Add Break —\{— edit button.

* Click once on the inside edge that follows the back setback line, near the end of the back Retaining Wall.

* A new diamond-shaped corner edit handle is created at the point where you click.

6. Click on the inside corner edit handle on the right side of the Terrain Feature, located behind the back Retaining
Wall, then:
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118-T 1518
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¢ Drag downward until the corner snaps to the back corner of the Retaining Walls.

¢ Release the mouse button.

7. Using the edit handles, pull the bottom edges on each side of the polyline back so they do not extend past the
sidewalk.

8. Create a Camera (I8 view to see the results.

CHIC COTTAGE-CURRENT: Full Camera - Camera 1

<

When you are finished, select File> Close View and Save || your work.

DRAWING TERRAIN WALLS AND FENCING
Like Terrain Features but unlike regular walls, Terrain Walls and Fences follow the contours of the terrain.
To set the fencing defaults

1. Select Edit> Default Settings @ to open the Default Settings dialog. Click the arrow to the left of "Walls" to
expand the category, select "Fencing", then click the Edit button.

2. On the NEWELS/BALUSTERS panel of the Fencing Defaults dialog:
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* Specify the Railing Height as 72".
* Specify the Newels/Posts Height as 74".
* Click the Library button to the right of the Type drop-down list for Panels.
3. In the Select Library Object dialog:
* Notice that the dialog opens with the current panel selected in the library tree list.

* Browse to Chief Architect Core Catalogs> Architectural> Fences and Railings> Ironwork and select the "Pole"
panel from the list.

¢ Click OK.
4. On the RAIL STYLE panel of the Fencing Defaults dialog:
e Check the boxes beside Include Top Rail and Include Bottom Rail.
* Check Raise Bottom and specify the distance as 2".
5. On the RAILS panel:
e Select "Top Rail" from the drop-down list.
* Specify the Height and Width as 5 1/2" and 1 1/2", respectively.
* Select "Bottom Rail" from the drop-down list and assign the same Height and Width values as the Top Rail.
6. On the MATERIALS panel, assign the "Pine (dark)" material to the "Newel" and Rail components:
¢ Click on the "Newel" component to select it.
* Hold down the Ctrl key and click on the "Rail" component to select it as well.
* Click the Select Material button.

7. On the LIBRARY MATERIALS panel of the Select Material dialog, search for "Pine (dark)", select this material, and
click OK.

8. Click OK and then Done to close both dialogs and apply your changes.
To draw and customize fencing

1. Select Build> Fencing> Straight Fencing [TI] then click and drag along the left vertical setback line, from the
sidewalk up to the back setback line.
2. Draw two more fences along the back and right angled setback lines.

3. Zoom (I in on the back right corner of the lot and:

* Notice that the fence drawn along the setback line has replaced the angled Retaining Wall at that location. This is
because two wall objects cannot be drawn at the same location in Chief Architect.

« Select File> Undo )| until the Retaining Wall is restored.
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4. Click on the angled Retaining Wall near its bottom end to select it, then:

* Click on the Move edit handle that displays along the wall’s edge at the point where you clicked.
¢ Avoid the small square Move handles that display on the footing edges.
* Drag slowly towards the left.

« When an Endpoint [] Snap Indicator displays at the original location of the wall’s bottom left corner, release the

mouse button.

5. Click the Select Objects [t button, then select the Elevation Polyline that follows the angled Retaining Wall’s low

side. Use its Move edit handle to position it just outside the Retaining Wall’s footing line.

Because fencing is simply a special type of wall, a gate can be added just the way a door can.

To place a gate

1. Select View> Library Browser B to open the Library Browser.

2. In the Core Catalogs, browse to Architectural> Fences & Railings> Gates and select a gate. Here, the "Wrought Iron
Gate (arched)" is used.

3. Click on the back fence near the left corner to place the selected gate at that location.
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4. Select the gate and click the Open Object J1| edit button.

5. On the GENERAL panel of the Interior Door Specification dialog, specify the Height as 72" and click OK.

PLACING PLANTS

Plants are represented using image objects that offer a high degree of realism without significantly increasing the surface
count of the 3D model.

The Plant Chooser allows you to search the plants in the library using a variety of parameters, including the plant’s common
name.

To search using the Plant Chooser

1. Open the Plant Chooser in either of two ways:

« Click the Plant Chooser {0} button at the bottom of the Library Browser.

« Select Terrain> Plant> Plant Chooser O} .

Type “fir” in the Common Name field.

Click the Search button at the bottom left corner.

* The search results are listed on the right side of the dialog.
2. Above the search results, select the Common Name radio button.
3. Select a Balsam Fir from the search results, then:

* Click the View Item button to open the Plant Information dialog, where you can read size and growing
information about the selected plant.

* Click the Close button to close the dialog, locate the plant in the Library Browser, and select it for placement.

4. Notice that your mouse pointer displays the Plant icon and that a preview of a 2D tree symbol follows it. Click once
to place a copy of the tree image at that location.

118-T1518"
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You can continue clicking to place more copies of the selected tree if you wish, or choose a different drawing tool.

You can also browse the Library Browser and select plants for placement in your plan.
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To browse the Plants library category

1. If the Library Browser is not open, select View> Library Browser ﬁm to open it.

2. In the Core Catalogs, browse to Plants> Trees> Deciduous.

3. Note the many tree species to choose from. Many of these folders contain subfolders with different varieties of that
species.

4. Browse to Betula> Betula papyrifera and select the adult paper birch tree for placement.
5. Place two copies of the selected tree at the back right corner of the lot, in the planting area behind the retaining

walls.

118-71318"
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Plants can be edited in both floor plan and 3D views. Making minor changes to plants can make multiple instances of the

same image look more natural.
To modify plant images
1. Select 3D> Create Perspective View> Perspective Full Overview and Orbit | &, the camera so the trees can be
clearly seen.

2. Click the Select Objects | 3| button, then click on one of the birch trees to select it.

3. Click the Open Object J1 edit button, and on the IMAGE panel of the Plant Image Specification dialog, check the

box beside Reverse Image and click OK.
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4. With the tree image still selected:

CHIC COTTAGE-CURRENT: Full Camera - Camera 1

* Notice that it has two edit handles: a Move handle at its center and a Resize handle along its top edge.
* Click and drag the resize handle upward to make the image larger or downward to make it smaller.
Some plants look best when clustered into groups.
To block plants into groups
1. Use the Plant Chooser or browse the library to find the Evergreen Shrub named "Rhododendron (cream)".

2. Place three instances of this shrub in an open space, away from other objects.

Mo / S\

3. Edit the three plant images as described above.
4. When they look the way you want them to, select them as a group:

o Click the Select Objects [¥ | button, then click on one rhododendron to select it.

* Hold down the Shift key, then click on the other two rhododendrons to add them to the selection set.

e The total number of selected objects will be stated on the left side of the Status Bar.
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5. With the three rhododendrons selected, click the Make Architectural Block |ilf| edit button.

6. The selected architectural block has two edit handles: a square Move handle and triangular rotate handle. Move the
block into the planting area behind the Retaining Walls and rotate it as you see fit.

7. Use the Copy/Paste 11 edit button to make additional copies of this architectural block along the length of the

angled Retaining Wall, rotating each of them to a different angle.

8. Select one of the blocks and click the Explode Architectural Block m/ edit button. The individual plants can now
be edited individually.

9. When you are finished, Save [] your work.

ADDING ANNOTATIONS

The Plot Plans tutorial explains how to create a plot plan complete with annotations in the form of lot line lengths and
bearings, and setback lines. You can use any of the tools and techniques described in previous tutorials to add any additional
annotations that you may need. For example:

Add Rich Text to describe the privacy fence. See "7To set the Snap Settings" on page 347 of the Floor Framing Tutorial.

Create a Plant Schedule. See "To add door and window schedules" on page 101 of the Doors and Windows Tutorial.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a plan revision

1. Select File> Save As [

2. In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

3. For the File name, type a the name of the project followed by a short description of the current state of the drawing;
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for example, Chic Cottage-Landscaping.
4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for adding planting areas to a landscaping plan.

To modify a custom Layer Set 453
To set the material defaults for Garden Beds 454
To create and edit a Garden Bed 455
To create a planting border 458
To align the planting border edges with other objects 460
To set the fencing defaults 462
To draw and customize fencing 463
To place a gate 464
To search using the Plant Chooser 465
To browse the Plants library category 466
To modify plant images 466
To block plants into groups 467
To save a plan revision 468

Assessment Questions
Where are the default materials for Garden Beds and regular Terrain Features set?
What edit tool creates a copy of an object at the same location as the original with one click?
What edit tool lets you change the angle of an object or an object edge to match that of another object?

What dialog lets you search for the common names of plants?
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Layout Tutorials

The Layout Tutorials describe best practices for creating layout files in Chief Architect for producing construction
documents:

In this tutorial you will learn about:

TOPICS
Layout Page Templates ... . 471
Title Blocks and Borders ... . . 481
Sending Views t0 Layout 504
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Layout Page Templates

The first step in creating an effective layout template file is to create the required page templates.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for creating and assigning layout page templates. Concepts introduced
include:

o Setting the Defaults, see page 472

e Specifying Layout Page Templates, see page 472

* Assigning Page Templates, see page 474

o Assigning Page Titles, see page 476

* Creating a Page Numbering Convention, see page 477
» [nserting Layout Pages, see page 478

FILE MANAGEMENT

Just as with plan files, it is very important that you use a file naming convention that meets your needs and organize your
files effectively. See "File Management" on page 2 of the Exterior Walls Tutorial.

Unlike most of the plan files in this series, the layout file created in this lesson is intended to be used as a template for
future projects rather than for one specific project.

To save a new layout file

1. Begin by selecting File> New Layout to open a new, blank layout file.
2. Select File> Save As []. In the Save Plan File dialog, browse to your Documents folder.

3. Open the Chief Architect Premier X15 Data folder, then open the Templates folder.

4. For the File name, type MY LAYOUT TEMPLATE. You have now created a layout file that you can customize to
meet your needs.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

ProDUCTIVITY TIPS

As you learn how to create layout page templates, keep in mind these tips to improve your productivity.

Content

* Layout page templates should be set up as part of your layout template files so that they are ready for use whenever
you begin a new layout.

Interface

¢ The Project Browser side window lists the pages of the current layout file and provides a convenient way to organize
and access them.
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Keyboard Hotkeys

e F1 - Help for the current context
e Spacebar - Select Objects

¢ F6 - Fill Window

e Ctrl + E - Open Object edit tool
e Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. There are no default settings that come into play when setting up and assigning layout page templates; rather, this
information will serve as the part of the default setup in your layout template files.

SPECIFYING LAYOUT PAGE TEMPLATES

Layout Page Templates allow you to create one or more title blocks and borders and then assign them to the layout pages of
your choice. Unlike regular pages with content, Layout Page Templates do not print as part of a print range.

In this example, two Page Templates will be specified: one for the cover sheet and general notes, and one for the sheets that
follow it.

To specify a page template

1. Select Tools> Layout> Page Down <  to go to 0.

2. Select Tools> Layout> Edit Page Information [E], and in the Layout Page Information dialog:

Layout Page Information *

Page Information

Selected Page: | Page 0 hd

Label: |

Description: |

|
Title: | Standard Template |
|
|

Comments: |

[ indude in Layout Page Table

Page Template Options
Use as Page Template h

Page Template: |MNone

¢ Notice that the current Title is Page Template.

e Change the Title to "Standard Template".

* Confirm that Use as Page Template is checked under the Page Template Options heading.
* Click OK to close the dialog and apply your changes.

Page templates can also be specified in the Project Browser, which is docked to the right side of the program window by
default.
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To specify a page template in the Project Browser

1. Click on the Project Browser side window tab to make it the active side window. If it is not open, select View>
Project Browser |[=] . Next:

¢ Click the arrow to the left of "Plan Views" to expand the category.
* Right-click on the "Framing, Roof Plan View" and select Edit View from the contextual menu.

Library Browser X Project Browser X Active Layer Display Options X
Project Browser g x
v E MY LAYOUT TEMPLATE.layout

[~ CAD Details
~ [~ Pages
oren Page 0 - Standard Template
IE Page 1 - P-1- Cover Sheet Template
[~ Tables

¢ Click the arrow next to the "Pages" folder to expand a list of the pages in the layout file that are currently in use. In
a new layout, only Pages 0 and 1 will be listed.

* Notice the icons beside each page. Page 0 is specified as the currently "open" page, while Page 1 is a page with
content.

sle  Page 1 is listed as a page with content because it has a piece
Q of text on it.

2. Right-click on Page 1 in the Project Browser and select Edit Page Information [5] .

Library Browser X Project Browser X Active Layer Display Options X
Project Browser & x
v E MY LAYOUT TEMPLATE.layout

[~ CAD Details
~ [ Pages
oren Page 0 - Standard Template
Page 1 - P-1 - Project Overview

[ Tables Show Page

Open Page View

Close Page View

Edit Page Information,..
Delete Page

Insert Page Before

Insert Page After

Duplicate

Exchange with previous page

Exchange with next page
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3. In the Layout Page Information dialog:

Layout Page Information *

Page Information

Selected Page: |Page 1 -

Label: | |

Title: [cover sheet Template |

Description: | |
|

Comments: |

[ indude in Layout Page Table

Page Template Options
Use as Page Template L\\)

Page Template: |MNone

¢ Delete the information in the Label field.
* Change the Title to "Cover Sheet Template".
¢ Check the box beside Use as Page Template and click OK.

4. In the Project Browser, notice that Page 1’s icon has changed and now indicates that it is a Page Template rather
than a page with content.

Library Browser X Project Browser X Active Layer Display Options X
Project Browser & x
v E MY LAYOUT TEMPLATE.layout

[ CAD Details
v [ Pages
oren Page 0 - Standard Template
=] Page 1 - P-1- Cover Sheet Template

5. When you are finished, Save [] your work.

Using the same steps, you can set aside layout pages for any additional Page Templates that you might need for different
disciplines and sheet types.

ASSIGNING PAGE TEMPLATES

Once multiple Page Templates have been created, they can be assigned to non-template pages: either blank or with content.
You can wait and do this when you actually send views to layout for a project, or you can save time and set aside pages for
specific purposes beforehand.
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To assign the Cover Sheet Template

1. Select Tools> Layout> Edit Page Information [E].

2. In the Layout Page Information dialog, select "Page 2" from the Selected Page drop-down list and then:

Layout Page Information *

Page Information

Selected Page: | Page 2 hd

Label:

Title:

Description:

Comments:

|
|
|
|
Indude in Layout Page Table

Page Template Options
[ Use as Page Template

Page Template: Cover Sheet Template =t L\\)

e Under the Page Template Options heading, click arrow next to the Page Template and select "Cover Sheet
Template" from the drop-down list.

To assign the Standard page template

1. Still in the Layout Page Information dialog, select "Page 3" from the Selected Page drop-down list, then choose
"Standard Template" from the Page Template drop-down list.

Layout Page Information *

Page Information

Selected Page: | Page 4 hd

Label:

Title:

Description:

Comments:

|
|
|
|
Indude in Layout Page Table

Page Template Options
[ Use as Page Template

Page Template: Standard Template =t L\\)

2. Repeat this process to assign the "Standard Template" to pages 4, 5, and 6.

3. Click OK to close the dialog and apply your changes.
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4. In the Project Browser, notice that notice that pages 2 - 6 are now listed as blank pages.

Library Browser X Project Browser X Active Layer Display Options X
Project Browser & x
v E MY LAYOUT TEMPLATE.layout
[~ CAD Details
v [ Pages
oren Page 0 - Standard Template
[T] Page 1 - P-1- Cover Sheet Template
= Page 2
[—] Page 3
[—] Page4
[Z] Page 3
[—] Page®
[ Tables

5. When you are finished, remember to Save [ your work.

ASSIGNING PAGE TITLES

A short, descriptive page title lets you identify the purpose that each layout page has been set up for.
To assign page titles

1. Select Tools> Layout> Edit Page Information .

2. In the Layout Page Information dialog:

Layout Page Information *

Page Information

Selected Page: |Page 2 -

Label: | |
Title: [cover sheet |
Description: | |
Comments: | |

Indude in Layout Page Table

Page Template Options
[ Use as Page Template

Page Template: |Cover Sheet Template hd L\\)

e Select "Page 2" from the Selected Page drop-down list.

e Specify the Title as Cover Sheet.
3. Next, select "Page 3" from the Selected Page drop-down list and specify its Title as General Notes.
4. Next, select "Page 4" from the Selected Page drop-down list and specify its Title as Site Plan.

5. Click OK to close the dialog and apply your changes.
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6. In the Project Browser, notice that notice that pages 2 - 4 now have titles.

Library Browser X Project Browser X Active Layer Display Options X
Project Browser & x
v E MY LAYOUT TEMPLATE.layout
[~ CAD Details
~ [ Pages
oren Page 0 - Standard Template
[T] Page 1 - P-1- Cover Sheet Template
[ Page 2 - Cover Sheet
] Page 3 - General Notes
] Page 4 - Site Plan
[Z] Page 3
[—] Page®
[ Tables

7. When you are finished, remember to Save [ your work.

The remaining layout pages can be assigned Titles when their Page Numbers are assigned.

CREATING A PAGE NUMBERING CONVENTION

There are a number of ways to include page numbers on layout pages. The most versatile uses the Page Label and allows
you to set up custom page numbering conventions using the Layout Page Information dialog.

In your own layout template file, you can assign sheet numbers that you typically use in advance and use the numbering
convention of your choice. Here, a fairly typical variation of the US National CAD Standard page numbering convention is
used.

To assign page numbers

1. Select Tools> Layout> Edit Page Information (.

2. In the Layout Page Information dialog, select "Page 3" from the Selected Page drop-down list and then:

Layout Page Information *

Page Information

Selected Page: |Page 3 -

Label: [a0.2 |

Title: [General Notes |

Description: | |
|

Comments: |

Indude in Layout Page Table

Page Template Options
[ Use as Page Template

Page Template: | Standard Template hd

* Note that its Title is General Notes.
e Specify the Label as A0.#.
3. Select "Page 4" from the Selected Page drop-down list, then:
* Note that its Title is Site Plan.
* Specify the Label as Al.#.

4. Select "Page 5" from the Selected Page drop-down list, then:
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* Specify its Title as Floor 1 Plan.
e Specify the Label as A1.#.
5. Select "Page 6" from the Selected Page drop-down list, then:
e Specify that its Title as Electical Floor 1.
* Specify the Label as E1.#.
6. Click OK to close the dialog and apply your changes.
7. In the Project Browser, notice that A0, Al, and E1 are all treated as separate prefixes.

Library Browser X Project Browser X Active Layer Display Options X
Project Browser & x
v E MY LAYOUT TEMPLATE.layout

[~ CAD Details

~ [ Pages
oren Page 0 - Standard Template
[T] Page 1 - P-1- Cover Sheet Template
] Page 2 - Cover Sheet
] Page 3 - AD.1 - General Notes
] Page 4 - A1.1 - Site Plan
] Page 5- A1.2 - Floor 1 Plan
] Page 6 - E1.1 - Electrical Floor 1

[ Tables

~Le Ifyou type a pound sign # in the Label field, the characters
before it will be treated as a numbering prefix, and the # will
be replaced by the current page number on the layout sheet.

8. When you are finished, remember to Save [] your work.

INSERTING LAYOUT PAGES

If you need to add additional disciplines, types, and/or pages, they can be easily inserted at any time: either in a specific
project or in your layout template file.

To insert new layout pages

1. Select Tools> Layout> Change Layout Page or click the button that reports the current page number and go to
page 5, which was set aside for the Floor 1 Plan.

Go To Layout Page *
Cancel Help

2. Select Tools> Layout> Insert Page Before [[<) to add a page before the current page. The original page 5 will

move to page 6, and will become the active page.
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3. In the Project Browser, notice that page 5 has no sheet number or title.

Library Browser X Project Browser % Active Layer Display Options X
Project Browser g x
v E MY LAYOUT TEMPLATE.layout

[~ CAD Details

~ [ Pages

[7] Page 0 - Standard Template
7] Page 1 - P-1- Cover Sheet Template
] Page 2 - Cover Sheet
] Page 3 - AD.1 - General Notes
] Page 4 - A1.1 - Site Plan
[T Page 5
oen Page 6 - Al.2 - Floor 1 Plan
] Page 7 - E1.1 - Electrical Floor 1

[ Tables

4. Right-click on page 5 in the Project Browser and selectEdit Page Information. In the Layout Page Information
dialog:

* Notice that the new page’s Label and Title are blank.

e Specify the Label as Al.#.

* Specify the Title as Foundation Plan.

¢ Confirm that the Page Template is "Standard Template", then click OK.

5. Right-click on page 5 in the Project Browser and select Insert Page After. Page 6 is unchanged, the new page
becomes page 7, and the original page 7 becomes page 8.

Library Browser X Project Browser X Active Layer Display Options X
Project Browser 5 x
v E MY LAYOUT TEMPLATE.layout

[~ CAD Details

~ [ Pages

[7] Page 0 - Standard Template
7] Page 1 - P-1- Cover Sheet Template
] Page 2 - Cover Sheet
] Page 3 - AD.1 - General Notes
] Page 4 - A1.1 - Site Plan
] Page 5 - A1.2 - Foundation Plan
oen Page 6 - A1.3 - Floor 1 Plan
=] Page7
] Page 8 - E1.1 - Electrical Floor 1

[ Tables

6. Right-click on page 7 in the Project Browser and select Edit Page Information. In the Layout Page Information
dialog:

e Specify the Label as A2.#.

» Specify the Title as Elevations.

e Confirm that the Page Template is "Standard Template", then click OK.
The Project Browser offers an efficient alternative way to insert pages.

To insert new layout pages using the Project Browser

1. In the Project Browser, right-click on page 7 and select Insert Page After [=J.

2. Notice that the list of pages grows by one and that page 8 is listed as a blank page.
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3. Right-click on page 8 and select Edit Page Information [5].

4. In the Layout Page Information dialog,
* Specify the Label as A2 #.
e Specify the Title as Sections.

¢ Confirm that the Page Template is "Standard Template", then click OK.

Library Browser X Project Browser X Active Layer Display Options X
Project Browser & x
v E MY LAYOUT TEMPLATE.layout

[= CAD Details
~ [ Pages
[7] Page 0 - Standard Template
7] Page 1 - P-1- Cover Sheet Template
] Page 2 - Cover Sheet
] Page 3 - AD.1 - General Notes
] Page 4 - A1.1 - Site Plan
] Page 5 - A1.2 - Foundation Plan
oen Page 6 - A1.3 - Floor 1 Plan
] Page 7 - A2.1 - Elevations
] Page 8 - A2.2 - Sections
] Page 9 - E1.1 - Electrical Floor 1
[ Tables

5. Remember to Save [ your work.

Once your Page Templates have been defined as such, you can create a border and title block for each that matches how it
will be used. See Title Blocks and Borders on page 481.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [m| your work. Before closing it, though, create a
copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
To save a layout revision

1. Select File> Save As [

2. In the Save Layout File dialog, make sure that the save location is your Chief Architect Premier X15 Data\Templates
folder.

3. For the File name, type My Layout Template as the name of the file followed by a short description of the current
state of the drawing; for example, My Layout Template Page Templates.

4. Select File> Close All Views.

REVIEW

This lesson describes the best practices for setting up page templates in a layout file.

To save a new layout file 471

To specify a page template 472
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To specify a page template in the Project Browser
To assign the Cover Sheet Template

To assign the Standard page template

To assign page titles

To assign page numbers

To insert new layout pages

To insert new layout pages using the Project Browser

To save a layout revision

Assessment Questions
What is the name of the side window that lists all of the pages of the current layout file?
What are three categories of pages that are listed in this side window?
What information should be included on a page template?
What is the name of the dialog in which you can assign sheet titles to layout pages?

What character can you type into a page’s Label to set up custom page numbering conventions?

473
475
475
476
477
478
479
480

Title Blocks and Borders

This tutorial describes tools and techniques for creating title blocks and borders for construction documents.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for creating title blocks and borders for construction documents.
Concepts introduced include:

o Setting the Defaults, see page 482

o Setting up the Drawing Sheet, see page 483

o Setting the Defaults, see page 482

e Creating a Title Block, see page 486

» Using Text Macros, see page 492

* Including a Revision Table, see page 496

e reating a Cover Sheet Template, see page 498

* Creating a Custom Layout Template, see page 503

FILE MANAGEMENT

This tutorial continues where the Layout Page Templates tutorial left off. At this point, both the My Layout Template Page

Templates and MY LAYOUT TEMPLATE layout files contain the same information, so you could open either one and

continue working. However, My Layout Template Page Templates.layout was created specifically to serve as a revision or

archive file so it will be left unchanged.
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To continue working on MY LAYOUT TEMPLATE, select File> Open Layout [L |. If need be, browse to

Documents\Chief Architect Premier X15 Data, select the file, and click Open.

Alternatively, select File> Recent Files and choose MY LAYOUT TEMPLATE from the Recent Files List. The Recent
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where
your files are located and having a good file revision strategy in place. See Creating File Revisions on page 502.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PRODUCTIVITY TIPS

As you learn how to create layout page templates, keep in mind these tips to improve your productivity.

Drawing and Editing
« The Center Object »¢ edit tool can be used to center text and other CAD objects inside CAD polylines.

* Text Macros can be added to report page numbers and other information automatically.

Content

¢ Import an image of your company logo to display in your construction documents.

* Create one or more layout template files that can be used whenever you begin a new layout.
e Interface

e When designing a layout title block and border, it is helpful to have Grid Snaps toggled on.

¢ The Grid Snap Unit also determines how far a selected object is Nudged when the arrow keys are pressed.

Keyboard Hotkeys

e F1 - Help for the current context
* Spacebar - Select Objects
* Arrow keys - Nudge selected object
* F6 - Fill Window
e Ctrl + E - Open Object edit tool
e Ctrl + S - Save
Although Temporary Dimensions are toggled off in most of images in this tutorial, it is assumed that they are on for the

purposes of following the steps. Select View> Temporary Dimensions and confirm that there is a check mark in lower right
corner of the tool icon.

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
creating a layout title block and border, there are several defaults of particular importance.

Before drawing a title block and border, you need to define the size and shape of the Drawing Sheet. See Setting up the
Drawing Sheet on page 483.

Grid Snaps are very useful when drawing and positioning CAD objects for a layout title block. You can set the Grid Snap
Unit in the General Layout Defaults dialog. See 7o set the Grid Snap Unit and Nudge distance on page 484.
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It is a good idea to set the default line style, weight, and other attributes of CAD objects that you draw on the layout sheet
prior to drawing them. See 7o set the default CAD line weight and style on page 454.

Before adding text to the layout, be sure that the Rich Text Defaults are set to meet your requirements. See 7o set the Rich

Text Defaults on page 489.

SETTING UP THE DRAWING SHEET

Before sending views to layout, it is recommended that you set up your drawing sheet and then use the CAD, Text, and
editing tools to create a border and title block for your layout pages on one or more Page Templates. For information about

the Drawing Sheet,

To set up the layout sheet

1. Select File> Print> Drawing Sheet Setup to open the Drawing Sheet Setup dialog.

Drawing Sheet Setup *
Drawing Sheet
Qrientation: O Portrait @ Landscape
Size: ARCHD (24" x 3687 * | | Customize...
Show Drawing Sheet in View
Drawing Scale

Printer for View
Remember Print Settings after Printing

Printer: Last Printer Used: Chief Architect Save As PDF | Choose...
Drawing Margins
Populate From Printer
st
Advanced Line Weight Options
Use 1 for all line weights (Home Designer compatibility)
Aline weightof 1=1 mm

Preview of Line Weight at Drawing Scale of 1in = 1in

Approximate Printed Size

Mumber Style. ..

Help

> won

5. Click OK when you are finished.

Specify the Orientation and Size of the Drawing Sheet.

You can also specify the drawing sheet’s Margins if you want.

4

o]

3

The Drawing Scale for layout files should always be 1 in =1 in (1 mm = 1 mm in metric files).
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6. Select Window> Fill Window . J so that you can see the entire drawing sheet.

7. When you are finished, select File> Save E]

DRAWING A LAYOUT BORDER

The layout template files that are installed with Chief Architect have a title block and border already drawn in them on
Layout Page 0, which is the default Layout Page Template. You can use these as they are, modify them to suit your needs,
or delete them and create your own.

Although the CAD and Text objects that make up an existing layout border can be edited, it is sometimes easier to simply
create a new border from scratch.

It is often helpful to toggle Grid Snaps off when working certain tasks in a plan file. When working in layout, on the other
hand, Grid Snaps should almost always be toggled on.

To set the Grid Snap Unit and Nudge distance

1. Select Edit> Default Settings (. and in the Default Settings dialog click on "Layout" and click the Edit button.

2. In the General Layout Defaults dialog:

To delete an existing layout border

1. Select View> Drawing Sheet |[[]| to turn off the display of the Drawing Sheet. This will prevent the Drawing Sheet
from being selected when the title block and border are group-selected.

2. Select Tools> Layout> Page Down <  to go to Page 0 and Zoom (I out so you can see the entire title block and
border.

3. Click the Select Objects [%| button, then click and drag to draw a rectangular selection marquee around the entire
drawing. When you release the mouse button, all of the objects within the selection marquee will be selected as a
group.

4. Select Edit> Delete X[, click the Delete X[ edit button, or press the Delete key on your keyboard to delete the
entire title block and border.

5. Select View> Drawing Sheet [ to turn the display of the Drawing Sheet back on.

As an alternative to deleting an existing title block and border, you can select Tools> Layout> Page Up | to go to an

empty page and draw a new one there. That page should then be specified as a Page Template. See "Specifying Layout
Page Templates" on page 472 of the Layout Page Templates Tutorial.

To set the default CAD line weight and style

1. Select Tools> Layer Settings> Display Options [¥]|.

2. In the Layout Page Display Options dialog:
3. Click on the "CAD, Default" layer to select it and notice that its attributes can be edited below the list of layers.

4. The default Line Weight of 18 and the solid Line Style are typical for CAD lines on a construction sheet, so click
Cancel to close the dialog without making any changes.
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To create a new layout border

1. Make sure that Object Snaps [P are enabled, particularlyEndpoint [] Snaps.

N

Select Edit> Preferences [P, then go to the BEHAVIORS panel of the Preferences dialog.

¢ Under the Edit Type heading, select Concentric.

* Specify the Jump value as the distance you would like your border to be drawn from the edge of the drawing
sheet.

e Here, 1/8" is used.

3. Click OK to close the dialog and make the Concentric Edit Behavior active and notice that the mouse pointer
displays the Concentric icon, reminding you that this non-default behavior is active.

4. Select CAD> Boxes> Rectangular Polyline [* |, then click and drag a rectangle beginning at one corner of the

drawing sheet and ending at the opposite corner.
o Watch for the red snap indicators that will display at each corner when Endpoint [] Snaps are enabled.
5. Click on the rectangular polyline to select it, then:
* Look at left side of the Status Bar to confirm that a Standard Polyline is selected.

« If the Sheet Boundary is selected instead, click the Select Next Object Gv edit button.

6. Zoom I in on one corner of the polyline, then click and slowly drag a corner edit handle towards its center.

TR

e When you reach the your specified Concentric Jump distance, the polyline’s preview outline will resize so that its
edges are that distance from the drawing sheet edges.

* Continue dragging inward and the preview outline will resize again each time you reach the next Concentric Jump
increment.

e When you reach the desired Concentric Jump increment, release the mouse button.
* You can create a double border in a similar manner. With the polyline still selected:

o Click the Copy/Paste 51 edit button.
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* Click and drag one of the corner edit handles towards the center. A concentric copy of the polyline is made when
you reach the Concentric Jump distance.

7. When you are finished, it is a good idea to restore the Default Edit Behavior. To do this, select Edit> Edit
Behaviors> Default [%].

8. Before moving on, remember to Save [ your work.

You can adjust the line weight, style and color for any CAD object in its specification dialog.

If you would like, you can fillet the corners of the border polylines using the Fillet Lines edit tool.

CREATING A TITLE BLOCK
With the border drawn, a title block can be added. Here, a vertical title block is added to the right side of the sheet.
To create a title block frame
1. Select the inner border polyline created above and create a concentrically resized copy inside it:

« Zoom ] in on one corner of the polyline.
« Click the Copy/Paste 51 edit button.

* This time, hold down the C key, which is the temporary hotkey for the Concentric edit behavior.

¢ Click and drag one of the corner edit handles towards the center. A concentric copy of the polyline is made when
you reach the Concentric Jump distance.

e Here, two Concentric Jumps are used to resize the polyline by 1/4".
2. With the newly created polyline selected, click on its left vertical edge to make it the Selected Edge.

3. Click on the Temporary Dimension that reports how far the Selected Edge is from the polyline’s opposite vertical
edge.
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4. In the inline text field, type 2" and press the Enter Key.

With the title block’s area defined, separate frames can be created for the information it will contain.
To add a title block component frame

1. Select the title block frame and create a concentrically resized copy inside it:

« Zoom ] in on one corner of the polyline.

« Click the Copy/Paste 51 edit button.

Hold down the C key to enable the Concentric edit behavior.

Click and drag one of the corner edit handles towards the center, and release the mouse button when you reach the
Concentric Jump distance of 1/8".

2. Click on the top horizontal edge of the new polyline to make it the Selected Edge, then:

3. Click on the Temporary Dimension that reports how far the Selected Edge is from the polyline’s bottom horizontal
edge.

4. In the inline text field, type 1" and press the Enter Key.
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To replicate component frames
1. Select the component frame and click the Copy/Paste edit button.

2. Click the Point to Point Move ¥ edit button, then:

¢ Click once on the lower left corner of the component frame.
* Click once on the upper left corner of the component frame.

* A copy of the frame is created, and is positioned so that its lower left corner is snapped to the upper left corner of
the original.

3. With the new component frame selected, press the Up Arrow key one time to nudge it upward 1/8".

~L¢  The Nudge distance is equal to file’s the Grid Snap Unit.

U

4. Create a third component frame above the first two using the same process.
5. Make the third frame 4" in height using Temporary Dimensions.
6. Repeat these steps to create:

e A fourth frame 5" in height.

e A fifth frame 4" in height.
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* A blank space at the top of the title block frame will remain.

When you are finished, remember to Save [ your work.

ADDING TITLE BLOCK TEXT

Text can now be created and centered with in the title block frames.

To set the Rich Text Defaults
1. Select Edit> Default Settings &) to open the Default Settings dialog. Click the arrow to the left of "Text, Callouts
and Markers" to expand the category, select "Rich Text", then click the Edit button.
2. In the Saved Rich Text Defaults dialog, click the Edit button.
3. On the RICH TEXT panel of Rich Text Defaults dialog:

* You can specify the default font that you want to use as well as its size. Here, the "Chief Blueprint" font sized at
1/8" is used.

* Although you can specify special styles like Bold and Italic, it is usually best to not enable these by default.

* You can type in the text field; however, whatever is entered in the defaults dialog will appear in all newly created
Rich Text objects and is not recommended.

4. Click OK and then Done to close both dialogs and apply your changes.
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To add company information

1. Select CAD> Text> Rich Text I, then click in an empty space on the right side of the drawing sheet.

2. On the RICH TEXT panel of the Rich Text Specification dialog:

Rich Text Specification *
BT ] SEEER AT
Appearance Chief Blueprint 1/8 IP ﬁ B 1 Q -S— Aa = = = =g ‘/ M [100% 2
Options

CHIEF ARCHITECT, IN
6500 NORTH MINERAL DRIVE
COEUR D'ALENE, IDAHO 83815
208.664.4204
www.chiefarchitect.com
Number Style... Cancel Help

« Begin by clicking the Align Center = button.

* In the main text field, type your company name and contact information.

* To change the size of the company name, highlight it with the mouse and then type the desired size in the text field
above. Here, 3/16" is used instead of 1/8".

¢ Click OK to close the dialog and create the text at the point where you clicked.

3. Use the triangular Rotate edit handle to rotate the selected objects 90° to the right, so the text faces the right side of
the sheet.
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To center text in a frame

1. Click the Center Object ¢ edit button, then:

* Move your mouse pointer over left side of the 4" high frame, just above the two 2" frames.
e When a horizontal centering axis displays, click once to center the text relative to the 4" frame.

2. With the text still selected, click the Center Object |[*¢| edit button once more. Next:

'W"'_

i

e Move your mouse pointer over the top edge of the 4" high frame.

* When a vertical centering axis displays, click once to center the text relative to the 4" frame.

491



Chief Architect Premier X15 Tutorial Guide - Title Blocks and Borders

[

COEUR D'ALENE, IDAHD 52815
208 BB 4204
uaushietarchitest.com

CHIEF ARCHITECT, INC
£500 NORTH MINERAL DRIVE

Project information can be added to the 5" high frame located just above the company information.

3. When you are finished, remember to Save [ your work.

USING TEXT MACROS

Text Macros can be used to automatically populate the text with information like the sheet title, sheet number, and the
current date.

Each of your layout pages can be assigned its own unique Title, which will display dynamically using the same text object.
For more information, see Layout Page Templates on page 471.

To add a sheet title

1. Create a Rich Text T object to the left of the title block.

2. On the TEXT panel of the Rich Text Specification dialog:

3. Click the Align Center = button.
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¢ Increase the text size to 1/4".

« Click the Insert Macro |~™ button.

X
M
] Global Contact Info
File Info
Plan Info
Layout Info Layout Page Mumber (%page?)
Room Info Printed Page Number (%opage.print?s)
Special Characters MNumber of Printed Pages (%anumpages )
Time Date Last Used Layout Page (Falastpage)
Layout Page Label (%elayout.label35)
Layout Page Title (Felayout.titleds)
Layout Page Description (%elayout.description )
Layout Page Comments (Felayout.commentst)
Last Revision Label (Serevision.label %)
Last Revision Description (Ferevision.description %)
Last Revision By (Ferevision.bys)
Last Revision Date (Srevision.datet)

¢ Browse to Global> Layout Info and select "Layout Page Title".

Rich Text Specification x
Rich Text __ N - === = = =
AI:pEarance CriefBlusprint__ | 3/8 IP i B ! u ‘S‘ Aa === 2B S\P/ M -100% <
Options -
g Flayout title%
Mumber Style... Cancel Help

* Note that the Text object now contains the macro: %layout.title%, then click OK.

4. Notice that the Text object now says "Standard Template". This is the title that was assigned to Page 0 in the Layout
Page Templates tutorial. See "To specify a page template” on page 472 of the Layout Page Templates Tutorial.

5. Rotate the text so it faces to the right.

6. Use the Center Object ?¢| edit tool to center the text inside the frame located just above the project information, as

described in 7o center text in a frame on page 491.
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There are a number of page number macros, but the most versatile is used here and will allow you to set up custom page
numbering conventions using the Layout Page Information dialog.

To add a sheet number

1. Select CAD> Text> Rich Text I, then click in an empty space in the drawing sheet.

2. On the TEXT panel of the Rich Text Specification dialog:

Rich Text Specification *
Rich Text — == = -
PABI/USAZEZEZES Y ubnd
Options
F %layoutlabel%

Number Style... Cancel Help

* Specify the text size as 1/4".

« Click the Align Center = button.
« Click the Insert Macro |~™ button.

¢ Browse to Global> Layout Info and select "Layout Page Label".
¢ Note that the Text object now contains the macro: %layout.label%.
3. On the APPEARANCE panel, check Border, then click OK.

4. Notice that only the Text object’s border displays. This is because the current page does not have a Label specified
in the Layout Page Information dialog like it does a Title.
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CHIEF ARCHITECT, INC
S5O0 MORTH MIN ERAL DRIVE
COEUR DALENE, IDAHD 3815
208 hb4 4204
wuw chigfarchtectcam

5. Use the Center Object |?¢| edit tool to center the text inside the frame located at the bottom of the title bar, as

described in To center text in a frame on page 491.

I

6. Go to Page 3 and note that the %layout.label% is now displaying as "A0.1". This is the page number for the General
Notes, created in "7o assign page numbers" on page 477 of the Layout Page Templates Tutorial.

I —

A0

7. Go back to Page 0, select the layout label text object, and click the Open Object J1| edit button.

8. On the APPEARANCE panel of the Rich Text Specification dialog, uncheck Border and click OK.
To add the current date

1. With the layout label text still selected, click the Copy/Paste 54| edit button.

2. Click the Point to Point Move ¥ edit button, then:
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* Click on the top right corner of the frame around the selected text.
* Click on the top right corner of the frame directly above.
* A copy of the Text is created, centered in the frame above the original.

3. With the newly pasted Text still selected, click the Open Object J1 edit button.

4. On the RICH TEXT panel of the Rich Text Specification dialog:
* Delete the existing macro text

« Click the Insert Macro |~™ button.

¢ Browse to Global> Time Date and select "Short Date".
¢ Note that the Text object now contains the macro: %date.short% and click OK.

5. The Text object now reports the current date.

I —

2/2/2020

6. When you are finished, remember to Save [] your work.

INCLUDING A REVISION TABLE
Revisions can be added to any page, and can be listed in a Revision Table.
To place a revision table

1. Select Tools> Layout> Layout Revision Table =, then click in the middle of the drawing sheet to place a

Revision Table at that location.

Revision Tahle
Mumher [Date Fevized By [Description

2. Select the Revision Table and rotate it 90° using its edit handle.

3. Click the Point to Point Move .- edit tool:

* Click on the lower left corner of the Revision Table.
* Click on the upper left corner of the border around the sheet title.

4. With the Revision Table still selected, press the Up Arrow key once to move it up 1/8".
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5. With the Revision Table still selected, click the Open Object J1 edit button. On the GENERAL panel of the

Revision Table Specification dialog, specify the Minimum Rows as 7, then click OK.

6. Click the Resize edit handle that displays along the top edge of the Revision Table and drag upwards until it is 1/8"
from the title block frame.

To add a revision to a page

1. To go Page 3 and select Tools> Layout> Edit Page Information [ .

2. In the Layout Page Information dialog, under the Page Revisions heading, click the New button.

3. In the Revision Specification dialog:

Revision Specification *

Revised Pages

O Current Page: 3
@ Page Range: Example: 1-3, 5, 8

Revision Information

Label: | test |
Date: [8/25/2015 |
Revised By: | |
Description: [test |

Indude in Revision Table

Cancel Help

* Specify the Page Range as 3,4.
* Add a brief label and description, then click OK.
4. Notice that the new revision is listed under the Page Revisions heading for Pages 3 and 4.

5. Click OK and note that the Revision Table on Pages 3 and 4 displays the new revision, while on the other pages, it
does not.

6. Return to Page 3 and select Edit> Undo )| to remove the test revision from Pages 3 and 4.

7. Remember to Save [ your work.
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REATING A COVER SHEET TEMPLATE

A variation of the title block and border can be created for use on the cover sheet. See "To assign the Cover Sheet
Template" on page 475 of the Layout Page Templates Tutorial.

In this example, the Cover Sheet Template will use the same border as the Standard Sheet Template, but not the title block.
It will instead feature the project name and address, a sheet index, a space for a large presentation view.

To copy the border

1. Select Tools> Layout> Page Down < | to go to Page 0.
2. Zoom J in on the top left corner of the Drawing Sheet.
3. Click the Select Objects | [ | button, then click on the outer border polyline to select it.

4. Hold down the Shift key and click on the inner border polyline to add it to the selection set.
5. Select Edit> Copy 1.

6. Select Tools> Layout> Page Up > to go to Page 1.
7. Select Edit> Paste> Paste Hold Position .

8. Note that the new border is positioned inside the Drawing Sheet exactly like the original.

A company logo can be added to the title block by importing and embedding an image.
To import a logo image
1. Zoom in on the space where you would like to display a logo or other image.

2. Select File> Import> Import Picture 4.

3. In the Import Picture File dialog, browse to a company logo or other image file saved on your computer, select it,
and click the Open button.

4. The imported picture will fill the extents of the current view, and can be edited.
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5. Click the Select Objects [t | button, then click on the imported picture to select it.

6. Click the Open Object J1 edit button, and on the GENERAL panel of the Picture File Box Specification dialog:

Picture File Box Specification *
General Picture File
Line Style Filename: |C: \Wsers\as\Documentsogo. JPG Browse...
Fill Style
Save in Plan
O enG
® ¥es uaty .

Center/Orientation

X Position:

¥ Position:  |-16 9/16"

Angle:
Size

Width: 300 pixels

Height: 3" 300 pixels

Retain Aspect Ratio of 1.00

* Check the box beside Save in Plan.

e Under the Size heading, make sure that Retain Aspect Ratio of is checked.
* Specify the desired Height and Width.

* Here, a square image is sized at 3" x 3".

¢ Click OK to close the dialog.

7. With the picture still selected, click the Point to Point Move |, edit button, then:

* Click on the lower left corner of the image.
¢ Click on the lower left corner of the inner border polyline.

8. Press the Up Arrow key twice, and the Right Arrow key twice to nudge the image 1/4" in from the border polyline.

[CA

Company and project information can be positioned and oriented using the same techniques used to create the standard page
template. See Adding Title Block Text on page 489.
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To create a title bar
1.

Select CAD> Lines> Draw Line |, then click and drag to draw a horizontal line across the length of the inner
border polyline anywhere above the imported picture.

LA

2. Click on the line, then move it down until it snaps to the top edge of the imported picture.

3. With the line still selected, press the Up Arrow key twice to create a 1/4" gap between it and the picture.
4. Place Rich Text objects with company and project information.

Left =

5. Here, the company information is centered along the right vertical edge of the imported logo image.
= and positioned 1/4" to the right of logo.

It is Aligned

6. The project information is located 1/4" to the left of the inner border polyline, and is Aligned Right
To add a sheet index

1.

Select Tools> Layout> Layout Page Table [E, then click once in the drawing area to create a layout page table at
that location.
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2. Click on the new table to select it, then click the Open Object J 1| edit button.

3. On the GENERAL panel of the Layout Page Table Specification dialog, specify the table’s Name. Here, "Sheet Index"
is used.

4. Also on the GENERAL panel, organize and name the Columns to Include:

Layout Page Table Specification *
General Main Title: |Sheet Index | Display
Attributes
Line Style Indude Options
Fill Style Minimum Rows:

Text Style
Columns
Available Columns: Columns to Indude:
Comments iSheet | | rename... i
Description Title
Label Lz
Numb
HmBer Add == Remove
Title
Move Up
Mowve Down

¢ Select "Description" and click the Remove button.

¢ Select "Comments" and click the Remove button.

Select "Label" and click the Rename button.

In the Schedule Column Name dialog, type "Sheet" and click OK.

5. On the ATTRIBUTES panel of the Layout Page Table Specification dialog, select "Centered" from the Alignment
drop-down list.

6. On the TEXT STYLE panel:
* Select a Font from the drop-down list.
e Specify the desired Character Height. Here, 1/4" is used.
¢ Click OK.
7. With the table still selected, use the edit handles to resize the columns as you wish.
8. Use the Point to Point Move -*| edit button and Nudge keys to position the table in the top right corner of the

border.

Sheet Index
Sheet | Title

M Because the non-template pages of the layout are currently
blank, no pages are listed in the table. When views, text, or CAD
are added to each page, the table will become populated.
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All of the text in a Layout Page Table uses the same Text Style. To create a title with a larger font, use a separate Rich Text
object.

To create a custom layout page table title

1. Select the Layout Page Table, then click the Open Object J1 edit button.

2. On the GENERAL panel of the Layout Page Table Specification dialog, uncheck the box beside Display, to the right
of the Main Title text field, then click OK.

3. With the table still selected, use its edit handles to move downward on screen to make room for a text object above
it.

4. Select CAD> Text> Rich Text I, then click in the drawing area, near the Layout Page Table.
5. On the RICH TEXT panel of the Rich Text Specification dialog:

* Specify the desired font size. Here, 5/8" is used.

« Click the Align Center = button.

* Type the desired title, then click OK.

6. Use the edit handles, Point to Point Move and Center Object edit tools to position the table and its custom title as
desired.

Sheet Index

— 17—
1 T — |~ —

ICAE

7. When you are finished, Save [] your work.

The left side of the cover sheet can now be used for one or more presentation views, while the right side will be used by the
Sheet Index as it expands to list sheets.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save [ your work. Before closing it, though, create a

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.
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To save a layout revision

1. Select File> Save As [

2. In the Save Layout File dialog, make sure that the save location is your Chief Architect Premier X15 Data\Templates
folder.

3. For the File name, type My Layout Template as the name of the file followed by a short description of the current
state of the drawing; for example, My Layout Template Title Block.

4. Select File> Close All Views.

CREATING A CUSTOM LAYOUT TEMPLATE

The MY LAYOUT TEMPLATE.layout file now has page templates, a title block and a border and is ready for use as the
basis for a new layout file for Chic Cottage.

To specify a custom layout template
1. Select Edit> Preferences from the menu.
2. On the NEW PLANS panel of the Preferences dialog:

* Make sure that the radio button next to U.S. Units is selected.

¢ Click the Browse button to the right of the U.S. Units Layout Template ficld.
3. In the Select a Layout Template File dialog:

* Browse to Documents/Chief Architect Premier X15 Data/Templates.

* Select the MY LAYOUT TEMPLATE layout file and click OK.

4. Settings in the Preferences dialog are saved when you exit out of the program, so now is a good time to select File>
Exit to quit the program.

REVIEW

This lesson describes the best practices for creating custom layout borders and title blocks.

To set up the layout sheet 483
To set the Grid Snap Unit and Nudge distance 484
To delete an existing layout border 484
To set the default CAD line weight and style 484
To create a new layout border 485
To create a title block frame 486
To add a title block component frame 487
To replicate component frames 488
To set the Rich Text Defaults 489
To add company information 490
To center text in a frame 491
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To add a sheet title

To add a sheet number

To add the current date

To place a revision table
To add a revision to a page
To copy the border

To import a logo image

To create a title bar

To add a sheet index

To create a custom layout page table title
To save a layout revision

To specify a custom layout template

Assessment Questions
What are two things that the Snap Grid Unit controls?
What are two ways to enable the Concentric Edit Behavior?
What edit tool lets you align an object along an axis that runs through another object’s side?
What edit tool lets you snap the corner of one object to a point on another object?
How do you specify two different font sizes in a single Rich Text object?
Describe how a company logo can be added to a layout page.
Name two uses for text macros on a layout page.
What are two types of tables that are available for use in layout files?

Where can you specify the template file used when a new layout is created?
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494
495
496
497
498
498
500
500
502
503
503

Sending Views to Layout

With a layout template file set up, views can now be sent to sent to layout and arranged on a page for printing.

LEARNING OBJECTIVES
This lesson describes best practices in Chief Architect for sending views to layout. Concepts introduced include:

o Setting the Defaults, see page 506

e Sending Plan Views to Layout, see page 506

e Sending Section and Elevation Views to Layout, see page 511
o Sending Perspective Views to Layout, see page 518

e Printing Layout Files, see page 520
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FILE MANAGEMENT

This tutorial continues where the Layout Page Templates tutorial left off. At this point, both the My Layout Template Page
Templates and MY LAYOUT TEMPLATE layout files contain the same information, and you could open either one and
continue working. However, My Layout Template Page Templates.layout was created specifically to serve as a revision or
archive file so it will be left unchanged. Similarly, MY LAYOUT TEMPLATE has been specified as a layout template file
and should not have views sent directly to it.

Instead of working in either of those files, select File> New Layout |[L]. Notice that the new, untitled layout file features the

custom title block and border that you created in the 7itle Blocks and Borders tutorial and that the Project Browser lists its
pages using the Layout Page Information that you specified in the Layout Page Templates tutorial.

To save a new layout file

1. Select File> Save As (). In the Save Plan File dialog, browse to your Documents folder.

2. Navigate into your Chic Cottage folder so that it becomes the Save location for your layout file.
3. For the File name, type CHIC COTTAGE. You have now created the main layout file for the Chic Cottage project.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

LAYOUT LINKS TO PLAN FILES

In order to send any view to layout, first open both the destination layout file and the plan file. Once a view has been sent
from a plan file to a layout, the files are considered to be linked. To help avoid breaking layout links, it is recommended that
these two files have the same name and be saved in the same folder in your computer.

PRODUCTIVITY TIPS

As you learn how to send views to layout, keep in mind these tips to improve your productivity.

Drawing and Editing

e When set up correctly, layer sets like the Plot Plan Set and Electrical Set can meet your needs while working and also
when sending views to layout for printing.

Interface

* Use the information in the Project Browser to send different types of views to the correct layout page quickly.

Keyboard Hotkeys

e F1 - Help for the current context

e Ctrl + U - Send to Layout

e Spacebar - Select Objects

e Arrow keys - Nudge selected object
¢ F6 - Fill Window

e Ctrl + Tab - Select Next Tab

e Ctrl + E - Open Object edit tool

e Ctrl + S - Save
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SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When
sending views to layout, there are several defaults of particular importance.

Before sending views to layout, it is a good idea to create a layout template that meets your needs, including the proper
sheet size, page organization, and a title block with your company information. See Layout Page Templates on page 471
and Title Blocks and Borders on page 481.

Views sent to layout may use different scales. To save time, make sure that the Drawing Scale that you expect to use most
frequently is set as the default in the plan. See 7o set the default Drawing Scale for plan views on page 506.

The Drawing Scale of the layout file itself, however, should always be 1 in =1 in. See "7o set up the layout sheet" on page
483 of the Title Blocks and Borders Tutorial.

Each view sent to layout is contained in a Layout Box. You can set the Layout Box Defaults to use Line and Fill Styles that
meet your needs. You can also set up the defaults for Layout Box labels so they report the information you need. See 7o
create custom layout box labels on page 508.

SENDING PLAN VIEWS TO LAYOUT

Most construction documents have multiple plan views sent to layout for a variety of purposes. Here, two examples, a site
plan and electrical plan, will be sent.

To set the default Drawing Scale for plan views
1. Select File> Open Plan || and open the CHIC COTTAGE-CURRENT plan saved in your Chic Cottage folder.

2. Select File> Print> Drawing Sheet Setup |[} | .

3. In the Drawing Sheet Setup dialog:
* Specify the Drawing Scale as the most common scale that your layout views will use.
e Here, 1/4 in =1 ft will be used.
¢ Click OK to close the dialog and apply your change.

4. Save [ your work.

To send plan views to layout
1. Click the Saved Plan View Control [Tp| drop-down, which is located in the top toolbar by default, and select "Floor
Plan View Dimensioned" from the drop-down list.
2. Select the Project Browser side window by clicking on its tab. If it is not open, select View> Project Browser |=]|.

Next:
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Library Browser X Project Browser X Active Layer Display Options X
Project Browser & x
~ ' CHIC COTTAGE layout

[~ CAD Details
v [ Pages
[7] Page 0 - Standard Template
oren Page 1 - P-1- Cover Sheet Template
] Page 2 - Cover Sheet
] Page 3 - AD.1 - General Notes
] Page 4 - A1.1 - Site Plan
] Page 5 - A1.2 - Foundation Plan
] Page 6 - A1.3 - Floor 1 Plan
] Page 7 - A2.1 - Elevations
] Page 8 - A2.2 - Sections
] Page 9 - E1.1 - Electrical Floor 1
[ Tables

¢ Click the arrow next to the "Pages" folder to expand the list of your customized layout pages.

e As you send views to layout, refer to this list to determine which page to send each view to. The floor plan for
Floor 1, for example, should be sent to Page 6.

3. Select File> Send to Layout to open the Send to Layout dialog:

Send to Layout *

Choose Layout
CHIC COTTAGE: Layout ~ Browse...
Send Position
Page Mumber: I:I L\\)
[] snap to Active CAD Paint
Show Layout Page

Send Options
(®) Entire Plan/View
O Current Screen
O Current Screen As Image
Link Saved Plan View (Floor Plan View Dimensioned)

Camera View Options
Live View
Update On Demand
Update Always
Plot Lines
Color Fill
Use Edge Line Defaults

Use Pattern Line Defaults

Scaling
(O Fit to Sheet (No Scale)

Use Layout Line Scaling

Cancel Help

e Under Choose Layout, notice that the open layout file, CHIC COTTAGE.layout, is selected as the destination
layout file.

e Under Send Position, type Page Number 6 and confirm in the Project Browser that this page is set up for the
Floor 1 Plan.

* Leave Show Layout Page checked so that when you click OK, the layout window will become active.
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¢ Under Send Options, select Entire Plan/View.

e Make sure that Link Saved Plan View is checked. This means that once sent to layout, the view will show
information as specified for the "Floor Plan View Dimensioned" saved plan view.

* Under Scaling, notice that the default scale of 1/4 in = 1 ft is used by default.

4. Click OK to send the view to the center of the specified layout page.

=l

FbarPlan view 0 mensionad

Notice that the layout box has a label underneath it that reports its name. This label can be customized.
To create custom layout box labels

1. Click on the layout box to select it and click the Open Object |J1 edit button.

N

On the LABEL panel, select the Specify Label radio button, then:
* Click the Insert button to the left of the text field.
* Select "Object Specific> Automatic Label".
* Press the Enter key to create a second line of text and type: Scale:

¢ Click the Insert button and select "Object Specific> Box Scale".

3. Specify the label's Alignment as "Centered".
4. Click OK to close the dialog and apply your change.
5. To use this format for future layout boxes in this file, click the Set as Default U edit button.

To send more plan views to layout

1. Select Window> Select Next Tab to return to plan view.

N

Click the Saved Plan View Control [Tp| drop-down and select "Electrical Plan View" from the list.

3. Select File> Send to Layout to open the Send to Layout dialog:
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* CHIC COTTAGE.layout is still selected as the destination layout file.

e Specify Page Number 9 as the Send Position and confirm in the Project Browser that this page is set up for an
Electrical Plan.

¢ Confirm that Link Saved Plan View is checked.
¢ Note that the Scaling is still set to the default of 1/4 in =1 ft.

¢ Click OK to send the view to the specified page.

L ang

Electrical Plan view
Goak: 1Min=13&

Additional plan views can be sent to layout in a similar manner. A site plan is also a type of plan view, but uses a different
drawing scale than other plan views.

To send a site plan to layout

1. Click the Saved Plan View Control 'Tp| drop-down and select "Plot Plan View" from the list.

2. Select Window> Fill Window [ J.
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3. Select File> Send to Layout to open the Send to Layout dialog:

Send to Layout *

Choose Layout
MY LAYOUT TEMPLATE: Layout Browse...
Send Position
Page Mumber:
[] snap to Active CAD Paint
Show Layout Page
Send Options
(®) Entire Plan/View
O Current Screen
O Current Screen As Image
Link Saved Plan View (Plot Plan View)

Camera View Options

Scaling
(O Fit to Sheet (No Scale)

S o |

Use Layout Line Scaling

Cancel Help

* Notice that CHIC COTTAGE.layout is selected as the destination layout file.

* Under Send Position, type Page Number 4 and confirm in the Project Browser that this page is set up for the Site
Plan.

* Leave Show Layout Page checked so that when you click OK, the layout window will become active.
* Under Send Options, select Entire Plan/View.

¢ Confirm that Link Saved Plan View is checked. This means that once sent to layout, the view will show
information as specified for the "Plot Plan View" saved plan view.

¢ Under Scaling, notice that the default scale of 1/4 in = 1 ft is used by default. Site plans are typically a lot larger
than a floor plan, though, so specify 1 ft = 100 ft instead.

4. Click OK to send the view to the center of the specified layout page.
5. A message will warn you that the view is too large to fit on the page at the specified scale. Click OK.
It’s not uncommon to move, rotate, and/or resize a view once it is on the layout page.
To rotate, resize, and move a layout view
1. Click on the plot plan layout view on the layout page to select it, then rotate it 90° clockwise:
* Move your mouse pointer over the large triangular Rotate handle.

* Click and drag the handle in a clockwise direction around the outside of the layout view.
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* When the view box has a portrait orientation and the road is located on the left side of the page, release the mouse
button.

2. With the view still selected, crop its extents:
* Click and drag the small Resize handles located on each side of the view inward to make the view smaller.
* You can use Temporary Dimensions to make fine adjustments to the view box’s size.

3. With the view still selected, center the view inside the sheet border:

o Click the Center Object *¢| edit button.

¢ Move the mouse pointer over the top edge of the large inner border polyline surrounding the plot plan view.

e When the inner border polyline becomes highlighted and a dashed vertical centering axis displays at the midpoint
of its top edge, click once.

* The door becomes aligned with the center of the Room Divider.
* Repeat these steps to center the view along the left edge of the white Drawing Sheet.

4. Click and drag the small Move Label edit handle to move the view’s label from the left side of the view to the
bottom center.

[ o

M&1" 25 1'E

118,65

Plot P lan views
Seake: Tin= 1007t

5. When you are finished, Save [ the work you have done so far in the layout file.

You can use the Text Tools to add a legal lot description, directions to the site, and any other notes that you may need on a
site plan page.

SENDING SECTION AND ELEVATION VIEWS TO LAYOUT

Cross Section/Elevation , Back Clipped Cross Section é and Wall Elevation views can also be sent to layout.

Saved cross section/elevation views are listed in the Project Browser and can be sent to layout at any time.
To send a section view to layout

1. Switch to the Project Browser side window by clicking on its tab. If it is not open, select View> Project Browser

511



Chief Architect Premier X15 Tutorial Guide - Sending Views to Layout

2. Under the "CHIC COTTAGE-CURRENT.plan" heading:
3. Click the arrow next to the "Cross Sections" folder to expand the list of saved cross section/elevation views.

4. Notice that the "Stair Section" created in the /nterior Stairs tutorial is listed, as is the Wall Elevation created in the
Appliances and Fixtures tutorial. See "Working in Cross Section Views" on page 65 of the Interior Stairs Tutorial.

5. Right-click on the saved "Stair Section" and select Open View from the contextual menu.

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Stair Section

<

6. Select File> Send to Layout to open the Send to Layout dialog:

* Confirm that CHIC COTTAGE.layout is still selected as the destination layout file.

* Specify Page Number 8 as the Send Position and confirm in the Project Browser that this page is set up for
Sections.

¢ Change the Scaling to 1/2 in=1 ft.

* Click OK to send the view to the specified page.

Shair Sechion
Goak: 12in=13%
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To send an elevation view to layout
1. Select 3D> Create Orthographic View> Back Clipped Cross Section (4 |, then create an elevation view of the
right side of the structure:
* Click to place the camera location in the terrain, outside the roof overhang area.
* Make sure that the camera’s line of sight extends into but not past the front porch stairs.

* Make sure that the camera’s line of sight is perfectly horizontal.

CHIC COTTAGE-CURRENT: Cross Section/Elevation - Cross Section 1

<

2. Zoom . in and use the CAD and Text tools to add any annotations that the view might require, such as roof

heights, pitches, material specifications, or other notes.

3. Select 3D> Edit Active View [, , and in the Cross Section/Elevation Specification dialog:

Cross Section/Elevation Specification

Camera General
Selected Defaults MName: |Exteri0r Elevation - Right
Plan Display
o
Backdrop S
Layer Rendering Technique: |Vector View ~

Label [] show shadows

Ray Casted Sun Shadows

¢ Give the view a short, descriptive Name such as "Exterior Elevation - Right".
* Notice that the Saved check box under the Name field becomes checked automatically.
¢ Click OK.

4. Now is a good time to Save [ the plan file, so your new elevation camera is saved in the file.
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5. Select File> Send to Layout to open the Send to Layout dialog.

Send to Layout *

Choose Layout
CHIC COTTAGE: Layout Browse...
Send Position
Page Mumber:
[] snap to Active CAD Paint
Show Layout Page

Send Options
(®) Entire Plan/View
O Current Screen
O Current Screen As Image

Link Saved Plan View (Mone)

Camera View Options
O Live View
Update On Demand
Update Always
(® Plot Lines
Color Fill
[] Use Edge Line Defaults
[] Use Pattern Line Defaults

Scaling
(O Fit to Sheet (No Scale)

Use Layout Line Scaling

Cancel Help

* Confirm that CHIC COTTAGE.layout is still selected as the destination layout file.

* Select Page Number 7 as the Send Position and confirm in the Project Browser that this page is set up for
Elevations.

* Select the Plot Lines radio button and check the box beside Color Fill.
* Under Scaling, use the default 1/4 in = 1 ft drawing scale.
¢ Click OK to send the view to layout.

6. An Information message will inform you that the view is too large to fit on the drawing sheet. The layout box can be
resized to fit the page in a moment, so click OK.
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Exberiar E l=vation - Right
Soale: 1M in=17#

Notice that images like trees are not included in Plot Line views sent to layout.

To change a layout view’s Camera View Options

1. Click on the elevation view on the layout page to select it, then click the Open Object J1 edit button.

2. On the LINKED VIEW panel of the Layout Box Specification dialog:
¢ Notice that information about the view that the selected box is linked to is reported and can be changed if need be.

e Under "Camera View Options", select the Live View radio button and click OK.

Exberiar E levation - Right
Soake: 1Min= 17

Live Views offer a number of benefits; however, they must be linked to a saved camera view. If the Exterior Elevation -
Right camera were deleted, its layout view box would be empty.

All views sent to layout can be moved, cropped, and even rotated.
To crop and move a layout box

1. Click on the elevation view on the layout page to select it.

2. Click and drag the view box’s left, right, and top edges inward so the box only displays the house and a few plan
feet of the terrain on either side.
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3. Click and drag the square Move edit handle at the view box’s center to position it in one corner of the layout page.

4. You can go to page 8 and move the Stair Section view, as well.

In construction documents, it is common for section and elevation views to have callout labels that include an identifier for
the view along with the page where information relevant to that view can be found in a plan view.

To label a layout box using a callout

1. Select the Stair Section view and click the Open Object edit button.

2. On the LABEL panel of the Layout Box Specification dialog, select the Use Callout radio button and click the Edit
button.

3. On the CALLOUT panel of the Callout Label Specification dialog, notice that the preview pane on the right shows a
callout with cross section line and several pieces of text:

/5_1\ Stair Section
1/72in=1ft
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e The text inside the shape is the Callout Label set on the CALLOUT panel, which is using the %referenced view
callout_label% macro. This reports the Stair Section's callout label: "S1".

e The Text Above Line is set on the ATTRIBUTES panel and uses the %automatic label% macro. This reports the
view's name, "Stair Section", which was set in the /nterior Stairs on page 59 tutorial.

e The Text Below Line is also set on the ATTRIBUTES panel and uses the %box_scale% macro. This reports the
scale that was assigned to the view when it was sent to layout.

4. The callout shape can also include a second line of text below the Callout Label. Still on the CALLOUT panel:
e Check the Automatic box to the right of the Text Below Line setting, which is currently blank.
e Additional text will be added to the callout shape when the label is linked to a view.

5. On the LINK panel, click the Link button.

6. In the Link View dialog, which opens next:

Link View *

v B (CHIC COTTAGE-CURRENT.plan
[ CAD Details
[~ Cameras
[ Cross Sections

[ Plan Views
v B CHIC COTTAGE-LAYOUT.layout —‘

v [ Pages
7] Page 0 - Standard Sheet Template
7] Page 1 - Cover Sheet Template
[=] Page 2 - Cover Sheet
] Page 3 - AD.1 - General Notes
=] Page 4 - A1.1 - Site Plan
] Page 5 - A1.2 - Foundation Plan e
Page 6- A1.3-Floor 1 Plan .
[=] Page7 - A2.1 - Elevations b —
=] Page 8 - A2.2 - Sections
[=] Page 9 - E1.1 - Electrical Floor 1

| 7| |Open Plan/Layout...

Cancel Help

* In the tree list on the left, under "Chic Cottage.layout", click the arrow next to "Pages".
* Click on "Page 6 - A1.3 - Floor 1 Plan", then click OK.

7. Returning to the Callout Label Specification dialog, the preview now shows two rows of text in the callout shape.
The Text Below Line is now present, and reports the Page Label of layout page that the callout is linked to.

Stair Section

@// 112in=11t

8. On the ATTRIBUTES panel, under "Callout Arrows" heading:

* Select the Large radio button.
* Check the box beside Filled.
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e Set the Number of Arrows to 1.
e The arrow's direction can be adjusted using its edit handle in a moment.
9. You may also want to:
¢ Increase the Cross Section Line Length to better accommodate the arrow.
e Change the Alignment of the Text Above Line to "Away From Callout".

e When you are satisfied with the appearance of the callout, click OK.

[ 91 Stair Section
Al1.3 172in="1ft

10. Returning to the LABEL panel of the Layout Box Specification dialog, notice that the Position Reference is "Bottom
Center". You can choose a different Reference from the drop-down list if you wish, then click OK.

11. When you are finished, Save [] the work you have done so far in the layout file.

Once a full size cross section/elevation view has been cropped and moved, there is typically room to send additional views
to the same page if you wish.

SENDING PERSPECTIVE VIEWS TO LAYOUT

Perspective views add visual appeal and clarity to your documentation. Sending a presentation view as a static image rather
than a dynamic view allows you to easily control its size.

To send a perspective view to layout

1. Return to plan view.

2. Select 3D> Create Perspective View> Full Camera (18] and create a 3D view.
3. Orbit the camera to an angle that you like, then select 3D> Edit Active View [o, .

4. On the CAMERA panel of the Perspective Full Overview Specification dialog:
* Type a short, descriptive Name for the camera, such as "Cover Sheet View".
* Check the box beside Edge Smoothing When Idle to improved the appearance of angled lines in the scene.
¢ Click OK.
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5. Select File> Send to Layout to open the Send to Layout dialog.

Send to Layout *

Choose Layout
CHIC COTTAGE: Layout Browse...
Send Position
Page Mumber:
[] snap to Active CAD Paint
Show Layout Page

Send Options
Entire Plan/View
O Current Screen
@ Current Screen As Image

Link Saved Plan View (Mone)

Camera View Options
Live View
Update On Demand
Update Always
Plot Lines
Color Fill
Use Edge Line Defaults
Use Pattern Line Defaults
Scaling
Fit to Sheet (Mo Scale)
1/4 in = (1 ft

Use Layout Line Scaling

Cancel Help

Confirm that CHIC COTTAGE.layout is still selected as the destination layout file.

Specify Page Number 2 as the Send Position and confirm in the Project Browser that this page is set up for the
Cover Sheet.

Under Send Options, select the Current Screen as Image radio button.
Notice that nearly all of the options available for the previous views sent to layout are now unavailable.

Click OK to send the view to the specified page.

6. Click the Select Objects [ button, then click on the view sent to page 2 to select it.

Notice that in the Status Bar, it is described as a Picture File Box rather than a Layout Box.
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7. Use the box’s edit handles to resize and crop the image as needed:

(3 E] £

Sheet Index

i, B500
O\
) 208664.4204

* Click and drag a corner Resize handle to change the size of the picture box while maintaining its aspect ratio.
¢ Click and drag a side Reshape handle to crop the extents of the picture within the box.
8. When you are finished, Save [ the layout file.

Repeat this process for any other camera views you may want to send to layout. Or, try using a different Rendering
Technique such as Technical Illustration or Hand Drawn Lines.

PRINTING LAYOUT FILES

Layout files can be printed on a local printer or plotter, or to a PDF file. A PDF, or Portable Document Format file saves all
of the printable information associated with a document such as a layout and makes it available for both viewing and
printing without using the software originally used to create it. PDFs are easy to create and provide you with an efficient
way to share your work with others or send documents to a print service.

Chief Architect has a built-in PDF writer, which you can select as your printer in any of the program’s Print dialogs.
Alternatively, you can print to PDF using a PDF writer installed on your computer.

To print to PDF

1. Select File> Print> Print i<,

2. In the Print Layout dialog:
e Select "Chief Architect Save as PDF" from the Destination Name drop-down list.
* Make sure that the Paper Size is ARCH D (24" x 36").

e Confirm that all the other settings in the dialog meet your needs.

Click the Save as PDF button.
3. In the Choose PDF File Name dialog:
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* Specify a short, descriptive File name such as CHIC COTTAGE FINAL.

* Navigate to your Documents directory and open the Chic Cottage folder to make it the save location, then click the

Save button.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that

you can refer back to when needed. Generally speaking, there are few reasons to create revisions of a layout file. It’s not
common for your page organization to require radical changes. And, because most views sent to layout update

automatically, they are a reflection of the current state of the working drawing.

If, however, you create more than one final version of a plan, multiple versions of the layout may be required as well. For
example, if you were to create construction drawings for Chic Cottage with dormers as well as without, you would need two

layouts: CHIC COTTAGE and CHIC COTTAGE DORMERS.

REVIEW

This lesson describes the best practices for sending views to layout.

To save a new layout file

To set the default Drawing Scale for plan views
To send plan views to layout

To create custom layout box labels

To send more plan views to layout

To send a site plan to layout

To rotate, resize, and move a layout view

To send a section view to layout

To send an elevation view to layout

To change a layout view’s Camera View Options
To crop and move a layout box

To label a layout box using a callout

To send a perspective view to layout

To print to PDF

Assessment Questions
Where do you set the default drawing scale for all views sent to layout from a given plan file?
How is the information in the Project Browser helpful when sending views to layout?
What is one difference between Live Views and Plot Line views sent to layout?

What kind of view sent to layout can be resized using its corner edit handles?
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