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Chief Architect Premier X13 Tutorial Guide - Floor Plan Tutorials

Chapter 1 
 

Floor Plan Tutorials

The Floor Plan Tutorials describe best practices for drawing a building’s floor plan in Chief Architect.

In this tutorial you will learn about:

TOPICS

Exterior Walls 4
Interior Walls 27
Multiple Floors 44
Interior Stairs 59
Doors and Windows 80
Decks and Porches 102
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Exterior Walls
The first step in creating a structure in Chief Architect is to draw the exterior walls on Floor 1 of the plan.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for beginning a new plan and laying out the exterior, or perimeter, 
walls of a structure. Concepts introduced include:         

 l File Management, see page 4
 l Using Plan Views, see page 6
 l Drawing Walls, see page 7
 l Zooming and Panning, see page 8
 l Working with Wall Type Definitions, see page 9
 l Setting the Defaults, see page 11
 l Drawing Exterior Walls, see page 14
 l Creating Room Definition, see page 15
 l Creating 3D Views, see page 15
 l Creating Dimension Lines, see page 18
 l Adjusting Wall Positions, see page 20
 l Adding Annotations, see page 24
 l Creating File Revisions, see page 26

FILE MANAGEMENT

Regardless of the kind of work you do on your computer, good file management is a useful skill. The first step in starting a 
new project in any application is to specify a save location and a name for the file.   

Save Location
It is important to know where your files are saved. By default, most programs will save to your Documents folder because 
this is the location that Windows and macOS operating systems prefer. You might instead prefer your Desktop, which is 
another location acceptable to your operating system. You should, however, avoid saving your files in any location that is 
intended for software installation or for files that the operating system uses. You should also avoid saving your files at a 
network location or on a removable device, as this can cause program slowness and may introduce the risk of data loss.    

Folders and Subfolders
While you can save all of your files directly into the Documents folder, it will become more and more difficult to find the 
files you need as their numbers increase. To avoid this, organize your files into folders.   

Folders may be created for a variety of purposes; for organizing Chief Architect files, an effective approach is to create a 
folder for each of your projects. Projects can be identified by client name, site address, a design name, or even an account 
number - choose one that allows you to find a specific project quickly.   

You can also organize projects into subfolders. If you have a client who has multiple projects, consider creating a folder 
identified by the client name or their account number, and inside of it adding folders named after the site addresses or 
design titles.    
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Always remember, though, that both Windows and macOS operating systems place a limit of 255 total characters on each 
file’s total pathname, so folder names should be kept as short as possible and the use of subfolders should be limited to one 
or two levels.    

Naming Convention
Choosing an effective naming convention is important in Chief Architect in large part because of the need to manage 
multiple file revisions. Each revision’s name should give an indication of its contents, but must also be short enough that its 
pathname does not exceed 255 characters.    

 l Avoid unnecessary information in file names. For example, the title block on a project’s construction documents might 
state “Johnson Family Primary Residence”, but your plan file name can be limited to just “Johnson Home”.    

 l Use abbreviations instead of full words. For example use “kit” instead of “kitchen”.   
 l Indicate dates using numbers. For example, “112320” can be used instead of “November 23 2020”.    

It is important to distinguish your working drawing from your revisions. One way to do this is to name your working 
drawing in all capital letters while naming revisions using lower case.    

To save a new plan file
 1.  Begin by selecting File> Templates> New Plan from Template  to open a new, blank plan.

 2.  In the Choose Template File dialog, select the “Residential Template” file and click Open. A new, blank plan file is 
created.

 3.  Select File> Save As . In the Save Plan File dialog, browse to your Documents folder.

 4.  Create a new folder for this project and name it Chic Cottage.

 5.  Navigate into the newly created Chic Cottage folder so that it becomes the Save location for your plan file.

 6.  For the File name, type CHIC COTTAGE-CURRENT. You have now created the main working drawing for this 
project.

The full pathname for this new plan file is C:\Users\<your user account name>\Documents\Chic Cottage\CHIC COTTAGE-
CURRENT.plan in Windows, which has a total of 58 characters not including the characters in your User Account name. 
This is a good starting pathname that will give you flexibility later on as you save revisions and possibly need to create 
additional subfolders.         

SAVING YOUR WORK

It is a very good idea to save your files often as you work, and this guide will remind you to do so regularly. It is also a 
good idea to implement a revision strategy. See Creating File Revisions on page 26, below. 

PRODUCTIVITY TIPS

As you learn how to lay out the exterior walls of a project, keep in mind these tips to improve your productivity.          

Drawing and Editing
 l Setting defaults before you draw saves time and reduces the chance of error.
 l Draw exterior walls with Grid Snaps enabled.
 l Draw walls to an approximate length and then position them with accuracy using dimensions.
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Content
 l A selection of name brand siding material catalogs are available for download in the “Materials and Surfaces” 

category of the 3D Library. Select Library> Get Additional Content Online  to launch your default web browser 

to that page.
 l Create template plans that have your custom wall types set as defaults, and ready for use when you begin a new plan. 
 l Wall types that have been customized can be imported into other plans. 
 l Customized wall types can also be saved in the Library for future use.

Interface
 l The Status Bar at the bottom of the program window reports useful information about the active tool, the selected 

object, and more. 
 l Use the middle mouse button to pan and zoom the current view.

Keyboard Hotkeys
 l F1 - Help for the current context         
 l Spacebar - Select Objects         
 l F6 - Fill Window         
 l Ctrl + E - Open Object edit tool         
 l Ctrl + S - Save         

Although Temporary Dimensions are toggled off in most of images in this tutorial, it is assumed that they are on for the 
purposes of following the steps. Select View> Temporary Dimensions and confirm that there is a check mark in lower 
right corner of the tool icon. 

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views, 
each with customized settings for a range of purposes, and it is a good idea to consider which plan view to work in for each 
task. 

This functionality of plan views will be explored throughout this guide; however, to get started, the currently active 
Working Plan View will be used.          

To see examples of Saved Plan Views and their settings, as well as other types of views saved with a plan file, open the 
Project Browser. 

To examine a saved plan view’s settings
 1.  The Project Browser side window is docked to the right side of the program window.         

 l Click on its tab to bring it to the front of the other side windows docked at that location.          

 l If you do not see the Project Browser, select View> Project Browser .          

 2.  Under the CHIC COTTAGE - CURRENT line item are a set of folders. Click the arrow to the left of “Plan Views”.          

 3.  Notice that:          

 l “Working Plan View” has an icon that indicates that it is Open.            

 l There are a number of other Saved Plan Views created for various tasks.            

 4.  Right-click on “Working Plan View” and select Edit View from the contextual menu.         
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 5.  In the Saved Plan View Specification dialog, you can see that a variety of settings can be saved with a view, 
including:          

 l The current Floor. 

 l The current Default Set, which can be used to select a pre-set collection of Layer settings and Saved Defaults, also 
found in this dialog.         

 l The current Layer Set, which controls which objects display, and their appearance.         

 l The active Saved Defaults, which determine the attributes of dimensions, text and other objects used to annotate 
plan views.         

 l The Reference Floor and its attributes, which allows you to display information from other floors for reference, 
along with the current Floor.         

 6.  Click OK to close the dialog.         

Saved Plan Views are convenient and powerful, but you don’t have to master everything about them right now. Choosing an 
appropriate plan view is simply a good step to take before you begin any drawing task.          

DRAWING WALLS

Walls are arguably the most important type of object in Chief Architect because they define most of every building’s 
structure. Walls are structural elements in and of themselves; but they are also used to define rooms, which are required in 
order to create floor and ceiling platforms.

Note: Whenever possible, default settings should be specified before 
objects of that type are drawn. As this is the case, most lessons in this 
guide begin with a Setting the Default section. This lesson is unique in 
that it begins with drawing an object in order to demonstrate what 
defaults do. 

When a new plan is created using the Residential Template, both exterior 
dimensions and roof planes are generated as soon as walls are drawn to 
enclose a room area. For the purposes of this tutorial, these will be turned 
off.
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 l To turn off/on Auto Exterior Dimensions, see To set dimension defaults for locating walls on page 18, below.
 l To turn off/on Auto Rebuild Roofs, see Auto Rebuild Roofs on page 122.

To draw a wall
 1.  When drawing a structure’s perimeter walls, it is recommended that you make sure Grid Snaps are turned on. You 

may choose to disable them, though, once the shell walls are in position. 

 2.  Select Build> Wall> Straight Exterior Wall  from the menu or click the corresponding toolbar button, then 

click and drag to draw a line from right to left. 

 3.  As you draw a wall, its length displays in two places: below the wall and in the Status Bar at the bottom of the 
screen: 

 4.  The wall’s angle is also shown in the Status Bar. Wall angles are restricted to 15° increments, which makes drawing 
straight walls easy; however, you can toggle Angle Snaps on and off by selecting Edit> Snap Settings> Angle 
Snaps  or pressing the F10 key.

 5.  When the wall is between 13 and 14 feet long and its angle is described as 180°, release the mouse button to create 
the wall.

 6.  As you draw walls, do not worry about their exact length. In Chief Architect, walls can be sketched out at their 
approximate lengths, allowing you to think creatively rather than focus on entering exact values. Once walls are in 
place, they can be positioned precisely using dimensions, which will be described later.

ZOOMING AND PANNING

Chief Architect plans can vary considerably in size, and often contain objects that are very large and those that are very 
small. You can control what objects are on-screen and how much detail is visible at any time by zooming and panning. 

There are a number of ways to zoom and pan in the program, but one of the easiest is to use the scroll wheel on your 
mouse: scroll to zoom in or out, click and drag to pan.
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To use the Zoom and Undo Zoom tools
 1.  For a closer view of a certain area, click the Zoom  tool, click and drag a box around the area you want to see in 

detail, and release the mouse button. That area fills the screen.

 2.  To return to the previous zoom factor, select Window> Undo Zoom .

 3.  Select Window> Fill Window Building Only  to center your plan on screen.

 4.  To center all objects in the current view on screen, including the Living Area label and dimensions, select Window> 
Fill Window .

WORKING WITH WALL TYPE DEFINITIONS

Zoom in on the wall in your plan so you can see its layers and notice its appearance. The lines and colors represent the 
layers of the wall assembly, including its siding, sheathing, framing, and drywall. All of these characteristics are part of the 
wall’s Wall Type Definition. 

To specify a wall’s Wall Type
 1.  Click the Select Objects  button, then click on the wall to select it.

 2.  Click the Open Object  edit button and go to the GENERAL WALL TYPES panel of the Wall Specification dialog. 

Notice:         

 l The Wall Type name, “Siding-6”.

 l The 3D preview. Click and drag to rotate the preview.

 l Click the Show Plan View  button above the preview.

 3.  Click the Wall Type drop-down and note that there are numerous other wall types available. Select a different wall 
type and notice the object preview, which changes to show the new wall type. Switch back to “Siding-6”.          

 4.  Click the Define button to open the Wall Type Definitions dialog. Notice that the wall type is composed of multiple 
layers with different materials and specific thicknesses.         

 5.  Click the Cancel button to close both dialogs without making any changes.          

The Wall Type Definitions dialog can also be accessed from the program menu.          
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To create a new Wall Type
 1.  Select Build> Wall> Define Wall Types , then select “Siding-6” from the drop-down list at the top left corner of 

the dialog.         

 2.  Click the Copy button, then type a short, descriptive Name for the new Wall Type. Here, “Stone-6” is used.

 3.  Specify a new Thickness for Layer 1 of this Wall Type:          

 4.  Click in the Thickness cell for Layer 1.

 5.  Type 1 5/16" in the text field, then press the Enter key.

 6.  Specify a new Material for Layer 1 of this Wall Type:

 l Click in the Material, Pattern, or Texture cell for Layer 1.

 l In the Select Material dialog, type “Stacked Stone” in the Search field near the top of the dialog box.

 l If need be, scroll to find the material of that name, select it, and click OK.

 7.  Specify a new Fill for Layer 1 of this Wall Type:

 l Click in the Fill cell for Layer 1.

 l In the Layer Fill Style dialog, select “Hatch” from the Type drop-down list. Select a Color, Spacing, and Angle 
then click OK.

 8.  With the “Stacked Stone” layer still selected, click the Insert Below button. A copy of the selected layer is created 
directly below the original. Specify “Thinset Mortar” as the Material, a Fill of “No Pattern”, and a Thickness of 3/8".

 9.  Repeat step 6 to create a new layer below the “Thinset Mortar”. Specify a Material of “Wire Mesh”, a Fill of 
“None”, and a Thickness of 1/16".

 l Create one more layer below the “Housewrap” layer. Specify a Material of “Insulation Sheet”, a Fill of “None”, 
and a Thickness of 1".

 l To help distinguish your new custom wall type from other walls, you can give its Main Layer a distinct Fill color, 
such as yellow.
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 10.  Click OK to close the dialog and create your new Wall Type.    

 11.  When you are finished, select File> Save .

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
drawing the shell of a plan, there are several defaults of particular importance. 

To change the Default Exterior Wall Type
 1.  Select Edit> Default Settings  to open the Default Settings dialog. Click the arrow to the left of “Walls” to 

expand the category, select "Exterior Wall/Interior", then click the Edit button. 

 2.  On the GENERALWALL TYPES panel of Exterior Wall Defaults dialog:

 l Note that the selected Wall Type is “Siding-6”.

 l Select “Stone-6” from the drop-down list, then click OK. 

 3.  Click the Done button to close the Default Settings dialog.

 4.  Select Build> Wall> Straight Exterior Wall  and draw another wall connected to the left end of the existing 

wall, dragging in an upward direction about 10 feet. Notice:
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 5.  The two walls snap together, forming an intersection. 

 6.  Even though this wall and the wall to its right were drawn using the same tool, they have different Wall Types 
because a change was made to the default settings after the first wall was drawn.

 7.  Select the vertical “Siding-6” wall and click the Open Object  edit button. On the GENERAL WALL TYPES panel 

of the Wall Specification dialog, select “Stone-6” from the Wall Type drop-down list and click OK.          

The Exterior Wall tool is used to draw a single wall type, like Siding-6 or Stone-6. Occasionally, though, walls are made of 
two different wall types: one built above the other. In Chief Architect, this kind of wall configuration is referred to as a 
Pony Wall. 

To specify the Default Pony Wall
 1.  Select Edit> Default Settings , expand the “Walls” category, select “Pony Wall”, and click the Edit button.

 2.  On the WALL TYPES panel of the Pony Wall Defaults dialog, select “Siding-6” as the Upper Wall Type and “Stone-
6” as the Lower Wall Type.          

 3.  Specify the Elevation of Lower Wall Top as 20".          

 4.  Specify how you would like these walls to display in plan view. Here, the Upper Wall and Lower Wall Outline is 
used.           

 5.  Click OK.

The default floor structures can be set for different categories of rooms in the Room Defaults dialogs. These are considered 
critical because they influence the overall height of a structure. While not critical, the default floor and ceiling finishes can 
also be set in these dialogs. See "To set flooring defaults" on page 198 of the Finish Materials Tutorial.          

To set the default floor structures
 1.  In the Default Settings dialog, expand the “Floors and Rooms” category, select “Floor/Ceiling Platform”, and click 

the Edit button.

 2.  In the Floor/Ceiling Platform Defaults dialog, click the Edit button to the right of the Floor Structure label.         

 3.  In the Floor Structure Specification dialog:
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 l Notice that Layer 1 is composed of 3/4" OSB sheets.

 l Click on the Layer 2 line item and notice that under the Structure heading below, is composed of a fir framing 
material and that its structure Type is "I-Joist".

 l Change Layer 2’s Type to “Lumber” and in the layers table, change its Thickness 11 1/4" to represent floor joists 
of conventional 2x12 lumber, then click OK.

 4.  The Ceiling Structure can be edited in a similar manner; however, it will not be changed in this example.          

 5.  Click OK to return to the Default Settings dialog, then open the Room Types dialog.         

 6.  Notice the many Available Room Types that can be assigned to rooms in a plan. Room Types will be explored in 
"Room Types" on page 31 of the Interior Walls Tutorial.

 7.  For example, select “Garage” from the list of room types and click the Edit button.    

 8.  On the STRUCTURE panel of the Garage Room Type Defaults dialog:         

 l The default floor structure for Garage, Porch, and Slab room types can be set here.

 l In this example, 4" of concrete will be used so no changes are needed.

 9.  Click Cancel and to return to the Default Settings dialog.          

When the exterior walls are finished, they will form the shell of Floor 1; so now is also a good time to set up important 
structural default settings in the Floor 1 Defaults dialog.

To set the Floor 1 Defaults
 1.  Select Edit> Default Settings  and in the Default Settings dialog, click the arrow next to "Room Types", select 

"1st Floor", and click the Edit button. 

 2.  On the STRUCTURE panel of the Floor 1 Defaults dialog:

 3.  Specify the Ceiling Height as 97 1/8".

 4.  Notice that the Floor Structure of 12" is drawn from the floor structure set in the Floor/Ceiling Platform Defaults 
dialog.

 5.  When you are finished, remember to Save  your work.
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Note: The default Floor Height for Floor 1 cannot be changed. It is 
always 0.

Although dimensions are not structural objects, it is a good idea to set up how they locate structural objects as well. See "To 
create automatic exterior dimension lines" on page 20 of the Exterior Walls Tutorial.         

DRAWING EXTERIOR WALLS

When drawing walls, do not try to size or position them precisely - they can be more easily positioned after they are created.

Note: The “Auto Rebuild Roofs” and "Auto Refresh Exterior 
Dimensions" options have been turned off in this tutorial to simplify the 
display of the building in plan view. 

The first two walls drawn in this plan were created using the Exterior Wall tool and the remaining walls will be Pony Walls          

To draw exterior walls
 1.  Select Build> Wall> Pony Wall , then click and drag a wall from the top of the vertical wall, extending about 

28’ to the left.         

 2.  Walls can be drawn in two ways:            

 3.  Left-click, drag, and release to draw a wall. Place the pointer over an existing wall end and repeat to create a new 
wall section connected to the previous one.

 4.  Right-click, drag, and release. Move the pointer to a new location and click once to draw a new wall section 
connected to the previous one. Continue clicking to create more walls. 

 5.  Continue drawing walls, creating a rough outline of the building’s exterior, as shown in the following image:

 l Exact dimensions are not important yet, but keep the final size of the structure in mind as you draw. The overall 
lengths of this building’s sides are approximately 40’.

 l It is helpful to draw exterior walls in a clockwise direction to ensure the proper orientation of wall surfaces.

 6.  When you are finished, Save  your work.
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CREATING ROOM DEFINITION

When the exterior walls completely enclose an area, room definition is established and a:

 l A set of Auto Exterior Dimensions is created around the exterior walls. 
 l A Living Area label that states the enclosed area’s size is created.  

When a room is defined, floor and ceiling platforms are also automatically created within it. 

To confirm a room’s structure
 1.  Click the Select Objects  button, then click in an empty space in the room to select it. When a room is selected, it 

will become highlighted. 

 2.  Click the Open Object  edit button to open the Room Specification dialog. 

 3.  On the STRUCTURE panel, notice that the Ceiling Height is 97 1/8": the value set in the Floor 1 Defaults dialog. 

 4.  Also note that the Floor Structure matches what was set in the Floor/Ceiling Platform Defaults dialog, then click 
Cancel.          

It is important to remember that in order for a room to be created, there can be no gaps in the walls that surround it. There 
are a number of ways to create openings in walls, however, and these will be discussed in the Doors and Windows tutorial. 
See also: Using Room Dividers on page 38.   

Rooms are discussed in further detail in the Interior Walls and Interior Design Tutorials. See "Room Types" on page 31 of 
the Interior Walls Tutorial and "Interior Design Tutorials" on page 171 of the Interior Design Tutorials Tutorial.   

CREATING 3D VIEWS

As you draw walls in plan view, a 3D model is also being developed. Create a 3D view of the model to see how it looks so 
far. 

To create a camera view
 1.  Select Window> Fill Window  to zoom out as needed to fill the view window with the entire drawing. 

 2.  Select 3D> Create Perspective Camera View> Full Camera , then click and drag to draw a camera inside of 

the area enclosed by walls. 
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 l The point where you click (A) defines the location of the camera.

 l The line created as you drag (B) defines the direction of perspective.

 l The point where the mouse is released (C) is the camera’s focal point.

 3.  Release the mouse button to create the 3D camera view and notice that the program has automatically generated a 
floor platform and a ceiling in the area enclosed by the walls. 

 4.  Notice, too, the mouse pointer icon  . This indicates that the Mouse-Orbit Camera  tool is active. 

 l Click and drag the mouse in a circular direction and notice that the camera’s direction rotates in response. 

 l If you select a different tool, Mouse Orbit Camera will become disabled. Select 3D> Move Camera With Mouse> 
Mouse-Orbit Camera  to enable it again. 

 5.  To return to plan view, select File> Close View.

The structure of this room can be examined in more detail in a different type of camera view: a Back Clipped Cross Section.          

16



Chief Architect Premier X13 Tutorial Guide - Exterior Walls

To create a Back Clipped Cross Section
 1.  Select 3D> Create Orthographic View> Back Clipped Cross Section , then:          

 l Click and drag vertically to create a camera inside the bump out at the bottom right of the drawing.

 l Limit the length of the camera line to one or two plan feet and make sure that you draw the camera either straight 
up or straight down on-screen.

 2.  Zoom  in on the bottom left corner of the structure so the wall and floor layers can be seen.         

 3.  Select CAD> Dimension> Tape Measure , then click and drag to draw temporary dimension lines that measure 

the depths of these layers.          
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 4.  The distances between lines in the wall correspond to the layers of its Wall Type Definition.

 5.  The distances between lines in the floor correspond to the layers of the Floor Structure and Floor Finish Definitions 
set in the Floor/Ceiling Platform Defaults dialog

 6.  Select File> Close View to return to plan view.          

CREATING DIMENSION LINES

Dimension lines can be used to measure and position a wide variety of objects, including walls. A selection of automatically 
generated and manually drawn dimensions is available. 

To set dimension defaults for locating walls
 1.  Select Edit> Default Settings , click the arrow next to “Dimension” to expand the category, then select 

“Dimensions” and click the Edit button.

 2.  Dimensions are an example of annotation tools that support multiple saved defaults. This guide will regularly 
explore multiple saved defaults and how they can be used, but for now note that "Plan Dimension Defaults" is 
selected and click OK.

 3.  On the SETUP AUTOMATIC panel of the Dimension Defaults dialog, under the "Exterior" heading, you can check the 
box beside Auto Refresh. This will allow Auto Exterior Dimensions to stay up-to-date as changes are made to the 
model.

 4.  On the LOCATE AUTO EXTERIOR panel, note that there two options for locating Walls: at their Surfaces and at their 
Wall Dimension Layer.          
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 l The Surfaces option directs Auto Exterior Dimensions to locate wall surfaces, which is helpful when drawing an 
existing structure.

 l The Wall Dimension Layer option allows you to specify a particular layer in each Wall Type for dimensions to 
locate.

 5.  Leave Wall Dimension Layer selected and click Cancel, then click Done to close both dialogs.         

 6.  Select Build> Wall> Define Wall Types  and in the Wall Type Definitions dialog:         

 l Select “Siding-6” from the drop-down list at the top of the dialog.

 l Note that Dimension to Exterior of Layer is set to “4: Fir Stud 24" OC”. This means that dimensions will locate 
the outside of this wall type’s framing layer.

 l Click Cancel to close the dialog without making any changes.
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To create automatic exterior dimension lines
 1.  Select CAD> Automatic Dimensions> Auto Exterior Dimensions .

 2.  Zoom  in on the far left corner at the front of the building.

 3.  Note that the dimension lines locate the walls at the outside of their framing layer. 

ADJUSTING WALL POSITIONS

With the perimeter walls in place, you can adjust their position. There are several ways to do this, but the fastest and most 
accurate uses dimension lines. 
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To move walls using dimensions
 1.  Begin by selecting Window> Fill Window Building Only .

 2.  Click the Select Objects  button, then click on a wall that you want to move. Here, the horizontal wall at the 

lower left of the plan is selected.

 3.  Click on a dimension line that indicates how far the selected wall is from another wall. There are a couple of ways to 
determine which dimensions can be used for this purpose:

 l Move the selected wall and see which dimensions update.

 l Move your pointer over a dimension. If it is an associated dimension, the icon will change to a Pointing Hand  .

 4.  With the Pointing Hand   icon visible, click on the associated dimension and enter a new value. 

 l Remember: Type an apostrophe to denote feet and quotes to denote inches. 

 l If neither apostrophes nor quotes are included, inches will be used.

 5.  Press the Enter key on your keyboard to move the wall to the newly specified distance.
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 6.  Repeat this process, proceeding in a clockwise direction: select the vertical wall on the left.

 7.  Mouse over a dimension line that shows how far the selected wall is from another wall. When the Pointing Hand   
icon is visible, click, then type in a new distance value.

 8.  Press the Enter key to move the wall to the specified distance. 

22



Chief Architect Premier X13 Tutorial Guide - Exterior Walls

When using dimensions to reposition walls, work around the 
structure in the same direction: either clockwise or 

counterclockwise.

When you are finished, your dimensions should match those in the following image:

 9.  Remember to Save  your work.

Dimensions can also be used to change the length of a selected wall. 

To resize a wall using dimensions
 1.  Select a wall that you would like to resize.

 2.  Move your mouse pointer over a dimension line that states the length of the selected wall.

 3.  When the Pointing Hand   icon displays, click on the associated dimension and then:

 l Select Move Both Ends  to resize the selected wall by adjusting the position of both of its endpoints equally.

 l If the selected wall is oriented horizontally, select Move Left End  to move only the wall’s left endpoint or 

select Move Right End  to move only its right endpoint.

 l If the selected wall is oriented vertically, select Move Top End  to move only the wall’s top endpoint or select 

Move Bottom End  to move only its bottom endpoint.

 4.  Type the desired length in the text field and press the Enter key.

 5.  The wall will resize according to the option you selected. If an end moves, any walls connected to that end will also 
move. 

Although using dimensions is generally the fastest and most accurate way to move walls, you can also move them using 
their edit handles.   
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To move walls using their edit handles
 1.  Click the Select Objects  tool then click on an exterior wall to select it.

 2.  Click and drag the Move edit handle that displays at the position along the wall where you clicked. Walls can be 
moved perpendicular to the direction that they are drawn.

 3.  As you move the wall, the dimension lines that indicate how far it is from other walls will update.

 4.  When you are finished positioning walls, remember to Save  your work.

If you have difficulty positioning a wall at a particular location, try zooming in on it using either the Zoom  or Zoom In 

 tool or by scrolling with your mouse wheel. 

You can also use the arrow keys on your keyboard to nudge a selected wall or other object up, down, left, or right on-
screen.

You can continue working on this plan in the Interior Walls tutorial.   

ADDING ANNOTATIONS

Floor plans typically include text calling out features of the drawing. With the exterior walls in place, some basic 
annotations can be added.          

As with other objects, before adding annotations it is a good idea to make sure that the defaults are set up to meet your 
needs. Annotations are special, though, in that it is possible to create more than one saved default, each for a different 
purpose. In addition, the defaults for different annotation tools can be grouped together into a Default Set, as well as set up 
to display in some plan views but not others.          

As noted earlier, the Working Plan View uses the “1/4” Scale Annotations”. See Using Plan Views on page 6.          

To set the rich text defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog.

 l Click the arrow beside “Text, Callouts and Markers” to expand the category.

 l Select “Rich Text” and click the Edit button.

 2.  In the Saved Rich Text Defaults dialog, which opens next:          
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 l Notice that there are a number of different Saved Rich Text Defaults set up for particular drawing scales and tasks.

 l “Plan Rich Text Defaults” is selected in the list because it is the Saved Default that is currently active.

 l Recall that the “Working Plan View” uses “Plan Rich Text Defaults”, as well.

 l With the “Plan Rich Text Defaults” selected, click the Edit button.

 3.  In the Rich Text Defaults dialog:         

 l On the RICH TEXT panel, click the Uppercase  button.

 l On the APPEARANCE panel, note that Rich Text is placed on the “Text” layer by default.

 4.  Click OK and then Done to close both dialogs.         

To add rich text annotations
 1.  Select CAD> Text> Rich Text , then click in the view, outside the bottom left corner of the structure.

 2.  On the RICH TEXT panel of the Rich Text Specification dialog:         

 l Notice that the Uppercase button is highlighted, indicating that it is active.

 l In the text field, type the following: 2x6 exterior walls 24" OC U.N.O. and notice that all of the letters display in 
uppercase.

 3.  Use your mouse to highlight just the letter x in 2x6, then click the Uppercase  button to remove that attribute 

from the selection. The rest of the text remains uppercase.         
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 4.  Notice that U.N.O. is underlined in red. This indicates that Chief Architect does not recognize this spelling and can 
be addressed in a moment.         

 5.  Click OK to close the dialog and create a Rich Text object.         

 6.  Click on the newly created text object to select it, then click and drag its square Move edit handle to adjust its 
position.          

There are several ways to fix a spelling error. One way is to add the word to the program’s dictionary

To remove a spelling error indicator
 1.  Select the newly created text and click the Open Object  edit button.

 2.  On the RICH TEXT panel of the Rich Text Specification dialog, right-click on the abbreviation U.N.O.         

 3.  Select Learn Spelling from the contextual menu, then click OK.         

 4.  When you are finished, Save  your work.         

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed.          

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.          

To save a plan revision
 1.  Select File> Save As .          

 2.  In the Save Plan File dialog, confirm that your Chic Cottage folder is selected as the Save location.
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 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Shell.

 4.  Select File> Close All Views.    

REVIEW

This lesson describes the best practices for starting a new plan and laying out exterior walls. It also discusses the important 
default settings associated with starting a new plan. These critical defaults include the Normal Room Defaults, Floor 1 
Defaults, Wall Defaults, and Dimension Defaults, and they are considered critical because they determine the size of the 
structure.         

ASSESSMENT QUESTIONS

Why is it good practice to create file revisions?         

What are default settings and why are they important?         

Name a setting that is associated with a Saved Plan View.         

What important defaults should you set up before drawing exterior walls?         

Why are structural defaults considered critical?         

What is room definition and why is it important?         

What are two different ways to move walls?         

When creating a new wall type, why might you specify a unique color for the Main Layer?         

What can you see in a cross section view that camera views do not show?         

How do you change the appearance of some of the characters in a Rich Text object?         

What is one way to prevent a word or abbreviation from being flagged as misspelled?         

 

Interior Walls
With the exterior walls in place, interior walls can be added to create rooms. 

LEARNING OBJECTIVES

The previous lesson, Exterior Walls, explained how to draw and position the exterior walls of the main entry level of a 
structure in Chief Architect. This lesson describes best practices for creating interior rooms. Concepts introduced include:         

 l File Management, see page 28
 l Productivity Tips, see page 28
 l Setting the Defaults, see page 28
 l Using Plan Views, see page 29
 l Drawing Interior Walls, see page 29
 l Room Types, see page 31
 l Modifying Interior Wall Types, see page 36
 l Using Room Dividers, see page 38
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 l Positioning Interior Walls, see page 39
 l Working with Wall Connections, see page 41
 l Adding Annotations, see page 43

FILE MANAGEMENT

This tutorial continues where the Exterior Walls tutorial left off. At this point, both the Chic Cottage-shell and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-Shell.plan was created specifically to serve as a revision or archive file so it will be left unchanged.

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open.

Select File> Open Recent Files and notice that CHIC COTTAGE-CURRENT is included in the Recent Files List. The 
Recent Files List is also a convenient way to resume work on files you have been working on; however, it is not an 
alternative to knowing where your files are located and having a good file revision strategy in place. See "File 
Management" on page 4 of the Exterior Walls Tutorial.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.

PRODUCTIVITY TIPS

As you learn how to create interior rooms, keep in mind these tips to improve your productivity.

Drawing and Editing
 l When rooms are subdivided or merged, attributes from the larger room will be inherited by the smaller one.
 l Select multiple objects for editing by holding down the Shift key.

Content
 l Like exterior walls, customized interior wall types can be exported and imported in a template plan as well as added to 

the Library for future use.

Interface
 l Use Object Snap Indicators like Midpoint  and Intersection  snaps to position and align walls with accuracy.

 l  Floor Overviews  are a useful way to view the relationships between room spaces.             

Keyboard Hotkeys
 l F1 - Help for the current context
 l F6 - Fill Window
 l Ctrl + W - Close View
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
drawing interior walls, there are several defaults that should be borne in mind. 

The Room Type Defaults dialogs can be used to set critical floor and ceiling structure definitions, as well as non-critical 
default finish materials for various room types. See "To set the default floor structures" on page 12 of the Exterior Walls 
Tutorial and "To set flooring defaults" on page 198 of the Finish Materials Tutorial.
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The Floor Defaults dialogs allow you to set up important structural defaults on a floor by floor basis. See "To set the Floor 
1 Defaults" on page 13 of the Exterior Walls Tutorial.

Before drawing interior walls, make sure that the Default Interior Wall meets your needs. See "Working with Wall Type 
Definitions" on page 9 of the Exterior Walls Tutorial.

To set the Interior Wall Defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog.

 l Click the arrow beside "Walls" to expand the category.

 l Select "Interior Wall" and click the Edit button.

 2.  On the WALL TYPES panel of the Interior Wall Defaults dialog, the selected wall type is named "Interior-4". Click 
the Define button.

 3.  In the Wall Type Definitions dialog, notice that it is composed of 2x4 framing with drywall on each side.

 4.  This wall type works well for most purposes, so click Cancel and then Done to close both dialogs.

There are several options for controlling how dimension lines locate interior walls that should be set before dimensions to 
these walls are drawn. See Positioning Interior Walls on page 39.

When adding interior walls, you may find it helpful to select the Auto Refresh option for Auto Exterior Dimensions. This 
can be done in the Auto Exterior Dimension Defaults dialog. See To set Dimension Defaults  on page 92.

As with other objects, you should set the appropriate text defaults before annotations are created. See "To set the rich text 
defaults" on page 24 of the Exterior Walls Tutorial.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task. 

The Working Plan View will work well for drawing interior walls, as it did when drawing exterior walls in the Exterior 
Walls tutorial. See To examine a saved plan view’s settings on page 6.

DRAWING INTERIOR WALLS

With the exterior walls in position, you can add interior walls to create multiple rooms.

To define rooms using interior walls
 1.  Select Build> Wall> Straight Interior Wall , then move your mouse pointer over the horizontal wall at the 

lower left of the structure. When your mouse is near the midpoint of that wall, click and drag upward to the back 
wall of the structure.
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 l When Object Snaps  are enabled, a red Midpoint   snap indicator will display when your mouse is over the 

midpoint of the wall.

 l As with exterior walls, though, it’s not necessary to position interior walls exactly as you draw: they can be 
adjusted later on.

 2.  Draw a second vertical interior wall to the right of the first one.

 3.  Finally, draw a horizontal wall across the middle of the structure:

 4.  When you are finished, remember to Save  your work.
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The floor plan has been divided into six separate zones, which can now be assigned Room Types that reflect how the spaces 
will be used. 

ROOM TYPES

Rooms in Chief Architect are given special attributes when they are assigned a Room Type. For example, porches use a 
concrete floor material and have a ceiling and roof, while decks use floor planking and have no ceiling or roof. 

To specify a room type
 1.  Click the Select Objects  button, then click in the room at the top left corner of the structure to select it.

 2.  When the room is selected, it will become highlighted and you can click the Open Object  edit button to open its 

specification dialog.

 3.  On the GENERAL panel of the Room Specification dialog, select "Kitchen" from the Room Type drop-down list.

 4.  On the STRUCTURE panel of the dialog, click the Edit button beside Floor Finish and notice that the material 
assigned to Layer 1 is tile rather than wood. Click OK.

 5.  Repeat steps 1-3 to create a Dining room, Living room, Entry, Primary Bedroom, and Garage, as shown in the 
following image:
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 6.  Notice that the horizontal wall snaps at intersecting walls and that a new, separate wall segment is drawn on the 
other side.

 7.  Remember to Save  your work.

Differences in these rooms’ properties can be seen in 3D views.

To view room types in 3D
 1.  Select 3D> Create Orthographic View> Back Clipped Cross Section , then:             

 l Click and drag vertically to create a camera inside the Entry room.

 l Limit the length of the camera’s line of sight to one or two plan feet and make sure that you draw the camera 
either straight up or straight down on-screen.

 l Notice that the Garage has a different floor structure than the Entry or Living rooms:
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 2.  Select 3D> Create Perspective View> Perspective Floor Overview   to see the differences in floor finish 

materials.    

 3.  Select File> Close View in both views to return to plan view.

The six room areas created thus far can be subdivided further to create additional rooms.

To subdivide room areas
 1.  Select Build> Wall> Straight Interior Wall , then click and drag from right to left to divide the Primary 

Bedroom into two separate rooms.
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 l Notice that the new room inherits the Room Type of the larger room that it was created in.

 2.  Draw a vertical interior wall that divides the new, smaller Primary Bedroom in two.

 3.  On the left side of the Garage, draw one more vertical interior wall straight up from that room’s left exterior wall.

 l The new wall and the exterior wall that it’s collinear with are aligned at the exterior surface of their framing layers. 
This creates a small jog on the interior that will be easily corrected later on. See To make walls collinear on page 
42. 

 4.  Click the Select Objects  button, then assign room types to the new rooms as shown in the following image:

In the above image, note that a number of changes have been made to the room labels. 
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To control the display of room labels
 1.  Click the Select Objects  button, click on a room label to select it, then click the Delete  edit button. 

 2.  To restore a room label that has been deleted, select the room in question and click the Open Object  edit button. 

On the GENERAL panel of the Room Specification dialog, check Show Room Label and click OK.

 3.  To change the name of a room such as the Entry, select it and click the Open Object  edit button. On the 

GENERAL panel of the Room Specification dialog, type a Room Name like "Foyer" in the text field and click OK.

 4.  Room labels can also be rotated and moved using their edit handles. Select the Foyer Closet's label, then click and 
drag the triangular Rotate edit handle to display it vertically instead of horizontally. Click and drag the square Move 
edit handle at the center of the label to adjust its position.

 5.  Room labels can wrap to a second line: click on the Primary Bedroom label to select it, then click and drag a resize 
handle on either side of its bounding box inward until the bounding box becomes thinner and increases in height. 
Drag it outward to make it a single line again.

 6.  Open the Active Layer Display Options side window, which is docked to the right side of the program window by 
default.

 l Click on its tab to display it in front of the other side windows at that location.

 l If it is not open, select View> Active Layer Display Options .

 7.  Turn off the display of the "Rooms, Interior Dimensions" layer:

 l Type "room" into the Name Filter field.

 l The "Room Labels" layer controls the overall display of room labels. 

 l The "Interior Area", "Interior Dimensions", and "Standard Area" layers control what room size information 
displays underneath the room name.

 l Click in the Disp column to remove the check mark for the "Rooms, Interior Dimensions" layer to turn its display 
off, then click OK.

 8.  When room labels look the way you want, Save  your work.

Two rooms can be merged into one by either moving or deleting the wall that separates them. The smaller room will inherit 
properties from the larger one.

To merge room areas
 1.  Draw a horizontal Straight Interior Wall  to divide the Closet to the right of the Foyer into two separate Closet 

rooms.

 2.  Select the vertical wall dividing the closets from the Foyer, click the Add Break  edit button, then click on the 

selected wall at the intersection of the horizontal wall dividing the two Closets.
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 3.  Select and resize the vertical wall separating the upper Closet from the Foyer:

 l Click and drag the square Resize handle located at the bottom end of the wall and drag it upward until it snaps to 
the vertical wall separating the Foyer and Living rooms. 

 l The upper Closet room disappears and inherits the Room Type of the larger Foyer room that it merged into.

 4.  Remember to Save  as you work.

MODIFYING INTERIOR WALL TYPES

Interior walls are typically built using 2 x 4 stock. Some interior walls, however, need to be thicker to accommodate 
plumbing or to provide support for the floor above. 

To specify a different wall type
 1.  Click the Select Objects  button, then click on the horizontal wall separating the Garage from the Ensuite.

 2.  If the wall has merged with the one to its left, use the Add Break  edit tool to add a wall break at the bottom left 

corner of the Ensuite, as described above.

 3.  Next, hold down the Shift key and click on the wall separating the Garage from the Foyer. This will select the two 
walls as a group. 

 4.  Click the Open Object  edit button, and on the WALL TYPES panel of the Wall Specification dialog:
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 l Click the arrow next to the Vector View  button above the object preview on the right side of the dialog and 

select Show Plan View  from the drop-down list.

 l Click the Wall Type drop-down and choose "Fire-6" from the list.

 l Notice that the preview updates to show the new, thicker wall type.

 l Click the Define button and note that the exterior layer material is a fire-rated drywall.

 l Change the Fill of the Main Layer to a Solid pale red color.

 l Click OK to close both dialogs.

 5.  Select the horizontal wall separating the Foyer from the Living room, then click and drag the edit handle on its right 
end until it snaps to the vertical Fire-6 wall separating the Garage from the Foyer.

It is sometimes necessary to flip a wall’s layers from one side to the other.

To reverse a wall’s layers
 1.  Zoom in on the intersection of the two Fire-6 walls and notice that the red fire-rated drywall layer is facing away 

from the Garage.

 2.  Use the Shift key to select the two Fire-6 walls as a group, as described above.
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 3.  Click the Reverse Layers  edit button to flip the two walls’ layers so that the fire-rated drywall faces the Garage.

 4.  When you are finished, Save  your work.

USING ROOM DIVIDERS

Rooms are not always divided by a physical wall. For example, two separate room areas may be suggested by a change in 
the ceiling height or flooring material. In Chief Architect, a Room Divider or invisible wall can be used to define rooms 
without creating an actual wall.

A Room Divider is drawn the same way other walls are: select Build> Wall> Room Divider , then click and drag in any 

direction.

To replace a wall with a room divider
 1.  Select the horizontal wall separating the Entry from the Living room and Delete it. Notice that the Entry’s room 

label disappears as that room merges with the larger Living room.

 2.  Select Build> Wall> Room Divider , then click and drag horizontally across the space where the deleted wall 

used to be: from the top left corner of the Entry to the bottom left corner of the Ensuite.

 3.  A single dashed line representing a Room Divider is created, and the Entry room label is restored.

An existing wall can also be modified to serve as a Room Divider.

To change a wall into a room divider
 1.  Click on the vertical wall dividing the Kitchen and Dining rooms to select it.

 2.  Click the Add Break  edit button, then click on the selected wall at the bottom right corner of the Kitchen to 

divide the wall into two segments at that location.

 3.  Click the Select Objects  button, then click on the wall segment separating the Kitchen from the Living room to 

select it.

 4.  Click the Make Wall(s) Invisible  edit button and notice that the wall is now represented by a pair of dashed 

lines.
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 5.  With the wall still selected, click the Open Object  edit button.

 6.  On the GENERAL panel of the Wall Specification dialog:

 l Notice that the Thickness is 4 1/2" and that Invisible is checked. 

 l Check No Locate, as well, to prevent the Room Divider from being located by Auto Exterior Dimensions. 

 7.  On the WALL TYPES panel of the dialog, select "Room Divider" from the Wall Type drop-down list.

 8.  Return to the GENERAL panel of the dialog and:

 l Note that the Thickness of the wall is reduced to 0" and that the object preview on the right side of the dialog box 
now shows the wall as it looks in plan view. 

 l Click OK.

 9.  Remember to Save  your work.

POSITIONING INTERIOR WALLS

Like exterior walls, interior walls can be moved using their dimensions or their edit handles. It is a good idea to make sure 
that Dimension Defaults are set so that they meet your needs. See "To set dimension defaults for locating walls" on page 18 
of the Exterior Walls Tutorial.

The Interior Dimension tool is ideal for laying out interior walls because unlike other Dimension Tools, it always locates 
exterior walls on their interior sides. This allows you to easily see the sizes of all of your rooms’ interiors and adjust them as 
needed.

To set dimension defaults to locate interior walls
 1.  Select Edit> Default Settings , click the arrow next to "Dimension" to expand the category, then select 

"Dimensions" and click the Edit button.

 2.  In the Saved Dimension Defaults dialog:

 l Notice that there are multiple saved defaults for different scales as well as different purposes such as Electrical and 
Framing plans.

 l Note that "Plan Dimension Defaults" is listed as the Currently Active Dimension Defaults selected and that it is 
selected in the list.

 l Click the Edit button.

 3.  On the LOCATE OBJECTS panel of the Plan Dimension Defaults dialog, notice that the Walls settings are the same as 
those for Auto Exterior Dimensions:
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 l Walls can be located either at their Surfaces or their Wall Dimension Layer, which is typically the framing layer.

 l There are three Wall Options for locating interior walls, as well: at Interior Wall Centers, Primary Wall Side, and 
Both Wall Sides.

 l These settings are set the same as those for Auto Exterior Dimensions and can be left unchanged for this example. 
See "To set dimension defaults for locating walls" on page 18 of the Exterior Walls Tutorial.

 4.  Click Cancel and then Done to return to plan view.

 5.  On the LOCATE OBJECTS panel of the 1/4" Scale Dimension Defaults dialog, notice that the Walls settings are the 
same as those for Auto Exterior Dimensions:

 l Walls can be located either at their Surfaces or their Wall Dimension Layer, which is typically the framing layer.

 l There are three Wall Options for locating interior walls, as well: at Interior Wall Centers, Primary Wall Side, and 
Both Wall Sides.

 l These settings are set the same as those for Auto Exterior Dimensions and can be left unchanged for this example. 
See "To set dimension defaults for locating walls" on page 18 of the Exterior Walls Tutorial.

 6.  Click Cancel and then Done to return to plan view.

To draw an interior dimension line
 1.  Zoom  out until you can see the front left corner of the front bump out.             

 2.  Select CAD> Dimension> Interior Dimension , then click and drag from side to side across the inside of the 

Garage.             

 3.  Notice that the Auto Exterior Dimension and the Interior Dimension report different lengths for the same wall.

 l This is because Auto Exterior Dimensions locate the outside of the framing by default, while Interior Dimensions 
locate the inside of the framing.

 l The difference, 11", is equal to the thickness of the two walls’ framing layers, which are each 5 1/2" thick.

Interior Dimensions can be produced along each wall in a room, or along each wall for all rooms on the current floor, with a 
single click.         

To dimension an entire room
 1.  Select Window> Fill Window  so the plan fills the extents of the view window.             

 2.  Click the Select Objects  button, then click in the Entry room to select it.         

 3.  Click the Auto Interior Dimension  edit button. A dimension line is generated along each of the walls that 

define the Entry.             
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Interior walls can be located by and repositioned using any type of dimension line. See "Adjusting Wall Positions" on page 
20 of the Exterior Walls Tutorial.

Reposition the interior walls in this plan so their dimensions match those in this image:

When your interior walls are in position, you may find it helpful to delete some or all of the dimension lines.

To delete a dimension line
 1.  Click the Select Objects  button, then click on a a dimension line to select it.

 2.  Click the Delete  edit button, select Edit> Delete  , or press the Delete key on the keyboard.

To delete all dimensions at once
 1.  Select Edit> Delete Objects  to open the Delete Objects dialog. 

 2.  Select the All Rooms On This Floor radio button, then under the CAD heading:

 l Check Automatic Dimensions to delete automatically generated dimension lines such as those created by the 
Auto Interior Dimension  and Auto Exterior Dimensions  tools.

 l Check Manual Dimensions to delete manually-drawn dimension lines such as those drawn by the Interior 
Dimension  tool.

 l Click the Delete button to delete the specified objects.

 l Click the Done button to close the dialog. 

WORKING WITH WALL CONNECTIONS

Wall segments that are collinear but have different Wall Types usually snap together so that the outside of their Main Layers 
are aligned. In some situations, though, they can become unaligned. Walls can be easily realigned using their edit handles. 
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To make walls collinear
 1.  Zoom  in on the left side of the Garage, where the Fire-6 wall meets the exterior walls.

 2.  Notice that the vertical walls are not perfectly aligned, producing a slight jog:

 3.  Click the Select Objects  button, then click on the Fire-6 wall to select it.

 4.  Using the square Move edit handle that displays along the wall at the point where you clicked, gently drag the Fire-6 
wall slightly to the right.

 l When Object Snaps  are enabled, a red Intersection  snap indicator will display when the inside surfaces of 

the two walls meet.

 5.  When the wall snaps into position, release the mouse button.

 6.  Select the front wall of the Closet and adjust its position so that the Closet depth is 2’.

With these two collinear walls properly aligned, their intersection can now be adjusted using the Edit Wall Layer 
Intersection edit handles. 

To use the Edit Wall Layer Intersection edit handles
 1.  Select the Fire-6 wall and click the Edit Wall Layer Intersection  edit handle.

 2.  Click and drag the edit handle located in the middle of the Main Layer and drag it downward until it reaches the 
outside surface of the horizontal wall’s Main Layer.

 3.  Repeat step 2 with the edit handle located in the middle of the red fire-rated drywall.
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 4.  When you are finished, Save  your work.

ADDING ANNOTATIONS

Floor plans typically include text with a variety of different pieces of information. With the interior walls in place, 
additional annotations can be added.

The Working Plan View is active, so "1/4" Scale Rich Text Defaults are in use as they were in the Exterior Walls tutorial. 
See "To set the rich text defaults" on page 24 of the Exterior Walls Tutorial.

To add rich text annotations
 1.  Select CAD> Text> Rich Text , then click in the view, near the top left corner of the Dining room.

 2.  In the Rich Text Specification dialog:

 l Type: 2x4 exterior walls 16" OC U.N.O.

 l Notice that U.N.O. is not flagged as a spelling error like it was in the Exterior Walls tutorial. See To remove a 
spelling error indicator on page 26.    

 l Use your mouse to highlight just the letter x in 2x6, then click the Uppercase  button to remove that attribute 

from the selection.

 l Click OK.

 3.  Adjust the newly created Rich Text object’s position using its Move edit handle.

 4.  When you are finished, remember to Save  your work.

You can continue working on this plan in the Multiple Floors tutorial. You can also learn about applying wall and flooring 
materials in the Finish Materials tutorial. 
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CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed.

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .             

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Interior Walls.

 4.  Select File> Close All Views.

REVIEW

This lesson describes the best practices for drawing interior walls and creating interior rooms.

Assessment Questions
What are some reasons that is it helpful to specify Room Types?

What are two differences between the "Kitchen" and "Garage" Room Types?

Where can you change the information that displays at the bottom of room labels?

How are Room Dividers useful?

What is the thickness of a Room Divider?

How do Auto Exterior Dimensions and Interior Dimensions locate walls differently?

What are two ways to delete dimension lines?

What type of snapping helps you align two walls so they are collinear?

What edit tool allows you to adjust how wall layers meet at an intersection?

 

Multiple Floors
Creating new floors in a plan is easy; but whenever possible, it is best to do so after the first floor plan has been finalized. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for adding floors to a design. Concepts introduced include:         

 l Setting the Defaults, see page 46
 l Using Plan Views, see page 46
 l Creating New Floor Levels, see page 46
 l Navigating and Displaying Floor Levels, see page 48
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 l Creating a Foundation, see page 48
 l Aligning Walls Between Floors, see page 52
 l Creating a Wall Legend, see page 54

FILE MANAGEMENT

This tutorial continues where the Interior Walls tutorial left off. At this point, both the Chic Cottage-InteriorWalls and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-InteriorWalls.plan was created specifically to serve as a revision or archive file so it will be left unchanged.         

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open.         

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place. See "File Management" on page 4 of the Exterior 
Walls Tutorial.         

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.         

PRODUCTIVITY TIPS

As you learn how to add floor levels to a project, keep in mind these tips to improve your productivity.         

Drawing and Editing
 l It is best to add new floors after the walls on Floor 1 are in place.
 l Setting Floor and Foundation Defaults as new floors are built saves time and reduces the changes of introducing errors.
 l Align walls between floors using the Align with Floor Above  and Align with Floor Below  edit buttons.

 l The Copy  and Paste Hold Position  commands can be used to align walls and other objects between floors as 

well.

Interface
 l There are several ways to navigate multiple floors in a plan: the Up One Floor  and Down One Floor  buttons, 

the Change Floor/Reference  tool, and the Project Browser.

 l Use the Reference Display to display walls and other objects located on a floor other than the Current Floor.

Keyboard Hotkeys
 l F1 - Help for the current context
 l F6 - Fill Window
 l F9 - Reference Display
 l arrow keys - nudge selected object
 l Ctrl+C - Copy
 l Alt+Shift+V - Paste Hold Position
 l Ctrl + S - Save
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SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
adding floors to a plan, there are several defaults of particular importance. 

The Floor 2 Defaults allows you to set the default ceiling height for the floor as well as floor and ceiling structure 
definitions. See To add a second floor on page 46.

Foundation Defaults specify the type of foundation to be built as well as important defaults such as wall height and slab 
thickness. See Creating a Foundation on page 48.

Foundation default settings can be set in both the Foundation Defaults and Build Foundation dialogs.

As with architectural objects, it is a good idea to set schedule defaults before creating a wall schedule. See To set wall 
schedule defaults on page 55

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task. 

As it did for drawing exterior and interior walls, the Working Plan View will work well for adding new floor levels. See To 
examine a saved plan view’s settings on page 6.         

CREATING NEW FLOOR LEVELS

A plan file can have up to 30 floors.

To add a second floor
 1.  Select Build> Floor> Build New Floor . 

 2.  In the New Floor dialog, select Derive new 2nd floor plan from the 1st floor plan.

 l This option produces a second floor shell using the same wall types as the exterior walls on Floor 1. Walls created 
over Pony Walls inherit the upper wall type.

 l You could instead create a blank second floor and then draw the second story walls manually; however, it is 
usually faster to automatically generate the perimeter walls and then edit them as needed.

 3.  Click OK to close the New Floor dialog and open the Floor 2 Defaults dialog.

 l Note that the default Rough Ceiling height is 97 1/8" and click OK.

 l Later on, this dialog will be used to specify a default floor covering. See "To set flooring defaults by floor" on 
page 199 of the Finish Materials Tutorial. 

 4.  Click OK and a floor plan for the second floor is created based on the exterior walls of the first floor plan.
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 5.  You can confirm that the 2nd floor level is now active in the view by looking at the Change Floor/Reference  

toolbar button located between the Down  and Up One Floor  buttons in the toolbars.

It’s not uncommon for the upper walls of a home to have a different siding material than the walls below.         

To customize the second floor wall type
 1.  Select Build> Wall> Define Wall Type  to open the Wall Type Definitions dialog.         

 2.  At the top left corner of the dialog, select "Siding-6" from the drop-down list and click the Copy button.

 3.  Name the new wall type "Shingle-6", then:             

 l Specify a Thickness for Layer 1 of 3/4".                 

 l Specify the Material for Layer 1 as Shake-Natural.                 

 l To help distinguish this wall type, change the Fill for Layer 4 to a Solid pale purple color.             

 l Click OK to create the new wall type and close the dialog.             

 4.  Shift + select the Siding-6 walls on Floor 2 and click the Open Object  edit button.

 5.  On the WALL TYPES panel of the Wall Specification dialog, select "Shingle-6" from the drop-down list and click 
OK.             
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 6.  When you are finished, remember to Save  your work.

NAVIGATING AND DISPLAYING FLOOR LEVELS

Now that there is more than one floor levels in the plan, it’s important to be able to display and navigate between them. 

To navigate between floors levels

 1.  Click the Down One Floor  button to go to Floor 1. 

 2.  Click the Up One Floor  button to return to Floor 2. 

 3.  Select Tools> Reference Floors> Change Floor/Reference  or click the toolbar button of the same name located 

between the Up and Down One Floor buttons to see a list of all of the floors in your plan and choose the one you’d 
like to go to. 

You can also see a list of all floors in the plan and navigate to any of them in the Project Browser. Select View> Project 
Browser , expand the Floors folder, right-click on a floor, and select Open View from the contextual menu. 

In addition to the current floor, you can display a second floor for reference in the same view window as the active floor. 
See To align walls between floors  on page 52, below. 

Sometimes, it is helpful to display a different floor in an entirely separate view window. See To copy and paste walls 
between floors on page 54.

CREATING A FOUNDATION

When the rooms on Floor 1 have been defined, a foundation can be created beneath them. 
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To create a basement foundation
 1.  Select Build> Floor> Build Foundation . In the Build Foundation dialog. On the FOUNDATION panel:

 l Under the Foundation Type heading, select Walls with Footings.

 l Under the Stem Walls heading, change the Minimum StemWall Height to 113 1/8" inches. This will provide 
room for standard stud length furred walls of 109 1/8" plus a 4" slab floor.

 l Under the Garage Options heading, leave Garage Floor to Stem Wall Top at 12" but change the Minimum Garage 
Height to 37 1/2". This will produce a 12" curb around the garage with a 1 1/2" sill plate and stem walls that 
extend 24" below the top of the Garage slab.         

 l Click OK to close the dialog and create a foundation level for the plan.

 2.  Select Derive New Foundation Plan From the First Floor Plan and click OK to close the New Floor dialog and 
create a foundation.

 3.  Notice that the Garage’s foundation is separated from the rest of the foundation plan and that "S" Markers indicate 
where the stem wall top height changes. 

 4.  Select 3D> Create Perspective View> Perspective Floor Overview .
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 5.  Click the Select Objects  button, then click on the floor surface of the Garage area. 

 6.  Click the Open Object  edit button, and on the STRUCTURE panel of the Room Specification dialog, notice that 

Room Supplies Floor for the Room Above is checked. This indicates that the Garage room on Floor 1 inherits its 
concrete floor and curbs from this room on Floor 0. Click Cancel to close the dialog. 

 7.  Select File> Close View to return to plan view.

Basement walls often have furring to accommodate insulation, electrical, and plumbing and a finish surface like drywall.         

To create a furred basement wall type
 1.  Select the front vertical foundation wall located to the left of the Garage area and click the Open Object  edit 

button.             

 2.  On the WALL TYPES panel of the Wall Specification dialog:

 l Notice that  "8" Concrete Stem Wall" is specified as the wall type.             

 l Click the Define button.             

 3.  In the Wall Type Definitions dialog: notice that "8" Concrete Stem Wall" is the selected wall type, then click the 
Copy button.

 l A new wall type named "8" Concrete Stem Wall, Copy" is created.         

 l Click in the text field where its name is stated and change it to "8" Concrete with Furring".             

 4.  Click the Insert Below button to create a new layer, identical to the first.

 5.  With this new layer selected, click the Move Down button to move the new layer from the "Main Layers" section to 
the "Interior Layers" section.

 6.  Click the Insert Below button two more times to create a total of three Interior Layers, then modify the three layers 
as follows:

 l Specify Layer 2 as the Insulation Air Gap material with a Thickness of 1" and no Fill.         

 l Specify Layer 3 as the Fir Framing 2 material with a Thickness of 3 1/2" and a pale green Solid Fill color.             

 l Specify Layer 4 as Drywall with a Thickness of 1/2" and no Fill.             
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 7.  Click once on the Layer 3 line item to select it, then:

 l Check the box beside Framing under the Material Layer heading below the table. This will allow the layer to 
produce framing when wall framing is generated later on. See Wall Framing on page 360.

 l Make sure the Type is "Lumber".

 l Specify the Spacing as 16" On Center.

 l Set the Width as 1 1/2".

 8.  Click OK to close the dialog and create the new wall type.

To replace the basement wall type
 1.  Use the Add Break               edit tool to divide the right vertical wall in two, at the point where it is intersected by the 

horizontal wall at the back of the garage area.         

 2.  Add another break along the left vertical wall of the Garage, where it is intersected by the front left horizontal wall.

 3.  Click the Select Objects  button, then click on one of the foundation wall segments that define the basement 

area.         

 4.  Hold down the Shift key, then click each of the walls that define the basement area, adding them to the selection set.         

 5.  Click the Open Object  edit button to open the Wall Specification dialog.   

 6.  On theWALL TYPES panel, select "8" Concrete with Furring" from the Wall Type drop-down list.

 7.  Move the mouse pointer into the dialog preview pane, then click and drag to rotate the wall. You can also use the 
mouse third button wheel to zoom in and out.

 l Notice that the entire wall assembly is centered over its footing.         

 l Typically, only the concrete layer should be centered over the footing.             

 8.  Go to the FOUNDATION panel, then:

 l Center Footing on Main Layer.             

 l Notice that the Footing Offset setting updates to show a value of -2 1/2". This is equal to half the thickness of 
interior air gap and furring layers.             
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 l Notice, too, that the preview now shows the concrete wall layer centered over the footing.             

 l Click OK to close the dialog and apply your changes to the selected walls.             

 9.  Remember to Save  your work.

ALIGNING WALLS BETWEEN FLOORS

In any plan with multiple floors, some walls may need to be perfectly aligned from one floor to the next. Here, the walls 
that will form one side of a stairwell will be aligned. 

To align walls between floors 
 1.  Select Tools> Floor/Reference Display> Reference Display . 
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 l The walls on the floor above, Floor 1, are shown in red for reference.

 l You can control which floor shows in the Reference Display as well as its appearance. 

 2.  Zoom  in on the left side of the plan. 

 3.  Select Build> Wall> Straight Interior Wall , then draw a vertical wall over the wall visible in the Reference 

Display on the left side of the plan.

 l If you are sufficiently zoomed in, the new wall will snap into alignment with the wall shown in the Reference 
Display. 

 l Notice that the edge lines of the new wall are highlighted in light blue: this indicates that they are exactly aligned 
with the Reference Display lines of the wall above.

 4.  Click the Select Objects  button, then select the newly drawn interior wall.

 5.  Press the right arrow key on your keyboard once to Nudge the wall 1" to the right. Notice:
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 6.  The wall’s edge lines are no longer highlighted and the red lines representing the wall on the floor above can be seen 
in the Reference Display.

 7.  On the edit toolbar, the Align With Wall Above   edit button is now available.

 8.  Click the Align With Wall Above   button. The wall is moved back into alignment with the wall below and the 

edit button disappears.

Another way to ensure that walls are aligned between floors is to use the Copy and Paste Hold Position tools. 

Copy and Paste Hold Position can be used while navigating in a single plan view window, but it is easier to see what they 
do when two plan views showing different floors are tiled.  

To copy and paste walls between floors
 1.  Select the interior wall, then select Edit> Copy .

 2.  Select Tools> Plan Views> New Plan View . A second plan view window is created and is now active. 

 3.  Click the Up One Floor  button twice to go to Floor 2 in the new window. Notice that the current view’s tab 

states that it shows Floor 2 while the original window’s tab still indicates that it shows Floor 0.

 4.  Select Window> Tile Vertically  to tile the two plan views side by side. The view of Floor 2 will still be active, 

as indicated by the darker color of its title bar. 

 5.  Select Edit> Paste> Paste Hold Position . A copy of the interior wall selected on Floor 0 is created directly 

above the original, on Floor 2.

 6.  Select File> Close View to return to the original view showing Floor 0.

 7.  Select Tools> Floor/Reference Display> Reference Display  to toggle the Reference Display off again.

 8.  Don’t forget to Save  your work.

CREATING A WALL LEGEND

In a plan with a number of special wall types, it is helpful to include a legend with information about each. This can be 
accomplished using a Wall Schedule. 
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To set wall schedule defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog.             

 l Click the arrow beside "Schedules" to expand the category.         

 l Select "Wall Schedule" and click the Edit button.             

 2.  On the GENERAL panel of the Wall Schedule Defaults dialog, which opens next:

 l Make sure that Display Column Headings is checked.             

 3.  Also on the GENERAL panel, customize the Columns selections:

 l In the list of Columns to Include, select "Wall Type" and click the Remove button.          

 l In the list of Available Columns, select "Total Width" and click the Add button.         

 l Add "Wall Construction, Upper" and "Wall Construction, Lower" as well.                 

 4.  On the TEXT STYLE panel, notice that there are three ways to assign a Text Style to schedules: by layer, by 
specifying a particular Text Style, or by using Custom settings.
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 5.  Use Layer for Text Style is selected.             

 6.  Although disabled, the Use Text Style option states the name of the saved Text Style that is in use, "Schedule Style".
             

 7.  The settings and the preview below show which settings are in use.             

 8.  Click OK and then Done to close the Default Settings dialog and apply your changes.             

CAD Details are a type of view window used to organize detail drawings, schedules, and other 2D CAD information. 

To create a wall legend
 1.  Select CAD> CAD Detail Management .

 2.  In the CAD Detail Management dialog, click the New button.

 3.  In the New CAD Detail dialog, type a short, descriptive name like "Legends" and click OK.

 4.  The "Legends" CAD Detail window opens, and is empty.
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 5.  Select Tools> Schedules> Wall Schedule  and click once in the view to place a Wall Schedule at that location.

 6.  Select the wall schedule and click the Open Object  edit button.

 7.  On the GENERAL panel of the Wall Schedule Specification dialog, change the Main Title to "Wall Legend" and click 
OK.

By default, the information in each schedule cell will be presented in a single row. Once a schedule is created, though, its 
column widths can be modified.

To edit schedule columns
 1.  Click on the wall schedule to select it and notice its various edit handles. In particular:

 2.  The small diamond shaped handles located in the Title row, centered on the grid lines that divide the columns allow 
you to Resize Columns.             

 3.  The small square Move Column edit handles are located in the Column Heading row, centered in each cell, and 
allow you to rearrange the columns.             

 4.  Click on the Resize Column handle to the right of the "Wall Construction, Lower" column and drag it to the left.

 5.  Release the mouse button to resize the "Wall Construction, Lower" column.

 6.  You can resize the "Wall Construction, Upper" column, as well, if you wish.

 7.  Columns can also be renamed. With the wall schedule still selected, click the Open Object  edit button.

 8.  On the GENERAL panel of the Wall Schedule Specification dialog:

 l Select "Wall Construction, Upper" in the Columns to Include list.                 

 l Click the Rename button.                 

 l Rename Schedule Column dialog, delete ", Upper" from the New Name and click OK.                 

 l Click once more to close the dialog and apply your change.                 

Since Room Dividers do not actually have materials or an assembly, they do not need to be in the wall legend. There are 
two ways to remove them.         
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To remove an item from a schedule
 1.  Select a Room Divider wall and click the Open Object  edit button.          

 2.  On the GENERAL panel of the Wall Specification dialog, uncheck Include in Schedule and click OK.         

 l Notice that "Room Divider" is still included in the schedule.                

 l This approach works best if there are other walls of the same type that you would like to be represented in the 
schedule.         

 3.  Select the schedule and click the Open Object  edit button. On the GENERAL panel of the Wall Schedule 

Specification dialog, uncheck "Room Divider" in the list of Objects to Include and click OK.

 4.  When you are finished, Save  your work and select File> Close View to close the "Legends" detail.

The order that objects are listed in schedules can be customized. See "To change schedule numbering" on page 115 of the 
Decks and Porches Tutorial..

Construction plans typically require detail drawings. 

You can continue working on this plan in the Interior Stairs tutorial. 

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed.         

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Floors.

 4.  Select File> Close All Views.

REVIEW

This lesson describes the best practices for adding a foundation and new floors to a structure.         
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Assessment Questions
When building a new floor, why is it beneficial to derive the new floor plan from an existing floor?

What are two ways to switch from one floor to another?

What is the name of the tool that lets you view the location of objects on another floor without going to that floor?

What are two ways to align walls between floors?

How can you tell which floor level is shown in the current plan view?         

What are two attributes of a "Garage" Room Type are created when the foundation is generated?

What does an "S" marker along a foundation wall mean?

What type of view is recommended for creating schedules?         

What are three ways that text style settings can be assigned to an object like a schedule?         

How do you adjust the width of a schedule column?         

 

 

Interior Stairs
Stairs and staircase rooms connect multiple floors in a plan.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for creating stairs and introduces working in section views. Concepts 
introduced include:         

 l Setting the Defaults, see page 60
 l Using Plan Views, see page 61
 l Adding Stairs, see page 61
 l Working in Cross Section Views, see page 64
 l Creating a Stairwell, see page 65
 l Confirming Headroom Clearance, see page 67
 l Creating a Stacked Staircase, see page 69
 l Adding Plan Notes, see page 76

FILE MANAGEMENT

This tutorial continues where the Multiple Floors tutorial left off. At this point, both the Chic Cottage-Floors and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-Floors.plan was created specifically to serve as a revision or archive file so it will be left unchanged.         

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open.         

Alternatively, select File> Open Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The 
Recent Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing 
where your files are located and having a good file revision strategy in place. See "File Management" on page 4 of the 
Exterior Walls Tutorial.         
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It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.         

PRODUCTIVITY TIPS

As you learn how to create stairs and stairwells, keep in mind these tips to improve your productivity.         

Drawing and Editing
 l Stairs automatically detect floor platform heights and create consistent risers and treads to meet standard building 

practices.         
 l Click between two stair sections with the Draw Stairs tool to create a landing.         
 l Use the Tape Measure tool to quickly measure distances without drawing a permanent dimension line.         

Content
 l Cross Section/Elevation views can be annotated with text and dimensions and saved for use later on.         

Interface
 l Tiling 2D and 3D views can help in the positioning of objects like stairs.         
 l Use the Reference Display to display walls and other objects located on a floor other than the Current Floor.         
 l Multiple line items in a list, as well as multiple objects, can be group-selected using the Shift and Ctrl keys. 
 l Saved camera views are listed and can be accessed from the Project Browser side window.         

Keyboard Hotkeys
 l F1 - Help for the current context 
 l Tab key - Select Next Object edit tool 
 l Shift + F6 - Tile Vertically 
 l F9 - Reference Display 
 l Ctrl+C - Copy 
 l Alt+Shift+V - Paste Hold Position 
 l Ctrl + S - Save 

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
drawing stairs, there are several defaults that should be borne in mind. 

Before adding stairs, it is best to make sure that your floor and ceiling heights have all been finalized. If changes are made 
affect the floor heights, the total rise and run of a set of stairs may also be affected.  

Before drawing interior stairs, it is a good idea to set the Interior Stair Defaults to meet your needs. See To set the interior 
stair defaults on page 61.         

Since stairwell rooms are often defined by railings, it is a good idea to set the Railing Defaults before they are created. See 
To set the railing defaults on page 66.         

As with architectural objects, it is recommended that you set Note and Note Schedule Defaults before creating floor plan 
notes. See Adding Plan Notes on page 76.         
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USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task. 

The Working Plan View will work well for adding stairs to connect the floor levels created in the Multiple Floors tutorial. 
See To examine a saved plan view’s settings on page 6.         

ADDING STAIRS

Stairs are drawn in an upward direction, from the current floor to the floor above, and locate floor platforms automatically.

Sometimes, only a few steps are needed to reach between the floors in different rooms.

To set the interior stair defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog. Click the arrow to the left of "Stairs and 

Ramps" to expand the category, select "Interior Stairs", then click the Edit button.         

 2.  On the GENERAL panel of the Interior Stair Defaults dialog, specify the Width as 44".         

 3.  On the NEWELS/BALUSTERS panel, under the Newels heading:         

 l Specify the Width as 4".         

 l Uncheck Rail Passes Over Newel.         

 l Specify the Height as 44".         

 l Click the Library button.         

 4.  In the Select Library Object dialog:

 l Browse to Chief Architect Core Catalogs> Architectural> Millwork> Balusters, Newels & Posts> Boxed.          

 l Select "BX-02" and click OK.         

 5.  On the MATERIALS panel:

 l Select the "Balusters" component, then hold down the Ctrl key and click on the "Riser/Trim" component and the 
"Main" component of the BX-02 newel to add them to the selection.    
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 l Click the Select Material button and select "Color - Bone" from the PLAN MATERIALS panel of the Select Material 
dialog.         

 l Ctrl + select the "Panels", "Rails", and "Tread" components as described above and on the LIBRARY MATERIALS 
panel of the Select Material dialog, assign the "Red Oak-3-4-5" Plank - Honey"material located at Chief Architect 
Core Catalogs> Materials> Flooring> Wood Flooring> 3-4-5" Plank> Red Oak to them.         

 l See Select Material Dialog for more information.         

 6.  Click OK and then Done to close both dialogs.

The floor finish materials for rooms will be set to match the stairs later on. See "Specifying Flooring Materials" on page 
198 of the Finish Materials Tutorial.         

To create stairs between rooms
 1.  Go to Floor 1, then Zoom  out so the Garage can be seen. 

 2.  Select Build> Stairs> Straight Stairs , then move the mouse into the top left corner of the Garage room.

 3.  Click once to create a short stair section that spans the difference in floor height between the Garage and Foyer 
rooms. 

 4.  Notice that the stairs have a direction arrow and an "UP" label, indicating that they are drawn in an upward direction.

Stairs can also be drawn to span different floor levels.

To create a staircase between floors
 1.  Zoom  in on the Foyer room.

 2.  Select Build> Stairs> Draw Stairs , then click to the right of the wall separating the Foyer from the Dining 

room and drag upward. Notice: 
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 l The stairs have an "UP" label and an arrow indicating their direction. 

 l The stairs snap to the side of the room automatically.

 l When you release the mouse button, a staircase is created.

To position a staircase
 1.  Select CAD> Dimension> Manual Dimension  from the menu, then click and drag a dimension line from the 

bottom end of the stairs to the horizontal exterior wall of the Foyer. 

 2.  By default, the dimension line will locate the outside surface of the wall’s Main Layer. Click on the dimension line 
to select it, then click and drag the diamond-shaped end edit handle back until it snaps to the inside surface of the 
Main Layer. 

 3.  Click the Select Objects  button, then click on the staircase to select it and move your mouse pointer over the 

dimension line. 

 4.  When the mouse pointer changes to a Pointing Hand   icon, click once, enter 4’ 6" in the inline text field, and press 
Enter.

To adjust a staircase’s rise and run
 1.  Click on the stairs to select it, then click the Open Object  edit button. On the GENERAL panel of the Staircase 

Specification dialog, notice: 

 l The Staircase Information at the top of the dialog states the current Number of Risers and the Rise Angle for 
reference.

 l In this example, this section also indicates that the selected staircase does not reach Floor 2 and recommends a 
total of 16 risers. 

 2.  To prevent the base of the stairs from moving as changes are made to the settings in this dialog, select Lock Bottom 
under the "Advanced Options" heading. 
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 3.  Click the Make Best Fit button. Notice that staircase now reaches the next floor and that the Number of Risers and 
Rise Angle are modified.

 4.  Still on the GENERAL panel:

 l Under "Advanced Options", select Lock Number of Treads.

 l Change the Tread Depth to 10 1/2". Note that Riser Height stays the same but overall Length is adjusted.

 l Click OK.

 5.  When you are finished, remember to Save  your work.

WORKING IN CROSS SECTION VIEWS

Cross section views are often required in construction documents, and are also helpful to reference as you develop your 
drawing. 

To tile floor plan and section views
 1.  Select 3D> Create Orthographic View> Back Clipped Cross Section , then click and drag a horizontal camera 

from left to right, entirely within the width of the staircase:          
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 l Notice that the stairs are connected to the floor platform on Floor 2.

 l Note, too, that the floor platform is unbroken with no passage between floors.

 2.  Select Window> Tile Vertically  to tile the Back Clipped Cross Section and plan views side by side.

 3.  Notice that the cross section’s title bar is darker in color than that of the plan view. The darker title bar indicates that 
the cross section is the currently active view.

Stair sections are often included in construction documents, so this Back Clipped Cross Section view can be saved for use 
later on. See "Sending Section and Elevation Views to Layout" on page 501 of the Sending Views to Layout Tutorial.         

To save a camera view
 1.  Select Tools> Active View> Save Active View .         

 2.  Select Tools> Active View> Edit Active View  to open the Camera Specification dialog.

 l On the CAMERA panel, type a short, descriptive Name for the camera, like "Stair Section".

 l On the PLAN DISPLAY panel, notice that the camera is set to display as a callout in plan view>, and that its Callout 
Label is S1.

 l On the LAYER panel, notice that the camera is located on the "Cameras" layer. This layer controls its display in 
plan view.

 l Click OK to close the dialog and apply your changes.

 3.  Before continuing, Save  your work.

Saved camera views are listed in the Project Browser using their camera Name. 

CREATING A STAIRWELL

A stairwell is simply an interior room that has been assigned the Room Type “Open Below” so that it has no floor platform. 
The Stairwell for a given staircase is always found on the floor above the stairs. 

In the Multiple Floors tutorial, interior walls were aligned between floors to create one side of a Stairwell for the stairs to 
Floor 2. See "Aligning Walls Between Floors" on page 52 of the Multiple Floors Tutorial.
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To set the railing defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog. Click the arrow to the left of "Walls" to 

expand the category, select "Railing", then click the Edit button.   

 2.  On the RAIL STYLE panel of the Railing Defaults dialog, select Rail to Post.

 3.  On the NEWELS/BALUSTERS panel, under the Newels/Posts heading:

 l Specify the Width as 4".

 l Specify the Height as 38".

 l Click the Library button.

 4.  In the Select Library Object dialog:

 l Browse to Chief Architect Core Catalogs> Architectural> Millwork> Balusters, Newels & Posts> Boxed.

 l Select "BX-02" and click OK.

 5.  On the MATERIALS panel:

 l Select the "Balusters" component, then hold down the Ctrl key and click on the "Main" component of the BX-02 
newel to add it to the selection.

 l Click the Select Material button, and select the "Color - Bone" material.

 l Select the "Rail" component, click the Select Material button, and select "Color - Bone" from the PLAN 
MATERIALS panel of the Select Material dialog.

 6.  Click OK and then Done to close both dialogs.

To create an automatic stairwell
 1.  Click in the plan view window to make it active, click the Select Objects  button, then click on the staircase to 

select it.

 2.  Click the Auto Stairwell  edit button and notice that in the cross section view, the floor platform above the 

staircase has been removed.
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 3.  With the plan view window still the active view, select Window> Tab Windows to minimize the cross section but 
leave it open, then go Up One Floor  to Floor 2.

 4.  Notice that a new room has been created to the right of the vertical interior wall.

 l The existing framed wall forms part of the Auto Stairwell, and Railings are created to enclose the rest of the space.

 l The vertical Railing at the top of the stairs has a Doorway opening in it. 

 5.  When you are finished, Save  your work.

CONFIRMING HEADROOM CLEARANCE

An important consideration in designing a staircase is adequate headroom, which can be measured in a cross section view 
such as the one created above. There are several ways to make an existing view window active, including:         

 l Click on the tab that states the name of the desired view.
 l Open the Window menu, then select the desired view from the list of open views at the bottom of the menu.

For more options, 

To draw dimension lines in a cross section view
 1.  Zoom  in on the bottom end of the stairs on Floor 1, making sure that you can also see the ceiling.         

 2.  Select CAD> Dimensions> End to End Dimension , then click and drag a vertical dimension line from the top 

outer edge of the stair nosing up to the ceiling surface.

 3.  As you drag, notice that the dimension line preview locates the second tread of the stairs. This is because this tread is 
located within the Reach distance set in the Dimension Defaults dialog. 

 4.  When the dimension line preview locates the ceiling, release the mouse button.
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 5.  An Information message will explain that the dimension line locates point markers instead of architectural objects in 
the model. Click OK.

To confirm headroom clearance in a stairwell
 1.  Zoom  in on the bottom stair tread and notice:          

 l There is a cross-shaped Point Marker at the end of the dimension line (shown here in red and with thicker than 
normal lines for clarity).

 l The Point Marker is aligned with the bottom of the tread rather than the top.

 2.  Click the Select Objects  button, then click on the Point Marker to select it.

 l If you select the dimension line instead, click the Select Next Object  edit button or press the Spacebar on your 

keyboard.

 l The selected object’s type is indicated on the left side of the Status Bar. 

 3.  Click and drag its square Move 

 edit handle upward. When Object Snaps  are enabled, it will snap to the top of the tread.
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 4.  Pan upward until the ceiling comes into view. There are two ways to pan in a view:

 l Select Window> Pan Window , then click and hold, drag downward, and release the mouse button.

 l Click and hold the middle mouse button, drag downward, and release.

 5.  When the ceiling can be seen:

 l Notice what the Point Marker at the end of the dimension line is aligned with.

 l If it is aligned with the ceiling framing at the back of the ceiling surface layer, select it and move it downward so 
that it is aligned with the ceiling surface.

 6.  Select Window> Fill Window  to zoom out so the entire cross section can be seen in the view window.

 7.  Select File> Close to return to plan view, and remember to Save  your work.         

CREATING A STACKED STAIRCASE

Staircases are often stacked above one another to save floor space. 
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To create stacked staircases
 1.  Click the Down One Floor  button to return to Floor 1.

 2.  Click the Select Objects  button, then click on the staircase to select it. 

 3.  Select Edit> Copy .

 4.  Click the Down One Floor  button to go to Floor 0.

 5.  Select Edit> Paste> Paste Hold Position . A copy of the staircase selected on Floor 0 is created directly below 

the original.

 6.  Click the Select Objects  button, then select the wall located to the left of the staircase. Extend its top end 

upward until it reaches the top end of the staircase. 

Since the ceiling height on Floor 0 is taller than on Floor 1, the length and height of the basement stairs should be examined. 

To examine stair structure
 1.  With the newly pasted staircase still selected, click the Open Object  edit button.

 2.  On the GENERAL panel of the Staircase Specification dialog, note that:

 l The Staircase Information states although the stairs do reach the next level, they are described as steep. 

 l The Riser Height is 7 5/8", which meets most residential building codes.

Building codes can vary considerably by location. It is your 
responsibility to make sure that your design meets the 

building codes for your project site.     

 3.  This time, the top of the stairs is at the correct location, directly below the stairs above, so select Lock Top.

 4.  Click the Make Best Fit button, then click OK.

 5.  Zoom  in on the bottom end of the basement stairs. 
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 6.  Select CAD> Dimensions> Tape Measure , then click and drag a temporary dimension line between the bottom 

of the stairs and the vertical exterior wall.

 7.  This distance is too narrow to serve as a passage, so select Edit> Undo  from the menu to restore the stairs 

original rise and run.

 8.  Select the staircase and click the Auto Stairwell  edit button.

 9.  Save  your work, then go Up One Floor  to Floor 1, which is where the new stairwell was created.

Stairwells are an example of spaces where objects are drawn close together or even over one another. In situations like this, 
it is helpful to turn the display of some objects off. 

To turn off the display of objects
 1.  Open the Active Layer Display Options side window, which is docked to the right side of the program window by 

default.          

 l Click on its tab to display it in front of the other side windows at that location.

 l If it is not open, select View> Active Layer Display Options .

 2.  In the Name Filter field, begin typing the word: stairs. As you type, the layers listed in the table below will filter 
automatically.
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 3.  Locate the "Stairs & Ramps" layer and click once in the "Disp" column to remove the check mark. 

 4.  Click OK to close the dialog and turn off the "Stairs & Ramps" layer in plan view.

Note: Although the "Stairs & Ramps" layer has been turned off, the 
dimension line that locates the stairs on Floor 1 can still be seen. 

With the display of the staircase turned off, it is now easy to see the railing walls of the Auto Stairwell so that they can be 
modified. Here, the railings will be replaced by walls using several methods. 

To edit Auto Stairwell railings
 1.  Click the Select Objects  button, then click on the vertical wall separating the Stairwell from the Living room.

 2.  Click the Open Object  edit button, and in the Railing Specification dialog:

 l On the GENERAL panel, uncheck Railing and No Locate.

 l On the WALL TYPES panel, select "Interior-4" from the Type drop-down list, then click OK.

 3.  Select the horizontal wall separating the Dining room from the Kitchen.
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 l Click and drag its right end edit handle to the left until it snaps to the horizontal wall on the other side of the 
Stairwell. 

 l As you drag, the Interior-4 wall replaces the railing.

 4.  Select the vertical wall separating the Dining room from the Foyer and use its top end edit handle to replace the 
invisible Room Divider above it, as described above.

 5.  Select the wall separating the Stairwell from the Kitchen, click the diamond-shaped Same Wall Type edit handle 
located above the top end of the wall and drag it to the right, replacing the railing and the opening in it. 

 6.  Select the horizontal wall dividing the Dining room from the Kitchen, click the Add Break  edit button, then 

click on the selected wall at the top right corner of the Dining room to divide it into two segments. 

 7.  Select the horizontal wall segment separating the Stairwell from the Foyer. 

 l Click on the Temporary Dimension that states how far it is from the exterior wall of the Foyer. 

 l In the inline text field, type 6’ and press Enter to move the wall. 
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 8.  Go Up One Floor  to Floor 2 and extend the length of the full height wall on the left side of the staircase until it 

reaches the top end of the staircase. See To create stacked staircases on page 70.

 9.  Return to the Active Layer Display Options side window and turn the "Stairs & Ramps" layer back on.

 10.  When you are finished, Save  your work.

As with the first run of stairs, it is a good idea to confirm headroom clearance for the basement stairs. See Confirming 
Headroom Clearance on page 67.         

To confirm headroom clearance
 1.  Open the saved "Stair Section" camera created earlier. There are three ways to do this:         

 l Select the camera callout in plan view and click the Open View  edit button.

 l Double-click on the camera callout in plan view.

 l Select View> Project Browser , expand the Cross Sections folder, right-click on the "Stair Section" and select 

Open View from the contextual menu. 

 2.  Zoom  in on the basement stairs and use an End to End Dimension  line to measure the headroom of the 
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stairs on Floor 0.

Since the focus of this section view is the staircase, the rest of the structure does not need to be shown and can be clipped 
out. 

To add vertical and horizontal clip planes
 1.  With the section view still active, select Tools> Edit Active View .

 2.  On the CAMERA panel of the Cross Section/Elevation Specification dialog:

 l Check the boxes beside Clip Elevation and Clip Sides.

 l Notice that a Clip Width as well as Bottom and Top Clip Elevations can be specified but leave them unchanged.

 l Click OK to close the dialog and apply your changes.

 3.  If it is not already open, select View> Active Layer Display Options . In the Active Layer Display Options side 

window, turn on the display of the "CAD, Clip Lines" layer.

 4.  Zoom  out until you can see the rectangular border formed by the clip plane lines.

 5.  Click on the horizontal Top Clip Elevation line to select it, then move it so it is positioned just above the floor 
surface of Floor 2:
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 l Move your mouse pointer over the red, square Move Line Segment handle that displays at the point where you 
clicked. The mouse pointer changes to a two headed arrow  . 

 l Click and drag downwards or upwards as needed and release the mouse button when the line is positioned just 
above the floor surface of Floor 2. 

 l To override Grid Snaps, hold down the Ctrl key while you drag. 

 l As with walls and other types of objects, you can also move clip lines using dimensions if you wish. See To move 
walls using dimensions on page 21.

 6.  Edit the Bottom Clip Elevation line and both Side Clip lines so that only the stairwell from Floor 0 to Floor 2 is 
included in the view.

 7.  When you are finished, Save  your work and select File> Close to close the section view and return to plan view.

ADDING PLAN NOTES

In previous tutorials, annotations were created using Rich Text. Another way to add written information to a plan view is to 
add Note callouts and a Note Schedule. 

Note Schedules can be set up for a variety of different purposes: for example, structural key notes.         
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To set note schedule defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog.         

 l Click the arrow beside "Schedules" to expand the category.

 l Select "Note Schedule" and click the Edit button.

 2.  On the GENERAL panel of the Note Schedule Defaults dialog, which opens next:

 l Leave Include Objects from All Floors and Group Similar Objects checked.

 l Notice the Categories to Include. These are the different types of Notes and Note Schedules that can be created.

 l Click the arrow to the left of "Note" to expand the category and confirm that only General has a check mark next 
to it.

 3.  Still on the GENERAL panel:

 l Make sure that only "2D Symbol" and "Text" are listed under Columns to Include.

 l Leave Display Column Headings unchecked.

 l Make sure that Scale Images and Use Plan View Scale are checked.

 4.  On the TEXT STYLE panel, notice that like Wall Schedules, Note Schedules are set to Use Layer for Text Style. See 
"To set wall schedule defaults" on page 55 of the Multiple Floors Tutorial.

 5.  On the LABEL panel, select a Callout Shape. Here, Capsule is used.

 6.  Click OK and then Done to close both dialogs and apply your changes.

Note schedules can be placed in the same CAD Detail as the Wall Legend. See "To create a wall legend" on page 56 of the 
Multiple Floors Tutorial.         

To add a note schedule
 1.  Select CAD> CAD Detail Management .         

 2.  In the CAD Detail Management dialog, select the "Legends" detail and click the Rename button.

 3.  In the Rename CAD Detail dialog, rename the detail to "Legends and Notes". then click the Open button.

 4.  The "Legends and Notes" CAD Detail window opens.
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 5.  Select Tools> Schedules> Note Schedule  and click once to the right of the Wall Legend to place a Note 

Schedule at that location.

 6.  Select the schedule and click the Open Object  edit button.

 7.  On the GENERAL panel of the Note Schedule Specification dialog, change the Main Title to "Floor Plan Notes" and 
click OK.

 8.  Click on the new Note Schedule to select it, then align it with the Wall Legend’s top edge:

 l Hold down the Shift key and click on the Wall Legend to select them both as a group.

 l Click the Align/Distribute Objects  edit button.

 l In the Align/Distribute Objects dialog, under the "Move Objects Vertically to" heading, select Top Edges and 
click OK.

Because there are no Notes present in the plan yet, the schedule only shows a title bar and column headings. As Notes are 
created, though, line items will be added to the schedule automatically.         

To set the note defaults
 1.  Returning to the Default Settings dialog.

 l Click the arrow beside "Text, Callouts and Markers" to expand the category.

 l Select "Note" and click the Edit button.

 2.  In the Saved Note Defaults dialog, which opens next, click the Edit button.

 l Notice that there are a number of different Saved Note Defaults set up for particular drawing scales and tasks.

 l "1/4" Scale Note Defaults" is selected in the list because it is the Saved Default that is currently active.

 l Recall that the "Working Plan View" uses "1/4" Scale Rich Text Defaults", as well.

 l With the "1/4" Scale Note Defaults" selected, click the Edit button.

 3.  On the NOTE panel of the Note Defaults dialog, which opens next:

 l Unless there is a word or phrase that you want to include in every line of your Note Schedule, make sure that the 
Text field is empty.

 l The Type drop-down list corresponds to the list of Objects to Include in the Note Schedule Defaults dialog. Make 
sure that "General Notes" is selected.

 l Notice that Generate Shape from Schedule is checked.

 4.  Click OK and then Done to close all dialogs and apply your changes.

Notes are typically placed in plan views, but can be created in any view that supports text objects. 

To add plan notes
 1.  Select Window> Tile Vertically  to tile the plan view and "Legends and Notes" CAD Detail view side by side.         

 2.  Click in the plan view to make it the active window, then go Down One Floor  to Floor 1.

 3.  Select CAD> Text> Note , then click near the bottom of the stairs.

 4.  On the NOTE panel of the Note Specification dialog:
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 l In the Text field, type: headroom 6’ 8" min.

 l Make sure that "General" is the selected Type.

 l Click OK.

 5.  Notice:

 l In plan view, the new Note is represented using a Capsule callout shape with the number 1.

 l In the Schedule Detail, the new Note is listed as the first line item along with its Text.

 6.  Use the Copy  and Paste Hold Position  commands to make a copy of the Note callout on Floor 0. See To 

create stacked staircases on page 70.

 7.  Notice that:

 l Because the Floor Plan Notes schedule Includes Objects from All Floors, the Note on Floor 0 derives its label from 
the schedule.

 l Because the schedule is not set to Group Similar Objects, only one instance of 1 is listed in the schedule.

 8.  When you are finished, Save  your work.

You can continue working on this plan in the Doors and Windows tutorial. 

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed.         

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .   

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.
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 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Stairs.

 4.  Select File> Close All Views.

REVIEW

This lesson describes the best practices for creating interior stairs and stairwell rooms.         

Assessment Questions
If you draw interior stairs on Floor 1, what floor level do those stairs try to snap to?         

What Room Type is a Stairwell?         

What tool can you use to create a Stairwell automatically?         

In what kind of view can you check the headroom of a staircase?         

What edit tools are used to create a stacked staircase?         

Why is it sometimes helpful to turn off layers as you work?         

What annotation tools can be used to create a floor plan note list?         

 

Doors and Windows
Windows and doors are placed directly into walls and can be customized to reflect a wide variety of architectural styles. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for placing and customizing doors and windows. Concepts introduced 
include:         

 l File Management, see page 80
 l Setting the Defaults, see page 81
 l Using Plan Views, see page 82
 l Placing Doors, see page 82
 l Editing Doors, see page 85
 l Using Library Content, see page 86
 l Placing and Editing Windows, see page 88
 l Positioning Doors and Windows, see page 90
 l Replicating Doors and Windows, see page 94
 l Creating Grouped Window Units, see page 96
 l Creating Schedules, see page 97
 l Adding Annotations, see page 99

FILE MANAGEMENT

This tutorial continues where the Interior Stairs tutorial left off. At this point, both the Chic Cottage-Stairs and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
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Chic Cottage-Stairs.plan was created specifically to serve as a revision or archive file so it will be left unchanged. 

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to add doors and windows to a plan, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l The Hinged Door  and Sliding Door  tools will create either an exterior or interior door, depending on where it 

is placed. 
 l The Center Object  edit tool allows you to center doors, windows, and other objects relative to a room or another 

object. 
 l The Transform/Replicate Object  edit tool lets you replicate objects like windows at regular intervals. 

Content
 l A selection of name brand door and window catalogs are available for download from the 3D Library. Select 

Library> Get Additional Content Online  to launch your default web browser to that page.         

 l Set up the door and window defaults in your template plans so they are ready for use when you begin a new plan.  

Interface
 l The Select Library Object dialog is a modal version of the Library Browser that lets you assign accents like hardware 

and moldings to objects like doors and windows. 
 l The Select Material dialog is similar to the Select Library Object dialog and lets you assign materials to objects.

Keyboard Hotkeys
 l F1 - Help for the current context
 l Ctrl + E - Open Object edit tool
 l Ctrl + C - Concentric Resize
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
placing doors and windows, there are several defaults that should be borne in mind. 

Each Door Tool has either one or two defaults dialogs. Before placing doors, all of them should be set up to meet your 
needs.

Hinged and Sliding Doors are commonly used as both interior and exterior doors. As such, they have two sets of defaults: 
Interior and Exterior.

Doors and many of their components - including hardware and casing - are represented using symbols from the library. 
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Window Defaults determine the initial window size, type, and more.

The wall framing associated with doors and windows should also be specified prior to building framing. 

As with architectural objects, it is a good idea to set Door and Window Schedule Defaults.

The Leader Line tool creates Rich Text objects with lines with arrows attached. You should set Rich Text Defaults before 
annotations are created.

In order to position doors and windows in a manner that meets your needs, Dimension Defaults should be set. As doors and 
windows are added, Auto Exterior Dimensions automatically refresh so that they locate these objects as they are added. 

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.  

The Working Plan View will work well for adding doors and windows. 

PLACING DOORS

The six Door Tools can be used to place a variety of different doors in interior and exterior walls.

Each Door Tool has at least one defaults dialog. Here, the Interior Door Defaults dialog is examined; however, you should 
make sure all Door Defaults meet your needs. 

To set the Door Defaults
 1.  Select Edit> Default Settings , click the arrow next to "Door" in the tree list to expand the category. 

 l Notice that there is a defaults dialog for each of the Door Tools. 

 l Select "Interior Door" from the tree list and click the Edit button.

 2.  In the Interior Door Defaults dialog:

 3.  On the GENERAL panel, notice that the Door Style is "Door P04" and that it is shown in the object preview on the 
right. "Door P04" is a panel door available in the library. 

 4.  On the CASING panel, note that when no Casing Profile is specified, a basic stock profile is used.

 5.  On the FRAMING panel, you can specify how you want framing around interior doors to be generated. Make sure that 
Calculate from Width is checked so that doors of different widths receive appropriately sized headers. 

 6.  Additional options such as hardware and millwork can also be specified, as well.

 7.  Click OK to return to the Default Settings dialog. For this tutorial, the existing defaults will be used, but you can 
examine each of the Door Defaults dialogs if you wish. 

To add hinged doors
 1.  Select Build> Door> Hinged Door , then move the mouse pointer over the exterior wall of the Foyer room.

 2.  When the mouse pointer is over the exterior wall: 

 l Click the mouse button and hold it down.

 l Move the mouse along the wall to change the hinge side of the door to be placed.
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 l Move the mouse from one side of the wall to the other to change which way it opens.

 l As you move the mouse, the door preview outline will update.

 3.  When the door preview’s hinges are on the right side and it is opening inward, release the mouse button to create an 
exterior hinged door. 

 4.  Select the new door, click the Open Object  edit button, and note that:

 l The dialog’s title is Exterior Door Specification. 

 l The door style features three lites and a craftsman style dentil detail. 

 l Move your mouse pointer into the object preview pane, then click and drag to rotate the preview. Notice that the 
door has an Exterior and Interior side. 

 l Click Cancel.

 5.  Place a Hinged Door  in the wall separating the Primary Bedroom from the Ensuite .

 6.  Select this new door and click the Open Object  edit button. Notice:

 l The Interior Door Specification dialog opens this time. 

 l The preview shows an interior panel door rather than an exterior craftsman style door.

 l Click Cancel. 

 7.  Place three additional hinged doors as shown here:

To add a sliding door
 1.  Zoom  in on the back exterior wall of the Kitchen.

 2.  Select Build> Door> Sliding Door  and move the mouse pointer over the wall. 

 3.  When the mouse pointer is over the wall:
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 l Click the mouse button and hold it down.

 l Move the mouse from left to right to change which side of the door is movable.

 l As you move the mouse, the door preview outline will update.

 4.  When the door preview’s hinges are on the right side and it is opening inward, release the mouse button to create an 
exterior sliding door.

 5.  Select the new door and click the Open Object  edit button. Note that this dialog’s title is Exterior Door 

Specification, then click Cancel.

A variety of other door types can be placed, as well.

To add other types of doors
 1.  Select Window> Fill Window .

 2.  Select Build> Door> Doorway  and click on the wall separating the Foyer from the Dining room. Place another 

doorway between the Kitchen and Dining room.

 3.  Select Build> Door> Bifold Door , then move the mouse pointer over the wall separating the Foyer from the 

Closet. 

 4.  When the mouse pointer is over the wall:

 l Click the mouse button and hold it down.

 l Move the mouse up and down along the wall to change the hinge side of the door that will be placed.

 l Move the mouse button side to side, perpendicular to the wall, to change the direction that the door opens.

 l As you move the mouse, the door preview outline will update.

 5.  When the door preview’s opens toward the Foyer, release the mouse button to create a single bi-fold door.

 6.  Select Build> Door> Pocket Door , then move the mouse pointer over the wall separating the Primary Bedroom 

from its Closet. 

 7.  When the mouse pointer is over the right side of the wall, near the vertical exterior wall:

 l Click the mouse button and hold it down.

 l Move the mouse to the left to change the side of the door that slides into the wall.

 l As you move the mouse, the door preview outline will update.

 8.  When the door preview’s opens toward the Ensuite, release the mouse button to create a pocket door.

 9.  Select Build> Door> Garage Door , then click on the front wall of the Garage to place a garage door at that 

location. Garage doors do not have hinge sides and always open in the same direction.
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 10.  When you are finished, remember to Save  your work.

EDITING DOORS

Once a door has been placed, it can be selected and edited.

A door’s hinge and swing side can be set when it is created, but it can also be changed at any time. 

To change the door swing
 1.  Zoom  in on the door located at the top end of the staircase.

 2.  Click the Change Opening/Hinge Side  edit button and notice that the side of the door that the hinges are on 

changes.

 3.  Click the Change Swing Side  edit button and notice that the door now opens into the Stairwell rather than into 

the Living room.

 4.  With the door still selected, notice the triangular edit handle located near the far end of the door swing arch. 

 5.  Click and drag this handle and notice:
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 l The mouse pointer icon changes to a curved Rotate   icon.

 l Drag along the arch to control how far open the door appears.

 l Drag a line parallel to the wall to change the door’s hinge side.

 l Drag a line perpendicular to the wall to change the door’s swing side.

 6.  When the door’s hinges are on the left and it opens out into the Living room, release the mouse button. 

A door’s edit handles can also be used to change its size. It can also be resized using dimensions as well as in the Door 
Specification dialog.  

To change a door’s size
 1.  Click the Select Objects  button, then click on the Bifold closet door in the Foyer to select it.

 2.  Click and drag the resize edit handles at each end to make the door wider. To resize the door concentrically, hold 
down the C key while dragging an end edit handle. 

 3.  With the door still selected, click the Open Object  edit button. 

 4.  On the GENERAL panel of the Interior Door Specification dialog, specify the Width as 60" and click OK.

To change a glass door’s lites
 1.  Select the Sliding door in the Kitchen and click the Open Object  edit button. 

 2.  On the LITES panel of the Exterior Door Specification dialog, set the Lites Across to 3 and Lites Vertical to 5, then 
click OK.

 3.  Don’t forget to Save  your work.

USING LIBRARY CONTENT

In the Interior Stairs tutorial, materials from the Library Browser were applied to different components of an interior 
staircase.

Doors provide another excellent example of how the content in the Library Browser can be used to customize and enhance 
your designs. There are a variety of different objects that can be assigned to a door, including hardware, a door style, and 
casing. 

The Select Library Object dialog is a modal version of the Library Browser that allows you to assign library items to a 
selected object. It only lists items in the library that can be used for the task at hand, making it easy to browse for relevant 
objects. 

To specify door hardware
 1.  Select the exterior door in the Foyer and click the Open Object  edit button.

 2.  On the HARDWARE panel of the Exterior Door Specification dialog, select "Library" from the Exterior Handle drop-
down list, or click the Library button to its right.

 3.  In the Select Library Object dialog:
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 l Browse to Chief Architect Core Catalogs> Architectural> Hardware> Door Hardware> Knobs and Levers.

 l Open the Knobs and Levers folder, select the "Exterior Handle 2", and click OK. 

 4.  Repeat this process to open the Locks folder and choose the Dead Bolt (interior) symbol as the Interior Lock.

 5.  Repeat this process once more to select the Dead Bolt (exterior) symbol as the Exterior Lock. then click OK to 
close the dialog and apply your changes.

The Select Library Object dialog also has a Search function, which lets you find a specific object quickly: for example, the 
P04 door style which is the default for interior hinged doors.

To choose a door style from the library
 1.  Click on the hinged door between the Foyer and the Garage to select it. 

 l If the stairs or wall becomes selected instead, click the Select Next Object  edit button until the door becomes 

the selected object.

 2.  When the door is selected, click the Open Object  edit button.

 3.  On the GENERAL panel of the Exterior Door Specification dialog: 

 l Notice that this Hinged Door is using the same Craftsman style door as the front door.

 l Click the Library button to the right of the Style drop-down list.

 4.  In the Select Library Object dialog, 
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 l Type P04 in the Search field and notice that the search results appear below.

 l Select Door P04 and click OK to return to the specification dialog.

For best results, door and window casing should be set in the Defaults dialogs prior to placing any doors or windows.

To specify a door’s casing
 1.  With the specification dialog for the door between the Foyer and Garage still open:

 2.  On the CASING panel, change the Exterior Casing dimensions to match the Interior Casing.

 3.  Click the Exterior Casing Profile Library button and browse to Chief Architect Core Catalogs> Architectural> 
Moldings> Casing to find a selection of door and window casing profiles. Select one and click OK.

 4.  Click the Clear button to restore the default stock profile. 

 5.  When you are finished, remember to Save  your work. 

PLACING AND EDITING WINDOWS

Like doors, windows are designed to be placed into walls and are highly editable.

To set window defaults
 1.  Select Edit> Default Settings , select "Window" from the tree list, and click the Edit button. 

 2.  On the GENERAL panel of the Window Defaults dialog:

 l Specify the Window Type as "Single Casement".

 l Specify the Width as 30".

 l Specify the Height as 54".

 3.  On the LITES panel, specify the Lites Across as 3 and Lites Vertical as 4.

 4.  On the FRAMING panel, notice that the defaults for the Header, Trimmers, and Rough Opening can all be set.         

 l Leave these values unchanged for now but note that the Rough Opening Each Side value is 1/2".

 l See "To set default header depth" on page 367 of the Wall Framing Tutorial. 
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 5.  Click OK and then Done to close both dialogs and apply your changes. 

 6.  Save  your changes.

To place a window
 1.  Select Build> Window> Window .

 2.  Click on the exterior wall of the Foyer, to the right of the wall, to place a window at that location. 

 3.  Continue clicking to place a total of 11 windows: 

To edit a window
 1.  Select the window in the Foyer and click the Open Object  edit button.

 2.  On the GENERAL panel of the Window Specification dialog: 

 l Select "Fixed Glass" from the Window Type drop-down list.
 l Specify the Width as 12" and the Height as 77".

 1.  On the LITES panel, specify the Lites Across as 1 and Lites Vertical as 5, then click OK.

 2.  Select the window in the kitchen and click the Open Object  edit button.

 3.  On the GENERAL panel of the Window Specification dialog:

 l Specify the Height as 36".

 l Note that the Floor to Bottom height increases to 44". 

 4.  On the LITES panel, specify the Lites Vertical as 3, then click OK.

 5.  Select the window in the Garage and open its specification dialog. On the GENERAL panel:

 l Change the Window Type to "Fixed Glass".

 l Change the Height to 48".
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 l Select "Absolute" as the Elevation Reference, then specify the Elevation at Top as 80" so its height matches that 
of the other windows and doors.

 6.  On the LITES panel, change the number of Lites Vertical to 4, then click OK.

 7.  When you are finished, remember to Save  your work.

POSITIONING DOORS AND WINDOWS

There are a number of ways to move doors and windows: using their edit handles, various edit tools, as well as dimensions. 

When positioning doors and windows, often the most important consideration is that it be centered along a wall or relative 
to an object.

Note: So that the centering axis can be clearly seen, the "Dimensions, 
Automatic" layer is turned off in the following images.

To center a wall opening
 1.  Select the front exterior door in the Foyer and click the Center Object  edit button.         

 2.  Move the mouse pointer into the Foyer, near the wall that the window is located in.         

 3.  Notice that the Foyer room becomes highlighted and a dashed vertical centering axis displays at the midpoint of the 
exterior wall.         

 4.  Now move the mouse pointer up to the invisible Room Divider separating the Foyer from the Living area.      
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 5.  When a dashed vertical centering axis displays at the midpoint of the Room Divider, click once. The door becomes 
aligned with the center of the Room Divider.         

 6.  Zoom  in on the Foyer, then select the door between the Foyer and Garage and click the Center Object  edit 

button.         

 7.  Move the mouse pointer over the Garage stairs, and when a horizontal centering axis displays down the middle of 
the stairs, click once.         

 8.  Use the Center Object  edit button to center:         

 l The Kitchen window

 l The Living room window

 l The window on the left side of the Dining room

 l The window on the left side of the  Primary Bedroom

 l The window in the  Primary Bedroom Closet

 l The Garage door

 l The Foyer Closet door.

  When you are finished, remember to Save  your work.         
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It is a good idea to take a few moments to make sure that your various Dimension Defaults are set up so that they meet your 
needs and are consistent.

To set Dimension Defaults 
 1.  Select Edit> Default Settings  to open the Default Settings dialog:

 l Click the arrow next to "Dimension" in the tree list to expand the category. 

 l Select "Dimensions" and click the Edit button.

 2.  On the GENERAL panel of the Dimension Defaults dialog, under the "Exterior" heading, make sure that Auto 
Refresh is checked.         

 3.  On the LOCATE AUTO EXTERIOR panel, notice that there are several options for locating wall Openings:         

 l Make sure that Sides is selected to locate the sides of doors and windows, then click OK.

 4.  On the LAYER panel, notice that Auto Exterior Dimensions are placed on the "Dimensions, Automatic" layer by 
default.         

 5.  Next, select "Dimensions" in the tree list and click the Edit button. The Saved Dimension Defaults dialog opens.

 l Manually-drawn dimension lines have multiple Saved Defaults, which you can use to save considerable time when 
you annotate your drawings. 

 l Select "1/4" Scale Dimension Defaults" and click the Edit button.

 6.  On the LOCATE OBJECTS panel of the Dimension Defaults dialog:

 l Note that there are numerous options for controlling many objects in addition to walls and wall openings.

 l Under the Openings heading, make sure that Sides is selected.

 7.  On the LAYER panel, notice that when the "Plan Dimension Defaults" are active, manually drawn dimensions are 
placed on the "Dimensions, Manual" layer by default.         

 8.  Click OK and then Done to close the both dialogs and apply your changes.

To position doors and windows using dimensions
 1.  Zoom  in on the Primary Bedroom.

 2.  Click the Select Objects  button, then adjust the space between the two windows in the back wall:
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 l Click on the left window to select it.

 l Move your mouse pointer over the dimension line that states its distance from the right window.

 l In the inline text field, type 4" and press the Enter key on the keyboard. This space will accommodate two 
trimmers plus the windows’ rough openings. 

 3.  Center the two windows in the Primary Bedroom:

 l With the left window still selected, hold down the Shift key and click on the right window to select the two as a 
group.

 l Use the Center Objects  edit button to center both windows in the  Primary Bedroom as described in To center 

a wall opening on page 90, above.

 4.  Notice that: 

 l Although the windows are centered in the room, the Auto Exterior Dimensions on either side of them report 
different distances. 

 l This is because the dimensions locate the framing of walls that have different thicknesses. 

 l If you draw an Interior Dimension line along the back wall of the  Primary Bedroom, the dimensions on either side 
of the windows will be the same. 

 5.  Select CAD> Dimensions> Manual Dimension , then click and drag to draw a dimension line along the wall 

separating the Primary Bedroom from the Ensuite.

 6.  Select the door to the Ensuite and adjust its position:

 l Move your mouse pointer over the dimension line that states its distance from the closet wall.

 l In the inline text field, type 6" and press the Enter key on the keyboard.
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 7.  Repeat steps 2-4 to space the two windows in the front wall of the Dining room 3’ 6" apart, then center them in the 
room, then use the Center Objects  edit button to center both windows in the Dining room as described in To 

center a wall opening on page 90, above.

 8.  Position the window in the Foyer 4 1/2" from the front door.

 9.  Although the front door has been centered in the foyer, its position can be adjusted slightly to produce cleaner 
dimensions:

 l With the side window still selected, hold down the Shift key and select the door as well.

 l Click on the dimension that reports their distance from the Dining room wall.

 l In the inline text field, type 6’ and press the Enter key on the keyboard.

 10.  When you are finished, remember to Save  your work.

REPLICATING DOORS AND WINDOWS

Like most objects, doors and windows can be copied and pasted. Here, copies of windows at regular intervals are created.
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To create a reflected copy of a window
 1.  Select the narrow window to the left of the front door in the Foyer.

 2.  Click the Copy/Paste  edit button, then click the Reflect About Object  edit button.

 3.  Move your mouse pointer over the front door. When you see a dashed vertical reflection axis, click once. A copy of 
the window is created on the other side of the door.

To copy windows at regular intervals
 1.  Select the window in the Kitchen and click the Transform/Replicate Object  edit button.         

 2.  In the Transform/Replicate Object dialog:         

 l Check the box beside Copy and change the Number of Copies to 2.

 l Check the box beside Move, then specify the Y Delta value as -35 1/2". This value is equal to the width of each 
window, 30", plus a 5 1/2" gap to accommodate a king stud, two stringers, and the windows’ rough openings. 

 l When you click OK, two copies of the window are created at 35 1/2" intervals along the same wall as the original.
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 3.  With the two newly created windows selected, press the Shift key and click on the original window to add it to the 
selection. Then, use the Center Objects  edit tool to center the three windows in the Kitchen room, as described 

in "To center a wall opening on page 90", above.         

 4.  Repeat these steps to create a grouping of three windows centered in the Living room. This time, specify the X Delta 
as -34". This value is equal to the width of each window, 30", plus a 4" gap to accommodate two stringers and the 
windows’ rough openings.         

 5.  When you have finished, Save  your work. 

CREATING GROUPED WINDOW UNITS

Multiple adjacent windows as well as doors can be blocked into a single mulled unit. Here a mulled casement unit with 
central fixed glass component will be created. 

To create a mulled unit
 1.  Click the Select Objects  button, then click on the middle window in the Living room.         

 2.  Click the Open Object  edit button, and on the GENERAL panel of the Window Specification dialog, select 

"Fixed Glass" from the Window Type drop-down list, then click OK.         

 3.  With the window still selected, hold down the Shift key and click on the other two Living room windows to select 
all three as a group.         

 4.  Click the Make Mulled Unit  edit button.         

 5.  Save  your work.         
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CREATING SCHEDULES

Plan sets often include schedules for doors, windows, and more. Chief Architect’s schedules are dynamic reports of the 
objects in the plan and will update automatically if any are modified. 

Although a typical plan is unlikely to have more than one or two door and window schedules, it is still a good idea to set up 
the schedule defaults the way you want them in your template plans. 

To set schedule defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog.

 l Click the arrow beside "Schedules" to expand the category. 

 l Select "Door Schedule" and click the Edit button.

 2.  On the GENERAL panel of the Door Schedule Defaults dialog, which opens next, make sure that Display Column 
Headings is checked.

 3.  Still on the GENERAL panel, customize the Columns to Include list: 

 l Begin by noting that nothing is selected in the Columns to Include list.

 l Select "Dimensions" in the list of Available Columns and click the Add button. 

 l "Dimensions" is added to the bottom of the Columns to Include list, and is selected. Click the Move Up button 
until it is located between "Floor" and "Size". 

 l With "Dimensions" still selected, Add the "Top" column, as well.

 l Because "Dimensions" was selected in the list of Columns to Include, "Top" is placed directly beneath it.

 l Select "Size" from the list of Columns to Include and click the Remove button. 

 l Remove the "3D Exterior Elevation", "Code", and "Manufacturer" columns, as well.

 4.  On the TEXT STYLE panel:

 l Notice that like Wall Schedules, Door Schedules are set to Use Layer for Text Style.

 l Click OK to close the dialog and apply your changes.

 5.  Returning to the Default Settings dialog, select "Window Schedule" and click the Edit button.

 6.  On the GENERAL panel of the Window Schedule Defaults dialog: 
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 l Add "Dimensions" and "Top" to the list of Columns to Include, as described above.

 l Remove the "3D Exterior Elevation", "Size", "Egress", "Code", and "Manufacturer" columns from the list of 
Columns to Include.

 7.  On the TEXT STYLE panel, notice that Window Schedules are also set to Use Layer for Text Style.

 8.  Click OK and then Done to close the Default Settings dialog and apply your changes.

To prevent your plan views from becoming unnecessarily cluttered, schedules should be created in CAD Detail windows.  

To add door and window schedules
 1.  Select CAD> CAD Detail Management .

 2.  In the CAD Detail Management dialog, select "Schedules Detail" and click the Open button.

 3.  The "Schedules Detail" CAD Detail window opens and is empty. 

 4.  Select Tools> Schedules> Door Schedule  and click once to place a Door Schedule at that location.

 5.  Select Tools> Schedules> Window Schedule  and click below the Door Schedule to place a Window Schedule 

at that location. 

 6.  Click on the new Window Schedule to select it, then align it with the Door Schedule’s left edge:

 l Hold down the Shift key and click on the Door Schedule to select them both as a group.

 l Click the Align/Distribute Objects  edit button.

 l In the Align/Distribute Objects dialog, under the "Move Objects Horizontally to" heading, select Left Edges and 
click OK.

 7.  When you are finished, Save  your work.

The widths of these schedules’ individual columns can also be edited so that they align. 

By default, door and window schedules are ordered according to the information in the Labels column. You can, however, 
change their order using either of two methods. 

To turn off schedule callouts
 1.  Select Window> Tile Vertically and in the plan view, notice that doors and windows now have callout labels with 

schedule numbers.

 2.  With the Window Schedule still selected, click the Open Object  edit button.

 3.  On the LABEL panel of the Window Schedule Specification dialog, uncheck Use Callout for Label and click OK.
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 4.  In plan view, notice that windows now display their original labels instead of callout shapes with schedule numbers. 

 5.  If you prefer to use callout labels, you may also want to add the "Number" column to the Window Schedule’s 
Columns to Include on the GENERAL panel, as well. 

 6.  Turn off the display of the Door Schedule callout labels, as well.

 7.  When you are finished, Save  your work.

ADDING ANNOTATIONS

Floor plans typically include text with a variety of different pieces of information. With doors and windows in place, they 
can be annotated. 

The Working Plan View is active as it was in the previous four tutorials, so "1/4" Scale Rich Text and Callout Defaults" are 
still in use. 

To set leader line preferences
 1.  Select Edit> Preferences .

 2.  On the TEXT panel of the Preferences dialog:

 l The Number of Segments for Leader Lines can be set here.

 l Uncheck Create Rich Text to create simple Text objects when the Leader Line tool is used, if you prefer.

 3.  In this example, these settings will not be changed, so click Cancel.

Typing text is a simple task, but with a few extra steps this text can also appear in the Comments column of the Door 
Schedule. 

To add Comments to an object
 1.  In plan view, Zoom  in on the Garage area, then click the Select Objects  button.

 2.  Select the hinged door separating the Garage from the Foyer and click the Open Object  edit button.

 3.  On the OBJECT INFORMATION panel of the Door Specification dialog, type the following into the Comment field: 20 
minute 

 4.  Press the Enter key to wrap to a second line, then type: self-closing

 5.  Click OK to close the dialog and apply your change.
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To add leader line annotations
 1.  Begin by moving the Garage room label down, towards the center of the Garage room.

 2.  Select CAD> Text> Leader Line , then: 

 l In the Garage, click and drag a line from the door to the Foyer down and to the right. When your mouse pointer is 
below the Garage stairs, release the mouse button. 

 l Click and drag a second line straight to the right from the end of the first line.

 l When you release the mouse button, the Rich Text Specification dialog opens.

 3.  On the RICH TEXT panel of the Rich Text Specification dialog:

 l Click the Insert Macro  button.

 l Select "Comment" from the Referenced Object submenu.

 l Click OK. 

 4.  The Comment entered in the Door Specification can now be seen in both plan view and the Door Schedule. 
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Additional Note callouts can be created that refer to the Floor Plan Notes schedule. 

To add plan notes
 1.  Select CAD> Text> Note , then click once near the sliding door in the Kitchen. 

 2.  On the NOTE panel of the Note Specification dialog:

 l In the Text field, type: tempered glass.

 l Make sure General is the selected Type.

 l Click OK.

 3.  Notice that the new Note is automatically assigned the number 2, as 1 was created in the Interior Stairs tutorial. 

 4.  Click on the Note shape to select it, then: 

 l Click the Copy/Paste  edit button 

 l Click once in front of the side lite to the right of the front door to create a copy at that location.

 5.  The pasted Note has the same schedule number as the original because they have the same text. 

 6.  If you want, you can open the Schedules Detail to confirm that the Floor Plan Notes schedule has updated to include 
the new Notes.

 7.  When you are finished, Save  your work.

You can continue working on this plan in the Decks and Porches tutorial. 

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         
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To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.         

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Windows.

  Select File> Close All Views. 

REVIEW

This lesson describes the best practices for adding doors and windows to a design.         

Assessment Questions
What are the different ways to specify or change the hinge side of a door? The swing side?

What are three examples of door and window attributes that are found in the Library?

What are the different ways to change the width of a door or window?

What tool can be used to create multiple windows at once?

What edit tools are useful for creating identical windows on either side of a door or window?

Where do you specify how Auto Exterior Dimensions locate doors and windows?

Where do you control the appearance of callout labels?

What is an example of an object attribute that can be reported in both a schedule and a text object with an arrow attached to 
that object?

What tool lets you create a Rich Text object attached to a text line with arrow?

What button can you click in the Rich Text Specification dialog to insert dynamic information about an object into the text?

 

Decks and Porches
Deck and Porch rooms are Room Types with a number of special characteristics.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for creating Deck and Porch rooms. Concepts introduced include:         

 l Setting the Defaults, see page 103
 l Using Plan Views, see page 104
 l Railings for Decks and Porches, see page 104
 l Creating Deck Rooms, see page 105
 l Creating Porch Rooms, see page 107
 l Drawing Deck Stairs, see page 111
 l Creating Concrete Stairs, see page 113
 l Adding Annotations, see page 114
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FILE MANAGEMENT

This tutorial continues where the Doors and Windows tutorial left off. At this point, both the Chic Cottage-Windows and 
CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. 
However, Chic Cottage-Windows.plan was created specifically to serve as a revision or archive file so it will be left 
unchanged.         

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open.         

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.         

PRODUCTIVITY TIPS

As you learn how to create Deck and Porch rooms, keep in mind these tips to improve your productivity.         

Drawing and Editing
 l When Deck Railings define a room, the room is specified as a Deck automatically.
 l Deck posts and beams generate automatically on the floor below the Deck room.
 l Stairs placed outside of a room will draw in a downward direction and seek the terrain.
 l The Center Object  edit tool can be used to center a selected object relative to another object.

Content
 l Create template plans that have the Deck and Porch Room Type Defaults set the way you want them, ready for use 

when you begin a new plan. 
 l A selection of name brand deck planking catalogs are available for download in the "Materials and Surfaces" category 

of the 3D Library. Select Library> Get Additional Content Online  to launch your default web browser to that 

page.

Interface
 l Object Snaps can be helpful when positioning one object relative to another. 
 l Temporary Dimensions display when an object like a wall is selected and can be used to move that object. 
 l Multiple line items in a list, as well as multiple objects, can be group-selected using the Shift and Ctrl keys. 

Keyboard Hotkeys
 l F1 - Help for the current context         
 l F6 - Fill Window         
 l Ctrl + W - Close View         
 l Ctrl + S - Save         

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
creating Deck and Porch rooms, there are several defaults that should be borne in mind. 
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Before drawing the railings that define Deck rooms, the Deck Railing Defaults should be set.

Similarly, the defaults for Half Walls, which will be used here to define a Porch, can be set in advance.

Structural characteristics of Deck and Porch rooms should be set before Deck and Porch rooms are created.

Before drawing stairs on the exterior of the structure, it is a good idea to set the Exterior Stair Defaults.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task. 

The Working Plan View will work well for drawing deck and porch rooms.  

RAILINGS FOR DECKS AND PORCHES

Railings are typically used to define Deck and Porch rooms. There are two types: regular Railings and Deck Railings.

Deck Railings use a single layer wall type so there is no siding material on the sides of deck platforms.         

To set the Deck Railing Defaults
 1.  Select Edit> Default Settings . In the Default Settings dialog, click the arrow next to "Walls" in the tree list to 

expand the category.         

 2.  Select "Deck Railing Defaults" and click the Edit button to open the Deck Railing Defaults dialog.

 3.  On the WALL TYPES panel, note that the default Wall Type is "Deck Railing/Fence" and click the Define button. 

 4.  In the Wall Type Definitions dialog:

 l Notice that the "Deck Railing/Fence" wall type is composed of a single 3 1/2" layer of framing. 

 l In the Wall Layers table, click in the Thickness field, then type 5 1/2".

 l Click OK to return to the Deck Railing Defaults dialog.

 5.  On the RAIL STYLE panel, under the Newels/Posts heading, Post to Beam.         

 6.  On the NEWELS/BALUSTERS panel, under the Newels/Posts heading:         

 l Select a Newels/Posts Type from the Library. Here, the capped post "CP-02" is used. 

 l Specify the Newels/Posts Width as 5 1/2".

 7.  On the MATERIALS panel: 
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 l Select the "Balusters" component, then hold down the Ctrl key and click on the "Beam", "Rail", and "Main" 
components to add them to the selection.

 l Click the Select Material button and select "Color - Brite" from the LIBRARY MATERIALS panel of the Select 
Material dialog.

 8.  Click OK to close the dialog and apply your changes.

Unlike Deck Railings, regular Railings are intended to define rooms with enclosed floor platforms. In the Interior Stairs 
tutorial, interior railings with newels and balusters are generated by the Auto Stairwell edit tool.

To set the Railing Defaults
 1.  With the Default Settings dialog still open, select "Railing Defaults" and click the Edit button to open the Railing 

Defaults dialog. 

 2.  On the WALL TYPES panel, note that the default Wall Type is "Interior Railing" and click the Define button. 

 3.  In the Wall Type Definitions dialog, notice that the "Interior Railing" wall type is composed of three layers: a 3 1/2" 
framing layer surrounded by two layers of 1/2"  drywall.

 4.  Click Cancel to return to the Default Settings dialog.

Like other types of Railings, Half Walls can also be drawn to define exterior rooms like Porches. 

To set the Half Wall Defaults
 1.  With the Default Settings dialog still open, select "Half Wall Defaults" and click the Edit button to open the Half 

Wall Defaults dialog. 

 2.  On the WALL TYPES panel, select "Siding-6" from the Wall Type drop-down list.         

 3.  Check the box beside Pony Wall, then:         

 l Select "Stone-6" from the Lower Wall Type drop-down list.

 l Notice that the Elevation of Lower Wall Top is 20", which is the value set in the Pony Wall Defaults dialog.

 4.  On the NEWELS/BALUSTERS panel: 

 l When a wall is both a Railing as Half Walls are, and Pony Wall, the Height setting only affects the height of the 
Upper Wall.

 l Specify the Height as 16". 

 5.  Click OK to close the dialog and apply your changes.

 6.  Click OK to close the Half Wall Defaults dialog, then click Done to close the Default Settings dialog.

 7.  Remember to Save  your work.

CREATING DECK ROOMS

Decks are exterior rooms that are defined by the deck railings and exterior walls that enclose them. When an exterior room 
is drawn using the Deck Railing tool, the room is automatically assigned the exterior room type of Deck. 
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To set Deck Room Defaults
 1.  Select Edit> Default Settings , and in the Default Settings dialog:         

 l Click the arrow beside "Floors and Rooms" to expand the category.

 l Select "Room Types" and click the Edit button.

 2.  In the Room Types dialog, scroll down the list, select "Deck", and click the Edit button.         

 3.  On the STRUCTURE panel of the Deck Room Type Defaults dialog:         

 l Notice that the Default check box to the right of the Floor Finish Edit button is unchecked and that its total 
thickness is 0".

 l Click the Planks/Joists Edit button.

 4.  In the Floor Structure Definition dialog, change the Thickness of Layer 1 to 1" and click OK. 

 5.  On the DECK panel of the Deck Room Defaults dialog, change the Plank Width to 5 1/4" and the Plank Gap 
Width to 1/4". 

 6.  On the DECK SUPPORT panel: 

 l Notice that the Deck Post Footings have a Height Above Terrain setting with a value of 6". 

 l Specify the Deck Post Footings Thickness as 30". This value is the footings total height, measured from top to 
bottom. 

 7.  Click OK and then Done to close all dialogs.

To draw a deck
 1.  Go to Floor 1, then Zoom  out so the back exterior wall can be seen. 

 2.  If it is not already open, select View> Active Layer Display Options . In the Active Layer Display Options side 

window, turn off the "Dimensions, Automatic" layer.

 3.  Select Build> Railing and Deck> Straight Deck Railing , then click and drag to draw three Deck Railings at 

the back of the structure.

 l The Status Bar at the bottom of the program window will state a wall’s length and angle as it is being drawn. 

 l Notice that when a room is created using Deck Railing , the room is automatically specified as a Deck and 

given a room label. 

 4.  Select CAD> Dimensions> Manual Dimension , then click and drag a horizontal dimension line between the 

back right corner of the house and the vertical deck railing on the right.

 5.  Click the Select Objects  button, then click on the right vertical deck railing to select it.
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 l Click on the Manual Dimension that reports the selected railing’s distance from the corner of the house.

 l Type 3’ in the inline text field and press the Enter key.

 6.  Select the left vertical deck railing, then click on the Temporary Dimension that reports its distance from the right 
deck railing. In the inline text field, type 36’ and press Enter.

 7.  Select the horizontal deck railing, then click on the Temporary Dimension that reports its distance from the exterior 
wall of the house. Type 8’ in the inline text field and press Enter.

 8.  Click in the Deck room to select it, then click the Open Object  edit button to open the Room Specification 

dialog:

 l On the GENERAL panel, under the Living Area heading, notice that Decks are Excluded from the Living Area 
calculation by default but that you can change this here if you wish. 

 l On the STRUCTURE panel, note that by default, Roof Over This Room and Ceiling Over This Room are 
unchecked, then click Cancel.

 9.  Select 3D> Create Perspective View>  Floor Overview .   

 l Click and drag using the Mouse-Orbit Camera  tool until the Deck room can be seen. 

 l Notice that the program automatically generates planking, joists, beams, and posts with footings.

 l Note, too, that the post footings are located at the same height as the foundation wall footings because there is no 
terrain present.

 10.  Select File> Close View to return to plan view and remember to Save  your work.

CREATING PORCH ROOMS

Porches are another special room type with characteristics of both interior and exterior rooms.
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To set Porch Room Defaults
 1.  Select Edit> Default Settings , and in the Default Settings dialog:

 l Click the arrow beside "Floors and Rooms" to expand the category.

 l Select "Room Types" and click the Edit button.

 2.  In the Room Types dialog, scroll down the list, select "Porch", and click the Edit button.

 3.  On the STRUCTURE panel of the Porch Room Type Defaults dialog, click the Floor Structure Edit button and note 
that the floor is constructed of 4" of concrete. 

 4.  Click Cancel to close all three dialogs. 

To create a porch
 1.  On Floor 1, Zoom  out so the front exterior wall can be seen. 

 2.  Select Build> Wall> Straight Half Wall , then click and drag to draw two half walls enclosing the area outside 

of the front door.

 3.  Select the front Porch wall and use a Temporary Dimension to position it 8’ from the back wall with the door. 

 4.  Select the left vertical wall and drag its Move   edit handle to align it with the interior wall separating the Dining 
room and Foyer. 

 5.  Click the Select Objects  button, then click in the newly created room to select it.

 6.  Click the Open Object  edit button, and in the Room Specification dialog: 

 7.  On the GENERAL panel, select "Porch" from the Room Type drop-down list.

 8.  On the STRUCTURE panel, notice that unlike Decks, Porch rooms have Roof and Ceiling Over This Room checked.

 9.  Click OK, and then Save  your work. 

CREATING PORCH AND DECK SUPPORTS

Because porch stem walls and deck post footings are measured relative to grade, now is a good time to add terrain to the 
plan. The terrain should always be drawn on either Floor 0 or 1.
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To create a terrain perimeter
 1.  On Floor 1, select Terrain> Create Terrain Perimeter .         

 2.  Select Terrain> Terrain Specification  and on the GENERAL panel of the Terrain Specification dialog:

 l Under the Building Pad heading, uncheck Automatic. 

 l Specify the Subfloor Height Above Terrain as 28", then click OK. 

 l This will place the terrain 28" below the first floor’s subfloor and about 1" below the slab floor in the Garage. 

 l Select the top horizontal edge, then click on the Temporary Dimension that reports its distance from the bottom 
edge. 

 l Click in the inline text field and type 60’, then press the Enter key.

 3.  Use the Center Object  edit tool to center the terrain on the right side of the house:

 l With the Terrain Perimeter still selected, click the Center Object  edit button.

 l Move the mouse pointer over the right side of the house, along or just outside the right vertical exterior wall.

 l When you see a horizontal centering axis across the center of the wall, click once to center the terrain relative to 
the length of that wall.

 l Here, the outline of the Exterior Room is highlighted, indicating that the terrain will be centered along its right 
edge.

 4.  Create a Perspective Floor Overview  and Orbit  the camera so the back Deck can be seen. Notice that the 

post footings now only extend down to the level of the terrain.
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 5.  Select File> Close View to return to plan view.

The footings for deck posts are generated automatically and are set to display by default in most 3D views but not in plan 
view. 

To turn on the display of objects
 1.  Go Down One Floor  to Floor 0.

 2.  If it is not already open, select View> Active Layer Display Options . In the Active Layer Display Options side 

window:         

 l Type the word "deck" in the Name Filter field. As you type, the names of the layers listed in the table will be 
filtered in response.

 l Locate the "Footings, Deck Post" layer and click once in the "Disp" column to add a check mark. 

 l Click OK to close the dialog and turn on the "Footings, Deck Post" layer in plan view. 
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Porches have slab floors and do not typically receive foundations; however, this porch is raised off the terrain and will need 
stem walls to support it. 

To draw porch stem walls
 1.  Select Tools> Floor/Reference Display> Reference Display . 

 2.  Select Build> Wall> Straight Foundation Wall , then click and drag over the walls of the Porch visible in the 

Reference Display. 

 3.  Select each new foundation wall and click the Align with Wall Above  edit button to bring them two walls into 

alignment with the Porch walls above.

 4.  Click the Select Objects  button, then click in the room defined by the porch stem walls to select it.

 5.  Click the Open Object  edit button, and on the STRUCTURE panel of the Room Specification dialog:

 l Specify the Stem Wall Height as 37 1/2".

 l Uncheck Floor Under this Room.

 l Click OK to close the dialog and apply your changes.

 6.  When you are finished, select Tools> Floor/>Reference Display> Reference Display  to turn off the Reference 

Floor, and Save  your work.

DRAWING DECK STAIRS

A set of stairs can now be drawn to connect the deck to the terrain.

To set the Exterior Stair Defaults
 1.  Select Edit> Default Settings . In the Default Settings dialog, click the arrow next to "Stairs and Ramps" in the 

tree list to expand the category. 

 2.  Select "Exterior Stairs" and click the Edit button to open the Exterior Stair Defaults dialog.

 3.  On the NEWELS/BALUSTERS panel:
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 l Select the same Newel Type from the Library as used by the Deck Railing: capped post "CP-02". 

 l Specify the Newel Width as 5 1/2".

 l Uncheck Rail Passes Over Newel.

 l Specify the Newel Height as 44".

 l On the MATERIALS panel:

 l Assign "Color - Brite" to the Baluster, Rails, and CP-02 Main components.

 l Assign "Redwood" to the Tread component.

 4.  Click OK and then Done to close both dialogs and apply your changes. 

To draw deck stairs to the terrain
 1.  Go Up One Floor  to Floor 1, then Zoom  in on the left side of the Deck room.

 2.  Select Build> Stairs> Straight Stairs , then move the mouse just outside the vertical deck railing on the left side 

of the Deck room.

 3.  When Object Snaps are enabled, a Midpoint  snap indicator will display when the pointer is over the Deck 

Railing’s center point.         

 4.  Click once to create a short stair section that spans the difference in height between the Deck and the terrain. Notice: 

 l Unlike interior stairs, which build up to the floor above and have an "UP" label, exterior stairs have a "DN" label. 

 l A Doorway  opening is automatically added to the deck railing at the top of a staircase.

 5.  Select the stair section and click the Open Object  edit button.

 6.  On the GENERAL panel of the Staircase Specification dialog, specify the Width as 5’.

 7.  On the RAILING panel, check the boxes beside Railing On Left and Right, then click OK. 
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 8.  Notice:

 l The stair section resizes about its center line and remains centered along the railing.

 l The doorway in the Deck Railing resizes automatically, as well.

 9.  Save  your work.

CREATING CONCRETE STAIRS

Stairs can be edited to represent various construction methods. 

To create concrete porch stairs
 1.  In the plan view, select Build> Stairs> Straight Stairs .

 2.  Click just outside the front horizontal wall of the Porch room to place a stair section at that location.

 3.  Select the new stair section and center it relative to the front door:

 l Click the Center Object  edit button.

 l Move the mouse pointer over the front door. 

 l When you see a vertical centering axis across the center of the door, click once to center the stairs relative to the 
door. 

 4.  With the stairs still selected, click the Open Object  edit button to open the Exterior Staircase Specification 

dialog.

 5.  On the GENERAL panel, specify the Width as 6’.

 6.  On the STYLE panel:

 l Uncheck Open Underneath and Open Risers.

 l Specify the Tread Overhang as 0".

 l On the RAILING panel, check the boxes beside Railing On Left and Right. 

 l On the MATERIALS panel: 
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 l Select the "Riser/Trim" component, then hold down the Ctrl key and click on the "Support Wall", "Tread", and 
"Underside" components to add them to the selection.

 l Click the Select Material button and select a "Concrete" material from the Select Material dialog.

 7.  You can see the results in a Perspective Floor Overview .

 8.  When you are finished, close the camera view and Save  your work.

ADDING ANNOTATIONS

Floor plans typically include text with a variety of different pieces of information. Some basic annotations for the exterior 
deck and porch stairs can be added now.

The Working Plan View is active as it was in the previous four tutorials, so "1/4" Scale Rich Text and Note Defaults are 
still in use.and "To set the note defaults" on page 78 of the Interior Stairs Tutorial.

To add rich text annotations
 1.  Select CAD> Text> Rich Text , then click in the view, below the Porch stairs.         

 2.  In the Rich Text Specification dialog, type "concrete steps to grade" in the text field and click OK.         
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 3.  Create a Rich Text object that says "framed steps to grade" and position it at the bottom of the Deck stairs.         

Additional Note callouts can be created that refer to the Floor Plan Notes schedule.

To add plan notes
 1.  Select CAD> Text> Note , then click once along the back rail of the Deck room.         

 2.  On the NOTE panel of the Note Specification dialog:         

 l In the Text field, type: exterior landing 36" minimum in direction of travel 

 l Click OK. 

 3.  Notice that the new Note is automatically assigned the number 3. Note 1 was added in the Interior Stairs tutorial, 
while 2 was added in the Doors and Windows tutorial.         

 4.  Click on the Note shape to select it, then:         

 l Click the Copy/Paste  edit button 

 l Click once near the bottom of the front Porch stairs to create a copy at that location.

Notes are assigned their schedule numbers in the order that they were created. The first Note created in this project, 1, was 
in the Interior Stairs tutorial; 2 was created in the Doors and Windows tutorial, and the Notes created here were 
automatically assigned the number 3. Once created, though, schedule order can be changed in either of two ways. 

To change schedule numbering
 1.  Select CAD> CAD Detail Management .         

 2.  In the CAD Detail Management dialog, select "Legends and Key Notes" Detail and click the Open button.

 3.  Select Window> Tile Vertically  to tile the plan view and CAD Detail view side by side.

 4.  In plan view, zoom in on the Foyer and Porch so the 1, 2, and 3 Notes can be seen. 

 5.  In the "Legends and Key Notes" detail, select the Floor Plan Notes schedule, notice the square Move Row edit 
handles that display in the center of each cell in the first column.
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 l Click on the handle located over the 2 cell and drag downward.

 l When the information in the second row can also be seen in the third row, release the mouse button.

 l The numbers stay in numerical order, but the Notes in the schedule change position.

 6.  In plan view, notice that the Note under the entry window is now 3 while the note at the bottom of the Porch stairs is 
now 2. 

 7.  Click in plan view to make it the active window, then click on Note 2 to select it. 

 8.  On its edit toolbar, notice two buttons:

 l Click the Move Up in Schedule  edit button to move the selected object one row up in the schedule. 

 l Click the Move Down in Schedule  edit button to move the selected object one row down in the schedule. 

 9.  Here, the Move Up in Schedule  button is clicked twice to move the Tempered Glass note to the first row. 
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 10.  When you are finished, close the Legends and Notes CAD Detail window and Save  your work.

You can continue working on this plan in the Chic Cottage Roof tutorial. Before doing so, though, it is a good idea to 
become familiar with the information in the Roof Tutorial on page 119.

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.         

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Deck.         

 4.  Select File> Close All Views.         

REVIEW

This lesson describes the best practices for creating porch and deck rooms.         

 l To set the Deck Railing Defaults, see page 104
 l To set the Railing Defaults, see page 105
 l To set the Half Wall Defaults, see page 105
 l To set Deck Room Defaults, see page 106
 l To draw a deck, see page 106
 l To set Porch Room Defaults, see page 108
 l To create a porch, see page 108
 l To create a terrain perimeter, see page 109
 l To turn on the display of objects, see page 110
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 l To draw porch stem walls, see page 111
 l To set the Exterior Stair Defaults, see page 111
 l To draw deck stairs to the terrain, see page 112
 l To create concrete porch stairs, see page 113
 l To add rich text annotations, see page 114
 l To add plan notes, see page 115
 l To change schedule numbering, see page 115
 l To save a plan revision, see page 117

Assessment Questions
What are two ways that Deck Railing walls are different from other types of railings?         

What are two structural differences between Deck and Porch rooms?         

How do you specify whether a room is included in the total Living Area?         

Where can the deck plank gap and width be set?         

What tool is used to create deck and porch stairs?         

What are two ways to change the numbering of Notes and the associated line items in a key note list?         
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Chapter 2 
 

Roof Tutorial

The Roof Tutorials describe best practices for creating basic roof styles in Chief Architect and then adding a roof to Chic 
Cottage.

In this tutorial you will learn about:

TOPICS

Getting Started with Automatic Roof Styles 120
Hip Roofs 122
Gable Roofs 122
Dutch Gable Roofs 123
Shed Roofs 124
Offset Gable Roofs 124
Gambrel Roofs 125
Gull Wing Roofs 126
Half Hip Roofs 127
Mansard Roofs 127
Chic Cottage Roof 128
Dormers 151
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Getting Started with Automatic Roof Styles
This tutorial uses a simple, rectangular structure to explain how to create common roof styles using roof style directives 
assigned to the exterior walls.

To begin a new plan
 1.  If any plans are open, select File> Close All from the menu.

 2.  Select File> New Plan  to open a new plan. In the Create New Plan dialog, select the Default Style template. 

 3.  Select Build> Wall> Straight Exterior Wall  and draw a rectangular floor plan, measuring about 34 feet by 24 

feet (approximately 10.4 m by 7.3 m), in a clockwise direction. 

 4.  Select 3D> Create Perspective View> Perspective Full Overview  to create a 3D overview of the house.

 5.  Select Window> Tile Vertically  to see both views at the same time.

ROOF STYLE DIRECTIVES IN WALLS

By default, the program will generate a roof plane bearing on each exterior wall that does not have a room-defining wall 
directly above it, and will use the pitch specified in the Build Roof dialog. The result is a hip style roof; however, if you 
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need a different condition over a particular wall to produce another roof style, you can define it in that wall’s specification 
dialog.

Individual walls can be selected and edited in both 2D and 3D views. When multiple walls are to be edited, however, it is 
usually quicker and easier to work in plan view: in part, because you can hold down the Shift key and group-select walls. 

To set a wall’s roof directives
 1.  Click the Select Objects  button, then click on a wall to select it.

 l To select multiple walls, hold down the Shift key on the keyboard and click on additional walls to add them to 
the selection set.

 2.  Click the Open Object  button to open the Wall Specification dialog.

 3.  On the ROOF panel:

 l The Roof Options control how the roof builds over the selected wall.    

 l The Pitch Options control how steep the roof that bears on the selected wall is.    

 l The Overhang setting lets you specify how far the roof above extends past the wall’s exterior.    

 l The Auto Roof Return settings let you specify and customize automatic roof returns.    

 l Lower Wall Type if Split by Butting Roof lets you create a lower wall type that follows the underside of an 
adjacent roof plane, if one is present.

  The Roof Styles described in this tutorial use only the Roof and Pitch Options.

To reset all roof directives
 1.  Select Edit> Reset to Defaults.

 2.  In the Reset to Defaults dialog, set the Reset Scope to All Floors, check Roof Directives in Walls, and click OK.

ATTIC WALLS

When a roof is generated, attic walls may also be generated. An Attic wall fills the space between the walls that define a 
room and the roof above. The triangular-shaped wall of a gable, for example, is created using an Attic wall.

If you do not want to see attic walls in plan view, you can turn off their display.

To turn off the display of attic walls
 1.  In plan view, select Tools> Layer Settings> Display Options  (or press the ~ key) to open the Layer Display 

Options dialog. 

 2.  Find "Walls, Attic" in the Name column, remove the check from the Display column for this item, and click OK.

DELETING ROOFS

Whether a roof was drawn manually or automatically generated, deleting roof planes is easy:

 l Select an individual roof plane and Delete  it.

 l Select Build> Roof> Delete Roof Planes  to delete all roof planes in the plan.
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 l Select Edit> Delete Objects  and in the Delete Objects dialog, select either All Rooms On This Floor or All 

Floors; place a check beside Roof Planes; and click OK to delete all roof planes either on the current floor or in the 
plan.

If a warning message states that roofs cannot be deleted while Auto Rebuild Roof is on, click the Yes button to turn off 
Auto Rebuild Roof and delete the roof.

AUTO REBUILD ROOFS

Auto Rebuild Roofs is a convenient feature in Premier that automatically rebuilds the roof in a plan whenever the exterior 
walls or floor/ceiling heights are changed. Auto Rebuild Roofs is turned off by default, and this tutorial is presented with 
this feature disabled; however the information presented here also applies when it is enabled.

To turn on/off Auto Rebuild Roofs
 1.  Select Build> Roof> Build Roof  from the menu.

 2.  On the ROOF panel of the Build Roof dialog, check or uncheck Auto Rebuild Roofs and click OK.

 

Hip Roofs
When roofs are automatically generated, a roof plane is built over every exterior wall in the plan that does not have another 
wall drawn above it. The result is referred to as a hip roof.

To create a hip roof
 1.  Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 120.

 2.  Select Build> Roof> Build Roof  from the menu to open the Build Roof dialog.

 3.  Check Build Roof Planes and click OK to generate a hip roof.

 

Gable Roofs
If you would like a gable over a particular wall rather than a roof plane bearing on it, you can specify it as a Full Gable 
Wall in the Wall Specification dialog. To create basic gable roof, two walls should be specified as Full Gable Wall.
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To create a gable roof
 1.  Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 120.

 2.  Click the Select Objects  tool, select the vertical wall on the left, hold down the Shift key, and select the vertical 

wall on the right. The two walls should be group-selected. 

 3.  Open the Wall Specification dialog and on the ROOF panel, select Full Gable Wall and click OK. See To set a 
wall’s roof directives on page 121.    

 l Alternatively, you can click the Change to Gable Wall(s)  edit button.    

 l To remove the Full Gable Wall attribute from a selected wall, click the Change to Hip Wall(s)  edit button.

 4.  Select Build> Roof> Build Roof  to open the Build Roof dialog, check Build Roof Planes, and click OK.

 

Dutch Gable Roofs
A Dutch gable, sometimes called a Dutch hip, is a combination of hip and gable roof styles in which a gable is located at the 
end of the ridge, at the top of a hip roof plane.

To create a Dutch gable roof
 1.  Begin with the basic rectangular structure described in To begin a new plan on page 120.

 2.  Click the Select Objects  tool, select the vertical wall on the left, hold down the Shift key, and select the vertical 

wall on the right. The two walls should be group-selected.              

 3.  Open the Wall Specification dialog and on the ROOF panel, change the following settings:

 l Select Dutch Gable Roof.    

 l Specify the Starts at Height as 180".

 4.  Click OK to close the Wall Specification dialog. See To set a wall’s roof directives on page 121.

 5.  Select Build> Roof> Build Roof  to open the Build Roof dialog, check Build Roof Planes, and click OK.
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Shed Roofs
To create a single, sloping roof plane, or shed roof, two walls must be specified as Full Gable Walls, and one must be a 
High Shed/Gable Wall.

To create a shed roof
 1.  Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 120.

 2.  As in the Gable Roofs on page 122 example, specify the left and right vertical walls as Full Gable Walls.

 3.  Select the lower horizontal wall and open its Wall Specification dialog. On the ROOF panel, check High Shed/Gable 
Wall and click OK. See To set a wall’s roof directives on page 121.

 4.  Select Build> Roof> Build Roof  to open the Build Roof dialog, specify a Pitch of 2 in 12, check Build Roof 

Planes, and click OK.

 

Offset Gable Roofs
An offset gable is a type of gable roof with different pitches on each of the two roof planes and a ridge that is offset from 
the building’s center line. Assign a different pitch to the two roof planes in the Wall Specification dialog for the wall 
supporting each one.
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To create an offset gable roof
 1.  Begin with the basic rectangular structure described in To begin a new plan on page 120.

 2.  As in the Gable Roofs on page 122 example, specify the left and right vertical walls as Full Gable Walls.

 3.  Select the lower horizontal wall and open its Wall Specification dialog. On the ROOF panel, leave the Roof Options 
unchecked and change the Pitch to 12 in 12. See To set a wall’s roof directives on page 121.

 4.  Select Build> Roof> Build Roof  to open the Build Roof dialog, check Build Roof Planes, specify the Pitch as 

2 in 12, and click OK.

 

Gambrel Roofs
A gambrel or barn style roof has two pitches on each side of the ridge. The first (lower) pitch on either side is steeper than 
the pitch near the ridge.

To create a gambrel roof
 1.  Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 120.

 2.  As in the Gable Roofs on page 122 example, specify the left and right vertical walls as Full Gable Walls.

 3.  Click the Select Objects  tool, select the horizontal wall on the top, hold down the Shift key, and select the 

horizontal wall on the bottom. The two walls should be group-selected.

 4.  Open the Wall Specification dialog and on the ROOF panel, change the following settings: 

 l Make sure that the Pitch field has the Active Defaults   icon. 

 l Check the box beside Upper Pitch.    

 l Specify the Upper Pitch as 6 in 12 and the Start Height as 156".    

 l To learn more, see Finding the Start of an Upper Pitch .                 

 5.  Click OK to close the Wall Specification dialog. See To set a wall’s roof directives on page 121.

 6.  Open the Build Roof dialog, check Build Roof Planes, specify the Pitch as 12 in 12, and click OK.
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Experiment with alternate pitches and overhangs. Also, try varying the height at which the second pitch begins so that you 
can see the effect it has on the gambrel roof design.

 

Gull Wing Roofs
A gull wing roof has two pitches on either side of the ridge, as a gambrel does; but the first pitch of a gull wing is shallower 
than the steeper upper pitch.

To create a gull wing roof
 1.  Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 120.

 2.  As in the Gable Roofs on page 122 example, specify the left and right vertical walls as Full Gable Walls.

 3.  Click the Select Objects  tool, select one of the horizontal walls, hold down the Shift key, and select the other 

horizontal wall. The two walls should be group-selected. 

 4.  Open the Wall Specification dialog and on the ROOF panel, change the following settings:

 l Make sure that the Pitch field has the Active Defaults   icon. 

 l Place a check in the box beside Upper Pitch.    

 l Keep the Upper Pitch as 12 in 12 and change the Start Height to 125".    

 l To learn more, see Finding the Start of an Upper Pitch.

 5.  Click OK to close the dialog. See To set a wall’s roof directives on page 121.

 6.  Click the Build Roof  tool, specify a Pitch of 3 in 12, check Build Roof Planes, and click OK in the Build Roof 

dialog.
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Experiment with the height at which the second pitch begins so that you can see the effect it has on the gull wing roof 
design.

 

Half Hip Roofs
A half hip roof has two gable ends. At the top of each gable is a small hip that extends to the ridge.

To create a half hip roof
 1.  Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 120.

 2.  As in the Gable Roofs on page 122 example, specify the left and right vertical walls as Full Gable Walls. In 
addition, change the following Pitch Option settings: 

 l Check the box beside Upper Pitch.

 l Specify the Upper Pitch as 3 in 12 and set the Start Height at 170". 

 3.  Click the Build Roof  tool, check Build Roof Planes, and click OK in the Build Roof dialog.

 

Mansard Roofs
A mansard roof is a hip roof with two pitches on the roof sections above each exterior walls: an extremely steep lower pitch 
and a gently sloping upper pitch. 
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To create a mansard roof
 1.  Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 120.

 2.  Click the Select Objects  tool, select one of the exterior walls, hold down the Shift key, and click on the 

remaining walls to select them as a group. 

 3.  Open the Wall Specification dialog and on the ROOF panel, and change the following settings:

 l Check the box beside Upper Pitch.

 l Specify the Upper Pitch as 1.5 in 12 and the Start Height as 132".    

 l To learn more, see Finding the Start of an Upper Pitch.

 4.  Click OK to close the dialog. See To set a wall’s roof directives on page 121.

 5.  Click the Build Roof  tool, specify a Pitch of 24 in 12, check Build Roof Planes, and click OK in the Build 

Roof dialog.

 

Chic Cottage Roof
With a basic understanding of how automatically generated roofs work, a roof can be created in the Chic Cottage plan. 

LEARNING OBJECTIVES

This lesson describes techniques that can be used to create a custom roof for Chic Cottage. Concepts introduced include:         

 l Setting the Defaults on page 130
 l Using Plan Views on page 130
 l Working in Camera Views on page 132
 l Adding a Roof to Chic Cottage on page 133
 l Controlling Roof Height on page 138
 l Creating a Curved Roof on page 141
 l Adding Roof Details on page 145
 l Moving the Display of Roof Planes on page 147
 l Adding Annotations on page 148
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FILE MANAGEMENT

This tutorial continues where the Decks and Porches tutorial left off. At this point, both the Chic Cottage-Deck and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-Deck.plan was created specifically to serve as a revision or archive file so it will be left unchanged. 

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place. See "File Management" on page 4 of the Exterior 
Walls Tutorial.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to create the roof in Chic Cottage, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l Many roof designs are best created by generating a roof automatically and then manually editing individual roof 

planes.
 l The Join Roof Planes  edit tool lets you join the edges of two roof planes along a line or arc to form a 

geometrically correct valley, hip, or ridge. 

Content
 l A selection of name brand roofing catalogs are available for download from the 3D Library. Select Library> Get 

Additional Content Online  to launch your default web browser to that page.

Interface
 l Tiling 2D and 3D views can make it easier to manually edit a roof design. 
 l Auto Rebuild Roofs and tiled views are often helpful during roof design - in large plans, both can cause slowness on 

some systems. 
 l When a roof design is complete, be sure to turn off Auto Rebuild to avoid unwanted changes. 

Keyboard Hotkeys
 l F1 - Help for the current context
 l Ctrl + E - Open Object edit tool
 l Ctrl + R - Build Roof
 l F6 - Fill Window
 l F9 - Reference Display
 l 3 - Break edit tool
 l 2 - Join Roof Planes edit tool
 l Ctrl + S - Save
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SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
creating a roof, there are a number of defaults that should be borne in mind. 

Settings in the Floor Defaults dialogs that affect the overall height of a structure will also affect roof height. These include 
the default Ceiling Heights and Floor and Ceiling Platform Thicknesses. See To set the Floor 1 Defaults on page 13 and "To 
set the default floor structures" on page 12 of the Exterior Walls Tutorial. 

The structure of individual rooms can be customized, and will also affect how roofs build. In addition, a room can be set to 
have a roof above it, or not. See To add a shed roof over the deck on page 137. 

The settings in the Roof Defaults control the structure and appearance of the roof itself. See To set the roof defaults on page 
133. 

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.  

As noted in the Exterior Walls tutorial, Saved Plan Views have a number of important settings associated with them, 
including active Layer Set and Saved Defaults. In previous tutorials, the "Working Plan View" is active, the Active Layer 
Display Options side window is used to turn the display of various objects off and on, and all annotations are created using 
saved "Plan Rich Text Defaults" and "Plan Scale Callout Defaults" settings. See "To examine a saved plan view’s settings" 
on page 6 of the Exterior Walls Tutorial.

When you know that a particular task will require you to make changes to multiple layers and to create annotations using 
different saved defaults, you can save time by opening a Saved Plan View created for that task. You can switch between 
Saved Plan Views in the Project Browser or using the Saved Plan View Control drop-down in the toolbars. 

To open and examine a saved plan view
 1.  The Project Browser side window is docked to the right side of the program window by default. 

 l Click on its tab to display it in front of the other side windows at that location. 

 l If it is not open, select View> Project Browser .

 2.  Under the CHIC COTTAGE - CURRENT line item are a set of folders. The "Plan Views" folder should be 
expanded already, but if it is not click the arrow to its left.

 3.  Right-click on "Roof Plan View" in the Project Browser and select Edit View from the contextual menu.

 4.  In the Saved Plan View Specification dialog, notice the various settings that control what displays in this view:

 l The settings on the GENERAL panel control a variety of behaviors and display options.

 l The settings on the SELECTED DEFAULTS panel control which saved defaults and layer settings are active in the 
view. Notice that the "Roof Plan View" uses the "Roof Plan Layer Set".

 l The settings on the REFERENCE DISPLAY panel control the appearance of the Reference Floor in the view, as well 
as whether it displays. 

 5.  Click OK to close the dialog.

 6.  Right-click on "Roof Plan View" and select Open View from the contextual menu. Notice:
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 l There are now two view window tabs above the active view window.

 l The "Roof Plan View" is now the active view.

 l In the Project Browser, both "Working Plan View" and "Roof Plan View" now have an icon indicating that they 
are Open.

There are several ways to switch between open view windows, but clicking on the tab associated with a view window is 
usually the easiest.  

To compare plan views
 1.  Select Window> Tile Vertically  to tile the two windows side by side and compare their appearance.

 2.  Notice:

 l Room labels, door and window labels, camera symbols, and multiple wall layers display in the "Working Plan 
View" but not in the "Roof Plan View". 

 l The dimensions, text and callouts created in previous tutorials are turned off in the "Roof Plan View".

 l The lines representing walls are lighter in color in the "Roof Plan View". 

 3.  If it is not already open, select View> Active Layer Display Options  to open the Active Layer Display Options 

side window.         

 4.  Notice that "Roof Plan Layer Set" is selected at the top of the side window, indicating that it is in use in the current 
view.

 5.  Use the scroll bar to browse through the list of layers and notice:

 l Many of the layers are turned off.

 l The "Text" and "Text, Callouts" layers are turned off, while the "Text, Roofs" layer is turned on. 

 l The "Walls, Normal" layer has a grey color assigned to it.

 6.  Click on the "Working Plan View" tab to make it the active view window. 

 7.  In the Active Layer Display Options side window, notice: 
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 l The "Working Layer Set" is now selected at the top of the side window.

 l Most of the layers are now turned on.

 l The "Text" and "Text, Callouts" layers are turned on. 

 l The "Walls, Normal" layer color is black.

 8.  In the plan view, notice: 

 l The room labels, door and window labels, and multiple wall layers display. 

 l The text and callout annotations created in previous tutorials are now turned on.

 l The lines representing walls are now black. 

Although the display settings in the "Working Plan View" are useful for plan views, those in the "Roof Plan View" are 
typical of roof plan drawings and will make working on roofs easier. 

To close a plan view
 1.  There are several ways to close a plan view:

 l Right-click on its name in the Project Browser and select Close View from the contextual menu.

 l Click the Close Tab button on its view window tab.

 l Select File> Close View while the view in question is active.

 2.  Close the "Working Plan View" using the method of your choice. 

The "Roof Plan View" should now be the only open view window. 

WORKING IN CAMERA VIEWS

Roofs can often be best worked on and understood when 2D and 3D views are tiled. 

To tile floor plan and camera views
 1.  Go Up One Floor  to Floor 2.

 2.  Select 3D> Create Perspective View> Perspective Full Overview  to create a 3D overview of the house.   

 3.  Select Window> Tile Vertically  to tile the overview and plan views side by side. 

 4.  Click and drag with the Mouse-Orbit Camera  tool active to orbit the camera around the model until the side of 

the Porch can be seen. 

 5.  Notice that the overview’s title bar is darker in color than that of the plan view. The darker title bar indicates that the 
overview is the currently active view. 
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 6.  Click on the plan view’s title bar or anywhere within the view window to make it the currently active view instead. 

ADDING A ROOF TO CHIC COTTAGE

By default, Chief Architect builds a roof plane bearing on each exterior wall, producing a hip roof style. See Hip Roofs on 
page 122.

To set the roof defaults
 1.  Select Edit> Default Settings , select "Roof" in the tree list and click the Edit button. 

 2.  On the ROOF panel of the Roof Defaults dialog:

 l Check Auto Rebuild Roofs.

 l Specify the Pitch as 12" in 12". 

 3.  On the STRUCTURE panel, specify the roof surface material, rafter depth, and other details of how the roof planes are 
to be constructed. The initial settings will be used for now and will be modified later. See "Setting the Defaults" on 
page 377 of the Roof and Ceiling Framing Tutorial.         
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 4.  Click OK and then Done to close both dialogs and apply your change. 

With Auto Rebuild Roof checked, a roof builds automatically and will rebuild any time a change is made to the model that 
affects the roof.  

To add gable walls
 1.  In plan view, click the Select Objects  button, then click on the vertical wall on the left side of the plan to select 

it.

 2.  There are two ways to specify this wall as a gable wall:

 l Check Full Gable Wall on the ROOF panel of its Wall Specification dialog.

 l Click the Change to Gable Wall(s)  edit button.
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 3.  Specify the front wall of the Garage as a Full Gable Wall, as well.

The Porch roof is built over the first floor, so it is lower than the rest of the roof. By adding a room above it, that roof can 
be raised and a nested gable created.

To create a nested gable
 1.  Select Tools> Floor/Reference Display> Reference Display , then Zoom  in on the Porch area in the front 

of the structure.

 2.  Select Build> Wall> Straight Exterior Wall , then click and drag two walls over the red lines representing the 

porch Half Walls on Floor 1.

 3.  Specify the two walls as the "Shingle-6" wall type. See "To customize the second floor wall type" on page 47 of the 
Multiple Floors Tutorial.

 4.  Confirm that the walls are aligned with the Half Walls below. See "To align walls between floors " on page 52 of the 
Multiple Floors Tutorial.

 5.  Select the horizontal wall and specify it as Full Gable Wall.

 6.  When you are finished, select Tools> Floor/Reference Display> Reference Display  or press the F9 key to turn 

the Reference Display off again.
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The vertical wall on the right also needs a gable above it: but only over the portion that is located behind the garage bump 
out. 

To create a reverse gable
 1.  Click in the overview to make it the active window, then use the Mouse-Orbit Camera  tool to orbit the camera 

around the model until the right side of the structure can be seen. 

 2.  Return to the plan view window, click on the right vertical wall to select it, then click the Add Break  edit 

button.

 3.  Click once on the right vertical wall, anywhere along the back part of the Garage room to break the wall into two 
segments at that location.

 4.  Click the Select Objects  button, then click on the back portion of the vertical wall and specify it as a Full Gable 

Wall. 

 5.  With the wall still selected:

 l Click on the temporary dimension line that reports its length. 

 l In the inline text field, type 28’ to match the length of the opposite exterior wall and press Enter.
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 6.  The gable on the right is now identical to the gable on the left and a single ridge line generates across the structure.

By default, Deck rooms do not have a ceiling or a roof. Once created, though, Decks can be customized. 

To add a shed roof over the deck
 1.  Click in the overview to make it the active window, then use the Mouse-Orbit Camera  tool to orbit the camera 

around the model until the Deck room can be seen. 

 2.  Return to the plan view window and go Down One Floor  to Floor 1.

 3.  Click the Select Objects  button, then click in the Deck room to select it.

 4.  Click the Open Object  edit button, and on the STRUCTURE panel of the Room Specification dialog, check the 

boxes beside Roof Over This Room and Flat Ceiling Over This Room and click OK.

 5.  Specify the two vertical side railings of the Deck as Full Gable Walls.
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 6.  Select the horizontal deck railing and click the Open Object  edit button.

 7.  On the ROOF panel of the Railing Specification dialog, specify the Pitch as 2" in 12".

 8.  When you are finished, remember to Save  your work.

CONTROLLING ROOF HEIGHT

There are a number of ways to control and customize roof heights. By default, they are based on the ceiling heights of the 
rooms below.

To create a story and a half
 1.  Select Build> Roof> Build Roof .         

 2.  On the ROOF panel of the Build Roof dialog, under the "Roof Height" heading:

 l Specify the Raise/Lower from Ceiling Height value as 18 1/8".

 l Check the box beside Ignore Top Floor.

 l Click OK.
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 3.  Notice how the roof builds now: 

 l The roof builds over the ceilings on Floor 1 instead of Floor 2.

 l The roof directives of the walls on Floor 1 are used instead of those on Floor 2.

 4.  Select 3D> Create Orthographic View> Back Clipped Cross Section , then:         

 l Click and drag horizontally to create a camera inside the Kitchen room. 

 l Limit the length of the camera line to one or two plan feet and make sure that you draw the camera either straight 
left to right or straight right to left on-screen. 

 l For more information, see To create a Back Clipped Cross Section on page 17.

 5.  Zoom  in on the right side of the section view, where the front wall meets the roof.         

 6.  Select CAD> Dimension> Tape Measure , then click and drag to draw a temporary dimension line that 

measures the distance from the top of the wall to the bottom of the roof plane that bears on it.

 7.  Notice that the distance matches the Raise/Lower from Ceiling Height value set in the Build Roof dialog, then 
select File> Close to return to the plan view window.
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 8.  On Floor 1, specify the front walls of the Garage and the Porch as a Full Gable Walls. See To add gable walls on 
page 134.

 9.  Specify the two side walls of the main structure as Full Gable Walls, as described above. See To create a reverse 
gable on page 136.

Lowering the roof also reduces the top heights of many of the walls. In the front of the structure, the gable over the garage 
door now has a gap behind it. 

To edit the nested gable wall
 1.  Click in the overview to make it the active window, then use the Mouse-Orbit Camera  tool to orbit the camera 

around the model until the front of the structure can be seen.

 2.  Zoom  in on the gable over the Porch and Garage rooms and notice the gap in the wall.

 3.  Return to the plan view window, go Up One Floor  to Floor 2, and zoom in on the area over the Porch and 

Garage rooms.         

 4.  Click the Select Objects  button, then click on the horizontal wall located over the front of the Porch room to 

select it.         
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 5.  Click and drag its right end edit handle to the right until it reaches the vertical exterior wall on the right side of the 
structure. The gap seen in the camera view will be closed. 

 6.  Click in the small rectangular "Living" room that is created over the front of the Garage, then click the Open Object 
 edit button.         

 7.  On the GENERAL panel of the Room Specification dialog, select "Attic" from the Room Type drop-down list, then 
click OK.  

 8.  Select the vertical wall on the left side of the Attic room and click the Add Break  edit button. Next:         

 l Click once at the intersection of the vertical wall on the left side of the Attic room and the back horizontal wall. 

 l This will prevent the vertical wall from building through the horizontal Shingle-6 wall.

 9.  Remember to Save  your work.         

CREATING A CURVED ROOF

Custom roof configurations can be created by generating a roof automatically and then editing individual roof planes.  
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To add a gull wing
 1.  With the plan view window active, go Down One Floor  to Floor 1.         

 2.  Click the Select Objects  button, then click on the vertical Half Wall on the left side of the Porch room to select 

it.

 3.  Click the Open Object  edit button, and on the ROOF panel of the Railing Specification dialog:

 l Specify the Pitch as 4" in 12".

 l Check the box beside Upper Pitch.

 l Specify the Upper Pitch as 12" in 12". 

 l Specify the In From Baseline value as 7’ and click OK.

 4.  Notice that because of the reduced pitch, the lower Porch roof has a deeper eave so that it can have the same fascia 
height as the adjacent roof eave.

Once created, roof planes can be individually selected and edited. In order to edit a roof plane, Auto Rebuild Roofs must be 
turned off.
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To edit roof overhangs
 1.  In the plan view window, Zoom  in on the Porch, Foyer, and Dining rooms.         

 2.  Click the Select Objects  button, then click on the edge of the roof plane located over the left porch Half Wall to 

select it.         

 3.  Click on the Temporary Dimension that reports how far the eave edge is from the framing layer of the Half Wall. 

 4.  A Question message box will ask if you want to turn off Auto Rebuild Roofs. Click Yes to close the message box 
and continue editing the selected roof plane.

 5.  Type 18" in the inline text field and press the Enter key.

 6.  Next, select the main roof plane located over the Foyer and Dining rooms.

 7.  Click the Add Break  edit button, then move your mouse pointer over the point where the roof plane’s angled 

valley edge crosses the exterior of the Porch’s side wall.         

 8.  When the red Endpoint  snap indicator displays, click once to break the angled edge into two segments and add a 

corner edit handle at that point.         

 9.  Click on the corner edit handle located between the horizontal eave edge and the angled valley edge and drag to the 
right until it meets the surface of the Porch side wall. 
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 10.  To see the results in 3D, Orbit  the camera so that the valley behind the Porch can be seen.          

The horizontal eave of the main roof now extends under the higher eave of the Porch roof.

To create a curved roof plane
 1.  Click the Select Objects  button, then click on the edge of the roof plane located over the left porch Half Wall to 

select it.         

 2.  Click the Open Object  edit button, and on the ROOF panel of the Roof Plane Specification dialog:         

 l Check the box beside Curved Roof.

 l Specify the Angle at Eave as 0°, then press the Tab key to update the other settings. 

 l Notice that the Angle at Ridge and Radius to Roof Surface both update.

 l Click OK.

 3.  Click on the edge of the Porch roof plane that extends over the Foyer room to make it the Selected Edge.  
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 4.  Click the Join Roof Planes  edit button, then move your mouse pointer into the Foyer room.         

 5.  When the larger roof plane becomes highlighted, click once.

 6.  The two roof planes now meet along a curved valley.

 7.  When you are finished, Save  your work.         

ADDING ROOF DETAILS

Chief Architect offers a variety of tools for adding architectural detail to a roof design. 

Auto Roof Returns can be specified for any wall, and will generate on Full Gable Walls. 

To add roof returns
 1.  Select the wall at the front of the Garage and click the Open Object  edit button.

 2.  On the ROOF panel of the Wall Specification dialog: 
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 l Check the box beside Auto Roof Return.

 l Specify the Roof Type as Hip.

 l Check the box beside Include Frieze.

 l Click OK.

Frieze molding can be specified in the Roof Defaults and Build Roof dialogs. Since the Porch roof has been manually 
edited, though, rebuilding the roof is not the best option.

To add frieze moldings
 1.  Select Build> Roof> Edit All Roof Planes .

 2.  On the GENERAL panel of the Roof Plane Specification dialog: 

 l Notice that most of the values are reported as "No Change". 

 l This is because this dialog is shared by all roof planes in the plan: as though they had been group-selected.

 3.  On the FRIEZE panel, click the Add New button.

 4.  In the Select Library Object dialog:

 l Type the word ’Frieze’ in the Search field. 

 l Right-click on an item in the search results and select Show in Browser from the contextual menu to see its 
location in the tree list.

 l Select the "CA-F2" profile and click OK
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 5.  Confirm that the frieze molding Type is set to "Eave and Gable", then click OK to add frieze molding under the 
eaves of the roof. 

 6.  Frieze molding can be seen in the 3D overview if you Zoom in on the overhang area of any wall. 

 7.  When you are finished, close the camera view and remember to Save  your work.

MOVING THE DISPLAY OF ROOF PLANES

Although the roof in this plan was generated on Floor 1 owing to the Ignore Top Floor setting, most roof plans show the 
walls on the top living floor of the structure. The display of roof planes can easily be moved from floor to floor as needed 
without affecting the height of the roof structure. 
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To move the display of roof planes
 1.  Select 3D> Create Perspective View> Perspective Full Overview .         

 2.  Select Window> Tile Vertically , then make the plan view the active window.

 3.  Go Down One Floor  to Floor 1 and Zoom  out until the entire structure can be seen. 

 4.  Select Build> Roof> Roof Plane , then:

 l Hold down the Shift key, then click and drag a rectangular selection marquee around the entire structure.

 l Notice that the Status Bar states that seven objects are selected.

 5.  Click the Display On Floor Above  edit button and notice that the roof planes disappear in plan view but are 

unchanged in the overview.

 6.  Go Up One Floor  and note that the roof planes are now found on Floor 2.

 7.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 
Project Browser . Next, right click on the "Roof Plan View" and select Edit View from the contextual menu.         

 8.  On the GENERAL panel of the Saved Plan View Specification dialog, select "2nd Floor" as the Floor that is used 
whenever the view is opened, and click OK. 

 9.  Close the Overview window and Save  your work.         

ADDING ANNOTATIONS

With the roof in place, some basic roof annotations can be added. 

In previous tutorials, the "Working Plan View" was active, annotations were added using "Plan Defaults" for annotations 
like Rich Text and Dimensions, and were placed on specific layers like "Text" and "Dimensions, Manual". Those layers 
were turned off, however, when the "Roof Plan View" was opened. See To compare plan views on page 131. 

In addition to creating an uncluttered space for drawing roofs, another benefit of switching to the "Roof Plan View" is that 
annotations added while it is active will be placed on their own layer. This means that roof annotations will display in the 
roof plan but not in other views. 

As described in previous tutorials, one way to access the defaults for annotations is by selecting Edit> Default Settings. 
Another way to access them is through the Saved Plan View Specification dialog.

To set dimension defaults
 1.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 

Project Browser .

 2.  Expand the "Plan Views" folder if necessary, then right-click on "Roof Plan View" and select Edit View from the 
contextual menu.

 3.  On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, notice:

 l The Default Set that the view is Currently Using is the "Roof Default Set". 

 l Most of the Selected Defaults have names that begin with "Roof".
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 l To the right of each of the defaults are a set of buttons allowing you to manage them.

 4.  Click the Edit button to the right of Dimensions to open the Dimension Defaults dialog. Notice:         

 5.  "Roof Dimension Defaults" is stated in the dialog box’s title bar.

 6.  On the LAYER panel, the "Dimensions, Roofs" layer is set as the layer on which manually drawn dimensions are 
placed by default. 

 7.  On the LOCATE OBJECTS panel: 

 l Under the Walls heading, make sure that Wall Dimension Layer is selected. 

 l Make sure under CAD Objects, Lines/Sides is checked.

 8.  Click OK to close both dialogs.

A dimension line can be added to indicate the depth of the roof overhang, often abbreviated as O.H. in plans.

To create a dimension line with additional text
 1.  Select CAD> Dimensions> Manual Dimension , then click and drag a horizontal line from the right vertical 

eave to the exterior wall to its left. 

 2.  Zoom in on the dimension line and confirm that it is locating the roof plane edge and the wall’s framing layer. 

 3.  Click on the dimension line to select it, then click the Open Object  edit button.

 4.  On the PRIMARY FORMAT panel of the Dimension Line Specification dialog:

 l Uncheck Use Default Formatting.

 l Select the inch symbol (") from the Units drop-down list.

 5.  On the SEGMENTS panel:
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 l In the Leading Text field, type: O.H.

 l Click OK to close the dialog and apply your changes.

 6.  When you are finished, Save  your work.

Additional roof annotations that include CAD objects are also added in the Dormers tutorial. See "Adding Annotations" on 
page 164 of the Dormers Tutorial. 

The Dormers tutorial describes several ways that dormers can be added to the Chic Cottage roof. Or, you can continue 
working on this plan in the Custom Ceilings tutorial. 

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions. 

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Roof.

 4.  Select File> Close All Views. 

REVIEW

This lesson describes the best practices for creating automatically generated and manually edited roofs.         
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 l To tile floor plan and camera views on page 132
 l To set the roof defaults on page 133
 l To add gable walls on page 134
 l To create a nested gable on page 135
 l To create a reverse gable on page 136
 l To add a shed roof over the deck on page 137
 l To create a story and a half on page 138
 l To edit the nested gable wall on page 140
 l To add a gull wing on page 142
 l To edit roof overhangs on page 143
 l To create a curved roof plane on page 144
 l To add roof returns on page 145
 l To add frieze moldings on page 146
 l To move the display of roof planes on page 148
 l To set dimension defaults on page 148
 l To create a dimension line with additional text on page 149

Assessment Questions
Name one reason why switching to the Roof Plan View is helpful for working on roofs?

What edit tool is used to set the roof directives for the side walls of a shed roof?

What edit tool allows you to add a new corner to a roof plane?

What edit tool allows you to join two roof planes along a valley, hip, or ridge? 

By default, what determines the initial height of a roof over a structure?

In what dialog are automatic roof returns specified?

What layer are dimensions created on in the Roof Plan View?

How do you specify a non-default number format for a dimension line?

 

 

Dormers
Dormers can be created in three different ways: they can be placed using the Auto Dormer tools; generated when the rest of 
the roof is built; and their individual components can be drawn manually. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for creating dormers. Concepts introduced include:         

 l Setting the Defaults on page 152
 l Using Plan Views on page 153
 l Placing an Auto Floating Dormer on page 153
 l Placing a Structural Auto Dormer on page 156
 l Generating a Structural Dormer on page 158

151



Chief Architect Premier X13 Tutorial Guide - Dormers

 l Drawing a Dormer Manually on page 158
 l Adding Annotations on page 164

FILE MANAGEMENT

In this tutorial, an alternative to the roof created in the Chic Cottage Roof tutorial will be produced. Since it is a design 
option, it will be saved in its own file rather than the main working file. 

At this point, both the Chic Cottage-Roof and CHIC COTTAGE-CURRENT plans contain the same information, so you 
could open either one and continue working. However, Chic Cottage-Roof.plan was created specifically to serve as a 
revision or archive file so as a matter of practice, it will be left unchanged. 

Select File> Open Plan . If need be, browse to Documents\Chic Cottage, select CHIC COTTAGE-CURRENT, and click 

Open. 

To create a plan option file
 1.  Select File> New Plan  to open a new, blank plan.

 2.  Select File> Save As . In the Save Plan File dialog, browse to your Documents\Chic Cottage folder so that it is 

the Save location for your plan file.

 3.  For the File name, type Chic Cottage-Dormer Option. and click the Save button.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to create the roof in Chic Cottage, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l The Join Roof Planes  edit tool lets you join the edges of two roof planes along a line or arc to form a 

geometrically correct valley, hip, or ridge.  
 l Like other objects, Auto Dormers can be positioned using dimensions, temporary dimensions, and the Center Object 

 edit tool. 

Interface
 l Tiling 2D and 3D views can make it easier to manually edit a roof design. 

Keyboard Hotkeys
 l F1 - Help for the current context
 l Ctrl + R - Build Roof
 l 3 - Break edit tool
 l 2 - Join Roof Planes edit tool
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
creating dormers, there are several defaults that should be borne in mind. 
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When manually drawing dormers, settings in the Roof Defaults dialog as well as a number of other structural defaults is 
important. See "Setting the Defaults" on page 130 of the Chic Cottage Roof Tutorial. 

Before placing Auto Dormers, the Dormer Defaults should be also set. See Setting the Defaults on page 152.

Dormer windows derive most of their settings from the Window Defaults, so if multiple dormers will be created, consider 
modifying these as well. See To set the Window Defaults on page 153.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task. 

The Roof Plan View will work well for adding dormers to the roof. See To open and examine a saved plan view on page 
130.

PLACING AN AUTO FLOATING DORMER

An Auto Floating Dormer is a non-structural dormer that rests on top of the roof.

To set the Dormer Defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog, then click on "Dormer" in the tree list and 

click the Edit button.

 2.  On the ROOF panel of the Dormer Defaults dialog, under the Fascia/Rafters heading, check the box beside Frieze. 

 3.  On the WALLS panel:  

 l Select "Shingle-6" from the Wall Type drop-down list.

 l Specify the Width as 96". 

 l Click OK.

The windows in Auto Dormers derive most of their initial settings from the Window Defaults dialog. Since the other 
windows in this plan have already been placed, adjusting the default settings for use in dormers will save time and help to 
avoid errors. 

To set the Window Defaults
 1.  In the Default Settings dialog, click on "Window", then click the Edit button.

 2.  On the GENERAL panel of the Window Defaults dialog:

 l Specify the Width as 72" and the Height as 48".

 l Specify the Floor to Top height as 93 1/2".
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 3.  On the LITES panel, specify the Lites Vertical as 3 and click OK. 

 4.  Click Done to close the Default Settings dialog. 

To place an Auto Floating Dormer
 1.  On Floor 2 of Chic Cottage, Zoom  in on the left side of the structure.

 2.  Select Build> Roof> Auto Floating Dormer .

 3.  Click once in the space to the left of the staircase to place a dormer at that location.

To position an Auto Floating Dormer
 1.  Click the Select Objects  button, then click on the front or side wall of the dormer to select it. 

 2.  If the window becomes selected instead, click the Select Next Object  edit button.

 3.  With the dormer selected, click on the Temporary Dimension line that reports how far its front wall is from the 
exterior wall in front of it.

 4.  In the inline text field, type 2’ and press the Enter key. 

 5.  With the dormer still selected, click the Center Object  edit button, then:

 l Move the mouse pointer into the room area just in front of the dormer.
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 l When the room is highlighted and a dashed vertical centering axis line displays, click once.

Dormer windows inherit nearly all of their initial settings from the Window Defaults dialog. Their size, on the other hand, is 
always based on the size of the dormer’s front wall. 

To edit an Auto Floating Dormer window
 1.  Click the Select Objects  button, then click on the dormer window to select it.

 2.  Click the Open Object  edit button, and on the GENERAL panel of the Window Specification dialog:

 l Select "Double Casement" from the Window Type drop-down list. 

 l Specify the Width as 72" and the Height as 48".

 l Specify the Floor to Top as 56", then click OK.

 3.  Create a Full Camera  view of the interior of the dormer to see the results. 

 l Notice that none of the dormer walls extend down to the floor.

 4.  When you are finished, close the camera view and Save  your work.
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PLACING A STRUCTURAL AUTO DORMER

Auto Dormers use the same defaults that Auto Floating Dormers use, but because they are structural dormers, they have 
more requirements than Auto Floating Dormers.

The unused space next to and sometimes in front of a structural Auto Dormer should be specified as an Attic room and 
separated from the living area by a Knee Wall.  

To create a knee wall and Attic room
 1.  Select Build> Wall> Straight Interior Wall , then draw a horizontal wall across the back of the structure, near 

the Ceiling Break line.

 2.  Select the new wall and click the Open Object  edit button. 

 3.  On the ROOF panel of the Wall Specification dialog, select beside Knee Wall and click OK.

 4.  With the wall still selected, click on the Temporary Dimension that reports how far it is from the back horizontal 
exterior wall. In the inline text field, type 8’ and press the Enter key. 

 5.  Click the Select Objects  button, then click in the narrow room defined by the Knee Wall and click the Open 

Object  edit button.

 6.  On the GENERAL panel of the Room Specification dialog, select "Attic" from the Room Type drop-down list and 
click OK.

The "Room Labels" layer is turned off in the Roof Plan View by default. In the above image, it has been turned on for 
illustrative purposes.
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To place an Auto Dormer
 1.  Select Build> Roof> Auto Dormer , then click once in the Attic room, between the Knee Wall and exterior wall.

 2.  Click the Select Objects  button, then click on the front or side wall of the dormer to select it. 

 3.  If the window becomes selected instead, click the Select Next Object  edit button.

 4.  Click the Center Object  edit button, then:

 l Move the mouse pointer over the center of the Auto Floating Dormer.

 l When a dashed vertical centering axis line displays, click once.

 5.  With the dormer still selected, click on the edit handle over the front wall. Notice that the Temporary Dimension line 
that locates its front wall reports how far it is from the roof edge instead of the back exterior wall.

 6.  Select CAD> Manual Dimension> End to End Dimension, then click and drag a dimension line from outside of 
the back exterior wall to the front dormer wall. 

 7.  Select the dormer again, then click on the dimension line. In the inline text field, type 2’ and press the Enter key. 

 8.  Modify the new dormer’s window, as described above. See To edit an Auto Floating Dormer window on page 155.

 l Select "Double Casement" from the Window Type drop-down list.

 l Specify the window’s Width as 72" and its Height as 48". 

 l Specify the Floor to Top height as 93 1/2".

 9.  Create a Full Camera view of the interior of this dormer to see the results. 
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 l Notice that unlike the Auto Floating Dormer, all three of this dormer’s walls bear on the floor.

 10.  Close the camera view and remember to Save  your work.

GENERATING A STRUCTURAL DORMER

A dormer can also be produced when the roof is built by creating the necessary structural conditions inside of the house. For 
details about this approach, see Knowledge Base article KB-00449 at www.chiefarchitect.com/support/database.html.

DRAWING A DORMER MANUALLY

Automatic Dormers are actually a collection of different architectural objects blocked together. These component objects 
can be created individually to produce a manually-drawn dormer. Begin by creating a Perspective Full Overview and then 
tiling it and the plan view side by side. See "Working in Camera Views" on page 132 of the Chic Cottage Roof Tutorial.

To create a roof hole
 1.  Zoom  in on the right back corner of the structure in plan view, then select Build> Roof> Skylight  and click 

and drag to draw a rectangular over the Attic and knee wall.
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 l Make sure the rectangle is larger than the Auto Dormer to its left but does not extend past the edges of the roof 
plane that contains it.

 2.  Select the Skylight and click the Open Object  edit button.

 3.  On the GENERAL panel of the Roof Hole/Skylight Specification dialog, uncheck Skylight and click OK.

 4.  With the roof hole still selected, add an extra edge to its shape:

 l Click the Add Break  edit tool.

 l Move your mouse pointer over the horizontal edge that is closest to the front of the structure and click once.

 l Click and drag the new Reshape edit handle that displays at the point where you clicked and drag it towards the 
front of the building. 

 l Make sure that you do not drag the handle past the roof plane’s horizontal ridge edge.

To draw the dormer walls
 1.  Select Build> Wall> Exterior Wall  and draw a wall segment located inside of the roof hole polyline.

159



Chief Architect Premier X13 Tutorial Guide - Dormers

 l Begin at the horizontal knee wall and draw upwards into the Attic room.

 l Notice that the new wall segment extends up through the roof hole.

 2.  Draw two more exterior walls to create a small room on the Attic side of the knee wall, inside the area of the roof 
hole. 

 3.  Assign the "Shingle-6" Wall Type to the three new exterior walls. See "To customize the second floor wall type" on 
page 47 of the Multiple Floors Tutorial. 

 4.  Click on the horizontal knee wall to select it, then:

 l Click the Add Break  edit button.

 l Click the Sticky Mode  edit button, which allows you to keep the Break tool active for multiple uses.

 l Click once at each intersection where knee wall meets the two vertical dormer walls drawn in step 2, above.

 5.  Click the Select Objects  button, then click on the wall segment located between the two wall breaks and click 

the Delete  button.

 6.  Click on the right vertical dormer wall to select it, then:

 l Click on the Temporary Dimension that reports how far it is from the vertical exterior wall on the right.

 l In the inline text field, type 3’ and press the Enter key.

 7.  Click on the left vertical dormer wall to select it, then:

 l Click on the Temporary Dimension that reports how far it is from the right vertical side wall. 

 l In the inline text field, type 8’ and press the Enter key. 

 8.  Click on the horizontal dormer wall to select it, then:

 l Click on the Temporary Dimension that reports how far it is from the back exterior wall. 

 l In the inline text field, type 2’ and press the Enter key. 

 l Do not be concerned if any of the walls are no longer located within the area of the roof hole: the hole will be 
edited to fit the dormer perfectly in a moment.
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 9.  Select Build> Window> Window , then: 

 l Move the mouse pointer over the horizontal dormer wall. 

 l When the Midpoint snap indicator displays, click once.

 10.  Modify the new window, to match those in the automatic dormers: 

 l Select "Double Casement" from the Window Type drop-down list.

 l Specify the window’s Width as 72" and its Height as 48". 

 l Specify the Floor to Top height as 93 1/2".

Roof planes are often generated automatically; but they can also be drawn manually. 

The dormer roof planes need slightly different default settings than the main roof. Roof Default settings can be set in either 
the Roof Defaults or Build Roof dialog. See "Setting the Defaults" on page 130 of the Chic Cottage Roof Tutorial.

To set the roof plane defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog. Select "Roof" and click the Edit button.

 2.  On the ROOF panel of the Roof Defaults dialog, which opens next: 

 l Specify both the Eave and Gable Roof Overhangs as 6". 

 l Specify the Raise/Lower from Ceiling Height value as 0". 

 3.  On the Gutter panel, click the Delete button to remove the gutter profile from the table. 

 4.  Click OK and then Done to close both dialogs and apply your changes.

To draw the dormer roof planes
 1.  Select Build> Roof> Roof Plane , then move your mouse pointer over the left vertical dormer wall.

 2.  Click and drag along the length of the wall to create the roof plane’s Baseline. 

 l By default, the Baseline will snap to the outside of the wall’s Main Layer. 

 l As you draw the Baseline, a rectangular preview outline indicates the location of the eave area.
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 3.  Move your mouse pointer to the right, so it is located between the two vertical "Shingle-6" walls to specify the 
direction of the roof plane’s pitch and location of its ridge.

 4.  Click once to create the roof plane.

 5.  Select the top horizontal edge of the new roof plane and click on the Temporary Dimension that reports how far it is 
from the horizontal "Shingle-6" wall.

 l In the inline text field, type -6" and press the Enter key.

 l Notice that typing a negative number moves the selected edge to the opposite side of the wall.

 6.  Repeat steps 2 through 5 to create a roof plane with a Baseline over the right vertical "Shingle-6" wall.
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 7.  Join the two roof planes to create the dormer roof ridge:

 l Select the left roof plane and click on its right vertical edge to make it the Selected Edge.

 l Click the Join Roof Planes  edit button. 

 l Move your mouse pointer over the right roof plane.

 l When it becomes highlighted, click once. The two roof planes meet along the geometrically correct ridge line.

To edit the dormer roof hole
 1.  Still in plan view, select the vertical edge on the left side of the roof hole, then:

 l Notice the Resize edit handle that displays where you clicked to select the edge.

 l Use the Resize handle to drag the roof hole edge until it snaps to the outside of the left dormer wall.

 2.  Repeat step 1 to snap the right edge of the roof hole to the right dormer wall.

 3.  Repeat step 1 to snap the horizontal edge of the roof hole to the horizontal dormer wall with the window.
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 4.  Join the left roof plane with the larger roof to create a valley:

 l Select the left roof plane and click on its bottom horizontal edge to make it the Selected Edge.

 l Click the Join Roof Planes  edit button. 

 l Move your mouse pointer over the angled edge on the left side of the roof hole.

 l When it becomes highlighted, click once. The two roof planes meet along the geometrically correct valley line.

 5.  Repeat step 8 to join the right roof plane with the larger roof.

 6.  When you are finished, close the camera view and Save  your work.

ADDING ANNOTATIONS

With dormers added, the roof plan for this design option will require additional annotations.

The Roof Plan View is active as it was in the previous tutorial, so "Roof Rich Text Defaults" and other saved defaults set up 
specifically for the "Roof Plan View" are in use.

164



Chief Architect Premier X13 Tutorial Guide - Dormers

To set the rich text defaults
 1.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 

Project Browser .

 2.  Right-click on "Roof Plan View" and select Edit View from the contextual menu.

 3.  On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, click the Edit  button to the 

right of Rich Text to open the Rich Text Defaults dialog.         

 4.  In the Rich Text Defaults dialog, notice that "Roof Rich Text Defaults" is stated in the dialog box’s title bar.

 5.  On the RICH TEXT panel:

 l Click the Uppercase  button. 

 l Notice that the character size is set at 6".

 l Click the Print Size  button to open the Print Size Calculator dialog. At a printed scale of 1/4" = 1’, a capital A 

will be 1/8" tall when printed. 

 6.  On the APPEARANCE panel, note that Rich Text is placed on the "Text, Roofs" layer by default when this Saved 
Default is active. 

 7.  Click OK to close both dialogs and apply your changes.

To add rich text annotations
 1.  Select CAD> Text> Rich Text , then click in the view, near the right side of the roof.

 2.  In the Rich Text Specification dialog:

 l Notice that Uppercase is active.

 l In the text field, type: valley flashing. 

 l Click OK to close the dialog and create a Rich Text object.

 3.  Click on the newly created text object to select it, then click and drag its triangular Rotate edit handle to adjust its 
angle to match that of the angled roof valley. 

CAD shapes are sometimes used along with text to annotation features of a plan. The most important CAD default to set in 
advance is the Current CAD Layer. 
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To set the CAD defaults
 1.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 

Project Browser . Next, right-click on "Roof Plan View", and select Edit View from the contextual menu.

 2.  On the GENERAL panel of the Saved Plan View Specification dialog, notice that the Current CAD Layer is "CAD, 
Roof", then click OK. 

The Copy/Paste and Reflect About Object edit tools can be used to efficiently replicate annotation objects, just as they can 
architectural objects like windows. See "Replicating Doors and Windows" on page 94 of the Doors and Windows Tutorial.

To add CAD annotations
 1.  Select CAD> Boxes> Rectangular Polyline , click and drag across and down to create a rectangular shape, and 

release the mouse button.

 2.  Click on either of the polyline’s vertical edges to select it, then resize it using dimensions: 

 l Click on the dimension that reports how far the selected edge is from the opposite edge.

 l In the inline text field, type 24 and press the Enter key.

 3.  With the edge still selected, make the polyline parallel with the nearby roof valley: 

 l Double-click the Make Parallel/Perpendicular  edit button.

 l In the Make Parallel/Perpendicular dialog, select Rotate entire polyline and click OK.

 l Move the mouse pointer over the angled roof valley on the right. When a dashed alignment axis line displays 
parallel to the roof valley, click once.

 4.  Center the polyline over the valley: 

 l With the polyline still selected, click the Center Object  edit button.

 l Move the mouse pointer over the roof valley. When a dashed centering axis line displays parallel to the roof 
valley, click once.

 5.  Use the polyline’s resize edit handles to extend the polyline along the as much of the length of the roof valley as you 
would like.

 6.  Make a copy of the flashing and text for the opposite roof valley:
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 l With the polyline still selected, hold down the Shift key and click on the text to add it to the selection set.

 l Click the Copy/Paste  edit button, and then click the Reflect About Object  edit button.

 l Move the mouse pointer over the vertical roof ridge line. When a dashed centering axis line displays parallel to the 
roof ridge, click once.

To add leader line annotations
 1.  Select CAD> Text> Leader Line , then: 

 l Click and drag a horizontal line from the left wall of the back left dormer towards the right. When your mouse 
pointer is between the two back dormers, release the mouse button.

 l Click once more without dragging.

 l When you release the mouse button, the Rich Text Specification dialog opens.

 2.  On the RICH TEXT panel of the Rich Text Specification dialog, type "flashing at wall" and click OK.
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 3.  Click on the text to select it, then center between the two dormers:

 l Click the Center Object  edit button.

 l Move your mouse pointer into the center of the attic room area that surrounds the back dormers.

 l When the attic room area becomes highlighted and a vertical dashed centering axis line displays, click once.

 4.  Click on the Leader Line to select it, then make a copy of it: 

 l Click the Copy/Paste  edit button. 

 l Click the Paste Hold Position  edit button. 

 l A second Leader Line is created at the same location as the original, and is selected.

 5.  Click the edit handle on the arrow end of the selected Leader Line and drag down and to the right until it snaps to 
the right wall of the dormer. 

 6.  With the new, angled Leader Line still selected:
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 l Hold down the Shift key and click on the horizontal Leader Line to select the two as a group.

 l Click the Copy/Paste  edit button. 

 l Click the Reflect About Object  edit button.

 l Move your mouse pointer into the text.

 l When the Rich Text object becomes highlighted and a vertical dashed centering axis line displays, click once.

 7.  Remember to Save  your work.

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Dormers.

 4.  Select File> Close All Views. 

REVIEW

This lesson describes the best practices for creating automatically generated and manually drawn dormers.         

 l To set the Dormer Defaults, see page 153
 l To set the Window Defaults, see page 153
 l To place an Auto Floating Dormer, see page 154
 l To position an Auto Floating Dormer, see page 154
 l To edit an Auto Floating Dormer window, see page 155
 l To create a knee wall and Attic room, see page 156
 l To place an Auto Dormer, see page 157
 l To create a roof hole, see page 158
 l To draw the dormer walls, see page 159
 l To draw the dormer roof planes, see page 161
 l To edit the dormer roof hole, see page 163

Assessment Questions
What is the difference between an Auto Floating Dormer and an Auto Dormer?         

What setting should be applied to an interior wall that separates a living area from an Attic room?         

In what dialogs can you set the defaults for manually drawn roof planes?         
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What drawing tool can be used to create a hole in a roof plane?         

What edit tool can be used to make the roof planes over a dormer meet the edges of a roof hole?         

What option in the Rich Text Defaults dialog helps you set the size of text when it is printed?         

What edit tools can be used to create copies of annotations on both sides of a feature in a plan?         
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Chapter 3 
 

Interior Design Tutorials

The Interior Design Tutorials describe best practices for adding elements of interior design to a drawing in Chief Architect: 

In this tutorial you will learn about:

TOPICS

Custom Ceilings 172
Finish Materials 185
Room Moldings 206
Interior Furnishings 217
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Custom Ceilings
By default, Chief Architect automatically produces a flat ceiling in most types of rooms. There are various options for 
modifying this automatic ceiling, however. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for customizing ceilings. Concepts introduced include:         

 l Setting the Defaults, see page 173
 l Using Plan Views, see page 174
 l Creating a Lowered Ceiling, see page 174
 l Creating a Cathedral Ceiling, see page 178
 l Drawing a Tray or Coffered Ceiling, see page 179
 l Adding Annotations, see page 183

FILE MANAGEMENT

This tutorial continues where the Chic Cottage Roof tutorial left off. At this point, both the Chic Cottage-Roof and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-Roof.plan was created specifically to serve as a revision or archive file so it will be left unchanged.         

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open.         

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place. See "File Management" on page 4 of the Exterior 
Walls Tutorial.         

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to create different types of custom ceilings, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l The Soffit  tool can be used to model a wide variety of straight-sided objects and is particularly useful for objects 

that attach to walls.             
 l The Copy/Paste  and Reflect About Object  edit tools can be used to make reflected copies of Soffits and 

other objects.             

Content
 l Create template plans that have your custom ceiling finish definitions set as defaults, and ready for use when you 

begin a new plan.  
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Interface
 l Back Clipped Cross Section  views are useful for viewing details of a model’s internal structure.

 l Tiling views can help confirm that changes made in 2D have the desired effect in 3D.

Keyboard Hotkeys
 l F1 - Help for the current context
 l Spacebar - Select Objects
 l Ctrl + E - Open Object edit tool
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
creating ceilings, there are several defaults that should be borne in mind. 

Before creating custom ceilings, it’s a good idea to make sure that all aspects of the structure that influence ceiling height 
are set. See "Setting the Defaults" on page 11 of the Exterior Walls Tutorial and "Setting the Defaults" on page 46 of the 
Multiple Floors Tutorial.

It’s also a good idea to set the defaults for ceiling finishes. 

To set the plan-wide default ceiling finish
 1.  Select Edit> Default Settings  to open the Default Settings dialog. Click the arrow to the left of "Floors and 

Rooms" to expand the category, select "Floor/Ceiling Platform", then click the Edit button. 

 2.  In the Floor/Ceiling Platform dialog, click the Ceiling Finish Edit button.

 3.  In the Ceiling Finish Definition dialog, note that the ceiling finish is composed of two layers: drywall and a paint 
color. 

 4.  Click OK to close both dialogs and return to the Default Settings dialog.

 5.  Ceiling finish definitions can also be customized for room types.

To set the default ceiling finish for room types
 1.  In the Default Settings dialog, under the "Floors and Rooms" category, select "Room Types" and click the Edit 

button.

 2.  In the Room Types dialog, notice that a selected Room Type can be edited, copied, renamed, and deleted.

 3.  Select "Garage" from the list and click the Edit button.

 4.  On the STRUCTURE panel of the Garage Room Defaults dialog, click the Ceiling Finish Edit button.

 5.  In the Ceiling Finish dialog:

 l Make sure that the Thickness of Layer 1 is 5/8".

 l Click on Layer 1’s Name, Pattern, or Texture.

 6.  In the Select Material dialog which opens, select the "Drywall Fire Rated" material in the Core Catalogs and click 
OK.         

 7.  With Layer 1 still selected, add a layer of insulation above it:
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 l Click the Insert Above button.

 l Specify the new layer’s Thickness as 1 1/2".

 l Click on the new layer’s Name, Pattern, or Texture.

 l Specify the new layer’s material as "Insulation Rigid".

 8.  Click OK three times to return to the Default Settings dialog, then click Done.

A customized ceiling finish can also be used to create a lowered ceiling for an entire floor. See To set ceiling defaults for a 
floor level on page 175.

Soffits are a useful tool for creating different types of tray and coffered ceilings. See To set the Soffit Defaults on page 179. 

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.  

In the Chic Cottage Roof and Dormers tutorials, the Roof Plan View is active, the Roofs Layer Set is active, and annotations 
are created using saved "Roof Rich Text Defaults" settings. These settings are not helpful for customizing ceilings, however, 
so you can save time by opening a Saved Plan View better suited for the task at hand.

In the Chic Cottage Roof tutorial, the Roof Plan View and Working Plan View were open at the same time and the two 
views’ appearance and settings were compared. Then, the Working Plan View was closed and work was done in the Roof 
Plan View. See "Using Plan Views" on page 130 of the Chic Cottage Roof Tutorial.

A more efficient way to switch between Saved Plan Views is using the Saved Plan View Control drop-down in the 
toolbars. 

To switch to a different saved plan view
 1.  Click the Saved Plan View Control  drop-down, which is located in the top toolbar by default. 

 2.  Select "Working Plan View" from the drop-down list. 

 3.  The current view window remains open, and now uses the Working Plan View.

Ceilings can now be customized and annotated without affecting the appearance of the roof plan. 

CREATING A LOWERED CEILING

You can define a lowered or dropped ceiling without affecting the top heights of the walls by modifying the Ceiling Finish 
Definition..   

In the Floor 0 Defaults dialog, space in the ceiling can be allotted for soundproofing drywall hat channels for the entire 
basement level. 
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To create a custom hat channel material
 1.  Select 3D> Materials> Plan Materials , and in the Plan Materials dialog, click the New button.         

 2.  On the PATTERN panel of the Define Material dialog, click the Material Color box and select a grey color to 
represent this material in 3D views.

 3.  On the MATERIALS LIST panel:

 l Type a short, descriptive Material Name such as "Hat Channel 24" OC".

 l Specify both the Material Type as "Framing". The Materials List Calculation type will automatically be set as 
"Framing", as well.

 l Notice that sizing information for framing materials is not specified here.

 l Click OK.

 4.  In the Plan Materials dialog:

 l Select the new "Hat Channel" material in the list on the left.

 l Click the Add to Library button. 

 l Click OK to close the dialog and add the new material to the User Catalog in the library for use in this and other 
plans.

To set ceiling defaults for a floor level
 1.  Select Edit> Default Settings  to open the Default Settings dialog. 

 l Click the arrow to the left of "Floors and Rooms" to expand the category. 

 l Expand the "Floor Levels" subcategory

 l Select "Floor 0" and click the Edit button.

 2.  On the STRUCTURE panel of the Floor 0 Defaults dialog, click the Ceiling Finish Edit button.

 3.  In the Ceiling Finish Definition dialog: 

 l Click in the Thickness field for Layer 1 to make it the selected layer.

 l Click the Insert Above button to add a layer above it.

 l With the new layer selected, click on its Name, Pattern, or Texture in the table.

 4.  In the Select Material dialog, select your new "Hat Channel 24" OC" material, created above. It can be selected on 
either the LIBRARY MATERIALS or PLAN MATERIALS panel.         
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 l On the LIBRARY MATERIALS panel, it will be found in the User Catalog.

 l On the PLAN MATERIALS panel, all materials in the current plan are listed alphabetically.

 l Click OK.

 5.  Returning to the Ceiling Finish Definition dialog, the new Hat Channel material will be selected:

 l Under the "Structure" heading, check the box beside Framing.

 l Specify the Structure Type as "U Channel" to distinguish the hat channels from regular furring when framing is 
generated later on.

 l Specify the Spacing as 24" On Center.

 l Specify the new Layer 1’s Width as 1".

 6.  Click OK and then Done to close all dialogs.   

See "To generate floor and ceiling framing" on page 346 of the Floor Framing Tutorial.

The differences in ceiling finishes can be seen in 3D views. 
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To view ceiling finishes in 3D
 1.  Select 3D> Create Orthographic View> Back Clipped Cross Section , then:         

 l Click and drag vertically to create a camera inside the Entry room. 

 l Limit the length of the camera’s line of sight to one or two plan feet and make sure that you draw the camera 
either straight up or straight down on-screen. 

 2.  Zoom  in on the left side of the Garage ceiling. Notice:   

 l The Closet room on the left has a single layer of drywall on the ceiling.

 l The Garage on the right has two ceiling layers: drywall and insulation.

Ceiling finish can be customized in or even removed from individual rooms.

To remove a ceiling finish
 1.  Go Down One Floor  to Floor 0.

 2.  Click the Select Objects  button, then click in an empty space in the room below the Porch to select it.

 3.  Click the Open Object  edit button to open the Room Specification dialog.

 4.  On the STRUCTURE panel, click the Ceiling Finish Edit button.   

 5.  In the Ceiling Finish Definition dialog, select each of the layers and click the Delete button.
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 6.  Click OK to close both dialogs.

 7.  When you are finished, be sure to Save  your work.

CREATING A CATHEDRAL CEILING

A cathedral ceiling has the same pitch as the roof and can be easily created using the underside of the roof above the room. 

To create a cathedral ceiling
 1.  Go to Floor 1, and create a Back Clipped Cross Section inside of the Deck. Be sure to draw the camera arrow 

horizontally, either left to right or right to left. 

 2.  Select Window> Tile Vertically  to tile the two views side by side and Zoom in on the Deck room. 

 3.  Return to the plan view window, click the Select Objects  button, and select the Deck room. 

 4.  Click the Open Object  edit button. On the STRUCTURE panel of the Room Specification dialog, uncheck Flat 

Ceiling Over This Room and click OK.

 5.  Notice that the Deck’s ceiling is now the underside of its shed roof.
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By default, cathedral ceilings use the ceiling material set in the Room Specification dialog. If you require a different 
material on a given roof plane, uncheck Use Room Ceiling Finish in the Roof Plane Specification dialog. 

DRAWING A TRAY OR COFFERED CEILING

A tray ceiling is an area within a ceiling that is raised and has either vertical or sloping sides, and you can easily create one 
using the Tray Ceiling Polyline tool or the Make Tray Ceiling in Room edit tool. 

One of the requirements of Tray Ceiling Polylines is that they be located in a room with an uninterrupted, flat ceiling. The 
basement of Chic Cottage does have a flat ceiling; however, it is interrupted by a hole in the ceiling to accommodate the 
stairs. To create a tray ceiling here, Soffits will be placed around the perimeter of the room.

To set the Soffit Defaults
 1.  Select Edit> Default Settings , click the arrow next to "Cabinets" to expand the category, select "Soffit" in the 

list, and click the Edit button. 

 2.  On the GENERAL panel of the Soffit Defaults dialog:

 l Specify the Width as 60", the Height as 12", and the Depth as 36".

 l Specify the Floor to Top as 106 5/8", which is the Finished Ceiling Height of the basement room.

 l Make sure that Use Floor Finish is checked, since the Finished Ceiling Height is measured from floor finish as 
opposed to the slab, then click OK.
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To create a tray ceiling using Soffits
 1.  Go to Floor 0, then select Build> Cabinet> Soffit .

 2.  Click along each of the exterior walls of the basement room to place a soffit at that location. 

 l Soffits, like other cabinet objects, will snap to the side of a nearby wall.

 l Soffits should not extend through intersecting walls, so place two soffits along the wall separating the basement 
from the Porch area: one on each side of the staircase wall.

 3.  Select one of the soffits and use its edit handles to extend it across the length of the room.

 4.  Repeat this step with each of the soffits until they completely encircle the ceiling.

 5.  Create a Camera  view in the basement room to see the results.

180



Chief Architect Premier X13 Tutorial Guide - Custom Ceilings

A coffered ceiling can be created by simply replicating additional Soffits across the middle of the room.

To create a coffered ceiling using Soffits
 1.  Select Window> Swap Views  to return to plan view. 

 2.  Click the Select Objects  button, then select the soffit located against the vertical wall separating the basement 

from the Garage area. 

 3.  Click the Resize edit handle located on the soffit’s top edge and extend it upward until it meets the horizontal soffit 
against the back wall of the basement.

 4.  Select the soffit located against the vertical wall on the left side of them basement, then:
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 l Click the Copy/Paste  edit button.

 l Click the soffit’s Move edit handle located at its center and drag to the right.

 l When the object preview outline snaps to the wall next to the staircase, click once.

 5.  Select the soffit located against the horizontal wall separating the basement from the Garage area, then

 l Click the Copy/Paste  edit button

 l Click the Reflect About Object  edit button.

 l Move the mouse pointer over top edge of the vertical soffit immediately to its left. 

 l When a vertical reflection axis displays, click once.

 l Use the Resize handle on the left side of the new soffit to snap it to the side of the staircase. 
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 6.  Select the newly created soffit and repeat step 6 to create one more copy on the left side of the basement, between 
the two horizontal soffits.

 l You can reflect the soffit about either the staircase or the soffit to its left.

 l In either case, both the left and right sides will need to be moved using the Resize edit handles.

 7.  The results can be seen in a Perspective Floor Overview   view.

 8.  When you are finished, Save  your work.

There are other ways to produce tray and coffered ceilings, as well. Visit www.chiefarchitect.com/support/database.html for 
more information. 

ADDING ANNOTATIONS

Some information about the customized ceilings in this plan should have annotations. 

The Working Plan View is active, so "1/4" Scale Rich Text Defaults are in use as they were in previous tutorials. See "To 
set the rich text defaults" on page 24 of the Exterior Walls Tutorial. 

183

https://www.chiefarchitect.com/support/article/KB-00201/creating-a-trey-or-coffered-ceiling-using-polyline-solids.html


Chief Architect Premier X13 Tutorial Guide - Custom Ceilings

To add rich text ceiling annotations
 1.  Select CAD> Text> Rich Text , then click near the center of the horizontal soffit near the back wall of the 

basement. 

 2.  On the RICH TEXT panel of the Rich Text Specification dialog, type: "36" x 12" soffits. 

 3.  On the APPEARANCE panel, note that the text is placed on the "Text" layer, then click OK. 

 4.  Go Up One Floor  to Floor 1, and in the back Deck room, create a Rich Text  object that says: 2:12 cathedral 

ceiling.

 5.  Go Up One Floor  to Floor 2 and: 

 l Notice that the roof annotations created in the Chic Cottage Roof tutorial do not display. 

 l Click the Saved Plan View Control  drop-down and select "Roof Plan View" from the drop-down list. 

 l Notice the changes that occur in the view, then switch back to the "Working Plan View". 

 6.  Along the dashed horizontal Ceiling Break Lines, create two Rich Text  objects that say: 8’ 0" ceiling from this 

break. 

 7.  When you are finished, Save  your work.

You can continue working on this plan in the Finish Materials tutorial. 

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revsions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.
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 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Ceilings.

 4.  Select File> Close All Views.   

REVIEW

This lesson describes the best practices for creating various types of custom ceilings, including lowered ceilings and custom 
ceiling finishes, tray ceilings, and coffered ceilings. It also discusses the important default settings associated with ceilings.         

 l To set the plan-wide default ceiling finish on page 173
 l To set the default ceiling finish for room types on page 173
 l To switch to a different saved plan view on page 174
 l To create a custom hat channel material on page 175
 l To set ceiling defaults for a floor level on page 175
 l To view ceiling finishes in 3D on page 177
 l To remove a ceiling finish on page 177
 l To create a cathedral ceiling on page 178
 l To set the Soffit Defaults on page 179
 l To create a tray ceiling using Soffits on page 180
 l To create a coffered ceiling using Soffits on page 181
 l To add rich text ceiling annotations on page 184

Assessment Questions
In what dialog should a lowered ceiling be defined?

How does a lowered ceiling affect the structure of a room?

What supplies the surface of a cathedral ceiling?

Name two tools that can be used to create a tray or coffered ceiling.

What two edit tools can be used to create identical objects on either side of a room? 

 

 

Finish Materials
The finish materials applied to walls and floors are an important aspect of a plan’s interior.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for applying finish materials to walls and floors. Concepts introduced 
include:         

 l Setting the Defaults, see page 187
 l Using Plan Views, see page 187
 l Applying Wall Finish Materials, see page 187
 l Wall Coverings, see page 192
 l Using Wall Material Regions, see page 193
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 l Specifying Flooring Materials, see page 198
 l Using Floor Material Regions, see page 202
 l Creating Schedules, see page 203
 l Adding Annotations, see page 204

FILE MANAGEMENT

This tutorial continues where the Custom Ceilings tutorial left off. At this point, both the Chic Cottage-Ceilings and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-Ceilings.plan was created specifically to serve as a revision or archive file so it will be left unchanged. 

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place. See "File Management" on page 4 of the Exterior 
Walls Tutorial.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to create finish materials to walls and floors, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l The Material Painter  is a powerful and flexible way to assign materials to objects in 3D views. 

Content
 l A selection of name brand paint, flooring, and other materials are available for download in the "Materials and 

Surfaces" category of the 3D Library. Select Library> Get Additional Content Online  to launch your default 

web browser to that page.         
 l Create template plans with your preferred wall and floor finish materials set as defaults when you begin a new plan.  
 l Group paint colors, floor finishes, and other materials that you often use together in custom library folders in the User 

Catalog.  

Interface
 l Perspective Floor Overviews  are a useful way to view the relationships between room spaces.    

 l The Wall Elevation  tool lets you create an elevation of a wall that is confined to a single room in the plan.         

Keyboard Hotkeys
 l F1 - Help for the current context         
 l Tab - Select Next Object         
 l Spacebar - Select Objects         
 l 3 - Break edit tool         
 l Ctrl + E - Open Object edit tool         
 l Ctrl + S - Save         
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SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
specifying finish materials, there are several defaults that can be useful. 

If there is a particular paint color or finish material that you plan to use on most wall surfaces, consider adding it to the Wall 
Type Definition of your default wall types. See "To change the Default Exterior Wall Type" on page 11 of the Exterior 
Walls Tutorial and "To set the Interior Wall Defaults" on page 29 of the Interior Walls Tutorial.

Floor finish materials can be specified for different room types in the Floor/Ceiling Platform and Room Type Defaults 
dialogs. See Specifying Flooring Materials on page 198.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task. 

The Working Plan View, which was used in the Custom Ceilings tutorial and should be active now, will work well for 
customizing finish materials. See "To switch to a different saved plan view" on page 174 of the Custom Ceilings Tutorial.

APPLYING WALL FINISH MATERIALS

A Floor Overview is a good place to customize wall materials because the relationships between walls can be easily seen, 
and the Material Painter tool can be used to apply new materials to surfaces in the view. It has five Modes that allow you to 
control the scope of each paint operation. 

To specify the wall finish for all rooms
 1.  Go to Floor 1, then select 3D> Create Perspective View> Perspective Floor Overview .     

 2.  Use the Mouse-Orbit Camera  tool to orbit the camera upward so that the interior rooms can be seen. See "To 

create a camera view" on page 15 of the Exterior Walls Tutorial. 

 3.  Select 3D> Material Painter> Material Painter Plan Mode .

 4.  Select 3D> Material Painter> Material Painter .
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 5.  On the LIBRARY MATERIALS panel of the Select Material dialog:

 l Browse to Chief Architect Core Catalogs> Materials> Colors> Color Palettes> Balance.

 l Select the material named "Color - Butter", then click OK.

 l Notice that your mouse pointer now displays a spray can   icon. 

 6.  Click once on any interior wall surface and notice that nearly all walls become painted. 

 7.  While the Perspective Floor Overview is active, go Up One Floor to Floor 2. 

 8.  Select 3D> Material> Adjust Material Definition , then click on an interior wall surface and note that the 

material on that surface is "Color - Butter". Click Cancel.

 9.  Go Down  to Floor 0 and repeat step 8 to confirm that the interior wall surfaces have been painted "Color - 

Butter". When you are finished, return to Floor 1. 

188



Chief Architect Premier X13 Tutorial Guide - Finish Materials

To use the Material Eyedropper
 1.  Zoom  in on the Garage and Orbit  around so the wall between it and the Foyer can be seen. 

 l Notice that two of the walls were not painted. 

 l This is because these two walls have a fire rated Drywall material instead of standard Drywall used by the other 
walls.

 2.  Select 3D> Material Painter> Material Eyedropper , then:

 l Notice that your mouse pointer now displays an eyedropper   icon. 

 l Click on a wall surface that has "Color - Butter" applied to it and notice that the mouse pointer icon changes to a 
spray can  .

 3.  Click once on either fire wall. Because the Material Painter Plan Mode  is still active, both walls will be 

painted. 

With the primary wall color for the plan applied, you can now apply custom colors to specific rooms. This can be done in 
the Room Specification dialog or using the Material Painter.

To specify the wall finish for a room
 1.  Zoom  out and orbit the camera until all interior rooms can be seen again.

 2.  Click the Select Objects  button, then click on the floor of the Dining room to select it.

 3.  Click the Open Object  edit button to open the Room Specification dialog. On the MATERIALS panel:

189



Chief Architect Premier X13 Tutorial Guide - Finish Materials

 l Click on the "Walls" component in the tree list to select it and note that "Color - Butter" is currently specified as its 
material. 

 l Click the Select Material button to open the Select Material dialog and select "Color - Fresh" from the Balance 
folder in the Library.

 l Click OK to close the Room Specification dialog and apply your change.

 4.  Select 3D> Material Painter> Material Painter Room Mode .

 5.  Select 3D> Material Painter> Material Painter  and apply the "Color - Dew" material to the Primary Bedroom 

walls.

An accent wall can be created by specifying a different material for one wall. Just as with rooms, this can be done in the 
Wall Specification dialog or using the Material Painter. 

To specify a custom finish for a single wall
 1.  Select 3D> Material Painter> Material Painter Object Mode .

 2.  Select 3D> Material Painter> Material Painter .

 3.  In the Select Material dialog:
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 l Notice that the LIBRARY MATERIALS panel opens with the last material used displaying in the tree list and the 
preview panes.

 l Still in the Balance library folder, select the material named "Color - Maya Gold", then click OK.

 4.  Click on the wall separating the Dining room from the Primary Bedroom to paint it.

In order to edit a wall in 3D, it first must be selected.

To select a wall in 3D
 1.  Click the Select Objects  button, then click in the Living room, on the exterior wall separating the Living room 

from the Deck. 

 2.  Notice that the Living room becomes selected by default. 

 3.  Click the Select Next Object  edit button or press the Tab key to select the wall instead.

 4.  Click the Open Object  edit button to open the Wall Specification dialog.

 5.  On the MATERIALS panel: 
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 l Notice that because this wall is a Pony Wall, it has two interior components: "Interior Lower Wall Surface" and 
"Interior Wall Surface".  

 l Note that these Interior Wall Surface components are described as "No Change".

 l This is because the wall spans three rooms, and one has a different wall finish material than the others.

 l Click Cancel.

 6.  Remember to Save  your work.

WALL COVERINGS

Wall coverings can be used in addition to a wall’s surface material to create accents like wallpaper borders or wainscoting. 

To apply a wall covering
 1.  Go Down One Floor  to Floor 0.         

 2.  Select the basement room and click the Open Object  edit button to open the Room Specification dialog.         

 3.  On the WALL COVERING panel:  

 l Click the Add New button to open the Select Material dialog.

 l Browse to Chief Architect Core Catalogs> Materials> Siding & Paneling> Beadboard. 
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 l Select the "White Beadboard" material and click OK.

 l Change the Height to 48" and the Floor to Bottom value to 0".

 l Click OK.

 l Here, the "Cabinets, Soffits" layer is turned off so the white beadboard wall covering is not hidden behind coffered 
ceiling. 

 4.  When you are finished, close the camera view and Save  your work.         

Additional wall covering materials are available for download. 

USING WALL MATERIAL REGIONS

Unlike a Wall Covering, Wall Material Regions do more than just apply a material to the surface of a wall: they actually 
replace the wall surface layer with a different material. They also have depth and can extend out past the surface of the wall.

To set the Wall Material Region defaults
 1.  Select Edit> Default Settings , and in the Default Settings dialog:

 l Click the arrow next to "Material Region" to expand the category.

 l Select "Wall Material Region" and click the Edit button.

 l On the STRUCTURE panel of the Wall Material Region Defaults dialog: 

 l Notice that Cut Finish Layers of Parent Object is checked. 

 l This means that by default, a wall material region will cut into and replace the finish layers of the wall it is placed 
onto. 

 l Click the Edit button. 

 2.  In the Material Layers Definition dialog, notice that the default region is composed of layers of backer board, thinset 
mortar, and tile, then click OK.             
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 3.  Click OK and then Done to close the remaining dialogs. 

This tile surround will be positioned 18" above the floor to accommodate a bathtub that will be placed later on. See "To 
place bathroom fixtures" on page 290 of the Appliances and Fixtures Tutorial.

To create a Wall Elevation view
 1.  Select 3D> Create Orthographic View> Wall Elevation , 

 2.  Click and drag a camera arrow located inside the Ensuite room, pointed straight at the vertical wall on the left side of 
the room. 

 3.  The resulting camera view shows only the portion of the left vertical wall that defines the Ensuite. Any objects 
located between the camera and the wall in the current room will display in a Wall Elevation, as well.

To resize a Wall Material Region with accuracy, make sure that Temporary Dimensions are toggled on. Select View> 
Temporary Dimensions and confirm that there is a check mark in lower right corner of the tool icon. 

To create a tile shower surround
 1.  Select Build Wall> Wall Material Region , then click once on the wall surface. A Wall Material Region that 

covers the entire wall is created and is initially selected. 

 2.  Move the bottom edge of the region upward: 

 l Click on the edit handle at the center of the bottom edge of the region to select it. 

 l Move the mouse pointer over the temporary dimension that reports the region’s height.
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 l When the mouse pointer changes to a pointing hand icon, click on the dimension line.

 l Click in the inline text field, to the right of the existing value, then type -18 after that value and press the Enter 
key.

 l The bottom edge moves upward 18", reducing the total height of the Region by that amount.

 3.  Click on the top edge of the Region to select it, then repeat step 3 to lower the top edge by 12".

 4.  Select File> Close View to close the current Wall Elevation view.

 5.  Create a new Wall Elevation  view in the Ensuite room, this time pointed at the bottom horizontal wall 

 6.  Click to create a Wall Material Region  that covers this wall as described above.

 l Notice that the top and bottom edges of this Region are composed of two segments separated by diamond-shaped 
Reshape edit handles.

 l This is because the Ensuite is defined by two separate walls along this side rather than a single wall. 

 7.  With the Region selected, use its edit handles to merge the two segments on each edge:
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 l Zoom in on the top right corner of the Region.

 l Click on the diamond-shaped Reshape handle where the two top segments meet.

 l Drag the handle to the right until it snaps to the Region’s top right corner.

 l Repeat these steps to merge the two bottom segments into one.

 8.  Repeat steps 2 and 3, above, to adjust the heights of the Region’s top and bottom edges. 

 9.  Select the left vertical edge of the Region and:

 l Click on the dimension that reports how far it is from the right edge.

 l Type 32" and press the Enter key.
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 10.  Select File> Close View to close the current Wall Elevation view.

To complete the tile shower surround, make a copy of the Wall Material Region on the opposite wall.

To copy a Wall Material Region
 1.  Zoom  in on the lower left corner of the Ensuite room and notice that a rectangular shape extends out past the 

horizontal wall’s sheetrock. This is the second Wall Material Region created above.

 2.  Click the Select Objects  button, then click on the Wall Material Region to select it. 

 l To confirm that a Material Region is the selected object, look at the left side of the Status Bar at the bottom of the 
program window.

 l If the Wall is selected instead, click the Select Next Object  edit button.

 3.  Zoom out so the top horizontal wall of the Ensuite can be seen.

 4.  With the Wall Material Region still selected, click the Copy/Paste  edit button.

 5.  Click the Reflect About Object  edit button, then:

 l Move the mouse pointer up into the Ensuite room.

 l When the room becomes highlighted and a horizontal dashed reflection axis line displays, click once.
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 l A copy of the Wall Material Region is created on the opposite wall and is selected.

 6.  You can see the results in a Full Camera view inside of the Ensuite. 

 7.  When you are finished, remember to Save  your work.

Custom Backsplashes are a type of Wall Material Region that does not cut into the existing wall surface by default. See "To 
add a Custom Backsplash" on page 288 of the Appliances and Fixtures Tutorial.

SPECIFYING FLOORING MATERIALS

Just like with walls, flooring materials can be set in a Perspective Floor Overview. 

Flooring materials are an example of a Dynamic Default: if you change a setting in the appropriate defaults dialog, rooms in 
your plan that are set to use that default will update automatically. If a room has been customized and is no longer set to use 
the default flooring, that room will not be affected. 

To set flooring defaults
 1.  On Floor 1, select 3D> Create Perspective View> PerspectiveFloor Overview  .

 2.  Select Edit> Default Settings  to open the Default Settings dialog:

 l Click the arrow beside "Floors and Rooms" to expand the category.

 l Select "Floor/Ceiling Platform", and click the Edit button. 

 3.  In the Floor/Ceiling Platform Defaults dialog, click the Floor Finish Edit button to open the Floor Finish Definition 
dialog.
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 4.  With Layer 1 selected, click in the Name, Pattern, or Texture cell in its row to open the Select Material dialog.              

 5.  On the LIBRARY MATERIALS panel of the Select Material dialog:

 l Browse to Chief Architect Core Catalogs> Materials> Flooring> Wood Flooring> 3-4-5" Plank> Red Oak.

 l Select the "Oak-3-4-5" Plank - Honey" material and click OK. 

 6.  Click OK once more to return to the Default Settings dialog and notice that in the 3D view behind the dialog, all 
rooms aside from the Kitchen, Bath, Garage, and Porch update to display the new default flooring material. 

 7.  Click Done to close the Default Settings dialog.

 8.  Go Down One Floor  to Floor 0 and notice that the room on this floor is also using the new default flooring 

material.

The flooring material specified in the Floor/Ceiling Platform Defaults dialog is the default material for all floors; however, 
each floor can have a different default flooring material if you choose. 

To set flooring defaults by floor
 1.  Go Up  to Floor 2 and select Edit> Default Settings .

 l Click the arrow beside "Floors and Rooms" to expand the category.

 l Click the arrow beside "Floor Levels" to expand this subcategory.

 l Select "Floor 2" and click the Edit button.

 2.  On the STRUCTURE panel the Floor 2 Defaults dialog:
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 l Notice that the Default check box to the right of the Floor Finish Edit button is checked, which means that Floor 
2 is currently using the default floor finish set in the Floor/Ceiling Platform Defaults.

 l Click the Floor Finish Edit button to open the Floor Finish Definition dialog.

 3.  Click in the Thickness field for Layer 1 to select it, then click the Select Material button.

 4.  On the LIBRARY MATERIALS panel of the Select Material dialog:

 l Browse to Chief Architect Core Catalogs> Materials> Flooring> Carpet.

 l Select the a carpet material and click OK.

 5.  In the Floor 2 Defaults dialog, notice that the Floor Finish Default check box is now unchecked. This mean that this 
setting is no longer tied to the Floor Finish setting in the Floor/Ceiling Platform Defaults dialog. 

 6.  Click OK and then Done to close both dialogs and notice that the floor finish material on Floor 2 is now the carpet 
that you selected.

Many Room Types are set to use the default floor finish for the Current Floor. Some Room Types like Kitchen, Bath, 
Garage, and Porch are typically set up with their own unique default materials, however. 

To set flooring defaults by Room Type
 1.  Go Down One Floor  to Floor 1 again and Orbit  as needed so that the floor of the Ensuite can be seen.

 2.  Select Edit> Default Settings , and in the Default Settings dialog:

 l Click the arrow beside "Floors and Rooms" to expand the category.

 l Select "Room Types" and click the Edit button.

 3.  In the Room Types dialog, scroll down the list, select "Ensuite", and click the Edit button.

 4.  On the STRUCTURE panel of the Ensuite Room Type Defaults dialog:

 l Notice that the Default check box to the right of the Floor Finish Edit button is unchecked.

 l This means that this room type is not using the default material set in the Floor 1 Defaults dialog, and explains 
why the Ensuite room’s floor finish did not change when the "Red Oak 3-4-5" Plank - Honey" material set as the 
default, above. 

 l You can click the Floor Finish Edit button and specify a different default material for Ensuite rooms, if you wish. 

 5.  Click OK and then Done to close all dialogs.

 6.  In addition, flooring materials can be specified for each room individually. 

To specify a custom floor material
 1.  Click the Select Objects  button, then click on the floor surface in the Kitchen to select the room. 

 2.  Click the Open Object  edit button, and on the STRUCTURE panel of the Room Specification dialog:

 l Notice that the Default check box to the right of the Floor Finish Edit button is checked, the default floor finish 
for Kitchen rooms is in use. 

 l Click the Floor Finish Edit button.
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 l In the Floor Finish Definition dialog:

 l Notice that the Kitchen floor finish has three layers: tile, thinset, and backerboard.

 l With Layer 1 selected, click in the Name, Pattern, or Texture cell in its row to open the Select Material dialog. 

 3.  On the LIBRARY MATERIALS panel of the Select Material dialog, search for "Oak-3-4-5" Plank - Honey", select it, 
and click OK. 

 4.  Click OK once more to return to the Room Specification dialog.

 l Notice that the Default check box to the right of the Floor Finish Edit button is now unchecked. 

 l This is because the selected room is no longer using the default floor finish for its Room Type.

 l Click OK.

The kitchen floor looks the same as adjacent rooms in 3D; however, its wood planking is underlaid by thinset and backer 
board instead of foam underlayment. An easy way to apply the same floor platform layers to the kitchen that adjacent rooms 
have is using the Object Painter tools.

To apply properties from one object to another
 1.  Select Tools> Object Painter> Object Eyedropper .

 2.  Click on the floor surface of the Living or Dining room, then click the Select Properties to Paint  edit button.             

 3.  In the Select Properties to Load dialog:             

 l Click the Clear All button so no Properties in the list are selected.             

 l Check the box beside Floor Finish.             

 l Click OK.             

 4.  Move the mouse pointer over the kitchen floor surface and click once.             

 5.  Return to the STRUCTURE panel of the kitchen’s Room Specification dialog, click the Define button for Floor Finish 
and confirm that it now has foam underlayment like adjacent rooms.             

 6.  Remember to Save  your work.
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USING FLOOR MATERIAL REGIONS

Similar to Wall Material Regions, Floor Material Regions replace a portion of a room’s floor surface layer with a different 
material. They also have depth and can extend up past the surface of the floor if need be.

To add a Floor Material Region
 1.  In the Perspective Floor Overview, orbit around until the front door in the Foyer room can be seen, then Zoom  

in.

 2.  Select Window> Tile Vertically  to tile the Overview and plan view side by side.

 3.  Click in the plan view window to make it active and Zoom  in on the Foyer room.

 4.  Select Build> Floor> Floor Material Region , then click and drag a rectangle in the middle of the Foyer room. 

Do not worry about exact size or position right now.

 5.  Click on the Floor Material Region to select it, then click the Open Object  edit button. 

 6.  In the Material Region Specification dialog: 

 l Notice that Cut Finish Layers of Parent Object is checked.

 l Click the Edit button.

 7.  In the Material Layers Definition dialog:
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 l Click the Insert Below button to add a copy of the selected layer below the original.

 l With the new layer selected, click the Move Down button to below the other layers, making it Layer 3. 

 l With Layer 3 selected, click in the Name, Pattern, or Texture cell in its row to open the Select Material dialog.         

 8.  Select the "Backerboard" material, then click OK.

 9.  Notice that the Total Thickness, reported to the right of the layer table, is 3/4" and recall that the thickness of the 
rooms’ Floor Finish is 7/8".

 10.  Increase the Thickness of the "Thinset Mortar" layer to 3/8", then click OK.

To resize and position a Floor Material Region
 1.  Click the Select Objects  button, then click on the Floor Material Region to select it.

 2.  Click and drag the edit handle that displays in the middle of its bottom edge to extend its bottom edge until it snaps 
to the front door wall’s interior surface.

 3.  Use Temporary Dimensions to resize it to 72" wide and 48" deep. 

 4.  Use the Center Object  edit tool to center the Floor Material Region in front of the entry door.

 5.  Remember to Save  your work. 

CREATING SCHEDULES

The finish materials for interior rooms can be listed in a Room Finish Schedule. 

To set room finish schedule defaults
 1.  Select Edit> Default Settings  and in the Default Settings dialog, click the arrow beside "Schedules, select 

"Room Finish Schedule" from the list, and click the Edit button. 

 2.  On the GENERAL panel of the Room Finish Schedule Defaults dialog, under Categories to Include:

 l Click the arrow to the left of Rooms to expand the category.
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 l Uncheck Deck and Porch.

 l Click OK and Done to close both dialogs and apply your changes. 

To prevent your plan views from becoming unnecessarily cluttered, schedules should be created in CAD Detail windows. 

To create a finish material schedule
 1.  Select CAD> CAD Detail Management .

 2.  In the CAD Detail Management dialog, select the "Schedules Detail" and click the Open button. 

 3.  Select Tools> Schedules> Room Finish Schedule , then click once in an empty space near the Door and 

Window Schedules. 

 4.  Click on the new schedule to select it, then click the Open Object  edit button.

 5.  On the GENERAL panel of the Room Finish Schedule Specification dialog: 

 l Change the Main Title to "Room Finish Materials".

 l In the list of Columns to Include, click on the top line item, scroll down to the bottom of the list, press the Shift 
key on the keyboard, then click on the last line item to select all line items. 

 l Release the Shift key and press the Ctrl key, then click on "Room Name" to remove it from the selection set. 

 l With the Ctrl key still pressed, remove "Wall Material" and "Floor Finish", as well.

 l Click the Remove button. Only "Room Name", Wall Material", and "Floor Finish" should be listed under 
Columns to Include. 

 l Click OK.

 6.  Increase the width of the Wall Material column so the Foyer’s materials are listed on separate lines. See "To edit 
schedule columns" on page 57 of the Multiple Floors Tutorial. 

 7.  When you are finished, Save  your work.

ADDING ANNOTATIONS

Some information about the material finishes in this plan should have annotations.

The Working Plan View is active, so "1/4" Scale Rich Text Defaults" are still in use. See "To set the rich text defaults" on 
page 24 of the Exterior Walls Tutorial.

To add rich text annotations for materials
 1.  Select CAD> Text> Rich Text , then click in the Porch room. 

 2.  On the RICH TEXT panel of the Rich Text Specification dialog, type "concrete" in the text field and click OK.
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 3.  With the text selected, use Copy/Paste  edit tool to add the same annotation in the Garage. 

 4.  Add a Rich Text object that says "1 x 5 1/2 composite decking" inside the back Deck room.

 5.  When you are finished, Save  your work.

You can continue working on this plan in Room Moldings on page 206. 

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save               your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.          

To save a plan revision
 1.  Select File> Save As .             

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Materials.

 4.  Select File> Close All Views. 

REVIEW

This lesson describes the best practices for assigning finish materials to walls and floors using a variety of techniques and 
tools.         

 l To specify the wall finish for all rooms, see page 187
 l To use the Material Eyedropper, see page 189
 l To specify the wall finish for a room, see page 189
 l To specify a custom finish for a single wall, see page 190
 l To select a wall in 3D, see page 191
 l To apply a wall covering, see page 192
 l To create a Wall Elevation view, see page 194
 l To create a tile shower surround, see page 194
 l To copy a Wall Material Region, see page 197
 l To set flooring defaults, see page 198
 l To set flooring defaults by floor, see page 199
 l To specify a custom floor material, see page 200
 l To apply properties from one object to another, see page 201
 l To add a Floor Material Region, see page 202
 l To resize and position a Floor Material Region, see page 203
 l To set room finish schedule defaults, see page 203
 l To create a finish material schedule, see page 204
 l To add rich text annotations for materials, see page 204
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Assessment Questions
What Material Painter mode is best for applying a paint color to all interior walls in a plan?

What are two ways to assign a paint color to all the walls of a particular room?

What tool lets you apply multiple attributes from one object to another similar object? 

How is a Wall Material Region different from a Wall Covering?

What is the name of the dialog where the default floor finish for all rooms can be set?

How can you tell if a room is set to use the default floor finish material?

 

Room Moldings
Moldings are a common design feature on the interior and exterior of homes. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for adding base, crown, and chair rail moldings to rooms. Concepts 
introduced include:         

 l Using Plan Views, see page 207
 l Applying Room Moldings, see page 207
 l Using Molding Polylines, see page 211
 l Creating Schedules, see page 215

FILE MANAGEMENT

This tutorial continues where the Finish Materials tutorial left off. At this point, both the Chic Cottage-Materials and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-Materials.plan was created specifically to serve as a revision or archive file so it will be left unchanged.         

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place. See "File Management" on page 4 of the Exterior 
Walls Tutorial.         

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to add moldings to rooms, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l Each floor has an Exterior Room that can be used to edit that floor’s exterior in various ways, including adding 

horizontal molding around the perimeter. See To select the Exterior Room on page 211.
 l When a polyline-based object is selected, the edge that you clicked on is the Selected Edge and can often be edited in 

special ways. 

206



Chief Architect Premier X13 Tutorial Guide - Room Moldings

Content
 l You can create your own custom molding profiles and save them in the Library for future use. 
 l Create template plans with your preferred room moldings set as defaults when you begin a new plan. 
 l A selection of moldings and millwork catalogs are available for download in the "Millwork" category of the 3D 

Library. Select Library> Get Additional Content Online  to launch your default web browser to that page.

Keyboard Hotkeys
 l F1 - Help for the current context
 l Spacebar - Select Objects
 l Ctrl + E - Open Object edit tool
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
adding interior moldings, there are a number of defaults that should be borne in mind. 

Base, crown and chair rail molding defaults can be assigned to each floor in your plan. See To specify the default room 
moldings on page 207. 

Moldings, or casing, can also be applied to doors and windows. For more information, see "Setting the Defaults" on page 81 
of the Doors and Windows Tutorial. 

Moldings can be assigned to cabinets, as well. See "Adding Moldings and Millwork" on page 246 of the Cabinet Styles 
Tutorial.         

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.  

The Working Plan View will work well for adding room moldings, as it did when customizing ceilings and finish materials. 
See "To switch to a different saved plan view" on page 174 of the Custom Ceilings Tutorial. 

APPLYING ROOM MOLDINGS

Base, crown and chair rail moldings can be specified by floor, and also customized for individual rooms. Room moldings 
are an example of a Dynamic Default.  

To specify the default room moldings
 1.  Select Edit> Default Settings  to open the Default Settings dialog. 

 l Click the arrow beside "Floors and Rooms" to expand the category.

 l Click the arrow beside "Floor Levels" to expand this subcategory.

 l Select "Floor 1" and click the Edit button.

 2.  On the MOLDINGS panel of the 1st Floor Defaults dialog, note that the Selected Profile is Default Base Molding and 
that its Type is "Base Molding".
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 3.  Click the Replace button to open the Select Library Object dialog, then: 

 l Browse to Chief Architect Core Catalogs> Architectural> Moldings> Base Molding.

 l Select CA-28 and click OK.

 4.  Click the Add New button to open the Select Library Object dialog again.
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 l Browse to Chief Architect Core Catalogs> Architectural> Moldings> Crown Molding.

 l Select CA-20 and click OK.

 l Note that the Type for this molding is "Crown Molding".

 l Below the Molding Profiles list, make sure that Retain Aspect Ratio is checked.

 l In the Molding Profiles list, select the CA-20 line item, click in its Height field, and type 3". 

 5.  Click OK and then Done to close both dialogs. 

 6.  The results can be seen in an interior Full Camera  view.

By default, Stairwells and other Open Below rooms do not receive moldings. Neither do exterior rooms like Porches and 
hybrid rooms like Garages. However, moldings can be specified for individual rooms.

To customize a room’s moldings
 1.  Click the Select Objects  button, then click in a blank space in the Dining room to select it.

 2.  Click the Open Object  edit button to open the Room Specification dialog.

 3.  On the MOLDINGS panel of the Room Specification dialog, uncheck Use Default. Then:
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 l Click the Add New button.

 l Browse to Moldings> Chair Rail and select "CA-29" from the library.

 l Confirm that "Chair Rail" is selected as the molding Type.

 l Click OK to close the dialog and apply your change.

 4.  The results can be seen in aFull Camera  view of the Dining room. 

Not all moldings make sense in all rooms and can be removed when they are not needed. 
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To remove molding from a room
 1.  Select File> Close View to return to plan view, then click the Select Objects  button and click in a blank space 

in the front Closet to select it.

 2.  Click the Open Object  edit button to open the Room Specification dialog.

 3.  On the MOLDINGS panel:

 l Uncheck Use Default.

 l Select the "2: CA-34" crown molding in the table.

 l Click the Delete button.

 l Click OK to close the Room Specification dialog.

 4.  When you are finished, remember to Save  your work.

USING MOLDING POLYLINES

Moldings are also important to exterior design. Here, a horizontal transition board or "belly band" will be added that follows 
the shape of the structure’s exterior.

To select the Exterior Room
 1.  Click the Select Objects  button, then click once just outside of an exterior wall.

 l Most likely, the wall or a roof plane will become selected.

 l The type of object currently selected is stated on the left side of the Status Bar at the bottom of the program 
window.

 2.  Click the Select Next Objects  button until the Exterior Room becomes selected.
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 3.  When the Exterior Room is selected:

 l A band around the exterior of the structure will become highlighted.

 l The words "Exterior room" will display on the left side of the Status Bar.

To create an exterior room molding
 1.  Select 3D> Create Perspective View> Perspective Full Overview .

 2.  Select Window> Tile Vertically , then return to the plan view window.

 3.  Select the Exterior Room as described above and click the Make Room Molding Polyline  edit button. 

 4.  In the Make Room Molding Polyline dialog:

 l Select "Blank Molding" from the Convert Molding drop-down list.

 l Specify the Height as 96" and click OK.

 5.  With the newly created Molding Polyline selected, click the Open Object  edit button.

 6.  On the MOLDINGS panel of the Molding Polyline Specification dialog: 
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 l Click the Add New button, and assign base molding "CA-001" to the selected polyline.

 l Make sure Retain Aspect Ratio is unchecked.

 l Specify the molding profile’s Width as 1 1/2" and its Height as 11 1/4".

 l Uncheck Extrude Inside Polyline, then click OK.

 7.  Click in the overview window and Orbit around the model. Notice that the molding is present around all sides of the 
structure except over the railings of the Porch and Deck.         
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Once a Molding Polyline has been created, it can be modified in either floor plan or a 3D view.

To edit a Molding Polyline
 1.  Orbit the overview camera until the front of the structure can be seen.         

 2.  Return to plan view, then Zoom in on the Porch and the front of the Garage. Notice that the polyline displays two 
lines along the outside of the Garage walls but does not display at all along the outside of the Porch.

 3.  Click the Select Objects  button, then click on the edge of the Molding Polyline located over the front of the 

Garage to make it the Selected Edge. 

 4.  Click the Remove Molding from Selected Edge  edit button. Notice:

 l The molding polyline no longer displays along the front of the Garage in either view. 

 l The Remove Molding from Selected Edge button on the edit toolbar has been replaced by the Add Molding to 
Selected Edge  edit button. 

 5.  When the polyline is selected, the edge located over the front of the Porch can be seen. Click on it to make it the 
Selected Edge, then click the Open Object  edit button. 

 6.  On the GENERAL panel of the Molding Polyline Specification dialog, uncheck No Molding on Selected Edge and 
click OK.

 7.  Click on the edge located over the side of the Porch, then add molding to that edge either using the Add Molding to 
Selected Edge  edit button or the specification dialog. 

 8.  Orbit the camera so that the Deck can be seen, then return to the plan view window.

 9.  Click the Select Objects  button, then click on the edge of the Molding Polyline located along the back railing of 

the Deck. If the wall becomes selected instead, use the Select Next Object  edit tool, described above.         

 10.  Click the edit handle located at the center of the horizontal Deck railing and drag it down until it snaps to the back 
wall of the house. 
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 11.  With the edge still selected, click the Add Molding to Selected Edge  edit button.

 12.  When you have finished, remember to Save  your work.

CREATING SCHEDULES

Like finish materials, room moldings can be listed in a Room Finish Schedule. The Room Finish Schedule Defaults were set 
in the Finish Materials tutorial. See "To set room finish schedule defaults" on page 203 of the Finish Materials Tutorial. 

To prevent your plan views from becoming unnecessarily cluttered, schedules should be created in CAD Detail windows.  

To create a room moldings schedule
 1.  Select CAD> CAD Detail Management .

 2.  In the CAD Detail Management dialog, select the "Schedules Detail" and click the Open button. 

 3.  Select Edit> Snap Settings and confirm that at least one the Extension Snaps at the bottom of the submenu is 
enabled.  

 4.  Select Tools> Schedules> Room Finish Schedule , then: 

 l Move your mouse pointer over the bottom left corner of the Finish Materials Schedule.

 l A square-shaped Endpoint snap indicator and within it, a round Extension anchor will appear. When they do, move 
the mouse pointer straight down from the corner. 

 l Notice the extension line that follows the mouse down from the anchor and the Extension Snap icon that follows 
the mouse pointer.

 l Click to place another Room Finish Schedule directly below the first.

 5.  Click on the schedule to select it, then click the Open Object  edit button.
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 6.  On the GENERAL panel of the Room Finish Schedule Specification dialog:

 l Change the Main Title to "Room Moldings".

 l In the list of Available Columns, select "Base Molding" and click the Add button.

 l Notice that "Base Molding" is now listed under Columns to Include.

 l Add "Chair Rail" and "Crown Molding" as well. 

 l Remove "Wall Material" and "Floor Finish" from the list of Columns to Include.

 l Uncheck Open Below in the list of Objects to Include.

 l Click OK. 

 7.  When you are finished, Save  your work.

You can continue working on this plan in the Interior Furnishings tutorial or move on to the Cabinet Styles tutorial. 

CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Moldings.         

 4.  Select File> Close All Views.         

REVIEW

This lesson describes the best practices for assigning moldings to rooms, including the Exterior Room         

 l To specify the default room moldings on page 207
 l To customize a room’s moldings on page 209
 l To remove molding from a room on page 211
 l To select the Exterior Room on page 211
 l To create an exterior room molding on page 212
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 l To edit a Molding Polyline on page 214
 l To create a room moldings schedule on page 215

Assessment Questions
In what dialog can you specify the default room moldings for a plan?

How do you select the Exterior Room?

What type of object can be used to create a horizontal band around a building’s exterior?

What type of snapping behavior allows you to align an object as it is drawn with another nearby object that already exists? 

What Schedule tool allows you to create a schedule of interior moldings? 

 

Interior Furnishings
Furnishings can help with space planning and are an important element of presentation views. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for adding a variety of furniture and accessories to a plan. Concepts 
introduced include:         

 l Setting the Defaults, see page 218
 l Using Plan Views, see page 219
 l Navigating the Library, see page 219
 l Placing Library Objects, see page 222
 l Customizing Library Objects, see page 225
 l Using Architectural Blocks, see page 231

FILE MANAGEMENT

This tutorial continues where the Room Moldings tutorial left off. At this point, both the Chic Cottage-Moldings and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-Moldings.plan was created specifically to serve as a revision or archive file so it will be left unchanged. 

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place. See File Management on page 4.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to add furnishings to a plan, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l Use the Material Defaults dialog to specify the materials initially assigned to furniture objects placed from the Library 

Browser.
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 l Hold down the Ctrl key when moving or resizing an object to override snapping and other movement restrictions.

Content
 l A wide selection of accessories and furniture are available for download from the Chief Architect 3D Library. Select 

Library> Get Additional Content Online  to launch your default web browser to that page.

 l Create Architectural Blocks of furniture groupings and add them to the library for future use.

Interface
 l Use the Search Filtering Options  in the Library Browser to help you focus the results of Library Browser 

Searches. 
 l Right-click on an item in the Library Browser to access a contextual menu with a variety of options.

Keyboard Hotkeys
 l F1 - Help for the current context
 l Ctrl - override movement restrictions
 l C - Concentric Edit Behavior 
 l Ctrl + S - Save         

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
placing symbols from the Library, the settings in the Material Defaults dialog can be helpful.

Some furnishing objects in the library have been assigned particular materials to complement the object’s design and 
initially use those materials regardless of the overall style of the plans they are placed into. Some furnishings, however, 
inherit default materials for furniture and upholstery that can set differently for each plan.  

To set the Material Defaults for upholstery
 1.  Select Edit> Default Settings , click on "Materials" in the list and click the Edit button.

 2.  In the Material Defaults dialog, scroll down the list, select "Furniture", and notice that the material specified for this 
item is "Birch (honey)". 

 3.  Next, select "Furniture Upholstery" and notice that the material specified for this item is "Paris 5 Textile". 

 4.  Scroll up and select the "Accent Upholstery" item in the list.

 5.  Click the Select Material button and on the LIBRARY MATERIALS panel of the Select Material dialog:
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 l Choose a default fabric material for fabric accents and pillows placed into the current plan from the library, then 
click OK.

 l A selection of "Fabrics and Wall Coverings" can be found in the Core Catalogs.

 l Search for "Bubbles" and select one of the patterned fabrics in the Search results.

 l Click OK.

 6.  Click Done, then Save  your work.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task. 

The Working Plan View will work well for adding furnishings, as it did when customizing ceilings, finish materials, and 
moldings. See "To switch to a different saved plan view" on page 174 of the Custom Ceilings Tutorial.

NAVIGATING THE LIBRARY

Chief Architect’s Library contains thousands of objects that can be used in your plans.

The Library Browser side window is docked to the right side of the program window by default. Click on its tab to display 
it in front of the other side windows at that location. If it is not open, select View> Library Browser .

To get an idea of what options are available to you, you can browse the contents of the Library.

To browse the library
 1.  Notice that the Library is organized into five categories: the Core Catalogs, Manufacturer Catalogs, Bonus Catalogs, 

User Catalog, and the Trash.

 2.  Click the arrow to the left of Chief Architect Core Catalogs to expand the category.

 3.  Click on the name of a catalog or folder and examples of objects within it will display in the Library Preview Pane.

 4.  The Core Catalogs is organized into catalogs of related items. Click the arrow next to any catalog or folder to expand 
it and show its contents in the tree list. 
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 l To expand all of the catalogs and folders within a library item, right-click on it and select Expand All from the 
contextual menu.

 l To collapse a catalog or folder, click the down arrow to its left or right-click on it and select Collapse All from the 
contextual menu.

 5.  When you know what you want to find in the Library, you can save time by searching. The text field located above 
the Library tree list is used to search its contents.

To search the Library
 1.  Begin typing in the Search text field. 

 2.  As you type, the tree list is replaced by search results.
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 l All items with "bed" in any part of their search attributes are included.

 l In this example, the search results include beds of all sizes as well as a variety of items besides furniture.

 3.  To see where the selected item is located in the Library Browser, right-click on it and select Show in Browser from 
the contextual menu. 

 4.  To switch from a list of search results to the Library Browser tree view, click the Browse  button to the right of 

the text field.

 5.  To narrow the search results, click the Search Filtering Options  button, then:
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 l Check the box beside Entire Word. 

 l Click the arrow beside Type then check the box beside Furnishings (Interior). 

 l Now only items with the word "bed" in their attributes and are interior furnishing will be included in the search 
results.

 6.  So that the current Search Filtering Options  do not affect future searches, be sure to uncheck Entire Word and 

Furnishings (Interior) again.

 7.  When you are finished, Save  your work.

PLACING LIBRARY OBJECTS

A variety of items in the Library are designed to be assigned to other objects: for example, handles, locks, and hinges are 
meant to be assigned to doors. For more information, see "Using Library Content" on page 86 of the Doors and Windows 
Tutorial.

A wide selection of other library symbols, on the other hand, are designed to stand alone as fixtures and furnishing objects. 

To place a furniture object in a plan
 1.  In the Search text field, type "queen". 

 l As you type, a selection of queen sized beds as well as other items are listed below.

 l Right-click on the "Beds / Queen" folder and select Show in Browser from the contextual menu. 

 2.  Click on a bed in the "Queen" folder to see it in greater detail in the Preview Pane and select it for placement.
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When you select a library object and move the mouse 
pointer into a view window, the pointer icon indicates the 

type of library object selected, a preview outline of the object follows 
your pointer as you move it, and basic information displays in the 
Status Bar at the bottom of the program window.

 3.  Move your mouse pointer around the perimeter of the Primary Bedroom and notice that the bed’s preview outline 
snaps to the nearest wall, orienting it so that its back faces the wall.

 4.  When the bed’s preview outline is located under the windows, click once to place a bed at that location.

 5.  Place an End Table with Drawers on each side of the bed in the Primary Bedroom.

 6.  Place a dresser such as "Basket Dresser 1" in the Foyer, against the wall of the Staircase. 
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To place a furniture set in a plan
 1.  In the Search text field, type "sets". 

 l The search results include a selection of grouped dining sets as well as components of various dining, seating, and 
lighting sets. 

 l Right-click on the "Dining Tables / Dining Sets" folder and select Show in Browser from the contextual menu. 

 2.  Select a grouped dining set and place it in the Dining room.

 3.  Right-click on a sofa and select Show in Browser from the contextual menu.

 4.  Place a matching chair and a coffee table in the Living room. 
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To add decorative furnishings 
 1.  Browse to Chief Architect Core Catalogs> Interiors> Accessories. 

 2.  Zoom  in on the Foyer room and place a vase from the "Vases & Pots" catalog on the dresser. 

 3.  Browse to the Square folder in the Mirrors & Frames catalog, select the "Double Mat Frame", and place it on the 
wall at the back of the dresser. 

 4.  Select 3D> Create Perspective View> Full Camera , then click and drag a camera arrow in the Foyer, from 

right to left, in the direction of the dresser.

CUSTOMIZING LIBRARY OBJECTS

Once a library object has been placed into a plan, it can be edited in a variety of ways in both 2D and 3D views.  

To modify a symbol from the Library
 1.  Click the Select Objects  button, then click on the coffee table in the Living room to select it. Notice that the 

table has ten edit handles that can be used to resize, reshape, and rotate it: 
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 2.  Select Window> Select Next Tab to return to the camera view in the Foyer.

 3.  Click the Select Objects  button and click on the frame to select it. When selected on its side in a camera view, 

the frame displays only four edit handles: an Extend handle along each side. 

 4.  Use these edit handles to resize and reshape the frame so it better suits the aspect ratio of the painting. 

 5.  To resize the frame concentrically, hold down the C key as you drag an edit handle.  

 6.  You can specify the size of the frame with greater precision in its specification dialog. With the frame still selected, 
click the Open Object  edit button.  

 7.  On the GENERAL panel of the Furniture Specification dialog: 
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 l Select the Standard Rendering Technique from the drop-down above the preview pane so the painting can be seen 
instead of a solid color.

 l Specify the Finished Floor to Top as 80".

 l Make any adjustments to the Width and  Height that you would like.

You can create custom materials for use in picture frames. For details, see Knowledge Base article KB-00007 at 
www.chiefarchitect.com/support/database.html.

By replacing the painting texture inside the frame, it can instead be turned into a hall mirror.

To create a mirror
 1.  On the MATERIALS panel of the Furniture Specification dialog, select the "Image" component and click the Select 

Material button.

 2.  On the LIBRARY MATERIALS panel of the Select Material dialog, Search for "mirror", select the solid grey "Mirror" 
material. 
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 3.  Click OK to close both dialogs and apply your changes.

 4.  Select 3D> Camera View Options> Toggle Reflections .         

 5.  Select 3D> Material Painter> Component Mode .

 6.  Select 3D> Material Painter> Material Eyedropper , then:

 l Notice that the regular mouse pointer is replaced with an Eyedropper icon.

 l Click on the mirror material in the center of the frame to load it into the eyedropper.

 l The mouse icon changes from an eyedropper into a spray can.

 l Click on the green mat just inside the wood of the frame.

 l The mirror material replaces the green mat, leaving a rectangular white accent that follows the shape of the mirror. 

 7.  When you are finished, select File> Close View to return to plan view. 
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You can replace a library object in your plan with a different item from the Library using the Replace From Library edit 
tool. This can be particularly helpful if you have multiple copies of the same object and would like to replace them all at 
once.         

To replace a library object
 1.  Select 3D> Create Orthographic View> Wall Elevation , then click in the Primary Bedroom and drag to draw 

a camera arrow pointed straight up on screen, towards the back wall.

 2.  If it is not already open, select View> Active Layer Display Options . In the Active Layer Display Options side 

window:         

 l Notice that because the Wall Elevation is currently active, "Camera View Layer Set" is listed as the active Layer 
Set.

 l In the Name Filter field, begin typing the word "furniture". The list of layers will be filtered to match as you type. 

 l Select the "Furniture, Interior" layer and click in the Disp column to add a check mark.

 3.  Click the Select Objects  button, then click on one of the end tables to select it.         

 4.  Click the Replace From Library  edit button to open the Replace From Library dialog.         

 l Select one of the Replacement identical objects in room.

 l Click the Library button.

 l In the Select Library Object dialog:         

 l Type "bedside" in the Search field.

 l Select the "Manning Bedside Table" from the Search results and click OK. 

 5.  Click OK once more to close the Replace from Library dialog and notice that both tables are replaced by the new 
bedside table.         

 6.  Notice, too, that these tables are not using the default furniture material like the bed is. Use the Material 
Eyedropper  to apply the lighter colored Birch wood to the tables, as described above.         
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Many accessory symbols are set up to snap to a nearby wall or rest on top of a table. You can override this behavior to place 
items inside larger objects like storage furniture. 

To place an accessory inside a furniture object
 1.  Select Window> Select Next Tab to return to plan view while leaving the Wall Elevation view in the Primary 

Bedroom open.

 2.  In the Library Browser, search for "box", select the "Storage Box", and move your mouse pointer into the Primary 
Bedroom. 

 3.  Click once on one of the bedside tables to place a box at that location.

 4.  Select Window> Select Next Tab to return to the Wall Elevation view again.

 5.  Zoom  in on the table with the Storage Box and notice that the box is resting on top of the table.

 6.  Click the Select Objects  button, then click on the box and try to drag it downwards toward the lower shelf. The 

box does not move because the table already occupies that space.

 7.  Hold down the Ctrl key and try again. The Ctrl key allows you to override movement restrictions so you can position 
the box on the lower shelf, inside the table. 
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 8.  When you are finished, select File> Close View to return to plan view.

 9.  Remember to Save  your work. 

USING ARCHITECTURAL BLOCKS

Architectural Blocks are groups of objects like furniture and accessories that are blocked together so they can be placed, 
moved, rotated and even deleted as though they were a single object.  

To create an Architectural Block
 1.  Zoom  in on the dresser in the Foyer.         

 2.  Click the Select Objects  button, then click on the vase to select it.         

 3.  With the vase selected, hold down the Ctrl key and click on the wall frame to add it to the selection set.         

 4.  Continue holding down the Ctrl key and click on the dresser to select it, as well. 

 5.  The Status Bar should now report "3 objects currently selected" at the bottom left corner of the program window. 

 6.  Click the Make Architectural Block  edit button and notice that the Status bar now reports that an "Architectural 

Block" is the selected object.         

 7.  Click and drag the selected Architectural Block’s Move edit handle to move it away from the wall and notice that the 
dresser, vase, and wall frame all move together as a single unit. 

 8.  Select Edit> Undo  to return the Architectural Block to its original location.         

To edit a component object in an Architectural Block
 1.  Click the Select Objects  button, then click on the vase. The Architectural Block will become selected.         

 2.  Click the Select Next Object  edit button.         
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 3.  The vase will become selected, and you can edit it using its edit handles, edit tools, and specification dialog. 

Architectural Blocks provide a way to furnish and accessorize a plan quickly and easily. When you’ve created one that can 
be useful in other projects, add it to the library. 

To add an Architectural Block to the library
 1.  Click on the Architectural Block to select it.         

 2.  Click the Add to Library  edit button to add the block to the User Catalog in the Library Browser.         

 3.  Right-click on the new item in the User Catalog and select Rename from the contextual menu to change the name 
from "Untitled" to something descriptive like "Foyer Table".         

If you want, you can organize the content in your User Catalog by creating folders and then moving items into those folders. 
For more,  

To explode an architectural block
 1.  Select the Architectural Block in the Foyer.         

 2.  Click the Explode Architectural Block  edit button.         

 3.  Notice that the Status Bar now reports that "3 objects currently selected" again. 

 4.  When you are finished, remember to Save  your work.         

You can continue working on this plan in the Cabinet Styles tutorial. 

CREATING A SCHEDULE

Although not usually present in construction drawings, furnishings play a vital role in interior designs. The furnishings in a 
particular room can be listed in a Furniture Schedule. 

To set furniture schedule defaults
 1.  Select Edit> Default Settings  and in the Default Settings dialog, click the arrow beside "Schedules, select 

"Furniture Schedule" from the list, and click the Edit button.         

 2.  On the GENERAL panel of the Furniture Schedule Defaults dialog: 

 l Under Object Preview Options, check the box beside Scale Images.

 l Under Columns to Include, remove all of the columns except "Qty" and "Description". 

 l Under Available Columns, select "3D Perspective" and click the Add button. 
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 l With "3D Perspective" selected in the Columns to Include list, click the Move Up button to move it to the top of 
the list.

 l Add the "Dimensions" column and move it to the bottom of the list. 

 3.  Click OK and Done to close both dialogs and apply your changes. 

To create a furniture schedule
 1.  Select CAD> CAD Detail Management .         

 2.  In the CAD Detail Management dialog, select "Schedules Detail" and click the Open button.

 3.  Select Tools> Schedules> Furniture Schedule , then click once in an empty space near the other schedules. 

  If you wish, you can use Extension Snaps to align the furniture schedule below the room moldings schedule created 
previously. See "To create a room moldings schedule" on page 215 of the Room Moldings Tutorial.

Furniture symbols measurements are not always in whole inches. To round these values, create a custom text macro. 

To create a custom text macro
 1.  Select Window> Tile Vertically , pan and zoom as needed so the Furniture Schedule is visible in the Schedule 

Detail window, then click in the plan view to make it active.         

 2.  Select a furniture object like the chair in the Living room. The selected object will be used to evaluate the macro 
created next. 

 3.  Select CAD> Text> Text Macro Management  and in the Text Macro Management dialog, click the New 

button.

 4.  In the Edit Text Macro dialog:

 l Specify a short, descriptive Name like "rounded_size"

 l Check the box beside Evaluate. so the macro’s Results can be reported below.

 l Here, the macro’s context will be specified in the macro itself, so select "None" from the Context drop-down list. 

 5.  In the Value field, begin by specifying the context in which the new macro can be used:
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 l Type: obj = owner

 l Press the Enter key to move to a new line.

 l Type: obj = referenced unless referenced.nil?

 l Press Enter twice.

As an alternative to placing each statement on its own line, 
you can separate them using semi-colons. Creating blank 

lines can make macros easier to read, but is optional as well.

 6.  Still in the Value field, create a new variable by typing: w = obj.width.round

 l w = creates a variable named w.

 l .obj indicates that the variable should report information about an object as determined by the context defined 
above.

 l width is the Name in a Name-Value Pair associated with a variety of objects, including the selected dresser. 

 l ..round is a method that rounds a Float value like width to the nearest integer. 

 7.  In the Value field, create two more variables below the first:

 l d = obj.depth.round

 l h = obj.height.round

 8.  Below the three variables, create a string by typing: "#{w} x #{d} x #{h}"
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 l The first and last quotation marks or soft quotes create a string.

 l The sequence #{...} is used to insert a variable into a string. 

 l The x characters are simple text.

 l Notice that the New Result field reports the dimensions of the dresser selected in plan view. 

To change the unit of measurement reported by this macro, you can create a custom NumberFormatter, which is a Ruby 
class unique to Chief Architect Premier. 

To add a custom NumberFormatter
 1.  Still working in the Value field, click in the empty line above the three variables and press the Enter key.         

 2.  Create a new NumberFormatter in the new line by typing: nf = NumberFormatter.new

 3.  Press Enter, then specify the desired characteristics of this custom NumberFormatter:

 l Type: nf.show_unit = true

 l Press Enter.

 l Type: nf.decimal_places = 0

 l Press Enter. 

 4.  Notice that nothing has changed in the New Result field yet.

 5.  Still in the Value field, click in the line defining the first variable, w, then: 

 l Enclose the variable definition in a pair of parentheses.

 l Remove .round from the definition since the new NumberFormatter specifies zero decimals.

 l Position the cursor so that it is located immediately before the first parenthesis mark.

 l Type: nf.apply

 6.  Notice that the New Result field continues to report the dresser’s dimensions using the default unit for plans that use 
U.S. Units: "in" (inches).
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 7.  Add a blank line after the new Numberformatter line created in step 2 and create a statement that cause the unit to 
report feet and inches:

 l In the blank line, type: nf.unit = "’-\""

 l The first and last quotation marks define a string.

 l The ’ character directs the program to report feet.

 l The - character is simple text.

 l The \ character is an escape sequence indicating that the " character that follows it is simple text.

 l The second-to-last " character directs the program to report inches.

 8.  Notice that the New Result field now reports the dresser’s dimensions using inches with the unit represented by ’ and 
" characters. 

 9.  Modify the other two variables as described in step 5.

 10.  Click OK to close both dialogs and apply your changes.

This custom macro can now be assigned to objects and included in the Furniture Schedule by creating a Custom Object 
Field. 

To create a custom object field
 1.  With the chair still selected, click the Open Object  edit button.         

 2.  On the OBJECT INFORMATION panel of the Furniture Specification dialog, click the Create New Field button.

 3.  In the New Field dialog, give the new field a short, descriptive Name like "Rounded Size" and click OK.

The newly created Custom Object Field is now available for a wide variety of object types throughout the current plan. Each 
object can have its own unique Field Value composed of text and/or text macros.
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To add a Value to a Custom Object Field
 1.  Still on the OBJECT INFORMATION panel of the Furniture Specification dialog, click the Insert Macro button to the 

right of the Field Value text field.         

 2.  In the contextual menu that opens, mouse over "User Defined" to expand the submenu. 

 3.  Click on the %rounded_size% macro in the submenu to add it to the Field Value field.

 4.  Click OK to close the Furniture Specification dialog and apply your changes.

To use a Custom Object Field in a schedule
 1.  Click in the Schedule Detail window to make it active, then select the Furniture Schedule and click the Open Object 

 edit button. 

 2.  On the GENERAL panel of the Furniture Schedule Defaults dialog:

 l In the list of Available Columns, select "Rounded Size" and click the Add button.

 l Move the "Rounded Size" column to the bottom of the Columns to Include list.

 l If you want, you can Rename this column. 

 3.  Click OK and notice that while the new column has been added to the schedule, only one line item, the Living room 
chair, reports any information that column.

To group-select furniture objects
 1.  Click in the plan view window to make it active and Zoom out as needed so you can see the entire floor plan.

 2.  Select the Living room chair and click the Marquee Select Similar  edit button.

 3.  Click and drag to draw a rectangular selection marquee around the drawing. When you release the mouse button, 
notice that: 

 l All of the furniture in Living room and Primary Bedroom are selected.

 l The Status Bar at the bottom of the program window reports that 7 object are selected.

 4.  With the 7 furniture objects selected, click the Open Object  edit button. 

 5.  On the OBJECT INFORMATION panel of the Furniture Specification dialog:

 l Notice that "Rounded Size" is listed in the Custom Object Fields for all objects. This is because all Custom 
Object Fields in a plan are available for all objects.

 l Meanwhile, the Field Value field reports "No Change". This is because one of the selected objects has a macro 
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specified while the others do not. 

 l Delete the text in the Field Value field.

 6.  Click the Insert Macro button to the right of the Field Value text field and add the %rounded_size% macro to the 
Field Value field. 

 7.  Click OK to close the Furniture Specification dialog and apply your changes.

 8.  Notice that several furniture items still do not have information in the Rounded Size column. These items are all 
components of an Architectural Block. See To create an Architectural Block on page 231, above.

As an alternative to listing the dining room chairs and table individually, they can instead be listed as a set.

To add an architectural block to a schedule
 1.  Select the Dining room furniture set and click the Open Object  edit button. 

 2.  On the GENERAL panel of the Architectural Block Specification dialog, check the box beside Treat as One Object.

 3.  On the SCHEDULE panel: 

 l Check Include in Schedule.

 l Select the Include in Schedule As radio button.

 l Click the arrow beside "Furniture" and check the box beside "Indoor".

 4.  On the OBJECT INFORMATION panel: 

 l Delete the %automatic_description% macro from the Description field and instead type a short but more 
descriptive phrase like "Dining Set".

 l Select the "Rounded Size" Custom Object Field and insert the %rounded_size% macro into its Field Value, as 
described above.

 5.  Click OK to close the dialog and apply your change.

 6.  Click in the Schedule Detail to make it the active window and notice that the separate line items for the chairs and 
table have been replaced by a single Dining Set line item.

Accessories like frames, baskets, and vases do not necessarily belong in a furniture schedule.

To remove an object from a schedule
 1.  Still in the Schedule Detail, click on the "Double Mat Frame" line item in the Furniture Schedule to select it and 

highlight the row. 

 2.  Click the Find Object in Plan  edit button. The frame behind the dresser in the Foyer becomes selected 

automatically in plan view, and that view window becomes active. 

 3.  With the frame selected, click the Open Object  edit button.

 4.  On the SCHEDULE panel of the Furniture Specification dialog, uncheck Include in Schedule and click OK.

 5.  Repeat this process to remove the vase and storage boxes from the schedule, as well.

 6.  When you are finished, Save  your work.
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CREATING REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Furnishings.

 4.  Select File> Close All Views. 

REVIEW

This lesson describes the best practices for adding furniture and accessories to a plan         

 l To browse the library, see page 219
 l To search the Library, see page 220
 l To place a furniture object in a plan, see page 222
 l To place a furniture set in a plan, see page 224
 l To add decorative furnishings , see page 225
 l To modify a symbol from the Library, see page 225
 l To create a mirror, see page 227
 l To replace a library object, see page 229
 l To place an accessory inside a furniture object, see page 230
 l To create an Architectural Block, see page 231
 l To edit a component object in an Architectural Block, see page 231
 l To add an Architectural Block to the library, see page 232
 l To explode an architectural block, see page 232
 l To set furniture schedule defaults, see page 232
 l To create a furniture schedule, see page 233
 l To create a custom text macro, see page 233
 l To add a custom NumberFormatter, see page 235
 l To create a custom object field, see page 236
 l To add a Value to a Custom Object Field, see page 237
 l To use a Custom Object Field in a schedule, see page 237
 l To group-select furniture objects, see page 237
 l To add an architectural block to a schedule, see page 238
 l To remove an object from a schedule, see page 238

Assessment Questions
             How do the Material Defaults affect furnishing objects placed from the Library Browser?         
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What are two ways to find an object in the Library Browser?         

What edit tool lets you substitute all instances of an object with a different object from the library?         

What key on the keyboard lets you move an object through another object, overriding movement restrictions         

What is an Architectural Block?         

             What feature in the program can you use to customize how information like object sizes is reported?         

What feature allows you to create a custom schedule column?         

What two things must you do to include an Architectural Block in a schedule?         

What edit tool lets you locate a particular object listed in a schedule?         

What setting lets you remove an object from a schedule?         
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Chapter 4 
 

Kitchen & Bath Tutorials

The Kitchen and Bath Tutorials describe best practices for designing kitchens and baths in Chief Architect: 

In this tutorial you will learn about:

TOPICS

Cabinet Styles 242
Cabinet Layout 263
Appliances and Fixtures 281
Light Fixtures 307
Electrical Objects 327
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Cabinet Styles
Cabinet objects support a high degree of customization, allowing you to model a wide variety of styles. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for customizing cabinet styles. Concepts introduced include:         

 l Setting the Defaults, see page 243
 l Using Plan Views, see page 243
 l Specifying Door and Drawer Styles, see page 244
 l Specifying Countertops and Backsplashes, see page 246
 l Adding Moldings and Millwork, see page 246
 l Modifying Cabinet Fronts, see page 249
 l Updating Cabinet Defaults, see page 255
 l Applying Custom Materials, see page 257

FILE MANAGEMENT

This tutorial continues where the Interior Furnishings tutorial left off. At this point, both the Chic Cottage-Furnishings and 
CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. 
However, Chic Cottage-Furnishings.plan was created specifically to serve as a revision or archive file so it will be left 
unchanged. 

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place. See Creating File Revisions on page 262.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to customize cabinet styles, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l Use the Material Defaults dialog to specify the materials initially assigned to cabinet doors and drawers placed from 

the Library Browser.
 l The Match Properties  edit tool lets you assign selected attributes from one object to another.         

 l The Set as Default  edit tool allows you to apply a selected object’s specifications to the defaults for that type of 

object.         

Content
 l A selection of name brand cabinet catalogs are available for download in the "Cabinets" category of the 3D Library. 

Select Library> Get Additional Content Online  to launch your default web browser to that page.         

242



Chief Architect Premier X13 Tutorial Guide - Cabinet Styles

 l Create template plans that have your custom cabinet styles set as the defaults and ready for use when you begin a new 
plan.  

Interface
 l Cabinet doors and drawers can be applied to a cabinet directly from the library: select the door or drawer in the 

Library Browser, then click once on the cabinet in a camera or plan view. 

Keyboard Hotkeys
 l F1 - Help for the current context
 l Spacebar - Select Objects
 l Ctrl + E - Open Object edit tool
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
placing cabinets, there are several defaults that should be borne in mind. 

Before placing cabinets, it is a good idea to set the Cabinet Defaults so that they meet your needs. 

As an alternative to setting all desired specifications, you can place a cabinet into a plan, customize its construction and 
appearance, and then apply all of its settings to the defaults for its object type. See Updating Cabinet Defaults on page 255. 

When a cabinet door, drawer, or panel is inserted into a cabinet, it inherits the default "Cabinet Door/Drawer" material set in 
the Material Defaults dialog for the current plan. See To set the Material Defaults on page 258. 

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task. 

As noted in the Exterior Walls tutorial, Saved Plan Views have a number of important settings associated with them, 
including active Layer Set and Default Set. See "To examine a saved plan view’s settings" on page 6 of the Exterior Walls 
Tutorial.

When you know that a particular task will require you to make changes to multiple layers and to create annotations using 
different saved defaults, you can save time by opening a Saved Plan View created for that task.

In the Chic Cottage Roof tutorial, the Roof Plan View and Working Plan View were open at the same time and the two 
views’ appearance and settings were compared. Then, the Working Plan View was closed and work was done in the Roof 
Plan View. See "Using Plan Views" on page 130 of the Chic Cottage Roof Tutorial.

A more efficient way to switch between Saved Plan Views is using the Saved Plan View Control drop-down in the 
toolbars.

To switch to a different saved plan view
 1.  Click the Saved Plan View Control  drop-down, which is located in the top toolbar by default. 

 2.  Select "Kitchen & Bath Plan View" from the drop-down list. 

 3.  The current view window remains open, and now uses the Kitchen and Bath Plan View.
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 4.  In the Active Layer Display Options side window, notice that the "Kitchen and Bath Layer Set" is now listed as 
active, and that:

 l Wall layers and manually drawn dimensions no longer display. 

 l Dimensions associated with room labels do display. 

 l Object labels and the saved section view camera symbol are smaller.

 5.  Still in the Active Layer Display Options side window, turn off the "Rooms, Interior Dimensions", "Text", and 
"Text, Notes" layers.

 6.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 
Project Browser .         

 7.  Right-click on the "Kitchen and Bath Plan View" in the Project Browser and select Edit View from the contextual 
menu. 

 8.  On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, notice that the names of the Saved 
Defaults associated with this view all begin with "Kitchen and Bath", then click Cancel. 

The Kitchen and Bath Saved Defaults are set up to meet 
standards set by the National Kitchen & Bath Association. Visit 

nkba.org for details. 

Cabinets can now be customized and later, laid out and annotated, without affecting the appearance of either the floor or 
roof plan.

SPECIFYING DOOR AND DRAWER STYLES

A variety of custom door and drawer styles is available in the Library and can be specified in the Cabinet Defaults dialogs 
as well as applied to a cabinet in either its specification dialog or in a 3D view.

It is recommended that you set the defaults for an object before placing instances of that object in a plan. A slightly different 
alternative to this best practice is to place a single instance of an object, customize it, and then set its attributes as the 
defaults before placing more objects.

To specify a custom door or drawer style
 1.  Select Build> Cabinet> Base Cabinet , then click in the Kitchen near the windows to place a base cabinet 

against the left vertical wall.

 2.  Click the Select Objects  button, then click on the base cabinet to select it and click the Open Object  edit 

button.

 3.  On the DOOR/DRAWER panel of the Base Cabinet Specification dialog, click the Library button under the door 
heading.

 1.  In the Select Library Object dialog:
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 l Browse to Chief Architect Core Catalogs> Architectural> Cabinet Doors, Drawers and Panels> Doors.
 l Select "Beaded Recessed Panel", then click OK to close both dialogs.

Doors and drawers can also be applied directly from the library. The process is best seen in a camera view.

To apply a door or drawer style in 3D views
 1.  Select 3D> Create Perspective View> Full Camera , then click and drag to draw a camera arrow pointed at the 

front of the base cabinet. 

 2.  Select View> Library Browser  to open the Library Browser.

 3.  Browse to Chief Architect Core Catalogs> Architectural> Cabinet Doors, Drawers and Panels> Drawer Fronts and 
select the "Beaded Frame" drawer.

 4.  Move your mouse pointer into the view window and position it over the cabinet. Notice that it displays the Replace 
from Library   icon.

 5.  Click anywhere on the base cabinet to apply the selected drawer front to the cabinet.

 l Library items specified as drawer fronts will be assigned to any drawers or false drawer front items on a cabinet.
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 l Library items specified as doors will be assigned to any door or door panel front items on a cabinet.

 6.  When you are finished, Save  your work.

SPECIFYING COUNTERTOPS AND BACKSPLASHES

Countertops and backsplashes are customizable components of base cabinets. 

To customize a countertop
 1.  Click the Select Objects  button, then click on the base cabinet to select it and click the Open Object  edit 

button.         

 2.  On the GENERAL panel of the Base Cabinet Specification dialog:

 l Specify the Thickness as 3 cm and press the Tab key on the keyboard to update the dialog. 

 l 3 cm slabs are often described as being 1 1/4" in U.S. units, so change the Thickness to that value instead. 

 l Specify the Overhang as 1 1/2".

Custom Countertops that are independent objects can also be created. See "To create a custom countertop" on page 274 of 
the Cabinet Layout Tutorial. 

To specify a backsplash
 1.  With the GENERAL panel of the Base Cabinet Specification dialog still open, 

 l Specify the Height as 4".

 l Check the box beside Sides.

 2.  Click OK.

 3.  Remember to Save  your work.

Like countertops, backsplashes can also be drawn as independent objects. See "To add a Custom Backsplash" on page 288 
of the Appliances and Fixtures Tutorial. 

ADDING MOLDINGS AND MILLWORK

Just like doors, windows, and rooms, cabinets can be customized using moldings. See "Applying Room Moldings" on page 
207 of the Room Moldings Tutorial.

As with door and drawer styles, it is best practice to set the defaults for cabinet moldings and millwork prior to placing the 
cabinets; however, the Set as Default edit tool allows for a slightly different approach.

To specify a counter edge profile
 1.  Click the Select Objects  button, then click on the base cabinet in the kitchen to select it. 

 2.  Click the Open Object  edit button to open the Base Cabinet Specification dialog.

 3.  On the GENERAL panel, note that the Countertop Thickness is 1 1/2".  

 4.  On the MOLDINGS panel, click the Add New button.  

 5.  In the Select Library Object dialog, browse to Chief Architect Core Catalogs> Architectural> Molding> Chair Rail. 
Select "CA-29" and click OK. 
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 6.  Returning to the MOLDINGS panel: 

 l Below the Molding Profiles list, check the box beside Retain Aspect Ratio.

 l Specify the Height as 1 1/4" to match the Countertop Thickness and notice that the Width value adjusts so the 
profile becomes smaller without its shape being distorted. 

 l Click OK to close the dialog and apply your changes. 

All new moldings are initially assigned the same material as the cabinet. This, however, can be changed if you wish. See 
Applying Custom Materials on page 257 for more information.

Before adding crown molding to wall cabinets, it’s important that the correct cabinet height be established. 

To find the finished ceiling height
 1.  Click the Select Objects  button, then click on the floor surface of the Kitchen to select it.         

 2.  Click the Open Object  edit button.         

 3.  On the STRUCTURE panel of the Room Specification dialog, note that the Finished Ceiling value is 95 5/8" and click 
OK. 

To apply crown molding
 1.  Select Build> Cabinet> Wall Cabinet , then move your mouse pointer into the camera view.         

 2.  Notice that as you move your mouse pointer, the program will try to snap the cabinet at a particular height on the 
wall. 

 3.  This is its default height, set in the Wall Cabinet Defaults dialog.

 4.  Click to place a wall cabinet to the right of the windows.

 5.  Select the cabinet and click the Open Object  edit button.

 6.  On the GENERAL panel of the Wall Cabinet Specification dialog, specify the Finished Floor to Top value as 
95 5/8". 

 7.  On the MOLDINGS panel, click the Add New button. 
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 1.  In the Select Library Object dialog, browse to Chief Architect Core Catalogs> Architectural> Molding> Crown 
Molding. Select "CA-20" and click OK. 

 l Make sure that Retain Aspect Ratio is checked and change the Height of CA-20 to 3" to match the room’s crown 
molding.

 l Specify the Vertical Offset as -2 3/4", which is the height of the molding profile then make sure that From Top is 
selected. 

 l Click OK to close the dialog and apply your changes.

 2.  Notice that the top of the cabinet touches the ceiling so that the crown molding cannot be seen. To correct this, 
adjust the cabinet’s Finished Floor to Top height:  

 3.  With the wall cabinet still selected, click the Open Object  edit button once more.         

 l On the GENERAL panel of the Wall Cabinet Specification dialog, click in the Finished Floor to Top value to place 
the cursor after the current value of 95 5/8".

 l Press the space bar, then press the - key followed by 3", which is the height of the CA-20 crown molding.

 l Press the Space bar to update the dialog settings and notice the new value: 92 5/8", then click OK.
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Notice that the room’s crown molding and the cabinet’s have slightly different white colors. As with the countertop profile, 
the crown molding receives the same material as the cabinet by default. This will be addressed later on. See Applying 
Custom Materials on page 257.

Light rails are also a type of molding and can be applied using a similar approach. 

To add a light rail
 1.  With the wall cabinet still selected, click the Open Object  edit button and return to the MOLDINGS panel of the 

Wall Cabinet Specification dialog.         

 2.  Click the Add New button, and in the Select Library Object dialog, browse to or search for "CA-001". Select it and 
click OK.

 3.  Notice that the molding can now be seen at the top of the cabinet in the dialog preview.

 4.  Uncheck Retain Aspect Ratio and specify the Width as 1/2" and the Height as 1 1/2".

 5.  Specify the Type as "Light Rail" and notice:

 l To Top is no longer checked in the moldings table.

 l The molding is now positioned at the bottom of the cabinet in the dialog preview.

 6.  Specify the Vertical Offset as -1 1/2". 

 7.  Specify the Horizontal Offset as - 1/2" to make the light rail flush with the cabinet box, then click OK.         

 8.  Select File> Close View to return to plan view, and remember to Save  your work.

Millwork items such as feet can also be applied to cabinets. See To add cabinet feet on page 254.

MODIFYING CABINET FRONTS

The layout of doors, drawers, and other items on a cabinet front can also be customized.
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To create a drawer base
 1.  Create a copy of the customized base cabinet next to the original:

 l Click the Select Objects  button, then click on the cabinet to select it. 

 l Click the Copy/Paste  edit button.

 l Position the mouse pointer along the left wall of the Kitchen, closer to the top right corner than the existing cabinet 
and click once. 

 2.  Click on the new base cabinet to select it.

 3.  Click the Open Object  edit button and on the FRONT panel of the Base Cabinet Specification dialog:

 l Click on the drawer in the preview pane on the right side of the dialog to select it. 

 l Notice that its Item Type is "Drawer", and its Item Height, 5".

 4.  Next, click on the cabinet door in the preview pane. 

 l Notice that its Item Type is "Auto Right Door". This means that if the cabinet is over 24" wide, it will change to a 
double door, but if it is under 24" wide, it will be a single right-handed door.

 l Select "Drawer" from the Item Type drop-down list instead.

 5.  Click the Add New button, and in the New Cabinet Face Item dialog:

 l Select "Drawer" from the Item Type drop-down list.

 l Specify the Height as 12" and click OK.

 6.  Click OK to close the Base Cabinet Specification dialog.

250



Chief Architect Premier X13 Tutorial Guide - Cabinet Styles

Shelves can also be specified for any cabinet Door or 
Opening front item. 

 7.  Select File> Close View to return to plan view.

The new drawer base can be further customized to serve as a vanity in the Ensuite.

To change cabinet box construction and overlay
 1.  Select the drawer bank in the Kitchen and click the Copy/Paste  edit button.         

 l Click once along the lower horizontal wall in the Ensuite, in front of the door, to place a copy of the drawer bank 
at that location. 

 l Select the new cabinet and move it into the lower right corner of the Ensuite using its edit handles. 

 2.  With the new cabinet selected, click the Open Object  edit button.

 3.  On the BOX CONSTRUCTION panel of the Base Cabinet Specification dialog, select Framed and Inset.
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 4.  On the FRONT/SIDES/BACK panel:

 l Select "Custom Face" from the Side Type drop-down list, or click on the cabinet in the preview pane on the right 
side of the dialog.

 l Click on line item "3 Separation - Horizontal" in the list of Face Items.

 l Specify the Item Height as 1/2".

 l Specify the Item Height of line item "5 Separation - Horizontal" as 1/2", as well.

 5.  Click OK to close the dialog and apply your changes.

To create a split cabinet front
 1.  Open the Base Cabinet Specification dialog again and on the GENERAL panel, specify the Width as 48".

 2.  On the FRONT/SIDES/BACK panel, specify the Item Height of the top drawer as 8 1/2" and the Item Height of the 
bottom two drawers as 9".         

 3.  Next, divide the cabinet front into two vertical sections:
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 l Click on "Vertical Layout Parent" at the top of the Face Items list to select it.

 l Click the Split Vertical button to divide the stack of drawers into two stacks, side by side.

 4.  Vertically divide the stack of drawers on the left to make a total of three vertical sections:

 l In the Face Items list, click on line item "1.1 Layout - Vertical" to select it. 

 l Notice that the vertical section on the left side of the cabinet becomes selected in the preview pane.

 l Click the Split Vertical button to divide the stack of drawers into two smaller stacks, side by side.

 5.  Specify the Item Widths of the three vertical sections:

 l With "1.1 Layout - Vertical" still selected, specify the Item Width as 10". 

 l Scroll down the Face Items list, select "1.5 Layout - Vertical" and specify its Item Width as 10" as well. 

 l Select "1.3 Layout - Vertical" in the Face Items list and confirm that its Item Width is 22".

 6.  Specify the Item Widths of the two vertical separation pieces:
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 l Select line item "1.2 Separation - Vertical" and specify its Item Width as 1/2".

 l Specify the Item Width of "1.4 Separation - Vertical" as 1/2".

 7.  Replace the three drawers in the center with a door:

 l Click on the top drawer in the middle vertical selection and click the Delete button.

 l Delete the top drawer once more.

 l Select the remaining middle drawer and specify its Item Type as "Door - Double".

 8.  On the DOOR/DRAWER panel, under the Door Handle heading, specify the Down From Top value as 3 3/4" and 
click OK. 

To add cabinet feet
 1.  Select the base cabinet in the Ensuite and click the Open Object  edit button.         

 2.  On the GENERAL panel of the Base Cabinet Specification dialog, specify the Toe Kick Height as 6".

 3.  On the ACCESSORIES panel, click the Library button next to Foot Style.

 4.  In the Select Library Object dialog, browse to Chief Architect Core Catalogs> Architectural> Millwork> Cabinet 
Feet. Select "Narrow Taper" and click OK.
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 5.  Click OK to close the Base Cabinet Specification dialog, as well.

  When you are finished, remember to Save  your work.

A sink can be added to this cabinet later on. See "To add a drop-in sink" on page 286 of the Appliances and Fixtures 
Tutorial.

Custom materials can be assigned to this bathroom vanity, as well. See Applying Custom Materials on page 257.

UPDATING CABINET DEFAULTS

Once a base cabinet has been customized to meet your needs, you can apply its attributes to the Base Cabinet Defaults 
dialog so that the Base Cabinet tool creates new cabinets that are identical to the one you modified.

To use the Set as Default tool
 1.  Select the customized drawer base cabinet in the Kitchen.

 2.  Click the Set as Default  edit button.

 3.  A message will confirm that the Base Cabinet Defaults have been updated.

The Wall Cabinet Defaults can also be updated; however, first the wall cabinet’s Door Style should be set to match that of 
the base cabinets.

To use the Match Properties tool
 1.  Select either of the base cabinets in the Kitchen and click the Match Properties  edit button.

 2.  In the Match Properties dialog: 
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 l Type "door" in the Search field and notice that Found Properties matching your search term are moved to the top 
of the list.

 l Check the box beside "Door Style", then click OK.

 3.  Notice that now, all of the base cabinets are group-selected. 

 l This is because they have the same "Beaded Recessed Panel Door". 

 l The wall cabinet is not included in the selection set, though, because it has a different Door Style.

 4.  Next, click the Apply Properties  edit button and click once on the wall cabinet. Notice that it is added to the 

selection set when you do this.

 5.  Click the Select Objects  button, then select the wall cabinet and click the Open Object  edit button.

 6.  On the DOOR/DRAWER panel of the Wall Cabinet Specification dialog, confirm that the Door Style is now the 
"Beaded Recessed Panel Door", then click OK. 

 7.  With the wall cabinet still selected, click the Set as Default  edit button. 

Many of the customized features of your wall cabinet can also be applied to full height cabinets, and then saved as the 
defaults for those cabinet types, as well.

To create a matching full height cabinet
 1.  Select Build> Cabinet> Full Height , then click to place a tall cabinet in the bottom right corner of the Kitchen. 

 2.  Select the customized wall cabinet in the Kitchen and click the Match Properties  edit button.

 3.  In the Match Properties dialog: 
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 l Type "door" in the Search field and check the box beside "Door Style".

 l Delete "door" from the Search field and replace it with "molding".         

 l Check the boxes beside "Molding Material" and "Moldings" or simply click the Select Found button located 
below the list.

 l Click OK.

 4.  Next, click the Apply Properties  edit button and click once on the full height cabinet.

 5.  Click the Select Objects  button, then select the full height cabinet and click the Open Object  edit button.

 6.  On the GENERAL panel of the Full Height Cabinet Specification dialog: 

 l Specify the Height as 92 5/8", which is the top height of the wall cabinet created earlier.

 l Specify the Depth as 12".

 7.  On the MOLDINGS panel:

 l Notice that the "CA-20" crown molding is assigned to the cabinet with the same -3" Vertical Offset as the wall 
cabinet.

 l Select the "CA-001" line item and click the Delete button, then click OK.

 8.  With the full height cabinet still selected, click the Set as Default  edit button 

 9.  A message will confirm that the Full Height Cabinet Defaults have been updated.

 10.  Remember to Save  your work.

APPLYING CUSTOM MATERIALS

Material Defaults offer a way to specify the default material for broad categories of objects - including those placed from 
the library - rather than specific types of objects. Cabinets offer a good example of their usefulness, which can be seen in 3D 
views.
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To set the Material Defaults
 1.  Select 3D> Create Perspective View> Full Camera , then click and drag to draw a camera arrow pointed at the 

cabinets in the Kitchen.

 2.  Select 3D> Material Painter> Material Eyedropper , then: 

 l Notice that the mouse pointer displays an eyedropper icon.

 l Move the mouse pointer over the wall cabinet’s crown molding and note that the name of its material, "Color - 
Snow White" is stated on the left side of the Status Bar at the bottom of the window.

 l Now move the mouse pointer over the room’s crown molding and note that its material is "Color - Bone".

 3.  Select Edit> Default Settings  and in the Default Settings dialog, click the arrow next to "Cabinets" to expand 

the category, select "Base Cabinet" and click the Edit button.

 4.  On the MATERIALS panel of the Base Cabinet Defaults dialog:
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 l Notice that nearly all of the items in the list of components has "Default" stated before the material name. 

 l This means that these components are drawing their material assignments from the Material Defaults dialog. 

 l Click Cancel to return to the Default Settings dialog. 

 5.  Select "Materials" in the list and click the Edit button.

 6.  In the Material Defaults dialog, scroll to find the "Cabinet" line item. Select it and click the Select Material button.

 7.  In the Select Material dialog, go to the PLAN MATERIALS panel and choose "Color - Bone" from the list of materials 
used in the current plan and click OK.

 8.  In the Material Defaults dialog, select the "Cabinet Door/Drawer" line item and apply "Color - Bone" to it, as well.

 9.  Click OK and then Done to close all three dialogs, and use the Material Eyedropper  to confirm that the color 

of all of the cabinets along with their doors and drawers has changed to "Color - Bone". 

To set the base cabinet material defaults
 1.  Select Edit> Default Settings  and in the Default Settings dialog, click the arrow next to "Cabinets" to expand 

the category, select "Base Cabinet" and click the Edit button.

 2.  On the MATERIALS panel of the Base Cabinet Defaults dialog, click on the Cabinet component in the tree list to 
select it and note that "Default: Color - Bone" is currently specified as its material.

 3.  Click the Select Material button to open the Select Material dialog, select the "Color - Robin’s Egg" material in the 
Library, and click OK.

 4.  Returning to the Base Cabinet Defaults dialog, notice that it no longer says "Default:" before the material name 
because the material is not being drawn from the Material Defaults dialog any longer.

 5.  Assign the "Color - Robin’s Egg" material to the following components: Panel, Shelves, Toe Kick, Beaded Frame 
Main, and the Framed Panel Frame and Panel.
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 6.  Select the CA-29 Molding component and click the Select Material button. On the PLAN MATERIALS panel of the 
Select Material dialog, select "Black-Granite" from the list of materials used in the plan, then click OK. 

 7.  Click OK and then Done to close both dialogs and apply your changes. 

 8.  Create a Camera  view in the Kitchen to see the results, and notice that the cabinet doors and drawers selected 

from the Library are still using the "Color - Bone" material. This is because they are still set to derive their materials 
from Material Defaults.

Customizing materials on individual cabinets is best done after doors, drawers, hardware, millwork, and moldings is have 
been finalized. This is because these objects use the materials set in the Material Defaults dialog by default. When applying 
custom finish materials to a cabinet, the Material Painter Modes can be very helpful.

To specify custom materials on cabinets
 1.  Click the Select Objects  button, then select one of the base cabinets and click the Open Object  edit button.

 2.  On the MATERIALS panel of the Base Cabinet Specification dialog:
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 l Notice that all of the components that are still using "Default: Color - Bone" are associated with objects that were 
assigned to the cabinet from the Library: the Beaded Frame drawer, Framed Recessed Panel Door, and CA-29 
countertop profile.

 l Assign the "Color - Robin’s Egg" material to the Beaded Frame and Framed Panel door components.

 l Assign the "Black-Granite" material to the CA-29 molding component, then click OK.

 3.  Select 3D> Material Painter> Material Painter Object Mode .

 4.  Select 3D> Material Painter> Material Eyedropper , then click on any surface displaying the "Color - Robin’s 

Egg" material.

 5.  When the mouse pointer displays a spray can icon, click on a surface of the drawer base that has the "Color - Bone" 
material to replace it with "Color - Robin’s Egg". 

 6.  Select 3D> Material Painter> Material Painter Component Mode .

 7.  Use the Material Eyedropper  to assign the "Black-Granite" material to the countertop profile on the drawer 

base.

 8.  Select File> Close to return to plan view and Zoom  out so that the Ensuite can be seen.
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 9.  Assign the materials "Ash"  and "SoapStone" to the vanity cabinet in the Ensuite as described in step 2.

 10.  When you are finished, Save  your work.

You can continue working on this plan in the Cabinet Layout tutorial. 

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Cabinet Style.         

 4.  Select File> Close All Views. 

REVIEW

This lesson describes the best practices for setting the style of the default cabinets.         

 l To specify a custom door or drawer style on page 244
 l To apply a door or drawer style in 3D views on page 245
 l To specify a counter edge profile on page 246
 l To find the finished ceiling height on page 247
 l To apply crown molding on page 247
 l To add a light rail on page 249
 l To create a drawer base on page 250
 l To change cabinet box construction and overlay on page 251
 l To create a split cabinet front on page 252
 l To add cabinet feet on page 254
 l To use the Set as Default tool on page 255
 l To use the Match Properties tool on page 255
 l To set the Material Defaults on page 258
 l To set the base cabinet material defaults on page 259
 l To specify custom materials on cabinets on page 260

Assessment Questions
What are two ways that cabinet doors and drawers can be assigned to a cabinet?

What type of object is used to add counter edge profiles and light rails to cabinets?

What option in the Cabinet Specification dialog lets you create a set drawers next to a door? 

What does the Set as Default edit tool do?
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What tool let you assign certain properties of one object to another object in the plan?

What defaults can you use to help ensure that all cabinets use the same materials? 

 

 

Cabinet Layout
Laying out cabinets with different sizes and face items requires precision, and is made easy with snapping, bumping, and a 
variety of editing tools. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for placing and arranging cabinets. Concepts introduced include:         

 l Setting the Defaults, see page 264
 l Using Plan Views, see page 264
 l Laying out Base Cabinets, see page 264
 l Creating a Kitchen Island, see page 271
 l Adding Wall Cabinets and Soffits, see page 275
 l Placing Full Height Cabinets, see page 276
 l Creating Schedules, see page 278
 l Adding Annotations, see page 278

FILE MANAGEMENT

This tutorial continues where the Cabinet Styles tutorial left off. At this point, both the Chic Cottage-CabinetStyle and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-CabinetStyle.plan was created specifically to serve as a revision or archive file so it will be left unchanged. 

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place. See Creating File Revisions on page 280.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to lay out a cabinet design in a plan, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l Create a single drawer base or other special cabinet and then copy it to produce any additional ones that you need.
 l Use the Center Object  edit tool to center cabinets relative to windows, other cabinets, or other objects.         

 l The Reflect About Object  edit tool lets you move a cabinet to the other side of another cabinet; use with the 

Copy/Paste  edit tool to create identical cabinets on either side.         
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Content
 l Create Architectural Blocks of cabinet groupings like islands and add them to the library for future use.

Interface
 l Because cabinets often have different combinations of face items, it is often helpful to design their layout in a Wall 

Elevation or other camera view.

Keyboard Hotkeys
 l F1 - Help for the current context
 l Spacebar - Select Objects
 l Ctrl + E - Open Object edit tool
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
adding cabinets to a plan, there are several defaults of particular importance. 

Before placing cabinets, it is a good idea to set the Cabinet Defaults so that they meet your needs. Cabinet style, 
construction, and materials can all be set in advance. See "Cabinet Styles" on page 242 of the Cabinet Styles Tutorial.

When a cabinet door, drawer, or panel is inserted into a cabinet, it inherits the default "Cabinet Door/Drawer" material set in 
the Material Defaults dialog for the current plan. See "To set the Material Defaults" on page 258 of the Cabinet Styles 
Tutorial. 

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task. 

The Kitchen & Bath Plan View is ideal for adding cabinets to a plan. See "To switch to a different saved plan view" on page 
243 of the Cabinet Styles Tutorial.

LAYING OUT BASE CABINETS

Several cabinets were placed in the Cabinet Styles tutorial for the purposes of setting defaults using the Set as Default edit 
tool. Additional cabinets can now be added to create a kitchen cabinet layout. See the Cabinet Styles tutorial.         

To bump and push cabinets
 1.  Zoom in on the Kitchen area in plan view. 

 2.  Click the Select Objects  button, then click on either of the base cabinets that were placed in the Cabinet Styles 

tutorial.              

 3.  Move your mouse pointer over the square Move edit handle located at the cabinet’s center, then click and drag to 
move the cabinet in the direction of the other cabinet.

 l When the selected cabinet’s editing preview outline reaches the other cabinet, it bumps into it and stops.

 4.  Release the mouse button again, and then repeat the same action: click and drag the Move edit handle towards the 
other cabinet. 
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 l Notice that this time, the selected cabinet pushes the other cabinet, moving them both. 

 l Drag upward until the cabinets bump into the corner of the room.

To place base cabinets
 1.  Select Build> Cabinet> Base Cabinet , then click to place a base cabinet along the left vertical wall in the 

kitchen, in front of the middle window. Notice that its back snaps to the wall surface automatically. 

 2.  Place another base cabinet in the middle of the room and notice that it is oriented in the same direction as the 
existing cabinets nearby. 

 3.  Move the mouse pointer into the bottom left corner of the Kitchen room and notice that the shape of the cabinet 
preview outline changes. Click to place a corner cabinet.

 4.  Place one more cabinet along the wall separating the Kitchen from the Dining room, just to the right of the corner 
cabinet.

Often, the base cabinet located under a window is wider than average to accommodate a sink. 
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To resize a cabinet
 1.  A cabinet can be selected in several ways: 

 l Click on it while the Select Objects  tool is active.

 l Click on it while the Cabinet Tool  used to create it is active. 

 l Right-click on it when any tool is active.

 2.  Select the cabinet under the window, and notice that edit handles and a front indicator display. 

 3.  Move your mouse pointer over its various edit handles. The arrow that displays indicates what function that handle 
performs, as does the Status Bar. 

 4.  Click and drag one of the cabinet’s horizontal sides to adjust its width.

 l As you drag, notice the Temporary Dimension that reports its width changes in 3" increments. Cabinets resize in 
this manner to conform to standard cabinet sizes.

 l Notice that its label updates as well. When it is 24" wide, the label is B24R; when it is 27" wide, it becomes B27R.

 l Do not release the mouse button. Instead, press the Esc key to restore the cabinet to its original size.

 5.  Click the Open Object  edit button and on the GENERAL panel of the Base Cabinet Specification dialog, specify 

the Width as 30" and click OK.

 6.  Specify the other base cabinet along the left vertical wall that is not in a corner as 30" wide, as well.

 7.  Using either its edit handles or specification dialog, make the cabinet next to the diagonal-front corner cabinet 18" in 
width.
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When a cabinet is located under a window, it is typically centered on it. 

To center a cabinet
 1.  With the base cabinet still selected, click the Center Objects  edit button.

 2.  Move your mouse pointer over the middle window.

 3.  When a dashed horizontal centering axis displays in the window, click once.

While default cabinets are easily placed using the Base Cabinet tool, special cabinets like the drawer base take some time to 
create. When more than one is needed, though, it can be copied and pasted. The drawer base in this plan can be 
distinguished in plan view by its label; however, it is much easier to see in a Wall Elevation view.

To copy and paste cabinets
 1.  Select 3D> Create Orthographic View> Wall Elevation , then click and drag a camera arrow in the Kitchen 

room, pointed towards the left vertical wall. Be sure to draw the camera arrow perfectly horizontal.

 2.  Select the drawer base on the right, click the Copy/Paste  edit button, then click the Sticky Mode  edit 

button.

 3.  Click the Reflect About Object  edit button, then:
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 l Move your mouse pointer over the 2-door cabinet to its left.

 l When a dashed vertical reflection axis displays, click once.

 l A copy of the original drawer base is created on the other side of the door base. 

 4.  With the newly pasted drawer base selected, click the Reflect About Object  edit button.

 5.  Move your mouse pointer over the 2-door sink base cabinet to its left.

 l When a dashed vertical reflection axis displays, click once.

 l Another copy of the drawer base is created on the left side of the sink base. 

 6.  Click Main Edit Mode  to get out of Sticky Mode but leave the new cabinet selected.          

 7.  Resize the selected drawer base to a Width of 18", then click and drag it to the left until it bumps into the corner 
cabinet.

 8.  To finish the layout, select Build> Cabinet> Base Cabinet  and click to place a cabinet in the gap between the 

sink base and the drawer base to its left.

Small gaps between cabinets or between cabinets and walls are filled in with fillers automatically.

268



Chief Architect Premier X13 Tutorial Guide - Cabinet Layout

To control module lines and filler locations
 1.  Zoom  in on the right half of the Kitchen room and notice that the partition between the sink base and the drawer 

base to its right is wider than the others. 

 2.  Click the Select Objects  button, then click on the drawer bank on the right to select it.

 3.  Click the cabinet’s Move edit handle and drag slowly to the left.

 l When you see the cabinet and two cabinets to its left shift and bump against the sink base cabinet, release the 
mouse button. 

 l Notice that the wider than average separation now is located on the far right, next to the wall.

 l Select File> Close View to return to plan view and Zoom  in on the top left corner of the Kitchen. Note that 

cabinet fillers can also be see in plan view.
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 4.  If it is not already open, select View> Active Layer Display Options . In the Active Layer Display Options side 

window:

 l Locate the "Cabinets, Module Lines" layer in the list.

 l Click in the Display column for this layer to remove the check mark.

 l Click OK and notice that the dashed lines representing the sides of base cabinet boxes no longer display.

 5.  Select Edit> Undo  to turn the display of the "Cabinets, Module Lines" layer on again.

 6.  Pan down to the bottom left corner of the kitchen: 

 l Select Window> Pan Window  or click and hold the middle mouse button.

 l Drag the mouse pointer in an upward direction, then release the mouse button when the lower left corner of the 
Kitchen comes into view.

 7.  Select the drawer base located against the left vertical wall, next to the corner cabinet.

 8.  Click the cabinet’s Move edit handle and drag slowly upward. 

 l When you see the cabinet and the one to its right shift and bump against the sink base, release the mouse button. 

 l Notice that there is a wider than average separation between the corner cabinet and the drawer base.
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 9.  When you are finished, Save  your work.

CREATING A KITCHEN ISLAND

Kitchen islands can have a wide variety of cabinet configurations and styles.

To create a cabinet island
 1.  Click the Select Objects  button, then click on the base cabinet located in the middle of the kitchen to select it.

 2.  Using either its edit handles or its specification dialog, increase its Width to 30".

 3.  With the cabinet still selected, rotate it so it faces to the left:
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 l Move your mouse pointer over the triangular Rotate edit handle.

 l Click and drag in a circular motion until the cabinet has rotated 180°, then release the mouse button.

 l With the cabinet still selected:

 4.  Place 18" wide drawer bases on both sides of the island cabinet:

 l Select the drawer base located on either side of the corner cabinet

 l Click the Copy/Paste  edit button, then click the Sticky Mode  edit button.

 l Click once on each side of the island cabinet.

 l Notice that the pasted drawer bases are oriented in the same direction as the cabinet that they are placed beside. 

 l Click Main Edit Mode  to get out of Sticky Mode but leave the new cabinet selected. 

 5.  Select the three island cabinets as a group:

 l With one of the drawer bases still selected, hold down the Shift key.

 l Click on each of the other island cabinets to add them to the selection set.

 l The total number of selected objects is stated on the left side of the Status Bar.

 6.  Click the Open Object  edit button. On the GENERAL panel of the Base Cabinet Specification dialog, under the 

Countertop heading: 

 l Uncheck the box beside Uniform.

 l Specify the Back as 0".

 l Notice that the Active Defaults   icon in the text field loses its check mark. This means this value is not using the 
Dynamic Default.  

 l Click OK.

 7.  With the three cabinets still group-selected, center the island on the side of the sink base:
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 l Click the Center Object  edit button and move your mouse pointer over the top horizontal edge of the sink 

base. 

 l When a dashed horizontal centering axis displays along the edge of the sink base, click once to center the grouped 
kitchen island cabinets relative to that edge.

 8.  At this point, you may find it helpful to move the Kitchen room label. See "To control the display of room labels" on 
page 35 of the Interior Walls Tutorial.

Using a number of the techniques introduced in the Cabinet Styles tutorial, a base cabinet can also be modified to serve as 
the support for a breakfast bar.

To add a breakfast bar
 1.  Select Build> Cabinet> Base Cabinet , then click to place a base cabinet at the back of the island cabinets. 

 2.  Select the new cabinet and click the Open Object  edit button. 

 3.  On the GENERAL panel of the Base Cabinet Specification dialog, specify the Height as 42" and the Depth as 7".

 4.  On the FRONT/SIDES/BACK panel:

 5.  Select the drawer and click the Delete button.

 l Select the door and specify its Item Type as "Side Panel - Applied".

 6.  On the ACCESSORIES panel, click the Library button next to Panel Style. 

 7.  In the Select Library Object dialog, browse to Chief Architect Core Catalogs> Architectural> Cabinet Doors, 
Drawers & Panels> Doors, select the "Beaded Beadboard" panel and click OK.

 8.  On the MATERIALS panel, select the "Beaded Beadboard" component, assign the "Color - Robin’s Egg" material to 
it.

 9.  On the LABEL panel, check the box beside Suppress Label and click OK. 

 10.  Using the edit handles, snap each side of the cabinet to the sides of the drawer bases so that its Width equals the total 
width of the other three island cabinets.
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To create a custom countertop
 1.  With the back cabinet still selected, click the Generate Custom Countertop  edit button.         

 2.  Click on the right vertical edge of the countertop polyline to select it, then:  

 3.  Click on the Temporary Dimension that reports the overhang distance from the selected edge to the cabinet box. 

 4.  You may need to Zoom  in on this dimension in order to click on it.         

 5.  In the inline text field, type 12" and press the Enter key. 

Custom Countertops can be edited into a wide variety of custom shapes. For more information, visit chiefarchitect.com.         

Like furnishings, cabinets can be blocked together into a single unit. See "Using Architectural Blocks" on page 231 of the 
Interior Furnishings Tutorial.         

To create an architectural block
 1.  Zoom  out so that the entire kitchen island can be seen.         

 2.  Click the Select Objects  button, then click on the Kitchen room label to select it.         

 3.  Hold down the Shift key, then click and drag to draw a rectangular selection marquee around the island.
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 l When you release the mouse button, the four cabinets and the Custom Countertop will become selected, while the 
room label will become deselected.

 l The total number of selected objects will be stated on the left side of the Status Bar.

 4.  With the five objects that make up the island selected, click the Make Architectural Block  edit button.         

 5.  When you are finished, remember to Save  your work.

ADDING WALL CABINETS AND SOFFITS

Wall cabinets and soffits can be added in much the same manner as base cabinets. 

A wall cabinet was placed in the Cabinet Styles tutorial for the purposes of setting defaults using the Set as Default edit tool. 
Additional wall cabinets can now be placed. See Cabinet Styles on page 242.

To place and edit wall cabinets
 1.  Select Build> Cabinet> Wall Cabinet .

 2.  Move the mouse pointer into the lower left corner of the Kitchen, and when the preview outline changes from a 
standard rectangular to a corner cabinet shape, click once.

 3.  Click once on either side of the corner cabinet to create a wall cabinet on the left vertical wall, and one on the 
horizontal wall separating the Kitchen from the Dining room. 

 4.  Select the wall cabinet in the upper left corner of the Kitchen and:

 l Move it into the corner using its Move edit handle.

 l Resize it to 36" in width.

 5.  Select the wall cabinet between the corner cabinet and the windows and resize it to 12" in width.

 6.  Select the wall cabinet on the right side of the corner cabinet and resize it to 30" in width.

 7.  Create a Full Camera view of the Kitchen to see the results.

The Soffit tool is a versatile tool that can be used for a wide variety of applications, but its primary purpose is to fill in gaps 
between wall and full height cabinets and the ceiling. In Chic Cottage, the wall cabinets are positioned so that their crown 
molding reaches the ceiling. Rather than use a full height cabinet with a custom height to do the same thing, a standard 
height cabinet can be used, and the space above filled with a soffit.
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To set the soffit defaults
 1.  Click the Select Objects  button, then click on the full height cabinet in the Kitchen to select it and click the 

Open Object  edit button. 

 2.  On the GENERAL panel of the Full Height Cabinet Specification dialog, specify the Height as 84" and then click OK.

 3.  Select Edit> Default Settings  , and in the Default Settings dialog, click the arrow next to "Cabinets" to expand 

the category, select "Soffit" and click the Edit button.

 4.  On the GENERAL panel of the Soffit Defaults dialog, specify the Width as 24", the Height as 12", the Depth as 12", 
and the Floor to Bottom value as 84".  Then, click OK.

To place soffits
 1.  Select Build> Cabinet> Soffit  then click above the full height cabinet in the Kitchen to place a soffit above it.

 2.  Create a Camera view in the Kitchen, pointed towards the wall cabinet.

 3.  Notice that the room’s crown molding wraps around the soffit automatically.

 4.  Use the Material Eyedropper  to assign the "Color - Butter" material on the walls to the soffit so they match. 

 5.  Select File> Close View to return to plan view, and remember to Save  your work.

PLACING FULL HEIGHT CABINETS

A full height cabinet was placed in the Cabinet Styles tutorial for the purposes of setting defaults using the Set as Default 
edit tool. See Cabinet Styles on page 242.

To place and edit full height cabinets
 1.  Select Build> Cabinet> Full Height , then click along the back horizontal wall of the Garage to place a cabinet 

at that location.

 2.  Select the cabinet and click the Open Object  edit button.

 3.  On the GENERAL panel, specify the Width as 36", the Height as 72", and the Depth as 18".

 4.  On the BOX CONSTRUCTION panel, click the radio buttons beside Framed and Inset.
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 5.  On the FRONT/SIDES/BACK panel:

 l Select the upper door and click the Delete button.

 l Notice that it is replaced by an "Opening" item with shelves. Delete it as well.

 6.  On the DOOR/DRAWER panel:

 l Select "Slab" from the Door Style drop-down list.

 l Click the Library button beside Door Handle Style.

 7.  In the Select Library Object dialog, browse to Chief Architect Core Catalogs> Architectural> Hardware> Cabinet 
Hardware> Pulls, select "CP 14h", and click OK.

 8.  Returning to the DOOR/DRAWER panel, specify the In From Edge value as 2".

 9.  On the ACCESSORIES panel:

 l Specify "Caster" as the Foot Style. 

 l Check the box beside Always Present. 

 l See "To add cabinet feet" on page 254 of the Cabinet Styles Tutorial.

 10.  On the MOLDINGS panel, select the crown molding and click the Delete button. 

 11.  On the MATERIALS panel, assign the "Color - Mouse" material to the following components: Cabinet, 
Doors/Drawers/Panels, and Shelves.

 12.  Click OK to close the dialog and apply your changes.

The shelves in all Door and Opening cabinet face items are adjustable.

To adjust cabinet shelves
 1.  With the full height cabinet still selected, click the Open Object  edit button to open the Full Height Cabinet 

Specification dialog again.

 2.  On the FRONT/SIDES/BACK panel:         

 l Select the Door face item.

 l Click the Specify button to the right of the Shelves label.

277



Chief Architect Premier X13 Tutorial Guide - Cabinet Layout

 3.  In the Cabinet Shelf Specification dialog:

 l Click the radio button beside Manual.

 l Specify the Number of Shelves as 5, then click OK.

 4.  Click OK to close the Full Height Cabinet Specification dialog and apply your change.

 5.  Remember to Save  your work.

CREATING SCHEDULES

Like doors, windows, and furnishings, cabinets can be listed in dynamic, customizable schedules. See "Creating Schedules" 
on page 97 of the Doors and Windows Tutorial and "Creating a Schedule" on page 232 of the Interior Furnishings Tutorial.

See, too, "To change schedule numbering" on page 115 of the Decks and Porches Tutorial.

ADDING ANNOTATIONS

With cabinets in place, annotations can be added. The Kitchen and Bath Plan View is active, so "Kitchen and Bath Text 
Defaults" are in use. See "To switch to a different saved plan view" on page 243 of the Cabinet Styles Tutorial.

Kitchen and bath views are often printed at a larger scale than other types of views, but their annotations should still be 
consistent in size with annotations in other views.

To set the rich text defaults
 1.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 

Project Browser .         

 2.  Right-click on "Kitchen and Bath Plan View" and select Edit View from the contextual menu.
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 3.  On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, click the Edit  button to the 

right of Rich Text to open the Rich Text Defaults dialog.         

 4.  In the Rich Text Defaults dialog, notice that "Kitchen and Bath Rich Text Defaults" is stated in the dialog box’s title 
bar.

 5.  On the RICH TEXT panel:

 l Click the Uppercase  button. 

 l Notice that the character size is set at 3" and recall that in the "Roof Rich Text Defaults", the character size is 6". 
See "To set the rich text defaults" on page 165 of the Dormers Tutorial.

 l Click the Print Size  button to open the Print Size Calculator dialog. At a printed scale of 1/4" = 1’, a capital A 

will be 1/16" tall when printed, whereas in the "Roof Rich Text Defaults" it will be 1/8" tall when printed. 

 l Change the Printed Scale to 1/2" = 1’, then change the Desired Print Size to 1/8" and notice that at this scale, 3" 
character size will produce the same size printed text as the "Roof Rich Text Defaults". 

 6.  On the APPEARANCE panel, note that Rich Text is placed on the "Text, Kitchen & Bath" layer by default when this 
Saved Default is active. 

 7.  Click OK to close both dialogs and apply your changes.

To add Rich Text cabinet annotations
 1.  Select CAD> Text> Rich Text  then click near right side of the Kitchen island. 

 2.  In the Rich Text Specification dialog:

 l In the text field, type the following: breakfast bar. 

 l Click OK to close the dialog and create a Rich Text object.

 3.  Click on the newly created text object to select it, then click and drag its triangular Rotate edit handle to rotate it 90° 
to the left. 

 4.  Move it so that is next to the edge of the breakfast bar countertop.

To customize a cabinet label
 1.  Select the 3DB18 base cabinet located next to the corner cabinet and click the Open Object  edit button.

 2.  On the LABEL panel of the Base Cabinet Specification dialog:
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 l Select the Specify Label radio button.

 l Click to the right of the automatically-generated label text and press the Enter key to wrap to a second line.

 l Type:  w/ CD. You can add a space before this text to center it under the line above.

 l When you are satisfied with the label’s appearance, click OK.

 3.  When you are finished, remember to Save  your work.

Cabinet floor plans often have key notes. Notes created in the Kitchen & Bath Plan View use "NKBA Note Defaults" and 
are placed on the "Text, Kitchen & Bath" layer. See "To add plan notes" on page 78 of the Interior Stairs Tutorial.

You can continue working on this plan in the Appliances and Fixtures tutorial. 

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.          

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Cabinets.

 4.  Select File> Close All Views. 

REVIEW

This lesson describes the best practices for placing cabinets. It also discussed the important default settings associated with 
cabinets.         

 l To bump and push cabinets on page 264
 l To place base cabinets on page 265
 l To resize a cabinet on page 266
 l To center a cabinet on page 267
 l To copy and paste cabinets on page 267
 l To control module lines and filler locations on page 269
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 l To create a cabinet island on page 271
 l To add a breakfast bar on page 273
 l To create a custom countertop on page 274
 l To create an architectural block on page 274
 l To place and edit wall cabinets on page 275
 l To set the soffit defaults on page 276
 l To place soffits on page 276
 l To place and edit full height cabinets on page 276
 l To adjust cabinet shelves on page 277
 l To set the rich text defaults on page 278
 l To add Rich Text cabinet annotations on page 279

Assessment Questions
What edit tool can be used to align a cabinet with another object, such as a window?

What two edit tools can be used to create identical cabinets on either side of cabinet?

How do you remove the dashed lines between cabinet boxes in plan view?

What tool allows you to create a counter that is independent of any base cabinet?

What tool can be used to create an island that can be selected and edited like a single object?

What is the primary purpose of the Soffit tool?

 

 

Appliances and Fixtures
Along with cabinets, fixtures and appliances are essential to kitchen and bath layouts.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for placing appliances and fixtures. Concepts introduced include:         

 l Setting the Defaults, see page 282
 l Using Plan Views, see page 283
 l Placing Appliances, see page 283
 l Placing Fixtures, see page 286
 l Editing Appliances and Fixtures, see page 291
 l Creating a Kitchen Elevation, see page 293
 l Creating Schedules, see page 298
 l Adding Annotations, see page 300

FILE MANAGEMENT

This tutorial continues where the Cabinet Layout tutorial left off. At this point, both the Chic Cottage-Cabinets and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-Cabinets.plan was created specifically to serve as a revision or archive file so it will be left unchanged. 
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To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place. See Creating File Revisions on page 306.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to place appliances in a plan, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l Use the Center Object  edit tool to center cabinets relative to windows, other cabinets, or other objects.         

 l The Reflect About Object  edit tool lets you move a cabinet to the other side of another cabinet; use with the 

Copy/Paste  edit tool to create identical cabinets on either side.         

Content
 l A wide selection of name brand appliances are available for download from the Chief Architect 3D Library. Select 

Library> Get Additional Content Online  to launch your default web browser to that page.         

 l Create Architectural Blocks of cabinet groupings like cooktop islands and add them to the library for future use.

Interface
 l Because appliances are often placed in or beside cabinets, it is often helpful to design their layout in a Wall Elevation 

or other camera view.

Keyboard Hotkeys
 l F1 - Help for the current context
 l Ctrl + L - Library Browser
 l Spacebar - Select Objects
 l Ctrl + E - Open Object edit tool
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
placing symbols from the Library, the settings in the Material Defaults dialog can be helpful.

Some appliances in the library have been assigned particular materials because those are the standard for that particular 
item, and they initially use those materials regardless of the overall style of the plans they are placed into. Some appliances, 
however, are available in multiple finishes and are set up inherit the default appliance materials that can set differently for 
each plan in the Material Defaults dialog.  

When adding fixtures and appliances to a plan, it is helpful to set the Material Defaults for "Appliances", "Appliance Trim", 
"Fixtures, and "Fixture Trim". 
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USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task. 

The Kitchen and Bath Plan View is ideal for adding cabinets to a plan and will work well for appliances as well. See "Using 
Plan Views" on page 243 of the Cabinet Styles Tutorial.

PLACING APPLIANCES

Unlike objects like cabinets that have drawing tools, appliances and fixtures are placed into plans from the Library. As such, 
they do not have default settings.

Appliances fall into two basic categories: freestanding and built-in. 

To place built-in appliances
 1.  Select View> Library Browser  to open the Library Browser.

 2.  Browse to Chief Architect Core Catalogs> Architectural> Appliances> Dishwashers.

 3.  Select a dishwasher for placement, and move your mouse pointer into the drawing area. Notice that the pointer 
displays the Fixtures   icon.

 4.  Click once on the 24" wide cabinet located just below the sink base to place a dishwasher at that location. Notice 
that the cabinet label is replaced by the dishwasher’s label.

Note: Only one front mounted fixture can be inserted into a cabinet in 
this manner. Additional front fixtures can be added in the Cabinet 
Specification dialog.

To place freestanding appliances
 1.  Select View> Library Browser  to open the Library Browser.

 2.  In the Chief Architect Core Catalogs, browse to Architectural> Appliances> Refrigerators> Standard Size. 
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 3.  Select a Bottom Mount Refrigerator, then click along the wall separating the Kitchen from the Dining room to place 
a refrigerator next to the cabinets.

 4.  Now is a good time to specify a final position for the doorway to the Dining room: 

 l Click on the doorway to select it.

 l Click on the Temporary Dimension that reports how far the doorway is from the vertical wall on the right. 

 l In the inline text field, type 24" and press the Enter key.

Like furnishings, Appliances and cabinets can be blocked together to form a single unit. See "Using Architectural Blocks" 
on page 231 of the Interior Furnishings Tutorial. 

To modify an architectural block
 1.  Click the Select Objects  button, then click on the kitchen island Architectural Block to select it.         

 2.  Click the Explode Block  edit button to break the block into its component objects.         

 3.  Select the 30" wide middle cabinet and Delete  it.         

 4.  In the Library, browse to Chief Architect Core Catalogs> Appliances> Ranges> Slide-In and select the "Flat Top 
Range". 

 5.  Move the mouse pointer into the space left by the deleted cabinet and click once to place the range. 
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 6.  In the Library, browse to the Hoods> Large folder, select the "Glass Island Hood", and place it in front of the island.

 l Click on the hood to select it, then move over the island using its edit handle. 

 l If necessary, Rotate it so it faces the same direction as the range.

 l Use the Center Objects  edit tool to center the hood over the range. See "To center a cabinet" on page 267 of 

the Cabinet Layout Tutorial. 

 7.  Group-select the appliances and cabinets that make up the island and click the Make Architectural Block  edit 

button. See "To create an architectural block" on page 274 of the Cabinet Layout Tutorial.         

Some appliances are free-standing, but designed to mount under a cabinet.

To place an undermount appliance
 1.  Create a Camera view in the Kitchen, pointed at the wall cabinet in the upper left corner. 

 2.  Click the Select Objects  button, then click on the wall cabinet to select it, and use the Resize edit handle located 

along its bottom edge to raise the bottom edge up until the Temporary Dimension reports its height as 27". 

 3.  With the wall cabinet still selected, click the Open Object  edit button, and on the MOLDINGS panel of the Wall 

Cabinet Specification dialog:         
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 l Select "2: CA-001" from the Selected Profile drop-down list.

 l Click the Delete button, then click OK.

 l See "To add a light rail" on page 249 of the Cabinet Styles Tutorial.

 4.  Select Window> Tile Vertically , then click in the plan view window to make it the active view and Zoom  

in on the upper left corner of the Kitchen.

 5.  In the Library Browser, search for "microwave", 

 6.  Select "Under Cabinet Microwave" in the list of search results, then move the mouse pointer over the wall cabinet at 
the top left corner of the Kitchen. 

 7.  Click on the wall cabinet in the plan view window to place a microwave under it. 

 8.  If need be, you can use the Center Objects  edit tool to center the microwave under the wall cabinet. See "To 

center a cabinet" on page 267 of the Cabinet Layout Tutorial. 

 9.  When you are finished, close the Camera view and Save  your work.

PLACING FIXTURES

Like appliances, plumbing fixtures can be either free-standing or inserted into cabinets. 

To add a drop-in sink
 1.  Select View> Library Browser  to open the Library Browser.

 2.  In the Chief Architect Core Catalogs, browse to Architectural> Fixtures> Sinks> Bathroom Sinks> Vanity.

 3.  Select the "Rectangular Sink", then click once on base cabinet located in the Ensuite to insert the sink into that 
cabinet. 
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 l A warning message will note that to accommodate the sink, all top drawers will be converted to False Drawers. 
Click OK. 

 4.  Select the cabinet and click the Open Object  edit button.

 5.  On the FRONT/SIDES/BACK panel of the Base Cabinet Specification dialog:         

 l Click on the top left drawer in the preview to select it and change its Item Type to "Drawer", 

 l Specify the top right drawer as a "Drawer" as well, then click OK. 

You can also specify a drop-in fixture for a cabinet as well as its 
position in the Base Cabinet Specification dialog. 

Drop-in and undermount sinks are inserted objects. Vessel and apron sinks, on the other hand, are stand-alone objects. To 
place an apron sink, the cabinet that holds it must first be modified and an optional Custom Backsplash drawn.

To create an apron sink base
 1.  Click the Select Objects  button, then click on the 30" wide sink base cabinet located under the windows in the 

Kitchen.

 2.  Click the Open Object  edit button, and on the GENERAL panel of the Base Cabinet Specification dialog:
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 l Specify the Height as 28". 

 l Specify the Countertop Thickness as 0". 

 3.  On the FRONT/SIDES/BACK panel, click on the drawer in the preview pane, then click the Delete button and click 
OK.

 4.  On the MOLDINGS panel, click the Delete button to remove the "CA-29" countertop profile from this cabinet and 
click OK.  

To add a Custom Backsplash
 1.  Select 3D> Create Orthographic View> Wall Elevation , then click and drag a camera arrow in the Kitchen, 

pointed towards the apron sink. Be sure to draw the camera arrow perfectly horizontal.   

 2.  Select Build> Cabinet> Custom Backsplash , then click and drag to draw a rectangular shape above the apron 

sink base.         

 3.  Align the left side of the backsplash polyline with the left side of the apron sink base: 

288



Chief Architect Premier X13 Tutorial Guide - Appliances and Fixtures

 l Click on the backsplash polyline to select it, then click the Point to Point Move  edit button.

 l Click once on the lower left corner of the backsplash polyline.

 l Move the mouse pointer over the upper left corner of the apron sink base.

 l When an Endpoint snap indicator displays, click once.

 4.  Click on the right vertical edge of the backsplash and drag it to the right until it reaches the end of the apron sink 
base. 

 5.  Click on the top horizontal edge of the backsplash and drag it upward until it meets the window casing. 

 6.  Notice that the backsplash actually extends slightly into the window casing. With the top edge of the backsplash still 
the Selected Edge:  

 l Click on the Temporary Dimension that reports its distance from the bottom edge.

 l In the inline text file, type 11 7/8" and press the Enter key.

 7.  Click on the bottom horizontal edge, then: 

 l Click on the Temporary Dimension that reports its distance from the top edge.

 l In the inline text file, type 4" and press the Enter key.
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 8.  Select File> Close View to return to plan view. 

To place an apron sink
 1.  In the Library Browser, browse to Chief Architect Core Catalogs> Fixtures> Sinks> Kitchen Sinks> Apron Front.

 2.  Select the "Apron Front Sink" and click on the edited base cabinet to place the sink on top of it.

 3.  Create a Full Camera  view in the Kitchen to see the results. When you are finished, select File> Close View.

Some fixtures, notably toilets, have bounding boxes that help to prevent them from being placed in spaces too small to meet 
most building codes. 

To place bathroom fixtures
 1.  In plan view, Zoom  in on the Ensuite.

 2.  Browse to Chief Architect Core Catalogs> Architectural> Fixtures> Bathtubs> Standard Tubs and select "Standard 
Tub 1".

 3.  Move the mouse pointer into left side of the Ensuite, then: 
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 l Move the mouse pointer from wall to wall and notice that the bathtub’s preview outline snaps to the nearest wall.

 l When the preview outline is snapped to the left vertical wall and the V-shaped front indicator points to the right, 
click once to place the bathtub.

 4.  Browse to the Toilets folder and select the "Standard Toilet". 

 5.  Move your mouse pointer into the space between the bathtub and the cabinet, then:

 l Move it left to right and notice that it can only move a couple of inches on either side. 

 l This is because most building codes require 15" of space on each side of a toilet’s center line. 

 6.  Click once to place the toilet at that location.

 7.  When you are finished, Save  your work.

EDITING APPLIANCES AND FIXTURES

Like most objects, fixtures and appliances can be modified using their edit handles and their specification dialogs. 

To reverse a fixture symbol
 1.  Click on the bathtub to select it and click the Open Object  edit button.

 2.  On the GENERAL panel of the Fixture Specification dialog:
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 l Check Reverse Symbol and click OK.

 l Notice that the faucet and drain move to the other side of the tub.

 3.  Zoom  out so the Kitchen can be seen.

 4.  Select 3D> Create Perspective View> Full Camera , then click and drag to draw a camera arrow in the 

Kitchen, pointed at the refrigerator.

 5.  Click the Select Objects  button, then click on the refrigerator to select it.

 6.  Click the Open Object  edit button, and on the GENERAL panel of the Fixture Specification dialog, check the box 

next to Reverse Symbol and click OK. 

 7.  Notice that the door handle moves to the opposite side of the refrigerator.

292



Chief Architect Premier X13 Tutorial Guide - Appliances and Fixtures

 8.  When you are finished, close the Camera view and Save  your work.

CREATING A KITCHEN ELEVATION

Kitchen and bath plans often require cabinet elevations with dimensions. Wall Elevation views are often ideal for this task 
because they only include objects in the same room as the camera. 

The automatic dimension tools each have their own defaults dialogs. In addition, automatic dimensions inherit many of their 
settings from the currently active Saved Dimension Defaults.

To set the Wall Elevation dimension defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog.

 l Click the arrow beside "Camera Tools" to expand the category. 

 l Select "Wall Elevation" and click the Edit button.

 2.  On the SELECTED DEFAULTS panel of the Wall Elevation Defaults dialog:

 l Just like plan views, elevation views have saved defaults associated with them.

 l These are the defaults that are active when a new Wall Elevation view is created.

 l Notice, too, that Wall Elevations are set to use the "Kitchen and Bath Elevation Layer Set".

 l Click the Edit Default  button to the right of the Dimensions drop-down list.

 3.  In the Dimension Defaults dialog:

 l Notice that Kitchen and Bath Dimension Defaults is stated in the title bar.

 l On the TEXT STYLE panel, notice that dimensions use the 1/2" Text Style when this saved default is active.

 4.  Click OK to close both dialogs and return to the Default Settings dialog. Click the arrow to the left of "Dimension", 
select "Auto Elevation Dimensions", and click the Edit button.

 5.  In the Auto NKBA Elevation Dimension Defaults dialog:
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 l On the GENERAL panel, notice that you can specify which sides of the elevation to generate NKBA Auto Elevation 
Dimensions. 

 l On the LOCATE OBJECTS panel, you can specify whether a variety of objects are located by NKBA Auto Elevation 
Dimensions. 

 l Notice that there is no TEXT STYLE panel in this dialog. All automatic dimensions use the Text Style of the 
currently active Dimension Defaults. 

 l On the LAYER panel, notice that NKBA Auto Elevation Dimensions are created on the "Dimensions, Automatic" 
layer, regardless of the active Dimension Defaults. 

 6.  Click Cancel to return to the Default Settings dialog without making any changes to these defaults, then select "Auto 
Elevation Dimensions" and click the Edit button.

 7.  Notice that the Auto Elevation Dimension Defaults dialog is similar to the NKBA Auto Elevation Dimension 
Defaults dialog, but: 

 l It has more options on the Locate Objects panel.

 l It has an LOCATE ELEVATIONS panel, you can specify which components of a structure are located by NKBA Auto 
Elevation Dimensions.

 l This is because Auto Elevation Dimensions are meant to be used in exterior elevations and structural section 
views. NKBA Auto Elevation Dimensions, on the other hand, re set up specifically to meet the National Kitchen 
and Bath Association guidelines for kitchen and bath elevations. 

 8.  Click OK and then Done to close both dialogs.

To create a Wall Elevation view
 1.  Select 3D> Create Orthographic View> Wall Elevation , then click one or two plan inches to the left of the 

Kitchen island cabinets and drag a horizontal camera arrow from right to left. 

 2.  In the Wall Elevation view that is created when you release the mouse button, notice:

 l Only the Kitchen can be seen in the view. 

 l The Active Layer Display Options side window reports that the "Kitchen and Bath Elevation Layer Set" is now 
active.

 3.  Select Tools> Edit Active View  and on the GENERAL panel of the Cross Section/Elevation Specification dialog, 

notice that Clip to Room is checked and click Cancel.

Automatic dimensions can be created with a single click, and then edited in a variety of ways.
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To create NKBA Auto Elevation Dimensions
 1.  Select CAD> Automatic Dimensions> NKBA Auto Elevation Dimensions .

 2.  A complete set of dimensions are created around all four sides of the wall elevation.

Auto Elevation Dimensions on all four sides typically locate more objects than you actually need. Once created, though, 
they are easily edited. 

Extension line edit handles sometimes display in front of other objects and may not be easy to see. To make them easier to 
use, you can change their fill color. 

To change the edit handle fill color
 1.  Select Edit> Preferences  in Windows or Chief Architect> Preferences in macOS.

 2.  On the COLORS panel of the Preferences dialog, click the Handle Fill Color button and choose a bright, easy to see 
color, then click OK. 

To move an extension line
 1.  Click the Select Objects  button, then select the horizontal dimension line located above the model that has three 

Centerline dimensions. Notice:

 l The end points and each extension are numbered from left to right.

 l Diamond-shaped edit handles under each CL extension are positioned on the surface of the object the extension 
line locates. These are Move Extension Line edit handles. 
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 2.  Click on the diamond-shaped Move Extension Line edit handle associated with extension 2, located at the top center 
of the refrigerator and drag it to the right. Notice:

 l As you drag, an extension line preview snaps to the location of each object that the dimension line can locate. 

 l The dimension value previews on either side of extension 2 update to reflect the line’s current location.

 3.  When the extension line locates the center of the left window, release the mouse button.

 l Although extension 2 is locating an object’s center, it no longer displays the Centerline   icon. 

 l Centerline extensions only appear on automatic elevation dimensions that locate an object’s center. When a 
Centerline extension is moved, that designation is removed automatically.

 4.  Click on extension line 2 and notice that the dimension line’s edit handles now only display on its extension lines. 

 5.  Click the Mark as Centerline  edit button to add the Centerline icon to the selected extension line. 

This particular extension line is not required, however, so it can be removed. So can extension line 4, which locates the 
center of the microwave. There are two ways to do this.

To delete an extension line
 1.  Click and drag the extension line 2’s Move Extension Line edit handle to the right until it meets and replaces 

extension 3. 

 2.  With the dimension line still selected, click on the diamond-shaped Move Extension Line edit handle associated with 
extension line 3, located at the top center of the microwave.

 3.  Drag upwards. When the extension line’s number no longer displays, release the mouse button.
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 4.  When you are finished editing extension lines, you may want to return to the COLORS panel of ug_kb_appliances_
3297185828_33418the Preferences dialog and change the Handle Fill Color back to a pale grey color. 

Extensions can also be added to dimension lines. See "To position a ceiling light" on page 312 of the Light Fixtures 
Tutorial.

To reposition a dimension label
 1.  With the dimension line still selected, move your mouse pointer over the small, square Move Dimension Label edit 

handle located in the middle of a dimension segment label.

 2.  When the mouse pointer turns into a four-headed arrow  , click and drag to move the label. 

Cabinet elevations sometimes use cross boxes to cover objects that are clipped in the view. CAD objects drawn in an 
elevation are placed on the view’s Current CAD Layer. 

To set kitchen and bath CAD defaults
 1.  Select Tools> Active View> Edit Active View . 

 2.  On the SELECTED DEFAULTS panel of the Wall Elevation Defaults dialog, note that the Current CAD Layer in this 
view is "CAD, Kitchen and Bath" and click OK.
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To add a cross box
 1.  Select CAD> Boxes> Cross Box , then click and drag across and down to draw a rectangle in front of the 

refrigerator. 

 2.  Click and drag a corner edit handle and notice that both adjacent edges move and/or resize but the corner angle 
remains 90°. Box objects like Cross Boxes always have four 90° corners.  

 3.  Using its edit handles, resize the Cross Box so it covers the side of the refrigerator completely.

Cabinet elevations are often included in construction documents, so this Wall Elevation view can be saved for use later on. 
See "Sending Section and Elevation Views to Layout" on page 501 of the Sending Views to Layout Tutorial.

To save and name a camera
 1.  Select Tools> Active View> Save Active View .

 2.  Select Tools> Edit Active View  to open the Camera Specification dialog.

 l On the GENERAL panel, type a short, descriptive Name for the camera, like "Kitchen Elevation".

 l On the PLAN VIEW panel, notice that the camera is set to display as a callout in plan view, and that its Callout 
Label is S2. 

 l On the LAYER panel, notice that the camera is located on the "Cameras" layer. This layer controls its display in 
plan view.

 l Click OK to close the dialog and apply your changes.

 3.  Select File> Close View to close the camera view and return to plan view.

 4.  Remember to Save  your work.

Saved camera views are listed in the Project Browser using their camera Name. 

CREATING SCHEDULES

Several different schedules have been created in previous tutorials. Here, two different types of schedules will be created 
using the same Fixture Schedule tool: one for appliances and one for plumbing fixtures. 
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To set fixture schedule defaults
 1.  Select Edit> Default Settings  and in the Default Settings dialog, click the arrow beside "Schedules, select 

"Fixture Schedule" from the list, and click the Edit button. 

 2.  On the GENERAL panel of the Fixture Schedule Defaults dialog: 

 l Under Categories to Include, expand the "Fixture" category and uncheck everything except "Appliances" and 
"Plumbing".

 l Under Columns to Include, remove all of the columns except "Qty", "Description", "Code", "Manufacturer", and 
"Comments". 

 3.  On the LABELS panel, make sure that Use Callout for Label is unchecked.

 4.  Click OK and Done to close both dialogs and apply your changes. 

 l Under Categories to Include, expand the "Fixture" category and uncheck everything except "Appliances" and 
"Plumbing".

 l Under Columns to Include, remove all of the columns except "Qty", "Description", "Code", "Manufacturer", and 
"Comments". 

 5.  On the LABELS panel, make sure that Use Callout for Label is unchecked.

 6.  Click OK and Done to close both dialogs and apply your changes. 

To prevent your plan views from becoming unnecessarily cluttered, schedules should be placed in CAD Detail windows. 

To create appliance and plumbing fixture schedules
 1.  Select CAD> CAD Detail Management .

 2.  In the CAD Detail Management dialog, select "Schedules Detail" and click the Open button.

 3.  Select Tools> Schedules> Fixture Schedule , then click once in an empty space near the other schedules. 

 4.  If you wish, you can use Extension Snaps to align the Fixture Schedule below, above, or beside the other schedules 
created previously. See "To create a room moldings schedule" on page 215 of the Room Moldings Tutorial.

 5.  Select the schedule and click the Open Object  edit button. On the GENERAL panel of the Fixture Schedule 

Specification dialog:

 l Change the Main Title to "Kitchen Appliance Schedule". 

 l Uncheck Include Objects from All Floors.

 l Select "Kitchen" from the Include Objects from Room drop-down list.

 l Under Objects to Include, uncheck "Plumbing". 

 l Click OK.

 6.  Create a second Fixture Schedule for plumbing fixtures using the steps above:

 l ,Change the Main Title to "Plumbing Fixture Schedule". 

 l Add "Room Name" to the list of Columns to Include and move it to the top of the list.

 l Under Objects to Include, uncheck "Appliances". 
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An easy way to locate an object listed in a schedule is using the Find in Plan edit tool. 

To customize an object’s Description
 1.  Select Window> Tile Vertically , then click in the plan view to make it the active window.

 2.  Click on the Apron Front Sink line item in the Plumbing Fixture Schedule to select it, then click the Find in Plan 
 edit button. The apron front sink will become selected in the plan view window.

 3.  Click the Open Object  edit button, and on the OBJECT INFORMATION panel of the Fixture Specification dialog:

 l Delete the %automatic_description% text macro from the Description field.

 l Type "Apron Front Sink".

 4.  Notice, too:

 l Code, Manufacturer, and Comment information can be added, as well, if you wish. 

 l The "Rounded Size" Custom Object Field is available for use, if desired. See "To use a Custom Object Field in a 
schedule" on page 237 of the Interior Furnishings Tutorial.

 5.  Click OK and notice that the sink’s Description in the Plumbing Fixture Schedule reflects your change.

 6.  Other fixtures’ Descriptions can be modified, as well, if you wish.

 7.  When you are finished, close the "Schedules Detail" window and Save  your work.

ADDING ANNOTATIONS

Additional annotations for appliances can be added in plan view. Text objects can be used for this purpose as they have 
been in previous tutorials, but so can the appliances’ object labels. 

Object labels always use the Text Style assigned to their layer. An easy way to access this and other layer information is 
using the Active Layer Display Options side window.

To set the defaults for fixture labels
 1.  If it is not already open, select View> Active Layer Display Options . In the Active Layer Display Options side 

window:             

 2.  Click the Options  button at the bottom left corner of the side window, then: 
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 l Click on Columns in the contextual menu that opens.

 l Click on Text Style in the submenu to add a check mark.

 l Notice that in the list of layers above, there is now a Text Style column on the right.

 3.  Type "label" in the Name Filter field to show only layers with this word in their name, and notice that most of them 
use the "1/2" Text Style". This allows various types of object labels to have the same, consistent appearance in views 
using a particular layer set: here, the "Kitchen and Bath Layer Set". 

 4.  Select a base cabinet in the drawing and notice that:
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 l Now, only seven layers display: the selected object’s layer, plus six others.

 l When an object is selected, only the layers that affect that object’s appearance are listed.

 5.  Now select the refrigerator and notice that only two layer display: the "Fixtures, Interior" and "Fixtures, Labels" 
layer.

 6.  Click on the "Fixtures, Labels" layer to select it, and notice that information about this layer displays and can be 
edited at the bottom of the side window. 

 7.  Click the Define button to the right of the Text Style drop-down list.

 8.  In the Saved Text Styles Defaults dialog, which opens next: 

 l Notice that there are a number of different Saved Text Styles set up for particular drawing scales and tasks. 

 l "1/2" Text Style" is selected in the list because it is assigned to the "Fixtures, Labels" layer. 

 l With the "1/2" Scale Text Style" selected, click the Edit button.

 9.  In the Text Style Defaults dialog, check the box beside Uppercase. 

 10.  Click OK to close all dialogs.
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Currently, the only appliance with a label showing is the dishwasher. This is because it is an inserted fixture that will 
essentially replace an actual cabinet at that location. As such, its label displays along with the cabinet labels. The other 
appliance labels can be turned on in any of several ways.

To turn on the display of appliance labels
 1.  Click to add a check mark in the Disp column for the "Fixtures, Labels" layer in the Active Layer Display Options 

side window. 

 2.  There are other ways to turn on the display of the "Fixtures, Labels" layer, as well:

 l Select Tools> Layer Settings> Display Options  to open the Layer Display Options dialog. 

 l With the refrigerator or any other fixture selected, click the Object Layer Properties  edit button to open the 

Object Layer Properties dialog. 

Most fixtures use an automatic label by default. The information in this label is drawn from data stored with the symbol.

To create a custom automatic label
 1.  Select the base cabinet housing the dishwasher and click the Open Object  edit button.

 2.  On the LABEL panel of the Base Cabinet Specification dialog, notice that the cabinet is using its Automatic Label, 
then click Cancel. 

 3.  With the base cabinet still selected, click the Open Symbol  edit button.

 4.  On the 3D panel of the Symbol Specification dialog: 

 l Notice that the selected symbol is the dishwasher and not the cabinet. 

 l Specify the Symbol Name as "SPACE FOR D/W".

 l Click the Include Size drop-down and select "Width" from the list.

 l Click OK.

There are other ways to include size information in an object’s layer that give you more control over the formatting.

To specify a label
 1.  Select the refrigerator and click the Open Object  edit button.

 2.  On the LABEL panel of the Fixture Specification dialog:

 l Click the Specify Label radio button.

 l Select and delete the information in the text field

 3.  Next, click the Insert Macro  button and:

 l In the menu that opens, browse to and select Object Specific> Width. 

 l When you click on Width, "%width%" is added to the text field.
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 4.  Click after the inserted macro in the text field and type: REF.

 5.  Click OK to close the dialog and apply your change. 

In some cases, you may want to move or rotate an object label to improve its visibility.

To move and rotate object labels
 1.  Zoom  in on the kitchen island.

 2.  Select the flat top range: 

 l Click on the front of the range symbol visible to the left of the range hood.

 l The Architectural Block will become selected rather than the fixture symbol.

 l Click the Select Next Object  edit button to select the range.

 l When the range is selected, its label can be seen from beneath the hood.

 3.  Click the small square Move Label handle that displays over the label text and drag it to the left, past the edge of the 
range symbol. 

 4.  Next, Pan  or Zoom  as needed so the under cabinet microwave can be seen at the top left corner of the 

kitchen. 

 5.  Select the microwave and notice that its label can now be seen.

 6.  Click the Move Label edit handle and drag to the right, past the edge of the countertop.
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 7.  With the microwave symbol still selected: 

 l Notice the small triangular Rotate Label handle located near the Move Label handle.

 l Click and drag the Rotate Label handle so the label is oriented horizontally instead of vertically.

 8.  Move the label closer to the back wall of the kitchen so it does not interfere with nearby cabinet labels.

 9.  With the microwave symbol still selected, click the Open Object  edit button.

 10.  On the LABEL panel of the Fixture Specification dialog: 

 l Notice the Plan View Position and Orientation settings.
 l Change the X Offset, Y Offset, and Angle settings all to 0 and press the Tab key to update the dialog.
 l Notice that the label in the preview pane is returned to its original position in the middle of the symbol.
 l Click Cancel.
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To suppress an individual label
 1.  Select the apron sink in the kitchen and click the Open Object  edit button. 

 2.  On the LABEL panel of the Fixture Specification dialog, check Suppress Label and click OK.

 3.  Remember to Save  your work.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save               your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Fixtures.

 4.  Select File> Close All Views.

REVIEW

This lesson describes the best practices for placing fixtures and appliances.         

 l To place built-in appliances on page 283
 l To place freestanding appliances on page 283
 l To modify an architectural block on page 284
 l To place an undermount appliance on page 285
 l To add a drop-in sink on page 286
 l To create an apron sink base on page 287
 l To place bathroom fixtures on page 290
 l To reverse a fixture symbol on page 291
 l To set the Wall Elevation dimension defaults on page 293
 l To create NKBA Auto Elevation Dimensions on page 295
 l To change the edit handle fill color on page 295
 l To move an extension line on page 295
 l To delete an extension line on page 296
 l To reposition a dimension label on page 297
 l To set kitchen and bath CAD defaults on page 297
 l To add a cross box on page 298
 l To save and name a camera on page 298
 l To set fixture schedule defaults on page 299
 l To create appliance and plumbing fixture schedules on page 299
 l To customize an object’s Description on page 300
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 l To set the defaults for fixture labels on page 300
 l To turn on the display of appliance labels on page 303
 l To create a custom automatic label on page 303
 l To specify a label on page 303
 l To move and rotate object labels on page 304
 l To suppress an individual label on page 306

Assessment Questions
What are the two broad categories of appliance fixtures that describe how they are placed?

How can a cabinet drawer be removed?

How are apron sink symbols different from drop-in sinks?

What tool can be used to position one object relative to a point on another object?

What setting lets you flip features like opening handles from one side of a fixture to the other? 

What camera tool creates an elevation view of a single room?

What tool allows you to create dimensions around the sides of an elevation view?

What are two ways to remove an extension from a dimension line?

Where do object labels get their appearance from?

What are two ways to move or rotate an object label?

 

Light Fixtures
Lighting is an important practical and aesthetic consideration in any building plan. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for adding light fixtures to a plan. Concepts introduced include:         

 l Setting the Defaults, see page 308
 l Using Plan Views, see page 309
 l Adding Ceiling Lighting, see page 310
 l Adding Wall Lights, see page 319
 l Adding Table and Floor Lights, see page 322
 l Creating Schedules, see page 324
 l Adding Annotations, see page 325

FILE MANAGEMENT

This tutorial continues where the Appliances and Fixtures tutorial left off. At this point, both the Chic Cottage-Appliances 
and CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. 
However, Chic Cottage-Appliances.plan was created specifically to serve as a revision or archive file so it will be left 
unchanged. 

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 
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Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place. See             Creating File Revisions on page 327.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to add lighting to a plan, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l Use the Center Object  edit tool to center a light fixture relative to a window, cabinet, or other object.          

 l The Reflect About Object  edit tool lets you move one light to the other side of another light; use with the 

Copy/Paste  edit tool to create a row of evenly spaced fixtures.         

 l Use the Center Object  edit tool to center a light fixture relative to a window, cabinet, or other object.          

Content
 l A selection of Lighting catalogs is available for download from the Chief Architect 3D Library. Select Library> Get 

Additional Content Online  to launch your default web browser to that page.         

 l Create template plans that have your custom light fixtures set as the defaults and ready for use when you begin a new 
plan.  

Interface
 l Default Sets let you activate a set of defaults and layer settings for a specific purpose: for example, an electrical plan. 

Keyboard Hotkeys
 l F1 - Help for the current context
 l Ctrl + L - Library Browser
 l Spacebar - Select Objects
 l Tab while moving - Enter Coordinates
 l Ctrl + E - Open Object edit tool
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
adding light fixtures to a plan, there are several defaults that should be set in advance.

When positioning electrical objects, it is a good idea to make sure your Dimension Defaults are set to meet your needs. See 
To set the dimension defaults on page 311. 

Unlike other drawing tools, the Electrical Tools place symbol objects. You can specify which symbols are placed by these 
tools in the Electrical Defaults dialog. Here, the default Light fixtures will be set; however, the defaults for outlets and 
switches can also be specified.
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To set the Electrical Defaults for light fixtures
 1.  Select Edit> Default Settings  to open the Default Settings dialog.

 l Click the arrow beside “Electrical” to expand the category. 

 l Select “General Electrical” and click the Edit button.

 2.  In the Electrical Defaults dialog, notice that there is a scrollable list of electrical objects for a variety of different 
purposes. 

 3.  Select "Light - Ceiling" and notice that the default symbol is a 4" Recessed can light. 

 4.  Select "Light - Outdoor" and notice that the default symbol is a bollard light. 

 5.  Select "Light - Wall" and click the Library button. 

 6.  In the Select Library Object dialog, search for the "Small Cone Sconce", select it, and click OK. 

 7.  Select "Light - Wall Outdoor", click the Library button, and specify the "Wide Brim Sconce". 

 8.  Click OK and then Done to close both dialogs and apply your changes. 

 9.  Select File> Save  to save these changes.          

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.  

As noted in the Exterior Walls tutorial, Saved Plan Views have a number of important settings associated with them, 
including active Layer Set and saved defaults. See "To examine a saved plan view’s settings" on page 6 of the Exterior 
Walls Tutorial.

When you know that a particular task will require you to make changes to multiple layers and to create annotations using 
different saved defaults, you can save time by opening a Saved Plan View created for that task. 
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In the Chic Cottage Roof tutorial, the Roof Plan View and Working Plan View were open at the same time and the two 
views’ appearance and settings were compared. Then, the Working Plan View was closed and work was done in the Roof 
Plan View. See "Using Plan Views" on page 130 of the Chic Cottage Roof Tutorial.

A more efficient way to switch between Saved Plan Views is using the Saved Plan View Control drop-down in the 
toolbars. 

To switch to a different saved plan view
 1.  Click the Saved Plan View Control  drop-down, which is located in the top toolbar by default. 

 2.  Select "Electrical Plan View" from the drop-down list. 

 3.  The current view window remains open, and now uses the Electrical Plan View.

 4.  In the Active Layer Display Options side window, notice that the Active Layer Set Options side window reports 
that the "Electrical Layer Set" is now active, and that:

 l Kitchen and Bath text as well as door, window, cabinet labels no longer display. 

 l Furnishings do not display. 

 l The saved section view camera symbol does not display.

 5.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 
Project Browser .          

 6.  Right-click on the "Electrical Plan View" in the Project Browser and select Edit View from the contextual menu. 

 7.  On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, notice that the names of the Saved 
Defaults associated with this view all begin with "Electrical", then click Cancel. 

An electrical plan can now be drawn and annotated, without affecting the appearance of the kitchen plan or other plan 
views. 

ADDING CEILING LIGHTING

The Light tool will place a different fixture, depending on where you click: when you click on a wall, an interior or exterior 
sconce will be placed; when you click in the middle of a room, a ceiling mounted fixture will be placed; if you click outside 
of a structure, a path light will be created.

Lighting is often described as having three categories: ambient, task, and accent. Ceiling lights provide examples of all 
three.

Light fixtures can be placed using the Light tool as well as from the Library. 

To add ceiling light fixtures
 1.  Select Build> Electrical> Light , then click in the Kitchen, between the island and the dishwasher. A recessed 

can light, as specified in the Electrical Defaults dialog, is created.

 2.  Select View> Library Browser  to open the Library Browser.

 l Browse to Chief Architect Core Catalogs> Architectural> Lighting> Chandeliers> Single Tier. 

 l Select the "Bowl Chandelier" and click in the Dining area to place a copy at that location.
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 l Browse to the Lighting> Ceiling Mounted> Flush Mount folder, select the "Half Dome" symbol, and click in the 
Foyer, near the front door.

 l Browse to the Lighting> Ceiling Mounted> Recessed folder, select the "Eyeball (rotated)" and click in the Foyer, 
in line with the door to the Garage.

 l Browse to the Lighting> Pendants folder, select the "Craftsman Lantern", and click an empty space in the Deck.

Once a room has a can light in it, that light can be positioned and then replicated to produce evenly spaced ambient lights.

To set the dimension defaults
 1.  Select Edit> Default Settings , click the arrow next to "Dimension" to expand the category, then select 

"Dimensions" and click the Edit button.         

 2.  In the Saved Dimension Defaults dialog that opens next, notice that "Electrical Dimension Defaults" is selected and 
click the Edit button.

 3.  On the SETUP panel of the Dimension Defaults dialog:

 l Notice that "Electrical Dimension Defaults" is stated in the title bar.

 l ,Notice, too, the Reach setting. This value controls how close an eligible object must be in order for a dimension 
line to locate it as it is drawn. 

 4.  On the LOCATE OBJECTS panel:

 l Under the Cabinets heading, check the box beside Sides.

 l Under the Fixtures/Appliances heading, check the box beside Sides/Corners.

 l Under the Other Objects heading, make sure that Electrical is checked.

 l Click OK and then Done to close both dialogs and apply your changes.

Ceiling can lights are often positioned at regular intervals. There are several ways to achieve this.
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To position a ceiling light
 1.  Zoom  in on the Kitchen.

 2.  Click the Select Objects  button, then click on the recessed can light to select it.

 3.  Select CAD> Dimensions> Manual Dimension , then click and drag to draw a vertical dimension line from the 

front of the refrigerator to the bottom edge of the island. 

 l If you draw the dimension line on the left side of the refrigerator, it is likely to locate the recessed can light 
because it is within the default Reach distance of 24".

 l If you draw the dimension line on the right side of the refrigerator, it will not locate the light because it is too far 
away. 

 l If the dimension line does not locate the light, you can add an extension line to it. 

 4.  Click the Select Objects  button, then click on the dimension line to select it. Then:

 l Click and drag the diamond-shaped Add Extension Line edit handle towards the light.

 l When an extension line to the light displays, release the mouse button. 
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 l The dimension line now locates the light fixture as well as the two cabinets.

 l Click on the can light to select it.

 l If the dimension line is selected instead, click the Select Next Object  edit button or press the Tab key as 

needed until the light becomes selected. 

 l The type of object currently selected is stated at the bottom left corner of the program window, in the Status Bar. 

 5.  With the light fixture selected:

 l Click on one of the dimension labels.

 l In the inline text field, type in a new dimension and press the Enter key.

 l The light will move to the new position that you specified.

 l The space between the island and refrigerator is 3’ 10 1/2" wide, so typing 23 1/4" will center the light between the 
two.

 6.  Center the light in the 42" space between the dishwasher and the island cabinets:

 l Draw a Manual Dimension  from the dishwasher to the can light. 

 l Select the can light, then click on the dimension line.

 l In the inline text field, type 21" and press the Enter key.
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 7.  When you are finished, the dimension lines can be deleted if you wish. See "To delete a dimension line" on page 41 
of the Interior Walls Tutorial. 

There are a number of ways to replicate objects like light fixtures. The best method to use will depend on the specific 
circumstances and your needs.   

To specify ceiling light spacing
 1.  Click on the can light to select it, then click the Copy/Paste  edit button.

 2.  Click and drag the Move edit handle upward and with the mouse button held down, press the Tab key.

 3.  In the Enter Coordinates dialog, specify End Point Y Position as 40".

 4.  When you click OK, a copy of the can light is created 40" above the original on-screen.

314



Chief Architect Premier X13 Tutorial Guide - Light Fixtures

 5.  With the new can light still selected, hold down the Shift key and click on the other can light to add it to the 
selection set. Then:

 l Click the Copy/Paste  edit button.

 l Click the Reflect About Object  edit button.

 l Move your mouse pointer over the kitchen island Architectural Block and look for a horizontal dashed reflection 
axis line.

 l When you see the reflection axis, click once to make a copy of the lights identically spaced on the other side of the 
island.

 6.  Use the Shift key to select all four can lights as a group and click the Transform/Replicate Object  edit button. 

In the Transform/Replicate Object dialog:
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 l Check the box beside Copy and specify the Number of Copies as 1.

 l Under the Move heading, specify the X Delta value as 6’ 6".

 l Click OK.

 7.  With the four newly pasted can lights selected, click on the two middle lights one at a time to remove them from the 
selection set.

 8.  With the top and bottom lights still selected, click the Transform/Replicate Object  edit button and:         

 l Check the box beside Copy and specify the Number of Copies as 1.

 l Specify the X Delta value as - 3’ 3". This value is half the distance used previously, and the negative value will 
position the copies to the left of the originals rather than to the right. 

 l Click OK.

 9.  Remember to Save  your work.

In some spaces, a regularly spaced array of ceiling lights is required. 
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To create an array of lights
 1.  Go Down One Floor  to Floor 0.

 2.  Select Build> Electrical> Light , and place a can light in the lower left corner of the basement.

 3.  Select CAD> Dimensions> End to End Dimension , then click and drag to draw dimension lines between the 

can light and the two nearest exterior walls.

 4.  Click the Select Objects  button, then click on the can light to select it.

 5.  Click on each dimension line, and in the inline text field, type 5’ and press the Enter key.

 6.  With the can light still selected, click the Multiple Copy  edit button. 

 7.  Next, click the Multiple Copy Interval  edit button, and in the Multiple Copy Interval dialog:
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 l For General Objects, specify the Primary Offset as 54".

 l For General Objects, specify the Secondary Offset as 54".

 l Click OK.

 8.  Move the mouse pointer over the can light, and when the pointer displays the Multiple Copy   icon, right-click and 
drag upward to create a row of evenly-spaced copies.

 9.  Release the right mouse button, then: 
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 l With no mouse button pressed, drag to the right, across the wider portion of the basement.

 l Click once to create an array of lights in the wider portion of the basement.

 10.  With the top right can light selected:

 l Click the Multiple Copy  edit button.

 l Right-click and drag to the right. 

 l Release the mouse button and drag downwards.

 l Click once to create three more pairs of lights.

 11.  When you are finished, Save  your work.

ADDING WALL LIGHTS

Wall lights can also add ambient, task and accent lighting. 

319



Chief Architect Premier X13 Tutorial Guide - Light Fixtures

To add wall lights
 1.  Select Build> Electrical> Light , then click in the Kitchen, on the wall over the sink to place a sconce light at 

that location.

 2.  Click on the light to select it and click the Open Object  edit button. In the Electrical Service Specification 

dialog, note that the light is the "Small Cone Sconce" specified as the default interior wall light, then click the 
Cancel button. 

 3.  With the Light  tool still active, click in the Deck, to the right of the sliding door. 

 4.  Select this new light and click the Open Object  edit button. Notice that this light is the "Wide Brim Sconce" 

specified as the default exterior wall light, then click the Cancel button. 

 5.  In the Library Browser , browse to Chief Architect Core Catalogs> Architectural> Lighting> Wall Mounted> 

Flush Mount.

 6.  Select the "Prism Sconce", then click in the Ensuite to place two sconces: one above each side of the vanity.

Once placed, wall lights can be modified. Properties like height are sometimes most easily adjusted in a 3D view.
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To edit wall lights
 1.  Select 3D> Create Orthographic View> Wall Elevation , then click and drag a camera arrow in the Kitchen 

room, pointed towards the left vertical wall. Be sure to draw the camera arrow perfectly horizontal.

 2.  Click the Select Objects  button, then click on the wall sconce to select it.

 3.  Click the Open Object  edit button, and on the GENERAL panel of the Electrical Service Specification dialog, 

change the Height to Center to 86" and click OK. 

 4.  With the sconce still selected, center it over the left window:

 l Click the Center Object  edit button.

 l Move your mouse pointer over the left window.

 l Look for an outline to display around the window and a vertical dashed centering axis to display below it, near the 
bottom of the view extents.

 l When the outline and centering axis can be seen, click once to center the sconce.
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 5.  Click the Copy/Paste  edit button, then drag the sconce’s Move edit handle to create a copy over the middle 

window. 

 6.  Use the Center Object  edit tool to center the new sconce over the middle window.

 7.  Repeat steps 4 - 6 to create a light centered over the right window as well. 

 8.  The position of the bathroom sconces and art light can be adjusted in the same manner.

 9.  When you are finished, select File> Close to return to plan view.

 10.  Remember to Save  your work.

ADDING TABLE AND FLOOR LIGHTS

A variety of additional light fixtures are available in the Library Browser that are designed to be cabinet-mounted or rest on 
a table or the floor. 

In order to place table and floor lamps, the display of furnishings should be turned on. 

To add table and floor lights
 1.  If it is not already open, select View> Active Layer Display Options . In the Active Layer Display Options side 

window:         

 l Begin typing "furniture" in the Name Filter field. 

 l Select the "Furniture, Interior" layer and click in the Disp. column to add a check mark. 

 2.  In the Library Browser , browse to Chief Architect Core Catalogs> Architectural> Lighting> Lamps> Table 

Lamps. 
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 3.  Select the "Table Lamp", move the mouse pointer into the Primary Bedroom, and click to place a lamp on each of 
the night stands.

 4.  In the Library, browse to Lamps> Floor Lamps.

 5.  Select a "Floor Lamp", and click to place a lamp in the top right corner of the Living room.

Floor and table lamps are useful for planning interiors and presentation views, but are not required for electrical or other 
drawings. 

To place objects on a custom layer
 1.  When a library object like the Floor Lamp is selected for placement, you can easily select similar objects: 

 l Hold down the Ctrl key and draw a rectangular selection marquee around the floor lamp in the living room and the 
two table lamps in the bedroom. 

 l In the bottom left corner of the program window, notice that the Status Bar reports that 3 objects are selected. 

 2.  Click the Open Object  edit button, and on the LAYER panel of the Electrical Service Specification dialog, click 

the Define button.         

 3.  In the Layer Display Options dialog, which opens next: 

 l Notice that the "Electrical" layer is selected and click the Copy button. 

 l A new layer named "Electrical 2" is created. 

 4.  Click on the "Electrical 2" name in the layer table to make the text editable, type to rename it to "Electrical, Lamps", 
and press the Enter key.

 5.  Check Modify All Layer Sets to apply any changes you make next to all layer sets instead of just the currently 
selected layer set. Then: 
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 l Click in the Disp column to remove the check mark and turn off the display of "Electrical, Lamps" in the Electrical 
Layer Set. 

 l Click OK.

 6.  Click the Define button once more to return to the Layer Display Options dialog. 

 l Select "Working Layer Set" from the Layer Sets drop-down list at the top of the dialog.

 l Notice that Modify All Layer Sets is unchecked and leave it as it is.

 l Click in the Disp column for "Electrical, Lamps" to turn it on in the "Working Layer Set".

 l Select the "Camera View Layer Set" and turn the "Electrical, Lamps" layer on in this layer set as well.

 7.  Click OK to close both dialogs and apply your changes. 

 8.  When you are finished, turn off the "Furnishings, Interior" layer. 

 9.  Remember to Save  your work.

A selection of light fixtures designed to be mounted above or below a wall cabinet is also available in the Library Browser.

CREATING SCHEDULES

In previous tutorials, schedules were created using the Schedule Tools. Another option allows you to quickly create a 
schedule of objects located in a single room. 

Although a typical plan is unlikely to have more than one electrical schedule, it is still a good idea to set up the schedule 
defaults the way you want them in your template plans. "To set schedule defaults" on page 97 of the Doors and Windows 
Tutorial.

To create a kitchen lighting schedule
 1.  Click the Select Objects  button, then click in an empty space in the Kitchen to select it. 

 2.  Click the Create Schedule from Room  edit button.

 3.  In the Create Room Schedule dialog, select Electrical and click OK.

 4.  Click once in the plan view to place a schedule at that location.

 5.  Select the schedule and click the Open Object  edit button. On the GENERAL panel of the Electrical Schedule 

Specification dialog:

 l Change the Main Title to "Kitchen Lighting Schedule". 

 l Notice that "Kitchen 13’-0" x 15’ x 7"" is selected in the Include Objects from Room drop-down list. 
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 l Under Objects to Include, uncheck Outlets, Switches, and Other so that only Lighting is selected. 

 l Click OK. 

To prevent your plan views from becoming unnecessarily cluttered, schedules should be placed in CAD Detail windows.  

To move a schedule to a CAD Detail
 1.  With the schedule still selected select Edit> Cut .

 2.  Select CAD> CAD Detail Management .

 3.  In the CAD Detail Management dialog, select the "Schedules Detail" and click Open.

 4.  Select Edit> Paste> Paste  and click once in an empty space to the right of the other schedules to place the 

electrical schedule at that location. 

 5.  Select File> Close View to close the Schedule Detail window.

 6.  When you are finished, Save  your work.

Lights are often included in electrical legends, as well. See "Adding a Legend" on page 339 of the Electrical Objects 
Tutorial.

ADDING ANNOTATIONS

With lighting in place, relevant annotations can be added. 

In previous tutorials, the "Kitchen & Bath Plan View" was active, annotations were added using "Kitchen and Bath Rich 
Text Defaults", and were placed on the "Text, Kitchen & Bath", layer. That layer was turned off, however, when the 
"Electrical Plan View" was opened. See Using Plan Views on page 309.

In addition to creating an uncluttered space for drawing lighting and other electrical objects, another benefit of switching to 
the "Electrical Plan View" is that annotations added while it is active will be placed on their own layer. This means that 
electrical annotations will display in the electrical plan but not in other views. 

To set the rich text defaults
 1.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 

Project Browser 

 2.  Right-click on "Electrical Plan View" and select Edit View from the contextual menu.

 3.  On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, click the Edit  button to the 

right of Rich Text to open the Rich Text Defaults dialog.         

 4.  In the Rich Text Defaults dialog, notice that "Electrical Rich Text Defaults" is stated in the dialog box’s title bar.

 5.  On the RICH TEXT panel:
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 l Click the Uppercase  button. 

 l Notice that the character size is set at 6". This is the same size as used in the Working Plan View and Roof Plan 
View, and will produce a capital A that is 1/8" tall when printed. See "To set the rich text defaults" on page 165 of 
the Dormers Tutorial. 

 6.  On the APPEARANCE panel, note that Rich Text is placed on the "Text, Electrical" layer by default when this Saved 
Default is active. 

 7.  Click OK to close both dialogs and apply your changes.

Text macros can be used to insert dynamic information about an object into a text object with a line with arrow that points 
to that object.  

To use a text macro in rich text annotations
 1.  Zoom  in on the Deck room.

 2.  Select CAD> Text> Leader Line , then: 

 l Click on the center of the ceiling light and drag a line to the left. When the line is one or two plan feet in length, 
release the mouse button. 

 l You can click and drag to draw a second line segment attached to the end of the first line if you wish. See "To set 
leader line preferences" on page 99 of the Doors and Windows Tutorial.

 l Alternatively, simply click an additional time to draw no additional leader line segments.

 l Either way, when you release the mouse button, the Rich Text Specification dialog opens.

 3.  On the RICH TEXT panel of the Rich Text Specification dialog: 

 l Type the following macro into the text field: %automatic_description% 

 l Click OK.

 4.  Instead of displaying the text that you typed, the Rich Text object reports the Description of the light fixture that the 
leader line is snapped to: in this case, "CRAFTSMAN LANTERN".

 5.  When you are finished, Save  your work.

Lights and other electrical symbols are often listed in an electrical legend. See To create an electrical legend on page 339.

You can continue working on this plan in the Electrical Objects tutorial. 
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            CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Lighting.

 4.  Select File> Close All Views. 

REVIEW

This lesson describes the best practices for adding lighting to a plan.         

 l To set the Electrical Defaults for light fixtures on page 309
 l To switch to a different saved plan view on page 310
 l To add ceiling light fixtures on page 310
 l To position a ceiling light on page 312
 l To specify ceiling light spacing on page 314
 l To create an array of lights on page 317
 l To add wall lights on page 320
 l To edit wall lights on page 321
 l To add table and floor lights on page 322

Assessment Questions
How does the Light tool behave differently depending on where you click?

What are two ways you can get a dimension line to locate a light fixture?

What are two edit tools that can be used to create an evenly spaced set of ceiling lights?

What edit tool lets you efficiently create an array or grid of ceiling lights?

What edit tool lets you create a schedule of objects located in a specific room?

 

Electrical Objects
Like lighting, electrical switches and outlets are an important practical consideration. So, too, are data and security items 
like jacks and smoke detectors. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for placing electrical, data, and security items. Concepts introduced 
include:         
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 l Using Plan Views, see page 329
 l Placing Outlets, see page 329
 l Placing Switches, see page 333
 l Drawing Electrical Connections, see page 335
 l Adding Data and Security Items, see page 337
 l              Creating Custom Electrical Symbols, see page 338
 l Adding a Legend, see page 339

FILE MANAGEMENT

This tutorial continues where the Light Fixtures tutorial left off. At this point, both the Chic Cottage-Lighting and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-Lighting.plan was created specifically to serve as a revision or archive file so it will be left unchanged. 

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place. See Creating File Revisions on page 340.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to add electrical objects to a plan, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l Use the Center Object  edit tool to center a light fixture relative to a window, cabinet, or other object.         

 l The Reflect About Object  edit tool lets you move one outlet to the other side of another outlet; use with the 

Copy/Paste  edit tool to create a row of evenly spaced outlets.         

 l Make a dimension line locate an additional object by adding an extension line to it. 

Content
 l A selection of special outlets, switches, and data and security items is available in the Core Catalogs of the Library 

Browser. 
 l Create template plans that have your preferred switches and outlets set as the defaults and ready for use when you 

begin a new plan.  

Interface
 l Wall mounted items like outlets and switches are often best edited in camera views. 

Keyboard Hotkeys
 l F1 - Help for the current context
 l Ctrl + L - Library Browser
 l Spacebar - Select Objects
 l Tab while moving - Enter Coordinates
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 l Ctrl + E - Open Object edit tool
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
adding electrical objects to a plan, it is a good idea to set your Electrical Defaults in advance. 

Unlike other drawing tools, Electrical Tools place symbols from the Library. You can specify which symbols are placed by 
these tools in the Electrical Defaults dialog. See "To set the Electrical Defaults for light fixtures" on page 309 of the Light 
Fixtures Tutorial.

An electrical layout is an example of a plan view that requires its own set of annotations and layer settings. See To switch to 
a different saved plan view on page 310.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task. 

The Electrical Plan View will work well for adding electrical and data items, as it did when adding lighting in the Light 
Fixtures tutorial. See "To switch to a different saved plan view" on page 310 of the Light Fixtures Tutorial.

PLACING OUTLETS

Electrical Outlets can be placed using the 110V and 220V tools, as well as from the Library. The type of outlet symbol that 
is created depends on the location where it is placed. 

To place wall and floor outlets
 1.  Zoom  in on the Kitchen.

 2.  Select Build> Electrical> 110V Outlet , then click along the wall at the back of the refrigerator to place a 110V 

outlet at that location. 

 3.  Place another 110 volt outlet to the left of the sliding door to the Deck.

 4.  Place a third in the Deck room, also to the left of the sliding door. Note that its symbol includes the letters WP, 
which stands for "weatherproof". 

 5.  Move the mouse pointer an empty space in the Kitchen and notice that the object preview outline has a square 
around it, indicating that a floor outlet will be placed at that location if you click.
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 6.  Click the Select Objects  button, then click on one of the 110 volt outlets to select it.

 l If you select a different object like a wall, cabinet, or fixture instead, click the Select Next Object  edit button 

until the outlet becomes selected.

 l You can see what kind of object is currently selected on the left side of the Status Bar.

 l With the outlet selected, click the Open Object  edit button and on the GENERAL panel of the Electrical Service 

Specification dialog, notice that the Height to Center is 11 1/2" and click Cancel. 

To place an outlet above the countertop
 1.  Select View> Library Browser , then browse to Chief Architect Core Catalogs> Mechanical, Electrical, 

Plumbing> Electrical> Outlets> Surface Mounted> 110V.

 2.  Select the "GFCI" symbol, then move the mouse pointer into the drawing area and click along the left vertical wall, 
under a window, to place a GFCI outlet at that location.

 3.  Click on the outlet to select it and click the Open Object  edit button. On the GENERAL panel of the Electrical 

Service Specification dialog:

 l Specify the Height to Center as 39" to position the outlet above the countertop.

 l Click OK.
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To customize an electrical symbol
 1.  Select 3D> Create Orthographic View> Wall Elevation , then click between the kitchen island and the cabinets 

to the left, and drag a camera arrow to the left. 

 2.  In the Wall Elevation view, Zoom  in on the outlet.

 3.  Click the Select Objects  button, then click on the outlet to select it and rotate it so that it is oriented horizontally 

instead of vertically:

 l Move your mouse pointer over the triangular Rotate edit handle.

 l Click and drag in a circular motion until the cabinet has rotated 90°, then release the mouse button.

 4.  A Question message will ask if you want to regenerate the outlet’s 2D plan view symbol. 

 l If you click Yes, the standard CAD symbol for 110V outlets will be replaced by a thin rectangle representing the 
outlet’s shape, as viewed looking straight down on it.

 l Be sure to click No to continue using the standard symbol for 110V outlets.

 5.  Click the Add to Library  edit button to add the customized outlet to the User Catalog so it can be easily 

accessed for use in other plans.  

To lay out kitchen counter outlets
 1.  With the outlet still selected, click the Center Object  edit button.

 2.  Move the mouse pointer over the apron sink base, and when a vertical centering axis displays, click once to center 
the outlet under the window.

 3.  Click the outlet’s square Move edit handle and drag to the right, and with the mouse button held down, press the Tab 
key.         

 4.  In the Enter Coordinates dialog, specify End Point X Position as 24" and click OK.
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 5.  Click the Multiple Copy  edit button, then:

 l Click the Multiple Copy Interval  edit button.

 l In the Multiple Copy Interval dialog, confirm that the Primary Offset value for General Objects is 48" and click 
OK.

 6.  Move the mouse pointer over the outlet’s square Move handle and drag to the left to create two copies of the 
original, spaced 48" apart.

 7.  Select the original outlet and use the Multiple Copy  edit tool to create one more copy of it to the right.         

 8.  Select File> Close View to return to plan view.

 9.  Copy and paste one more GFCI outlet on the horizontal wall, to the left of the refrigerator:

 l Select one of the existing GFCI outlets.

 l Click the Copy/Paste  edit button.

 l Click once along the horizontal wall to place a final GFCI outlet.

To add outlets from the library
 1.  Select View> Library Browser , then browse to Chief Architect Core Catalogs> Mechanical, Electrical, 

Plumbing> Electrical> Outlets> Floor Mounted> Appliances.

 2.  Select the "Electric Range" symbol, then move the mouse pointer into the drawing area.         
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 3.  When the pointer is over the island, click once to place a 220 volt outlet for a range.         

 4.  In the Library Browser, browse to Chief Architect Core Catalogs> Mechanical, Electrical, Plumbing> Electrical> 
Outlets> Surface Mounted> Appliances

 5.  Place a wall-mounted Garbage Disposal outlet behind the sink base.

PLACING SWITCHES

With lights and outlets in place, electrical switches to control them are needed. Switches can be placed using the Switch tool 
as well as by selecting symbols from the Library Browser.

To place switches
 1.  Select Build> Electrical> Switch , then click on the back horizontal wall, to the right of the sliding door to the 

Deck to place a switch at that location.

 2.  Place a second switch to the right of the doorway into the Dining room.

 3.  Select View> Library Browser , then browse to Chief Architect Core Catalogs> Mechanical, Electrical, 

Plumbing> Electrical> Switches.

 4.  Select the "Garbage Disposal" symbol, then move the mouse pointer into the drawing area and click along the left 
vertical wall, between the microwave and the nearest window, to place a switch at that location.
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Multiple single switches can be positioned side-by-side to form multi-gang switches. Multi-gang outlets can also be created 
using this technique.

To create multi-gang switches
 1.  Zoom  in on the switch located near the sliding door to the Deck.

 2.  Use the Switch  tool to place two more switches to right of the existing switch.

 3.  Click the Select Objects  button, then use the switches’ Move edit handles to adjust their spacing so they 

represent a 3-gang switch in a manner that meets your needs. 

 4.  Place a second switch to the right of the doorway to the Dining room as well.

 5.  Create a Camera view in the kitchen to see the results. 
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As long as each outlet is within 9" (225 mm) of its neighbor, 
they will look like they share a single plate in 3D views. 

Switches can be edited much the same way that outlets can. See To customize an electrical symbol on page 331. 

To edit switches
 1.  Select 3D> Create Orthographic View> Wall Elevation , then click between the kitchen island and the cabinets 

to the left, and drag a camera arrow to the left. 

 2.  In the Wall Elevation view, Zoom  in on the right side of the Kitchen.

 3.  Click the Select Objects  button, then click on the Garbage Disposal switch to select it.

 4.  Change the switch’s Height to Center to 39" and rotate it 90° to match the outlets. 

 5.  Finally, move the switch next to the outlet to the right of the sink.

 6.  When you are finished, select File> Close View and Save  your work.

DRAWING ELECTRICAL CONNECTIONS

With lights, outlets, and switches in place, wiring connections can be drawn.
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To draw electrical connections
 1.  Select Build> Electrical> Connect Electrical , then click on the switch that is closest to the sliding door to the 

Deck.

 2.  Hold the mouse button down, drag a line to the exterior wall light on the Deck, and release the mouse button to 
create an Electrical Connection spline.

 3.  Draw a second spline between the wall light and the Deck ceiling light. 

To create three way connections
 1.  Use the Connect Electrical  tool to draw an Electrical Connection spline between the middle switch to the right 

of the sliding door and the top right can light in the Kitchen.

 2.  Draw another spline between the top right can light and the light located below it.

 3.  Continue drawing splines to connect the four lights on the right side of the Kitchen.

 4.  Draw a final spline from the bottom right can light to a switch located to the right of the doorway to the Dining 
room.
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 5.  Notice that when the circuit has switches on each end, they automatically become 3 Way switches.

 6.  When you are finished, be sure to Save  your work.

Once drawn, Electrical Connection splines can be selected and edited like other spline-based objects.  

ADDING DATA AND SECURITY ITEMS

A selection of data and security objects is available in the Library. 

To add data and security symbols
 1.  Select View> Library Browser  to open the Library Browser side window.

 2.  Browse to Chief Architect Core Catalogs> Mechanical, Electrical, Plumbing> Electrical. 

 3.  Notice that there is a selection of Detectors and Alarms, Jacks, and other Special Symbols.

 4.  Select any of these symbols to place them in your plan.

 5.  When you are finished, remember to Save  your work.
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             CREATING CUSTOM ELECTRICAL SYMBOLS

Occasionally, you may find that an electrical object in the Library requires modification in order to meet your needs. You 
can customize its 3D symbol, the 2D CAD block representing it in plan view, or both. Here, a custom ceiling mounted 
outlet for the range hood will be created. 

To create a custom 3D symbol
 1.  Select View> Library Browser , then browse to Chief Architect Core Catalogs> Mechanical, Electrical, 

Plumbing> Electrical> Outlets> Floor> Appliances.

 2.  Select the "Hood w/ Vent" outlet and in the Preview Pane, notice that because it is a floor mounted outlet, the 
symbol’s receptacles face upward.

 3.  Right-click on the "Hood w/ Vent" line item in the tree view and select Copy to User Catalog from the contextual 
menu. An editable copy of this symbol is created in the User Catalog.

 4.  Right-click on new the outlet in the User Catalog and select Open Symbol  from the contextual menu.

 5.  On the OPTIONS panel of the Symbol Specification dialog:

 l Select the Ceiling Mounted radio button.

 l Check the box beside Flush Mounted.

 6.  On the SIZING panel, note that the symbol's Height is 5/16".

 7.  On the 3D panel:

 l Type a short, descriptive Name for the symbol, such as "Outlet, Ceiling Hood w/ Vent"

 l Specify the Z Position of the Origin Offset as -5/16", leaving the other two Position settings at 0". This will shift 
the origin of the symbol to its new top, where it will meet the ceiling.

 l Under the "Rotation" heading, select the X Axis radio button. 

 l Click either the Rotate + or Rotate - button two times to flip the symbol upside down. 

 8.  On the 2D panel, notice that "Hood w/ Vent" is the name of the CAD block assigned to the outlet. 

Like other symbols, electrical symbols are represented by CAD blocks in plan view. You can create and assign a customized 
block to a symbol if you wish. 
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To customize a 2D CAD block
 1.  Right-click on the "Hood w/ Vent" in the User Catalog and select Edit CAD Block  from the contextual menu.

 2.  A temporary CAD Block view window opens, in which an exploded copy of the "Hood w/ Vent" CAD block can be 
edited.

 3.  Click on the "H" text object to select it and click the Open Object  edit button.

 4.  On the TEXT panel of the Text Specification dialog:

 l Change the text to: RH

 l Click OK.

 5.  Select Tools> Active View> Save Active View .

 6.  Click on the "Vent w/ Hood" in the User Catalog and notice that its preview updates to show the new text.

 7.  Close the temporary CAD Block window and when prompted, confirm that you want to save your changes.

 8.  With the customized CAD Block selected in the User Catalog, move your mouse pointer into the drawing area and 
click near the back of the range in the kitchen island to place an outlet at that location.

 9.  Remember to Save  your work.

ADDING A LEGEND

An electrical legend can be created using an Electrical Schedule.

To create an electrical legend
 1.  Select CAD> CAD Detail Management .

 2.  In the CAD Detail Management dialog, select the "Legends" detail and click the Open button.

 3.  Select Tools> Schedules> Electrical Schedule , then click in an empty space near the Wall Legend to place an 

Electrical Schedule.

 4.  Select the new schedule and click the Open Object  edit button.

 5.  On the GENERAL panel of the Electrical Schedule Specification dialog:
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 l Click in the Main Title text field and rename the schedule "Electrical Legend".

 l Check both Scale Images and Use Plan View Scale.

 6.  Also on the GENERAL panel, include only the 2D Symbol and Description columns:.

 l Click on an item in the Columns to Include list and click the Remove button.

 l Continue clicking the Remove button until all items are removed from the list. 

 l In the Available Columns list, select "2D Symbol" and click the Add button.

 l Add the "Description" column as well.

 l Click OK to close the dialog and apply your changes.

Free-standing table and floor lamps are not typically listed in an electrical legend or schedule.

To remove an object from a schedule
 1.  Still in the Schedule Detail, click on the "Table Lamp" line item in the Electrical Legend to select it and highlight 

the row. 

 2.  Click the Find Object in Plan  edit button. The table lamps in the Primary Bedroom become group-selected 

automatically in plan view, and that view window becomes active. 

 3.  With the lamps selected, click the Open Object  edit button.

 4.  On the GENERAL panel of the Electrical Service Specification dialog, uncheck Include in Schedule and click OK.

 5.  Repeat these steps to remove the Floor Lamp from the legend, as well.

 6.  Remember to Save  your work.

You can continue working on this plan in the Floor Framing tutorial. 

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Electrical.

 4.  Select File> Close All Views. 

REVIEW

This lesson describes the best practices for placing electrical outlets and switches.         
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 l To place wall and floor outlets, see page 329
 l To place an outlet above the countertop, see page 330
 l To customize an electrical symbol, see page 331
 l To lay out kitchen counter outlets, see page 331
 l To add outlets from the library, see page 332
 l To place switches, see page 333
 l To create multi-gang switches, see page 334
 l To edit switches, see page 335
 l To draw electrical connections, see page 336
 l To create three way connections, see page 336
 l To add data and security symbols, see page 337
 l To create a custom 3D symbol, see page 338
 l To customize a 2D CAD block, see page 339
 l To create an electrical legend, see page 339
 l To remove an object from a schedule, see page 340

Assessment Questions
How does the Outlet tool behave differently depending on where you click?

How do you create multi-gang Switches?

What tool can be used to connect Switches to Lights and Outlets?

In what dialog can you specify whether an outlet is floor or ceiling mounted?

What setting allows or prevents a symbol’s CAD block from being replaced when the symbol is resized or rotated?

What dialog lists all of the CAD blocks referenced by the current plan?

What edit tool lets you make changes to the individual components objects in a CAD block?

What edit tool lets you locate an object listed in a schedule?
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Chapter 5 
 

Framing Tutorials

The Framing Tutorials describe best practices for generating and editing framing in Chief Architect Premier: 

TOPICS

Floor Framing 343
Wall Framing 360
Roof and Ceiling Framing 376
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Floor Framing
Floor platforms are framed using joists and beams, often using a combination of automatic and manually edited framing. 
Lowered ceilings can be added under floor platforms, as well. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect Premier for generating floor and ceiling framing. Concepts introduced 
include:         

 l Setting the Defaults, see page 344
 l Using Plan Views, see page 344
 l Generating Floor and Lowered Ceiling Framing, see page 345
 l Using Bearing Walls, see page 349
 l Adding Posts and Beams, see page 350
 l Editing Floor and Ceiling Framing, see page 354
 l Adding Annotations, see page 357

FILE MANAGEMENT

This tutorial continues where the Electrical Objects tutorial left off. At this point, both the Chic Cottage-Electrical and 
CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. 
However, Chic Cottage-Electrical.plan was created specifically to serve as a revision or archive file so it will be left 
unchanged. 

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to create floor and ceiling framing, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l Before generating framing, place a Framing Reference Marker  at the point where you would like the framing 

layout to be measured from. 
 l Most framing plans are a combination of manually drawn and automatically generated framing objects.

Content
 l Create template plans that have your preferred structural defaults set and ready for use when you begin a new plan.  
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Interface
 l When drawing and editing framing, it may be helpful to turn off Grid Snaps . Object Snaps , however, should 

be left on.         
 l Default Sets let you activate a set of defaults and layer settings for a specific purpose: for example, framing plans. 

Keyboard Hotkeys
 l F1 - Help for the current context
 l Spacebar - Select Objects
 l Ctrl + E - Open Object edit tool
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
adding floor and ceiling framing to a plan, there are several defaults of particular importance. 

Settings in the Floor Defaults dialogs that affect the overall height of a structure will also affect the heights of floor and 
ceiling platforms.

Floor Defaults also include the default Ceiling Heights and Floor and Ceiling Platform Thicknesses. 

The structure of individual rooms can be customized, as well. 

Deck framing automatically generates separate from interior floor framing using settings from the Deck Room Defaults 
dialog.

The default floor framing structures were set in the Exterior Walls tutorial; however, additional floor framing defaults can 
also be set in the Framing Defaults dialog.

Snap settings play an important role when framing objects are drawn and edited. It is usually helpful to toggle Grid Snaps 
off. Object Snaps, however, should be toggled on. 

To set the Snap Settings
 1.  Begin by turning off Grid Snaps: select Edit> Snap Settings> and notice whether there is a small check mark in the 

icon to the left of Grid Snaps .

 l If there is a check mark, Grid Snaps are currently toggled on. To turn them off, click on Grid Snaps  in the 

submenu.

 l If there is no check mark, Grid Snaps are already toggled off.

 2.  Make sure that Object Snaps are turned on: select Edit> Snap Settings> Object Snaps . 

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.  

Several different Saved Plan Views have been used in previous tutorials. Framing is another example of a drawing task that 
is made easier and more efficient by using a Saved Plan View created for that purpose.
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In the Chic Cottage Roof tutorial, the Roof Plan View and Working Plan View were open at the same time and the two 
views’ appearance and settings were compared. Then, the Working Plan View was closed and work was done in the Roof 
Plan View.

A more efficient way to switch between Saved Plan Views is using the Saved Plan View Control drop-down in the 
toolbars. 

To switch to a different saved plan view
 1.  Click the Saved Plan View Control  drop-down, which is located in the top toolbar by default. 

 2.  Select "Framing, Floor Plan View" from the drop-down list. 

 3.  The current view window remains open, and now uses the Framing, Floor Plan View.

 4.  If it is not already open, select View> Active Layer Display Options . Note that the Active Layer Set Options 

side window reports that the "Framing, Floor Layer Set" is now active, and that:         

 l Cabinets, fixtures, and electrical objects no longer display. 

 l Room Labels do not display. 

 l Doors and window openings now display only header lines using a dashed line style and do not include casing or 
sills.

 5.  Switch to the Project Browser side window by clicking on its tab. If it is not open, select View> Project Browser 
. Next:

 l Click the arrow to the left of "Plan Views" to expand the category.

 l Right-click on the "Framing, Floor Plan View" and select Edit View from the contextual menu. 

 6.  On the SELECTED DEFAULTS panel of the Plan View Specification dialog, notice that the names of the Saved 
Defaults associated with this view all begin with "Framing" and end with "Floor", then click Cancel. 

The settings in the "Framing, Floor Plan View" are typical of floor framing drawings and will make working on floor 
framing easier. 

GENERATING FLOOR AND LOWERED CEILING FRAMING

The floor framing for a given floor level is always generated or manually drawn on the floor level below. Floor and any 
lowered ceiling framing beneath it can be automatically generated at the same time. 

The default floor framing structures were set in the Exterior Walls tutorial; however, additional floor framing defaults can 
also be set in the Framing Defaults dialog. 

To set the default joist width
 1.  Select Edit> Default Settings , select “Framing”, and click the Edit button.

 2.  On the FOUNDATION panel of the Framing Defaults dialog, under the "Subfloor for Floor 1" heading:
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 l Notice that the Floor Structure is 12" in depth, as set in the Exterior Walls tutorial. 

 l Make sure the Spacing is set to 16". 

 l Specify the Joist Width as 1 1/2".

 3.  Click OK and then Done to close both dialogs and apply your change.

Before generating framing, it is a good idea to place a Framing Reference Marker to specify the point where the framing 
layout is measured from.  

To place a Framing Reference Marker
 1.  Go to Floor 1 and Zoom  in on the lower left corner of the structure.

 2.  Select Build> Framing> Framing Reference Marker  and move the mouse pointer over the wall intersection.

 3.  When an Endpoint  snap indicator displays at the outside corner of the wall framing, click once to place a 

Framing Reference Marker at that location. 

 4.  When you are finished, Save  your work.

To generate floor and ceiling framing
 1.  Go Down One Floor  to Floor 0 and select Window> Fill Window .

 2.  Select Build> Framing> Build Framing .

 3.  On the FOUNDATION panel of the Build Framing dialog:

 l Notice that there is an option to Build Ceiling Framing, and a separate option to Build Floor Framing. Ceiling 
framing is not as deep as floor framing, and is generated only when there is no room defined above a given space. 

 l Check the box beside Automatically Build Floor and Ceiling Framing and click OK.

Note: When Automatically Build Floor and Ceiling Framing is checked 
on any panel of the Build Framing dialog, floor and ceiling framing will 
generate automatically for all floors, and will rebuild any time changes 
are made to the model that affect floor or ceiling platforms.
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Although both floor and ceiling are set to automatically frame, only floor joists display in the current view. This is because 
the Framing, Floor Plan View is set up specifically to show floor framing. Ceiling joists display in their own Saved Plan 
View; however, for the purposes of exploring how floor and lowered ceiling framing work, both types of joists need to 
display. One solution is to create a custom layer set.  

To create and use a custom Layer Set
 1.  If it is not already open, select View> Active Layer Display Options . In the Active Layer Display Options side 

window:

 l Note that "Framing, Floor Layer Set" is selected at the top of the window. 

 l Click the Copy Set button. 

 2.  In the New Layer Set dialog, type a short, descriptive Name for the new Layer Set, such as "Framing Set - Working" 
and click OK.

 3.  Notice that "Framing Set - Working" is now the selected layer set.

 4.  Turn on the "Framing, Ceiling Joists" layer and notice that the ceiling framing now displays using pink lines. 

The "Framing Set - Working" can now be changed as needed while editing framing objects, while the original "Framing, 
Floor Layer Set" will be ready for use when it is time to create framing plans for printing.

To produce lowered ceiling framing above soffits
 1.  With the "Framing, Ceiling Joists" layer turned on:

 l Notice that the lowered ceiling framing only generates in the spaces between the soffits used to create the coffered 
ceiling. 

 l This is because lowered ceiling framing is part of the Ceiling Finish Definition, and ceiling finish layers do not 
generate when a soffit is present.

 2.  In the Active Layer Display Options side window, turn on the display of the "Soffits" layer.

 3.  Select Build> Cabinets> Soffit , then click and drag a rectangular selection marquee around the entire drawing 

on Floor 0 to select all Soffits in the view.

 4.  Click the Open Object  edit button and on the GENERAL panel of the Soffit Specification dialog: 

 l Click in the Floor to Top text field and position the cursor after the last character in the field.

 l Type: -1 and press the Tab key.

 l The Floor to Top and Floor to Bottom values both decrease by 1.

 l Click OK.

 5.  Return to the Active Layer Display Options  side window and turn off the display of the "Soffits" layer.         
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 6.  Click the Select Objects  button and click on one of the pink ceiling joists to select it. Notice that it is described 

as a Ceiling Joist on the left side of the Status Bar.

 7.  Click the Open Object  edit button and in the Framing Specification (Ceiling Joist) dialog:

 l Notice that it is a U Channel framing member with a Depth of 1".

 l This lowered ceiling framing component was set up to represent sound-proofing hat channels in the Custom 
Ceilings tutorial. 

There are several ways to change the direction of floor and ceiling joists. The Joist Direction Line tool is one of them, 
although it is typically only useful in situations where joists can span in either direction and still be structurally sound.  

To use a Joist Direction Line
 1.  Select Build> Framing> Joist Direction .

 2.  Click inside of the basement room and drag to draw a horizontal line.

 3.  When you release the mouse button, notice that the floor and ceiling joists rebuild to follow the same direction as the 
Joist Direction Line.

 4.  Select the Joist Direction Line and use its Rotate handle to rotate it 90°. With Auto Rebuild Floor and Ceiling 
Framing checked, both the floor and ceiling joists rebuild vertically to follow the Joist Direction Line. 

 5.  Select the Joist Direction Line and Delete  it. Notice that both floor and lowered ceiling joists change back to 

their original directions.

 6.  Select Edit> Undo  to restore the vertical Joist Direction Line.

 7.  Select Build> Framing> Build Framing . On the FOUNDATION panel of the Build Framing dialog, uncheck 

Automatically Build Floor and Ceiling Framing and click OK.

 8.  Delete  the Joist Direction Line and notice that this time, none of the joists are modified.

 9.  With Auto Rebuild Floor and Ceiling Framing turned off, the Soffits can be restored to correct their height:
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 l Turn on the display of the "Soffits" layer.

 l Select Build> Cabinets> Soffit , then click and drag a rectangular selection marquee around the entire drawing 

on Floor 0 to select all Soffits in the view.

 l Click the Open Object  edit button and on the GENERAL panel of the Soffit Specification dialog, increase the 

Floor to Top value by typing +1 after the last character in the text field.

 l Click OK.

 10.  When you are finished, Save  your work.

USING BEARING WALLS

Another way to control joist direction is by specifying key walls as Bearing Walls that floor and ceiling joists can bear on. 
This is the recommended method in most situations because it affects the structure by allowing shorter joist spans.

To specify an interior bearing wall
 1.  Click the Select Objects  button, then click on the wall to the left of the staircase to select it.

 l If a different object is selected instead, click the Select Next Object  edit button.

 l The type of object selected is stated on the left side of the Status Bar.

 2.  Click the Open Object  edit button, and on the GENERAL panel of the Wall Specification dialog:

 l Check the box beside Foundation Wall. 

 l Notice that a footing is added under the wall in its dialog preview.

 3.  On the STRUCTURE panel, check the box beside Bearing Wall and click OK. 

Because Auto Rebuild Floor and Ceiling Framing has been turned off, the program must be directed to rebuild the floor 
joists. 

To rebuild floor framing for a single floor level
 1.  Select Build> Framing> Build Framing .

 2.  On the FOUNDATION panel of the Build Framing dialog, under the "Subfloor for Floor 1" heading, check the box 
beside Build Floor Framing and click OK. 

 3.  Notice that the floor joists change direction, running horizontally and bearing on the Bearing Wall created above, 
while the lowered ceiling framing is unchanged.
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 4.  When you are finished, Save  your work.

ADDING POSTS AND BEAMS

One other way to modify the structure and produce shorter joist spans is by adding beams that floor and ceiling joists can 
bear on.

To set the post and beam defaults
 1.  Select Edit> Default Settings , and in the Default Settings dialog, select "Framing" in the list and click the Edit 

button.

 2.  On the BEAMS panel of the Framing Defaults dialog:

 l Click the radio button beside With Joists.

 l Click the Edit Floor Beam Defaults button. Note that the default beams are Lumber measuring 12" x 3 1/2", then 
click OK. 

 3.  On the POSTS panel:

 l Click the radio button beside Square.

 l Click the Edit Post Defaults button. Note that the default posts are set as Lumber measuring 3 1/2" x 3 1/2", then 
click OK. 

 4.  Click OK and then Done to close both dialogs and apply your changes.

It is easier to place posts and draw beams when no joists are present in the view. To place posts inside of walls, displaying 
wall layers is also helpful. An easy way to achieve both is to switch to the "Working Layer Set".
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To add a post
 1.  If it is not already open, select View> Active Layer Display Options  and then:         

 l Select "Working Layer Set" from the Layer Sets drop-down list. 

 l Notice that the display of framing is turned off while the display of wall layers is turned on.

 2.  Zoom  in on the top end of the interior wall next to the stairwell. 

 3.  Select Build> Framing> Post with Footing , then move the mouse pointer over the end of the wall and click 

once to place a post inside of the wall’s framing layer.

 4.  A message will ask whether you want to turn on the "Framing, Posts" layer. Click the Yes button.

 5.  Place a second Post with Footing in the corner of the wall furring at the top left corner of the Garage area.

With the posts in place, beams can be drawn. When With Joists is specified in the Framing Defaults dialog, Floor/Ceiling 
Beams will draw with the same top height as joists.
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To draw a beam at joist level
 1.  Zoom  in on the post located at top end of the wall next to the staircase.

 2.  Select Build> Framing> Floor/Ceiling Beam , then:

 l Move the mouse pointer over the bottom edge of the post.

 l When the Midpoint  snap indicator displays, click the mouse button.

 l Drag upward to draw a floor beam.

 3.  Zoom  out as needed so the back wall of the basement can be seen.

If you zoom out using the mouse scroll wheel, the beam will 
remain selected.

 

 4.  Extend the floor beam upward until it reaches the outside surface of the back basement wall’s furring layer.

 5.  You can add a Post with Footing  to support this end of the beam, as well.

 6.  Select the beam and click the Open Object  edit button. On the GENERAL panel of the Framing Specification 

(Floor Beam) dialog: 
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 l Notice that the Top Height is -3/4", which puts it directly underneath the subfloor on Floor 1, even with the tops 
of the joists. 

 l Click Cancel.

To create a beam that runs under the floor joists, you can either change the default Placement setting for beams to Under 
Joists, or you can draw a beam and then edit its height.

To position a beam below floor joists
 1.  Draw a Floor/Ceiling Beam  from the post located near the Garage to the back basement wall, as described 

above.

 2.  Add a Post with Footing  at the top end of the beam.

 3.  Select the beam and click the Open Object  edit button.

 4.  On the GENERAL panel of the Framing Specification (Floor Beam) dialog: 

 l The Top Height is -3/4", which puts it directly underneath the subfloor on Floor 1, even with the tops of the joists. 

 l Check the box beside Raise/Lower, and in the field to the right, type -11 7/8", which is the depth of the floor 
joists. 

 5.  Click the Apply button and:

 l Notice that the Top and Bottom Height values adjust to this change.

 l Click OK to close the dialog and apply the change in height to the beam.

 6.  In the Active Layer Display Options side window, select "Framing Set - Working" as the active layer set again.

 7.  Select Build> Framing> Build Framing . and on the FOUNDATION panel of the Build Framing dialog, under the 

"Subfloor for Floor 1" heading, check the box beside Build Floor Framing and click OK. 

 8.  Notice:

 l The joists butt against the beam on the left.

 l The joists lap over the beam on the right.

 l To make this easier to see, you can temporarily turn off the "Soffits" and "Framing, Ceiling Joists" layers.
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 9.  The difference can also be seen in a Back Clipped Cross Section view. Select 3D> Create Orthographic View> 
Back Clipped Cross Section , then click and drag a short camera arrow in the basement area. Be sure to draw 

the camera arrow straight up on-screen.

 10.  When you are finished, select File> Close View to return to plan view. 

You can also create joists that pass over a beam without breaking. 

To prevent joists from breaking over a beam
 1.  Select the beam on the right and click the Open Object  edit button.

 2.  On the GENERAL panel of the Framing Specification (Floor Beam) dialog, uncheck Bearing Beam and click OK.

 3.  To get the joists to rebuild, select a structural object like a wall or room and click the Open Object  edit button. 

Click OK to close the dialog.

 4.  The joists now run across the top of the beam on the right without interruption.

 5.  Remember to Save  your work. 

EDITING FLOOR AND CEILING FRAMING

Once floor and ceiling framing have been generated, it can be modified. Floor and ceiling framing can be moved and resized 
using their edit handles, edit tools, and specification dialogs. 

The lowered ceiling framing in Chic Cottage is for sound-proofing only, so it does not need to extend over the exterior 
concrete walls like the structural floor platform does.
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To move joists
 1.  If it is not already open, select View> Active Layer Display Options . In the Active Layer Display Options side 

window: 

 l Turn off the display of the "Framing, Floor Joists" layer. 

 l Turn off the "Footings" layer. 

 l Turn on the "Walls, Layers". 

 l Turn off the "Walls, Main Layer Only"

 l Lock the "Walls, Foundation" layer. 

 2.  Select Edit> Snap Settings> Bumping/Pushing  to turn off the bumping and pushing behavior. 

 3.  Zoom  in on the bottom left corner of the basement. 

 4.  Click the Select Objects  button, then click on the horizontal ceiling joist located over air gap in the basement 

wall assembly.

 l If a different object is selected instead, click the Select Next Object  edit button.

 l The type of object selected is stated on the left side of the Status Bar.

 5.  Click the joist’s Move   edit handle and drag upwards until its bottom edge aligns with the inside edge of the 
basement wall’s furring layer.

 6.  Notice that there are now ceiling joists that extend down past its bottom edge.
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To trim joists
 1.  With the horizontal ceiling joist still selected:

 l Click the Trim Object(s)  edit button.

 l Click the Sticky Mode  edit button.

 2.  Move your mouse pointer just below the select joist, between the ends of the vertical ceiling joists that extend over 
the concrete wall.

 3.  Click and drag a temporary cutting line through one or more of the vertical ceiling joists ends.

 4.  When you release the mouse button, the vertical joists are trimmed to the top edge of the selected horizontal ceiling 
joist.
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 5.  Continue clicking and dragging to trim all of the vertical joists that extend over the selected horizontal joist.

To delete a joist
 1.  Select the vertical lowered ceiling joist located over the left basement wall.

 2.  Click the Delete  edit button or press the Delete key on your keyboard. 

 3.  When you are finished, Save  your work.

ADDING ANNOTATIONS

With the floor framing in place, some framing annotations can be added. 

In the Light Fixtures and Electrical Objects Tutorials, the "Electrical Plan View" was active, annotations were added using 
"Electrical Rich Text Defaults", and were placed on the "Text, Electrical" layer. That layer was turned off, however, when 
the "Framing, Floor Plan View" was opened. 

In addition to creating an uncluttered space for generating, editing, and displaying floor framing, another benefit of 
switching to the "Framing, Floor Plan View" is that annotations added while it is active will be placed on their own layer. 
This means that floor framing annotations will display in the floor framing plan but not in other views. 

To set the rich text defaults
 1.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 

Project Browser .         

 2.  Right-click on "Framing, Floor Plan View" and select Edit View from the contextual menu. 

 3.  On the SELECTED DEFAULTS panel of the Saved Plan View Specification dialog, click the Edit  button to the 

right of Rich Text to open the Rich Text Defaults dialog.         

 4.  In the Rich Text Defaults dialog, notice that "Framing Rich Text Defaults, Floor" is stated in the dialog box’s title 
bar.

 5.  On the RICH TEXT panel:

 l Click the Uppercase  button. 

 l Click the Align Center  button.
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 l Notice that the character size is set at 6". This is the same size as used in the Working, Roof, and Electrical Plan 
Views and will produce a capital A that is 1/8" tall when printed.

 6.  On the APPEARANCE panel:

 l Note that Rich Text is placed on the "Text, Framing - Floor" Layer by default when this Saved Default is active. 

 l Check the box beside Border to produce a border around Rich Text objects when "Framing Rich Text Defaults, 
Floor" is active and notice that the border’s default Color, Line Style, and Line Weight can be specified.

 7.  Also on the APPEARANCE panel, increase the Margins to 6".

 8.  Click OK to close both dialogs and apply your changes.

To add rich text annotations
 1.  Select CAD> Text> Rich Text , then click in the view, near the front left corner of the drawing on Floor 0. 

 2.  On the RICH TEXT panel of the Rich Text Specification dialog:

 l Confirm that Uppercase is active.

 l In the text field, type the following: all floor joists are u.n.o.:

 l Press the Enter key and note that the text wraps to a second line.

 l Type: 2 x 12s SPF #2 or better @16" O.C.

 3.  Use your mouse to highlight the first line of text, then click the Underline  button to apply that attribute to the 

selection. 

 4.  Use your mouse to highlight just the letter x in 2x12, then click the Uppercase  button to remove that attribute 

from the selection. 

 5.  Select the letter s after 2x12 and remove its Uppercase  attribute as well.
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 6.  Click OK to close the dialog and create a Rich Text object with a border.

 7.  Select the newly created Rich Text object and click the Copy/Paste  edit button. 

 8.  Click once near the deck joists at the back of the drawing to create a copy of the text at that location. 

 9.  With the newly pasted text selected, modify its text: 

 l Click the Open Object  edit button.

 l On the RICH TEXT panel of the Rich Text Specification dialog, replace the word "floor" with "deck".

 l Replace the number "12" with "10", then click OK.

 10.  Remember to Save  your work. 

             CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Floor Framing.

 4.  Select File> Close All Views. 

REVIEW

This lesson describes the best practices for creating and editing floor and lowered ceiling framing.         

 l To set the Snap Settings on page 344
 l To set the default joist width on page 345
 l To place a Framing Reference Marker on page 346
 l To generate floor and ceiling framing on page 346
 l To use a Joist Direction Line on page 348
 l To specify an interior bearing wall on page 349
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 l To set the post and beam defaults on page 350
 l To add a post on page 351
 l To draw a beam at joist level on page 352
 l To position a beam below floor joists on page 353
 l To prevent joists from breaking over a beam on page 354
 l To create and use a custom Layer Set on page 347
 l To move joists on page 355
 l To trim joists on page 356
 l To delete a joist on page 357
 l To set the rich text defaults on page 357
 l To set the Snap Settings on page 344

Assessment Questions
What does a Framing Reference Marker do?

When working on framing, what is helpful about switching to the Framing, Floor Plan View?

How does the presence of soffits against the ceiling affect lowered ceiling framing?

What determines the direction of automatically generated joists?

What effect does an interior bearing wall have on the floor framing in Chic Cottage?

What is the difference between the two floor beams drawn in Chic Cottage?

What edit tool can be used to adjust the lengths of multiple joists?

 

Wall Framing
Wall framing is typically generated automatically, and can be edited in a Wall Detail view.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect Premier for generating wall framing. Concepts introduced include:         

 l Using Plan Views, see page 362
 l Generating Wall Framing, see page 362
 l Editing Wall Framing, see page 362
 l Specifying Stud Spacing, see page 365
 l Specifying Framing Around Openings, see page 367
 l Regenerating Wall Framing, see page 365
 l Working in Wall Details, see page 368
 l Dimensioning a Wall Detail, see page 370

FILE MANAGEMENT

This tutorial continues where the Floor Framing tutorial left off. At this point, both the Chic Cottage-Floor Framing and 
CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. 
However, Chic Cottage-Floor Framing.plan was created specifically to serve as a revision or archive file so it will be left 
unchanged. 
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To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to create wall framing, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l Before generating framing, place a Framing Reference Marker  at the point where you would like the framing 

layout to be measured from.
 l Wall framing can often be edited most effectively in a Wall Detail view.

Content
 l Create template plans that have your preferred structural defaults set and ready for use when you begin a new plan. 

Interface
 l Wall Details and other saved views are listed in and can be opened from the Project Browser side window.
 l When drawing and editing framing, it may be helpful to turn off Grid Snaps . Object Snaps , however, should 

be left on.         
 l Default Sets let you activate a set of defaults and layer settings for a specific purpose: for example, framing plans. 

Keyboard Hotkeys
 l F1 - Help for the current context             
 l Spacebar - Select Objects             
 l ‘ - Layer Display Options             
 l Ctrl + E - Open Object edit tool             
 l Ctrl + S - Save             

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
adding wall framing to a plan, there are a number of defaults of particular importance. 

Many of the defaults associated with wall framing are set in the Wall Type Definitions assigned to the walls in the plan.

Settings in the Floor Defaults dialogs that affect the overall height of a structure will also naturally affect wall heights.

The structure of individual rooms can be customized, and may also affect wall heights. 

The defaults for wall top and bottom plates, headers, and more can be set in the Framing Defaults dialog. 

Door and window rough openings, headers, and more are specified in their respective defaults dialogs, and can be 
customized in their individual specification dialogs. 

Before generating framing, it is a good idea to place a Framing Reference Marker to specify the point where the framing 
layout is measured from. 
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When working with framing objects, it is often helpful to toggle Grid Snaps  off. Object Snaps , however, should be 

toggled on. 

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.  

Wall framing is not typically shown in most plan views in construction documents; however, it can be useful to see and edit 
it in plan view while working on a design. For this purpose, switch to the Working Plan View, then select "Framing Set - 
Working" as the active layer set in the Active Layer Display Options side window. 

GENERATING WALL FRAMING

Wall framing is always generated automatically using the Build Framing dialog.  

To generate wall framing
 1.  Select Build> Framing> Build Framing .

 2.  On the WALL panel of the Build Framing dialog:

 l Notice that the Use Wall Framing Material check box is checked. This means that the properties of wall framing 
can be specified for each Wall Type.

 l Check the box next to Build Wall Framing and click OK.

 3.  In plan view, only wall studs and headers will display, regardless of which layers are turned on. 

 4.  Notice that door and window headers receive automatic labels describing their size and number.

 5.  Select 3D> Create Perspective View> Perspective Framing Overview  to see the plates and sills.

 6.  When you are finished, select File> Close View and Save  your work.

EDITING WALL FRAMING

Once generated, wall framing can be edited to produce a variety of configurations. 

Because wall framing is generated inside of walls, it is helpful to modify some layer settings before trying to select and edit 
it.

To modify layer settings
 1.  If it is not already open, select View> Active Layer Display Options .         

 2.  In the Active Layer Display Options side window:         

 l Turn off the display of the "Framing, Ceiling Joists" and "Framing, Rim Joists" layers.
 l Lock the "Walls, Railings" layer, then click OK.
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To edit wall studs
 1.  Go Up One Floor  to Floor 1 and Zoom  in on the lower left corner of the Porch.

 2.  Click the Select Objects  button, then click on the vertical corner wall stud on the left and Delete  it.

 3.  Click on the remaining vertical corner wall stud and use its Move   edit handle to move it upward, out of the 
corner.

 4.  Select the horizontal corner wall stud and click the Transform/Replicate Object  edit button. In the 

Transform/Replicate Object dialog:
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 l Check the box beside Copy and specify the Number of Copies as 3.

 l Confirm that the box beside Move is checked and specify the Y Delta value as 1 1/2".

 l Click OK to create a total of 4 horizontal corner studs. 

 5.  Select the vertical corner stud that was moved in step 2 and click the Open Object  edit button.

 6.  On the GENERAL panel of the Framing Specification (Wall Framing) dialog:

 l Specify the Width as 3 1/2". 

 l Make sure that Flat to Inside is selected.

 l Click OK.

 7.  With the vertical stud still selected, click the Point to Point Move  edit button, then:

 l Move the mouse pointer over the stud’s lower right corner. When the Endpoint Snap Indicator displays, click once.

 l Move the mouse pointer over the top right corner of the top horizontal corner stud. When the Endpoint Snap 
Indicator displays, click once. 

 8.  Select the vertical stud on right side of the corner studs and Delete  it.
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 9.  When you are finished, Save  your work.

SPECIFYING STUD SPACING

By default, stud spacing is set in the properties of the material assigned to each wall type’s framing layer. Although like all 
defaults, it is best to set this up as early as possible, you can change a wall type’s stud spacing after wall framing is built.

Although not a common requirement, it is possible to specify stud thickness and spacing for all walls in throughout a plan.

To specify stud spacing for an entire plan
 1.  Select Build> Framing> Build Framing .

 2.  On the WALL panel of the Build Framing dialog:

 l Uncheck Use Wall Framing Material.

 l Specify the desired Default Stud Thickness to be used plan wide.

 l Specify the desired Default Stud Spacing to be used plan-wide.

 l Check the box next to Build Wall Framing.

 l If you were to click OK, all of the wall framing in Chic Cottage would be deleted and replaced by studs spaced as 
specified here. 

 3.  Because both 16" OC and 24" OC spacing is used in Chic Cottage, click Cancel to close the dialog without 
rebuilding any framing.

To specify stud spacing by wall type
 1.  Go Down One Floor  to Floor 0.

 2.  Select Build> Wall> Define Wall Types .

 3.  In the Wall Type Definitions dialog:

 l Select the "8" Concrete with Furring" wall type from the drop-down list at the top left corner of the dialog.

 l Click on Layer 3 to select it.

 l Under the Material Layer heading, note that the structure Type is "Framing" and the Spacing is 24" On Center.

 4.  Change the Spacing to 24" On Center.

 5.  Click OK to close the dialog and apply your change to this wall type. 

 6.  Be sure to Save  your work when you are done.

Notice that the framing in the basement walls does not change. In order for it to update, it will have to be regenerated.

REGENERATING WALL FRAMING

In order for changes to a setting like stud spacing to affect framing, the framing needs to be rebuilt. There are three ways 
that this can be accomplished:

 l Check Automatically Build Wall Framing on the WALL panel of the Build Framing dialog.
 l Check Build Wall Framing on the WALL panel of the Build Framing dialog.
 l Use the Build Framing for Selected Object(s) edit tool.
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When either Build Wall Framing or Automatically Build Wall Framing is checked in the Build Framing dialog, wall 
framing is generated plan-wide. This means that manually edited wall framing will be deleted and replaced unless 
precautions are taken.

To regenerate all wall framing
 1.  Select Build> Framing> Build Framing , and on the WALL panel of the Build Framing dialog, check Build 

Wall Framing and click OK.

 2.  Notice that:

 l The spacing of the basement wall framing increases.

 l Although the "Walls, Foundation" layer is currently locked, it is still possible to make changes to these walls. If 
objects are on a locked layer, it only means that they cannot be selected.

 3.  Go Up One Floor  to Floor 1.

 4.  Zoom  in on the Porch and notice that the customized wall corner framing has been replaced.

 5.  Select Edit> Undo  to undo the previous action and restore the wall corner framing.

To rebuild framing in selected walls
 1.  Go Down One Floor  to Floor 0 and notice that the basement wall framing is spaced at 16" on center again.

 2.  In the Active Layer Display Options side window, unlock the "Walls, Foundation" layer.          

 3.  Click the Select Objects  button, then select the basement walls as a group: 

 l Click on one of the basement walls to select it.

 l Hold down the Shift key and click on the other walls that define the basement area to add them to the selection set.

 4.  When all six of the basement walls are selected, click the Build Framing for Selected Object(s)  edit button. 

Wall framing should only be edited when you are confident that you will not need to regenerate wall framing throughout the 
plan. To avoid losing your work, though, you can specify that a wall’s framing not be rebuilt. 

To retain wall framing
 1.  Go Up One Floor  to Floor 1.

 2.  In the Active Layer Display Options side window, unlock the "Walls, Railings" layer.          

 3.  Click the Select Objects  button, then click on the front railing of the Porch to select it.

 4.  Press the Shift key and click on the side Porch railing to add it to the selection set.

 5.  Click the Open Object  edit button, and on the STRUCTURE panel of the Railing Specification dialog, check 

Retain Wall Framing and click OK.
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 6.  Select Build> Framing> Build Framing , and on the WALL panel of the Build Framing dialog, check Build 

Wall Framing and click OK.

 7.  Notice that this time, the customized wall corner framing is not replaced.

 8.  When you are finished, Save  your work.

SPECIFYING FRAMING AROUND OPENINGS

Ideally, the settings for headers, trimmers, rough openings, and sills should be specified before framing is generated. They 
can be set after the fact, however. Here, window headers will be modified. 

There are two ways to specify default header depth: by opening width in the Framing Defaults dialog or by type in the Door 
and Window Defaults dialogs. 

To set default header depth
 1.  Select Edit> Default Settings , click the arrow next to "Doors" to expand the category, then select "Exterior 

Door" and click the Edit button.

 2.  On the FRAMING panel of the Exterior Door Defaults dialog: 

 l The defaults for the Header, Trimmers, and Rough Opening for exterior hinged doors can all be set here. 

 l Under "Header", notice that the Depth setting is not active and that Calculate from Width, to its right, is checked. 

 l If you uncheck this box, the Depth value set here will be applied to all exterior hinged doors regardless of their 
width.

 l Leave Calculate from Width checked and click Cancel.

 3.  Returning to Default Settings dialog, select "Framing" from the list and click the Edit button.

 4.  On the OPENINGS panel of the Framing Defaults dialog:

 l A range of opening Span Widths and the header Depth associated with each can be set here. 

 l These are the values used to determine a door or window’s header Depth when Calculate from Width is checked. 
Openings with a span of 49" or less, for example, receive a 5 1/2" deep (2 x 6) header. 

 l As the Span Width values get larger, so do the Depth values.

 l Click Cancel without making any changes. 

 l Returning to Default Settings dialog once more, select "Window" from the list and click the Edit button.

 5.  On the FRAMING panel of the Window Defaults dialog:

 l Notice that Calculate from Width is unchecked. 

 l This means that the Depth value set here was applied to all windows when wall framing was built.

 l Check Calculate from Width, then click OK.

 6.  Click Done to close the Default Settings dialog and apply your changes.

The windows in Chic Cottage are all 30" in width or less, so regardless of the change to the default settings, their header 
Depth will remain 5 1/2". Closely spaced windows, however, will receive a single, shared header if there is not enough 
space between them for the trimmers and at least one stud. The Depth of this shared header will be calculated from the Span 
Width and header Depth values set in the Framing Defaults dialog. 
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To generate a single header over multiple windows
 1.  Zoom in on the vertical wall on the left side of the Kitchen.

 2.  Notice the header label indicating the presence of two 2x6 headers. 

 3.  Click the Select Objects  button, then click on the wall that contains the kitchen windows. 

 4.  Click the Build Framing for Selected Object(s)  edit button and notice that the header label changes to indicate 

two 2x12 headers.

 5.  Remember to Save  your work.

WORKING IN WALL DETAILS

Wall Details are a special type of view in which only the studs, plates and headers used to frame a selected wall display. 

By default, Wall Details use the naming convention "Wall Detail - X", where X is simply a number. A more descriptive 
name can be assigned to any Wall Detail by customizing the associated wall’s label.

To specify a Wall Detail’s name
 1.  In plan view, click the Select Objects  button, then click on the wall that contains the kitchen windows.           

 2.  Click the Open Object  edit button and on the LABEL panel of the Wall Specification dialog:          

 3.  Click the radio button beside Specify Label.          

 4.  Notice that the text field becomes populated by the name of the Wall Detail associated with the wall.          

 5.  Delete the default name and type a short description like "Kitchen Window Wall", then click OK.          

 6.  A Wall Detail can be opened in either of two ways: by selecting a wall and clicking the Wall Detail  edit button, 

and using the Project Browser. 

To find and open a Wall Detail view
 1.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 

Project Browser .         

 2.  Click the arrow next to "Wall Details" to expand a list of subfolders, one for each floor in the plan.         

 3.  Click the arrow next to the "1st Floor" subfolder to expand a list of the Wall Details for all walls on Floor 1 of the 
CHIC COTTAGE-CURRENT plan.         
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 4.  The "Kitchen Window Wall" detail should be the first item in the "1st Floor" folder. Right-click on it and select 
Open View from the contextual menu.          

Wall framing can be selected and edited in a Wall Detail. Wall Details are also the only views in which Wall Bridging can 
be drawn. 

To draw Wall Bridging in a Wall Detail
 1.  Select Build> Framing> Build Framing , and on the WALL panel of the Build Framing dialog, note that 

Blocking is set to draw Staggered, then click Cancel.         

 2.  Select Build> Framing> Wall Bridging , then move your mouse pointer over the midpoint of either end wall 

stud.         
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 3.  When the Midpoint  snap indicator displays, click and drag a horizontal line across the wall until you reach the 

side of the first window.         

 4.  Repeat these steps to create blocking between the windows and at the other end of the wall.         

 5.  When you are finished, Save  your work but leave the Wall Detail view open.         

If you rebuild wall framing after manually editing in a Wall Detail, your changes will be lost. To protect changes made to a 
wall’s framing, check Retain Wall Framing in the Wall Specification dialog. 

DIMENSIONING A WALL DETAIL

Dimensions and annotations can be added to Wall Detail views, and just like plan, elevation, and other CAD Detail views, 
Wall Details have saved defaults associated with them. Wall Details use the Default Set that was active when they were 
created and are assigned the "Detail Layer Set" by default. Once created, though, both can be changed and will be saved 
with the view. 

To set the Dimension Defaults
 1.  Select Tools> Active View> Edit Active View .          

 2.  On the SELECTED DEFAULTS panel of the CAD Detail Specification dialog:          
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 l Notice that the Default Set the Wall Detail view is Currently Using is the "1/4" Scale Default Set" and that most 
of the Selected Defaults’ names begin with "1/4" Scale", as well.          

 l Recall that the Working, Roof, and Electrical Plan Views have defaults set up for printing at a 1/4" = 1’ scale.

 3.  Details are typically printed at a larger scale than plan views are, so select "1/2" Scale Default Set" from the 
Currently Using drop-down list.          

 4.  The 1/2" Scale defaults are not task-specific and may be used in any view, whereas Wall Details have a few 
formatting requirements that are not needed in all views.         

 l Click the New Default  button to the right of Dimension.         

 l In the New Default dialog, type a short, descriptive name like, "Wall Detail Dimension Defaults" and click OK.         

 5.  In the Dimension Defaults dialog which opens next, notice that "Wall Detail Dimension Defaults" is stated in the 
dialog box’s title bar.         

 6.  On the PRIMARY FORMAT panel:         

 l Select " from the Units drop-down list.               

 l Make sure that Smallest Fraction is selected and that 16 is set as the denominator.              

 7.  On the LOCATE OBJECTS panel, make sure under "Framing", Sides is selected.           

 8.  On the TEXT STYLE panel, notice that Use Text Style is selected and the "1/2" Text Style" is in use.           

 9.  Click OK to return to the CAD Detail Specification dialog and notice:          

 l The Selected Defaults for Dimensions is "Wall Detail Dimension Defaults".         

 l The Default Set that the Wall Detail is Currently Using is now described as "Active Defaults". This is because 
there is no sav      ed Default Set that uses the new "Wall Detail Dimension Defaults.         

 10.  Click the Save New Active Default  button to the right of the Currently Using drop-down list and in the New 

Default Set dialog, type a short, descriptive name like, "Wall Detail Default Set" and click OK.          

The new Wall Detail Default Set is now in use in the currently open Wall Detail, and will be available in other views, as 
well. 
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To draw dimension lines
 1.  Select CAD> Dimensions> End to End Dimension , then click and drag to draw a horizontal dimension line 

about 12" above the wall’s top plate.           

 2.  Click on the dimension line to select it, then click on the Move   edit handle that displays where you clicked on the 
line and drag upwards about above the top plate 24".         

 3.  Draw a second End to End Dimension  identical to the first, and in the original location.         

 4.  Draw an End to End Dimension  inside of each of the two window openings.         

 5.  Draw a vertical End to End Dimension  line on the left side of the wall framing, measuring the wall’s total 

height.         

To add a secondary dimension label
 1.  Select the topmost horizontal dimension line and click the Open Object  edit button.         

 2.  On the SECONDARY FORMAT panel of the Dimension Line Specification dialog:         

 l Uncheck Use Default Formatting.           

 l Check Use Second Format.          

 l Select ’ from the Units drop-down list.          

 l Click OK.          
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To add extension lines
 1.  Click on the lower 336" long horizontal dimension line to select it.          

 2.  Notice the diamond shaped edit handle located just above the location where you clicked.           

 3.  Click and drag this Add Extension Line edit handle towards the bottom midpoint of the left window header.          

 4.  When a new extension line locating the header displays, and the Midpoint  snap indicator can be seen, release 

the mouse button.          

 5.  Repeat these steps to add an extension line that locates the header on the right.          

 6.  Using the same technique, add extension lines that locates both sides of the interior wall blocking.          

 7.  Select the vertical dimension line and add an extension line locating the wall bridging.          
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The Running Dimension tool creates cumulative dimension lines that can be used to measure the framing members that 
support window openings.

To draw a Running Dimension line
 1.  Zoom  in on the right half of the wall framing.          

 2.  Select CAD> Dimensions> Running Dimension , then click and drag to draw a vertical dimension line on the 

right side of the window opening, from the bottom of the wall framing to the bottom of the header.           

 3.  Click on the dimension line to select it, then click on the Move   edit handle that displays where you clicked on the 
line and drag to the right until it is about 12" past the last stud.           

 4.  Running Dimensions have a number of special features:          

 l A circle indicating the starting end of the dimension line.          

 l Arrows that only point in one direction: away from the starting end.          

 l Each dimension label is positioned near the arrow associated with its segment.          

 l The dimension values in each segment of this dimension line are cumulative: each measures from the same point at 
the bottom of the wall.           

 l These features are more easily seen when extra extension lines are removed.

To move and remove extension lines
 1.  Click on the Running Dimension line to select it.          

 2.  Notice the diamond shaped edit handles located at the far ends of each of the extension lines. These are Extension 
Line handles.          

 3.  Click on the Extension Line handle located at the top of the window sill board and drag it to the left until it snaps to 
the bottom of the sill board of the other window opening.          

 4.  Click and drag the extension line locating the bottom surface of the wall’s bottom plate and drag it to the right, past 
the dimension line itself. When you release the mouse button, it will be removed from the dimension line.          

374



Chief Architect Premier X13 Tutorial Guide - Wall Framing

 5.  When you are finished, select File> Close View to return to plan view.          

 6.  Remember to Save  your work.          

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.          

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Wall Framing.          

 4.  Select File> Close All Views.           

REVIEW

This lesson describes the best practices for generating and editing wall framing.         

 l To generate wall framing on page 362
 l To modify layer settings on page 362
 l To edit wall studs on page 363
 l To specify stud spacing for an entire plan on page 365
 l To specify stud spacing by wall type on page 365
 l To regenerate all wall framing on page 366
 l To rebuild framing in selected walls on page 366
 l To retain wall framing on page 366
 l To specify a Wall Detail’s name on page 368
 l To find and open a Wall Detail view on page 368
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 l To draw Wall Bridging in a Wall Detail on page 369
 l To set the Dimension Defaults on page 370
 l To draw dimension lines on page 372
 l To add a secondary dimension label on page 372
 l To add extension lines on page 373
 l To draw a Running Dimension line on page 374
 l To move and remove extension lines on page 374

Assessment Questions
What are the two types of wall framing object that can be seen in plan view?

Where should wall stud spacing be set in most cases?

Where is the default rough opening size for doors and windows set?         

What can you do to prevent objects on a particular layer from being selected?

What are two ways that manually edited wall framing can be protected when other wall framing needs to be rebuilt?

How is Wall Bridging drawn?

How do you get a dimension line to display two dimension labels instead of one? 

What Dimension tool allows you to create a dimension line with segments that all measure from the same point?

 

 

Roof and Ceiling Framing
Roof and ceiling framing are typically generated automatically and then edited as needed.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect Premier for generating roof framing. Concepts introduced include:         

 l Setting the Defaults, see page 377
 l Using Plan Views, see page 378
 l Generating Roof Framing, see page 378
 l Modifying Roof Framing, see page 380
 l Editing Roof Framing, see page 381
 l Generating Ceiling Framing, see page 386
 l Editing Ceiling Framing, see page 387
 l Adding Annotations, see page 389

FILE MANAGEMENT

This tutorial continues where the Wall Framing tutorial left off. At this point, both the Chic Cottage-Wall Framing and 
CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. 
However, Chic Cottage-Wall Framing.plan was created specifically to serve as a revision or archive file so it will be left 
unchanged. 
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To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to create roof framing, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l The Paste Hold Position  tool lets you create a copy of an object at the identical position as the original, but on a 

different floor.         
 l Select a group of objects of the same type by activating the tool used to draw them, holding down the Shift key, and 

then drawing a selection marquee. 

Content
 l Create template plans that have your preferred structural defaults set and ready for use when you begin a new plan. 
 l Template plans can also include custom Layer Sets.

Interface
 l When drawing and editing framing, it may be helpful to turn off Grid Snaps . Object Snaps , however, should 

be left on.         
 l Tiling 2D and 3D views can help in the positioning of objects like posts. 

Keyboard Hotkeys
 l F1 - Help for the current context
 l Spacebar - Select Objects
 l F9 - Reference Display
 l Ctrl + E - Open Object edit tool
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
adding roof framing to a plan, there are several defaults of particular importance. 

Primarily, since roof framing generates inside of the roof planes, it is important that the roof be completely correct before 
you build roof framing. If you design a roof and then later on decide that its structure needs to be changed, you need to 
either edit the roof planes or rebuild the roof. 

Before generating framing, place a Framing Reference Marker to set where framing layout is pulled from.

As with other types of framing objects, when working on roof and ceiling framing it is often helpful to toggle Grid Snaps 
off. Object Snaps, however, should be toggled on.
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USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.  

As with floor framing, roof framing is an example of a drawing task that is made easier and more efficient by using a Saved 
Plan View created for that purpose. 

To switch to a different saved plan view
 1.  Click the Saved Plan View Control  drop-down, which is located in the top toolbar by default. 

 2.  Select "Framing, Roof Plan View" from the drop-down list.

 3.  The current view window remains open, and now uses the Framing, Roof Plan View.    

 4.  If it is not already open, select View> Active Layer Display Options . Note that the Active Layer Set Options 

side window reports that the "Framing, Roof Layer Set" is now active, and that it is similar in most ways to the other 
framing layer sets.         

 5.  Switch to the Project Browser side window by clicking on its tab. If it is not open, select View> Project Browser 
. Next:          

 l Click the arrow to the left of "Plan Views" to expand the category.         

 l Right-click on the "Framing, Roof Plan View" and select Edit View from the contextual menu.         

 6.  In the Saved Plan View Specification dialog, notice that the names of the Saved Defaults associated with this view 
all begin with "Framing" and end with "Roof", then click Cancel.         

 7.  When you are finished, Save  your work.         

The settings in the "Framing, Roof Plan View" are typical of roof framing drawings and will make working on roof framing 
easier. 

GENERATING ROOF FRAMING

Roof defaults can be set in both the Framing Defaults and the Build Roof dialogs. 

To generate roof framing
 1.  Select Build> Roof> Build Roof .

 2.  On the STRUCTURE panel of the Build Roof dialog:

 l Check Use Framing Reference.

 l Specify the Rafter Spacing as 16" On Center.

 l Under the Roof Layers heading, click the Edit button to the right of Structure.

 3.  In the Roof Structure Definition dialog, increase the depth of the framing to 11 1/4" and click OK.

 4.  Returning to the STRUCTURE panel:
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 l Specify the Width of the Ridge board as 3 1/2" and its Depth as 15 1/4". 

 l Check the box beside Build Roof Framing and click OK.

 5.  Notice that a message warns that the changes made to the roof framing defaults will not affect the existing roof 
planes. 

 l This will be addressed in the Modifying Roof Framing on page 380 section, below. 
 l Click OK to close the message box.

The meaning of the warning message becomes clear when the newly generated roof framing is examined. Roof framing can 
be viewed in both 2D and 3D views.

To examine roof framing
 1.  Click the Select Objects  button, then click on a roof rafter to select it.

 2.  Click the Open Object  edit button. On the GENERAL panel of the Framing Specification (Rafter) dialog, note 

that the Depth is 9 1/4" rather than the 11 1/4" specified above, then click Cancel.

 3.  Select 3D> Create Perspective View> Perspective Framing Overview .

 4.  Zoom  in on the ridge of the roof.

 5.  Click the Select Objects  button, then click on the ridge board to select it. Notice that a Temporary Dimension 

reports its depth as 11 1/4" rather than the 15 1/4" specified above.
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 6.  With the ridge board selected, click the Open Object  edit button. On the GENERAL panel of the Framing 

Specification (Rafter Ridge) dialog, confirm that the Depth is 11 1/4", then click Cancel.

 7.  Select File> Close View and Save  your work.

The reason why the roof framing does not reflect the current defaults is that the roof framing is generated based on the 
current state of the roof planes in the plan - not on the defaults. The roof planes in this plan were created using earlier 
structural default settings and as a result, they have framing specifications that are different from the current defaults. In 
order to produce roof framing that does use the new defaults, the roof will need to be edited and the framing, rebuilt. 

MODIFYING ROOF FRAMING

In order to apply changes made to the roof framing defaults to the roof already drawn in a plan, the roof must either be 
rebuilt, or edited. Since Chic Cottage’s roof planes have been manually edited, it will be more efficient to edit the existing 
roof planes.

To modify the entire roof structure
 1.  Select Build> Roof> Edit All Roof Planes .          

 2.  On the GENERAL panel of the Roof Plane Specification dialog:           

 3.  Notice that most of the values are reported as "No Change".           
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 l This is because this dialog is shared by all roof planes in the plan, as though they had been group-selected, and not 
all roof planes have the height values.          

 4.  On the STRUCTURE panel:         

 l Specify the Rafter Spacing as 16".              

 l Click the Edit button to the right of Structure and specify the framing depth as 11 1/4".         

 l Specify the Ridge Width as 3 1/2" and its Depth as 15 1/4".              

 5.  Also on the STRUCTURE panel, check the box beside Build Roof Framing, then click OK to close the dialog, apply 
your changes to the roof planes, and rebuild roof framing.          

 6.  Select a roof rafter and the ridge board to confirm their new sizes.

A similar approach can be used to modify the framing for a single roof plane. An easy way to select a roof plane when roof 
framing displays is using the Roof Plane tool.

To modify a single roof plane’s structure
 1.  Select Build> Roof> Roof Plane , then click on the roof plane over the Deck room to select it.

 2.  Click the Open Object  edit button, and on the STRUCTURE panel of the Roof Plane Specification dialog:

 l Specify the Rafter Spacing as 24".

 l Click the Edit button to the right of Structure and specify the framing depth as 7 1/4". 

 l Click OK to close the dialog and apply your changes to the selected roof plane.

 3.  With the roof plane still selected, click the Build Framing for Selected Object(s)  edit button.

 4.  Select a roof rafter over the Deck to confirm its size.

 5.  Remember to Save  your work.

EDITING ROOF FRAMING

Like other types of framing, roof framing can be edited after it is created. Here, the ridge board will be divided in two and 
supported by posts where the two boards meet. 

To set the Post defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog. Select "Framing" and click the Edit button.

 2.  On the POSTS panel of the Framing Defaults dialog:

 l Notice that you can specify the defaults for post footings created using the Post with Footing tool.

 l Click the Edit Post Defaults button.

 l On the GENERAL panel of the Post Defaults dialog, confirm that the Width values are both 3 1/2" and click OK.

 3.  Click OK and then Done to close both dialogs.
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To break the ridge beam over a post
 1.  Zoom  in on the vertical wall on the right side of the Stairwell.

 2.  Select Build> Framing> Post , then:

 l Move your mouse pointer over the point where the roof ridge passes over the center of the vertical wall.

 l When the Intersection  Snap Indicator displays, click once to place a post that is centered in the wall and under 

the roof ridge.

 3.  Click the Select Objects  button, then click on the horizontal ridge board that runs along the ridge of the roof. 

 l If another object becomes selected instead, click the Select Next Object  edit button.

 l When the ridge board is selected, the selected object will be described as a Rafter Ridge in the Status Bar.

 4.  Click the Add Break  edit button, then:

 l Move your mouse pointer over the point where the roof ridge passes over the center of the vertical wall.

 l When the Intersection  Snap Indicator displays, click once to place a post that is centered in the wall and under 

the roof ridge.

 5.  Click the Select Objects  button, then click on the horizontal ridge board that runs along the ridge of the roof. 

 l If another object becomes selected instead, click the Select Next Object  edit button.

 l When the ridge board is selected, the selected object will be described as a Rafter Ridge in the Status Bar.

 6.  Click the Add Break  edit button, then:
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 l Move your mouse pointer over the bottom edge of the post.

 l When the Midpoint  Snap Indicator displays, click once to break the ridge board in two along the center line of the 

post.

To stack load-bearing posts
 1.  Select 3D> Create Orthographic View> Back Clipped Cross Section , then click and drag a horizontal camera 

arrow pointed at the new post. Make sure that the camera arrow is perfectly horizontal and that it extends past the 
post.

 2.  In the Active Layer Display Options side window, select "3D Framing Set" as the active layer set. Notice that now, 
only framing objects display in the cross section view.         

 3.  Select Window> Tile Vertically  to tile the cross section and plan views side by side, then click in the plan view 

to make it the active window. 
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 4.  Click the Select Objects  button and click on the post to select it, then: 

 l Select Edit> Copy .

 l Go Down One Floor  to Floor 0.

 l Select Edit> Paste> Paste Hold Position  to create a copy of the post in the same location as original. 

 5.  Notice that although a new post has been created, it cannot be seen in the cross section. This is because although the 
post is on a different floor, it has the same absolute height as the original.

 6.  With the newly pasted post still selected, click the Open Object  edit button. On the GENERAL panel of the 

Framing Specification (Post) dialog:
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 l Notice that the Top Height is 97 1/8", which is the ceiling height for rooms on Floor 1.

 l Check the box beside Raise/Lower and type -97 1/8" in the text field.

 l Click the Apply button and notice that the Top Height is now 0". 

 7.  In the Active Layer Display Options side window, select "Section View Set" again. Notice that the post’s bottom 
edge does not reach the slab.

 8.  Click in the cross section view to make it active, then click the Select Objects  button and click on the post to 

select it. Next:

 l Zoom  in on the bottom of the new post.

 l Use its edit handles to extend its bottom edge down until it snaps to the slab.

 9.  Repeat these steps to create a post on Floor 2 that extends up to support the ridge board. This time, Raise/Lower the 
post by a positive value of 97 1/8".
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 10.  When you are finished, close the Back Clipped Cross Section view and Save  your work.

GENERATING CEILING FRAMING

On Floors 0 and 1, all of the ceilings are supported by floor platforms. There is no living space above Floor 2, so the ceiling 
framing doesn’t need to be as deep. 

Framing defaults can be set in both the Framing Defaults and the Build Framing dialogs. 

To generate ceiling framing
 1.  Begin by selecting "Framing, Ceiling Plan View" from the Saved Plan View Control  drop-down, which is 

located in the top toolbar by default.               

 2.  On Floor 2, notice that ceiling framing was generated earlier when Automatically Build Floor and Ceiling 
Framing was checked.

 3.  Select Build> Framing> Build Framing .

 4.  On the 2ND panel of the Build Framing dialog:

 l Check Use Framing Reference.

 l Check Build Ceiling Framing.

 l Specify the Spacing as 16" on center.
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 l Select the radio button beside Butt over Support.

 l Click OK. 

 5.  Notice that the ceiling joists are only generated in the area where a flat, full-height ceiling is present.

 6.  Save  your work.

EDITING CEILING FRAMING

Ceiling joists can be edited in the same ways that floor joists can. 

Here, the ceiling framing layout will be shifted so that the joists butt against the sides of the rafters rather than being aligned 
with their centers.

To customize the Reference Display
 1.  Select Window> Fill Window  or Zoom  out until the entire floor plan can be seen. 

 2.  Select Tools> Floor/Reference Display> Reference Display . 

 3.  Select Tools> Floor/Reference Display> Change Floor/Reference  or click the toolbar button that reports the 

current floor level.

 4.  In the Change Floor/Reference dialog: 

 l Notice the table under the "Reference Display" heading. The Reference Display can be set to show a specific floor 
level of your choosing and use the layer set that you specify. It can even display information from another plan 
file.

 l Click on the "Define" cell in row #1 to open the Layer Display Options dialog.

 5.  In the Layer Display Options dialog, notice that the "Reference Display Layer Set" is the selected Layer Set.

 6.  In the Name Filter field, type the word "roof", then: 
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 l Turn on the display of the "Framing, Roof Rafters" layer.

 l Turn off the display of the "Roof Planes" layer.

 l Click OK to close the dialog and apply your changes.

 7.  Notice that roof rafters are now represented in the Reference Display, and that they are aligned with the ceiling 
joists. 

The ceiling framing on Floor 2 can be easily selected while the Joist tool is active.  

To shift the ceiling framing layout
 1.  Select Build> Framing> Joist , then hold down the Shift key and click and drag a rectangular selection marquee 

around the drawing.

 2.  When you release the mouse button, notice that the Status Bar reports the number of objects that are selected.

 3.  To confirm that all of the selected objects are ceiling joists, click the Open Object  edit button:

 l Note that the title of the dialog that opens is Framing Specification (Ceiling Joist).

 l Click the Cancel button.

 4.  With the array of ceiling joists still selected, click the Transform/Replicate Object  edit button. In the 

Transform/Replicate Objects dialog:

 l Check the box beside Move.

 l Specify the X Delta value as 1 1/2", then click OK.

 5.  Zoom  in on the joists and confirm that they are now positioned against the sides of the rafters instead of being 

aligned with them.
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 6.  When you are finished, toggle the Reference Display  off again and Save  your work.

ADDING ANNOTATIONS

With roof and ceiling framing in place, annotations can be added. 

In the Floor Framing tutorial, the "Framing Floor Plan View" was active, annotations were added using "Framing Rich Text 
Defaults, Floor", and were placed on the "Text, Framing - Floor", layer. That layer was turned off, however, when the 
"Framing, Roof Plan View" was opened.

In addition to creating an uncluttered space for drawing roofs, another benefit of switching to the "Framing, Roof Plan 
View" is that annotations added while it is active will be placed on their own layer. This means that roof framing 
annotations will display in the roof framing plan but not in other views. 

Notice that although the layer is turned on, no roof framing labels can be seen. This is because unlike Posts and Beams, 
most framing members do not have automatic labels. You can, however, create custom labels for any members that require 
them. Adding a fill color can also bring attention to certain members.  

To annotate framing members using their labels
 1.  Select the "Framing, Roof Plan View" from the Saved Plan View Control  drop-down list in the toolbars.           

 2.  Click the Select Objects  button, then group-select the valley rafters over the garage and porch:           

 l Click on one of the valley rafters on either side of the vertical ridge over the Garage. 

 l Hold down the Ctrl key, then click on the other two valley rafters to add them to the selection set.

 3.  Click the Open Object  edit button, and on the FILL STYLE panel of the Framing Specification (Rafter Ridge) 

dialog:          

 l Select "Solid" from the Pattern Type drop-down list.

 l Click the Color bar and choose a grey color from the Select Color dialog.

 4.  On the LABEL panel of the Framing Specification (Rafter Ridge) dialog:          
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 l Select the Specify Label radio button.

 l Click the Insert Macro  button and in the menu that opens, browse to and select Object Specific> Nominal 

Size.

 l When you click on Nominal Size, "%nominal_size%" is added to the text field.

 5.  Click after the inserted macro in the text field and type: VALLEY RAFTER.         

 6.  Click OK to close the dialog.         

 7.  If you want, you can select each valley rafter and use its Move Label edit handle to adjust the position of the label.

 8.  Remember to Save  your work.          

Additional annotations can be added using the Rich Text and Leader Line tools. If you wish, you can also switch to the 
"Framing, Ceiling Plan View" and add annotations using any of the techniques you have learned.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.         

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Roof Framing.          

 4.  Select File> Close All Views.           

REVIEW

This lesson describes the best practices for creating and editing roof and ceiling framing.         

 l To generate roof framing, see page 378
 l To examine roof framing, see page 379
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 l To modify the entire roof structure, see page 380
 l To modify a single roof plane’s structure, see page 381
 l To break the ridge beam over a post, see page 382
 l To stack load-bearing posts, see page 383
 l To generate ceiling framing, see page 386
 l To shift the ceiling framing layout, see page 388
 l To annotate framing members using their labels, see page 389

Assessment Questions
When roof framing is generated, are the current framing defaults used, or the current roof plane specifications?

What tool allows you to change the specifications of all roof planes at once?

What edit tool allows you to rebuild the framing for an individual roof plane?

What tool allows you to create a copy of an object at the same location as the original?

What edit tool can you use to move multiple selected objects a precise distance?
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Chapter 6 
 

Landscaping Tutorials

The Landscaping Tutorials describe best practices for creating site plans and landscaping in Chief Architect: 

In this tutorial you will learn about:

TOPICS

Site Plans 393
Terrain Elevation 414
Driveways, Sidewalks, and Roads 431
Landscaping Design 444
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Site Plans
A plot plan is essentially a map of a property’s legal description. Plot plans usually have a North Pointer and can also 
include other features such as the location of buildings and setback lines. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect Premier for creating a plot plan. Concepts introduced include:         

 l Setting the Defaults, see page 394
 l Tracing a Lot Image, see page 394
 l Importing a DXF/DWG, see page 394
 l Using Plan Views, see page 394
 l Drawing a Lot Perimeter, see page 395
 l Adding Setback Lines, see page 403
 l Converting a Plot Plan into Terrain, see page 406
 l Defining the Direction of North, see page 408
 l Positioning the Structure, see page 410

FILE MANAGEMENT

This tutorial describes how to create a plot plan. Unlike other tutorials in this series, this process will be done in new plan 
rather than in CHIC COTTAGE-CURRENT.plan. This will allow the direction of North to be defined in two different ways: 
one, for the purposes of a site plan and one for all other purposes.         

To save a new plan file
 1.  Select File> New Plan  to open a new, blank plan.         

 2.  Select File> Save As . In the Save Plan File dialog, browse to your Documents\Chic Cottage folder so that it is 

the Save location for your site plan file.         

 3.  For the File name, type Chic Cottage-Plot Plan and click the Save button.         

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.         

PRODUCTIVITY TIPS

As you learn how to create a plot plan, keep in mind these tips to improve your productivity.         

Drawing and Editing
 l Use the Input Line  tool to create a series of lines with specific starting points, lengths and angles.

 l Use the Concentric Edit Behavior to concentrically resize objects using in increments that you specify. 

Interface
 l The Number Style/Angle Style dialog controls how length and angle values are entered and display in dialogs and the 

Status Bar.
 l Default Sets let you activate a set of defaults and layer settings for a specific purpose: for example, a plot plan. 

393



Chief Architect Premier X13 Tutorial Guide - Site Plans

 l When drawing and editing a plot plan polyline, it may be helpful to turn off Grid Snaps . Object Snaps , 

however, should be left on.

Keyboard Hotkeys
 l F1 - Help for the current context         
 l Spacebar - Select Objects         
 l Ctrl + E - Open Object edit tool         
 l Ctrl + S - Save         

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
creating a plot plan, it is a good idea to set your CAD and Annotation Defaults in advance. 

While the direction of North is typically straight up in a site plan drawing, that is not often the case in most floor plans. To 
allow the direction of North to be defined in two different ways: one, for the purposes of a site plan and one for all other 
purposes, create the site plan in a separate plan file.         

To save a new plan file
 1.  Select File> New Plan  to open a new, blank plan.         

 2.  Select File> Save As . In the Save Plan File dialog, browse to the folder where your project is saved so that it is 

the Save location for your site plan file.         

 3.  For the File name, type Your Project Name-Plot Plan and click the Save button.         

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly.         

A plot plan is an example of a plan view that requires text, dimensions, and other annotations to be drawn at a different 
scale than other views. You can easily switch to a layer set specifically for plot plans, and enable defaults that place text, 
dimensions, and other annotations on special layers for that purpose. See To switch to a different saved plan view on page 
395.         

Before drawing a plot plan, it is helpful to set the General CAD Defaults to meet your needs for this task. See To set the 
CAD Defaults on page 395.         

Creating setback lines is easy to accomplish using the Concentric Edit Behavior. See To create setback lines on page 404.         

TRACING A LOT IMAGE

One fast and easy way to create a lot perimeter is to import an image of the lot and then trace over it. To see a 
demonstration of the process, see the "Trace a Terrain Lot Image to Create a Site Plan or Terrain Perimeter" tutorial video 
atvideo.chiefarchitect.com.

IMPORTING A DXF/DWG

Often, plot plans and elevation data are available in DXF/DWG file format, which can be imported into Chief Architect.

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task. 

394

https://www.chiefarchitect.com/videos/watch/242/trace-a-terrain-lot-image-to-create-a-site-plan-or-terrain-perime/


Chief Architect Premier X13 Tutorial Guide - Site Plans

When drawing a plot plan, it is helpful to use a Saved Plan View with layer settings and defaults preset for that task. This is 
the case even when a plan file is created for a single use.         

To switch to a different saved plan view
 1.  Click the Saved Plan View Control  drop-down, which is located in the top toolbar by default.         

 2.  Select "Plot Plan View" from the drop-down list.         

 3.  The current view window remains open, and now uses the Plot Plan View.         

 4.  If it is not already open, select View> Active Layer Display Options . Note that the Active Layer Set Options 

side window reports that the "Plot Plan Layer Set" is now active, and that:         

 l The Terrain Perimeter created in the Decks and Porches tutorial displays. See "To create a terrain perimeter" on 
page 109 of the Decks and Porches Tutorial.

 l Doors, windows, and General Note callouts now display.

 l Roof framing and framing labels no longer display.

 5.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 
Project Browser .         

 6.  Right-click on the Plot Plan View in the Project Browser and select Edit View from the contextual menu.         

 7.  On the SELECTED DEFAULTS panel of the Plan View Specification dialog, notice that the names of the Saved 
Defaults associated with this view all begin with "Plot Plan", then click Cancel.         

 8.  When you are finished, Save  your work.         

The settings in the "Plot Plan View" are typical of site plan drawings and will make working on this task easier.         

DRAWING A LOT PERIMETER

Plot plans can also be drawn using the CAD Tools. A plot plan can be drawn in plan view or, if you prefer, in a CAD 
Detail. 

To set the CAD Defaults
 1.  Select Edit> Default Settings , and in the Default Settings dialog, expand the CAD category, select "General 

CAD", and click the Edit button.         

 2.  In the CAD Defaults dialog, click the Define button under the Displayed Line Length Format heading.         

 3.  In the Displayed Line Length dialog:         
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 l Click the Units drop-down and choose either "ft" or the ’ sign from the list.

 l Select the Decimal Places radio button and specify 2 as the number of decimals.

 l Click OK.

 4.  Returning to the CAD Defaults dialog, select the Quadrant Bearing radio button located under the Display Line 
Angle as heading.         

 5.  Click OK, then click Done to close both dialogs.         

Before drawing a plot perimeter using the lot description, you need to indicate where you want the starting point to be 
located in your drawing area. Here, we will place it at the origin. 
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To define the starting point
 1.  Select CAD> Points> Input Point  to open the New CAD Point dialog. 

 2.  Select the Absolute Location radio button.         

 3.  Specify both the X and Y Position of the point as 0. This will place the point at the origin of the drawing space: 
(0,0).         

 4.  Click OK to close the dialog and create a point at (0,0). This is the Current Point that will serve as the Start Point for 
the first line of the plot plan.         

 5.  Select Window> Pan Window , then click in the drawing area and drag up and to the right to bring the Current 

Point to the center of the view window.         

 6.  For a better view of the plot lines as they are created, you can Zoom  out a bit, as well.         

With the starting point of the property description in place, the lines can be added using the Input Line tool. 

In this example, this lot description is used:         

Distance Bearing Radius

155.69’ N 61 25 10 E ---

118.65’ S 28 29 35 E ---

154.37 N 49 59 11 E ---

150.00 --- 450’

To create a plot plan polyline
 1.  Select CAD> Lines> Input Line  to open the New CAD Line dialog.         

 l Notice that the Start Point is at (0,0): the location of the Current CAD Point.

 l Click on the dialog’s title bar and drag it over to the side of the program window so it covers as little of the 
drawing window as possible.

 2.  Click the Number Style button and in the Number Style/Angle Style dialog:         
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 l Select Decimal Feet as the Number Style;

 l Select Quadrant Bearing as the Angle Style. 

 l Click OK to return to the New CAD Line dialog.

 3.  Select Relative to Start Point and check the box beside Polar.         

 4.  Using decimal feet, enter the length of the first side of the property boundary’s legal description in the Distance 
field.          

 5.  Enter the direction of that line in the Angle field. To enter an angle using Quadrant Bearings, type:         

 l The primary direction (N or S), followed by a space; then,

 l The angle in degrees, minutes, and seconds with a space after each value; then,

 l The secondary direction (E or W).

 l Press the Tab key and notice that the program adds degree, minute, and second symbols automatically.

 6.  Click Next and notice:          
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 l The Start Point is no longer (0,0).

 l In the drawing area, a line now extends out from the point at (0,0).

 l If you have zoomed out far enough, you can also see that there is a new CAD Point at the end of the line. This is 
the new Current Point.

 7.  Enter the Distance and Angle of the next property line and click the Next button.          

 8.  Continue until all property lines are entered, then click OK to close the New CAD Line dialog.          

In most cases, the resulting polyline will be closed, with the end point of the last line the same as the start point of the first.         

Note: The angle of a given line can be described differently depending on 
which end is used as the start point. Some property descriptions proceed 
in the same direction around the perimeter, whereas some do not.

If you realize that a line is entered incorrectly or that its direction is reversed, you can easily correct the problem. Here, for 
example, the first two lines proceed in a clockwise direction around the perimeter while the third line is described in a 
counterclockwise direction.         

To correct an error
 1.  If a line is incorrect, click OK to close the New CAD Line dialog.         

 2.  Select CAD> Lines> Disconnect Edges , then:         
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 l Click on the incorrect segment to select it.

 l Notice that it is the only segment along the polyline to display edit handles.

 3.  Click the Delete  button to remove the problem edge.         

 4.  Select CAD> Point> Place Point , then click at the end of the last correct line to create a new Current Point.         

 5.  Select CAD> Lines> Input Line  and continue entering data in the New CAD Line dialog.         

If the direction of a lot line is reversed, simply enter the opposite direction letters to address it.         

To reverse the direction of a property line
 1.  Select CAD> Lines> Input Line .         

 2.  In the New CAD Line dialog, enter the Distance in decimal feet as normal.         

 3.  Enter the reversed direction in the Angle field:         

 l Type the reversed primary direction (S instead of N or N instead of S), followed by a space; then,

 l Enter the angle in degrees, minutes, and seconds with a space after each value; then,

 l Type the reversed secondary direction (W instead of E or E instead of W).

 l Here, S 69 40 44 W is entered instead of N 69 40 44 E.

The easiest way to create a curved property line is to draw it manually.         
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To create a curved property line
 1.  Use the Input Line  tool to input all perimeter edges except for the curved edge, as described above.         

 2.  To ensure that the existing edges do not change length, temporarily toggle off Angle Snaps.          

 l Select Edit> Snap Settings> Angle Snaps  to remove the check mark from the tool icon.

 l Notice that the Angle Snaps icon now follows your mouse pointer to remind you that this important Snap Behavior 
is currently toggled off.

 3.  Select CAD> Lines> Draw Line , then move your mouse pointer over one the end points of the open polyline 

and drag a line to the other open end of the polyline.          

 4.  Click on a property line to select it, then click the Change Line/Arc  edit button to turn this line into an arc.         
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 5.  If necessary, use the triangular Reshape edit handle to make the arc curve in the same direction as the actual property 
edge. Here, the edge curves outward.          

 6.  With the curved edge selected, click the Open Object  edit button to open the Polyline Specification dialog.         

 7.  On the SELECTED ARC panel:          

 l Click the Lock Chord radio button.

 l Specify the length of the Radius. Here, 450’ is used.

 l Alternatively, the Arc Length could be entered.

 l Click OK to close the dialog and apply your changes to the Selected Edge.

 8.  Select CAD> Points> Delete Temporary Points  to remove the CAD points that were added as the plot plan 

was created.          

 9.  Select Edit> Snap Settings> Angle Snaps  to turn Angle Snaps back on.         

To display line length, bearing, and radius
 1.  Click the plot plan polyline to select it, then click the Open Object  edit button.          

 2.  On the LINE STYLE panel of the Polyline Specification dialog:          
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 l Check Show Length, Show Angle,

 l Make sure that All Angles is checked, then click OK.

 3.  When you are finished, Save  your work.         

ADDING SETBACK LINES

Setback lines can be added by creating a copy of the plot plan polyline that is resized using the Concentric Edit Behavior. 
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To create setback lines
 1.  Select Edit> Preferences , and on the BEHAVIORS panel of the Preferences dialog:          

 l Select the Concentric radio button under the Edit Type heading.

 l In the Jump field, type in the required setback distance, such as 10’, and click OK.

 l When you return to plan view, notice that the Concentric  tool icon follows your mouse pointer, reminding you 

that this alternative behavior is active.

 2.  Click the Select Objects  button, then click on the plot plan polyline to select it.         

 3.  Click the Copy/Paste  edit button, then:          

 l Move your mouse pointer over a corner edit handle,

 l Click and drag towards the center of the polyline.
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 l When a second, inner polyline appears, release the mouse.

 4.  Select the inner polyline and click the Open Object  edit button to open the Polyline Specification dialog. On the 

LINE STYLE panel:         

 l Select a dashed line Style from the drop-down list

 l Under the "Display Options" heading, uncheck Show Length and Show Angle, then click OK.

You can also click the Library button to the right of the line 
Style and choose from a selection of task-specific line styles 

in the Library Browser. 

 5.  When you have finished creating the concentric copy, select Edit> Edit Behaviors> Default  to restore the 

default edit behavior.         

If you want, you can place the setback polyline on its own custom layer so that its display can be controlled independent of 
the perimeter polyline. 

To place the setback polyline on a new layer
 1.  Select the setback polyline and click the Open Object  edit button.         

 2.  On the LINE STYLE panel of the Polyline Specification dialog, click the Define button to the right of the Layer drop-
down list.         

 3.  In the Layer Display Options dialog, which opens next, notice that the "CAD, Plot Plan" layer is selected in the layer 
table.         

 4.  Click the New button below the layer table to open the New Layer Name dialog. Type a short, descriptive name such 
as "CAD, Setback Lines", then click OK.         

 5.  Notice that the new "CAD, Setback Lines" layer is selected, then click OK to close the Layer Display Options 
dialog.         

 6.  Returning to the Polyline Specification dialog, notice that the "CAD, Setback Lines" Layer is now assigned to the 
setback polyline, then click OK to close the dialog and apply your changes.         
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CONVERTING A PLOT PLAN INTO TERRAIN

The plot plan drawn above is a 2D CAD object that will be useful in a site plan. It can also be converted in to a 3D Terrain 
Perimeter in which you can model the lot’s slope and landscaping.

So that the terrain and landscaping can be included in the same 3D model as the house, the plot plan perimeter must first be 
copied and pasted into the CHIC COTTAGE-CURRENT plan.         

To copy the plot plan polyline into plan view
 1.  Click the Select Objects  tool, then click on the plot plan perimeter to select it. Hold down the Shift key and 

click on the setback polyline to add it to the selection set.         

 2.  With the two objects selected, select Edit> Copy .         

 3.  Select File> Open Plan  and open the plan file that your site plan is associated with.         

 4.  Select File> Open Recent Files and select CHIC COTTAGE-CURRENT to open it.         

 5.  In plan view, go to Floor 1. See "To navigate between floors levels" on page 48 of the Multiple Floors Tutorial.         

 6.  Notice that "Framing, Roof Plan View" is selected in the Saved Plan View Control  drop-down, then select 

"Plot Plan View" instead.         

 7.  Select Edit> Paste> Paste  then click in the drawing area near the house to place a copy of the two polylines. 

The exact location isn’t important at this time.          

 8.  If you do not see both plot plan polylines, select Window> Fill Window  or Zoom  out until they come into 

view.         

 9.  Notice, too, that the line lengths and bearings are specified in feet and inches and degrees rather than decimal feet 
and Quadrant Bearings.          

 l This is because the settings in the CAD Defaults dialog, including the line length and angle formats, are view-
specific.

 l Since this is not the plot plan drawing, these CAD Defaults do not need to be changed.
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If you would like to use the Plot Plan perimeter polyline as your Terrain Perimeter, you must first delete the existing Terrain 
Perimeter created in the Decks and Porches tutorial.          

To convert to a terrain perimeter
 1.  Select the existing Terrain Perimeter and Delete  it.         

 2.  Select the newly pasted plot plan perimeter polyline and click the Convert Polyline  edit button. 

 3.  In the Convert Polyline dialog:         

 l Under the "Terrain" heading, select Terrain Perimeter.

 l Under the "Layer Options for Converted Object" heading, make sure that Default Layer for Converted Object 
Type (Terrain Perimeter) is selected.

If the Terrain Perimeter option is greyed out, then a Terrain 
Perimeter already exists in your plan. You will need to 

locate and delete it before you can convert the polyline.

 4.  The Terrain Specification dialog will open next. On the GENERAL panel:          

 l Uncheck Automatic.

 l Specify the Subfloor Height Above Terrain as 28", then click OK.
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 5.  On the LINE STYLE panel:         

 l Notice that the terrain is on the "Terrain Perimeter" layer.

 l Click the Define button to the right of the Layer drop-down list.

 l In the Layer Display Options dialog, notice that "Plot Plan Text Style" is specified as the Text Style for this layer 
in the Plot Plan Layer Set, then click OK.

 6.  Click OK once more to close the Terrain Specification dialog and apply your changes.         

 7.  When you are finished, Save  your work.         

DEFINING THE DIRECTION OF NORTH

By default, North is assumed to be straight up on-screen, which is typical of most plot plans. Most building entrances do not 
face due South, however, so specifying a different direction for North is often necessary.

The North Pointer tool allows you to specify a different direction for North, and affecting the direction of sunlight and 
shadows, as well as where Quadrant Bearings are measured from.

To add a North Pointer
 1.  Select CAD> Lines> North Pointer , then click and drag to create a North Pointer.          

 2.  The North Pointer should initially be drawn so that it points straight up on-screen.         

 3.  Notice that the bearings of the lot’s sides do not change when the North pointer is drawn straight up.         

Currently, the back line of the lot is oriented at an angle on the right side of the polyline. It should, however, be parallel 
with the back of the house, or horizontal on-screen. The lot, setback lines, and North Pointer can be rotated together to 
achieve this.          

To rotate the lot
 1.  Select the setback polyline, Terrain Perimeter, and North Pointer as a group:          

 l Click the Select Objects  button, then click on the setback polyline to select it.

 l Hold down the Shift key and click on the plot plan perimeter to add it to the selection set.
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 l With the Shift key still pressed, click on the North Pointer to add it to the selection set, as well.

 2.  With these three objects selected, click the Rotate handle and drag in a counterclockwise motion until the back edge 
of the lot appears perpendicular on-screen.          

 3.  To override Angle Snaps, hold down the Ctrl key while dragging.         

If you need to rotate the lot so that a particular edge is at an exact angle, use the Transform/Replicate Object edit tool. 

In this example, the back lot line needs to be parallel to the back wall of Chic Cottage.         

To rotate the lot to a specific angle
 1.  Make a note of the angle of the back lot line. Here, it is -1°30’ 25".         

 2.  Select the setback polyline, Terrain Perimeter, and North Pointer as a group, as described above, and click the 
Transform/Replicate Object  edit button.         

 3.  In the Transform/Replicate Object dialog:         
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 l Check the box beside Rotate.

 l Click the Number Style button, and in the Dialog Number/Angle Style dialog, select Degrees, Minutes, Seconds 
as the Angle Style and click OK.

 l Returning to the Transform/Replicate Object dialog, type 1 30 25 in the Angle field.

 l Press the Tab key and confirm that the value updates to 1° 30’ 25"

 l Make sure the Relative Angle radio button is selected and click OK.

 4.  Before moving on, be sure to Save  your work.         

POSITIONING THE STRUCTURE

If a point on the building needs to be located a particular distance from the lot line, or at a particular point relative to a lot 
corner, the lot lines can now be moved to meet that requirement. Here, the lot will be positioned so that the main roof at the 
back right corner is 50’ from the back setback line, and 30’ from the right setback line.          

To position a structure using dimensions
 1.  Zoom in on the back right portion of the lot so that the back setback line and the back corner of the main roof can be 

clearly seen.         

 2.  Select CAD> Dimensions> End to End Dimension, then click and drag a dimension line from the roof corner to 
the setback line.          

 3.  Click the Select Objects button, then click on the setback polyline to select it. Hold down the Shift key and click on 
the Terrain Perimeter to add it to the selection set.         

 4.  With the two objects selected, click on the End to End Dimension line.         
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 5.  In the inline text field, type 50’ and press the Enter key.         

When the roof line or wall in question is not parallel to the setback line that it needs to be measured from, a different 
method can be used.          

To position a structure using CAD points
 1.  Select CAD> Point> Place Point , and then click at a reference point along the perimeter of the building or, as in 

this example the corner of the roof.          

 2.  Select CAD> Points> Input Point  to open the New CAD Point dialog.         

 l Select Relative to Current Point.

 l Make sure that Polar is unchecked.

 l Using the X Position and Y Position fields, specify the distance that a known point on the property line should be 
from the Current Point placed in step 2.

 l Here, a value of 30’ is specified for the Y Position.

 3.  When you click OK, a point is created at the specified location. Use this point as a reference to accurately position 
the setback lines and Terrain Perimeter.         
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 4.  Select CAD> Dimensions> Tape Measure , then:          

 l Click and drag a temporary dimension line the Current Point to the setback line.

 l Make a note of the distance. Here, it is 3’ 9".

 5.  Click the Select Objects  button, then click on the setback polyline to select it. Hold down the Shift key and click 

on the Terrain Perimeter to add it to the selection set.         

 6.  With the two objects selected, click the Transform/Replicate Object  edit button.         

 7.  In the Transform/Replicate Object dialog:         
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 l Uncheck the box beside Rotate.

 l Check the box beside Move.

 l Specify the distance that you need to move the selected objects in the X Delta or Y Delta field.

 l Here, the X Delta is specified as - 3’ 9". A negative value is used because the selected objects need to move to 
left, or in the negative direction along the X axis.

 8.  Press the Tab key and notice that the value changes to -3.75’. This is because Decimal Feet is still the specified 
Number Style.         

 l Click the Number Style button and change the Number Style to Fractional Inches.

 l Change the Angle Style to Degrees, as well.

 l Click OK to close both dialogs and apply your changes.

 9.  When you are finished, Save  your work.         

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed.         

Currently, there are two files open: Chic Cottage - Plot Plan and CHIC COTTAGE CURRENT. Chic Cottage - Plot Plan is 
a special file created specifically for the purpose of drawing a plot plan. Click on its tab to make it the current view, select 
File> Save  and then File> Close View.         

Next, with CHIC COTTAGE-CURRENT open, Save  your work. Before closing it, though, create a copy of the file with 

a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .         

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.         

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Lot Lines.         

 4.  Select File> Close All Views.          

REVIEW

This lesson describes the best practices for creating a plot plan. It also discussed the important default settings associated 
with drawing CAD objects. These defaults include Default Sets and CAD Defaults.         

 l To switch to a different saved plan view on page 395
 l To set the CAD Defaults on page 395
 l To define the starting point on page 397
 l To create a plot plan polyline on page 397
 l To correct an error on page 399
 l To reverse the direction of a property line on page 400
 l To create a curved property line on page 401
 l To display line length, bearing, and radius on page 402
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 l To create setback lines on page 404
 l To place the setback polyline on a new layer on page 405
 l To copy the plot plan polyline into plan view on page 406
 l To convert to a terrain perimeter on page 407
 l To add a North Pointer on page 408
 l To rotate the lot on page 408
 l To rotate the lot to a specific angle on page 409
 l To position a structure using dimensions on page 410
 l To position a structure using CAD points on page 411

Assessment Questions
What is the name of the drawing tool that lets you define lines and arcs by entering their length and bearing?         

Where can you specify that the length values in dialog boxes be entered using feet instead of inches?          

In what dialog can you specify that the angles of polyline edges be described using Quadrant Bearings in plan view?         

What Edit Behavior is useful for creating setback lines?         

What tool allows you to change a CAD polyline into a Terrain Perimeter?          

What edit tool can be used to rotate the Terrain, setback lines, and North Pointer to a specific angle?         

 

Terrain Elevation
Adding elevation data to a plan allows you to model sloping terrain. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for creating sloped terrain. Concepts introduced include:         

 l Setting the Defaults, see page 415
 l Using Plan Views, see page 416
 l Adjusting the Building Pad Height, see page 417
 l Importing Elevation Data, see page 417
 l Drawing Elevation Data, see page 417
 l Controlling the Terrain’s Slope, see page 420
 l Adding a Retaining Wall, see page 428
 l Terrain Elevation, see page 414

FILE MANAGEMENT

This tutorial continues where the Site Plans tutorial left off. At this point, both the Chic Cottage-Lot Lines and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-Lot Lines.plan was created specifically to serve as a revision or archive file so it will be left unchanged. 

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 
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Alternatively, select File> Open Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The 
Recent Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing 
where your files are located and having a good file revision strategy in place. See "File Management" on page 4 of the 
Exterior Walls Tutorial.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to add elevation data to terrain, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l The distance between two Elevation Lines with different Elevation values influences how steep the terrain not just 

between them but also beyond. 
 l Control the height of the building relative to the terrain using the Building Pad settings in the Terrain Specification 

dialog.

Content
 l Site plans and elevation data are project-specific, but you can still leverage existing content to improve your efficiency 

by importing elevation data from DXF/DWG, text, and GPS files. 

Interface
 l An important angle like that of a lot line can be added to the list of Allowed Angles, making it easy to draw additional 

objects at that exact angle.
 l Tiling 2D and 3D views is often helpful when drawing and editing Elevation Data. 

Keyboard Hotkeys
 l F1 - Help for the current context
 l Spacebar - Select Objects
 l ‘ - Layer Display Options
 l Ctrl + E - Open Object edit tool
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
creating adding elevation data to a plan, it is a good idea to set your CAD and Annotation Defaults in advance. 

Before Elevation Data can be drawn or imported, a Terrain Perimeter must be created. See "Converting a Plot Plan into 
Terrain" on page 406 of the Site Plans Tutorial.

When working with Elevation Data, it is helpful make sure Object Snaps are toggled on. Select Edit> Snap Settings and 
confirm that there is a small check mark in the icon to the left of Object Snaps . 

In the Site Plans tutorial, a lot perimeter with accurately angled sides was created and then copied into the CHIC 
COTTAGE-CURRENT plan. When adding elevation data to this plan, being able to snap to those specific angles can be 
useful. 
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To specify Allowed Angles
 1.  Select Edit> Default Settings , and in the Default Settings dialog click on "Plan" in the list and click the Edit 

button.

 2.  In the General Plan Defaults dialog, click the Number Style button and in the Dialog Number/Angle Style dialog, 
select Quadrant Bearings as the Number Style and click OK.         

 3.  Returning to the General Plan Defaults dialog:         

 4.  Under the Allowed Angles heading, click the radio button beside 7 1/2 Degrees and Additional Angles.         

 5.  In the first Additional Angles field, type the bearing of the angled perimeter line the right side of the lot: S50° 7' 
10"W.   

 6.  When you are finished, click the Number Style button and specify Fractional Inches as the Number Style and 
click OK.         

 7.  Notice that the angle is now described in degrees.         

 8.  Click OK and then Done to close both dialogs and apply your changes.         

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.  

Several different Saved Plan Views have been used in previous tutorials. Terrain and landscaping is another example of a 
drawing task that is made easier and more efficient by using a Saved Plan View created for that purpose.

In the Chic Cottage Roof tutorial, the Roof Plan View and Working Plan View were open at the same time and the two 
views’ appearance and settings were compared. Then, the Working Plan View was closed and work was done in the Roof 
Plan View. See "Using Plan Views" on page 130 of the Chic Cottage Roof Tutorial.

To copy and customize a Saved Plan View
 1.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 

Project Browser .         

 2.  Click on the arrow to the left of "Plan Views" to expand the category.

 3.  Make a copy of the "Plot Plan View":

 l Right-click on the "Plot Plan View" and select Duplicate from the contextual menu.

 l In the New Saved Plan View dialog, type a short, descriptive Name for the new view, such as "Landscaping Plan 
View" and click OK.

 4.  Notice that the new Saved Plan View opens in a second view window, and is the active view, then close the "Plot 
Plan View" view window.

 5.  If the Active Layer Display Options side window is not already open, select View> Active Layer Display Options 
. 
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 l Notice that the "Plot Plan Layer Set" is active, just as it is in the "Plot Plan View".

 l Click the Copy Set button and give the new layer set a short, descriptive name such as "Landscaping Layer Set". 

 6.  With the new layer set now active:

 l Turn on the display of the "Terrain, Primary Contours" layer.

 l Lock the "Roof Planes" layer.

 7.  Select Tools> Active View> Save Active View  so the "Landscaping Layer Set" remains associated with the 

"Landscaping Plan View".

 8.  Save  your work.

ADJUSTING THE BUILDING PAD HEIGHT

When a Terrain Perimeter was created in the Decks and Porches tutorial, the Building Pad Elevation was set 28" below the 
main floor level. See "To create a terrain perimeter" on page 109 of the Decks and Porches Tutorial.

That original terrain was deleted and replaced in the Site Plans tutorial, but the original Building Pad Elevation places the 
terrain just below the garage floor and should still be used 

To set the building pad elevation
 1.  Select Terrain> Terrain Specification .         

 2.  On the GENERAL panel of the Terrain Specification dialog:          

 l Under the Building Pad heading, uncheck Automatic.         

 l Specify the Subfloor Height Above Terrain as 28", then click OK.         

 l This will place the terrain 28" below the first floor’s subfloor and about 1" below the slab floor in the Garage.         

 3.  Save  your work.

IMPORTING ELEVATION DATA

Elevation data for a given parcel is often available in electronic format from a surveyor or assessor’s office. Importing this 
data can save considerable time in developing a 3D model of the terrain. 

Elevation data can be imported from files of several different formats, as the "Importing Terrain Elevation Data" video 
explains at www.chiefarchitect.com/videos/.

DRAWING ELEVATION DATA

Elevation data can be added to a plan using the Elevation Data Tools.   
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To draw an Elevation Line
 1.  Go to Floor 1 and select Window> Fill Window  or Zoom  out until the Terrain Perimeter can be seen. 

 2.  Select Terrain> Elevation Data> Elevation Line , then:

 l Click and drag to draw a horizontal line across the entire Terrain Perimeter.

 l The Elevation Line can snap to the edges of the Terrain Perimeter or it can extend past the edges. 

 l Here, the Elevation Lines extend past the edges because they are easier to see and select.

 3.  When prompted, click OK to turn on the display of the "Terrain, Elevation Data" layer in the current view. 

 4.  Select the Elevation Line and click the Open Object  edit button.

 5.  On the GENERAL panel of the Elevation Line Specification dialog, note that its Elevation value is 0".

 6.  Because Elevation Data is often described using feet and inches, click the Number Style button and in the Number 
Style/Angle Style dialog:          

 l Select Decimal Feet as the Number Style.

 l Click OK to close both dialogs. 

 7.  With the Elevation Line still selected:
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 l Use its Move edit handle to snap it to the front wall of the Garage.

 l Press the Down Arrow key once to move it 1" from the wall.

Sometimes, Elevation Data can be best worked on and understood when 2D and 3D views are tiled. 

To create a slope
 1.  Select 3D> Create Perspective View> Perspective Full Overview .

 2.  Select Window> Tile Vertically  to tile the overview and plan views side by side. 

 3.  Click and drag with the Mouse-Orbit Camera  tool active to orbit the camera around to the right side of the 

model so you can better see the slope as it is created.

 4.  Click in the plan view to make it active, then click the Select Objects  button and click on the Elevation Line to 

select it.

 5.  Create a copy of the Elevation Line:
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 l Click the Copy/Paste  edit button.

 l Click the line’s Move edit handle and drag downward towards the bottom of the Terrain Perimeter.

 l When the mouse pointer is between the bottom setback line and the edge of the terrain, release the mouse button to 
create a copy of the Elevation Line at that location.

 l Notice that in the 3D Overview window, no change is made to the terrain’s slope.

 6.  With the newly pasted Elevation Line selected, click the Open Object  edit button.

 7.  On the GENERAL panel of the Elevation Line Specification dialog:

 l Note that like the original, its Elevation value is 0".

 l Change this value to -8’.

 l Click OK.

 8.  In the plan view window, notice that there are now evenly-spaced, horizontal contour lines displaying throughout the 
Terrain Perimeter.

 9.  In the Overview window, notice that the terrain features a single, continuous slope from the front of the lot to the 
back.

 10.  When you are finished, Save  your work.

CONTROLLING THE TERRAIN’S SLOPE

To produce terrain that changes height, you simply need to add two pieces of Elevation Data with different Elevation values. 
To control the slope that is produced, however, you will need to add additional Elevation Data and modify the spacing and 
height. 
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To create changes in slope
 1.  In the plan view window, select the original Elevation Line and make another copy of it:

 l Click the Copy/Paste  edit button.

 l Click the line’s Move edit handle and drag upward towards the back of the Porch.

 l When the mouse pointer is reaches the back of the Porch, release the mouse button to create a copy of the 
Elevation Line at that location.

 2.  In the plan view window, notice:

 l The contour lines above the top two Elevation Lines are more spread out than those located below them.

 l The contour numbers indicate that the slope continues to climb upward towards the back of the lot.

 3.  In the 3D Overview window, note that the terrain’s slope flattens out near the front of the house but slowly begins to 
increase in elevation again.

 4.  Move the Elevation Line from the back of the Porch to the back of the Deck and notice that the terrain flattens out 
around the house as well as at the back of the lot.

 5.  Create one more copy of the original Elevation Line near the top edge of the Terrain Perimeter and specify its 
Elevation as 6’. 
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The steepness of a slope is determined by the difference between two elevation lines and the distance between them.

To control slope steepness
 1.  Select the Elevation Line near the top of the Terrain Perimeter and using its edit handles or Temporary Dimensions, 

move the new Elevation Line about 4’ from the back of the Deck. 

 2.  Notice what happens:

 l The terrain increases in height by 6’ over a span of only 4’, which produces a steep slope from the Deck that 
continues to the back of the lot. 

 l In order to produce a smoothly curving terrain that passes through the two Elevation Lines at the back of the Deck 
as well as the two other Elevation Lines, a wave shape is created, with a trough located between the two Elevation 
Lines at 0’. 

 3.  Now move the selected Elevation Line about 2’ down from the back setback line. 
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 4.  Create a copy of the back Elevation Line located between it and the back of the Deck.

 5.  With this new Elevation Line selected, specify its Elevation value as 5’ and position it 3’ from the back Elevation 
Line.

 6.  Notice that the slope steepness is shallow behind the Deck but increases near the back of the lot. 

Slope direction can be modified by simply changing the angles of your Elevation Lines. There are a number of ways to do 
this.

To avoid conflicting data and unexpected results, Elevation 
Lines with different Elevation values should never touch or cross 

one another. 
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To set slope direction
 1.  Select and rotate the top two Elevation Lines as a group:

 l Click on the top Elevation Line.

 l Hold down the Shift key and click on the Elevation Line located below it.

 l Click and slowly drag the triangular Rotate edit handle in a clockwise direction.

 l Notice that the rotated angle is stated in the Status Bar, near the center.

 l When the selection is rotated to 15°, release the mouse button. 

 2.  Select the top Elevation Line and move one of its ends:

 l Click and drag the square Resize handle located on the right end of the Elevation Line.

 l Drag upward until the line snaps at a 15° angle relative to its original orientation.

 l Now hold down the Ctrl key to override movement restrictions and drag downward.

 l When the Status Bar reports a value of around 13°, release the mouse button.

 3.  To specify a precise angle, click the Open Object  edit button. On the SELECTED LINE panel of the Elevation 

Line Specification dialog:

 l Lock the Center.

 l Specify an Angle of -13° and click OK.
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 4.  Select the bottom Elevation Line located near the front of the lot and make it parallel to the chord of the curved lot 
edge:

 l Click the Make Parallel  edit button.

 l Move the mouse pointer over the bottom edge of either the Terrain Perimeter or the setback lines polyline, near 
either corner.

 l When the polyline becomes highlighted and a nearly horizontal, dashed alignment axis displays, click once.

 5.  To confirm that the line's angle matches that of the arc's chord, click the Open Object  edit button. 

 6.  On the SELECTED LINE panel of the Elevation Line Specification dialog, note the Angle value and click Cancel.

 7.  Select the curved edge of the Terrain Perimeter or the setback lines polyline and click the Open Object  edit 

button. 

 8.  On the SELECTED ARC panel of the dialog:

 l Confirm that the Chord Angle equals the angle of the line, then click Cancel. 

 l Note that the same angle can be described in one of two ways: using a positive value between 0° and 180°, or 
using a negative value between 0° and -180°. 

To create a curved elevation line
 1.  Select the Elevation Line located near the curved front edge of the Terrain Perimeter.

 2.  Click the Change Line/Arc  edit button.

 3.  Click the arc’s triangular Reshape edit handle and drag downward to change the location of the arc’s center point.
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 4.  With the arc still selected, click the Open Object  button.

 5.  On the SELECTED ARC panel of the Elevation Line Specification dialog, 

 l Click the radio button beside Chord to Lock it.

 l Specify the Radius as 450’, then click OK. 

An Elevation Polyline is created when two or more Elevation Lines are snapped together. When an Elevation Polyline forms 
a closed shape, the result is an Elevation Region. There are several ways to create Elevation Polylines. 

To create an Elevation Polyline
 1.  If it is not already open, select View> Active Layer Display Options . In the Active Layer Display Options side 

window:         

 l Press the T key on your keyboard to automatically scroll to the layer names that begin with the letter T.

 l Locate the "Terrain, Primary Contours" layer and click once in the "Disp" column to remove the check mark and 
turn off the "Terrain, Primary Contours" layer in plan view.

 2.  Select Terrain> Elevation Data> Elevation Line , then:
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 l Move the mouse pointer to the right side of the Terrain Perimeter, between the Elevation Line at back of the Deck 
and the lowest end of the angled Elevation Lines.

 l Click and drag to draw a horizontal Elevation Line that ends in the middle of the terrain.

 3.  With the Elevation Line  tool still selected:

 l Move the mouse pointer over the left end of the new Elevation Line.

 l Click the diamond-shaped edit handle and drag upward and to the left to draw and angled Elevation Line.

 l When the Status Bar reports that the angle of the new Elevation Line is 15° and the line extends to the edge of the 
Terrain Perimeter, release the mouse button.

 l A polyline with two segments is created. Its initial Elevation value is 0" and does not need to be changed.

 4.  Click on the Elevation Line located at the back of the Deck to select it, then:

 l Click the Add Break  edit button.

 l Move the mouse pointer over the right side of the line.

 l Click once to add a new corner and edit handle at that location.

 5.  Click on the square edit handle located to the right end of new corner and drag downward. When the new line 
segment reaches the middle of the house, release the mouse button.

 6.  When you are finished, Save  your work.

427



Chief Architect Premier X13 Tutorial Guide - Terrain Elevation

ADDING A RETAINING WALL

Retaining Walls are different from other types of walls in that the Elevation Data on either side of them does not interact 
with each other. 

To draw a retaining wall
 1.  In both the plan view and Overview windows, Zoom  in on the back right corner of the Terrain Perimeter.

 2.  Click in the plan view window to make it the active view and select Terrain> Terrain Walls> Straight Retaining 
Wall . Next: 

 l Click on the setback polyline, just below the lowest angled Elevation Line. 

 l Drag in a downward direction, following the path of the setback line.

 l Before the retaining wall preview outline reaches the horizontal Elevation Line, release the mouse button. 

 3.  With the Straight Retaining Wall  tool still selected:
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 l Move the mouse pointer over the top end of the new Retaining Wall.

 l Click and drag upwards and to the left to draw a new angled Retaining Wall.

 l When the Status Bar reports that the angle of the new wall is 15°, release the mouse button.

 4.  Select Window> Fill Window  or Zoom  out until entire top setback line can be seen. 

 5.  Select the angled retaining wall, then click and drag its left end edit handle until it reaches the top setback line.

The default height of a retaining wall is determined by the height of the terrain on either side of it.

To specify a retaining wall’s top and bottom heights
 1.  Click the Select Objects  button, then click on the angled Elevation Line located just above the new Retaining 

Wall.

 2.  Click on the Temporary Dimension that reports how far the line is from the wall and in the inline text field, type 8" 
and press the Enter key.

 3.  Select the Elevation Polyline located just below the retaining wall and use the Add Break  edit tool to add four 

new breaks to the line.

 4.  Use the Elevation Polyline’s edit handles to reshape it so that two edges are parallel to the retaining walls.

 5.  Use Temporary Dimensions to position those two edges 8" from the retaining walls.
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 6.  Remember to Save  your work.

ADDING ANNOTATIONS

The Site Plans Tutorial explains how to create a plot plan complete with annotations in the form of lot line lengths and 
bearings, and setback lines. You can use any of the tools and techniques described in previous tutorials to add any additional 
annotations that you may need. For example: 

  Use the Leader Line tool to add information about the Retaining Wall. See "To use a text macro in rich text annotations" 
on page 326 of the Light Fixtures Tutorial.

  Use a Dimension Line with Additional Text to annotate the setback lines. See "To create a dimension line with additional 
text" on page 149 of the Chic Cottage Roof Tutorial. 

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.         

To save a plan revision
 1.  Select File> Save As .

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Terrain.          

 4.  Select File> Close All Views.           

REVIEW

This lesson describes the best practices for adding elevation data to create sloped terrain. It also discussed the important 
default settings associated with drawing CAD objects. These defaults include Default Sets and CAD Defaults.         

 l To specify Allowed Angles on page 416
 l To copy and customize a Saved Plan View on page 416
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 l To set the building pad elevation on page 417
 l To draw an Elevation Line on page 418
 l To create a slope on page 419
 l To create changes in slope on page 421
 l To control slope steepness on page 422
 l To set slope direction on page 424
 l To create a curved elevation line on page 425
 l To create an Elevation Polyline on page 426
 l To draw a retaining wall on page 428
 l To specify a retaining wall’s top and bottom heights on page 429

Assessment Questions
What dialog is the best place to make adjustments to the height of the terrain relative to the building?         

What is required in order to have terrain that slopes?

How can you turn on the display of contour lines in plan view?

What is the name of the edit tool that changes a straight line into an arc?

What is the name of the edit tool that lets you add a new edge to a line or polyline?

What determines the height of a Retaining Wall?

 

Driveways, Sidewalks, and Roads
Roads, sidewalks, and driveways are an important aspect of a landscaping plan.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for creating roads, driveways, and sidewalks. Concepts introduced 
include:         

 l Setting the Defaults, see page 432
 l Using Plan Views, see page 432
 l Drawing a Road, see page 432
 l Adding a Driveway, see page 438
 l Creating Sidewalks, see page 440
 l Adding Annotations, see page 443

FILE MANAGEMENT

This tutorial continues where the Terrain Elevation tutorial left off. At this point, both the Chic Cottage-Terrain and CHIC 
COTTAGE-CURRENT plans contain the same information, so you could open either one and continue working. However, 
Chic Cottage-Terrain.plan was created specifically to serve as a revision or archive file so it will be left unchanged. 

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 
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Alternatively, select File> Open Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The 
Recent Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing 
where your files are located and having a good file revision strategy in place. See Creating File Revisions on page 443.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to draw roads, driveways, and sidewalks, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l Road objects only display in 3D views where they cross the Terrain Perimeter. 
 l To override movement restrictions and make fine adjustments as you draw or edit, hold down the Ctrl key.

Interface
 l The Number Style/Angle Style dialog controls how length values are entered and display in dialogs and the Status Bar. 

When working with large objects like a roads, it can be helpful to set the Dialog Number Style as Feet and Fractional 
Inches instead of Fractional Inches.

 l When drawing and editing road objects, it is usually helpful to make sure that Object Snaps  are toggled on.         

Keyboard Hotkeys
 l F1 - Help for the current context         
 l Spacebar - Select Objects         
 l Ctrl + E - Open Object edit tool         
 l Ctrl + S - Save         

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
drawing road objects, it’s a good idea to begin by setting the Road, Driveway, and Sidewalk Defaults to meet your needs. 

USING PLAN VIEWS

When a plan file is first opened, a single plan view window is active. Plan files can support multiple Saved Plan Views with 
customized settings for a range of purposes and it is a good idea to consider which plan view to work in for each task.  

The Landscaping Plan View is well suited for adding hardscaping to a plan. See "To copy and customize a Saved Plan 
View" on page 416 of the Terrain Elevation Tutorial.

DRAWING A ROAD

The location of roads is an important consideration when developing a landscaping plan and are typically included in site 
maps, as well.

To set the road defaults
 1.  Select Edit> Default Settings . In the Default Settings dialog, click the arrow beside "Roads, Sidewalks and 

Driveways" to expand the category, select "Road" and click the Edit button.

 2.  On the GENERAL panel of the Road Defaults dialog, specify the Width as 28’.
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 3.  On the CURB panel, note that roads can generate raised curbs along their edges and that those curbs can cut 
driveways and sidewalks.

 4.  Click OK and then Done to close both dialogs.

To draw and edit a road
 1.  Go to Floor 1 and select Window> Fill Window  or Zoom  out until the Terrain Perimeter can be seen. 

 2.  Select Terrain> Road> Straight Road . then:

 l Move the mouse pointer over the bottom right corner of the Terrain Perimeter.

 l Click and drag to the left to draw a road across the bottom of the Terrain Perimeter.

 l Move the mouse pointer over the lower left corner, and when  a Midpoint  snap indicator displays and the 

Road preview outline angles downward slightly, release the mouse button.

 3.  Click on the road to select it, then click the Change Line/Arc  edit button. Next:
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 l Click the arc’s triangular Reshape edit handle and drag it toward the curved edge of the Terrain Perimeter.

 l When you see the On Object  Snap Indicator, release the mouse button.

 4.  With the road still selected, click the Point to Point Move  edit button, then:

 l Move your mouse pointer over the top edge of the road.

 l When the Midpoint  snap indicator displays, click the mouse button.

 l Move the mouse pointer over the curved edge of the Terrain Perimeter.

 l When the Midpoint  snap indicator displays, click the mouse button.

 5.  Click the road’s right end edit handle and drag to the right: 
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 l Move the mouse pointer over the bottom right corner of the Terrain Perimeter.

 l When the Endpoint  snap indicator displays, release the mouse button.

Road stripes are often found along the center line of a road, but can be placed anywhere within a road. Here, a road stripe 
will mark out a bike lane. 

To add a road stripe
 1.  Select Terrain> Road> Road Stripe , then click and drag from the midpoint on the left side of the road to the 

mid point on the right.

 2.  Click on the new road stripe to select it and click the Change Line/Arc  edit button.          

 3.  Click and drag the triangular Reshape edit handle towards the center of the road. When the Midpoint  snap 

indicator displays, release the mouse button.

 4.  With the Road Stripe still selected:

 l Click on the Temporary Dimension that reports how far the Road Stripe is from the bottom edge of the road.
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 l In the inline text field, type 6’ and press the Enter key.

In order to display in 3D views, the road must be located inside of the Terrain Perimeter. 

To display a road in 3D views
 1.  Click the Select Objects  button, then click on the Terrain Perimeter to select it.

 2.  Create a copy of the Terrain Perimeter in the same location as the original: 

 l Click the Copy/Paste  edit button.

 l Click the Paste Hold Position  edit button.

 l A copy of the Terrain Perimeter is created in the same location as the original, and is selected. 

 l Since only one Terrain Perimeter can exist in a plan, the new copy is a CAD polyline.

 3.  With the newly created polyline selected, click the Open Object  edit button. On the Line Style panel of the 

Polyline Specification dialog, select "CAD, Plot Plan" from the Layer drop-down list and click OK. 

 4.  Select Terrain Perimeter again. 

 l If the copied polyline becomes selected instead, click the Select Next Object  edit button.

 l The type of object that is currently selected is stated on the left side of the Status Bar. The Terrain Perimeter will 
be described as "Terrain", while the copied polyline will be described as a "Special Polyline".
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 5.  Click the small Resize edit handle on the curved edge and drag downward until the curved polyline edge snaps to 
bottom edge of road.

 6.  With Terrain still selected, click the Open Object  edit button. On the LINE STYLE panel of the Terrain 

Specification dialog, uncheck Show Length and Show Angle, click OK.

 7.  Create a Perspective Full Overview  to see the results. 

Roads are flat across their width and measure their height from the height of the terrain along their center line. 

To control road height
 1.  Select Window> Swap Views , to return to plan view without closing the overview camera. 

 2.  Select the curved Elevation Line located near the bottom of the plot plan polyline. Next: 
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 l Click the Copy/Paste  edit button.

 l Click and drag the Elevation Line’s Move edit handle downward.

 l When the mouse pointer is positioned near the center of the road, release the mouse button to create a new curved 
Elevation Line at that location. 

 3.  Select Window> Swap Views , to return to the overview and notice that the slope down to the road is more 

gradual now. 

 4.  Click the Select Objects  button, then select the road and click the Open Object   edit button.

 5.  On the GENERAL panel of the Road Specification dialog, note that the Height is 1" and click Cancel.

 6.  When you are finished, select File> Close View and Save  your work.

ADDING A DRIVEWAY

A driveway can now be added to the plan.

To set the driveway defaults         

 1.  Select Edit> Default Settings . In the Default Settings dialog. click the arrow beside "Roads, Sidewalks and 

Driveways" to expand the category, select "Driveway" and click the Edit button.

 2.  On the GENERAL panel of the Driveway Defaults dialog:
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 l Specify the Width as 13’.

 l Under the Flare heading, check the box beside End and specify the Width as 3’.

 3.  On the MATERIALS panel, select the "Driveway" component in the list on the left, then click the Select Material 
button. 

 4.  On the LIBRARY MATERIALS panel of the Select Material dialog, search for and select the "Blacktop 1" material, 
then click OK.

 5.  Click OK and then Done to close both dialogs and apply your changes.

To draw a driveway 
 1.  Select Terrain> Driveway> Straight Driveway  then:

 l Move your mouse pointer in front of the Garage.

 l When the Midpoint  snap indicator displays, click and drag straight down.

 2.  When the driveway preview outlines reaches the road, release the mouse button and create a driveway. 

 3.  Create a Camera view near the intersection of the driveway and the road to see the results.

 1.  When you are finished, Save  your work.
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CREATING SIDEWALKS

Sidewalks can be generated using two different tools in Chief Architect Premier. 

To set the sidewalk defaults
 1.  Select Edit> Default Settings . In the Default Settings dialog, click the arrow beside "Roads, Sidewalks and 

Driveways" to expand the category, select "Sidewalk" and click the Edit button.

 2.  On the GENERAL panel of the Sidewalk Defaults dialog, specify the Width as 60" or 5’.

 3.  Click OK and then Done to close both dialogs and apply your changes.

To generate automatic sidewalks
 1.  Click the Select Objects  button, then click on the road to select it.

 2.  Click the Auto Generate Sidewalks  edit button.

 3.  In the Automatically Generate Sidewalks dialog, specify the Offset from Road as 60" and click OK.

 4.  Create a Perspective Full Overview and notice that the sidewalk on the far side of the road does not display in 3D 
views because it is located outside of the Terrain Perimeter.

 5.  Select File> Close View to return to plan view.

To draw a sidewalk
 1.  Zoom  in on the area around the front porch stairs.

 2.  Select Terrain> TODO , then:

 l Move your mouse pointer over the bottom edge of the stairs. 

 l When a Midpoint  snap indicator displays, click and drag straight down several plan feet to draw a sidewalk.

 3.  Click along the sidewalk’s right side and drag to draw a second segment towards the driveway. 
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 4.  Click on the horizontal sidewalk segment to select it, then click and drag its Move edit handle downward until it 
snaps to the bottom edge of the vertical segment. 

A curved sidewalk can be created instead of an L-shape with straight sides. 

To create a curved sidewalk
 1.  Begin by selecting the two sidewalk segments created above and Deleting  them.

 2.  Select Terrain> Sidewalk> Straight Sidewalk , then:
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 l Move your mouse pointer over the bottom edge of the stairs. 

 l When a Midpoint  snap indicator displays, click and drag at an angle, down and towards the right until it 

reaches the left edge of the driveway. 

 l Notice the Status Bar reports the angle of the sidewalk as it is being drawn. When the Status Bar reports and angle 
of 315°, release the mouse button.

 3.  Select the newly drawn sidewalk and click the Change Line/Arc  edit button.

 l Click the arc’s triangular Reshape edit handle and drag it down and to the left.

 l When the top edge becomes a horizontal line and the right edge becomes a vertical line, release the mouse button.

 l To override movement restrictions and make fine adjustments to the sidewalk’s arc, hold down the Ctrl key while 
you drag the Reshape edit handle. 
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 4.  When you are finished, Save  your work.

ADDING ANNOTATIONS

The Site Plans Tutorial explains how to create a plot plan complete with annotations in the form of lot line lengths and 
bearings, and setback lines. You can use any of the tools and techniques described in previous tutorials to add any additional 
annotations that you may need. For example: 

 l Insert a street name for the Road object using its label. See "To specify a label" on page 303 of the Appliances and 
Fixtures Tutorial. 

 l Add information about the driveway and front sidewalk using Rich Text. See "To set the Snap Settings" on page 344 
of the Floor Framing Tutorial. 

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.          

To save a plan revision
 1.  Select File> Save As .

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Driveway.

 4.  Select File> Close All Views. 

REVIEW

This lesson describes the best practices for generating and editing roads, driveways, and sidewalks.

 l To set the road defaults on page 432
 l To draw and edit a road on page 433
 l To add a road stripe on page 435
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 l To display a road in 3D views on page 436
 l To control road height on page 437
 l To set the driveway defaults          on page 438
 l To draw a driveway  on page 439
 l To set the sidewalk defaults on page 440
 l To draw a sidewalk on page 440
 l To create a curved sidewalk on page 441

Assessment Questions
Where can you set the default for whether driveways cut the curb on roads?

Where must road objects be located in order to be seen in 3D views?

Where can you specify that driveways have flares at their ends?

What edit tool changes a straight line into an arc? 

 

Landscaping Design
With the elevation data and hardscaping in place, planting areas can be created.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for creating planting areas. Concepts introduced include:         

 l Setting the Defaults, see page 445
 l Using Plan Views, see page 445
 l Creating Terrain Features, see page 446
 l Drawing Terrain Walls and Fencing, see page 454
 l Placing Plants, see page 456
 l Adding Annotations, see page 460

FILE MANAGEMENT

This tutorial continues where the Driveways, Sidewalks, and Roads tutorial left off. At this point, both the Chic Cottage-
Driveway and CHIC COTTAGE-CURRENT plans contain the same information, so you could open either one and continue 
working. However, Chic Cottage-Driveway.plan was created specifically to serve as a revision or archive file so it will be 
left unchanged. 

To continue working on the Chic Cottage project, select File> Open Plan . If need be, browse to Documents\Chic 

Cottage, select CHIC COTTAGE-CURRENT, and click Open. 

Alternatively, select File> Open Recent Files and choose CHIC COTTAGE-CURRENT from the Recent Files List. The 
Recent Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing 
where your files are located and having a good file revision strategy in place. See File Management on page 4.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to draw terrain features and place plants, keep in mind these tips to improve your productivity. 
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Drawing and Editing
 l The Selected Edge of a polyline-based object can be edited in a variety of ways using the edit tools. 
 l To override movement restrictions and make fine adjustments as you draw or edit, hold down the Ctrl key.

Content
 l A selection of plant images is available for download from the Chief Architect 3D Library. Select Library> Get 

Additional Content Online  to launch your default web browser to that page.         

Interface
 l The Status Bar at the bottom of the program window reports useful information like the angle an object is being drawn 

at and what type of object is selected. 
 l When drawing and editing a plot plan polyline, it may be helpful to turn off Grid Snaps . Object Snaps , 

however, are often very helpful.         

Keyboard Hotkeys
 l F1 - Help for the current context         
 l Spacebar - Select Objects         
 l 3 - Break edit tool          
 l Ctrl + E - Open Object edit tool         
 l Ctrl + Z - Undo         
 l Ctrl + S - Save         

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. Adding 
landscaping features, there are several defaults to bear in mind.

Before drawing Fencing, it is a good idea to set the Fencing Defaults to meet your needs. See To set the fencing defaults on 
page 454.

When drawing Garden Beds, setting the default material for "Dirt" in the Material Defaults dialog can be helpful. See To set 
the material defaults for Garden Beds on page 446.

The default material for generic Terrain Features can also be set; however, Terrain Features use the "Foundation/Slab" 
material default, which is also the default for slabs and foundation wall footings, so it is best to leave as a concrete material. 

USING PLAN VIEWS

In the Terrain Elevation tutorial, a custom Landscaping layer set was created. This layer set can be modified to make it even 
better suited for working on landscaping drawings. 

To modify a custom Layer Set
 1.  If it is not already open, select View> Active Layer Display Options . In the Active Layer Display Options side 

window:        
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 l Turn off the display of the "Terrain, Primary Contours" layer.

 l Lock the "Roads" and "Roads, Sidewalks" layers. 

 l Click OK to close the dialog and apply your changes.

 2.  Save  your work.

CREATING TERRAIN FEATURES

Terrain Features are used to apply special materials over the surface of the terrain - from paving to mulch to water. 

To set the material defaults for Garden Beds
 1.  Select Edit> Default Settings . In the Default Settings dialog, select "Materials" and click the Edit button.

 2.  In the Material Defaults dialog, select the "Dirt" component from the list on the left and click the Select Material 
button. 

 3.  On the LIBRARY MATERIALS panel of the Select Material dialog:

 l Browse to Chief Architect Core Catalogs> Materials> Landscaping> Bark.

 l Select a bark landscaping material and click the OK button. 

 l Here, "Mulch (dark)" is used.

 4.  Click OK and then Done to close both dialogs. 
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Garden Beds and other Terrain Features are closed polyline-based objects and can be drawn and edited like other closed 
polylines.  

To create and edit a Garden Bed
 1.  Zoom  in on the right side of the front porch stairs.

 2.  Select Terrain> Garden Bed> Polyline Garden Bed , then:

 l Move your mouse pointer over the bottom left corner of the Garage.

 l Click and drag up and to the left until the mouse pointer snaps to the back right corner side of the stairs, where 
they meet the porch railing wall.

 3.  Click on the Garden Bed polyline to select it, then:

 l Click the square edit handle that displays on the bottom edge.

 l Drag the handle down until the left.

 l When it snaps to the top right corner of the sidewalk, release the mouse button.

 4.  Click the Add Break  edit button, then: 
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 l Click once on the right vertical edge of the Garden Bed, where it meets the corner of the Garage. 

 l A new diamond-shaped corner edit handle is created at that point.

 5.  Select the square edit handle that displays just below the new corner handle and drag to the right until the Garden 
Bed edge snaps to the driveway.

 6.  Click the edit handle at the Garden Bed’s bottom right corner and drag downward until it meets the point where the 
sidewalk meets the driveway.

 7.  Click on the angled edge of the Garden Bed to make it the Selected Edge, then:
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 l Click the Change Line/Arc  edit button. 

 l Click the triangular Reshape Arc edit button that displays along the curved edge.

 l Drag downward until the curved edge snaps to the inside curve of the sidewalk.

 8.  The results can be seen in a camera view. 

 9.  Select File> Close View to return to plan view.

A generic Terrain Feature can also be created using the Convert Polyline edit tool. To save time, existing objects are used to 
produce the desired shape.
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To create a planting border
 1.  Click the Select Objects  button, then click on the Terrain Perimeter.         

 l Check the left side of the Status Bar at the bottom of the program window to confirm that the Terrain Perimeter is 
selected.

 2.  With the Terrain Perimeter selected, create an identical copy placed at the same location as the original:         

 l Click the Copy/Paste  edit button.

 l Click the Paste Hold Position  edit button.

 3.  With the new polyline selected, click the Convert Polyline  edit button. In the Convert Polyline dialog, select the 

radio button beside Terrain Feature and click OK.

 4.  In the Terrain Feature Specification dialog:

 l On the GENERAL panel, specify the Height and Depth as 1". 

 l On the LINE STYLE panel, click to add a check mark to the Layer Default check box to place this terrain feature 
on the "Terrain Features" layer like the Garden Bed.

 l Also on the LINE STYLE panel, uncheck Show Length and Show Angle.

 l On the MATERIALS panel, notice that this feature has a concrete material assigned to it. Click the Select Material 
button and choose the "Mulch (dark)" material.

 l Click OK to close the dialog and apply your changes.

 5.  With the Terrain Feature still selected, straighten the curved edge adjacent to the road:

 l Click on the curved edge to make it the Selected Edge.

 l Click the Change Line/Arc  edit button.

 6.  Add two new corner edit handles along the bottom edge of the Terrain Feature:
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 l Click the Add Break  edit button, then click the Sticky Mode  edit button.

 l Click on the bottom edge of the Terrain Feature, near the left vertical property line. 

 l Click once more on the bottom edge, this time near the right vertical property line.

 l Click the Main Edit Mode  edit button.

 7.  Click the square edit handle located between the two new corner handles and drag upward past the back Deck railing 
of the house.

Additional edit tools along with Object Snaps can be used to align the Selected Edge of the Terrain Feature with other 
objects in the drawing such as the setback lines and Retaining Walls. 

To align the planting border edges with other objects
 1.  Click on the inside vertical edge on the right side of the Terrain Feature to make it the Selected Edge.          

 2.  Click the Make Parallel/Perpendicular  edit button.
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 l Move the mouse pointer over the angled setback line on the right. 

 l When the special lot lines polyline becomes highlighted and a dashed alignment axis line displays along its right 
edge, click once.

 l The angle of the Selected Edge changes, becoming parallel with the lot edge line.

 3.  Click the Selected Edge’s square move handle and drag it until it snaps to the angled setback line.

 4.  Repeat steps 1-3 to align the other two inside edges of the Terrain Feature with the back and left setback lines.
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 5.  Add an extra inside edge that follows the back Retaining Wall:

 l With the Terrain Feature still selected, click the Add Break  edit button.

 l Click once on the inside edge that follows the back setback line, near the end of the back Retaining Wall.

 l A new diamond-shaped corner edit handle is created at the point where you click.

 6.  Click on the inside corner edit handle on the right side of the Terrain Feature, located behind the back Retaining 
Wall, then:

 l Drag downward until the corner snaps to the back corner of the Retaining Walls.

 l Release the mouse button. 

 7.  Using the edit handles, pull the bottom edges on each side of the polyline back so they do not extend past the 
sidewalk.

 8.  Create a Camera  view to see the results. 

453



Chief Architect Premier X13 Tutorial Guide - Landscaping Design

  When you are finished, select File> Close View and Save  your work.

DRAWING TERRAIN WALLS AND FENCING

Like Terrain Features but unlike regular walls, Terrain Walls and Fences follow the contours of the terrain.

To set the fencing defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog. Click the arrow to the left of "Walls" to 

expand the category, select "Fencing", then click the Edit button.         

 2.  On the NEWELS/BALUSTERS panel of the Fencing Defaults dialog:

 l Specify the Railing Height as 72".

 l Specify the Newels/Posts Height as 74".

 l Click the Library button to the right of the Type drop-down list for Panels.

 3.  In the Select Library Object dialog:

 l Notice that the dialog opens with the current panel selected in the library tree list.

 l Browse to Chief Architect Core Catalogs> Architectural> Fences and Railings> Ironwork and select the "Pole" 
panel from the list.

 l Click OK.

 4.  On the RAIL STYLE panel of the Fencing Defaults dialog:

 l Check the boxes beside Include Top Rail and Include Bottom Rail.

 l Check Raise Bottom and specify the distance as 2".

 5.  On the RAILS panel: 

 l Select "Top Rail" from the drop-down list.

 l Specify the Height and Width as 5 1/2" and 1 1/2", respectively.

 l Select "Bottom Rail" from the drop-down list and assign the same Height and Width values as the Top Rail.

 6.  On the MATERIALS panel, assign the "Pine (dark)" material to the "Newel" and Rail components: 
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 l Click on the "Newel" component to select it.

 l Hold down the Ctrl key and click on the "Rail" component to select it as well.

 l Click the Select Material button.

 7.  On the LIBRARY MATERIALS panel of the Select Material dialog, search for "Pine (dark)", select this material, and 
click OK.

 8.  Click OK and then Done to close both dialogs and apply your changes.

To draw and customize fencing
 1.  Select Build> Fencing> Straight Fencing  then click and drag along the left vertical setback line, from the 

sidewalk up to the back setback line.

 2.  Draw two more fences along the back and right angled setback lines.

 3.  Zoom  in on the back right corner of the lot and: 

 l Notice that the fence drawn along the setback line has replaced the angled Retaining Wall at that location. This is 
because two wall objects cannot be drawn at the same location in Chief Architect.

 l Select File> Undo  until the Retaining Wall is restored.

 4.  Click on the angled Retaining Wall near its bottom end to select it, then:

 l Click on the Move edit handle that displays along the wall’s edge at the point where you clicked.

 l Avoid the small square Move handles that display on the footing edges.

 l Drag slowly towards the left.

 l When an Endpoint  snap indicator displays at the original location of the wall’s bottom left corner, release the 

mouse button.

 5.  Click the Select Objects  button, then select the Elevation Polyline that follows the angled Retaining Wall’s low 

side. Use its Move edit handle to position it just outside the Retaining Wall’s footing line.
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Because fencing is simply a special type of wall, a gate can be added just the way a door can.

To place a gate
 1.  Select View> Library Browser  to open the Library Browser.

 2.  In the Core Catalogs, browse to Architectural> Fences & Railings> Gates and select a gate. Here, the "Wrought Iron 
Gate (arched)" is used.

 3.  Click on the back fence near the left corner to place the selected gate at that location. 

 4.  Select the gate and click the Open Object  edit button.

 5.  On the GENERAL panel of the Interior Door Specification dialog, specify the Height as 72" and click OK.

PLACING PLANTS

Plants are represented using image objects that offer a high degree of realism without significantly increasing the surface 
count of the 3D model. 

The Plant Chooser allows you to search the plants in the library using a variety of parameters, including the plant’s common 
name.         

To search using the Plant Chooser
 1.  Open the Plant Chooser in either of two ways:         

 l Click the Plant Chooser  button at the bottom of the Library Browser.          

 l Select Terrain> Plant> Plant Chooser .         
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 l Type “fir” in the Common Name field.

 l Click the Search button at the bottom left corner.

 l The search results are listed on the right side of the dialog.

 2.  Above the search results, select the Common Name radio button.

 3.  Select a Balsam Fir from the search results, then: 

 l Click the View Item button to open the Plant Information dialog, where you can read size and growing 
information about the selected plant.

 l Click the Close button to close the dialog, locate the plant in the Library Browser, and select it for placement.

 4.  Notice that your mouse pointer displays the Plant icon and that a preview of a 2D tree symbol follows it. Click once 
to place a copy of the tree image at that location.
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  You can continue clicking to place more copies of the selected tree if you wish, or choose a different drawing tool.

You can also browse the Library Browser and select plants for placement in your plan.

To browse the Plants library category
 1.  If the Library Browser is not open, select View> Library Browser  to open it.

 2.  In the Core Catalogs, browse to Plants> Trees> Deciduous.

 3.  Note the many tree species to choose from. Many of these folders contain subfolders with different varieties of that 
species. 

 4.  Browse to Betula> Betula papyrifera and select the adult paper birch tree for placement. 

 5.  Place two copies of the selected tree at the back right corner of the lot, in the planting area behind the retaining 
walls. 

Plants can be edited in both floor plan and 3D views. Making minor changes to plants can make multiple instances of the 
same image look more natural.
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To modify plant images
 1.  Select 3D> Create Perspective View> Perspective Full Overview  and Orbit  the camera so the trees can be 

clearly seen. 

 2.  Click the Select Objects  button, then click on one of the birch trees to select it.

 3.  Click the Open Object  edit button, and on the IMAGE panel of the Plant Image Specification dialog, check the 

box beside Reverse Image and click OK. 

 4.  With the tree image still selected:

 l Notice that it has two edit handles: a Move handle at its center and a Resize handle along its top edge.

 l Click and drag the resize handle upward to make the image larger or downward to make it smaller. 

Some plants look best when clustered into groups.    

To block plants into groups
 1.  Use the Plant Chooser or browse the library to find the Evergreen Shrub named "Rhododendron (cream)".         

 2.  Place three instances of this shrub in an open space, away from other objects. 

 3.  Edit the three plant images as described above.
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 4.  When they look the way you want them to, select them as a group: 

 l Click the Select Objects  button, then click on one rhododendron to select it.

 l Hold down the Shift key, then click on the other two rhododendrons to add them to the selection set.

 l The total number of selected objects will be stated on the left side of the Status Bar.

 5.  With the three rhododendrons selected, click the Make Architectural Block  edit button.         

 6.  The selected architectural block has two edit handles: a square Move handle and triangular rotate handle. Move the 
block into the planting area behind the Retaining Walls and rotate it as you see fit. 

 7.  Use the Copy/Paste  edit button to make additional copies of this architectural block along the length of the 

angled Retaining Wall, rotating each of them to a different angle.         

 8.  Select one of the blocks and click the Explode Architectural Block  edit button. The individual plants can now 

be edited individually.          

 9.  When you are finished, Save  your work.

ADDING ANNOTATIONS

The Site Plans tutorial explains how to create a plot plan complete with annotations in the form of lot line lengths and 
bearings, and setback lines. You can use any of the tools and techniques described in previous tutorials to add any additional 
annotations that you may need. For example: 

Add Rich Text to describe the privacy fence. See "To set the Snap Settings" on page 344 of the Floor Framing Tutorial. 

Create a Plant Schedule. See "To add door and window schedules" on page 98 of the Doors and Windows Tutorial. 

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions.          
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To save a plan revision
 1.  Select File> Save As .          

 2.  In the Save Plan File dialog, make sure that the save location is your Chic Cottage folder.

 3.  For the File name, type a the name of the project followed by a short description of the current state of the drawing; 
for example, Chic Cottage-Landscaping.

 4.  Select File> Close All Views.

REVIEW

This lesson describes the best practices for adding planting areas to a landscaping plan.         

 l To modify a custom Layer Set, see page 445
 l To set the material defaults for Garden Beds, see page 446
 l To create and edit a Garden Bed, see page 447
 l To create a planting border, see page 450
 l To align the planting border edges with other objects, see page 451
 l To set the fencing defaults, see page 454
 l To draw and customize fencing, see page 455
 l To place a gate, see page 456
 l To search using the Plant Chooser, see page 456
 l To browse the Plants library category, see page 458
 l To modify plant images, see page 459
 l To block plants into groups, see page 459

Assessment Questions
Where are the default materials for Garden Beds and regular Terrain Features set?

What edit tool creates a copy of an object at the same location as the original with one click?

What edit tool lets you change the angle of an object or an object edge to match that of another object?

What dialog lets you search for the common names of plants?
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Chapter 7 
 

Layout Tutorials

The Layout Tutorials describe best practices for creating layout files in Chief Architect for producing construction 
documents: 

In this tutorial you will learn about:

TOPICS

Layout Page Templates 463
Title Blocks and Borders 472
Sending Views to Layout 495
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Layout Page Templates
The first step in creating an effective layout template file is to create the required page templates.

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for creating and assigning layout page templates. Concepts introduced 
include:         

 l Setting the Defaults, see page 464
 l Specifying Layout Page Templates, see page 464
 l Assigning Page Templates, see page 466
 l Assigning Page Titles, see page 467
 l Creating a Page Numbering Convention, see page 468
 l Inserting Layout Pages, see page 469

FILE MANAGEMENT

Just as with plan files, it is very important that you use a file naming convention that meets your needs and organize your 
files effectively. See "File Management" on page 4 of the Exterior Walls Tutorial.         

Unlike most of the plan files in this series, the layout file created in this lesson is intended to be used as a template for 
future projects rather than for one specific project.

To save a new layout file
 1.  Begin by selecting File> New Layout  to open a new, blank layout file.

 2.  Select File> Save As . In the Save Plan File dialog, browse to your Documents folder.

 3.  Open the Chief Architect Premier X13 Data folder, then open the Templates folder.

 4.  For the File name, type MY LAYOUT TEMPLATE. You have now created a layout file that you can customize to 
meet your needs.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to create layout page templates, keep in mind these tips to improve your productivity. 

Content
 l Layout page templates should be set up as part of your layout template files so that they are ready for use whenever 

you begin a new layout. 

Interface
 l The Project Browser side window lists the pages of the current layout file and provides a convenient way to organize 

and access them. 

Keyboard Hotkeys
 l F1 - Help for the current context         
 l Spacebar - Select Objects         
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 l F6 - Fill Window         
 l Ctrl + E - Open Object edit tool         
 l Ctrl + S - Save         

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. There are no default settings that come into play when setting up and assigning layout page templates; rather, this 
information will serve as the part of the default setup in your layout template files. 

SPECIFYING LAYOUT PAGE TEMPLATES

Layout Page Templates allow you to create one or more title blocks and borders and then assign them to the layout pages of 
your choice. Unlike regular pages with content, Layout Page Templates do not print as part of a print range.  

In this example, two Page Templates will be specified: one for the cover sheet and general notes, and one for the sheets that 
follow it.

To specify a page template
 1.  Select Tools> Layout> Page Down  to go to  0.

 2.  Select Tools> Layout> Edit Page Information , and in the Layout Page Information dialog:

 l Notice that the current Title is Page Template.

 l Change the Title to "Standard Template".

 l Confirm that Use as Page Template is checked under the Page Template Options heading.

 l Click OK to close the dialog and apply your changes.

Page templates can also be specified in the Project Browser, which is docked to the right side of the program window by 
default. 

To specify a page template in the Project Browser
 1.  Click on the Project Browser side window tab to make it the active side window. If it is not open, select View> 

Project Browser . Next:

 l Click the arrow to the left of "Plan Views" to expand the category.

 l Right-click on the "Framing, Roof Plan View" and select Edit View from the contextual menu.
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 l Click the arrow next to the "Pages" folder to expand a list of the pages in the layout file that are currently in use. In 
a new layout, only Pages 0 and 1 will be listed.

 l Notice the icons beside each page. Page 0 is specified as the currently "open" page, while Page 1 is a page with 
content.

  Page 1 is listed as a page with content because it has a piece 
of text on it. 

 2.  Right-click on Page 1 in the Project Browser and select Edit Page Information .

 3.  In the Layout Page Information dialog:

 l Delete the information in the Label field.

 l Change the Title to "Cover Sheet Template".

 l Check the box beside Use as Page Template and click OK.
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 4.  In the Project Browser, notice that Page 1’s icon has changed and now indicates that it is a Page Template rather 
than a page with content.

 5.  When you are finished, Save  your work.

Using the same steps, you can set aside layout pages for any additional Page Templates that you might need for different 
disciplines and sheet types.

ASSIGNING PAGE TEMPLATES

Once multiple Page Templates have been created, they can be assigned to non-template pages: either blank or with content. 
You can wait and do this when you actually send views to layout for a project, or you can save time and set aside pages for 
specific purposes beforehand.         

To assign the Cover Sheet Template
 1.  Select Tools> Layout> Edit Page Information .

 2.  In the Layout Page Information dialog, select "Page 2" from the Selected Page drop-down list and then:

 l Under the Page Template Options heading, click arrow next to the Page Template and select "Cover Sheet 
Template" from the drop-down list.

To assign the Standard page template
 1.  Still in the Layout Page Information dialog, select "Page 3" from the Selected Page drop-down list, then choose 

"Standard Template" from the Page Template drop-down list.
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 2.  Repeat this process to assign the "Standard Template" to pages 4, 5, and 6.         

 3.  Click OK to close the dialog and apply your changes.

 4.  In the Project Browser, notice that notice that pages 2 - 6 are now listed as blank pages.

 5.  When you are finished, remember to Save  your work.

ASSIGNING PAGE TITLES

A short, descriptive page title lets you identify the purpose that each layout page has been set up for.

To assign page titles
 1.  Select Tools> Layout> Edit Page Information .

 2.  In the Layout Page Information dialog:
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 l Select "Page 2" from the Selected Page drop-down list.

 l Specify the Title as Cover Sheet.

 3.  Next, select "Page 3" from the Selected Page drop-down list and specify its Title as General Notes.

 4.  Next, select "Page 4" from the Selected Page drop-down list and specify its Title as Site Plan.

 5.  Click OK to close the dialog and apply your changes.

 6.  In the Project Browser, notice that notice that pages 2 - 4 now have titles.

 7.  When you are finished, remember to Save  your work.

The remaining layout pages can be assigned Titles when their Page Numbers are assigned.

CREATING A PAGE NUMBERING CONVENTION

There are a number of ways to include page numbers on layout pages. The most versatile uses the Page Label and allows 
you to set up custom page numbering conventions using the Layout Page Information dialog. 

In your own layout template file, you can assign sheet numbers that you typically use in advance and use the numbering 
convention of your choice. Here, a fairly typical variation of the US National CAD Standard page numbering convention is 
used.   

To assign page numbers
 1.  Select Tools> Layout> Edit Page Information .

 2.  In the Layout Page Information dialog, select "Page 3" from the Selected Page drop-down list and then:
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 l Note that its Title is General Notes.

 l Specify the Label as A0.#.

 3.  Select "Page 4" from the Selected Page drop-down list, then:

 l Note that its Title is Site Plan.

 l Specify the Label as A1.#.

 4.  Select "Page 5" from the Selected Page drop-down list, then:

 l Specify its Title as Floor 1 Plan.

 l Specify the Label as A1.#.

 5.  Select "Page 6" from the Selected Page drop-down list, then:

 l Specify that its Title as Electical Floor 1.

 l Specify the Label as E1.#.

 6.  Click OK to close the dialog and apply your changes.

 7.  In the Project Browser, notice that A0, A1, and E1 are all treated as separate prefixes.

 If you type a pound sign # in the Label field, the characters 
before it will be treated as a numbering prefix, and the # will 

be replaced by the current page number on the layout sheet. 

 8.  When you are finished, remember to Save  your work.

INSERTING LAYOUT PAGES

If you need to add additional disciplines, types, and/or pages, they can be easily inserted at any time: either in a specific 
project or in your layout template file. 

To insert new layout pages
 1.  Select Tools> Layout> Change Layout Page or click the button that reports the current page number and go to 

page 5, which was set aside for the Floor 1 Plan.
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 2.  Select Tools> Layout> Insert Page Before  to add a page before the current page. The original page 5 will 

move to page 6, and will become the active page.

 3.  In the Project Browser, notice that page 5 has no sheet number or title.

 4.  Right-click on page 5 in the Project Browser and selectEdit Page Information. In the Layout Page Information 
dialog:         

 l Notice that the new page’s Label and Title are blank.

 l Specify the Label as A1.#.

 l Specify the Title as Foundation Plan.

 l Confirm that the Page Template is "Standard Template", then click OK.

 5.  Right-click on page 5 in the Project Browser and select  Insert Page After. Page 6 is unchanged, the new page 
becomes page 7, and the original page 7 becomes page 8.

 6.  Right-click on page 7 in the Project Browser and select Edit Page Information. In the Layout Page Information 
dialog:

 l Specify the Label as A2.#.

 l Specify the Title as Elevations.

 l Confirm that the Page Template is "Standard Template", then click OK.

The Project Browser offers an efficient alternative way to insert pages.   
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To insert new layout pages using the Project Browser
 1.  In the Project Browser, right-click on page 7 and select Insert Page After .

 2.  Notice that the list of pages grows by one and that page 8 is listed as a blank page.

 3.  Right-click on page 8 and select Edit Page Information .

 4.  In the Layout Page Information dialog,

 l Specify the Label as A2.#.

 l Specify the Title as Sections.

 l Confirm that the Page Template is "Standard Template", then click OK.

 5.  Remember to Save  your work.

Once your Page Templates have been defined as such, you can create a border and title block for each that matches how it 
will be used. See Title Blocks and Borders on page 472.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions. 

To save a layout revision
 1.  Select File> Save As .

 2.  In the Save Layout File dialog, make sure that the save location is your Chief Architect Premier X13 Data\Templates 
folder.

 3.  For the File name, type My Layout Template as the name of the file followed by a short description of the current 
state of the drawing; for example, My Layout Template_Page Templates.

 4.  Select File> Close All Views.

REVIEW

This lesson describes the best practices for setting up page templates in a layout file.         
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 l To save a new layout file on page 463
 l To specify a page template on page 464
 l To specify a page template in the Project Browser on page 464
 l To assign the Cover Sheet Template on page 466
 l To assign the Standard page template on page 466
 l To assign page titles on page 467
 l To assign page numbers on page 468
 l To insert new layout pages on page 469
 l To insert new layout pages using the Project Browser on page 471

Assessment Questions
What is the name of the side window that lists all of the pages of the current layout file?

What are three categories of pages that are listed in this side window?

What information should be included on a page template?

What is the name of the dialog in which you can assign sheet titles to layout pages?

What character can you type into a page’s Label to set up custom page numbering conventions?

 

 

Title Blocks and Borders
This tutorial describes tools and techniques for creating title blocks and borders for construction documents. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for creating title blocks and borders for construction documents. 
Concepts introduced include:         

 l Setting the Defaults, see page 473
 l Setting up the Drawing Sheet, see page 474
 l Setting the Defaults, see page 473
 l Creating a Title Block, see page 477
 l Using Text Macros, see page 483
 l Including a Revision Table, see page 487
 l reating a Cover Sheet Template, see page 489
 l Creating a Custom Layout Template, see page 494

FILE MANAGEMENT

This tutorial continues where the Layout Page Templates tutorial left off. At this point, both the My Layout Template_Page 
Templates and MY LAYOUT TEMPLATE layout files contain the same information, so you could open either one and 
continue working. However, My Layout Template_Page Templates.layout was created specifically to serve as a revision or 
archive file so it will be left unchanged. 

To continue working on MY LAYOUT TEMPLATE, select File> Open Layout . If need be, browse to 

Documents\Chief Architect Premier X13 Data, select the file, and click Open. 
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Alternatively, select File> Recent Files and choose MY LAYOUT TEMPLATE from the Recent Files List. The Recent 
Files List is a convenient way to access files you have been working on; however, it is not an alternative to knowing where 
your files are located and having a good file revision strategy in place. See Creating File Revisions on page 493.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

PRODUCTIVITY TIPS

As you learn how to create layout page templates, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l The Center Object  edit tool can be used to center text and other CAD objects inside of CAD polylines. 

 l Text Macros can be added to report page numbers and other information automatically.

Content
 l Import an image of your company logo to display in your construction documents.
 l Create one or more layout template files that can be used whenever you begin a new layout.               
 l Interface         
 l When designing a layout title block and border, it is helpful to have Grid Snaps toggled on. 
 l The Grid Snap Unit also determines how far a selected object is Nudged when the arrow keys are pressed. 

Keyboard Hotkeys
 l F1 - Help for the current context
 l Spacebar - Select Objects
 l Arrow keys - Nudge selected object
 l F6 - Fill Window
 l Ctrl + E - Open Object edit tool
 l Ctrl + S - Save

Although Temporary Dimensions are toggled off in most of images in this tutorial, it is assumed that they are on for the 
purposes of following the steps. Select View> Temporary Dimensions and confirm that there is a check mark in lower right 
corner of the tool icon. 

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
creating a layout title block and border, there are several defaults of particular importance. 

Before drawing a title block and border, you need to define the size and shape of the Drawing Sheet. See Setting up the 
Drawing Sheet on page 474.

Grid Snaps are very useful when drawing and positioning CAD objects for a layout title block. You can set the Grid Snap 
Unit in the General Layout Defaults dialog. See To set the Grid Snap Unit and Nudge distance on page 475.

It is a good idea to set the default line style, weight, and other attributes of CAD objects that you draw on the layout sheet 
prior to drawing them. See To set the default CAD line weight and style on page 475.

Before adding text to the layout, be sure that the Rich Text Defaults are set to meet your requirements. See To set the Rich 
Text Defaults on page 480.
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SETTING UP THE DRAWING SHEET

Before sending views to layout, it is recommended that you set up your drawing sheet and then use the CAD, Text, and 
editing tools to create a border and title block for your layout pages on one or more Page Templates. For information about 
the Drawing Sheet, 

To set up the layout sheet
 1.  Select File> Print> Drawing Sheet Setup  to open the Drawing Sheet Setup dialog.

 2.  Specify the Orientation and Size of the Drawing Sheet.

 3.  The Drawing Scale for layout files should always be 1 in = 1 in (1 mm = 1 mm in metric files). 

 4.  You can also specify the drawing sheet’s Margins if you want.

 5.  Click OK when you are finished.

 6.  Select Window> Fill Window  so that you can see the entire drawing sheet.

 7.  When you are finished, select File> Save .

DRAWING A LAYOUT BORDER

The layout template files that are installed with Chief Architect have a title block and border already drawn in them on 
Layout Page 0, which is the default Layout Page Template. You can use these as they are, modify them to suit your needs, 
or delete them and create your own.
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Although the CAD and Text objects that make up an existing layout border can be edited, it is sometimes easier to simply 
create a new border from scratch.

It is often helpful to toggle Grid Snaps off when working certain tasks in a plan file. When working in layout, on the other 
hand, Grid Snaps should almost always be toggled on.  

To set the Grid Snap Unit and Nudge distance
 1.  Select Edit> Default Settings , and in the Default Settings dialog click on "Layout" and click the Edit button. 

 2.  In the General Layout Defaults dialog:

To delete an existing layout border
 1.  Select View> Drawing Sheet  to turn off the display of the Drawing Sheet. This will prevent the Drawing Sheet 

from being selected when the title block and border are group-selected.

 2.  Select Tools> Layout> Page Down  to go to Page 0 and Zoom  out so you can see the entire title block and 

border.

 3.  Click the Select Objects  button, then click and drag to draw a rectangular selection marquee around the entire 

drawing. When you release the mouse button, all of the objects within the selection marquee will be selected as a 
group.

 4.  Select Edit> Delete , click the Delete  edit button, or press the Delete key on your keyboard to delete the 

entire title block and border.

 5.  Select View> Drawing Sheet  to turn the display of the Drawing Sheet back on.

As an alternative to deleting an existing title block and border, you can select Tools> Layout> Page Up  to go to an 

empty page and draw a new one there. That page should then be specified as a Page Template. See "Specifying Layout 
Page Templates" on page 464 of the Layout Page Templates Tutorial.

To set the default CAD line weight and style
 1.  Select Tools> Layer Settings> Display Options .

 2.  In the Layout Page Display Options dialog:

 3.  Click on the "CAD, Default" layer to select it and notice that its attributes can be edited below the list of layers. 

 4.  The default Line Weight of 18 and the solid Line Style are typical for CAD lines on a construction sheet, so click 
Cancel to close the dialog without making any changes.

To create a new layout border
 1.  Make sure that Object Snaps  are enabled, particular Endpoint  snaps.

 2.  Select Edit> Preferences , then go to the BEHAVIORS panel of the Preferences dialog. 

 l Under the Edit Type heading, select Concentric.

 l Specify the Jump value as the distance you would like your border to be drawn from the edge of the drawing 
sheet.

 l Here, 1/8" is used.
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 3.  Click OK to close the dialog and make the Concentric Edit Behavior active and notice that the mouse pointer 
displays the Concentric icon, reminding you that this non-default behavior is active.

 4.  Select CAD> Boxes> Rectangular Polyline , then click and drag a rectangle beginning at one corner of the 

drawing sheet and ending at the opposite corner.

 l Watch for the red snap indicators that will display at each corner when Endpoint snaps are enabled.

 5.  Click on the rectangular polyline to select it, then:

 l Look at left side of the Status Bar to confirm that a Standard Polyline is selected.

 l If the Sheet Boundary is selected instead, click the Select Next Object  edit button.

 6.  Zoom  in on one corner of the polyline, then click and slowly drag a corner edit handle towards its center. 

 l When you reach the your specified Concentric Jump distance, the polyline’s preview outline will resize so that its 
edges are that distance from the drawing sheet edges.

 l Continue dragging inward and the preview outline will resize again each time you reach the next Concentric Jump 
increment.

 l When you reach the desired Concentric Jump increment, release the mouse button.

 l You can create a double border in a similar manner. With the polyline still selected:

 l Click the Copy/Paste  edit button.

 l Click and drag one of the corner edit handles towards the center. A concentric copy of the polyline is made when 
you reach the Concentric Jump distance.
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 7.  When you are finished, it is a good idea to restore the Default Edit Behavior. To do this, select Edit> Edit 
Behaviors> Default .

 8.  Before moving on, remember to Save  your work. 

You can adjust the line weight, style and color for any CAD object in its specification dialog. 
If you would like, you can fillet the corners of the border polylines using the Fillet Lines edit tool.

CREATING A TITLE BLOCK

With the border drawn, a title block can be added. Here, a vertical title block is added to the right side of the sheet. 

To create a title block frame
 1.  Select the inner border polyline created above and create a concentrically resized copy inside of it:

 l Zoom  in on one corner of the polyline.

 l Click the Copy/Paste  edit button.

 l This time, hold down the C key, which is the temporary hotkey for the Concentric edit behavior.

 l Click and drag one of the corner edit handles towards the center. A concentric copy of the polyline is made when 
you reach the Concentric Jump distance.

 l Here, two Concentric Jumps are used to resize the polyline by 1/4". 

 2.  With the newly created polyline selected, click on its left vertical edge to make it the Selected Edge. 

 3.  Click on the Temporary Dimension that reports how far the Selected Edge is from the polyline’s opposite vertical 
edge.
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 4.  In the inline text field, type 2" and press the Enter Key.

With the title block’s area defined, separate frames can be created for the information it will contain.

To add a title block component frame
 1.  Select the title block frame and create a concentrically resized copy inside of it:

 l Zoom  in on one corner of the polyline.

 l Click the Copy/Paste  edit button.

 l Hold down the C key to enable the Concentric edit behavior.

 l Click and drag one of the corner edit handles towards the center, and release the mouse button when you reach the 
Concentric Jump distance of 1/8".

 2.  Click on the top horizontal edge of the new polyline to make it the Selected Edge, then: 

 3.  Click on the Temporary Dimension that reports how far the Selected Edge is from the polyline’s bottom horizontal 
edge.

 4.  In the inline text field, type 1" and press the Enter Key.
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To replicate component frames
 1.  Select the component frame and click the Copy/Paste edit button.

 2.  Click the Point to Point Move  edit button, then:

 l Click once on the lower left corner of the component frame.

 l Click once on the upper left corner of the component frame.

 l A copy of the frame is created, and is positioned so that its lower left corner is snapped to the upper left corner of 
the original. 

 3.  With the new component frame selected, press the Up Arrow key one time to nudge it upward 1/8".

 The Nudge distance is equal to file’s the Grid Snap Unit. 

 4.  Create a third component frame above the first two using the same process.

 5.  Make the third frame 4" in height using Temporary Dimensions.

 6.  Repeat these steps to create:

 l A fourth frame 5" in height.

 l A fifth frame 4" in height. 
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 l A blank space at the top of the title block frame will remain.

  When you are finished, remember to Save  your work. 

ADDING TITLE BLOCK TEXT

Text can now be created and centered with in the title block frames.

To set the Rich Text Defaults
 1.  Select Edit> Default Settings  to open the Default Settings dialog. Click the arrow to the left of "Text, Callouts 

and Markers" to expand the category, select "Rich Text", then click the Edit button. 

 2.  In the Saved Rich Text Defaults dialog, click the Edit button.

 3.  On the RICH TEXT panel of Rich Text Defaults dialog:

 l You can specify the default font that you want to use as well as its size. Here, the "Chief Blueprint" font sized at 
1/8" is used.

 l Although you can specify special styles like Bold and Italic, it is usually best to not enable these by default.

 l You can type in the text field; however, whatever is entered in the defaults dialog will appear in all newly created 
Rich Text objects and is not recommended.

 4.  Click OK and then Done to close both dialogs and apply your changes.

To add company information
 1.  Select CAD> Text> Rich Text , then click in an empty space on the right side of the drawing sheet.

 2.  On the RICH TEXT panel of the Rich Text Specification dialog:

480



Chief Architect Premier X13 Tutorial Guide - Title Blocks and Borders

 l Begin by clicking the Align Center  button. 

 l In the main text field, type your company name and contact information.

 l To change the size of the company name, highlight it with the mouse and then type the desired size in the text field 
above. Here, 3/16" is used instead of 1/8".

 l Click OK to close the dialog and create the text at the point where you clicked.

 3.  Use the triangular Rotate edit handle to rotate the selected objects 90° to the right, so the text faces the right side of 
the sheet. 
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To center text in a frame
 1.  Click the Center Object  edit button, then:

 l Move your mouse pointer over left side of the 4" high frame, just above the two 2" frames.

 l When a horizontal centering axis displays, click once to center the text relative to the 4" frame.

 2.  With the text still selected, click the Center Object  edit button once more. Next:

 l Move your mouse pointer over the top edge of the 4" high frame.

 l When a vertical centering axis displays, click once to center the text relative to the 4" frame.
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Project information can be added to the 5" high frame located just above the company information.

 3.  When you are finished, remember to Save  your work.

USING TEXT MACROS

Text Macros can be used to automatically populate the text with information like the sheet title, sheet number, and the 
current date.

Each of your layout pages can be assigned its own unique Title, which will display dynamically using the same text object. 
For more information, see Layout Page Templates on page 463.   

To add a sheet title
 1.  Create a Rich Text  object to the left of the title block.

 2.  On the TEXT panel of the Rich Text Specification dialog:          

 3.  Click the Align Center  button.

 l Increase the text size to 1/4".

 l Click the Insert Macro  button.
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 l Browse to Global> Layout Info and select "Layout Page Title".

 l Note that the Text object now contains the macro: %layout.title%, then click OK.

 4.  Notice that the Text object now says "Standard Template". This is the title that was assigned to Page 0 in the Layout 
Page Templates tutorial. See "To specify a page template" on page 464 of the Layout Page Templates Tutorial.          

 5.  Rotate the text so it faces to the right.          

 6.  Use the Center Object  edit tool to center the text inside of the frame located just above the project information, 

as described in To center text in a frame on page 482.          
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There are a number of page number macros, but the most versatile is used here and will allow you to set up custom page 
numbering conventions using the Layout Page Information dialog. 

To add a sheet number
 1.  Select CAD> Text> Rich Text , then click in an empty space in the drawing sheet.

 2.  On the TEXT panel of the Rich Text Specification dialog:          

 l Specify the text size as 1/4".

 l Click the Align Center  button.

 l Click the Insert Macro  button.

 l Browse to Global> Layout Info and select "Layout Page Label".

 l Note that the Text object now contains the macro: %layout.label%.

 3.  On the APPEARANCE panel, check Border, then click OK.          

 4.  Notice that only the Text object’s border displays. This is because the current page does not have a Label specified 
in the Layout Page Information dialog like it does a Title.          
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 5.  Use the Center Object  edit tool to center the text inside of the frame located at the bottom of the title bar, as 

described in To center text in a frame on page 482.           

 6.  Go to Page 3 and note that the %layout.label% is now displaying as "A0.1". This is the page number for the General 
Notes, created in "To assign page numbers" on page 468 of the Layout Page Templates Tutorial.          

 7.  Go back to Page 0, select the layout label text object, and click the Open Object  edit button.

 8.  On the APPEARANCE panel of the Rich Text Specification dialog, uncheck Border and click OK.

To add the current date 
 1.  With the layout label text still selected, click the Copy/Paste  edit button.

 2.  Click the Point to Point Move  edit button, then:           
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 l Click on the top right corner of the frame around the selected text.

 l Click on the top right corner of the frame directly above.

 l A copy of the Text is created, centered in the frame above the original.

 3.  With the newly pasted Text still selected, click the Open Object  edit button.          

 4.  On the RICH TEXT panel of the Rich Text Specification dialog:          

 l Delete the existing macro text

 l Click the Insert Macro  button.

 l Browse to Global> Time Date and select "Short Date".

 l Note that the Text object now contains the macro: %date.short% and click OK.

 5.  The Text object now reports the current date.

 6.  When you are finished, remember to Save  your work.

INCLUDING A REVISION TABLE

Revisions can be added to any page, and can be listed in a Revision Table.

To place a revision table
 1.  Select Tools> Layout> Layout Revision Table , then click in the middle of the drawing sheet to place a 

Revision Table at that location.

 2.  Select the Revision Table and rotate it 90° using its edit handle.          

 3.  Click the Point to Point Move  edit tool:           

 l Click on the lower left corner of the Revision Table.

 l Click on the upper left corner of the border around the sheet title.

 4.  With the Revision Table still selected, press the Up Arrow key once to move it up 1/8".
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 5.  With the Revision Table still selected, click the Open Object  edit button. On the GENERAL panel of the 

Revision Table Specification dialog, specify the Minimum Rows as 7, then click OK.          

 6.  Click the Resize edit handle that displays along the top edge of the Revision Table and drag upwards until it is 1/8" 
from the title block frame.          

To add a revision to a page
 1.  To go Page 3 and select Tools> Layout> Edit Page Information .

 2.  In the Layout Page Information dialog, under the Page Revisions heading, click the New button.          

 3.  In the Revision Specification dialog:          

 l Specify the Page Range as 3,4.

 l Add a brief label and description, then click OK.

 4.  Notice that the new revision is listed under the Page Revisions heading for Pages 3 and 4.

 5.  Click OK and note that the Revision Table on Pages 3 and 4 displays the new revision, while on the other pages, it 
does not.

 6.  Return to Page 3 and select Edit> Undo  to remove the test revision from Pages 3 and 4. 

 7.  Remember to Save  your work.
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REATING A COVER SHEET TEMPLATE

A variation of the title block and border can be created for use on the cover sheet. See "To assign the Cover Sheet 
Template" on page 466 of the Layout Page Templates Tutorial.

In this example, the Cover Sheet Template will use the same border as the Standard Sheet Template, but not the title block. 
It will instead feature the project name and address, a sheet index, a space for a large presentation view.

To copy the border
 1.  Select Tools> Layout> Page Down  to go to Page 0.

 2.  Zoom  in on the top left corner of the Drawing Sheet.

 3.  Click the Select Objects  button, then click on the outer border polyline to select it.

 4.  Hold down the Shift key and click on the inner border polyline to add it to the selection set.

 5.  Select Edit> Copy .          

 6.  Select Tools> Layout> Page Up  to go to Page 1.          

 7.  Select Edit> Paste> Paste Hold Position .          

 8.  Note that the new border is positioned inside the Drawing Sheet exactly like the original.          

A company logo can be added to the title block by importing and embedding an image. 

To import a logo image
 1.  Select File> Import> Import Picture .

 2.  In the Import Picture File dialog, browse to a company logo or other image file saved on your computer, select it, 
and click the Open button.          

 3.  The picture will be imported at its actual size, but can be edited.          

 4.  Click the Select Objects  button, then click on the imported picture to select it.          

489



Chief Architect Premier X13 Tutorial Guide - Title Blocks and Borders

 5.  Click the Open Object  edit button, and on the GENERAL panel of the Picture File Box Specification dialog:          

 l Check the box beside Save in Plan.

 l Under the Size heading, make sure that Retain Aspect Ratio of is checked.

 l Specify the desired Height and Width.

 l Here, a square image is sized at 3" x 3".

 l Click OK to close the dialog.

 6.  With the picture still selected, click the Point to Point Move  edit button, then:

 l Click on the lower left corner of the image.

 l Click on the lower left corner of the inner border polyline.

 7.  Press the Up Arrow key twice, and the Right Arrow key twice to nudge the image 1/4" in from the border polyline.

Company and project information can be positioned and oriented using the same techniques used to create the standard page 
template. See Adding Title Block Text on page 480.
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To create a title bar
 1.  Select CAD> Lines> Draw Line , then click and drag to draw a horizontal line across the length of the inner 

border polyline anywhere above the imported picture.

 2.  Click on the line, then move it down until it snaps to the top edge of the imported picture.          

 3.  With the line still selected, press the Up Arrow key twice to create a 1/4" gap between it and the picture.          

 4.  Place Rich Text objects with company and project information.           

 5.  Here, the company information is centered along the right vertical edge of the imported logo image. It is Aligned 
Left  and positioned 1/4" to the right of logo.         

 6.  The project information is located 1/4" to the left of the inner border polyline, and is Aligned Right .           

To add a sheet index
 1.  Select Tools> Layout> Layout Page Table , then click once in the drawing area to create a layout page table at 

that location.

 2.  Click on the new table to select it, then click the Open Object  edit button.           
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 3.  On the GENERAL panel of the Layout Page Table Specification dialog, specify the table’s Name. Here, "Sheet Index" 
is used.          

 4.  Also on the GENERAL panel, organize and name the Columns to Include:          

 l Select "Description" and click the Remove button.

 l Select "Comments" and click the Remove button.

 l Select "Label" and click the Rename button.

 l In the Schedule Column Name dialog, type "Sheet" and click OK.

 5.  On the ATTRIBUTES panel of the Layout Page Table Specification dialog, select "Centered" from the Alignment 
drop-down list.           

 6.  On the TEXT STYLE panel:

 l Select a Font from the drop-down list.

 l Specify the desired Character Height. Here, 1/4" is used.

 l Click OK.

 7.  With the table still selected, use the edit handles to resize the columns as you wish.

 8.  Use the Point to Point Move  edit button and Nudge keys to position the table in the top right corner of the 

border.

 Because the non-template pages of the layout are currently 
blank, no pages are listed in the table. When views, text, or CAD 

are added to each page, the table will become populated.

All of the text in a Layout Page Table uses the same Text Style. To create a title with a larger font, use a separate Rich Text 
object.
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To create a custom layout page table title
 1.  Select the Layout Page Table, then click the Open Object  edit button.         

 2.  On the GENERAL panel of the Layout Page Table Specification dialog, uncheck the box beside Display, to the right 
of the Main Title text field, then click OK.          

 3.  With the table still selected, use its edit handles to move downward on screen to make room for a text object above 
it.           

 4.  Select CAD> Text> Rich Text , then click in the drawing area, near the Layout Page Table.          

 5.  On the RICH TEXT panel of the Rich Text Specification dialog:           

 l Specify the desired font size. Here, 5/8" is used.

 l Click the Align Center  button.

 l Type the desired title, then click OK.

 6.  Use the edit handles, Point to Point Move and Center Object edit tools to position the table and its custom title as 
desired.           

 7.  When you are finished, Save  your work.           

The left side of the cover sheet can now be used for one or more presentation views, while the right side will be used by the 
Sheet Index as it expands to list sheets. 

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. 

When you are finished working on a file and are ready to close it, Save  your work. Before closing it, though, create a 

copy of the file with a different name that indicates what it contains so you can distinguish it from other revisions. 
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To save a layout revision
 1.  Select File> Save As .

 2.  In the Save Layout File dialog, make sure that the save location is your Chief Architect Premier X13 Data\Templates 
folder.          

 3.  For the File name, type My Layout Template as the name of the file followed by a short description of the current 
state of the drawing; for example, My Layout Template_Title Block.          

 4.  Select File> Close All Views.           

CREATING A CUSTOM LAYOUT TEMPLATE

The MY LAYOUT TEMPLATE.layout file now has page templates, a title block and a border and is ready for use as the 
basis for a new layout file for Chic Cottage. 

To specify a custom layout template
 1.  Select Edit> Preferences from the menu.

 2.  On the NEW PLANS panel of the Preferences dialog:          

 l Make sure that the radio button next to Imperial Units is selected.

 l Click the Browse button to the right of the Imperial Units Layout Template field.

 3.  In the Select a Layout Template File dialog:          

 l Browse to Documents/Chief Architect Premier X13 Data/Templates.

 l Select the MY LAYOUT TEMPLATE layout file and click OK.

 4.  Settings in the Preferences dialog are saved when you exit out of the program, so now is a good time to select File> 
Exit to quit the program.

REVIEW

This lesson describes the best practices for creating custom layout borders and title blocks.         

 l To set up the layout sheet on page 474
 l To set the Grid Snap Unit and Nudge distance on page 475
 l To delete an existing layout border on page 475
 l To set the default CAD line weight and style on page 475
 l To create a new layout border on page 475
 l To create a title block frame on page 477
 l To add a title block component frame on page 478
 l To replicate component frames on page 479
 l To set the Rich Text Defaults on page 480
 l To add company information on page 480
 l To center text in a frame on page 482
 l To add a sheet title on page 483
 l To add a sheet number on page 485
 l To add the current date  on page 486
 l To place a revision table on page 487
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 l To add a revision to a page on page 488
 l To copy the border on page 489
 l To import a logo image on page 489
 l To create a title bar on page 491
 l To add a sheet index on page 491
 l To create a custom layout page table title on page 493
 l To specify a custom layout template on page 494

Assessment Questions
What are two things that the Snap Grid Unit controls?

What are two ways to enable the Concentric Edit Behavior?

What edit tool lets you align an object along an axis that runs through another object’s side?

What edit tool lets you snap the corner of one object to a point on another object?

How do you specify two different font sizes in a single Rich Text object?

Describe how a company logo can be added to a layout page.

Name two uses for text macros on a layout page.

What are two types of tables that are available for use in layout files?

Where can you specify the template file used when a new layout is created?

 

 

Sending Views to Layout
With a layout template file set up, views can now be sent to sent to layout and arranged on a page for printing. 

LEARNING OBJECTIVES

This lesson describes best practices in Chief Architect for sending views to layout. Concepts introduced include:         

 l Setting the Defaults, see page 496
 l Sending Plan Views to Layout, see page 497
 l Sending Section and Elevation Views to Layout, see page 501
 l Sending Perspective Views to Layout, see page 507
 l Printing Layout Files, see page 508

FILE MANAGEMENT

This tutorial continues where the Layout Page Templates tutorial left off. At this point, both the My Layout Template_Page 
Templates and MY LAYOUT TEMPLATE layout files contain the same information, and you could open either one and 
continue working. However, My Layout Template_Page Templates.layout was created specifically to serve as a revision or 
archive file so it will be left unchanged. Similarly, MY LAYOUT TEMPLATE has been specified as a layout template file 
and should not have views sent directly to it.
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Instead of working in either of those files, select File> New Layout . Notice that the new, untitled layout file features the 

custom title block and border that you created in the Title Blocks and Borders tutorial and that the Project Browser lists its 
pages using the Layout Page Information that you specified in the Layout Page Templates tutorial.

To save a new layout file
  Select File> Save As . In the Save Plan File dialog, browse to your Documents folder.

  Navigate into your Chic Cottage folder so that it becomes the Save location for your layout file. 
  For the File name, type CHIC COTTAGE. You have now created the main layout file for the Chic Cottage project.

It is a very good idea to save your files often as you work, and this guide reminds you to do so regularly. 

LAYOUT LINKS TO PLAN FILES

In order to send any view to layout, first open both the destination layout file and the plan file. Once a view has been sent 
from a plan file to a layout, the files are considered to be linked. To help avoid breaking layout links, it is recommended that 
these two files have the same name and be saved in the same folder in your computer. 

PRODUCTIVITY TIPS

As you learn how to send views to layout, keep in mind these tips to improve your productivity. 

Drawing and Editing
 l When set up correctly, layer sets like the Plot Plan Set and Electrical Set can meet your needs while working and also 

when sending views to layout for printing.

Interface
 l Use the information in the Project Browser to send different types of views to the correct layout page quickly. 

Keyboard Hotkeys
 l F1 - Help for the current context
 l Ctrl + U - Send to Layout 
 l Spacebar - Select Objects
 l Arrow keys - Nudge selected object
 l F6 - Fill Window
 l Ctrl + Tab - Select Next Tab
 l Ctrl + E - Open Object edit tool
 l Ctrl + S - Save

SETTING THE DEFAULTS

In Chief Architect, the initial attributes of most objects can be specified prior to actually drawing them using Default 
Settings. Setting defaults early can improve efficiency and also helps to avoid introducing errors into the drawing. When 
sending views to layout, there are several defaults of particular importance. 

Before sending views to layout, it is a good idea to create a layout template that meets your needs, including the proper 
sheet size, page organization, and a title block with your company information. See Layout Page Templates on page 463 
and Title Blocks and Borders on page 472. 

Views sent to layout may use different scales. To save time, make sure that the Drawing Scale that you expect to use most 
frequently is set as the default in the plan. See To set the default Drawing Scale for plan views on page 497.
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The Drawing Scale of the layout file itself, however, should always be 1 in = 1 in. See "To set up the layout sheet" on page 
474 of the Title Blocks and Borders Tutorial. 

SENDING PLAN VIEWS TO LAYOUT

Most construction documents have multiple plan views sent to layout for a variety of purposes. Here, two examples, a site 
plan and electrical plan, will be sent. 

To set the default Drawing Scale for plan views
 1.  Select File> Open Plan  and open the CHIC COTTAGE-CURRENT plan saved in your Chic Cottage folder.

 2.  Select File> Print> Drawing Sheet Setup . 

 3.  In the Drawing Sheet Setup dialog:

 l Specify the Drawing Scale as the most common scale that your layout views will use.

 l Here, 1/4 in = 1 ft will be used.

 l Click OK to close the dialog and apply your change.

 4.  Save  your work. 

To send plan views to layout
 1.  Click the Saved Plan View Control  drop-down, which is located in the top toolbar by default, and select "Floor 

Plan View Dimensioned" from the drop-down list.           

 2.  Select the Project Browser side window by clicking on its tab. If it is not open, select View> Project Browser . 

Next:          

 l Click the arrow next to the "Pages" folder to expand the list of your customized layout pages. 

 l As you send views to layout, refer to this list to determine which page to send each view to. The floor plan for 
Floor 1, for example, should be sent to Page 6. 

 3.  Select File> Send to Layout  to open the Send to Layout dialog:
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 l Under Choose Layout, notice that the open layout file, CHIC COTTAGE.layout, is selected as the destination 
layout file.

 l Under Send Position, type Page Number 6 and confirm in the Project Browser that this page is set up for the 
Floor 1 Plan. 

 l Leave Show Layout Page checked so that when you click OK, the layout window will become active.

 l Under Send Options, select Entire Plan/View.

 l Make sure that Link Saved Plan View is checked. This means that once sent to layout, the view will show 
information as specified for the "Floor Plan View Dimensioned" saved plan view.

 l Under Scaling, notice that the default scale of 1/4 in = 1 ft is used by default. 

 4.  Click OK to send the view to the center of the specified layout page.
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 5.  Select Window> Select Next Tab to return to plan view.

 6.  Click the Saved Plan View Control  drop-down and select "Electrical Plan View" from the list.           

 7.  Select File> Send to Layout  to open the Send to Layout dialog:

 l CHIC COTTAGE.layout is still selected as the destination layout file.

 l Specify Page Number 9 as the Send Position and confirm in the Project Browser that this page is set up for an 
Electrical Plan.

 l Confirm that Link Saved Plan View is checked. 

 l Note that the Scaling is still set to the default of 1/4 in = 1 ft.

 l Click OK to send the view to the specified page.

Additional plan views can be sent to layout in a similar manner. A site plan is also a type of plan view, but uses a different 
drawing scale than other plan views.
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To send a site plan to layout
 1.  Click the Saved Plan View Control  drop-down and select "Plot Plan View" from the list.           

 2.  Select Window> Fill Window .

 3.  Select File> Send to Layout  to open the Send to Layout dialog:

 l Notice that CHIC COTTAGE.layout is selected as the destination layout file.

 l Under Send Position, type Page Number 4 and confirm in the Project Browser that this page is set up for the Site 
Plan. 

 l Leave Show Layout Page checked so that when you click OK, the layout window will become active.

 l Under Send Options, select Entire Plan/View.

 l Confirm that Link Saved Plan View is checked. This means that once sent to layout, the view will show 
information as specified for the "Plot Plan View" saved plan view.

 l Under Scaling, notice that the default scale of 1/4 in = 1 ft is used by default. Site plans are typically a lot larger 
than a floor plan, though, so specify 1 ft = 100 ft instead.

 4.  Click OK to send the view to the center of the specified layout page.

 5.  A message will warn you that the view is too large to fit on the page at the specified scale. Click OK.

It’s not uncommon to move, rotate, and/or resize a view once it is on the layout page.  
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To rotate, resize, and move a layout view
 1.  Click on the plot plan layout view on the layout page to select it, then rotate it 90° clockwise:

 l Move your mouse pointer over the large triangular Rotate handle.

 l Click and drag the handle in a clockwise direction around the outside of the layout view.

 l When the view box has a portrait orientation and the road is located on the left side of the page, release the mouse 
button.

 2.  With the view still selected, crop its extents: 

 l Click and drag the small Resize handles located on each side of the view inward to make the view smaller.

 l You can use Temporary Dimensions to make fine adjustments to the view box’s size. 

 3.  With the view still selected, center the view inside the sheet border:

 l Click the Center Object  edit button.

 l Move the mouse pointer over the top edge of the large inner border polyline surrounding the plot plan view. 

 l When the inner border polyline becomes highlighted and a dashed vertical centering axis displays at the midpoint 
of its top edge, click once.

 l The door becomes aligned with the center of the Room Divider.

 l Repeat these steps to center the view along the left edge of the white Drawing Sheet.

 4.  Click and drag the small Move Label edit handle to move the view’s label from the left side of the view to the 
bottom center. 

 5.  When you are finished, Save  the work you have done so far in the layout file. 

You can use the Text Tools to add a legal lot description, directions to the site, and any other notes that you may need on a 
site plan page.  

SENDING SECTION AND ELEVATION VIEWS TO LAYOUT

Cross Section/Elevation , Back Clipped Cross Section  and Wall Elevation  views can also be sent to layout. 

Saved cross section/elevation views are listed in the Project Browser and can be sent to layout at any time.   
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To send a section view to layout
 1.  Switch to the Project Browser side window by clicking on its tab. If it is not open, select View> Project Browser 

.           

 2.  Under the "CHIC COTTAGE-CURRENT.plan" heading:

 3.  Click the arrow next to the "Cross Sections" folder to expand the list of saved cross section/elevation views. 

 4.  Notice that the "Stair Section" created in the Interior Stairs tutorial is listed, as is the Wall Elevation created in the 
Appliances and Fixtures tutorial. See "Working in Cross Section Views" on page 64 of the Interior Stairs Tutorial.

 5.  Right-click on the saved "Stair Section" and select Open View from the contextual menu.

 6.  Select File> Send to Layout  to open the Send to Layout dialog:

 l Confirm that CHIC COTTAGE.layout is still selected as the destination layout file.

 l Specify Page Number 8 as the Send Position and confirm in the Project Browser that this page is set up for 
Sections.

 l Confirm that Link Saved Plan View is still checked.

 l Change the Scaling to 1/2 in = 1 ft.

 l Click OK to send the view to the specified page.

 7.  An Information message will inform you that the view is too large to fit on the drawing sheet. The layout box can be 
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resized to fit, as described below, so click OK. 

To send an elevation view to layout
 1.  Select 3D> Create Orthographic View> Back Clipped Cross Section , then create an elevation view of the 

right side of the structure:

 l Click to place the camera location in the terrain, outside of the roof overhang area. 

 l Make sure that the camera’s line of sight extends into but not past the front porch stairs. 

 l Make sure that the camera’s line of sight is perfectly horizontal. 

 2.  Zoom  in and use the CAD and Text tools to add any annotations that the view might require, such as roof 

heights, pitches, material specifications, or other notes. 

 3.  Select 3D> Edit Active View , and in the Cross Section/Elevation Specification dialog:
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 l Give the view a short, descriptive Name such as "Exterior Elevation - Right".

 l Notice that the Saved check box under the Name field becomes checked automatically. 

 l Click OK.

 4.  Select File> Send to Layout  to open the Send to Layout dialog.

 l Confirm that CHIC COTTAGE.layout is still selected as the destination layout file.

 l Select Page Number 7 as the Send Position and confirm in the Project Browser that this page is set up for 
Elevations.

 l Select the Plot Lines radio button and check the box beside Color Fill.

 l Under Scaling, use the default 1/4 in = 1 ft drawing scale.

 l Click OK to send the view to layout.
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Notice that images like trees are not included in Plot Line views sent to layout. 

To change a layout view’s Camera View Options
 1.  Click on the elevation view on the layout page to select it, then click the Open Object  edit button.

 2.  On the GENERAL panel of the Layout Box Specification dialog, select the Live View radio button and click OK.

Live Views offer a number of benefits; however, they must be linked to a saved camera view. If the Exterior Elevation - 
Right camera were deleted, its layout view box would be empty. 

All views sent to layout can be moved, cropped, and even rotated.  

To crop and move a layout box
 1.  Click on the elevation view on the layout page to select it.

 2.  Click and drag the view box’s left, right, and top edges inward so the box only displays the house and a few plan 
feet of the terrain on either side.

 3.  Click and drag the square Move edit handle at the view box’s center to position it in one corner of the layout page.
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 4.  Go to page 8, then resize and move the Stair Section view using its edit handles as well.

 5.  With the Stair Section view still selected, click the Open View  edit button to return to the original section view 

in the plan. 

 6.  Now is also a good time to Save  the plan file, so your new elevation camera is saved.

 7.  Select File> Close View to return to the layout page.

 l In the Update View to Layout dialog, click OK. 

 l If you had made changes in the elevation view, clicking OK would update those changes to the layout view. Here, 
no changes were made, so it doesn’t matter.

 8.  When you are finished, Save  the work you have done so far in the layout file. 

Once a full size cross section/elevation view has been cropped and moved, there is typically room to send additional views 
to the same page if you wish. 
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SENDING PERSPECTIVE VIEWS TO LAYOUT

Perspective views add visual appeal and clarity to your documentation. Sending a presentation view as a static image rather 
than a dynamic view allows you to easily control its size.

To send a perspective view to layout
 1.  Return to plan view.

 2.  Select 3D> Create Perspective View> Full Camera  and create a 3D view.

 3.  Orbit the camera to an angle that you like, then select 3D> Edit Active View .

 4.  On the CAMERA panel of the Perspective Full Overview Specification dialog:

 l Type a short, descriptive Name for the camera, such as "Cover Sheet View".

 l Check the box beside Edge Smoothing When Idle to improved the appearance of angled lines in the scene. 

 l Click OK.

 5.  Select File> Send to Layout  to open the Send to Layout dialog. 

 l Confirm that CHIC COTTAGE.layout is still selected as the destination layout file.

 l Specify Page Number 2 as the Send Position and confirm in the Project Browser that this page is set up for the 
Cover Sheet.

 l Under Send Options, select the Current Screen as Image radio button. 
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 l Notice that nearly all of the options available for the previous views sent to layout are now unavailable. 

 l Click OK to send the view to the specified page.

 6.  Click the Select Objects  button, then click on the view sent to page 2 to select it. 

 l Notice that in the Status Bar, it is described as a Picture File Box rather than a Layout Box.

 7.  Use the box’s edit handles to resize and crop the image as needed: 

 l Click and drag a corner Resize handle to change the size of the picture box while maintaining its aspect ratio.

 l Click and drag a side Reshape handle to crop the extents of the picture within the box.

 8.  When you are finished, Save  the layout file. 

Repeat this process for any other camera views you may want to send to layout. Or, try using a different Rendering 
Technique such as Technical Illustration or Line Drawing.

PRINTING LAYOUT FILES

Layout files can be printed on a local printer or plotter, or to a PDF file. A PDF, or Portable Document Format file saves all 
of the printable information associated with a document such as a layout and makes it available for both viewing and 
printing without using the software originally used to create it. PDFs are easy to create and provide you with an efficient 
way to share your work with others or send documents to a print service.

Chief Architect has a built-in PDF writer, which you can select as your printer in any of the program’s Print dialogs. 
Alternatively, you can print to PDF using a PDF writer installed on your computer.

To print to PDF
 1.  Select File> Print> Print .

 2.  In the Print Layout dialog: 

 l Select "Chief Architect Save as PDF" from the Destination Name drop-down list.

 l Make sure that the Paper Size is ARCH D (24" x 36").
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 l Confirm that all the other settings in the dialog meet your needs.

 l Click the Save as PDF button.

 3.  In the Choose PDF File Name dialog:

 l Specify a short, descriptive File name such as CHIC COTTAGE FINAL.

 l Navigate to your Documents directory and open the Chic Cottage folder to make it the save location, then click the 
Save button.

CREATING FILE REVISIONS

Saving revisions of your files allows you to develop different ideas for a project as well as create a history of your work that 
you can refer back to when needed. Generally speaking, there are few reasons to create revisions of a layout file. It’s not 
common for your page organization to require radical changes. And, because most views sent to layout update 
automatically, they are a reflection of the current state of the working drawing. 

If, however, you create more than one final version of a plan, multiple versions of the layout may be required as well. For 
example, if you were to create construction drawings for Chic Cottage with dormers as well as without, you would need two 
layouts: CHIC COTTAGE and CHIC COTTAGE DORMERS. 

REVIEW

This lesson describes the best practices for sending views to layout.         

 l To set the default Drawing Scale for plan views, see page 497
 l To send a site plan to layout, see page 500
 l To send plan views to layout, see page 497
 l To send a section view to layout, see page 502
 l To send an elevation view to layout, see page 503
 l To change a layout view’s Camera View Options, see page 505
 l To crop and move a layout box, see page 505
 l To send a perspective view to layout, see page 507

Assessment Questions
Where do you set the default drawing scale for all views sent to layout from a given plan file?

How is the information in the Project Browser helpful when sending views to layout? 

What is one difference between Live Views and Plot Line views sent to layout?

What kind of view sent to layout can be resized using its corner edit handles?
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