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Intro to Chief Architect
Interface

Mouse Controls
Left click - Default behavior: select, place, move,
draw, or otherwise manipulate objects.
Right click - Alternative behavior, if available.
Middle click - activates Pans in 3D and Plan views.

In 3D Views:
Mouse-Orbit Camera orbits the camera about its

focal point. (Hold Alt to use Mouse-Tilt Camera)
Mouse-Tilt Camera orbits the camera’s focal

point about its location.
3D Center on Point sets its focal point.

(F, B, U, D, L, and R keys move the camera Forward,
Back, Up, Down, Left and Right, respectively.)

Keyboard Hotkeys
There are many tools and functions in Chief Architect,
keyboard hotkeys can make it easier to access some
of the more commonly used actions. While it is not
necessary to learn them all, there are three key
hotkeys everyone should learn:

COMMAND DEFAULT HOTKEY
Select Objects SPACEBAR

Select Next Object TAB

Open Object CTRL or ⌘ + E

Find more under Tools> Toolbars and Hotkeys.
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Plans & Layouts
Chief Architect creates two types of files:

.plan
Plan files are the main file types used in designing and drafting. The plan view is where you will draw the floor
plan, add or remove floor levels, create cameras, sections or elevations, etc.

When opening a plan, you will start off in a Plan View. You can then open or create new camera or elevation
views. Any new view that is created will appear at the top of the drawing area as a new tabbed window.
Plan Views control the Layer Set and a variety of Defaults, controlling both the way the plan looks and works,
specifically for that given view.

By default the Working Plan View is used. As the name suggests, this plan view should be used while working
the plan and should be used for design purposes only - this view is not intended to be sent to the Layout. While
developing a plan, you should be switching to the appropriate view for a specific task. For instance, before
drawing out electrical information, first switch to the Electrical Plan View. Likewise, before dimensioning or
annotating a kitchen layout, you’ll want to first switch to the Kitchen and Bath Plan View.

.layout
Layouts are used to arrange various views for printing. Plan views, Elevations, and CAD Details can be sent to
the layout at specific scales, and 3D Views can be sent in a variety of rendering styles, which can be plotted
directly, or saved as a PDF.

Help Resources
Chief Architect’s in-program Help can be accessed by pressing the “F1” button on your keyboard, by pressing

the “Help” button within dialogs, or by pressing the button in the Toolbar or the Help menu.
Links to the Tutorial Guide, Reference Manual, Online Help Videos, ChiefTalk forums, and Chief Architect’s
Technical Support can also be found in the Help menu.

Preferences & Defaults
Preferences are program-wide options that control how the program works in a broad sense, many of

which are very subjective and do not change the way your projects come together, but simply make it easier for
you to use the program. Some examples of Preferences are: use of crosshair, toolbar icon sizes, or selection
colors. Preferences are saved on the computer, and do not directly affect any given plan.

Defaults are plan-specific settings and as such may vary from plan to plan. They control certain aspects of
the plan such as the style of doors or windows, default materials, etc. Defaults are saved within the plan so that
the plan should look and function the same way, even on another computer. Defaults can be saved into a Plan
Template, so that whenever you start a new plan, it will have the same settings, and work in a way that best fits
your design style and needs.
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File> Template> New Plan From Template:  Residential Template.plan

Floor Plans
● Working Plan View

Drawing Walls
● Note that when using the Straight Exterior Wall tool,

the exterior wall layers face outward when drawing
clockwise.

● Select the wall and press the Open Object edit button
to open the specification dialog.

● Wall Types panel:
○ Change from Siding-6 to Brick-6.

Exterior surface

Interior surface

Brick-6

Wall Types & Defaults
● Access the Default Settings dialog

○ Walls> Exterior Wall Defaults.
● Set default exterior wall type to Brick-6.
● Draw remaining walls to create a simple rectangular

structure.

Selecting Objects
● With the Straight Exterior Wall tool you will only be

able to select walls.
● Press the Spacebar on your keyboard to return to the

Select Objects tool.

Tips:
● Click and drag with the Select Objects tool to create a

rectangular marquee selection box; by default, this
selects all objects touched by the marquee.

● Hold Ctrl/Cmd and click additional items to add or remove
them from a group selection.

● The Select Next Object edit toolbar button, or Tab
key, cycles through selectable objects near the area
clicked.
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Moving Objects with Dimensions
● Disable Temporary Dimensions.
● Select the wall you want to move.
● Click on the desired dimension to activate an input field.

● Type the desired dimension and press enter.

● The selected wall will move to accommodate the specified
dimension.

Repeat this process to create a 40’ x 34’ structure.

Wall Type Definition
● Default Settings: Walls> Pony Wall

○ Select Brick-6:
■ Copy
■ Rename: Stone-6
■ Replace Dark Red Brick w/ Stacked Stone

Use the Straight Pony Wall tool to draw a detached garage,
20’x14’, located 20’ from the house.

Camera Views
● Full Camera / Elevations:

○ Click to place camera
○ Drag toward target
○ Release to set Focal Point / Clip Planes

● Overview Cameras:
○ Automatically creates exterior views

Layers and Layer Sets
● Active Layer Display Options side window

○ Hide Roof Planes, Dimensions, Cameras
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Interior Walls
1. Use Straight Interior Wall to draw interior walls.

○ Note how walls break when crossing other walls.

2. Use Add Break where necessary.
○ The Add Break tool can be used to break up a

long wall into smaller segments.

3. Draw remaining interior walls to define all room areas.

4. Make Invisible vs Room Dividers.
○ Use walls to define specific room areas, then mark

walls to be invisible to maintain room definition
without a solid wall

Or

○ Draw single-line separations using the
Straight Wall> Room Divider tool.

Dimensions
● Use Interior Dimension tool to measure all rooms.

○ Precision is not typically necessary when drawing dimensions; only objects set to be located
by dimensions will be picked up by a dimension line as it is being drawn.

● Note that the Room Divider is not located.
○ Manually add a dimension extension.

For more information regarding Edit Handles, see Appendix 1:
Edit Handles, at the end of this document.
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● Move Walls using Interior Dimensions:

Rooms
● Open room specification, specify Room Type for each.

○ Customize/Suppress Room Names as needed.
● On the Structure panel, note the various Defaults.

(Don’t forget the garage!)

Multiple Floors
● Build New Floor:

○ Derive New from Floor 1.
○ Verify Floor 2 Defaults.
○ Adjust Floor 2 walls:

■ Delete Garage Walls
■ Change Exterior Brick-6 to Siding-6

○ Draw interior walls as needed:
■ Enable Reference Display
■ Straight Interior Walls

● Align With Wall Below
■ Straight Railing
■ Create Open Below area
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● Build Foundation:
○ Foundation type: Walls with Footings
○ Stem Wall Height: 101 ⅛”

■ Ceiling (95 ⅝”) + Slab (4”) + Sill (1 ½”)

○ Draw Straight Foundation Wall
○ Set Crawl Space area

■ Stem Wall: 48”

Stairs
● Default Settings:

○ Stairs & Ramps> Interior Stairs:
■ Width: 42”
■ Newels/Balusters:

● Newel Type: CP-02
● Uncheck Rail Passes Over Newel
● Height: 43”

● Draw Stairs vs placing stairs:
○ Place “Automatic” landing

● Stair Specification:
○ Adjust Treads as necessary
○ Railings: remove “at wall” railings

● Floor 0, Copy / Paste Hold Position from Floor 1
○ Make Best Fit.
○ Railings: Remove from right, Add to Left

Doors
● Default Settings:

○ Interior Door Style: P09
○ Exterior Door Style: E06

■ Height: 90”
○ Exterior Sliding Door

■ Height: 90”
○ Fixed Door

■ Height: 90”
■ Lites: 8 Vertical, textured glass

● Placing Doors:
○ Swing Direction / Hinge Side
○ Move with Dimensions vs Center Object
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Windows
● Default Settings:

○ Double Hung, 30” x 68”, Floor to Top: 90”
○ Exterior Casing: 4 ½”, Overlap: ¾”
○ Sill: No Exterior Sill
○ Lites: 3 x 4 in Top

● Placing Windows:
○ Copy/Paste/Reflect
○ Mulled Units
○ Bay/Box/Bow - Explode
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Decks & Porches
● Default Settings> Deck Railing:

○ Rail Style:
■ Newels/Posts: Post to Beam
■ Start/End Posts: None
■ Top/Bottom Rail, Raise Bottom: 2”

○ Newels/Balusters:
■ Newel Width: 5”
■ Newel Spacing: 72”
■ Baluster Width: 1 ½”
■ Baluster Spacing: 4”
■ Baluster Type: Square

○ Materials
■ Baluster, Beam, Rail: Color - White
■ Newel: Color - Neutral White

● Draw front Porch and back Deck rooms
○ Set Porch Room Type

● Floor 0, draw foundation walls
○ Stem Wall: 56 ⅝”

Roofs
● Roof Plan View

Automatic Roofs
● Default Settings / Build Roof dialog:

○ Auto Rebuild Roofs: Checked
○ Pitch (in 12): 10”
○ Overhang:

■ Eave: 18”
■ Gable: 6”

○ Roof Height:
■ Raise From Ceiling: 12 ⅝”
■ Ignore Top (2nd) Floor: Checked

○ Options> Boxed Eave

For more information regarding Automatic Roofs, see Appendix 3: Automatic Roof Types, at the end of this
document.
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Manual Roof & Ceiling Planes
● Reset Defaults - Raise Lower: 0”
● Draw Roof Planes:

1. Click and drag along the Baseline
2. Release mouse button
3. Move up toward ridge
4. Click to complete

● Add Break(s) as necessary.
● Join Roof Planes

Dormers
● Create Attic Rooms
● Position Knee Walls
● Auto Dormer vs Auto Floating Dormer

○ Adjust Windows as needed
■ 36x48, FtT: 80”

● Center Object, Copy/Paste> Reflect
○ Check Elevation Heights in Floating Dormers

● Hide Dormer Holes on All Layer Sets

Interior Design
Cathedral Ceilings

● Floor 2:
○ Room Divider to separate ceiling areas.
○ Uncheck “Flat Ceiling Over This Room”

Tray Ceilings
● Tray Ceiling Polylines vs Soffits

Moldings
● Room Moldings / Room Defaults / Floor Defaults
● Room Molding Polyline

○ Create Chair Railing in Bath @ 40 ⅜”
○ Belly Band @ 109 ⅛” Absolute
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Material Regions
● Wall Material Region vs Custom Backsplash
● Floor Material Region.

○ 3’x6’ in front of back door

Finish Materials
● Material Defaults
● Material Painter / Eyedropper

○ Blend Colors With Materials
○ Scopes

● Adjust Material Definition

Interior Furnishings
● Library Browser

○ Browsing the Library
○ Get Additional Content
○ User Libraries

● 3D Symbol Placement
○ Bumping/Pushing
○ Draw Order Edit Tools

Kitchen & Bath
● Kitchen and Bath Plan View

Cabinet Styles
● General Panel

○ Size: 48”W x 36”H x 24”D
○ Countertop: ¾” thick, ¾” uniform overhang

● Door/Drawer
○ Drawer Type: Slab
○ Drawer Handle: CP14 Cup Pull

● Accessories
○ Turned Leg

● Toe Kick: 27 ¾”
● Front/Sides/Back panel

○ Change, Delete, Split face items
○ Lock from Auto-Resize

● Molding: ½” W x ¾”H
● Materials:

○ All but Hardware: Color - Snow White
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Cabinet Defaults
● General

○ Auto Fillers
○ Resize Increment

● Base, Wall & Full Height Cabinets
○ Door Style: Integrated Pull Door - Lower
○ Door Handle: None
○ Drawer Style: Integrated Pull Drawer - Upper
○ Drawer Handle: None

● Wall Cabinet
○ Height: 50”
○ Lower Door: 36”
○ Door Style: Integrated Pull Door - Upper

● Full Height Cabinet
○ Height: 104”
○ Specify upper Door Style: Integrated Pull Door -

Upper
○ Add Top Door: 11 ¾”

● Materials
○ Cabinet Defaults vs Material Defaults
○ Cabinets / Doors/Drawers: Cherry - Medium
○ Countertop: Marble(white-vein)

Cabinet Layout
● Placing Cabinets

○ Corner Cabinets
○ Cabinet Fillers
○ Resizing
○ Bumping/Pushing

● Partitions
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Appliances & Fixtures
● “Inserts into Countertop”
● Face Item
● Stand-alone

Electrical / Light Fixtures
● Electrical Plan View
● CAD Line Guides
● Manually place:

○ Lights
○ Outlets
○ Switches
○ Connections

● Auto Place Outlets
● Place Exterior Lights

○ Pt to Pt Center

Framing
● Framing will be shown for the platform above.

Floor & Ceiling Framing
● Framing, Floor Plan View
● Automatically Build Floor Ceiling Platforms

○ Floor 0:
■ Set Bearing Walls
■ Draw Beam(s)
■ Joist Direction Lines
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○ Floor 1:
■ Place Framing Reference Marker
■ Floor Beam, With Joists
■ Place Post

● Point Marker for easy alignment
● Framing, Ceiling Plan View

○ Floor 2:
■ Place Post
■ Ceiling Beam

Wall Framing
● Wall Framing Defaults

○ Corner Framing
○ Intersection Framing
○ Plate Count

● Use Reference Marker vs Stud Rollout
● Wall Details

○ Wall Bridging

Roof Framing
● Framing, Roof Plan View
● Display on Floor Above/Below
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Plot Plans & Landscaping
Plot Plans

● Plot Plan View
● Place Point / Input Point to set Reference
● Input Line vs Draw Line/Polyline

○ CAD Defaults / Number Style
○ Start/End Indicators

● Copy/Paste> Hold Position
○ Concentric Resize to create Setback Line

● North Pointer & Sun Angle
○ Rotate Plan View vs Rotate Layout Box

Terrain & Landscaping
● Terrain Plan View
● Create Terrain Perimeter vs Convert Polyline
● Terrain Elevation Data:

○ Set Subfloor Height Above Terrain
○ Elevation Points
○ Elevation Lines
○ Elevation Regions
○ Breaks/Retaining Walls

● Adjust Garage heights:
○ Use Cross Section to determine height difference.
○ Adjust all Absolute Elevations:

■ Stem Wall Top, Floor to SWT, then Ceiling
■ Set Stem Wall back to 24”

○ Transform/Replicate roof planes.
○ Correct Pony Wall heights.
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Driveways, Sidewalks, & Roads
● Driveway
● Sidewalk
● Road
● Add additional Elevation data as needed
● Exterior Stairs

○ Concrete Steps to front Porch
■ Close Risers/Underneath
■ Include Bottom Rail
■ Materials

● Newels/Rails/Balusters: Color -
White

○ Wrap stairs on back Deck
■

File> Template> New Layout From Template:  ArchD 24x36 Layout Template.layout

Layouts
Layout Page Template

● Drawing Sheet Setup
○ Arch C

● Resize Title Block/Border to fit
● Template Page 0

○ Adjust Title Block as needed
○ Text Macros
○ Edit Page Information

● Project Browser navigation
● Layout Box Defaults

○ Label: Specify / Use Callout / Use Marker

Sending Views to Layout
● Auto Elevations

○ Adjusting Cameras
● Send to Layout

○ Send Options
○ Camera View Options

■ Live View vs Plot Lines
○ Scaling

● Annotations
● Layout Box Specification
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Finishing Touches
Schedules

● CAD Details
● Including/Excluding from Schedules
● Custom Fields/Categories

Materials Lists
● Report Type

○ Structural Member Reporting
● Customizing the Materials List
● Correcting/Adjusting Line Items

Rendered Views
● Rendering Techniques
● Ray Tracing

○ GPU vs CPU
○ Lighting Requirements

● Recording Walkthroughs
○ Drawing Walkthrough Paths
○ Adding Keyframes
○ Editing Keyframes

Save as Template
● Check/uncheck categories you want to keep/delete

○ Plan
■ CAD Details?
■ Schedules?

○ Layout
■ CAD?
■ Text?
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Appendix 1
Edit Handles

Lines/Polylines

Line/Polyline edges are marked with a Resize
handle.

When an edge is moved with this handle, the edge moves perpendicular to
its relative angle.

The currently Selected Edge is marked with a larger, red handle.
Certain functions only affect the Selected Edge.

Polyline vertices are marked with a Reshape handle.
Moving these will reshape the polyline, adjusting the angle of any connected edge.
A “same type” handle will be located off the start/ends of lines, allowing a new edge to be added.

The start/end of lines and the centers of polylines are marked with a Move handle.

Located outside of a poline is a Rotate handle.

Arcs

Resizing an arc maintains the arc angle, reducing its chord length and moving start and end points.

Adjusting an arc’s angle maintains the arc chord length, locking the start and end points.

Moving an arc’s edge moves the arc’s chord, maintaining both arc angle and radius.

Similar to straight edges, Selected Arc will be marked with a larger red handle.

Dimensions

The Move handle will appear where you’ve clicked to select the line, allowing you to move the entire
dimension line.

Floating next to the move handle, and at every dimensioned point, is a diamond handle. Dragging any of
these diamonds allows you to change what the dimension line is locating.

A small move will be located on each dimension number, allowing you to move the number itself.

Located on either end, these handles allow this dimension to be extended, adding new dimension
segments to the line.
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Appendix 2
Object Snaps & Extensions

Chief Architect has a number of controls that help you when drawing or placing objects.

In the menu, under Edit> Snap Settings you ill find the following controls:

Snaps
Object Snaps, Angle Snaps, and Grid Snaps force
objects to be drawn relative to other objects, at good
round angles and lengths. Bumping/Pushing keeps
objects from being moved through other objects.

These should typically remain enabled.

Object Snaps*

Angle Snaps*

Grid Snaps*

Bumping/Pushing

*Also located in the toolbar on the right side of the screen.

Object Snaps
The following snap indicators may appear when
drawing, placing, or editing objects, indicating a
location that the program will snap an object to.

Disabling Object Snaps above, disables all snap
indicators.

End Points

Mid Points

Centers

Quadrant

On Object

Points

Intersections

Extensions
When drawing, placing, or editing objects,
sometimes a small blue circle will appear at the
same location as one of the above Snap indicators.
This circle indicates the presence of an Extension
that can also be used to align or draw, based on the
existing object.

Tangent Extensions

Perpendicular Extensions

Orthographic Extensions
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Appendix 3
Automatic Roof Types

HIP ROOF GABLE ROOF OFFSET GABLE ROOF

HALF-HIP ROOF DUTCH GABLE ROOF SHED ROOF

MANSARD ROOF GAMBREL ROOF FLARED EAVE GABLE


