Materials
Tutorial

Materials display on the surfaces of objects in 3D views and can make a 3D view appear highly
realistic. When applied to most objects, material quantities will also be calculated in the
Materials List.

This tutorial continues from where the Interior Design Tutorial ended. You may want to save
this tutorial using a new name to archive your previous work. In this tutorial you will learn

about:

. Setting Materials Defaults . Using the Material Eyedropper

. Using the Materials Panel . Using the Color Chooser

. Using the Material Painter . Custom Materials, Images, and Backdrops
. Blending Colors with Materials . Generating a Materials List

Setting Materials Defaults

Material default settings determine the materials used by different objects when they are
initially created. Setting the correct material defaults before beginning a project may help you
save time. For more information, see “Preferences and Default Settings” on page 71 of the
Reference Manual.
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To set material defaults

1. Select Edit> Default Settings |2/ to open the Default Settings dialog.
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2. There are a two options. You can do either or both:

« Select an item in the tree list and click the Edit button to open the defaults dialog for
that type of object. The default dialogs for architectural objects such as doors and
windows have a Materials panel that allows you to set the material defaults for object
components. See “Using the Materials Panel” on page 137.

« Select Materials and click the Edit button to open the Material Defaults dialog. Here
you can set the material defaults for many different objects, including some that do not
have default dialogs. See “Material Defaults” on page 840 of the Reference Manual.
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3. When you are finished, click OK to close the defaults dialog, then click Done to close the
Default Settings dialog.

Once an object has been placed in a plan, the materials applied to it can be changed in a number
of ways.

Using the Materials Panel

Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views.
The materials used by a door, for example, can be edited on the Materials panel of the Door

Specification dialog. For more information, see “Materials Panel” on page 844 of the
Reference Manual.

To change material on an object using the Materials panel

1. Click the Select Objects | button, then click on the double door leading from the master
bedroom to the deck on Floor 2 to select it.

2. Click the Open Object I edit button to open the Door Specification dialog.
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3. Select one of the door’s components from the list on the left.
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Framing |ﬂ' Trim (Interior)
Energy Values
Layer ™ =
Materials
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Select Material. .. I n te rl 0 r
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« Click on the name of a material component in the tree list to select it.
« Click the Library Material button to open the Select Library Object dialog.

4. Find and select a material and click OK. to apply it to the selected component.
5. You can continue to specify component materials. The preview in the dialog updates as
changes are made. When finished, click OK to close the specification dialog.



Using the Materials Panel

6. Create a Full Camera 8 view of the door to see the results.

The materials used in individual rooms can also be specified. Rooms can be selected in both
floor plan and 3D views:

e Infloor plan view, click in an empty space within a room. When selected, the whole room is
highlighted. If you accidentally select an object other than the room, you can press the Tab
key on the keyboard until the room is selected.

¢ |n camera views and overviews, click on the floor of the room to select it.

To edit a room using the Materials panel

1. Select the master bedroom and click the Open Object LIRS open the Room
Specification dialog.

2. Inthe tree list on the Materials panel, select "Molding" under the Crown Molding
component and click the Library Material button to open the Select Library Object
dialog.

3. Inthe Select Library Object dialog, select a material and click OK to close the dialog.

4. Click OK to close the Room Specification dialog.
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5. The results can be seen in a Full Camera 0 view.

Using the Material Painter
The Material Painter "B tool allows you to select a material and then apply it to an object ina
3D view.

There are five Material Painter Modes which specify how broadly or narrowly the selected
material will be applied to surfaces in your plan. In this tutorial, the Component Mode is used.
For more information, see “The Material Painter” on page 841 of the Reference Manual.

To apply a material using the Material Painter

1. While still in the 3D view of the door, select 3D> Material Painter "Bl and confirm that
there is a checkmark next to Material Painter Component Mode .

2. Click the Material Painter "B button to open the Select Library Object dialog. Browse
to Flooring> Carpeting, select a carpet material, and click OK.



Using the Material Painter
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3. Move your cursor into the 3D view and notice that it displays a spray can icon 'R .
4. Click on the floor of the master bedroom to apply the selected material to that surface,

which is a component of the room.
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-+ You can also place an area rug symbol from the library in a
@‘ room and assign to it whatever material you wish. See “Placing
Library Objects” on page 828.

With the Material Painter “E tool you can apply a material to nearly any surface, including
many that can’t be individually selected like the base molding on a wall or the frame of a

window. When either the Component (&) or Object 8 Modes is active, you can continue to
apply the selected material to objects until a different tool is selected.

To add artwork to a frame

1. A variety of frames can be found in the Interiors library category. Place a wall or desk
frame in your plan and create a camera view in which it can be seen.
2. Select 3D> Material Painter and confirm that there is a checkmark next to Material

Painter Component Mode ().

3. Click the Material Painter "Bl button to open the Select Library Object dialog and select
a painting, photo or print from the Artwork library.

4. Move your cursor over the middle area of the frame and click to apply the selected
artwork.

The artwork displayed in a frame can also be specified in the frame’s specification dialog. See
“Symbol Object Specification Dialogs” on page 835 of the Reference Manual.



Blending Colors with Materials

Blending Colors with Materials
Instead of using the Material Painter to replace a material with a new one, you can use it with

the Blend Colors With Materials ¥ feature to blend a color with a textured material such as
the carpet in the master bedroom and create a new material. For more information, see “Blend
Colors With Materials” on page 843 of the Reference Manual.

To blend a color with a texture

1.
2.

In a 3D view, select 3D> Material Painter> Material Painter "B .

In the Select Library Object dialog, select a solid color for the carpet from the Generic
Colors library, then click OK.

When you move your cursor into the view, it displays a paint roller icon +‘?.
« When Blend Colors with Materials T is active and a solid color is loaded in the

. . . . L+
Material Painter, your cursor displays the paint roller icon “#.

+
« If you see the spray can icon "8 instead, select 3D> Material Painter> Blend

Colors With Materials T or click the Blend Colors With Materials edit button to
turn this feature on.
Click on the carpet to blend the selected color with the carpet texture. The result is a new
material with the textured appearance of the carpet as well as the color you selected.
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Using the Material Eyedropper

The Material Eyedropper  tool allows you to load a material that can be seen on a surface

in a 3D view into the Material Painter "8l tool and then apply it to another surface. For
example, in the master bedroom the wood material assigned to the crown molding is different
than the material assigned to the chair rail and base molding.They can easily be made the same

using the Material Eyedropper & tool.
1. Return to the Camera view.

2. Select 3D> Material Painter> Material Eyedropper & and notice that the mouse

pointer displays an eyedropper icon <.

3. Click once on the crown molding to load the wood material. Notice that the mouse pointer

"
changes to a spray can B , indicating that the loaded material is ready to apply to another
object.

10



Using the Color Chooser

4. Click on the chair rail and base moldings to apply the loaded material.

Using the Color Chooser

With the Color Chooser % you can load any color that is displayed on your monitor and save
it to the library for use in your plans.

To create a new material using the Color Chooser

1. Select Tools> Color Chooser 4 to open the Color Chooser dialog.

11
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2. Place your mouse pointer over the eyedropper at the right of the dialog, then click and drag
the eyedropper to an open image on your screen.

3. Release the mouse button to load the color, then click the Create Material button in the

Color Chooser dialog. Click OK to close the Color Chooser dialog.
4. The new "Custom Color" is now saved in the User Catalog with its R, G, B colors specified

in its name. It can be renamed and moved, and is available for use in any plan.

12
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Custom Materials, Images, and Backdrops

Chief Architect allows you to customize your 3D views by importing your own materials,
image objects, and backdrops that display in 3D views. For more information about images, see
“Pictures, Images, and Walkthroughs” on page 1113 of the Reference Manual.

Note: The following steps make use of image files that are not
included with the program. You can use image files that are already
on your computer or you can create new ones. You can even use
the same image file to create a material, an image, and a backdrop.
Learning the tools and techniques described is more important than
the appearance of the final product.

Creating Materials

You can create your own custom materials and save them in the library for use in any plan.
Many materials are represented in 3D views using textures, which are digital images that have
been specially edited to tile seamlessly when applied to a 3D surface. Bear in mind, therefore,
that not all images will necessarily serve as effective material textures.

To add a new material to the library

1. Select View> Library Browser Wl or press Ctrl + L to open the Library Browser.

2. Right-click on the User Catalog ‘folder and select New> Material from the contextual
menu to open the Define Material dialog.

13
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3. Give the new material a short, descriptive Name.

General Material Mame: |m\|r striped bedspread

Pattern
Texture Offset and Angle

Properties X Position: | 0"

¥ Position: | 0"

Angle: 0.0%
["] Global Symbol Mapping

=
=
[] stretch to Fit

Texture Source

Texture File: |

Material Color
[] Blend with Texture

Set Using Texture
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4. On the Texture panel, click the Browse button to open the Select Texture File dialog,
where you can choose an image file saved on your computer to be the new material’s

8.

texture.
™) Select Texture File “
'i(__') v T B Desktop v G Search Desktop o
Organize + MNew folder e O @
A o
W[ Favorites 7 Libraries
L
B Desktop I= Computer
b load € Network
4 Lownloads li= Auturnn Stripe,jpg
=] Recent places
4 Libraries
3 Documents
J‘- Music
= Pictures ol >
Autumn Stripe.jpg Rating:
JPEG image Dimensions:  512x 512
File name: | Autumn Stripejpg v | | Picture Files (*,jpg *,jpeg *.bmp v

Select an image file and click the Open button to return to the Define Material dialog.
Specify the Scale of the texture, which controls how large the image will appear on the

surfaces it is applied to.

On the Properties panel, specify the Material Class and attributes of the material. A Matte
material will most closely resemble cloth, which is what this material will be used for.
Click OK to add the new material to the User Catalog .

For more information, see “Define Material Dialog” on page 856 of the Reference Manual.

To create an image and save it to the library

1.

Creating Images

In Chief Architect, image objects are more than just 2D pictures. Images have size and height
attributes and can contain transparency information. In floor plan view, they display only as 2D
symbols; but in 3D views, the visual information that images contain can be seen.

Right-click on the User Catalog folder, then select New> Image @& from the contextual
menu to open the Image Specification dialog. For more information, see “Image
Specification Dialog” on page 1117 of the Reference Manual.

15
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2. On the Image panel, click the Browse button and browse to an image file saved on your
computer. Here, an image of a cat that has transparency data associated with it is used,;

however, you can use any image.

™ Select Image File “
li(__-) * 1 [ Desktop v & Search Desktop 2
Organize « MNew folder B 0 @
A o
W[ Favorites 7 Libraries
L
B Desktop I= Computer
b load € Network
4 Lownloads li= Auturnn Stripe,jpg
=] Recent places :,Buddy.png m
4 Libraries =
3 Documents
J‘- Music
= Pictures ol >
Buddy.png Rating:
m JPEG image Dimensions: 1014 x 456
¥
File name: | Buddy.png v | | Picture Files (*,jpg *,jpeg *.bmp v

3. Click Open to return to the Image Specification dialog.

4. On the Image panel, enter the Height or Width, adjusting one will adjust the other,
maintaining the correct proportion. Enter a Height Above Ground value to specify the
elevation at which the image displays. A value of 24 inches works well in this case as we’ll
be placing the image on a piece of furniture.

5. Specify the transparency settings on the Transparency panel.

6. Click OK to close the Image Specification dialog and add the new image to the My

Images category in the Images library.
Images can be placed in a plan just as plants, furnishings and

fixtures are: by selecting the

image and clicking any floor plan view, camera view or overview.

Importing Backdrops

Backdrops are images that display behind 3D views. In Chief Architect, you can take a photo
of a site, save it to the library as a backdrop, and display it behind 3D views to create a realistic

rendering of your model and its surrounding view.

To import a backdrop and save it to the library

1.

16

Select File> Import> Backdrop Ef and browse to an image on your computer.
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2. Select the image and click Open to add it to the User Catalog.

To apply a backdrop to 3D views

Select 3D> 3D View Defaults 2} to open the 3D View Defaults dialog.

On the Backdrop panel, click the Select Backdrop button to open the Select Library
Object dialog.

3. Click the Select Backdrop button and in the Select Library Object dialog, find and select
your new backdrop in the User Catalog and click OK.

3D View Defaults “
Options Specify Backdrop
Backdrop Backdrop Name: Coeur d Alene
-

Select Backdrop. .. L\\,

Remove Backdrop

) Only used when
Background Color: l:l backdrop is not used

4. Click OK to close the 3D View Defaults dialog.

You can see your custom material, image, and backdrop by creating a Full Camera (18 view.

17
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Generating a Materials List
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To conclude this tutorial, we’ll generate a materials list for the house. You can generate a
materials list for a single room, an area of the plan on one floor, or the whole plan. For more
information, see “Materials Lists” on page 1261 of the Reference Manual.

Note: The Materials List is only a rough cost estimate. Always com-
pare the Materials List with a manual take-off before providing a
quote or ordering materials for a project.

To generate a materials list for the whole plan

1. Select Tools> Materials List> Calculate From All Floors #&. A materials list is
generated for all floors of the house.

2. Locate the an item, such as one under the Fixtures category.

3. Click in the “Price” column and type in a value. Notice that the subtotal and Total both
update to reflect the pricing change. You can specify prices for every material in your plan,
allowing you to generate a cost estimate.

4. If you wish, you can select File> Export Materials List lwir and save the list as a Tab-
delimited .txt file, comma-delimited .csv file, Excel .xml file, or .html file.

5. Close the materials list by selecting File> Close Window from the menu. A dialog will
give you the opportunity to name and save the Materials List before closing, if you wish.

6. When you have finished, you may want to Save [z your work.

You can generate a materials list to estimate the cost of an entire plan or just a portion of a plan.
For more information, see “Materials Lists” on page 1261 of the Reference Manual.

To calculate a materials list for an individual room
1. Click the Select Objects | % button, then click in a room to select it.

2. With the room selected, click the Calculate from Room edit button or select Tools>

Materials List> Calculate from Room E&. The program calculates a list of the objects
and materials contained in the selected room.

To calculate a materials list for just the deck

1. Infloor plan view, select Tools> Materials List> Calculate from Area 2.

2. Click and drag a rectangle surrounding the an area to display a materials list for the area
within the rectangle. The resulting materials list only includes objects and materials
located within the rectangle.



