Landscaping Tutorial

This tutorial describes how to use Chief Architect’s Terrain Tools. In it, you will learn how to
add elevation information to your terrain, how to create terrain features, and how to add plants
and other objects from the library.

It is a good idea to become familiar with the Terrain Tools before beginning your own terrain
project.

In this tutorial, you will learn about:

. Creating a Terrain Perimeter . Adding a Driveway
. Creating a Walkout Basement . Adding Library Objects to Your Plan
. Creating a Retaining Wall

This tutorial continues from where the House Design Tutorial left off, so you may want to save
this plan using a new name to archive your previous work.
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Creating a Terrain Perimeter

The Terrain Perimeter is a closed polyline that defines the boundary of the terrain that generates
in 3D views, and of the contour lines that generate in floor plan view. It can also be used to
represent a lot boundary. See “Terrain Perimeter” on page 710.

To create and resize a terrain perimeter

1. OnFloor 1 of your plan, select Terrain> Create Terrain Perimeter [& from the menu or
click the corresponding toolbar button. See “Toolbar Arrangement” on page 129 of the
Reference Manual.

« If this menu option is not available in a given plan file, a terrain perimeter already
exists.

2. Select Window> Fill Window [ 3 to fill the screen with the Terrain Perimeter.

3. Select View> Temporary Dimensions " and make sure temporary dimensions are
turned on. When they are enabled, a checkmark displays at the bottom corner of the tool
icon.

4. Select the Terrain Perimeter by clicking on either the left or right vertical edges. Notice the
temporary dimension indicating that the selected edge of the Terrain Perimeter is 100 feet
from the opposite edge.

5. Click on the temporary dimension and enter 150 feet using an apostrophe to denote feet
(150%), then press Enter. The program will default to inches if no apostrophe is included.
For more information about using dimensions to relocate objects, see “Moving Objects
Using Dimensions” on page 1000 of the Reference Manual.



Creating a Terrain Perimeter

6. Select the top edge of the Terrain Perimeter and use the temporary dimension to position it
200 feet from the opposite edge using the same technique.

7. Click Window> Fill Window [ to fill the screen with the Terrain Perimeter.
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-~ The Reference Grid, or Virtual Graph Paper, is a visual aid that
@ helps create a sense of scale when drawing. The Reference
Grid is turned off for these tutorials but can be turned on or off in the
Plan Defaults dialog. See “General Plan Defaults Dialog” on page 86
of the Reference Manual.

Your house may already be centered on the Terrain Perimeter. If it is not, you can move it.

To move the terrain perimeter
1. Select the Terrain Perimeter and place your pointer over the Move edit handle.
2. Move the Terrain Perimeter so that the house is centered.
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In addition to adjusting the size of your rectangular Terrain Perimeter, you can also use the
Change Line/Arc = and Break Line = edit tools to modify its shape.

To edit the shape of the terrain perimeter

1. To place a break on the right segment of the Terrain Perimeter, creating a new corner edit
handle at that location, and two separate edges on either side of that handle, use the Break

Line = edit tool.
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2. You can then use the new edit handles to adjust the size and shape of the Terrain Perimeter.
For more information, see “Editing Closed-Polyline Based Objects” on page 200 of the
Reference Manual.

3. Select the bottom edge of the Terrain Perimeter, and click the Change Line/Arc = edit
button, and notice that this segment changes in to an Arc, which can then be modified
using its edit handles. For more information on modifying arcs, see “Editing Arc Based
Objects” on page 190 of the Reference Manual.

4. Changes to the shape of the Terrain Perimeter can be seen in 3D views as well as in floor
plan view.



Creating a Terrain Perimeter

« To tile floor plan view and a camera view, select Window> Tile Vertically M.
* When a 3D view is active, press the | key or the O key to move the camera In or Out.

BeachHouse Landscape Tutorial: Floor Plan ® | |BeachHouse Landscape Tutorial: Perspective Full Overview - ... X
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While you can work with two views tiled, you may see slower performance when you do. To
avoid this, simply close a 3D view when you are done viewing or working in it.

Displaying Lot Line Information

When plans are submitted for approval, bearing information for the lot perimeter is often
required.

To display bearing information in floor plan view

Select the Terrain Perimeter and click the Open Object B/ edit button.

On the Line Style panel of the Terrain Specification dialog, check Show Length and
Show Angle, then click OK. See “Terrain Specification Dialog” on page 725 of the
Reference Manual.

3. Select Edit> Default Settings @ to open the Default Settings dialog, browse to CAD>
General CAD and click on the Edit button to open the CAD Defaults dialog. See “To
display bearing information in floor plan view” on page 157.

4. Click the radio button to Display Line Angle as Quadrant Bearing and click OK.

5. Click Done to close the Default Settings dialog, and move the Terrain Perimeter so that it
looks similar to the image below.
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See “Creating a Plot Plan” on page 188 in the CAD Tutorial for information about creating a
plot plan using a property’s legal description.

Creating a Walkout Basement

Our terrain is currently flat because there is no elevation data in the plan. For more information
about elevation information, see “Elevation Data Tools” on page 713 of the Reference Manual.

~+ You can display all of the tools in the Terrain menu on your tool-
@ bars by using the Terrain Configuration. See “Toolbar Configura-
tions” on page 131 of the Reference Manual.

To add elevation information to your plan
1. Select Window> Fill Window [ 3 to fill the window with the Terrain Perimeter.

2. Using the Select Objects || tool, select the Terrain Perimeter and click on the Open

Object ¥ edit button to display the Terrain Specification dialog.

3. On the General panel, make sure Flatten Pad and Auto Calculate Elevation are
unchecked, and change the Elevation to 12 inches.



6.

Creating a Walkout Basement

B Terrain Specification “
General Building Pad
Cont
antours Pad Elevation: | 12" [ Automatic
Polyline
Selected Line [] Fiatten Pad
Line Style )
Fill Style B
Materials ® Flat
() Follow Terrain
Thickness: 12"

« Flatten Pad flattens the building pad around the house. When this is unchecked, the
terrain can slope where it intersects the house.

 Auto Calculate Elevation places the house at average terrain height. When this is
unchecked, the building’s height relative to the terrain can be specified.

* The Elevation is the distance between the default floor height of Floor 1 and a terrain
elevation of 0". In this example, an Elevation of 12 inches is used to lower the terrain
12 inches below the first floor.

Click OK to close the Terrain Specification dialog.

Next, Select Terrain> Elevation Data> Elevation Line 2= and draw elevation lines as
shown in the following image.
* When the ends of an Elevation Lines are drawn near one another, they will snap
together to form a polyline.
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To enter elevation information, click the Select Objects I3 button and select an Elevation
Line.
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7. Click the Open Object ¥ edit button and on the Elevation panel of the Elevation Line
Specification dialog, enter an Elevation value.

« Values entered are in inches unless the foot (') mark is added.
« Negative values should be preceded with a hyphen (-).

8. Select Terrain> Build Terrain & and notice the contour lines that are created in floor
plan view in between the Elevation Lines that you drew.

9. To make it easier to draw, you may want to turn off the display of these lines. Select

Tools> Layer Settings> Display Options to open the Layer Display Options dialog.
Remove the check from the Disp column for the layer “Terrain, Primary Contours” and
click OK. See “Layer Display Options Dialog” on page 148 of the Reference Manual for
more information.

Creating a Retaining Wall

Adding a retaining wall helps create a flat building pad near the garage. For more information
see “Retaining Walls” on page 722 of the Reference Manual.

To draw a retaining wall
1. Goto Floor 1.

2. Select Terrain> Wall and Curb> Straight Retaining Wall A Draw two straight wall
sections as shown in the following image.




Creating a Retaining Wall

3. Select Terrain> Wall and Curb> Curved Retaining Wall 2 and draw a curved
retaining wall that connects at both ends to the two straight sections. Don’t worry about the
angle now: it will be adjusted in a moment.

4. Select the curved section then click the Make Arc Tangent |7~ edit button to open the
Radius of Tangent Curved Wall dialog. Click OK to make the curved wall section tangent
to both straight sections. For more information, see “Make Arc Tangent” on page 289 of
the Reference Manual.
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5. Draw two Elevation Lines 25 just inside the retaining wall to define the height of this
area when terrain is generated. These Elevation Lines can stay at their default height of 0”.

6. Take alook in a Full Overview @ . Your plan should look similar to the image below.
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-+ Open 3D views are redrawn whenever changes are made to the
@‘ plan, even if the 3D views are not active. Closing 3D views when
they are not needed will help maximize your computer’s performance.

Adding a Driveway

A driveway can now be added to the plan.

10

To add a driveway to the plan

1.
2.
3.

Select File> Close to return to floor plan view. You should still be on Floor 1.
Click the Fill Window E3 button to fill your screen with the Terrain Perimeter.

Select Terrain> Driveway> Spline Driveway & then click and drag to draw one or

more driveway sections. Driveway sections drawn using the Driveway M tool will merge
when drawn end to end.

Click and drag the Driveway’s edit handles to customize its shape as desired. See “Editing
Spline Based Objects” on page 208.



Adding a Driveway
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5. Next, add in a Terrain> Road> Straight Road B\ and Terrain> Sidewalk> Straight
Sidewalk =4 to complete the design.
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6. Finally, take a look at your plan in a Full Overview @ to see the results. Select 3D>

Camera View Options> Final View E2 to smooth surface edges and improve the quality
of the view.

Adding Terrain Features

A beach, a water line, and a pathway to the house can be created using Terrain Features. For
more information, see “Terrain Feature Tools” on page 718 of the Reference Manual.

To create a beach
1. Close the overview and return to floor plan view.

2. Select Window> Fill Window E2 then select Window> Zoom Out & to give us some
working space outside the Terrain Perimeter.

3. Select Terrain> Feature> Rectangular Feature '[7 and draw a Terrain Feature that
extends to the boundaries of the Terrain Perimeter.
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Adding Terrain Features

4. Select the Terrain Feature and the Open Object ¥ edit button to open the Terrain
Feature Specification dialog.

¢ On the General panel, the Height should be at 0 inches.

» On the Materials panel, select the Terrain Feature component in the tree list and click
the Library Material button and assign a sand material from the landscaping
materials folder.

« Click OK to close the Select Library Object dialog then click OK to close the Terrain
Feature Specification dialog and return to floor plan view.

5. With the Terrain Feature still selected, use the Break Line = edit tool to place two breaks
in the front of the rectangular feature.

6. Next, select one of the segments you have created, and click the Change Line/Arc = edit
tool, and use the triangular edit handle to adjust the shape of the curved segment, and
repeat this procedure for the remaining front segments of the Terrain Feature, as in the
image below.

7. Take a look at the new beach in a Perspective Full Overview & . Notice that only the
portion of the Terrain Feature that is included within the Terrain Perimeter is modeled.

13
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To create a body of water

1. Return to floor plan view, select Terrain> Water Feature> Round Pond @ and draw
another spline feature, within the existing beach Terrain Feature and resize it similar to the
following image:

2. Select the pond and click the Open Object 1 edit button. On the General panel of the
Terrain Feature Specification dialog, raise the Height to 1 inch. This will position the
water material above the beach.

3. Click OK and take a look in a Perspective Full Overview &
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Adding Terrain Features

4. Using the techniques described above, you can create nearly any type of landscaping
features that you might want.

To use an Elevation Region

An Elevation Region contains absolute elevation data for an enclosed region and is ideal for
creating a flat surface in your terrain.

1. Select Terrain> Elevation Data> Elevation Region @4, then click and drag to draw a
rectangular region to the right of the structure in front of the door.

2. Select the Elevation Region and click the Open Object 1 edit button. On the Elevation
panel of the Elevation Region Specification dialog, enter an Elevation of -8" and click
OK.

3. Create a Perspective Full Overview @ to see the changes that this makes to the terrain.
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4. Return to floor plan view and select Build> Stairs> Click Stairs <3, then click outside of

the doorway to create a set of stairs from the door down to the newly created Elevation
Region.

A typical walkout basement has an upper flat area where you enter the house on the first floor,
and a lower flat area where you walk out to ground level from the basement. You can create the

lower flat region by replacing the Elevation Line at that location with an Elevation Region that
has the same Elevation value of -110".
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Adding Library Objects to Your Plan

BeachHouse Landscape Tutorial: Floor Plan
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Adding Library Objects to Your Plan

The library contains many objects that can be added to a landscaping plan such as plant images,
exterior fixtures, and outdoor furniture. There are two ways to find objects in the library: by
browsing and by searching. For more information about library objects, see “The Library” on
page 811 of the Reference Manual.

To browse the Plants library category

1. If the Library Browser is not open, select View> Library Browser W to open it.
2. Inthe Core Catalogs, browse to Plants> Trees> Deciduous.

3. Note the many tree species to choose from. Many of these folders contain subfolders with
different varieties of that species.

If you know exactly what tree you would like to place in your plan, browsing to it is an efficient
way to find and select it; however, with so many options available it is often helpful to perform
a search.

To search using the Plant Chooser
1. With the Library Browser still open, click the Plant Chooser @\ button at the bottom of
the Library Browser to open the Plant Chooser dialog. This dialog can also be opened by

selecting Terrain> Plant> Plant Chooser (@),

2. On the Plant Information panel, enter “palm” in the Common Names field, and click the
Search button to see the search results on the right.

17
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Plant Chooser

Name
Common Name: |palm Variety Name:
Sdentific Name: Pronunciation:
Type
[] Annual [] Perennial/Biennial [ | Tree [] shrub
] Bulb [] cactus/Succulent
SubType
[ Fruit [] vegetable [ Herb [ mut
[ Turf [] ornamental Grass [ | Evergreen [ | Dediduous
[ Houseplant [] Groundcover [] climber [ Aquatic
MNeeds
Sun: ) r:_'," Water: ‘ e} {j} Soil pH: ﬁ I/ ,,‘f
Hardiness Zone from: |1 > | to: 15 * | | View Map...

Flowers and Foliage

Flower Color: * * * * ‘é? Bloom Time: & - 'ﬁ'
Leaf Color: ’ 1% , L
Height
From: |0™-12" > | To: |24+ ~ | Height at Maturity: |0
Starting Age: |0 months Age at Maturity: 1] months
Special Characteristics
|:| Easy To Grow |:| Fast Growing |:| Self-Sowing |:| Container

|:| Fragrant

[ cutFlowers  [] US Native Wildflower [] Fall Color

[] Attracts Birds & Butterflies [ | Deer Resistant [ ] Winter Interest

[] attractive Foliage

Mumber Of Items: 73

(®) Common Name () Scientific Name

Butterfly Palm ~
Butterfly Palm

Butterfly Palm

Paradise Palm Sentry Palm Thatt
Paradise Palm Sentry Palm Thatt
Paradise Palm Sentry Palm Thatt
Miniature Chusan Palm
Miniature Chusan Palm
Miniature Chusan Palm
Umbrella Plant, Umbrella Papyru
Umbrella Plant, Umbrella Papyru
Umbrella Plant, Umbrella Papyru
Mediterranean Fan Palm, Eropea
Mediterranean Fan Palm, Eropea
Mediterranean Fan Palm, Eropea
Mediterranean Fan Palm, Eropea
Mediterranean Fan Palm, Eropea
King Palm, Alexandra Palm, Alex
King Palm, Alexandra Palm, Alex
King Palm, Alexandra Palm, Alex
Coconut Palm

{Coconut Palm

Coconut Palm
Coconut Palm
Coconut Palm
Coconut Palm
Cabbage Palm, 5abal Palm, Caro
Cabbage Palm, 5abal Palm, Caro
Cabbage Palm, 5abal Palm, Caro

< >

View Item

3. Select a Cocos nucifera from the search results. and click the Close button. This locates

and selects this plant in the Library Browser for placement.
« Click the View Item button to open the Plant Information dialog, where you can read

size and growing information about the selected plant.

« Click the Close button to close the dialog and select the plant in Library Browser for

placement.

4. Click in floor plan view or a 3D view to place the selected plant at that location. You can

continue placing the selected plant image until another tool or library object is selected.

5. Once you have placed a grouping of plants, hold down the Shift key on your keyboard and
drag a marquee around the plant objects and click the Make Architectural Block ) edit

tool to block these items together.

6. Repeat this process for any additional plants that you want to place in your design.
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Adding Library Objects to Your Plan

BeachHouse Landscape Tutorial: Floor Plan x
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Finishing Touches

In the Library Browser .ﬂﬁl expand the Core Catalogs.

The Exteriors catalog contains a selection of landscaping, deck and patio accessories,
outdoor furniture, and other objects that you can place in your plan.

Additional objects, such as Fencing, Sprinkler Heads, exterior fixtures, and other objects
such as rocks can also be added to customize your landscaping design.

Once you have completed adding items to your landscaping design, create a Perspective

Full Camera 18 view to see the results.
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