Kitchen and Bath
Design Tutorial

This tutorial continues where the Materials Tutorial left off. You should save this tutorial using
a new name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial
focuses on kitchen design. When you’re finished you can use what you’ve learned to finish up
the bathrooms as well. In this tutorial you will learn about:

. Adding Cabinets . Creating Architectural Blocks

. Placing Appliances . Editing Cabinets and Appliances

. Editing Cabinets and Appliances . Working in Cross Section/Elevation Views
. Creating a Cabinet Island

Adding Cabinets
Begin by selecting File> Save As [, and name the plan BeachHouse - Kitchen Bath Tutorial.

To place a base cabinet
1. Zoom A in on the Kitchen area in floor plan view.

2. Select Build> Cabinet> Base Cabinet .
3. Click to place a base cabinet anywhere in the kitchen.

Once a cabinet is placed, it can be edited like other objects.
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To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.

» Click on the cabinet while the Select Objects %/ tool is active.

» Click on the cabinet while any of the Cabinet Tools & are active.
* Right-click on the cabinet when another tool is active.

2. When the cabinet is selected, edit handles, a front indicator, and a temporary dimension
display. As with other objects, the arrow that displays when the pointer is held over an edit
handle indicates what edit function that edit handle will perform. See “Editing Box-Based
Objects” on page 205 of the Reference Manual.
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» Move a cabinet using the Move edit handle. By default, you can move a cabinet
parallel to its sides or its front and back edges. To allow unrestricted movement, hold
down the Ctrl key or click and drag using the right mouse button.

* Resize two sides of a cabinet using a Resize edit handle, located in each corner.

* Extend a cabinet’s edge on one side using an Extend edit handle.

* Rotate a cabinet using the Rotate edit handle, which is always offset to one side.

* A temporary dimension updates as the cabinet is moved or resized.

3. When a cabinet is selected, you can also click the Open Object ¥ edit button to open its
specification dialog and make a wide variety of changes to the cabinet. For more
information, see “Cabinet Specification Dialog” on page 690 of the Reference Manual.

To lay out base cabinets for this tutorial
1. Place and position six base cabinets and edit their widths as shown in the following image:
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* Two of the cabinets are 36", two are 24" wide, one is 33" and one is 27" wide.
* A cabinet snaps to another if they are in alignment, facing the same direction, and of

the same type.

Note: The display of cabinet module lines has been turned on in the following
images. See “Displaying Cabinets” on page 678 of the Reference Manual for

more information.

To create corner cabinets
1. Select the 36" wide base cabinet on the left.
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2. Click the Open Object ¥ edit button to open the Base Cabinet Specification dialog. On

the General panel:
* Specify a Width greater than the Depth. The selected cabinet’s width should already

have been changed to 36", which works well with a 24" depth. If it isn’t, change it to

36" now.
* Click the Special drop-down list and select "Corner".

* On the Front panel, uncheck the box beside Diagonal Door.
* Click OK to change the cabinet into a corner cabinet.
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3. With the cabinet still selected, use its Rotate edit handle to rotate it so its back faces the
wall corner if necessary.
4. A different approach can be used to create a corner cabinet in the right corner. Begin by

selecting the cabinet on the right and pressing the Delete key or clicking the Delete X
edit button.

5. Select Build> Cabinet> Base Cabinet I, then move your mouse pointer into the corner.
When the cabinet preview changes to a corner cabinet, click once.
6. Uncheck Diagonal Door for this new cabinet as described in step #2, above.
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-, To move arow of cabinets, select one cabinet, then click and drag the Move
@ edit handle towards the other cabinets. The selected cabinet will push the
others. See “Bumping/Pushing” on page 219 of the Reference Manual.

To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet [1IJ.
2. Click above the left corner base cabinet to place a wall cabinet as shown.
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3. Click the Open Object I edit button to open the Wall Cabinet Specification dialog:
* On the General panel, specify a Width of 33",
 On the Door/Drawer panel, change the Door Style to "Framed", and check the box
beside Glass Doors.
* On the Moldings panel, click the Add New button to add crown molding to the

cabinet.
In this example, a crown molding profile with a Height of 2 1/2", a Width of 2 1/2",

and a Vertical Offset of - 2 1/2" is used. For more details, see “To add crown molding
to a room” on page 111.
* Click OK to apply these changes to the wall cabinet.
4. With the wall cabinet still selected:

* Click the Copy/Paste ** edit button.

« Click the Reflect About Object |-l edit button.

» Move your mouse pointer into the center of the room so that the room becomes
highlighted.

* When you see a dashed vertical line running through the center of the room, click
once. The dashed line is a reflection axis, and a copy of the cabinet will be created on
the opposite side of the kitchen, aligned with the original.
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Note: The display of cabinet face indicator lines has been turned on in the follow-

ing images. See “Displaying Cabinets” on page 678 of the Reference Manual for
more information.

With the wall cabinets in place, you may want to add soffits to enclose the space between them
and the ceiling.
To place soffits

1. Select Build> Cabinet> Soffit € then click above the wall cabinets to place soffits.
2. Adjust their width and orientation to match the wall cabinets below.
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.~ When objects are very close to one another or occupy the same vertical
@ space in floor plan view, it may be difficult to select the intended object. You

can select an objects, then click the Select Next Object | edit button or press

the Tab key to select a neighboring object. The Status Bar indicates which object
is currently selected.

For more information about cabinets, see “Cabinets” on page 669 of the Reference Manual.
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Placing Appliances

Appliances come in two basic varieties, freestanding and built-in. For more information about
library objects such as appliances, see “The Library” on page 811 of the Reference Manual.

To place a freestanding appliance

1. Select View> Library Browser Wl to open the Library Browser.

2. Inthe Core Catalog, browse to Architectural> Appliances> Refrigerators, locate a
refrigerator, and select it for placement.

3. Onthe left side of the kitchen, click in the empty space below the base corner cabinet to
place the refrigerator.
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4. Inthe Appliances catalog, find an electric range and place it in the empty space on the right
side of the kitchen.

To place a built-in appliance

1. Select View> Library Browser i\ to open the Library Browser.

2. Inthe Core Catalog, browse to Architectural> Fixtures> Sinks, locate a sink, and select it
for placement. In this example, the Self Rimming Offset 32" sink is used.

3. Click on the base cabinet near the top of the screen that is 33" wide to insert the sink into
that cabinet.

4. In Core Catalog> Architectural> Appliances> Dishwashers, select a dishwasher for
placement, and click on the cabinet to the right of the sink.
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Editing Cabinets and Appliances

Like most objects, cabinets and appliances can also be edited in their own specification dialogs.
This method allows a higher degree of customization than using just the edit handles.

To edit cabinets in the Cabinet Specification dialog

1.

2.

7.
8.

Select the cabinet to the left of the sink and click the Open Object I/ edit button to open
the Base Cabinet Specification dialog.

Click on the drawer in the preview image on the right side of the dialog. Notice that
clicking anywhere on the preview takes you to the Front panel.

Click the Add New button to open the New Cabinet Face Item dialog.

™ Mew Cabinet Face Item
Item Type: | Cutting Board hd
Item Height: | 1" Default

Mumber Style. .. Cancel Help

Click the Item Type drop-down list and select Cutting Board, assign an Item Height of 1
inch, and click OK to return to the Cabinet Specification dialog.

A new Cutting Board face item, as well as a new Separation, will be added below the
drawer that you selected.

Click on the Cutting Board in the preview, then click the Move Up button three times to
move the cutting board above the drawer.

Select the Separation and click the Move Up button three times, as well.

Click OK to close the Base Cabinet Specification dialog.

These steps can be used to create a wide variety of cabinet front configurations, such as a bank
of drawers.
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To edit appliances in the Fixture Specification dialog

1. Select the refrigerator and click the Open Object ¥ edit button to open the Fixture
Specification dialog.

2. On the General panel, change the Depth to 28 and click OK.

Finally, add some narrow base cabinets to fill in the gaps beside the appliances. You can also
add a wall cabinet and soffit above the range.
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Creating a Cabinet Island

A cabinet island with custom countertop can also be created using the Cabinet Tools. For more
information, see “Editing Custom Countertops” on page 678 of the Reference Manual.

To create a cabinet island

1. Select Build> Cabinet> Base Cabinet .
2. Click to place a base cabinet in the kitchen area, and select it.

3. Click the Open Object ¥ edit button to open the Base Cabinet Specification dialog.
* On the General panel, specify a Width of 33" and a Depth of 27".
* On the Front panel, create three Double Drawers with an Item Height of 8 1/2".
* On the Door/Drawer panel, set the Drawer Handle to Knob.
* Click OK to close the dialog and apply your changes.

4. With the Base Cabinet still selected, click the Copy/Paste ®* edit button, then
» Click and drag the Move edit handle downward on screen until the preview outline
snaps directly below the existing cabinet.
* Release the mouse button to create a copy of the original cabinet, as in the image
below:
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For the next portion of this tutorial, the display of cabinet labels is turned off. To do this, select

Tools> Layer Settings> Display Options [Zl. In the Layer Display Options dialog, locate the
"Cabinets, Labels" layer, remove the checkmark in the Disp column, and click OK.

To create a custom countertop

1. Click the Select Objects | button, then click on the island cabinet closest to the sink to
select it.

2. Click the Generate Custom Countertop # edit button. A new Custom Countertop
polyline will be created, replacing the cabinet’s countertop, and will be selected.

3. With the new custom countertop selected, use its edit handles to reshape it so it covers all
of the island cabinets.

4. Click on the bottom vertical edge of the countertop polyline to make it the Selected Edge.
For more information, see “Selected Edge” on page 183 of the Reference Manual.

5. Click the Change Line/Arc = edit button to change the Selected Edge from a straight
line into a curved arc.
* Use the triangular Reshape edit handle located along the arc’s radius to adjust the
cuvature of the arc.
* To temporarily suppress snapping, you can hold down the Ctrl key while you drag the
Reshape handle.
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6. Create a Full Camera 18 view to see the results.
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A Custom Countertop can also be drawn using the Custom Countertop B tool. For more
information, see “Custom Countertops” on page 677 of the Reference Manual.

Creating Architectural Blocks

Groups of items can be blocked together and saved to the library for use in other plans.

To create an architectural block

1. While in floor plan view, group select all objects you would like to include in the
architectural block.

2. One way to group select the objects is to hold down the Shift key and select additional
objects to add them to the selection set. There are many other ways to select and group
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select objects. For more information, see “Selecting Objects” on page 182 of the Reference

Manual.
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3. Click the Make Architectural Block || edit button.

To add an object to the library
1. Select the architectural block.

2. Click the Add to Library §* edit button to add the architectural block to the User Catalog
in the Library Browser.

3. Right-click on the new item in the User Catalog and select Rename from the contextual
menu to change the name from "Untitled" to something descriptive like "Kitchen Bar".

If you want, you can organize the content in your User Catalog by creating folders and then
moving items into those folders. For more, see “Organizing the Library” on page 824 of the
Reference Manual.

To explode an architectural block
1. Select an architectural block.

2. Click the Explode Architectural Block ®/ edit button.

Working in Cross Section/Elevation Views

Like other objects, cabinets can be edited in cross section/elevation views. This method of
editing is very powerful and allows objects to be edited easily in vertical space. Next we’ll edit
wall cabinets and add a range hood. For more information about working in 3D views, see
“Working in 3D” on page 909 of the Reference Manual.
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To create a cross section/elevation view

1. Infloor plan view, select 3D> Create Orthographic View> Cross Section/Elevation ™.
Click and drag a line of sight pointed directly at the range.

2. Zoom @ in on the kitchen.

To edit the cabinets in a cross section/elevation view

1. Click the Select Objects N button, then click on the wall cabinet above the range, which
should have double doors and be slightly wider than the base cabinet below it.
2. Click on the cabinet’s bottom edit handle and drag it upwards.

3. When the temporary dimension indicates that the cabinet height is 18 inches, release the
mouse button.

Note: If you do not see Temporary Dimensions when an object is selected, select
View> Temporary Dimensions to toggle this feature back on.

To place a range hood

1. Find arange hood in the Fixtures catalog and select it for placement.
2. Click above the range to place the hood.

3. If necessary, you can adjust its position and size using its edit handles.
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Finishing Touches

A wide variety of furniture, accessories, and other items is available in the Library Browser at
Core Catalogs> Interiors, which you can use to furnish this and other plans.

To view our kitchen using the Cross Section Slider and Final View
1. In floor plan view, click Fill Window £3.

2. Create a Full Camera @ view that starts from the exterior and release the mouse button
in the kitchen. See “To create a camera view” on page 20.

3. Use the Mouse-Orbit Camera |& tool to adjust the camera’s perspective. If you want,
you can turn off the display of the backdrop in the 3D View Defaults dialog. For more
information, see “3D View Defaults Dialog” on page 885 of the Reference Manual.

4. Select 3D> Camera View Options> Cross Section Slider @l to open the Cross Section
Slider dialog.

Position:




Working in Cross Section/Elevation Views

5. Select the flat cut line and use the Position slider to specify the location of the cutting
plane. See “Cross Section Slider” on page 908 of the Reference Manual.

6. Select 3D> Camera View Options> Final View |22 to create a higher quality final view.

7. Besure to Save @ your work.

If you would like, you can continue working on this plan in the Landscaping Tutorial. To learn
how to arrange views of your model on a page for printing, see the Layout Tutorial.
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