Chapter 7:

Landscaping Tutorial

This tutorial was written to help you learn how to use Chief Architect’s Terrain tools. In this
tutorial, you will learn how to add elevation information to your terrain, how to create terrain
features, and how to add plants and other objects from the library.

It is a good idea to become familiar with the terrain tools before beginning your own terrain
project.

In this tutorial, you will learn about:

. Editing the Terrain Perimeter . Adding a Driveway
. Creating a Walkout Basement . Adding Library Objects to Your Plan
. Creating a Retaining Wall

This tutorial continues from where the House Design Tutorial left off, so you may want to save
this plan using a new name to archive your previous work.
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Editing the Terrain Perimeter

To create and resize a terrain perimeter

1. OnFloor 1 of your plan, select Terrain> Create Terrain Perimeter A from the menu or
click the corresponding toolbar button. See “Toolbar Arrangement” on page 116 of the
Reference Manual.

« If this menu option is not available in a given plan file, a terrain perimeter already
exists.

2. Select Window> Fill Window [ ¥ to fill the screen with the terrain perimeter.
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3. Goto CAD> Dimension> Display Temporary Dimensions ¥ and make sure temporary
dimensions are turned on for display. A check is displayed next to the item in the submenu
instead of the toolbar button icon when it is enabled.

4. Select the terrain perimeter by clicking on either of the vertical edges. Notice that a
temporary dimension displays, indicating that the selected edge of the terrain perimeter is
50 feet from the opposite edge.

5. Press the Enter key on your keyboard and repeat this process for the adjacent edge of the
terrain perimeter, creating a rectangle that is 150 feet by 200 feet.



Editing the Terrain Perimeter

6. Click Window> Fill Window [ 2 to fill the screen with the terrain perimeter.
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++. The Reference Grid, or Virtual Graph Paper, is a visual aid that
Q helps create a sense of scale when drawing. Grid squares are
12 inches per side. The Reference Grid is turned off for these tutorials
but can be turned on or off in the Plan Defaults dialog. See “General
Plan Defaults Dialog” on page 66 of the Reference Manual.

Your house may already be centered on the terrain perimeter. If it is not, you can move it.

To move the terrain perimeter
1. Select the terrain perimeter and place your pointer over the move edit handle.
2. Move the terrain perimeter so that the house is centered.
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To edit the shape of the terrain perimeter
1. Inaddition to adjusting the size of your rectangular terrain perimeter, you can also use the

Change Line/Arc = and Break Line — edit tools to modify its shape.

2. To place a break on the right segment of the Terrain Perimeter, creating a new corner edit
handle at that location, and two separate edges on either side of that handle, use the Break

Line - edit tool.
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3. You can then use the edit handle to adjust the size and shape of the Terrain Perimeter. For
more information, see “Editing Closed-Polyline Based Objects” on page 184 of the
Reference Manual.
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4. Select the bottom edge of the Terrain Perimeter, and click on the Change Line/Arc =
edit button, and notice that this segment changes in to an Arc, which can then be modified
using its edit handles. For more information on modifying arcs, see “Editing Arc Based
Objects” on page 174 of the Reference Manual.



Editing the Terrain Perimeter
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5. Once you have finished modifying your terrain perimeter, you are ready to move on to the
next section of the tutorial.

Displaying Lot Line Information

When plans are submitted for approval, bearing information for the lot perimeter is often
required.

To display bearing information

1. Select the terrain perimeter and click the Open Object Il edit button.

2. On the Line Style tab of the Terrain Specification dialog, check Show Length and Show
Angle, then click OK. See “Terrain Specification Dialog” on page 672 of the Reference
Manual.

3. Select Edit> Default Settings 17 to open the Default Settings dialog, browse to CAD>
General CAD and click on the Edit button to open the CAD Defaults dialog. See “To
display bearing information” on page 173.

Click the radio button to Display Line Angle as Quadrant Bearing and click OK.

5. Click Done to close the Default Settings dialog, and move the terrain perimeter so that it
looks similar to the image below.



Chief Architect X5 User’'s Guide

1232 THE"
MBOE )

i,

[XTva

555 135"
=E

13004 38"

e T T

Creating a Walkout Basement

Our terrain is currently flat because there is no elevation data in the plan. For more information
about elevation information, see “Elevation Data Tools” on page 658 of the Reference Manual

You can display all of the tools in the Terrain menu on your tool-
bars by using the Terrain Configuration. See “Toolbar Configura-

tions” on page 122 of the Reference Manual.

To add elevation information to your plan

1.
2.

Select Window> Fill Window £ ¢ to fill the window with the terrain perimeter.

Using the Select Objects "t tool, select the Terrain Perimeter and click on the Open

Object I edit button to display the Terrain Specification dialog.

On the General tab, make sure Flatten Pad and Auto Calculate Elevation are unchecked,

and change the Elevation to 12 inches.




Creating a Walkout Basement
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« Flatten Pad flattens the building pad around the house. By unchecking this, the terrain
will be allowed to slope where it intersects the house.

» Auto Calculate Elevation places the house at average terrain height. By unchecking
this, we can control the building’s height relative to the terrain.

 The Elevation is the distance between the default floor height of Floor 1 and a terrain
elevation of 0". We will specify the Elevation as 12 inches to lower the terrain 12
inches below the first floor.

Click OK to close the Terrain Specification dialog.

Next, Select Terrain> Elevation Data> Elevation Line #% and draw elevation lines as
shown in the following image. An elevation line drawn near the end of another will merge.

To enter elevation information, click the Select Objects 't button, select an elevation

line, and click the Open Object I edit button to open the Elevation Line Specification
dialog. Values entered are in inches unless the foot (') mark is added. Negative values
should be preceded with a hyphen (-).
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7. Select 3D> Create Perspective View> Full Overview % to create a full overview.
Pressing the “I” key or the “O” key moves the camera in or out.

Creating a Retaining Wall

Adding a retaining wall helps create a flat building pad near the garage. For more information
see “Retaining Walls” on page 668 of the Reference Manual.



Creating a Retaining Wall

To draw a retaining wall

1. Return to floor plan view. Note the generated contours.

2. To make it easier to draw, you can turn off the display of primary contour lines in 2D.
Select Tools> Display Settings> Display Options [ to open the Layer Display Options
dialog. Remove the check from the Disp column for the layer “Terrain, Primary Contours”.
See “Layer Display Options Dialog” on page 132 of the Reference Manual for more
information.

~ Open 3D views are redrawn whenever changes are made to the
{@: plan, even if the 3D views are not active. Closing 3D views when
they are not needed will help maximize your computer’s performance.

3. Select Terrain> Wall and Curb> Straight Retaining Wall & . Draw two straight wall
sections as shown in the following image.
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Select Terrain> Wall and Curb> Curved Retaining Wall # and draw a curved
retaining wall that connects at both ends to the two straight sections. Don’t worry about the
angle just yet, we’ll adjust the curve in the next step.

Select the curved section then click the Make Arc Tangent (7~ edit button to open the
Radius of Tangent Curved Wall dialog. This dialog gives you a few alignment options.
For more information, see “Make Arc Tangent” on page 266 of the Reference Manual.
Click OK to make the curved wall section tangent to both straight sections.




Adding a Driveway

6. Now add two more Elevation Lines &5 just inside the retaining wall. This helps designate
the height of this area when terrain is generated. This elevation line can stay at its default
height of 0' 0.

Adding a Driveway
Now we’ll add a driveway to our plan.

To add a driveway to the plan
1. Select File> Close to return to floor plan view. You should still be on Floor 1.
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2. Click the Fill Window £ 2 button to fill your screen with the terrain perimeter.

3. Turn off the display of the layer, "Terrain, Primary Contours". If you cannot remember
how to do this, see “Creating a Retaining Wall” on page 176.

4. Select Terrain> Driveway> Spline Driveway #& then click and drag to draw driveway

sections. Driveway sections drawn using the Driveway & tool will merge when drawn
end to end.

5. Click and drag the driveways edit handles to customize its shape as desired. See “Editing
Spline Based Objects” on page 191.
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6. Next, add in a Terrain> Road> Straight Road &k and Terrain> Sidewalk> Straight
Sidewalk = to complete the design.
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Adding a Driveway

7. Finally, take a look at your plan in a Full Overview % to see the results. Recall that you

can select 3D> Camera View Options> Final View [l to smooth surface edges and
improve the quality of the view.
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Adding Terrain Features

Now we’ll add a beach, a water line, and a pathway to our plan. For more information about
terrain features, see “Terrain Feature Tools” on page 664 of the Reference Manual.

To create a beach

1
2.
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Close the overview and return to floor plan view.

Select Window> Fill Window £+ then select Window> Zoom Out 2. to give us some
working space outside the terrain perimeter.

Select Terrain> Feature> Rectangular Feature |LI and draw a terrain feature that
extends to the boundaries of the terrain perimeter.
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Select the terrain feature and the Open Object B edit button to open the Terrain Feature
Specification dialog.
» On the General tab, the Height should be at 0 inches.
< On the Materials tab, select the terrain feature and click the Library Material button
to open the Select Library Object dialog and assign a sand material from the
landscaping library.
* Click OK to close the Select Library Object dialog then click OK to close the Terrain
Feature Specification dialog and return to floor plan view.

With the Terrain Feature still selected, use the Break Line —- edit tool to place two breaks
in the front of the rectangular feature.

Next, select one of the segments you have created, and click the Change Line/Arc = edit
tool, and use the triangular edit handle to adjust the shape of the curved segment, and



Adding Terrain Features

repeat this procedure for the remaining front segments of the Terrain Feature, as in the

image below.
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7. Take a look at our new beach in a Perspective Full Overview .

To create a body of water

1. Return to floor plan view, select Terrain> Water Feature> Round Pond K& and draw
another spline feature, within the existing terrain feature (the beach) and resize it similar to
the image below.
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2. Select the pond and click the Open Object I edit button. On the General tab of the
Terrain Feature Specification dialog, raise the Height to 1 inch. This will display the
water material above the beach.

15
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3. Click OK and take a look in a Perspective Full Overview %# . Notice that only the portion
of the terrain feature that is included within the terrain perimeter is modeled.

4. Using the method described above, you can quickly see how it is easy to create a terrain
features, customize their height, material, shape and even combine them together to create
nearly any type of terrain feature you might want in your plan.

To use an Elevation Region

An Elevation Region contains absolute elevation data for an enclosed region and is ideal for
creating a flat surface in your terrain.

1. Select Terrain> Elevation Data> Elevation Region & to activate the tool, then click
and drag out a rectangular region to the right of the structure in front of the door.
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Adding Terrain Features

Once the Elevation Region is placed, select it and click on the Open Object P edit tool
to display the Elevation Region Specification dialog, and enter in an Elevation of -8.

Click OK and take a look in a Perspective Full Overview % to see the changes that this
makes for our Terrain.

Let’s return to floor plan view and select Build> Stairs> Click Stairs ﬁ, then click
outside of the doorway to create a set of stairs from our door down to the terrain of our
newly created Elevation Region.

17
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To use a Terrain Modifier
A typical walkout basement has an upper flat region where you enter the house on the first
floor, and a lower flat region where you walk out to ground level from the basement.

1. Infloor plan view, select Terrain> Modifier> Flat Region == and draw a flat region
directly in front of the Kitchen windows.

2. If you have not already placed a door for your walkout basement, select Tools> Reference
Floors> Down One Floor ™ and place a door in the wall below the kitchen windows.

3. Click OK and take a look in a Perspective Full Overview %* to see the changes that this
makes for our walkout basement.
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Adding Library Objects to Your Plan

Adding Library Objects to Your Plan

The library contains many objects that can be added to a plan such as plant images and
landscaping blocks. There are two ways to find objects in the library: by browsing and by
searching. For more information about library objects, see “The Library” on page 753 of the
Reference Manual.

To browse the Plants library category

If the Library Browser is not open, select Library> Library Browser il to open it.

2. Click the + beside Plants to expand this category [& and see its contents.
3. Click the + beside Trees to expand this folder = and view its contents, as well.
4. Expand the Deciduous folder and note the many tree species to choose from. Many of

these folders contain still more subfolders with different varieties of that species.

If you know exactly what tree you would like to place in your plan, browsing to it is an efficient
way to find and select it; however, with so many options available it is often helpful to perform
a search.

To search using the Plant Chooser

1. With the Library Browser still open, click the Plant Chooser %¥ button at the bottom of
the Library Browser to open the Plant Chooser dialog. This dialog can also be opened by

selecting Terrain> Plant> Plant Chooser L2

2. On the Plant Information tab, enter “palm” in the Common Names field, and click the
Search button to find palm trees in the Library Browser.

19
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3. Select a Cocos nucifera from the search results and click the Close button. This locates and
selects this plant in the Library Browser for placement.

4. Click in floor plan view or a 3D view to place the selected plant at that location. You can
continue placing the selected plant image until another tool or library object is selected.

5. Once you have placed a grouping of plants, hold down the Shift key on your keyboard and
drag a marquee around the plant objects and click the Make Architectural Block | edit
tool to block these items together.

6. Infloor plan view, click the Select Objects "t button, select the stepping stone, click the

Copy/Paste = edit button, then click the Sticky Mode & secondary edit button.

7. Click in floor plan view to paste copies of the group selected objects. Continue pasting
copies until you have created a pathway that leads to the house.

8. Repeat this process for any additional plants or groupings of plants that you want to place
in your design.
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Adding Library Objects to Your Plan
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In the Library Browser [ , browse to the Chief Architect Core Catalogs folder.

The Exteriors library contains a selection of landscaping, deck and patio accessories,
outdoor furniture, and other objects that you can place in your plan.

Outdoor furniture such as a garden bench are located in the Outdoor Living library folder.
Library objects may need to be rotated, and can be accented with additional plants.

Additional objects, such as Fencing, Sprinkler Heads, exterior fixtures, and other library
browser objects such as rocks can also be added to customize your designs landscaping.

Once you have completed adding items to your landscaping design, create a Perspective
Full Camera B3 view to see the results.
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